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1 Introduction

Welcome to the Drake Software Manual for Tax Year 2008. The Drake Team has been 
hard at work in 2008 to help ensure that tax season at your firm is a successful one.

This electronic manual has been developed for Drake clients to provide clear, easy-to-
find instructions and guidelines for using the software. Use this manual in conjunction 
with other Drake resources such as the online and on-screen help features, tutorials, 
training, and phone support. Be sure to take advantage of our expanded index and the 
Adobe PDF “search” feature, both of which will help you locate information more 
efficiently in 2009.

IRS Changes & Requirements
EIC Due Diligence — The Taxpayer Relief Act of 1997 implemented paid preparer 
Earned Income Credit (EIC) due diligence requirements that included the completion 
and storage of Form 8867 (EIC Checklist), EIC worksheets, and documentation of 
how, when, and from whom the EIC information was obtained. The IRS has begun 
actively conducting compliance audits of paid preparers focused specifically on the 
EIC due diligence requirement. In 2007, Drake eliminated the use of default answers 
on the 8867 screen. In 2008, Drake has provided additional screens to help guide paid 
preparers in the EIC due diligence process during the client interview. For information 
on these new screens, see “EIC Due Diligence Screens” on page 130.

Consent to Use and Disclose Tax Return Information — IRS Reg. 7216 provides 
guidance to tax preparers regarding the use and disclosure of their clients’ tax infor-
mation. This regulation strengthens taxpayers’ ability to control their tax information 
and to make informed decisions regarding the preparer’s use of that information.

If tax return information will be disclosed to parties outside of the tax preparer’s firm, 
then these regulations must be complied with. Clients must sign the Consent to Use of 
Tax Return Information before the tax return is prepared, and they must sign the Con-
sent to Disclosure of Tax Return Information before the tax information is disclosed to 
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a third party (such as a bank, service bureau, or franchisor). These forms are available 
in paper format on your Drake CD and in electronic format on the USE, DISC, and 
CONS screens. Documents can be signed and dated manually or electronically, 
whichever you or your clients prefer. See Chapter 8, “Banking,” for important details 
and procedures on how to use the tax software to comply with this new regulation.

First-time Homebuyers — The Housing and Economic Recovery Act of 2008 gives 
first-time homebuyers a temporary refundable tax credit equal to 10% of the purchase 
price of the home, up to $7,500. Screen 5405 in Drake is available for completing and 
submitting Form 5405, First-Time Homebuyer Credit. (See “First-Time Homebuyer 
Credit” on page 132).

Reporting Foreign Accounts — Screen 9022 (for Form TD 90-22.1, Report of For-
eign Bank and Financial Accounts), has been redesigned in 2008, per IRS revisions. 
(See “Report of Foreign Accounts” on page 157.)

Recovery Rebate Credit — The new RRC screen in Drake is used for entering data 
regarding the Recovery Rebate Credit of 2008. (See “Recovery Rebate Credit” on 
page 133.)

Disaster Recovery — Tax relief is available to many taxpayers in the Midwest who  
by the 2008 storms, flooding, and tornadoes. These changes are reflected in the soft-
ware. Applicable screens now include check boxes to indicate whether the taxpayer 
could be eligible for relief.

What’s New in Drake for 2008
Each year, Drake strives to offer the most efficient and comprehensive tax software in 
the industry while staying current with the latest technology. Many of our 2008 
changes have been behind the scenes, but others, such as the Enhanced View/Print 
feature, will immediately be obvious.” Listed below are just a few of the enhance-
ments you might enjoy this year.

Enhanced View/Print Mode
A new Enhanced View/Print mode allows viewing and printing from the same win-
dow, making it easier to see how a printed return will look. Among the new features:

• A new “tree” view, viewer pane, and a row of tabs for viewing the specific cate-
gory of documents you need.

• Options to set up form properties, color, and printing order.
• Ability to archive returns.

“Basic View/Print mode” (featuring the cascade of forms that Drake customers are 
accustomed to) is still available in the program for preparers who wish to use it. For 
details on how to use Enhanced View/Print mode, see Chapter 6, “Return Results.”
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Scheduler
The Drake Scheduler now allows you to create and manage appointments, internal 
meetings, and planning sessions that have multiple preparers in attendance. Other new 
Scheduler features include:

• Ability to create overlapping appointments
• ZIP code autofill feature
• Options to choose color schemes and select the default calendar view

For more on using the Scheduler in Drake, see Chapter 4, “Preseason Preparation.”

Letters
The letters program has an improved letter editor, now called the Client Communica-
tions Editor. It also offers the following new letter templates:

• EF Status Letter — Informs clients of the acknowledgment code(s) received 
when e-filing

• Engagement Letter — Generic letter outlining the responsibilities and expecta-
tions of both client and the tax preparer

• Customized Supplemental Letter — Template that can be used for various pur-
poses, such as customer surveys, client coupons, etc.

• Grantor Trust Statement — Grantor trust statement cover letter (1041 package)

In addition, the result letters for all packages have expanded capabilities for e-filed 
returns that have multiple state or city tax types. For more information on using letters 
in Drake, see “Introduction to Letters in Drake” on page 35. See also “Letters” on 
page 251 for instructions on batch-printing letters.

New to the 1040 Package
The following features are new to the individual (1040) package in 2008:

• AUTO Expense Worksheet — The improved AUTO screen can now be associ-
ated with Schedule C, Schedule E, Schedule F, or Form 4835. It has new fields for 
interest and property tax and a new section for keeping a running total of business 
mileage from year to year. The program also now figures the mileage rate auto-
matically. (See “Auto Expenses” on page 145.)

• Activity Types — Certain activities can now manually be designated as passive 
or non-passive for the tax year. This feature allows the program to calculate 
former passive activities. (See “Activity Types” on page 103.)

• Multiple Returns/1 SSN — A single SSN can now be used for two return types 
when a taxpayer requires Form 1040 and either Form 706 or Form 706-A. (See 
“Estate and Qualified Heir Returns” on page 249.)

• Estimated Tax Adjustments — The Estimated Tax Adjustment (ETA) screen, 
used for recomputing federal 1040 estimates for the following year, has been 
revised to feature expanded capabilities and a more user-friendly layout. (See 
“Special Features in Data Entry” on page 158.)
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• Tax-year Comparisons — The Tax Return Comparison (COMP) screen, used 
for comparing a taxpayer’s current tax return with data from the two prior tax 
years, has been revised to feature expanded capabilities and a more user-friendly 
layout. (See “Special Features in Data Entry” on page 158.)

• Interest, Dividends, Foreign Tax Credit — Drake’s INT and DIV screens 
reflect the 1099-INT and 1099-DIV forms, respectively, and now include fields 
for Schedule B, Part III (Foreign Accounts and Trusts). The 1116 screen (Foreign 
Tax Credit) can now be associated with INT and DIV screens. In addition, certain 
interest and dividend figures can be entered as amounts or percentages. (See “Pas-
sive and Investment Income (1099-DIV, etc.)” on page 90.)

• W-2 Verification — To ensure accuracy of data entry, your firm can require that 
data entry operators enter the “wages” and “federal taxes withheld” amounts two 
times each on the W2 screen. (See “W-2” on page 87.)

• 8615 Export — Parent information can be imported into a child’s Form 8615 
(“Kiddie Tax”). (See “Exporting Data for Kiddie Tax” on page 123.)

• W-2 Import — For employees of selected companies, W-2 data can be imported 
directly into the taxpayer’s W2 screen in Drake. (See “W-2” on page 87.)

• Tracking Prior-Year Bank Data — The TRAC screen now includes a section 
for tracking prior-year bank-product information. (See “Tracking Prior-Year 
Information” on page 214.)

Enhancements to Other Packages
Drake’s other packages, particularly the tax-exempt organization (990) package, have 
undergone some significant enhancements in 2008. Keep an eye out for our Business/
Entities manual, which will be published on the Drake Support Web site in early 2009. 

Tax-Exempt Organization (990) Package — Streamlined packages in conjunction 
with newly designed IRS forms make it easier to complete Forms 990, 990-EZ, 990-T, 
and 990-PF. Screens are less entry-intensive, with information carried to as many 
other areas as possible. The 990 updates are more concise in 2008, and the field-spe-
cific helps have been revised for accuracy and thoroughness.

1120, 1120S, and 1065 Packages — Drake’s corporate (1120), S corp (1120S), and 
partnership (1065) packages now include a trial balance importing feature. These 
packages, along with the 990 package, also include the ability to attach PDF files to e-
filed returns. See Chapter 14, “Business Packages: New Features.”

Fiduciary/Trust (1041) Package — The Fiduciary/Trust (1041) package now has 
Form 8879-F, E-file PIN Authorization, for e-filing. Several new forms have been 
added to the package, including a worksheet for allowable miscellaneous deductions 
subject to the 2% floor (WK_AMID; generated by line 15b of Form 1041).

Estate (706) Package — As part of Drake’s Estate (706) tax package, the program 
now supports Form 706-A, United States Additional Estate Tax Return, and Form 
706-CE, Certificate of Payment of Foreign Death Tax.

New E-filing Features
Among the program changes in e-filing this year:
4 Tax Year 2008



Drake Software User’s Manual Contacting Drake Support
• Customer Account Numbers — In addition to your EFIN, your Drake customer 
account number is now required in Setup > ERO. Your customer account number 
is provided on your packing slip.

• Expanded EF Select — The EF Select button on the Calculation Results screen 
now sends federal returns, federal returns with state piggyback returns, and direct 
state returns to the e-filing queue. This button is also now available for all applica-
ble packages.

• Check Print Alert — The program now provides an automatic alert when check 
print records are ready to be transmitted.

• EF Reports — EF selection reports, transmission reports, and bank acknowledg-
ment reports have a new look this year. The EF selection reports also include more 
data and can display up to 12 columns. In addition, you can now view the most 
recent EF transmission report.

• ERO Online Bank Application — This year, the ERO online bank application 
features a new look and some new functionality.

For more information on e-filing in Drake, see Chapter 7, “E-filing.”

Contacting Drake Support
In addition to the manual, on-screen Help, and online resources, Drake offers unparal-
leled telephone and e-mail support. Use one of the following methods to consult a 
member of the Drake Support team:

• E-mail Support — Support@DrakeSoftware.com — Recommended for more 
complicated Drake Software questions; allows us time to research and answer 
your questions thoroughly.

• Telephone Support — (828) 524-8020 — Recommended for simpler Drake 
Software questions.

For more on the many helpful resources provided by Drake Software, see Chapter 10, 
“Resources and Support.” 

Drake Support Hours, 2008–2009

December 1, 2008 – April 20, 2009
Monday – Friday, 8 a.m. – 10 p.m. ET
Saturdays 8 a.m. – 6 p.m. ET

April 21 – November 30, 2009
Monday – Friday, 8 a.m. – 9 p.m. ET
Saturday 9 a.m. – 5 p.m. ET

IMPORTANT State and federal tax rules and regulations can change at any 
time. Read the Drake shipment letters and broadcast e-mails 
throughout the season to stay up to date on the latest changes to 
the software and in the state and federal tax laws.
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2 Installation & Setup

Read this section before installing your 2008 Drake program. The initial shipment of 
the software, sent in early December, includes:
• Federal packages (1040, 1120, 1120S, 1065, 1041, 990, 706, and 709)
• 2008 year-end update of Drake’s Client Write-Up (CWU) accounting, payroll, and 

accounts payable program. (The 2009 version will be released in January.)
• PDF995 software (required for printing PDF files)

Throughout tax 
season, install 
updates daily at 
Tools > Install 
Updates.

• Shipment letter
• Practice returns
• IRS publications
• Drake Software User’s Manual

Software for state programs, e-filing, banking, the Tax Planner, the Document Man-
ager, city tax rates,  pre-prepared data entry, and RIA tax research will be included in a 
subsequent shipment in January. Federal and state programs are updated with each 
software release thereafter.

System Requirements
To run Drake Software, your computer operating system must be Windows 98 or later 
and must meet or exceed the following system requirements:

• Windows 98/2000/NT/XP/ME/Vista (Windows NT users must have Service Pack 
4.0 or higher, available from www.microsoft.com)

• Pentium-class processor operating at 166 MHz or higher

IMPORTANT Hold onto your packing slip! This slip includes your serial number 
and your Drake customer account number—both of which are 
needed for installing the software and subsequent CD updates.
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• 540 megabytes (MB) available hard drive space (minimum performance requires 
at least 100 MB available hard drive space, plus 7 MB for each state program)

• A minimum of 64 MB RAM for Windows 98, 2000, or NT
• A minimum of 128 MB RAM for Windows ME, XP, or Vista
• VGA monitor capable of 800 X 600 resolution and 256 colors
• Internet Explorer 6.0 or later
• CD Drive
• Adobe Acrobat Reader for viewing PDF files

To take maximum advantage of the software’s features, you need:

• A Hewlett-Packard (HP)–compatible laser printer
• High-speed Internet access or a 56K modem
• A backup media source (such as a USB drive, memory stick, floppy disk, etc.)
• A document-feed scanner (Drake supports all TWAIN-compliant flat-bed and 

document-feed scanners for use with the DDM.)

Installation
Using Windows 
Vista? A system 
administrator or 
user with OS 
access must install 
your tax software.

Before installing the software, close all open programs on your computer. Table 2-1 
outlines the installation process for the first and for subsequent CD shipments.

_NOTE If using Windows Vista, it might be necessary to upgrade your ver-
sion of Adobe Acrobat Reader to version 8.0 or later.

_NOTE If you do not have Windows XP and want to back up your data on 
CD, you must use your CD burner software—not the Drake backup 
tool—to perform the backup. If you have Windows XP, you can 
back up directly to the CD without other software.

Table 2-1: CD Installation

Step First CD Shipment Subsequent CDs

1 Insert the 2008 Drake CD into the drive. 
Wait for the Drake 2008 Software Pro-
grams window to be opened.

Insert the 2008 Drake CD into the drive. 
Wait for the Drake 2008 Software 
Installation window to be opened.

2 Click Install Drake 2008 Tax Software. Click Install Drake 2008 Tax Software.

3 Accept the Drake Software 2008 
License Agreement. Click Next.

Accept the Drake Software 2008 
License Agreement. Click Next.

4 Select Install 2008 Drake Tax Soft-
ware. (States are not available on initial 
shipment.) Click Next.

(Optional: Select Install State Tax Pro-
grams.) Click Next.

5 Select a drive or select New to install to 
a new location. (Optional: Select Install 
test returns if you are going to test e-fil-
ing capabilities.)* Click Next.

Select a drive, or select New to install 
to a new location. Click Next.
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If a previous version of Drake is detected on your system, the Update Admin Pre-
parer and Setup Information window is displayed during these steps. You do not 
need to update now. Click Skip to continue with program installation.

*If a drive letter is not displayed, the software has determined that there is not enough 
space on the drive.

Initial Login
To open and log in to Drake for the first time:

1. Double-click the Drake Software icon on your desktop.
2. In the Preparer ID field, type Admin. Field is not case-sensitive.
3. In the Password field, type your serial number (located on your packing slip).
4. Click Login.

Figure 2-1: Logging in as Admin

The Setup Wizard opens automatically the first time you log in to Drake.

Setup Wizard
Designed to guide you through the software setup screens, the Setup Wizard appears 
each time the program is opened until all required setup items are completed. A green 
check mark (see Figure 2-2) indicates that a setup item is complete.

6 Click Next. (State programs are not 
available with the initial shipment.)

Enter the serial number from your soft-
ware packing slip. Click Next.

7 Enter the serial number from your soft-
ware packing slip. Click Next.

Select an installation drive from the list 
of available drives. Click Next.

8 Click Install, then wait for the Installa-
tion Complete window to be displayed. 
Installation could take several minutes.

Select states to install from the States 
on CD listing. Click Next.

9 Click Install, then wait for the Installa-
tion Complete window to be displayed.
Installation could take several minutes.

Table 2-1: CD Installation

Step First CD Shipment Subsequent CDs
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Figure 2-2: Setup Wizard

You are not required to use the Setup Wizard. To keep the Wizard from opening at 
program startup, click Do not show Setup Wizard at startup. (See Figure 2-2.) Click 
Help > Setup Wizard to return to the Setup Wizard at any time. Click Exit to close it. 

Running Drake on a Network
Your network’s designated server should meet the following minimum specifications:

• Windows 98 or later for a peer-to-peer network
• 500 MHz processor
• A minimum of 64 MB RAM (128 MB is recommended)

As computers are added to the network, RAM and processing speed of the server and 
the workstations should be upgraded to improve performance.

Network Options
Two network options are available:

a. Server Only — Install Drake on a server and link workstations to the server 
using a network link (NWClient). 

b. All Workstations — Install Drake on all workstations; designate one station 
as the “server.” All other workstations use the designated server to share files.

_NOTE Your office’s network must be properly configured for Drake to run 
correctly. Drake cannot provide technical support for the network 
itself. Consult an IT professional for network setup and support.

Table 2-2: Network Options: A Comparison

Server Only
(Preferred Setup) All Workstations

For firms with a robust network setup For firms without resources to use a single server

Simplified setup and updates Updates must be installed to each computer

No need to stagger DCNs Could be necessary to “stagger” DCN counter
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Server-Only Using the instructions in “Installation” on page 8, install Drake onto the server.

Once Drake is installed on the server, complete the following steps at each worksta-
tion:

1. From the Windows Start menu, click Start > Run.
2. Type F:\DRAKE08\NWCLIENT\NWCLIENT.EXE into the Run dialog box (sub-

stituting your server drive letter for F).
3. Click OK.

The Drake tax program can now be accessed on the workstation. Repeat this process 
at each workstation that will be using Drake.

Next, set up directories and paths. This can be done on the server or on a workstation 
and needs to be done only once.

To set up directories and paths:

1. From the Drake Home window, select Setup > Directories/Paths.
2. Select 2. Software installed only on Server.

Figure 2-3: Select network option #2.

3. Click OK.

The server-only system is now in place.

 Multiple 
Computers

Using the instructions in “Installation” on page 8, install Drake onto each workstation. 
One workstation should be designated as the “server.”

_NOTE Drake can be installed on the server from a workstation if 
necessary. Be sure to select the correct server drive.

_NOTE Each workstation must have access to the “server” computer’s 
drive through a single drive letter. A network technician can map 
each workstation to the “server” using the same drive letter. All 
computers on the network must share the drive on which Drake is 
installed. Map to the drive—not to the Drake08 folder.
Tax Year 2008 11



Running Drake on a Network Drake Software User’s Manual
To establish the “server” computer:

1. From the Home window in Drake, select Setup > Directories/Paths.
2. Select 3a: This is the server.
3. Click OK.

Now that the “server” computer has been established, the workstations must be set up.

To set up the workstations, complete the following steps from each workstation:

1. Open and log in to Drake.
2. From the Home window, select Setup > Directories/Paths.
3. Select 3b: This is a workstation.
4. Select the drive letter for sharing client files.
5. (optional) To allow the workstation to access shared files other than client files, 

select Admin Override and select the shared drive letter for all other shared files.

Figure 2-4: Steps 3, 4, and 5

6. Click OK.

The program is now set up to share client files and, if selected, share other files (EF, 
Pricing, Letters, etc.).

IMPORTANT Do not change the Directories/Paths settings during tax season! 
If a change is necessary, contact Drake Support.
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Software Setup
Perform setup procedures after installing the software and before attempting to pre-
pare or e-file returns. Some setup procedures are required; others are optional.

Prior-year Drake clients can bring forward most required program settings from last 
year’s program. See “Updating Settings” on page 70 for details.

Logging in as Admin
Log in as Admin before entering setup information. The Admin login can access the 
following features not available to other logins:

• Preparer setup security features in Setup > Preparers
• Additional features in Setup > Firm(s) and Setup > Directories/Paths.
• Administrative options in Setup > Options, Administrative Options tab.
• Additional tracking information on the TRAC screen in data entry.

Setting an 
Admin 

Password

To set a password for the Admin account:

1. From the Drake Home window, select Setup > Preparer(s).
Shortcut: Double- 
click the ADM row 
to edit it.

2. Click the Administrator (ADM) row, then click Edit Preparer.
3. Enter a password in the Password field. Passwords can be up to eight characters 

(alphabetic and/or numeric) and are not case-sensitive.
4. Re-enter the password in the Password (Repeated) box.

Table 2-3: Setup Procedures: Required and Optional

Required Setup Procedure Optional Setup Procedures

Firm(s) (See “Firm Setup” on page 14.) Options (See “Options Setup” on page 23.)

ERO (See “ERO Setup” on page 15.) Pricing (See “Pricing Setup” on page 32.)

Preparer (See “Preparer Setup” on page 16.) Macros (See “Macros Setup” on page 33.)

Directories/Paths (See “Directories and Paths 
Setup” on page 20.)

Letters (See “Introduction to Letters in 
Drake” on page 35.)

Update Profile (See “Update Profile Setup” on 
page 22.)

Colors (See “Color Setup” on page 39.)

Pay Per Return (See “Pay Per Return Setup 
(PPR Clients Only)” on page 19.)

Printing (See “Printing Setup” on page 40.)

NEW FOR

2008
A preparer can now be given full administrative rights. See “Setting up 
Preparer Security” on page 17.
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5. Click Save, then click Exit.

Firm Setup
Firm setup must be completed before preparing and e-filing returns. If data is inaccu-
rate or missing, tax returns could be e-filed with incorrect information.

Adding a 
Firm

To add a firm in Firm Setup:

1. From the Drake Home window, go to Setup > Firm(s).
2. Click Add to activate the bottom half of the Firm Setup window.
3. Enter your firm’s general and banking information. Shaded fields must be com-

pleted for e-filing.
• General Information — Enter all applicable contact information.

– A DCN Serial Number is assigned to each tax return based on the firm’s 
EFIN and DCN. If two returns have the same DCN, the IRS will reject 
one of the returns. To avoid duplications, the DCNs are automatically 
advanced for each return calculated.
Offices that use multiple computers that are not networked must “stagger” 
the DCNs to avoid duplication. For instructions on staggering DCNs, see 
“Staggering DCNs” on page 185.

– Non Paid Prep — If the firm is not a paid preparer, enter a non-paid code 
here. Acceptable codes are VI (VITA), VT (VITA-T), TE (TCE-X), IP 
(IRS-PREPARED), AND IR (IRS-REVIEWED).

• Banking Information — Select a bank and enter applicable fee information. 
Fees are charged in addition to the fees set by the bank and are included in the 
client bill. For more on individual bank selections, see Chapter 8, “Banking.”
– Select Do not allow EF Fee override on the Bank screen to prevent 

users from adjusting a firm’s e-filing fee for a selected return.
– Transmission/Software Fee Add On — Add up to $30 as an additional 

fee to the $2 Drake transmission fee. This add-on fee is deducted from the 
taxpayer’s refund and held in a separate bank account. At the end of the 
season, the balance is distributed directly back to the preparer.

4. Click Save. The program assigns a number for each firm entered in Firm Setup.

IMPORTANT An Admin password is not required. If your firm chooses to have 
an Admin password, keep a record of the password. Drake can-
not retrieve lost or forgotten Admin passwords.

IMPORTANT Stagger DCNs before creating 2008 returns.

_NOTE To view a report of the revenue you’ve earned from the add-on fees 
for e-filing, log in to Support.DrakeSoftware.com and select My 
Account > Add-on Fees Report.
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Editing Firm 
Information

To edit a firm’s information:

1. From the Drake Home window, go to Setup > Firm(s).
Shortcut: Double- 
click a firm’s row to 
edit firm data.

2. Select the firm to edit, then click Edit Firm to activate the bottom half of the 
Firm Setup window.

3. Edit the firm information. (See “Adding a Firm” on page 14.)
4. Click Save.

Click Exit to close the Firm Setup window.

Deleting a 
Firm

To delete a firm from Firm Setup:

1. From the Drake Home window, go to Setup > Firm(s).
2. Select the firm to delete.
3. Click Delete.
4. Click Yes.

Click Exit to close the Firm Setup window.

Printing a 
List of Firms

To print a list of firms entered in the program:

1. From the Drake Home window, go to Setup > Firm(s).
2. Click Print. The Report Viewer displays the report on the screen.
3. Click Print to open the Print ‘Drake Report’ dialog box.
4. Change any print options necessary, then click Print again.

Click Exit. Click Exit again to close the Firm Setup window.

ERO Setup
Electronic Return Originators (ERO) must complete ERO Setup in order to e-file 
returns, use the Drake e-mail program, download software updates, access the online 
e-filing database, and access RIA online tax research.

To set up your firm as an ERO in Drake:

1. From the Drake Home window, go to Setup > ERO.
2. Enter General Information for the ERO. Yellow text boxes indicate required 

information for e-filing.

NEW FOR

2008
A customer account number is now required in Setup > ERO. This 
number is provided on your packing slip.
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3. Choose a connection setting. (Default setting is Always use my existing internet 
connection; this setting works for most computers. Contact Drake Support if you 
have trouble connecting to Drake.)

4. If applicable, select Advanced Options.
– Transfer my files using — Default is HTTPS. Most computers transmit 

using this protocol. 
– My machine uses a firewall — (FTP users only) Most machines using trans-

fer protocols of Regular FTP or WinSock FTP require that the My machine 
uses a firewall (use Passive FTP to define port range) box be selected. This 
option uses a defined port range to transfer files.

5. If your firm is a service bureau, complete the Service Bureau Information fields. 
(See “Service Bureau Requirements” on page 202.)

6. Disclosure or Use of Tax Information: If applicable, enter the name of the ser-
vice bureau/franchisor to which tax information must be disclosed in order to 
apply for loan products. (This field is new for 2008 and facilitates compliance 
with IRS Regulation 7216; see “Taxpayer Requirements” on page 201.)

7. Click OK.

Click Help in the Electronic Filing Setup window for more on ERO options.

Preparer Setup
Preparer Setup fields must be completed before preparing and e-filing returns. All pre-
parers must be entered in Preparer Setup. Data entry operators can also be entered. 
Each time a name is added to Preparer Setup, a number is assigned to that name.

Adding a 
Preparer

Information entered here determines what preparer information appears on the tax 
returns. To add a new preparer in Drake:

1. From the Drake Home window, go to Setup > Preparer(s).
2. Click Add to activate the bottom half of the Preparer Setup window.
3. Enter General Information. Yellow text boxes indicate required information. 

The following fields are required for e-filing:
• Preparer Name

To apply for a 
PTIN, complete 
Form W7-P and 
send to the IRS.

• Social Security Number (If the preparer has a Preparer Tax Identification 
Number (PTIN), the PTIN replaces the SSN on the 1040.)

_NOTE New to e-filing this year? Before transmitting live returns, your firm 
must apply to the IRS for an Electronic Filer’s Identification Num-
ber (EFIN). If you have not yet received an EFIN, Drake assigns a 
temporary EFIN that you can use to test e-filing and access Drake 
Internet tools and resources. For more information about applying 
for an EFIN, see “Obtaining an EFIN” on page 178.

_TIP Include data entry operators in Preparer Setup to (1) track data 
entry information and (2) easily set up Front Office preparers in the 
Scheduler. (See “Scheduler” on page 74.)
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4.  Enter Login Information. A login name is required for e-filing. Use of a pass-
word is optional.

5. If applicable, enter the Preparer LTP Number for Oregon Tax Preparers.
6. Indicate Return Signature Options.

• PIN Signature — Enter the preparer’s five-digit PIN Signature.
• Use PIN for:

–  8879 PIN Signature — Select to activate the 8879 PIN signature.
–  Alternative Electronic Signature — Select to automatically fill in any 

field requiring electronic signature with the preparer’s PIN.
7. Enter Power of Attorney information (necessary for Form 2848, Power of Attor-

ney and Declaration of Representative).
– Preparer Designation — Select the designation under which the preparer 

has authorization to practice before the IRS.
– CAF Number — Enter the preparer’s Central Authorization File Number 

assigned by the IRS.
– Jurisdiction — Enter the jurisdiction in which the preparer is authorized 

to practice before the IRS. If the preparer is an IRS Enrolled Agent, enter 
the EA number here.

8. Enter W-7 Acceptance Agent information for the preparer, if applicable.
9. Click Save.

Setting up 
Preparer 
Security

Security options are available to Admin login only. Security settings must be estab-
lished before a preparer can begin working in the software.

To customize security settings for a preparer:

1. From the Drake Home window, go to Setup > Preparer(s).
2. Select a preparer and click Edit Preparer.
3. Select Security > Custom Security.
4. In the Preparer Security Setup window, select the menu items to which the pre-

parer is allowed access. Items left blank are inaccessible to the preparer.

Figure 2-5: Security setup

5. Click Save. When prompted, click OK. Click Exit to close Preparer Setup.
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Other options available under the Security button are shown in Table 2-4.

(Admin Only) To remove security rights from all preparers (other than Admin), go to 
Setup > Preparers and click Remove Rights.

To create a preparer’s daily schedule:

1. From the Drake Home window, go to Setup > Preparer(s).
2. Select a preparer and click Edit Preparer.
3. Click Schedule.
4. Select day, “in” times, and “out” times. Click Apply to All or Clear All as 

needed.
5. Click Save.

See “Scheduler” on page 74 for more information on using the Drake Scheduler.

To print a list of preparers entered into the program:

1. From the Drake Home window, go to Setup > Preparer(s).
2. Click Print. The Report Viewer displays the current preparer listing.
3. Click Print, then click Print again.
4. Click Exit to close the Report Viewer, then click Exit again to close Preparer 

Setup.

See “Report Viewer” on page 270 for more on using the Drake Report Viewer.

To search for preparers entered into the program:

1. From the Drake Home window, go to Setup > Preparer(s).
2. Click Search.

Table 2-4: Preparer Security Options

Security Option Description

Set Security to Allow No Options Employee cannot access any part of the pro-
gram.

Set Security to Allow All Options Employee can access all parts of the program, 
except for Admin-only features.

Set Security Equal to Existing Preparer Employee is given security settings to match 
those of another preparer on the list.

Front Office Employee can access the Scheduler only.

Administrator Employee can access all parts of the program, 
including Admin-only features.

_NOTE To remove rights for an individual employee, set that person’s secu-
rity to Allow No Options.
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3. Enter preparer information in the Find Preparer Record box. As you type, the 
software locates (and highlights) the record.

4. Click Close. Click Exit to close Preparer Setup.

Pay Per Return Setup (PPR Clients Only)
The Pay Per Return version of Drake Software comes with fifteen PPRs. These returns 
must be activated before you can use them.

To activate PPRs:

1. From the Drake Home window, go to Setup > Pay Per Return. The Pay Per 
Return dialog box shows the PPRs available for your firm’s EFIN and for the 
computer (items #1 and #2 in Figure 2-6).

Figure 2-6: PPR window

2. Enter the number of PPRs to activate on the computer (item #3 in Figure 2-6) and 
click Get Code.

3. An approval code appears in the Approval field. Re-enter the code to confirm in 
the Confirm Approval Code field (item #4 in Figure 2-6).

4. Click Process to activate the PPRs.
5. Click OK.

Restrictions 
and Notes

If you are a PPR client, be aware of the following PPR restrictions and notes:

• If computers are connected to a server — Install your software on the server. 
Activate your PPRs from the server.

• If computers are stand-alone computers — Install the software on all comput-
ers. You can activate the PPRs from any of the computers. (For instance, activate 

IMPORTANT Be sure you are connected to the Internet before trying to activate 
PPRs. If the items under For This EFIN (item #1 in Figure 2-6) 
read “UNKNOWN,” then you are not connected to the Internet.
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three PPRs on one machine, four on another, and eight on a third, for a total of 
15.) Activate PPRs as you use them, or activate them all at once.

• PPRs cannot be transferred —  Once a PPR is activated, it cannot be moved to 
another computer; however, after a return is created (filled out with client name 
and SSN), it counts toward your total of used PPRs and can, at that point, be 
moved to another computer. (For details on transferring returns, see “Backing Up 
and Restoring Files” on page 244.)

• Each return a PPR — Each return created counts as one PPR. Do not create 
unnecessary returns in the software. Use Drake test returns to practice data entry.

• SSN verification — A required SSN verification field on the New Return screen 
helps reduce errors.

• Use care entering SSNs — SSNs or EINs entered on screen 1 cannot be edited. 
Once a return has an SSN or EIN entered, the return counts toward your total and 
cannot be added back to your PPR bank of activated but unused returns.

• The Tools > File Maintenance > Change SSNs on File feature is now available 
in the PPR package but you will be charged for another PPR if you use it.

• Changing or correcting names — Names can be changed, but you will be 
charged for another PPR.

• Read-only — When opening a prior-year return, you are prompted to pay for the 
return or open it in read-only mode. Entries cannot be made from read-only mode.

• Quick Estimator — A return entered in the Quick Estimator counts as one PPR.

Purchasing 
PPR Returns

Your computer must be connected to the Internet in order to purchase more PPRs 
using the process described below.

1. From the Drake Home window, go to Setup > Pay Per Return.
2. In the bottom section of the Pay Per Return dialog box, enter credit card and 

address information.

Figure 2-7: Purchase more PPR returns

3. Enter the number of returns to purchase.
4. Click Purchase.

Directories and Paths Setup
Use Directories and Paths Setup to manage the locations for data access and storage. 
From the Home window, go to Setup > Directories/Paths. After completing the 
screen, click OK. Information on screens is provided in the following sections.
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Sharing Files 
on a Network

Share only the Drake client files among the computers on your network, or share all of 
the Drake files with your network (recommended).

1. From a workstation (not the server), go to the Drake Home window and then to 
Setup > Directories/Paths.

2. To share just the client files:
• In section 3b This is a workstation, put a check mark in the box for This is a 

workstation, then choose a drive for sharing client files. In Figure 2-8, the 
user has selected the F: drive.

• Click OK.

Figure 2-8: Example of selected shared drive

3. To share all Drake files (Setup, EF, configurations, letters, and acknowledgments):
• In the Paths section at the bottom of the Directories and Paths Setup win-

dow, select Admin Override. (See Figure 2-9.)
• Choose a Shared Drive Letter. In Figure 2-9, the user has chosen to share all 

the files on the F: drive.

Figure 2-9: Sharing all files

_NOTE Directories/Paths settings must be configured before you begin 
using the program. These settings should not be changed during 
tax season. For details on setting network configurations, see “Run-
ning Drake on a Network” on page 10. For assistance, contact your 
office IT professional or Drake Support.
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• Click OK.

Setting State 
Paths

To indicate where state programs should be installed and updated:

1. From the Drake Home window, go to Setup > Directories/Paths.
2. Select a drive from the Drive Letter for State Programs list. This location will 

be accessed for state programs.

3. Click OK.

Setting Data 
Paths

The data path settings are determined by the chosen network configuration. You 
should not need to change the path settings after selecting the desired configuration.

To override a default path in Directories and Paths Setup, select Admin Override, 
then make the necessary path adjustments. Click OK to save your changes.

Update Profile Setup
Recommended: 
Install updates 
DAILY during tax 
season!

Your firm will be installing updates to the software throughout tax season. Before you 
install the first update, create a profile that customizes your office’s update routine.

To create an update profile:

1040 updates are 
installed by 
default.

1. From the Drake Home window, go to Setup > Update Profile.
2. From the Update Profile Setup dialog box, select all return packages to be 

updated whenever your office installs updates (Figure 2-10).

IMPORTANT Once a shared drive letter is set, do not change it unless Drake 
Support instructs you to do so. Changing a drive letter during tax 
season can cause problems in file storage and e-file processing.

_NOTES
If this field is set to None, state programs will be installed and 
updated to the location where the Drake program is installed.
To access state programs from the Drake CD (rather than installing 
them on the hard drive), select the CD-ROM drive from the list. If 
you choose this option, that states will not be updated when 
updates are installed using Tools > Install Updates.
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Figure 2-10: Update Profile Setup: Select packages to be updated.

3. Select states and cities to update. Click an item and use the Select and Unselect 
buttons. All items listed in the right-hand column will be updated (Figure 2-10).

4. Click Save.

Automated 
Updates

Automated updates are possible for offices that have a continuous Internet connection.

To automate updates:

1. From the Drake Home window, go to Setup > Update Profile.
2. Click Activate AutoUpdates.
3. Select a download time from the Hour and Minute lists.
4. Select the type of update installation to use:

• Auto install updates — Select this option to have the updates automatically 
installed after they are downloaded.

• Manually install updates — Select this option if you want to manually 
install the updates (from Tools > Install Updates) after they are downloaded.

5. Click Save.

Options Setup
Options setup is 
not required for 
completing or e-
filing tax returns.

The tax software is shipped with the most common preferences set as the defaults. Use 
Setup > Options to view or change the defaults for the various options available. 
Options are categorized into tabs, as shown in Figure 2-11.

_NOTE All instances of Drake must be closed at the time of download. The 
downloading computer or server must be left on and online.
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Figure 2-11: Options tabs from Setup > Options

From the Home window, go to Setup > Options and select a tab. Table 2-5 through 
Table 2-12 describe the options available on each tab in Setup > Options.

Data Entry 
Options

Options under the Data Entry tab are described in Table 2-5. 

Table 2-5: Setup Options: Data Entry

Option Description

Maximize data entry screens where 
possible for easier viewing

Increase the size of the Drake screen to fill your monitor. Effective at all 
monitor resolutions.

Size data entry screens to show most 
fields without scrolling

Decrease the size of long Drake screens so they fit on your monitor. Effec-
tive only when monitor resolution is set to 1024 x 768 or smaller.

Disable sizing of data entry screens Keep preparer from resizing screens. Effective usually for monitor resolu-
tion set to 800 x 600 or smaller.

Tab to zip code field (skip city/state 
and use zip code database)

Press the TAB key while entering address info on the Demographics 
screen to bypass the City and State fields and go directly to the ZIP field.

Show notes/reminders to preparer 
when opening a return

Show all notes and reminders from the NOTE and PAD screens every time 
you open a client file that contains notes or reminders.

Display formatting in SSN, EIN, Date, 
Phone # and Zip code fields

Display dates, phone numbers, SSNs, EINs, and ZIP codes with appropri-
ate hyphens for easier reading.

Verify SSN when creating new return Required double entry of SSN or EIN, helping eliminate erroneous entries.

Classic Mode Simulate DOS data entry.

Enable Windows standard keystrokes CTRL+X = cut; CTRL+C = copy; CTRL+V = paste; 
SHIFT+CTRL+X = autofill amended screen; 
SHIFT+CTRL+C = calculate return; SHIFT+CTRL+V = view return

Small cursor Use a small cursor in data entry fields.

Autofill preparer and firm number on 
new return

Automatically enter the firm number and preparer number where required 
on data entry screens.

Magnify data entry Enlarge the active field for easier reading.

Activate Preparer Fee override Allow preparers to use the Fee Override field on screen 1. If the check 
mark is removed, no preparer (except when logged in as Admin) can 
access Fee Override.
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Calc & 
View/Print 

Options

Options under the Calculation & View/Print options tab are described in Table 2-6.

Activate W2 wage and federal with-
holding verification fields

To ensure accuracy of data entry, your firm can require that wages and fed-
eral taxes withheld amounts are entered twice on the W2 screen.

Language for menus and data entry 
screens

Choose between English and Spanish.

Language for field specific help in 
data entry

Choose between English and Spanish.

Letter case for data entry Choose between all uppercase letters and a “mixed case” of uppercase 
and lowercase letters.

Override Field Indicator  Format override fields in data entry.

Adjustment Field Indicator Format adjustment fields in data entry.

Use grid data entry format for ... Choose to activate grid data entry for the Dependent, Dividend Income, 
Interest Income, and 4562 screens. (See “Grid Data Entry” on page 58.)

Table 2-5: Setup Options: Data Entry

Option Description

Table 2-6: Setup Options: Calculation & View/Print

Option Description

Auto-calculate tax return when exiting data 
entry

Returns are automatically calculated every time you exit the return.

Display client fee on calculation screen Allows the fees charged for return preparation to appear on the Cal-
culation Results screen.

Print only one overflow statement per page Each overflow statement is printed on a separate piece of paper.

Go directly to form when accessing View 
or Data Entry mode

Go from a data entry screen to the corresponding form in View mode 
when CTRL+SHIFT+V is pressed. When the Data Entry button is 
clicked in View mode, the program returns to the data entry screen.

Audible notification of calculation error 
messages

The program produces a “beep” to indicate an error message.

Layout for depreciation schedule Select Portrait to produce the depreciation schedule vertically using 
8.5 x 11 paper; select Landscape to produce it horizontally.

Pause option for calculation Choose the circumstances under which the Calculation Results win-
dow appears, allowing a review of calculation results before proceed-
ing to View/Print mode.

Number of days to store print files Select to store print files from 1 to 9 days, or to have them removed 
after being selected for e-filing. If a return is needed after the print file 
is removed, recalculate the return to recreate the print file.

Print sort options for Interest/Dividends Choose how items entered on the INT and DIV screens are sorted 
when printed on Schedule B: alphabetically, numerically, or not at all.
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Form & 
Schedule 

Options

Options under the Form & Schedule Options tab are described in Table 2-7.

Optional 
Documents

Options under the Optional Documents tab are described in Table 2-8

Table 2-7: Setup Options: Form & Schedule

Option Description

Print Schedule A only when required Produce Schedule A only when taxpayer qualifies to itemize. 

Print Schedule B only when required Produce Schedule B only when taxpayer has enough interest income 
to require filing Schedule B.

Print form 4562 only when required Produce Form 4562, Depreciation and Amortization, only when the tax 
return requires it.

Print form 6251 only when required Produce Form 6251, Alternative Minimum Tax, only when the tax 
return requires it.

Next year depreciation schedule This option produces a depreciation schedule for next year in addition 
to the depreciation schedule for this year.

Optional worksheets Produce all optional worksheets associated with a return.

W2/1099R forms Produce and display in View/Print mode all W-2 forms with the return.

Carryover worksheet Produce any carryover worksheets associated with the return.

Print Page 2 of Schedule K-1 ... Produce and print page 2 of Schedule K-1 for 1120S, 1065, 1041.

1040A/EZ suppress Automatically suppress Form 1040A or 1040EZ.

Form 1045 page 2 (NOL) Automatically produce Form 1045, page 2, if the return has NOL.

Select to turn ON ___ list if greater than ... Produce lists of these forms when the selected number in the drop list 
is exceeded.

_NOTE Many settings can be adjusted “on the fly” from the PRNT screen. 
See “Making Changes on the Fly” on page 44.

Table 2-8: Setup Options: Optional Documents

Option Description

Folder coversheet This option generates a folder cover sheet containing the taxpayers’ names and 
the name, address, and phone number of the preparer’s firm.

Generate return NOTES page 
when applicable

Clear this selection to prevent program-generated NOTES pages from being 
produced with each return. (This option does not affect preparer notes from the 
NOTE and PAD screens.)

Prior year(s) comparison form Select this option to produce a comparison sheet containing the current year’s 
return and those of past years.

Return summary This option produces a return summary with every return prepared.
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 Optional 
Items on 

Return

Options under the Optional Items on Return tab are described in Table 2-9.

Bill summary This option produces a summary of the taxpayer’s bill with each return.

Federal filing instructions Displays detailed federal filing information, including the date to file, form to be 
filed, address to file, and payment amount. The instructions are listed as 
FILEINST.PG in View mode. Activated by default. Clear to disable, or use the 
PRNT screen to activate or disable on the fly.

State filing instructions Displays detailed state filing information, including the date to file, form to be 
filed, address to file, and payment amount. The instructions are listed as  
“STINST.PG” (“ST” refers to the state abbreviation; for example, OHINST.PG 
for Ohio instructions. Activated by default. Clear to disable, or use the PRNT 
screen to activate or disable on the fly.

Referral coupons Enter the number of sheets per return or the coupon amount.

Envelope Sheet Choose the size of envelope on which to print the addresses of the taxpayer; 
the IRS Service Center; the state tax department; the city tax office.

Estimated Payment Coversheet Select this option for 1040 and 1041 returns with quarterly taxes. An IRS Ser-
vice Center must be selected, and this item marked, to activate this option.

Letter Options Select the result letter templates to be used for each package.

Include privacy letter with returns Select this option to print the privacy disclosure letter with every return.

Include engagement letter with 
returns

Select this option to print engagement letters for all packages. At the end of the 
letter template are spaces for client and preparer signatures.

Include customized supplemen-
tal letter with returns

Print a customized letter that can be used for various purposes. (See Table 2-
14 on page 37.)

_NOTE To override the default letter for an individual client, see 
“Overriding Letters Setup” on page 48.

Table 2-8: Setup Options: Optional Documents

Option Description

Table 2-9: Setup Options: Optional Items on Return

Option Description

Date on return This date is pulled from the date on the computer. To change this date, enter 
the required date on the PRNT screen. If desired, select to print dates for 
taxpayer and spouse signatures (excluding 1040).

Print dates for taxpayer and spouse 
signatures (excludes 1040)

Select this option to print the date of taxpayer and spouse signatures on the 
return.

Taxpayer phone number Select this option to print the taxpayer’s phone number entered on screen 1.

Third party designee Select the third-party designee name to be printed on the main form of the 
tax return.
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Billing 
Options

Options under the Billing options tab are described in Table 2-10.

States 
Return 

Options 

To select options for state returns, select the States tab, then select a state abbreviation 
from the drop list. When the options are displayed, select to activate or disable state 
options as desired and click OK.

Available options depend on the chosen state. For more on specific states, see the 
FAQ screen for each state program.

E-filing 
Options

Options under the EF options tab are described in Table 2-11. Some of these options 
can be adjusted for an individual return from the EF screen in data entry. A change on 
a return’s EF screen does not affect the global settings selected in Setup > Options.  

Rounding amounts Select Dollar or Penny rounding. Dollar rounding is required for e-filing. 
Penny rounding prints penny amounts on all forms.

Table 2-9: Setup Options: Optional Items on Return

Option Description

Table 2-10: Setup Options: Billing

Option Description

Print taxpayer’s SSN on the bill Select this option to print the taxpayer's SSN on the bill.

Show preparer fees withheld from 
bank product

Select this option to print the RAL Application fees withheld from the RAL 
amount on the bill.

Show preparer fees associated 
with bank product

Select this option to print bank fees on the bill.

Sales Tax Sales tax percent to add to client’s bill. Enter a number greater than 1. For 
example, 4.5 would represent a sales tax rate of 4.5%.

Billing statement format Select among seven formatting options, including:

- Billing by time (preparing bill based on time spent preparing return multiplied 
by preparer's hourly rate as defined in Setup > Preparers)

- Billing by form (preparing bill based on forms necessary to complete return by 
price entered in Setup > Pricing); program prepares a bill summary along with 
whatever option is selected here unless the Bill Summary option is cleared at 
Setup > Options, Optional Documents tab.

Header on bill Select among options for the header to be printed on the bill.

Custom Paragraph Choose to have a custom paragraph printed on the bill. Select a location, then 
write the paragraph in the supplied text box.

Table 2-11: Setup Options: EF

Option Description

Auto-generate Taxpayer(s) PIN 
(1040 Only)

Taxpayers can choose their own PINs, or the software can assign a ran-
domly generated PIN.
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Require ‘Ready for EF’ indicator on 
EF screen

Select this option to require that the Ready for EF indicator on the EF 
screen be marked before a return can be selected for e-filing.

Lock client data file after EF accep-
tance. 

Note: Log in as Admin to edit or unlock a file that has been transmitted and 
accepted. Give preparers access at Tools > File Maintenance > Unlock 
Client Files through security settings.

Print bank application when keyed 
on return

Select this option to produce a bank application any time data has been 
entered on a bank screen.

Print 9325 when eligible for EF Print Form 9325, acknowledgment and General Information for Taxpayers 
Who File Returns Electronically, for every eligible return.

Suppress federal EF (1040 only) Select this option to prevent e-filing of any 1040 return.

Print EF status page Select this option to have the EF Status page printed whenever a return is 
eligible for e-filing.

Alert preparer when bank product is 
not included

Select this option to alert the preparer after each calculation that there is not 
a bank product entered on the current return.

Activate imperfect return election in 
data entry 

Activates Imperfect Return Election check box on EF screen in data entry.

Allow selection for EF from the Cal-
culations results screen

Allows preparer to send the currently active return directly from the Calcu-
lations Results window to the e-filing queue. (The return is then transmit-
ted automatically the next time you e-file returns.)

Enable prompting before automatic 
transmission of Check Print records

Allows program to notify you before it transmits the Check Print records.

E-mail 9325 Notice to Taxpayer 
(automatic from Drake Processing 
Center)

Have Form 9325, Acknowledgment and General Information for Taxpayers 
Who File Returns Electronically, automatically e-mailed to taxpayer when 
return is accepted. (Taxpayer’s e-mail address must be entered on screen 1 
before e-filing.)

ERO SSN Indicator Choose a preparer number, Paid Preparer, or None. Override the choice in 
data entry.

Check for email during EF transmit/
receive

The program checks for e-mail received every time you transmit returns or 
pick up acks.

Combine EF steps (Select, Transmit, 
Post Acks)

Select this option to combine all steps of e-filing.  Click OK or press ESC on 
selected returns to e-file, pick up any new acknowledgements, and process 
the acknowledgements in one step.

Transmit return data to Drake for 
multi-office Web reports

Selecting this option sends CSM data to the MOM during the EF process.

State EF Choose to suppress e-filing of all state returns, or select states to suppress 
while other state returns remain eligible.

Table 2-11: Setup Options: EF

Option Description
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Admin 
Options

To access the Administrative Options tab, the user must have administrative rights. 
Options under the Administrative Options tab are described in Table 2-12.

Locking 
Screens 

New in 2008, an administrator can “lock,” or make inaccessible to other users, 
selected screens. To do so, go to Setup > Options > Administrative Options, select 
Use Customized data entry selection menu, and click Customize. After loading a 
menu, click a screen’s check box to make the screen locked, visible, or hidden. 
(Default is “visible.”) Examples are shown in Figure 2-12 and described below. 

Figure 2-12: Locked, Visible, and Hidden screens

• Locked —  Menu items with a shaded check mark neither visible nor accessible.
• Visible — Menu items with a black check mark are both visible and accessible.

Table 2-12: Setup Options: Administrative Options

Option Description

Use Customized Data Entry  Menu Click Customize, then select the package and package type to customize 
and click Load Menu. When the data entry screen is opened, click 
(uncheck) items to disable them in the Data Entry Menu. Click Save. The 
selected (unchecked) items will not be visible or accessible to any user 
other than Admin.

New in 2008: Screens can now be locked for all but Admin users. See 
“Locking Screens,” following this table.

Customize user-defined data entry 
fields

Create option lists for the Miscellaneous Codes fields on screen 1 and the 
Adjustments and Payments fields on the BILL screen. For step-by-step 
instructions on this new feature, see “Customized Drop Lists” on page 31.

Use Customized Flagged Fields on 
all Returns

Select this box, click Flag, and select a package type. When the Data Entry 
Menu is opened, click the desired screen and click each field to flag. Click a 
field a second time to clear it. Click Esc to save your changes.

Note: This option is available for federal packages only.

Do not clear Admin flags when data 
is updated from prior year

Flags set globally last year will still be set globally after updating data from 
Last Year Data > Update from 2007 to 2008. 

If RRC is not entered, display warn-
ing as a NOTES page (not as an EF 
message)

By default, this warning is generated as an EF message and prevents e-fil-
ing; select this option to generate the warning as a note, which does not 
prevent e-filing.

Do not display any warning if RRC is 
not entered

If this option is selected, no warning will be generated (no EF message, no 
NOTES page).

Print EIC due diligence documents Print documents generated from the EIC1, EIC2, EIC3, and EIC4 screens.

Require applicable EIC due dili-
gence screens to be completed

Require that the EIC1, EIC2, EIC3, and EIC4 screens be completed before 
the return can be e-filed.
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• Hidden — Menu items with no check mark are not visible but can be accessed 
using the selector field.

Selections made here do not apply for users with Admin rights.

Customized 
Drop Lists

New in 2008, your firm can create drop lists for the Miscellaneous Codes on screen 1 
and the Adjustment and Payment description fields on the BILL screen. Once you 
have created a drop list, it appears in the selected field. In Figure 2-13, a drop list has 
been created for Miscellaneous Code 1 and Code 2 on screen 1. As shown in the 
example, Code 2 has the user-defined referral codes BUSREF (business reference) 
and WOMREF (word-of-mouth reference). 

Figure 2-13: Screen 1 drop lists and user-defined miscellaneous codes

The instructions below explain how to create the drop list like the one in Figure 2-13.

To create a drop list:

1. From the Home window, select Setup > Options > Administrative Options tab.
2. Click the second Customize button (Figure 2-14).

Figure 2-14: Customize user-defined data entry fields.

3. In the Customizable Dropdowns in Data Entry dialog box, double-click a field 
(such as the Miscellaneous Code 2 field) to customize, or select a field and click 
Edit. The Edit Entries dialog box opens.

4. Enter a Code (8 or fewer characters) and Description (25 or fewer characters) in 
the Add Entry fields (Figure 2-15).

Figure 2-15: Enter code and description in the Add Entry fields.
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5. Click Add.
6. Repeat the previous two steps for additional drop list items. When added, items 

are displayed in the Entry List on the left side of the dialog box (Figure 2-16).

Figure 2-16: Entry list of Edit Entries dialog box

7. Click Save Changes to close Edit Entries.

Click Exit to return to the Administrative Options tab. The drop list is now available 
in data entry.

The Edit Entries dialog box also offers the following options:

• Changing the order of a listed item — Use the Move Up, Move Down, Sort 
Ascending, and Sort Descending buttons to change the order of items in the drop 
list. (See Figure 2-16.)

• Removing a listed item — Select an item and click Remove. (See Figure 2-16.)
• Editing a listed item — Double-click an item. The Selected Entry box (see 

Figure 2-15) is activated with the item properties. Make changes and click Save.

Click Save Changes to save your changes when exiting the Edit Entries dialog box.

Pricing Setup
You can set Drake up to calculate the prices to charge your clients and to generate the 
client’s bill with the return. Use Pricing Setup to enter prices. Prices can be defined 
for each form and, on some forms, for each item. You can also enter minimum and 
maximum charges for a completed return.

To set up pricing:

_NOTES
Drop lists can also be created for the Adjustments and Payments 
field of the BILL screen.
When viewing a customized drop list in data entry, click F1 to see 
the item descriptions.

_NOTE Bank product and e-filing fees are established in Setup > Firm(s).
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1. From the Home window, go to Setup > Pricing.
2. Select a package from the Form Categories. All forms for that package are dis-

played in the grid below.
Use the scroll bar 
or arrow keys to 
find forms. Double-
click a form to 
select it quickly.

3. Select a form in the grid and press ENTER.
4. (optional) Edit the Form Description. This description is printed on the client bill 

if Include on Bill is selected. Do not edit the form name.
5. Enter pricing information in the Per Item and Per Form fields.

• When a Per Item entry is not applicable for a form, the field is unavailable.
• If Per Item pricing is allowed, the price entered here will apply to all 

instances of the selected form that are printed for a return.
6. Click Update, then click Save.

Repeat these steps for each form, or set pricing for only the most common forms. You 
can price the less-common forms from within the individual returns that use them.

Minimum & 
Maximum 

Fees

To set minimum and maximum fees to be charged for a return:

1. From the Home window, go to Setup > Pricing.
2. Select a package from the Form Categories. All forms for that package are dis-

played in the grid below.
Use the scroll bar 
or arrow keys to 
find forms.

3. Scroll down to Forms 0255 and 0256 (the minimum and maximum fee settings).
4. Double-click a row and enter the fee. Repeat for the other form, if desired.
5. Click Update, then click Save.

Macros Setup
A macro is a combination of keys that allow you to accomplish data-entry tasks faster. 
You can edit existing macros or create new ones to meet your office’s needs. Also 
called shortcut keys, macros are already available in the program; for example, 
CTRL+V is a macro that opens View mode.

You can also use macros for data that is used often by your office. For example, if 
many of your local clients use Small Town Bank, you can arrange for the program to 
enter “Small Town Bank” every time you press a shortcut key combination.

Using 
Macros

To insert macro data, place the cursor in the field and press the applicable shortcut key 
(macro) combination. To view available macros, press CTRL+SHIFT+M from within a 
field. The Data Entry - Macros window is opened. To insert macro data from the list 
in the Data Entry - Macros window, select a macro from the list and click Execute 
(or double-click the row). The Data Entry - Macros window is closed automatically.

_NOTE For more on formatting the client bill, see “Billing Options” on page 28.

_TIP If incorrect charges are generated on bills, check the minimum and 
maximum fees to see if the settings are affecting the totals.
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Creating 
New Macros

To set up your own macros in Drake:

1. From the Drake Home window, go to Setup > Macros. The Setup Macros dialog 
box shows the shortcut keys and their associated tasks.

To access a list of 
macros in data 
entry, press 
CTRL+SHIFT+M.

2. Edit the Data column for a macro listed. (All tasks listed can be edited.) Symbols 
for non-character shortcuts are listed in Table 2-13.

3. Click OK.

Table 2-13: Macro Symbols

Symbol Action

< Move cursor back one field. If the (<) symbol is inserted in front of selected data in a macro, the pro-
gram moves the cursor back one field from the active field before inserting the data. If inserted after 
the data, the program inserts the data in the active field then moves the cursor back a field.

> Move cursor forward one field. If the (>) symbol is inserted in front of the selected data in a macro, the 
program jumps ahead one field from the active field before inserting the data. If inserted after the 
selected data, the program inserts the data first, then moves the cursor forward a field.

~ Escape. If the (~) symbol is inserted after the selected data in a macro, the program inserts the 
selected data then saves the data and exits the screen.

[D] Insert date. If [D] is part of a macro, the program enters the current date into the active field.

# Launch heads-down data entry mode. If the (#) symbol is inserted after the selected data in a macro, 
the program enters the data then activates heads-down data entry. To have heads-down closed from 
the macro, add a second (#) symbol. (See “Heads-Down Data Entry” on page 65.)

* Bypass the Existing Forms List when performing the task set by a macro. Enter an asterisk (*) only 
once in any macro, and place it at the beginning of the macro.

When you open a screen that has multiple records, an Existing Forms List is displayed, and you 
have the choice of selecting an existing record or creating a new one. To bypass the New Record 
option and open the first record listed, enter the (*) symbol in front of the macro. For example, *C 
opens the first Schedule C record. To open the second record, enter a 2 inside brackets ([2]), thus the 
macro *C[2] opens the second C screen, *C[3] opens the third, etc.

[New] Perform the assigned task on a new record. For example, *C[New] opens a new C screen. The aster-
isk (*) bypasses the Existing Forms list and must be present for the [New] function to work properly.

[Home] Return to first field on a screen. If [Home] is inserted into a macro, the cursor moves to the first field 
on the screen.

[End] Move to last field on a screen. If [End] is inserted into a macro, the cursor moves to the last field on 
the screen.

[FF: ##] Cursor jumps ahead a prescribed number of fields. For instance, [FF:5] would jump the cursor ahead 
five fields. This macro is not compatible with macros that use or are initiated in heads-down mode.

[FB: ##] Cursor jumps back a prescribed number of fields.  For instance, FB:5 jumps cursor back five fields. 

[FJ: ##] Cursor jumps to the prescribed field number. For instance, FJ:25 would jump the cursor to field # 25. 
(Obtain field numbers by viewing the screen in heads-down mode. This macro is not compatible with 
macros that use or are initiated in heads-down mode.

+ Prevents a macro from clearing a flagged field.
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Introduction to Letters in Drake
Drake’s letters program generates various types of client letters, from engagement let-
ters to the cover letter that accompanies the return. In some cases, letter content is 
automatically based on data from the tax return. For example, if a return with a federal 
balance due has been e-filed and the client has opted to mail a check to the IRS, the 
accompanying result letter will state the balance due amount, provide the e-filing 
information, and give instructions for mailing the balance due.

Because so much of the letters program is automatic, you may not need to edit the let-
ter templates at all. If you do need to make changes, Drake has provided numerous 
options for doing so.

Before making changes, please continue reading this introduction to ensure that you 
understand how the templates and the Client Communications Editor are structured.

Parts of a 
Letter

A letter in the Client Communication Editor contains three categories of letter ele-
ments: keywords, text, and conditional paragraphs.

Figure 2-17: A letter consists of keywords, text, and conditional paragraphs.

Keywords appear as red text within angle brackets. A keyword is a description of the 
type of text that will be generated and added to the letter. For example, the keyword 
“Current Date” is at the top each letter. When a letter is printed with a return, the “Cur-
rent Date” keyword is replaced with the current date.

Text (in black text) is displayed exactly as it will be printed in the output of the letter.

Conditional paragraphs, like keywords, contain angle brackets. Each conditional 
“paragraph” actually consists of a starting tag (keyword), the conditional text, and an 
ending tag. Both the starting and ending tags end with the word “Paragraph.”

_TIP

If a single macro is to allow data entry in multiple fields, use heads-
down mode and right angle brackets (>) to jump to a field.
Example: The macro EF>#25>X>#~ would open the EF screen (EF>), 
toggle heads-down data entry mode to ON (#), enter field 25 (25>), 
select the box to Suppress Federal/State EF and all Bank Products (X), 
toggle heads-down mode to OFF (#), and save the data and escape 
the EF screen (~).
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The enclosed conditional text is printed only if a particular situation applies in that let-
ter. For example, the conditional paragraph below is generated only if the taxpayer, 
who has a balance due, is paper-filing and has selected not to pay by direct debit.

Figure 2-18: Conditional paragraph

Paragraph 
Nesting

Many conditional paragraphs are nested within larger ones. Different nesting levels 
are indicated by different colors. In Figure 2-19, the Federal No Dir Debit (Paper) 
Paragraph from Figure 2-18 is nested inside the Federal Balance Due Paragraph. 
The green and purple text show where each paragraph begins and ends.

Figure 2-19: Nested Conditional Paragraph

In this example, the Federal No Dir Debit (Paper) Paragraph is generated only if 
the Federal Balance Due Paragraph is generated, and only if applicable for a return.

Client 
Communica-
tions Editor

Previously called the Letter Editor, the Client Communications Editor gives you a 
place to read, edit, re-write, print, and save the letters contained in the program. You 
can also add your company letterhead and logo to the letters.

The right pane of the Client Communications Editor displays the letter template.  
The left pane displays paragraphs and keywords by category (Figure 2-20); click [+] 
to expand a category, or click [-] to contract it. Hover your pointer over a keyword to 
view its description.
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Figure 2-20: Category tree (left pane of Client Communications Editor)

While the result letters are designed with keywords inserted to handle most situations, 
additional keywords are available if you want to further customize the letter.

Available 
Letters

Table 2-14 lists all available letter templates. New templates are indicated by an aster-
isk (*). All letters can be modified using the Client Communications Editor.

Table 2-14: Letter Templates Available in 2008

Letter Template Description

Result Letter Provides return results for the filed return(s); gives info on bank products, esti-
mates, due dates, mailing instructions, etc., as applicable.

Result - Template Contains the same keywords and paragraph tags as the Result Letter, but no pre-
written letter template is provided.

Extension Letter Explains that an application for extension has been filed.

Amended Letter Similar to the result letter, but for an amended return.

Estimate Payment Reminder Provides details for making an estimate payment; individual (1040) package only.

Scheduled Appt. Reminder Informs prior-year clients of this year’s appointment date and gives instructions for 
preparing for the appointment; individual (1040) package only.

Referral Coupon Offers client a discount for referring another client; individual (1040) package only.

Pre-season Letter Reminder that tax season is coming up; all applicable packages.

Post-season Letter Letter thanking clients for their business; available for all applicable packages.

*Customized Supplemental 
Letter

Fully customizable template that can be used to create a customer survey, package 
or product offering sheet, generic letter, client coupon, etc.

*Engagement Letter Standard engagement letter for tax services.

*E-file Status Letter Provides clients with an acknowledgment summary of their e-filed returns; available 
for all applicable packages.

Privacy Policy Generic privacy policy for clients.

K-1 Cover Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1; S 
corp, partnership, and fiduciary packages only.

K-1 Amended Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1 that 
has been amended; S corp, partnership, and fiduciary packages only.

*Grantor Trust Statement Cover letter for grantor trust statement; fiduciary package only.
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Letters Setup
Use the Client Communications Editor to edit letter templates, set up the letterhead for 
letters and client bills, and preview letters.

Editing a 
Letter 

Template

To edit a letter:

1. From the Home window, go to Setup > Letters. This opens the Client Commu-
nications Editor window.

The Client 
Communications 
Editor is opened to 
the last letter 
viewed.

2. Click Open and select a package and letter to edit. The right pane displays the 
selected template.
• To edit the letter contents, add, edit, or delete any text as you would in a word-

processing program like Microsoft Word. From the toolbar above the tem-
plate, specify font properties, typeface (bold, italic, underlined), and align-
ment, and copy, cut, and paste.

• To add a keyword or conditional paragraph to the letter, place your cursor 
where you want the new item to go, then locate and double-click a keyword or 
paragraph from the left pane. To delete a keyword or conditional paragraph, 
select it in the letter template and press DELETE.

CTRL+X deletes a 
selected item.

3. Click Save.

Setting Up 
Letterhead

Arrange to have your firm’s information and logo generated on client bills and letters.

To set up your letterhead:

1. From the Client Communications Editor, go to Setup > Letterhead Setup.
You can also set 
up letterhead for 
bills.

2. Select options from the Letter/Bill Indicators section.
3. Designate Coordinates. In the right column, number settings indicate the position 

of the firm information and logo. Settings for the default graphic are:
• Left-most column for logo — 8
• Top-most row for logo — 3
• Left-most column for firm info — 25
• Top-most row for firm Info — 4

4. Enter the path to the graphic in the Path/Filename for Bitmap Logo text box (or 
use the Browse button). The full path and filename are required. To use the simple 
default graphic, enter C:\DRAKE08\CF\LOGO.BMP. (“C” indicates the drive letter 
to which the program is installed. Change if necessary.) Leave blank for no logo.

5. Click OK.

Naming a 
Template

Each template has an assigned name (see Table 2-14). To assign a new name:

1. From the Client Communications Editor, click Open and select a letter.

_NOTE The Client Communications Editor does not allow you to save any 
letter in which text within angle brackets (in other words, the names 
of keywords or conditional paragraphs) has been changed.
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Press CTRL+N to 
quickly access the 
Rename Letter 
dialog box.

2. Click Setup > Rename Letter.
3. Enter a new name for the letter in the Rename Letter dialog box.
4. Click OK.

The new name is displayed in the Client Communications Editor title bar.

Restoring a 
Template

To restore a template to its original (default) format, open the template and select 
Setup > Restore Original Letter.

Viewing 
Letters for 

Sample 
Return

The Preview feature allows you to open View/Print mode and view a sample return 
with one of the four categories of letters:

• Letter for e-filed return with balance due
• Letter for paper-filed return with balance due
• Letter for e-filed return with refund
• Letter for paper-filed return with refund

Bringing 
Forward a 
Template

To replace a current-year template with a prior-year letter:

1. From the Client Communications Editor, click Open and select the letter to 
replace.

2. Go to Setup > Update Prior Year Letter and click OK.
3. Select the drive of the Drake program that contains the prior-year letter.
4. Select a prior-year letter.
5. Click Continue.
6. When prompted, click Yes.

Be sure to read through the replacement letter to ensure that the information is current.

Color Setup
Use the Color Setup feature to tailor Drake screens to meet your firm’s preferences.

 Program 
Colors

To customize program colors:

1. From the Drake Home window, go to Setup > Colors.
2. Under Program Colors, choose Use Windows System Colors or Use Custom 

Created Colors.

NEW FOR

2008
Letters from your 2007 program can also be updated from Last Year 
Data > Update Settings. See “Updating Settings” on page 70.

_TIP
If you used Drake last year, consider customizing colors to make your 
2008 program look different from your 2007 program. If you need to 
open the 2007 program during tax season, customized colors will 
help you avoid entering data into the old program by accident.
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• Windows System Colors — Program screens inherit the color scheme used 
by the operating system.

Use Define 
Custom Colors to 
create a new color.

• Use Custom Created Colors — The Program text color and Program 
background color boxes to the right become available. Click a box to view 
the Windows color palette and choose a color.

3. Click OK.

Data Entry 
Colors

To change the color of a specific area in data entry:

1. From the Drake Home window, go to Setup > Colors.
2. Click a color box in the Data Entry Colors box. A Windows color palette is 

opened.
3. Select a color and click OK.
4. Once all color selections are made, click OK.

Printing Setup
Use the Printer Setup to:

• Establish the printer to be used with Drake
• Integrate the Drake Document Manager (DDM) with your client files in Drake
• Install a “Print to PDF” option that allows you to create PDF files

Even if your office uses the same printer for tax returns and the DDM, the DDM is a 
stand-alone tool and requires separate setup from the Drake tax program.

Editing 
Printer 

Settings

To edit settings for the printer used for printing tax returns:

1. From the Drake Home window, go to Setup > Printing > Printer Setup.
2. Enter setup changes as needed. Details on each tab are provided in Table 2-15.
3. Click Save.

_NOTE To restore the original color settings in Setup > Colors, click 
Restore, then click OK.

_NOTES

The Windows default printer is automatically designated as the 
Drake default printer when Drake is installed. You do not need to 
add or set up a printer in Drake if it is already set up in Windows. 
Printer settings are carried forward automatically each year.
If a printer is no longer installed in Windows, it still appears in 
Drake. To remove the printer from Drake, go to Setup > Printing > 
Printer Setup and click Reset. This action removes all printers and 
re-adds all the available printers automatically.
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Table 2-15: Printing Setup

Tab Field Description

(F5) General Setup
 — displays the current 
default printer for Tax Forms, 
Reports, Labels, and 
Checks

Tray Default is “Main Paper Source.” Change the default if you 
have a multiple-tray printer and will not be printing from the 
main tray.

# Copies Default number of copies to print (not available for labels or 
checks).

Duplex Directs printer to print duplex. Only forms that are approved 
for duplex will be printed as duplex (front and back in order of 
appearance).

Staple If the printer supports stapling after each print job, select this 
option to turn stapling on.

Show dialog box  Causes the Print dialog box to be opened before each print 
job

(F6) ‘Sets’ Setup
— displays the current 
default printer and the differ-
ent types of sets that can be 
printed; see “Printing Printer 
Sets” on page 170.

Tray Default is “Main Paper Source.” Change the default if you 
have a multiple-tray printer and will not be printing from the 
main tray.

Duplex Directs printer to print duplex. Only forms that are approved 
for duplex will be printed as duplex (front and back in order of 
appearance).

Duplex All Directs printer to duplex-print all forms (approved or not). (Not 
available for sets to be mailed to the IRS or a state.)

Staple If the printer supports stapling after each print job, select this 
option to turn stapling on.

Print Set Indicates which sets should be available for printing after a 
return is calculated.

Watermark Text Adds watermark text to client and preparer sets. The text in 
the Watermark Text entry box is printed on every set. To pre-
vent a watermark from printing, clear this box.

(F7) Options
— used to set up advanced 
printing options not related to 
a specific printer

PCL Soft Font 
Option

Many printers require soft fonts to be downloaded to the 
printer before the tax forms can be printed. Select the desired 
downloading option.

Letterhead 
Source Tray

Print letters from a tray other than the one used for tax forms.

Classic Print 
Mode

For preparers who prefer Basic View (See “Enhanced View/
Print Mode” on page 166), Drake’s “Classic Print” mode will 
be displayed when in Print mode. 
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Printing Sets The Printing Sets feature allows you to print multiple sets of returns for different pur-
poses. To define printing sets:

1. From the Drake Home window, go to Setup > Printing > Printer Setup.
2. Click the Sets button at the bottom of the window to open the Copies Per Set dia-

log box.
3. Select a category from Form Categories. Your selection determines which forms 

are displayed in the grid below.
4. Double-click a form in the list. The default information for that form fills the text 

boxes above.
5. In the boxes under each set name, enter the number of copies of the form to be 

printed with each set. For example, to include three Schedule Cs with the Client 
set, enter 3 under Client.

Figure 2-21: Example: Three copies of Schedule C for client

6. Click Save, then click OK.

Repeat this procedure for other forms as needed.

Changing 
Print Sets for 

a Single 
Return

Making Sets changes on the fly modifies settings globally, not just on a per-return 
basis. If you change your Sets settings on the fly, you change those settings for all 
future set printing.

To change or add print settings on the fly (without entering Printer Setup) complete 
the following steps while in Enhanced View/Print mode:

(F8) Edit Printer Settings
— used to edit print settings 
for a selected printer

Select Printer Select the printer to activate the fields below.

Printer Type Select the printer type from the drop list.

DPI Override Change the dots per inch (DPI) setting.

GDI (Windows) 
Printer

Select this option to use GDI print drivers instead of PCL. You 
must select this option to print special fonts on letters. GDI 
printing is generally slower than PCL printing.

Adjust Margin Select this option if printed forms are running off the lower 
edge of the paper.

Check Adjust-
ment - Vertical

Use this field if text is being printed too high or low on checks. 
Enter whole numbers to adjust the printed text a 1/4-inch at a 
time. Enter 1 to move the type 1/4 inch; 2 to move 1/2 inch, 
etc. Positive numbers move the placement down; negative 
numbers move the placement up.

Table 2-15: Printing Setup

Tab Field Description
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1. Click a form in the directory tree to select it.
2. Click the Setup button from the toolbar, then click Form Properties from the 

menu.
3. In the Number of Copies section, edit settings and click Save. Settings are 

applied universally. Pricing can also be changed using this option.

Setting a Print 
Order

Use this option to indicate the order in which forms are printed.

1. From the Drake Home screen, go to Setup > Printing > Printer Setup.
2. Click Set Form Order to open the Sort Form Order window.
3. Select a package series and choose a set type. Normal (Default) is the established 

IRS order.
4. Forms are listed with their order number in parentheses to the left. To change the 

sequence in which the forms are printed, click and drag form names until the 
forms are listed in the desired order.

5. Click Save.

Document 
Manager 

(DDM) Setup

The Drake Document Manager is a stand-alone application that can be integrated with 
Drake Software. (For details, see “Document Manager” on page 275.)

To implement the Drake file structure:

1. From the Home window, go to Setup > Printing > Document Manager.
2. Enter the path of the DDM or click Search to find the DDM location. If the DDM 

is found in more than one location, you must choose one.
3. Select Allow Drake to Set up Document Manager Client Folders (recom-

mended).

The Drake structure is established in the DDM directory, and the DDM button is acti-
vated in data entry.

PDF Printer 
Setup

PDF Printer setup installs PDF995, which allows you to print files as PDF files.

Use the following procedure to install or upgrade PDF995 on your computer. You 
must have a Drake CD inserted in your CD drive to install this program.

1. From the Drake Home window, go to Setup > Printing > PDF Printer.
2. Select the drive of the Drake CD.
3. Click Install.
4. At the Installation Complete message, click Exit.

_NOTE If using Basic View, access this feature by right-clicking a form in 
Basic View and selecting Properties.

_NOTE To back up the print order and to restore to another machine, choose 
to back up the setup files from Tools > File Maintenance > Backup.
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To print files to PDF, print the file as you normally would, but select PDF995 as the 
printer.

Making Changes on the Fly
When you make changes “on the fly,” you override program calculations and estab-
lished defaults (set by either the program or by the preparer in Setup) for a selected 
return. The remainder of this chapter focuses on actions that can be taken while in data 
entry to “override” the global settings described previously.

Suppressing/Forcing Documents
The PRNT screen allows you to indicate which forms should and should not be gener-
ated for a return, regardless of program calculations and established defaults.

Suppressing 
Items from 

Being 
Generated

Table 2-16 lists items that can be suppressed using the PRNT screen.

_NOTE PDF995 version 8.0 or later is required. Even if you already have 
PDF995 on your computer, you might need to upgrade to Version 
8.0. (Version 8.0 supports Windows Vista.)

Table 2-16: Items That Can Be Suppressed from the PRNT Screen

Item Description

1040EZ Prevents Form 1040EZ from being prepared; program prepares either 
Form 1040 or 1040A instead.

1040A and EZ Prevents Forms 1040A and 1040EZ from being prepared; program pre-
pares Form 1040 instead.

State short 
form

Forces state return to be printed on the state long form.

WK_PAL 
(new in 2008)

Prevents Passive Activity Deduction Worksheet from being prepared. This 
worksheet shows how much (if any) the taxpayer is taking in passive activ-
ity loss deductions this year and how much is being carried over.

WK_6251B 
(new in 2008)

Suppresses Exemption Worksheet for Form 6251, Alternative Minimum 
Tax.

WK179LMT 
(new in 2008)

Prevents section 179 Business Income Limit Worksheet from being pre-
pared. This worksheet shows the amount (if any) of section 179 deductions 
this year and how much is being carried over.

Proforma/
organizer

Prevents proforma/organizer from being generated for next year. See 
“Organizers and Proformas” on page 71.

_NOTE The option to print or suppress the 1040A and 1040EZ for all 
returns (if applicable) is set at Setup > Options > Form & Sched-
ule Options tab.
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Forcing 
Items to Be 
Generated

Table 2-17 lists PRNT screen items that can be “forced,” or printed even if the pro-
gram calculations and established defaults would otherwise not print them.

Overriding Other Setup Options

Envelope 
Coversheets

When a return is generated, Drake also prints envelope coversheets, if selected, for 
mailing with copies of the return to the taxpayer and tax authorities. Default settings 
for envelope coversheets are set in Setup > Options > Optional Documents tab. Use 
the PRNT screen to override coversheet options for a return.

Filing 
Instructions

When a return is generated, Drake also prints federal and state filing instructions. 
Default settings are established at Setup > Options > Optional Documents tab. Use 
the PRNT screen to override the default and force or suppress the filing instructions.

Dates on the 
Return

Use the PRNT screen to override the following dates printed in the return:

• Current date shown on return
• Due date shown on letter and filing instructions

Table 2-17: Items That Can Be Forced from the PRNT Screen

Item Description

Schedule A Itemized Deductions

Schedule B Interest and Dividend Income

Form 4562 Depreciation and Amortization

Form 6198 At-Risk Limitations

Form 6251 Alternative Minimum Tax for Individuals

Form 8582 Passive Activity Loss Limitations

Summary Individual Diagnostic Summary; appears as SUMMARY under Mis-
cellaneous tab in View/Print mode.

Compare Tax Return Comparison; compares current-year return with returns 
from the two prior years and appears as COMPARE under Miscella-
neous tab in View/Print mode. (See “Comparing Data” on page 158 
for more on creating a Tax Return Comparison in Drake.)

WK_SSB Social Security Benefits Worksheet provided by IRS for Forms 1040 
and 1040A; allows taxpayer to see if any benefits are taxable.

Next-Year 
Depreciation Listing

Worksheet showing the depreciation to be carried forward to the next 
year

NEW FOR

2008
Envelope numbers (assigned by Nelco) are provided in the Print Over-
rides drop lists.
You can now print envelope coversheets for city returns, federal returns, 
and state returns.
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These changes cannot be set globally from Setup.

Return 
Indicators

By default, the program displays certain indicators (such as “Hurricane Katrina”) on 
applicable returns. Use the PRNT screen to force certain indicators to be displayed.

Billing 
Format

The following global setup options are set from  Setup > Options > Billing tab and 
can be changed on the fly from within a return:

Use the override fields on the BILL screen in data entry to override established 
defaults. For more on the BILL screen, see “Overriding the Bill Amount” on page 47

Listing a Different Firm, Preparer, or ERO on a Return
By default, the program prints the information shown in Table 2-19on the return.

To override any of these defaults for a return, go to screen 1 of the return. In the 
Return Options section, select the firm, preparer, and ERO to be used.

Figure 2-22: Setup override fields on screen 1

If a field is blank, the program uses the default setting. Select NONE if you want 
nothing printed on the applicable line on the return.

Table 2-18: Billing Options that Can Be Changed on the Fly

Option  Choices

Billing Statement Format Total only; Forms and total; Forms, prices, and 
total; Bill by time; Charge per form

Custom Paragraph None; Top of bill; Bottom of bill

_NOTE Write the custom paragraph for the bill in the Custom Paragraph 
field at Setup > Options > Billing tab.

Table 2-19: Firm, Preparer, and ERO Data that Can Be Changed on the Fly

Information Description

Firm Firm #1 from Firm Setup (first firm entered in Setup > Firm(s))

Preparer Preparer who fills out the return (entered in Setup > Preparer(s))

ERO ERO from Setup > ERO; appears on Form 8879, IRS e-file Signa-
ture Authorization
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Overriding 
Other 

Preparer 
Information

The PREP screen in data entry allows you to override the following data for a return:

• Third party designee (See “Third Party Designee” on page 137.)
• Federal preparer information (if the firm is not set up in Firm Setup)
• State preparer information (if the firm is not set up in Firm Setup)

This screen has a field for the preparer’s alternative PIN. You can also select not to 
print the preparer’s information on the letter, bill, or summary.

Overriding the Bill Amount
Standard rates must be established in Pricing Setup, by can change the billing amount 
on the fly, either by overriding the total or by adjusting individual amounts.

Overriding 
the Total

To override the total amount on a client’s bill, go to screen 1 and enter the desired 
amount in the Fee Override field (located in the Return Options box).

Adjusting 
Individual 
Amounts

Use the BILL screen to adjust individual amounts on a client’s bill. The following 
items are added to or subtracted from the bill using the BILL screen:

• Write-in Adjustments, such as for coupons and other discounts
• Balance due from prior year
• Tax Planner fees
• Percentage increases and discounts
• Sales tax percentage
• Prior Payments

You can also indicate the following adjustments from the BILL screen:

_NOTES
The Data Entry # field is for tracking purposes only.
A firm or preparer must be entered in Firm or Preparer Setup in 
order to show up as an option in the override drop lists on screen 1.

_NOTE The alternative PIN must match the one created in Setup > Preparers.

_NOTE If this box is not activated, go to Setup > Options > Data Entry and 
select the Activate Preparer Fee override box.

NEW FOR

2008
You can now create user-defined drop lists for the write-in Adjustments 
and Payments screens. See “Customized Drop Lists” on page 31.
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• To include Form 8888 on the bill if the taxpayer is paper-filing and depositing the 
refund into multiple accounts

• To adjust the bill as needed for a self-prepared or firm-prepared e-filed return

The BILL screen also allows you to override the date printed on the bill and add a 
short note (separate from the custom paragraph) to the bottom of the bill.

Pricing for a 
Single 
Return 

To override Pricing Setup and establish prices for a single return:

1. In View mode of a return, right-click a form and select Setup > Form Properties. 
The Properties dialog box is displayed (Figure 2-23).

Figure 2-23: Pricing on the fly

2. Edit the description of the form and edit the price listed per form or per item.
3. Choose to Apply to this return or Apply to all returns. Applying to all returns 

changes the pricing file for all returns.
4. Change number of copies if desired.
5. Click Save.

Overriding Letters Setup
Letters options and defaults can be set from both Setup > Options > Optional Docu-
ments tab and Setup > Letters. Use the LTR screen to override these global options 
on a per-return basis. Access this screen from the Other tab, or type LTR into the 
selector field and press ENTER.

_NOTE For pricing-on-the-fly changes to take effect on the client bill, the 
return must be recalculated.
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The LTR screen allows you to make the following changes to the letters in a return:

• Have a result letter other than the default printed with the return.
• Enter a personalized letter greeting.
• Add a custom paragraph.

In addition, it provides these override options:

• Force-print a letter for a paper-filed return or extension application, even if the 
return/application is eligible for e-file.

• Force-print a letter for an e-filed return or extension application, even if the return/
application is ineligible for e-file.

• Force (or suppress) a customized supplemental letter, engagement letter, or pri-
vacy policy letter.

Default 
Result Letter

The result letter is the standard letter that is printed with a return. It tells the client that 
the return has been prepared from the information provided, states the amount of the 
refund or balance due, and provides instructions for mailing the return (if paper-fil-
ing). The program uses Result Letter #1 as the default.

To change the default letter for a return, go to the LTR screen and select a new letter 
from the Letter # drop list at the top of the screen. In addition to other result letter 
templates, you can have the program generate a Spanish result letter (Figure 2-24), an 
extension letter, or an amended return letter instead of the program default letter.

Figure 2-24: Selecting the Spanish letter as the default letter for a return (LTR screen)

_NOTE To change the default letter for all returns, go to Setup > Options > 
Optional Documents tab and select a letter template from the 
applicable package in the Result Letter section of the dialog box.
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Customized 
Greeting

The default greeting for all letters is set in Letters Setup. To override the greeting for a 
return, go to the LTR screen and enter a new greeting in the Personalized letter 
greeting text box.

Adding a 
Custom 

Paragraph

To add a custom paragraph to an individual letter, write the paragraph in the Custom 
Paragraph text box of the LTR screen. By default, the paragraph is printed at the bot-
tom of the letter.

To have a custom paragraph appear somewhere else within the letter:

1. Go to Setup > Letters.
2. Click Open and select the package and letter that is to be generated for the client.
3. Place the cursor on the line where you want the custom paragraph to appear.
4. Click the plus [+] sign next to Miscellaneous in the tree directory (left column of 

window).
5. Double-click the <Paragraph from LTR screen> keyword. The keyword 

appears in the letter template.
6. Click Save.

When the return is generated, the letter displays the custom paragraph as directed.

E-filing or 
Paper-filing?

If a return has an EF message when calculated, the return is considered ineligible for 
e-file and the program generates a result letter for a paper-filed return. If the return is 
considered eligible for e-file, a letter for an e-filed return is generated. You can over-
ride these defaults for the federal and state tax returns and extension applications.

To override the defaults, go to the LTR screen and select EF or Paper for the selected 
returns. (See Figure 2-25.) To indicate one or more state returns, select state abbrevia-
tions from the drop lists provided. In the Figure 2-25 example, the resulting letter will 
be worded as if both the federal and Arizona returns are going to be e-filed.

Figure 2-25: Select EF to force a letter to be printed as if the return is eligible for e-file.

Printing 
Additional 

Letters

From Setup > Options > Optional Documents tab, you can select to have the cus-
tomized supplemental letter, engagement letter, and privacy policy letter printed with 
all returns. To override the established defaults, go to the LTR screen and select Yes or 

_NOTES
To begin the greeting with the word “Dear,” enter it along with the 
name in the Personalized letter greeting field. To have all letters 
for a package type to begin with “Dear” (or another greeting of your 
choice), make the change in the template in Setup > Letters.
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No for the desired letter types. In the Figure 2-25 example,  the user has selected not to 
have the engagement letter printed for the client.

Overriding EF Setup
The EF screen in data entry allows you to suppress federal and state e-filing on a per-
return basis. (The program default in Setup > Options > EF tab is that all eligible 
forms will be e-filed.) For more information on the EF screen, see “EF Override 
Options in Data Entry” on page 186.
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3 Basics

To open the 2008 program, double-click the Drake 2008 icon on your desktop. The 
login window displays system and drive information, the current date, and the Pre-
parer Login box (Figure 3-1).

Figure 3-1: Drake login window
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Logging In and Out
Enter a Preparer ID and Password (if one has been designated) and click Login to 
open the Drake Home window. (See Figure 3-2 on page 54.)

Log out from the Home window. Click File > Logout Preparer to log out without 
closing the program. To log out completely, click Exit, then click Yes.

The Home Window
The Home window (Figure 3-2) is the main screen of the Drake program. The menu 
bar and toolbar allow you to accomplish tasks in the program. The status bar provides 
system information. The Recent Files section lists the last nine returns opened. The 
Appointments section shows the preparer’s schedule. The Message Center lists any 
e-mail messages that need to be downloaded, updates that need to be installed, or 
acknowledgments that need to be processed.

Figure 3-2: Drake Home window

General Navigation
Both the mouse and the keyboard can be used for navigating within the software.

_NOTE If logging in for the first time after installation, enter ADMIN (this item 
is not case sensitive) for Preparer ID. For Password, enter the 
serial number from your packing slip.
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Mouse
Left button — Move the pointer over an item and click the left mouse button to select 
that item. When this manual instructs you to “click” or “double-click” an item on the 
screen, click or double-click the left button on the mouse.

Right button — During data entry, right-click the mouse anywhere on the screen to 
display a menu of common program functions. Right-click a specific field to undo, 
cut, copy, paste, delete, or view Help for that field.

Keyboard
Use shortcut keys to accomplish tasks without using the mouse. Press ALT to display 
the underlined shortcut key for each menu name or item, then press the desired short-
cut key. For example, from the Home window, you can press ALT, F, O to open the 
Open/Create a New Return dialog box.

Key combinations are another means of accomplishing tasks without using the mouse. 
They consist of two or more key names connected by a plus (+) sign. To use a key 
combination, press and hold down one key, then press a second key. Key combina-
tions are shown to the right of each menu item (Figure 3-3).

Figure 3-3: Key combinations

Creating and Opening Returns
When you enter an ID number (SSN or EIN) in the Open/Create a New Return dia-
log box, the software searches both current- and prior-year files. If it finds a client 
record in the prior-year files only, you are given the opportunity to update the record 
from the previous year’s Drake Software into this year’s program. (See “Updating Cli-
ent Files” on page 68 to perform an update.)

Creating a Return
To create a return in Drake:

1. From the Home window, click Open/New, or use the desired key combinations.
2. In the Open/Create a New Return box, enter the ID number of the new return.
3. Click OK.
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4. Click Yes when asked if you want to create a new return.
5. In the New Return box (Figure 3-4), select the return type and enter a client 

name.

Figure 3-4: New Return box

6. Click OK to open data entry screen 1 for the new return.

Opening a Return
Recently accessed 
returns can be 
selected from the 
Recent Files list in 
the Home window.

To open a return in Drake:

1. From the Home window, click Open/New.

Figure 3-5: Open/Create a New Return dialog box

_NOTES
You might be required to verify the ID number for a new return. Ver-
ification is required for all Pay Per Return (PPR) clients.
The Name Entry section is opened only if the DDM is integrated 
with the software. (See “Document Manager” on page 275.)
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2. In the Open/Create a New Return dialog box (Figure 3-5), perform one of the 
following tasks:
• Enter the ID number of the return (item #1 in Figure 3-5).
• Select a return type (item #2 in Figure 3-5).  Returns are displayed in the grid 

to the left. Click on a row to select a return.
3. Click OK.

The Data Entry Menu is opened for the select return.

Data Entry
Returns are prepared in Data Entry mode. Access data entry screens from the Data 
Entry Menu.

Throughout data entry, press ESC to save your data, exit the open screen, and return to 
the Data Entry Menu. Pressing ESC from the Data Entry Menu returns you to the 
Home window. Also in data entry, you can use the TAB key, the UP ARROW and 
DOWN ARROW keys, and the PAGE UP and PAGE DOWN keys to move from field to 
field.

Data Entry Menu
The Data Entry Menu is displayed when you open a return. It consists of a toolbar, 
tabs, form codes, the selector field, and the status bar. (See Figure 3-6.)

Figure 3-6: Data Entry Menu
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Working in a Tax Return
Tax returns are prepared in Drake by entering pertinent information on specific data 
entry screens. Entries are used to calculate the federal, state, and city tax returns.

To open a screen, use one of the following methods:

• Keyboard — From any tab, type a form code in the selector field. Press ENTER.
• Mouse — Select a tab and click the screen name.

Managing 
Screens

Use the following methods to exit, save, reset, and delete screens in Drake:

• Press ESC to save your changes and exit a screen.
• Press SHIFT+ESC to exit a screen without saving your changes.
• Press CTRL+U to reset a screen to the last save.
• Press CTRL+D to delete a screen. If multiple occurrences of a screen exist (for 

example, if a return has two 1099s), an Existing Forms List is opened. Select the 
screens to delete, then click Delete.

You can also access these features by right-clicking the screen and selecting shortcuts.

Navigating 
Fields

A blinking cursor indicates an active field. Click a field to activate it. Following are 
keyboard-only methods of moving from field to field:

• Press TAB to move the cursor forward one field.
• Press SHIFT+TAB to move the cursor back one field.
• Press CTRL+  or CTRL+  to move the cursor up or down one field, respectively.

Grid Data 
Entry

Grid data entry allows faster data entry for the Dependents, INT, DIV, and 4562 
screens. In Grid Data Entry mode, click a field to activate it, then type data directly 
into the field.

Figure 3-7: Grid data entry

To access grid data entry from full-screen mode, press F3 on the keyboard. Press F3 
again (or click Item Detail) to return to full-screen mode.

To delete a row, select a row number and click Delete (or press CTRL+D). At the 
prompt, click Yes.
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Existing 
Forms List

The Existing Forms List is displayed if more than one instance of a screen has been 
saved in a return.

Figure 3-8: Existing Forms List

To open a screen from the list, double click a row (or select it and click Open). To 
open a new, blank screen, select New Record.

Multiple 
Instances of 

a Form

Many clients require multiple instances of such forms as W-2 and 1099. In most cases, 
press PAGE DOWN to open a new instance of the open screen.

Some forms have more than one “page” or screen. If you are in a multiple-screen 
form, pressing PAGE DOWN moves you to the second “page” of the screen. In these 
cases, press CTRL+PAGE DOWN to open a new instance of the form.

Each time a new screen is produced, Drake indicates the record number on the status 
bar. The number of records is also shown on the Data Entry Menu.

Figure 3-9: Multiple instances are shown in status bar and Data Entry Menu

Field Flags Use field flags to set certain fields apart for review. Flagged fields are shaded (default 
is green) and must be manually verified (cleared) prior to e-filing.

To flag a field, click the field to activate it, then press F2. You can also do this by 
right-clicking in the field and selecting Flag For Review. The field is displayed with a 
shaded background (Figure 3-10).

_NOTE An Existing Forms List does not appear if setup options are set 
for grid data entry. Disable automatic grid data entry under the Data 
Entry tab in Setup > Options.
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Figure 3-10: Flagged fields

When a return with flagged fields is calculated, an UNVER message page is gener-
ated. This page must be removed (in other words, all flagged fields must be cleared) 
before the return can be e-filed.

To clear a flagged field, place the cursor in the field and press F4. To clear multiple 
flagged fields in a return at once, press CTRL+SHIFT+SPACE in the Data Entry Menu.

Flagging 
Fields 

Globally

An administrator can designate certain fields to be flagged in all returns. When flags 
are set globally, they apply to all returns. Global flags can be one of two types: for 
screens, or for new returns.

• Screens — When a field is flagged for a screen, an unverified flag produces an EF 
message page only if the screen exists for the return. For example, the Employer 
ID # field on the C screen is flagged, an EF message for the unverified field will 
be produced only if a Schedule C is present on the return and the Employer ID # 
field has not been verified. If there is no Schedule C on the return, the program  
does not require verification of globally flagged fields for the C screen.

• New Returns — When a field is flagged for all new returns, an unverified flag 
produces an EF message page whether or not the screen has been opened for the 
return. In the above example, an EF message would be created even if no Sched-
ule C was present in the return. In effect, this type of global flagging would force 
the data entry operator to open the C screen, even if only to clear the flag.

To prevent flagged fields from being overlooked, all new-return flags cause the corre-
sponding screen and tab names to appear as the color of the field flag (Figure 3-11). 
Once the field has been verified, the highlighted tab and screen names go back to their 
original colors.

Figure 3-11: The C screen under the Income tab has a field flagged for all new returns.

To flag one or more fields in all returns:

1. From the Home window, select Setup > Options > Administrative Options.
2. Select Use Customized Flagged Fields on all Returns.
3. Click Flag to open a dialog box with buttons for all Drake packages (Figure 3-12).
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Figure 3-12: Flag Fields for Review dialog box

4. Click a package button. The Flag Fields for Review window for that package is 
opened. Note that this window resembles the Data Entry Menu.

5. Select a screen to open it.
6. Choose one of the following options:

• Flag a field for a screen — Click the fields to flag, or right-click it and select 
Flag Field For Review When Screen Is Created. The field is flagged with 
the word “Screen.”

• Flag a field for all new returns — Right-click a field and select Flag For 
Review When Return is Created. The field is flagged with the word 
“Return,” as shown in the example in Figure 3-13

Figure 3-13: Field has been flagged for all new returns.

7. Press ESC to exit each window, press ESC again to exit the Flag Fields for Review 
window, then click Exit to return to Setup Options.

8. Click OK to save your changes and close Setup Options.

Override & 
Adjustment 

Fields

Fields that allow overrides are preceded by an equal sign (=) and display red text by 
default. Data entered in these fields replaces, or overrides, program calculations.

Figure 3-14: Direct entry, override, and adjustment fields

Fields that allow adjustments are preceded by a plus/minus sign (+/-) and display blue 
text by default. Data in these fields adjust program calculations by the amount entered. 
A positive number increases the calculated amount; a negative number decreases it.

_NOTE  Click a field a second time to remove the flag.
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ZIP Code 
Database

When a ZIP code is entered on a data entry screen, the city and state fields are filled 
automatically by default from the program’s ZIP code database. There is no need to 
enter the city and state.

EIN 
Database

When new employer data is entered into a screen, the program stores the EIN, busi-
ness name, and business address in the EIN database. The next time the EIN is entered 
on a W2, 1099, or 2441 screen, the business name and address automatically appear in 
the appropriate fields.

Bank Name 
Database

The program retains the names of all financial institutions when they are entered for 
the first time in data entry. The next time the first few letters of a saved name are 
entered, the program “auto-completes” the entry (automatically fills the field with 
information) by displaying the whole name.

To add, edit, or delete entries from the bank name database, place the cursor in a bank 
name field and press CTRL+SHIFT+E and follow then instructions that are displayed.

Screen 
Fields

Many screens in Drake have fields labeled TS, F, ST, and City. These fields, shown in 
Figure 3-15, and described below, are used to apply the data on the screen to the tax-
payer or the spouse (or both), on federal, state, or city returns.

Figure 3-15: Screen code examples for Schedule C

• TS (or TSJ) — Select T if a screen applies to the primary taxpayer, S if it applies 
to the spouse, or J if it applies to each spouse equally. (Default is T.)

• F — Code indicates whether the screen data should be used in calculating the fed-
eral return. Data is not carried to the federal return if a zero (0) is entered here.

• ST — Code indicates whether the screen data should be used in calculating a spe-
cific state return. If this field is blank, the software uses the resident state by 
default. The data is not carried to any state or city if a zero (0) is entered here.

• City — Code indicates the source of the income on city returns.

Press F1 in a screen field to view all acceptable codes for that field.

Associating 
One Screen 

with Another

Drake allows you to associate one screen with another—such as when an asset needs 
to be associated with a Schedule C. To connect screens, complete the For field and the 
Multi-form Code field (if applicable) at the top of the asset screen.

For the For drop list, select the form to associate with the current form. For example, 
in a 4562, you would select C to associate it with a Schedule C (Figure 3-16).
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Figure 3-16: Select “C” to associate the asset with Schedule C.

If a return has multiple instances of the selected form, enter the instance of the form in 
the Multi-form code field. For example, if there are two Schedule Cs and you want to 
associate an asset with the second Schedule C created in the return, you would enter a 
multi-form code of “2.” (See Figure 3-16 example.)

Splitting a 
Joint Return

The MFJ to MFS function splits a Married Filing Jointly (MFJ) return into two Mar-
ried Filing Separately (MFS) returns. You have the choice of saving one, two, or all of 
the returns. When you open a return that has been split, you are prompted to select 
which version to open. 

To split a joint return:

1. Open the joint return.
2. Review the return to ensure that each screen clearly applies to either the taxpayer 

(T) or spouse (S). (See Figure 3-15.)
3. Click Split. The software calculates the split. If a calculation summary is dis-

played, press ENTER to close each Calculation Results screen.

Three return results are displayed in the Return Selector: the joint return and two sep-
arate returns. Details for each return are listed, as shown in Figure 3-17.

_NOTE For Schedule E rental properties, assign each property a separate 
multi-form code and associate the assets with individual properties 
accordingly. Three properties will be printed on each Schedule E, 
but the multi-form code will refer to each property, not each 
Schedule E.

_NOTE If you save the MFS return, any version of it can be opened later for 
more data entry. Do not save both versions if planning to e-file the 
MFJ return. The MFS returns can be viewed without being saved.
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Figure 3-17: Results for split return

4. Check the desired files, then click Print, View, or Save as applicable.
5. Click Exit.

Detail 
Worksheet

Use detail worksheets to enter up to 30 items for a numeric field. Totals are calculated 
automatically.

To use a detail worksheet:

1. Select the numeric field to which the worksheet will apply.
2. Double-click or press CTRL+W. A Detail Worksheet is opened (Figure 3-18).

Figure 3-18: Detail worksheet with data entered

3. Enter a worksheet Title.

_NOTES
Selecting T or S at the top of individual screens indicates whether 
the screen applies to the Taxpayer or the Spouse. The T/S drop 
list for dependents is located on the right side of screen 2.
Do not mark a return Ready for EF on the EF screen before 
splitting the return, or all three returns will be marked eligible for e-
filing. (See “EF Override Options in Data Entry” on page 186.)
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4. Enter a Description and Amount for each item. Do not skip lines. As needed, use 
F1, F2, F3, and F4 to sort items in the list.

5. Press ESC. Drake saves your work and displays the total in the data-entry field. 
Note that the field is shaded to indicate a worksheet is present. (Default is red.)

Figure 3-19: Shaded worksheet field

Calculator
A calculator feature is available in every numeric field in data entry. To access it, press 
F10 from within a field. Once results are calculated, press F1 to insert those results 
into the field. When the calculator is active, the NUM-LOCK status is activated. 
NUM-LOCK is disabled when the calculator is closed.

Macros
Macros are shortcuts that enable you to enter frequently used data-entry items with 
minimal keystrokes. This convenient feature is described in detail in the “Macros 
Setup” section of Chapter 2, “Installation & Setup.”

Heads-Down Data Entry
Heads-down data entry provides an efficient method of data entry when working from 
a proforma interview sheet. Information on this method is provided in the “Heads-
down Data Entry” section of Chapter 4, “Preseason Preparation.”

About State Returns
When a return is prepared, Drake automatically generates state returns based on data 
entered for the federal return. Calculation is based on the state entered on screen 1 for 
resident state and on the state codes indicated on other forms (W-2, Schedule C, 1099, 
Schedule B, etc.).

Click the States tab in data entry to view a list of states. Click any state from the list or 
enter the two-letter state code in the selector field to access the Data Entry Menu for 
that state. It is not necessary to return to the States tab to enter a new state code.

_NOTES

Detail worksheets are not e-filed with the return.
To print a description on a statement without a corresponding dollar 
amount, enter a slash ( / ) in front of the description.
If you press CTRL+W (or double-click) in a Depreciation field, the 
program will open the associated 4562 (Depreciation) screen with 
the For and Multi-Form Code boxes completed. (See “Associating 
One Screen with Another” on page 62.)
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Access city screens by entering a city code into the selector field. Another option is to 
open a state menu then click the Cities tab (if available). Cities are listed with their 
two-letter codes.

Practice Returns and Test Returns
Practice returns are available on the Drake Support Web site to help new Drake Soft-
ware clients become more familiar with how data is entered in Drake. For more infor-
mation on how practice returns can help you, see “Practice Returns” on page 229.

Test returns are located on the software CD. The SSNs for these returns begin with 
400-00 and consist of various forms and schedules to show how different tax scenarios 
are prepared in Drake. To open a test return, type a test SSN in the Open Returns 
window and press ENTER.

Test returns can be used to test e-filing. Test returns with SSNs from 400-00-1001 
through 400-00-1005 are eligible for e-file testing.
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This chapter provides instructions for bringing forward information from last year, 
printing proformas or organizers for clients, mailing preseason materials, setting up 
schedules, and learning to use the software. See “Appendix A: Preseason Checklist,” 
for a convenient list of preseason tasks to consider as you get ready for tax season.

Prior-Year Updates
If your firm used Drake last year, you can save time by updating prior-year returns, 
settings, letters, and EIN data. Before updating, you should (1) back up your files, and 
(2) ensure that your program’s 2007 data path points to your firm’s 2007 data files.

To check the 2007 data path:

1. Log in to Drake 2008 as Admin.
2. From the Home window, select Setup > Directories/Paths.
3. Look at the Path for 2007 Data field (Figure 4-1).

Figure 4-1: Ensure that Path for 2007 Data field is correct.

If the correct path is not displayed, select Admin Override to activate the field, 
make the necessary changes, and click OK.
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Updating Client Files
Save time by updating prior-year returns in the 2008 program. By default, the follow-
ing information from a return is brought forward from the prior-year program:

You have the option of manually selecting other data to bring forward.

Update 
Returns 

Individually

To update an individual return:

1. Open the return in Drake 2008. An Individual Update Options dialog box lists 
all options for updating (Figure 4-2).

Figure 4-2: Individual Update Options box

2. (optional) Select additional items to update. (Click Select All to choose all items.)

names addresses

filing statuses installment sales

business names ages

occupations dependent names

depreciation ID numbers

IMPORTANT To ensure that files are updated according to your clients’ needs, 
update returns individually as you meet with your clients through-
out tax season. Drake does not recommend updating all returns 
in a package at the same time. 
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3. Click Update 1040.

Once the program has updated the return, it opens the return to the Data Entry Menu.

Update 
Returns 
Globally

To update all returns in a package (not recommended):

1. From the Home window, select Last Year Data > Update 2007 to 2008.
2. Click Next.
3. Select filters (optional), then click Continue.
4. (optional) Select additional items to bring forward. (See Figure 4-2.)

5. Click Update 1040.

Once the program has updated the returns, it displays a report listing the returns that 
were updated. Click Exit to close the Report Viewer.

Building the EIN/Name Index
Each time an employer is entered on a screen for a form W-2, W-2G, 1099R, 1099G, 
8283, or 2441, that employer’s name, identification number (EIN), and corresponding 
information is automatically added to the EIN database.

To update EINs and name databases from 2007:

1. Open the 2008 version of the program.
2. Select Last Year Data > Build EIN/Name from 2007. The Build EIN and 

Name Index dialog box is opened (Figure 4-3).

Figure 4-3: Build EIN and Name Index dialog box

3. Select the indexes to update and click Continue.

IMPORTANT All returns are updated according to selections in the Update 
Options box. Once returns have been updated, the updates cannot 
be reversed. To avoid oversights, update each return individually.
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4. Wait for the program to finish scanning the files. (This update takes about one 
minute for every 2,000 client files.)

5. Click Exit.

The program searches the indexes for existing data whenever an employer is entered.

Updating Settings
Apply your firm’s 2007 software settings to the 2008 program to save preseason prep-
aration time. Once the settings are brought forward for the year, they can be individu-
ally adjusted.

To update settings from 2007:

1. Open the 2008 version of the program.
2. Go to Last Year Data > Update Settings 2007 to 2008 to open the Update Set-

tings dialog box.

Figure 4-4: Update Settings dialog box

3. Select the drive that stores the 2007 data to bring forward.

IMPORTANT Selecting a previously updated item can cause a loss of current-
year data.
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4. Select the setting categories to bring forward. All items, except for previously 
updated items, are selected by default.

5. Click Continue, then Confirm the selections to start the update process.
6. Click Exit when the status for each item is displayed as Completed.

Organizers and Proformas
Proformas and organizers are tools to make information and record collection and 
interviewing easier for both preparer and client.

Available for the individual (1040) package, organizers help clients prepare for their 
tax appointments. Many organizer sheets feature two-column layouts, with one col-
umn containing prior-year data and the other intended for entering current-year data.

Figure 4-5: Sample of W-2 page from an organizer

Available for individual and business packages, proformas have numbered fields cor-
responding to the fields on Drake data-entry screens. Proformas are designed to be 
internal documents and can be used during the interview process.

Figure 4-6: Sample of W-2 page from a proforma

_NOTES
If there is a plus sign (+) in front of an item, click the plus sign (+) to 
expand that item and view or select sub-items. If you select an item 
that has sub-items, all the sub-items are selected by default.
If updating Pricing setup, you will be prompted to enter a percent-
age increase to apply per item, per form, or both.
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Blank proformas and organizers can be viewed and printed from Tools > Blank 
Forms. See “Printing Organizers and Proformas for Clients” on page 73 for informa-
tion on printing an organizer or proforma for selected clients.

Entering Information from Proformas
Use proformas during the interview process, or have a data entry operator enter tax 
information from proformas following the interview.

Each sheet in a proforma has special codes printed on the left side of the page. For 
example, Figure 4-6 shows that the proforma code for the W2 screen is “2-6.” As an 
alternative to the screen code of W2, the data entry operator or tax preparer can use 
the screen’s proforma code (2-6).

To access a screen by entering its proforma code:

1. From the Data Entry Menu, press CTRL+I to change the selector field.
2. Enter the proforma code numbers, one in each text box. The Figure 4-7 example 

shows that a “2” and a “6” would be entered to access the W2 screen.

Figure 4-7: Example: Enter 2 and 6 to access the W2 screen

3. Press ENTER. The applicable screen is displayed for data entry.

Heads-down 
Data Entry

Combine the proforma codes and heads-down mode to move efficiently to the proper 
areas of a screen for data entry.

To work in heads-down mode:

1. Open a screen in data entry.
2. Press CTRL+N. Numbers appear beside each field, as shown in Figure 4-8.

Figure 4-8: Numbered fields in heads-down mode

3. In the Heads Down box at the top of the screen, enter one of the field numbers in 
the first text box and press ENTER.

4. Enter data for the field in the second text box and press ENTER. The data is placed 
in the proper field and the system returns you to the line number box.
72 Tax Year 2008



Drake Software User’s Manual Organizers and Proformas
Figure 4-9: Heads-down data entry

5. Repeat for all other fields, pressing ENTER after the data for each field is entered.

To return to the Data Entry Menu, press ESC.

Printing Organizers and Proformas for Clients
To print organizers or proformas for selected clients:

1. From the Home window, click Last Year Data and select either Organizers or 
Proformas.

2. Do one of the following tasks:
• Enter the client’s SSN or EIN and press Add Client. Repeat for additional cli-

ents, then click Next and wait for the program to scan the client files.
See “Filter 
Manager” on 
page 266 for more 
on using filters.

• Click Next, then select filtering and sorting options as desired. Click Next 
again. Modify filtering criteria as desired from the Basic Search Conditions 
dialog box, then click Continue and wait for the program to scan the client 
files.

3. When the Options dialog box is opened (Figure 4-10), select the desired options.

Figure 4-10: Options dialog box; includes Process button (circled)

_TIP Use CTRL+N to toggle between heads-down and data-entry modes.
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4. Click the Process button (Figure 4-10) to open the Batch Printing dialog box 
(Figure 4-11).

Figure 4-11: Select forms to print from the Batch Printing dialog box

5. Select the individual forms to print, then click Print.
6. Click Print again.

Scheduler
The Drake Scheduler has been redesigned for 2008. The new capabilities are 
described in Table 4-1.

_NOTES

If printing proformas for multiple return types, additional Proforma 
Options dialog boxes appear. Select additional options and click 
Process (1040, 1120, 1120S, 1065, etc.) to proceed.
In the Options dialog box, you can click Test Print to test-print a 
proforma or organizer.
In the Batch Printing dialog box, you can click Detail to preview 
the documents to be printed.
Preseason letters can also be printed in batches, apart from profor-
mas and organizers. For more on printing batch letters, see “Let-
ters” on page 251.

Table 4-1: Scheduler: New Features in 2008

New Feature Description

Group Meetings You can now create and manage appointments, internal meet-
ings, and planning sessions that have multiple preparers in 
attendance.

Overlapping Appointments The Scheduler now allows schedules where two clients’ 
appointments must overlap.

ZIP Code Autofill When you enter the ZIP code for a client, the city and state 
information is entered automatically.

Color Scheme Selection You can now choose new color schemes

Calendar Settings You can now select a default calendar and establish which cal-
endars appear on your screen.
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Scheduler Modes
The Scheduler offers Preparer mode and Front Office mode.

Preparer 
Mode

Using Preparer mode, a preparer has full access to his or her calendars. Preparers can 
make appointments, manage schedules, and share calendars with other preparers. Pre-
parer mode has three calendar types: Selected Date, Weekly Calendar, and Preparer 
Calendars. Preparer mode is the default setting for Scheduler users.

Front Office 
Mode

Designed for the receptionist and other personnel who manage appointments but do 
not prepare tax returns, Front Office mode allows the user to set up viewing options 
and manage appointments. Front Office users can access only the Preparer Calen-
dars. Front Office mode is the default setting for the Admin login, but it must be 
assigned manually to other personnel.

To assign Front Office mode to an employee:

1. Log in to Drake as Admin.
2. From the Home window, go to Setup > Preparer(s).
3. Select a preparer and click Edit Preparer.
4. Click Security > Front Office (Scheduling Only).
5. Click Save.

Exit Preparer Setup after you have saved your changes.

Accessing the Scheduler
From the Home window, select Tools > Scheduler, or by click the Scheduler icon.

The Appointment Scheduler has four main sections: a toolbar across the top; a calen-
dar overview in the left column; tabs for selecting calendar types; and the schedule 
grid, which shows scheduled appointments in the selected calendar type. Figure 4-12 
shows an example of the Appointment Scheduler window in Preparer mode.

_NOTE Preparer logins and Front Office mode assignments must be estab-
lished in Drake before the Scheduler can be used effectively.
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Figure 4-12: Displayed in the Appointment Scheduler window are a toolbar (1); a calendar 
overview (2); calendar tabs (3); and scheduled appointments (4)

Setting Up Scheduler Options
Use the Scheduler Setup feature to establish the logged-in preparer’s default settings 
for appointment durations, automatically filled data, and calendar views. Only the 
logged-in preparer’s calendar and view are affected by any changes.

NEW FOR

2008
Scheduler setup options are now organized via a General tab and a 
Calendars tab.
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Click the Setup icon in the Scheduler toolbar. The Scheduler Setup consists of two 
tabs: a General tab for default settings and a Calendars tab for setting viewing 
options for calendars. Options are described in Table 4-2.

Establishing 
Daily 

Schedules

The Scheduler allows you to view, at a glance, the planned daily schedules of selected 
preparers, including the times they are scheduled to be in the office.

To establish a preparer’s daily schedule in the Scheduler:

1. Click Setup.

Table 4-2: Scheduler Setup Options

Tab Setup Option Description

General Appointment duration Set the default appointment time displayed in the 
Appointment Detail dialog box (see “Schedul-
ing Appointments” on page 13). Values are 15, 
30, 60, 75, or 90 minutes.

Scheduler times Set the intervals of time to be displayed on the 
calendar grid rows of the Appointment Sched-
uler (see Figure 4-12). Values are 15, 30, and 60 
minutes.

Appointment reminders Activate the appointment reminder; establish 
how far in advance to receive a reminder of an 
upcoming appointment. You can also select this 
option on the fly when setting up an individual 
preparer’s appointment.

Open Setup Schedule for Set up a preparer’s general daily schedule (in/
out times).

ZIP code autofill Activate the ZIP code autofill feature, which auto-
matically enters a client’s city and state informa-
tion once the ZIP code has been entered.

Private appointment Mark all future appointments as “private.” Private 
appointment details are not visible to other pre-
parers or to Admin. You can also select this 
option on the fly when setting up an individual 
preparer’s appointment.

Customer name autofill Establish how client names are displayed in the 
calendar view.

Calendars Preparers in View Select which preparer schedules are visible by 
default.

Calendar view start time Select the time to be displayed when the calen-
dar is opened.

Default calendar at login Select which calendar type will be displayed at 
login. (This choice not available to Admin.)

Calendars in my view Select which calendars will be in your default 
view. (This choice not available to Admin.)

Colors Select screen colors for the calendar.
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2. Under the General tab, select a preparer from the Open Setup Schedule for drop 
list. The Setup Schedule dialog box is opened for the selected preparer.

3. From the Select day list, select a day of the week.
4. Choose the In and Out times for that day. As times are selected, they appear on 

the schedule grid.
5. Repeat for each day of the week. Or, to apply the selected times for every day of 

the week at once, click Apply to All.
6. Click Save.

Click OK to exit the Scheduler Setup. When you view a preparer schedule, the rows 
indicating a preparer’s “out” times will be shaded a different color from the rows indi-
cating the preparer’s “in” times.

Calendar 
Settings

New in 2008, you can select certain calendar viewing options. These options are 
shown in the Calendar Settings section of the Calendars tab (Figure 4-13).

Figure 4-13: Calendar Settings section (under Calendars tab)

These features are described with the Scheduler Setup features in Table 4-2 on 
page 77. For more information, click the Help icon in the Scheduler.

Calendar 
Colors

To change the default colors displayed in the Scheduler calendar:

1. Click Setup.
2. Select the Calendars tab. The default colors are displayed under Colors.

Figure 4-14: Colors section under Calendar tab in Scheduler Setup.

3. Click a color to open the Color dialog box for that color.
4. Select a new color.
5. Click OK.
6. Before exiting Scheduler Setup, ensure that Use custom created colors is 

selected.

To reset the Scheduler to use the default colors, click Use application default colors.
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Scheduling Appointments
A preparer’s information must be entered in Setup > Preparer(s) before appoint-
ments can be scheduled in the Scheduler for that preparer.

To schedule an appointment for a preparer:

1. From the Home window, select Tools > Scheduler or click the Scheduler icon.
2. Click New Appt or double-click an appointment time in the schedule grid. The 

Appointment Detail dialog box is displayed. If you accessed Appointment 
Detail by double-clicking a time in the schedule grid, the Appointment Detail is 
opened to that date and time (Figure 4-15).

Figure 4-15: Appointment Detail dialog box

3. Select the Date, Time, and Duration of the appointment, if necessary.
4. Complete the applicable client-information fields.

_NOTE Preparer schedules and appointments are carried forward each 
year. Go to Last Year Data > Update Settings 2007 to 2008 and 
select Preparer Schedules.

_NOTES

If a client record already exists in Drake, enter the SSN/EIN and 
press TAB. The program automatically completes the Name, 
Address, Phone, Client Type and Appointment Type fields. If 
you replace data in an autofilled field in the Scheduler, this informa-
tion is not overwritten in the client record in Drake.
You can also use the Lookup feature to access data for a client. 
For more on this feature, see “Finding a Client Record” on page 81.
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5. Assign the appointment to a preparer by selecting a name under Preparer(s). To 
clear a selection, click the name a second time.

6. (optional) Override selections made in Scheduler Setup by selecting (or clearing) 
the Add Reminder, Private Appointment, or Recurring Appointment boxes at 
the bottom of the Appointment Detail dialog box.

7. Click Save. The appointment will now be displayed on the schedule grid.

Entering 
Overlapping 

Appts.

New in 2008, you can enter appointment times that overlap. If an appointment con-
flicts with another appointment, you are asked if you want to save the appointment 
anyway. If Yes, the calendar displays a Multiple Appts note, as shown in Figure 4-16.

Figure 4-16: Example of Multiple Appts notification

To view the multiple appointments scheduled, double-click the Multiple Appts row. 
Appointments are shown in the Open Appointment grid. To view appointment 
details, double-click an appointment.

Finding Next 
Available 

Appointment

To locate the next available appointment time in the Scheduler:

1. From the Appointment Detail dialog box, click Find Next Appt.
2. Choose a preparer from the Preparer drop list.
3. Select a Starting Date. The program searches all times after the selected date.
4. (optional) Specify a day of the week and set a range of times to search.
5. Click Find. The next available appointment time for the preparer is displayed.

NEW FOR

2008
The Group Meeting feature allows multiple preparers to be selected for 
an appointment. Under Preparer(s), click additional names to add pre-
parers to the group meeting.
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To view the details of a selected appointment time, click Select. Click Start Over to 
run another search. Click Find More to view the next set of available times.

To find a scheduled appointment, see “Find Scheduled Appointment” on page 81.

Finding a 
Client 

Record

The Lookup feature allows you to find a client’s record and insert the client informa-
tion into an Appointment Detail dialog box.

To locate a client record while in the Appointment Detail dialog box:

1. Click Lookup.
2. Select clients from either a current-year location or a prior-year location.
3. Select a client from the displayed list. Clients are listed in alphabetical order by 

last name or business name.
4. Click OK. The list is closed and several fields are filled with client data. 

(Imported data is determined by what was entered on screen 1 in in Drake data 
entry.)

Changing 
Appointment 

Details

To change the details of an appointment that has already been entered into the Sched-
uler, double-click the time slot of the appointment in the Appointment Scheduler. 
When the Appointment Detail dialog box for the selected appointment opens, make 
any changes necessary. Click Save.

Deleting an 
Appointment

To delete an appointment from the Scheduler:

1. Double-click the appointment time slot in the Appointment Scheduler.
2. Click Delete in the Appointment Detail toolbar.
3. Click Yes to confirm the deletion.
4. Click OK to return to the Appointment Scheduler.

Searching Appointments

Find 
Scheduled 

Appointment

Find scheduled appointments by searching keywords from the Appointment Details 
information for all clients. To search for a client’s appointment in the Scheduler:

1. From the Drake Home window, click Scheduler.
2. Click Search Appts to open the Scheduler Search dialog box.
3. Select a date from the Start at this Date drop list. The program searches for all 

appointments scheduled for this date and after.
4. Enter one or more keywords in the Enter Search Terms field. The program will 

search all Appointment Detail information for these keywords.
5. Click Search. Results are displayed in the Scheduler Search window, as shown 

in the example in Figure 4-17.
Tax Year 2008 81



E-filing Preparation Drake Software User’s Manual
Figure 4-17: Scheduler search results

Double-click an appointment row to view appointment details.

Creating Appointment Reports
The Scheduler works with the Reports feature in Drake to provide a variety of reports 
based on preparer appointment data. To generate a Scheduler report:

1. From the Drake Home window, click Scheduler.
2. Click Reports.
3. Set the report’s date range by selecting a Beginning Date and an Ending Date.
4. Select a report type. Report types are listed in Table 4-3.

Table 4-3: Scheduler Report Types

5. Click View. The Report Viewer displays the generated report. For more informa-
tion, see “Report Viewer” on page 12.

E-filing Preparation
For details regarding preseason tasks for e-filing, see Chapter 7, “E-filing.”

Scheduler Report Description

Call List for All Preparers Lists the call lists for all preparers

New Client List Lists new clients entered for a selected preparer

Preparer Appointments Lists the appointments for a selected preparer 

Preparer Call List Lists the call list of a selected preparer

_NOTE The New Client List report does not pull data from other areas of 
Drake. It pulls data only from the Scheduler itself. To designate a 
client as a new client, select New from the Client Type drop list (in 
the middle of the Appointment Detail dialog box). 
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This chapter focuses on how to prepare a Form 1040, U.S. Individual Income Tax 
Return, using Drake Software. It describes procedures for entering data for and pro-
ducing a Form 1040 and the supplemental forms, schedules, and other documents that 
might be part of a tax return. This chapter assumes a basic understanding of data entry 
in Drake. If you are not familiar with Drake data entry, please read Chapter 3, 
“Basics.” before attempting to prepare a tax return in Drake.

The amounts on a Form 1040 return consist of a combination of directly entered data 
and program-calculated data based on the numbers entered by the preparer. Screens 1 
through 5 of the General tab provide fields for directly entering data into the 1040. 
However, because many lines on Form 1040 require calculations from other forms and 
schedules, some of the direct-entry fields in screens 3 (Income), 4 (Adjustments), 
and 5 (Payments) are treated as overrides or adjustments to program calculations.

Taxpayer Demographics
Screen code: 1 Use screen 1 (Demographics), accessible from the General tab, to complete the 

“Label” and “Filing Status” sections of Form 1040. Screen 1 also has fields to indicate 
contact information and other relevant details for the return.

Selecting a Filing Status
Select a filing status from the Filing Status drop list at the top of screen 1. To save 
time, type the filing status code. Click in the Filing Status box then press F1 to view 
available codes, or right-click in the Filing Status box and select View Help.

_NOTE If the primary taxpayer is married, enter his or her information in the 
left column of screen 1 and enter the spouse’s information in the 
right column. If a “married” status is not selected, the right column is 
not active.
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Entering Taxpayer Information
Enter the full name, date of birth, occupation, and contact information (phone num-
bers and e-mail address) for each taxpayer in the appropriate fields. Full names are 
limited to 35 characters for e-filing. Press F1 in a Name field to see a list of alterna-
tives for entering longer names.

Below the E-mail/Text Msg field, select any applicable boxes to indicate if a taxpayer 
is a Dependent of Another, wants to donate to the Presidential Campaign fund, is 
Blind, or has a Stateside Military Address. If the taxpayer is active military and 
requires a special processing code, use the Special Processing Code drop list.

Figure 5-1: Select applicable boxes and select military code, if applicable

Entering Residency Information
Enter the taxpayer’s address and state residency information in the area below the tax-
payer and spouse columns. If a taxpayer is a part-year (PY) resident of the state in the 
address, select PY from the Resident State drop list.

To search codes: 
CTRL+SHIFT+S

The Resident City field is activated if a city return is required. Press F1 in this field to 
access city codes.

To suppress a state return altogether, select 0 from the Resident State drop list.

Indicating a Deceased Taxpayer
If the primary taxpayer is deceased:

1. Enter the date of death in the taxpayer’s Date of Death field on screen 1.
2. Type the surviving spouse’s name in the In care of field on screen 1. If tax infor-

mation should go to someone else, enter that person’s name.

If there is a name in the In care of field, all correspondence generated by the program 
(letters, bills, etc.) will be addressed to that person.

_NOTES
By default, the program completes the City and State fields once 
the ZIP code is entered. Suppress the “tab to ZIP code field” fea-
ture in Setup > Options > Data Entry tab.
If the taxpayer has a foreign mailing address or telephone number, 
enter that information on the MISC screen in Drake.
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Exemptions
Screen code: 2 Use screen 2 (Dependents), accessible from the General tab, to complete the 

“Exemptions” section of Form 1040.

Enter the dependent’s required data (name, SSN, etc.) at the top of screen 2. In 
Figure 5-2, note that the dependent’s calculated age is displayed once the birth date is 
entered.

Figure 5-2: Information goes to Exemptions” section of Form 1040

To open a new screen 2, press PAGE DOWN. Start a new screen 2 for each dependent to 
be listed on a return. 

Information is saved automatically when you exit a screen. Note that the number of 
dependents entered is shown under the General tab of the Data Entry Menu.

Figure 5-3: Number of dependent screens that contain data

Screen 2 contains fields for other dependent-related data, such as for education credits 
and the Earned Income Tax Credit (EIC). For education credits, see “Education 
Expenses” on page 114. For Child Tax Credit, see “Child and Dependent Care 
Expenses Credit” on page 117. For EIC and related due diligence requirements, see 
“Earned Income Credit (EIC)” on page 129.

Entering Dependent Last Names
By default, the taxpayer’s last name is used for all dependents. Complete the Last 
Name field on screen 2 only if the dependent’s last name differs from the taxpayer’s.

_NOTE Figure 5-2 shows the default screen 2 in Drake. Grid data entry can 
also be used for entering dependent information. To switch to grid 
data entry mode, press F3; to return to the screen view (as shown 
in Figure 5-2), press F3 again. To have grid data entry as the 
screen default, go to Setup > Options > Data Entry tab and select 
Dependent screen for grid data entry.
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Selecting “Months in Home”
By default, the program calculates the return as if a dependent lived with the taxpayer 
for the entire year. Complete the Months in Home field on screen 2 only if the depen-
dent did not live with the taxpayer for all 12 months.

If “0” months are selected for a son or daughter, the dependent is classified as one 
who did not live with the taxpayer due to divorce or separation. If “0” is selected for 
another type of dependent (parent, grandchild, etc.) the program classifies them as 
“Other Dependent,” regardless of the relationship. To override these classifications, 
select the applicable boxes in the Additional Information section at the bottom of 
screen 2. (See “Additional Dependent Information” on page 86.)

Claiming a Dependent (for Split Returns)
If taxpayers are married filing separately (MFS) and you plan to split the return to see 
if filing separately is more beneficial, use the TSJ drop list on screen 2 to assign the 
dependent information to the correct persons. A TSJ code should also be selected if 
the state has a married filing separate combined option. The program default is T 
(Belongs to the Primary Taxpayer).

Figure 5-4: Fields for TSJ, State (new in 2008) and State codes

Entering State Data for a Dependent
Enter data into the screen 2 state codes (Figure 5-4) as needed. Select a state from the 
State drop list to specify which state should receive the dependent data.

Enter a State code (disabled, adopted, etc.) as applicable. To view all state codes, 
place the cursor in the State codes field and press F1. Double-click a displayed code 
to select it.

Additional Dependent Information
It could be necessary to override or further clarify dependent information entered on 
screen 2. Some examples are if a child is over 18 and disabled, is not a U.S. citizen or 
resident alien, or qualifies for Form 8901. Use the Additional Information section of 
screen 2 to include this additional information.

NEW FOR

2008
The State drop list on screen 2 helps ensure that dependent credit 
information flows to the correct state return. This information is neces-
sary in some situations—for example, if the parents of the dependent 
are married filing separately and are residents of different states.
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Personal Service Income (W-2, 1099-MISC)
Use the W2 and 99M screens, both accessible from the General tab, to enter personal 
service income data from a taxpayer’s W-2 and 1099-MISC forms, respectively.

W-2
Screen code: W2 The W2 screen is designed to reflect the IRS Form W-2, Wage and Tax Statement.

Accuracy of 
W-2 Data

Data entered on the W2 screen must match the client’s W-2 form. The following fields 
can be completed automatically by the program:

• Names and Addresses — The employer information could be filled in automati-
cally if the EIN is in your Drake database. The employee information is not 
required unless it is different from that provided on screen 1.

• Wages and Withholding — When wages are entered in box 1 of the W2 screen, 
boxes 3–6 are filled automatically. These amounts should match those on the W-2.

Screen code: VER If the Social Security or Medicare withholding is incorrect and must be verified, use 
the Verification of W-2 screen, accessible from the Other tab, for documentation.

W-2 
Verification 

New in 2008, optional verification fields can help ensure that wage and federal with-
holding amounts are correct. These fields require that the user re-enter wages and fed-
eral withholding amounts at the bottom of the W2 screen.

Figure 5-5: New in 2008: Verification fields for wages and federal withholdings

If the verification amounts do not match the amounts entered in the equivalent boxes 
at the top of the W2 screen, an EF message will be generated. Amounts must be cor-
rected before the return can be e-filed.

Foreign 
Employers 

To indicate a foreign employer on the W2 screen, enter the city and country in the 
“city” field of the employer address, then select Foreign from the State field (a dot 
appears in the field). Leave the ZIP code field blank. (See example in Figure 5-6.)

_NOTES
If, after contacting (or attempting to contact) the employer, you sus-
pect fraud, immediately contact Drake, the RAL bank if appropriate, 
and the nearest IRS Criminal Investigation office. Call the tax fraud 
hotline at (800) 829-0433.
If a W-2 has incorrect Social Security or Medicare withholdings, a 
RAL is not allowed until the W-2 is verified with the employer.

_NOTE Activate this option from Setup > Options > Data Entry tab..
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Figure 5-6: Entering foreign employer information on W2 screen

Screen code: FEC If no W-2 was issued by a foreign employer, use the Foreign Employer Compensa-
tion screen, accessible from the General tab, to enter employee, employer, and 
income information.

Statutory 
Employees

Because all statutory employees must file Schedule C for expenses related to W-2 
income, a W2 screen and a C screen must be created for a statutory employee.

To indicate a statutory employee on a tax return:

Screen code: W2 1. On the W2 screen for the employee, select Stat employee (line 13).
2. On the C screen for the employee, select Statutory employee OR qualified joint 

venture.
Screen code: C 3. On the W2 screen, select the associated Schedule C from the F code list.

Figure 5-7: W-2 in this example is associated with the second (#2) Schedule C entered

The selected Schedule C will now indicate that the taxpayer was a statutory employee.

ITIN/SSN 
Mismatch on 

W-2

If the client has an Individual Taxpayer Identification Number (ITIN) on screen 1 and 
the SSN on the W-2 does not match that ITIN, enter the SSN from the W-2 in the 
ITIN/SSN Override field at the bottom of the W2 screen. Press F1 from this field for 
more on e-filing returns with ITIN/SSN mismatches.

Corrected or 
Altered W-2

The W2 screen has check boxes to indicate that a W-2 was altered, handwritten (non-
standard), or corrected. To indicate that a W-2 was altered or corrected from a previ-
ous W-2, select the appropriate box on the W2 screen.

_NOTE For information on the foreign income exclusion (Form 2555), see 
“Excluding Foreign Income” on page 108.
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Substitute 
W2 or 1099-R

Form 4852 serves as a substitute for Form W-2, W-2c, or 1099-R when a taxpayer 
either did not receive one of these forms or an employer issued an incorrect form. 
Form 4852 is not generally filed before April 15.

Screen code: 4852 Use the 4852 screen, accessible from the Other tab, to fill out Form 4852.

W-2 Import New in 2008, if your client is an employee of a company that uses Talx W-2 
eXpress®, that client’s W-2 can be downloaded directly into Drake. See the Drake 
Support site for information on purchasing W-2 downloads and for a list of companies 
that supply employee W-2s using this service.

To import W-2 information:

1. From the Data Entry Menu of the client’s return, click Import > W2 Import.
2. In the W2 Download dialog box, select Taxpayer or Spouse as applicable. The 

name and SSN of the selection is displayed below the Taxpayer/Spouse drop list.

Figure 5-8: Name and SSN appear in W-2 Download dialog box

3. Enter the client’s PIN (supplied by the employer).

4. Click Download, then click Yes to continue. The Progress bar tracks the progress 
of the download process.

5. When the “W2 Download Complete” message is displayed, click OK. The W2 
screen for the taxpayer will now contain the downloaded information.

_NOTE The generated Form 4852 uses data entered on the corresponding 
W2 or 1099 screen (for Form 1099-R).

_NOTE In some cases, you can contact the employer and get the format for 
the PINs (for instance, if the company uses the last four digits of the 
employee’s SSN), but a preparer cannot get the PIN itself.

IMPORTANT Purchase W-2 downloads in sets of 15 ($25 per set). Each 
instance of a downloaded W-2 counts as one against your total 
(even if the same W-2 is downloaded twice). If, however, the 
client has W-2s from multiple employers and all W-2s are 
downloaded in the same session, it counts as only one download. 
If the W-2s are downloaded in separate sessions, each session 
counts as one against your total.
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1099-MISC
Screen code: 99M Use the 99M screen to enter data from Form 1099-MISC. To associate the 1099-

MISC information with a specific line or form within the return, make a selection 
from the For drop list at the top of the 99M screen. If associating it with one of multi-
ple forms, enter a Multi-Form Code. (See “Associating One Screen with Another” on 
page 62 for more on using the For and Multi-Form Code features.)

Passive and Investment Income (1099-DIV, etc.)
This section covers interest and dividend income from both domestic and foreign 
sources. To enter rental income data in Drake, see “Supplemental Income” on 
page 102. To enter foreign earned income, see “Foreign Earned Income” on page 108.

Interest and Dividends
The INT and DIV screens in Drake reflect the 1099-INT and 1099-DIV forms, 
respectively. Data from the INT and DIV screens is carried primarily to Schedule B, 
Interest and Dividends, and, when applicable, to Form 1116, Foreign Tax Credit.

Income Less 
than $1,500 

In most cases, no Schedule B is required if the taxpayer’s interest and dividend 
income does not exceed $1,500. Amounts can then be entered on the appropriate lines 
of the Income screen (screen 3). (See Figure 5-9.)

Figure 5-9: Interest and dividend fields on screen 3

The Income screen amounts are calculated directly into the appropriate lines of Form 
1040. Any interest or dividend income entered on the INT or DIV screens is com-
bined with the screen 3 amounts when the return is calculated. Do not duplicate entries 
unnecessarily.

Schedule B, Interest and Ordinary Dividends
Schedule B is required if the taxable interest or the ordinary dividends on the return 
exceed $1,500. Use the INT and DIV screens to report interest and dividend income 
that exceeds this amount. Interest and dividend amounts are generated on Schedule B 
and calculated into the appropriate lines of Form 1040.

NEW FOR

2008
The INT and DIV screens now include sections for Form 1116, Foreign 
Tax Credit. Also in 2008, the INT screen has been redesigned to better 
reflect the layout of Form 1099-INT.
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Reporting 
Portions of 
Dividends

New in 2008, certain portions of ordinary dividends (domestic dividends not taxable 
by a state and ordinary dividends that are U.S. Government dividends) can be 
expressed as either amounts or percentages.

Figure 5-10: Enter portions of ordinary (line 1a) dividends
as amounts or as percentages of the total.

Schedule B, 
Part III

Some taxpayers with bank or other financial accounts in foreign countries must file 
Schedule B regardless of the income amount. New in 2008, this data is entered in the 
Schedule B Part III section of the INT screen, along with other Schedule B data.

Figure 5-11: Schedule B Part III fields on INT screen

State-
specific 

Information

Revised in 2008, State-specific information includes a drop list to designate Massa-
chusetts, Oklahoma, or Tennessee for bank interest; a field for state ID numbers for 
Mississippi, Minnesota, and New Hampshire returns; and choices for Illinois returns.

Figure 5-12: State-specific fields on INT screen

1099-OID
Enter interest from Form 1099-OID, Original Issue Discount, on either screen 3, 
Interest income field (if less than $1,500), or the INT screen (if $1,500 or more).

Foreign Interest and Dividends
Use the INT and DIV screens to report interest and dividend income from foreign 
accounts and trusts. As applicable, this data flows to Form 1116, Foreign Tax Credit.

The following Form 1116 features and capabilities have been added to the INT and 
DIV screens in 2008:

• A section for Form 1116, Foreign Tax Credit
• Ability to link information from an INT or DIV screen to an 1116 screen
• Ability to suppress Form 1116 if it is not required for the return
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Foreign Tax 
Credit Data

Both the INT and DIV screens now include a section for Form 1116/FTC informa-
tion. Figure 5-13 shows this section as it appears on the DIV screen.

Figure 5-13: Form 1116 section of DIV screen

Information entered here does not need to be re-entered on the 1116 screen. In fact, if 
amounts are entered on both screens, the program combines the two amounts and 
prints the total on the return. If data is entered in this section of the DIV or INT 
screen, Form 1116 is generated automatically.

Linking Data 
to the 1116 

Screen

Because the DIV and INT screens include the most frequently used Form 1116 fields, 
and because Form 1116 is generated automatically if these fields contain data, it might 
not be necessary to enter anything at all onto the 1116 screen. If, however, a return 
includes a less common foreign income factor, such as a carryover, you must enter that 
information on the 1116 screen.

New in 2008, you can link the DIV and INT screens to a 1116 screen so that the gen-
erated Form 1116 incorporates the appropriate data from all applicable screens.

To link the Foreign Tax Credit information in a DIV or INT screen to an 1116 screen:

1. Complete the Form 1116/FTC Information section of the DIV or INT screen. 
(See Figure 5-13.)

2. Enter a number into the FTC field of this section. (See Figure 5-13.)
3. Close the screen.

Screen code: 1116 4. Open the 1116 screen (accessible from the Credits tab) to be linked.
5. Type the FTC number (from Step 2) into the FTC field (Figure 5-14).

Figure 5-14: FTC field at top of 1116 screen

The program uses this “FTC number” to associate the 1116 screen to the other screens 
and calculate the correct information for Form 1116.

NEW FOR

2008
Foreign dividends can now be reported in the program as either an 
amount or a percentage of the total of ordinary dividends.
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Suppressing 
Form 1116

By default, Form 1116 is generated with the return if any data is entered into the Form 
1116/FTC Information fields. If these fields include data but a Form 1116 is not 
required and you don’t want one generated, select 1116 NOT required. (See Figure 5-
13 to view the check box as it appears on the DIV screen.)

For more on Form 1116 in Drake, see “Foreign Tax Credit” on page 119.

Taxable Refunds
Screen code: 99G Enter state and local taxable refunds for 2008 on the 99G screen (Form 1099-G, Cer-

tain Government Payments). Taxable refund amounts are calculated and carried to the 
“Taxable refunds” line of Form 1040. Because the amount shown on this line can be 
affected by limitations computed from the Drake worksheets, the program allows you 
to adjust it.

Screen code: 3 To adjust the taxable refund amount shown on the 1040, go to screen 3 and enter the 
amount of 2007 state or local refund the taxpayer received in 2008. Be aware that no 
calculations are done on the amount entered on screen 3. Use the 99G screen if you 
want the system to compute the taxable amount.

Alimony
If the taxpayer received alimony in 2008, enter the amount on screen 3 in the Alimony 
received field. Enter paid alimony information on screen 4.

Self-Employment Income (Schedule C)
Screen code: C Screen C, Self-Employed Income, covers Schedule C, Profit or Loss from Business 

(Sole Proprietorship). Access screen C from the Income tab. Several screens in Drake 
(such as the 99M, AUTO, and 4562 screens) can be associated with a Schedule C 
using the For and Multi-form Code boxes of those screens. (See “Associating One 
Screen with Another” on page 62.)

Program Defaults for Screen C

The program’s default accounting method is cash. Select Accrual or Other, as appli-
cable, for accounting methods other than cash. If Other, include a description.

_NOTE A flagged Taxable refund field indicates that the displayed amount 
was carried forward from a prior-year return. Clear the field by 
pressing F4 (if the amount is correct) or by entering a new amount.

NEW FOR

2008
Prior to 2008, screen C included check boxes for the program default 
selections (described below). These boxes have been removed; a box 
needs to be selected now only if the program default does not apply.
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The program’s default position for material participation is that the taxpayer “materi-
ally participated in 2008.” If the taxpayer did not materially participate, select Did 
NOT materially participate in 2008.

The program’s default inventory valuation method is cost. If the valuation method is 
not cost, select the correct method under Part III - Cost of Goods Sold.

The program’s default position for at-risk investments is that all investments are at 
risk. If this is not true for your client, select Some investment is NOT at risk.

Business Codes
CTRL+SHIFT+S to 
search codes.

You can use the search function to locate a specific business code. Place the cursor in 
the Business Code box (field B) and press CTRL+SHIFT+S. In the Search dialog box, 
enter a search term and click Go. All codes that include the search term are displayed 
as shown in the example in Figure 5-15.

Figure 5-15: Example of a search using Data Entry - Search

Select the desired code and click OK or press ENTER.

Tax Treatment Codes
New in 2008, screen C contains a Special tax treatment code drop list (Figure 5-
146).

Figure 5-16: Special tax treatment code drop list on screen C

The codes themselves are not new to screen C. Prior to 2008, these codes were options 
in the F field at the top of the screen.

Car and Truck Expenses
Use the Auto Expense Worksheet (AUTO screen) to manage auto-related expenses 
for Schedule C. For more on this screen, see “Auto Expenses” on page 145.
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Depreciation
Use the Depreciation Detail (4562) screen to enter depreciable assets for Schedule C. 
To open the 4562 screen without exiting screen C, place the cursor in the Deprecia-
tion field and either double-click or press CTRL+W. For more on entering depreciation 
in Drake, see “Depreciation” on page 139.

Business Mileage
The standard business mileage deduction rate changed as of June 31, 2008. Enter busi-
ness mileage driven before July 1 in the text box on line 44a Business miles before 
July 1 on screen C (under Part IV - Vehicle Information). Enter business mileage 
driven after June 30 in the text box on line 44a Business miles after June 30.

Figure 5-17: Enter business mileage on line 44a

Loss on Schedule C
If Schedule C shows a loss and all investment is not at risk, the program produces 
Form 6198, At-Risk Limitations. If part of a loss may be disallowed, enter the 
required data on the 6198 screen. If the taxpayer does not materially participate, the 
loss could be limited by Form 8582, Passive Activity Loss Limitations; this is com-
puted automatically.

E-filing Schedules C and C-EZ
Only one Schedule C-EZ can be filed per taxpayer. Up to eight Schedule C forms can 
be filed per taxpayer. If necessary to allow e-filing, keep the short form (EZ) from 
being generated by selecting the Suppress Schedule C-EZ box on screen C.

Sales of Assets
Screens for entering gains, losses, and sales of assets are listed in Table 5-1. These 
screens can all be accessed from the Income tab of the Data Entry Menu.

Table 5-1: Screens for Entering Gains and Losses

Screen Screen or Form Name

D Schedule D, Capital Gains

D2 Loss Carryovers and Other Entries (not an IRS form)

2439 Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains

4255 Form 4255, Recapture of Investment Credit
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When forms require identical data (such as when amounts from the 4684 and 6252 
screens must be carried to Form 4797), Drake prints the data on the appropriate forms.

Capital Gains, Losses, Carryovers
Use the following screens to enter data for Schedule D, Capital Gains and Losses:

Screen codes 
D, D2

• Screen D (Capital Gains & Losses)
• Screen D2 (Loss Carryovers and Other Entries)

These screens are available under the Income tab of the Data Entry Menu.

Screen D, 
Capital 

Gains and 
Losses

Use screen D for basic information about short- and long-term capital gains and 
losses. Following are some guidelines for entering data on this screen:

• Description — By IRS regulations, only the first 15 letters of an item description 
are transmitted during e-filing. The Description field in Drake supports 32 char-
acters. By default, the first 15 characters are displayed in black text on the screen; 
any additional characters are displayed in red.

• Date Acquired — If a single date does not apply, type VARIOUS for multiple dates 
or INHERIT for an inheritance. If VARIOUS, the program treats the item as a long-
term gain.

• Date Sold — If a single date does not apply, type BANKRUPT or WORTHLESS, as 
applicable.

• Sales Price — Enter the sale amount. If only the gain amount is available, enter 
the gain amount and leave Cost or Basis blank.

• Cost or Basis — Enter the cost or basis. If only the loss amount is available, enter 
the loss amount and leave Sales Price blank.

4684 Form 4684, Casualties and Thefts

4797 Form 4797, Sales of Business Property

6252 Form 6252, Installment Sale Income

6781 Form 6781, Gains and Losses From Section 1256 Contracts and Straddles

8824 Form 8824, Like-Kind Exchanges

HOME Worksheet for Sale of Residence (not an IRS form)

99A Form 1099-A, Acquisition or Abandonment of Secured Property

99C Form 1099-C, Cancellation of Debt

Table 5-1: Screens for Entering Gains and Losses

Screen Screen or Form Name

_NOTE If Date Sold is bankrupt, the return must be paper-filed. Various 
and worthless entered as a date are acceptable for e-filing.
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• S/L — From the dates entered, Drake determines if an item is long-term or short-
term. If no specific dates, select S or L to force short-term or long-term.

• Misc — Press F1 to access codes. Check with states for codes that are required for 
state purposes only.

Screen D2, 
Carryovers & 

Other 
Entries

Screen D2 has fields for short-term gains/losses from other sources, long-term gains/
losses from other sources, loss carryovers from 2007, and capital gain tax computa-
tion. If Drake was used for the taxpayer in 2007, the gains/losses and carryover fields 
are updated automatically; otherwise, data must be entered manually.

Schedule D Imports
Use the Schedule D Import tool to import capital gain and loss transaction data from 
an Excel or other worksheet into Drake.

Create a 
Worksheet

Before you can use the Schedule D Import tool, you need a worksheet containing the 
transaction data saved as a Microsoft Excel, TAB, or CSV file. Columns must match 
those on screen D, as shown in Figure 5-18.

Figure 5-18: Screen D fields as columns in an Excel worksheet

Enter all data to be imported into Drake and save the file.

Import Data To import the information, complete the following steps:

1. Open the client’s file to the Data Entry Menu and click Import > Schedule D 
Import from the toolbar. The Schedule D Import instructions are displayed. 

2. Click Next to open the Schedule D Import dialog box.
3. To the right of the 1. Import File Name field, click the button.
4. Locate and select the file containing the transaction data (that is, the file to be 

imported). Select the file and click Open. The data path and file name should be 
displayed in the 1. Import File Name field (Figure 5-19) and the transactions dis-
played in the Schedule D Transaction Information grid below it.

Figure 5-19: File name includes data path, file name, and file extension

5. From the Start import at field, select the line at which to start the import. For 
example, if the Item 1 row in the transaction list is column header information, 
choose to begin import at item 2.

6. Click Next.
7. After verifying that the information is correct, click Finish.

Screen D is opened, listing all imported transactions. (If more than one screen D is 
required, an Existing Forms List is shown. Double-click a row to view the screen.)
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Sales of Assets
Use the 4797 screen to enter non-recaptured losses. These fields are located in the 
Part IV, Decline in Business Use section of screen 4797. For sold property listed on 
Form 4797, depreciation sometimes must be recaptured as ordinary income. (For 
information on depreciating sold assets in Drake, see “Depreciating Sold Assets” on 
page 144.)

1099-S 
Transactions

Enter data from Form 1099-S, Proceeds from Real Estate Transactions on the 4797 
screen. Select 1099-S transaction, located near the top of the 4797.

Installment Sales
To enter an installment sale:

1. For the sold asset, complete the Date sold field on the 4562 screen.
2. Complete a 4797 screen for the asset, indicating with a “Y” that the sale is also 

reported on Form 6252.
Screen code: 6252 3. Complete a 6252 screen for the asset.

4. View the return. Note that two 4797 forms are generated, making the return ineli-
gible for e-filing.
• If recapture is necessary, the two 4797 forms cannot be avoided. The return 

must be paper-filed.
• If there is no recapture, you can delete the 4797 screen for the asset and recal-

culate the return.

Look at line 31 of Form 4797 for the recapture amount (if any).

Sale of Residence
Screen code: 
HOME

Use the HOME screen to report the sale of a primary residence and calculate section 
121 exclusion. The home sale flows to Schedule D only if the gain on the sale exceeds 
the exclusion amount. The IRS requires that only the Worksheet for Sale of Home 
(WK_2119) be present in the return.

Schedule D If Schedule D is generated, both the gain on the home and the Section 121 exclusion 
(if applicable) appears on Schedule D. The WK_2119 still appears in view but Sched-
ule D is added to report the taxable gain on the sale.

Section 121 
Calculation

The software calculates the exclusion using the number of days during the last five 
years that the taxpayer (and spouse if filing MFJ) used the home and the number of 
days the home was owned during the past five years.

Loss on Sale If the sale is a loss, the loss amount is not carried to Schedule D. To have a loss or a 
partial gain flow to Form 4797, select the appropriate box on the HOME screen. Click 
F1 in a field for additional information. 
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Converted to 
Business 

Use

If a home was lived in and then converted entirely to rental or business use, the trans-
action must be shown on Form 4797. Select the appropriate box on the HOME screen 
to carry the applicable information to the 4797.

Like-Kind Exchanges
If an asset has been traded and needs continued depreciation and there is an increase in 
basis that needs to be depreciated, you can link like-kind exchange information to the 
appropriate depreciation details.

To enter an asset as a like-kind exchange:

Screen code: 4562 1. Open the 4562 (Depreciation Detail) screen for the asset that the taxpayer traded 
(or gave up).

2. Make an on-screen notation to indicate that the asset was traded (for example, 
type an A before the description).

Screen code: 8824 3. Open the 8824 (Like-Kind Exchanges) screen and complete the fields for the 
like-kind exchange.

4. Calculate the return. In View/Print mode, view Form 8824 and note the amount 
calculated for the “Basis of like-kind property received” line. (Generally, this 
amount becomes the adjusted basis of the new asset, unless an additional amount 
was incurred in obtaining it.)

Screen code: 4562 5. Open the 4562 screen for the new asset. In the Description field, make a notation 
to indicate that the asset was traded (for example, type an A in the description).

6. Enter any increase in basis as the beginning cost.

The depreciation on the old asset continues over the life remaining, and depreciation 
for the new asset starts, using the 8824 basis for the correct number of years.

Retirement Income (1099-R, etc.)
Use the 1099, 8606, and ROTH screens, as applicable, to enter most retirement 
income data. Screens 3 and 4 include fields for entering retirement data directly into 
the generated 1040. Amounts entered in these fields are combined with any corre-
sponding calculations from the 1099, 8606, and ROTH screens.

1099-R
Use the 1099 screen to enter data, including distribution amounts, from Form 1099-R.

Items Not 
Reported on 

1099-R

Use screen 3 for IRA and pension distribution amounts that were not reported on a 
1099-R. Enter total and taxable portions of these amounts in the appropriate fields.

_NOTE EXAMPLE: If a Ford 150 is traded for a Chevy Blazer, the descrip-
tions on the 4562 screen might be “A-Ford F150” and “A-Chevy 
Blazer.” This notation makes the traded assets easier to identify.
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Figure 5-20: Adjustment fields for IRA and pension distributions (screen 3)

These amounts are calculated with the corresponding amounts from the 1099 and 
8606 screens and carried to the “IRA distributions” and “Pensions and annuities” lines 
of Form 1040. Do not duplicate entries made on the 1099 or 8606 screens.

Substitute 
1099-R

To file a substitute 1099-R (Form 4852), refer to “Substitute W2 or 1099-R” on 
page 89.

Rollover of 
Pensions/
Annuities

If a 1099-R distribution should be excluded from income because it was rolled over 
into another qualified plan, indicate this using the Exclude from income drop list on 
the 1099 screen (under the Special Treatments for this Distribution heading).

Figure 5-21: Selections for rolled over 1099-R distribution

Select S if the distribution was rolled over into the same type of account. Select X if it 
was rolled over into another plan. If S is selected, the word “ROLLOVER” is dis-
played on “Pensions and annuities” line of Form 1040.

501(c)(18) Contributions
Enter contributions to a 501(c)(18) pension plan on screen 4, but do not include 
amounts that have been assigned Code H (“elective deferrals to a section 
501(c)(18)(D) tax-exempt organization plan”) in box 12 of the W-2. Those amounts 
are carried automatically from the W2 screen to Form 1040.

IRA Contributions
For traditional IRA contributions, use the 8606 screen, which addresses Part I of IRS 
Form 8606, Nondeductible IRAs. For Roth IRA contributions, use the ROTH screen, 
which addresses Parts II and III of Form 8606, Nondeductible IRAs.

Deductible IRA contributions are calculated from the 8606 screen and displayed on 
the “IRA deduction” line of Form 1040. If an amount is entered into the Deductible 
IRA field on screen 4, it is combined with the amount from the 8606 screen.

_NOTE If a 1099-R was not received for a pension, annuity, or IRA 
distribution, the return cannot be e-filed.
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If the taxpayer is covered by a pension plan, use the 8606 screen instead of screen 4. If 
the program determines that the contribution amount exceeds the maximum allowed, 
it generates a warning NOTES page with the return.

Converting 
to a Roth IRA

To report the transfer of an amount from a traditional IRA to a Roth IRA, enter the 
amount into the appropriate fields at the top of the ROTH screen (Figure 5-22).

Figure 5-22: ROTH screen field for amount to be transferred to a Roth IRA

This amount is carried to the appropriate line of Form 8606.

IRA Penalty Computations
IRA penalties are calculated using data entered on the 5329 screen (Form 5329, Addi-
tional Taxes on Qualified Plans (Including IRAs) and Other Tax-Favored Accounts).

Carrying 
1099-R Data 

to Form 5329

It might not be necessary to enter data directly onto the 5329 screen. If a distribution 
code of “1” (Early (premature) distribution, no known exception) has been entered in 
Box 7 of the W2 screen, you can force the distribution amount from a 1099-R to flow 
to Form 5329. To do so, go to the desired 1099 screen and select the applicable box 
under Special Treatments for this Distribution (Figure 5-23).

Figure 5-23: Select box to carry 1099-R data to Form 5329

Exception 
Numbers

On the 5329 screen, exception numbers 01 and 06 (Part I, line 2) apply only to distri-
butions from qualified employee plans—not to those from IRAs, annuities, or modi-
fied endowment contracts. To view full descriptions of each exception number, place 
the cursor in the Exception number field and press F1.

_NOTE If Form 8606 is not required but you want to generate it anyway, go 
to the 8606 screen and select Print the 8606 even if not needed.
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Supplemental Income
Entry fields for Schedule E, Supplemental Income and Loss, are located in the Sched-
ules E and K1 section of the Income tab.

Figure 5-24: Screens for entering Schedule E data

Schedule E
Screen code: E Use screen E, accessible from the Income tab, to complete Page 1 of Schedule E (Part 

I: Income or Loss From Rental Real Estate and Royalties). Page 2 of Schedule E 
(Parts II through V) is calculated from K-1 schedules. The corresponding screens in 
Drake (E2, E3, and E4) primarily contain override fields; data entered here overrides 
amounts that would otherwise flow from the K-1. Enter data on one of these screens 
only if you are transferring the information from a Schedule E that has already been 
calculated and completed by hand.

Kind of 
Property

Enter the kind of property you rented (such as “brick duplex”) at the top of screen E. 
List each dwelling for the Schedule E on a separate screen.

Property 
Usage 

Item 2 of screen E contains three boxes for indicating how much of a property was 
used for personal purposes.

Figure 5-25: Item 2 of screen E

Select Property was used for personal purposes at least 10% or 14 days if the 
property was used for personal purposes during the current year for more than either 
14 days or 10% of the total days it was rented to others at a fair market rate, whichever 

NEW FOR

2008
The E screens contain new activity-type drop lists to select whether an 
activity is passive or non-passive. If option D (not a passive activity) is 
selected and EIC is involved, the program prints “NPA” on the appropri-
ate line of Schedule E. For more on selecting activity types, see “Activ-
ity Types” on page 103.
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is greater. Indicate the personal use percentage in the text box. If you select box 2 and 
the property was the main home or a second home, click the next check box also.

Sale of 
Property

If a property was sold and the Schedule E needs to be associated with data from a 
4797 screen (Form 4797, Sales of Assets), use a passive activity number (PAN) code 
to tie them together. To do so, enter a number in the PAN box on screen E then enter 
the same number in the PAN box of the applicable 4797 screen.

PMI To indicate that insurance includes Private Mortgage Insurance (PMI), mark the check 
box under item 9 on screen E.

Casual 
Rental of 
Personal 
Property

To include as a write-in adjustment of deductible expenses related to income from the 
rental of personal property engaged in for profit, use the applicable field on screen 4. 
Do not duplicate entries from screen E. When the return is calculated, the screen E 
amounts are carried automatically to the appropriate fields of Form 1040.

Schedule K-1
Screen codes: K1, 
K1F, K1S

Screens for Schedule K-1 are accessible from the Income tab. The program contains 
three types of K-1 screens, listed in Table 5-2.

Enter information directly into any of these three forms in Drake, or export K-1 infor-
mation from a pass-through entity into an individual return.

Activity 
Types

New in 2008, the E, K1, and 4835 screens feature an Activity Type drop list for des-
ignating an activity as passive or non-passive. A selection from this list controls what 

_NOTE Do not enter personal-residence expenses on Schedule E. If a tax-
payer rents one unit of a duplex and lives in the other and an 
expense applies to both units, enter only the portion of the expense 
that applies to the rental and indicate 100% business use—not 
50% personal use.

_NOTE To deduct PMI, print the return and write “PMI” on line 9 of Sched-
ule E. The return must be paper-filed.

Table 5-2: K1 Screens in Drake

Screen Code Type of K-1

K1; also K1P K-1 for partnership income

K1F K-1 for fiduciary income

K1S K-1 for S corporation income
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income data, if any, goes to Form 8582, Passive Activity Loss Limitations. Available 
activity types are described in Table 5-3.

If A or B is selected, the activity is considered a currently passive activity because “A” 
is rental real estate and “B” is other passive activity.

K-1 Exports K-1 data can be exported from an 1120S, 1065, or 1041 return in Drake to an individ-
ual return in Drake. To export K-1 data, you must first have the following items:

• An 1120S, 1065, or 1041 return, completed in Drake
• An individual return in Drake for the partner or beneficiary listed in the 1120S, 

1065, or 1041 return

To export K-1 data into an individual return:

1. Open the 1120S, 1065, or 1041 return that contains the data to be exported.
2. Click View to calculate the return and open View/Print mode.
3. Click the K1 Export button in the View/Print mode toolbar. The Export K1s 

screen lists all taxpayer SSNs for exporting. All rows are selected by default.
4. (optional) Click a row to clear it, if you do not wish to export K-1 data to all indi-

viduals listed.
5. Click Export. When the Export complete dialog box opens, click OK.

The transferred data is highlighted in the K1 screen of each personal return that 
received the data.

Table 5-3: Activity Type Selections, for E, K1, and 4835 screens

Activity Type Description

A - Active Rental Real Estate Activity is a rental real estate activity with active participa-
tion. Calculation flows to the “Rental Real Estate Activities 
With Active Participation” section in Part I of Form 8582 and 
to WKS 1.

B - Other Passive Activity Activity is a passive activity but is not a rental real estate 
activity. Calculation flows to the “All Other Passive Activities” 
section in Part I of Form 8582 and to WKS 3.

C - Real Estate Professional Activity is that of a real estate professional and does not flow 
to Form 8582.

D - Not a Passive Activity
(not an option for 4835)

Activity is not a passive activity. Because it is non-passive, 
the calculations from this screen do not flow to Form 8582.

NEW FOR

2008
If General partner is selected on the K1P screen, self-employed 
income is automatically reduced by any amount entered in the Section 
179 deduction field. The unreimbursed partnership expense flows to a 
separate line on Part II of Schedule E.
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Farm Income

Entry fields for the following farm-related forms are located under the Income tab:

Screen codes: 
F, J, 4835

• Schedule F, Profit or Loss From Farming (can also be used with Form 1065)
• Schedule J, Income Averaging for Farmers and Fishermen
• Form 4835, Farm Rental Income and Expenses

Schedule F, Profit or Loss From Farming
Screen code: F Use screen F, accessible from the Income tab, for Schedule F, Profit or Loss From 

Farming.

Screen F 
Defaults

The program’s default accounting method is cash. Select Accrual if the taxpayer’s 
accounting method is not cash.

The program’s default position for at-risk investments is that all investments are at 
risk. If this is not true for your client, select Some investment is NOT at risk.

The program’s default position for material participation is that the taxpayer “materi-
ally participated in 2008.” If the taxpayer did not materially participate, select Did 
NOT materially participate in 2008.

1099-PATR Enter the distribution amount from Form 1099-PATR, Taxable Distributions Received 
from Cooperatives, in the Co-op total distributions field on Screen F.

Form 4835, Farm Rental Income and Expenses
Screen code: 4835 Form 4835 is for individual returns only and is not available for the 1041 package. 

Estates and trusts must file Schedule E, Part I, to report rental income and expenses 
from crop and livestock shares.

NEW FOR

2008
The Auto Expense Worksheet (AUTO) screen can now be applied to 
the F and 4835 screens. See “Auto Expenses” on page 145.

_NOTE Record crop insurance and disaster payments for Schedule F and 
Form 4835 on the Crop Insurance and Disaster Payments 
(CIDP) screen.

NEW FOR

2008
Prior to 2008, screen F included check boxes for program default selec-
tions (described below). These boxes have been removed; a box needs 
to be selected only if the program default does not apply.
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Farm Asset Depreciation
Use the 4562 screen (Depreciation Detail) to create depreciation schedules for 
Schedule F and Form 4835. For more on depreciation, see “Depreciation” on 
page 139.

Unemployment Compensation
Use screen 3 to enter full unemployment compensation for 2008. Enter prior-year 
unemployment compensation amounts elsewhere in Drake, as shown in Table 5-4.

Note that the Unemployment compensation received field on screen 3 is an adjust-
ment field. Any amount entered in this field is added to the amounts from the 99G 
screen and carried to the “Unemployment compensation” line of Form 1040. Do not 
duplicate the 99G entries on screen 3.

Social Security and Railroad Benefits
Use the SSA and RRB screens to enter information from the 1099-SSA and RRB-
1099R forms, respectively. Screen 3 includes fields for related data if no 1099 is used.

SSA-1099
Screen code: SSA Use the SSA screen to enter SSA-1099 data. If the SSA-1099 was not distributed, use 

screen 3 to enter the following Social Security benefit amounts (shown in Figure 5-
26):

• Social Security benefits that apply for the current year
• Lump-sum benefits from prior years (total received and taxable portion)
• Railroad Tier 1 benefits for the current year

Table 5-4: Entering Unemployment Compensation in Drake

Unemployment 
Compensation Where to Enter in Drake

Information from 1099-G Screen: 99G
Fields: As applicable

Any prior-year amounts, repaid Screen: A
Field: Other not subject to 2% limit

Prior-year supplemental 
(employer-provided) amounts, 
repaid

Screen: 4
Field: Repaid sub-pay previously reported (Enter the 
repaid amount.)

Current year (2008), total Screen: 3
Field: Unemployment compensation received (adjust-
ment field; added to 99G amount)

Current year (2008), repaid Screen: 3
Field: Portion of above unemployment repaid in 2008
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Figure 5-26: Screen 3 fields for Social Security benefit amounts

These figures are combined with any Social Security benefit amounts from the SSA 
screen, calculated, and displayed on the “Social security benefits” line of Form 1040.

RRB-1099R
Screen code: RRB The RRB screen reflects the federal RRB-1099R form. Benefits from Form RRB-

1099 should be entered on screen 3 in the Net railroad Social Security equivalent 
Tier 1 benefits received field. (See Figure 5-26).

Other Income
To report taxable income that is not reported elsewhere (Schedule C, Schedule F, 
1099-MISC, etc.,) in the return, you can use the Other income fields on screen 3. 
Several screens are available in Drake for entering other types of income, as described 
in the following sections.

Taxable Distributions

1099-Q If the amount on Form 1099-Q, Payments From Qualified Education Programs, 
exceeds the amount of education expenses, compute the taxable amount of the distri-
butions and enter it on screen 5329 (Part II, line 5) and on screen 3, line 21.

Medical & 
Health 

Savings 
Accounts

Enter distributions from Medical Savings Accounts (MSAs) on the 8853 screen (Form 
8853, Archer MSAs and Long-Term Care Insurance Contracts). Enter distributions 
from Health Savings Accounts (HSAs) on the 8889 screen (Form 8889, Health Sav-
ings Accounts (HSAs)). The taxable amounts from these screens flow automatically to 
Form 1040. For more on the MSA and HSA forms, see IRS Pub. 969.

_NOTE Lines 1 (coverage indications) and 2 (HSA contributions for the 
year) of the 8889 screen are required if Form 8889 is to be e-filed 
with the return.
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Gambling Income & Loss
Screen code: W2G Use the W2G screen, accessible from the General tab, to enter gambling income and 

loss information from Form W2-G. Data from the W2G screen is carried to line 21 
(and line 22, if applicable) of Form 1040.

Cancellation of Debt 
Screen code: 99C Use the 99C screen to enter data from Form 1099-C, Cancellation of Debt. From the 

For drop list at the top of the 99C screen, select 1040 to indicate a non-business debt. 
Select one of the other available choices, as applicable, to indicate a business debt. 
The For list selections, along with the line on the tax return where the cancelled debt 
amount flows, are shown in Table 5-5.

Foreign Earned Income
Enter foreign earned income amounts on the appropriate income screen (W2, C, FEC, 
etc.; see “Foreign Employers” on page 87). Foreign earned income is calculated into 
the total income shown on line 22 of Form 1040.

Excluding 
Foreign 
Income

If the taxpayer qualifies for the foreign earned income exclusion, use the 2555 screen 
(accessible from the Other tab) to complete Form 2555, Foreign Earned Income. The 

NEW FOR

2008
The W2G screen now has check boxes for Lottery Winnings and 
Electronic Games of Skill. Not all states tax the gambling winnings 
from lotteries or electronic games. Select the boxes as applicable, but 
first press F1 in a field to access further information on each item.

Table 5-5: Cancellation of Debt

“For” 
Field Item Where Flows on Tax Return

1040 Form 1040, “Other income” line

C Schedule C, “Other income” line

E Schedule E, “Rents received” line

F Schedule F, line 10, “Other income” line

4835 Form 4835, “Other income” line

982 Form 982, “Total amount of discharged indebtedness 
excluded from gross income” line
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income from the 2555 screen flows to the 1040 as a negative number; in other words, 
it is subtracted (excluded) from the total income shown on line 22 of Form 1040.

Educator Expenses
Screen code: 4 According to the IRS, educators might be able to deduct some expenses paid for pur-

chases of books and classroom supplies, even if deductions are not itemized. In Drake, 
enter educator expenses in the Educator expenses field on screen 4.

Employee Business Expenses
Screen code: 2106 Use the 2106 screen, accessible from the General tab, to enter data for Form 2106, 

Employee Business Expenses.

Meals and Entertainment
Department of Transportation (DOT) workers are allowed to claim 75% of the costs of 
meals as a business expense rather than the standard 50%. To calculate the allowed 
amount properly, enter the total expense in the Meals/entertainment field of the 2106 
screen and enter the amount attributable to DOT hours of service rules for meals in the 
DOT meals subject to 75% limit field. (See Figure 5-27.)

Figure 5-27: On the 2106 screen, use both the Meals/entertainment and
DOT meals subject to 75% limit fields as appropriate.

Multiple 2106 Forms
If 2106 screens are entered for both the taxpayer and the spouse, the taxpayer’s 2106 
screen must be entered first (because the taxpayer is listed first on the return) or the 
return will receive a reject code after it is transmitted.

_NOTES
Foreign income must be included in total income (via a W-2, Sched-
ule C, etc.,) before it is excluded from total income using Form 2555.
The 2555 screen consists of five screens or “pages.” Press PAGE 
DOWN to proceed to the next “page” of the 2555 screen. To create a 
new, second 2555 screen for the spouse, press CTRL+PAGE DOWN.

_NOTE The 2106 screen expense flows to Job Expenses and Certain Mis-
cellaneous Deductions on Schedule A and not directly to Form 1040.
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Clergy Expenses
If the taxpayer is a member of the clergy, select a P from the F code drop list at the top 
of the 2106 screen.

Figure 5-28: Select P to indicate clergy.

When P is selected, the program will carry the employee business expenses to the 
clergy worksheets (WK_CLGY1 and WK_CLGY2) when the return is generated. See 
“Ministerial Income Allocation” on page 115 for more on data entry for clergy.

Directing Data Entry to Form 2106
To associate the data from a 2106 screen to that of another screen (such as the 4562 
screen for depreciation, or the 8829 screen for business use of home):

1. On the 2106 screen, select T (for taxpayer) or S (for spouse) as applicable.
2. Go to the screen to be linked to the 2106 data.
3. From the For drop list, select 2106.

Use the Multi-form code field as needed. (See “Associating One Screen with 
Another” on page 62 for more on multi-form codes.) See Screen Help on the 2106 
screen for more assistance in directing data entry to Form 2106.

Health Savings Account (HSA) Deduction
Screen codes: 
8889, HSA

Use the 8889 screen, accessible from the Adjustments tab, to enter HSA data for 
Form 8889, Health Savings Accounts. Fields 1 (coverage indications) and 2 (HSA 
contributions for the year) of this screen are required in order to e-file Form 8889.

Qualified HSA Distribution
An amount in the Qualified HSA distribution field of the 8889 screen flows to the 
“Other Taxes” section of Form 1040 and is marked with a notation of “HDHP.”

Form 1099-H
Payment amounts from Form 1099-H, Health Coverage Tax Credit (HCTC) Advance 
Payments, can be entered on the 8889 screen.

Moving Expenses
Screen code: 3903 Use the 3903 screen, accessible from the Adjustments tab, to enter data for Form 

3903, Moving Expenses.
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Form 3903 Qualification
Due to time and distance limitation exceptions, Drake does not prevent Form 3903 
from being calculated—even if the taxpayer does not meet the mileage test. As the 
preparer, you must determine if the taxpayer qualifies for the moving-expense deduc-
tion. See IRS Pub. 521 for details.

Multiple Moves
If there are multiple qualifying moves within a single year, use a separate 3903 screen 
for each move. Press PAGE DOWN for additional screens.

Self-Employment Adjustments
Table 5-6 lists screens in Drake for entering adjustments to self-employment income.

Screen codes: 
SE, SEHI

The SE and SEHI screens are located under the Adjustments tab. Screen 4 is located 
under the General tab.

Self-Employment Tax (Schedule SE)
Schedule SE is required if net earnings from self-employment exceed $400. (For 
church employees, $108.28.) If these conditions are not met, the program does not 
produce Schedule SE with the return. To force Schedule SE to be printed, select the 
appropriate box on the SE screen.

Data from Schedules C and F, along with any self-employment income from partner-
ships, flows to Schedule SE of the return. All other self-employment income should 
be entered directly on the SE screen.

Short or 
Long SE

Depending upon the employment terms, the taxpayer must complete a short (Schedule 
SE, page 1) or long (Schedule SE, page 2) Schedule SE. Drake determines the form 
required and processes it accordingly. To force the long form, select a Force Schedule 
SE box in the bottom section of the SE screen.

Figure 5-29: Override SE printing for taxpayer (left box) or spouse (right box).

Table 5-6: Self-employment Adjustment Screens

Screen Purpose

SE (Self-Employment Adjustment) Schedule SE

SEHI (SE Health Insurance) Self Employed Health Insurance Deduction

4 (Adjustments) Adjustments to SE SEP, SIMPLE, and Qualified Plans
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Church 
Income

Church income should be coded on the W-2 (W2 screen) as C or P. Any income 
entered in the Wages of church employee field of the SE screen will be added to the 
W-2 amount. (For more information on entering data for clergy, see “Clergy 
Expenses” on page 110 and “Ministerial Income Allocation” on page 115.)

SE Health Insurance Deduction
Enter insurance deductions for a self-employed taxpayer in one of three places:

• Screen C or screen F, Family Health Coverage field
• SEHI screen, line 1 (An entry here overrides system calculations from screen C 

or F; an entry might be needed on line 4 to effect correct system calculations.)
• Screen 4, Self-employed health insurance deduction field (An entry here over-

rides system calculations from the screens mentioned above.)

Be aware that the SEHI and screen 4 fields are overrides. Do not duplicate entries.

SEHID 
Worksheet

The top half of the SEHI screen incorporates the Self-Employed Health Insurance 
Deduction Worksheet (WK_SEHID in Drake) from the 1040 instructions.

If entering an override on screen 4, type the deduction allowed—not the total premium 
paid. To have the software calculate the WK_SEHID, leave the screen 4 field blank 
and enter the total insurance premium paid on the C or F screen as applicable.

Self-Employment Pensions
Screen code: SEP SEP screen data flows to the WK_SEP worksheet for Self-Employed Rate Deduction.

Adjustments to SEP, SIMPLE, and Qualified Plans
Self-employed health insurance deduction information entered on the SEHI or SEP 
screen will be adjusted by any entries made in the SEP and/or SIMPLE and 
KEOGH fields on screen 4 (Figure 5-30).

Figure 5-30: Adjustment fields on screen 4.

_NOTE Self-employed health insurance deduction information is entered on 
the same screen as self-employed pension (SEP) information. This 
screen can be accessed using either the SEHI or SEP screen code.

_NOTE To have the program calculate the maximum SEP contribution, 
enter the plan contribution rate as a decimal on the SEP screen. 
For more on SEP contributions, refer to IRS Pub. 560.
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Penalties
This section covers penalties on early withdrawal. Penalties on estimated taxes are 
covered in “Estimated Tax Penalty” on page 129.

Early Withdrawal Penalty
If the taxpayer is subject to the penalty for early withdrawal of savings, enter the pen-
alty amount on screen 4. Do not duplicate entries in this field on the INT screen; the 
1099-INT asks for the interest or principal that was forfeited due to early withdrawal, 
while screen 4 asks for the actual amount of the penalty.

IRA Penalty Computation
Screen code: 5329 Use the IRA Penalty Computation screen to calculate what penalties apply regard-

ing IRA withdrawals. This screen reflects IRS Form 5329, Additional Taxes on Quali-
fied Plans (Including IRAs) and Other Tax-Favored Accounts.

Forcing 
Form 5329 

from 1099-R

To force Form 5329 from the 1099-R, open the 1099 screen and select the applicable 
box under the Special Treatments for this Distribution section. Form 5329 is gener-
ated if a 1 is entered for the distribution code in box 7 of the 1099 screen. (1 = Early 
(premature) distribution, no known exception.)

Figure 5-31: View Help (press F1 in box 7) for Distribution Code

_NOTE Exception numbers 01 and 06 (Part I, line 2) apply only to distributions 
from qualified employee plans—not to those from IRAs, annuities, or 
modified endowment contracts.
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Alimony Paid
Enter details about alimony paid in the Alimony fields on screen 4.

IRA Adjustments
To enter IRA adjustments, see “Retirement Income (1099-R, etc.)” on page 99.

Student Loan Interest Deduction
Enter student loan interest deduction amounts (Form 1098-E, Student Loan Interest 
Statement) into the Student loan interest deduction field on screen 4.

Education Expenses
Screen codes: 
8917, 8863

Entry fields for Form 8863 (Education Credits) and Form 8917 (Tuition and Fees 
Deduction) are located on the same screen, which can be accessed from either the 
Adjustments tab (for the 8917) or the Credits tab (for the 8863).

Tuition and Fees Deduction
Use the 8917 screen to enter tuition and fees deductions for the taxpayer or spouse. 
Use the Education Expense Information section of screen 2 to enter tuition and fees 
deductions for a dependent.

Education Credits
Use the 8863 screen to enter education credit information for the taxpayer or spouse. 
Use the Education Expense Information section of screen 2 to enter education credit 
information for a dependent.

Hope and 
Lifetime 

Learning

When entering education expense information, complete either the Hope Credit field 
or the Lifetime Learning Credit field. If both fields have data, the program generates 
an EF message and the return cannot be e-filed.

NEW FOR

2008
In cases where education credits are to be filed with one state and 
tuition and fees deductions with another, select the applicable states 
from the ST drop lists in each section of the 8863/8917 screen.

_NOTE If a dependent does not qualify for an education credit, the software 
does not apply this information when calculating the federal return.
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1098-T Enter amounts from Form 1098-T, Tuition Payments Statement, on the 8863 screen.

Domestic Production Activities Deduction
Screen code: 8903 Use the 8903 screen, accessible from the Adjustments tab, for Form 8903, Domestic 

Production Activities Deduction.

Entering Data from Multiple 8903 Forms
Only one Form 8903 can be attached to a taxpayer’s return. To e-file data from multi-
ple 8903 forms for a taxpayer, calculate the total for each of the 8903 items and enter 
the combined totals onto the 8903 screen.

Other Adjustments
Other adjustment-related screens in Drake are listed in Table 5-7. These screens are all 
available from the Adjustments tab.

Ministerial Income Allocation
Use the CLGY screen for those with housing allowance in the form of a parsonage or 
rental, or a parsonage allowance from the church (generally reported on the W-2, box 
14). The CLGY screen allows the following to be calculated:

• Percentage of tax-free income to be applied to Schedule C expenses marked with 
business code 813000

• Percentage of tax-free income to be applied to Form 2106 expenses marked with a 
P (pastor) in the F (federal) box

• Appropriate self-employment income to flow to the Schedule SE

Rental/
Parsonage 
Allowance

If the church provides a rental or parsonage allowance (but no parsonage), enter the 
Parsonage or Rental Allowance and the Actual Expenses for parsonage. If a sepa-
rate Utility allowance is provided, enter the amount with the amount of Actual 
Expenses for Utilities. Finally, enter the Fair Rental Value of the housing used.

_NOTE Use screen 3 to enter the amount received from any taxable schol-
arship that was not reported on a W-2 or 1098-T.

Table 5-7: Other Adjustment Screens Available from Adjustments Tab

Screen Form or Worksheet Notes

CLGY Ministerial Income Allocation See “Ministerial Income Allocation,” following.

8082 Form 8082, Notice of Inconsistent Treatment or 
Administrative Adjustment Request

MFS Community Property Allocation Use for MFS in a community property state

8873 Form 8873, Extraterritorial Income Exclusion
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Parsonage If a parsonage is provided, enter its Fair Rental Value. If a separate Utility allowance 
is provided, enter the amount with the amount of Actual Expenses for Utilities.

Itemized Deductions
Itemized deductions should be entered on one of the following screens, as applicable:

Screen codes: 
A, 4952, 8283

• Screen A (for Schedule A, Itemized Deductions)
• 4952 screen (for Form 4952, Investment Interest Expense Deduction)
• 8283 screen (for Form 8283, Noncash Charitable Contributions)

Access screen A from the General tab. Access screens 4952 and 8283 from the 
Adjustments tab.

Schedule A
Screen code: A Use screen A to enter data for Schedule A, Itemized Deductions.

Forcing 
Schedule A

If screen A has been completed for a return, the software determines which is more 
advantageous for the taxpayer—itemizing deductions or taking the standard deduc-
tion. To force either type of deduction, select the appropriate box at the top of screen 
A (Figure 5-32).

Figure 5-32: Boxes at the top of screen A

Printing 
Itemized 

Deductions

If screen A has been completed for a return, Schedule A will be generated—even if 
the standard deduction is being taken. You can set up the option to have the software 
generate Schedule A only when it is required.

To print Schedule A only when it is required, go to Setup > Options > Form & 
Schedule Options tab and select Print Schedule A only when required.

Mortgage 
Interest Paid

Use the Interest You Paid section of screen A to enter mortgage interest not reported 
on Form 1098, Mortgage Interest Statement. For mortgage interest that is reported on 
Form 1098, use the 1098 screen. 

NEW FOR

2008
Medical transportation mileage rates changed as of July 1, 2008. On 
Schedule A, in the Medical and Dental section, enter the miles driven 
before July 1 and the miles driven after June 30 in the appropriate 
fields.

_NOTE If using the 1098 screen to report interest from Form 1098, do not 
enter an amount in the “Home mortgage interest and points 
reported on Form 1098” field under Interest You Paid on screen A.
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Form 1098-C If the taxpayer has Form 1098-C, Contribution of Motor Vehicles, Boats, & Airplanes, 
the amounts should be entered on either screen A (if less than $500) or the 8283 
screen (if more than $500).

Additional Itemized Deductions
Screen codes: 
4952, 8283

Use the 4952 screen to enter data for Form 4952, Investment Interest Expense Deduc-
tion. Use the 8283 screen to enter data for Form 8283, Noncash Charitable Contribu-
tions. Screens are accessible from the Adjustments tab in data entry. Calculations 
from the 8283 screen flow to the “Gifts by cash or check” line of Schedule A. There is 
also a direct entry field for this line on screen A. Do not enter duplicate amounts.

Alternative Minimum Tax
Screen code: 6251 Use the 6251 screen, accessible from the Taxes tab, to enter information for Form 

6251, Alternative Minimum Tax.

Forcing Form 6251
Although Form 6251 is computed on all returns, it is generated with a return only 
when needed. You can force this form to be printed for a single return. You can also 
set up the option to force this form to be generated with all returns.

For a Single 
Return

To force Form 6251 to be printed for a single return, go to the PRNT screen of the 
return and select the Print 6251 box in the Items to Print section of the screen.

For All 
Returns

By default, Form 6251 is produced with a return only if it is required. To have the pro-
gram print Form 6251 for all returns, go to Setup > Options > Forms & Schedule 
Options and clear the Print Form 6251 only when required check box.

Child and Dependent Care Expenses Credit
Screen code: 2441 Use the 2441 screen, accessible from the General tab, for Form 2441, Child and 

Dependent Care Expenses.

_NOTE When a Donee ID number is entered on the 8283 screen, the pro-
gram automatically stores the number in the EIN database.

_NOTE Enter dependent care information on screen 2, Dependents. Enter 
provider information on the 2441screen.
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Where to Enter Data
Enter data on both the 2441 screen and on screen 2 for each dependent for whom 
expenses were incurred.

No Income for Spouse
To qualify for the child-care credit, both parents must have earned income, be full-
time students, or be disabled. If a spouse does not have income but qualifies for the 
credit, the spouse’s earned income must be entered at the bottom of the 2441 screen in 
the Earned income for 2441 purposes ONLY field.

Figure 5-33: Earned income fields on 2441 screen

An entry in these fields affects Form 2441 amounts only and must be at least as great 
as the child-care expenses.

Employer-Provided Dependent Care Benefits
Dependent care benefits provided by the employer (box 10 on the W2 screen) adjusts 
the credit by the amount provided. Any amounts above the allowed credit appears on 
the “Wages, salaries, tips, etc.” line of Form 1040 with the notation “DCB.”

Ineligible Filing Statuses
A taxpayer with a filing status of 3 (Married Filing Separately), 6 (Taxpayer did not 
live with spouse even one day of the year), or 7 (Taxpayer did not live with spouse the 
last six months of the year) on screen 1 is not eligible for the child-care credit.

Carryover from Previous Year
If there is a carryover of the credit from the previous year, enter the amounts in the 
appropriate fields and then create a statement listing the circumstances and amounts. 
Use statement number 47. For more information on adding an unformatted statement 
in Drake, see “Unformatted Schedules” on page 160.

_NOTE Form 2441 appears on the 1040 return. On a 1040A, see Schedule 
2 in View/Print mode. This credit cannot be claimed on a 1040EZ. 
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Elderly/Disabled Credit
Screen code: R Use the R screen, accessible from the Credits tab, for Schedule R, Credit for the Eld-

erly or the Disabled.

Home Energy Credits
Screen code: 5695 Use the 5695 screen, accessible from the Credits tab, for Form 5695, Residential 

Energy Credits.

Foreign Tax Credit
If the amount of the foreign tax credit (FTC) is less than $300 (or $600 if married fil-
ing jointly) and no Form 1116 is needed, you can enter this amount directly into the 
Foreign Tax Credit field on screen 5. (See Figure 5-34.)

Figure 5-34: Use screen 5 to enter FTC if totals are less than $300 (for single) or $600 (for 
MFJ)

For greater amounts, use the FTC sections of the INT and DIV screens to enter data 
regarding foreign interests and dividends, respectively, or use the 1116 screen.

FTC Code
New in 2008, if an 1116 screen is to be linked with an INT or DIV screen (for foreign 
interest and dividends), you can enter an FTC code into the FTC box. Enter this same 
number into the appropriate box of the INT or DIV screen. For more on entering for-
eign interests and dividends, see “Foreign Interest and Dividends” on page 91.

_NOTE If the credit does not show up in the calculated return, make sure 
the taxpayer’s AGI is not too high to qualify for the credit.
Tax Year 2008 119



Child Tax Credit Drake Software User’s Manual
Required Statements
A statement might be required with Form 1116. Fields that might require statements 
on the 1116 include the following:

In addition, if the return receives a reject code 0973 on Form 1116, a statement must 
be entered as statement number 8A, 8B, or 8C (indicating the line of the form) and 
stating how the foreign currency was converted into U.S. dollars. For information on 
adding unformatted statements in Drake, see “Unformatted Schedules” on page 160.

Form 1116 AMT Worksheet
To force the Form 1116 AMT worksheet to be printed with all returns that include 
forms 1116 and 6251, go to Setup > Options > Form & Schedule Options. Select 
Print Form 1116 Alt-Min Tax Worksheet.

Child Tax Credit
See IRS rules for Child Tax Credit (CTC) eligibility. Some children could qualify for 
Form 8901, Information on Qualifying Children Who Are Not Dependents.

Form 8901 If the child qualifies for Form 8901 (as in the case of a taxpayer who cannot claim the 
child as an exemption but by divorce decree can claim the child tax credit that year):

1. Enter the child’s information as directed on screen 2.
2. In the Additional Information section of screen 2, select the Not a dependent 

and the Qualifies for Form 8901 boxes.

The program will now generate Form 8901 with the return.

Table 5-8: Form 1116 Required Statements

Line Statement Number to be Assigned

Item 1b (foreign services box) 4B (stating the type and amount of each item of for-
eign services)

Other deductions 4C (Passive Income)
4D (High w/h Tax Income)
4E (Financial Services)
4F (Shipping)
4G (DISC Dividends)
4H (FSC Distributions)
4I (Lump Sum)
4J (901(j) Income)
4K (Income Resourced by Treaty)
4L (General Limitations Income)

Expenses definitely related to income 4M (to list the expenses as a separate statement)
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Retirement Savings Contributions Credit
Screen code: 8880 Use the 8880 screen, accessible from the Credits tab, for Form 8880, Credit for Qual-

ified Retirement Savings Contributions.

Other Credits
Table 5-9 lists all credit forms not mentioned previously for which Drake provides 
screens. If no screen is available, most forms can be found at Tools > Blank Forms.

Table 5-9: Other Credits Calculated in Drake

Screen Form and Credit

4136 Form 4136, Credit for Federal Tax Paid on Fuels

3468 Form 3468, Investment Credit

3800 Form 3800, General Business Credit

5884 Form 5884, Work Opportunity Credit

6478 Form 6478, Credit for Alcohol Used as Fuel

6765 Form 6765, Credit for Increasing Research Activities

8396 Form 8396, Mortgage Interest Credit

8582-CR Form 8582-CR, Passive Activity Credit Limitations (screen code: CR)

8586 Form 8586, Low-Income Housing Credit

8609 Form 8609, Low-Income Housing Credit Allocation and Certification

8801 Form 8801, Credit for Prior Year Minimum Tax

8820 Form 8820, Orphan Drug Credit

8826 Form 8826, Disabled Access Credit

8834 Form 8834, Qualified Electric Vehicle Credit

8835 Form 8835, Renewable Electricity, Refined Coal, and Indian Coal Production 
Credit

8839 Form 8839, Qualified Adoption Expenses

8844 Form 8844, Empowerment Zone and Renewal Community Employment Credit

8845 Form 8845, Indian Employment Credit

8846 Form 8846, Credit for Employer Social Security and Medicare Taxes Paid on 
Certain Employee Tips

8847 Form 8847, Credit for Contributions to Selected Community Development Cor-
porations

8859 Form 8859, D.C. First-Time Homebuyer Credit

8860 Form 8860, Qualified Zone Academy Bond Credit

8861 Form 8861, Welfare-to-Work Credit
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Self-Employment Tax
See “Self-Employment Tax (Schedule SE)” on page 111 for instructions on complet-
ing Schedule SE in Drake.

Unreported Social Security and Medicare Tax
In Drake, a single screen, accessible from the Taxes tab, is used for Form 4137, Social 
Security and Medicare Tax on Unreported Tip Income, and Form 8919, Uncollected 
Social Security and Medicare Tax on Wages.

Additional Tax on Retirement
See “Retirement Income (1099-R, etc.)” on page 99 for information on entering data 
related to retirement income and taxes.

Advance EIC Payments
Enter advance EIC payments from Form W-2 in Box 9 of the W2 screen. This amount 
flows to the “Advance EIC payments” line of Form 1040.

8864 Form 8864, Bio-diesel and Renewable Diesel Fuels Credit

8874 Form 8874, New Markets Credit

8880 Form 8880, Retirement Savings Credit

8881 Form 8881, Credit for Small Employer Pension Plan Startup Costs

8882 Form 8882, Credit for Employer-Provided Childcare Facilities and Services

8885 Form 8885, Health Coverage Tax Credit

8896 Form 8896, Low Sulfur Diesel Fuel Production Credit

8907 Form 8907, Nonconventional Source Fuel Credit

8908 Form 8908, Energy Efficient Home Credit

8909 Form 8909, Energy Efficient Appliance Credit

8910 Form 8910, Alternative Motor Vehicle Credit

8911 Form 8911, Alternative Fuel Vehicle Refueling Property Credit

8912 Form 8912, Credit for Clean Renewable Energy and Gulf Tax Credit Bonds

Table 5-9: Other Credits Calculated in Drake

Screen Form and Credit
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Household Employment Taxes
Screen code: H Use screen H, accessible from the Taxes tab, for Schedule H, Household Employment 

Taxes.

Other Taxes
Screens for the following forms are available under the Taxes tab in Drake:

*If both parents are deceased, go to the MISC screen and select Both parents 
deceased in the Form 8615 section.

Exporting Data for Kiddie Tax
New in 2008, the 8615 Export feature allows exporting of parent data to a child’s 
Form 8615. The process consists of two main steps: (1) exporting the data from the 
parents’ return, and (2) importing the data into the dependent’s return.

Exporting 
Parent 

Information

To export a taxpayer’s information into a Form 8615 for the dependent:

1. Open the taxpayer’s (parent’s) return in Drake.
2. Click View or Print to open View/Print mode. If the Calculation Results window 

is opened (due to the pause option selected in Setup > Options), click Continue.
3. From the View/Print toolbar, click the 8615 Export button. The Export 8615 

dialog lists dependent names, SSNs, export statuses for the return (Figure 5-35).

Figure 5-35: Dependents entered on return

Table 5-10: Other Tax Forms That Can Be Calculated in Drake

Screen/
Form Form and Tax

4137 Form 4137, Tax on Tips

4970 Form 4970, Tax on Accumulation Distribution of Trusts

4972 Form 4972, Tax on Lump Sum Distributions

8611 Form 8611, Recapture of Low-Income Housing Credit

8615* Form 8615, “Kiddie Tax” *

8814 Form 8814, Parents’ Election to Report Child’s Income
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4. Put check marks in the applicable boxes. If a row is selected, the parent’s data is 
exported to that dependent’s tax return in Drake.

5. Click Export.
6. Click OK.

Click Exit to close the Export 8615 dialog box. The parent information is now ready 
to be imported into the dependent’s return.

Importing 
Parent 

Information

After the 8615 data has been exported from the parent return, you will be prompted to 
import the data the next time you open (or when you create) the dependent return.

To import parent data into a dependent return:

1. From the Home window, click Open/New.
2. Enter or select the dependent’s SSN and click OK. You are asked if you want to 

import the return data.
3. Click Yes. The return is opened to the General tab of the Data Entry Menu.

When you open the 8615 screen, you will see that the parent information has been 
automatically entered into all of the applicable fields as shown in the Figure 5-36 
example.

Figure 5-36: Parent information has been imported into dependent’s 8615 screen.

Estimated Taxes
This section focuses on entering the following information into Drake:

• Estimated taxes paid in 2008
• Estimated payments for 2009
• Estimated Tax Adjustments
• Applying 2008 overpayments to 2009
• Underpayment of estimated tax

Estimated Taxes Paid in 2008
Drake offers several ways to enter estimated tax amounts that were applied from the 
2007 tax return and paid in 2008. The preferred method is to enter quarterly and total 
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amounts on the ES screen. You can also enter the total amount on screen 5 or use the 
2210 screen for underpayment of estimated tax.

 2008 
Payments on 

Screen 5

Use screen 5 to directly enter the amount of estimated taxes paid in 2008. The pro-
gram assumes that the payments were made in four equal amounts on the standard 
estimate due dates. Note that the Estimated tax payments field is an adjustment field; 
if 2008 payment amounts are entered on both screen 5 and the ES screen, they will be 
combined during calculation, and the sum shown on Form 1040.

2008 
Payments on 

ES Screen

Use the ES screen to enter, by quarter, the 2007 overpayment and the estimated taxes 
paid in 2008. The program applies the standard estimate payment dates. If any of these 
dates are different, enter the correct date in the applicable override field.

Figure 5-37: Entering estimate taxes paid in 2008

Estimated Payments for 2009
Estimated payments for 2009 are shown on the payment vouchers in View/Print mode.

Figure 5-38: ES Vouchers in View/Print directory

Printing 
Estimate 

Vouchers

Drake calculates the balance due and generates payment vouchers (Form 1040-V), but 
it does not generate estimate vouchers by default. To have the program print estimate 
vouchers, you must indicate this manually. You can do this in one of two ways:

• Select an estimate (ES) code on the ES screen (shown at left)
• Select an ES code at the bottom of screen 1 (Figure 5-39)
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Figure 5-39: Estimated Tax (ES) code overrides on screen 1

Note in Figure 5-39 that the screen 1 fields are overrides. If selections are made on 
both screens, the program disregards the ES screen selection and uses screen 1. 

Estimate 
(ES) Codes

ES codes are shown in Table 5-11.

All vouchers include the taxpayer’s SSN, name, and address.

Overriding 
Voucher 

Amounts

The program divides the estimate amounts equally among the four vouchers. To have 
different payments amounts displayed on the vouchers, you must enter the amounts 
manually in the Estimate Amt fields of the ES screen (shown in Figure 5-40).

Estimated Tax Adjustments
Screen code: ETA Use the Estimated Tax Adjustment screen if the taxpayer expects a significant 

change in income the following year.

Table 5-11: Estimate Codes in Drake

ES 
Code Description

(blank) Does not generate estimate vouchers

P Generates estimate vouchers with no dollar amounts

X Generates estimate vouchers with payments rounded to nearest $5

T Generates estimate vouchers with payments rounded to nearest $10

F Generates estimate vouchers with payments rounded to nearest $25

H Generates estimate vouchers with payments rounded to nearest $100

_NOTE Use the ETA screen to enter estimate adjustments (rather than 
overrides).

NEW FOR

2008
 The ETA screen and the Recomputed Estimated Tax Worksheet 
(WK_ES) have been revised in 2008 to feature expanded capabilities 
and a more user-friendly layout.
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Applying 2008 Overpayment to 2009
Drake provides several ways to indicate that a taxpayer wants to apply part of a 2008 
overpayment to the 2009 estimate (Figure 5-40). You can use the ES screen to enter 
the total overpayment to apply to all estimates (item #1 in Figure 5-40), or you can 
enter the total overpayment amount directly on screen 5 (item #2). The program 
applies the overpayment according to the overpayment (OP) code selected (item #3; 
see “OP Codes,” following). To override the OP code selection, enter amounts to be 
applied into the Overpayment fields for each voucher (item #4).

Figure 5-40: Entering overpayment amounts

Note that the screen 5 field is an override. When both screen 5 and ES contain a total 
overpayment amount, the program uses the screen 5 entry; however, if the ES screen 
contains quarterly amounts only (and no total), the program calculates and uses the 
total of those quarterly amounts. That calculated total overrides the screen 5 amount.

OP Codes If a taxpayer is applying an overpayment to the 2009 estimated tax, it is necessary to 
indicate how that overpayment should be applied on the estimate vouchers. You can 
do this by selecting an OP code on either the ES screen or screen 1 (see Figure 5-39).

Select an overpayment code from the OP Code drop list. Codes are described in 
Table 5-12. Code descriptions can also be viewed by pressing F1 in an OP Code field.

_NOTE If a code is selected on both the ES screen and screen 1, the pro-
gram uses the override code from screen 1.

Table 5-12: Overpayment Codes in Drake

OP 
Code Description

(blank) Does not apply overpayment to 2009; refund entirely

A Applies the overpayment to the vouchers in order until it is completely applied

R Applies overpayment to first voucher and refunds the remainder
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Underpayment of Estimated Tax
By default, the software calculates the estimated tax penalty but it does not generate 
Form 2210 unless there is an underpayment and the form is required. This default set-
ting can be disabled for all returns in Setup Options or it can be changed for a single 
return in the 2210 Options section of screen 1.

Figure 5-41: 2210 Options section of screen 1

2210 Codes To print or suppress Form 2210 (or Form 2210F, as applicable) for a return, select one 
of the following from the 2210 Code drop list:

E Makes the estimate equal to the overpayment

0 Applies the overpayment to the 2009 estimate but does not print any vouchers

4 Applies the overpayment to all four vouchers equally

Table 5-12: Overpayment Codes in Drake

OP 
Code Description

Table 5-13: 2210 Codes in Drake

2210 
Code Program Action

(blank) Uses the default setting in Setup > Options, Form & Schedule Options tab.

X Calculates the estimated penalty; produces Form 2210 if necessary. (Because this 
is the default setting, you need to select X only if the default setting has been glo-
bally disabled in Setup > Options.)

P Calculates the estimated penalty; produces Form 2210 even if not required.

F Calculates the estimated penalty; produces Form 2210F if necessary. (Because 
this is the default setting, you need to select F only if the default setting has been 
globally disabled in Setup > Options.)

G Calculates the estimated penalty; produces Form 2210F even if not required.

N Does not calculate the estimated penalty. (If this option is chosen, no form for 
underpayment of estimated tax will be printed with the return.)

_NOTE The program does not produce Form 2210 if the return is ineligible 
for e-filing.
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Prior-Year 
Tax

If a return is updated from the previous year, the program displays the prior-year tax 
by default in the Fed tax and State tax fields of screen 1 (Figure 5-41). To override 
the amount shown, enter a new amount. Based on this amount, program calculations 
determine whether the taxpayer should receive the underpayment penalty.

Estimated Tax Penalty 
The program automatically calculates estimated tax penalty and displays the calcula-
tion on the “Estimated tax penalty” line of Form 1040. To override the system calcula-
tion, use the Estimated tax penalty field on screen 5.

Earned Income Credit (EIC)
The IRS requires that certain questions be addressed on a tax return for a taxpayer to 
receive EIC. These questions are located in the following locations within Drake:

• EIC Information section of screen 2 (must be completed for each qualifying 
dependent)

• 8867 screen for Form 8867, Paid Preparer’s EIC Checklist (must be completed for 
the taxpayer claiming EIC)

In addition, new EIC Due Diligence screens provide supplemental questions to help 
ensure a comprehensive interview of each taxpayer. While the IRS does not require 
answers to these supplemental questions, the new screens provide a means for collect-
ing valuable supporting documentation in case of a due diligence audit.

EIC Information for Dependent
If the taxpayer has EIC with qualifying dependents, the EIC Information section of 
screen 2 must be completed for each qualifying dependent. If item 13a is answered 
No, items 13b and 13c can be left blank, as shown in the example in Figure 5-42.

Figure 5-42: One example of a completed EIC Information section (screen 2)

If a child is not eligible for EIC, this ineligibility must be specified by selecting the 
Not eligible for EIC box above item 10. (See Figure 5-42.) Questions 10, 11, and 13 
can be left blank if this box is selected.

_NOTE Income and payments are split equally among the four quarters. If 
these figures must be adjusted, enter the payment amounts on the 
2210 screen. An entry on the 2210 screen overrides the equivalent 
entry made on the ES (Estimated Taxes) screen.
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EIC Preparer Checklist 
IRS due diligence rules require that the preparer complete an EIC Checklist (Form 
8867) for each prepared return claiming EIC. This checklist has four parts: Part I: All 
Taxpayers; Part II: Taxpayers With a Child; Part III: Taxpayers Without a Qualifying 
Child; and Part IV: Due Diligence Requirements. In Drake, Part II of this checklist is 
addressed in the EIC Information section of screen 2. Fields for Parts I, III, and IV 
are located on the 8867 screen.

Screen codes: 
EIC, 8867

To complete the EIC Checklist for a return, go to the EIC screen, accessible from the 
General tab, and mark all required boxes.

EIC Due Diligence Screens

Because a thorough interview is necessary to ensure that all information is gathered 
about income, deductions, credits, etc., a comprehensive interview process should be 
part of a tax preparer’s office operating procedures. This same logic extends to EIC 
due diligence requirements. Since individual tax scenarios change from year to year, 
all clients—including returning clients—should be interviewed in order to obtain a 
clear picture for the current-year tax return.

New in 2008, Drake is providing EIC Due Diligence screens. You can use these 
screens as a tool for retaining the inquiries made of taxpayers to ensure that they meet 
EIC eligibility requirements. Described in Table 5-14, these screens contain interview 
questions and fields that must be completed (if required by selections made in Setup) 
regarding EIC.

_NOTE The 8867 screen allows preparers to electronically track data 
related to IRS due diligence requirements for Form 8867, Paid Pre-
parer’s EIC Checklist. In the event of a due diligence audit, it pro-
vides an electronic record corresponding to the printed Form 8867.

NEW FOR

2008
Supplemental EIC Due Diligence screens can help ensure that all data 
on the taxpayer’s qualifying children, reported income, and filing status 
eligibility are thoroughly researched, accurate, and complete.

Table 5-14: EIC Due Diligence Screens (New in 2008)

Screen 
Code Screen Name Description

EIC1 EIC Due Diligence - Qualifying Child Screen contains questions pertaining to the age, rela-
tionship, and residency tests for a qualifying child.

EIC2 EIC Due Diligence - Income Screen contains questions concerning the taxpayer’s 
reported earned income.

EIC3 EIC Due Diligence - Head of Household Screen contains questions pertaining to the tests for 
marriage, qualifying person, and cost of keeping up a 
home tests for Head of Household filing status.
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These screens are supplemental to the required EIC Preparer Checklist (see “EIC 
Preparer Checklist” on page 130). In Setup Options (Administrative Options tab), 
you can select the option to require that the screens be filled out. You can also select to 
view (or not view) these forms in View/Print mode. See “Options Setup” on page 23.

See Screen Help, FAQs, and online help for further information and links to IRS doc-
uments and other resources relating to EIC.

EIC and Combat Pay
You can override the amount of combat pay from the W-2 that is included in the EIC 
calculation. You can also select to include combat pay in the calculation of EIC.

Screen code: 8812 To modify how combat pay is calculated for EIC, open the return and click Add’l 
Child Tax Credit/Combat Pay under the Credits tab. Enter a Combat pay amount 
to override the W-2 amount. To force combat pay to be included in calculating EIC, 
select Include combat pay in EIC calculation.

Blocking EIC Calculations
In some cases, a taxpayer might not be eligible for EIC, even though the information 
on the tax return indicates otherwise. To block the program from calculating EIC, type 
NO into one of the EIC Blocker fields in Drake. EIC blocker fields are located on 
screens 8867 and 5.

Additional Child Tax Credit and Combat Pay
The 8812 screen contains override fields for the following items:

EIC4 EIC Due Diligence - Additional Notes Space to record information about additional inquiries 
made in verifying the taxpayer’s information.

Table 5-14: EIC Due Diligence Screens (New in 2008)

Screen 
Code Screen Name Description

IMPORTANT EIC due diligence requirements must be customized for each client 
based on the taxpayer’s specific scenario. The complexity of the law 
surrounding EIC prevents due diligence requirements from being 
standardized, so a tax preparer must have a complete understanding 
of EIC law in order to comply with these requirements. Software can 
help provide guidance on fulfilling these requirements, but it cannot 
replace the knowledge a preparer applies to each taxpayer’s sce-
nario.

_NOTE Combat pay entered on the W2 screen, Box 12, with a code of “Q” 
(“nontaxable combat pay”) is automatically accounted for in the pro-
gram calculation. If you enter a combat pay amount on the 8812 
screen, this amount overrides the W2 amount.
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• Combat pay applicable to Additional Child Tax Credit and EIC
• Total earned income for Form 8812, Additional Child Tax Credit

The program automatically calculates the amount for earned income. If Form 8812 is 
applicable, the program makes the calculations and generates the form. Use the Addi-
tional Child Tax Credit field on the 8812 screen only if you need to override the cal-
culation for total earned income. See “EIC and Combat Pay” on page 131.

Other Payments
Use the following screens to enter other payments from credits.

These amounts flow to the “Payments from:” line of Form 1040.

First-Time Homebuyer Credit
Screen code: 5405 The Housing and Economic Recovery Act of 2008 gives first-time homebuyers a tem-

porary refundable tax credit equal to 10% of the purchase price of the home, up to 
$7,500. This credit is effective for homes purchased on or after April 9, 2008, and 
before July 1, 2009. The credit is a loan that must be repaid in equal installments over 
a 15-year period. It is, in essence, a 15-year, interest-free loan for most qualifying 
homeowners.

Use the 5405 screen, accessible from the Credits tab, for Form 5405, First-Time 
Homebuyer Credit. Enter the purchase price in Part II, Credit. If someone other than 
the spouse held an interest in the home, enter only the taxpayer’s share of the purchase 
price. The software calculates the 10% limitation based on the purchase price.

Note that the fields on screen 5405 for the home address are overrides. Entries here 
will override the default address from screen 1. 

Table 5-15: Other Payments from Credits

Screen Name of Form

2439 Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains

4136 Form 4136, Credit for Federal Tax Paid on Fuels

8801 Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts

8885 Form 8885, Health Coverage Tax Credit

_NOTE Use the Other payments field on screen 5 to force an amount to 
flow to the “Payments from:” line of Form 1040. Be aware that no 
other documentation justifying the forced amount is automatically 
included with the return.
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Recovery Rebate Credit
Screen code: RRC Use the RRC screen, accessible from the General tab, to enter data for the “Recovery 

rebate credit” line of Form 1040. The RRC screen has three fields:

• Economic stimulus payment received as shown on Notice 1378
• Nontaxable veteran’s disability/death benefits received in 2008
• By-pass the recovery rebate credit calculation (check box)

If a return was updated from 2007 and there was a positive estimate amount on the 
REBATE worksheet, this amount is shown as the Economic stimulus payment 
received. This field will be flagged for verification.

If there is no entry (other than “0” or a positive amount) in the Economic stimulus 
payment received field, an EF message is generated and the return cannot be e-filed. 
To have the program bypass calculation of the credit, select the By-pass check box on 
the RRC screen.

Direct Deposit
Screen code: DD Use the DD screen, accessible from the General tab, to indicate that a refund is to be 

deposited directly into the taxpayer’s account.

Required Information
The name of the financial institution, the bank’s routing number (RTN), the client’s 
account number, and the type of account (checking or savings) are required. The 
RTN, Account number, and Type of account information must be entered twice 
(Figure 5-43) or an EF message is generated.

Figure 5-43: Repeat account information for RTN, account number, and type of account

IMPORTANT Before you verify this field, the taxpayer must confirm the exact 
amount received from the IRS.

_NOTE You can select to have the EF message displayed as a note (on the 
NOTES page) or to have it not displayed at all. Set up these options 
in Setup > Options > Administrative Options tab. For more on 
these options, see “Admin Options” on page 30.

_NOTES
The DD screen contains fields for completing IRS Form 8888, 
Direct Deposit of Refund to More Than One Account.
This section refers to refunds that are not in the form of bank prod-
ucts. Account information for bank products must be entered on the 
applicable bank screen. See “Additional Product Offerings” on 
page 208.
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Direct Deposit of Federal Refund
If a single account is entered on the DD screen, the information flows to the “Refund” 
section of Form 1040. If multiple accounts are entered, the program produces Form 
8888. You can enter up to three accounts.

Form 8888 
Conditions

According to the IRS instructions, the following conditions must apply for the tax-
payer to file Form 8888:

• The taxpayer cannot choose to get any part of the refund as a check.
• The account indicated for the refund deposit is a checking, savings, or other 

account such as an IRA, MSA, etc.
• The account is in the taxpayer’s name.

Multiple accounts are not allowed if filing Form 8279, Injured Spouse Allocation.

Multiple 
Accounts

By default, the program directs the federal refund to the first account entered on the 
DD screen. If depositing funds into multiple accounts, completing the Federal selec-
tion field to indicate whether the first account entered should be used for the federal 
refund (Figure 5-44). The default selection is Yes.

Figure 5-44: Select No if federal refund is not to go to the account listed.

To indicate that a refund should be distributed into multiple accounts, enter the por-
tions for each account in the appropriate Federal deposit amount fields on the DD 
screen (Figure 5-45). An amount entered here overrides the calculated refund amount.

Figure 5-45: An amount entered in the Federal deposit amount field
overrides the calculated refund amount.

IMPORTANT From the IRS instructions for Form 8888: “You [the taxpayer] 
cannot request a deposit of your refund to an account that is not 
in your name (such as your tax preparer’s own account).”

_NOTE Because not all states support multi-account direct deposit, the 
State deposit amount field (Figure 5-45) is inactive by default.
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Direct Deposit of State or City Refund
To have a state or city refund deposited into an account, select the state abbreviation 
from the State/City selection field for the account. If this field is left blank, no state 
refund will be deposited into the account.

Figure 5-46: State/City selection drop list

Multiple 
State 

Refunds

If the taxpayer receives refunds for more than one state or city return and wants to 
have refunds deposited into separate accounts, indicate this on the DD screen by 
choosing a code from the State/City selection drop list for that account ((Figure 5-
46).

To have the refunds from all eligible state returns deposited into one account, select A 
from the State/City selection drop list.

GA, ME 
Refunds

Georgia and Maine have unique requirements for direct deposit. Note the fields at the 
bottom of the DD screen if e-filing a return for one of these states.

Electronic Funds Withdrawal (Direct Debit)
Screen code: PMT Use the PMT screen, accessible from the General tab, to indicate that the balance due 

funds are to be electronically withdrawn (direct-debited) from the taxpayer’s account.

Program Defaults and Overrides
 By default, the program indicates that the entire balance due (the “Amount You Owe” 
section of Form 1040) is to be electronically withdrawn on the return due date, unless 
otherwise indicated using the override fields for each account entered. (See Federal 
override fields in Figure 5-47.)  If the return is e-filed on or before April 15, the 
requested payment date cannot be later than April 15. If the return is transmitted after 
April 15, the requested payment date cannot be later than the current date.

Required Information
A Withdrawal selection (item #1 in Figure 5-47) is required if the program is to 
direct tax authorities to electronically withdraw funds from the taxpayer’s account.
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Figure 5-47: Required fields on PMT screen: withdrawal selection (1);
account information (2); specified return (3)

The name of the financial institution, the bank’s routing number (RTN), the client’s 
account number, and the type of account (checking or savings) are required. As with 
the DD screen, the RTN, Account number, and Type of account data must be 
entered twice (item #2 in Figure 5-47).

Finally, the PMT screen must indicate the return to which the payment data applies 
(item #3 in Figure 5-47). Put a check mark in the box of the applicable return type.

Withdrawal from Multiple Accounts
All states require that only one account be designated for direct debit of funds. To 
have a state balance due electronically withdrawn from an account other than the 
account indicated for federal, complete the fields in the Account #2 section of the 
PMT screen. (To have a balance due from another state withdrawn from a third 
account, complete Account #3.)

Direct Debit of Estimates
To indicate direct debit of estimates only, select Estimates Only from the Federal 
selection drop list. By default, the estimate payment amounts and dates (see Figure 5-
47) are calculated from the information entered on the ES screen or in the override 
fields in screen 1. Use the fields on the PMT screen to override that data.

_NOTE Neither the federal nor the state balance due can be paid from 
more than one account.
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Third Party Designee
To set up a preparer as a third party designee, the preparer’s PIN must first be entered 
in Preparer Setup. A default third-party designee can be set up for all returns. You can 
override the default for a single return, as needed.

For All Returns (Default)
To set up the third party designee for all returns, go to Setup > Options, Optional 
Items on Return tab and make a selection from the Third party designee drop list. 
Third party designee options are shown in Table 5-16, along with descriptions of how 
the options affect the “Third Party Designee” section on page 2 of Form 1040.

*If a preparer or ERO is selected, a PIN must be entered for that preparer; otherwise, 
no preparer name shows up as the third-party designee on Form 1040.

For a Single Return (Override)
Screen code: 
PREP

Use the PREP screen to override the setup options for third-party designee for a sin-
gle return. Enter the designee’s name, phone, and PIN in the fields provided.

Figure 5-48: Third party designee fields on PREP screen

For more on how to use the PREP screen to override preparer information, see “Over-
riding Other Preparer Information” on page 47.

Table 5-16: Setup Options for Third Party Designee

Selection “Third Party Designee” Section of Form 1040

None Blank; “No” box is marked. (This default can be overridden from the 
PREP screen; see “For a Single Return (Override)” below.)

Preparer (1-9)* Designated preparer (for preparer numbers, see list in Preparer Setup); 
“Yes” box is marked.

Return Preparer* Preparer who prepared the return; “Yes” box is marked.

ERO* Preparer indicated at Setup > Options > EF tab as ERO SSN Indicator; 
“Yes” box is marked.
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No Third Party Designee
To indicate that no one other than the taxpayer is allowed to discuss the return with the 
IRS, go to the PREP screen and select No from the drop list in the Third Party Des-
ignee section. (See Figure 5-48.)

Signing the Return
An e-filed tax return must contain electronic signatures of both the taxpayer and the 
Electronic Return Originator (ERO) in order to be accepted. Electronic signatures are 
produced using Personal Identification Numbers (PINs).

Form 8879
Form 8879, an electronic signature document used to authorize e-filing, allows tax-
payers to select a PIN signature (or have the software choose a random number for 
them). It also authorizes the ERO to enter the taxpayers’ PIN signatures authorizing 
electronic debit for tax payments. 

Screen code: 8879 Use the PIN screen, accessible from the General tab, to complete Form 8879. The 
generated return uses both the taxpayer’s PIN and the ERO’s Practitioner PIN.

Signature 
Date

A PIN signature date is required at the top of the PIN screen. If no date is entered, an 
EF message is generated and the return cannot be e-filed.

Obtaining 
Client PIN 

Signatures

Ideally, the client signs Form 8879 in your office. If the client is not available to sign, 
you can e-mail Form 8879 as a PDF file to the client and have the client sign the form 
and return it to you.

The taxpayer can select his or her own PIN (any five-digit number except 00000). On 
the PIN screen, have the client enter these numbers in the appropriate text box, then 
indicate either Taxpayer keyed or Spouse keyed. If the client is not available and you 
enter the PIN signatures, leave the check boxes blank.

_NOTES
If no third party designee is indicated in Setup > Options, the “No” 
box is marked on the third party designee line of Form 1040.
If Yes is selected on the PREP screen, the PREP screen fields over-
ride any third-party information in setup. If you select Yes but leave the 
other fields blank, the third-party section of Form 1040 will be blank.

_NOTE According to the IRS instructions, the signed Form 8879 does not 
need to be mailed to the IRS, but instead must be retained by ERO 
for three years. See Form 8879 instructions for more information.

_NOTE The taxpayer can elect to use the PIN generated by the software. 
To turn off the option to generate PINs, go to Setup > Options > 
EF tab and clear the check mark from Auto-generate taxpayer(s) 
PIN (1040 Only) option.
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Direct Debit 
Consent

If there will be a direct debit from the client’s bank account to make a tax payment, 
selecting Direct Debit Consent indicates that the taxpayer authorizes funds to be 
electronically withdrawn from his or her account.

PIN Signatures for Forms Other than the 1040
By default, Form 8879 is printed with Form 1040. If an electronic signature form is to 
be printed with any of the following other forms, indicate this by selecting the applica-
ble box in the Select Form section of the PIN screen:

• Form 4868, Application for Automatic Extension of Time to File U.S. Individual 
Income Tax Return

• Form 2350, Application for Extension of Time to File U.S. Income Tax Return
• Form 9465, Installment Agreement Request
• Form 56, Notice Concerning Fiduciary Relationship

Note that the electronic signature form is required with Form 4868 only if making a 
payment. For Forms 4868 and 2350, the program produces Form 8878, IRS e-file Sig-
nature Authorization for Form 4868 or Form 2350.

Special Conditions

Power of 
Attorney

If the return is being signed by someone with Power of Attorney for the taxpayer, indi-
cate this information on the MISC screen and enter the name of the person signing. 
Because Form 2848 is not e-filable, a transmittal (Form 8453) is produced with the 
paper document indicator marked for Form 2848.

Taxpayer 
Signing for 

Spouse

If the taxpayer is signing the return for the spouse, mark the box in the Signing for 
Spouse section of the MISC screen and add an explanatory statement using the SCH 
screen. (See “Unformatted Schedules” on page 160.) A statement number is indicated 
in the spouse’s signature box of the printed return.

Depreciation
Form 4562, Depreciation and Amortization, is used to claim deductions for deprecia-
tion and amortization, to elect to expense certain property under section 179, and to 
indicate automobile and other listed property use for business/investment purposes.

_NOTE Prior-year AGI amounts are required to e-file Form 2350, 9465, or 
56. Enter this information in the appropriate fields on the PIN screen.

_NOTE Form 2848 itself is not printed automatically; it must be completed 
on the 2848 screen in order to be generated with the return.
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Where the Information Flows
Data entered on the 4562 screen flows to the applicable sections of Form 4562. The 
information is also used to calculate data for other related forms and schedules.

Form 4562 Because the data entered into the 4562 screen flows to Form 4562, you should need to 
use screens 6, 7, 8, and 9 (4562 Parts 1 through 5c) only if entering a pre-prepared 
return with no supporting documentation.

Figure 5-49: Use the Depreciation Detail (4562) screen for Form 4562.

Data also flows, as applicable, from the 4562 screen to Form 4797 (Sales of Business 
Assets) and Form 3468 (Investment Tax Credit).

Depreci-
ation 

Schedules

Screen 4562 is used to create depreciation or amortization schedules for the following 
forms:

Depreciation data is also used for the Auto Expense Worksheets for Schedule C, 
Schedule E, Schedule F, and Form 4835. To create an auto worksheet, see “Auto 
Expenses” on page 145. To associate a depreciable asset with another screen in Drake, 
see “Associating One Screen with Another” on page 62.

Entering Depreciable Assets
Screen code: 4562 Use the 4562 screen, accessible from the Income tab, to enter depreciation data. Enter 

each asset on a separate 4562 screen. To open a new screen, press PAGE DOWN. To 
ensure the accuracy of future calculations, it is important to complete each 4562 
screen correctly the first year an asset is entered.

• Schedule A • Schedule F • Form 8829

• Schedule C • Form 2106 • Form 4835

• Schedule E

_TIP Press CTRL+W or double-click inside the Depreciation field of a 
supporting schedule’s screen (such as Schedule E) to access the 
associated 4562 screen.

_NOTE Grid data entry can be used for the 4562 screen. Press F3 to switch 
from grid data entry to full-screen mode. For more on grid data 
entry, see “Grid Data Entry” on page 58.
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Required 
Fields

Required fields on the 4562 screen are described in Table 5-17.

Business % 
Use

The default business percent use is 100%. Enter a number in this field only if business 
percent use for the asset is not 100%.

If business use dropped to 50% or less, complete the Business % use field and select 
the Recapture box under Other Information. The program recaptures any excess 
section 179 or depreciation and carries it to Form 4797 Part IV and to the “Other 
income” line on the form being associated with the 4562 screen.

Listed 
Property 

Type

A selection in the Listed Prop Type field is required for an asset that could be used 
for personal, entertainment, recreation, or amusement purposes. An entry here lists the 
asset as “Listed property” on Form 4562. Depreciation limitations could apply.

Prior 
Depreciation

The prior depreciation amount in this field is carried from the previous year (if the 
information is available). Otherwise, enter this information directly.

Section 179 Expense
Drake calculates the amount up to the established current-year limit for all properties 
expensed under the section 179 deduction. If section 179 (EXP) is selected as the 
depreciation method on more than one 4562 screen, the program expenses the first-
listed items first, regardless of which schedule lists the asset. The limitation occurs 
when the total of the expensed assets reaches the limited established for the current 
year (again regardless of schedule).

Table 5-17: Required Fields on 4562 screen

Field Description

For Used for associating an asset with a form or schedule; see “Associating 
One Screen with Another” on page 62.

Description Field supports 42 characters. Per IRS regulations, only the first 24 char-
acters are transmitted in e-filed returns. Additional characters are dis-
played in red.

Date Acquired Date the asset was placed in service.

Cost/Basis Depreciable basis of the asset (press F1 for further details).

Method Depreciation method.

Life Class life; press F1 for a recovery-period listing.

_NOTE If EXP (section 179) is selected as the depreciation method, useful 
life/recovery period entered in the Life field is used to calculate 
depreciation adjustments for Form 6251, Alternative Minimum Tax. 
See “Section 179 Expense” on page 141 for more on section 179.

_NOTE EXP cannot be the selected method if the Recapture box is 
marked. The Method field must contain an acceptable IRS method 
for the recapture to be calculated correctly.
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To conform with IRS mandates, Drake reports section 179 expense on the first Form 
4562 generated with the return. If multiple activities have section 179 expensing, a 
section 179 summary is produced on the first Form 4562. (All additional 4562 forms 
produced have only the “Section 179 expense deduction” lines completed.

Indicating 
§179 

Expensing

Indicate section 179 expensing on the 4562 screen. In most cases, you do not need to 
use screen 6, which contains override fields for Form 4562, Part I, Election to Expense 
(Section 179). If screen 6 contains a section 179 expense override, clear that field and 
enter the amount on the 4562 screen. The entry appears on Form 4562.

To expense the entire amount of tangible property under section 179, select EXP as 
the depreciation method. To expense only a portion of the tangible property under sec-
tion 179, enter all information as if depreciating the full amount, then enter the amount 
to expense in the 179 Expense Elected this year field (Figure 5-50). An amount in 
this field overrides system calculations.

Figure 5-50: On the 4562 screen, select EXP (1) to expense entire amount under §179;
use the 179 Expense fields (2) if expensing only a portion of the amount.

If the amount must be carried to a listed property, make an entry in the Listed Prop 
Type field in the top right of 4562 screen. (See “Listed Property Type” on page 141.)

If the taxpayer expenses assets using section 179, the program produces a WK_I179L 
worksheet, “Section 179 Business Income Limit,” with the return.

Investment Credit Codes
If an investment credit code is required, select the code from the Investment credit 
code drop list on the 4562 screen.

_NOTE Section 179 expense cannot be claimed on assets related to a pas-
sive activity.

_NOTE For returns that are being prepared in Drake for the first time, the 
prior section 179 expense must be entered manually for the 
depreciation to be calculated correctly. In the future, the 179 
Expense Allowed in prior years (see Figure 5-50) field will be 
updated based on system calculations.
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Asset & Department Numbers
The Asset number and Department number fields on the 4562 screen are for track-
ing purposes in the Fixed Asset Manager (see “Fixed Asset Manager” on page 271) 
and can be used in reports.

Land Cost
The Land cost field on the 4562 screen is for the cost/basis of the land. The amount 
entered here should not be included in the cost/basis of the asset. For example, if the 
purchase price including the land was $100,000 and the cost of the land was $10,000, 
you would enter $10,000 in the Land cost field and $90,000 in the asset Cost/Basis 
field at the top of the screen.

Depreciating Home Used for Business
If a 4562 screen is to be associated with a Form 8829, Business Use of Home, select 
8829 from the For drop list at the top of the screen. If the home was the taxpayer’s 
main home, select Main home for Form 8829 (in the Other Information section on 
the left side of the 4562 screen).

Amortization
Enter amortization codes in the Amortization Code field on the 4562 screen under 
Amortization Information. To allow the extra $5,000 deduction in the first year of 
amortization, select Elect additional first-year $5,000 deduction.

State-specific Information

All States Complete the applicable State, Asset Type, ITC Code, and State basis (if different) 
fields, ensuring that all state rules and guidelines are followed. Note that State basis 
(if different) is an override field. The default basis is the Cost/Basis from the top of 
the 4562 screen.

FL and PA State-specific fields for FL and PA returns are located on the 4562 screen.

• Occurrence of Schedule field: Choose the occurrence of the state form or sched-
ule to which the asset relates (the default is “1”). For PA entries, this field applies 
only when the asset is sold.

• Schedule Form Data Flow list: Select the state form or schedule to which the 
asset data should flow. For PA entries, this field applies only when the asset is 
sold.

• Removal Method field (FL only): Press F1 to view valid entries. If left blank and 
a 2008 Date sold is entered, the program uses the default “02 - FL Sold.”

The state-specific fields described above are new in 2008.
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Placed in Service (Overrides)
The 4562 screen has the following placed-in-service override fields:

• Force convention — MQ (mid-quarter) or HY (half-year). If MQ is selected, the 
program calculates which quarter to use.

• Do not use MACRS % tables — Options include Qualified Indian Reservation 
Property.

Stopping Depreciation on an Asset
To stop depreciation on an asset that was not sold, enter the asset’s remaining basis in 
the Salvage Value field (fourth item on the left side of the 4562 screen). The asset will 
be updated to next year. No additional depreciation will be taken since the accumu-
lated depreciation equals the depreciable basis.

Depreciating Sold Assets
To indicate the sale of an asset for depreciation purposes, complete the applicable 
fields in the If sold section of the 4562 screen. (See Figure 5-51.)

Group Sales To enter group sales in Drake:

1. Open a 4562 screen for the first asset of the group sale.
2. Complete the applicable fields for the asset, including Date sold and Property 

type fields, and all fields under Group Sale Information (Figure 5-51).

Figure 5-51: Screen 4562 fields to complete for the first asset of a group sale

3. Open a 4562 screen for the next asset in the group sale.
4. Complete the applicable fields for the asset. In the If sold section, only the Date 

sold, Property type, and Group sale number fields are required.
5. Repeat steps 3 and 4 for all assets in the group sale.

_NOTE Complete the Date sold, Property type, and Group sale number 
fields for all assets in a group sale. The Group sales price and 
Group expense of sale are required for only the first asset listed.
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The sales price and the expenses will be pro-rated among the assets based on the basis 
of the assets and will flow to Form 4797, Sales of Assets.

Form 4797, 
Sales of 

Assets

If the Date sold and Property type fields have data, the asset data flows to Form 
4797, Sales of Assets. If only the Date sold field contains data, nothing flows to Form 
4797.

For a Section 1250 property, an entry in the Form 4797, line 26d depreciation field 
flows to that line of Form 4797. An entry in the Form 4797, other Part III deprecia-
tion field flows to the appropriate line of Form 4797, depending on the property type.

Installment 
Sales

Unlike Form 4797, Form 6252, Installment Sales, is not generated automatically if the 
If sold fields are completed. For information on entering installment sales, see 
“Installment Sales” on page 98.

Depreciation Elections

GO Zone 
Elections

The GO Zone Act of 2005 establishes tax incentives and bond provisions to rebuild 
hurricane-devastated local and regional economies.

The Income tab has two screens for entering GO Zone information:

• GO Zone Depreciation Elections (GO) — Use if (1) all depreciable assets listed 
are qualified GO Zone property, (2) taking the 50% bonus depreciation on all 
qualified GO Zone assets listed, or (3) both.

• Depreciation Detail (Screen 4562) — Use to indicate that an asset is in the GO 
Zone property and, as applicable, if taking the 50% bonus depreciation.

Other Depr. 
Elections

Use screen 10, Additional Depreciation Elections to elect out of 50% bonus depreci-
ation for some or all of the assets that were placed in service in 2008.

Auto Expenses
Screen code: 
AUTO

The Auto Expense Worksheet (AUTO screen), accessible from the Adjustments tab, 
is used for calculating automobile expenses related to certain types of income.

_NOTE If most depreciable assets are GO Zone properties but some do not 
qualify, you can indicate that all qualify, but you must select the 
Does NOT qualify box in the GO Zone portion of the 4562 screen 
for the non-qualifying assets.

NEW FOR

2008
The AUTO screen and WK_AUTO worksheet have been redesigned in 
2008. New features of the AUTO screen are highlighted in Figure 5-52.
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Figure 5-52: AUTO screen (re-designed in 2008)

New features shown above are as follows:

1. For menu and a multi-form code (MFC) box to indicate which form, and which 
instance of a form, the screen should be associated with.

2. Separate fields for business mileage to allow for changes in 2008 mileage rates.
3. Expense fields for interest and property tax.
4. Prior Year(s) Mileage fields for keeping a running total of business mileage. This 

allows the system to compute total business use percentage when the auto is sold.

Note also that there is no longer an option to have the system figure the mileage rate. 
This is now done automatically.

Applying Auto Expenses to a Form
AUTO screens can be applied to Schedule C, Schedule E, Schedule F, and Form 4835. 
Use a separate AUTO screen for each vehicle. The WK_AUTO worksheet is gener-
ated for each AUTO screen created.
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To apply an AUTO screen to a specific form, select the form type from the For menu. 
Use the multi-form code (MFC) box as necessary; see “Associating One Screen with 
Another” on page 62 for more on using the For and Multi-form code boxes in Drake.

Business Mileage Rates
The business mileage rate for miles driven between January 1 and June 30, 2008, is 
50.5 cents per mile. The rate for miles driven on or after July 1, 2008, is 58.5 cents per 
mile. Enter business miles into the appropriate fields for accurate calculation of mile-
age rates. (Example shown in Figure 5-53.)

Figure 5-53: Separate business miles for accurate mileage-rate calculation.

The calculation is shown on the WK_AUTO worksheet generated with the return 
(Figure 5-54).

Figure 5-54: Example of standard mileage rate calculation

Expense Fields Added in 2008
In the past, interest and property tax were entered as codes under Other Expenses. 
The Auto Expense Worksheet now has expense fields for interest and property tax, as 
shown in Figure 5-55. Business use percentage is automatically applied.

Figure 5-55: New expenses added to AUTO screen

NEW FOR

2008
The “Standard Mileage Rate Calculation” and “How it is reported” sec-
tions (Figure 5-56) are new to the WK_AUTO worksheet in 2008. 
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If the standard mileage is taken, the business-use portions of the property tax and 
interest are figured into the standard mileage deduction, while the personal-use por-
tion of the property tax is transferred to Schedule A, line 7. An example is shown in 
Figure 5-56, where business-use percentage is 68.61.

Figure 5-56:  (1) Business-use portions of interest and property tax are figured into total 
standard mileage rate deduction; (2) personal-use portion of property tax flows to Schedule A.

If expenses are taken, the business-use and personal-use portions are figured as 
explained previously, but the total expenses, rather than the standard deduction, are 
used for the auto expense. The amount of personal property tax carried to Schedule A 
is not affected, as shown in Figure 5-57.

Figure 5-57: Taking expenses does not affect the amount of personal property tax
that flows to the Schedule A. (See Figure 5-56 for comparison.)
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Prior Year(s) Mileage
The Prior Year(s) Mileage field (Figure 5-58) allow you to keep a running total of the 
mileage covered by the vehicle since being placed in service. The total amount is used 
to calculate the cumulative business percentage for the life of the vehicle. It is also 
used to calculate the business cost and sales price when the vehicle is sold.

Figure 5-58: New in 2008: Prior Year(s) Mileage fields

Prior-year mileage data is updated each year when you update your system. Because 
this feature is new in 2008, this information must first be entered manually.

Office in Home
Screen code: 8829 Enter information for Form 8829, Expenses for Business Use of Your Home, on the 

8829 screen, accessible from the Adjustments tab.

Applying 8829 Data to a Form
The 8829 screen can be applied to Schedule C, Schedule F, Form 2016, and Schedule 
K-1 for Partnership. Select the form type from the For menu at the top of the 8829 
screen. Use the Multi-form code box as needed (the default is “1”). (See “Associating 
One Screen with Another” on page 62.)

Special 
Conditions: 
Form 2106

The multi-form code information must be modified slightly in the case that the 8829 
screen is being associated with a Form 2106 (Employee Business Expenses) and the 
spouse has a 2106 form. The program numbers all taxpayer 2106 forms before num-
bering the spouse 2106 forms, as shown in Table 5-18.

_NOTE The Business mileage fields must be completed to compute busi-
ness use percentage for depreciation (Form 4562).

Table 5-18: Screen 8829 Multi-form Codes for Form 2106

If the 2106 is for ... Enter this 
code ...

Primary taxpayer 1

Primary taxpayer (and it is the primary taxpayer’s second 2106) 2

Spouse (and the primary taxpayer does not have a 2106) 1

Spouse (and the primary taxpayer does have a 2106) 2

Spouse (and the taxpayer has two 2106 forms) 3
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Depreciation of Home
Generally, home depreciation data should be entered under Part III of the 8829 screen. 
If the home was placed into service during the current tax year, however, leave Part III 
blank, start a 4562 screen for the home, and enter the data shown in Table 5-19:

Net Operating Losses
This section explains where carrybacks and carryforwards of net operating losses 
(NOLs) can be entered in Drake.

Carrybacks from Future Years
Screen code: 3 Enter NOL carryback amounts from future years on screen 3 in the NOL carryback 

field (Figure 5-59). This field can also be used to amend the current-year amount or to 
adjust carryback amounts calculated from the LOSS screen.

Table 5-19: Screen 4562 Fields to Complete for First-Year 8829

Screen 4562 8829 Information or Text to be Entered

For Select 8829.

Multi-form code Enter the instance of Form 8829 to be associated with this 4562 
screen. (See “Associating One Screen with Another” on page 62.)

Description Enter a description of the asset.

Date Acquired Enter the date the home was placed in service.

Cost/Basis Enter the smaller amount—the cost of basis or the fair market value. 
(This amount would normally be entered in Part III of the 8829 
screen.) Do not include the cost of the land.

Business % Use Leave this field blank; default is 100%.

Method 
(Federal column)

Select SL - Straight Line.

Life 
(Federal column)

Enter the number 39.

Land cost Enter the cost of the land only. This amount should not be included 
in Cost/Basis above. (This amount would normally be entered in 
Part III of the 8829 screen.)

Main Home for 8829 Select this box if the asset was the main home. This information is 
posted to the bottom of Form 8829 when the return is generated.
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Figure 5-59: NOL carryback field on screen 3

An amount entered here flows to the “Other income” line of Form 1040.

Carryforwards from Prior Years
Screen code: 
LOSS

Use the LOSS screen to enter NOL carryforward amounts from prior years. Enter 
amounts for each year using the three columns shown in Figure 5-60.

Figure 5-60: LOSS screen columns for NOL carryback/carryforward

NOL Carryovers on Form 1045
Screen code: NOL Form 1045, Application for Tentative Refund, includes Schedule A, NOL, and Sched-

ule B, NOL Carryover. Use the NOL screen, accessible from the Other tab, to enter 
amounts for these schedules into Drake.

_NOTES

Never add a LOSS screen for a current-year NOL. The program 
carries forward any current-year NOL and displays the carryforward 
on the WK_CARRY worksheet. The results of your data entry are 
reflected on the WK_NOL worksheet.
To have the program calculate whether there is a NOL for the cur-
rent year, go to the NOL screen and select Calculate 1045 page 2 
ONLY. (See “NOL Carryovers on Form 1045,” following.)

_NOTES
Note that the Schedule A fields are override fields. Entries override 
system calculations for Schedule A.
To calculate only page 2 of Form 1045, select Calculate 1045 page 
2 ONLY at the top of the NOL screen.
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NOL Carry-
forward Only

To indicate that the taxpayer elects to carry a NOL forward and not back, go to the 
NOL screen and select Election to carry forward ONLY. When the return is gener-
ated, it includes an EF_NOTE stating that the taxpayer is electing under Section 172 
(b) (3) to relinquish the entire carryback period.

Figuring 
AMT NOL

Use the NOL screen to enter data for figuring Alternative Minimum Tax NOL. When 
the return is generated, the AMT_NOL worksheet shows the current year AMT NOL.

Election Options
The ELEC screen has check boxes to indicate “elections” from the IRS code. If any 
boxes on this screen are marked, a note listing the elections is generated with the 
return. To attach an additional statement detailing an election, go to the SCH screen 
and select E (Election Explanation) for the type of schedule. Both the list of elections 
and any designated election explanations are visible as ELECTION pages in the View/
Print mode directory tree.

For more on unformatted schedules, see “Unformatted Schedules” on page 160.

Special Returns
This section explains how to complete the following return types in Drake:

• Form 1040X, Amended U.S. Individual Income Tax Return
• Extension Applications:

– Form 4868, Application for Automatic Extension of Time To File U.S. Indi-
vidual Income Tax Return

– Form 2350, Application for Extension of Time To File U.S. Income Tax 
Return For U.S. Citizens and Resident Aliens Abroad Who Expect To Qualify 
for Special Tax Treatment

• Form 1040NR, U.S. Nonresident Alien Income Tax Return
• Form 709, United States Gift (and Generation-Skipping Transfer) Tax Return

Amended Returns
To create an amended return in Drake:

1. Open the return to be amended.
Screen code: X 2. From the Other tab, click 1040X Amended Return.

3. To have the program fill the 1040X screen with data from the original return, click 
Yes. To leave the fields blank, click No.

4. Enter all applicable data in the 1040X screen.

The 1040X screen contains fields for the following types of information:

_NOTE Amended returns cannot be e-filed. An electronic signature is 
required for all other returns and applications for extensions. See 
“Signing the Return” on page 138 for more on electronic signatures.
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• Change in name/address
• Change in filing status
• Change in amounts on original return (override fields; filled automatically if you 

selected to autofill data o the 1040X screen.)
• Change in number of exemptions
• Addition of children not reported on original return
• Explanation of changes to income, deductions, and credits
• Change in donation to Presidential Election Campaign Fund

Any additional changes in income will be incorporated into the amended return.

Attach a copy of the original return to the printed 1040X before mailing the amended 
return to the IRS.

Extensions
To apply for an extension using Drake:

1. Open the return for which an extension application is being filed.
Screen code: EXT 2. From the Other tab, click Extension Forms.

3. Make the applicable selection from the 4868 drop list (if filing Form 4868) or the 
2350 drop list (if filing Form 2350). Selections are described in Table 5-20.

Table 5-20: Extension Forms Screen Selections for Forms 4868 and 2350

4. Fill in all applicable information.

For further instructions, click the Screen Help button in the title bar of the screen.

NEW FOR

2008
The original 1040 can be viewed and printed from View/Print mode, 
even if it has been amended. See “Archive Manager” on page 174.

Code Description

X Produces Form 4868 or Form 2350, whichever is selected.

E Produces Form 4868 and indicates the amount of payment being sent.

A Produces Form 2350. Firm information (rather than taxpayer information) is 
printed on the return label.

B Produces Form 2350. Taxpayer’s name and address are printed at the bottom 
of the form.

P Produces Form 2350. Taxpayer’s name, preparer’s name, and firm address are 
printed at the bottom.
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E-filing an 
Extension

If e-filing an extension application, complete the EXT screen, then select the applica-
ble form number on the EF screen (accessible from the General tab). For more infor-
mation on the EF screen, see “EF Override Options in Data Entry” on page 186.

Non-Resident Alien Returns
Screen code: NR Use the NR screen, accessible from the Taxes tab, to enter data for Form 1040NR, 

U.S. Nonresident Alien Income Tax Return. The 1040NR in Drake consists of three 
screens. Press PAGE UP or PAGE DOWN to move from screen to screen.

Gift Tax Returns
Screen code: 709 Form 709, U.S. Gift (and Generation-Skipping Transfer) Tax Return, consists of sev-

eral parts and schedules, all located on the 709 menu, accessible from the Taxes tab.

Figure 5-61: Menu for Form 709, Gift Tax

From the menu (shown under the 709 General tab), click an item to open it, or type its 
code into the selector field and press ENTER.

Pricing for 
Form 709

To set up pricing for Form 709, go to the Home window and select Setup > Pricing. 
By default, the pricing list is of individual (1040 package) forms. From the State/City 
drop list, select GF - Gift Tax (709) to display a list of the gift tax forms. Double-click 
a form name to adjust the pricing.

Attached 
Statements

If Form 709 requires an attachment (for example, if an election option requires the 
amounts in question to be identified), use the ATT screen on the 709 menu.

709 Election 
Options

The ELEC screen (Election Options for 709) provides a series of check boxes for 
electing certain optional ways of treating some income and exclusion amounts.

Extension 
Request for 

Form 709 

If a six-month extension is being requested for a 1040 and a 709 return, no separate 
extension request is required. Form 4868 covers extension requests for both returns. 
For more information, see “Extensions” on page 153.

_NOTE Data from Form 1042-S, Foreign Person’s U.S. Source Income 
Subject to Withholding, should be entered on either the 2555 
screen, the NR screen, or in the Other income field on screen 3.
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If an extension is needed for Form 709 only, then Form 8892, Application for Auto-
matic Extension of Time To File Form 709 and/or Payment of Gift/Generation-Skip-
ping Transfer Tax, must be completed. This form cannot be e-filed and is not available 
in Drake but can be accessed from the IRS Web site. See Form 8892 instructions for 
further details on submitting a 709 extension request to the IRS.

Requests, Claims, and Other Forms
The screens described in this section are all available from the Other tab of the Data 
Entry Menu or by typing the screen code into the selector field and pressing ENTER. 
Most forms listed here are e-filable unless otherwise specified, and most can be 
obtained in Drake from Tools > Blank Forms.

Applications and Requests
Additional screens for application and request forms are listed in Table 5-21.

NEW FOR

2008
Screen 9022 (for Form TD 90-22.1, Report of Foreign Bank and Finan-
cial Accounts) has been redesigned in 2008, per IRS revisions.

Table 5-21: Application and Request Forms Available from Other Tab in Drake

Screen Form Notes

970 Form 970, Application to Use LIFO Inventory 
Method

1045 Form 1045, Application for Tentative Refund Press PAGE DOWN to access the NOL screen. This 
form is not e-filable. See “Net Operating Losses” on 
page 150 for more on the NOL screen.

4506 Form 4506, Request for Copy of Tax Return To request a transcript of a tax return, use Form 
4506-T (available in Drake at Tools > Blank 
Forms) or call (800) 829-1040.

8857 Form 8857, Request for Innocent Spouse Relief If Question 3 on this screen is answered “Yes,” do 
not file Form 8857. File Form 8379 instead.

9465 Form 9465, Installment Agreement Request Form 9465 is e-filable if the taxpayer uses direct 
debit to pay. Otherwise, this form must be paper-
filed. If e-filing, a PIN is required; indicate Form 
9465 and enter prior-year AGI on the PIN screen.

W7 Form W-7, Application for IRS Individual Tax-
payer Identification Number (ITIN)

This form is not e-filable.
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Statements and Claims
Additional screens for statement and claim forms are listed in Table 5-22.

Other Forms
Screens for other forms available under the Other tab are listed in Table 5-23.

Table 5-22: Statement and Claim Forms Available from Other Tab in Drake

Screen Form Notes

EFPD Form 2120, Multiple Support Declaration
Form 8332, Release of Claim to Exemption for 
Child of Divorced or Separated Parents

This screen can also be accessed by typing 2120 
or 8332 into the selector field and pressing ENTER.

1310 Form 1310, Statement of Person Claiming 
Refund Due a Deceased Taxpayer

If anything other than box C is selected in Part I of 
the screen, or if box 2a is selected in Part II, the 
return cannot be e-filed.

2848 Form 2848, Power of Attorney and Declaration 
of Representative

This form is not e-filable.

8275 Form 8275, Disclosure Statement
Form 8275-R, Regulation Disclosure Statement

To print Form 8275-R, select 8275-R at the top of 
the screen.

8379 Form 8379, Injured Spouse Allocation

8594 Form 8594, Asset Acquisition Statement Under 
Section 1060

If this form is being amended, state the reasons for 
the change in the field provided.

8862 Form 8862, Information to Claim Earned Income 
Credit After Disallowance

_NOTE To indicate that a client is claiming tax forgiveness for death in a 
combat zone or as a result of a terrorist or military action, go to the  
MISC screen and select the applicable code in the Combat Zone 
section of the screen. Press F1 in the field for more information.

Table 5-23: Other Forms Available from Other Tab in Drake

Screen Form Notes

W4 Form W-4, Employee’s Withholding Allowance 
Certificate

56 Form 56, Notice Concerning Fiduciary Relation-
ship

PIN and prior-year AGI required; enter this data, 
and indicate Form 56, on the  PIN screen.

982 Form 982, Reduction of Tax Attributes Due to 
Discharge of Indebtedness

8815 Form 8815, Exclusion of Interest from Series EE 
and I U.S. Savings Bonds Issued After 1989

8822 Form 8822, Change of Address This form is not e-filable.

8828 Form 8828, Recapture of Federal Mortgage 
Subsidy
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Report of 
Foreign 

Accounts

Prior to 2008, Form 90-22.1, Report of Foreign Accounts, was a two-page form. In 
2008, the IRS revised this form; it is now five pages. Drake has revised and re-orga-
nized the 9022 screen to reflect these changes. The screen is now divided into four 
sections:

• Section 1, “Filer Information” — Complete this section once for each filer report-
ing a foreign account. Use a separate 9022 screen for each account. If necessary, 
select either T (Taxpayer) or S (Spouse) at the top of the screen to indicate which 
filer should report the account (default is T). Once a filer’s information has been 
entered on a 9022 screen, this section can be left blank in subsequent 9022 screens 
for that filer.

• Section 2, “For Parts II, III, IV, V” — This section must be filled out for each 
9022 screen used. Choose one of the boxes at the top of this section to indicate the 
nature of the account. Options are shown in Figure 5-62.

Figure 5-62: Select one box to indicate the nature of the account

• Section 3, “For Part III only” — This section must be completed only if Owned 
Jointly (III) was selected. (See Figure 5-62.)

• Section 4, “For Part IV, V only” — This section must be completed only if item 
IV or V was selected. (See Figure 5-62.)

The program prints only those pages of the form that are applicable. For example, if 
Owned Jointly (III) is selected, only pages 1 and 3 of the form are printed, since page 
2 covers only accounts that are owned separately (selection II in Figure 5-62), and 
page 3 covers only jointly owned accounts. (Page 1 contains taxpayer data.).

8866 Form 8866, Interest Computation Under the 
Look-Back Method ...

9022 Form 90-22.1, Report of Foreign Accounts The IRS redesigned this form in 2008. See “Report 
of Foreign Accounts,” following, for details, and 
how the 9022 screen has been revised.

Table 5-23: Other Forms Available from Other Tab in Drake

Screen Form Notes

_NOTE Section 4 applies to either “signature but no financial interest” (IV) or 
“consolidated report” (V). If IV is selected (Figure 5-62) and a First 
name is entered on line 36, the nine-digit Account owner ID number 
from line 35 will be printed as an SSN. If  if V is selected, or if IV is 
selected and line 36 is blank, the Account owner ID number will be 
printed as an EIN.
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Special Features in Data Entry
Drake data entry includes various special features to help tax preparers compare and 
review information more effectively, include all needed details on a return, and track a 
return’s progress. Most screens described in this section are accessible from the Other 
tab, or by typing the screen code into the selector field and pressing ENTER.

Comparing Data
In Drake, you can compare data between two versions of the same tax return. You can 
also produce a tax return comparison worksheet that shows data for a client’s returns 
for the current year and the two prior years.

 Cross-
checking 

Drake 
Calculations

The Checking Information screen allows you to cross-check Drake calculations with 
amounts from a previously prepared return. Any discrepancies between the Drake 
return and the previously prepared return are shown via an EF message. 

To compare a Drake return with a previously prepared return:

Screen code: CHK 1. Open the return to be compared, and go to the CHK screen.
2. Enter the information from the previously prepared return regarding income, 

taxes, credits, deductions, banking, etc.
3. Exit the CHK screen and calculate the return.
4. In View/Print mode, view the EF MESSAGES page.

As displayed in Figure 5-63, an EF message shows where discrepancies occurred.

Figure 5-63: EF message showing that CHK screen amounts do not match those in Drake

Comparing 
Tax Returns

The Tax Return Comparison screen is used for comparing a current-year tax return 
with data from the two prior tax years. The screen itself has parallel columns of data 
entry fields—one column for 2006, and one for 2007.

_NOTE If pre-prepared data entry was used, this screen already contains data.
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Screen code: 
COMP

If a return was updated from the prior year, the COMP screen already contains data. If 
not, the screen must be completed manually for an accurate comparison. When a 
return is generated, the COMPARE worksheet displays the data comparisons.

Miscellaneous Codes
The Miscellaneous Codes fields on screen 1 are for use in tracking returns and creat-
ing customized reports. For example, you might decide to use Misc Code 1 to track 
the different ways that clients learned of your service. For each return, you might enter 
“Ad,” “Flyer,” “Referral,” etc. (whichever is applicable) into the Code 1 field.

Later, when designing a report of all clients in the Report Manager, you would select 
Misc Code 1 as one of the columns. The report displays the information from the 
Misc Code 1 field on screen 1 for each client, and you would be able to see, at a 
glance, which clients were referred, which responded to an advertisement or flyer, etc.

Notes about the Return
Screen code: 
NOTE

Use the NOTE screen to ensure that specific reminders (in the forms of notes and EF 
messages) appear for specific returns. By default, all notes from the NOTE screen are 
printed on the NOTES page generated with the return.

Entering a 
Note

To include a note with a return, go to the NOTE screen and enter all relevant informa-
tion in the fields provided. The screen includes fields for names, dates, and any screen 
or form to which the note refers (Figure 5-64).

Figure 5-64: NOTE screen fields

NEW FOR

2008
The COMP screen has several new fields and a more user-friendly lay-
out. New fields must be completed manually for the two prior years in 
order to get a complete and accurate comparison.

NEW FOR

2008
Screen 1 now has five fields for miscellaneous codes. You can now cre-
ate drop lists for a miscellaneous code fields; see “Customized Drop 
Lists” on page 31.
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The maximum number of characters for the Note field is 120. Up to four notes can be 
entered on a single NOTE screen. For additional screens, press PAGE DOWN.

Delaying 
E-filing

In Drake, the presence of an EF message (red MESSAGE page) prevents a return from 
being e-filed. A return cannot be e-filed until all EF messages are eliminated.

The NOTE screen can be used to delay the e-filing of a prepared return, even if it is 
otherwise eligible for e-filing. To have a note delay e-filing, select Hold EF (see 
Figure 5-64) for the note, and the note shows up as an EF message. When you are 
ready to e-file the return, return to the NOTE screen and clear the Hold EF box.

Notes to be 
Updated

Notes in the top section of the NOTE screen apply for the current year only. To have 
notes included in subsequent updates, use the Miscellaneous Notes box below it.

Preparer Notepad
Screen code: PAD The Preparer Notepad (PAD) screen, accessible from the General tab, offers an area 

for keeping more extensive notes and other pertinent return information. The contents 
of this screen are brought forward each year when the return is updated.

You can also access the PAD screen by pressing CTRL+SHIFT+N, or by right-clicking 
anywhere on a screen and selecting Preparer Notepad. Press PAGE DOWN for addi-
tional PAD screens.

Unformatted Schedules
Screen code: SCH The SCH screen is a tool for adding statements and explanations not supported else-

where in the return. Some (not all) unformatted schedules can be e-filed. An unfor-
matted schedule can also be saved as an in-house note for taxpayer and preparer 
records only. SCH amounts do not flow to any other form or schedule.

_NOTE In the Date Completed field, enter the date that the note should be 
discontinued.

_NOTE To have notes appear when a return is opened, go to Setup > 
Options > Data Entry tab and select Show notes/reminders to 
preparer when opening a return.

_NOTE Create as many unformatted schedules as needed; however, 
unless the software specifically directs you to use the SCH screen 
for a statement, the statement will not be eligible for e-filing.
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Types of 
Attachments

If the Type of attachment field of any SCH screen is blank, the text is attached to the 
return as a statement. Type of attachment options are shown in Table 5-24.

Title A title is required for each unformatted statement to be attached to the return.

Statement 
Number

Each statement should be assigned a unique statement number. Be aware that some 
statements might be generated automatically and that the program might have already 
assigned a number to a statement. Verify this by viewing the calculated return and 
checking for statements.

If a required statement has not been created yet, the required statement number is dis-
played on the applicable line of the form in View mode (Figure 5-65).

Figure 5-65: Statement indications on Form 1116, Foreign Tax Credit

Once the statement is created, the program assigns it a number in ascending order, as 
shown in Figure 5-66.

Figure 5-66: Statement indications on Form 1116, Foreign Tax Credit

Table 5-24: Attachment Types and How They Appear in View/Print Mode

Type Description View/
Print

X Preparer’s EFT note; use for including voluntary information that is 
related to the tax return but (unlike a statement) is not required.

EF_NOTE

E Explanation for certain IRS code elections where no official IRS 
form is designed for that purpose

ELECTION

R Explanation for certain regulatory elections where no official IRS 
form is designed for that purpose

REG_NOTE

(blank) Statement to be added to the return STATMENT
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In-house 
Note

To indicate that an SCH screen should be an in-house note and not sent to the IRS, 
select In-house Note at the bottom of the SCH screen.

Return Tracking
Screen code: 
TRAC

Use the Return Tracking (TRAC) screen to track the data shown in Figure 5-25:

Note that some TRAC screen fields are autofilled with data from elsewhere, while 
other fields require direct entries. Note also that some fields are Admin-only and are 
not visible unless the user is logged in as Admin (or is a preparer with Admin rights). 
Administrators should not provide the Admin password to employees unless they are 
approved to access these fields.

Sales Tax Worksheet
Screen code: 
STAX

The software uses data entered into the State & Local General Sales Tax Deduction 
Worksheet (accessible from the General tab) to determine which tax is better to take:  
the state sales tax or the income tax. Lines 1 and 4 of this screen are calculated by the 
software, but you can enter overrides as necessary. As applicable, lines 2, 3, and 7 
should be completed in order to calculate the maximum deduction.

More information the STAX screen is available by clicking F1 in the individual fields.

Table 5-25: TRAC Screen Information

Type of Information Description

Fee and Payments Amounts are updated from prior year.

Return preparation, from first meeting to cli-
ent pickup to date complete

Used in timed billing (optional feature)

Current-year bank product data Number and amount of check are com-
pleted automatically; preparer must enter 
the date the check is picked up.

Prior-year bank product data (New in 2008) Dates and amounts are retained from 
prior year

Software stats for the return (ADMIN ONLY) These fields are completed automatically.

EF transmission data (ADMIN ONLY) These fields are completed automatically.

Bank codes (ADMIN ONLY) These fields are completed automatically.

_NOTE Some data from the TRAC screen can be incorporated into Report 
Manager and Client Status Manager (CSM) reports.
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This chapter covers calculating, viewing, and printing returns. A return must be calcu-
lated before it can be viewed, printed, or e-filed. Calculate returns as often as needed.

Calculating a Return
To calculate a return from data entry, open a return and click Calculate. By default, 
results are displayed in the Calculation Results window. (See Figure 6-2 on 
page 164.)

You can also calculate one or more returns from the Home window without having to 
open data entry. To calculate returns from the Home window:

1. Click Calculate. The Batch Calculation dialog box (Figure 6-1) displays up to 
the last nine returns calculated. Each return is indicated by a function (“F”) key.

Figure 6-1: Batch Calculation dialog box
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2. Using one of the following methods, indicate the returns to calculate:
• Press the function key of a return to calculate. The return’s identification num-

ber (SSN/EIN) appears in the field to the left of the list.
• Type the SSN/EIN of a return into the top field and press ENTER.

3. Repeat the previous step until all returns are indicated.
4. Click OK. The program calculates the returns.

By default, results are shown in the Calculation Results window. (See Figure 6-2.)

Calculation Results
When you calculate the results of a return from data entry, the Calculation Results 
window is displayed by default. The Calculation Results window consists of a Sum-
mary tab and a Details tab. (See Figure 6-2.)

Calculation Summary
The Summary tab, shown in Figure 6-2, has four main sections: the calculation sum-
mary; EF Messages; Return Notes; and Fee Type and Amount. Also displayed are 
the DCN and the specific return results (such as refund and balance due).

Figure 6-2: Calculation Results window

_NOTE This method can also be used to calculate a single tax return with-
out opening it.
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The Summary shows total income, taxable income, total tax, refund amount, balance 
due, payment method, and e-filing eligibility. If the return is eligible for e-filing, a 
green check mark is displayed. If a portion of the return is ineligible for e-filing, a red 
X is displayed and a message appears in EF Messages (Figure 6-3).

Figure 6-3: Return in this example is ineligible for e-filing.

EF 
Messages

The EF Messages section lists e-filing message codes and descriptions by package. 
EF messages pinpoint the reason a return is ineligible for e-filing. Identified issues 
must be corrected for a return to be eligible for e-filing.

• Accessing full messages — Some messages do not fit in the Description row. To 
view a full message, right-click a row and select View Full Text Of EF Message.

• Accessing message links — If an EF message is blue, double-clicking it opens 
the data entry screen that contains the error. If applicable, the field that caused the 
EF message adjustment is activated.

EF messages appear as red MESSAGES in View/Print mode. For more information 
on viewing and eliminating EF messages, see “E-filing a Return” on page 179.

Return Notes The Return Notes section (see Figure 6-2) displays informational notes about the 
return. Return notes provide details about the return, but they do not require that 
changes be made, and they do not prevent e-filing. Return notes appear as NOTES in 
View/Print mode.

Fee Type, 
Amount

The Fee Type and Amount columns (see Figure 6-2) list the preparer, e-filing, and 
bank-fee amounts charged. (To have the fee type and amount displayed here, the 
option must be selected from Setup > Options > Calculation & View/Print. Fee 
breakdowns appear on the BILL page in View/Print mode.

Calculation Details
The Details tab displays return amounts in an easy-to-read format (Figure 6-4).

_NOTE If you double-click an EF message in black text, a window with the 
full EF message is displayed. Only blue-text messages link to 
screens within the return.
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Figure 6-4: Calculation Details tab

Click Print (at the bottom of the Details window) to print the details displayed.

Viewing and Printing a Return
View or print a return from either the Home window (without opening a return), or 
from within a return.

To view or print a return from Data Entry mode, click View or Print. If results are first 
displayed in Calculation Results, click Continue to proceed.

To view or print one or more returns from the Home window:

Shortcut: Press 
Ctrl+V or Ctrl+P.

1. Click the View or Print icon, or select File > View (or File > Print) from the 
menu bar. The Return Selector lists all recently calculated returns available for 
viewing or printing.

2. Select one or more returns by clicking the box next to each return.
3. Click View (or Print).

Enhanced View/Print Mode

Enhanced View/Print is now the default view/print mode in Drake. It consists of five 
main components, described below and labeled in Figure 6-5:

_NOTE Depending on your setup options, Calculation Results could be 
opened at this point; click Continue to proceed. To change this 
option, go to Setup > Options, Calculation and View/Print and 
select or clear Pause option for calculation.

NEW FOR

2008
Enhanced mode allows viewing and printing from the same window and 
makes it easier to see how the printed return will look.
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1. A toolbar includes many of the options that Drake clients are accustomed to see-
ing in View/Print mode; click an icon to activate it. (See item #1 in Figure 6-5.)

2. A viewing tool allows zooming and scrolling. (See item #2 in Figure 6-5.)
3. Category tabs group documents within a return; select a tab to view all documents 

within the category on the tab. (See item #3 in Figure 6-5.)
4. A tree view showing all documents in a return can be expanded or collapsed. (See 

item #4 in Figure 6-5.)
5. A viewing panel displays the selected document. (See item #5 in Figure 6-5.)

Figure 6-5: New in 2008: Enhanced View

These five components are described in the following sections.

Toolbar The View/Print toolbar has several features from years past, but it also has some new 
features. Buttons are described in Table 6-1.

_NOTE “Basic” mode (the View and Print screens used prior to 2008) is 
available for those who prefer it; see Table 6-1.

Table 6-1: Enhanced View/Print Toolbar

Button Description New in 2008?

Leave View/Print mode and return to Data Entry mode No
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Viewing Tool Use the arrows and Zoom icon (Figure 6-6) when viewing in Enhanced View/Print.

Figure 6-6: Click arrows to move through the return;
click Zoom icon to zoom in or out.

When you click a form name, the form appears in the pane on the right side of the win-
dow. Choose which forms you wish to print from the list by putting a check mark in 
the box to the left of the form name.

Category 
Tabs

Labeled tabs allow you to view sections of the return according to selected categories. 
For example, if you click the EF tab, only the documents directly related to e-filing 
are displayed in the tree view.

Send document to the printer; print sets; print selected 
forms, “quick print” form currently in view.

No (previously avail-
able in Print mode 
only)

Set up form properties, color, and order. Access other 
setup options available in the program

Yes

Access archiving features, including the Drake Docu-
ment Manager (DDM)

Yes (Previously, 
DDM was the only 
archive resource.)

Update the viewed return to reflect any changes made 
by another preparer working in the open return.

Yes

Switch to the cascade view from prior years Yes

Export parent information into child’s Form 8615 (“Kid-
die Tax”); this button is visible only for Individual (1040) 
returns with qualifying dependents. (See “Exporting 
Data for Kiddie Tax” on page 123.)

Yes

Open the K-1 Export tool. This button is visible only for 
certain business returns.

No

Access Drake online help No

Exit View/Print mode No

Table 6-1: Enhanced View/Print Toolbar

Button Description New in 2008?
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Figure 6-7: If the EF tab is selected, only the EF-specific documents are shown in tree view

Category tabs and descriptions are provided in Table 6-2.

Tree View 
Directory

A tree view directory of all forms, worksheets, and other documents in a return allows 
you to view, at a glance, the components of a return. Expand or collapse the tree as 
necessary for your viewing needs.

Viewing 
Panel

The preview pane provides a preview of a selected document within the return. To 
preview a document, click the document name in the tree view.

Viewing in Enhanced View/Print
To view a document in Enhanced View/Print mode:

1. Open Enhanced View/Print for a return. The All Forms tab is shown by default.
2. Expand the tree view as needed and click the name of a form to view.

Quick Print To print the form currently in view, press CTRL+Q or select Print > Quick Print.

Printing from Enhanced View/Print
You can print selected forms, selected sets of forms, or individual forms in a return.

Table 6-2: Category Tabs and Descriptions

Tab Items Shown in Tree View

All Forms Every form generated during production of the return.

Set Forms as distributed into the printer sets selected in Printer Setup.

EF All forms needed for e-filing, in addition to any EF message pages.

Federal All forms needed for filing the federal tax return.

Worksheets All worksheets produced while completing the return.

Miscellaneous Various items such as W-2 forms, letters, overflow statements, depreciation 
lists, bill summary, direct deposit summary, notes, etc.

State All forms needed for filing the state tax return.

_NOTE To view a form, click the form name; do not select the box next to 
the form. This is a printing function and is described in “Printing 
from Enhanced View/Print,” following.
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Printing 
Forms in a 

Return

To print tax return forms and other documents from Enhanced View/Print:

1. Open Enhanced View/Print for a return. The All Forms tab is shown by default.
2. Collapse or expand the tree view as needed, then select the forms to be printed. To 

print all forms in a set, select all of the boxes in the tree view under All Forms.

Shortcut: Press 
CTRL+P for the 
Print Selection 
option.

3. Click Print to open the Print Selection dialog box. (If you click the arrow next to 
the Print icon, select Print Selected Forms.)

4. (optional) Select any printing options shown in the Print dialog box.
5. Click Print again. All of the selected items are printed.

Printing 
Printer Sets

Default printer sets are established in Printer Setup, but you can override the defaults 
from enhanced View/Print mode.

To print specific sets of a return from Enhanced View/Print mode:

1. Open View/Print mode for the return. The All Forms tab is displayed by default.
2. Select the Sets tab. All applicable sets in the return are displayed in the tree view 

(Figure 6-8).

Figure 6-8: Example of a return that has five applicable printer sets

3. Select the sets to print.
4. Click Print to open the Print Selection dialog box. (If you click the arrow next to 

the Print icon, select Print Selected Forms.)
5. (optional) Select any printing options shown in the Print dialog box.
6. Click Print again. All of the selected items are printed.

Quick-
Printing a 

Single Form

Enhanced mode allows you to print whatever document is currently in view. Printing a 
single form in this manner is referred to as quick printing.

To quick-print a single form from enhanced mode:

1. Open View/Print mode for a return. The All Forms tab is shown by default.
2. Click a form or document name to display it in the viewer pane. In the example in 

Figure 6-9, the 1040 form is selected for viewing.

_NOTE If the main box of a set is selected, all sub-boxes are automatically 
selected.
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Figure 6-9: Click the form to view.

Shortcut: Click 
CTRL+Q to print 
the form in view.

3. Click the arrow next to the Print icon, then click the Quick Print selection.

Figure 6-10: Click the arrow next to the Print icon to see print options.

4. (optional) Select any printing options shown in the Print dialog box.
5. Click Print again.

Setting Up View/Print Options
Set up options for form properties, colors, and printing order. You can also access 
other utilities within Drake using the Setup feature.

Setting Form Properties
The Form Properties setup function is not new to Drake; it was previously available 
as the F9-Prop button in Basic mode. To access this feature in Enhanced mode, click 
the document whose property setup you want to view, then select Setup > Form 
Properties.

Setting Form Colors
Colors can be customized in both Basic and Enhanced modes.

NEW FOR

2008
Although the print/view setup feature is new in 2008, it incorporates 
several features that have been part of the program in prior years.
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Enhanced 
Mode

The Form Color, Background Color, and Text (Data) Color can each be changed in 
Enhanced View/Print mode. Drake default colors for these three items, as shown in 
Figure 6-11, are black, white, and red, respectively.

Figure 6-11: Customizable colors in Enhanced View/Print mode

To change colors in Enhanced mode, select Setup > Form Colors. In the View Mode 
Color Selection dialog box, click a color. After selecting a basic or custom color from 
the color palette, click OK. To revert to the Drake default colors, click Reset in the 
View Mode Color Selection dialog box.

Basic Mode Because Basic Mode uses the multi-color cascade of forms, it offers more opportunity 
for color configuration. In addition to changing the form, background, and text (data) 
colors, you can customize the following items in Basic mode:

• View Mode (View mode only)
• Print Mode (Print mode only)
• EF message page
• Notes page

To change the colors shown in the cascade of forms in Basic View/Print modes:

1. Go to Basic View or Basic Print mode of a return.
2. Select Setup > Color Configuration. The View/Print Mode Color Configura-

tion dialog box displays the default colors for Basic View/Print.
3. Click a color box and select a new color from the Color palette. You can also click 

Define Custom Colors to create any desired color.
4. Click OK. The corresponding color box is re-colored.

To restore the default color palette, click Restore Colors in the View/Print Mode 
Color Configuration dialog box.

_NOTE If the form, background, or text (data) colors are changed in one 
mode, the changes apply in both Enhanced and Basic modes.
172 Tax Year 2008



Drake Software User’s Manual Setting Up View/Print Options
Setting Form Order
New in 2008, you can change the order in which the documents of a return are printed. 
To change the document printing order for a return:

1. In Enhanced View/Print mode, elect Setup > Form Order to open the Sort Form 
Order dialog box (Figure 6-12).

Figure 6-12: Sort Form Order dialog box

2. Select the printing set to which to apply the order changes. (Default is Normal.)
3. Click and drag the form names to put them in the desired order. The document at 

the top of the list, if it has been generated with the return, will be printed first.
4. Click Save.

To restore the default settings, click Reset in the Sort Form Order dialog box.

Setting Up Drag/Drop Ordering
New in 2008, drag-and-drop ordering is available in Enhanced View/Print mode. This 
feature allows you to “drag” a form in the directory tree to another area of the tree and 
“drop” it into the new location. To drag a form, press and hold the mouse button on the 
form to be moved, then move the mouse up or down. To drop the form into the new 
location, release the mouse button. To activate drag-and-drop ordering, select Setup > 
Allow Drag/Drop Ordering while in Enhanced mode.

 Other Setup Options
The following programs and setup options are also available in View/Print mode:

• Drake Document Manager
• Pricing setup (See “Pricing Setup” on page 32.)
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• Printing setup (See “Printing Setup” on page 40.)
• Printing sets setup (See “Printing Setup” on page 40.)

When changes are made from View/Print mode of a return, those changes apply to the 
open return only. They do not affect the default settings or any other returns.

Archive Manager
New in 2008, the Archive Manager is a tool that allows you to archive returns and to 
review, restore, or delete the archived returns. This means you can save various ver-
sions of a return, such as an amended return and the original return prior to amending. 
The Archive Manager is accessible from both Basic and Enhanced modes.

Creating an Archive
To create an archive of an open return:

1. From View/Print mode, select Archive > Archive Client Return (or select 
Archive > Archive Manager and click the Archive icon in the Archive Man-
ager toolbar).

2. In the Archive Client Return dialog box, enter a description of the archived file 
(Figure 6-13), and click OK.

Figure 6-13: Archive Client Return dialog box

3. After the program has created the archive, click OK again. The program adds the 
archived return to the Archive Manager list.

_NOTE Archives are saved as PDF files and can be accessed and viewed 
from the DDM.
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Figure 6-14: Archive list

Deleting an Archive
To delete an archive of a return from the Archive Manager:

1. From View/Print mode of the return, select Archive > Archive Manager.
2. Click the row of the archive to delete.
3. Click Delete. You are prompted to confirm the deletion.
4. Click Yes to delete the file from the archive.

Once deleted, the previously archived file cannot be recovered.

Restoring an Archive
When you restore an archive, you replace the open version of a return with an 
archived version. Drake recommends that you preserve the existing client data before 
restoring an older version of a return. A built-in prompt will suggest that you archive 
the latest version of a return before restoring an older version.

To restore an archive:

1. From View/Print mode of the return, select Archive > Archive Manager.
2. Click the row of the archive to restore.
3. Click Restore. A program prompt suggests you to create a new archive of the cur-

rent version of the return before restoring the older version.
• To create a new archive, click Yes. The Archive Client Return dialog box is 

opened so you can name and save the new archive.
• To proceed without creating a new archive, click No. A final warning is dis-

played; click OK to proceed.
4. When the archive has been created, click OK.

_NOTE The DDM and Archive Manager use your description to help iden-
tify specific archives. The program creates an archive file name 
beginning with “Archive-” followed by the date/time stamp. (Exam-
ple: Archive-20081015153145 indicates October 15, 2008 
(20081015), at 3:31:45 (153145) in the afternoon.
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7 E-filing

This chapter provides an overview of the e-filing process and outlines procedures for:

• Setting up an e-filing account
• Testing your e-filing system
• E-filing a tax return
• Reading acknowledgment codes
• Preparing and processing loan checks for bank products

Drake tax software incorporates IRS regulations where feasible to ensure that returns 
are e-filed correctly; however, as a tax preparer, you should be well-versed in the IRS 
rules and processes. Before tax season begins, all tax preparers should:

• Consult IRS Publications 1345 and 1346 for information on the processes, laws, 
and regulations for e-filing income tax returns

• Know the applicable e-filing and banking requirements
• Consult bank handbooks and brochures regarding bank products

Preparing to E-File
In order to e-file tax returns, your firm or office must be an Electronic Return Origina-
tor (ERO) and have an Electronic Filing Identification Number (EFIN). ERO and 
EFIN information must be entered in Setup > ERO before a return can be transmitted.

_NOTE A detailed flow chart showing the e-filing process as it occurs for 
most tax preparers is included in Appendix B.
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Applying for ERO Status
The IRS accepts ERO applications throughout the year. Be aware that processing can 
take up to 45 days.

If you are a new ERO this year, you must submit the following to the IRS:

• Form 8633, Application to Participate in IRS e-file Program
• A set of IRS–authorized federal fingerprint cards for each principal and responsi-

ble official of the company

An established ERO must file Form 8633 only if the information in its original appli-
cation has changed.

Form 8633 can be completed online using the IRS Web site, or you can print the form 
in Drake from Tools > Blank Forms. To request federal e-file program fingerprint 
cards, contact Drake’s Education Department at education@DrakeSoftware.com 
(phone:  (828) 524-8020) or contact the IRS e-Help Desk at (866) 255-0654.

Obtaining an EFIN
All tax preparers who plan to e-file must have a valid EFIN. Once Form 8633 is pro-
cessed, the IRS assigns the EFIN. If your firm has applied for an EFIN but does not 
have one yet, Drake will assign you a temporary one. Your temporary EFIN cannot be 
used to e-file returns, but it does allow you to transmit test returns.

When you receive your EFIN, forward a copy of the 8633 response letter from the IRS 
to accounting@DrakeSoftware.com so we can update your Drake customer account.

Testing Transmission
Once you have an EFIN, Drake strongly recommends that you run an initial transmis-
sion test to become familiar with the e-filing process and ensure that your system is 
working properly. Open a test return and calculate it before testing transmission.

To test system transmission:

Shortcut: CTRL+S 1. From the Home window, select EF > Select Returns for EF.
2. From the EF Return Selector, select the EF–eligible test returns to transmit.

_NOTE If you plan to e-file business returns this year after filing only 1040 
returns in the past, you must update your 8633 information, or your 
e-filed returns will be rejected by the IRS.

_NOTE Drake’s ERO online bank application has a new look and some 
new functionality.

IMPORTANT Select only the returns in the 400-00 and 500-00 series provided 
in the software. All other returns are processed as actual (“live”) 
tax returns and can result in a charge of filing fraudulent returns.
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3. Click Continue. The Report Viewer displays the selected returns.
4. Click Exit to close the Report Viewer.

Shortcut: CTRL+T 5. From the Home window, select EF > Transmit/Receive.
6. Click Send/Receive in the Transmit/Receive dialog box that is opened. 
7. When the process is complete, go back to the Home window and select 

EF > Process Acks to view acknowledgments.

An IRS acknowledgment of “T” indicates successful test transmission. 

E-filing a Return
The e-filing process can be said to consist of up to five main steps, starting with return 
calculation and ending with the processing of loan checks for bank products.

Step 1: Calculate the Return
Calculate the return to determine if it is ready to be e-filed. (See “Calculating a 
Return” on page 163 for instructions on calculating returns in Drake.) Drake generates 
an EF status document and, if necessary, EF message pages, shown in the Figure 7-1 
directory tree and described in the following list:

Figure 7-1: (View mode) EF–related documents include
EF messages and an EF status page

• EFSTATUS — The EF status page shows transmission options, piggyback state 
returns to be transmitted with the federal return, and any additional state returns to 
be transmitted. It also states whether any federal EF messages were generated.

_NOTE Transmission unsuccessful? Go to Setup > ERO and add or cor-
rect your ERO information, if necessary, and re-transmit. If trans-
mission is still unsuccessful, make sure your Internet connection is 
working properly.

IMPORTANT The Consent to Disclosure of Tax Return Information is required 
for clients applying for bank products. See “Tax Preparer Require-
ments” on page 199.
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• MESSAGES — EF messages are generated only if issues within the return cause 
it to be ineligible for e-filing. Issues include error codes, descriptions of the issues, 
and identification of fields that must be verified.

Eliminating 
EF Message 

Pages

All EF message pages must be eliminated before a return can be eligible for e-filing. A 
return with an EF message page cannot be e-filed.

To eliminate an EF message page:

1. Calculate the return and go to View/Print mode.
2. In the left-hand column of the All Forms tab, click the message page to view.

• EF message pages are displayed in red.
• EF messages are listed by error codes.
• Unverified fields are identified after the EF messages.

3. Correct the issues that are preventing e-filing.
4. Re-calculate the return.

Repeat the above steps until all federal and state EF message pages are eliminated and 
the return is eligible for e-filing.

Step 2: Prepare the Transmission File

To prepare the transmission file:

Shortcut: Press 
CTRL+S to open 
the EF Return 
Selector.

1. From the Drake Home window, select EF > Select Returns for EF. The EF 
Return Selector displays a list of recently calculated returns. Those eligible for e-
filing are indicated by a check box (Figure 7-2).

_NOTE Error codes above 5000 are Drake error codes. All other codes are 
federal or state error codes.

_NOTE It’s easiest to view all EF messages from View/Print mode, but 
individual issues can be viewed, and in some cases accessed, from 
the Calculation Results window. See “Calculation Results” on 
page 164.

_TIP To bypass this step, select the return directly from the Calculation 
Results screen. (See Figure 7-3 on page 182.)
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Figure 7-2: Eligible returns are indicated by check boxes

2. Select the boxes of the returns to transmit. Use the Select All or Unselect All but-
tons as needed.

3. (optional) Double-click a return to open an EF Transmission Detail box for the 
return. This box displays the client name, ID number, EF status, and federal and 
state (including piggyback) documents to be filed and allows you to finalize the 
specific documents to be transmitted. Click Save to retain any changes you make.

4. Click Continue. The Report Viewer shows the EF Selection Report, which lists 
all returns that are awaiting transmission. See “Report Viewer” on page 270 for 
details on Report Viewer features.

5. Click Exit to close the Report Viewer.

The selected returns are now in the “send” queue and are ready for transmission.

EF Select 
Button

The EF Select button is available in all packages and is located at the bottom of the 
Calculation Results window. The button is activated if the calculated return is eligi-
ble for e-filing (Figure 7-3).

_TIP Click column headers to sort returns by column.

NEW FOR

2008
The EF Selection Report, EF Transmission Record, and Bank Ack 
(acknowledgments) Report have a new look this year.
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Figure 7-3: EF Select button at bottom of Calculation Results window

By clicking EF Select, you can send federal returns, federal returns with state piggy-
back returns, and direct state returns directly to the e-filing queue.

Trouble-
shooting 

Return 
Selection

If a return is not in the EF Return Selector, consider these troubleshooting actions:

• Recalculate the return.
• Eliminate any EF message pages. Remember to check state MSG pages and the 

federal MESSAGES.
• From the Home window, go to Setup > Options and select the EF tab to see if 

Require ‘Ready for EF’ Indicator on EF Screen is selected. If it is, go to the EF 
screen in the return. In the EF Ready box at the top, select X – Ready for EF.

• Make sure the return has not already been transmitted and accepted.
– Check the EF database (EF > Search EF Database; see “EF Database” on 

page 189); or
– Open the return and check the Return Data section of the TRAC screen.

• Check to see if the return contains forms are not e-filable.

Step 3: Transmit Return

To transmit a return:

Shortcut: Press 
CTRL+T to open 
the Transmit/
Receive dialog 
box

1.  Ensure that the Internet connection is working properly and that the returns to be 
transmitted have been selected for e-filing. (See “Step 2: Prepare the Transmission 
File” on page 180.)

2. From the Home window, select EF > Transmit/Receive to open the Transmit/
Receive dialog box, which displays the types of returns to be e-filed.

3. (optional)  To review and possibly eliminate files from the “send” queue, click 
Review. The Transmit File Editor lists individual returns. To remove a return 
from the queue, select it and click Remove.

_NOTE The option to pause at the Calculations Results window must be 
selected in Setup > Options > Calculation & View Print tab.

IMPORTANT Never transmit from more than one computer unless the tax soft-
ware is installed on a dedicated server. Transmitting and receiv-
ing from more than one computer can lead to duplicate–DCN 
rejections and can affect your ability to print checks.
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4. Click Send/Receive. The Report Viewer displays the EF Transmission Record.

5. Click Exit.

The program immediately logs in to Drake Software and performs the following tasks:

• Checks for new acks
• Transmits files to Drake
• Retrieves acks of the transmitted files
• Checks for Drake e-mail (if this option is selected; see note following)
• Logs out of Drake

Transmission notes appear in the Communications box of the Transmit/Receive 
window as transmission progresses. When transmission is complete, all returns trans-
mitted through Drake are forwarded to the correct IRS Processing Center.

6. Click Exit to close the Transmit/Receive box.

Receiving 
“Acks Only”

To check for acknowledgments without transmitting any files to Drake, go to 
EF > Transmit/Receive and click Acks Only. The program checks for federal and 
state acknowledgments, bank product acknowledgments, and check authorizations. 
Once the acknowledgments are received, click Exit. See “Step 4: Process Acknowl-
edgments,” following, for more information on acknowledgments.

Step 4: Process Acknowledgments
When Drake receives your transmission, it immediately sends you a one-letter 
acknowledgment, or “ack.” When the IRS Submission Processing Center receives the 
return, it sends an ack to Drake, which can be processed, or  “picked up,” along with 
any acks from banks and state/city taxing authorities, by logging into Drake Software.

Ack 
Processing

To process acknowledgments, go to the Home window and select EF > Process Acks. 
The Process acknowledgments box displays progress. This data is copied to the EF 
database for later access. (See “EF Database” on page 189). If no new acknowledg-
ments are found, Drake asks if you want to review old ones. After you read the 
acknowledgment file, an Acknowledgment Report shows the acknowledgment code 
and Batch ID.

_NOTE The EF Transmission Record lists returns that are planned for 
transmission. Because transmittal can be interrupted or a return 
denied, this list is not suitable as a record of transmitted files.

_NOTE To have the system check for Drake e-mail during transmission, go 
to Setup > Options > EF tab and select Check for email during 
EF transmit/receive.
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Ack Codes Drake acknowledgment codes are shown in Table 7-1. Always re-send any return that 
receives a “B” acknowledgment.

IRS acknowledgment codes are shown in Table 7-2. IRS acknowledgments are usu-
ally processed within 24 hours.

Bank acknowledgments are shown in Table 7-3. Bank acknowledgments are usually 
processed within hours of IRS acknowledgments, depending on volume.

State acknowledgment codes are not listed here, as codes and processing times vary. 

Trouble-
shooting 

Acks

Described below are some troubleshooting steps for commonly received acks.

A “B” ack typically occurs if program updates are missing. If you received a “B” ack, 
download and install the latest updates (see “Install Updates” on page 239), then 
recalculate the return and re-transmit. 

An “R” ack indicates that the return has been rejected and includes a reject code show-
ing the reason for the rejection. Look up reject codes in the EF database (see “Reject 
Code Lookup” on page 191), address the issue, and re-transmit. Be sure to download 
and install the latest updates (see “Install Updates” on page 239) and check your 
Drake e-mail for new tax developments.

Table 7-1: Drake Acknowledgment Codes

Code Description

P Tax return transmitted successfully to Drake. Return is being processed.

T TEST return transmitted successfully to Drake.

B Bad transmission.

Table 7-2: IRS Acknowledgment Codes

Code Description

A Tax return has been accepted by the IRS.

R Tax return has been rejected by the IRS.

D Tax return is a duplicate of a previously filed return or DCN; rejected by IRS.

E Imperfect return; see “Imperfect Returns” on page 186.

Table 7-3: Bank Acknowledgment Codes

Code Description

Bank Product Accepted Bank product application has been approved.

Bank Product Rejected Bank product application has been rejected.

Check Print Checks are available for printing.

Prep Fees Deposited Preparer fees have been deposited.
184 Tax Year 2008



Drake Software User’s Manual E-filing a Return
A “D” ack occurs if a submitted return is a duplicate of a previously filed return or 
DCN. Check the EF database to see if the return has been transmitted more than once. 
If the return has been accepted during a prior transmission, there is no need to re-trans-
mit.

Staggering 
DCNs

Each computer assigns a Document Control Number (DCN) to every calculated 
return. Every return created after the first return is assigned a DCN in sequential order, 
starting with 01001 (01001, 01002, 01003, etc.). If an office is not networked and uses 
multiple workstations for data entry, each workstation must adjust its DCN counter.

To stagger the DCNs, complete the following steps on each workstation:

1. From the Home window, go to Setup > Firm(s).
2. Double-click the firm, or select it and click Edit Firm. The bottom half of Firm 

Setup becomes active.
3. Change the DCN Serial Number (Figure 7-4). Drake suggests choosing starting 

DCNs that are at least 2,000 numbers apart.

Figure 7-4: DCN Serial Number field in Firm Setup

4. Click Save to save changes or click Cancel to exit without saving changes.

Depending on the amount chosen to stagger the numbers, each workstation now pro-
duces DCNs based on a different starting number. For example, if you chose to stagger 
by 2,000 with the first computer starting at 01000, the second computer would start at 
03000, the third at 05000, and so on. In this case, each computer can process 2,000 
returns before duplicating a DCN.

Changing a 
DCN

When a return receives an IRS rejection because the same DCN was assigned to more 
than one taxpayer, the DCN must be changed before you can re-transmit the return.

_NOTE “D” acks could be caused by transmitting from multiple computers 
from a peer-to-peer network (no dedicated server), or if DCNs are 
not sufficiently staggered. (See “Staggering DCNs,” following.)

IMPORTANT Stagger the starting DCNs before creating 2008 returns.

IMPORTANT Be careful if changing DCNs after tax season begins and returns 
have already been transmitted. If DCN staggering is done 
improperly, returns might be processed with duplicate DCNs, 
causing e-filing rejections.
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To change the DCN of a tax return:

1. Open the return in Drake.
2. Press CTRL+M and wait while the program assigns a new DCN.
3. Go to View mode.
4. View Form 8879 to verify that the DCN has been changed.

Figure 7-5: DCN on Form 8879 in View mode

Once the DCN has been changed, the return can be re-transmitted.

Imperfect
Returns

The IRS conditionally accepts “imperfect” returns if either of the following events 
occur when a return is filed:

• A dependent’s SSN or name on a Schedule EIC does not match the SSN or name 
in the IRS master file.

• A dependent's SSN or name on Form 1040 does not match the SSN or name on 
the IRS master file.

To e-file an imperfect return:

1. Open the return and go to the EF screen in data entry.
2. Under Additional Options, select Imperfect return election.
3. Calculate the return.

Drake displays a NOTES page indicating the return is imperfect. The IRS gives condi-
tional acceptance, but an “E” ack is still returned. Processing an imperfect return can 
take up to six weeks.

EF Override Options in Data Entry
By default, the program e-files all eligible federal and state forms when you transmit 
returns. The EF Selection Screen allows you to override the program defaults on a 
per-return basis.

_NOTE Because IRS acceptance is not guaranteed for an imperfect return, 
no piggyback returns or bank products can be e-filed with an imper-
fect return. The availability of the Imperfect return election option 
is determined in Setup Options.
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Marking “Ready for EF”
At the top of the EF screen is a Ready for EF drop list. If the option is selected in 
Setup, you must select Ready for EF before the return is put into the “send” queue for 
e-filing—even if it is otherwise eligible and ready to go. Because you must manually 
indicate that each return is ready to be e-filed, selecting this option can help prevent 
accidental e-filing of returns. To choose this option, go to Setup > Options > EF tab 
and select Require ‘Ready for EF’ indicator on EF screen.

Suppressing E-filing
To suppress e-filing of a return that is otherwise eligible to be e-filed:

1. Open the return and go to the EF screen, accessible from the General tab.
2. Select one of the following boxes, as appropriate:

• Do NOT send Federal (suppresses e-filing of the federal return; see Figure 7-
6)

• Do NOT send any states (suppresses e-filing of all state returns; see 
Figure 7-7)

• Suppress federal/state EF and all bank products (suppresses e-filing of 
both the federal and state returns, plus any bank product)

The selected returns are not e-filed until the selected check boxes are cleared.

E-filing Special Returns and Forms
To e-file an extension, or to e-file Form 9465 (Installment Agreement Request) only or 
to file Form 56 (Notice Concerning Fiduciary Relationship) only:

1. Open the return and go to the EF screen, accessible from the General tab.
2. Under Federal E-file Override (Figure 7-6), select the forms to e-file.

Figure 7-6: Federal E-file Override options; in this example, Form 56 will be e-filed.
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Be aware that, if Form 9465 or Form 56 are ready to be e-filed, they will be transmit-
ted automatically. By selecting 9465 only or 56 only, you are indicating that the pro-
gram should transmit only those forms.

E-filing State Returns
State returns can be e-filed using one of two methods. If e-filed directly, the state 
return is sent directly to the state. If e-filed piggyback, the state file is attached to the 
federal return, and the IRS then sends it to the state. When you e-file with Drake, the 
program sends the resident state return piggyback by default. Any other eligible state 
returns are sent directly to the applicable states.

To transmit a different state return piggyback, go to the EF screen and select a state 
from the Select state for piggyback e-file drop list. Any other eligible state returns  
will be sent directly to the applicable state.

To suppress one state or city return while e-filing others, select the states or cities you 
want to e-file from the Select other states/cities to e-file drop lists. In the example in 
Figure 7-7, the Georgia return is piggybacked with the federal return, and the Missis-
sippi and Louisiana returns are filed separately. No other state returns are e-filed for 
this taxpayer, even if they are eligible.

Figure 7-7: State E-file Override options

Additional Options
The Additional Options section of the EF tab allows you to:

• Specify that a return should not be eligible for a bank product.
• Elect to submit an imperfect return. (See “Imperfect Returns” on page 186.)

IMPORTANT Leaving the 1040 box blank does not prevent the 1040 from being 
transmitted if it is otherwise ready to be e-filed.
If filing an extension, the applicable box (4868 or 2350) must be 
selected on the EF screen in order for the program to transmit it.
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E-filing Returns with Ineligible Forms
A return can be e-filed, even if it contains certain forms that are ineligible for e-file. 
The IRS requires that Form 8453, U.S. Individual Income Tax Transmittal for an IRS 
e-file Return, be e-filed in lieu of the ineligible forms, and that the ineligible forms be 
mailed. Form 8453 must indicate which forms are being mailed separately.

To produce Form 8453 for ineligible forms that will be mailed:

1. Open the return and go to the EF screen, accessible from the General tab.
2. Select the appropriate forms in the Form 8453 Paper Document Indicators box 

(Figure 7-8).

Figure 7-8: Form 8453 section of EF screen

When the return is generated, Form 8453 is included with the applicable boxes 
marked to indicate what forms will be mailed.

Click Screen Help at the top of the EF screen for more information on Form 8453.

EF Database
The EF database is a searchable database that displays information about all returns 
your office has e-filed for the current tax year.

To search the EF database:

1. From the Home window, click EF > Search EF Database.
2. Enter an SSN, EIN, or name in the SSN/EIN/Name To Search For field of the 

Search EF Database window (Figure 7-9). To browse all records, leave this field 
blank.

Figure 7-9: Search EF Database window

3. Click Go. To scroll through the records, use the arrows at the bottom of the screen 
or press PAGE UP or PAGE DOWN on your keyboard.

To close the EF database, click Exit.
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Database Content
The EF database stores data about the return and the associated bank products, fees, 
and reject codes. Different types of data are stored under tabs. (See Figure 7-9.)

General 
Information 

The F1-General Information tab displays basic taxpayer information along with:

• IRS acknowledgments — Federal code and date, transmission date, filing status, 
and refund amount or balance due are displayed in the left column. This data is 
from the most recent transmission record for the client file.

• State acknowledgments — Under State, the middle column displays the state code 
and date, filing status, and refund amount or balance due. This data is from the 
most recent transmission record for the client file.

• Reject Codes — On the right side of the window are fields for the reject code, 
form ID, form number, and sequence number. Double-click a reject code to jump 
to the F4 Reject Code Lookup tab. (See “Reject Code Lookup” on page 191.)

• IRS Debt and Bank Codes — The IRS debt indicator and bank codes are located 
below the reject codes.
– An IRS Debt Code indicates some sort of debt to the federal government. 

IRS debt codes are listed in Table 7-4.

– A Bank Code indicates the bank through which the taxpayer requested a 
product and displays the status of the request.

– The Bonu$/Loan Status indicates the status of the loan request. Codes vary 
by bank. For more information, refer to the guide provided by your bank.

– The Check Information grid displays information pertaining to any checks 
approved or printed for the taxpayer.

Bank/Direct 
Deposit Info

The F2 - Bank/Direct Deposit tab contains detailed data about any bank products. 

• Bank information is located on the left side of the window.
• Direct deposit information involving bank loans is located on the right side of the 

window. This information includes amounts paid to the bank, amounts paid to the 
preparer, and the dates of the payments.

Table 7-4: IRS Debt Codes

Code Description

I Taxpayer or spouse owes money to the IRS. The taxpayer can call (800) 829-
1040 for more information.

F FMS Debt. Taxpayer or spouse owes money to a branch of the federal govern-
ment, owes money on student loans or child support, or has a state obligation. 
The taxpayer can call (800) 304-3107 for more information.

B Taxpayer or spouse has both an IRS debt and an FMS debt.

N None
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• Information on direct deposits not involving bank-loan fields can be found at the 
bottom of the window. For the federal, state, and Bonu$/RAL Direct, an account 
type and number are displayed for each type of direct deposit.

Fees/Miscel-
laneous Info

The F3 - Fees/Miscellaneous Info tab contains general return information about the 
taxpayer, the firm, and fees distribution.

Reject Code 
Lookup

The F4 - Reject Code Lookup tab is a search tool for accessing and understanding 
IRS reject codes. To look up an IRS reject code for a federal return:

1. From the Drake Home window, select EF > Search EF Database and click the 
F4 - Reject Code Lookup tab (Figure 7-10).

2. Select a federal return type (1040, 1120/1120S, 1065, or 1041).
3. Enter the reject code in the Reject Code field.
4. Click Go. The IRS explanation of the code is displayed in the lower box.

Figure 7-10: Looking up 1040 reject code on Reject Code Lookup tab

5.  (optional) Click Print to print the code explanation, if desired.

To search for a state reject code for an individual return, select 1040, then select the 
state from the Category list before entering the reject code.

To view Loan Status Codes, select that option. You do not need to click Go. Explana-
tions are displayed in the lower box.

To view Bank Decline Reasons, select that option then choose a bank from the drop 
list. You do not need to click Go. Explanations are displayed in the lower box.

Leaving the EF Database
Take one of the following actions to close the EF database or access another applica-
tion from within it.

• To return to the Drake Home window, click Exit. The EF database is closed.
• To open the Online EF Database, click F10 - Online DB (or press F10). The EF 

database in Drake remains open.
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• To access data entry for a selected return, click F5 - Data Entry (or press F5). The 
EF database is closed.

Online EF Database
The Online EF database displays real-time data on e-filed returns. You can run reports 
on returns, loans, and checks; search for e-filing information for a single SSN or EIN; 
access the Multi-Office Manager (MOM); view CSM data for one or multiple offices; 
and check the status of each IRS Service Center.

To access your Online EF database from within the software:

1. From the Home window, click Support. (If you are already in the EF database, 
click F10 - Online DB.)

2. Enter your EFIN and password and click Log In.
3. Go to My Account > EF Database.
4. Enter your EFIN and password again and click Login.

By default, the database displays information for the current tax year. To view another 
tax year, select the year from the drop list near the top right corner of the page.

Above the tax year drop list is the SSN/Lastname Lookup field. To find information 
on a specific return, enter the SSN or last name in this field and click Go.

Most of the buttons at the top of the Online EF database screen are for viewing and 
running reports. Reports available are listed in Table 7-5.

_NOTE Peer-to-peer networks only: For non-transmitting workstations to 
view the EF database, you must enter the drive letter of the trans-
mitting machine in the Shared Drive Letter field in Directories 
and Paths Setup. See “Directories and Paths Setup” on page 20.

Table 7-5: Reports Available from the Online EF Database

Category Description

Returns Pending, accepted, and rejected federal and state returns; extensions

Bank Products Loan status, original and current type of bank product, amount depos-
ited, debt code

Loans Bank products

Checks Reports by check status, check data, and EFIN

Fees Preparer and bank fees

Summary Summary reports by date, EFIN, preparer, and ZIP code, plus a sum-
mary of all returns, bank products, and preparer fees

Tools 94x reports (for Client Write-Up users), ABC Voice Files, client contact 
information lists; see “94x Reports” on page 195.

Multi-Office 
 Manager (MOM)

Multiple office reports; see “Multi-Office Manager (MOM)” on page 195.
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To select a report category, click one of the report buttons shown in Figure 7-11.

Figure 7-11: Online EF database report categories

Viewing a 
Report

To view a report:

1. Click a category button to select a report category. (Figure 7-11)
2. Enter a Start Date and End Date. The report pulls information from only those 

returns with records that fall within the date range selected.
3. (optional; for multiple-EFIN offices only) Select Restrict to (Multisite) and 

choose an EFIN to restrict reporting to returns for a particular EFIN.
4. Enter any other report criteria desired. (Criteria differ for each report type).
5. Click Run Report.

Click the Print and Export icons, respectively, to print a report or export it in CSV  
format (suitable for Microsoft Excel and Microsoft Access).

Saving 
Report 

Criteria

To save a set of report criteria for future use:

1. Click a category button to select a report category (Figure 7-11).
2. Enter the report criteria.
3. Type a report name in the Save Report As field.
4. Click Save.

In the future, when you want to view reports that meet those criteria, select the report 
name and click Load.

Deleting 
Reports

When you are ready to delete a saved report, select the Options tab and click Man-
aged Saved Reports. Reports are displayed in columns on the Report Administra-
tion page. Select a report and click Delete. Sort reports by clicking column headers.

Using the Database for Multiple EFINs
If your company has multiple EFINs, you can provide different levels of access to the 
online EF database for different EFINs. This is done using hierarchy levels. The three 
levels of the reporting hierarchy are shown in Table 7-6.

Table 7-6: Online EF Database Hierarchy Levels
(for companies with multiple EFINs)

Level Description

Master Master EFINs can view all data for the Master EFIN and any Level- and Level-2 
EFINs configured below it. This is the default level.
Tax Year 2008 193



Online EF Database Drake Software User’s Manual
Building a 
Hierarchy 

To build an EF database reporting hierarchy:

1. Log in to the online EF database using the Master EFIN.
2. Click Options.
3. Click Configure EFIN Reporting Hierarchy to view the grid for the EFIN hier-

archy. The top-level EFIN is shown in the top row.
4. Click add in the top row.
5. Enter the EFIN, a description (optional), and the Drake (BBS) password.
6. Click Add.

A Level-1 EFIN has now been added. To add a Level-2 EFIN, click add in a Level-1 
row and repeat Step 5 and Step 6 above.

To remove an EFIN from the hierarchy, click Remove in the row of the EFIN to be 
removed. Be aware that, if you remove a Level-1 EFIN that has Level-2 EFINs below 
it, the Level-2 EFINs are also removed. 

Setting Security Levels
Security settings allow you to password-protect reports in the online EF database. 
Because security is managed at the office level, a security setting at one level does not 
apply to its sub-levels; therefore, for offices using an EFIN hierarchy, security must be 
set at each level.

To define security settings for an EFIN level:

1. Log in to the online EF database using the Master EFIN.
2. Click Options.
3. Click Configure Report Security.
4. Enter an e-mail address and password and click Add/Update Security Password.

• From the Tab Security section, click Secured or Unsecured for a whole 
report category.

• From the Report Security section, click Secured or Unsecured as desired for 
a specific saved report.

To exit the report security screen, choose another tab in the EF database.

1 Level-1 EFINs can view data for Level-1 EFINs plus any Level-2 EFINs.

2 Level-2 EFINs can view only Level-2 EFIN data.

Table 7-6: Online EF Database Hierarchy Levels
(for companies with multiple EFINs)

Level Description

_TIP For best results, map out the hierarchy on paper before starting. Be 
sure to have all of your EFINs and Drake passwords available.
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Tools
Three functions are available from the Tools tab: Run 94x Report; Download ABC 
Voice Files; and Generate Contact List.

94x Reports If you use Drake’s Client Write-Up to e-file 940, 941, and 944 reports and returns, the 
online EF database allows you to run reports on those clients. To run a report:

1. From the online EF database toolbar, click Tools.
2. Click Run 94x Report and choose the Tax Period End Date.
3. Enter the EIN, or leave the text box blank to include all 94x returns in the report.
4. Remove a check mark to exclude 940s, 941s, or 944s. (All three items are 

included by default.)
5. From the Status drop list, choose one of the following status options:

• % — Include all returns in report
• A — Include only returns with “A” (accepted) acks
• P — Include only returns with “P” (pending) acks
• R — Include only returns with “R” (rejected) acks
• S — This status not active for these reports

6. Click Submit.

ABC Voice 
Files

Also on the Tools tab, the option to Download ABC Voice File applies only to prepar-
ers using the ABC Voice File tool. For more information, call Versicom at (937) 438-
3700.

Contact Lists To build lists containing contact information on your clients:

1. From the online EF database toolbar, click Tools.
2. Click Generate Contact List.
3. Enter report criteria by selecting or clearing the check boxes.
4. To further restrict the results, enter start and end dates to search.
5. Click Run Report.
6. (optional) To export the report into an Excel file, click the Excel icon. You are 

asked whether you want to open or save the file. Click Open or Save as desired. If 
you click Open, you will have another opportunity to save it from within Excel.

Multi-Office Manager (MOM)
The Multi-Office Manager (MOM) is the online version of the CSM. (See Chapter 9, 
“Client Status Manager.” for more on the CSM.) Designed for the multi-office envi-
ronment, MOM allows you to track the work flow of multiple offices, providing a 
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snapshot of your entire business. Reports and statistics on demographics, return status, 
return type, bank, payments, fees, and billing information are available.

Transferring 
Data to MOM

For CSM data to be transferred to MOM, the software must be configured to send 
CSM data to Drake during the e-filing process. Each Level-1 and Level-2 EFIN office 
in a multi-office environment must complete the following steps:

1. From the Home window, go to Setup > Options > EF tab.
2. Under Session Options, select Transmit return data to Drake for multi-office 

web reports.
3. Click OK.

Any changes made in CSM will be transmitted to MOM during e-file transmissions.

Running a 
MOM Report

To run a MOM report:

1. In the online EF database toolbar, click MOM to view report criteria filters 
(Figure 7-12).

Figure 7-12: Multi-Office Manager (MOM) filters

2. Select an option from each filter and click Run Report.

The report displays all of the data columns available in the CSM . Scroll down or 
across the report screen to view all the available data.

If a report contains more than a specified number of rows (the default is 25), it is pag-
inated. Page numbers appear in the upper and bottom left corners. The number of rows 
displayed per page can be changed via the Rows Per Page drop list above the report.

• To print the report, click the printer icon. Only the data on the screen is printed.
• To sort data based on the column selected, click a column header.
• To view e-filing details for a particular return, click the record’s ID number.
• To export the report into an Excel file, click the Excel icon. You are asked 

whether you want to open or save the file. Click Open or Save as desired. If you 
click Open, you will have another opportunity to save it from within Excel.

_NOTE Companies with multiple EFINs that wish to use MOM must have 
an EFIN hierarchy configured. The data available in MOM depends 
greatly on the hierarchy structure. For details on creating an EFIN 
hierarchy, see “Building a Hierarchy” on page 194.
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All data for the given report criteria is saved—not just the data shown on the current 
page. Once the report is exported and saved as a worksheet, access it from either Excel 
or Access.

Copying EF Data
Firms with multiple computers but no network might have to copy data from com-
puter to computer using a disk, USB flash drive, or other memory storage device. 

Copying to Another Location
To copy EF data from a computer to a memory storage device:

1. From the Home window, select EF > Copy EF Returns to Disk and select the 
boxes of the returns to copy. Click Select All or Unselect All as needed.

2. Click Continue.
3. Select the output drive from Select Drive, then click Copy Files (Figure 7-13).

Figure 7-13: Copying files to CD

4. Click OK after files are copied.

Copying From a Storage Device
To copy EF information from a data storage device to a computer:

1. From the Home window, select EF > Copy EF Returns from Disk.
2. In the Copy EF Return from Disk dialog box, select the drive to copy files from.
3. Click Copy Files then click OK to copy each file. Click Exit to close.

IMPORTANT Copying EF data from one computer to another is not 
recommended for firms that use a network.

_TIP Click column headers to sort in ascending or descending order.
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About State Filing
Most states accept e-filed returns and some require it—or have regulations that deter-
mine at what point a tax professional can or must begin e-filing. (Mandates don’t 
apply to taxpayers e-filing their own returns.) Some states with mandates have their 
own application process for EROs and tax preparers who offer bank products. These  
processes and the rules and regulations pertaining to e-filing vary from state to state.

The FAQ screen in data entry includes links to state e-filing information (Figure 7-14).

Figure 7-14: Three sources for EF information from the FAQ screen for North Carolina

Information on individual state requirements are available at Support.DrakeSoft-
ware.com. For more Drake resources, see Chapter 10, “Resources and Support.”
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This year, Drake is working in conjunction with four banks to provide taxpayers 
access to bank-product options:

About Bank Products
This chapter covers requirements for you and your customers, processes for setting up 
your software for offering bank products, and data entry for bank products. It also 
explains what bank products are and provides valuable information you’ll want to 
review in addition to the brochures provided by your bank.

Tax Preparer Requirements

IRS Reg. 7216 provides guidance to tax preparers regarding the use and disclosure of 
their clients’ tax information to parties outside of the tax preparer’s firm. The Consent 
to Use of Tax Information must be signed and dated by the taxpayer (and spouse, if 

• Chase • Santa Barbara Bank & Trust (SBBT)

• Republic Bank & Trust (RB) • River City Bank (RCB)

NEW FOR

2008
River City Bank is a new Drake banking partner in 2008. Also new in 2008, 
the TRAC screen in Drake allows tracking of prior-year bank products. (See 
“Return Tracking” on page 162.)

NEW FOR

2008
If tax return information will be disclosed to parties outside of the tax 
preparer’s firm, IRS Regulation 7216 requires that you obtain clients’ 
signed consents for the use and disclosure of their tax information. 
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MFJ) before the return is prepared. The Consent to Disclosure of Tax Information 
must be signed and dated by the taxpayers before the return is e-filed and the informa-
tion submitted to a third party.

Drake offers several options for making these forms available to your clients, includ-
ing printing forms in bulk to be signed manually and having clients provide their sig-
natures electronically. Both methods are described in the following sections.

Consent to 
Use of Tax 

Information

The Consent to Use of Tax Return Information explains the IRS Regulation 7216 
requirement to the taxpayer. It must be signed before the return is prepared.

• Paper Forms—To generate paper forms, go to the \PDF\7216 folder on the Drake 
CD and open either the PDF or Word version of the form. Enter your firm’s name 
at the top of the form, then print. Clients must sign and date this form manually.

Screen code: USE • Electronic Signatures—To obtain electronic consent, you must have the taxpayer 
(and spouse, if MFJ) enter their names and the date onto the USE screen in Drake 
(accessible from the General tab), as shown in the example below.

Figure 8-1: Names and the date as entered by clients on the USE screen

If the required fields on the USE screen are completed, the Consent to Use of Tax 
Return Information will be generated with the return.

Consent to 
Disclosure: 

Banks

The Consent to Disclosure of Tax Return Information for banks contains bank-specific 
information and explains the IRS Regulation 7216 requirement to the taxpayer. It must 
be signed before the return is e-filed.

• Paper Forms—Paper forms can be accessed by several means:
– The software generates the disclosure form as part of the return. The wording 

of the form reflects the bank your firm has selected in the program. This form 
can be signed with other signature documents prior to e-filing.

– Go to the \PDF\7216 folder on the Drake CD and open either the PDF or 
Word version of the form. Be sure to print the correct form for your firm’s 
selected bank. Enter your firm’s name at the top of the form, then print.

Screen code: 
DISC

• Electronic Signatures—To obtain electronic consent, you must have the taxpayer 
(and spouse, if MFJ) enter their names and the date onto the DISC screen in 
Drake (accessible from the General tab). If the required fields on the DISC 
screen are completed, the Consent to Disclosure of Tax Return Information will be 
generated with the return.
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Consent to 
Disclosure: 

Service 
Bureaus/

Franchisors

The Consent to Disclosure of Tax Return Information to service bureaus and fran-
chisors is required for all returns (not just bank-product returns) prepared by firms that 
are part of a service bureau or franchise. The form is similar to the disclosure form for 
banks described previously and must be signed before the return is e-filed.

• Paper Forms—Access the form in PDF or Word from the \PDF\7216 folder on 
the Drake CD. Enter the firm and service bureau/franchisor names in Word or 
PDF, or print the documents and enter the names manually. The taxpayer (and 
spouse, if applicable) must sign and date the form prior to e-filing. 
Next, go to the CONS screen (accessible from the Other tab) and select the first 
box in the Paper Consent section at the bottom of the screen. (See Figure 8-2.)

Figure 8-2: Check boxes on CONS screen for disclosure to service bureau/franchisor

Screen code: 
CONS

• Electronic Signatures—To obtain electronic consent, you must have the taxpayer 
(and spouse, if MFJ) enter their names and the date onto the CONS screen. The 
Consent to Disclosure of Tax Return Information will be generated with the return 
and will include the name of the service bureau or franchisor from Setup > ERO.

Taxpayer Requirements
For a taxpayer to be eligible for a bank product, the return must be eligible for e-filing. 
In most cases, the taxpayer must be 18 or older. If married filing jointly, both taxpay-
ers must be 18 or older. Check with your bank for state-specific age requirements.

RAL 
Application

Both preparer and client must complete all parts of either the Refund Anticipation 
Loan (RAL) Application or the non-RAL Agreement, whichever is desired. If a bank 
is selected in Setup > Firm(s) and a bank product is indicated in the return’s BANK 
screen, then the RAL application is included in the forms produced with the return.

_NOTES

If your firm uses a service bureau or franchisor, the CONS screen 
must be used—even if the client refuses to sign the form. If the 
client declines to give consent, select the second box in the 
Paper Consent section of the CONS screen. (See Figure 8-2.)
A service bureau or franchisor must be entered in Setup > ERO 
in order to produce the correct letter from the CONS screen and  
ensure that consent is obtained for every return. See “ERO 
Setup” on page 15. 
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To print a blank form without going through the return, go to the Home window and 
select Tools > Blank Forms, select Federal, and choose the application for your 
bank. Note that applications are multiple pages, as shown in Table 8-1.

See Tools > Blank Forms for other bank-related blank documents.

Banks typically have specific minimum and maximum refund requirements. For more 
information, consult the bank application.

Service Bureau Requirements
If your firm collects tax returns for e-filing from outside companies or individuals, it 
might be considered a service bureau. Service bureaus can be required to provide 
additional information when applying for bank products.

A preparer or firm can be considered a service bureau if:

• The preparer accepts returns from other businesses that the preparer does not own
• A preparer issues Form1099 for contract labor at other locations
• A preparer contracts with another tax preparer to provide e-filing and RALs
• A preparer issues W-2s to a non-employee who performs functions as a preparer

 Your firm is not a service bureau if it issues W-2s to employees who are under direct 
control of the firm and collect returns at the other locations.

 Types of Bank Products
Bank-products include Refund Anticipation Loans (RAL,), Instant Refund Anticipa-
tion Loans (IRALs), and certain non-loan products (Table 8-2). It is important that 
your client understand that RAL and IRAL checks are loans and not actual refunds. 
Clearly explain the cost of the loan, the APR, and any other disclosures. Show your 
client the bank documents and explain all costs, checks, deposits, and the timing of 

Table 8-1: Bank Application Forms Available in Drake

Bank Application Form

Chase CH_APPL.PG through CH_APPL.PG4  (4 pages)

Republic RB_APPL.PG through RB_APPL.PG5  (5 pages)

RCB RCB_APPL.PG through RCB_APPL.PG6  (6 pages)

SBBT SB_APPL.PG through SB_APPL.PG4  (4 pages)

_NOTE Do not confuse the RAL Application with the bank application that 
an ERO must fill out online for Drake. For more on the Drake bank 
application, see “Preparing to Offer Bank Products” on page 205.
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payments. Check the taxpayer’s ID to verify identity before offering bank-product ser-
vices.

For specific details regarding each bank product, go to the Drake Support site 
(www.Support.DrakeSoftware.com) and select Partner Programs > Bank Partners.

IRALs To qualify for an Instant RAL, or IRAL, a taxpayer must have a W-2. An IRAL allows 
taxpayers to immediately receive a portion of their expected federal refunds. The loan 
is approved or denied on the spot so the taxpayer can receive a check within moments 
of applying. If the bank accepts the loan application, the return is sent directly to the 
IRS. If the application is denied, the taxpayer has the opportunity to select a different 
bank product.

RALs To qualify for a RAL, a taxpayer must have an income source other than Schedule C. 
The RAL amount is based on the taxpayer’s anticipated federal tax refund. A RAL 
allows the taxpayer to receive the amount of a refund within a matter of days (within 
48 hours in many cases). If the taxpayer’s RAL application is denied, the bank “flips” 
the RAL to a non-loan product (see Table 2).

RAL–eligible refund amounts vary by bank and can range up to $9,999.99. The loan 
amount is paid in full when the IRS deposits the actual refund directly into the bank. 
The bank could withhold preparer fees through this loan process. A preparer can print 
the RAL check once the loan is approved. Preparer fees are deposited into the pre-
parer’s account within days after the check is printed.

Non-Loan 
Products

Non-loan bank products allow taxpayers without bank accounts, or who are denied 
RALs, to way to receive a refund check (minus all applicable fees) from the preparer’s 
office rather than waiting for IRS refund.

Table 8-2: Available Bank Products in Drake, Tax Year 2008

Bank Instant RALs RALs Non-Loan Products

Chase First Advance RAL RAL Bonu$

Republic Now RAL RAL, RCR 
(Reduced Cost RAL)

ERC (Electronic Refund Check), 
ERD (Electronic Refund Deposit)

RCB Real-Time Loan RAL, Super RAL ERC, RET (Refund Electronic 
Transfer) Direct Deposit

SBBT RAL Advance RAL RT (Refund Transfer)

IMPORTANT A bank-product option cannot be changed once the IRS has 
acknowledged the return.

IMPORTANT The taxpayer must understand that a non-loan bank product is not 
a loan. The check reflects the actual refund, with bank and pre-
parer fees deducted.
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To provide a non-loan product, a bank sets up a temporary account for direct deposit 
of the taxpayer’s refund. Once the IRS has deposited the refund into the temporary 
account, the bank deducts applicable fees and issues the money to the taxpayer.

Distribution Methods
Bank products can be distributed by direct deposit, cashier’s check, or debit card. Fees 
are charged for each method. Notify your client that the following fees can be sub-
tracted from the refund amount:

• Tax preparation fees
• E-filing fees
• RAL/Bonu$/ERC preparation fees
• A $2 Drake processing fee (included on all bank products)
• Bonu$ Deposit Account fee (included on all Bonu$ checks)
• Bank RAL Fee (included on all RALs)
• Additional transmission/software add-on fee

In addition, a $12.95 technology fee will be charged for each Chase bank product.

Most bank products include a direct-deposit option. If a taxpayer has a checking or 
savings account, funds can be deposited directly into the taxpayer’s account, bypass-
ing the wait for a paper check. (See “Direct Deposit” on page 133 to enter direct-
deposit information.)

The most frequently used method of bank-product delivery is a cashier’s check printed 
in the tax preparer’s office. (See “Printing Checks” on page 209.)

The debit card is another method of receiving funds from certain RALs and non-loan 
products. The card can be reloaded with other products. Check banks for availability.

Bank Denials
A RAL can be declined for a number of reasons, such as duplicate SSNs, prior RAL 
debt, SSN reported as deceased, or MFS return. To view a loan status code or bank 
decline reason:

1. From the Home window, select EF > Search EF Database.
2. Click the F4 – Reject Code Lookup tab.
3. Select either Loan Status Codes or Bank Decline Reasons to view the corre-

sponding codes in the lower window. If you select Bank Decline Reasons, spec-
ify a bank in the Category list.

A RAL reverts, or “flips,” to a non-loan product (see Table 8-2) if an application is 
denied.

_NOTE Banks provide certain non-loan products for state refunds. Check 
with your bank for a list of eligible states and products.
204 Tax Year 2008



Drake Software User’s Manual Preparing to Offer Bank Products
Preparing to Offer Bank Products
To offer bank products, you must set up your system with both Drake and the bank. 
Your firm must also submit an online bank application to Drake each year. This appli-
cation is separate from the application discussed in “RAL Application” on page 201.

Drake Application
To offer bank products with Drake, firms must submit applications to Drake annually.

To complete and submit a bank application:

1. From the Home window, click Support.
2. Enter your EFIN and password.
3. Select to My Account > Bank Application.
4. Select to create a new application (new TY2008), or to carry prior-year data for-

ward (old TY2007) and click Go to Main Bank App Page.
5. Select a bank from the New Bank list, if necessary, and add any Collection Sites, 

Service Bureaus, and Sub-Offices.
6. Click Edit App for Main EFIN.
7. Complete the application. (Yellow fields are for required information.)
8. Click Proceed to Confirmation. You can now view or print the application as 

desired. If necessary, go back to make changes.
9. Select the Confirmation Box, then click Submit Application.

Once you have submitted the application, contact the bank to order check stock and 
complete any additional agreements.

Bank Setup and Access
Once you have selected a bank, activate the bank in Drake data entry so the bank 
information is accessible from the General tab. To activate a bank in data entry:

1. From the Home window, select Setup > Firm(s).
2. Double-click the firm (or select a row and click Edit Firm).

Figure 8-3: Bank selection drop list in Setup > Firm(s)
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3. Under Banking Information (Figure 8-3), select a bank and enter additional 
information as necessary. Options are described in Table 8-3.

Table 8-3: Options under Banking Information in Setup > Firm(s)

4. Click Save.

Once a bank is selected and saved, you can access it from data entry. In the Electronic 
Filing and Banking section of the General tab, click the bank’s name.

Figure 8-4: Electronic Filing and Banking section of General tab in data entry

Alternately, you can type BANK, BNK, or the bank code into the selector field and press 
ENTER.

Item in Setup Description

Document (RAL, etc.) Prep Fee 
(Chase, Republic, RCB)

Fee to charge clients for preparing bank documents

Electronic Filing Fee (all banks) Fee to charge clients for e-filing their returns

Do not allow EF Fee override 
on Bank screen check box 
(Chase, Republic, RCB)

Prevents preparers from changing the e-filing fees

Transmission/Software Fee Add 
On (all banks)

Allows you to charge an extra fee of up to $30 in addi-
tion to the $2 Drake transmission fee. This add-on fee, 
deducted from the taxpayer’s refund, is held for you in a 
separate bank account. After tax season, the balance of 
this account is distributed directly back to you.

ERO chooses to Opt-out of 
SuperRAL (RCB only)

For those who choose not to offer the Super RAL. The 
highest loan amount allowed for a regular RAL is $6,000 
while a Super RAL’s limit is $10,000. This option pre-
vents Super RALs from being available in the program

I have contacted the bank and 
have been approved for the with-
holding bypass option (RCB only)

For firms or preparers who have been approved to offer 
RALs even when the taxpayer’s refund, minus the 
amount of EIC, is less than $0.

IMPORTANT Check with your bank for limitations on bank-product and e-filing 
fees before setting up a new firm. Once an amount is set and a 
bank application has been created, the amount should never be 
changed. The banks closely monitor the amounts charged for 
application fees.
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Taxpayer Application
Complete an application/agreement for every taxpayer applying for a bank product 
(see “Taxpayer Requirements” on page 201). Some banks require original applications 
to be mailed on a weekly basis. Consult your bank.

Check Stock
Obtain additional check stock from your bank. All check stock must be verified and 
secured upon receipt. Read and retain all information included with the checks.

Using Bank Screens in Data Entry
Each of Drake’s four banking partners has its own screen. While the bank screens 
have certain fields in common, each bank screen is unique. Become familiar with the 
screen for the bank you are using. Use the available help resources to ensure that all 
required information is entered for each taxpayer with bank products. Described here 
are the fields that are found on all bank screens in Drake.

Select Product
In the top left corner of each bank screen are the bank-product selections. Click a 
product box to select it. If adding a state bank product, select the state.

Verify ID
The ID Verification section contains override fields for information entered on screen 
1 (Demographics). This section is required and must be verified by the preparer.

Fee Override Fields
Fees to be withheld from the bank product are established in the Banking Informa-
tion section of Setup > Firm(s). You can override these fees from the bank screen. (If 
the option to override the e-filing fee has been deactivated at Setup > Firm(s), this 
option will be unavailable on the bank screen.

_NOTE To have a bank application printed when a return is calculated (and 
the screen has been completed), go to Setup > Options > EF tab 
and select Print Bank Application When Keyed on Return.

_NOTE You can view any bank screen at any time. Just  type the bank code 
(SB = Santa Barbara, CHAS = Chase, RB = Republic Bank, and 
RCB = River City Bank) into the selector field and press ENTER.

_NOTE If the taxpayer’s address differs from screen 1, or if the screen 1 
address is a P.O. Box, enter a physical address on the bank screen.
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Figure 8-5: In this example, the preparer has selected to waive the Tax preparation fee.
The Electronic filing fee field has been disabled from Setup > Firm(s).

Opting Out
If the taxpayer wants a bank product but the spouse doesn’t, select Spouse opting out 
of the Bank Product box in the Opt Out section. If it’s the taxpayer opting out but 
not the spouse, select the Taxpayer opt-out box.

Additional Product Offerings
Each bank screen has an Additional Product Offerings section. If the taxpayer 
wishes to have the proceeds of the bank product deposited into an account rather than 
distributed as a check, enter the banking information in this section. Note that the 
RTN, Account number, and Type of account must be entered twice.

Other Required Information
All bank screens include a Military Personnel/Department Identifier section. This 
section is required and must be completed before a bank product can be approved.

All bank screens include an Additional Information section with a field to indicate 
when the bank application was signed. This information is required and must be com-
pleted before a bank product can be approved.

Bank Product Transmission
Several transmissions occur when you transmit the tax return with bank information 
using Drake:

• Drake transmits the tax return to the IRS and the banks.
• The IRS sends an acknowledgment to Drake. If the return has been accepted, 

Drake transmits this information to the bank.
• The bank sends an acknowledgment back to Drake.
• If the bank approves a RAL, it sends a “Check Print Authorization” acknowledg-

ment. This acknowledgment allows you to print the check and is normally posted 
on the Wednesday of the following week, if the return is sent by noon Thursday.

• If the bank declines a RAL, it “flips” the RAL to a non-loan product at its own 
discretion. If the non-loan product is approved, the bank sends an acceptance ack.

The bank also posts a “Fees to ACH” (Automated Clearinghouse) acknowledgment 
when applicable to inform preparers that their fees have been distributed to their direct 
deposit account.
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Your system picks up any new bank acks whenever you initiate a connection (transmit 
or receive from EF > Transmit/Receive) with Drake.

Processing the Loan Check
The following process is necessary for firms that print bank-product checks inhouse. 
(If your firm does not print the checks, post the bank-acceptance acks to the EF data-
base so the bank (selected by taxpayer) can process the check.)

Testing Check Print
Before printing checks, you might want to run a test-print to ensure that checks will 
print correctly. One test check for each bank is loaded into Drake; when you test-print 
a check, the program uses this test check.

To print a test check:

1. Ensure that paper for printing has been loaded into the printer. (Drake recom-
mends using a blank sheet of paper for testing check printing.)

2. From the Home window, select EF > Check Print. If no checks are ready, a mes-
sage prompts you for reprint of previous checks. Click Yes.

3. At the bottom of the Reprint Checks dialog box, click Test. (See Figure 8-6.)
4. Click Print in the Print dialog box.

Printing Checks
Before you print checks:

• Be aware that the appropriate IRS and bank acknowledgments must be received 
before you can print checks.

• Make sure the computer for EF transmissions has the correct date.
• Make sure the check number on the computer matches the check number on the 

physical check.

To print a check for a bank product:

1. From the Home window, select EF > Check Print to open the Bank Product 
Selection box.

2. Choose to print checks or to print the Truth In Lending Agreement (TILA) disclo-
sures for non-check bank products (debit cards, direct deposit, etc.).

3. Click Continue. The Selection window for checks (or TILA) shows the items 
available for printing.

4. Select the items to be printed or use Select All or Unselect All.
5. Click Continue. The Check Print Options dialog box displays the client’s name, 

ID number, check amount, and check number.

IMPORTANT Do not transmit from more than one computer unless the program 
is on a dedicated server. Transmitting and receiving from more 
than one computer can affect the ability to print checks correctly.
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6. Choose from the available options, listed in Table 8-4.

Table 8-4: Check Printing Options

7. Click Continue.
8. Click Print.

Immediately after the checks are printed, go to EF > Transmit/Receive and click 
Send/Receive to transmit the check register to Drake. When the bank receives the 
check register, it deposits preparer fees so the taxpayer can cash the printed check.

Reprinting Checks
To reprint a check:

1. From the Home window, select EF > Print Checks.
• If no new checks are ready for printing, you are prompted to reprint checks. 

Click Yes to open the Reprint Checks dialog box (Figure 8-6).
• If new checks are ready, the Select Checks dialog box opens. Click Exit, then 

click Yes to open the Reprint Checks dialog box (Figure 8-6).

Check-Print Option Description

Print this check on #___ Prints the check on the displayed check number

Delete this Client’s check Deletes the check from the system. The check 
will not be displayed for printing again.

Skip this Client’s check for now Excludes the check from the current print job.

Print ALL selected checks start-
ing on #___

Prints all previously selected checks starting at 
the displayed check number.

_NOTE The first time you print checks, you are presented with the opportu-
nity to set up a check range. Click the Setup Checks button to 
choose bank and set up the check range. You can also use Setup 
Checks to change the check number if necessary.

IMPORTANT The check register must be transmitted to Drake before you can 
receive fees from the bank. Drake recommends running EF > 
Transmit/Receive after printing large batches of checks.
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Figure 8-6: Reprint Checks dialog box

2. Type an SSN and press TAB or click ENTER. The Reprint Checks dialog box  dis-
plays any previous taxpayer and check information (see Figure 8-6).

3. Click Print. The program automatically voids the old check number.

Check Register
To access a detailed register of issued refund deposits:

1. From the Home window, select EF > Check Register.
2. Select the Starting Date, Ending Date, and EFIN/Firm Name.
3. Click Continue. The Report Viewer displays the check number, date, amount, 

EFIN, sequence number, client ID, and client name for all checks within the 
parameters.

4. (optional) Print or export the register as needed. See “Report Viewer” on page 270 
for more on using these features in the Report Viewer.

5. Click Exit to close the Report Viewer.

Available from Tools > Blank Forms, a printed check register (REGISTER.PG) 
allows accurate record-keeping of all RAL checks—both voided and issued—in the 
office. Complete the check register as each check is written, and ensure that this infor-
mation is available at all times and is not available from any other source. Drake rec-
ommends that your office keep this check register in a three-ring binder along with the 
computer-generated check registers described previously.
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Resetting Check Stock
Occasionally, you might need to reset the check stock. Follow the process outlined in 
“Printing Checks” on page 209. When you get to the Check Print Options dialog 
box, click Setup Checks to access the feature for resetting check stock.

Lost/Stolen Checks
If you do not physically possess a check that needs to be reissued (for example, if a 
check is lost, missing, or stolen), follow your bank’s procedures for a lost or stolen 
check. Do not reprint the check.

If a RAL check is lost or stolen, go to Tools > Blank Forms and print the lost check 
affidavit (LOST_CK.PG). This document must be completed, signed by both the tax-
payer and the ERO, and faxed to Drake Software at (828) 349-5745.

Troubleshooting Check Printing
Listed below are some of the more common issues that preparers encounter when 
printing checks. Please read the following information before contacting Drake Soft-
ware Support.

Checks Won’t Print
There are many reasons that a check may not print. Before contacting Drake Support, 
please review the following questions to ensure that the necessary conditions for print-
ing checks have been met:

• Is the correct printer selected? (Go to Setup > Printing > Printer Setup, then 
look in the Checks section of the General Setup tab.)

• Are you using the same computer from which the return was transmitted?
• Have you received the bank acceptance acknowledgment for this taxpayer?
• Has the correct SSN been entered (if reprinting)?
• Have you entered the range of checks you received from your RAL bank?

Text Won’t Line Up
If the text is not lining up correctly on the check, you may need to modify the adjust-
ment settings for the printer. To adjust these settings:

1. From the Home window, go to Setup > Printing > Printer Setup.
2. Select the (F8) Edit Printer Settings tab.
3. Select the printer being used to print the checks. Once a printer is selected, all 

other fields are activated.
4. Enter a number in the Check Adjustment - Vertical field. Each whole number 

represents a fourth of a line. Enter a positive number (“1”) to move the check 
down a fourth of a line (text will show up higher on the check). Enter a negative 
number (“-1”) to move the check up a fourth of a line (text will show up lower). 
Remember to click Update before closing the Edit Printer Settings window.
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If the text is printing too far to the left or right, the printer itself may need adjusting. 
Consult the user manual for your printer.

Program Won’t Allow Reprinting
If trying to reprint a check that was printed before the current date, you will get a 
Reprint Not Allowed message like the one shown in Figure 8-7.

Figure 8-7: Reprint Not Allowed

If this happens, click OK, then press F5 on the keyboard. You will be asked if you 
have the prior check in hand. A prior check must be physically in your office in order 
for you to reprint a check. If you have the check, select Yes.

If the check has already cleared, there will be a date in the Clear Date field. You can-
not reprint this check. Contact Drake Software Support for additional assistance.

Misfeeds and Paper Jams
If a check is damaged and rendered unusable during printing, or if you accidentally 
print a check on something other than the check stock (such as a blank sheet of paper), 
write “VOID” on the face of the original check and reprint the check using the proce-
dure in “Reprinting Checks” on page 210. Guarantee that the original check issued 
will not be cashed.

If the check is still usable, you can reload and reprint it. When you get to the Check 
Print Options dialog box, make sure the check number displayed matches the number 
on the next check to be printed. If it doesn’t, you can use the Setup Checks feature to 
reset the number.

Cancellations, Tracking, & Post-Season Procedures

Cancelling a Loan
Cancellation procedures vary by bank. Check with your bank for the correct proce-
dures for cancelling a loan request, and determine if the following instructions apply.

_NOTE Use a voided check return list, available as VOID_CK.PG in Tools 
> Blank Forms, to track all RAL/Bonu$ checks voided in the office. 
Retain a copy of the form as a record. In addition, send a copy to 
the RAL bank along with the corresponding voided checks.
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To cancel a loan that has been accepted by the RAL bank, some EROs must print, 
complete, sign, and submit to Drake a loan cancellation request (available in Tools > 
Blank Forms as CANCEL.PG).  If the check has already been printed, the voided 
original must accompany this form. If no check has been printed, indicate this on the 
form with the ERO’s initials.

If required to submit this document, send the completed form and cancelled check (as 
applicable) to Drake Software Loan Cancellations, 235 East Palmer Street, Franklin, 
NC  28734. Note that Drake does not accept faxed copies of checks.

Tracking Prior-Year Information
New in 2008, the TRAC screen in data entry now displays prior-year bank product 
information for federal returns.

Figure 8-8: Prior-year bank product fields on TRAC screen

Information must be entered manually the first year these fields are used.

Post-Season Procedures
Required post-season procedures vary from bank to bank. Refer to your bank’s operat-
ing procedure to determine the proper method of storing or returning taxpayer bank 
applications and the proper handling of excess check stock.

If your office is closing for any extended period between April and October, notify 
Drake so the bank can print any late checks.

IMPORTANT A loan cannot be cancelled if a debit card is used. A cancellation is 
not processed if the direct deposit to the IRS has already occurred.
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The Client Status Manager (CSM) is a tool for tracking workflow within an office. It 
displays various types of data, including client ID number and client name, return 
type, preparer name, client status, and the starting and completion dates for each 
return. The CSM can be used for searching, viewing, organizing, and printing data.

About Client Statuses
The CSM categorizes clients by  status. A client status is the stage of a return in the 
return-preparation cycle. The CSM’s predefined client statuses can be set automati-
cally as the return progresses through the cycle (see Figure 9-1), or manually as appro-
priate. You can also define new statuses.

Figure 9-1: Some statuses are set automatically as the return is processed.
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Predefined Statuses
Table 9-1 displays the predefined statuses in the CSM. Note that some are set automat-
ically while others must be set manually.

Set statuses manually as appropriate. Note that the program never automatically 
assigns a return a status of Complete.

Custom Statuses
Define up to ten custom statuses to suit your office’s needs. Custom statuses must be 
set and changed manually. To ensure consistency in CSM reports and office workflow, 
create custom statuses before tax season begins.

To define a custom status:

1. From the Drake Home window, click CSM to open the CSM.
2. Click Customize.
3. Click Status Settings and select a status placeholder to rename.
4. Click Edit.

Figure 9-2: Creating custom statuses

Table 9-1: Predefined Statuses in the CSM

Set Automatically Set Manually

New Client EF Accepted Complete Under Review

In Progress Printed Under Extension Signed

EF Pending On Hold Delivered
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5. Enter a status description in the Status Description text box.
6. Click OK.

To restore all original statuses, click Reset.

Setting Statuses
Set return statuses at any time during the return-preparation cycle. A status can be set 
from within the CSM or from data entry. For consistent and valid CSM status reports, 
set statuses for each stage of a return.

Setting a Status from the CSM
To set the status of a return from within the CSM:

1. Right-click a return record in the Client Status Manager list.
2. Select Set Client Status. A status list is displayed.
3. Select a return status from the list.

The status is updated in the Status column.

Setting a Status from Data Entry
To set the status of a return from within data entry, click the CSM button from the 
Data Entry Menu toolbar to display a status list, then select a return status from the 
list. The status is automatically updated in the CSM.

Opening a Return from the CSM
Returns can be opened or created from the CSM.

To open a return from within the CSM, highlight a client record from the list and click 
Open (or press CTRL+O, or use the right-click menu). The return is opened to the 
General tab in data entry. When you exit the return, you are returned to the CSM.

To create a return from within the CSM:

Shortcut: Press 
CTRL+N to open 
the Open Client 
File dialog box.

1. Click the arrow next to the Open button and select New Client.
2. Enter the SSN or EIN for the return in the Open Client File dialog box.
3. Press Open, then click Yes.

When prompted, you can begin entering data for the new return.

_TIP
You can ensure that the CSM Status column is always correct. 
From the Drake Home window, go to Setup > Options. Under the 
Calculation & View/Print tab, select Auto-calculate tax return 
when exiting data entry.
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Customizing the Display
Because custom views are saved and displayed according to the logged-in preparer, 
each preparer can set his or her own display.

To customize the CSM display:

Shortcut: Press 
CTRL+D to open 
the Customize 
Display dialog 
box.

1. Click Customize. In the Column Layout tab of the Customize Display dialog 
box, Available Columns are listed in the left pane, and Columns in Current 
View are listed in the right.

Figure 9-3: Column Layout tab

• To add a column, select an item in the left pane and click Select to move it to 
the right pane. To add all items, click Select All.

• To remove a column, select an item in the right pane and click Remove to 
move it to the left pane. To remove all items, click Remove All.

• To change the column order, drag items up or down the list in the right pane.
• To reset columns to original view, click Reset.

2.  Click OK to save your changes.

_TIP
Other ways to customize the display: click a column header to sort 
in ascending or descending order; adjust column widths by drag-
ging the edge of a column to the desired width; and double-click a 
column header’s right border to quickly size to fit.
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Searching, Updating, and Filtering

Searching the CSM
To find a return in the CSM, click Search, or press CTRL+F to open the Find Client 
Record dialog box. As you type the SSN, EIN, or client name, the CSM searches for 
and highlights the matching record. Click Close to exit the Find Client Record dialog 
box.

Updating the CSM
To incorporate the latest return updates when the CSM is open, either click the 
Refresh button or press F5 on your keyboard.

Filtering Data in the CSM
Filters allow you to control which records are shown in the CSM. To select filters:

1. From the Home window, click CSM.

Shortcut: Press 
CTRL+L to view the 
filter list.

2. Click Filters. The filter list is divided into four sections, as shown in Figure 9-4.

Figure 9-4: CSM filter list

3. Select filters. You can select one filter from each of the first three lists, and any or 
all of the filters in the bottom list. A selected filter is indicated by a check mark.
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The CSM displays the files that fall within the selected filters.

CSM Reports
Seven predefined status and financial reports are available in the CSM. Reports are 
displayed in the Report Viewer. Data can be exported from the Report Viewer.

Many reports rely on data entry for accuracy. To take full advantage of the CSM’s 
reporting features, you must use the data entry screens mentioned in Table 9-2. See 
Chapter 12, “Reports.” for information on using reports in Drake.

Generating a CSM Report
To generate a report from the CSM:

1. Select Reports.
2. Select a report from the drop list in the CSM Reports dialog box. Depending on 

your selection, you could be prompted to enter dates, select preparers, or provide 
other information to narrow the scope of the report.

3. Click Report. The report data is displayed in the Report Viewer.

Print the report, export the report into another program, or customize the report dis-
play. For information on using the Report Viewer, see “Report Viewer” on page 270.

_NOTE In the Status column, a red File Not Found message indicates a 
deleted return. Deleted files stay in the CSM for tracking purposes.

Table 9-2: CSM reports

Report Title Description

CSM Data Report is based solely on the data in the CSM current view.

Cash Receipts Report lists cash amounts from bank deposits (resulting from RAL, 
Bonu$, etc.,) and client payments from the BILL screen in data entry.

Cash Receipts -
 Bank Deposits

Report lists cash amounts received from bank deposits only. The data 
in this report is pulled from the EF database.

Cash Receipts -
 Client Payments

Report lists amounts entered on the BILL screen in data entry.

Completed Returns Report lists SSN/EINs and client names of returns with a Complete 
status. The program pulls the date completed from the TRAC screen, 
which is automatically set when you select a status of Complete. (To 
manually set the completion date, log in as Admin and enter a Date 
Complete on the TRAC screen.)

Problem Returns -
 ‘Old’ Returns

Report lists returns that have taken longer than a specified number of 
days to complete.

Problem Returns -
 ‘Missing’ Files

For this report, the CSM scans client files for File Deleted and File 
Not Found statuses.
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Exporting CSM Data
To export CSM data into Notepad or CSV format (suitable for Microsoft Excel and 
Microsoft Access), click Export in the CSM toolbar. A worksheet of the data is 
opened automatically.

Admin-only Features
The following CSM features are available only to the Admin login and to preparers 
who have been given administrative rights.

Deleting a Record 
Deleting a record removes it from the CSM display. Although the record still exists in 
the software, it is no longer visible in the CSM default view. To delete a record, right-
click the record and select Delete Record. To view a deleted record, click 
Filters > Display Deleted Records.

Restoring Data
When restoring data, the CSM scans a client file, calculates the return, searches the EF 
database, and updates the data. To restore data from the CSM, right-click a record and 
select Restore CSM Data (This Client). Click OK.

Removing Duplicates 
To remove a duplicate entry in the CSM, right-click a record and select Remove 
Duplicate Entries (Entire Database).
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10 Resources and Support

Drake Software offers a wide range of support resources. In addition to our unparal-
leled telephone support, Drake has a variety of online and software help resources to 
give you 24-hour access to the latest information.

Si te gustaria hablar con alguien en español, llame al (828) 349-5500, y trataremos de 
conectarle con uno de nuestros agentes de apoyo que hablan español.

Drake’s written documentation is designed, and Drake’s support employees are 
trained, to help tax preparers make the most of the tax preparation software and to use 
it successfully. Drake does not, however, provide tax law advice. Knowledge of tax 
preparation is the responsibility of the tax preparer. Support is provided as an aid to 
tax return completion only. The accuracy of the return filed with the IRS and various 
state tax authorities is the responsibility of the tax preparer.

Drake Software Manual
The Drake 2008 Tax Software Manual is available on the software CD. An online ver-
sion at Support.DrakeSoftware.com > Training Tools > Manuals is updated as tax 
season progresses. Save the manual to your computer or print your own copy.

Online Support
A reliable Internet connection is necessary to take full advantage of Drake’s many 
online support resources. These resources are accessible from Drake’s Support Web 
site at Support.DrakeSoftware.com.

Knowledge Base
The Knowledge Base (KB) is  a searchable database of support articles and is avail-
able 24 hours a day. The KB consists of articles submitted by clients, programmers, 
the IRS, and state departments of revenue. The articles cover such topics as Drake’s 
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tax software and Client Write-Up software, changes in state and federal tax laws, tax-
return troubleshooting, using bank products, researching tax law, and much more. The 
KB also includes the 2006, 2007, and 2008 Drake Software manuals and the 2007 and 
2008 Client Write-Up manuals.

To access the KB, go to the Drake Support Web site and select Resources > Knowl-
edge Bases. From the list of Knowledge Bases displayed, click the Knowledge Base 
you want to view.

By default, the Search tab for the selected KB is displayed (Figure 10-1).

Figure 10-1: KB tabs (item #1); KB search fields (item #2)

Begin your queries from the four tabs listed in Table 10-1 and shown as item #1 in 
Figure 10-1.

Searching 
the KB

To search for a topic or article in the KB:

1. In the Search tab (Figure 10-1), enter a keyword in the Search field.

Table 10-1: KB Tabs

Tab Description

Search View the Latest Articles entered or the Hot Topics articles receiving the most 
hits. Search for other articles using word searches. (See item #2 in Figure 10-
1; see also “Searching the KB,” following.)

Browse View the Hot Topics in the KB, including the latest questions about the soft-
ware and the CWU manuals. Click a topic to view its subtopics or articles.

FAQ View articles we believe to be most pertinent. These change frequently, so 
check back often.

Glossary View a list of relevant tax and Drake software terms.
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2. (optional) Direct your search by selecting options from the Search Using and 
Search Within drop lists. Search Using options are described in Table 10-2.

Table 10-2: Options Available in KB Search Using Drop List

3. Click Search. All related articles appear in order of relevance, with the most rele-
vant listed first. Click an article title to open the article. If only one article in the 
KB meets the search criteria, the KB opens that article window. Matches to your 
keywords are highlighted.

Navigation 
Icons 

From within each KB article, you can use the icons at the top-right corner of each 
screen to return to the previous article, print or e-mail the article, save the article to a 
browser’s “Favorites” folder, or save the article to another location (Figure 10-2).

Figure 10-2: Navigation icons available in KB articles

Related 
Articles 

If a Related Articles link is at the bottom-left corner of an article window, there are 
other articles in the KB that are related to the one you queried. Click Related Articles 
to view a list of links to other articles. Click Close to return to the original article.

Feedback Drake encourages you to respond to any article you read in the KB. The suggestions 
are often used to improve the KB for our clients. In the bottom-left corner of an article 
window, click Feedback to open the feedback window. After entering your feedback, 
click Submit.

Drake ETC
The Drake Electronic Training Center (ETC) offers a convenient way to train your 
office staff with tutorials, practice returns, and interactive tax courses. Offering train-
ing for businesses of every size from single-user offices to multi-office firms, the ETC 
also provides tracking tools and interactive testing so individuals and group adminis-
trators can monitor their personal and collective progress.

Search Option Description

All Words Searches for articles containing all search terms entered.

Any Word Searches for articles containing any one of the search terms.

Exact Phrase Searches for articles containing the exact phrase entered.

Boolean Allows connector words to be used in conjunction with keywords 
to aid in searching. Use and, not, and or.

Natural Language Query Allows you to enter a sentence in the Search field. The KB pulls 
out matches to any words in the sentence.

Exact Keyword Match Finds exact keyword matches to the search terms entered.
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To access the Drake ETC, go to the Drake Support Web site and select Training Tools 
> Drake ETC. 

Creating an 
ETC Account 

Before you can log in to ETC, your office must have an administrator (Admin) 
account. Once the Admin account is established, you can create student accounts and 
begin tracking student progress.With their own usernames and passwords, students 
can log in to ETC on their own.

To create an Admin account:

1. Go to the Drake ETC home page and click the applicable Create admin account 
for the office link (item #1 in Figure 10-3).

Figure 10-3: Drake ETC home page account sign-in boxes

2. Enter your EFIN and Drake password (the password from your packing slip) and 
click Submit.

3. Complete all applicable fields. To have CPE credit for completing an ETC tax 
course, select Yes from the CPE drop list.

4. Click Save Information.

To create a student account, log in to ETC (See “Logging In,” following), click the 
Administration link, and click Add New Student. After completing all applicable 
fields, click Save Information.

Logging In To log in to ETC, enter your Login Name and Password on the ETC home page and 
click Log In (item #2 in Figure 10-3). The ETC Welcome page has a sidebar listing 
the available resources, described in Table 10-3.

_NOTE ETC is free for Drake clients. People who are not Drake customers 
can also use ETC, but certain fees apply.

_NOTE The CTEC# fields in the Admin and student account sign-up pages 
apply to California preparers who want to receive CTEC–approved 
credit.
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When a course unit, tutorial, practice return, or video has been viewed, a green check 
mark (see Figure 10-4 example) replaces the red “X” next to the completed item.

Tax Courses Each tax course consists of units that must be completed in order. For a list of avail-
able courses and units in ETC, click Tax Courses. The Tax Courses page is opened, 
displaying the units of the Basic Tax Course. (Figure 10-4)

Figure 10-4: Modules of Basic Tax Course are displayed

To view units for a different tax year or course, select an option from the Tax Year and 
Course drop lists.

To launch a module:

1. Click Launch Course for the selected module. (See Figure 10-4.) The unit is 
opened in a browser window.

Table 10-3: Drake ETC Resources

Resource Description

Tax Courses Interactive tax courses explore IRS tax law and terminology and how 
it applies to Drake data entry. CPE credits are available.

Tutorials Step-by-step instructional slide shows that teach the basics of Drake 
Software. 

Practice Returns Hands-on data entry and e-file training.

Videos Available for tax year 2008, videos include a software tutorial and a 
demonstration of the latest innovations in Drake.

Report Card Track student’s progress in the tutorials and in the tax courses, includ-
ing dates of completion, quiz results, and CPE credits earned.

Administration Available only when logged in with an Admin account, this section 
allows you to create student accounts and view student report cards.

_NOTE Click System Requirements on the Tax Courses page to ensure 
that your system supports the tax course programs. Make sure your 
speaker volume is turned on in order to hear the audio.
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2. Use the navigation buttons in the top right corner to move through the course. Use 
the sound buttons at the bottom of the screen to stop, pause, or re-play audio.

3. When you finish a unit, click Exit to return to the Tax Courses page.

Completed units can be viewed again at any time. Once all course units are completed, 
click Launch Exam to begin the test. Submit your score upon completion of the test.

CPE Credits To earn CPE credits for taking a tax course in Drake ETC, you must score 80% or 
higher on the course exam and submit a course evaluation.

After completing all units of a course, click Launch Exam on the Tax Courses page 
for that course. After passing the exam with a score of 80% or higher, click Launch 
Evaluation. Once you have completed and submitted the evaluation, you will be able 
to print a CPE certificate.

Tutorials Tutorials teach the basics of Drake Software through text, sound, and animation. For a 
list of available tutorials in ETC, click Tutorials. The Tutorials and Quizzes page 
displays a connection speed options box and lists Drake tutorials. (Figure 10-5).

Figure 10-5: Connection speed options and tutorial list

Before launching a tutorial, select an appropriate connection speed. Next, click 
Launch Tutorial for the tutorial you want to view. (Tutorials do not need to be com-
pleted in the order listed.)

Each tutorial has its own quiz. Tutorial quizzes test your knowledge of the subject and, 
if you’re an administrator, the can help you track student progress. To access a quiz, 

_NOTE ETC offers basic tax courses on 1040, 1120, and 1065 reporting 
and an intermediate tax course on 1040 concepts. In the future, 
look for advanced courses for 1065, 1120, and 1120S returns.

_NOTE To re-print a CPE certificate, click Report Card in the Drake ETC 
sidebar. Scroll to the bottom of the Report Card window to the CPE 
Credits list, and click Print for the desired certificate.
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select Quizzes from the View drop list (see Figure 10-5) and click Launch Quiz for 
the desired tutorial.

Practice 
Returns

Practice returns have been designed as hands-on tools to help your firm become famil-
iar with the basics of data entry and e-filing in Drake Software. To access practice 
returns in ETC, click Practice Returns. The Practice Returns page is opened, dis-
playing instructions and a list of available practice returns. (Figure 10-5)

Figure 10-6: List of practice returns on the Practice Returns page

Click View Return to view the basic return scenario in a PDF document. Use data 
entry to prepare the return according to the scenario. Once you’ve calculated the 
return, go back to the Practice Returns page and click View Solution to compare 
your return to the solution return.

Drake ETC offers 19 basic and intermediate practice returns for the 1040 package, and 
one practice return each for the 1120 and 1065 packages. To practice e-filing and 
working with bank products, scroll to Electronic Filing and Banking and click View 
Return. Follow the instructions located on the PDF document.

Videos In 2008, Drake ETC offers three “Drake 101” videos covering administration, data 
entry, and e-filing. To access videos in the ETC, click Videos. The Videos page dis-
plays a list of available videos. Click Launch Video to view a video.

Report Card Click Report Card from an ETC screen to view training progress, test and quiz 
results, and CPE credits earned for a selected year. To re-print a CPE certificate, scroll 
down to the CPE Credits section and click print for the desired certificate.

Admin The Administration page is available only for users logged in as Admin. To access 
this ETC page, click Administration. Displayed are a student drop list, buttons for 
adding and searching student records, and a list of student records (Figure 10-7).

_NOTE Tutorials are added throughout the season, so check for new tutori-
als often. To view tutorials for Drake Client Write-Up, select Client 
Write-Up from the Subject drop list. (See Figure 10-5.)
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Figure 10-7: Admin page displays list for student information

The following tasks can be performed from the Administration page in ETC:

• Selecting Active Students, Inactive Students, or All Students to view lists
• Adding a new student (See “Creating an ETC Account” on page 226.)
• Searching for a student record (Enter a student name and click Search.)
• Viewing a student’s Report Card (Click Report Card next to a student name.)
• Clicking Edit to view and edit a student’s information (Click Save to save it.)

Logging Out To log out of Drake ETC, click Log Out. You are returned to the ETC login page.

Federal/State Facts
Information about federal and state reject codes, exclusions, instructions, and e-filing 
is accessible from the Federal/State Facts page. From the Drake Support site, select 
Resources > Federal/State Facts. Click a federal document, or select a state from the 
States drop list to view state information.

Figure 10-8: Example of a state page in Federal/State Facts

If viewing a state page (see Figure 10-8 example), you can click View 2007 data to 
see the prior-year version of the same Federal/State Facts. Click State DOR Homep-
age to open the state’s department of revenue Web site.

Drake Forums
The online Drake Forums allow Drake clients to interact with other Drake clients. Par-
ticipation in Drake Forums is strictly voluntary. To access Drake Forums from the 
Drake Support site, select Resources > Forums. First-time users must register before 
participating; read the text on the Forums page regarding registration requirements, 
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then click Click here to Register. Instructions for signing up for Drake Forums are 
provided on your screen.

Once you are registered for the forums, click Click here to Login on the Forums 
page. After logging in, click FAQ for further instructions. Click User CP to set up 
your user profile.

Other Available Resources
The Drake Support site offers a wealth of additional resources, such as information 
about webinars, trade shows, training sessions, update schools, Drake’s Tax Planner, 
the Drake Document Manager, and Client Write-Up. You can  also view helpful publi-
cations and download prior-year Drake programs, prior-year release notes, and soft-
ware for converting data files from other tax software programs into Drake.

Drake 
Software 

Downloads

The Download Center is available by clicking Resources > Download Center. After 
you enter your EFIN and password, the Download Center page displays the software 
and education/training materials available for download. Click an item to download it.

Prior-Year 
State 

Programs

Drake’s prior-year software for state programs is available by selecting Resources > 
Prior Year States and selecting the year to download. From the list of states and revi-
sion dates, click a state and follow the instructions that appear on your screen.

Release 
Notes

Software release notes from prior years are available on the Drake Support site. To 
access release notes, select Resources > Release Notes. On the Release Notes page, 
select a year and update category to view the listing of releases and release dates. 
Click a note link to view the release note.

Conversions To download software to convert data files from other tax programs into Drake for-
mat, go to the Drake Support site and select Resources > Conversions. Choose a tax 
year and a brand of software. Read the instructions (available for downloading and 
printing) before running the conversion.

Publications From the Drake Support site, select Training Tools > Publications to download IRS 
publications; search for federal and state tax forms, instructions, and news; get tax 
tips; download tax tables; find federal tax estimators, financial calculators, and the lat-
est Drake Desk Reference; and access the 1040.com Web site.

Marketing 
Kits

Advertise your business using the newspaper ads, posters, banners, and radio spots 
available at the Drake Support site. Select Training Tools > Marketing Kits to access 
and order these resources, visit links to other marketing resources, and pick up free 
marketing kits from the IRS.

_NOTE The Drake Software Forums are strictly voluntary and should not be 
used as a substitute for obtaining help from Drake Support. 

_NOTE For 2003 to 2005, state updates are accessed through the software 
from Tools > Install Updates.
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Partner 
Programs

From the Drake Support site, click Partner Programs to access information on 
Drake’s bank and other partners (Dnet Internet Services, NELCO Solutions (forms 
and checks), and Crown Money Map financial software).

Software Support
Several support resources are available from within the Drake program itself. Access 
Frequently Asked Questions (FAQs), searchable help, data entry help, and broadcast 
e-mails

FAQs
Access the FAQ screen in any package by clicking Frequently Asked Questions 
from the Data Entry Menu, or by typing FAQ in the selector field and pressing 
ENTER. FAQ screen content varies by state and package.

Searchable Help
All windows in Drake (except the data entry screens) have a clickable Help icon or 
Help button for accessing the Drake Help System—a searchable “encyclopedia” of 
Drake Software, arranged in “books” and in an index. The Help System answers many 
of the most commonly asked questions about the software.

When you click a Help button, the Help System is opened for the window or screen 
you are in. For example, if you are in pricing setup (Setup > Pricing) and click Help, 
you are shown the Help information for pricing setup. To print a topic, click the Print 
icon in the toolbar.

Access Help System items by using the Contents, Index, and Search tabs.

Figure 10-9: Contents, Index, and Search tabs

Contents Arranged in a “Table of Contents” style, the Contents tab (first image in Figure 10-9) 
lists all available Help topics. Topics are organized into “books,” which contain the 
Help files for a specific topic. To open a book and use the list of topics included in the 

_NOTE If you encounter an error accessing the Help System, run 
F:\Drake08\Help\FixHelp.exe on each workstation. (Replace ‘F’ 
with your server drive letter.)
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book, double-click the book. The list expands to show the topics contained in that 
book. To see the Help screen for a topic, click the topic.

Index As shown in the second image in Figure 10-9, the Index tab allows you to access the 
Help index by keyword. As you type a keyword into the search field, the matching 
index term is displayed in the lower box. To see the Help screen for a matching term, 
double-click the topic or select the topic and Display. You can also use the UP ARROW 
and DOWN ARROW on your keyboard to move from term to term.

Search As shown in the third image in Figure 10-9, the Search tab allows you to search the 
Help topics by keyword. Enter a search term and click List Topics (or press ENTER). 
From the topics displayed, double-click a topic to view (or single-click it and press 
ENTER). You can also use the UP ARROW and DOWN ARROW on your keyboard to 
move from topic to topic.

Data Entry Help
Two types of help are available in data entry: field-level help and screen help.

Field-Level 
Help

Field-level help provides information about a selected field in data entry. To access 
field help, place your cursor in the field and press F1 on your keyboard. Alternately, 
you can press SHIFT+? or select View Help from the right-click menu. The help for 
the selected field is displayed as shown in the example in Figure 10-10.

Figure 10-10: Example of field-level help

Note that each field-level help window indicates whether the field is a direct entry, 
adjustment, or override field. To close a field-level help window, click the X in the top 
right corner, or press ESC.

Screen Help Screen help provides information about an open screen in data entry. To access screen 
help, press CTRL+ALT+? or click the Screen Help button at the top right corner of the 
screen (Figure 10-11). In most cases, a window similar to the field-level help window 
(Figure 10-10) displays the screen help.

Figure 10-11: Screen Help button for W2 screen
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Some screen helps include the following features:

• Links to form instructions
• RIA Checkpoint’s Form/Line Finder

RIA 
Checkpoint

RIA Checkpoint is an independent tax research tool for advanced research by tax pro-
fessionals. To access Checkpoint from the Home window, click the Research button 
or select Help > RIA Tax Research. When the RIA page is opened, you have access 
to the following items:

• Extensive Federal Tax Handbook with answers to hundreds of tax questions.
• Public Domain Materials including federal tax case law and IRS rulings and 

memoranda, some of which date back to 1860.
• A Weekly Alert Newsletter for staying on top of fast-breaking developments.  
• RIA Tax Return Guides containing the latest data available for individual, cor-

porate, partnership, and estate returns. Guides are linked to the Form Line Finder.
• The Form Line Finder for quick, convenient searching of the Tax Return Guides 

(current and archival years) by form and line.
• Calculators to help you quickly answer questions and provide advice to your cli-

ents. RIA’s 80+ calculators are also great to use in conjunction with your Drake 
Tax Planner.

Broadcast E-mails
Broadcast e-mails, which inform you of the latest IRS alerts or software issues, are 
sent to your 1040.com e-mail address (your EFIN@1040.com). Access broadcast e-
mails through Drake at Help > Mail.

Interactive Support
Drake provides interactive support via e-mail, phone, and fax.

E-mail Program
E-mail addresses for Drake Support are listed in Table 10-4 on page 237. You can also 
use the Drake e-mail program, described here, to e-mail Drake Support personnel.

The Drake e-mail program allows you to send and receive e-mail messages using your 
1040.com e-mail address. Use the Drake e-mail program to send e-mail questions 
directly to Drake Support or to send e-mail your clients. If desired, you can use your 
Drake e-mail as your everyday e-mail program.

Access your Drake e-mail from the Home window by selecting Help > E-Mail.

E-mail Setup Use the Setup menu to select your method for sending and receiving e-mail. Two 
methods are available: the default method, which is compatible with most Internet 
Service Providers, and the alternate method, which is chosen if the default method 
does not work.
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Checking 
Mail

To check your Drake e-mail, select File > Check Mail, or press CTRL+M. You can 
also check the status of your mailbox by clicking File > Check Mailbox Status or 
pressing CTRL+S.

Downloaded messages appear in your In box. To open a message in a new window, 
double-click it.

Your mailbox also includes an Out box, a Drafts box, and a Trash box. To open a 
box, click it in the left pane.

• Out — Messages appear here after they have been sent.
• Drafts — If you attempt to close a message before sending it, you are prompted to 

save a draft of the message in your folder to be completed later. To accept, click 
Yes. To discard the message, click No.

• Trash — Deleted messages are stored in Trash. To permanently delete a message, 
select it and click Delete. Messages deleted from Trash cannot be recovered.

To compose a new message, click New. Enter an address in the To field, a subject in 
the Subject line, and a message in the text box at the bottom. Messages cannot be sent 
without a subject. To send the message, click Send.

To reply to a message, click the message then click Reply (or, with the message open, 
click Reply). The original message is included in the reply message.

To forward a message, click the message then click Forward (or, with the message 
open, click Forward).

To delete a message, click the message and click Delete (or, with the message open, 
click Delete). Deleted messages go to the Trash box.

Attaching 
Files

When contacting Drake Support with an issue, you might be asked to send your client 
file. To send a client file:

1. Click New to open a blank message.
2. Click Attach to open the Attachments window.
3. Click Add Client File(s).
4. Enter the SSN or EIN of the file to attach.
5. Click OK. The Attach Client File(s) window is opened, displaying all files saved 

in the client’s 2008 DDM folder. 
6. Select a file (press CTRL to select multiple files) and click OK.
7. Click Done. The message now contains the attachment.
8. Type a message (optional) and click Send.

To attach a different type of file (such as a PDF, Word document, etc.):

1. Click New to open a blank message.

_NOTE E-mail messages are downloaded only once per EFIN. If multiple 
computers are using the same EFIN, consider designating one per-
son to download Drake e-mail and forward it accordingly.
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2. Click Attach to open the Attachments window.
3. Click Add File(s).
4. Browse for the file and click Open to attach the file.
5. Click Done. The message now contains the attachment.
6. Type a message (optional) and click Send.

Address 
Book 

When composing e-mail messages, you have several address book options. Click To 
in the New Message window to access these options.

The Drake Support Address Book displays general e-mail addresses at Drake, such as 
for support, accounting, spanish support, and federal and state programmers. To insert 
an address in your message, click a General e-mail address, a Federal programmer 
category, double-click the desired state, or highlight the state and click OK.

If a taxpayer’s e-mail address is entered on screen 1 of their return, it can be accessed 
from the Drake Software Client Address Book. To fill this address book for the first 
time, go to Tools > Repair Index Files (see “Repair Index Files” on page 243). After 
repairing the index files, return to the e-mail program, click New, click To, and then 
select Drake Software Client Address Book. Choose an address from the left pane 
and click Add to add it to the recipient list on the right. To finish, click Done.

The Local Address Book can be filled with e-mail addresses of your choice. To add an 
address, click the Add icon at the top-left corner of the dialog box. Enter first name, 
last name, and e-mail address. Click Save. Click an e-mail address from the left pane 
and click Add under Recipient List to add the address to the recipient list on the right. 
To finish, click Done.

An address book from outside of Drake can be imported into your Local Address 
Book. Click Import and browse to the address book file and click Open.

Report-
Generated 
Recipient 

List

The Report Generated Recipient List option allows you to run a customized report 
from your client and EF data to generate a list of e-mail addresses. The keywords 
selected during the query are then used to create e-mail. Keywords inserted into the 
body of the e-mail message fill with the client’s information. To create a report-gener-
ated recipient list:

1. Click To from the New Message window and select Report Generated Recipi-
ent List.

2. From the Report Manager window, select to run a predefined report, edit a pre-
defined report, or create a report from scratch. The report generated is used to cre-
ate an e-mail list. For details on creating reports, see Chapter 12, “Reports.”

3. When reporting is complete:
– Click Yes to send a custom e-mail message to each client whose file includes 

the selected report data.
– Click No to send a generic e-mail message to all e-mail addresses generated 

by the report.
4. If you clicked Yes, a blank e-mail message appears. If necessary, double-click the 

To field to view addresses and remove any you don’t want to include. 
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A Keyword Selector window also appears with a list of available keywords. To 
add a keyword, double-click it from the Keyword Selector.

5. Compose the message, inserting keywords, then click Send. Each client receives 
the same e-mail with the keywords personalizing the message.

 Alternative 
Reply 

Address

The e-mail program uses your 1040.com e-mail address, which is 
your EFIN@1040.com (for example, 777777@1040.com). This address is used for 
both your sender and reply address. To change this address to an alternative address:

1. From the menu bar within the e-mail program, select Setup > Options.
2. Select Use Alternative Reply-To Address.
3. Enter an Alternate Address. This address replaces your 1040.com address, 

appearing as the sender and reply address on e-mail messages you send.
4. Click Save.

Phone
Work one-on-one with a Drake customer-support technician to resolve software 
issues. Drake’s technicians are trained year-round on Drake Software topics such as 
connections, conversions, networking, and other customer-service needs. To reach any 
department, call (828) 524-8020 or fax (828) 349-5718. Additional phone numbers 
and contact information are provided in Table 10-4.

Fax
Get answers to software questions using the fax cover letter provided on the following 
page. Drake replies to faxes with faxes, not phone calls.

_NOTE Close the completed message before sending and you are prompted 
to save it in the Drafts folder. The e-mail is saved along with the gen-
erated report list and keywords. To send the saved e-mail, click the 
Drafts box from the main screen.

Table 10-4: Contacting Drake Support

Department Contact

Accounting Accounting@DrakeSoftware.com

E-filing EF@DrakeSoftware.com

Support (General) Support@DrakeSoftware.com; (828) 524-8020

Support (State-specific) XXstate@DrakeSoftware.com (“XX” is state abbreviation.) 
Examples:
nystate@DrakeSoftware.com (for New York)
dcstate@DrakeSoftware.com (for District of Columbia)

Conversions Support Support.DrakeSoftware.com; (828) 349-5546

Client Write-Up Support Client wu@DrakeSoftware.com; (828) 349-5547
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Fax Cover Letter for Support

Give us a brief description of the situation:

Name: Company Name:
EFIN:
Phone Number: Fax Number:
To (department or individual):
Computer Operating System (select one):  Windows 98  Windows 2000  Windows Vista

 Windows NT  Windows ME  Windows XP
Are you working on a Network?  Yes  No
If this fax is concerning a prior year Drake 
program, what year?

Program Year

____________
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11 Tools

This chapter covers the various tools and file-maintenance capabilities available on 
the Tools menu and includes details on other Drake tools and accessories.

Install Updates
Install updates regularly to ensure that you have the latest version of Drake. Updates 
include modifications to reflect the most recent tax-law changes. If you haven’t 
installed updates yet, you must first create an update profile. See “Update Profile 
Setup” on page 22.

To install updates:

1. From the Home window, select Tools > Install Updates.
2. Click Check For Updates. After comparing your files to the available updates, 

the system displays the updates you need, the total number of files involved, and 
the size of the download (Figure 11-1).

Figure 11-1: Details of files to be updated
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3. Clear (uncheck) any components that you do not want to download.
4. Click Get Updates.

5. Click Yes to continue. (If you select No, the process is stopped. If another com-
puter on your office network is in Drake, you are directed to reboot your system.)

6. Click Proceed to begin updating.
7. When files are updated, click Exit.

Copying Updates to Another Computer
Copying updates is necessary for a computer that does not have Internet access. The 
process of copying updates has three main steps: (1) getting an update list; (2) loading 
the updates onto a media storage device; and (3) copying the updates to the computer. 
You need a media storage device (such as a USB flash drive or floppy disk) and the 
Drake program on a computer with Internet access.

Getting an 
Update List

To get an update list, complete these steps using the computer that needs the updates:

1. Connect a media storage device to the computer.
2. From the Home window, go to Tools > Install Updates.
3. Under Updating computers without Internet access, click the first option (to 

copy updates from another computer to this one), then click OK to close the warn-
ing box. Buttons for Step 1 and Step 2 appear.

Figure 11-2: Option 1, steps 1 and 2

4. Click Create Update List (Step 1).
5. Browse to the location of the media storage device and click Save.

_NOTE If your update profile is set to download updates but not install 
them, you will need to re-open Tools > Install Updates before 
going to Step 5.

_NOTES
The 1040 & Primary component is required and cannot be cleared.
Selecting components to download from the Download Manager 
ensures that no time is wasted on unnecessary updates. If 
components appear in the Download Manager that you do not 
wish to download, consider modifying your Update Profile at 
Setup > Update Profile.
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6. When prompted, click OK. Click OK again.
7. Remove the storage device from the computer.

The file PATCHLIST.TXT, which lists the updates currently installed on the computer, 
is now saved on the media storage device.

Loading the 
Updates 

To load the updates, complete these steps from the computer designated to supply the 
updates.

1. Connect the media storage device to the computer.
2. From the Home window, select Tools > Install Updates.
3. Under Updating computers without Internet access, click the second option (to 

read a portable data drive from another computer), then click OK to close the 
warning box. The Read Update List button appears.

Figure 11-3: Option 2, Read Update List button

4. Click Read Update List, then browse to the location of the storage device.
5. Select PATCHLIST.TXT and click Open. If update files are needed, they are cop-

ied to the media storage device. If no updates are needed, you are prompted to 
click OK.

6. Remove the storage device from the computer.

Copying the 
Updates

To copy the updates, complete these steps from the computer that needs the updates:

1. Connect the media storage device to the computer.
2. From the Home window, select Tools > Install Updates.
3. Under Updating computers without Internet access, click the first option (to 

copy updates from another computer to this one), then click OK to close the warn-
ing box. Buttons for Step 1 and Step 2 appear. (See Figure 11-2.)

4. Click Get Updates From Drive (Step 2).
5. Browse to the location of the storage device.
6. Select PATCHLIST.TXT file, then click OK.
7. Click Install Updates (under Download & Install Program Updates in the 

Update Manager) and wait for the updates to be installed.

You can remove the media storage device once the updates have been installed.
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Download Fonts
Special software-based fonts, or soft fonts, are required for printing tax forms. 
Because most laser printers do not come with these fonts installed, you might need to 
download them to the printer’s memory each time the printer is turned on. Drake 
includes downloadable software fonts that work with HP–compatible laser printers 
and allow preparers to produce federal and state tax forms. By default, fonts are down-
loaded with each print job. If the printer is turned off, however, the fonts will need to 
be downloaded manually whenever the printer is turned back on.

To manually download fonts:

1. From the Home window, go to Tools > Download Fonts.
2. Click Download. The Download Fonts dialog box is opened.
3. Click Download. As downloading proceeds, the font download status is shown.
4. Click Exit when the download is complete.

Blank Forms
Print blank tax forms, worksheets, and interview sheets from Blank Forms. Some 
forms not available in data entry might be available as blank forms. If a state prohibits 
printing blank state forms, contact the state revenue office to obtain blank forms.

To view or print a blank form in Drake:

1. From the Home window, go to Tools > Blank Forms. The Blank Forms window 
displays form categories, names, and descriptions for each tax package.

Figure 11-4: Blank Forms window

_NOTE To set up options for downloading fonts, go to Setup > Printing > 
Printer Setup. Under the (F7) Options tab, select an option from 
the PCL Soft Font Option drop list.
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2. Click a form category in the left pane.
Click a column 
header to sort 
forms in ascending 
or descending 
order.

3. Click a tab to select a tax package from the right pane (default tab is Individual).
4. Scroll through the form list to locate a form. Forms are listed in numerical then 

alphabetical order.
5. Select a form and click View or Print.

Repair Index Files
An index file is a comprehensive list of data on the client files in Drake. Keep these 
lists up to date by repairing your index files regularly as part of your general file main-
tenance routine. Table 11-1 lists specific instances that could require index-file repair.

To repair index files:

Shortcut: Press 
CTRL+R to open 
the Repair Index 
Files window.

1. From the Home window, go to Tools > Repair Index Files.
2. In the Repair Index Files window, select the index files to repair. To select all, 

click Repair All.
3. Click Continue.
4. Click OK. (If Name Index was selected, you will need to select a Name Index 

Option before clicking OK.)
5. When the file repair is completed, click Exit to return to the Home menu.

IMPORTANT IRS Revenue Procedure 96-48 requires that a copy of the Paper-
work Reduction Act Notice be distributed on federal tax forms. 
When providing a blank copy of a federal form to a client, you 
must include a copy of the notice. To access it, go to 
Tools > Blank Forms and select Federal. Under the Individual 
tab, select PAPERWRK.PG.

Table 11-1: Situations that Might Require Repairing of Index Files

Situation What To 
Repair

Files were restored using Tools > File Maintenance > Restore. Name Index

A client record was deleted through Tools > File Maintenance > Delete 
Client Files.

Name Index

The EF > Search EF Database function does not seem to work properly. EF Index

Records were added to the EIN database. EIN Index

The Client Status Manager (CSM) index was updated. CSM Index

_NOTE Repairing the name index takes about a minute for every 2,000 
clients.
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File Maintenance
The File Maintenance menu provides access to the following functions:

• Backing up and restoring files
• Importing, exporting, changing, or deleting files
• Copying data and configuration files to other computers or for use as backups
• Locking and unlocking computers to control access

Backing Up and Restoring Files
Use the Backup and Restore tools to prevent loss of client data or to move client files 
to another machine. Files backed up to other locations can be used to restore lost data 
if necessary. If multiple machines are used for tax preparation in one office, files can 
be moved to other computers and uploaded to a single machine to create a master file.

Backup To back up your files from the hard drive:

1. From the Drake Home window, select Tools > File Maintenance > Backup.
2. Click Select a backup location and browse to the file-storage location.
3. Click OK to return to the Backup window (Figure 11-5).

Figure 11-5: Backup window

4. Select the file or file types to back up by entering the SSN or EIN, or by checking 
All File Types, Setup Files, System Files, or Client Files.

IMPORTANT Back up your files often and store them at an off-site location.
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5. If you marked a box, click Advanced. The Advanced Backup dialog box lists all 
files of the selected type. Filter or sort files as needed using the date and type fil-
ters on the right side of the Advanced Backup window.

6. Click Backup. Files are backed up to a folder at the root of the selected drive or 
subdirectory. The folder name always starts with DS and is followed by the eight-
digit date, a hyphen, and the number of the backup for the day. For example, the 
second backup file of January 28, 2009, would be titled DS01282009-02.

Restore Use the Restore tool to copy data files from a media storage device to a computer. Use 
this feature, along with the Backup tool, to transfer files from one computer to 
another or to restore lost files.

To restore Drake files:

1. From the Home window, select Tools > File Maintenance > Restore.
2. Click Location to restore files from and browse to the desired location. Once 

you have made a selection, the Select folder to restore from drop list displays all 
of the subdirectories created during backup. Folder directories are displayed in 
month/day/year format (example: January 28, 2009).

3. Choose to Restore All Files in Folder or Restore Select Files in Folder.
4. Click Restore. (This button is not activated until a restore location is entered.)
5. Click Exit when restoration is complete.

Changing a Client’s ID Number
Changing a client’s SSN or EIN in the program requires more than simply making the 
change in data entry. To change a client’s SSN or EIN in the software:

1. From the Home window, select Tools > File Maintenance > Change SSNs on 
File.

2. In the Current SSN/EIN on file box, enter the ID number (without spaces, 
dashes, or additional characters) that is currently in the system.

3. In the New SSN/EIN for file box, enter the new ID number.
4. Click OK.
5. Click Exit.

_NOTE The files listed on Advanced Backup contain only the file types 
selected. For example, if the Client Files group is not selected, no 
client files (1040, 1120, 1120S, 1065, 1041, or 990) are displayed.

_NOTES
If you do not have Windows XP and want to back up your data on 
CD, you must use your CD burner software—not the Drake 
Backup tool—to perform the backup.
For assistance with using a CD-RW, refer to your CD writer soft-
ware user manual.
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6. Repair the index files. (See “Repair Index Files” on page 239.)

Exporting Data from Drake
The exporting tool allows you to transfer client data in Drake and the EF database files 
to either a text file or a CSV (spreadsheet format) file. You can then import that infor-
mation into other programs, such as Microsoft Word, Excel, or Access.

To export data files:

1. From the Home window, go to Tools > File Maintenance > Export Client/EF 
Data. The Export Client/EF Data box provides several choices (Figure 11-6).

Figure 11-6: Export Client/EF Data dialog box

2. Select to either Export Client Data Files or Export EF Data Files.
• If you chose Export Client Data Files, the path for client export is displayed. 

Change the default path as needed.
• If you chose Export EF Data Files, the file and path names are displayed. 

Change the default path as needed.
3. (optional) Click Export to CSV (Comma Separated Values) to export the data 

to CSV (spreadsheet) format.
4. (optional) Click Include Test Returns to include Drake test returns in the export.
5. Click OK.
6. Click Exit when export is complete.

_NOTE PPR clients: If you change a SSN or EIN, you will be charged for 
another return.
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Password-Protecting Client Files
The Password Protect tool protects files from unauthorized access. A protected file 
cannot be opened in data entry until unlocked with a password.

To password-protect a file:

1. From the Home window, select Tools > File Maintenance > Password Protect 
Files.

2. Enter the SSN or EIN of the client file to password-protect.
3. Enter an eight-character password in the Enter the Password field. Passwords 

are case-sensitive and can consist of any combination of letters and numbers.
4. Re-enter the password in the next field to confirm it.
5. Click OK.
6. Click Yes to continue.
7. Click Exit.

To remove password protection, repeat the previous steps. When you click OK, you 
will be asked if you want to remove the password protection.

Unlocking Client Files
If files are automatically locked upon e-file acceptance, they can be viewed but not 
changed after e-filing. (The option to lock files automatically is available in Setup 
Options; see “E-filing Options” on page 28.)

To unlock a client file that has been locked:

1. From the Home window, select Tools > File Maintenance > Unlock Client 
Files.

2. Enter the SSN or EIN of the return.
3. Click OK.

The file can now be modified in data entry

Deleting Files from the Program
A client file is created when a return is prepared. A print file is a temporary file that is 
created when a return is calculated. Print files are used for e-filing and are automati-
cally removed from the system after the designated number of days. (See “Setup 
Options: Calculation & View/Print” on page 25 to view or change the number of days 
to store print files.)

Deleting 
Print Files

To manually delete print files:

1. From the Home window, select Tools > File Maintenance > Delete Print Files.

IMPORTANT Drake cannot recover a password assigned to a file. If passwords 
are forgotten, all the data in the client file is permanently lost. 
Write down the password and keep it in a secure location.
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2. Click the file to delete. To delete all files, click Select All.
3. Click Delete.
4. Click OK to return to the Home window.

Deleting 
Client Files

To manually delete a client file from the database:

1. From the Home window, select Tools > File Maintenance > Delete Client Files.
2. Enter the SSN or EIN of the client file to delete.
3. Click OK.
4. Click Yes to continue.
5. Click Yes.
6. Click Exit to return to the Home window.

Changing Return Types
A return can be changed to another file type without having to create a new file. When 
a return type is changed, the following information is transferred:

• Name, address, telephone, and county
• Fiscal year
• All depreciation data, including screens 6, 7, 8, 9, and 10.

When a corporate return is converted to an S corp return, the balance sheet and Sched-
ule A information also are transferred.

To change a return type:

1. From the Home window, select Tools > File Maintenance > Change File Type.
2. Enter the SSN or EIN of the file to convert and click OK.
3. Select the new file type (Individual, Corp, Sub-S Corp, Fiduciary, Partner-

ship, or Tax Exempt) (See Figure 11-7).
4. Click OK.
5. When the conversion is complete, click Exit.

_NOTE Since print files appear on the EF transmission selection list, you 
might want to delete print files for returns that are not ready.

_NOTE If you are not accessing files on a network, the deleted files go to 
the recycle bin.

IMPORTANT Not all data is transferred. Before using Change File Type, back 
up the original file. (See “Backup” on page 244.)
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Estate and 
Qualified 

Heir Returns

New in 2008, Drake supports using a single SSN for two return types when a taxpayer 
requires a Form 1040, U.S. Individual Income Tax Return, and one of the two return 
types listed below:

• Form 706, U.S. Estate (and Generation-Skipping Transfer) Tax Return
• Form 706-A, U.S. Additional Estate Tax Return

An SSN must already be associated with a return in the software before it can be 
assigned to a second return type. To assign an SSN to multiple returns:

1. From the Home window, select Tools > File Maintenance > Change File Type.
2. In the Convert Client Data File Type dialog box, enter the SSN to be assigned to 

a new return type.
3. Click OK. The available return types are displayed. In the example in Figure 11-

7, the selected return is a 1040, so that option is disabled. Note that the 706 and 
706-A options are in the right-hand column.

Figure 11-7: Available return types are displayed.

4. Click an option to select it, then click OK.
5. When asked if you want to keep the original return in addition to the new return, 

click Yes.
6. Click OK.

The SSN is now applied to both the original return and the new return. In the future, 
when you enter the SSN to open a return, you will be asked which return you wish to 
open. When you use other features of the program where SSNs are entered (such as in 
the Client Selection dialog box in Tools > Letters > Letters), you will be prompted 
to indicate which return the program should use.

Importing Data from QuickBooks
Two main steps are needed to import client data from QuickBooks into Drake: (1) pre-
paring the QuickBooks file, and (2) performing the import. Always back up Drake 
files and the QuickBooks files prior to importing client files.

Preparing a 
QuickBooks 

File

Before you can import QuickBooks files into Drake Software, you must first place the 
QuickBooks files into an import file inside QuickBooks.

To create the import file from inside QuickBooks:
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1. Select Report > Accountant & Taxes > Income Tax Summary.
2. Click Print to open the Print dialog box.
3. Select the option button to the left of FILE.
4. Select ASCII text file.
5. Press Print.
6. Enter a file name of eight characters or fewer with no spaces.

Importing 
QuickBooks 

Data

To import data from a QuickBooks import file into Drake Software:

1. From the Home window, select Tools > File Maintenance > QuickBooks 
Import.

2. Click Next.
3. In step 1, enter the name of the import file created from QuickBooks or click the 

button the right of the text box and browse to the QuickBooks file. The file exten-
sion is .txt. Drake searches the local hard drive for the import file.

4. In step 2, enter a Client ID Number (SSN or EIN).

Figure 11-8: Step 2. Enter SSN or EIN

5. The program searches for a Drake file with the same EIN/SSN.
• If no Drake file is found with that EIN/SSN, you are prompted to choose a 

Business Type. Make your selection from the Business Type drop list 
(Figure 11-9), then click Next.

Figure 11-9: Step 3: Choose one of the business types listed

• If a Drake file already exists, you’re asked to confirm the business type. Click 
Yes to proceed.

6. Click Finish to import the QuickBooks file into the Drake file.
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After importing the QuickBooks files, enter Inventory amounts and details for Other 
Deductions and items requiring details on the return.

Letters
The Letters tool allows you to print batches of certain client letters at a time. The let-
ters available for batch printing, listed in Table 11-2, are those that do not typically 
accompany a tax return.

You can also use the Letters tool to print batches of pre-addressed mailing labels, 
envelopes, and postcards.

Printing Letters
To print one or more letters:

1. From the Home window, go to Tools > Letters > Letters.
2. From the Client Letters dialog box, select a letter type (Figure 11-10).

Figure 11-10: Letter choices in Client Letters dialog box

_NOTE If the QuickBooks file type does not match, you are prompted to 
convert the QuickBooks file while importing (for example, if there is 
a QuickBooks S corporation file to import into a Drake C corp file).

Table 11-2: Letters Available from Tools > Letters > Letters

Type of Letter Suggested Purpose of Letter

Post-season letter Thank clients for their business; remind them that you 
are available for additional tax-preparation assistance.

Pre-season letter Touch base with 2007 clients; encourage clients to use 
organizers.

Estimate payment reminder Remind current-year clients that estimate payments are 
due; provide instructions for sending payments.

Appointment reminder Set up 2008 appointments with 2007 clients.

EF status letter Provide acknowledgment status of e-filed return.

_NOTE The information provided here applies to letters that can be printed 
in batches. For more information on the other types of letters avail-
able in Drake, see “Introduction to Letters in Drake” on page 35.
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3. Click Next to open the Client Selection dialog box.
4. Complete one of the following:

• Print a letter for specific clients — Enter a client’s SSN/EIN and click Add 
Client. Repeat for additional clients. Click Next.

• Print a batch of letters — Click Next to open Client Letters Filters Selec-
tion. Select filtering and sorting options. If a more complex filter is needed, 
click Edit Filters. (See “Filter Manager” on page 266.) Click Next for Basic 
Search Conditions. Click Continue to Scan Client Files. Click Print.

5. Click Next.
6. (If printing a batch of letters) Click Continue to scan the client files.
7. Click Print.

Mailing Labels
To print mailing labels:

1. Ensure that label sheets are loaded correctly into the printer.
2. From the Home window, go to Tools > Letters > Mailing Labels.
3. Select a label type from the Select Label list. Label selections are described in 

Table 11-3. Items with asterisks (*) might require filtering of data before printing.

Table 11-3: Label Selections Available in Drake

4. Enter the requested information (if necessary) then click Next.
5. (If the Filter Selection dialog box opens) Set filters as desired, then click Next. 

(See “Filter Manager” on page 266 for information on filtering.) Select any Basic 
Search Options then click Continue. (For more information on search condi-
tions, see “Search Conditions” on page 266.)

Label Description

Client Addresses* Print a batch of client address labels.

Single Client Address Print a label for a single client address.

Birthday Addresses Print a batch of address labels for clients whose birthdays fall 
within a specified range.

Firm Addresses Print one or more address labels for a firm.

EF Service Centers Print address labels for e-filing service centers.

IRS ‘Mail To’ Address Print labels for IRS mailing addresses.

State ‘Mail To’ Address Print labels for state mailing addresses.

User Defined Print user-defined mailing labels.

Labels for Folders* Print labels for folders.

Prior Year Clients* Print address labels of prior-year client addresses.
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Recommended 
labels are three 
across and ten 
down (Avery 5160 
or 8160)

6. Position the mailing labels as needed. (If you’re printing to a page of blank labels 
and one or more of the labels has already been used, the “first available label” 
refers to the position of the first label on the sheet available to be printing on.)

7. Click Finish after the program has scanned the files.
8. Click Print.

Printing a 
Client Label 

From Data 
Entry

Drake provides a convenient way to print a mailing or folder label from data entry.

To print a single label:

1. Ensure that the label printer is installed properly per the manufacturer’s instruc-
tions and that the label sheet is properly loaded.

2. In data entry, go to screen 1 of the open return.
3. Right-click on the screen (not a field) and select Client Labels > Name Format 

from the right-click menu.
4. Select the name format (LastName, FirstName or FirstName LastName).
5. Right click on the screen (not a field) again and select Client Labels.
6.  Choose from the following label types:

• Mailing Label
• Folder Label (SSN/EIN, Name or Name only)

7. Select the label printer from the Print dialog box.
8. Click OK to print the label.

Envelopes
To print addresses on envelopes:

1. Ensure that envelopes are loaded properly into the printer.
2. From the Home window, go to Tools > Letters > Envelopes.
3. Select filtering and sorting options from the Envelopes Filter Selection box. If 

you need a more complex filter, click Edit Filters. (See “Filter Manager” on 
page 262.)

4. Click Next.
5. Modify the Basic Search Conditions as needed, then click Continue. (For more 

on Basic Search Conditions, see “Search Conditions” on page 266.)
6. In the Envelopes dialog box, update the envelope formatting as needed. Click 

Help for more on individual fields.

_NOTE The Mailing Labels tool can also be used to run reports. See 
Chapter 12, “Reports.”

_NOTE This option is designed for use with a dedicated label maker such 
as the DYMO LabelWriter 400 Label Printer. Data can be printed on 
any label size, but DYMO Label Writer labels, size 30252, are rec-
ommended because they work well for folder and mailing labels. 
Size 30252 labels are included in the DYMO printer starter kit.
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7. Click Finish.
8. Set printer options in the Print dialog box as needed, then click Print.

Postcards
To print addresses on postcards:

1. Ensure that the postcards are loaded properly into the printer.
2. From the Home window, go to Tools > Letters > Postcards.
3. Select filtering and sorting options from the Postcard Filter Selection box. If a 

more complex filter is needed, click Edit Filters. (See “Filter Manager” on 
page 266.)

4. Click Next.
5. Modify the Basic Search Conditions as needed, then click Continue. (For more 

on basic search conditions, see “Search Conditions” on page 266.)
6. From the Postcards dialog box, update the postcard formatting as needed. Click 

Help for more on individual fields.
7. Click Finish
8. Set printer options in the Print dialog box as needed, then click Print.

Amortization
The Amortization tool prepares loan repayment schedules for various loan scenarios.

To prepare a loan repayment schedule:

1. From the Home window, select Tools > Amortization.
2. Enter a Schedule Title to display at the top of the amortization schedule.
3. Complete all other applicable fields. Fields are described in Table 11-4.
4. Click Calculate. The program creates the amortization schedule.

To print the schedule, click Print. To save it for later viewing (using 
Reports > Report Viewer), click Save.

_NOTE Not all printers are capable of printing envelopes. Verify that your 
printer has this capability before using the “Print Envelopes” 
function in the program. Always test-print an envelope before 
printing an entire selection.

Table 11-4: Amortization Schedule Fields and Descriptions

Amortization 
Schedule Field Description

Loan Amount The original amount of the loan.

Amortization Periods The number of payments to be made over the life of the loan. 
(Example: If the loan is for two years and monthly payments are 
required, you would enter 24 (2 years = 24 months).
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To send the schedule to the printer, click Print. To save it for viewing through 
Reports > Report Viewer, click Save, designate a filename, and click Save.

EIN Database
The program stores all EINs and related data in the EIN database for later retrieval. 
Use the Edit EIN Database tool to add, edit, or delete an employer’s information.

Adding or Editing Employer Information
To add an employer to the EIN database:

1. From the Home window, go to Tools > Edit EIN Database.
2. (If editing) Enter or select the EIN to edit, or begin typing the name of the 

employer and select it when it appears in the list below.
3. Click New (if adding) or Edit (if editing).
4. Modify or complete the fields in the Edit EIN/Employer Listing dialog box.
5. Click Save.

Deleting Employer Information
To delete employer data from the EIN database:

1. From the Home window, go to Tools > Edit EIN Database.
2. Enter or select the EIN to delete, or begin typing the name of the employer and 

select it when it appears in the list below.
3. Click Delete.
4. Click Yes when prompted to confirm the deletion.

Payments Per Year The number of payments to be made each calendar year.

Annual Interest The annual interest amount for the loan. This amount is calculated 
automatically. If the interest is unknown but the payment amount is 
known, leave this field blank.

Payment Amount The amount of the payment. In most cases, this amount is calcu-
lated automatically based on the other information entered. If this 
field is left blank and the interest amount is entered in the Annual 
Interest field, the program displays the calculated payment 
amount in this field.

Payment Type The payment type. Select one of two types of payments: Fixed 
Payment or Fixed Principal. (The default is Fixed Payment.)

Date of First Payment Due date of the first payment. This entry is used to determine the 
dates for subsequent payments.

Table 11-4: Amortization Schedule Fields and Descriptions

Amortization 
Schedule Field Description
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Click Exit to close the EIN/Employer Database dialog box.

Printing a List of EINs
To print a list of EINs from the EIN database:

1. From the Home window, go to Tools > Edit EIN Database.
2. Click Print. The Print EIN/Employer Listing dialog box displays sorting 

options.
3. Select to sort the list by EIN, Company Name, City, State, or Zip Code.
4. Click OK. A preview of the list is displayed in the Report Viewer.
5. Click Print to open the Print ‘Drake Report’ dialog box.
6. Click Print.

Install State Programs
Use Install State Programs to install or repair state program files. This can be done 
by accessing the Internet, the latest CD, or any drive location that has the needed pro-
gram files. For networked offices sharing information, all users must close Drake 
before installing state programs.

To install state programs:

1. From the Home window, select Tools > Install State Programs. The Install 
State Programs dialog box is displayed. 

2.  Choose to install state programs from a computer drive or from the Internet. If the 
selected location has state files available, those files are displayed in States Avail-
able panel. (If the States Available panel remains empty, select another location.)

Figure 11-11: Install state programs from computer, CD, or Internet

3. Choose states to be installed.
4. Click Install. The progress bar identifies the states being retrieved and installed.

_NOTE Export EIN data to another program if desired. From the Report 
Viewer, click the down arrow on the Export icon and select a for-
mat. If you click the Export icon (not the arrow), the program auto-
matically exports the data into Excel.

_TIP Check for updates after installing state programs to ensure that you 
have the most up-to-date information.
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Repairing State Program Files
If the state program files currently on your computer or server are already more recent 
than the state program files you have chosen to install, the current files will not be 
replaced. If you need to overwrite the current state files, contact Drake Support, or 
click the Help button of the Install State Programs dialog box for more information.

Scheduler
The Scheduler tool is used for scheduling and maintaining client appointments. For 
information on using this tool, see “Scheduler” on page 74.

Tax Rates for Ohio Cities
Use the City Tax Rate Editor to edit and add tax rates, credits, and addresses to be 
used when creating Ohio city returns. To view and edit Ohio city tax details:

1. From the Home window, go to Tools > City Tax Rates.
2. Select a city from the list. The city’s details automatically fill the text boxes, 

which you can edit as needed.
3. Click Update to save any changes.
4. Click OK.

Forms-Based Data Entry
Formerly known as pre-prepared, the forms-based data entry tool allows you to enter a 
previously prepared return into the tax software. To enter a pre-prepared return in 
Drake, complete the following steps:

1. Go to File >Forms Based Data Entry.
2. Enter or select the desired return.
3. Click a form from the Forms Based Data Entry screen, type the form in the 

Make A Selection field, or press the corresponding F1–F8 keys.
4. Fill in the fields with return data and press ESC to save the form.
5. Continue to enter form data until complete.

To view or print the return, click either View or Print from the toolbar.

_NOTE This tool is for use with Ohio cities only. Verify Ohio city tax rates and 
addresses before preparing Ohio returns.
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Quick Estimator
Use the Quick Estimator to quickly calculate results for an individual (1040) return.

To use the Quick Estimator:

Shortcut: Press 
CTRL+Q to open 
Quick Estimator.

1. From the Home window, select File > Quick Estimator.
2. Enter or select a return SSN. If an existing return is selected, the Quick Estimator 

will not override previous entries.
3. Enter all applicable information for the return. Press F1 in an individual field for 

help on that field.
4. Press ESC to save the data, exit the screen, and view the return (or click the X in 

the upper right corner of the screen). Depending upon your setup options, you 
might be able to click CTRL+C to calculate, or CTRL+V to calculate and view.

Please note the following points when using the Quick Estimator:

• Because the total of interest, dividends, and other income are entered in one field 
(Int/div/other income), the RAL, Bonus, and preparer fees might not be accu-
rately reflected on the bill. The income could be overestimated or underestimated. 

• The Quick Estimator produces only one return if Married Filing Separately. A 
separate return must be generated for the other spouse.

• Because the names of dependents are not entered in the Quick Estimator, the indi-
vidual names are not shown on the return. The appropriate credit amounts will be 
indicated if all applicable fields are completed in the Quick Estimator.

• The potential RAL and Bonus amounts can be calculated by selecting the RAL 
and Bonus fields.

• An Override RAL amount entry overrides the selected loan amount on the 
BANK screen, if this is allowed by the bank.

• A Prep fees w/h entry overrides the Preparer Fees field on the BANK screen.

IMPORTANT Do not e-file or mail the return generated in the Quick Estimator 
to the IRS, or an amended return will be required.
PPR clients: A return created in the Quick Estimator counts as 
one PPR.

_NOTE Remember, the Quick Estimator should be used only for estimating 
taxes. A full return should be prepared later. Data from the Quick 
Estimator flows to the full tax program and might need adjusting.
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The Reports function allows you to create printable reports based on data that has 
been entered into the program via data entry, the CSM, or the Scheduler.

Report Manager
Use the Report Manager to create a variety of pre-defined and customized printable 
reports. From the Home window, select Reports > Report Manager. 

Figure 12-1: Report Manager window
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Report Categories
Four report categories are provided in the Report Manager:

As shown in Figure 12-1, the Report Manager uses a standard tree format. Click [+] to 
expand a category list; click [–] to collapse the list and hide the reports in the category.

Only those reports in My Report can be deleted. To delete a report, select (single-
click) it and click Delete Report (or right-click it and choose Delete Report from the 
right-click menu).

Sample Report Window
Before generating a report, you can preview the report title and column headers to see 
how the report will fit on a printed page. The report preview is displayed in the Sam-
ple Report window at the bottom of the Report Manager. Also included is a brief 
description (if available) of the selected report. (See Figure 12-1.)

To preview a report:

1. From the Home window, select Reports > Report Manager.
2. Click [+] to expand any category. (Categories have a [+] or [–] to their left; reports 

do not.)
3. Select (single-click) a report to preview.

The report title and column headings are displayed. This display reflects changes as 
report details are updated.

The Sample Report box also indicates a report layout of Portrait, Landscape, or 
Potentially too wide. A layout of Potentially too wide means that some data could be 

Table 12-1: Report Categories

Report Category Description

Client Reports Criteria for these reports consist of data that is not directly related 
to e-filing, including client contact data, preparer and revenue data, 
return details, status and tracking data, and summary data.

EF/Bank Reports Criteria for these reports consist of data related to e-filing and 
banking, including bank-product status, tracking, check, and sum-
mary data; and EF status, tracking, and summary data.

My Reports Reports that you create, either by editing one of the pre-defined 
reports or by starting with a blank report, are automatically stored in 
My Reports.

Other Report Options This category gives you access to the reporting capabilities of the 
CSM, the Scheduler, and the Fixed Asset Manager, and allows you 
to compile depreciation lists and hash totals.

_NOTE Alabama return preparers: Because forms AL-4868 and AL-PSE 
are obsolete as of 2008, Drake no longer provides an Alabama 
Extension Bulk Web File Report under Other Report Options.
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cut off in the printed report due to the number of columns. Regardless of width, the 
report can still be viewed in the Report Viewer using scroll bars.

Setting Up a Report
When planning reports for your office, consider beginning with a pre-defined report 
that already includes most of the information you require. You can, however, create a 
new report if none of the pre-defined reports meet your template needs. The steps for 
these procedures are similar, but it could be easier to learn how to create reports by 
working first from a pre-defined report.

Several tasks, some of them optional, are involved in creating a report. These tasks are 
listed in Table 12-2 and are described separately in the following sections.

Assigning a Title and Description
The Report Title is displayed on the actual report; the Report Description is for 
informational purposes and is displayed in the Report Manager’s Sample Report box.

 To assign a new title and description to a report:

1. From the Home window, click Report > Report Manager to open the Report 
Manager (Figure 12-1 on page 259).

2. Click [+] to expand any category. (Categories have a [+] or [-] to their left; reports 
do not.)

3. Select (single-click) the report to use as a template.
4. Click Edit Report. The Report Editor - Step 1 window is opened (Figure 12-2).

Table 12-2: Tasks Involved in Creating a Report

Task Window Used

Assign report title and description Report Editor - Step 1
(Formatting of Reports)

Assign columns (keywords)

Assign filters Report Editor - Step 2
(Filtering of Reports)

Assign sorting/summary order

Indicate to summarize report data

Indicate to use prior-year data

Assign a report output file name
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Figure 12-2: Report Editor - Step 1 window for formatting reports

5. Revise the Report Title and Report Description as needed. (The Report 
Description text box is limited to 70 characters.) Note that the new information 
appears in the Sample Report box.

6. Click Save or proceed to Step 5 of “Assigning Columns,” following.

The program stores the report with the new title under My Reports.

Assigning Columns
The various columns that make up your report are represented by keywords. Select 
which columns appear and the order in which they are shown by selecting or ordering 
the keywords.

To choose the columns shown in a report:

1. From the Home window, click Report > Report Manager to open the Report 
Manager. (See Figure 12-1 on page 259.)

2. Click [+] to expand any category. (Categories have a [+] or [–] to their left; reports 
do not.)

3. Select (single-click) the report to use as a template.
4. Click Edit Report. The Report Editor - Step 1 window is opened. (See 

Figure 12-2.) Note that the columns currently appearing in the selected report are 
listed in the Selected Report Columns box.

5. Select a category from the Categories drop list. The available columns for that 
category are represented by the keywords in the Available Columns field.
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6. From the Available Columns list, double-click a keyword, or single-click it and 
choose Select. The keyword (column name) moves to the Selected Report Col-
umns field. Note that the new information appears in the Sample Report box.
(To remove a keyword from the Selected Report Columns field, click it then 
click Unselect. Click Unselect All to clear the field.)

7. Click Save or proceed to “Assigning Filters,” following, if you want to assign fil-
ters to the report.

The program stores the modified report under My Reports.

Assigning Filters
Filtering allows you to limit what information is included in the report by screening 
out unwanted data and including only the remaining information. With the many fil-
ters available and the ability to create your own filters and add conditions to each fil-
ter, the output options for your report are almost endless.

Choose a filter from one of Drake’s many pre-defined filter choices. You can edit an 
existing filter to meet other selected criteria.

Existing 
Filters

To assign a filter to a report:

1. From the Report Editor - Step 1 window (see Figure 12-2 on page 262), click 
Next. The Report Editor - Step 2 window is opened (Figure 12-3). Like the Step 
1 window, it has a Sample Report window in the lower section (not shown in 
Figure 12-3; see Figure 12-2).

Figure 12-3: Report Editor - Step 2 window (top half)

_NOTE New reports overwrite existing reports of identical output names in 
the Report View/Print Utility. To have multiple versions of one 
report, you must rename the newer output file.

_TIP Place the mouse pointer over an Available Columns keyword to 
display a tooltip description of the item. 
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2. Select a filter (a pre-defined filter or a custom filter) from the Filter Selection 
drop list. Note that a Filter Description is automatically displayed when a filter is 
selected. (Figure 12-4)

Figure 12-4: Filter that includes all 1040 returns with a Schedule C

3. Click Save.

Customized 
Filters

Use a pre-defined filter as a template for creating a customized filter. Be aware that 
changing a pre-defined filter affects every report in the program that uses that filter. If 
you need to modify a filter for a specific report, we recommend making a custom filter 
(or copying a filter and giving it a unique name), then editing it to your specifications.

To customize a filter to assign to a report:

1. After making changes in the Step 1 window (Figure 12-2 on page 262.), click 
Next to open the Report Editor - Step 2 window (Figure 12-3 on page 263).

2. Select a filter from the Filter Selection drop list. Note that a Filter Description is 
automatically displayed when a filter is selected (Figure 12-5).

Figure 12-5: Filter that includes all 1040 returns with a Schedule C

3. Click Edit Filters. The Filter Manager window is opened (Figure 12-6). The fil-
ter you selected is highlighted.

Figure 12-6: Filter Manager window
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4. Click Copy Filter. Name the filter and click OK. The new filter is highlighted.
5. Modify the Basic Search Conditions and the Additional Search Conditions for 

your filter, as appropriate; there is a limit of ten Additional Search Conditions 
per filter. (See “Search Conditions” on page 266.)

6. Click Save. The program returns to the Report Editor - Step 2 window.
7. Click Save again to save the report.

To close the Report Manager, click Exit.

Selecting Additional Report Options
Additional options for sorting data, calculating numeric data, using prior-year data, 
and assigning an output file name are available from the Report Editor - Step 2 win-
dow (Figure 12-3 on page 263).

Sort/
Summary 

Order

Under Additional Report Options, choose a keyword by which to sort reports. If, for 
example, you’re building a report on “Clients,” and you want to sort the results by the 
clients’ last names, by ZIP code. or by state, choose an appropriate option from the 
list. This list includes all the keywords in the report, in addition to taxpayer ID, tax-
payer last name, ZIP code, preparer number, firm number, DCN, when the return was 
e-filed, and federal acknowledgment code.

Data 
Calculations

Select the Summarize the Report Data box to have the program calculate and total 
each column. Not all reports benefit from summarizing. Edit your report and add such 
keywords as Count, Average, and Percentage to enhance the summary.

Prior-Year 
Data

The program queries current-year data by default. To have a report run prior-year data, 
select the Use Data from 2007 box.

Output File 
Name

Enter a report output name in the Report output file name field. This name must be 
fewer than nine characters. You will use this name to locate the report in the Report 
Viewer. (See “Report Viewer” on page 270.)

Creating a Report Format
When planning reports for your office, consider beginning with a pre-defined report 
that already includes most of the information you require. Whenever you modify a 
pre-defined report, the modified version is saved as a new report in My Reports. See 
“Setting Up a Report” on page 261 for more information.

To create a new report format:

1. From the Home window, click Report > Report Manager to open the Report 
Manager. (See Figure 12-1 on page 259.)

2. Click New Report.

_NOTE New reports overwrite existing reports of identical output names in 
the Report Viewer. To have multiple instances of the same report, 
you must rename the newer output file.
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3. Select one of the following report types:
• Electronic Filing & Banking — For a report based on the EF database
• Tax Return Data — For a report based on data entry information

4. Click OK to open the Report Editor - Step 1 window.
5. Using the instructions in “Setting Up a Report” on page 261 as a guideline, enter 

the report formatting and filtering information.
6. Click Save.

Deleting a Report
Only a report in the My Reports category can be deleted. To delete a report:

1. From the Home window, click Report > Report Manager to open the Report 
Manager. (See Figure 12-1 on page 259.)

2. Click [+] to expand any category. (Categories have a [+] or [–] to their left; reports 
do not.)

3. Select (single-click) the report to delete.
4. Click Delete Report.
5. Click Yes when prompted to confirm the deletion.

If you have run the report, you are asked if you want to delete the report from the 
Report Viewer. Click Yes or No as applicable.

Filter Manager
The Filter Manager is used primarily in reports but is also used in other Drake func-
tions, such as the Letters (found at Tools > Letters) and the Fixed Asset Manager. 
(See “Fixed Asset Manager” on page 271.) Access the Filter Manager from a Filter 
Selection box, which is opened when you might need to narrow a selection of records.

To access the Filter Manager from a Filter Selection box, click Edit Filters. (See 
“Customized Filters” on page 264.)

Search Conditions
Use the Filter Manager to set up search conditions. There are two levels of search con-
ditions: Basic Search Conditions and Additional Search Conditions.
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Figure 12-7: Basic and Additional Search Conditions boxes

Basic Search 
Conditions

Basic search conditions refer to the most common filtering criteria: Return Type(s), 
Return Result, Activity, and Preparer and Firm.

To edit basic search conditions:

1. Click Edit in the Basic Search Conditions for the Selected Filter box.
2. Select items within the main categories.
3. (optional) To include applicable test/sample returns (for example, Drake returns 

that begin with 400-00) in the report, select Allow Test/Sample Returns.
4. (optional) To allow a user to modify conditions when running a report, select Ask 

about the ‘Basic Search Conditions’ each time the Filter is used.
5. Click OK to save the changes to the basic search conditions.

Additional 
Search 

Conditions

You can add as many as ten additional search conditions. Use the Additional Search 
Conditions feature to further specify the types of data to include in the report.

To add a new search condition in the Filter Manager:

Table 12-3: Basic Search Conditions: Categories

Category Description

Return Type(s) Return types to include in the report. To include all return types, 
select All Return Types. Select Allow MFS 1040 Returns to 
include returns with a status of Married Filing Separate.

Return Result Result types of the returns to include in the report. Example: if 
Balance Due is selected, only returns with a balance due will be 
included. Select Any Result to include all results.

Activity Status of returns to include in the report. To include both active 
and inactive returns, select Any Status Type.

Preparer and Firm Preparer and firm of returns to include in the report. To include 
only those returns handled by a specific preparer or firm in the 
report, select a preparer or firm name as applicable.
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1. Click Add Condition. (See Figure 12-7 on page 267.)
2. In the Filter Condition Editor dialog box, select a Keyword Name.
3. Select a Comparison option and a Value (if required) (Figure 12-8).

Figure 12-8: Comparison (“is at least”) and Value (50000) selected for AGI keyword

If a value is required, the Value field appears. A value can be alphabetic or 
numeric. For example, if AGI is selected with a comparison of is at least, the 
value must be numeric. (Do not use commas when entering numbers.) If Tax-
payer’s Last Name is selected with a comparison of starts with, the value must 
be alphabetic.

4. (optional) To allow a user to modify this condition when running a report, select 
Ask about this ‘Condition’ each time the Filter is used.

5. Click OK. The new condition is displayed in the Filter Manager (Figure 12-9).

Figure 12-9: New condition (“AGI is at least ‘50000’”) is displayed

6. (optional) Repeat the previous steps to add more conditions as needed.
7. Select Match All Conditions (for narrower results) or Match Any Condition 

(for broader results) as applicable.
8. Click Save.

_NOTE To edit a search condition, select the condition and click Edit Con-
dition. Make changes and click OK. To delete a search condition, 
select the condition and click Delete. When prompted, click Yes.
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Available Filters List
The Available Filters list in the Filter Manager (Figure 12-6 on page 264) can be 
modified as needed. You can create new filters, edit existing ones, or rename filters.

Creating a 
Filter

To create a new filter in the Filter Manager:

1. Click New Filter.
2. Enter a unique filter name.
3. Click OK.
4. Modify the search conditions as needed. (See “Search Conditions” on page 266.)
5. Click OK.

The new filter is added to the Available Filters and can be edited as needed.

Modifying a 
Filter

To create a filter in the Filter Manager using an existing filter as a template:

1. Select a filter to use as a template.
2. Click Copy Filter.
3. Enter a unique name for the new filter.
4. Click OK.
5. Modify the search conditions as needed. (See “Search Conditions” on page 266.)
6. Click OK.

The new filter is added to the Available Filters and can be edited.

Renaming a 
Filter

To rename a filter in the Filter Manager:

1. Select a filter to use as a template.
2. Click Rename Filter.
3. Enter a new name for the filter.
4. Click OK.

The renamed filter is added to the Available Filters and can be edited.

Viewing a Report from the Report Manager
To view a report from the Report Manager:

1. Locate and select the report in the report tree.
2. Click View Report. If a Basic Search Conditions box appears, make any desired 

changes and click Continue. If a previously saved version of the report is 
detected, you are prompted to do one of the following:
• Click Yes to create the report again using the most current data.
• Click No to open the previously saved report.
If you clicked Yes, a Basic Search Condition box might appear. Make any 
desired changes and click Continue.

3. Wait for the program to search the records for data matching the report criteria.
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The report is displayed in the Report Viewer.

Report Viewer
All reports in Drake are accessible through the Report Viewer.

To view a saved report:

1. From the Home window, select Reports > Report Viewer.
2. Select a report in the Report Viewer window.

3. Click View to display the report on the screen.

From this point, you can print the report, export it, or change the font. You can also 
scroll through multiple-page reports by using the arrow keys at the top of the viewer. 
To perform a task, click the applicable icon. (Figure 12-10.)

Figure 12-10: Report Viewer Options

Depreciation List
The Depreciation List report displays depreciation information for selected clients. 
There are two methods for creating depreciation lists in Drake: by manually entering 
client SSN/EINs to be listed, or by filtering the client database for clients that meet 
specified criteria.

To create a depreciation list for one or more clients:

1. From the Home window, select Reports > Depreciation List. The Depreciation 
List Client Selection dialog box is displayed.

2. Choose one of the following methods:
a. Create a manual list — Enter the SSN/EIN and click Add Client. Repeat 

this step for additional clients until all the desired clients are entered, then 
click Next.

_TIP Click column headers to sort the list in ascending or descending 
order.

_NOTE Reports exported to CSV are saved in Drake08\Reports. Select a 
different location by browsing from the Save CSV file window.
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b. Filter the client database — Click Next to open the Basic Search Condi-
tions dialog box. Edit settings as desired (see “Search Conditions” on 
page 266), then click Continue.

3. Choose to Print the depreciation list or to Export to File.
• Print — Send the list to the printer. When the Print dialog box is opened, 

click Print.
• Export to File — Depreciation lists exported to file are stored in 

Drake08\Reports as CSV files. Click OK.

Fixed Asset Manager
Use the Fixed Asset Manager to run reports based on client assets. Eight report types, 
shown in Table 12-4, are available.

Table 12-4: Fixed Asset Manager Report Types

Report Type Report Description Items on Report

Depreciation Schedules Depreciation list sorted by asset number 
(assigned asset number and department 
number separated by a decimal; example 
of asset number: 122.01)

Asset Number, Description, Date 
Acquired, Date Sold, Gross Sales Price, 
Depreciation (Current), Cost or Other 
Basis, Loss/Gain

Listings Depreciation list sorted by asset number 
(assigned asset number and department 
number separated by a decimal; example 
of asset number: 122.01)

Asset Number, Date Placed in Service, 
Method & Recovery Period, Business Per-
centage, Cost, Federal Basis, Current 
Year Sec 179, Prior Year Depreciation, 
State Depreciation, Amt Depreciation, 
Book Depreciation, Tax Schedule, Code, 
Date Disposed

Section 179 Assets Asset list of items expensed during the 
current year

Asset Number, Department Number, Asset 
Description, and Date Placed in Service, 
Cost, Section 179 Expense Amount, Prior 
Year Carryover, and the Current Year Sec 
179 deduction

Dispositions Asset list of items disposed of within the 
current year

Asset Number, Department Number, Asset 
Descriptions, Date Acquired, Date Sold, 
Gross Sales Price, Depreciation Amount, 
Cost or Other Basis, Loss/Gain.

Department Summary Asset summary report sorted by depart-
ment or schedule

Produces an asset summary report sorted 
by department or schedule

Year Summary Summary report of assets on a yearly 
basis, grouped by department. Each 
department has a summary line for each 
year up to 10 years prior. Also totals 
depreciation for 11 years and prior. Sorted 
by department then year.

Year Acquired, Cost, Prior Federal Depre-
ciation, Current Federal Depreciation, 
Total Federal Depreciation, State Prior 
Depreciation, State Current Depreciation, 
and Total State Depreciation. 
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Running a Fixed Asset Manager Report
To run a report using the Fixed Asset Manager:

1. From the Home window, select Reports > Fixed Asset Manager. The Fixed 
Asset Manager dialog box has the drop lists for report types, reporting options, 
and sorting options (Figure 12-11).

Figure 12-11: Fixed Asset Manager dialog box

2. Select a report type. (See Table 12-4.)
3. Select a tracking format. Options are described in Table 12-5.

Table 12-5: Fixed Asset Manager Format Options

4. Select a sorting option from the drop list on the right. Choose to print a Full 
Schedule, to sort By Department, or to sort by Form/Schedule.

5. Click Run Report.

Preference Report Asset list of assets placed in service after 
1986

Asset Number, Department Number, Asset 
Description, Date Placed in Service, 
Method & Recovery Period, Basis, Current 
Depreciation, Alternate Depreciation, and 
the Preference Amount. 

Auto Code Print Report based on the macro setup for each 
client selected. Reports can comprise any 
of the described reports and any valid 
options associated with them. 

Table 12-4: Fixed Asset Manager Report Types

Report Type Report Description Items on Report

Format Description of Printed Report

Federal Tracks federal depreciation methods

State Tracks state depreciation methods

Alternative Tracks alternative depreciation methods

Book Tracks depreciation using book methods
272 Tax Year 2008



Drake Software User’s Manual Client Status Manager (CSM) Reports
6. In the Asset Manager Client Selection dialog box, create a report for one or 
more specific clients or create a filtered report based on all clients.
• One or more clients — Enter SSN/EIN in the blank field and click Add Cli-

ent. Repeat for all desired clients then click Next.
• Filtered report — Click Next to open the Asset Manager Filter Selection 

dialog box. Select a filter or sort option then click Next to open the Basic 
Search Conditions dialog box. Edit settings as desired (see “Search Condi-
tions” on page 266) and click Continue.

7. Select an option for displaying the depreciation list.
• Print to Printer — Send the list to the printer. When the Print dialog box is 

opened, click Print.
• Export to File — Save the report as a .csv file. To open the saved file, go to 

your Drake08\Reports folder. Click OK.

Using Fixed Asset Manager Macros
Use the Fixed Asset Manager macros to run a set of standard reports at one time.

To set up a macro in the Fixed Asset Manager:

1. From the Home window, select Reports > Fixed Asset Manager.
2. Click Edit Macros to open the Fixed Asset Manager Macros dialog box. This 

box has three drop lists, one for type of Report, one for Depreciation method, 
and one for Style.

3. Select a report, depreciation method, and style for each report to be printed under 
the macro.

4. Click Save to save your changes and return to the Fixed Asset Manager dialog 
box (Figure 12-11 on page 272).

To run the macro, select Auto Code Print as the report type and click Run Report.

Client Status Manager (CSM) Reports
For information on running CSM reports, see “CSM Reports” on page 220.

Hash Totals
The Hash Totals report displays the number of forms and schedules generated on a 
selected return. By consulting these totals, the data entry operator can be reasonably 
sure that the correct values have been entered into the fields.

To generate a report of hash totals:

1. From the Home window, select Reports > Hash Totals.
2. Enter the SSN or EIN of the return to check.
3. Click Continue. The report is displayed in the Report Viewer. (See “Report 

Viewer” on page 270.)
4. Click Exit to return to the Home window.
Tax Year 2008 273



Hash Totals Drake Software User’s Manual
This page intentionally left blank.
274 Tax Year 2008



13 Suite Products

Integrate Drake Software suite products with Drake tax software to run your business 
more efficiently. The suite includes the Drake Document Manager (DDM), Tax Plan-
ner, and Client Write-Up (CWU) programs. All three products are free of charge and 
are installed from your Drake Software CD.

This chapter focuses on the DDM and Tax Planner. For CWU instruction, refer to the 
Client Write-Up Manual, available on the Drake CD and from Support.DrakeSoft-
ware.com. Go to Training Tools > Manuals.

Document Manager
The DDM is installed with the tax software and can be accessed by double-clicking 
the DDM icon on your desktop. Listed below are just a few of the new DDM features  
you will see in the DDM in 2008:

• Improved security — Password protection at the cabinet, drawer, and folder lev-
els; PDF password protection.

• Default descriptions — Can now be selected during the scan/save process.
• Watermarks — Ability to print “Draft” and “Review” on documents.

Use the DDM to create an organizational file structure for storing electronic docu-
ments such as PDF copies of tax returns, scanned Form 8879s, and scanned copies of 
driver’s licenses.

Think of the DDM file structure as a virtual filing cabinet with drawers in the cabinet 
and folders in the drawers, with Level 1 as the cabinet, Level 2 as the drawer, and 

_NOTE Before storing items in the DDM, determine the type of file structure 
you want to use; the structure can be difficult to rearrange once it is 
in place and contains files.
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Level 3 as the folder. (Folders can also have subfolders.) The documents themselves 
reside in the folders and subfolders.

Setting up the DDM
Review the following information before beginning work in the DDM.

Technical 
Require-

ments

The DDM takes up very little disk space, but you might need more space to store your 
office files. The storage drive for an average-sized office needs approximately 1GB of 
space for each year. Most new computers have at least a 20GB hard drive; if you own 
a new computer, storage should not be an issue.

Be aware that, while long file names can be used, this naming convention might not 
function properly on older systems that limit file names to eight or fewer characters.

PDF995 
Program

Even if you already have PDF software on your computer, install the PDF995 folder 
from your Drake CD to take full advantage of all the DDM integration features. For 
details on installing PDF995, see “Printing Setup” on page 40.

File 
Structure

The DDM stores files in a “file structure.” You have several choices here: build a file 
structure entirely from “scratch,” create an automatic file structure by integrating the 
DDM with the tax software, or implement a combination of both approaches.

Among the benefits of integrating the DDM with the tax software:

• The DDM’s default file structure contains a Clients filing cabinet, drawers 
labeled 0-9 and A-Z, folders in each drawer for each client labeled by last name or 
business name, a Tax subfolder, and a 2008 subfolder.

Figure 13-1: Cabinet named “Clients” (1); Drawer with unique label (2); Client folder (3);
 Tax subfolder (4); 2008 tax return subfolder (5)
276 Tax Year 2008



Drake Software User’s Manual Document Manager
• When you create a return for a new client in Drake, the New Return dialog box 
requires you to enter the client’s name. When you do this, a new client folder is 
automatically created in the DDM.

• The Doc Mgr button in data entry opens the DDM to the client’s tax-year folder.
• When tax returns are printed using PDF995, they are automatically saved to the 

correct DDM folder.
• Files saved in a client’s folder can be attached through the Drake e-mail program, 

or sent as a PDF attachment to a return (1120, 1120S, 1065, and 990 packages 
only; see “Binary Attachments” on page 299).

To implement the Drake document file structure:

1. From the Home window, go to Setup > Printing > Document Manager to set 
the Document Manager Location. If the default location is incorrect, click 
Search, then click Yes to choose the appropriate location.

2. Select Allow Drake to set up Document Manager client folders (recom-
mended).

3. Click Save, then click OK.

 Configuring 
the DDM

To set configurations for the DDM:

1. Open the DDM. (See Figure 13-1.)
2. Choose File > Options. Options are listed in Table 13-1

Table 13-1: DDM Setup Options

.

_NOTE If the Drake file structure is introduced into an existing system, the 
Drake structure is added to the existing system. The Drake 
structure does not overwrite it.

Option Description

DDM Data Path To store data in a location other than the DDM, enter the 
data path here or click Browse to map to a new location.

Use this scan device By default, the DDM chooses a scanner. To choose a differ-
ent scanner, select it from the list.

Turn off scanner interface Activate or disable the DDM’s default scanner interface. You 
might need to view the scanner interface window when mak-
ing a scan, especially if options not available in the DDM 
(such as scanner resolution or color) are required.

Build index when DDM starts The DDM index (used for searching the DDM) occasionally 
needs to be rebuilt to ensure proper functionality. Enter a 
check mark to have the system rebuild the index each time 
the DDM starts.

_NOTE Rebuilding the index each time the DDM starts does not interfere 
with DDM operation. If you choose not to rebuild the index automat-
ically, rebuild the index by going to File > Rebuild Search Index.
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The DDM Window
The DDM consists of the file structure “tree” on the left side, a list of files in the 
selected folder on the right, and a menu bar and toolbar at the top.

Figure 13-2: DDM

Filing cabinets are organized in standard tree format. Click [+] to expand a portion of 
the tree; click [–] to collapse it. Or with a folder selected, press [+] or [–] keys on the 
numbers pad of your keyboard.

Navigating Select a folder to view a list of its files. The DDM displays document names, types, 
dates modified, and descriptions. Click column headers to sort by columns.

Like other Drake windows, the DDM has a menu bar and a toolbar. If a shortcut key 
exists for a menu item, it is listed to the right of the menu item. You can also access 
toolbar selections from the menu bar. To view a description of a toolbar button, hold 
the mouse pointer over it. Each toolbar button activates a different function. Different 
levels access different buttons. For example, from the Cabinet level, you can add only 
drawers and cabinets, so only these buttons are available; from the Folder level, you 
can add folders, create files, import files, scan, copy, rename, delete, drag, send e-
mail, and link to other files.

Searching To find a cabinet, drawer, or folder in the DDM, enter part of the name in the Find text 
box and click Find. The file location is highlighted in the tree (Figure 13-3).
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Figure 13-3: Click Find to locate files that match a search term.

To find the next instance of the search term, click Find again. Repeat as needed until 
you find the file you’re looking for.

Building A File Structure
If you are building your own file structure, map it out on paper before creating it in the 
DDM. Additional cabinets, drawers, and folders can be added to a Drake-integrated 
file structure. As each level is created, an icon representing that level appears in the 
left pane of the DDM.

DDM 
Cabinets

Cabinets are the top level of the filing structure. The Drake filing system creates a Cli-
ents cabinet, but you might want to separate clients by return types and have an Indi-
vidual and a Business cabinet instead. Regardless of the structure you choose, 
cabinets are required for storing drawers and folders.

To create a cabinet in the DDM:

1. Click New Cabinet.
2. Enter a cabinet name in the Input dialog box.
3. Click OK.

The new cabinet appears in the left pane. Repeat these steps to create more cabinets.

DDM 
Drawers

Add drawers to cabinets for file storage. The Drake filing system uses drawers labeled 
0-9 and A-Z. To add a drawer to a cabinet:

1. Highlight the cabinet you want to use.
2. Click New Drawer.
3. Enter a drawer name in the Input dialog box.
4. Click OK.

The new drawer appears in the left pane. Repeat these steps to create more drawers.

_NOTE File cabinets cannot be stored inside other file cabinets. Each 
cabinet is for Level-1 storage. Drawers are for Level-2 storage, and 
folders are for Level-3 storage.
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DDM Folders Documents are stored at the folder level. When you create a return in Drake (and if 
you’ve integrated your DDM with Drake), the Drake filing system automatically cre-
ates the client folder with a subfolder labeled Tax and subfolders for the tax year.

To create additional folders (or subfolders):

1. Highlight the drawer or folder that will contain the new folder or subfolder.
2. Click New Folder.
3. Enter a folder name in the Input dialog box.
4. Click OK.
The new folder appears in the left pane within the drawer or folder you selected. 
Repeat these steps to create more folders. 

Working With Files in the DDM
Once you have created cabinets, drawers, and folders, you can begin adding files to 
the DDM. The DDM supports many file types and allows you to import or scan files 
into the DDM or link to a file outside of the DDM. Once added to a folder, files are 
listed in the right pane of the DDM window.

Importing a 
File

To import a file into the DDM:

1. Select a folder in which to store the document.
2. From the toolbar, click Import.
3. Browse to the document you want to import, and click to select it.
4. Click Save. The DDM copies the document into the selected folder.

Scanning a 
File

Scan documents into the DDM using a flat-bed or document-feeder scanner. A flat-
bed scanner scans one page at a time, creating a separate PDF document for each 
page. A scanner with a document feeder scans multiple pages and makes one docu-
ment of many pages.

When you scan a document using the DDM, the program automatically locates and 
uses your system’s default scanner. A Scanner Cannot be Located message implies 
that the scanner is not TWAIN compliant or has been improperly installed.

To scan a document into the DDM:

1. Select a folder in which to store the file.

_NOTE Files can be added to the DDM from the toolbar or through the 
DDM’s Documents > Add Document menu.

_NOTE To be compatible with the DDM, a scanner must be TWAIN compli-
ant. Most new scanners are TWAIN compliant. Review scanner 
specifications before making a purchase.
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2. From the toolbar, click Scan, then select Use Scanner Bed or Use Document 
Feeder.

3. From the Input dialog box, click a file type to select it. Documents can be saved 
as PDF, BMP, GIF, JPG, TIF, or PNG files.

4. Enter a name for the file.
5. Click OK.

Linking a 
File

Create a link between a DDM file and a document outside the DDM. The DDM main-
tains the link to the external document so that if the document is updated, the link 
remains and you do not have to replace the document in the DDM.

To create a link to a file in the DDM:

1. Select a folder in which to store the link.
2. Click the Link File button from the DDM toolbar.
3. Locate and select the document to link.
4. Click Open. The link is indicated in the Type column of the DDM.

Figure 13-4: Link is indicated in Type column of DDM.

DDM Audit 
Log

Each time an action occurs to a file, the DDM makes note of it in an audit log. An 
action includes importing, linking, exporting, copying, moving, opening, and renam-
ing. The audit log records the action, the date the action was taken, and the user who 
performed the action. It also shows the document name and path and has a field for 
entering a document description.

To access the DDM Audit Log, select a file from the DDM document list and choose 
Properties from the right-click menu (or click F9).

_TIP To facilitate search and retrieval of DDM files, establish a naming 
convention and use it consistently.
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Figure 13-5: DDM Audit Log

If desired, enter a description of the document in the Description field (Figure 13-5).

.txt, .doc, .xls Your computer must have Word and Excel installed in order to use the DDM to create 
new text (.txt), Word (.doc), and Excel (.xls) files.

To create a new text, Word, or Excel file:

1. In the DDM toolbar, click New File.
2. In the menu that is displayed, select New Text File, New Word File, or New 

Excel File.

The applicable program opens when you click a selection.

Save files to F:\DrakeDDM\Cabinet\Drawer\Folder\Subfolder, using the desired drive 
as a replacement for “F.” For instance, correspondence to a customer might be saved 
at C:\DrakeDDM\Clients\BBob’s Business\2008, with “C” the drive letter, “Clients” 
the cabinet, “B” the drawer, “Bob’s Business” the folder, and “2008” the subfolder.

Password 
Protection

When DDM files are password protected, a password must be entered before the files 
can be accessed. DDM passwords have an eight-character limit and are case-sensitive.

To assign a password to a file, right-click a file and select Password Protection. Enter 
the password twice, then click Continue.

To open a password-protected file, double-click to open the file (or select the file and 
click Open). Enter the password in the Password Protection dialog box, then click 
Continue.

To remove or change a password,  right-click the file to open the Password Protec-
tion dialog box. Enter the password and click Continue. When prompted to enter and 
re-enter a new password, do one of the following:
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• Enter a new password twice (to change the password).
• Leave the password fields blank (to remove password protection).

Click Continue, then click Yes if removing password protection.

Other File 
Tasks

Other tasks that can be performed in the DDM are listed in Table 13-2.

Tax Planner
The Drake Tax Planner help you assist your clients with planning for financial deci-
sions. Clients can easily see how such events as the birth of a child, a marriage, or a 
new job will affect their short- and long-term finances and tax liability.

The Tax Planner is installed  when you install Drake. Because each worksheet in the 
Tax Planner contains typical Excel worksheet functions, your computer must have 
Microsoft Excel 2000 or later installed.

Opening the Tax Planner
To open the Tax Planner:

• From the desktop, double-click the Tax Planner icon. A blank planner is opened. 
Begin entering information, or click Open Planner to open an existing planner.

Table 13-2: Other DDM File Tasks

Task Description

Select a file in the DDM document list, then click Open.

Select a file in the DDM document list, then click Copy. Choose a location for 
storing the copied file, then click Save.

Select a file in the DDM document list, then click Rename. Enter the new name, 
then click OK.

Select a file in the DDM document list (or select multiple files using the SHIFT or 
CTRL keys), then click Email. Your default e-mail program is opened with the 
document added as an attachment.

Select a file in the DDM document list, then click Delete. Click Yes to confirm 
the deletion.

Enable “drag-and-drop” navigation, which allows files to be “dragged” and 
“dropped” from one location on the computer into the DDM. You can also drag 
and drop files within the DDM. Use your mouse to drag the selected file to the 
new location.
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• From data entry, click the Tax Planner icon. The program calculates the return, 
opens the Tax Planner, and imports the client’s current-year information. You can 
edit this information once it is in the Tax Planner.

Tax Planner Window
Across the top of the Tax Planner is a spreadsheet menu bar (item #1 in Figure 13-6), 
and just below it is the Tax Planner toolbar (item #2 in Figure 13-6). Tabs representing 
setup and specific portions of the 1040 return are located across the bottom of the 
screen (item #3 in Figure 13-6). In the center of the window is the taxpayer data.

Figure 13-6: Tax Planner window

Some cells are “read only” and cannot be changed; others can be edited. Unshaded 
(white) cells are active and can be edited.

The Client Setup tab (Figure 13-6) has cells for taxpayer demographic data and plan-
ning preferences. The other tabs correspond to sections of the 1040. The Summary 
tab displays a summary of the information in the other tabs.

_NOTE Clicking New Planner opens a blank planner.

_NOTE Summary tab cells do not accept direct entry. If you click Sum-
mary tab cell, the jumps to the cell of the corresponding tab.
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Certain tabs are hidden by default. For example, the Schedule C tab is not initially vis-
ible but appears when the Schedule C cell is double-clicked from the Income tab. Hid-
den worksheets can also be accessed from the Go To list on the toolbar.

To move through the tabs, click Next or Back on each screen, click a tab at the bottom 
of the window, or select Go to from the toolbar and select a tab.

Each tab includes a Notes box (see Figure 13-6) for recording any comments. To clear 
a Notes box, select the box, then select Clear Contents from the right-click menu.

Preferences and Options
Set planner preferences before you begin working in the Tax Planner. Planner options 
are available for exporting data, selecting case options, and changing the source direc-
tories and paths used with the Drake program.

Planner 
Preferences

Multi-year planning provides planning for up to seven years. Multi-case planning pro-
vides current-year planning with up to seven user-defined scenarios. The Tax Planner 
allows you to save two planners (one multi-year and one multi-case) for each client.

To choose a planning preference:

1. Open the Tax Planner for a client.
2. Click the arrow to the right of the Planning Preferences cell.
3. Select a planning preference.
4. Click Save Planner.

Planner 
Options

The following options are available from the Tax Planner Options button:

• Send to DDM — Select Options > Send to DDM to save the open file as a PDF 
to a selected DDM client folder. See “Document Manager” on page 275.

• Case Options — Select Options > Case Options to choose the number of cases 
or years to view and print. Click Set selection as default to set a number as a 
default setting.

• Directories and Paths — Select Options > Directories and Paths to select a 
path for the Tax Planner to use as its source for Drake data (current path is dis-
played). Enter a New path if necessary. Files are saved to the specified location.

Working in the Tax Planner
To begin working in the Tax Planner:

1. Open the Tax Planner using one of the methods described in “Opening the Tax 
Planner” on page 283. Tax data automatically fills the planner for the current 
(base) year.

_TIP To save multiple planners for a client, save each planner using a 
slightly different name. (For example, Click Save Planner > Save 
As then save one planner as Smith1, another as Smith2, etc.)
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2. In the Case Selector, select the number of years or cases to use. (If you have 
already selected a default number, the Case Selector does not appear.)

3. Click OK.
4. Begin entering or changing data to reflect the changes being planned or consid-

ered by the client. (See “Entering Data” on page 286.) Note that the data in subse-
quent years adjusts to your entries.

5. Click Save Planner > Save or Save Planner > Save As and select a name and 
location for the file. (Files are saved as *.DTP files unless you specify otherwise.)

The following sections describe actions that cause the data in cells to change.

Entering 
Data

To make a direct entry in a cell, click the cell and enter an amount. Use this same pro-
cess to override the amount in a calculated cell.

You can also copy, cut, and paste amounts in a Tax Planner cell using typical Windows 
procedures for copying, cutting, and pasting data.

Using 
Worksheets

In some cases, a worksheet is available for additional data entry.

• The Detailed Worksheet is similar to the CTRL+W worksheet in data entry. To 
attach a detailed worksheet, select the desired cell and press CTRL+W. Use the 
Detailed Worksheet dialog box to add, edit, and remove items for the cell.

Figure 13-7: Adding items to a Detailed Worksheet dialog box

For example, to add an item, enter a description and an amount, then click Add. 
Once all items are entered, click Exit. The total is shown on a blue background 
(Figure 13-8).
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Figure 13-8: Worksheet totals are highlighted in blue.

• Tax Planner Worksheets — To access an additional tab or worksheet for a form 
or line, double-click the shaded cell.

Making 
Adjustments

Each numerical column in the Tax Planner has an Adjustment column to the right of 
it. Use this column to enter dollar amounts or percentages by which to adjust the 
amounts. (Default is dollar amount; to use a percentage, enter the number with a per-
cent symbol. (See Figure 13-9.)

To decrease an amount, enter a negative number or percentage by entering a minus 
sign (-) in front of the amount (for example, -5% or -5) in the Adjustment column.

Figure 13-9: Adjustments

To apply an adjustment to all future years or cases, right-click the cell with the adjust-
ment and select Carry Adjustment Across.

Running 
Reports

To access reports, click Reports from the Tax Planner toolbar and select to print a 
Detailed or Summary Report. Standard charts and graphics are also available.

Printing a 
Tax Planner

To print Tax Planner data:

1. Click Print Planner.
2. In the Print Selector, select your printing options.

• Sheet Selection — Sheets pertain to specific tabs in the Tax Planner.
• Report Selection — Select Summary Report, Detailed Report, or both.
• Copies — Select the number of copies to print.

_TIP To save your printing options as the default, click Save Selection.
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3. (optional) Click Print Preview to preview your selection. Use the scroll bar to 
view additional pages.

4. Click Print.

Backing Up 
& Restoring 

Files

To back up or restore Tax Planner files:

1. Click Backup/Restore from the Tax Planner toolbar.
2. Select Backup or Restore.
3. Choose a backup or restore location, or browse to the location.
4. Choose the client files to back up or restore. Select All Clients to select all Tax 

Planner client files. To choose specific clients, click Select Clients and enter a cli-
ent’s Tax Planner filename. Browse to a location as needed.

5. Click OK.

Client Write-Up
Client Write-Up (CWU) is free to Drake clients and is shipped on every release of 
Drake Software. You can use CWU to prepare and print both live and after-the-fact 
payroll, and such forms as W-2, 1099, 940, 941, 943, 944, 941SS, and 944SS. A num-
ber of reports, including multi-column profit and loss reports, pre-posted reports, com-
parative or single-column balance sheets, and payroll reports are also available. 
Templates are included to allow easy creation of a Chart of Accounts and there is an 
export function to carry this information into Drake Software.

Install CWU from your Drake Software CD. A manual is also available on the Drake 
Support Web site Training Tools > Manuals > CWU.
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This chapter covers two significant new features of the business packages in 2008: the 
trial balance import, and binary (PDF) attachments.

Trial Balance Import
Available in the corporate (1120), S corp (1120), and partnership (1065) packages, the 
trial balance import allows data to be imported into a tax return from a trial balance 
worksheet.

Drake’s specially designed trial balance template and importing function has the fol-
lowing benefits:

• Eliminates the need to duplicate entries
• Eliminates data entry errors by automatically importing data to the correct fields
• Allows preparers to merge basic accounting functions with tax preparation

This feature is available for the 1120, 1120S, and 1065 packages in Drake.

Preparing to Use Trial Balance Import
The trial balance import function can be used only on returns that exist in the 2008 
version of Drake Software. If you haven’t already, create a client file in Drake 2008 or 
update an existing client file from the prior year. Like several other functions of the 
tax software, this new feature requires Microsoft Excel (version 2000 or later).

In addition, take these actions to ensure the trial balance import works properly:

• Enable Macros — The trial balance import function uses macros in Microsoft 
Excel. Check your Excel settings to ensure that macros are activated and that 
macro security is set to “medium.” To do so, go to Tools > Options in Excel and 
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select the Security tab. Click Macro Security and select Medium, then click 
OK.

• Disable Auto Balance — When auto-balance is disabled, the program is pre-
vented from automatically adjusting the year-end retained earnings or capital 
amounts, thus allowing you to see any discrepancies in the balance sheet. To dis-
able auto-balance, go to the PRNT screen and select Turn off auto-balance.

Figure 14-1: Disable auto-balance in Other Print Options section of PRNT screen

• Force Schedule L — By default, the program does not display the balance sheet 
amounts on the return if the entity does not meet the filing requirement. If this is 
the case, you need to override the default in order to have the amounts shown on 
Schedule L. To force the Schedule L amounts to be printed, go to the PRNT 
screen and select the Force Schedule L box.

Figure 14-2: Force Schedule L box for 1120 package

• Check for Detail Worksheets — The trial balance import allows only those 
detail worksheets required by the IRS. Check updated returns for detail 
(CTRL+W) worksheets that are not required. For example, the IRS does not 
require a detail worksheet for the Gross receipts field on screen 3; if a return has 
a detail worksheet for that field, the trial balance will not import correctly into the 
return. Detail worksheets are indicated by red shading, as shown in Figure 14-3.

_NOTE In Microsoft Vista, click the Office button in the upper left and select 
Excel Options at the bottom of the window. Next, select Trust 
Center from the list at left and click Trust Center Settings. Select 
Macro Settings, then choose Disable all macros with notifica-
tion. Click OK.

_NOTE Wording of this option varies by return package. The example 
above is of the Force Schedule L box for an 1120 return.
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Figure 14-3: Example of an “unnecessary” detail worksheet

Remove unnecessary detail worksheets prior to import. See “Detail Worksheets” 
on page 293 for more information on using detail worksheets in the trial balance.

Preparing Financial Data for Import
To prepare the financial data for importing into the return, the data must be entered 
into Drake’s specially designed trial balance template. Once this information is 
entered and saved, it can be imported into the return.

Opening a Template
The first step in preparing financial data for importing is to open a trial balance tem-
plate for the return and enter the financial data.

To open a trial balance template for a return:

1. Open the return to the Data Entry Menu.
2. Click Import > Trial Balance Import in the menu toolbar. The preliminary Trial 

Balance Import dialog box is opened.
3. Click Create New or Open Existing. If opening an existing file, click Open after 

selecting the correct file.
4. Click Enable Macros in the Security Warning box that appears.

The trial balance template is displayed in Microsoft Excel.

Naming 
Convention

Whenever a new template is opened, the tax software assigns it a default file location 
and name. Trial balance templates are saved in the TB folder of your Drake08 soft-
ware. The file name consists of the client name as entered in Drake, plus “TB” for 
“trial balance,” plus the “.xls” suffix assigned to all Excel files, as shown in Figure 14-
4.

Figure 14-4: Example of trial balance template file name

_NOTE In Microsoft Vista, you will see a Security Warning message with 
an Options button. Click Options to open the Security Options 
dialog box, then select Enable this content. Click OK.
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To change the name of a file in Excel, select File > Save As and assign the new name.

Template Structure
The trial balance template consists of three title rows and six columns. The Entity 
Name and Year End title rows can be edited; double-click a row to change the title. 
Columns are described in Table 14-1.

Displayed at the bottom of the trial balance worksheet are: the calculated amount for 
Schedule M-1, line 1; the credit and debit totals; and a cell showing whether or not the 
balance sheet is out of balance and, if applicable, the out-of-balance amount 
(Figure 14-5; see also Figure 14-8 on page 294).

Figure 14-5: Schedule M-1 amount (1); totals (2); and indication of balance (3)

Following are instructions and guidelines for using the trial balance template to 
assemble financial data for importing into data entry.

Entering Financial Data
When a new trial balance file is opened for a return, all debit and credit amounts are 
zero ($0). All data must be entered manually into the template.

Table 14-1: Trial Balance Template Columns

Column Description

Account Title Title of account

Debit/Credit Debit and credit amounts

Import to Screen and line in Drake to which the debit or credit 
amount is imported

Form, Page, Sch, and/or line Location of the amount on the printed return

Other information Additional details for preparers; see “Details for Pre-
parers” on page 295.

_NOTE Some data cannot be imported from the trial balance and must be 
entered directly into the data entry fields within the program. For more 
on these categories of data, see “Special Conditions” on page 295.
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Direct Entry
Most cells in the trial balance worksheet are view-only. In a new template, editable 
debit and credit cells are indicated by a dollar amount ($0).

Detail Worksheets
Some cells require more detail than can be entered on a single line. These cells are 
indicated by buttons.

Figure 14-6: Example of cells that require worksheets

Click a worksheet button to open a worksheet in a new tab. Figure 14-7 shows an 
example of the “Other Income” worksheet.

Figure 14-7: Trial balance worksheet for “Other Income”

To return to the previous worksheet, click the TB tab (labeled “1” in Figure 14-7), or 
click the Return button above the worksheet tabs (labeled “2” in Figure 14-7). Note 
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that a detail tab (the “Other Income” tab in Figure 14-7) might include one or more 
detail worksheets (labeled “3” in Figure 14-7).

Totals
Totals are displayed at the bottom of each worksheet. If credit and debit columns are 
out of balance, the worksheet highlights the out-of-balance amount (Figure 14-8).

Figure 14-8: Out-of-balance amount is highlighted if columns are out of balance.

In addition to credit and debit totals, the main trial balance worksheet shows the net 
income (loss) to be calculated for line 1 of Schedule M-1 after all entries and adjust-
ments are made in the software.

Saving a File
To save a file, click the Save icon or select File > Save from the menu bar. To re-name 
a file when saving, select File > Save As. For more information on file names in the 
trial balance program, see “Naming Convention” on page 291.

Importing Data into a Return

Once a trial balance worksheet has been set up for a client in Drake, the trial balance 
information can be imported into the program and calculated into the return.

To import a trial balance into a return:

_NOTE Do not create detail worksheets in data entry if the trial balance 
worksheet does not provide an equivalent detail worksheet. Other-
wise, the trial balance will not import correctly.

_NOTE The data cannot be imported if the worksheet is out of balance.

_NOTE Not all trial balance data can be imported directly into a return. For 
information on program limitations, see “Special Conditions” on 
page 295.

_NOTE If you are already in the Trial Balance Import tool for the selected 
return, go to the Trial Balance Import window in Drake and start at 
Step 3 of the following procedure.
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1. Open the return to which you will import the trial balance information.
2. Click Import > Trial Balance Import from the menu toolbar. The preliminary 

Trial Balance Import dialog box is opened.
3. Click Next.
4. Enter or select the trial balance file to be imported. Use the Browse feature if nec-

essary. By default, each trial balance file is an Excel (.xls) file showing the client 
name and ending in “TB” for trial balance, as shown in the example in Figure 14-
9. (See “Naming Convention” on page 291.)

Figure 14-9: Selected file to import

5. Select the Trial Balance Import Options. (See “Additional Import Options” fol-
lowing this procedure.)

6. Click Next and wait for the import to be completed.
7. Click Finish.

The program returns to the Data Entry Menu for the open return. Note that all 
selected data from the trial balance worksheet has been imported into the return. This 
can be seen both in the data entry screens and on the generated return.

Additional Import Options
By default, the program imports the following additional information when importing 
the trial balance data:

Special Conditions
Some trial balance items cannot be entered into the trial balance worksheet and must 
be typed directly into Drake data entry. Other items should be entered into the work-
sheet for balance purposes but are not carried to data entry; these must be entered sep-
arately and the calculated results compared to the trial balance worksheet.

Details for Preparers
Most trial balance items go directly to the location indicated in the program and on the 
return. For example, the amounts shown in Figure 14-10 go to Schedule L, line 1, col-
umn d in the program and are shown on page 5, line 1, column d of the 1065 return.

Buildings & other depreciable assets Accumulated depreciation

Goodwill & other intangible assets Land

Rental real estate information Accumulated amortization

Other rental property information
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Figure 14-10: Indication of where an amount will go in Drake and on the return

Not all figures can be imported directly, however, and some amounts are optional. 
Drake has provided an “Other Information” column in the trial balance worksheet to 
indicate special conditions and additional information regarding certain rows. 
Table 14-2 describes the most common notes in this column.

All “does not carry” notes are accompanied by further instructions in the column to 
the left of the “Other Information” column, as shown in Figure 14-11.

SCH2 Detail
Typically, a balance sheet subsidiary schedule (SCH2 detail screen for Schedule L) is 
required for an item marked “do not carry” on the trial balance.

Table 14-2: “Other Information” Column Notes

Note Description

not included in totals The amount is required for importing purposes only but is 
not included in the totals shown on the trial balance.

does not carry Information cannot be imported and must be entered on the 
appropriate screen in Drake. Screen is specified in column 
to the left of “Other Information.”

optional Amount is optional; not required for import, but could require 
direct entry in the software.

enter as negative number Some deficits must be entered as negative numbers.

import includes the calculated 
change in inventory

Used for “total purchases”; when calculating cost of goods 
sold (COGS) in the return, the program takes the change in 
inventory into account for the Schedule A calculation.

[Form or Schedule] may be 
required

Non-financial information (such as names of officers for a 
Schedule E) must be completed in Drake, in addition to the 
financial data entered in the worksheet.
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Figure 14-11: SCH2 screen required for “do not carry” items

To complete an SCH2 detail screen in data entry:

1. Open the SCH2 screen for the return.
2. Select the line number from the SCH2 drop list.
3. Enter the applicable item descriptions and beginning- and end-of-year totals.

To enter details for additional lines of the Schedule L, press PAGE DOWN and repeat 
steps 2 and 3. Data is saved automatically upon entry.

When the return is produced, the Schedule L of the return reflects both the amounts 
imported from the trial balance worksheet and the totals of the amounts entered on the 
SCH2 screen.

Depreciation
On a corporate (1120) tax return, total depreciation consists of COGS depreciation, 
which is reported on Schedule A, and any remaining depreciation, which is reported 
on page 1 of the return. S corporation (1120S) and partnership (1065) returns can have 
up to four components of total depreciation:

• COGS 
• Real estate rental
• Rental other than real estate
• Any remaining depreciation

For trial balance purposes, enter depreciation amounts directly into the appropriate 
fields on the trial balance worksheet. Note that, for 1120S and 1065 trial balances, 
rental expense detail worksheets are required for 8825 and RENT depreciation.

When the trial balance is imported, the COGS depreciation expense amount flows 
directly to the appropriate line of Schedule A on the return, and the rental depreciation 
expense amounts flow directly to the appropriate lines of the 8825 and RENT screens, 

_NOTE Enter 8825 and RENT depreciation amounts in the detail work-
sheets for importing purposes, but be aware that the 8825 and 
RENT screens in the program will need to be edited if 4562 detail 
screens (see Figure 14-12) are used.
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as applicable. Because the remaining depreciation can comprise any number of assets, 
the amount entered on the trial balance does not flow to the return. To ensure that each 
component of the total remaining depreciation is calculated into the return, each asset 
must be entered on the applicable depreciation screens in data entry (Figure 14-12).

Figure 14-12: Enter depreciable asset data on a 4562 detail screen, or enter the total 
depreciation on the override screens. (Figure is from 1120S data entry menu.)

Rental Expenses
The following information applies only for partnerships and S corporations with mul-
tiple rental properties.

The partnership and S corporation trial balances include lines for rental income and 
expenses. Both rental expense items require a trial balance detail worksheet.

Figure 14-13: Rental expense rows on an S corp trial balance worksheet

When imported, the rental expense data entered on the trial balance worksheet appears 
on either the 8825 screen (if real estate rental) or the RENT screen (if rental other than 
real estate).

_NOTE Entering the remainder of the depreciation on the trial balance 
worksheet helps ensure that the balance sheet balances and pro-
vides a way to check that the amount on line 1 of Schedule M-1 is 
correct. Compare the calculated line 1 at the bottom of the trial bal-
ance to the equivalent line on Schedule M-1 of the calculated 
return. If the depreciation amounts match but the line 1 amounts 
differ, an M-1 adjustment could be required.
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Because the trial balance worksheet has only one detail screen per rental type, the 
importing function does not accommodate entities with multiple rental properties or 
expenses; however, the following procedure allows the trial balance to remain in bal-
ance if there are multiple rental properties or expenses.

To accommodate entitles with multiple rental properties or expenses:

1. Calculate the totals for both types of rental expenses.
2. Enter the income totals on the trial balance sheet and the expense totals on the 

applicable detail sheets (Figure 14-13).
3. Ensure that the balance sheet is in balance.
4. Import the trial balance worksheet into the return. The applicable screens in data 

entry now contain the figures entered on the trial balance worksheet.
5. Compare the M-1, line 1 amount on the trial balance to the M-1, line 1 amount on 

the calculated return to ensure that they match.

6. Complete all 8825 or RENT screens in data entry, as applicable, for the individual 
rental properties or items.

7. Delete the 8825 and RENT screens that were imported from the trial balance (the 
screens reflecting the total rental expenses).

Binary Attachments
Binary, or PDF, files can be attached to certain tax forms. These attachments are gen-
erally signature or third-party documents such as a copy of a signed lease or a signed 
appraisal statement. In some instances, the IRS requires that a document be attached 
to an e-filed return; in other instances, a document can be attached voluntarily to sup-
port or explain an entry in the return. In either case, a document must be printed,  
scanned into the computer, and attached to the return in order to be e-filed with the 
return.

New for 2008, you can attach PDF files to federal corporate (1120), S corp (1120S), 
partnership (1065), and tax-exempt (990) returns for e-filing. A new PDF Attach-
ments screen is accessible from the Data Entry Menu.

The PDF Attachment Process
Three main steps are involved in the PDF attachment process in Drake:

1. Creating a PDF document to be attached
2. Informing the program that a PDF document will be sent with the return

_NOTE If the amounts do not match, review the imported amounts to 
ensure that all data was imported. If the data appeared to import 
correctly, an M-1 adjustment could be necessary.

_NOTE To delete a screen in data entry, open the screen and press 
CTRL+D. If a multiple forms list appears, ensure that the screen to 
delete is selected, then click Delete.
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3. Attaching the PDF document for e-filing

These steps are described in the following sections.

Creating a PDF File
To create a PDF file:

1. Scan the document to be attached to the return.

2. Save the document to your client’s DDM file, your computer’s desktop, or any-
where you can readily find it.

Adding PDF Documents in Drake
To indicate in the software that a PDF document will be sent with the return:

1. Open the return in Drake. From the Data Entry Menu, click PDF Attachments 
(or type PDF in the selector field and press ENTER).

 

Figure 14-14: Select PDF Attachments, or type PDF into the selector field and press ENTER.

2. Fill out the columns on the PDF Attachments screen. See Table 14-3 for exam-
ples.

Table 14-3: PDF Attachment Window Columns

3. Exit the PDF Attachments window.

_TIP It’s a good idea to use the DDM scanning feature for this step.

Name of Column Description Examples

Reference Source Name or number of regulation, 
publication, or form instruction that 
makes attachments necessary

- IRS Pub xxx-1.4
- Form Instructions for 1120S

Description Description of form or document to 
be attached

- Title of house on Oak Street
- Appraisal of Lot 1234

File name Distinctive, easily recognizable file 
name, followed by “.pdf”

- TitleHouseOakSt.pdf
- AppraisalLot1234.pdf
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Because you’ve indicated that a PDF document is attached, the program generates an 
EF message page regarding the attachment when the return is calculated.

Attaching Documents to the Return 
To attach a PDF file to a return:

1. From the return, click View. If anything was entered in the PDF Attachments 
window (see “Adding PDF Documents in Drake,” previously), there will be two 
PDF–related items in the View/Print window:
• A red MESSAGES alert (item #1 in Figure 14-15)
• An Attach PDF button on the toolbar (item #2 in Figure 14-15)

Figure 14-15: The red MESSAGES file and the Attach PDF button

2. Click the red MESSAGES file to view EF messages, including information on 
how to attach the required documents to the return.

3. Click the Attach PDF button. The EF PDF Attachments window displays the 
information entered on the PDF Attachments window in data entry. A red X 
means the document has not yet been attached; a green check mark indicates an 
attached document.

Figure 14-16: The EF PDF Attachments window

4. Click the row of a document to attach.
5. Click Browse.
6. Browse to the proper folder, select the PDF file to attach, and click Open (or dou-

ble-click the file name).

Repeat for all documents with a red X. When all documents have been attached to a 
completed return, the return is ready to be e-filed.
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Printing Generated Documents
In some instances, Drake generates a document that must be printed, signed, and 
scanned back into the computer to be attached to the return. For example, if Form 851, 
Affiliations Schedule, is present in a corporate return, message 1145 is generated 
when the return is calculated.

Figure 14-17: EF message page

As shown in Figure 14-17, the EF message states that attachments are required. You 
would then need to obtain or complete the statements, scan them into the computer, 
save them as a PDF document, and attach them to the return.
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Appendix A: Preseason Checklist

Preseason planning can reduce or eliminate many problems for tax preparers. Take time now to prepare for 
the months ahead and ensure that your office is ready before the first client arrives. The needs of each 
office vary in the months before tax season, but your preparations might include the actions listed here. 
Several of the items below refer to Drake Support, which you can find at Support.DrakeSoftware.com.

Contact the IRS
Apply for Electronic Filer’s Identification Number (EFIN) — All new EROs must complete 
and submit Form 8633, Application to Participate in the IRS e-file Program, to the IRS in order to 
receive an EFIN. If you are a new ERO and are not a CPA, EA, attorney, banking official, or 
officer of a publicly held company, you will also need to submit a fingerprint card.

Authorized EROs do not need to file Form 8633 unless (1) their firm or filing information has 
changed since 2007, or (2) they are going to start e-filing business forms this year. You can revise 
your Form 8633 online at www.irs.gov after signing up for the IRS e-services program.

Obtain IRS publications — Order publications from the IRS or print them directly from the IRS 
Web site.

Contact the States
Obtain state applications — Some states require e-file applications and many states now enforce 
e-file mandates. Contact those states early to apply. State data is available on the Federal/State 
Facts page at the Drake Support site.

Check state requirements for bank products — Check with your state for special applications to 
offer bank products. Contact applicable states that could require different forms.

Check for state e-filing mandates — Mandates vary from state to state.

Check state requirements for business returns — E-filing requirements vary.

Contact Drake
Notify Drake of changes — Inform us of changes to your firm’s EFIN, phone, address, contact 
person, e-mail, etc. E-mail accounting@drakesoftware.com, call (828) 349-5900, or make changes 
online at the Drake Support site.

Prepare to Offer Bank Products
Complete the Drake bank application at the Drake Support site.

Choose a bank — Review bank information, then complete the application or contract.
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Order check stock.

Test-print check — After installing the software, set check ranges and test-print a check.

Set bank fees and complete Firm Setup in the software.

Review Equipment/Staff Needs
Educate yourself to tax law changes — Do online research; visit and study the IRS Web site and 
state tax departments sites.

Learn new phaseout limits — Be prepared to explain to your clients why they no longer receive 
benefits they’ve received in the past.

Review or learn EIC rules — Prepare for EIC due diligence interviews.

Review staffing needs — Set staff software security levels.

Train your staff — Make sure everyone understands his or her duties and is familiar with the soft-
ware. Train your staff through Drake ETC.

Upgrade computers as needed — Ensure that your computers comply with system requirements.

Test printers and modems to be used with Drake Software.

Check phone cords and connections to be used during tax season.

Check scanner — Review Drake-recommended scanners. If necessary, purchase a scanner to use 
with the Drake Document Manager.

Purchase office supplies such as folders, envelopes, paper, and toner.

Install and Set up Software
Review system requirements for software installation.

Install the 2008 Drake Software CD.

Customize program settings — Complete required and optional program settings. Check the 
packing slip to verify the EFIN and enter new password and account number Setup > ERO. (Keep 
packing slip, which contains your serial number and account number, in a safe place.)

Perform database updates — Update the EIN Database from the prior year.

Perform configuration updates — Update configurations for firm information, macros, etc., 
from the prior year.

Establish billing amounts — Setting your billable amounts now saves time later.

Install PDF995.
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Help Clients Prepare for Tax Season
Prepare proformas or organizers for prior-year clients. (Reports, organizers, proformas, and 
returns can be stored and e-mailed as PDF files.)

Prepare preseason letters and coupons to send with organizers.

Begin preseason scheduling — Get a jump-start on tax season. Schedule clients who are eager to 
file early.

Order mailers from Nelco if necessary.

Update and Configure Data
Choose the backup media type that best suits your needs.

Update your profile — Complete Update Profile in Drake.

Update and back up — Run the software update routine, and make a backup copy of the software 
setup.

Take Advantage of Drake Resources
Electronic Training Center (ETC) — For tax courses, tutorials, videos, and testing, go to Drake-
Software.com/ETC.

Tutorials — The 2008 tutorials can be accessed through the Help menu, or go to the Drake Sup-
port site. Enter your EFIN and password, then go to Training Tools > Tutorials.

Drake User’s Manual — Familiarize yourself with this manual and use it as a resource for learn-
ing how to use the software and prepare individual returns.

Practice returns — Use our practice returns to learn program navigation and data entry.

Drake Web site — Add Support.DrakeSoftware.com to your “Favorites” list.

Drake Knowledge Base — Practice using Knowledge Base at the Drake Web site.

Drake forum — Sign up for the Drake Forum at the Drake Web site.

RIA online — Review the features offered with RIA online.

Online EF Database — Review and practice using the online EF database.

Execute your marketing plan — Consider running radio spots, hanging posters or banners, and 
encouraging word-of-mouth marketing. Drake Software offers marketing ideas online at Drake-
Software.com/marketing.
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Prepare for E-Filing
Research and verify e-file requirements — Review any state e-file mandates.

Complete settings — Preparer, Firm, and EF (e-filing) settings in Drake.

Send test transmissions to Drake.

Access EF & Banking Practice — Access practice returns on the Drake Support Web site, Train-
ing Tools menu.
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Appendix B: E-filing Overview

The flow chart on the following page shows an overview of the e-filing process for 
most Drake preparers. Included are definitions of acknowledgment codes (“acks”).
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IRS Acknowledgement Codes

 A = Accepted by IRS!
 R = Rejected by IRS; see reject codes.

 D = Duplicate; return is a duplicate of a previously filed return or DCN. Rejected by IRS.
 X = Problem with the transmission
 E = Imperfect return
 ? = Ack file was not posted to your EF database. Run Repair Index in Drake.
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 P = Processing! Wait for IRS ack.
 T = Test transmission successful.
         Ready to e-file!
 B = Bad transmission; rejected by
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Appendix C: Keywords

Keywords are used in the Reports and Letters programs in Drake.

Report Keywords
Report keywords appear as columns in reports (Figure C-1). Reports are generated 
from the Report Manager.

Figure C-1: Report keywords appear as column headers in reports.

To view report keywords, select Reports > Report Manager from the Home window 
and choose to either open a new report or edit an existing report. The Select Report 
Columns section of the Report Editor - Step 1 dialog box lists keywords for each 
column category. Figure C-2 shows the keywords for the Return Results category.

Figure C-2: Keywords are listed under available columns.

To view a keyword description, click the keyword, then place the mouse pointer over 
it. A keyword description appears, as shown in Figure C-3.

Figure C-3: Place mouse pointer over a selected keyword to see the description.

For instructions on creating and editing reports, see Chapter 12, “Reports.”
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Letter Keywords
Letter keywords appear as bracketed phrases within the letter templates of the Client 
Communications Editor (Figure C-4).

Figure C-4: Keywords from letter template

To view available letter keywords, select Setup > Letters from the Home window 
and select any template to view.

The tree view of the Client Communications Editor lists the keyword categories. Click 
[+] to view specific keywords within a category. In the example in Figure C-5, the 
Preparer, Firm, and Revenue category has been expanded.

Figure C-5: Prep, Firm and Revenue keywords

To view a keyword description, place the mouse pointer over the selected keyword. A 
brief keyword description appears, as shown in Figure C-6.

Figure C-6: Place mouse pointer over a selected keyword to see the description.

Instructions for adding and editing report columns are provided in “Introduction to 
Letters in Drake” on page 35.
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“OtherTax” Keywords in Letters
The result letters in the Client Communications Editor include keywords for “Other 
Tax Types” for state and city returns, as shown in the example in Figure C-7. “Other 
Tax Types” generally refer to tax types other than income tax (franchise tax, compos-
ite tax, city income tax, etc.) that are required by certain states and cities.

Figure C-7: Examples of “OtherTax” paragraph keywords

Table C-1 lists the “Other Tax” types indicated by specific letter keywords for state 
and city returns in the Drake tax packages.

Table C-1: Letter Keywords: Other Tax Types for State Packages

State Package Tax Type Description

Alabama S corporation OtherTax1 Composite

OtherTax2 Privilege Tax and Annual Report

Partnership OtherTax1 Composite

OtherTax2 Privilege Tax and Annual Report

Individual OtherTax2 Privilege Tax and Annual Report

Fiduciary OtherTax2 Privilege Tax and Annual Report

Corporation OtherTax2 Privilege Tax and Annual Report

Arkansas Individual OtherTax1 LLC Franchise

S corporation OtherTax1 Franchise

Partnership OtherTax1 Franchise

Fiduciary OtherTax1 Franchise

Connecticut Individual OtherTax1 Business Entity Tax

S corporation OtherTax1 Business Entity Tax

Partnership OtherTax1 Business Entity Tax
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District of 
Columbia

Partnership OtherTax1 Franchise

Individual OtherTax1 Franchise

Fiduciary OtherTax1 Franchise

Florida Individual OtherTax1 Stamp

Fiduciary OtherTax1 Stamp

Corporation OtherTax1 Stamp

Kansas S corporation OtherTax1 Franchise

Partnership OtherTax1 Franchise

Individual OtherTax1 Franchise

OtherTax2 Homestead

Fiduciary OtherTax1 Franchise

Corporation OtherTax1 Franchise

Michigan Individual OtherTax1 Single Business Tax

Minnesota Individual OtherTax1 Property Tax Credit

Mississippi S corporation OtherTax1 Franchise

Corporation OtherTax1 Franchise

Missouri S corporation OtherTax1 Kansas City

OtherTax2 St. Louis

Partnership OtherTax1 Kansas City

OtherTax2 St. Louis

Individual OtherTax1 Kansas City

OtherTax2 St. Louis

Fiduciary OtherTax1 Kansas City

OtherTax2 St. Louis

Corporation OtherTax1 Kansas City

OtherTax2 St. Louis

New Hampshire Partnership OtherTax1 Interest and Dividends

Individual OtherTax1 Interest and Dividends

Fiduciary OtherTax1 Interest and Dividends

Table C-1: Letter Keywords: Other Tax Types for State Packages

State Package Tax Type Description
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New Jersey S corporation OtherTax1 Composite

Partnership OtherTax1 Composite

Fiduciary OtherTax1 Composite

New York S corporation OtherTax1 NYC Income

Partnership OtherTax1 NYC Income

Individual OtherTax1 NYC Employment

OtherTax2 NYC Business Tax

Corporation OtherTax1 NYC Income

OtherTax2 MTA Surcharge

Ohio Individual OtherTax1 School District

Pennsylvania Individual OtherTax1 Spouse if a split return

S corp/Partnership OtherTax1 S corp/Partnership Info. Return

Rhode Island Partnership OtherTax1 Composite

Individual OtherTax1 Composite

Fiduciary OtherTax1 Composite

Tennessee Individual OtherTax2 Franchise and Excise Tax

S corporation OtherTax2 Franchise and Excise Tax

Corporation OtherTax2 Franchise and Excise Tax

Partnership OtherTax2 Franchise and Excise Tax

Texas S corporation OtherTax1 Franchise

Partnership OtherTax1 Franchise

Individual OtherTax1 Franchise

Corporation OtherTax1 Franchise

Table C-1: Letter Keywords: Other Tax Types for State Packages

State Package Tax Type Description
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Appendix D: Acronyms & Abbreviations

This appendix lists and defines many of the acronyms and abbreviations you may 
encounter when using Drake tax software.

“A” ack Accepted transmission.

ack Acknowledgement. A report generated by the IRS and by Drake to a transmitter that 
indicates receipt of transmissions.

ACH Automated Clearing House. A system that administers electronic funds transfers 
(EFTs) among participating financial institutions.

ACRS Accelerated Cost Recovery System.

AGI Adjusted Gross Income

AMT Alternative Minimum Tax

ATIN Adoption Taxpayer Identification Number. A tax processing number issued by the IRS 
as a temporary taxpayer identification number for a child in the domestic adoption 
process who is not yet eligible for a Social Security Number (SSN).

“B” ack Bad transmission

CAF Centralized Authorization File; number issued to a preparer by the IRS.

CSM Client Status Manager. a tool for tracking workflow within a preparer’s office.

COGS Cost of Goods Sold

CWU Client Write-Up

“D” ack Duplicate of previously filed return. Rejected.

DAN Depositor Account Number. The financial institution account to which a Direct 
Deposit refund is to be routed.

DCN Declaration Control Number. A unique 14-digit number assigned by the ERO (or, in 
the case of online filing, by the transmitter) to each electronically-filed tax return.

DD Direct Deposit

DI Debt Indicator. A field on an ACK that indicates whether a debt offset of a taxpayer’s 
refund will occur.

DIV Dividends screen in Drake

DDM Drake Document Manager
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.doc Word files

.DTP Drake Tax Planner files

EA Enrolled Agent

“E” ack IRS acknowledgement for an imperfect return

EF Electronic Filing

EFIN Electronic Filer’s Identification Number

EFT Electronic Funds Transfer. The process through which Direct Deposit refunds are 
transmitted from the government to the taxpayer’s account at a financial institution.

EFTPS Electronic Federal Tax Payment System. A free service from the U.S. Treasury 
through which federal taxes may be paid via the Internet, by phone, or through a ser-
vice provider.

EFW Electronic Funds Withdrawal. A payment method which allows taxpayers to authorize 
the U.S. Treasury to electronically withdrawal funds from their checking or savings 
accounts.

EIC, EITC Earned Income Credit, Earned Income Tax Credit. A refundable individual income tax 
credit for certain persons who work.

EIN Employer Identification Number

ERC Electronic Refund Check (bank product)

ERD Electronic Refund Deposit (bank product)

ERO Electronic Return Originator. An authorized IRS e-file provider that originates the 
electronic submission of returns to the IRS.

ES Estimate; screen in Drake for entering estimate data.

ETA Electronic Tax Administration. The office within the IRS with management oversight 
of the IRS’ electronic commerce initiatives.

ETA Estimated Tax Adjustment; screen in Drake for determining amount of estimated taxes 
when significant changes in the following year may affect a client’s income tax.

ETC Electronic Training Center. Drake’s online training center featuring tax courses, tutori-
als, and practice returns.

ETD Electronically Transmitted Documents

ETIN Electronic Transmitter Identification Number. An ID number assigned by the IRS to a 
participant in the e-file program.

F Federal code; generally a drop list at the top of an applicable screen.
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FMS Financial Management Service. The agency of the Department of the Treasury 
through which payments to and from the government, such as Direct Deposits of 
refunds, are processed.

HOH Head of Household

INT Interest screen in Drake

IRC Internal Revenue Code

IRS Internal Revenue Service

ITIN Individual Taxpayer Identification Number. A tax processing number for certain non-
resident and resident aliens who cannot obtain a Social Security Number (SSN).

KB Knowledge Base. The Drake Software Knowledge Base is a comprehensive search-
able database consisting of support solutions and articles of interest, providing support 
around the clock.

LLC Limited Liability Company

LTR Letter override screen in Drake

MACRS Modified Accelerated Cost Recovery System

MB Megabytes

MFC Multi-form code

MFJ Married, Filing Jointly

MFS Married, Filing Single

MOM Multi-Office Manager

MSG State EF message page

NOL Net Operating Loss

“P” ack Processing a successful transmission

PAN Passive Activity Number

PDF and .pdf Portable Document Format)

PIN Personal Identification Number

PPR Pay Per Return

PTIN Preparer Tax Identification Number. An ID number issued by the IRS which paid tax 
return preparers can use in lieu of disclosing their Social Security Number (SSN) on 
returns that they prepared.
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“R” ack Reject transmission

RAL Refund Anticipation Loan. A RAL is money borrowed from a financial institution by 
a taxpayer that is based on a taxpayer’s anticipated income tax refund.

RET Refund Electronic Transfer

RRC Recovery Rebate Credit

RT Refund Transfer

RTN Routing Transit Number. A number assigned by the Federal Reserve to each financial 
institution.

SSN Social Security Number

ST State code; generally a drop list at the top of an applicable screen.

Sub-S S corporation

“T” ack Test transmission

TS Taxpayer (or) Spouse

TSJ Taxpayer (or) Spouse (or) Joint

TILA Truth in Lending Agreement

.txt Text files

TY Tax Year

UNVER Unverified field. Fields flagged as UNVER must be verified before e-file is possible.

.xls Excel files

ZIP ZIP Code. Zone Improvement Plan. Five-digit postal code following addresses to 
make mail delivery quicker.
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Appendix E: State E-filing Mandates

State e-filing mandates for tax year 2008, as collected from state tax-authority publi-
cations, are provided below.

Alabama If an income tax return preparer prepares 50 or more acceptable, original individual 
income tax returns using tax preparation software in calendar year 2006, then for that 
calendar year and for each subsequent calendar year thereafter, all acceptable individ-
ual income tax returns prepared by that income tax preparer must be filed using elec-
tronic technology.

California California law requires tax preparers who prepare more than 100 individual state 
income tax returns annually and prepare one or more using tax preparation software to 
e-file all individual income tax returns.  A $50 per return penalty may be assessed for 
each return filed on paper that should have been e-file.

Connecticut Conn. Agencies Regs. Section 12-690-1 requires return preparers who prepared 50 or 
more 2007 Connecticut income tax returns to file all 2008 Connecticut personal 
income tax returns electronically using the Federal/State Electronic Filing Program (e-
file).

Florida Corporations in Florida must file and pay their income tax electronically if the corpo-
ration paid $20,000 or more in tax during the State of Florida's prior fiscal year (July 1 
- June 30). File FL corporate income tax with the Florida Corporate Income/Franchise 
and Emergency Excise Tax Return (Form F-1120) and file through the Internal Reve-
nue Service's 1120 Federal/State Electronic Filing Program using approved software

Indiana New Indiana law went into effect Jan. 1, 2008, requiring most tax preparers to file 
Indiana individual income-tax return electronically. Tax preparers who file 100 or 
more Indiana tax returns annually are obligated to follow this new law. 

Kansas The requirement applies to any paid preparer that prepares 50 or more Kansas Individ-
ual Income tax returns during any calendar year. The requirement will be based on the 
number of Individual Income tax returns, including resident, nonresident, and part-
year returns, filed by the tax preparer in a calendar year. The combined total of the 
returns prepared by all employees at all of the tax preparer's locations will be used to 
determine whether or not the tax preparer is subject to the electronic filing require-
ment. If a tax preparer files 50 or more in 2009, then 90% of the returns must be elec-
tronically filed.

Louisiana The electronic filing mandate requires tax preparers filing more than 100 individual 
income tax returns to do so electronically beginning January 1, 2008, as authorized by 
La. Revised Statute 47:1520.  

The electronic filing requirement will be phased in as follows:
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• "For returns due on or after January 1, 2008, 30 percent of the authorized individ-
ual income tax returns must be filed electronically.

• "For returns due on or after January 1, 2010, the number of electronically filed 
returns must be 60 percent.

• "For returns due on or after January 1, 2012, 90 percent must be filed electroni-
cally.

Add-Acts 2008 2nd Ex. Sess., No. 11 enacted R.S. 48:77(A) to dedicate percentages 
of the sales tax collections from motor vehicle leases and rentals to the Transportation 
Trust Fund beginning July 1, 2008. This information is not separately reported on the 
sales tax return and there is no space to add the lines to the current tax return. Man-
dated electronic filing for motor vehicle leasing and renting dealers was selected 
because it is the most cost-effective means to obtain the required sales tax data.

Maine Maine Rule 104 states that a tax return preparer for 2008, who prepared more than 200 
original Maine tax returns in 2007 must file by electronic data submission in 2008. For 
all returns filed in 2008, a person preparing original Maine tax returns for sales, use or 
service provider with a tax liability of $200,000 or more for any one tax for the 12-
month period ending September 20, 2007, must file all original Maine tax returns for 
sales, use, or service provider tax electronic data submission. Employers with 75 or 
more employees in 2008 that are subject to Maine income tax withholding must elec-
tronically file all original Maine tax returns of quarterly and annual reconciliation for 
Maine income tax withholding for 2008.

Maine mandate Rule 102 requires that for 2008 any person with a combined tax liabil-
ity to the state of $100,000 or more for all tax types must remit all Maine tax payments 
electronically using the ACH credit or ACH debit method.

Massachu-
setts 

Paid preparers must, under certain conditions, electronically file all Corporate, S Corp 
and Partnership returns and corporate extensions. 

Additionally, the state of Massachusetts requires personal income tax extensions with 
zero payment or with payments of $5,000 or more to be filed (and paid, if applicable) 
electronically.

(Note:  Effective February 16, 2004, software generated forms that are printed and 
mailed to the Department of Revenue must contain a 2-D barcode or the return will be 
sent back to the taxpayer unprocessed. For tax years beginning on or after January 1, 
2004, income tax return preparers who completed 200 or more original Massachusetts 
Forms 1 and 1-NR-PY, including those e-filed, during the previous calendar year are 
required to use electronic means to file all personal income tax returns unless the tax-
payer specifically directs on the paper form that filing be on paper. The threshold is 
reduced to 100 returns for tax years beginning on or after January 1, 2005. The pre-
parer must continue using electronic means to file returns in all subsequent years 
unless the preparer completed no more than 25 original individual income tax returns 
during the previous calendar year.)

Michigan IIT: Tax practitioners who prepare 200 or more personal income tax returns are 
required to e file all eligible forms that are supported by their software.  Software 
developers producing software for professional tax preparers will need to support e 
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file for all Michigan income tax forms that are included in the tax preparation software 
package.

SBT: Treasury mandates electronic filing of SBT returns. Software developers have 
been advised they must support e-file for all SBT forms included in their tax prepara-
tion software.  Therefore, all eligible SBT returns prepared using software must be e-
filed.

MBT: The e-file mandate for Single Business Tax is being continued for software 
developers supporting MBT, effective January 1, 2010, for the 2009 tax year.  Soft-
ware developers producing MBT preparation software will need to support e-file for 
all eligible MBT forms that are included in their tax preparation software.  Therefore, 
all eligible SBT returns prepared using software must be e-filed.

Minnesota Beginning the processing year 2001, tax professionals who prepared more than 100 
returns in the prior tax filing season must file every individual income tax return elec-
tronically in the current tax filing season. If returns are not e-filed, preparers are assess 
a $5 processing fee unless department requires the return to be filed on paper.

• (a) A "tax refund or return preparer," as defined in section 289A.60, subdivision 
13, paragraph (g), who prepared more than 500 Minnesota individual income tax 
returns for the prior calendar year must file all Minnesota individual income tax 
returns prepared for the current calendar year by electronic means.

• (b) For tax returns prepared for the tax year beginning in 2001, the "500" in para-
graph (a) is reduced to 250.

• (c) For tax returns prepared for tax years beginning after December 31,2001, the 
"500" in paragraph (a) is reduced to 100.

• (d) Paragraph (a) does not apply to a return if the taxpayer has indicated on the 
return that the taxpayer did not want the return filed by electronic means.

(e) For each return that is not filed electronically by a tax refund or return preparer 
under this subdivision, including returns filed under paragraph (d), a paper filing fee 
of $5 is imposed upon the preparer. The fee is collected from the preparer in the same 
manner as income tax. The fee does not apply to returns that the commissioner 
requires to be filed in paper form.

New Jersey Paid preparers who filed 200 or more NJ Resident Income Tax Returns must use one 
of New Jersey's three electronic filing services to electronically file all NJ Resident 
Income Tax Returns for their clients. 

New Jersey partnership returns with 10 or more partners must be filed electronically. 
In addition, beginning January 1, 2007, partnerships that are subject to tax payments 
are required to make estimated installment payments electronically.

New for 2009: All practitioners who prepared 25 or more 2007 returns are required to 
file their clients 2008 returns electronically. Because of this mandate, the New Jersey 
Division of Revenue anticipates another substantial increase in the number of e-filed 
returns. 

New Mexico Starting in calendar year 2008, preparers who prepared more than 25 individual 
income tax returns in the previous tax-filing season are required to file all returns 
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using electronic means. Electronic means includes electronic filing or printed returns 
with 2D barcodes.

New York Preparers who were subject to the mandate in a previous year or who file more than 
100 original returns in the previous calendar year, and who use tax preparation soft-
ware, are required to e-file returns. A $50/return penalty is applied to practitioners 
who fail to file electronically, unless their client opted out or they can establish reason-
able cause.

Preparers who were subject to the mandate in a previous year or who file more than 
100 (combined Individual and Partnership) original returns in the previous calendar 
year, and who use tax preparation software, are required to e-file returns. A $50/return 
penalty is applied to practitioners who fail to file electronically, unless their client 
opted out or they can establish reasonable cause.

New for 2009: The income tax mandate for tax return preparers now includes Partner-
ship returns and Partnership extensions in addition to income tax returns and exten-
sions for tax years beginning on or after January 1, 2008.

Preparers must e-file all individual income tax and partnership returns and extensions 
beginning on January 1, 2009, if they were subject to the mandate in a prior year, or if 
they meet both of the following conditions:

• "Prepared more than 100 combined original Individual or Partnership returns for 
tax year 2007 in calendar year 2008

• "Use tax software to prepare one or more New York State Individual and/or Part-
nership returns for tax year 2008 in calendar year 2009. 

A $50 penalty applies to each return or extension that the preparer fail to e-file, unless 
the taxpayer opts out of e-filing or the preparer has other reasonable cause for failure 
to comply.

New for 2009: A corporation must e-file all general business and NYS S corporation 
(Article 9-A) returns and extensions beginning on January 1, 2009, and electronically 
pay the balance due on those tax documents if the corporation meets all three of the 
following conditions:

• "Does not use a tax return preparer to prepare Article 9-A general business corpo-
ration and S corporation tax returns 

• "Uses tax preparation software that has been approved by New York State for e-
filing business corporation and S corporation tax returns

• "Has broadband Internet access. 

While there is no penalty for failing to e-file a mandated tax document, there is a $50 
per tax document penalty for failing to electronically pay the balance due on the man-
dated tax document.

New for 2009: The new mandate requires tax return preparers who meet certain 
requirements to e-file authorized tax document beginning on or after January 1, 2009. 
The mandate also requires electronic payment of the balance due on any authorized 
tax document.
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Preparers must e-file all general business and NYS S corporation (Article 9-A) returns 
and extensions beginning on January 1, 2009, and electronically pay the balance due if 
they both:

• Prepared more than 100 original Article 9-A documents in calendar year 2008, 
including tax documents for prior periods

• "Use tax software to prepare one or more Article 9-A tax documents in 2009. 

A $50 penalty applies to each document that preparers fail to e-file, unless the tax-
payer opted out of e-filing or the preparer has other reasonable cause for failure to 
comply.

The taxpayer is subject to a $50 per tax document penalty for failing to electronically 
pay the balance due.

Oklahoma Any tax return preparer, who prepared more than 50 Oklahoma income tax returns for 
the prior year, must file all Oklahoma income tax returns prepared for the current tax 
year electronically. This does not apply to a return upon which the taxpayer has indi-
cated they did not want the return filed by electronically. 

Rhode Island Any software developer or provider marketing tax return preparation software must 
use 2-D bar coding technology in the printed version of the completed tax form or 
support electronic filing

Legislation signed into law on July 1, 2008, indicates Rhode Island requires profes-
sional tax preparers who did more than 100 Rhode Island returns last season to file 
their clients' individual (both resident and non-resident) state income-tax returns elec-
tronically for Tax Year 2008.

South 
Carolina 

Beginning in TY2007, South Carolina mandated all preparers filing 100 or more 
returns of any package (Individual, S corp, Partnership, etc.), to submit them electron-
ically. The mandate is separate for each package. (For example: Preparers e-filing 100 
Individual returns are not required to e-file 1120s or 1065s unless their number of 
1120s or 1065s exceeds 99.)

(Note: While the bill's initial effective date was for the 2007 tax year, South Carolina 
legislators adopted a concurrent resolution that postpones the effective date of penal-
ties imposed by this section to tax returns that are to be filed after Dec. 31, 2008.)

Utah Beginning with tax year 2005 tax preparers that file 101 or more income tax returns in 
a filing period are required to file all such returns using scan technology or electroni-
cally.

If a preparer or multiple preparers affiliated together in the same establishment, pre-
pared 101 or more returns in the prior calendar year, they must submit all Utah Indi-
vidual tax returns electronically or using 2-D bar code technology. 

Virginia Electronic Filing Mandate: If a tax professional prepares 100 or more individual 
income tax returns he/she is required to file electronically.
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West Virginia Income tax preparers who filed more than one hundred personal income tax returns 
last year, and will be using tax preparation software to complete one or more of these 
returns, must file them electronically for the current tax year.

Wisconsin Paid preparers who prepared 100 or more Wisconsin Individual returns must e-file all 
Wisconsin Individual returns.
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Index

Symbols
+/- (adjustment fields) 61
= (override fields) 61

A
abandonment of property 96
ABC voice files 195
accessing

see also opening
appointments 54
state returns in data entry 65

account numbers 5
acknowledgments ("acks")

"Fees to ACH" 208
codes for 183–185
e-filing overview Appendix B
processing 183

activating
automated program updates 23
error message beeps 25
flags 59
grid data entry 25
heads-down data entry 72
imperfect return election 29
macros 33
pay per return (PPR) 19
preparer fee override 24
prompting for check print transmission 29
state return options 28
W-2 verification option 25

adding
custom paragraphs 28, 50
employer information 255
firm information 14
preparer information 16
statements/explanations to a return 160
student records (ETC) 229

add-on fees 14
address book (Drake e-mail) 236
addresses

see also mailing labels
change of 156
foreign 84
in care of 84
military 84
taxpayer 84

adjustment fields 25, 61

ADMIN, logging in as 9
administrative options setup 30
administrative rights, assigning 18
administrator login

see also ADMIN, logging in as
in CSM 221
in ETC 226, 229
passwords 13
Scheduler options 76

advance EIC payments 122
alimony 93, 114
Alternative Minimum Tax (AMT) 117
amended returns 152
amortization

codes 143
schedules 254

applications for bank products 201, 205
appointments

see also Scheduler
calendars 78
changing details of 81
on the Home window 54
overlapping 80
scheduling 79
searching 80

Archer MSAs 107
archiving returns 174–175
assets

depreciable 140
GO Zone 145
group sales 144
on Schedule C 95
sales of 95
section 179 expensing 141
sold 144
traded 99

associating two screens in data entry 62
attachments

binary (business packages only) 299–302
PDF, see PDF files
unformatted schedules 161

audit log (DDM) 281
auto expenses 145–149
automated updates 23

B
backup and restore files 244
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bank name database 62
bank products

see also banking
see also checks
applying for 201, 205
check register 211
denial of 204
direct deposit of 190
distribution of 204
Drake banking partners 199
eligibility for 201
in data entry 207
loan cancellations 213
non-loan 203
opting out of 208
processing checks 209
service bureau 202
settings 29
tracking prior-year information 214
transmission of data 208
types of 202–204
withholding fees from 207

banking 199–214
bankruptcy 96
batch calculations 163
billing

overriding setup options 46
setup 28

blank forms 242
blindness 84
Bonu$ (Chase bank product) 203
business

see also business use 94
cancellation of debt 108
codes 94
depreciating home used for 143
expenses 109
mileage 95, 146, 147
use of home for 149

business use
conversion of home to 99
percentage 103, 141, 147, 149

C
C corporations, changing from S corps 248
calculating tax returns 163–166, 179
calculations

batch 163
global options for 25
pause option for 25, 166

calculator 65
calendars (in Scheduler) 78
cancellation

of debt 108
of loans (bank products) 213

capital gains and losses
see also Schedule D (Capital Gains and Losses)
carryovers from prior years 97

carryback of net operating losses 150
carryforward of net operating losses 151, 152
carryover worksheets 26
cashier’s checks 204
casualties and thefts 96
CD shipments 8
change of address 156
changing

client SSN or EIN 245
return types (C-corp to S-corp, etc.) 248

Chase Bank 203
check register 211
checks 207

lost or stolen 212
resetting check stock 212
test printing 209

Child Tax Credit 120
child-care expenses 117–118
church income, see clergy
city

codes 62
tax rates for Ohio 257

classic (DOS) mode 24
clearing flags 60
clergy

expenses 110
income allocation 115
indicating on W-2 112
self-employment tax 111

Client Communications Editor 35
client files, see files
Client Status Manager 215–221
client statuses (in CSM) 215
Client Write Up 288
codes

acknowledgment ("acks") 183–185
business 94
city 62
error (in e-filing) 180
ES (estimate) 126
extension form 153
F (federal) 62
filing status 83
form 57
FTC (foreign tax credit) 119
investment credit 142
IRS debt 190
miscellaneous 159
multi-form (MFC) 62
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non-paid preparer 14
OP (overpayment) 127
proforma 72
reject 191
searching 94
special processing 84
ST (state) 62
tax treatment 94
TS/TSJ 62
underpayment 128
unformatted schedule 161

colors
in data entry 39
in view/print mode (basic and enhanced) 172

comparing
current to prior year 26
network options 10
two versions of a return 158

configuring
colors in basic mode 172
data path settings 22
DDM 277
directories and paths 20
hierarchies in the online EF database 193

Consent to Use and Disclosure of Tax Return Information 
(IRS Reg. 7216) 1, 16, 199–201

contact lists 195
conversions 231
copying

DDM files 283
EF data 197
updates 240

coversheets 26
CPE credits 228
creating

see also opening
amended returns 152
appointment reports 82
archived returns 174
CSM reports 220
EF reports 192
ETC accounts 226
filters 269
key combinations 34
macros 34
miscellaneous codes 30, 31
preparer schedules 77
reports 261
returns 55
update profiles 22

credits
see also individual credit and form names
child and dependent care 117
child tax 120

education 114
elderly/disabled 119
foreign tax 119
home energy 119
retirement savings contributions 121

crop
income for Form 1041 105
insurance 117

CSM, see Client Status Manager
Ctrl+W (detail) worksheets 64–65
cursor size 24
custom paragraphs 28, 50
customer account numbers 5
customized supplemental letter 27
customizing

colors 39, 172
CSM display 218
data entry menu 30
drop lists 31
fields on BILL screen 30
flagged fields 30
greetings in letters 50
letters 36
miscellaneous code fields 30
report filters 264
security settings 17

D
data entry

bank screens in 207
basics of 57–66
classic (DOS) mode 24
colors 40
customizing 30
EF override options in 186
forms-based 257
grid 25, 58, 85, 140
heads-down 72
help resources within 233
maximizing screens 24
menu 57
practice returns 229
printing client labels from 253
setting CSM statuses from 217
setup options 24
Spanish 25
special features in 158–162
trial balance import (business packages only) 292
upper/mixed case 25

date shown on return 27, 45
DCNs (Document Control Numbers)

assignment of 14
changing 185
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staggering 185
DDM, see Document Manager
debit cards (for bank products) 204
debt cancellation 108
deceased taxpayer 84
deductions

claiming for depreciation 139
domestic production activities 115
foreign tax credit 120
itemizing 116–117
printing Schedule A 116
section 179 expensing 141
self-employed health insurance 112
tuition and fees 114

deleted files in the CSM 220
deleting

see also editing
appointments 81
archived returns 175
checks 210
CSM records 221
duplicate entries from the CSM 221
e-mail messages 235
employer data 255
files from Drake 247
firm information 15
flags 60
records from CSM display 221
reports from "My Reports" 266
reports from online EF database 193
rows in grid data entry 58
screens in Drake 58
text from letter templates 38

dependent of another 84
dependents

see also exemptions
child-care expenses 117
claiming (if married filing separately) 86
education credits for 114
EIC information for 129
kiddie tax 123–124
state-related data 86
tuition and fees deductions for 114

depreciation
see also depreciation schedules
see also section 179 expensing
elections 145
GO Zone 145
in data entry 139–145
of farm assets 106
of home 143, 150
of sold assets 144
of traded assets 99
reports and lists 270–273

stopping depreciation on an asset 144
trial balance (business returns only) 297

depreciation schedules
for 2009 26
generated in Drake 140
layout (portrait or landscape) 25

detail (Ctrl+W) worksheets 64–65
direct debit

consent (Form 8879) 139
from multiple accounts 136
of balance due 135–136
of estimates 136

direct deposit
of bank products 190, 204
of refunds 133–135
to multiple accounts 134

directories and paths 20–22
disabling grid data entry 59
disaster

payments (farm) 105
recovery 2

dividends and interest 90–92
document control numbers, see DCNs
Document Manager 275–283
dollar rounding 28
domestic production activities deduction 115
downloading

ABC Voice Files 195
automated updates 23
conversion software 231
Drake tax software 231
e-mail messages 235
fonts 242
prior-year state programs 231
program updates 239
publications 231
W-2 information 89

drag/drop ordering 173
Drake Document Manager, see Document Manager
Drake Software

CD installation process 8
contact information 237
online forums 230
partner programs 232
shipment letters 5

Drake Support 223–238
Drake Tax Planner, see Tax Planner
due diligence screens for EIC 130

E
Earned Income Credit (EIC)

advance payments 122
blocking EIC calculations 131
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due diligence 1, 130
in data entry 129–131
interview questions 30
preparer checklist 130

economic stimulus payments 133
editing

see also adding and deleting
firms 15
letter templates 38–39
printer settings 40–44

education
credits 114
expenses 114
student loan interest deduction 114

educator expenses 109
EF

see also e-filing
database 189–192
database online 192
messages 165
status page 29

e-filing
acks 183–185
checking e-mail while 29
combining steps for 29
delaying 160
eliminating EF messages 180
extensions 154, 187
fees 206
identification numbers, see EFINs
imperfect returns 186
installment agreement requests 155
mandates Appendix E
marking "Ready for EF" 187
messages 165
new features this year 4
online database 192
override options 186
overview Appendix B
PDF attachments (business packages only) 299
PIN signature for 138
process 177–198
requirements for first-year e-filers 16
returns with ineligible forms 189
Schedules C and C-EZ 95
state tax returns 188
suppressing 29
test returns 66
test transmissions 178
transmitting a return 182
troubleshooting 182, 184

EFINs
obtaining 178
setting up multiple 193

EFSTATUS page 179
EIC, see Earned Income Credit
EIN database

about 62, 255
editing 254
updating from prior year 69

EITC, see Earned Income Credit
election options 152
electronic

filing, see e-filing
funds withdrawal, see direct debit
games of skill 108
return originator, see ERO

Electronic Training Center (ETC) 225–230
e-mail

address books 236
broadcast 234
checking during EF transmission 29
Form 9325 to taxpayer 29
program in Drake 234–237
sending a client file (return) to Drake 235
to Drake Support 5

employee business expenses 109
employer information in EIN database 255
employers

foreign 87
who use Talx W-2 eXpress 89

engagment letters 27
enhanced view/print mode 166–171
entering data, see data entry
envelopes 27, 45, 253
ERC (Electronic Refund Check) 203
ERD (Electronic Refund Deposit) 203
ERO (Electronic Return Originator)

applying for status 178
opting out of bank products 206
overriding defaults 46
setup 15–16, 177
SSN indicator setting 29

error messages, audible notification of 25
estate returns 4, 249
estimated payment coversheet 27
estimated tax 124–129

adjustments (ETA screen) 126
applying overpayments to 127
codes in Drake 126
direct debit of 136
paid in 2008 124
payment reminders 251
payments for 2009 125
penalties 129
underpayment of 128
vouchers for 125

estimating 1040 results (Quick Estimator) 258
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ETC, see Electronic Training Center
exemptions 85–86

see also dependents
change in (for amended return) 153
release of claim to 156

existing forms list 59
exporting

see also importing
check register 211
client data 246
CSM data 221
Kiddie Tax data 123
reports to spreadsheet format 193
Schedule K-1 data 104

extensions 153

F
F (federal) code 62
FAQs 232
farm income 105–106
fax cover letter for support 238
federal/state facts 230
fee overrides

allowing 24
preventing 206

fee types 165
fees

add-on 14
calculated 165
charging for bank products 14
in EF database 191
minimum and maximum 33
pricing setup 32
reports 220
reports of bank and preparer 192
setting 185
Tax Planner 47

Fees to ACH (bank acknowledgment) 208
field flags, see flags
file maintenance 244–251
files

backing up 244
changing types 248
client vs print 247
deleting from Drake 247
e-mailing client files to Drake 235
exporting 246
locking after EF acceptance 29
password protecting 247
restoring 244
structure of in DDM 279
unlocking 247

filing
electronically, see e-filing
instructions 27
status selection 83

filters and filtering
see also reports
CSM data 219
report data 263

fingerprint cards 178
firm setup 14–15
First Advance RAL 203
first-time homebuyer credit 132
Fixed Asset Manager 271
flagging fields, see flags 59
flags

activating 59
clearing 30
customizing 30
in all returns (global) 60

fonts for printing tax forms 41, 242
foreign

account reporting 157
earned income 108
employers 87
interest and dividends 91
mailing address 84
tax credit 119–120

Form 56 (Notice Concerning Fiduciary Relationship) 139, 
156, 187

Form 706 (U.S. Estate (and Generation-Skipping Transfer) 
Tax Return) 249

Form 706-A (U.S. Additional Estate Tax Return) 249
Form 709 (U.S. Gift (and Generation-Skipping Transfer) 

Tax Return) 154
Form 90-22.1 (Report of Foreign Bank and Financial Ac-

counts) 2, 157
Form 940, see Client Write-Up
Form 944, see Client Write-Up
Form 944SS, see Client Write-Up
Form 970 (Application to Use LIFO Inventory Method)

155
Form 982 (Reduction of Tax Attributes Due to Discharge 

of Indebtedness) 156
Form 1040 (U.S. Individual Income Tax Return) 83–162
Form 1040NR (U.S. Nonresident Alien Income Tax Re-

turn) 154
Form 1040X (Amended U.S. Individual Income Tax Re-

turn) 152
Form 1045 (Application for Tentative Refund) 151, 155
Form 1098 (Mortgage Interest Statement) 116
Form 1098-C (Contribution of Motor Vehicles, Boats, & 

Airplanes) 117
Form 1098-T (Tuition Payments Statement) 115
Form 1099-C (Cancellation of Debt) 108
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Form 1099-DIV (Dividends and Distributions) 90–92
Form 1099-H (Health Coverage Tax Credit) 110
Form 1099-INT (Interest Income) 90–92
Form 1099-MISC (Miscellaneous Income) 90
Form 1099-OID (Original Issue Discount) 91
Form 1099-PATR (Taxable Distributions Received from 

Cooperatives) 105
Form 1099-Q (Payments From Qualified Education Pro-

grams) 107
Form 1099-R (Distributions From Pensions, Annuities, Re-

tirement or Profit-Sharing Plans, IRAs, Insurance 
Contracts, etc.) 99

Form 1099-S (Proceeds from Real Estate Transactions) 98
Form 1116 (Foreign Tax Credit) 92–93, 119–120
Form 1310 (Statement of Person Claiming Refund Due a 

Deceased Taxpayer) 156
Form 2106 (Employee Business Expenses) 109
Form 2120 (Multiple Support Declaration) 156
Form 2210 (Underpayment of Estimated Tax) 128
Form 2350 (Application for Extension of Time to File)

139, 153
Form 2439 (Notice to Shareholder of Undistributed Long-

Term Capital Gains) 132
Form 2441 (Child and Dependent Care Expenses) 117–

118
Form 2848 (Power of Attorney and Declaration of Repre-

sentative) 17, 156
Form 3468 (Investment Credit) 121, 140
Form 3800 (General Business Credit) 121
Form 3903 (Moving Expenses) 110
Form 4136 (Credit for Federal Tax Paid on Fuels) 121, 132
Form 4137 (Social Security and Medicare Tax on Unre-

ported Tip Income) 122, 123
Form 4506 (Request for Copy of Tax Return) 155
Form 4562 (Depreciation and Amortization) 26, 139–145
Form 4797 (Sales of Business Property) 98, 140, 145
Form 4835 (Farm Rental Income and Expenses) 105
Form 4868 (Application for Automatic Extension) 139, 

153
Form 4952 (Investment Interest Expense Deduction) 116, 

117
Form 4970 (Tax on Accumulation Distribution of Trusts)

123
Form 4972 (Tax on Lump Sum Distributions) 123
Form 5405 (First-Time Homebuyer Credit) 2, 132
Form 5695 (Residential Energy Credits) 119
Form 5884 (Work Opportunity Credit) 121
Form 6251 (Alternative Minimum Tax - Individual) 26, 

117
Form 6252 (Installment Sale Income) 98, 145
Form 6478 (Credit for Alcohol Used as Fuel) 121
Form 6765 (Credit for Increasing Research Activities) 121
Form 8275 (Disclosure Statement) 156
Form 8275-R (Regulation Disclosure Statement) 156

Form 8283 (Noncash Charitable Contributions) 116, 117
Form 8332 (Release of Claim to Exemption for Child of 

Divorced or Separated Parents) 156
Form 8379 (Injured Spouse Allocation) 156
Form 8396 (Mortgage Interest Credit) 121
Form 8453 (U.S. Individual Income Tax Transmittal for an 

IRS e-file Return) 189
Form 8582-CR (Passive Activity Credit Limitations) 121
Form 8586 (Low-Income Housing Credit) 121
Form 8594 (Asset Acquisition Statement Under Section 

1060) 156
Form 8609 (Low-Income Housing Credit Allocation and 

Certification) 121
Form 8611 (Recapture of Low-Income Housing Credit)

123
Form 8615 (“Kiddie Tax”) 123
Form 8633 (IRS e-file Application) 178
Form 8801 (Credit for Prior Year Minimum Tax - Individ-

uals, Estates, and Trusts) 121, 132
Form 8812 (Additional Child Tax Credit) 132
Form 8814 (Parents’ Election to Report Child’s Income)

123
Form 8815 (Exclusion of Interest from Series EE and I U.S. 

Savings Bonds Issued After 1989) 156
Form 8820 (Orphan Drug Credit) 121
Form 8822 (Change of Address) 156
Form 8826 (Disabled Access Credit) 121
Form 8828 (Recapture of Federal Mortgage Subsidy) 156
Form 8829 (Expenses for Business Use of Your Home)

149
Form 8834 (Qualified Electric Vehicle Credit) 121
Form 8835 (Renewable Electricity, Refined Coal, and In-

dian Coal Production Credit) 121
Form 8839 (Qualified Adoption Expenses) 121
Form 8844 (Empowerment Zone and Renewal Community 

Employment Credit) 121
Form 8845 (Indian Employment Credit) 121
Form 8846 (Credit for Employer Social Security and Medi-

care Taxes Paid on Certain Employee Tips) 121
Form 8847 (Credit for Contributions to Selected Commu-

nity Development Corporations) 121
Form 8857 (Request for Innocent Spouse Relief) 155
Form 8859 (D.C. First-Time Homebuyer Credit) 121
Form 8860 (Qualified Zone Academy Bond Credit) 121
Form 8861 (Welfare-to-Work Credit) 121
Form 8862 (Information to Claim Earned Income Credit 

After Disallowance) 156
Form 8863 (Education Credits) 114
Form 8864 (Bio-diesel and Renewable Diesel Fuels Credit)

122
Form 8866 (Interest Computation Under the Look-Back 

Method ...) 157
Form 8867 (EIC Preparer Checklist) 130
Form 8874 (New Markets Credit) 122
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Form 8879 (IRS e-file Signature Authorization) 138–139
Form 8879-F (E-file PIN Authorization) 4
Form 8880 (Credit for Qualified Retirement Savings Con-

tributions) 121, 122
Form 8881 (Credit for Small Employer Pension Plan Star-

tup Costs) 122
Form 8882 (Credit for Employer-Provided Childcare Facil-

ities and Services) 122
Form 8885 (Health Coverage Tax Credit) 122, 132
Form 8888 (Direct Deposit of Refund to More Than One 

Account) 134
Form 8889 (Health Savings Accounts) 110
Form 8896 (Low Sulfur Diesel Fuel Production Credit)

122
Form 8901 (Information on Qualifying Children Who Are 

Not Dependents) 120
Form 8903 (Domestic Production Activities Deduction)

115
Form 8907 (Nonconventional Source Fuel Credit) 122
Form 8908 (Energy Efficient Home Credit) 122
Form 8909 (Energy Efficient Appliance Credit) 122
Form 8910 (Alternative Motor Vehicle Credit) 122
Form 8911 (Alternative Fuel Vehicle Refueling Property 

Credit) 122
Form 8912 (Credit for Clean Renewable Energy and Gulf 

Tax Credit Bonds) 122
Form 8917 (Tuition and Fees Deduction) 114
Form 8919 (Uncollected Social Security and Medicare Tax 

on Wages) 122
Form 9325 (Acknowledgment and General Information for 

Taxpayers Who File Returns Electronically) 29
Form 9465 (Installment Agreement Request) 139, 155, 

187
Form RRB-1099R (railroad benefits) 107
Form SSA-1099 (Social Security Benefits Statement) 106
Form W-2 (Wage and Tax Statement) 26, 87–89
Form W-2G (Gambling Income and Loss) 108
Form W-4 (Employee’s Withholding Allowance Certifi-

cate) 156
Form W-7 (Application for IRS Individual Taxpayer Iden-

tification Number (ITIN)) 155
forms

blank 242
order (in printing) 173
properties 171

forms-based data entry 257
forums 230
frequently asked questions, see FAQs
front office mode (in Scheduler) 75

G
gains, capital 96
GO Zone 145

grid data entry
activating globally 25
disabling 59
using 58

group sales 144

H
heads-down data entry

about 72
macro for 34
toggling to basic data-entry 73

health insurance, self-employed 112
health savings accounts (HSAs) 107
hierarchies (online EF database) 194
home (residence)

conversion to business use 99
credit for first-time buyers 132
depreciation of 150
energy credits 119
months in 86
office 149
property usage of 103
sale of 98
using the HOME screen 98

Home window in Drake 54
Hope credit 114
Housing and Economic Recovery Act 2, 132

I
imperfect returns 29, 186
importing

see also exporting
e-mail address books 236
files into the DDM 280
Kiddie Tax data 123
QuickBooks data 249
Schedule D data 96
trial balance (business packages only) 289–299
W-2 data 89

index file repair 243
inheritance 96
installing

DDM 275
Drake tax software 7–12
updates 239

interest and dividends 90–92
IRA

adjustments 114
contributions 100
converting to Roth 101
income not reported on 1099-R 99
penalty computations 101, 113
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IRAL (Instant RAL) 203
IRS Regulation 7216 (Consent to Use and Disclosure of 

Tax Return Information) 1, 16, 199–201
itemized deductions 116

K
K-1 exports 104
KB, see Knowledge Base
key combinations 55, 58
keyboard 55
keywords Appendix C
Kiddie Tax 123–124
Knowledge Base (KB) 223

L
labels 252
language, Spanish 25
letterhead for bills and letters 38
letters

about 35–37
available templates 37
batch 251–253
bringing forward from last year 39
Client Communications Editor 35
customized supplemental 27
default templates 27
editing a template 38
engagement 27
envelopes 253
estimate payment reminders 251
keywords Appendix C
letterhead 38
mailing labels 252
new features this year 3
overrides (LTR screen) 48
printing 41, 251
privacy 27
restoring 39
setup 38
viewing 39

lifetime learning credit 114
like-kind exchanges 99
listed property types 141
live payroll, see Client Write-Up
loans, see bank products
locking

client data files 29
screens 30

logging in
as ADMIN 9
to Drake 9, 54
to ETC 226

to online EF database 192
logging out of Drake 54
long-term care insurance 107
losses

capital gains and 96
net operating (NOLs) 150–152
non-recaptured 98
of assets (screens for entering) 95
on sales 98
on Schedule C 95
passive activity 103
supplemental 102–103
using the LOSS screen 151

lost checks 212
lottery winnings 108

M
macros

see also shortcut keys
in the Fixed Asset Manager 273
setup 33
symbols used in 34
viewing from data entry 33

mailing labels 252
mandates Appendix E
marketing kits 231
married filing separately, see MFS filing status
maximizing screens 24
maximum/minimum fees 33
meals and entertainment 109
medical savings accounts (MSAs) 107
message

center (e-mail) 54
pages (EF MESSAGES) 180

MFS filing status
claiming dependents 86
ineligibility for child care credit 118
splitting a joint return 63
using Quick Estimator 258

mileage
and moving expenses 111
prior year 149
rates 95, 116, 147

military 84
addresses 84
and EIC 131
data required for bank products 208
processing codes 84
-related tax forgiveness 156

ministerial income allocation, see clergy
MOM, see Multi-Office Manager
months in home (dependents) 86
mouse 55
Tax Year 2008 xv



Index 2008 Drake Software
moving expenses 110
MSG (state EF message) pages 182
multi-form code (MFC) fields 62
Multi-Office Manager (MOM) 29, 192, 195–197
multiple EFINs 193
multi-screen forms 59

N
net operating losses (NOLs) 150–152
network

data paths for a 22
installing Drake on a 11
options 10
peer-to-peer 11, 185
server only option 11
sharing files on a 21

new features this year 1–5
non-loan products 203
non-paid preparers 14
non-passive activities 103
non-profit contributions 100
NOTE screen 159
notepad (PAD screen) 160
NOTES pages

about 165
generating only when applicable 26

Now RAL 203
NWClient (network link) 10

O
office in home 149
Ohio city tax rates 257
online EF database 192–195
opening

see also accessing
see also activating
see also creating
Drake tax software 9, 53
password-protected files in the DDM 282
returns from the CSM 217
returns in Drake 56
screens for additional dependents 85
test returns 66
the DDM 277
the EF return selector 180
the Report Manager 261
the Scheduler 75
the Tax Planner 283
trial balance templates (business packages only) 291

optional
documents with return 26
items on return 27

options setup 23–44
order of forms 173
organizers 71–74
overflow statements 25
overlapping appointments (in Scheduler) 80
overpayments 127
override fields 25, 61
overriding

bill amounts 47
EF options 186
letters setup 48
preparer fees 24
setup options 45–51

P
PAD screen (preparer notepad) 160
paper document indicators 189
paper jams 213
parsonage allowance 115

see also clergy
partner programs 232
passive

activities 103
activity loss limitations 104
activity numbers (PANs) 103
income 90–120

password protecting
client files 247
DDM files 282
online EF database reports 194

pause option for calculations 25, 166
Pay Per Return, see PPR
payroll, see Client Write-Up
PDF files

attaching to e-mail 235
e-filing (business packages only) 299–302
e-mailing forms as 138
printing 43
saving returns as 174

PDF995 43
penalties

estimated tax 129
for early withdrawal of savings 113
IRA 101, 113

penny rounding 28
pensions, self-employment 112
piggyback returns 188
PIN signatures

auto-generating for taxpayer 28
in data entry 138–139
of preparer 17

postcards 254
power of attorney 17, 139
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PPR
purchasing 20
setup 19–20

practice returns 66, 229
preparer

add-on fees 14
checklist for EIC 130
mode (in Scheduler) 75
PIN signature 17
security settings 17
setup 16–19

pre-prepared entry (also forms-based data entry) 257
presidential campaign 84
previously passive activities 103
pricing

for a single return 48
maximum/minimum fees 33
per item and per form 33
setup 32

printer setup 40–44
printing

see also viewing
bank applications 29
bank product fees withheld 28
bill summary 27
calculation details 166
carryover worksheets 26
checks 209
date of signature 27
depreciation schedules 26
documents only when required 29
EF status page 29
EIC due diligence documents 30
estimate vouchers 125
filing instructions 27
forms in a certain order 173
forms in a return 170
forms only when required 26
from enhanced view/print 166
labels 253
letters (batches) 251
list of EINs 256
list of firms 15
list of preparers in a firm 18
on the fly 44
optional worksheets 26
options 171–174
organizers and proformas 73
preparer fees withheld 28
printer sets 170
referral coupons 27
return as PDF 43
return summary 26
sets 42

setup, see printer setup
SSN on bill 28
Tax Planner 287
tax returns 166
taxpayer phone number 27
third-party designee 27
using the PRNT screen 44

privacy letter 27
private mortgate insurance (PMI) 103
processing

acknowledgments 183
loan checks (for bank products) 209

proformas 71–74
property

listed 141
on Schedule E 102
qualified Indian reservation 144
rental of 103
sale of 103
section 179 expensing 142
tax for vehicle 146–148
type and usage 102

publications (IRS, Drake, etc.) 231
purchasing

PPRs 20
W-2 downloads 89

Q
Quick Estimator 20, 258
quick print 169
QuickBooks imports 249

R
railroad benefits 107
RAL (Refund Anticipation Loan) 203
RAL Advance 203
RCR (Reduced Cost RAL) 203
Ready for EF indicator 29
real estate 102, 104, 297
Real-Time Loan 203
receiving "acks only" 183
recent files 54
Recovery Rebate Credit 133

bypass calculation 133
RRC screen 2, 133
setup options 30

referral coupons 27
refunds, direct deposit of 133–135
Regulation 7216 (Consent to Use and Disclosure of Tax 

Return Information) 1, 16, 199–201
reject code lookup 191
reject codes
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see also acknowledgments
due to multiple 2106 forms 109
foreign tax credit 120
looking up 190, 191
troubleshooting acks 184

release notes 231
rental real estate with active participation 104
rentals

see also Schedule E (Supplemental Income and Loss)
by clergy 115
converted from home use 99
farm 105

repairing index files 243
report cards (ETC) 229
reports

appointment 82
creating 261
CSM 220
deleting 266
depreciation list 270
filters 263–269
hash totals 273
in Drake 259–273
keywords Appendix C
Multi-Office Manager (MOM) 196
Tax Planner 287

reprinting checks 210
Republic Bank 203
requirements

e-filing, see e-filing
EIC due diligence 1, 130
for bank product eligibility 201
service bureau 202
system (for running Drake software) 7

resetting check stock 212
restoring

see also backup and restore files
archived returns 175
client files 244, 245
color settings 40
CSM data 221
default color palette (basic view/print) 172
letter templates 39
print order settings 43
statuses in the CSM 217
Tax Planner data 288

RET (Refund Electronic Transfer) 203
retirement income 99–101
returns

amending 152
archiving 174–175
business (1120, 1120S, 1065) 4, 289–302
calculating 163–166, 179
comparing data between 158

creating 55
e-filing process 177–198
e-mailing to Drake 235
estate (706) 4
extensions 153
fiduciary (1041) 4
gift (709) 154
indicators on 46
ineligible for e-filing 189
non-resident 154
NOTES pages 165
opening 56, 217
pay per return (PPR) 19–20
practice 66, 229
preparation of 83–162
pre-prepared entry 257
printing 166
requesting copies from IRS 155
splitting 63
state 28, 65, 188
statuses of 215
storing information in DDM 275–283
tax-exempt organizations (990) 4, 299–302
test 66
tracking information on 162
updating from prior year 67–71
viewing and printing 166–174

RIA Checkpoint 234
River City Bank 203
Roth IRAs 101
rounding amounts 28
royalties 102
RT (Refund Transfer) 203

S
S corporations, changing from C corps 248
sale of residence 98
sales tax 162
Santa Barbara Bank & Trust 203
saving previously prepared returns 174
scanners 8, 277, 280
scanning

DDM files 280
PDFs for e-filing (business packages only) 299

Schedule A (Itemized Deductions)
and application for tentative refund 151
auto expenses on 148
depreciation schedules for 140
entering data for 116–117
printing 26, 45

Schedule B (Interest and Ordinary Dividends)
entering data for 90–91
order of items listed on 25
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printing 26, 45
Schedule C (Profit or Loss From Business)

applying expenses to 146, 149
depreciation schedules for 140
e-filing 95
entering data for 93–95
for clergy 115
for statutory employees 88
foreign income on 108

Schedule C-EZ (Net Profit From Business) 95
Schedule D (Capital Gains and Losses)

entering data for 96
importing data from spreadsheet 97
sale of home 98

Schedule E (Supplemental Income and Loss)
activity types 103
applying expenses to 146
depreciation schedules for 140
entering data for 102–103
using for farm income & expenses (Form 1041) 105

Schedule F (Profit or Loss From Farming)
applying expenses to 146, 149
depreciation schedules for 140
entering data for 105

Schedule H (Household Employment Taxes) 123
Schedule J (Income Averaging for Farmers and Fishermen)

105
Schedule K-1 (Share of Income, Deductions, Credits, etc.)

applying expenses to 149
cover letters 37
entering data for 103–104
exporting from business returns 103
printing page 2 26

Schedule R (Credit for the Elderly or the Disabled) 119
Schedule SE (Self-Employment Tax) 111
Scheduler 74–82

establishing daily schedules 77
new features this year 74
reports 82, 260
searching 81

search conditions (in Filter Manager) 266–268
searching

appointments 81
business codes 94
city codes 84
CSM 219
DDM 278
Drake Software User’s Manual 1
EF database 189
federal and state publications 231
Help feature in Drake 232
Knowledge Base 224
preparers 18
reject codes 191

reports 266
student records (ETC) 229

section 179 expensing
entering data for 141–142
for general partner on K1P screen 104
report of assets 271

security
levels (online EF database) 194
of client files 247
preparer 17

selecting a filing status 83
self-employment

see also Schedule C (Profit or Loss From Business)
adjustments 111–112
clergy, see clergy
foreign income 108
tax 111

service bureaus 202, 205
sets (printing) 170
setup procedures 13–44
Setup Wizard 9
sharing files 21
shipment letters 5
shortcut keys 55, 58
Social Security benefits 106
Social Security Numbers

applying one number to two returns 249
changing 245
mismatch on W-2 88
PPR 20
printing on bill 28
replacement by PTIN 16
test returns 66
verifying 24

soft fonts 41, 242
software updates 240
Spanish screens 25
splitting a return (MFJ to MFS) 63
SSN, see Social Security Numbers
ST (field) 62
staggering DCNs 185
state

see also state programs
see also state returns
FAQ screens 198
mandates Appendix E

state programs
downloading prior-year 231
setting paths 22
setup options 28

state returns
accessing 65
e-filing 198

statutory employees 88
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stolen checks 212
storing

files in the DDM 279–281
print files 25

student loan interest deduction 114
Super RAL 203
supplemental income 102–104
support, see Drake Support
suppressing

documents on the fly 44
e-filing of a return (on the fly) 187
e-filing of returns (globally) 29
EIC calculations 131
Form 1116 (Foreign Tax Credit) 93
forms, options for 26

system requirements 7

T
tax courses (ETC) 227
Tax Planner 283–288
tax returns, see returns
taxable

distributions 107
refunds 93

tax-exempt organizations 4
test returns 66
testing

e-file transmission 178
printing of checks 209

third-party designee 137–138
tracking return data (TRAC screen) 162
trial balance import (business packages only) 289–299
troubleshooting

acknowledgments (in e-filing) 184
check printing 212–213
e-file transmissions 182
return selection (for e-filing) 182

TS/TSJ (field) 62
tutorials 228

U
unemployment compensation 106
unformatted schedules (SCH screen) 160
unlocking client files 247
UNVER (EF message) 60
update profile setup 22–23
updates

automated 23
copying 240
installing 239

updating
CSM 219

from the prior year 67–71
NOTE screens from year to year 160

V
verification fields, see flags
verifying

SSNs 24
W-2 amounts 25, 87

Veriscom (ABC voice files) 195
videos 229
viewing

see also printing
bank decline reasons 191, 204
blank forms 242
CSM filters 219
deleted records 221
earned revenue from add-on fees 14
EF reports 193
in enhanced view/print mode 166–169
letter keywords Appendix C
loan status codes 191, 204
processed acknowledgments 179
report keywords Appendix C
reports 269
sample letters 39
scheduled appointments 80
tax returns 166

Vista (Windows operating system) 8, 290

W
W-2 import 89
Windows operating system

default printers 40
enabling standard keystrokes 24
print driver (GDI) 42
using system colors 39

worksheets
AUTO 145
carryover 26
detail (Ctrl+W) 64–65
for Schedule D import 97
next-year depreciation listing 45
optional on return 26
sale of home (HOME screen) 98
sales tax 162

Z
ZIP code

auto-fill 24
database 62
xx Tax Year 2008
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