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Introduction
Welcome to the Drake Software Manual for Tax Year 2007! We are delighted that you have chosen Drake for 
your tax software needs for the 2007 tax year. The Drake Team has been hard at work in 2007 to ensure that tax 
season at your firm is a successful one.

NEW FOR 2007
Each year, Drake strives to offer the most efficient and comprehensive tax software in the industry 
while staying current with the latest in technology. If you are a renewing Drake client, you’ll notice 
that the software has undergone numerous changes this year. Some of those changes have been behind 
the scenes, while other changes will be obvious to you. Listed below are just a few of the 
improvements you will enjoy this year:

• Setup Wizard — The 2007 Setup Wizard now guides you through both the required and the 
recommended setup screens.

• Letter Editor — Completely redesigned for 2007, the Letter Editor has a new look and functions, 
including additional formatting options, a preview feature, and user-friendly keywords. Also, a 
new, comprehensive result letter allows you to meet nearly all of your letter needs.

• Organizers and Proformas — Improvements this year include the expansion and enhancement 
of organizers and proformas for individual and business (proformas only) packages.

• Scheduler — Redesigned for 2007, the Scheduler now offers two “modes.” Preparer Mode has 
the same functions as last year’s Scheduler, with many enhancements. Front Office Mode is for 
receptionists and other personnel who manage appointments but do not prepare tax returns.

• Preparer Setup — Reorganized to display functions on toolbars, expanded preparer list, and 
Front Office security setting.

• Update Settings — Previously called Update Configurations, this tool allows for more items to 
be brought forward each year.

• Client Bill — New features allow you to add a custom paragraph to a bill and change pricing on a 
per-return basis.

• Data Entry — Data entry now offers age indicators, a magnify-fields option, field flagging by 
color, and autofill options. As always, Drake’s updates incorporate compliance requirements for 
the tax year, including the new Form 8453, U.S. Individual Income Tax Transmittal for an IRS 
e-file Return.

• Return Results — The Calculation Results screen now includes an EF (Electronic Filing) 
button, enabling you to place a return directly into the queue for transmission.

• Due Diligence for Form 8867 — With access to new and updated screens, preparers can 
electronically track data related to IRS due diligence requirements for Form 8867, Paid Preparer’s 
Earned Income Credit Checklist.

Numerous other screens have been added and improved throughout the software, and both the Drake 
Document Manager (DDM) and the Tax Planner include new features as well; look for the “NEW 
FOR 2007” tags throughout the manual to learn more.

IMPORTANT
State and federal tax rules and regulations can change at any time. Read the Drake 
shipment letters, broadcast e-mail, and manual addenda throughout the season to 
stay up to date on the latest changes to the software, and how they reflect changes 
in the state and federal arenas.
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ABOUT THIS MANUAL
This manual has been developed for Drake clients to provide clear, easy-to-find instructions and 
guidelines for using the software. It is one of several tools available, along with the online and 
on-screen help features, tutorials, training, and phone support. Use this manual in conjunction with 
other Drake resources. Be sure to take advantage of our index, which has been expanded to help you 
locate information more efficiently in 2007.

STRUCTURE

Following this Introduction, our Basics section provides a general overview of Drake Software. 
For those new to Drake Software, read this section first.

In the Preseason category, find instructions for Installation and Setup and Preseason Preparation, 
to include updating the software and developing organizers and proformas for clients.

The Tax Season category consists of Return Preparation, Return Results, Electronic Filing and 
Banking, the Client Status Manager, and Resources and Support.

The Practice Management section addresses Tools, Reports, and Suite Products.

The Appendix includes charts that list keywords for creating reports and letters.

ADDENDA

Drake strives to keep its manual as up-to-date as the tax software and provides manual addenda 
pages as necessary with software updates. To keep your manual current, update it each time you 
update your software.

Addenda pages from the Drake Support Web site (Training Tools > Manuals > Drake Software).

The following options are available:

• Addenda Pages — Print these pages to insert in or replace in your manual.
• Addenda Instructions — View instructions on addenda pages and how they work.
• Manual — Print a version of the manual that includes all addenda pages.
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CONTACTING DRAKE SUPPORT
In addition to the manual, on-screen Help, and online resources, Drake offers unparalleled telephone 
and e-mail support. Use one of the following methods to consult a member of the Drake Support team:

• E-mail Support — support@drakesoftware.com — Recommended for more complicated 
Drake Software questions; allows us time to research and answer your questions thoroughly.

• Telephone Support — (828) 524-8020 — Recommended for simpler Drake Software questions.

For more information on the many helpful resources provided by Drake Software, see “Resources and 
Support” on page 185.

Drake Support Hours, 2007–2008

December 1, 2007 – April 15, 2008
Monday – Friday, 8 a.m. – 10 p.m. EST
Saturdays 8 a.m. – 6 p.m. EST

April 16 – November 30, 2008
Monday – Friday, 8 a.m. – 9 p.m. EST
Saturday 9 a.m. – 5 p.m. EST
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Basics
This chapter addresses basic tasks in Drake and introduces the primary screens. It covers the following:

• Getting Started — Logging in and out; general navigation

• The Home Window — Menu bar; toolbar; recently opened files; appointments; messages

• Data Entry — Layout; navigation; features; Help resources

GETTING STARTED
A computer equipped with Drake tax software has three icons the desktop: Drake 2007, Drake Tax 
Planner, and Drake Document Manager. (For more on the Drake Document Manager, see page 235. 
For more on the Drake Tax Planner, see page 243.)

To launch the 2007 program, double-click the Drake 2007 icon on your desktop. The Drake 2007 Tax 
Software window is displayed.

 

___NOTE For installation instructions, see “Tax Software Installation” on page 28.
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LOGGING IN AND OUT

To log in from the Drake 2007 Tax Software window, enter a Preparer ID and a Password, then 
click Login. The Home window appears with successful login.

To log out of the program, click Exit or go to File > Exit in the Home window. To log out as a 
preparer without exiting the program, go to File > Logout Preparer.

GENERAL NAVIGATION

Use the mouse or keyboard to navigate within the software. Use shortcut keys to speed navigation. 
Choose the option that is most comfortable for you.

Mouse

• Left button — Move the pointer over an item and click the left mouse button to select that 
item. When this manual instructs you to “click” or “double-click” an item on the screen, 
you should click or double-click the left button on the mouse.

• Right button — During data entry, right-click the mouse anywhere on the screen to 
display a menu of common program functions. Right-click on a specific data-entry field to 
undo, cut, copy, paste, delete, or view help for that field.

Keyboard

It is not necessary to use your mouse to access menu items. Press ALT to display the 
underlined shortcut key for each menu on the menu bar. The underlined letter for each menu is 
the shortcut key. After a menu is selected, choose a shortcut by pressing only the shortcut key 
(ALT is not needed). For example, to open a return, press ALT to show the shortcut keys, then 
press F (File menu), then O (Open).

___NOTE
If logging in for the first time after installation, see “Logging in as Admin” on page 32.
Preparer logins are created during Preparer Setup (see “Preparer Setup” on 
page 38). It is not necessary to enter a password if one was not designated in 
Preparer Setup.

___NOTE See the Quick Reference Guide insert for a list of keyboard key shortcuts, or “hot 
keys,” that can be used during data entry.
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THE HOME WINDOW
The main screen in the Drake program is referred to as the Home window. The Home window consists 
of a menu bar, toolbar, status bar, and lists of recent files accessed, appointments, and messages.

MENU BAR

The menu bar lists the Drake menus, commands, and hot keys for commands. Menu bar items are 
File, EF, Tools, Reports, Last Year Data, Setup, and Help.

TOOLBAR

Use the Home window toolbar for the following tasks and resources:
• Open/New — Open or create a return.
• Calculate — Open the Batch Calculation window; calculate returns.
• Print — Open the Return Selector; print returns.
• View — Open the Return Selector; view returns.
• Support — Open www.Support.DrakeSoftware.com.
• Manual — Launch the Drake Help system.
• Research — Launch the RIA Checkpoint web site.
• CSM — Launch the Client Status Manager (CSM).
• Scheduler — Open the Scheduler.
• Exit — Exit the software.
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RECENT FILES

The Recent Files list displays the most recent files (up to nine) opened in data entry. Click a client 
file (or type its key number) to open it in data entry.

APPOINTMENTS

The Appointments list displays the current day’s appointments for the logged-in preparer. To 
access the schedule, click Open Scheduler.

MESSAGE CENTER

The Message Center lists important electronic notifications, including messages that you have 
data to download or software to install.

STATUS BAR

The status bar displays the current User Name, the date the software was last Updated, the Drive 
on which Drake is installed, the computer’s Operating System, and the current Date.

CREATING AND OPENING RETURNS
From the Home window, click Open/New or go to File > Open/Create Returns to open the 
Open/Create a New Return dialog box.

To open a return, use any of the following methods:

• Select a Name from the left-hand column of recently opened returns.
• Type the client SSN, EIN, or last name, then click OK or press ENTER. The closest match is 

shown. If a name was entered, the corresponding SSN/EIN appears with the match.
• Select a return type to the right of the listing, then select the client from the client list.
• Press ENTER to view all available records, then select from the client list and click OK.

To create a return, use the following procedure:

1. Enter an SSN or EIN and click OK (or press ENTER).

2. Click Yes (or press Y) when prompted to create a new return. The New Return dialog box opens. 
Contents of the New Return dialog box vary according to your setup.
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• SSN/EIN Verification — Enter the taxpayer SSN (do not use dashes or spaces). This section 
is available to those running a Pay Per Return package or if this option is selected in Setup. 
(PPR clients cannot disable this selection).

• Return Type — Select a return type. (required)
• Name Entry — Type the client name (or entity name for other packages) in the appropriate 

fields. (required if fields are activated)

The Name Entry section opens only if the Drake Document Manager (DDM) is integrated 
with the software. For each client name is entered, a client folder is created in the DDM.

3. Click OK. The return opens to screen 1, Demographics. Begin entering taxpayer data.

4. Press ESC to save and close screen 1. The Data Entry Menu for the return opens.

DATA ENTRY
Returns are prepared in “data entry” mode. This section is an introduction to data entry in Drake.

DATA ENTRY MENU

After you create a new return and close screen 1, the Data Entry Menu for the return opens. 
Existing returns open to the Data Entry Menu. The default menu tab is the General tab.

___NOTE When an SSN or EIN is entered to open a return, the software searches both 
current- and prior- year files. If a client if found in the prior-year files only, an 
Individual (1040) Update Options window opens. (See “Updating Client Files” on 
page 70 to perform an update.)
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Data Entry Toolbar
Access the following tasks from the Data Entry Menu toolbar:
• Calculate — Calculate the return.
• View — Open View mode for the return.
• Print — Open Print mode for the return.
• Split — Split a married-filing-jointly (MFJ) return into two married-filing-separately 

(MFS) returns.
• Doc Mgr — Open the DDM. (only visible if DDM integration is enabled).
• Tax Planner — Fill a Tax Planner file with data from the return.
• CSM — Open a list of client return statuses.
• Email — Attach the open return to an e-mail message in the Drake e-mail program.
• Manual — Launch the Help system.
• Exit — Exit data entry and return to the Home window.

Tabs
The forms and worksheets available for data entry are listed on each tab. The tabs break down 
the screens into categories. Categories vary depending on the tax package. Click on a tab to 
access its categories. To select a tab using your keyboard, use TAB, the arrow keys, PAGE UP, 
or PAGE DOWN.
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Form Codes and Selector Field
Form codes are listed to the left of each screen name on the Data Entry Menu. The Selector 
field at the bottom left corner displays a blinking cursor. To access a screen using your 
keyboard, type its form code in the Selector field and press ENTER.

Status Bar
The status bar displays the Return Status (see “Client Status Manager” on page 175), the 
Return Type, and the Current Package.

WORKING IN A TAX RETURN

The data-entry process varies little from package to package.The following section is an overview 
of data-entry navigation and features. (See “Return Preparation” on page 87 for more detailed 
instructions on using data entry to prepare a return.)

Adding, Modifying, and Deleting Data
Tax returns are prepared in Drake by entering pertinent information on specific data entry 
screens. Entries are used to calculate the federal and state tax return forms.

To open a data-entry screen, use one of the following methods:

• Keyboard — From any tab, type the form code in the Selector field and press ENTER.
• Mouse — Select a tab and click the screen name.

To exit and save data, press ESC. You are returned to the Home window.

To exit a screen without saving your changes, press SHIFT + ESC.

To reset a screen to the last save, press CTRL + U.

To delete a screen, use one of the following methods:

• Press CTRL + D from within the screen. At the prompt, click OK.
• Right-click within the screen (but not within a field) and select Delete Screen.
• If there are multiple occurrences of a screen (for example, if you have entered two 1099s), 

an Existing Forms List is displayed. (See “Existing Forms List” on page 13) Select the 
appropriate screens to open and delete.

___NOTE To view a list of navigation short cuts and data entry hot keys, see the Quick 
Reference Guide insert of this manual.

IMPORTANT If a screen is highlighted but contains no data, it must be deleted to prevent 
electronic filing errors
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Navigating Data Entry Fields
A blinking cursor indicates the active field. The various ways to navigate these fields include 
the following:

• Click inside a field to activate it.
• Press TAB to move the cursor forward one field.
• Press SHIFT + TAB to move the cursor back one field.
• Press CTRL +  or CTRL +  to navigate up and down a data-entry screen.
• Press BACKSPACE to delete a character behind the cursor.
• Press DELETE to delete a character in front of the cursor.

Grid Data Entry
Only the most commonly used fields are displayed in grid data entry. This feature allows for 
faster data entry and is available for certain screens, including Dependents, INT, DIV and 
4562. To access grid data entry from full-screen mode, press F3 on the keyboard.

• Add data — Type directly into the grid. Press TAB to navigate from field to field.
• Delete a record — Select a row number and click Delete (or press CTRL + D). At the 

prompt, click Yes (or press Y).
• Return to full-screen mode — Click Item Detail or press F3.

Page Down for Additional Forms
Press PAGE DOWN to open an additional (blank) data entry screen. Each time a new screen is 
produced, the record number is indicated on the status bar.

___NOTE For a complete list of navigation hot keys, see the Quick Reference Guide insert in 
this manual.

___NOTE Grid data entry is enabled by default. To enable or disable grid data entry, go to 
Setup > Options from the Home window. Under Data Entry, check to enable or 
disable Use grid data entry format for select screens.



2 0 0 7  D R A K E  S O F T W A R E B a s i c s  |  1 3

Drake Software Manual Copyrighted Material

Use PAGE DOWN in the following circumstances:

• To open another form or schedule (for instance, if you have completed one W2 screen and 
need to fill out a second one)

• To move to the next data-entry screen. For example, instead of returning to the Data 
Entry Menu to move from screen 1 to screen 2, press PAGE DOWN.

Existing Forms List
If there are multiple occurrences of a form in data entry, the number of forms displays next to 
the screen name on the Data Entry Menu. When the screen is accessed, an Existing Forms 
List displays. If multiple W2s are entered, the Existing Forms List appears when the W2 
screen is accessed.

To open a screen from the list, double-click a row, or select a row and click Open. To open a 
new, blank screen, double-click New Record or select New Record and click Open.

Field Flags
New for 2007! Flagged fields require verification before filing. Flag fields as you go, or set 
flags globally for all new returns.

To flags fields as you go, press F2 in a field or right click the field and choose Flag for 
Review. The field is displayed with a shaded background (default is green).

___NOTE The PAGE DOWN feature’s properties vary depending on which screen is open. If 
PAGE DOWN moves to the next data entry screen but you need a duplicate blank 
screen, press CTRL + PAGE DOWN.
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Once you have verified the field, clear the flag; type in the field, click the field and press F4, or 
right-click the field and select Remove Flag. A return with unverified fields generates an 
UNVER message page when the return is calculated. Clear all flags to remove the message.

Flagging Fields For All Returns (Globally)

Flagged fields can be selected for all returns. Each time a new screen with a global flag is 
created in data entry, the flag is present. Only the ADMIN login can access the global 
flagging feature.

To set global flags, complete the following steps:

1. Log in to Drake as ADMIN.
2. Go to Setup > Options and select the Administrative Options tab.
3. Select Use Customized Flagged Fields on all Returns.
4. Click Flag.
5. Click to select a package. The Flag Fields for Review window opens and resembles 

data entry.
6. Flag fields.

First, select a screen. Then, select field to flag. To flag, click the field, press F2, or 
right-click and select Flag for Review. To remove a flag, click the field, press F4, or 
right-click and select Remove Flag.
Flagged fields are displayed with a colored background.
Continue this process until all the desired fields are flagged.

7. Press ESC to exit the Flag Fields for Review window and click OK to close Setup 
Options.

___TIP To clear all return flags at once, press CTRL + SHIFT + SPACEBAR from the Data Entry 
Menu of a return.

___NOTE
Previously, when updating prior year returns, verification fields carried forward with a 
‘v’ for verification (rather than a shaded field).

Flag colors can be changed in Setup > Colors (see “Color Setup” on page 62).

___NOTE A unverified global flag produces a message page only if the screen exists for the 
return. For example, if you flag the Employer ID field on the Schedule C screen, the 
flag creates a message only if a Schedule C screen is present on the return.
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Magnify Fields
New for 2007! Data entry fields can be magnified for the ease of viewing. When this feature is 
enabled, the active field displays large text with a yellow background.

Overrides and Adjustments
Override fields and adjustment fields can be found throughout data entry.

• Override fields — Data entry fields that allow overrides are preceded by an equal sign (=) 
and display red text (default). Data entered in these fields replaces, or overrides, program 
calculations.

• Adjustment fields — Data entry fields that allow adjustments are preceded by a plus- 
minus sign (+/-) and display blue text (default). Data entered in these fields adjust program 
calculations by the amount entered. Enter a negative number to subtract an amount.

.

ZIP Code Database
To ease data entry on screens requiring ZIP codes, enter the ZIP code before entering city or 
state information. City and state fields automatically fill from the system database.

___TIP
Enable or disable this feature from Setup > Options. Under the Data Entry tab, 
select (or clear) Magnify data entry, then click OK.

The color of magnified fields can be changed in Setup > Colors. See “Color Setup” 
on page 62).

___NOTE Formatting options for these fields are available in Setup > Options. On the Data 
Entry tab, select from the list under Override field indicators and Adjustment 
field indicators. 

___NOTE
The Tab to zip code field setup option is enabled by default. To disable this option, 
go to Setup > Options, Data Entry tab.

To edit a zip code in the database, see “Zip Code Editor” on page 219.
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EIN Database
Each time an EIN is entered from Form W-2, W-2G, 1099-R, 2441, 8283, or 1099-G, the 
number and the corresponding business name and address are stored in the EIN database.

An EIN stored in the database acts as a shortcut to speed data entry. The next time the EIN is 
entered on a W2, 1099, or 2441 screen, the business name and address automatically appear in 
the appropriate fields.

To edit entries in the EIN database, see “Edit EIN Database” on page 218.

Search Field
To search the list of valid entries for the Resident City and School Code fields on screen 1 
and the Business Code field on schedules C, E and F, use the data entry search function.

To enable the search feature, complete the following steps:

1. In an applicable field, press CTRL + SHIFT + S to open Data Entry-Search.
2. Enter the term to search and click Go.
3. Select a result and click OK (or double-click your selection) to enter it in the field.

Shortcut Keys
See the Quick Reference Guide insert for a complete list of shortcut keys or “hot keys”.
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Commonly Used Codes
Throughout return data entry, codes TS, F, ST, and C are used to indicate whether the data is 
applicable to the taxpayer or spouse, or to federal, state, or city returns.

• TS (or TSJ) — Select T if a data entry screen applies to the primary taxpayer, S if it 
applies to the spouse, or J if it belongs to each spouse equally. (Default is T.)

• F — Indicates whether the data should be used in calculating the federal return. Data does 
not carry to the federal return if a zero is entered in this box.

• ST — The two-digit state code indicates whether the data should be used on a specific 
state return. The items are included on the state form if the software is preparing that state 
return. If this field is left blank, the software uses the resident state by default. The data 
does not carry to any state or city if a zero is entered in this box.

• City — The code entered indicates the source of the income on city returns.

MFJ to MFS Split
The MFJ to MFS function splits a joint return into two separate returns.

Before splitting a return, use the TS or TSJ fields identify each item (such as W-2s) as 
applying to the taxpayer or the spouse. Also, to force either the standard or itemized deduction, 
check the applicable field on Schedule A - Itemized Deductions.

To split a return, complete the following steps:

1. Press CTRL + S, or click Split, while in the joint return. The software calculates the split 
and displays a calculation summary of the three returns. (See “Calculation Results” on 
page 140 for more information on reading calculation results.)

2. Press ENTER to close each Calculation Results screen and open the Return Selector. 
Three return results are displayed: the joint return and two separate returns. Details for 
each return are listed.

3. Select returns to print, view, or save the returns as desired. Click the applicable button at 
the bottom of the window.

WARNING! Do not mark the return Ready for EF on the EF Options Override screen before 
splitting the return, or all three returns are marked as eligible for electronic filing.
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4. Click Exit.

If the split has been saved, the MFJ and both MFS returns can be opened for additional data 
entry. When you open the return, select a version to open at the prompt. To access the 
taxpayer’s MFS return, enter the SSN and choose the split file. To access the spouse’s MFS 
return, enter the spouse’s SSN.

Detail Worksheet
A detail worksheet is available in every numerical field in data entry. Worksheets allow for up 
to 30 lines of descriptions and amounts. When the worksheet is saved, the amounts entered are 
totaled in the data entry field. Detail worksheets are not electronically filed with a return.

___NOTE Do not save all three returns if the joint return will be filed rather than the separate 
returns. The separate returns can be viewed without being saved.
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To use a worksheet, complete the following steps:

1. Press CTRL + W or double-click a numeric field to open a Detail Worksheet for the field.

2. Enter a worksheet Title. If the title field is left blank, Drake automatically prints a title for 
most fields.

3. Enter a Description and Amount for each item.
4. Press ESC to save and close the worksheet and add the amounts.

The data-entry field is shaded to indicate a worksheet is present.

When the return is printed, the worksheet appears in view/print mode as OVERFLOW. (See 
“Viewing and Printing a Return” on page 142 for more on view and print modes.)

• Open an existing worksheet — Activate a shaded (worksheet-present) fields and press 
CTRL + W or double-click it).

• Sort items in a worksheet — Click inside the column to sort and follow the Sort Options 
instructions at the top of the Detail Worksheet screen.

• Delete a worksheet — Open the worksheet and press CTRL + D. Click Yes to confirm.

Calculator
A calculator is available in every numeric field in data entry. To access the calculator, press F3 
from within the field. Press F1 to insert the calculated results into the data entry field.

___TIP
To change the color of the field for detailed worksheets, go to Setup > Colors.

To print a description on a statement without a corresponding dollar amount, enter a 
/ (forward slash) in front of the description.
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When the calculator is active, the NUM-LOCK status is enabled and cannot be disabled while 
the calculator is active. NUM-LOCK is disabled the calculator is closed.

Macros
Use macros to enter frequently used data-entry items with minimal keystrokes.

• Launch a macro from a data entry field — With the cursor in a field, press the 
applicable shortcut key combination.

• View available macros — Press CTRL + SHIFT + M from within a field. The Data Entry 
- Macros window opens.

• Launch a macro from a macro list — Open the Data Entry - Macros window and 
select a macro from the list, then click Execute (or double-click the row). Data Entry - 
Macros closes automatically.

• Close the list without launching a macro — Click Exit or press ESC.

For information on setting up macros, see “Macros Setup” on page 54.

Auto-Complete
Another time-saving tool is the auto-complete function. When a bank name or financial 
institution is entered in data entry, it is saved in the auto-complete database. The next time you 
need to enter that bank name in a data entry screen, the program automatically fills, or 
“auto-completes,” the name when you type first few letters.

For example, enter First Bank in the Name of Payer field on the DIV screen. The next 
time that bank name must be entered in that field, typing F automatically fills the entire bank 
name field from the auto-complete database. The Name of Payer fields on the DIV and INT 
screens and the Name of financial institution fields on the Bank, DD, and PMT screens 
activate this feature.

Add, edit, or remove auto-complete entries from the Edit Auto-Complete Data screen. As 
needed, change the order of your auto-complete list to designate priority entries.

• Access Auto-Complete Data to Edit— complete one of the following:
• From a field that contains the auto-complete feature, press CTRL + SHIFT + E.
• Right-click a field that contains the auto-complete feature. Select Edit 

Auto-Complete Data.
• Edit an auto-complete entry — Select an entry and click Edit (or double-click the 

entry). Edit the Selected Entry and click Save.
• Remove an auto-complete entry — Select an entry and click Remove.
• Add an auto-complete entry — Enter a financial institution name in the Add Entry field 

and click Add.

___NOTE See the Quick Reference Guide for details regarding calculator functions.
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If multiple entries begin with the same letter or letters, you must enter more of the name before 
the field is automatically filled. To set a priority for a bank entry, sort the auto-complete list 
using one of the following methods:

• Click Sort Ascending or Sort Descending to sort the list.
• Click and drag an entry to the desired location in the list.

Click Save Changes to exit Edit Auto-Complete Data.

Heads-Down Data Entry
Heads-down data entry provides an efficient method of data entry when working from a 
proforma interview sheet. (See “Organizers and Proformas” on page 72 for more on 
proformas.)

To work in heads-down mode, take the following steps:

1. Press CTRL + N while in a data-entry screen.
2. In the Heads Down box, type the field number and press ENTER.
3. Enter a field amount or description and press ENTER. The data is placed in the proper field, 

and the system returns you to the field number box.

4. Press ESC to return to the Data Entry Menu.

Press CTRL + N at any time to toggle between heads-down and data-entry modes. For 
field-specific help, press F1 or SHIFT + ?.
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Right-Click Menus
To access several useful functions in data entry, right-click the screen to view a right-click 
menu, or right-click within a field.

DATA ENTRY RESOURCES

Drake Software offers several resources in data entry for obtaining help quickly.

Field Help (F1)
Field help provides specifics about each field in data entry, such as accepted entries and 
tax-law specifics. To access field help, place the cursor in the field and press F1, or right-click 
the field and select View Help. The Data Entry - Help window opens.

Print field help — Click Print from Data Entry - Help. If necessary, adjust the Print 
settings and click OK.

Copy field help — Click Copy from Data Entry - Help. The data remains on the Windows 
clipboard until it is pasted in another document. 

Screen Help
Screen-level help provides detailed explanation of a screen and its associated form. To access 
Screen Help, click Screen Help at the top right corner of a screen.

___NOTE To paste copied text, press CTRL + V.
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The RIA Form/Line Finder can be accessed through Screen Help to locate information on 
the most commonly used data-entry screens. Enter a line number in Input Line # and click Go 
to launch line-specific instructions from RIA’s online tax return guides. Line numbers for 
fields are indicated in data entry.

ABOUT STATE RETURNS
When a return is prepared, Drake automatically generates state forms based on data entered on the 
federal return. Calculation is based on the state entered on screen 1 for resident state, and on the state 
codes indicated on W-2s, Schedule C, 1099, Schedule B, etc. For more information on preparing state 
returns, see “Preparing State and City Returns” on page 136.

In data entry, click the States tab to view a list of states. Click any state from the list or enter the 
two-letter state code in the Selector field to access data entry for that state. It is not necessary to return 
to the States tab to enter a new state code.

City codes also may be entered in the Selector field at any time. Another option is to go to the States 
tab, select a state, then click the Cities tab (if available). Cities are listed with their two-letter codes.

PRACTICE RETURNS AND TEST RETURNS
Take time before tax season begins to enter practice returns and review test returns.

PRACTICE RETURNS

New clients of Drake Software can familiarize themselves with the program’s data screens by 
practicing return entry. PDF files containing practice returns are available on the Drake Support 
Web site (Support.DrakeSoftware.com).

To open the Practice Return folder, go to Support.DrakeSoftware.com and choose Training 
Tools from the title bar menu. Select Practice Returns, then choose Returns. From the Returns 
page that is displayed you can view a PDF of the instructions or choose from the available practice 
returns or their solutions..

___NOTE Not all screens contain a Screen Help button. Also, not all screens with Screen 
Help contain the RIA Form/Line Finder feature. Look for this feature to be added to 
more screens in the future.

___NOTE
These returns are to be used only for data entry practice. For EF testing, refer to the 
EF section of this manual.
Practice returns are also available on Drake ETC at www.DrakeETC.com. For 
details, see “Drake ETC” on page 186.
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TEST RETURNS

Test returns are located in the software and consist of various forms and schedules. View these 
returns to see how different return scenarios are prepared in Drake and to test electronic filing. The 
test returns are 400001001 through 400001005.

To open a test return, type a test SSN in the Open Returns window and press ENTER. Once a 
return opens, it appears in your return list.

___NOTE Test returns are installed during software installation. (See “Tax Software Installation” 
on page 28.) Go to Tools > Repair Index Files and Repair All before accessing the 
test returns in the program.
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PRESEASON
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Installation & Setup
The information in this section is for the person responsible for installation, setup, and other administrative 
tasks regarding the software.

The 2007 Drake Software CD includes the federal packages, state packages, and PDF995 software (required 
for printing PDF files). For instructions on installing PDF software, go to page 65.

State programs are included on the January release of the software. Both federal and state programs are 
updated with each software release. You can also download updates daily through the software. (See 
“Installing Updates” on page 205.)

After installing the software, complete the required and recommended software settings. Setup instruction 
begins on page 32.

SYSTEM REQUIREMENTS
To run Drake Software, your computer operating system must be Windows 98 or later and must meet 
or exceed the following system requirements:
• Windows 98/2000/NT/XP/ME/Vista (Windows NT users must have Service Pack 4.0 or higher, 

available from www.microsoft.com.
• Pentium-class processor operating at 166 MHz or higher
• For optimum performance, 540 megabytes (MB) available hard drive space (minimum 

performance requires at least 100 MB available hard drive space, plus 7 MB for each state 
program)

• A minimum of 64 MB RAM for Windows 98, 2000, or NT
• A minimum of 128 MB RAM for Windows ME, XP, or Vista.
• VGA monitor capable of 800 X 600 resolution and 256 colors
• Internet Explorer 5.5 or later
• Adobe Acrobat Reader for viewing PDF files
• CD drive

To take maximum advantage of the software’s features, we also recommend the following:
• Hewlett-Packard (HP)–compatible laser printer
• High-speed Internet access or a 56K modem
• Backup media source (such as a USB drive, memory stick, floppy disk, etc.)
• Scanner (Drake supports all TWAIN-compliant scanners for use with the DDM.)

___NOTE If running Windows Vista, it may be necessary to upgrade your version of Adobe 
Acrobat Reader to version 8.0 or later.

___NOTE If you do not have Windows XP and want to back up the software on CD, you must 
use your CD burner software to perform the backup—not the Drake backup utility. If 
you have Windows XP, you can back up directly to the CD without other software.
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TAX SOFTWARE INSTALLATION
The installation procedure is identical for network and stand-alone environments. For details on 
configuring Drake over a network after installing, see “Running Drake on a Network” on page 29. Use 
the following procedure to install the tax software.

To install the tax software, complete the following steps:

1. Close all open programs on your computer.

2. Insert the 2007 Drake CD into the CD drive. Autoinstall launches the Drake 2007 Software 
Installation. Installation options include 2007 Drake Tax Software, Drake Client Write-Up, 
and PDF 995 (PDF Printer).

3. Click Drake 2007 Tax Software.

4. Select which programs to install (default choices are Install 2007 Drake Tax Software and Install 
State Tax Programs), then click Next. (States are not available on the initial shipment.)

5. Select New to install to a new location, then click Next.

6. Enter the serial number from your software packing slip, then click Next.

7. Select an installation drive from the list of available drives, then click Next.

8. Select states to install from the Select states on CD from the left side, then click Next. The 
selected states appear on the right side and update automatically unless removed from the list. 
(Skip this step if installing the initial shipment. States are not available until the January release.)

9. Click Install to launch Drake Tax Software installation.

IMPORTANT If running on Windows Vista, the administrator or a user with OS access must install 
the application.

___NOTE Select Install test returns to install test returns. (For details on using test returns, 
see “Practice Returns and Test Returns” on page 23.) 

___NOTE If a drive letter does not display, the software has determined that there is not 
enough space on the drive.

___NOTE
If a previous version of Drake is detected on your system, the Update Admin 
Preparer and Setup window may launch during these steps. You do not need to 
update now. Click Skip to continue with program installation.

The DDM and Tax Planner are installed automatically at this time. An icon is 
displayed for each program once installation is complete.
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INITIAL LOGIN
To open Drake, double-click the Drake Software icon on your desktop, or, if you have just finished 
installing the software, click Start from the Installation Complete window.

The Drake 2007 Tax Software window displays the Preparer Login box in the bottom left corner.

To log in for the first time, type ADMIN in the Preparer ID field and enter the serial number (located on 
the software packing slip) as the initial password. Click Login to open the program.

RUNNING DRAKE ON A NETWORK
This section reviews the specifications, options, and instructions for running Drake on a network.

SERVER SPECIFICATIONS

Your network’s designated server should meet the following minimum specifications:

• Windows 98 or later for a peer-to-peer network
• 500 MHz processor
• A minimum of 64 MB RAM (128 MB is recommended)

As computers are added to the network, RAM and processing speed on the server and workstations 
should be updated to improve performance.

___NOTE If you opened Drake using the Start button from the Installation Complete window, 
you do not need to enter a password.

___NOTE
Drake recommends using the Admin login when setting up the program.

The Setup Wizard opens automatically the first time you run Drake. For information 
on the Setup Wizard, see “Setup Wizard” on page 33.

___NOTE Your office’s network must be properly configured in order for Drake to run correctly. 
Drake cannot provide technical support for the network itself. Please consult an IT 
professional for network setup and support.
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NETWORK OPTIONS

Depending on your office’s setup, choose one of following two network options:

• Install Drake on a server and link workstations to the server using a network link (NWClient). 
This is the preferred network setup.

• Install Drake on all workstations and designate one workstation as the “server.” All 
workstations use the designated server to share files.

Installing Drake on a Server Only
The server-only method is for firms with a robust network setup (typically client-server, but 
can be peer-to-peer with sufficient RAM and processing speed) that is capable of supporting a 
server-only installation.

This preferred network setup offers the following conveniences:

• All files and databases are on the server, so setup (preparer, firms, directories/paths, etc.) is 
simplified.

• Updates are installed only to the server.
• A single firm-setup file is shared by all computers; therefore, only one DCN counter is 

needed. There is no need to increment the DCN on each computer.

To implement the server-only system, take the following steps:

1. Using the instructions in “Tax Software Installation” on page 28, install the Drake 
program on the server. You are now ready to set up the workstations.

2. Click Start > Run on the Windows Start menu at a workstation to open the Run dialog 
box.

3. Type F:\DRAKE07\NWCLIENT\NWCLIENT.EXE, substituting the server drive letter for ‘F’, 
then click OK.

4. In Drake, go to Setup > Directories/Paths to open the Directories and Paths Setup 
window.

5. In the Configuration box, for Network Options, select 2. Software installed only on 
Server. All other choices are disabled when you make a selection. Network paths are set 
accordingly.

___NOTE The program can be installed to the server from a workstation, if necessary. Be sure 
to select the correct server drive.

IMPORTANT Steps 2 and 3 must be performed on each workstation—not at the server. Steps 4 
through 6 can be performed on either a workstation or the server, and need to be 
completed only once.
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6. Click OK to close Directories and Paths Setup.

The server-only system is now in place.

Installing Drake on Multiple Computers
This following method is for firms that do not have sufficient system resources to run one 
copy of Drake from a server.

• Although files may be shared among computers, updates must be installed to each 
computer.

• For files on the server that are not shared, you must increment the DCN counter (see 
“Staggering the Declaration Control Numbers (DCNs)” on page 36) on each machine to 
avoid duplicate DCN errors when filing electronically.

• This method allows increased calculation speed on individual machines.

To implement the designated-server system, take the following steps:

1. Using the instructions in “Tax Software Installation” on page 28, install the Drake 
program on each workstation.

2. Designate a server and ensure that each workstation can access the server drive through a 
single drive letter. (A network technician can map each workstation to the server using the 
same drive letter.)

3. Open Drake from the designated server, and go to Setup > Directories/Paths to open the 
Directories and Paths Setup window.

4. In the Configuration box, for Network Options select 3a: This is the server. All other 
choices are disabled after you make a selection.

5. Click OK to exit Directories and Paths Setup.
6. Repeat steps 3 and 4 on each workstation, with 3b: This is a workstation as the network 

option and indicating the drive letter for file sharing, as shown in the following example:

IMPORTANT The drive on which Drake is installed must be shared on the network.  Map to the 
drive on which Drake is installed, not to the Drake07 folder.
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7. Click OK to close Directories and Paths Setup.

SOFTWARE SETUP
Before preparing and electronically filing returns, you must complete some program setup. See 
“Required Program Setup” on page 34 for a list of the required settings. Additional setup screens are 
available for optional program performance. See “Optional Program Settings” on page 46 and 
determine which should be configured to suit your office needs.

LOGGING IN AS ADMIN

Use the administrator login when accessing items on the Setup menu. The “Admin” login gives 
you access to features not available with any other login. These features include the following:

• Preparer setup security features in Setup > Preparers.
• Additional features in Setup > Firm(s) and Setup > Directories/Paths.
• Administrative options in Setup > Options, Administrative Options tab.
• Additional tracking information on the TRAC screen in data entry.

Creating an Admin Password
An Admin password is recommended but not required. If you do create a password, be sure to 
make a record of it. Drake Support cannot retrieve lost or forgotten Admin passwords.

To set a password for the Admin account, complete the following steps:

1. Go to Setup > Preparer(s).
2. Select the Admin row.

___NOTE Recommended: When setting up each workstation, ensure that all workstations can 
access all shared files. To do so, click Admin Override in the Paths group box, then 
select the drive letter for the shared files. 

WARNING! Changing these settings during tax season can cause server problems. Contact 
Drake Support first if you need to change the network settings after tax season has 
begun.
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3. Click Edit Preparer.
4. Enter a password in the Password field. Passwords can be up to eight characters (alpha 

and/or numeric) and are not case-sensitive.
5. Re-enter the password in the Password (Repeated) field.
6. Click Save then Exit.

SETUP WIZARD

Redesigned for 2007, the Setup Wizard guides you through the required and recommended 
software setup screens.

The Setup Wizard opens the first time you log into Drake and each time you access the program 
until all the Required items are completed, or until the wizard is disabled. To prevent the Setup 
Wizard from automatically launching each time you enter the program, click the Do not show 
Setup Wizard at startup check box.

___NOTE
You are not required to complete these screens through the Setup Wizard. To exit 
the wizard at any time, click Exit. Return to the wizard later by going to 
Help > Setup Wizard, or access each setup screen individually from the Setup 
menu. (For example, to edit letterheads, go to Setup > Letters and then from the 
Letter Editor toolbar, select Setup > Letterhead Setup.)
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The following setup screens are available for launching:

• Required Setup — Setup Firm(s); Setup ERO(s); Setup Preparer(s)
• Recommended Setup — Setup Letterhead; Client Statuses; Setup Options; Setup Pricing; 

DDM; Edit Letters; Setup Printers

When all required settings are marked complete with a green check, you are prompted to continue 
displaying the Wizard at startup or to no longer show the Wizard. This message also appears when 
the Do not show Setup Wizard at program startup check box is cleared.

To exit the Setup Wizard, click Exit or OK.

REQUIRED PROGRAM SETUP

Complete the following setup screens before you begin using the program:

• Firm(s) — Set up or edit firm information that appears on tax forms; select bank; set fees.
• ERO — Enter electronic-filing information (required for EROs and other preparers who use 

Drake e-mail and other Internet-related features).
• Preparer(s) — Enter each preparer’s general information; designate a login name and 

password; and set security options.
• Directories/Paths — Select configuration settings based on your office setup (required for 

offices with a network installation).
• Update Profile — Indicate the file types to update during the Install Update process.
• Pay Per Return — Activate pay-per-returns (PPR) or purchase additional returns. This option 

is necessary only if you purchased the a PPR package.

Additional setup screens are available. See “Optional Program Settings” on page 46 to determine 
which options best suit your office needs.

IMPORTANT
While the recommended settings are not required, several of them are crucial for 
proper program functioning. For example, if you plan to use DDM, the Document 
Manager path must be correct before creating returns for 2007. (For details, see 
“Document Manager (DDM) Setup” on page 65.) Also, to get the most out of the 
CSM, custom statuses must be determined before tax season begins so that they 
are available during tax season and provide accurate reporting. (For details, see 
“Client Status Manager” on page 175.) 

___NOTE Firm, ERO, and Preparer Setup must be completed before preparing and 
electronically filing returns. While a return can be prepared with just these three 
settings, all other required settings are needed for proper program functionality.

___NOTE Prior-year Drake clients can bring forward most required program settings from last 
year’s program. See “Updating Settings” on page 71 for details.
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Firm Setup
Enter information for each firm in Firm Setup. Firm information must be entered for each 
individual firm. Information in the yellow fields is required for electronic filing.

When a firm is created, it is given a firm number in the Number column of Firm Setup. Use 
this number to identify which firm is associated with a tax return in screen 1 of data entry.

Adding a Firm

To a firm, complete the following steps:

1. From the Home window, go to Setup > Firm(s).
2. Click Add. The bottom half of Firm Setup becomes active.
3. Enter the firm information. Yellow fields must be completed for electronic filing.
4. Click Save to save changes, or click Cancel to exit without saving changes.

Editing a Firm

A firm can be edited at any time. Take the following steps to edit a firm in Firm Setup:

1. From the Home window, go to Setup > Firm(s).
2. Double-click the firm to edit or delete, or highlight the selection and click Edit Firm.
3. The bottom half of Firm Setup becomes active.
4. Edit the firm information.
5. Click Save to save changes, or click Cancel to exit without saving changes.

Deleting a Firm

To delete a firm, go to Setup > Firm(s) and select a row to delete. Click Delete. When 
prompted, click Yes.

NEW FOR

2007
The Firm Setup window is redesigned for 2007. Functions are now available from 
the toolbar.

___NOTE
Provide as much information as possible when adding or editing a firm. The 
information entered is used for electronic filing, return calculation, fee calculation, 
and tax return information. If information is inaccurate or missing, tax returns could 
be electronically filed with incorrect information.
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Printing a List of Firms

To print a list of firms, go to Setup > Firm(s) and click Print. When the report opens, 
click Print again.

Staggering the Declaration Control Numbers (DCNs)

It is necessary to stagger the DCN numbers only if multiple stand-alone computers are 
electronically filing in one office with the same EFIN.

Each computer assigns a DCN to every calculated return. The starting DCN created by the 
software is 01000. Every return created after the first return is assigned a DCN in 
sequential order (01001, 01002, 01003, etc.). The option to change that DCN number is in 
Firm Setup.

To stagger the DCNs, complete the following on each workstation:

1. From the Home window, go to Setup > Firm(s).
2. Select firm and click Edit Firm, or double-click a firm. The bottom half of Firm 

Setup becomes active.
3. Change the DCN Serial Number. Drake suggests choosing starting DCNs that are at 

least 2,000 numbers apart.
4. Click Save to save changes or click Cancel to exit without saving changes.

Depending on the amount chosen to stagger, each workstation now produces DCNs based 
on a different starting number. For example, if you chose to stagger by 2,000 with the first 
computer starting at 01000, the second computer would start at 03000; the third at 05000, 
and so on. Each computer can process 2,000 returns before duplicating a DCN.

Resolving Duplicate DCNs

Error codes for duplicate DCNs can occur when the same DCN is transmitted more than 
once. If you receive an IRS rejection code for duplicate DCNs, check the EF Database 
(EF > Search EF Database) to see if the return has been transmitted more than once. If 
the return is accepted on one of the transmissions, there is no need to re-transmit.

WARNING! To avoid duplicate DCNs when working on multiple stand-alone workstations (not on 
a network) or on workstations using the alternate network setup (not sharing ‘all 
shared files on server’), stagger the starting DCNs before creating 2007 returns.

IMPORTANT Be careful when changing DCNs after tax season begins and returns are processed. 
If done improperly, returns may be processed with duplicate DCNs, causing 
electronic filing rejects.

IMPORTANT If you receive duplicate DCN rejects, immediately go to Setup > Firm and stagger 
the DCN numbers accordingly.
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When a return receives an IRS rejection because the same DCN was assigned to more than 
one taxpayer, the DCN must be changed on the return before the return can be 
electronically filed again. This can happen when more than one stand-alone computer 
using the same EFIN are calculating tax returns without staggered DCNs (see “Staggering 
the Declaration Control Numbers (DCNs)” on page 36).

To change the DCN for a single return before re-transmitting, open the return and press 
CTRL + M from the Data Entry Menu. The DCN is updated.

If multiple returns have duplicate DCNs, take these steps to change all returns at once:

1. From the Home window, select Setup > Firm and click Edit Firm.
2. In the EFIN field, enter six nines (999999) and press ESC.
3. From the Home window, select File > Calculate to calculate all returns with duplicate 

DCNs.
4. From the Home window, select Setup > Firm(s).
5. In the EFIN field, remove the nines and replace with the correct EFIN. Press ESC.
6. From the Home window, select File > Calculate to recalculate all returns with 

duplicate DCNs.
7. From the Home window, select File > View to view the returns and verify the DCNs 

have been changed.

Once the DCNs have been changed, the returns can be re-transmitted.

Setting Bank and Electronic-Filing Fees

Bank selection and banking and electronic filing fees are selected in the Banking 
Information section of Firm Setup.

1. From the Home window, go to Setup > Firm(s).
2. Select the firm and double-click it, or click Edit Firm.
3. Under Banking Information, select the bank from the Select Bank list.

4. Enter bank product and electronic filing fees in the appropriate fields. The fees set are 
charged in addition to the fees set by the bank and are included in the client bill.

5. (Optional) Check to enable Do not allow fee override on the Bank screen.
6. (Optional) Enter an amount (0-18) in the Transmission/Software Fee Add On field. 

The dollar amount entered in this field accumulates during tax season. Drake Software 
will send you a check for the total amount accrued.

7. Click Save, or click Cancel to exit without saving changes.

ERO Setup
Electronic Return Originators (ERO) must complete ERO Setup in order to file returns 
electronically, use the Drake E-mail program, download software updates, access the Online 
EF Database, and access RIA online tax research.

___NOTE In addition to selecting a bank from Firm Setup, you must take several other steps 
before bank setup is complete and you can begin to offer bank products. See 
“Offering Bank Products to Clients” on page 170 for details.
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To complete ERO Setup, complete the following steps.

1. From the Home window, go to Setup > ERO to open Electronic Filing Setup.
2. Enter General Information for the ERO. Yellow fields are required for electronic filing.

3. If necessary, choose Connection Settings.

4. Enter Service Bureau Information if your firm practices as service bureau. (See “Service 
Bureau Requirements” on page 168).

5. Click OK to save changes, or click Exit to exit without saving changes.

Preparer Setup
Each preparer must be entered in Preparer Setup. Each time a new preparer is added, a 
preparer number is assigned.

A preparer number entered on screen 1 in data entry ensures the associated preparer’s 
information from Preparer Setup carries to letters and returns.

Data entry operators can also be entered in Preparer Setup. The data entry number on returns 
(on screen 1 in data entry) can be used for tracking purposes. New for 2007, a Front Office 
preparer may be created for use of the Scheduler (see “Creating a Front Office Login” on 
page 77 for details).

New for 2007! Preparer Setup has been redesigned for 2007.

Preparer Setup Toolbars

New for 2007! Various functions are accessed from Preparer Setup toolbar.

• Edit Preparer — Click to edit information for the selected preparer. Once in edit 
mode, the toolbar displays functions specific to the selected preparer.

• Add — Enable the preparer information fields so that a new preparer may be added.
• Delete — Delete the selected preparer.
• Remove Rights — Remove all rights from all preparers (excluding Admin).
• Search — Search for a preparer in the list.
• Print — Print a preparer list.
• Help — Open the Help System.
• Edit — Exit Preparer Setup.

___NOTE
Preparers who are new to electronic filing and wish to transmit live returns must 
apply to the IRS for an EFIN. For more details on applying for an EFIN, see “EFIN 
Application” on page 150. Until you receive an EFIN, a temporary EFIN assigned by 
Drake allows you to test electronic filing and to access Drake Internet utilities.

___NOTE In the Connection Settings section, the default settings are those that work for 
most computers. If you are experiencing problems connecting to Drake, please 
contact Drake Support for technical assistance.
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When editing or creating a new preparer, the toolbar functions change to the following:

• Save — Save the preparer’s settings.
• Security — Designate preparer security settings or give a preparer a Front Office 

designation for use of the Scheduler. (See “Setting up Preparer Security” on page 41 
for details.)

• Schedule — Create a schedule for a preparer (see “Creating Preparer Schedules” on 
page 41).

• Help — Open the Help System.
• Edit — Exit Preparer Setup.

Setting Up a New Preparer

Complete the following steps to set up a new preparer. Yellow fields are required.

1. From the Home window, go to Setup > Preparer(s).
2. Click Add. The bottom half of the screen becomes active.
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3. Enter General Information. Field descriptions are provided below:

• Preparer Name — The preparer name on the return is pulled from this field.
• Email — (Optional) Enter the preparer’s e-mail address.
• Self Employed — Check the box if the preparer is self-employed.
• Social Security Number — (Required field) Preparer SSN appears on each 

return unless a PTIN is entered.
• PTIN (Optional) — If a PTIN is entered, the PTIN prints on returns instead of the 

preparer SSN. To apply for a PTIN, complete Form W7-P and send to the IRS.
• Office Number (Optional) — Enter the office number that the preparer normally 

works in multiple offices use this program. Entering the office EFIN is acceptable.
• Hourly Rate — If the preparer chooses to bill by the hour rather than charge by 

the form, the hourly rate entered here is used to calculate fees.The TRAC screen 
in data entry shows a log of billable time that is tracked by the program. (For more 
on the TRAC screen, see “Keeping Track of Return Data” on page 134.)

• Firm — New for 2007. Enter a preparer firm. When a preparer logs in to Drake, 
that preparer’s setup and firm information (pulled from Firm Setup and 
dependent upon the firm selected here) is used for certain lines on the tax return.

4. Enter Login Information — A password is not required.
5. Enter a PIN Signature and select Return Signature Options.

• PIN Signature — Enter the 8879 PIN signature for the preparer. This PIN may 
also be used as the Third Party Designee PIN if indicated on the Setup > Options, 
Optional Items on a Return tab.

• Use PIN for: 8879 PIN Signature — Check this box to enable the 8879 PIN 
signature.

• Use PIN for: Alternative Electronic Signature — Check this box to enable the 
Alternative Electronic Signature.

6. Enter Power of Attorney information if applicable. Choose a Preparer Designation. 
If the preparer has a Central Authorization Number from the IRS, enter it in the CAF 
field. Also, enter the jurisdiction for which the information is valid. Enrolled agents 
should enter enrollment numbers in the Jurisdiction field.

7. Enter W-7 Acceptance Agent information for the preparer if applicable.
8. Enter the Preparer LTP Number for Oregon Tax Preparers if applicable.
9. Click Save to save changes. Click Cancel to close without saving.

___NOTE For more on alternative electronic signatures, see “Entering Alternative Preparer 
Data” on page 133.

___NOTE Power of Attorney information is used only for Form 2848, Power of Attorney and 
Declaration of Representative.
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Setting up Preparer Security

A security setting is required before a preparer can begin working in the software. Use 
Security Options in Preparer Setup to define and limit which functions a preparer can 
access.

Two security options are available:
• Custom Security — Determine specific screens a preparer can access.
• Quick Setup — (Admin login only) Set security to match that of another preparer; 

allow or deny access.

Creating Custom Security

Complete the following steps to customize security settings for a preparer:

1. Select a preparer to edit.
2. Select Security > Custom Security.
3. In the Preparer Security Setup window, select menu items the preparer should 

be able to access. Items left blank will be inaccessible to the preparer.
4. Click Save or press ESC to save and exit. When prompted, click OK.

Setting Quick Setup Security Options

Select a preparer to edit. Click Security and choose one of the following options:

• Set Security to Allow No Options — Prevent preparer from accessing any part of 
the program.

• Set Security to Allow All Options — Give preparer access to all parts of the 
program.

• Set Security equal to Preparer # — Select a preparer whose security settings are 
to be copied.

Removing Security Settings

To remove rights from all preparers (excluding Admin), go to Setup > Preparers 
from click Remove Rights.

Creating Preparer Schedules

Before you can use the Scheduler program, you should create schedules for the preparers. 
Choose a preparer to edit and select Schedule. (See “Scheduler” on page 75 for details.)

Printing a List of Preparers

Click Print from the Preparer Setup toolbar to print a list of preparers entered in the 
software.
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Pay Per Return Setup
Pay Per Return (PPR) is available for offices that prepare a small number of returns. Pay Per 
Return setup is necessary only for those who use a PPR version.

To activate PPR, go to Setup > Pay Per Return. The Pay Per Return window lists the 
following:

For this EFIN —
• Total Returns Purchased — Returns purchased for the EFIN. Purchase additional returns 

from this window.
• Total Returns Activated — Returns activated for the EFIN. Returns must be activated 

before they can be used.
• Total Returns Remaining — Returns purchased but not activated for the EFIN.

For this computer — Total Returns Activated, Total Returns Used, and Total Returns 
Remaining (please confirm).

Activating PPR Returns

Activate returns from Activation in the Pay Per Return window.

1. Enter the number of returns to activate on the computer.
2. If you have an Internet connection, click Get Code (or call Drake Accounting at (828) 

349-5900 for an approval code).
3. Reenter to confirm the approval code.
4. Click Process to activate the PPR returns.

Purchasing PPR Returns

Purchase additional returns from the Pay Per Return screen over an Internet connection. 
Enter credit card, address, and the number of returns to purchase. Click Purchase to 
process your order.

___NOTE
When a return is created, it counts as one PPR. Do not create unnecessary returns 
in the software. Use Drake test returns for practicing data entry.
An SSN verification on the New Return screen helps reduce errors.
When opening a prior-year return, you are prompted to pay for the return or open the 
return in “read-only” mode. Entries cannot be made when in read-only mode.

Other PPR restrictions include the following:
SSNs or EINs entered on screen 1 cannot be edited.
The Tools > File Maintenance > Change SSNs on File feature is unavailable in 
the PPR package.
A return entered in the Quick Estimator counts as one PPR.

___NOTE To purchase more PPR returns by phone, call Drake Accounting at (828) 349-5900.
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Directories and Paths Setup
Use Directories and Paths Setup to manage the data access and storage locations.

From the Home window, go to Setup > Directories/Paths. After completing the screen, click 
OK to save your changes. Information on screens is provided in the following sections.

Configuring Network Settings

When installing Drake on a network, configurations must be set according to installation 
type. For details on setting network configurations, see “Network Options” on page 30.

Sharing Files on a Network

The Shared drive letter for all other shared files - EF, Firm, Pricing, Letters, etc. 
(optional) setting is associated with option 3b in the configuration settings.

The Shared Drive Letter allows shared:

• EF data (for Search EF Database)
• IRS, bank, and state acknowledgements
• Configurations (colors, pricing, preparers, etc.)

Selecting a Drive Letter for State Programs

Enter the appropriate drive letter for installing and updating state programs. To determine 
this letter, consider the following:
• If this field is set to None, state programs install and update to the same location 

where the program is installed.
• to install and update states to a specific drive, enter the drive letter.

IMPORTANT Directories/Path settings must be configured before you begin using the program 
and that they are not changed during tax season. If you need assistance with this 
portion of the setup, please contact your office IT professional or Drake Support.

WARNING! When the shared drive letter is set, do not change it unless instructed to do so by 
Drake Support. Changing this drive letter during tax season causes a considerable 
number of problems in file storage and EF processing.
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You can also choose not to install state programs and instead run the state programs 
directly from the Drake CD. Select the drive letter of the CD drive if you choose to run 
state programs from a CD.

Setting Data Paths

The data path settings are determined by the chosen configuration. You should not need to 
change the path settings after selecting the desired configuration.

Use the Admin Override option only when data-path overrides are necessary. This option 
is accessible only to users logged in as Admin.

To override a default path in Directories and Paths Setup, check Admin Override, then 
make the necessary path adjustments. Click OK to save your changes.

Update Profile Setup
Before installing updates, create an update profile to customize the update routine for your 
office. Each time updates are installed, only the components selected in Update Profile Setup 
are downloaded for updating (in addition to program and individual tax-package updates, 
which are required).

To create an update profile, go to Setup > Update Profile from the Home window and select 
the components to update. (The 1040 & Primary Updates box is required and cannot be 
cleared.) Use the Select buttons to select states and cities. Choose and set Activate 
AutoUpdates if desired (see following section).

___NOTE If running states from a CD, states do not update during Tools > Install Updates. To 
receive state updates, wait for the updated state program to ship on CD.

___NOTE The software is continually updated and enhanced to remain current with tax law 
and improve the program. Make installing updates a daily priority during tax season. 
For details on installing updates, see “Installing Updates” on page 206.



2 0 0 7  D R A K E  S O F T W A R E I n s t a l l a t i o n  &  S e t u p  |  4 5

Drake Software Manual Copyrighted Material

Click Save when profile setup is complete.

Automating the Update Process

If you have a continuous Internet connection, you can have updates automatically 
downloaded and installed at a predetermined time.

To automate updates, complete the following steps:

1. Go to Setup > Update Profile.
2. Click Activate AutoUpdates.
3. Select a download time from the Hour and Minute lists.
4. Select to Auto install updates or Manually install updates. If you choose Auto 

install updates, the updates are installed after being downloaded. If you choose 
Manually install updates, you must install all updates manually from Tools > Install 
Updates before the updates can take effect.

5. Click Save.

___NOTE All instances of Drake must be closed at the time of automated download. The 
downloading computer or server must be left on and online. 
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OPTIONAL PROGRAM SETTINGS

The following program settings are not required for proper program operation. Review each 
setting to determine which may be required for your office setup.

Setup screens covered in the following sections include the following:

• Options — Set individual program preferences.
• Pricing — Establish pricing to generate client bills.
• Macros — Create your own software shortcut keys.
• Letters — Review and edit client letters.
• Colors — Adjust the program’s color display.
• Printing — Edit printer, DDM, and PDF settings.

Options Setup
The software is shipped with the most common preferences set as the defaults. To change the 
defaults, take the following steps:

1. From the Home window, go to Setup > Options.
2. Click the tabs to navigate and view all options. (See following sections for more specific 

instructions.)
3. Click OK to save the changes.

___NOTE Most optional settings can be updated from the prior year. See “Updating Settings” 
on page 71.
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Data Entry Tab

Click to enable or disable the following options:

• Maximize data entry screens where possible for easier viewing
• Size data screens to show most fields without scrolling
• Disable sizing of data entry screens.
• Use grid data entry format for select screens
• Tab to zip code field (skip city/state and use zip code database)
• Show notes/reminders to preparer when opening a return
• Display formatting in SSN, EIN, date, phone, and ZIP code fields
• Verify SSN when creating new return
• Enable “classic mode” (simulates DOS data entry)
• Enable Windows standard keystrokes in data entry (CTRL + X = Cut, CTRL + C = 

Copy, CTRL + V = Paste, SHIFT + CTRL + X = Autofill Amended Screen, 
SHIFT + CTRL + C = calculate return, SHIFT + CTRL + V = view return)

• Enable a small cursor in data entry fields
• New for 2007! Enable auto-filling of Firm # and Preparer # fields in data entry
• New for 2007! Magnify active fields in data entry for easier viewing.
• New for 2007! Activate preparer fee override (This is the default option so preparers 

can use the Fee Override field on screen 1. If the check mark is removed, no preparer 
(except when logged in as Admin) can access Fee Override.

Select an option from the list:
• Language for menus and data entry screens — English or Spanish
• Language for field-specific help in data entry — English or Spanish
• Letter case for data entry — Upper Case or Mixed Case
• Override field indicator — Format of override fields in data entry
• Adjustment field indicator — Format of adjustment fields in data entry

Calculation & View/Print Tab

Click to enable or disable the following options:
• Autocalculate tax return when exiting data entry
• Display client fee on calculation screen
• Print only one overflow statement per page
• Go directly to form when accessing view or data entry mode
• Audible notification of calculation error messages

Select an option from the list:
• Layout for depreciation schedule — Portrait or Landscape
• Pause option for calculation — Choose when Calculation Results appear.
• Number of days to store print files — 1 – 9 days, or after being selected for 

electronic filing. If a return is needed after the print file is removed, recalculate the 
return to recreate the print file.

• Sort options for Interest/Dividends — Alphabetical or numeric; ascending or 
descending
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Form & Schedule Options Tab

Many of these settings can be adjusted from the PRNT screen in data entry. An 
“on-the-fly” adjustment does not affect the setting in Setup > Options.

Select to print forms when required:
• Print Schedule A only when required
• Print Schedule B only when required
• Print Form 1116 for Alternative Minimum Tax Worksheet
• Print Form 4562 only when required
• Print Form 6251 only when required
• Print next year depreciation schedule
• Print optional worksheets
• Print W2/1099 forms (Print two W2/1099s per page)
• Print carryover worksheet
• Print Page 2 of Schedule K-1 in the 1120S, 1065, and 1041 packages

Select print options for 1040A/EZ (suppress), Form 1045 page 2 (NOL), and Form 2210.

Select to turn ON:
• W2 list if greater than (select from 0-50 W2s).
• 1099 list if greater than (select from 0-50 1099s).
• Dividend list if greater than (select from 0-50 dividends).
• K1 list (business returns only) if greater than (select from 0-50 K1s).
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Optional Documents Tab

Check the appropriate boxes to print the following with each return:
• Folder cover sheet
• Generate notes page when applicable
• Prior year comparison form
• Privacy letter
• Return summary
• Federal Filing Instructions (Displays detailed federal filing information, including the 

date to file, form to be filed, address to file, and payment amount. Displays as 
FILEINST.PG in view/print mode. Enabled by default. Clear to disable, or enable or 
disable on a per-return basis on the PRNT screen.

• State Filing Instructions — Displays detailed state filing information, including the 
date to file, form to be filed, address to file, and payment amount. It is displayed as 
“STINST.PG” (ST = the abbreviation for the state return, for example, NCINST.PG) 
in View/Print mode. Enabled by default. Clear to disable. Enable or disable on a 
per-return basis on the PRNT screen.

• Referral coupons (3 per sheet) — Enter the number of sheets per return and/or the 
coupon amount.

• Select to print either a small, medium, large, or extra large envelope sheet size from 
the following lists:
• Taxpayer address
• IRS service center address
• State address
• City address

• Result letter — New for 2007! Select the default result letter to print with a tax return 
for all packages.

Optional Items on a Return Tab

Click to enable or disable the option:
• Gross Social Security benefits only when required.
• Date on return — This date pulls from the date on the computer. To change this date, 

enter the required date on the PRNT screen. If desired, select to print dates for 
taxpayer and spouse signatures (excluding 1040).

• Taxpayer phone number — Pulls from screen 1.

Select an option:
• Third party designee — Prints on the main form on the tax return.
• Rounding amounts — Select Dollar or Penny rounding. Dollar rounding is required 

for electronic filing. Penny rounding prints penny amounts on all forms.

___NOTE To override the default letter for an individual client, enter the desired result letter 
number on the LTR screen of the return.
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Billing Tab

Click to enable or disable the option:
• Print taxpayer’s SSN on the bill.
• Show RAL preparer fees as withheld on bill.
• Show bank fees on bill.
• Sales Tax — Sales tax percent to add to client statement. Enter a number greater than 

1. For example, 4.5 would represent a sales tax rate of 4.5%.

Make a selection from the list
• Billing statement format — Select a statement option: Only show total amount, show 

form list and total, show forms, forms prices and total, bill by time, show forms, 
number of forms, and charges per form, move prep time charges to bottom of bill, or 
do not prepare a bill.

• Header on Bill — Select the header to print on the bill: preparer’s name, tax year, 
professional services statement, or none.

• New for 2007! Custom Paragraph — Chose to print a custom paragraph at the top of 
the bill, the bottom of the bill, or not at all. Enter the text for the paragraph in the field.

States Tab

There are various, specific options available for each state. Select the state and the options 
that apply. Set up each desired state separately.

Electronic Filing (EF) Tab

Many of these settings may be adjusted from the EF screen in data entry. These 
“on-the-fly” changes do not affect settings in Setup > Options.

Click to enable or disable the option:
• Auto-generate taxpayer(s) PIN.
• Require ‘Ready for EF’ indicator on EF screen.
• Lock client data file after EF acceptance. Note: Log in as ADMIN to edit or unlock a 

file that has been transmitted and accepted. Give preparers access at Tools > File 
Maintenance > Unlock Client Files through their security settings.

• Print bank application when keyed on a return.
• Print Form 9325 when eligible for EF.
• Suppress federal EF.
• Print the EF status page.
• Alert preparer when bank product is not included.
• Activate imperfect return election in data entry — Enables the Imperfect Return 

Election check box on the EF screen in data entry.
• ERO SSN Indicator — Choose a preparer number, Paid Preparer, or None. The 

default can be overridden in data entry.

Session Options
• Check for e-mail during EF Transmit/Receive
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• Combine EF steps (Select, Transmit, Post Acks). If this option is selected, the only 
screen that needs to be opened on the EF menu is Select Returns for EF. After the 
returns are selected, click OK to start the remainder of the EF routine.

• Transmit return data to Drake for multi-office web reports. Selecting this option sends 
CSM data to the MOM during the EF process.

State EF Options
• Suppress — Check the box to suppress electronic filing of state returns. Select to 

Suppress all states (returns) or Suppress individual states (returns). If you selected 
Suppress individual states, enter the state abbreviations in the List states text box.

Administrative Options Tab

You must be logged in as Admin to access Administrative Options. This tab enables you 
to customize the Data Entry Menu to reduce data entry errors by limiting screens 
available on the menu.

To customize the Data Entry Menu, complete the following steps:

1. From the Home window, go to Setup > Options and click Administrative Options.
2. Check Use Customized Selection Menu to enable the Customize button.
3. Click Customize, then select a Package and Package Type.
4. Click Load Menu. The screen resembles the Data Entry Menu.

5. Enable or disable screens by checking the boxes next to the screen codes. If needed, 
click Unselect All to clear all selections, or click Select All to enable all screens.
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6. Click Save to save and close.

Pricing Setup
Use Pricing Setup to calculate and generate a client bill during return calculation. Prices can 
be defined for each form, each item on some forms, and minimum and maximum charges for a 
completed return.

To set pricing, complete the following procedure.

1. From the Home window, go to Setup > Pricing to open Pricing Setup.
2. Select a form package from the Form Categories list to display applicable forms.

3. Use the scroll bar or arrow keys to find forms. Highlight the correct forms, then 
double-click or press ENTER.

___NOTE While a disabled screen no longer appears on the Data Entry Menu as a selection, 
the screen can still be accessed by entering the screen code.

NEW FOR

2007
Look for an addenda page on an administrative option to set automatic field flagging 
when a return is updated from a prior year. Print addenda pages from Drake’s 
Support Web site, Training Tools > Manuals > Drake Software 
Manual > Addenda Pages.

___NOTE
Bank product and electronic-filing fees are established in Setup > Firm.

Pricing may be overridden during data entry either by entering an amount in the Fee 
Override field on screen 1 or by adjusting the fee amounts on the BILL screen.
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4. (Optional) Edit the Form Description. This description is printed on the client bill if 
Include on Bill is selected. Do not edit the form name.

5. Enter pricing information in the Per Item and Per Form fields.
• When a Per Item entry is not applicable for a form, the field is unavailable.
• When per-item charges are added to multiple forms, all item charges for that form 

reflect on the first form entered.
6. Click Update to add the new information to Pricing Setup.
7. Repeat these steps for each form, or price only the most common forms, and set pricing for 

all other forms on the fly. (See “Pricing on the Fly,” following.)
8. Click Save.

Pricing On the Fly

To edit or add pricing amounts without entering Pricing Setup, edit on the fly. Complete 
the following steps from View or Print mode.

1. Right-click a form and select Properties.
2. Edit the description of the form and edit the price listed per form or per item.
3. New for 2007! Choose to Apply to this return, or Apply to all returns. Applying to 

all returns changes the pricing file.

___NOTE If incorrect charges are generated on bills, check form number 255, the Minimum 
Charge field. The program automatically prints the amount entered in this field. Also, 
check form number 256, Maximum Charge.

IMPORTANT For pricing on-the-fly changes to take effect on the client bill, the return must be 
recalculated.
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Macros Setup
Macros speed the process of data entry. Certain kinds of data are set to a combination of keys, 
or “hot keys.” Press a hot key to fill a chosen field with pre-selected data.

1. On the menu bar, go to Setup > Macros to open Setup Macros. Two columns show the 
hot keys and corresponding macro data. A data string already set to a hot key is displayed 
beside the hot key value in Data. Any predefined data string may be edited.

2. Select an item in the Data column that corresponds with the chosen hot key. Change or 
enter the data string as needed.

3. Click OK to save.

Use the following action symbols to build macros:

< Moves cursor back one field.

> Moves cursor forward one field.

~ Escapes the screen (Saves and Exits)

[D] Inserts the current date

# Toggles heads down data entry mode.

If a macro requires multiple (>)s, use heads down mode to jump directly 
to the field. For example, create and implement use of this macro from 
the Data Entry Menu:EF>#25>X>#~. This macro opens the EF screen 
from the Selector field (EF>), toggles heads down data entry mode to 
ON (#), enters field number (25>), checks the box to Suppress 
Federal/State EF and all Bank Products (X), toggles heads down 
mode to OFF (#), and saves and escapes the EF screen (~).

* Bypasses the Existing Forms List when executing a macro (W2, 
dependent, etc.).

When a macro is used for a screen with multiple records, the Existing 
Forms List window opens to allow selection of the record to apply the 
macro. To bypass the New Record window and use the macro on the 
first record, enter an asterisk (*) in front of the macro. For example, 
*W2> opens the first W2 record. To open the second record, begin the 
macro with *W2[2], *W2[3] for the third, and so on. The asterick only 
needs to be entered one time in any macro, and should only be placed 
at the beginning of the macro.

[New] Executes the macro on a new record.

For example, *W2[New]> opens a new record. The asterisk (*) 
bypasses the Existing Forms list and must be present for the [New] 
function to work properly.

+ New! Prevents a macro from removing a flag from a field.

___TIP To access a list of macros in data entry, press CTRL + SHIFT + M. 
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Letters Setup
The various letters produced by the software are available for editing and customizing in 
Letters Setup. These include preseason, after season, schedule, estimate, and result letters for 
all packages, a coupon, and privacy policy. The individual result letters are available in 
English and Spanish. Also, customize the header of letters and bills to include your logo and 
firm information.

To edit letters and choose letterhead format settings, go to the Home window and select 
Setup > Letters. The Letter Editor is displayed.

The Letter Editor is split into two parts, the left pane listing keyword and conditional 
paragraph categories in an expandable tree format and the right pane displaying the selected 
letter template. Other parts of the Letter Editor are described in the following sections.

___NOTE
The information for result and extension letters is produced according to certain 
criteria. For example, if the return is eligible for electronic filing, the result letter is 
printed for an electronically filed return. If not eligible, a letter is printed for a 
paper-filed return. Override the defaults from the LTR screen in data entry. (See 
“Custom Paragraph for Letters” on page 131.)
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Toolbar

Functions of the Letter Editor are accessed from the toolbar.

• Open — View a list of packages; view letter templates within a package. Click a 
template name to open it.

• Save — Save a letter template. If there are issues with keywords and conditional 
paragraphs in the letter, a Problem Saving Letter dialog box appears, listing issues 
with the letter.

• Print — Print the letter template as it appears in the editor.
• Edit — Display a menu of editing options and corresponding hot keys.
• Setup — Rename or restore the original letter template; access Letterhead Setup.
• Preview — View a letter for a specific return before finalizing edits to the template.
• Help — Access Drake Help.
• Exit — Close the Letter Editor.

Formatting Bar

Use the functions on the formatting bar to format the text of the letter. Rest your mouse 
pointer over a format button to view a description of that button. To apply a format, select 
the text for formatting and click the formatting button.

• Font Name — Change the selected portion of the letter to another font.
• Font Size — Change the selected portion of the letter to another font size.
• Bold — Format the selected portion of the letter to bold text.
• Underline — Underline the selected portion of the letter.
• Italics — Format the selected portion of the letter to italic text.
• Text Alignment — Align the selected portion of the letter to the alignments chosen: 

left, center, or right.
• Undo or Redo — Undo or redo the last action taken in the editor.
• Copy or Cut — Copy or cut out the selected portion of text.
• Paste — Paste the last cut or copied text to a selected location in the letter.

___NOTE Right-click a letter to access a menu of formatting, editing, and toolbar functions.
Use Find to search for keywords or text in the letter.
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Parts of a Letter

A letter in the Letter Editor contains three categories of letter elements: text, keywords, 
and conditional paragraphs.

Text

Text in the letter is displayed in black text. To enter additional text into a letter, simply 
place the cursor in the desired location and begin typing. Text is displayed in the editor 
exactly as it will print in the output of the letter.

Keywords

Keywords appear as red text within <angle brackets>. A keyword displays a 
description of the text that prints on the actual return. For example, the keyword 
<Date> is at the top each letter. When a letter prints with a return, the <Date> keyword 
is replaced with the current date.

Keywords allow one return letter to be used for multiple clients because individual 
information is pulled from the return when the letter is printed.

Keywords are listed in the left pane in a category tree format. Click a category plus 
sign (+) to expand and view the keywords in the category. Rest your mouse pointer 
over a keyword to view a description of the keyword.

While the result letters are designed with keywords inserted to handle most situations, 
additional keywords can be added to further customize the letter.

Conditional Paragraphs
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Conditional paragraphs, like keywords, contain <angle brackets>. Unlike keywords, 
however, conditional paragraphs begin with a descriptor followed by a paragraph of 
text and ending with an <End Paragraph> marker.

The pair of tags (for example <Federal Refund Paragraph> and <End Paragraph>) 
enclose a paragraph or a sentence. The enclosed paragraph or sentence between the 
tags prints only if the situation applies in that letter.

For example, the conditional paragraph below is generated only if the taxpayer has a 
refund:

<FEDERAL REFUND PARAGRAPH>YOUR TAX RETURN SHOWS THAT YOU ARE DUE A 
REFUND.<END PARAGRAPH>

Conditional Paragraph Nesting

Conditional paragraphs can be nested by inserting one paragraph within another. In 
the following example, the Federal Direct Debit Paragraph is nested inside the 
Federal Balance Due Paragraph. The Federal Direct Debit Paragraph is 
generated only when applicable, and only when the Federal Balance Due Paragraph 
is generated.

You can nest up to five conditional paragraphs. Each nested conditional paragraph tag 
is displayed in a different color (first in blue, then green, then purple, then brown, 
etc.), for easier viewing. In the following example, Federal Balance Due Paragraph 
is displayed in blue in the letter, and Federal Direct Debit Paragraph is displayed in 
green.

Example of two-level nesting:

___NOTE All conditional paragraphs are inserted in result letters, allowing the letters to print all 
pertinent return information in most scenarios.

<Federal Balance Due Paragraph>
Your federal return reflects a balance due of $<Federal 
Balance Due>.

<Federal Direct Debit Paragraph>
This amount will be directly withdrawn on <Federal 
Direct Debit Date> from your <Federal Taxpayer 
Bank> <Federal Taxpayer Bank Account Type> 
account ending in <Federal Taxpayer Bank Account 
Number>. If you would like to cancel this payment, 
contact the U.S. Treasury Financial Agent at (888) 
353-4537 no later than two business days before the 
scheduled payment (settlement) date.
<End Paragraph>

<End Paragraph>
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Editing Letters in the Letter Editor

The following sections describe how to edit letters in the Letter Editor.

Opening a Letter in the Letter Editor

Complete the following steps in Setup > Letters to open a letter for editing.

1. From the toolbar, click Open to display a list of tax packages.

2. Select a package. Letters within the package are listed.
3. Select a letter to open it in the Letter Editor. The name of the letter is displayed 

in the title bar.

Editing a Letter in the Letter Editor

Once a letter is opened in the Letter Editor you can add, delete, or modify text as 
desired. Use the formatting and edit functions as needed. From the tree-view in the left 
pane, add keywords or conditional paragraphs to the letter.

When you are finished editing the letter, click Save from the toolbar.

Adding and Removing Keywords and Conditional Paragraphs to a Letter

Complete the following steps to add keywords or conditional paragraphs to a letter. 
For details on keywords and conditional paragraphs, review “Parts of a Letter” on 
page 57.

1. Open a letter.
2. Click the desired location in the letter.
3. Double-click to add a keyword or conditional paragraph. The keyword or 

paragraph are inserted after the cursor.

To remove a keyword or conditional paragraph, highlight the keyword or paragraph 
and press DELETE, or right-click and select Delete. Be sure to include the angle 
brackets (<, >) when highlighting.

Renaming a Letter

To rename a letter in the Letter Editor, complete the following steps:

1. Go to Setup > Rename Letter or press CTRL + N.
2. Enter a new name for the letter in the Rename Letter dialog box.
3. Click OK to save the new name. The new name appears in the title bar.

___NOTE The Letter Editor opens to the last letter viewed.

IMPORTANT When editing a letter in the Letter Editor, leave the first line of the letter blank with 
no text, keywords, or “If Statements.” 
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Restoring an Original Letter

To restore a letter to its original (default) format, open the letter in the Letter Editor 
and go to Setup > Restore Original Letter or press CTRL + R.

Choosing a Default Letter to Print with a Return

By default, package letter 1 prints with each return. To change to a different default 
letter, go to Setup > Options, Optional Documents tab and select a different letter 
from the appropriate package list.

To override the default or letter selected in Setup > Options, go to the LTR screen in 
return data entry and select a letter from the Letter # list.

Adding a Custom Paragraph to a Letter for a Specific Return

See “Custom Paragraph for Letters” on page 131 for instructions.

Previewing a Result Letter

You can preview a result letter within the Letter Editor. The preview function opens 
the letter using one of the test return scenarios for return data. Complete the following 
steps to preview the letter with sample return data:

1. From the Letter Editor, select a letter to preview.
2. Click Preview from the toolbar.
3. Select a letter from the Select Sample Return list.
4. Click Continue to view the sample letter.

Viewing the Result Letter for a Return

To view the result letter for a return, press CTRL + V in a return to enter view mode. 
Double-click LETTER to view the letter.

For more on viewing result letters for returns, see “Viewing and Printing Parts of a 
Return” on page 145.

Bringing Forward a Prior-Year Letter

A letter from 2006 may be brought forward into the Letter Editor in place of a 2007 
letter. To replace a current-year template with a prior-year letter, take these steps:

1. Open a letter template to replace in the Letter Editor.
2. Go to Setup > Update Prior Year Letter.

___NOTE Drake recommends bringing forward a prior year letter into a 2007 letter template.
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3. Click OK when prompted to proceed.
4. Select the drive where the prior year letter exists.
5. Select a letter to update.
6. Click Continue.
7. When prompted, click Yes. The 2007 letter is replaced with the 2006 letter.

Letterhead Setup

Print letters and bills with your firm information and a logo.

The firm information can be printed alone, with a selected bitmap graphic, or with the 
default simple graphic. Set the letterhead to print on client bills and client letters.

To enable the letterhead feature, complete the following steps.

1. Go to Setup > Letters.
2. From Letter Editor, go to Setup > Letterhead Setup.
3. Select from Letter/Bill Indicators. Choose to print the logo and firm information on 

the letter, on the bill, or on both.
4. Designate Coordinates. In the right column, number settings indicate the position of 

the firm information and logo. Settings for the default simple graphic are as follows:
• Left-most column for logo — 8
• Top-most row for logo — 3
• Left-most column for firm info — 25
• Top-most row for firm Info — 4

5. Enter the path of the bitmap or graphic in the Path/Filename for Bitmap Logo text 
box, or Browse to the bitmap location. To print a personal logo, the full path and 
filename are required. If no company logo is available, enter 
C:\DRAKE07\CF\LOGO.BMP (“C” indicates the drive letter to which the program 
is installed; change if necessary) for the default simple graphic. Leave this box blank 
for no logo.

6. Click OK to save and exit.

NEW FOR

2007
Letterhead Setup is now accessed through the Letter Editor. Previously, it was 
accessed from the Letters > Letterhead menu.
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Color Setup
Use Color Setup to customize the appearance of the Drake program on your screen. Have the 
color scheme to match your Windows scheme, or select other custom colors.

Customizing Program Colors

To customize program colors, complete the following steps.

1. From the Home window, go to Setup > Colors.
2. Under Program Colors, choose Use Windows System Colors or Use Custom 

Created Colors.
• Windows System Colors — Program screens inherit the color scheme used by 

the operating system.
• Use Custom Created Colors — The Program text color and Program 

background color boxes to the right become available. Click a box to view the 
Windows color palette and choose a color, or click Define Custom Colors to 
create your own color.

3. Click OK to save your selections.

Customizing Data Entry Colors

To change the color of a specific area in data entry, complete the following steps:

1. Click a color box associated with a specific a program area from the Data Entry 
Colors section of the screen to open a Windows color palette.

2. Select a color from the color pallet box or click Define Custom Colors to make your 
own color, then click OK.

3. Continue with steps 1 and 2 until all the desired color changes are made.
4. Click OK to save your selections.

Restoring Program Color Settings

To restore the original color settings, go to Setup > Colors. Click Restore. Click OK.

IMPORTANT Make sure the background color and the text color contrast or the text will disappear. 
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Printing Setup
Edit printer, DDM, and PDF settings from the Printing Setup menu.

Printer Setup

When Drake is installed, the default printer in Windows is designated as the default printer 
in Drake. You do not need to add and set up a printer, even if you add another printer in 
Windows. All printers installed in Windows are accessible from Drake.

Editing Printer Settings

To edit printer settings, go to Setup > Printing > Printer Setup. The Printer Setup 
window opens. Make any necessary adjustments on any of the tabs. Click OK to save 
the settings.

Printing Sets

Use Print Sets to customize the forms printed with each set. Sets may be defined in 
Printer Setup or in the Printer dialog box as forms are printed. Follow the 
instructions below to define sets in Printer Setup.

1. On the menu bar, go to Setup > Printing > Printer Setup.
2. Click Sets. The Copies Per Set window opens.
3. Select a Form Category. The package selected determines the choices available 

in the Form Name list.
4. Double-click to select a form. The default information for that form fills the form.
5. In the boxes under each set name (EF Signature, Est/Ext, Client, Preparer, and 

Federal), enter the number of copies of the form to be printed with each set. For 
example, to include three Schedule Cs with the Client set, enter 3 under Client.

6. Click Update.
7. Repeat steps 3-6 for each form, or determine set numbers for only the most 

common forms and determine sets for all other forms as they are prepared on the 
fly. (See “Changing Print Set Settings on the Fly” on page 64.)

8. Click Save or press ESC to save and exit.

___NOTE
Printer settings carry forward automatically each year.

If a printer is no longer installed in Windows, it still appears in Drake. To remove the 
printer, go to Setup > Printing > Printer Setup and click Reset. This removes all 
printers and re-adds all the available printers automatically.

___NOTE To print in the Duplex mode, go to Setup > Printing > Printer Setup, (F5) General 
Setup tab, and check Duplex.
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Changing Print Set Settings on the Fly

Editing on the fly applies settings globally, changing the Printer Setup [Sets] 
settings; therefore, changing a form’s set amount on the fly changes the amount for all 
future set printing, not just on a per-return basis.

To change or add print settings while in the return without entering Printer Setup, 
complete the following steps while in print or view mode:

1. Right-click a form and select Properties, then select the form and click 
Properties from the toolbar, or press F9.

2. Edit the Sets settings and click Save. Settings are applied universally. Pricing can 
also be changed using this option.

Setting a Print Order

Use this option to indicate the order in which forms print in Print Mode.

1. Go to Setup > Printing > Printer Setup. Click Set Form Order.
2. Select a package series and choose a set type. Normal (Default) is the IRS order.
3. Forms are listed with their order number in parenthesis to the left. To change the 

sequence in which the forms print, click and drag the form name until the forms 
are listed in the desired order.

4. Click Save.
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Document Manager (DDM) Setup

The DDM is a stand-alone application that can be integrated with Drake Software. (For 
details, see “Document Manager” on page 235.)

To implement the Drake file structure, complete the following steps:

1. From the Home window, go to Setup > Printing > Document Manager to open 
Drake Document Manager Integration Options.

2. In the Document Manager Location text box, enter the path of the DDM or click 
Search. If you choose Search and the DDM is found in more than one location, you 
must choose a location.

3. Check Allow Drake to Setup Document Manager Client Folders (recommended). 
The Drake predefined structure is established in the DDM directory.

PDF Printer Setup

PDF Printer setup installs the PDF995 program, which allows you to print files in PDF 
format.

Use the following procedure to install or upgrade PDF995 on your computer. You must 
have a Drake CD inserted in your CD drive to install this program.

1. From the Drake menu bar, go to Setup > Printing > PDF Printer and select the CD 
drive.

2. Click Install.
3. At the Installation Complete message, click Exit.

To print files to PDF format, print the file as you normally would, but select PDF995 as 
the printer.

___NOTE To back up the print order and to restore to another machine, choose to back up the 
setup files from Tools > File Maintenance > Backup.

___NOTE The DDM button in data entry is not active until the Drake integration option in Step 3 
is enabled in Setup > Printing > Document Manager.

___NOTE You need PDF995 version 8.0 or later. Even if you already have PDF995 on your 
computer, you may need to upgrade. (Version 8.0 supports Windows Vista.)
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Preseason Checklist
Preseason planning can reduce or eliminate problems for tax professionals. Take time now to prepare for the 
months ahead and ensure that your office is ready before the first client arrives.

GETTING READY FOR TAX SEASON

The needs of each office vary in the months before tax season, but your preseason preparations 
might include the actions listed here.

Contact the IRS
� Apply for Electronic Filing Identification Number (EFIN) — If you are not already an 

ERO, file Form 8633 and submit a fingerprint card to the IRS if you are not a CPA, EA, 
attorney, banking official, or officer of a publicly held company. See “Preparing to File 
Electronically” on page 149.

� Authorized EROs must file a revised Form 8633 if their firm or filing information has 
changed since 2006 or if they will start electronically filing business forms this year. This 
revision can be done online at www.irs.gov after signing up for IRS e-services program.

� Obtain IRS publications — Order publications from the IRS or print them directly from 
the IRS Web site at www.irs.gov.

Contact the States
� Obtain state applications — Some states require applications to file returns 

electronically, so contact those states early to apply. State information is available on the 
Fed/State Facts page at www.Support.DrakeSoftware.com.

� Check state requirements for bank products — Check with your state for special 
applications to offer bank products, and contact appropriate states that may require 
different forms.

� Check for state electronic filing mandates — Mandates vary from state to state.
� Check state requirements for business returns — Requirements vary for e-filing of 

business returns.

Contact Drake
� Notify Drake of changes — Inform us of changes to your firm’s EFIN, phone, address, 

contact person, e-mail, etc. E-mail accounting@drakesoftware.com, call (828) 349-5900), 
or go to www.Support.DrakeSoftware.com and click My Account to make changes online.

Prepare to Offer Bank Products
� Complete the Drake bank application — Go to www.Support.DrakeSoftware.com.
� Choose a bank — Review bank information then complete the application or contract.
� Order check stock.
� Test-print check — After installing the software, set check ranges and test-print a check.
� Set bank fees and complete Firm Setup in the software.
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Review Equipment/Staff Needs
� Upgrade computers as needed — Ensure that your computers comply with system 

requirements. See “System Requirements” on page 27.
� Test printers and modems to be used with Drake Software.
� Check phone cords and connections to be used during tax season.
� Check scanner — Review Drake-recommended scanners. If necessary, purchase a 

scanner to use with the Drake Document Manager. (See 
www.Support.DrakeSoftware.com.

� Review staffing needs and set staff software security levels.

Install and Set up Software
� Review system requirements for software installation.
� Install the 2007 Drake Software CD.
� Customize program settings — Complete required and optional program settings. 

Check the packing slip to verify the EFIN and enter new password on the ERO screen.
� Perform database updates — Update the EIN Database from the prior year.
� Perform configuration updates — Update configurations such as firm information and 

macros from the prior year.
� Install PDF995.

Help Clients Prepare for Tax Season
� Prepare proformas or organizers for prior-year clients.
� Prepare preseason letters and coupons to send with organizers.
� Order mailers from Nelco if necessary..

Update and Configure Data
� Choose the backup media type that best suits your needs.
� Update your profile — Complete Update Profile in Drake.
� Update and back up — Run the software update routine and make a backup copy of the 

software setup.

Take Advantage of Drake Resources
� Electronic Training Center (ETC) — Train your office using Drake ETC. (See “Drake 

ETC” on page 186.)
� Tutorials — Use the 2007 tutorials (computer-based training), located on the Help menu. 

The Drake CD must be in the drive when accessing tutorials.

___NOTE Reports, organizers, proformas, and returns can stored and e-mailed as PDFs. 
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� Drake User Manual — Use this manual as a resource for help and instructions for using 
the software and preparing individual returns.

� Practice Returns — Use our practice returns to learn program navigation and data entry. 
(See “Practice Returns and Test Returns” on page 23.)

� Drake Web site — Add www.support.DrakeSoftware.com to your “Favorites” list.
� Drake KnowledgeBase — Practice using the the KnowledgeBase at our Web site.
� Drake Forum — Sign up for the Drake Forum, also at our Web site.
� RIA Online — Review the features offered with RIA online.
� Online EF Database — Review and practice using the Online EF Database.

Prepare for Electronic Filing
� Complete settings — Preparer, Firm and EF (electronic filing) settings in Drake.
� Send test transmissions to Drake. (See “Step 4: Process Acknowledgments” on 

page 155.)
� Access EF & Banking Practice — Access practice returns on the Drake Support Web 

site, Training Tools menu.
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Preseason Preparation
This chapter provides instructions for bringing forward information from last year, printing proformas or 
organizers for clients, mailing preseason materials setting up schedules, and learning to use the software.

PRIOR-YEAR UPDATES
Save time by updating prior year returns, settings, and the EIN Database from the previous year.

UPDATING CLIENT FILES

Update client names, addresses, ages, filing statuses, occupations, dependent names, installment 
sales, depreciation, business names, and ID numbers from prior-year returns. Additional 
information can be carried forward if selected.

You can update client files individually as you meet with clients throughout tax season 
(recommended) or you can update them all at once.

Update Returns Individually
(Recommended procedure) When you enter a new client into Drake, the program searches the 
prior-year software for that client record. If the record is found, an Individual Update 
Options dialog box appears. Take the following steps to update prior-year client files:

1. Select additional options, or click Select All.
2. Click Next, press ALT + U, or click Update to start updating the client record.
3. To exit without updating, click Cancel or press ESC.

Update Returns Globally

Take the following steps to update all returns in a package at one time:

1. Go to Last Year Data > Update 2006 to 2007.
2. To select one or more specific returns, enter the SSN or EIN in the top text box and click 

Add Client or press ENTER. To proceed, or to update files based on specific criteria, click 
Next.

IMPORTANT
Ensure that the 2006 data path points to last year’s data files before updating. If the 
path is not correct in Setup > Directories/Paths, the program cannot find the data 
to bring forward.
Back up prior-year data before updating.

NEW FOR

2007
Updated amounts no longer have a ‘v’ for verification but appear as flagged fields. 
Verify the field and press F4 to remove the flag before filing electronically.
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3. In Basic Search Conditions, select filters based on the types of returns to update, on the 
preparer, or on the firm. For more details on Basic Search Conditions, see “Basic Search 
Conditions” on page 229.

4. Click Continue.
5. Select or clear options, then click the Update button to start the update. To exit without 

updating, click Cancel or press ESC.

BUILDING THE EIN/NAME INDEX

The EIN Database consists of employer names and ID numbers used on returns prepared. Each 
time an EIN is entered on Forms W-2, W-2G, 1099R, 1099G, 8283, or 2441, that employer name, 
EIN number, and corresponding information is automatically added to the EIN database.

The EIN and name index can be created separately or both at the same time. To build the 
EIN/Name index for the current year go to Last Year Data> Build EIN/Name from 2006. In the 
Build EIN and Name Index dialog box, select Both EIN and Name, EIN Only, or Name Only.

UPDATING SETTINGS

Copy your 2006 software settings into the 2007 program to save preseason preparation time. Once 
the settings are brought forward for the year, you can adjust them individually. Use the following 
procedure to update settings:

1. Go to Last Year Data > Update Settings 2006 to 2007. The software detects all Drake 2006 
locations.

2. In Drake 2007 - Update Settings, select a drive from Get update settings from drive.
3. Select the items to update. All items, except for previously updated items, are selected by 

default.

___NOTE The Both EIN and Name option takes about one minute to build per 2,000 clients.

NEW FOR

2007
Previously known as Update Configurations, the 2007 Update Settings tool is 
now easier to use and can bring forward the following settings from the previous 
year: ERO setup, Letterhead setup, color settings, DDM setup, Printing setup, 
custom reports and filters, Setup Options, and CSM Custom Statuses.

___NOTE If there is a plus (+) sign in front of an item, click the + to expand that item 
and view the specifics for that item. If the + is selected for a main item, all 
the sub-items are also selected, or click the + to expand the selection and 
make specific selections for an item.
For example, select Preparer Information to bring forward all prior-year preparer 
information, or click + to expand Preparer Information and select specific 
preparers.
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4. Click Continue, then Confirm the selections to start the update process.
5. Click Exit when the status for each item displays Completed.

ORGANIZERS AND PROFORMAS
Use proformas and organizers to assist the taxpayer in collecting records and the tax preparer in 
interviewing. Print prior-year data on an organizer or proforma for one or more clients, or run a report 
to create a batch of organizers or proformas.

WARNING! Selecting a previously updated item can cause a loss of current-year data.

___NOTE If updating Pricing - State City, an Update Setting dialog box appears. Enter a 
percentage increase and choose to apply the increase to per-form or per-item items. 

___NOTE
Mail organizers in 9" x 11½" mailing envelopes, available through 
www.DrakeSupplies.com. (In the 2007 Drake Software Compatible Supplies 
brochure and on the Web site, see item #80344, 9" by 11½" ORGANIZER mailing 
envelope. This envelope has "IMPORTANT TAX INFORMATION ENCLOSED" 
printed on the front). Envelopes of this size are also available at most office supply 
stores. For the proper size to print, go to Setup > Options > Optional Documents 
and choose X-Large under Taxpayer address
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To print blank organizers or proformas, go to Tools > Blank Forms. 

• Organizers — Available for the Individual package, organizers help clients prepare for the 
tax-preparation appointment. organizers display two columns—one with the prior-year data, and 
one for entering current-year data.

• Proformas — Available for Individual and Business packages, proformas display numbered fields 
corresponding to data-entry screens. proformas are particularly useful for preparers who interview 
their clients then have data-entry operators enter many of the return details

PRINTING AN ORGANIZER OR PROFORMA

Take the following steps to print one or more organizers or proformas.

1. From the Home window, choose Last Year Data > Organizers or Last Year 
Data > Proformas.

2. Enter a SSN/EIN and press ENTER or Add Client for each client.
3. Click Next.
4. From Options, select specific options, Select All options, or click Unselect All to clear your 

selections.

5. Click Process 1040.
6. Select forms to print, then click Print again.

7. From the Print Selection window, click Print.

NEW FOR

2007 Questionnaires and data sheets now include more information.

___NOTE If printing proformas for multiple return types, you are prompted to select additional 
Options. After selecting options, click Process (1040, 1120, 1120S, 1065, or 990).

___NOTE To omit an organizer or proforma, or to view forms before printing, see “Omitting 
Organizers and Proformas” on page 74.

___NOTE To print coupons, select REFERRAL from Batch Printing Organizers/Proforma. 
To customize the coupon, see “Letters Setup” on page 55. To include a dollar 
amount, go to Setup > Options > Optional Documents.
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PRINTING ORGANIZER/PROFORMA BATCHES

Take the following steps for to print organizers or proformas in batches. This method allows 
filtering of the client database.

1. From the Home window, choose Last Year Data > Organizers or Last Year 
Data > Proformas.

2. Click Next.
3. Select filtering and sorting options, then click Next. If a more complex filter is needed, click 

Edit Filters. (See “Filter Manager” on page 228 for details.)
4. Modify filtering criteria in Basic Search Conditions as needed, then click Continue.
5. From Options, select specific options, Select All options, or click Unselect All to clear 

selected options.
6. Click Process 1040.

7. Select the documents to print. Tabs are enabled according to what is being printed. For 
example, if printing 1040 and 1120S proformas, make selections on the 1040 Proforma and 
1120S Proforma tabs.

8. Click Print.

9. From the Print Selection window, click Print again.

OMITTING ORGANIZERS AND PROFORMAS

When printing multiple organizers and proformas, specific ones may be omitted. To enable or 
disable printing of a specific organizer or proforma, or to view before printing, compete the 
following steps during the print process:

1. From Batch Printing Organizers/Proforma, click Detail.
• To disable printing of one or more organizers or proformas, clear the applicable box.
• To view or print specific organizers or proformas, select the row from the list and click 

View/Print. To select multiple organizers or proformas, press and hold CTRL when 
making selections.

2. Click Save to save the information and exit the screen.

PRESEASON LETTERS
For information on generating preseason letters, appointment reminders, envelopes, mailing labels, 
and postcards, see “Letters” on page 215.

___NOTE If printing proformas for multiple return types, additional Proforma Options dialog 
boxes appear. Select additional options and click Process (1040, 1120, 1120S, 
1065, or 990) to proceed. 

___NOTE To omit an organizer or proforma, or to view forms before printing, see “Omitting 
Organizers and Proformas” on page 74.
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SCHEDULER
Redesigned in 2007, the Drake Scheduler allows you to create and manage the daily schedule for all 
preparers in a firm, schedule appointments and reminders, and run reports based on the schedule 
information. 

From the Home window, click Scheduler.

SCHEDULER MODES

The Scheduler offers Preparer mode and Front Office mode.

• Preparer mode — Functions like the 2006 Scheduler, with many enhancements. As shown in 
the next figure, three calendars are available: Today’s, Weekly, and Preparer.

• Front Office mode — Designed for the receptionist and other personnel who manage 
appointments but do not prepare tax returns, this mode allows a receptionist to set up views 
and manage appointments. Only Preparer Calendars is available in this mode, as shown in 
the following figure.

NEW FOR

2007

Modes — The Scheduler now opens in either Preparer mode or Front Office mode.
Expanded calendar — You can view data for several months at one time.
Multiple users — Multiple instances of the Drake 2007 program can be open at the 
same time, allowing you to have a client return open in one instance of Drake, and 
the Scheduler opened simultaneously in another instance of Drake.
New appointment detail features — Expanded fields for more extensive contact 
data; Client Lookup in current and prior versions of Drake; ability to assign up to 
three additional preparers for an appointment; ability to designate an appointment as 
private or set a reminder for an appointment.
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Front Office personnel are created in Preparer Setup. Logging in with a Front Office preparer 
ID limits the functions available to the Scheduler. The ADMIN login also accesses the 
Scheduler in Front Office mode.

PREPARING TO USE THE SCHEDULER

Preparer schedules and Front Office logins must be created before the Scheduler can be used.

Generating Preparer Schedules

Preparer schedules display in the Scheduler on the schedule grid. Enter the preparer in 
Preparer Setup before setting up a schedule.

To create a preparer schedule, complete the following steps:

1. Open Setup Schedule using one of the following methods:
• Click Setup from the toolbar and select a preparer from the Preparer Schedule Setup 

list.
• Select Setup > Preparer(s) on the menu bar. Select a preparer and click Edit 

Preparer. Click Schedule to create the preparer’s schedule.
2. In Setup Schedule, select a day from the Select day list.

___TIP Preparer schedules and appointments are carried forward each year. Go to Last 
Year Data > Update Settings 2006 to 2007 and select Preparer Schedules.

NEW FOR

2007 Access preparer schedules from within the Scheduler.
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3. Choose the In and Out times for that day. As times are selected, they appear on the 
schedule grid. Continue to set In and Out times for each day of the week. To apply the 
selected times for every day of the week at once, click Apply to All.

4. Click Save to save the schedule, then click Save and Exit to exit Preparer Setup.

Creating a Front Office Login
A Front Office login limits functionality to the Scheduler. Once a Front Office employee is in 
the Scheduler, the Today’s Calendar tab is displayed with each preparers’ schedule for the 
day selected.

To create a Front Office login, go to Setup > Preparers and create a new preparer. Select 
Security > Front Office.

OPENING THE SCHEDULER

For preparers that access the Scheduler in Preparer mode, click Scheduler from the Drake Home 
window.

For Front Office logins, the Scheduler opens when the employee logs in to Drake.
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Toolbar
The Scheduler toolbar contains the following buttons:

• New Appointment — Opens the Appointment Detail dialog box. Enter new 
appointments or edit existing appointments here.

• Search Appts — Opens the Scheduler Search to search scheduled appointments.
• Print —Open the current schedule grid view in a Report Viewer window.
• Reports — Opens Preparer Reports. Use this screen to generate reports based on 

scheduled appointments.
• Export — Export the current schedule view into an Excel spreadsheet.
• Setup — Access Scheduler View Setup where view and time options are set.
• Help — Opens the Help System.
• Exit — Closes the Scheduler.

Calendars
Expanded for 2007, calendars display up to three months in the left column.

• To view future months, click the right arrow. To move past months, click the left arrow.
• The current month displays at the top of each calendar. The current date displays with a 

red circle. The selected date displays with a blue circle.
• To view a specific day on the schedule grid, select the day from the calendar.

Schedule Grid
Depending on the day and calendar tab selected, the schedule grid displays the day broken into 
rows by time and columns by details, day, or preparer. Rows and columns create time slots. 
When there is a scheduled appointment, the time slot displays the appointment.

Double-click a time slot to open Appointment Detail for a scheduled appointment, or a blank 
Appointment Detail for an empty time slot.

Calendar Tabs
The calendar tabs that appear vary according to the login type. Preparers can view all tabs, and 
Front Office logins can only view the Preparer Calendars.

• Today's Calendar (date)- Displays daily appointments for the logged in preparer only
• Weekly Calendar - Displays the week’s appointments for the logged in preparer only
• Preparer Calendars - Displays the day’s appointments for all preparers in their view.

___NOTE To change the time slot increments, go to Setup from the Scheduler toolbar. (See 
“Setting Default Times” on page 79.)

___NOTE To determine what preparers display in your view, go to Setup from the Scheduler 
toolbar. (See “Selecting Preparers Schedules to View” on page 79.).
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SETTING VIEW AND TIME OPTIONS

Customize the Scheduler view and set default times in Scheduler View Setup.

Selecting Preparers Schedules to View
View multiple preparers’ schedules on Preparer Calendars.

To select preparers to display on the schedule grid, complete the following steps:

1. Open the Scheduler from the Home window.
2. Click Setup to open the Scheduler View Setup dialog box.
3. Select preparers from the left box. Click > to add a preparer, or click >> to add all. These 

preparers are visible in the right column. (Click < to remove a preparer from a column.)
4. Click Save. Preparers are displayed on the Preparer Calendars.

Setting Default Times
Preparer schedules and appointment durations are set in 15-minute increments. To select a 
specific increment, complete the following steps:

1. Open the Scheduler from the Home window.
2. Click Setup to open the Scheduler View Setup dialog box.
3. Select a default appointment and/or scheduler time under Time Options.
4. Click Save.

SCHEDULING APPOINTMENTS

Once preparer schedules are created and selected for view, appointments may be scheduled in 
Appointment Detail.

To access Appointment Detail, click New Appt from the Scheduler toolbar, or double-click a 
time slot on the schedule grid.

___NOTE Changing the default schedule appointment times and durations changes them 
“globally.” That is, they are changed for all preparers in the firm.
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The toolbar contains the following speed buttons:

• Find New Appointment — Opens the Find Next Appointment dialog box, which allows 
you to find the next available appointment by preparer.

• Save — Saves the appointment.
• Delete — Deletes the appointment.
• Lookup — Open the Schedule Lookup Client List dialog box that allows you to search 

current year and prior year client files for a specific client by last name, and then import the 
client’s information in to the Appointment Detail fields.

• Drake — Opens an existing return or creates a new return in Drake for the client.
• Help — Opens the Help System.
• Exit — Closes Appointment Detail.

Creating a New Appointment
To schedule an appointment, complete the following steps.

1. Click New Appt from the toolbar, or double-click a time slot on the schedule grid to open 
Appointment Detail.

2. Complete the fields.

3. Choose to schedule the appointment for one or more Preparer(s).

___NOTE
When entering appointments, enter a SSN/EIN of a client already in data entry and 
the Name, Address, Phone, Client Type and Appointment Type fields are 
automatically filled. Data entered manually in these fields is not overridden. You can 
also auto-fill Appointment Detail using the Lookup feature to search for a client by 
last name. (See “Adding a Reminder to an Appointment” on page 81 for details.)

___TIP To select more than one preparer for an appointment, press and hold CTRL while 
making Preparer(s) selections.
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4. Click Save to display the appointment on the schedule grid.

Filling Client Data into Appointment Details

Look up client details in the current year or prior-year client database. Select a client and 
details populate Appointment Detail.

Complete the following from Appointment Detail to fill appointment detail fields:

1. Click Lookup.
2. Select clients from either a current year location or a prior year location.
3. Click to select a client from the list. Clients are listed in alphabetical order by last 

name.
4. Click OK. Several of the fields populate with client data.

Adding a Reminder to an Appointment

When a reminder is added to an appointment, a reminder appears at a specific time before 
the actual scheduled time of the appointment. To add a reminder to an appointment, check 
the Add Reminder box in the Appointment Detail dialog box. Set reminder times from 
Setup on the main screen of the Scheduler.

Designating an Appointment as Private

Designating an appointment as “private” restricts Appointment Detail access for that 
appointment to other preparers, including the Admin login. The appointment is displayed 
to other preparers as “Private”.

To create a private appointment, check the Private Appointment box in the 
Appointment Detail dialog box.
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Editing an Appointment
To edit an appointment from the schedule grid, double-click the appointment to edit, modify 
the information as needed, and click Save.

Deleting an Appointment
To delete an appointment from the schedule grid, double-click the appointment to delete, then 
click Delete.

SEARCHING APPOINTMENTS

Search the Scheduler for available appointments or for already scheduled appointments.

Find Available Appointments
To search for the next appointment available by preparer, complete the following:

1. Click Find Next Appt from the Appointment Detail toolbar to open Find Next 
Appointment.

2. Choose a preparer from the Preparer list.
3. Select a Starting Date to searches for appointment times after a specific date.
4. Click Find. The next available appointment for the preparer is displayed.

At this point, you can highlight an appointment time and click Select, click Start Over to do 
another search, click Find More to view the next set of available appointments, or click 
Cancel to close.

Find Scheduled Appointments
To search for a scheduled appointment, complete the following steps:

1. Click Search from the Scheduler toolbar.
2. Enter a search term in the Enter Search Term field. Search terms can consists of one or 

more words.
3. Click Search. Any instance of the search terms in the Date, Name, ID Number, 

Preparer, or Time fields is displayed by appointment.
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4. Double-click an appointment, or select an appointment and click Open.

CREATING APPOINTMENT REPORTS

To generate reports based on scheduled appointments, complete the following steps:

1. From the Home window, open the Scheduler and select Reports.
2. Select the type of report to run:

• Preparer Appointments – List of a preparer’s appointments for one day. Enter 
appointment date and preparer. The report is printed.

• Preparer Calls List – List of a preparer’s calls for one day.
• Call List for All Preparers – List of all preparers’ calls for a specific date.
• New Client List – List of new clients entered in the Scheduler.

3. Choose a preparer (except when running the Call List for All Preparers).
4. Click View to generate the report and open the Report Viewer.

EF PREPARATION
For details regarding preseason tasks, “Preparing to File Electronically” on page 149.

___NOTE Select New from the Client Type list to indicate an appointment is for a new client.
The New Clients report does not pull new client information from other areas of 
Drake Software. It only pulls information from the Scheduler itself.
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TAX SEASON
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Return Preparation
This chapter describes the features and procedures in Drake for preparing an income tax return. While its focus 
is the individual (1040) return, the functionality for business and entity returns is the same.
From the Data Entry Menu, select the screens to enter data. The data entered flows to federal income tax 
form, state income tax forms, and related attachments and worksheets.
Access the Data Entry Menu when a return is created or opened. Displayed on the screen are the taxpayer 
name and SSN, the data entry toolbar, the menu tabs, the menu items, and the Selector field.

• Taxpayer Name & SSN — Displayed in title bar.

• Toolbar — For information on using the data entry toolbar, see “Toolbar” on page 7.

• Menu Tabs — Click General, Income, Adjustments, Credits, Taxes, Other, or States to access a tab.

• Menu Items — Click a menu item to access the named data entry screen.

• Selector field — Each menu item has a code listed to the left of it. To access a data entry screen using your 
keyboard, type the screen code into the Selector field and press ENTER.

• Status Bar — Displays the status, type, and package of the open return.
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COMPLETING AN INDIVIDUAL RETURN
This section describes steps and background information to complete an individual (1040) income tax 
return in Drake and how to access data entry fields for corresponding state returns.

1040 GENERAL TAB

Access the following forms and worksheets from the General tab:

• Form 1040, U.S. Individual Income Tax Return
• Earned-income forms (W-2s; 1099s; Foreign Employer Compensation)
• Schedule A, Itemized Deductions
• Sales Tax Worksheet
• Form 2106, Employee Business Expense

Demographic Information (Screen 1)
Screen 1 (Demographics), covers the Label and Filing Status sections (lines 1-5) of Form 
1040. From this screen, you can also override certain setup options (including Firm # and 
Preparer #). The entries on this screen are used for many other forms.

To enter a client’s demographic information, use the following procedure:

1. Under the General tab, click Name and Address, or type 1 into the Selector field and 
press ENTER. The Demographics screen displays sections for Taxpayer Information, 
Spouse Information (screen disabled if not married filing jointly), Return Options, 2210 
Options, and Miscellaneous.

2. Complete all applicable fields.

3. Press ESC to save the information and close Screen 1.

Taxpayer and Spouse Information

The Demographics screen includes fields and check boxes for entering taxpayer and 
spouse information.

Following are some items to keep in mind while entering Demographics data.

• Name — Names are limited to 35 characters for filing electronically. If a name 
exceeds 35 characters, use the initial for the first name. Also, do not use suffixes such 
as Jr., Sr., etc.

• Filing Status — Select a Filing Status. Save time by typing the status code into the 
field. For example, type 3 for Married Filing Separate (MFS).

___TIP
To move quickly from one field to another, press TAB.
To clear all populated fields in a screen, press CTRL + D.
To exit a screen without saving the data entered, press SHIFT + ESC.
To undo recent changes in a screen, press CTRL + U.
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• Phone Number—A telephone number is required.
• Resident State—If a taxpayer is a part-year resident of the state of residency, select 

PY (Part Year) in Resident State. If you do not want to prepare a state return, select 0 
(Suppress State).

Return Options

The information in the Return Options box does not appear on the 1040. Entries override 
the equivalent data entered in Setup.

• Firm # and Preparer # — Defaults are entries in Setup > Firm(s). Firm and preparer 
data appear on Forms 1040 and 8453 (Transmittal for e-file Return).

• Data Entry # — Default is preparer number from Setup > Preparer. Used for 
tracking purposes only.

• ERO # — Default is entry in Setup > EF. Appears on Forms 8453 and/or 8879 (IRS 
e-file Signature Authorization).

• Estimated Tax and Overpayment Code — Field contents affect how numbers 
entered in the ES (Estimated Tax Payments and Overrides) screen in Drake are 
applied. See “Estimated Taxes for 2007 and 2008” on page 94 for more on ES.

___NOTE The red “equal” sign is the default marker in Drake to indicate an override field. For 
more on methods of indicating override and adjustment fields, see “Overrides and 
Adjustments” on page 15.



9 0 |  R e t u r n  P r e p a r a t i o n  2 0 0 7  D R A K E  S O F T W A R E

Drake Software Manual Copyrighted Material

• Receipt # — Not an override field; assign a receipt number, if desired.
• Fee Override — Default is fee calculation in Setup > Pricing.

2210 Options

The 2210 Options fields refer to Form 2210, Underpayment of Estimated Tax by 
Individuals, Estates, and Trusts.

• 2210 Code — When any information is entered on Form 2210 (screen 2210 in Drake), 
the program calculates the form, but the form is not printed unless it must be filed. To 
force Form 2210 or Form 2210F to print, select the applicable code.

• 2006 Fed/State tax — Enter the prior-year tax amount. The program calculates 
whether the taxpayer qualifies for the 2210 deduction. In an updated return, the 
prior-year tax is displayed automatically.

Miscellaneous Codes

Up to four miscellaneous codes can be used for reports.

Dependent Information (Screen 2)
Screen 2, Dependents, covers the Exemptions section (lines 6a-6d) of Form 1040.

Adding a Dependent

Take the following steps to enter a client’s dependent information

1. Under the General tab, click Dependents, or type 2 into the Selector field and press 
ENTER. The Dependent Information screen displays.

2. Enter data into each field accordingly. Check any boxes that apply.

3. (Optional) To add another dependent, press PAGE DOWN to open a new Dependent 
Information screen.

___NOTE
Depending on the options selected in Setup > Options, this field may not be 
enabled for all users.
If the fee override was brought forward from 2006, a the field is flagged as a 
verification field. See “Field Flags” on page 13 for more on field flags in Drake.
Do not use Fee Override for fee adjustments and comments. Use BILL instead. 
(See “Adjusting Client Bill Amounts” on page 129.)

___NOTE Grid data entry can be used for entering dependent information. To enter grid data 
entry mode, press F3 on your keyboard. See “Grid Data Entry” on page 12.

NEW FOR

2007
Dependent Information fields are now grouped into categories.
The EIC Information fields are now included in Dependent Information (Screen 2). 
This section must be completed for each qualifying dependent if the taxpayer has 
EIC with qualifying dependents. Screen 8867, EIC Checklist, must also be 
completed; otherwise, an EF Message is generated upon calculation.
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4. Press ESC to save and close Dependent Information. Note that the number of 
dependents entered is now displayed.

Listed below are important points to remember when entering dependent information.

• Last Name (if different) — Enter the dependent’s last name only if it differs from 
that of the taxpayer.

• Months in Home — Default is 12 (dependent lived with taxpayer for entire year).

• TSJ — Select T, S, or J to ensure that data is attributed to the correct person. Default 
is T (Belongs to the Primary Taxpayer).

• State codes — With the cursor in this field, press F1 for applicable state codes.
• Education Expense Information — Enter the applicable amount for Hope Credit, 

Lifetime Learning Credit, or Tuition and Fees Deduction. (Do not complete more 
than one of the Education Expense Information fields.)

• EIC Information — Enter EIC information as applicable.
• Form 8901 - Form 8901, Information on Qualifying Children Who Are Not 

Dependents, is generated automatically when both the Not a dependent and the 
Qualifies for Form 8901 boxes are checked on Screen 2. There is no corresponding 
screen for Form 8901 in the software.

Editing or Deleting a Dependent’s Information

See “Existing Forms List” on page 13 for instructions on editing and deleting information 
from a data entry screen.

Income (Screen 3)
Access Screen 3, Income, to complete the unearned, or non-taxable, income portion of Form 
1040. Each line has two data-entry fields: one for taxpayer, and one for spouse. Enter amounts 
in the applicable columns. If an entry must be split, divide the amount between the two 
columns. Press CTRL + PAGE DOWN for additional Income screens.

Lines 7-22 of the 1040 may require attachments such as W-2s and 1099 forms. Data entry 
screens for attachments are located in the bottom left portion of the General tab (and also on 
the Income tab; see “1040 Income Tab” on page 102).

___NOTE
If “0” is selected for a son or daughter, the default is that the child did not live with the 
taxpayer due to divorce or separation. If “0” is selected for any other type of 
dependent (parent, grandchild, etc.), the dependent is classified as “Other 
Dependent”. (You can override the default with an entry in the Additional 
Information section of this screen.)



9 2 |  R e t u r n  P r e p a r a t i o n  2 0 0 7  D R A K E  S O F T W A R E

Drake Software Manual Copyrighted Material

Take the following steps to enter a client’s unearned income information.

1. Under the General tab, click Income, or type 3 into the Selector field and press ENTER to 
open the Form 1040 - Income screen.

2. Enter data into the appropriate fields.
3. Press ESC to save and close.

___NOTE
See “W-2s, 1099s, and Foreign Employer Compensation” on page 95 for 
instructions on entering earned income on Form 1040.
See “1040 Income Tab” on page 102 to complete separate income forms, such as 
Schedules C, E, F, J, and K.
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Listed below are important points to remember when entering income information.

• Taxable Scholarships (line 7) — Enter the amount received from any taxable scholarship 
not reported on a W-2 or 1099-T.

• Interest and Dividend Income (lines 8, 9) — Schedule B, Interest and Ordinary 
Dividends, is required only if the taxable interest or the ordinary dividends on the return 
exceed $1,500.

• Unemployment compensation received (line 19) — Enter the full amount for 2007. 
Enter any prior-year compensation amounts repaid on Schedule A, line 22. (See 
“Schedule A, Itemized Deductions” on page 99.) If supplemental (employer-provided) 
unemployment compensation from a prior year was repaid, enter the repaid amount on 
screen 4, Adjustments. (See “Adjustments (Screen 4)” for information on entering other 
types of adjustments.) If current-year unemployment was repaid, enter the amount in 
Portion of above unemployment repaid in 2007.

Adjustments (Screen 4)
Screen 4, Adjustments, covers the Adjusted Gross Income (AGI) section (lines 23-27) of 
Form 1040. See also “1040 Adjustments Tab” on page 116.

Take the following steps to enter a client’s adjustments information:

1. Under the General tab, click Adjustments, or type 4 into the Selector field and press 
ENTER. The Form 1040 - Adjustments screen opens.

2. Enter information into the appropriate fields. Note that taxpayer income goes into the left 
column, while spouse income goes into the right.

3. Press ESC to save and close the Form 1040 - Adjustments screen.

Listed below are important points to remember when entering adjustments information.

• SEP and SIMPLE Contributions — Amounts carry to line 28 of Form 1040.
• Self-employed Health Insurance Deduction — Enter deduction allowed, not total 

premium paid. This amount overrides calculations from Schedule C or Schedule F as 
applicable. To have the software calculate the deduction worksheet, leave blank and enter 
the total insurance premium paid onto the C or F screen as applicable. Deduction amount 
carries to line 29 of the 1040.

___NOTE
Some taxpayers with bank or other financial accounts in foreign countries must file 
Schedule B regardless of the income amount. Use the MISC screen to enter data for 
Schedule B Part III, Foreign Accounts and Trusts. See “W-2s, 1099s, and Foreign 
Employer Compensation” on page 95.

___NOTE Use the SEP, or SEHI, screen to calculate self-employed pension and health 
insurance deduction amounts allowed. See “Self-Employed Health Insurance 
Deduction” on page 120.
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• Penalty for Early Withdrawal of Savings — Amount carries to line 30 of Form 1040. 
Do not duplicate entries in this field on the INT screen; the 1099-INT asks for the interest 
or principal forfeited due to early withdrawal—not for the actual amount of the penalty.

• Deductible IRA — If IRA contributions are not 100% deductible, use Form 8606, 
Nondeductible IRAs, instead of this field. For more information, see “IRAs and Savings 
Accounts” on page 118.

• Contributions to Section 501(c)(18) Pension Plan — Do not include amounts that have 
already been assigned Code H in box 12 of the W-2. These amounts carry automatically to 
the 1040.

Payments (Screen 5)
Screen 5, Payments (also called Credits, Other Taxes, Payments), covers the Tax and 
Credits, Other Taxes, Payments, and Amount You Owe sections (lines 38-77) of Form 1040.

Take the following steps to enter a client’s payment information.

1. Under the General tab, click Payments, or type 5 into the Selector field and press ENTER. 
The Form 1040 - Credits, Other Taxes, Payments screen displays.

2. Enter information into the appropriate fields.
3. Press ESC to save and close.

Estimated Taxes for 2007 and 2008
Screen ES, Estimated Tax Payments for 2007 and Overrides for 2008, covers Form 
1040-ES, Estimated Tax for Individuals. This information appears on the taxpayer’s quarterly 
estimate vouchers. On this screen, you can also enter overrides for 2008.

Take the following steps to enter estimate information in an open return.

1. Under the General tab, click Estimated Taxes, or type ES into the Selector field and 
press ENTER. The Estimated Tax Payments for 2007 and Overrides for 2008 screen is 
divided into eight main sections: one section for 2007 Federal Estimates, one section for 
2008 Estimated Taxes Due, and six sections for State/City Estimates.

2. Enter data into each field accordingly.

• ES Code — If a code is selected, Form 1040 ES printed for the return.
• OP (Overpayment) Code — Enter overpayment code for a taxpayer who wants to 

apply part of the 2007 overpayment to the 2008 estimate.
3. Press ESC to save and close.

___NOTE If you need to make adjustments instead of overrides, use the ETA screen (Income 
Changes for Year 2008 to Recompute Federal Estimates).
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Child and Dependent Care Expenses (2441)
Screen 2441, Child Care Credit, covers Form 2441, Child and Dependent Care Expenses.

Take the following steps to enter a client’s payment information.

1. Under the General tab, click Child Care Credit, or type 2441 into the Selector field and 
press ENTER.

2. Enter data into the appropriate fields.

3. Press ESC to save and close.

W-2s, 1099s, and Foreign Employer Compensation
Enter W-2, 1099, and Foreign Employer Compensation (FEC) data from the General tab.

W-2s

The W2 and W2G screens cover, respectively, federal forms W-2 (Wage and Tax 
Statement) and W-2G (Certain Gambling Winnings). Once you complete either of these in 
Drake, press PAGE DOWN for more screens.

___NOTE

If no estimate is necessary, the system does not apply an overpayment to estimates. 
To force the system to apply the overpayment to 2008, select 0 in the OP Code field 
and leave the ES Code field blank. No vouchers print.
An entry in the Estimated Tax and Overpayment code fields of the Demographics 
screen (Screen 1) overrides entries made in the ES Code and OP Code fields, 
respectively, of the ES screen
If estimated tax payments were not made in four equal payments or on the usual 
payment dates in 2007, enter the payments on the ES screen rather than on the 
Payments screen.
Entries on the 2210 screen override entries on the ES screen.

___NOTE
To qualify for the Child Care Credit, both parents must have earned income, be 
full-time students, or be disabled. Entered dependent care information on screen 2, 
Dependents. Enter provider information on screen 2441.
For more on tax credits, see “1040 Credits Tab” on page 122.

___NOTE Asterisked (*) items on this screen refer to dependent information.
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Take the following steps to complete Form W-2 in Drake. Follow these same instructions 
for Form W2-G, except where otherwise specified.

1. Under the General tab, click Wages, or type W2 into the Selector field (click 
Gambling Income or type W2G for Form W2-G) and press ENTER.

2. Enter or select data for each field accordingly. Select any boxes that apply.
3. Press ESC to save and close. Note that the number of forms entered (if more than one) 

is displayed next to the form name.

Listed below are important points to remember when entering W-2 and W-2G data.
• Federal ID Number — If the EIN is already entered on the W2 screen, the 

corresponding fields are automatically filled.
• Wages — (W2 only) When wages are entered in box 1, boxes 3-6 are filled 

automatically. Ensure that these amounts match those in the actual W-2.
• ITIN/SSN Override — (W2 only) If the W-2 recipient has an ITIN on screen 1 and 

the SSN on the W-2 does not match the ITIN, enter the SSN here.
• Statutory Employees — Statutory employees must file Schedule C for expenses 

related to W-2 income.

• Foreign W-2s — To indicate a foreign employer on a W-2, enter the city and country 
in the City field of the W2 screen, then select Foreign from the State field (a dot 
appears in the field). Leave the ZIP code field blank.

___NOTE If a screen already contains data, an Existing Forms List screen appears. Select 
New Record and click Open. (Select a listed record and click Open to edit it.)

___NOTE A C screen must be completed for a statutory employee. Select the number of the C 
screen from the F code on the W2 screen.
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1099s

Enter data for the following 1099 forms via the General tab in Drake:

• 1099-R, Distributions From Pensions, Annuities, Retirement or Profit-Sharing Plans, 
IRAs, Insurance, Contracts, etc.

• 1099-DIV, Dividends and Distributions (Schedule B)
• 1099-INT, Interest Income (Schedule B)
• 1099-G, Certain Government Payments
• 1099-MISC, Miscellaneous Income (Use Schedule C for self-employment tax.)
• RRB-1099, Payments by the Railroad Retirement Board
• 1099-SSA, Social Security Benefit Statement

Take the following steps to complete 1099 forms in Drake.

1. Under the General tab, click the form indicated, or type the form code into the 
Selector field and press ENTER.

2. Enter or select data for each field accordingly.
3. Press ESC to save and close.

___NOTE If a 1099-R was not received for a pension, annuity, or IRA distribution, the return 
cannot be electronically filed. 

___NOTE See “Other 1099 Forms” on page 98 to access other 1099 forms.

___NOTE If the 1099 screen already contains data, an Existing Forms List appears. Select 
New Record and click Open. (Select a listed record and click Open to edit it.

___NOTE Press PAGE DOWN to access additional 1099 screens.
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Listed below are important points to remember when entering 1099 data.

• 1099-R (Retirement) — To indicate a 1099 rollover early distribution into the same 
type of plan, enter S into the Exclude from income - rolled over into another 
qualified plan field in the bottom left corner of the 1099-R screen. The word 
“rollover” appears beside line 15a in the 1040. Enter an X to indicate a rollover to 
another type of account.

• 1099-G (Other Government Income) — Report unemployment compensation, state 
and local income-tax refunds, and qualified state and local income-tax refunds. The 
last four fields are required in order to compute the taxable amount of state and local 
tax refunds.

Other 1099 Forms

The table below shows where to enter data for series 1099 forms, 1098 forms, and Form 
1042S. .

 Form  Title  Where Accessed in Drake
1042-S Foreign Person’s U.S. Source Income Subject to 

Withholding
2555 (Foreign Earned Income)

NR (Form 1040NR, U.S. Nonresident 
Alien Income Tax Return)

3 (Form 1040 - Income), line 21 (“Other 
income”)

1098 Mortgage Interest Statement 1098 (Form 1098, Mortgage Interest)

A (Schedule A, Itemized Deductions), 
lines 10-14

1098-C Contribution of Motor Vehicles, Boats, & 
Airplanes

A (Schedule A, Itemized Deductions), line 
15 (under $500)

8283 (Form 8283, Noncash Charitable 
Contributions) (over $500)

1098-E Student Loan Interest Statement 4 (Form 1040 - Adjustments), line 33
1098-T Tuition Payments Statement 8863
1099-A Acquisition or Abandonment of Secured Property 99A, (Form 1099-A)

See also Income tab.
1099-B Proceeds from Broker & Barter Exchange 

Transactions
3 (Form 1040 - Income, line 21

6781 (Form 6781, Section 1256 Contracts 
& Straddles)

D (Schedule D, Capital Gains & Losses)
1099-C Cancellation of Debt 99C (Form 1099-C)

See also Income tab.
1099-LTC Long Term Care & Accelerated Death Benefits 8853 (Form 8853, MSA), line 8
1099-OID Original Issue Discount INT (Form 1099-INT/Schedule B, Interest 

Income) 
1099-PATR Taxable Distributions Received from 

Cooperatives 
F (Schedule F, Farm Income), line 5a 
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Foreign Employer Compensation

Take the following steps to enter foreign compensation data to an open return.

1. Under the General tab, click Foreign Employer Compensation, or type FEC into the 
Selector field and press ENTER. 

2. Enter or select data for each field accordingly.
3. Press ESC to save and close.

Frequently Asked Questions (FAQ)
Available for all packages, the FAQ listing provides answers to commonly asked questions in 
the program. Click a topic to access the associated Help screen. Click X in the top right corner 
of screen to return to the FAQ list. Press ESC to return to the main tab.

Schedule A, Itemized Deductions
Screen A covers Schedule A, Itemized Deductions.

Take the following steps to itemize taxpayer deductions in Drake.

1. Under the General tab, click Itemized Deductions Schedule, or type A into the Selector 
field and press ENTER.

2. Enter information into each field accordingly.
3. Press ESC to save and close.

1099-Q Distribution from Coverdell ESA or Qualified 
Tuition Program (QTP)

5329 (Form 5329, Additional Taxes on 
IRA, MSA, etc.), Part II, line 5

1099-S Proceeds from Real Estate Transactions  4797 (Form 4797 - Gains and Losses 
From Sales of Assets)

1099-SA Distributions from MSA or Medicare + Choice 
MSA

8853 (MSA)

NEW FOR

2007
Enter FEC amounts for foreign employers that do not issue W-2 statements. Total 
FEC compensation is included on line 7 of the 1040 and is displayed with an FEC 
write-in.

___NOTE If a screen already contains data, an Existing Forms List appears. Select New 
Record and click Open. (Select a listed record and click Open to edit it.

 Form  Title  Where Accessed in Drake
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Listed below are important points to remember when itemizing deductions in Drake.

• Forcing Deductions —When a Schedule A is completed, the software determines 
which is more advantageous for the taxpayer—the itemized or the standard deduction. 
To force either type of deduction, select Forced itemized or Force standard.

• Printing Itemized Deductions — Schedule A is printed even if the software has 
determined that the standard deduction should be taken. To print Schedule A only 
when required, go to the Home window and select Setup > Options. Under the Form 
& Schedule Options tab, check Print Schedule A only when required, then click 
OK.

Sales Tax Worksheet
Use the Sales & Local General Sales Tax Deduction Worksheet and the software will 
determine which tax is better to take — the state sales tax or the income tax. Lines 1 and 4 of 
this screen are calculated by the software, but you can enter overrides as applicable. As 
applicable, lines 2, 3, and 7 should be entered in order to calculate the maximum deduction.

From the General tab, click Sales Tax Worksheet, or type STAX into the Selector field and 
press ENTER.

Form 2106, Employee Business Expense
Screen 2106 covers Form 2106, Employee Business Expenses. Take the following steps to 
enter employee business expense data in Drake.

1. Under the General tab, click Employee Business Expense, or type 2106 into the 
Selector field and press ENTER.

2. Enter information into each field accordingly.
3. Press ESC to save and close.

Electronic Filing and Banking in Data Entry
The Electronic Filing and Banking section of the General tab provides access to bank 
information, electronic transfer and signature information, and the capability to override 
electronic filing options selected in Setup.

Firm Bank

Three banks offer the following refund anticipation loans (RAL) and instant RALs (IRAL) 
for Tax Year 2007:

• Chase Bank — RAL, Bonu$, First Advance
• Santa Barbara Bank & Trust — RT (Refund Transfer), RAL Advance, RAL
• Republic Bank — RAL, ERC (Electronic Refund Check), NowRAL

The General tab displays the bank selected in Setup > Firms for your firm.
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To the left of the bank name is the code for accessing the bank information from the 
Selector field. Bank codes are CHAS (Chase), SB (Santa Barbara), and RB (Republic). 
Click a bank to open the bank information page, or type the bank code into the Selector 
field and press ENTER.

Complete all applicable fields. Consulting bank literature, press F1, and use Screen Help 
as needed. Press ESC to save and exit.

Direct Deposit

Enter a taxpayer’s direct-deposit information in the DD screen. This screen contains fields 
for completing IRS Form 8888, Direct Deposit of Refund to More Than One Account. To 
access this screen, click Direct Deposit/Form 8888 from the General tab, or type DD into 
the Selector field and press ENTER.

Electronic Funds Withdrawal

Use the PMT screen to enter electronic funds withdrawal (direct debit) data for up to three 
accounts per return. To access, click Electronic Funds Withdrawal from the General 
tab, or type PMT into the Selector field and press ENTER.

E-file Signature

An e-file signature is required for all returns (except amended returns) and applications for 
extensions. Use the PIN screen for Form 8879, IRS E-File Signature Authorization; and 
Form 8878, IRS e-file Signature Authorization for Form 4868 or Form 2350 (extension 
applications). To access, click 8879/8878 e-file signature from the General tab, or type 
PIN into the Selector field and press ENTER.

___NOTE If no bank has been selected in Setup > Firm(s), the code column displays BANK. 
When you click BANK, you are prompted to set up a firm bank.

___NOTE
If one account is entered, the information carries to the 1040. If multiple accounts are 
entered, Form 8888 is produced for the return.

Georgia and Maine have unique requirements for Direct Deposit. Note the fields at 
the bottom of the DD screen if electronically filing a return for Georgia or Maine.
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EF Options Override

Use the EF screen to override e-filing options on a per-return basis. Also, if Form 8453 
paper documents are to be attached to an e-filed return, use this screen to indicate any 
paper documents that apply. Press F1 as needed to for information on overriding federal 
and state e-file options (including state piggyback and other states and cities to file).

1040 INCOME TAB

Use the Income tab selections to enter income amounts other than those on Form 1040, the W-2s, 
the 1099s, or those paid by a foreign employer that does not use W-2s. Use this tab to access entry 
fields for the following:

• Self-employed and farm income (Schedules C, F, and J; Form 4835, Farm Rental Income; 
deductible losses; modified AGI)

• Schedules E and K1
• Depreciable Assets (data for Form 4562, Depreciation and Amortization; GO Zone 

Depreciation Elections)
• Sales of Assets (including Schedule D, Capital Gains)

Schedule C, Self-Employed Income
Screen C, Self-Employed Income, covers Schedule C, Profit or Loss from Business (Sole 
Proprietorship).

Take the following steps to enter Schedule C data.

1. Under the Income tab, click Self-Employed Income, or type C into the Selector field and 
press ENTER.

2. Enter data in the appropriate fields.
3. Press ESC to save and close.

___NOTE
If Schedule C shows a loss — If all investment is not at risk, Form 6198, At-Risk 
Limitations, is generated. If part of a loss may be disallowed, enter the required data 
on the 6198 screen. If the taxpayer does not materially participate, the loss could be 
limited by Form 8582, Passive Activity Loss Limitations. Drake computes this 
automatically. (See “Limitations” on page 103.)
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Listed below are instructions for completing specific fields on this screen.

• Business Code (field B)— Press CTRL + SHIFT + S to open the Data Entry - Search 
screen. Enter the search term and click Go. Select a code and click OK.

• Employer ID# (field D) — Enter business EIN, if applicable. If no EIN, leave blank.
• Car and truck expenses (field 9)— Use the Auto Expense Worksheet to manage 

automobile-related expenses for Schedule C. (See “Auto Expense Worksheet for 
Schedule C” on page 117.)

• Depreciation (field 13) — Go to the 4562 screen to enter depreciable assets for 
Schedule C. (See “Depreciable Assets” on page 106.)

• Other Expenses (Part V)— Enter applicable expenses not listed elsewhere on the C 
screen. For more than eight expenses, click CTRL + W to open a detail worksheet.

Farm-Related Income
Entry fields for the following farm-related 1040 forms are located under the Income tab:

• Schedule F, Profit or Loss from Farming (can also be used with Form 1065)
• Schedule J, Income Averaging for Farmers and Fishermen
• Form 4835, Farm Rental Income and Expenses

Take the following steps to access farm-related entry fields.

1. Do one of the following:
• Access Schedule F fields — Click Farm/Co-Op Income or type F (or FARM) into the 

Selector field and press ENTER.
• Access Schedule J fields — Click Farmer’s Income Averaging or type J into the 

Selector field and press ENTER.
• Access Form 4835 fields — Click Farm Rental Income or type 4835 into the 

Selector field and press ENTER.
2. Enter information into the appropriate fields.

3. Press ESC to save and close.

Limitations
Entry fields for the following limitations-related 1040 documents are located under the 
Income tab:

___TIP Double-click within the Depreciation field (line 13 on the C screen) or press 
CTRL + W to open the 4562 screen.

___NOTE Crop insurance and disaster payments for Schedule F and Form 4835 must be 
recorded on the Crop Insurance and Disaster Payments screen. See “Other 
Adjustments” on page 122.)
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• Form 6198, At-Risk Limitations
• Worksheet for Form 8582, Passive Activity Loss Limitations.

Take the following steps to access limitations-related entry fields.

1. Do one of the following:

• Access Form 6198 fields — Click Amount Not at Risk or type 6198 into the selector 
field and press ENTER.

• Access Form 8582 worksheet — Click Modified AGI Worksheet or type 8582 into the 
Selector field and press ENTER.

2. Enter information into the appropriate fields.
3. Press ESC to save and close.

Schedule E and Schedule K-1
Entry fields for Schedule E, Supplemental Income and Loss, and Schedule K-1, Share of 
Income, Deductions, Credits, etc., are located under the Income tab.

Schedule E

Page 1 of IRS Schedule E (Part I: Income or Loss From Rental Real Estate and Royalties) 
is a direct-entry screen in Drake. To access it from the Income tab, click Rent and 
Royalty Income, or type E into the Selector field and press ENTER.

___NOTE Form 8582 amounts are calculated from passive-activities amounts entered 
elsewhere. Use this screen only if you must override Drake’s calculations.
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Amounts for page 2 of IRS Schedule E (Parts II through V) calculate from the K-1s. The 
corresponding screens (E2, E3, and E4) primarily contain override fields; data entered 
here overrides amounts that would otherwise flow from the K-1s.

• Personal % — Do not enter personal-residence expenses on Schedule E. If a taxpayer 
rents one unit of a duplex and lives in the other and an expense applies to both units, 
enter only the portion of the expense that applies to the rental, and indicate 100% 
business use—not 50% personal use.

• Kind of Property — Property income on Schedule E is always passive unless marked 
as “Real Estate Professional” property.

Schedule K-1

Schedule K-1 is used to report a taxpayer’s share of a pass-through entity’s income, 
credits, deductions, etc. There are three different types of K-1s: S-Corporation (1120S), 
Partnership (1065), and Fiduciary (1041). You can enter information directly into any of 
these three forms in Drake, or you can export K-1 information from a pass-through entity 
into an individual return.

To enter data directly into a K-1, access the desired form from the Income tab, and enter 
information into the appropriate fields.

To export K-1 data, you must first have a completed Partnership, S-corp, or Fiduciary 
return, as well as an existing individual return for the partner or beneficiary listed.

Take the following steps to export K-1 data:

1. From within the business return, click View in the toolbar. Drake calculates the return 
via the Calculation Results screen.

2. Click Continue
3. Click K1 Export in the View Mode toolbar. The Export K1s screen lists all taxpayer 

SSNs that can be exported. All rows are selected.
4. (Optional) Click a row to clear it, if you do not wish to export all K1s listed.
5. Click Export, then click OK in the “Export complete” dialog box.

The transferred data is highlighted in the K1 screen of the personal return.

IMPORTANT Enter data in the E2, E3, and E4 screens only if you are transferring it from a 
Schedule E that has already been calculated and completed by hand.

IMPORTANT Remember to indicate that a passive activity is indeed passive; otherwise, passive 
losses may not flow as desired from the K-1 into other forms.
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Depreciable Assets

Form 4562, Depreciation and Amortization, is used to claim deductions for depreciation and 
amortization, to elect to expense certain property under section 179, and to indicate 
automobile and other listed property use for business/investment purposes. It is important to 
complete the 4562 screen accurately the first year an asset is entered in Drake because future 
calculations are based on data entered at that time.

While you can directly enter data into the Form 4562 fields in Drake, you rarely need to do so. 
Instead, data entered in the 4562 screen (Depreciation Detail) flows to the correct fields in the 
actual Form 4562. Only if you are entering a pre-prepared return with no supporting 
documentation should you enter data directly into the other 4562 screen (6, 7, and 8).

Take the following steps to begin the process of entering depreciable assets in Drake.

1. From the Income tab, click Depreciation Detail, or type 4562 into the Selector field and 
press ENTER.

2. Enter data into the appropriate fields. If enabled, grid data entry opens. Press F3 to toggle 
if necessary.

3. Use a new 4562 screen for each item. Press PAGE DOWN for a new screen.
4. Once all applicable fields are completed, press ESC to save and close.

The For, Description, Date Acquired, Cost/Basis, Method, and Life fields are required. All 
other fields should be completed as applicable. Leave Business % Use blank unless it is less 
than 100%.

• For — Select the form name to which the depreciable item should be carried.
• Multi-form code — Enter a code only if a return has more than one instance of a schedule 

or form (for example, two Schedule Cs). If an item is to apply to the second instance of the 
schedule or form, its multi-form code would be 2.

NEW FOR

2007
It is no longer necessary to enter the Business Income Limitation for Section 179 
Expense for the 4562 Part 1 (screen 6).

___NOTE

Screen 4562 data is used, as applicable, to create depreciation or amortization 
schedules for the following forms: Schedules A, C, E, and F; Forms 2106 (Employee 
Business Expenses), 4835 (Farm Rental Income and Expenses), and 8829 
(Expenses for Business Use of Your Home); and the auto expense worksheet for 
Schedule C.

4562 data flows, as applicable, to Form 4797 (Sale of Business Assets) and Form 
3468 (Investment Tax Credit).

___TIP To access the 4562 screen directly from other screens, click inside a depreciation 
field and either double-click or press CTRL + W. This feature does not work from Grid 
Data Entry mode.
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• Description — Field supports 42 characters. Per IRS regulations, only the first 24 
characters transmit in electronically filed returns. Additional characters are displayed in 
red.

• Date Acquired — Enter the date the asset was placed in service.
• Cost / Basis — Enter the full cost of the asset.
• Business % use — Default is 100%.
• Listed Prop(erty) Type — If the asset is a listed property, select a listed property type. If 

nothing is selected, issues with depreciation limitations may arise.
• Method — Select the depreciation method.
• Life — Enter the class life. Press F1 for a recovery-period listing.

• Prior Depreciation — Amount carries from previous year if available.

___NOTE For Schedule E rental properties, each property should be assigned a multi-form 
code of its own. For more information, see “Depreciating Schedule E Assets” on 
page 110, or press F1 from the Multi-form code field.

IMPORTANT
Business packages only: If a description begins with the word LAND, it is treated in 
the return as a land asset and not depreciable. For a non-land asset that begins with 
LAND (such as Land Cruiser, Land Rover, etc.), begin the description with a word 
other than LAND (for example, RED LAND ROVER).

NEW FOR

2007
Previously, land that was part of an asset (such as for a rental house) had to be 
entered on its own 4562 screen. Now it can be entered in the Land Value field of the 
4562 screen, under Other Information.

___NOTE
To expense the entire amount of tangible property under Section 179, select EXP for 
Method. Enter the useful life/recovery period in Life so that depreciation 
adjustments for Form 6251, Alternative Minimum Tax, can be calculated. See 
“Section 179 Expense”.
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Section 179 Expense

If EXP is selected, the system calculates the amount up to an annual limit of $125,000 for 
all properties using Section 179 Expense. The first assets entered are expensed first. The 
limitation occurs even when the depreciable assets are listed on different schedules (for 
example, one on Schedule C and one on Schedule F).

To conform with IRS mandates, the software automatically reports Section 179 expense 
on the first Form 4562. If multiple activities have Section 179 expensing, a Section 179 
summary is produced with the return.

• Section 179 Override — If a Section 179 expense override is present on the 4562 
Part 1 screen, clear that field and enter the amount on the 4562 screen. The entry 
appears on either the first Form 4562 or Section 179 summary.

• Expense Part of the Cost of an Asset under Section 179 Expense — Enter all 
information as if depreciating the full amount, then enter the amount to expense in the 
179 Expense Elected this year field to override the system calculations. If the 
amount must carry to a listed property, make an entry in the Listed Prop Type field in 
the top right corner of 4562 screen.

NEW FOR

2007

You can now enter the 179 expense elected and allowed for the current and prior 
years on the 4562 screen.

Note that the current-year fields for 179 expense are override fields.

NEW FOR

2007

Drake computes business income limitation on the WK_I179L worksheet (replace 
the I with C,S or P for Corp, S-corp and Partnership returns). If not all Section 179 
expense elected can be deducted this year, the taxpayer has two choices:
1) Divide the allowable amount using the 179 Expense ALLOWED this year field. 
The total of the amounts entered on the different screens must equal the allowable 
amount calculated by the worksheet.
2) Let the system allocate the allowable amount among the current-year assets 
based on a cost/basis comparison (IRS recommended).
Example: A taxpayer has two assets to expense: a $10,000 hay rake and a $15,000 
plow. It is determined that the business income limitation is $18,000. Of the $25,000 
that is 179-elected, only $18,000 is deductible. The system allocates $7,200 to the 
hay rake ($10,000 / $25,000 x $18,000) and $10,800 to the plow ($15,000 / $25,000 
x $18,000). The remainder of each Section 179 expense that cannot be deducted in 
the current year is carried forward to future years.
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Other Information

Enter investment credit code, asset and department number, and land value in Other 
Information on the 4562 screen. This section also allows for recapture due to decrease in 
business use and designation as main home for Form 8829.

• Business Use of Home — If the 8829 screen is complete for a return where the home 
was placed in service during the current year, see “Form 8829, Expenses for Business 
Use of Your Home” on page 117.

• Department number — This field allows for the entry of up to 999 departments and 
can be used to track assets and run reports in the Fixed Asset Manager (see “Fixed 
Asset Manager” on page 232).

• Recapture — Check if business use for the asset has dropped to 50% or below. The 
software recaptures excess section 179 or depreciation expenses and carries it to Form 
4797, Sales of Business Property, and to the “other income” line on the form (such as 
Schedule C, Schedule F, Form 8825 (business packages only), etc.).

Amortization Information

Select the amortization code for the depreciable item as applicable.

State-Specific Information

Complete the State, Asset Type, ITC Code, and State Basis fields as applicable, ensuring 
that all state rules and guidelines are followed.

___NOTE
For first-year filers using the system, the prior Section 179 expense must be entered 
manually for the depreciation to calculate correctly. In the future, the 179 Expense 
Allowed in Prior Years field will update based on the system calculations added for 
the 2007 software.

NEW FOR

2007
Check Main Home for 8829 if the depreciable item is the residence listed as the 
taxpayer’s main home on Form 8829, Expenses for Business Use of Your Home.

NEW FOR

2007
Check the applicable box in this section to elect an additional first-year deduction of 
$5,000.

NEW FOR

2007
State Basis (if different) is an override field. Default is the Cost/Basis selected for 
the federal return (near the top of the 4562 screen).
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Placed in Service and Like-Kind Exchange Info

These fields are override fields. As applicable, choose to force a convention (mid-quarter 
or half-year), and specify if MACRS tables should not be used. Press F1 for information 
on using Qualified Indian Reservation Property recovery periods.

Depreciable Asset Sales

Enter sale information for depreciable assets into the box in the bottom-right quarter of the 
4562 screen.

• Group Sales — Enter each depreciable asset of a group sale in a separate 4562 screen. 
For the first asset of a group sale, complete the Date sold, Property type, Group 
sales number, Group sales price, and Group expense of sale fields of this box. For 
each subsequent asset, only the Date sold, Property type, and Group sales number 
fields are required.

• Passive Activity Sale — If the depreciable asset sold was from a passive activity, 
complete the Date sold, Property type, and PAN (passive activity number) fields. 
The PAN must match the passive activity number assigned to the activity on the 
schedule or form indicated in the For field at the top of the screen.

• Installment Sales — If a depreciable asset was sold using installments, enter only the 
Date sold. Do not enter a property type code. Instead, enter all required sale data on 
Form 6252 - Installment Sales. See “Other Gains and Losses” on page 115.

• Form 4797 — For section 1250, 1252, and 1254 property types that have been 
depreciated and sold, use the "Form 4797" depreciation fields (in the If sold section of 
screen 4562). The depreciation information entered in these fields is printed on the 
applicable line(s) of the Form 4797, Sales of Business Assets, that is produced with 
the return. Use field help (F1) for more information on each field.

Depreciating Schedule E Assets

Because up to three rental properties may be listed on a single Schedule E depreciation for 
Schedule E assets is handled differently in Drake than it is for other types of assets.

___NOTE If any depreciation from an installment sale must be recaptured, enter all required 
fields for Form 4797, Sales of Business Property, and select Yes when asked on 
Form 4797 whether the sale is also reported on screen 6252.
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• Multi-form Codes — For other forms and schedules, the number entered into the 
Multi-form code field refers to the instance of a schedule or form. (See “Depreciable 
Assets” on page 106.) If depreciation amounts are to flow to Schedule E, however, a 
multi-form code number should reflect an actual rental property rather than the 
instance of a Schedule E.

• Depreciable Assets — In most cases, depreciable assets should be entered only in the 
4562 screen. If using the other 4562 screens for multiple rental properties, you must 
manually apportion the depreciation to each property. 

Depreciation Data Relating to Other Forms

If the Date Sold and Property Type are completed on the 4562, Form 4797, Sales of 
Business Property, is generated automatically. For more information on completing Form 
4797 in Drake, see “Other Gains and Losses” on page 115.

Gulf Opportunity (GO) Zone Depreciation

The GO Zone Act of 2005 establishes tax incentives and bond provisions to rebuild local 
and regional economies devastated by hurricanes Katrina and Rita.

The Income tab has two screens for entering GO Zone information.

NEW FOR

2007
When the return is calculated, a FED_DEPR sheet is generated for each Schedule E 
property. The return can still be filed electronically because the Schedule E 
properties (up to three per schedule) flow to the same Form 4562.

IMPORTANT
When entering depreciation, use the additional 4562 screens (6, 7, and 8 under 
Income) only if you have a completed IRS Form 4562 in front of you, if the depreciation 
data cannot be uploaded due to system incompatibility, or if circumstances otherwise 
prevent you from using Depreciation Detail.
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• GO Zone Depreciation Elections (GO) — Use if all depreciable assets listed are 
qualified GO Zone property, if taking the 50% bonus depreciation on all qualified GO 
Zone assets listed, or both.

• Depreciation Detail (Screen 4562) — Use to indicate that an asset is in the GO Zone 
property and, as applicable, if taking the 50% bonus depreciation.

Sale of Assets
The Sale of Assets box under the Income tab displays screens for reporting gains and losses of 
assets due to sales, exchanges, theft, etc. Take the following steps to begin entering asset sales 
information.

1. From Income, click a form name, or type the code into the Selector field and press ENTER.
2. Complete all applicable fields. Press PAGE DOWN to access additional data entry fields.
3. Press ESC to save and close.

Capital Gains, Capital Losses, Carryovers

Use Schedule D, Capital Gains and Losses, to report capital gains, losses, and carryovers. 
In Drake, use the Capital Gains & Losses and Loss Carryovers and Other Entries 
screens to enter Schedule D information.

Use Capital Gains & Losses to enter basic information about short- and long-term capital 
gains and losses. From Income, click Capital Gains, or type D into the Selector field and 
press ENTER. Following are some data-entry guidelines:

• Description — Field supports 32 characters. Per IRS regulations, only the first 15 
letters transmit. Additional characters appear in red text on the screen.

• Date Acquired — MMDDYYYY format. If a single date does not apply, type 
VARIOUS for multiple dates, or INHERIT for an inheritance. VARIOUS will treat it as a 
long term gain.

• Date Sold — MMDDYYYY format. If a single date does not apply, type BANKRUPT or 
WORTHLESS, as applicable.

• Sales Price — Enter the sale amount. If only the gain amount is available, enter the 
gain amount and leave Cost or Basis blank.

• Cost or Basis — Enter the cost or basis. If only the loss amount is available, enter the 
loss amount and leave Sales Price blank.

• S/L — From the dates entered, Drake calculates if an item is long-term or short-term. 
If no specific dates, select S or L to force short-term or long-term.

___NOTE If most depreciable assets are GO Zone properties but some do not qualify, you can 
indicate that all qualify but you must check the Does NOT qualify box in the GO 
Zone portion of the 4562 screen for non-qualifying assets.

___NOTE If Date Sold is bankrupt, the return must be paper-filed. Various and worthless 
entered as a date are acceptable for electronic filing.
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• Misc — Press F1 to access codes. Check with states for codes that are required for 
state purposes only.

The Loss Carryovers and Other Entries screen is for short-term gains/losses from other 
sources (Schedule D lines 4 and 5); long-term gains/losses from other sources (Schedule D 
lines 11, 12, and 13); and loss carryovers from 2006 (Schedule D lines 6 and 14). This 
screen also contains fields for capital gain tax computation.

• From Income, click Carryovers or type D2 into the Selector field and press ENTER. 
Long-term, short-term gain/loss from other sources — Data for lines 4, 5, 11, 12, 
and 13 flows from applicable sources in the program, if the data has been entered. For 
example, if a return has record of a short-term gain through a partnership, Drake 
automatically fills out line 5.

• Carryovers from 2006 — If Drake Software was used for the taxpayer in 2006, these 
fields are updated automatically. Otherwise, they are direct-entry fields.

Schedule D Imports

New for 2007 (This feature will be available on the January Drake Software CD). 
Import capital gain and loss transactions into Drake using the Schedule D Import 
utility. Import transaction information from Excel 2007, Excel 97-2003, TAB (tab 
delimited), or CSV (comma delimited) files. For the information to import correctly, 
the spreadsheet must contain specific columns of information. Each column represents 
the fields on the D screen; TSJ, F, State, City, Description, Acquired, Sold, Sales 
Price, Cost or Basis, S/L, Misc. The required columns are demonstrated in the 
following image:

To import the information, complete the following steps:

1. From within the client’s tax return, click the Schedule D Import button from the 
toolbar. The Schedule D Import screen opens.

2. Review the example spreadsheet format and verify that the Excel, TAB, or CSV 
file with the transaction data is correct. Click Next to open the Schedule D 
Import - Step 1 dialog box.

3. Click the Browse button to locate the file containing the transactions.
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After locating the file, click Open. The transactions display in the Schedule D 
Import - Step 2 dialog box.

4. Choose a line to start the import from the Start import at drop list. For example, 
if the Item 1 row in the transaction list is column header information, choose to 
being import at item 2. Click Next.

5. Click Finish to import the transactions.

The D screen opens and all imported transactions are listed.
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Other Gains and Losses

From the Sale of Assets box on Income tab, access entry fields for the following forms:

• Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains
• Form 4255, Recapture of Investment Credit
• Form 4684, Casualties and Thefts
• Form 4797, Sales of Business Property
• Form 6252, Installment Sale Income
• Form 6781, Gains and Losses From Section 1256 Contracts and Straddles
• Form 8824, Like-Kind Exchanges
• Worksheet for Sale of Residence (the HOME screen)
• Form 1099-A, Acquisition or Abandonment of Secured Property
• Form 1099-C, Cancellation of Debt

To access a form, click the name or type the code into the Selector field and press ENTER. 
Following are some data-entry guidelines:

• Flow of Data — When multiple forms require identical data (for example, when 
amounts from Forms 4684 and 6252 must be carried to Form 4797), Drake reproduces 
the data in the necessary forms when the return is calculated.

• Nonrecaptured Losses — Enter nonrecaptured losses on the 4797 screen.
• Recaptured Depreciation — For sold property listed on Form 4797, depreciation 

must sometimes be recaptured as ordinary income.
• Like-Kind Exchanges — If an asset has been traded and needs continued 

depreciation and there is an increase in basis that needs to be depreciated, the asset can 
be entered as a like-kind exchange using the following steps:

1. Open the 4562 screen for the asset that was traded.
2. Make an on-screen notation that the asset was traded (for example, type A after 

the description).
3. Open the 8824 screen and complete the fields. (This is necessary to determine the 

new basis for the asset.)
4. Press CTRL+V, or click View to view the return.
5. Note the amount shown on Form 8824, line 25, and enter this amount as the new 

basis for the item on the 4562 screen.
6. Make an on-screen notation of the new asset in Description (for example, type B 

after the description).

___NOTE The 1099-A and 1099-C are addressed in “Other 1099 Forms” on page 98 
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1040 ADJUSTMENTS TAB

Selections listed under Adjustments enable you to enter adjustment data that does not necessarily 
carry from any other form. Use this tab to access forms for the following:

• Adjustments related to self-employment (SE, 8829, AUTO, 8873, SEHI)
• Moving expenses
• IRAs
• Medical and Health Savings Accounts
• Ministerial Income Allocation (CLGY)
• Additional Itemized Deductions (4952, 8283)
• Other Adjustments (Crop Insurance Payments, Administrative Adjustment, MFS Community 

Property Allocation, Domestic Production Activities Deduction, and Katrina Retirement Plan 
Distributions)

Some screens display one column each for taxpayer and spouse. If an entry must be split, divide it 
evenly between the two. Press PAGE DOWN for more data entry screens.

Adjustments Related to Self Employment Income
Take the following steps to enter self-employment and Schedule C adjustments.

1. From Adjustments, click the screen to access, or type the code into the Selector field and 
press ENTER.

2. Complete all applicable fields. Press PAGE DOWN for more data entry screens.
3. Press ESC to save and close.

Schedule SE, Self-Employment Tax

Schedule SE is required if net earnings from self-employment exceed $400. (For church 
employees, $108.28.) Access the Self-Employment Adjustment, or SE, screen from 
Adjustments, or type SE into the Selector field and press ENTER. Data from Schedules C 
and F, along with any self-employment income from partnerships, flows automatically to 
Schedule SE. Enter all other self-employment income directly.

• Church income (line 5a) — List income that is subject to SE tax. All income tax 
must be reported on the W-2, with church income coded as C (or P). Any income 
entered on Schedule SE is added to the W-2 income amount.

• Adjustments to figures entered elsewhere — Some fields are adjustments to 
amounts that flow from other sections of the return. Adjustment fields are denoted by 
the +/- sign.

• Short or Long Schedule SE — Depending upon the employment terms, the taxpayer 
must complete a short (Schedule SE, page 1) or long (Schedule SE, page 2) Schedule 
SE. Drake determines the form required and processes it accordingly. To force the 
long form to generate with the return, check the applicable box.

IMPORTANT Amounts from the Adjustments fields are added to the amounts in corresponding 
fields elsewhere. if you duplicate an entry, the amount is doubled (rather than 
adjusted).
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Form 8829, Expenses for Business Use of Your Home

Access Office in Home, or 8829, from Adjustments, or type 8829 into the Selector field 
and press ENTER. Data from this screen flows to the applicable form in the return 
(Schedule C, Schedule F, Form 2106 (Employee Business Expenses) or Schedule K-1 for 
Partnership).

Depreciation of Home — Enter depreciation information under Part III of Office in 
Home. If the home was placed into service during the current tax year, leave Part III blank 
and enter the following on the 4562 screen.

Auto Expense Worksheet for Schedule C

Use the auto expense worksheet to determine automobile related expenses for Schedule C. 
Drake calculates business percent use based on mileage from this worksheet. By entering 
business, commuting, and other mileage here, you can omit the Business % use field for 
automobiles on the 4562 screen.

Access the worksheet from the Adjustments tab, or type AUTO into the Selector field and 
press ENTER.

• Which Schedule C — If there are multiple Schedule Cs, enter the applicable 
Schedule C number, found on the Existing Forms List for the C screen.

• Mileage and Expenses — Drake determines which is more advantageous—standard 
mileage or actual expense. You may, however, Force mileage or Force expenses. The 
following figure, the bottom half of the auto expense worksheet, shows the location of 
these options.

 Field in Screen 4562  8829 Information or Text to be Entered
Description Enter a description of the asset.

Date Acquired Enter the date the home was placed in service.

Cost Enter the smaller amount—the cost of basis, or the fair market value. (This is 
the amount that would normally be entered on line 36 of Office in Home.) Do 
not include the cost of the land.

Business % Use Leave this field blank.

Method (Federal column) Select SL - Straight Line.

Life (Federal column) Enter 39.

Land value Enter the value of the land. (This is the amount that would normally be entered 
on line 36 of Office in Home.)

Main Home for 8829 Check this box to indicate that the asset is the main home for Form 8829.

IMPORTANT Information entered in the worksheet carries to Schedule C only. Do not use this 
worksheet for data that properly belongs on Form 2106, Employee Business 
Expenses; or Schedule E, Rental Income. 
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• Other Expenses — Enter any expense descriptions not provided in the auto expense 
worksheet. Only three entries are acceptable: loan interest, tax state, and tax local.

Form 8873, Extraterritorial Income Exclusion

Use Form 8873 to determine how much extraterritorial income must be excluded from 
gross income on a return. Access this screen from Adjustments, or type 8873 into the 
Selector field and press ENTER.

Additional Expenses, IRA, and Health Information
The Adjustments tab includes data entry screens for moving expenses, IRAs, Medical and 
Health Savings Accounts, and self-employment health insurance and pensions.

Moving Expenses

• Access Moving Expenses from Adjustments, or type 3903 into the Selector field 
and press ENTER.

• Form 3903 qualification — Due to time and distance limitation exceptions, Drake 
does not prevent Form 3903, Moving Expenses, from calculating—even if the 
taxpayer does not meet the mileage test. The preparer determines if the taxpayer 
qualifies for the moving-expense deduction. See Pub. 521 for details.

• Multiple moves — If there are multiple qualifying moves within a single year, use a 
separate Form 3903 for each move. Press PAGE DOWN for additional forms.

IRAs and Savings Accounts

Access IRA and savings-accounts screens and from Adjustments, or type the applicable 
code into the Selector field and press ENTER.

IMPORTANT The Business mileage field must be completed to compute business use 
percentage for depreciation (Form 4562).
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• Penalty Calculations — Use the IRA Penalty Computation screen to calculate what 
penalties apply. This screen reflects IRS Form 5329, Additional Taxes on Qualified 
Plans (Including IRAs) and Other Tax-Favored Accounts.

• Traditional IRA Contributions — Use the IRA Contributions screen and complete 
all required blanks in Part I of IRS Form 8606, Nondeductible IRAs.

• Roth IRAs — The Roth IRA screen addresses Parts II and III of Form 8606, 
Nondeductible IRAs. Transfer amounts from traditional IRAs to Roth IRAs are 
entered on line 16 (and carried to line 8) of Form 8606.

• MSAs and HSAs — For more on Form 8853, Archer MSAs and Long-Term Care 
Insurance Contracts; and Form 8889, Health Savings Accounts (HSAs), see Pub. 969.

• HSA Coverage and Contributions — Lines 1 (coverage indications) and 2 (HSA 
contributions for the year) of the Health Savings Account screen are required if Form 
8889 is to be electronically filed with the return.

___NOTE
Exception numbers 01 and 06 (Part I1, Line 2) apply only to distributions from 
qualified employee plans—not to those from IRAs, annuities, or modified 
endowment contracts.
To force Form 5329 to generate from the 1099-R, open the 1099 screen and select 
Carry this entry to Form 5329 and compute 10% penalty. Form 5329 is 
automatically generated if 1 (“Early (premature) distribution, no known exception) is 
the distribution code in box 7 of the 1099-R.

___NOTE If no IRA contributions or distributions were made in the current year, Form 8606 is 
not required. To force the form, select Print the 8606 even if not needed in IRA 
Contributions. Check the form instructions to determine if the form is required.
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Tuition and Fees Deduction

To access data entry for Form 8863, Education Credits, and Form 8917, Tuition and Fees 
Deduction, click Tuition and Fees Deduction from Adjustments, or type 8917 into the 
Selector field and press ENTER.

Self-Employed Health Insurance Deduction

Enter self-employed health insurance deduction and self-employed pension (SEPs) data in 
SE Health Insurance/SE Pensions. Access this screen from Adjustments, or type either 
SEHI or SEP into the Selector field and press ENTER.

• SE Health Insurance Deduction Worksheet — The top half of SEHI incorporates 
the Self-Employed Health Insurance Deduction Worksheet (line 29 from the 1040 
instructions). This information can also be entered in the Family Health Coverage 
fields of Schedule C or Schedule F, as applicable. Do not enter duplicate fields.

• Self-Employed Pensions — Data entered here flows to the WK_SEP Worksheet for 
Self-Employed Rate Deduction. See IRS Pub. 590 for more information.

Ministerial Income Allocation
Access the Ministerial Income Allocation screen from Adjustments, or type CLGY into the 
Selector field and press ENTER.

NEW FOR

2007
Form 8863 data entry fields are accessible from both Adjustments and Credits.
Form 8917 is a new form in 2007.

___NOTE Recall that the red equal (=) sign indicates an override field. Complete override fields 
only if you want the data entered to override what would normally flow from another 
area of the return.

NEW FOR

2007 Now two pages, the CLGY screen includes all four worksheets from IRS Pub. 517.

___NOTE
Clergy workseets are producted as a result of ANY of the following: a completed 
CLGY screen, a P selected for the F code on a W2 screen, and/or Business Code 
813000 on the C screen. The worksheets display in View mode as WK_CLGY1 and 
WK_CLGY2.
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Use this screen for those who have housing allowance either in the form of a parsonage or a 
rental or parsonage allowance provided by the church (generally reported in box 14 of the 
W-2). Choose the applicable scenario for the data entered to flow appropriately into the 
program.

• Parsonage — If a parsonage is provided, enter its Fair Rental Value. If a separate Utility 
allowance is provided, enter the allowance amount and the amount of Actual Expenses 
for Utilities.

• Rental/Parsonage Allowance — If the church provides a rental or parsonage allowance 
(but no parsonage), enter the Parsonage or Rental Allowance amount and the Actual 
Expenses for parsonage. If a separate Utility allowance is provided, enter the allowance 
amount and the amount of Actual Expenses for Utilities. Finally, enter the Fair Rental 
Value of the housing used.

The following information is calculated:

• Percentage of tax-free income to be applied to Schedule C expenses marked with business 
code 813000

• Percentage of tax-free income to be applied to Form 2106 expenses marked with a P 
(pastor) in the F (federal) box

• Appropriate self-employment income to flow to the Schedule SE

Complete all other applicable fields.

Additional Itemized Deductions
Adjustments includes data entry screens for reporting data for Form 4952, Investment Interest 
Expense Deduction, and Form 8283, Non-Cash Charitable Contributions.

• Form 4952, Investment Interest Expense Deduction — Use to determine how much 
investment interest expense can be deducted and how much can be carried forward.

• Form 8283, Noncash Charitable Contribution — Use to report data about noncash 
charitable contributions.

NEW FOR

2007 The 8283, Donee ID field now stores in the EIN Database.
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Other Adjustments
The following additional data entry screens are accessible from Adjustments:

• Crop Insurance Payments — Record crop insurance and disaster payments for Schedule 
F and Form 4835. See “Farm-Related Income” on page 103.

• Administrative Adjustment Req — Form 8082, Notice of Inconsistent Treatment or 
Administrative Adjustment Request (AAR), used for notifying the IRS of any 
inconsistencies between a taxpayer’s tax treatment of an item and the way a pass-through 
entity treated and reported the same item on its return.

• MFS Community Prop Allocation — Overrides only. This screen reflects the 
Community Property State Income Allocation Worksheet for spouses who are married 
filing separately (MFS). Click F1 for further details.

• Domestic Production Activities Deduction — Use to figure a taxpayer’s domestic 
production activities deduction (DPAD).

• Katrina Retirement Plan Distributions — This screen reflects Form 8915, Qualified 
Hurricane Retirement Plan Distributions and Repayments, Parts I and III.

1040 CREDITS TAB

Screens for the following forms are accessed from the Credits tab:

• Schedule R, Credit for the Elderly or the Disabled
• Form 1116, Foreign Tax Credit
• Form 4136, Credit for Federal Tax Paid on Fuels
• Form 3468, Investment Credit
• Form 3800, General Business Credit
• Form 5695, Residential Energy Credits
• Form 5884, Work Opportunity Credit
• Form 6478, Credit for Alcohol Used as Fuel
• Form 6765, Credit for Increasing Research Activities
• Form 8396, Mortgage Interest Credit
• Form 8582-CR, Passive Activity Credit Limitations
• Form 8586, Low-Income Housing Credit
• Form 8609, Low-Income Housing Credit Allocation and Certification
• Form 8801, Credit for Prior Year Minimum Tax—Individuals, Estates, and Trusts
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• Form 8812, Additional Child Tax Credit (See “Other Adjustments” on page 122.)

• Form 8820, Orphan Drug Credit
• Form 8826, Disabled Access Credit
• Form 8834, Qualified Electric Vehicle Credit
• Form 8835, Renewable Electricity, Refined Coal, and Indian Coal Production Credit
• Form 8839, Qualified Adoption Expenses
• Form 8844, Empowerment Zone and Renewal Community Employment Credit
• Form 8845, Indian Employment Credit
• Form 8846, Credit for Employer SS and Medicare Taxes Paid on Certain Employee Tips
• Form 8847, Credit for Contributions to Selected Community Development Corporations
• Form 8859, District of Columbia First-Time Homebuyer Credit
• Form 8860, Qualified Zone Academy Bond Credit
• Form 8861, Welfare-to-Work Credit
• Form 8863, Education Credits (Hope and Lifetime Learning Credits) See “Adding a 

Dependent” on page 90.
• Form 8867, Preparer’s Earned Income Credit Checklist

• Form 8864, Biodiesel and Renewable Diesel Fuels Credit
• Form 8874, New Markets Credit
• Form 8880, Credit for Qualified Retirement Savings Contributions
• Form 8881, Credit for Small Employer Pension Plan Startup Costs
• Form 8882, Credit for Employer-Provided Childcare Facilities and Services
• Form 8885, Health Coverage Tax Credit
• Form 8896, Low Sulfur Diesel Fuel Production Credit
• Form 8907, Nonconventional Source Fuel Credit
• Form 8908, Energy Efficient Home Credit
• Form 8909, Energy Efficient Appliance Credit
• Form 8910, Alternative Motor Vehicle Credit

NEW FOR

2007

The 8812 screen (formally EIC/8812), calculated automatically as applicable, has 
been revised so preparers can electronically track data related to IRS due diligence 
requirements for Form 8867, Paid Preparer’s Earned Income Credit Checklist. In the 
event of a due diligence audit, you have an electronic record corresponding to the 
printed 8867.
This screen is strictly for overrides and includes fields for combat pay and Additional 
Child Tax Credit income. Tax-free combat pay is included in income when calculating 
EIC. If combat pay is entered in Box 12 of the W-2 with a code of Q, or in the 
Combat Pay field on the 8867 screen, it is automatically included as earned income 
in EIC calculations when it benefits the taxpayer.
Access the 8812 screen as necessary to check calculations for Form 1040, line 68 
(Additional child tax credit). Also, refer to WK_8812 in the calculated return to 
examine the calculations used to determine Child Tax Credit (Form 1040, line 53).

___NOTE
This form can be used to adjust EIC program calculations and must be completed 
for returns with EIC and no qualifying children. If a return qualifies for EIC but the 
8867 is not completed, then the program produces a message page and the return is 
not eligible for filing electronically.
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• Form 8911, Alternative Fuel Vehicle Refueling Property Credit
• Form 8912, Credit for Clean Renewable Energy and Gulf Tax Credit Bonds
• Form 8917, Tuition and Fees Deduction (See “Tuition and Fees Deduction” on page 120.)

1040 TAXES TAB

Selections listed under Taxes enable further completion of the Payments section of the 1040. 
Enter data relating to the following topics:

• Estimated Taxes
• Alternative Minimum Tax (AMT)
• Recapture of Low-Income Housing
• Other taxes, including household employment taxes, “kiddie” tax, and taxes on tips and 

distribution

From Taxes, you can also access screens to enter information for Form 1040NR, U.S. 
Non-Resident Alien Income Tax Return, and Form 709, United States Gift (and 
Generation-Skipping Transfer) Tax Return.

Take the following steps to enter tax-related data for an open return.

1. From Taxes, select a screen or type a code into the Selector field and press ENTER.
2. Complete all applicable fields. Press PAGE DOWN to access more data entry fields.
3. Press ESC to save and close.

Following are details on the screens accessed from the Taxes tab.

Estimated Taxes
The ES screen, or Form 1040-ES, is accessible from both General and Taxes, or by typing ES 
into the Selector field and pressing ENTER. Use this screen to enter the following data:

• Overrides or adjustments to estimated calculations from Demographics (screen 1)
• Estimated tax payments made during 2007
• Apply (override) the overpayment if the system determines no estimate is needed

For further instructions on using the ES screen, see “Estimated Taxes for 2007 and 2008” on 
page 94. Also use Screen Help and F1-Field Help as needed.

Estimated Tax Adjustments

Data entered on the ETA screen adjusts—not replaces—calculated values. Any number 
entered is added to the current-year value. For example, if a taxpayer claimed four 
exemptions in 2007 and expects to claim five in 2008, you would enter 1 in the Change 
column for Number of exemptions. If an amount is expected to decrease, enter a negative 
number. Calculations are displayed on a WK_ES page.

___NOTE For information on entering self-employment tax data, see “Schedule SE, 
Self-Employment Tax” on page 116. The SE screen is accessible from both Adjust-
ments and Taxes.
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Underpayment of Estimated Tax

Form 2210, Underpayment of Estimated Tax by Individuals, Estates, and Trusts is used to 
determine if a taxpayer owes a penalty for underpayment of estimated tax and, if a penalty 
is owed, the penalty amount. Use the 2210 screen if the taxpayer is required to file Form 
2210 for any of the reasons listed in Part II of the form.

• 2210 Requirements — The IRS does not recommend that taxpayers complete Form 
2210 unless required. Check the applicable box of this screen to indicate why the form 
is required.

• Prior Year Tax and AGI — If these amounts are entered on screen 1, the program 
defaults to the screen 1 amounts. If the amounts are not entered on screen 1, complete 
the Prior year tax and Prior year AGI fields to determine underpayment penalty 
when the return is calculated.

• Form 2210 Setup Option — The program can be set up so that Form 2210 is 
prepared as needed. For more on setting up form and schedule options, see “Form & 
Schedule Options Tab” on page 48. (Default is to prepare as needed.)

• 2210 Overrides — Demographics (screen 1) contains the 2210 Code override field. 
See “2210 Options” on page 90.



1 2 6 |  R e t u r n  P r e p a r a t i o n  2 0 0 7  D R A K E  S O F T W A R E

Drake Software Manual Copyrighted Material

Additional Taxes and Forms
Additional taxes and forms accessible from Taxes are detailed in the following sections.

Household Employment Taxes (Schedule H)

Use Schedule H, Household Employment Taxes, to determine the amount of line 62 on 
Form 1040. Access screen H from Taxes, or type H into the Selector and press ENTER.

Tax on Tips

Use Form 4137, Social Security and Medicare Tax on Unreported Tip Income, to 
determine tax owed on tips not reported to an employer and/or to determine the amount of 
Social Security and Medicare tips to be credited to the Social Security record. Access 
screen 4137 from Taxes, or type 4137 into the Selector field and press ENTER.

Tax on Accumulation Distribution of Trusts

Use Form 4970, Tax on Accumulation Distribution of Trusts, to determine the amount of 
partial tax on accumulation distributions for beneficiaries of certain domestic trusts. To 
complete Form 4970, you must have a completed Part IV of Schedule J (1041), provided 
to the beneficiary by the trustee. Access screen 4790 from Taxes, or type 4970 into the 
Selector field and press ENTER.

Tax on Lump-Sum Distributions

Use Form 4792, Tax on Lump-Sum Distributions, to figure the tax on a qualified 
lump-sum distribution. Access this form from Taxes, or type 4972 into the Selector field 
and press ENTER.

Alternative Minimum Tax

Use Form 6251, Alternative Minimum Tax—Individuals, to figure alternative minimum 
tax (AMT) and any credit limits. Access this form from Taxes, or type 6251 into the 
Selector field and press ENTER.

___NOTE
The AMT screen allows entries not allowed elsewhere.
Although Form 6251 is computed on all returns, it is included in a return only when 
needed. Go to Setup > Options to force this form to generate with all returns. To 
produce it on a per-return basis, use the PRNT screen. (See “Overriding Default 
Print Options” on page 133.)
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Tax Shelter Investor Reporting

Form 8271, Investor Reporting of Tax Shelter Registration Number, is generated with any 
return on which the taxpayer claims or reports a deduction, loss, credit, other tax benefit, 
or income from an interest in a registration-required tax shelter. Access this form from 
Taxes, or type 8271 into the Selector field and press ENTER.

Recapture of Low-Income Housing Credit

Form 8611, Recapture of Low-Income Housing Credit, is used when, under certain 
circumstances, a taxpayer must recapture part of low-income housing credit claimed 
previously. Access from the Taxes tab, or type 8611 into the Selector field and press 
ENTER.

Kiddie Tax

Kiddie Tax is computed using Form 8615, Tax for Children Under Age 18 (or 18-24 and a 
student) With Investment Income of More Than $1,700. Access this form from the Taxes 
tab, or type 8615 into the Selector field and press ENTER.

Parents’ Election to Report Child’s Interest and Dividends

Form 8814, Parents’ Election To Report Child’s Interest and Dividends, is used when a 
parent wishes to report a child’s income on the parent’s return. Access this form from the 
Taxes tab, or type 8814 into the Selector field and press ENTER.

Form 709, Gift Tax Return
Form 709, United States Gift (and Generation-Skipping Transfer) Tax Return, consists of 
several parts and schedules. Access these from the 709 menu. Open the 709 menu from the 
Taxes tab, or type 709 into the Selector field and press ENTER.

___NOTE If the Tax Shelter Registration Number has been entered on the K1 screen, it 
flows automatically to the 8271. There is no need to enter it again here.
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From the menu (shown under a General tab), click an item to open it, or type its code into the 
Selector field and press ENTER.

• Attached Statements — Use this screen if Form 709 requires an attachment (for example, 
if an election option requires the amounts in question to be identified).

• Extension request for 1040 and 709 — If a six-month extension is requested for a 1040 
return, no separate extension request is required for Form 709. Form 4868, Application for 
Automatic Extension of Time To File U.S. Individual Income Tax Return, covers 
extension requests for both documents. This form is available in Drake and may be 
electronically filed.

• Extension request for 709 only — If an extension is needed for the 709 only, Form 8892, 
Application for Automatic Extension of Time To File Form 709 and/or Payment of 
Gift/Generation-Skipping Transfer Tax, must be completed. This form cannot be e-filed 
and is not available in Drake but can be accessed from the IRS Web site. See Form 8892 
instructions for further details on submitting a 709-extension request to the IRS.

Non-resident Alien Income Tax Return
Form 1040NR, U.S. Nonresident Alien Income Tax Return, can be opened from the Taxes tab 
or by typing NR into the Selector field and pressing ENTER.

NEW FOR

2007
The ELEC screen (Election Options for 709) provides a series of check boxes for 
electing certain optional ways of treating some income and exclusion amounts. For 
more information on each item, click the item and press F1.

___NOTE
Schedules A, B, and C of Form 709 are not the same as Schedules A, B, and C of 
Form 1040. If you are on a Form 709 screen in Drake and enter A, B, or C into the 
Selector field and those screens within Form 709 are display. To access the more 
common 1040 schedules, you must be in the 1040 Data Entry menu.

IMPORTANT Although you can enter data for Form 1040NR in Drake, this form cannot be 
electronically filed; it must be mailed. See Form 1040NR instructions, available on 
the IRS Web site.
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1040 OTHER TAB

Numerous forms, worksheets, and other data entry screens are available from the Other tab.

Adjusting Client Bill Amounts
Although client billing prices are established in Setup > Pricing, you can override data on a 
client’s bill—including amounts charged—from BILL.

From Other, click Adjust Client Bill or type BILL into the Selector field and press ENTER.

Checking Information
Use CHK to cross-check Drake calculations with amounts of a previously prepared return. 
From Other, click Return Checking Information, or type CHK into the Selector field and 
press ENTER. To compare an open return with a previous return, open CHK and enter the 
previous return’s data into the fields provided.

During calculation, if any data does not match, a message page is generated.

Tax-Year Comparisons
Use COMP to compare a taxpayer’s current tax year with the two prior tax years and identify 
how a tax situation has changed. From Other, click Tax Year Comparison, or type COMP into 
the Selector field and press ENTER.

Child-Support Issues
Use EFPD to enter data for Form 2120, Multiple Support Declaration; and for Form 8332, 
Release of Claim to Exemption for Child of Divorced or Separated Parents. From Other, click 
Forms 2120 and 8332, or type EFPD into the Selector field and press ENTER.

NEW FOR

2007
 A custom paragraph can be added to a bill from Setup > Options. Use BILL to add 
a custom paragraph on a per-return basis.

___NOTE If pre-prepared data entry is used, this screen is automatically filled.

___NOTE Fill out only one form—not both—for a dependent.
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Election Options
ELEC provides the ability to select various IRS-code “elections.” Upon calculation, a Notes 
page details the elections selected. Selections do not affect the calculation of the return.

From Other, click Election Options, or type ELEC into the Selector field and press ENTER.

For information Form 709 election options, see “Form 709, Gift Tax Return” on page 127.

Filing Requests for Extensions
Use EXT to complete one of the following extension application forms:

• Form 4868, Application for Automatic Extension of Time To File U.S. Individual Income 
Tax Return

• Form 2350, Application for Automatic Extension of Time To File U.S. Individual Income 
Tax Return For U.S. Citizens and Resident Aliens Abroad Who Expect To Qualify for 
Special Tax Treatment

From the Other tab, click Extensions 4868 & 2350, or type EXT (or 4868 or 2350) into the 
Selector field and press ENTER. Select the type of extension to be generated. If special 
conditions apply, select the applicable code.

Net Operating Loss Carryovers
Enter Net Operating Loss carryforward/carryback data in the LOSS screen to indicate the 
amount available for carryforward/carryback, the amount used prior to 2007, and the amount 
used in 2007 for each applicable year. From Other, click Carryover of NOL WKSheet, or 
type LOSS into the Selector field and press ENTER.

Amounts entered carry forward each year when the return is updated.

NEW FOR

2007
Election options previously available on various screens, along with some added 
elections, can all be accessed from ELEC. To alert the IRS of an election through a 
statement, check the applicable box.

___NOTE Only one extension can be generated at a time. If Form 4868 has already been filed 
for a return and you are now filing Form 2350, clear the 4868 box and select X in the 
2350 box to generate the later extension.
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Custom Paragraph for Letters
Use LTR to override letter options from Setup, enter a custom paragraph on the client letter 
generated with the return, or override electronic-filing and paper-filing options for letters.

From the Other tab, click Letter or type LTR into the Selector field and press ENTER.

• Letter # — If left blank, the default is the selection in Setup > Letters.
• Personalized letter greeting — Enter the name to be displayed on the letter (overrides the 

default greeting).

Example: You have prepared a tax return for your friends, Hugh and Gwen Sample. Since 
the default greeting for all letters begins with “Mr. and Mrs.” and you want to use a less 
formal greeting for your friends, you might enter “Hugh and Gwen” in the Personalized 
letter greeting field. The generated letter would then begin with “Hugh and Gwen” 
(rather than “Mr. and Mrs. Sample”).

• Custom Paragraph — Compose a custom paragraph in the field provided.

• Override Options — If a message page is present for a calculated return, the system 
generates, by default, a letter for a paper-filed return. If no message page is present, a letter 
for an electronically filed return is generated. To override this default, check the type of 
letter to generate for federal or desired state return.

Entering Miscellaneous Information
Use MISC to enter the following types of information:

• Return pickup date
• Foreign mailing address
• Foreign account questions (Schedule B, Part III)
• RAL and RAC/BONU$ banks not approved for Drake
• Combat Zone/Terrorist/Military Action Tax Forgiveness
• Foreign Telephone Number of Taxpayer
• Parents Deceased (for Form 8615, “Kiddie” Tax)

NEW FOR

2007
Result and Extension letter overrides have been added in 2007 to control the 
filing-type paragraph that prints (EF or Paper) in a letter. 

___NOTE
If you want to begin the greeting with the word “Dear,” write it with the name in the 
Personalized letter greeting field. If you want all letters for a package type to begin 
with “Dear” (or another greeting of your choice), then you should make the change in 
the actual template in Setup > Letters. (See “Letters Setup” on page 55.)

___NOTE The custom paragraph appears by default at the end of the letter (where a P.S. 
would go). To adjust the location of custom paragraph appears, move the 
“Paragraph from LTR Screen” keyword in Setup > Letters.
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Press F1 for instructions on specific fields. Following is additional information on specific 
sections of the MISC screen.

• Pickup Information — Enter Date promised, Date picked up, and 2006 payment 
information. You may also enter Date promised and Date picked up on the TRAC 
screen. (See “Keeping Track of Return Data” on page 134.) Date promised information 
can also be accessed in reporting.

• Foreign Mailing Address — An address entered here overrides the address entered on 
screen 1.

• Foreign Account Questions — Answer questions in regard to foreign accounts.
• RAL/RAC/BONU$ Banks — The IRS requires notification of any return being filed with 

a RAL report.

Making Notes on Returns
Ensure that specific reminders (in the forms of notes and EF messages) appear for specific 
returns. From the Other tab, click Notes about the return, or type NOTE into the Selector 
field and press ENTER.

• Hold E-filing — To delay electronic filing of a prepared return, check Hold EF. The 
return will not be filed when calculated. A notice will be displayed as an EF message.

• Other Notes — If Hold EF is not selected, the note you type, along with all other 
information you provide, appears on the return NOTES.

• Date Completed — Enter the date to discontinue the note.
• Miscellaneous Notes — Notes entered here carry forward to the next year.

___NOTE  If the notes option is selected, certain notes appear when a return is opened. (See 
“Optional Documents Tab” on page 49 for selecting the notes option.)



2 0 0 7  D R A K E  S O F T W A R E R e t u r n  P r e p a r a t i o n  |  1 3 3

Drake Software Manual Copyrighted Material

Preparer Notepad
New for 2007! The Preparer Notepad screen in data entry offers a typing area for keeping 
notes or other pertinent return information.

To access the notepad from the General tab, click Preparer Notepad, or type PAD into the 
Selector field and press ENTER.

Type or paste text in the text box. Right click the box to access the cut, copy, paste, and delete 
features. To save the Notepad, press ESC.

Entering Alternative Preparer Data
Use PREP to indicate return-specific preparer information if different from the default. From 
Other, click Preparer Information, or type PREP into the Selector field and press ENTER.

• Pin for Preparer’s Alternative Electronic Signature — Enter PIN if a return is to be 
paper-filed with the alternative PIN.

• Third Party Designee — To indicate a preparer as a third party designee (page 2 of Form 
1040), select Y for Third Party Designee, then enter the designee’s first and last name, 
phone number, and five-digit PIN.

If the IRS is allowed to discuss the return with the default third-party designee already 
established, leave all fields blank.

• Other Preparer Information — For returns prepared by firms not set up in Drake, enter 
firm demographic information in the Federal and State Preparer Information boxes of 
the PREP screen.

Overriding Default Print Options
Print Options enable you to override default print options for a specific return. From Other, 
click PRNT, or type PRNT into the Selector field and press ENTER.

___NOTE To access the Preparer Notepad from anywhere in data entry, press CTRL + SHIFT +N.

___NOTE The alternative PIN must match the one created in Setup > Preparers.

NEW FOR

2007
PRNT no longer has a Letter # override. If you used Letter # override on the PRNT 
screen in 2006, you can choose whether to update that letter selection to LTR when 
the return is brought forward.
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Print options relate to the following:

• Suppressing or printing certain forms, schedules, and worksheets
• Printing (or suppressing) next-year information (proforma/organizer; depreciation 

listings)
• Printing summaries and comparisons
• Printing (or suppressing) cover sheets, dates, and filing instructions
• Disaster designations

Click F1 within fields for further information the available options.

Unformatted Statements
Use SCH to add certain statements and explanations not supported elsewhere in the return. 
From Other, click Unformatted Statement, or type SCH into the Selector field and press 
ENTER.

• Type of Attachment — Select an attachment type. Leave blank if instructed to create a 
statement using a specific statement number (such as 1A).

• Statement Number — Do not assign a number that is already in use for another statement 
in the return. If needed, view the calculated return and check for statement numbers.

• In-house Note — Select if the statement is not to be sent to the IRS.

Keeping Track of Return Data
Use Return Tracking to track fees, payments, notable dates, and electronic filing and banking 
information for a return. Some fields in the TRAC screen autofill with data entered elsewhere, 
while other fields require direct entries. From Other, click Return Tracking, or type TRAC 
into the Selector field and press ENTER. 

___NOTE Amounts entered on this screen do not carry to any other form or schedule in the 
return.

___NOTE Some fields can be incorporated into reports from the Report Manager, and others 
are required to create certain CSM reports. (See “Reports” on page 223 for details.)
TRAC screens are available for 1040, 1065, 1120, and 1120S returns.

IMPORTANT ADMIN ONLY fields are visible only for employees logged in as Admin. 
Administrators should not provide the Admin passwords to a employee unless they 
are approved to access these fields.
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Verification W-2 Withholding
Use VER to verify a W-2 if Social Security or Medicare withholding is incorrect. From Other, 
type VER into the Selector field and press ENTER. Press F1 for help.

Personal Allowances Worksheet
To access an electronic Form W-4, Employee’s Withholding Allowance Certificate from the 
Other tab, click Personal Allowances Worksheet, or enter type W4 into the Selector field 
and press ENTER. Press F1 for help.

Applying for an ITIN
Form W-7, Application for IRS Individual Taxpayer Identification Number (ITIN), is used for 
federal tax purposes only and is not eligible for electronic filing. This form can, however, be 
accessed, completed, and printed using Drake tax software.

Access the W7 screen from Other, or type W7 into the Selector field and press ENTER. Use 
Screen Help or press F1 for further instructions and information.

Amending a Form 1040
Use Form 1040X, or X, to amend a 1040, 1040A, 1040EZ, 1040EZ-T, 1040NR, or 
1040NR-EZ return. While the 1040X cannot be filed electronically, it can be accessed, 
completed, and printed using Drake tax software.

Access this screen from the Other tab, or type X into the Selector field and press ENTER. At 
the prompt, click Yes to fill lines 1–24 with data from the original 1040. Click No to leave 
blank.

Complete these steps before changing any other screens. Correct all other screens to reflect 
changes to the original return. Do not use the X screen for the changes themselves.

___NOTE If a taxpayer’s W-2 has incorrect Social Security or Medicare withholdings, a RAL is 
not allowed until the W-2 is verified with the employer.

IMPORTANT If, after contacting (or attempting to contact) the employer, you suspect fraud, 
immediately contact Drake, the RAL bank, and the nearest IRS Criminal 
Investigation office. Call the tax fraud hotline at (800) 829-0433.

IMPORTANT Attach a copy of the original return to the printed 1040X before submitting an 
amended return to the IRS. The original 1040 cannot be retrieved in Drake once the 
return has been amended.
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Accessing Additional Forms
The following additional federal form fields can be accessed and completed from Other, or by 
typing the screen code into the Selector field and pressing ENTER.

• Form 56, Notice Concerning Fiduciary Relationship
• Form 970, Application to Use LIFO Inventory Method
• Form 982, Reduction of Tax Attributes Due to Discharge of Indebtedness
• Form 1045, Application for Tentative Refund, Page 1 (screen 1045)
• Form 1045, Application for Tentative Refund, Page 2 (screen NOL)
• Form 1098, Mortgage Interest Statement
• Form 1310, Statement of Person Claiming Refund Due a Deceased Taxpayer
• Form 2120, Multiple Support Declaration
• Form 2555, Foreign Earned Income
• Form 2848, Power of Attorney and Declaration of Representative
• Form 4506, Request for Copy of Tax Return
• Form 4852, Substitute for Form W-2 or Form 1099-R

• Form 8275, Disclosure Statement
• Form 8332, Release of Claim to Exemption for Child of Divorced or Separated Parents
• Form 8379, Injured Spouse Allocation
• Form 8815, Exclusion of Interest from Series EE and I U.S. Savings Bonds Issued after 

1989
• Form 8822, Change of Address
• Form 8828, Recapture of Federal Mortgage Subsidy
• Form 8857, Request for Innocent Spouse Relief
• Form 8862, Information To Claim Earned Income Credit After Disallowance
• Form 8866, Interest Computation Under the Look-Back Method for Property Depreciated 

Under the Income Forecast Method
• Form TD F 90-22.1, Report of Foreign Bank and Financial Accounts (screen 9022)
• Form 9465, Installment Agreement Request

Press F1 for help in completing individual fields. For instructions regarding individual forms, 
see the IRS Web site.

PREPARING STATE AND CITY RETURNS

State and city forms are generated automatically based on data entered on the federal return. State 
returns are calculated based on resident state entered, and on the state codes indicated on specific 
forms, such as the W-2, Schedule C, 1099, and Schedule B. For information on entering data for 
part-year residents, see “Taxpayer and Spouse Information” on page 88 and “Part-Year Return” on 
page 138.

IMPORTANT Download applicable state and city updates to your office’s computer or network 
regularly throughout tax season. See “Installing Updates” on page 205 for more 
information on installing program updates.
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Both screen and field help are available within state return screens.

Entering State and City Data on Federal Forms
Some federal forms, such as Form 2106, Employee Business Expenses, require entry of a state 
or city code that may or may not be for the taxpayer’s state of residence.

Drake calculates federal, state, and city income as required and carries any applicable data to 
the respective state and city forms.

Accessing State Tax Forms
State tax forms are accessible from the States tab of the Data Entry Menu. To access a state’s 
menu, click the state name, or type the state’s two-letter code into the Selector field and press 
ENTER.

State menus have varying numbers of tabs and selections, depending on each state’s tax laws 
and requirements. Most states have, at minimum, a General tab (which includes the individual 
income tax return), a Credits tab, and an Other tab. As in the federal screens, access a form 
by clicking the form name, or by typing the form code into the Selector field and pressing 
ENTER.

Accessing City Tax Forms
If a state supports a city tax return, then its data entry menu includes a Cities tab.

To access a city form, click the link or type the corresponding screen code into the Selector 
field and press ENTER. 

___NOTE If a ST or City field is blank, the program uses the state or city of residence as the 
default. If state or city taxes do not apply, ST and City fields are disabled.

___NOTE Ohio city codes are listed in the City of field of the Ohio Generic Municipality 
Form, or GEN, screen. Special abbreviated codes are given to cities whose names 
exceed nine characters.
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Part-Year Return
Additional steps must be taken if a taxpayer is a part-year resident of a state. To file a taxpayer 
as a part-year resident, select PY in the Resident State field of the Demographics screen 
(screen 1) of the federal return.

___TIP When working in state screens, have the part-year residency dates on hand, since 
many state screens require them.

IMPORTANT Code each screen with the state with which it is associated to ensure that income, 
deductions, and calculations are applied to the correct state.
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Return Results
Before a return can be viewed, printed, or filed, the results must be calculated. A return can be changed and 
calculated repeatedly before it is finally submitted. This chapter covers the basics of calculating, viewing, and 
printing return results in Drake.

CALCULATING A RETURN
Return calculations are shown in the Calculate window, which you can access from the Home 
window (without opening the actual return) or from within a return (data entry).

FROM THE HOME WINDOW

Take the following steps to calculate one or more returns from the Home window toolbar.

1. Do one of the following to open the Calculate dialog box.

• Select File > Calculate from the menu bar
• Click the Calculate icon in the toolbar.
• Press CTRL + C on your keyboard.

2. The Calculate dialog box displays up to the last nine returns calculated. Each return is 
indicated by a function (“F”) key.

3. Select a return to calculate using one of the following actions:

• Press the function key of the return to calculate. The return’s identification number (such 
as SSN or EIN) appears in the field to the left of the listing.

• Type the identification number (such as SSN or EIN) of the return to calculate into the top 
field, then press ENTER.

4. Click OK to calculate the selected return.

To close without calculating, press ESC or click Cancel.
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FROM DATA ENTRY

To calculate a return during data entry, click Calculate or press CTRL + C. Results are displayed in 
the Calculation Results window.

CALCULATION RESULTS

The Calculation Results window consists of a Summary tab and a Details tab.

Calculation Summary
The Summary tab has four main sections: the calculation summary, EF Messages, Return 
Notes, and Fee Type and Amount. Also displayed are the DCN and the specific return results 
(such as refund and balance due).

The calculation summary shows total income, taxable income, total tax, refund amount, 
balance due, payment method, and an eligibility indicator for electronic filing. If the return is 
eligible, a green check mark is displayed. If a portion is ineligible, a red “X” is displayed, and 
a message appears in EF Messages.

___NOTE
To set up the program to calculate a return when the return is exited, go to 
Setup > Options from the Home menu bar. Then, under the Calculation & 
View/Print tab, check Auto-calculate tax return when exiting data entry.

The Calculation Results window opens after return calculation by default. To 
change this setting, go to Setup > Options. Then, under Calculation & View/Print, 
select the desired option from Pause option for calculation.
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EF Messages

The EF Messages section lists electronic-filing message codes and descriptions by 
package. EF messages pinpoint the reason a return is ineligible for e-filing. Identified 
issues must be corrected for a return to be eligible.

• Accessing full messages — Some messages do not fit in the Description row. To 
view a full message, right-click the row and select View Full Text Of EF Message.

• Accessing message links — If an EF message is blue, you can double-click it to open 
the screen that contains the error generating the message. If applicable, your field that 
requires adjustment is activated.

EF messages appear in the MESSAGES page in view mode. For more on viewing these 
pages, see “Working in View and Print modes” on page 144.

Return Notes

The Return Notes section displays informational notes about the return. Return notes 
provide details about the return but do not require that changes be made to the return. They 
do not prevent electronic-filing. Return notes appear in the NOTES page in view mode. 
See “Working in View and Print modes” on page 144.

Fee Type and Amount

The Fee Type and Amount columns list the preparer, electronic-filing, and bank-fee 
amounts charged. A detailed breakdown of the fees can be seen on the BILL page in view 
mode. See “Working in View and Print modes” on page 144.

___NOTE If you double-click an EF message in black text, a window containing the full EF 
message is displayed. Only blue-text messages link to screens within the return.

___NOTE Drake does not display by default the fee type and amount in Summary. To have 
these items displayed, go to Setup > Options. Under Calculation & View/Print, 
check Display client fee on calculation screen.
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Calculation Details
The Details tab displays return amounts in an easy-to-read format.

Click Print (at the bottom of the Details window) to print the calculation details displayed.

Proceeding from Calculation Results
If you accessed Calculation Results from data entry, click Continue to resume data entry.

If you accessed Calculation Results as part of the viewing or printing procedure, click Back 
to return to data entry, or click Continue to proceed to either view or print mode.

VIEWING AND PRINTING A RETURN
From view mode, preview the printed version or a return on your screen. From print mode, you can 
send multiple pages, copies, and sets of a return to your printer.

ACCESSING VIEW AND PRINT MODES

View or print a return from either the Home window (without opening the actual returns), or from 
within a return (data entry mode).

NEW FOR

2007
If a return is determined eligible for EF, you can add it to the EF queue directly from 
the Calculation Results window. To do so, click EF at the bottom of the window. If a 
return is not eligible for EF, the EF button is disabled. For more on selecting a return 
for electronic filing, see “Filing a Return Electronically” on page 151.
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Take the following steps to view or print one or more returns from the Home window.

1. Open the View or Print screen by doing one of the following:

• Select File > View (or File > Print) from the menu bar
• Click the View (or Print) icon in toolbar.
• Press CTRL + V (or CTRL + P).

The Return Selector lists all recently calculated returns available for viewing or printing.

2. Select returns to view.

• To select returns individually, click the box next to each return to view or print.
• To select all returns listed, click Select All. (Click Unselect All to clear.)

3. Click View (or Print) to display the first return listed in View (or Print) mode.

To view or print a return from data entry mode, click View or Print on the toolbar or press 
CTRL + V (or CTRL + P). Results are first displayed in Calculation Results. Click Continue to 
proceed to view or print mode as selected.

___NOTE Depending on your setup options, Calculation Results may open at this point; click 
Continue to proceed. To change this option, go to Setup > Options, Calculation 
and View/Print and check or clear Pause option for calculation.
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WORKING IN VIEW AND PRINT MODES

View mode and print mode have two main sections each: the cascade of forms, and the toolbar as 
shown in view mode the following figure.

Cascade of Forms
All forms, worksheets, and associated Drake-generated documents for a return are shown in 
the cascade of forms. Cascades are generally organized as follows:

• Left-most cascades: Forms, notes, and messages for federal return

• Middle cascades: Forms, notes, messages, and associated worksheets for state returns

• Right-most cascades: Worksheets, filing instructions, letter, and billing statement

See the previous figure for an example of how pages are typically ordered in the cascade.

___NOTE Page order depends on factors such as the number of forms in a return or the 
number of state returns.
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Viewing and Printing Parts of a Return

To view or print a page in the cascade, double-click the page, or select the page and click 
View or Print in the toolbar.

For example, to view Form 1040 of the return shown in previously, double-click 1040.

The page view shows the familiar tax form with entered and calculated data in red text. 
Scroll to view multiple pages of a form. To close, click the X in the top-right corner.

From print mode, the Print Selection dialog box is displayed. Adjust printer options as 
desired, then Print the return or click Cancel to close without printing.

Page Titles in Cascade of Forms

Each page in the cascade of forms has a unique title.

___TIP Once you have selected a page, use the arrow keys on your keyboard to move from 
page to page. Click ENTER to view or print the highlighted page.

___TIP Right-click a form in the cascade to view, print, or select to print the form, or to adjust 
its properties individually.

NEW FOR

2007
To change pricing on a per-return basis, right-click a form from View mode and 
select Properties. 
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• Form Names — Pages within the cascade have the actual form names as titles. For 
example, the cascade in the previous figure displays Form 1040, Schedule R, and 
Form 6251 in the left column.

• Worksheets — All labels that contain the two-letter code WK designate Drake 
worksheets. Drake worksheets provide a ready reference to show how certain amounts 
within the return were calculated.

• Associated Documents—Associated documents include the client bill (BILL), cover 
letter (LETTER), and filing instructions (FILEINST) that accompany a return.

• EF Status for Federal Return—The EFSTATUS page, grouped with the federal 
return forms, displays the electronic-filing transmission status, including state 
piggybacks, for federal and state returns.

• Messages—Red MESSAGES pages list data-entry errors that prevent a return from 
being filed electronically. All errors must be corrected before e-filing the return.

• Notes—Yellow NOTES pages do not prevent electronic filing, but they do note 
potential problems in the return. Read the NOTES to determine if the data in question 
is accurate.

• Documents with Multiple Pages—Most multi-page forms, such as Form 1040, can 
be accessed by opening a “page” in the cascade. Some multi-page forms, however, are 
viewed or printed one page at a time. When this is the case, the page title includes 
PG# (with # being the page number of the form). The following example highlights 
pages 2, 3, and 4 of Form 1065.

___NOTE State document titles begin with the two-letter state code. For example, the LA540 
page above is Louisiana Form 540, and LA-MSG is a message page for that return.

___NOTE The MESSAGES and NOTES pages correspond, respectively, to the EF Message 
and Return Notes sections of the Calculate window.
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View Mode/Print Mode Toolbar
Use the view and print mode toolbars to switch modes, edit properties, adjust the window’s 
“look,” access the DDM, access Drake help, view or print pages within a return, or exit. The 
print mode toolbar contains additional buttons for printing sets, using Classic Print, and 
selecting forms to print. Buttons and their functions are as follows:

• Print Mode — Switch from view mode to print mode. (Use the view mode button in the 
print mode toolbar to switch from print mode back to view mode.)

• DE — Switch to data-entry mode for the open return. (By switching to Data Entry, you are 
closing view mode and must recalculate the return before entering view mode again.)

• F9-Prop — Update the MESSAGES description, pricing, and number of copies on a “per 
form” basis. (If you change anything in the Form Information or Pricing sections, you 
must recalculate the return in order to see the changes.)

• Color Cfg —Customize color preferences for view mode. In Color Configuration, click 
a color to access the color palate from which to select a new color. Click Restore Colors 
at any time to restore the default colors.

• DDM — Open the Drake Document Manager (DDM). View mode remains open while 
you are in the DDM. For more on the DDM, see “Document Manager” on page 235.

• F1-Help — Access this manual electronically.
• View — From view mode, view the selected page from the cascade of forms. (In print 

mode, use the Print button to print the selected page(s) from the cascade of forms.)
• Sets — (print mode only) Print return sets (client, preparer, federal, state). Print returns as 

duplex and/or stapled as your printer allows. When printed client and preparer sets have 
“CLIENT COPY” and “PREPARER COPY” across each page.

• Classic — (print mode only) In classic print mode, use the + and - keys on a selected form 
to print multiple copies of a form. For further details on using classic print mode, see the 
following section.

• F2-All — (print mode only) Offers several options for which forms to print: All forms, 
federal forms only, state forms only, or miscellaneous forms only. (Click Unselect All as 
needed.) See menu for corresponding alternative function (“F”) key commands.

• Exit — Exit the view- or print-mode cascade of forms and return to the Home window.
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Classic Print Mode

In Classic Print mode, a number is displayed next to each form label, indicating the 
number of copies of each form to print. The default is 1.

Select a form, then use the plus (+) and minus (-) keys on your keyboard to increase or 
decrease the number of copies of the selected form to print. Maximum number is 9; 
minimum is 0 (zero).

To enter or exit Classic Print, click Classic Mode in the toolbar. If you continue to use 
Classic Print mode, the number selected for each form is saved and used (as applicable) 
for all subsequent returns printed.

Printing a PDF

To print a return as a PDF, select PDF995 from Printer in Print Selection. Your system 
must have a PDF995 installed before it is available as a print selection (see “PDF Printer 
Setup” on page 65).

___NOTE To make Classic Print mode the default, go to Setup > Printing > Printer Setup 
from the Home window. Select (F7) Options and check Classic print mode.



2 0 0 7  D R A K E  S O F T W A R E E l e c t r o n i c  F i l i n g  a n d  B a n k i n g  |  1 4 9

Drake Software Manual Copyrighted Material

Electronic Filing and Banking

Drake streamlines the electronic-filing and bank product application processes on both the federal and state 
levels. This chapter provides an overview of electronic filing, introduces the banks and bank products for 2007, 
and explains how to do the following in Drake:

• Set up an electronic filing account

• Test your electronic filing system

• File a return electronically

• Understand Drake, government, and bank acknowledgments

• Prepare and process loan checks

Although Drake tax software incorporates IRS regulations where feasible to ensure returns are filed correctly, 
the tax preparer needs to be well-versed in the IRS rules and processes. Before tax season begins, you should 
do the following:

• Consult IRS Publications 1345 and 1346 for information on the process, laws, and regulations for electron-
ically filing income tax returns.

• Know your state’s electronic-filing and banking requirements.

• Consult the handbooks and brochures provided to you by banks regarding their bank products.

PREPARING TO FILE ELECTRONICALLY
Before your firm can electronically file a return, it must meet several qualifications. Also, it is 
important to test your system to ensure that it is functioning properly.

ERO APPLICATION

New Electronic Return Originators (EROs) must submit to following to the IRS:

• Form 8633 (Application to Participate in IRS e-file Program)
• A set of fingerprint cards for each principal and responsible official of the company.

An established ERO must file Form 8633 only if changing the original information in the 
application. The IRS accepts applications throughout the year; however, be aware that processing 
can take up to 45 days.

IMPORTANT
Each preparer is responsible for using due diligence in exercising proper judgment 
and following rules and regulations for filing returns electronically.
Verify all information on a return before electronically filing. Once returns are sent, 
the transmission cannot be stopped.
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To access Form 8633 from the Home window, select Tools > Blank Forms. Under the Individual 
tab, select and print 8633.PG and 8633.PG2. Contact either Drake or the IRS to request the 
required federal fingerprint cards.

EFIN APPLICATION

All tax preparers who plan to file returns electronically must have an IRS Electronic Filing 
Identification Number (EFIN), which the IRS assigns when Form 8633 is processed. If you do not 
have an EFIN yet, Drake will assign you a temporary one. This temporary EFIN is for 
bookkeeping purposes only and does not enable electronic-filing. You must submit your official 
EFIN to Drake before filing returns electronically.

TRANSMISSION TESTING

While transmission testing is not required, Drake strongly recommends running an initial 
transmission test to ensure that you understand all of the steps and that your system is working 
properly.

To test transmission, use the following procedure:

1. From the Home window, select EF > Select Returns for EF.
2. From the EF Selector, select the EF–eligible test returns to transmit and click Continue.

3. From the Home window, select EF > Transmit/Receive to open the Transmit/Receive dialog 
box. See “Step 3: Transmit Return” on page 153 for options within this box.

4. Click Send/Receive to transmit the test return.

___NOTE Form 8633 is also available on the IRS Web site.
Fingerprint cards must be federal cards authorized by the IRS. Contact either Drake 
or the IRS to request federal fingerprint cards.

___NOTE Before testing, verify that the Setup > ERO window is completed (see “ERO Setup” 
on page 37) and that the test returns are eligible for electronic-filing.

IMPORTANT Do not transmit test returns that contain SSNs other than those in the 400-00 and 
500-00 series provided in the software. All other returns are processed as actual 
(“live”) tax returns, and can result in a charge of filing fraudulent returns.

___TIP To select all EF–eligible returns, click Select All. Click a checkbox a second time to 
clear it, or click Unselect All to clear all selections.
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5. From the Home window, select EF > Process Acks on the menu bar. Print the IRS 
acknowledgements, if desired.

FILING A RETURN ELECTRONICALLY
Electronic-filing functionality is the same for both business/entity and individual returns in Drake. 
This section describes the electronic-filing process in a series of five steps, from calculating the return 
to processing the loan check for a bank product.

STEP 1: CALCULATE RETURN

When a return is calculated, Drake generates additional documents related to electronic filing for 
both federal and state returns:

• The EFSTATUS page displays transmission options, including any piggyback transmissions 
to the federal return, and any additional state returns to be transmitted.

• The MESSAGES, or state MSG page, (red default) is displayed only if there are issues within 
the return that prevent it from being eligible for electronic-filing. The MESSAGE page lists 
the error codes and descriptions of these issues.

___NOTE Test transmissions receive an IRS acknowledgement of “T” to indicate successful 
transmission.

___NOTE All error descriptions on the MESSAGE page have a designated error code. All error 
codes below 5000 are IRS codes. All others are Drake error codes.
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STEP 2: SELECT RETURN FOR EF

Once a return has been calculated and determined eligible for electronic filing, take the following 
steps to prepare the transmission file:

1. From the Home window, select EF > Select Returns for EF to open the EF Return Selector.

2. Select the boxes of the EF–eligible test returns to transmit (only recently calculated returns are 
shown). Click Select All or Unselect All as needed to check or clear multiple boxes.

NEW FOR

2007
To bypass this step, you can select the return directly from the Calculation Results 
screen. See “Calculation Details” on page 142.

___TIP Pressing CTRL + S also opens the EF Return Selector.

___TIP Click column headers to sort returns in ascending order by column provided. Click 
header a second time to sort in descending order.
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3. Click Continue. The Report Viewer list all returns in the “send” queue. See “Report Viewer” 
on page 231 for more on the Report Viewer.

4. (optional) Print or export the reports.
5. Click Exit to close Report Viewer.

Troubleshooting EF Transmission
If a return does not appear in the EF Return Selector, take these actions to troubleshoot:

• Recalculate the return.
• To check for an EF Message on the return, open the return and click View, or press 

CTRL + V and look for MESSAGE pages (MSG for state returns). Or, look for EF 
Messages on the Calculation Results window.

• To check setup options to see if EF Ready is selected, go to Setup > Options > EF. If 
Require Ready for EF Indicator on EF Screen is selected, open the return and go to the 
General Information screen. Click EF. Use the EF Ready field to select Ready for EF.

• To ensure the return has not been sent and accepted by the IRS, go to EF > Search EF 
Database, or open the return, type TRAC in the Selector field, and press ENTER.

• Ensure that the return does not contain forms that cannot be electronically filed.

STEP 3: TRANSMIT RETURN

Once an EF–eligible return has placed into the “send” queue, it is ready for transmission. An 
Internet connection is required for transmitting returns.

___NOTE
To verify or modify returns from the EF Return Selector, double-click a return to 
view an EF Transmission Detail dialog box displaying the client name, ID number, 
EF status, and federal and state (including piggyback) documents to be filed. Click 
Save to retain any changes you make.

IMPORTANT
Do not transmit from more than one computer unless the tax software is installed on 
a dedicated server. Otherwise, transmitting and receiving from more than one 
computer may affect the ability to print checks.
Your computer must be connected to the Internet in order to transmit files.
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To transmit a return, take the following steps.

1. From the Home window, select EF > Transmit/Receive to open the Transmit/Receive dialog 
box.

2. (Optional) Click Review to open the Transmit File Editor dialog box. To remove a return 
from the queue at this point, select the return and click Remove. Click Select All or UnSelect 
All as needed.

3. (Optional) Click Acks Only to pick up federal and state acknowledgements, bank-product 
acknowledgements, and check authorizations without transmitting any files to Drake.

4. Click Send/Receive. The Report Viewer display the EF Transmission Record.

___TIP Pressing CTRL + T also opens the Transmit/Receive dialog box.

___NOTE Check a return in Transmit File Editor it to remove it from the queue.

IMPORTANT The EF Transmission Record is a list of returns that are planned for transmission. 
Because transmittal can potentially be interrupted or a return denied, the EF 
Transmission Record is not suitable as a record of files that have been transmitted.
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5. Click Exit to close the EF Transmission Record. The program immediately logs into Drake 
Software and transmits the return. Transmission notes appear in the Communications box of 
the Transmit/Receive window as transmission progresses.

Once you have logged into Drake, the system (1) checks for new acks; (2) transmits files to 
Drake; (3) retrieves acks of the transmitted files; (4) checks for Drake e-mail; and (5) logs out 
of Drake. Transmission is complete. The system only checks for email if it is designated to do 
so in Setup > Options, EF tab.

6. Click Exit to close Transmit/Receive.

STEP 4: PROCESS ACKNOWLEDGMENTS

When Drake receives a transmission from an ERO, it immediately sends a one-letter 
acknowledgement, or “ack,” to the ERO indicate a successful transmission. When the IRS 
Submission Processing Center receives the return as forwarded by Drake, the IRS sends an ack to 
Drake, which Drake forwards to the ERO. Banks and state/city taxing authorities also send acks, 
which Drake forwards to the ERO.

___NOTE All returns transmitted through Drake are forwarded to the correct IRS Submission 
Processing Center.
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The next step is to process all acknowledgements received by Drake, the IRS, state/city taxing 
authorities, and banks. From the Home window, select EF > Process Acks to open Process 
Acknowledgements.

After the acknowledgement file is read, an Acknowledgement Report shows the ack code and 
Batch ID. (All acknowledgements are stored by batch ID.)

The three acknowledgement codes generated by Drake are as follows:

• P — Tax return transmitted successfully to Drake and processing.
• T — TEST return transmitted successfully to Drake.
• B — Bad transmission; try re-transmitting after installing updates and recalculating the return. 

Re-send any SSN that receives a “B” acknowledgement.

Acknowledgement codes generated by the IRS are as follows:

• A — Tax return has been accepted by the IRS
• R — Tax return has been rejected by the IRS
• D — Tax return is a duplicate of a previously filed return or DCN; rejected by IRS.

Bank-generated acknowledgement codes are as follows:

• Bank Product Accepted — Bank product application has been approved.
• Bank Product Rejected — Bank product application has been rejected.
• Check Print — Checks are ready to be printed.
• Prep Fees Deposited — Preparer fees have been deposited.

State acknowledgement codes vary.

___NOTE
The information in Process Acknowledgements is copied to the EF Database, for 
later access. See “Using the EF Database” on page 158.
If there are no new acknowledgements to process upon logging in to Drake, you are 
asked if you would like to review old acknowledgements.

___NOTE
The IRS conditionally accepts “imperfect” returns if either of the following occur in 
the subsequent filing of a return:
- A dependent’s SSN or name on a Schedule EIC does not match the IRS master file
- A dependent's SSN or name on Form 1040 does not match the IRS master file.
The first time the return is submitted, the IRS rejects it using reject codes 0501 and 
0504. If the information on the taxpayer’s Social Security card is correct, go to the 
EF Options Override (EF) screen in data entry and check Imperfect Return 
Election under Additional Options. When the return is calculated, Drake displays a 
NOTES page indicating the return is imperfect. At this time, Drake also prevents 
filing of piggyback returns or bank products. The IRS gives conditional acceptance, 
but an ack of E is still returned in the acknowledgement. Processing time may take 
up to six weeks.
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To log into Drake and receive any new acknowledgements without electronically filing a return, 
click EF > Transmit/Receive and select Acks Only.

STEP 5: PROCESS LOAN CHECK

If processed acks include one or more bank acknowledgements and your firm prints bank-product 
checks in-house, then Step 4, Process Loan Check, is necessary.

Printing Checks for Bank Products
To print bank-product checks, take the following steps:

1. From the Home window, select EF > Check Print to open the Bank Product Selection 
dialog box.

2. Select whether to print checks or to print the Truth In Lending Agreement (TILA) 
disclosures for non-check bank products.

3. Click Continue. The Selection window for checks (or TILA) is displayed, showing all 
checks (or TILA) available for printing.

4. Check each row corresponding to the check to be printed. Use Select All or Unselect All 
as needed.

5. Click Continue. The Check Print Options window opens to display the client name, ID 
number, check amount, and check number.

___NOTE IRS acks are usually processed within 24 hours. Bank acks are usually processed 
within hours of IRS acks, depending on volume. State processing times vary.

___NOTE If your firm does not print checks in-house, post the acks to the EF Database so the 
bank (selected by taxpayer) can process the check.

___NOTE To enter check stock ranges and indicate the printing order, click Setup Checks.
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6. Select the applicable check option and click Continue.
7. In the Print Checks dialog box, set printer options as needed and click Print.

Opening the Check Register
A detailed register of issued RAL/Bonu$ checks can be viewed, printed, or exported from the 
Check Register dialog box. To print the check register, take the following steps:

1. From the Home window, select EF > Check Register to open the Check Register.
2. Select the Starting Date, Ending Date, and EFIN/Firm Name.
3. Click Continue. The Report Viewer displays the check number, date, amount, EFIN, 

sequence number, client ID and client name for all checks within the parameters.
4. Use the toolbar buttons to print, export, or scroll through the register.

USING THE EF DATABASE
The EF Database displays information about all returns that have been electronically filed for the 
current tax year.

Use the following procedure to access the EF Database search function.

1. From the Home window, click EF > Search EF Database.

2. Using the SSN/EIN/Name To Search For field as the starting point for your search, enter the 
search criteria. Search by SSN/EIN or taxpayer name, or browse all SSNs/EINs

IMPORTANT
The Check Register must be transmitted to Drake Software in order for you to 
receive fees from the bank. When there is a new check register to send, the program 
automatically detects the register and transmits it the next time Transmit/Receive is 
run. Drake recommends transmitting after printing large batches of checks.

___NOTE
Peer-to-Peer Networks Only: In order for the non-transmitting workstations to view 
the EF Database, the drive letter assigned to the transmitting machine must be 
entered in the Shared Drive Letter field in Directories and Paths Setup. See 
“Directories and Paths Setup” on page 43 for more information.
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• Search by Specific SSN/EIN — Enter an SSN or EIN and click Go. All matching records are 
displayed, with the most recent record appearing first. Use the arrows at the bottom of the 
screen to view any multiple records for the SSN/EIN entered.

• Search by Name — Enter a last name or business name and click Go. Only those records with 
perfect matches are displayed.

• Browse all SSNs — Leave the entry field blank and click Go. The first record in the database 
is displayed. Use the arrows at the bottom of the screen to scroll through the records.

3. Access return information, bank information, fee information, general information, and reject 
codes associated with a return.

Use the tabs (described in following sections) to locate return data.

___TIP To scroll from your keyboard, press PAGE UP and PAGE DOWN.
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General Information
The General Information window contains the general transmission information for an 
electronically filed return. In addition to the taxpayer address and telephone, this tab displays 
the following information:

• IRS Acknowledgement Information — Acknowledgement Code, Acknowledgement 
Date, Transmission Date, Filing Status, and Refund Amount or Balance Due are 
displayed in the left column.This information is from the most recent transmission record 
for the client file.

• State Acknowledgement Information — Under the State heading, the middle column 
displays the State Acknowledgement Code, Acknowledgement Date, Filing Status, and 
Refund Amount or Balance Due. This information is from the most recent transmission 
record for the client file.

• Reject Codes — Reject codes are displayed on the right side of the General Information 
window. Fields are Reject Code, Form ID, Form Number, and Sequence Number. 
Double-click a reject code to jump to the Reject Code Lookup tab,

• IRS Debt and Bank Codes — The IRS debt indicator and bank codes are located below 
Reject Codes. IRS Debt Codes indicate some sort of debt to the federal government and 
include the following:

• I — Taxpayer or spouse owes money to the IRS. The taxpayer can call (800) 
829-1040 for more information.

• F — Taxpayer or spouse owes money to a branch of the federal government. The 
taxpayer can call (800) 304-3107 for more information.

• B — Taxpayer or spouse owes money to both the IRS and a branch of the federal 
government.

Bank Codes indicate the bank through which the taxpayer requested a product, and the 
status of the request.

• Bank Code — Indicates the bank providing the product used.
• Bonu$/Loan Status — Indicates the status of the loan request. Codes vary by 

bank. For more information, refer to the guide provided by your bank.
• Check Information — At the bottom of the screen is information pertaining to 

any checks approved or printed for the taxpayer.
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Bank/Direct Deposit Info
This window contains detailed information about any bank products.

• Bank Information — Bank information fields are located on the left side of the window. 
They include Bank Code, Loan Status, Bonu$ Indicator, Decline Reason, Application 
Date, State Bonu$ (whether requested), IRS Debt Code, Selected Loan Amount, and 
Prior Debt Withheld.

• Direct Deposits Involving Bank Loans — These fields are located on the right side of 
the window. These direct deposits indicate what amounts have been paid to the bank and 
to the preparer. This column also displays the source of the payments.

• Direct Deposits NOT Involving Bank Loans — These fields are located at the bottom of 
the window. For the federal, state, and Bonu$/RAL Direct, there is an account type and 
account number for each type of direct deposit.

Fees/Miscellaneous Info
This window contains general return information, Earned Income Credit, Adjusted Gross 
Income, Taxpayer PIN(s), and Fee Distributions.

Reject Code Lookup
The Reject Code Lookup tab is a search tool for accessing and understanding reject codes 
given by the IRS. Enter the reject code received by the return and click Go. The IRS 
explanation of the code is displayed in the lower box.

To search for a state reject code, select 1040, then select the state from Category. Enter Reject 
Code and click Go. The state explanation of the code is displayed in the lower box.

Select Loan Status Codes to view codes and descriptions in the lower box.

To search the codes for bank decline reasons, select Bank Decline Reasons, then select a bank 
from Category. The bank decline code explanations are displayed in the lower box.
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LEAVING THE EF DATABASE

Take one of the following actions to close the EF Database and/or access another application from 
within the EF Database.

• Return to the Home window — Click Exit.
• Open the Online EF Database — Click F10 - Online DB (or press F10). The EF Database in 

Drake remains open.
• Access data entry for the displayed return — Click F5 - Data Entry (or press F5). The EF 

Database is closed.

ONLINE EF DATABASE
The Online EF Database displays information about electronically filed returns in real-time. Run 
reports on returns, loans, and checks, or search for electronic-filing information for a single SSN or 
EIN. Access the Multi-Office Manager, or MOM, and view Client Status Manager data for one or 
multiple offices.

To access your Online EF Database from within the software, log in to Drake Support and go to My 
Account > EF Database, or click F10 - Online DB from within the EF Database. The Online EF 
Database displays the electronic-filing detail page for the return.

View the status of each Service Center along with any important notes or alerts. Across the top of the 
screen are buttons for the available reports types (Returns, Loans, Checks, Fees, Summary, and 
MOM). Also listed are Tools, Options, and Exit.

CONFIGURING THE EFIN REPORTING HIERARCHY

The Online EF Database allows companies with multiple EFINs to create an EFIN hierarchy to 
determine what information is available for a logged-in EFIN.

Hierarchy Levels
The reporting hierarchy consists of three levels:

• Master EFIN — Default level. View all data for the Master EFIN and any Level 1 and 
Level 2 EFINs configured below it.

• Level 1 EFIN — View all data for Level 1 EFIN, plus any Level 2 EFINs.
• Level 2 EFIN — View Level 2 EFIN data only.

We recommend that you map out the hierarchy on paper before starting. Be sure to have all of 
your EFINs and Drake passwords available.

Hierarchy Building
To build an EF Database reporting hierarchy, complete the following steps:

1. Log in to the Online EF Database with a Master EFIN.
2. Click Options.
3. Click Configure EFIN Reporting Hierarchy to view Master EFIN level.
4. Click Add to create a second level.
5. Type the Level 1 EFIN into the EFIN to Add field and enter a description if desired.
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6. Type the password into the Drake Password (BBS) field and click Add.

To add Level 2 EFINs, click Add from the Level 1 row. Continue this process until the 
hierarchy configuration is complete.

EFIN Removal
To remove an EFIN from the hierarchy, complete the following steps:

1. Log into the EF Database with the Master EFIN
2. In the row of the EFIN to be removed, click Remove. 

CONFIGURING REPORT SECURITY

Security is managed at the office level. For offices using an EFIN hierarchy, security must be set at 
each level. For example, report security set at the master EFIN level does not apply when logged in 
as a Level 1 EFIN below it.

To set security, complete the following steps:

1. From the Online EF Database, click Options.
2. Click Configure Report Security.
3. Enter your e-mail address and password, then click Add/Update Security Password.

• From the Tab Security section, click Secured or Unsecured as desired for a whole report 
category.

• From the Report Security section, click Secured or Unsecured as desired for a specific 
saved report.

To exit the report security screen, choose another tab in the EF Database.

TOOLS

Use the Tools tab to Download ABC Voice File. This applies only to preparers utilizing the ABC 
Voice File utility. For more information, call Versicom at (937) 438-3700.

SELECTING A PRIOR-YEAR DATABASE

By default, the current tax year database is available for reporting when you enter the Online EF 
Database. You may search data from only one tax year at a time. To view a previous year EF 
Database, choose a tax year.

___NOTE You can add and edit EFINs in the hierarchy only if logged in with a Master EFIN. 

___NOTE If you remove a Level 1 EFIN that has Level 2 EFINs below it, the Level 2 EFINs is 
also removed.
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LAST NAME/SSN LOOKUP

To look up and view detailed EF and bank information for a specific return, use the 
SSN/Lastname Lookup field. Enter the SSN or EIN for the return and click GO.

TOOLBAR

Reports are available for returns, loans, checks, fees, and summaries:

• Returns — Pending, accepted, and rejected federal and state returns; extensions.
• Loans — Bank products.
• Checks — Reports by status: anticipated, printable, pending, and cleared.
• Fees — Preparer and bank fees.
• Summary — Summary reports by EFIN, Preparer, and ZIP code.

To select a report category, click its corresponding button.

To view a report, complete the following steps. (Although the fields may vary depending on the 
category chosen, the reporting process does not change.)

1. Select one or more Report Criteria.
2. Enter a Start Date and End Date. The report pulls only returns with records that fall within 

the date range selected.
3. Select an EFIN from Restrict to (Multisite) to restrict reporting to returns for a particular 

EFIN. This field benefits multi-site offices with an EFIN reporting hierarchy.
4. Click Run Report.

SAVING REPORTS

The selected report criteria may be saved for future reporting use. After selecting the report 
criteria, enter a report name in the Save Report As field, then click Save. The report is now 
available for future use under Saved Reports.

To access a previously saved report, select a report and click Load.

Managed Saved Reports
From the Options tab, click Managed Saved Reports. The Report Administration page is 
displayed. Reports are listed in columns which may be sorted by clicking column headers. 
Click Delete to delete a report.

___NOTE

For electronic-filing details for a particular return, click the record’s SSN.

To print the page of the report, click the printer icon.

Reports may be downloaded in CSV format (suitable for Excel and Access) by 
clicking the Excel/CSV icon. All data for the given report criteria are saved, not just 
the data shown on the current page. Once saved the report is saved, open Excel or 
Access as applicable to open the report.
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Multi-Office Manager
The Multi-Office Manager, otherwise known as MOM, is the online version of the Client 
Status Manger (see “Client Status Manager” on page 175). Designed for the multi-office 
environment, MOM enables you to track the work flow of multiple offices, providing a 
snapshot of your entire business. To assist in practice management, statistics on demographics, 
return status and billing information are displayed.

For CSM data to be transferred to MOM, the software must be configured to send CSM data to 
Drake during the electronic-filing process. Each level 1 and level 2 office in a multi-office 
environment must complete the following steps:

1. Go to Setup > Options.
2. Select EF.
3. Check the box to Transmit return data to Drake for multi-office web reports.
4. Click OK. Any changes made in CSM are transmitted to MOM during filing.

To access, click MOM from the Online EF Database. View data using the available filters.

To run a report, select an option from each filter and click Run Report. All of the data 
columns available in CSM are displayed. Scroll down or across the report screen to view all 
the available data.

If the report contains more than a specified number of rows (default 25), it is paginated. Page 
numbers appear in the upper and bottom left corners. The number of rows displayed per page 
can be changed via Rows Per Page.

• To print the report, click the printer icon. Only the data on the screen is printed.

• To sort data, click a column header. Sorting is in ascending and descending order based on 
the column selected.

IMPORTANT
Companies with multiple EFINs that wish to use MOM must have an EFIN hierarchy 
configured. The data available in MOM depends greatly on the hierarchy structure. 
For details on creating an EFIN hierarchy, see “Configuring the EFIN Reporting 
Hierarchy” on page 162.

___NOTE
If there are electronic-filing details available for a particular return, click the record’s 
ID number (SSN or EIN).

Reports can be downloaded in CSV format (suitable for Excel and Access) by 
clicking the Excel/CSV icon. All data for the given report criteria are saved, not just 
the data shown on the current page. Once the report is saved, open Excel or Access 
to access the saved report.



1 6 6 |  E l e c t r o n i c  F i l i n g  a n d  B a n k i n g  2 0 0 7  D R A K E  S O F T W A R E

Drake Software Manual Copyrighted Material

COPYING EF RETURN DATA
Firms with multiple computers but no network may have to copy data from computer to computer 
using a disk, USB flash drive, or other memory data storage device. 

COPYING TO ANOTHER LOCATION

To copy EF data from a computer to a memory data storage device, take the following steps:

1. From the Home window, select EF > Copy EF Returns to Disk to open the EF Return 
Selector.

2. Check the boxes of the returns to copy. Click Select All or Unselect All as needed to check or 
clear multiple boxes.

3. Click Continue.
4. Select the output drive from Select Drive, then click Copy Files.
5. Click OK after files are copied.

COPYING FROM A STORAGE DEVICE

To copy EF information from a data storage device to a computer, take the following steps:

1. From the Home window, select EF > Copy EF Returns from Disk to open the Copy EF 
Return from Disk dialog box.

2. Select the drive from which file are to be copied.
3. Click Copy Files, then click OK to copy each file.
4. Click Exit.

IMPORTANT Copying EF return data from one computer to another is not recommended for firms 
that use a network.

___TIP Click column headers to sort returns in ascending order by column provided. Click 
header a second time to sort in descending order.
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ABOUT STATE FILING
Most U.S. states accept electronically filed returns in 2007. The following map displays all states that 
accept electronically filed state returns as shaded.

Various mandates exist for each state that accepts electronic filing, and each state has its own 
application requirements for EROs and preparers that offer bank products. Refer to the Fed/State 
Facts page on the Drake Web site, and to the state Web sites themselves, for further information on 
individual state regulations.

BANK PRODUCTS
This year, Drake is working in conjunction with three banks to provide taxpayers access to 
bank-product options:

• Chase (formerly Bank One)
• Republic Bank & Trust
• Santa Barbara Bank & Trust

TAXPAYER REQUIREMENTS

For a taxpayer to be eligible for a bank product, the return must be eligible to be filed 
electronically. In most cases, the taxpayer must be 18 or older. If married filing jointly, both clients 
must be 18 or older. Check with individual banks for state-specific age requirements.

Both preparer and client must complete all parts of the non-RAL Agreement or the RAL 
Application, whichever is desired (available in Drake from Tools > Blank Forms).

___NOTE Typically, banks have specific minimum and maximum refund requirements. For 
more information, consult the taxpayer application (available in Drake from 
Tools > Blank Forms).
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SERVICE BUREAU REQUIREMENTS

If your firm collects tax returns for electronic-filing from outside companies or individuals, it may 
be considered a service bureau. Service bureaus may be required to provide additional information 
when applying for bank products.

Your firm is not a service bureau if it issues W-2s to employees who are under direct control and 
collect returns at the other locations.

A preparer or firm may be considered a service bureau if:

• A preparer accepts returns from other businesses that the preparer does not own
• A preparer issues 1099s for contract labor at other locations
• A preparer contracts with another tax preparer to provide electronic-filing and RALs.
• A preparer issues W-2s to a non-employee who performs functions as a preparer.

Service Bureau information can be added during the online bank application process.

TYPES OF BANK PRODUCTS

Bank-product loans include Refund Anticipation Loans (RAL) and Instant Refund Anticipation 
Loans (IRAL). It is important that your client understand that IRAL and RAL checks are loan 
checks, and not the taxpayer’s actual refund. Communicate the cost of the loan, the APR, and any 
other disclosures. Show your client the RAL_Info page and explain all costs, checks/deposits, and 
the timing of payments. Check identification to verify the client’s identity before offering 
bank-product services.

Instant Refund Anticipation Loan
An IRAL enables taxpayers to immediately receive a portion of the amount of their expected 
federal refund. The loan is approved or denied on the spot, so a check can be printed within 
moments of applying. If the loan application is accepted by the bank, the return is sent directly 
to the IRS. If the application is denied, the taxpayer has the opportunity to select a different 
bank product.

A W-2 is required from any taxpayer applying for an IRAL.

Refund Anticipation Loan
A RAL is based on the taxpayer’s anticipated federal tax refund and enables the taxpayer to 
receive the amount of a refund within a matter of days. This RAL amount is paid in full when 
the IRS directly deposits the taxpayer’s actual refund into the bank. Preparer fees may be 
withheld by the bank through this loan process. A preparer can print the RAL check once the 
loan is approved. Preparer fees are be deposited into the preparer’s account within days after 
the check is printed.

___NOTE
A RAL can be processed within 48 hours, but that is not guaranteed.
RAL–eligible refund amounts vary by bank and can range up to $9,999.99.
To qualify for a RAL, a client must have an income source other than Schedule C.
A RAL reverts to a non-loan product (Refund Transfer, Bonu$) if denied.
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Non-Loan Products
Non-loan bank products (such as Refund Transfer or Bonu$) are options for taxpayers who do 
not have bank accounts to receive refunds electronically or are denied a RAL. With a non-loan 
product, the taxpayer can pay for preparation fees without up-front costs.

To provide a non-loan product, a bank sets up a temporary account for direct deposit of the 
taxpayer’s refund. Once the IRS has deposited the refund into the temporary account, the bank 
deducts applicable fees and pays the money to the taxpayer.

METHODS OF BANK-PRODUCT DISTRIBUTION

Bank product may be distributed by direct deposit, cashier’s check, or other methods. Fees are 
charged for each method. Notify your client that the following fees may be subtracted from the 
refund amount:

• Tax preparation fees
• Electronic filing fees
• RAL/Bonu$ preparation fees
• A $2 Drake processing fee—included on all bank products
• Bonu$ Deposit Account fee—included on all Bonu$ checks
• Bank RAL Fee—included on all RALs
• Additional transmission/software add-on fee

The following paragraphs provide a brief overview of the acceptable methods for distributing bank 
products to taxpayers. Check bank publications for further details.

Direct Deposit
Most bank products include a direct-deposit option. If a taxpayer has a checking or savings 
account, funds may be deposited into the taxpayer’s own account, bypassing the need for a 
paper check. Preparer, bank, and Drake fees are also avoided.

Cashier’s Check
The most frequently used method of bank-product delivery is a cashier’s check printed in the 
tax preparer’s office. See “Printing Checks for Bank Products” on page 157.

Debit Cards
The debit card is another method of receiving funds from the Refund Transfer/Bonu$ or RAL. 
The card operates with a PIN and can be reloaded with other products.

IMPORTANT The taxpayer must understand that a Refund Transfer/Bonu$ is not a loan. The 
check reflects the actual refund with bank and preparer fees deducted.
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State Refund Add-On
A state refund is only available as a Transfer/Bonu$ and is not offered apart from a federal 
bank product. Check with your bank for a list of eligible states.

OFFERING BANK PRODUCTS TO CLIENTS

To offer bank products, you must set up your system with both Drake and the bank.

Bank Setup and Access
Enable the appropriate bank in Setup > Firm. (See “Firm Setup” on page 35.)

Once a bank is set up in your system, you can access it from data entry. For more on data entry 
capabilities, see “Electronic Filing and Banking in Data Entry” on page 100.

Applications
All firms offering bank products with Drake Software must submit an online bank application 
to Drake each year.

Take the following steps to complete a bank application:

1. Log on to www.Support.DrakeSoftware.com, or click Support in the Home window.
2. Go to My Account > Bank Application and select to migrate prior-year bank-application 

information or create a new application from scratch.
3. Select a bank from Select RAL Bank, if necessary.
4. Click Update Bank and/or Edit Information for Main EFIN to proceed, and complete 

or verify all required fields of the application.
5. Click Proceed to Confirmation.
6. View or print as desired. If necessary, go back to make changes.
7. Submit the completed application.
8. Contact the bank to order check stock and complete any additional agreements.

Bank Denials
A RAL can be declined for a number of reasons, such as duplicate SSNs, prior RAL debt, SSN 
reported as deceased, or MFS return.

To view a loan status code or bank decline reason, complete the following steps:

1. From the Home window, select EF > Search EF Database.
2. Click Reject Code Lookup.
3. Select either Loan Status Codes or Bank Decline Reasons to view the corresponding 

codes in the lower window. If you select Bank Decline Reasons, specify a Category.

A RAL reverts to a non-loan product (Refund Transfer, Bonu$) if denied.
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Paperwork and Check Stock
Most bank-product activity is done electronically, but some paperwork is required.

• Bank Application/Agreement—For every RAL or Bonu$, a three-page, three-part 
application/agreement form must be completed by both the preparer and the taxpayer. 
Some banks require the originals to be mailed in weekly. Consult your bank.

• Individual Bank Application—Every taxpayer who applies for a RAL or Bonu$ must 
complete the bank application. Applications are generated when the bank screen is 
completed in data entry.

• Check Stock—Obtain additional check stock from your bank as needed. All check stock 
must be verified and secured upon receipt. Read and retain all information contained with 
checks.

Maintenance
Log on to the Drake Web site to make bank-product changes. Information is carried forward 
each year for prior bank customers must still be confirmed.

THE RAL PROCESS

To obtain a RAL for a client whose tax return is completed and calculated, first ensure that the 
bank screen of the tax return has been completed.

Several transmissions occur when you transmit the tax return with bank information to Drake:

• Drake transmits the tax return to the IRS and the banks.

___NOTE If your firm has enabled the Print Bank Application When Keyed on Return option 
(under the EF tab in Setup > Options), the application is printed when the bank 
screen is completed and the return calculated. 

___NOTE For instructions on printing checks for bank products, see “Printing Checks for Bank 
Products” on page 157.

IMPORTANT The bank-product option cannot be changed once the IRS has acknowledged the 
return.

IMPORTANT Always review and discuss the RAL_Info sheet with your clients. Ensure that they 
understand that a RAL is a loan—not the refund—and that bank and other charges 
apply.

___TIP Access the bank screen from General in data entry, or type BANK, BNK, or the 
applicable bank code into the Selector field press ENTER.
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• The IRS sends an acknowledgement to Drake. If the return has been accepted, Drake transmits 
this information to the bank.

• The bank sends an acknowledgement back to Drake.
• If the bank approves a RAL, it sends a “Check Print Authorization” acknowledgement. This 

acknowledgement allows the check to be printed and is normally posted on the Wednesday of 
the following week, if sent by noon Thursday.

• If the bank declines a RAL, it may “flip” the RAL to a non-loan product. If the bank approves 
the non-loan product, it sends a bank acceptance acknowledgement.

The bank also posts a “Fees to ACH” (Automated Clearinghouse) to inform preparers that their 
fees have been distributed to their direct deposit account.

PRINTING AND DISTRIBUTING CHECKS

IRAL and RAL checks are typically printed at the preparer’s office and given to the taxpayer. 
Following are some important tips to remember before, during, and after the printing process.

• Transmit from one source — Do not transmit from more than one computer unless the 
program is installed on a dedicated server. Transmitting and receiving from more than one 
computer may affect your ability to print checks correctly.

• Check date — Ensure that the computer for EF transmissions has the correct date.
• Wait for acknowledgements — The appropriate IRS and bank acknowledgements must be 

received before checks can be printed.
• Compare check numbers — Before attempting to print a check, first make sure the check 

number on the computer matches the check number on the physical check.
• Connect to Drake — Immediately after the checks are printed, go to EF > Transmit/Receive 

and click Send/Receive to transmit the check register to Drake. When the bank receives the 
check register from Drake, it deposits preparer fees, which allows the taxpayer to cash the 
printed check.

• Reissuing checks — If an error or check damage occurs in printing you must reprint or void 
the check as necessary.

___NOTE Your system picks up any new bank acknowledgements whenever you initiate a 
connection to Drake.

___NOTE
The bank may “flip” a RAL to a non-loan product at its own discretion. For example, 
a bank may flip a RAL to a non-loan product if there are no withholdings from earned 
income, or if all earned income is from a Schedule C.
A RAL that is flipped to a Bonu$ by the bank is treated the same as a Bonu$.

IMPORTANT
If reprinting or voiding a check, you must physically possess check and write “VOID” 
on the face of the check. Guarantee that the original check issued will not be 
cashed.
If you do not physically possess a check that needs to be reissued (for example, if a 
check is lost, missing, or stolen), follow procedures for a lost or stolen check. Do not 
reprint the check.
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POST-SEASON PROCEDURES

Complete the following tasks after tax season has ended:

• Return Completed Bank Applications — Refer to your bank’s operating procedure to 
determine the proper holding of taxpayer bank applications.

• Return or Destroy Remaining Check Stock — Refer to your bank’s operating instructions to 
determine proper handling of excess check stock.

• Notify Drake of Closing — If your office is closing for any extended period between April 
and October, notify Drake so the bank can print any late checks.

BANK FORMS AVAILABLE IN DRAKE

Access blank forms to view and print documents related to banking and bank products. From the 
Home window, select Tools > Blank Forms to access the following forms (form file names are 
provided in parentheses next to each form name):

Voided Check Return List (VOID_CK.PG) — Used to track all RAL/Bonu$ checks voided in 
the office. Retain a copy of this form as a record. Also, send a copy to the RAL bank along with 
the corresponding voided checks

Check Register (REGISTER.PG) — Enables accurate record-keeping of all RAL checks—both 
voided and issued— in the office. Complete the check register as each check is written; this 
information must be available at all times and may not be available from any other source. Drake 
recommends that your office keep the check register in a three-ring binder along with the 
computer-generated check registers.

Loan Cancellation Request (CANCEL.PG) — Must be completed, signed, and submitted to 
Drake in order to cancel a loan once it has been accepted by the RAL bank. If the check has 
already been printed, the voided original must accompany this form. If no check has been written, 
indicate this on the form with the ERO initials.

Send the completed form and cancelled check (as applicable) to Drake Software Loan 
Cancellations, 235 East Palmer Street, Franklin, NC 28734. Note that Drake does not accept faxed 
copies with checks.

Lost Check Affidavit (LOST_CK.PG) — Print, complete, sign, and submit this form if a RAL 
check is lost or stolen. Both taxpayer and ERO must sign. Fax the completed form to Drake 
Software at (828) 349-5745.

IMPORTANT A loan cannot be cancelled if a stored value/debit card is used. A cancellation is not 
processed if the direct deposit to the IRS has already occurred.
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Client Status Manager
Use the Client Status Manager (CSM) to track workflow within an office. In addition to displaying information 
about each return, the CSM allows you to set the status of each tax return, giving you a snapshot of return 
progress. Track statuses and print reports on individual preparers or an entire office. Choose from predefined 
statuses or create custom statuses that suit your office needs.

Client files listed in the CSM are easy to search, view, and organize. Customize the CSM view and use filters to 
refine your data searches.

Open the CSM in one of the following ways:

• Select the CSM button from the Home screen toolbar.

• From the menu bar, go to Reports > Client Status Manager.

• Press CTRL + L from the Home screen.

THE CSM WINDOW
The Client Status Manager window displays return data in rows and columns. All 2007 returns are 
listed, including returns brought forward from previous years, new returns, and returns that were 
started in Drake but deleted. The CSM also includes client files imported from QuickBooks. Each 
column displays specific information about the return.

___NOTE
Data viewed in the CSM is only for returns prepared on-site in a single office but can 
be sent to Drake Software through the e-filing process. Then, the data can be 
combined with information other offices’ CSMs using the Web-based Multi-Office 
Manager (MOM). See “Multi-Office Manager” on page 165.
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CSM TOOLBAR

The toolbar is located at the top of the CSM window and contains the following buttons:

• Open (CTRL + O) — Open a CSM file in data entry.
• Search (CTRL + F) — Search the CSM by name or ID number (SSN or EIN).
• Customize (CTRL + D) — Tailor the look of the CSM on your computer.
• Refresh (F5) — Retrieve the latest information for the CSM database.
• Filters — Narrow down the data viewed in the CSM according to your specific needs.
• Quick View (CTRL + Q) — View a summary of all client status information for a client.
• Reports (CTRL + R) — Generate reports from data stored in the CSM.
• Export (CTRL + E) — Export data to a spreadsheet.
• Help (F1) — Access the Drake Help System for further assistance.
• Exit (Esc) — Close the CSM.

SETTING RETURN STATUSES
Some preparer intervention is required for tracking return statuses within the CSM. The Status column 
in the CSM is based on the return status, which can be set automatically by the software or set 
manually by the preparer

To manually set the status of a return, complete one of the two following options:

• Right-click a return record in the CSM, choose Set Client Status, and select a return status from 
the resulting list. The status is updated in the Status column.

• Click CSM from the Data Entry toolbar while in a return and select a status.

The status of a return can be set manually at any time.

IMPORTANT It is important that a work flow is established in your office and that any custom 
statuses are created before tax season begins. Also, to produce valid CSM status 
reports, statuses must be set for each stage of a return.

___TIP The CSM is updated every time a return is calculated in data entry. Ensure that 
Auto-calculate tax return when exiting data entry is enabled in Setup > Options, 
Calculation & View/Print to ensure the Status column is always correct.
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STATUS TYPES

Choose from predefined or custom status types. Several statuses are set automatically as events 
occur in the software, but other statuses must be manually set. Listed below are the predefined 
return statuses in Drake.

• New Client — Set automatically when a file is created.
• In Progress — Set automatically when the first change is made to the return in data entry.
• EF Pending — Set automatically when a “P” ack is received.
• EF Accepted — Set automatically when a “A” ack is received.
• Printed — Set automatically when the return is printed through Print Sets.
• Complete — Set manually.
• Under Extension — Set manually.
• On Hold — Set manually.
• Under Review — Set manually.
• Signed — Set manually.
• Delivered — Set manually.

CREATING CUSTOM STATUSES

Drake provides for up to ten custom statuses for special situations. For example, if you want to 
keep a record of returns awaiting payment, you can create an “Awaiting Payment” status. Run 
reports on statuses and customize report output for suit your needs.

To create a custom status, complete the following steps:

1. From the CSM toolbar, click Customize to open Customize Display.
2. Click Status Settings, then select a status from the list to customize.
3. Click Edit.
4. Enter a status description in the Status Description dialog box.
5. Click OK.
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Resetting Custom Statuses
To restore all original status descriptions in Customize Display, click Reset.

CUSTOMIZING CSM DISPLAY

Initially, the CSM displays client data in the most commonly referenced columns. The selected 
columns pull data from specific areas of the return. (See page 179.)

Click Customize from the CSM toolbar to open Customize Display to the Column Layout tab. 
Available Columns are listed in the left pane, and Columns in Current View in the right.

• Add columns — Select an item in the left pane and click Select (or double-click). To add 
items, click Select All. Click OK.

• Remove columns — Select an item in the right pane and click Remove (or double-click). To 
remove all, click Remove All. Click OK.

• Reset columns to original view — Click Reset, then click OK.
• Change column order — Drag and drop items up or down field list. Click OK.

Customizing Column Views
Adjust column order, widths, and locations in the CSM.
• Sort — For ascending order, click the column header. Click again for descending.
• Adjust width — Use your pointer to drag the edge of the column header.
• Move column — Drag and drop the column header to the desired location.

___NOTE Column customization is saved and displayed according to the logged-in preparer; 
therefore, each preparer can set his or her own display.
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Client Status Manager Columns

Keyword Data location
Ack Code EF > EF Database.
Ack Date EF > EF Database.

Action Cumulative Actions taken with the return (DE, Calc, Print, Update, 
Delete, Renamed, EF, Check Print).

Amount Owed Amount of the bill that has not been paid.
BalDue Calculated data from return (individual and business returns).

Bank Deposit Date EF > EF Database.
Bank Deposits EF > EF Database.

Bank Deposits (Pending) Amount of prep fees that are expected to be deposited from a 
bank product from EF > EF Database.

Bill Adjustment Amounts (1-3) BILL screen
Bill Adjustment Descriptions (1-3) BILL screen

Bill Date Bill date from the BILL screen.
Bill Decrease BILL screen
Bill Increase BILL screen

Bill Prior Amount Due BILL screen
Bill Payment Amount (1-3) BILL screen

Bill Payment Date (1-3) BILL screen
Bill Payment Description (1-3) BILL screen

Bill Sales Tax BILL screen
Cash Receipts Total payments received from the client and bank deposits.

Change Change has been made to this CSM record not yet uploaded to 
MOM.

Changed By Login name of person that last changed the return.
Check Ready EF > EF Database.
Client Name Primary taxpayer’s name from screen 1.

Client Payments BILL screen.
Client Payment Date BILL screen

Client Payments Pending BILL screen.
Completed Date when Complete is chosen as return status from the CSM 

button on the data entry toolbar. May be edited on the TRAC 
screen.

Days The number of days since the first time entries were saved in data 
entry.

DCN DCN from 8453 or 8879.
ERO EFIN ERO entered on screen 1 in data entry.
Extension Indicated an extension was filed from the TRAC screen.

Filing Status Screen 1.
Firm Firm entered on screen 1 in data entry.

Firm EFIN Firm entered on screen 1 in data entry. Pulls from the Firm file.
First Year TRAC screen direct Admin entry.
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NAVIGATING THE CSM
Listed below are common tasks for navigating the CSM.

• View large tables — Use scroll bars and arrow keys as needed to view data large tables.
• Resize a window — Drag the window borders until the window is the desired size.
• Perform actions — Clicking a toolbar button or press the associated hot key.
• Select a record — Click a record or use the arrow keys.
• View menu of CSM functions — Right-click a record.
• View the total of client records — See bottom of CSM screen.

WORKING IN THE CSM
The following sections review the various functions that can be performed in the CSM.

OPENING A RETURN

To open a return in the CSM, complete one of the following:

• Highlight a client record from the list and click Open or press CTRL + O.
• Right-click a record and select Open Selected Record.
• Click the arrow next to the Open button and select one of the returns listed.

When you exit the return, you are taken back to the CSM.

ID Number Client’s SSN or EIN from screen 1.
Index Record number in the CSM database.

Last Change The date of the last change in the CSM.
Misc Code (1-4) Miscellaneous codes from screen 1
Payment Flag Indicated how the bill is to be paid (bank, client or a combination).

Phone Number Screen 1.
Preparer Screen 1
Receipt Screen 1 in direct entry.
Refund Calculated data from return (individual and business returns).

St AckCode (1-6) EF > EF Database.
St AckDate (1-6) EF > EF Database.
St BalDue (1-6) Calculated data from state return (up to six states).
St Refund (1-6) Calculated data from state return (up to six states).

St TranDate (1-6) EF > EF Database.
Started TRAC screen.

State (1-6) States that are present on the return (up to six).
Status Status selected from the CSM button on the data entry toolbar.

Total Bill Bottom line of the calculated bill.
Tran Date TRAC screen.

Type Return Type selected upon creating a new client file.

Keyword Data location
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CREATING A NEW RETURN

To create a return from within the CSM, complete the following steps:

1. Click the arrow next to the Open button on the toolbar and select New Client.
2. Enter the SSN or EIN for the return.
3. Press Open.

When prompted, begin entering data for the a new return. If the return already exists, it opens.

SEARCHING FOR A RETURN IN THE CSM
To search for a return in the CSM, complete the following steps:

1. Click Search to open the Find Client Record dialog box.
2. Enter the SSN, EIN, or client name. The software searches for and highlights the record.
3. Click Close.

UPDATING DATA IN CSM
When the CSM is open, click Refresh periodically to incorporate the latest return updates.

FILTERING DATA IN THE CSM
Filters determine what records display in the CSM. To select a filter, take the following steps:

1. Click Filters to open the Filters menu, which is divided into four sections: All Preparers and 
Current Preparer, Status Types, Return Types, and Hide and Display.

2. Select a filter. (You can select one filter item from each section to build a “complex filter.” The 
selected filter displays with a checkmark. For example, if you chose All Preparers, All Status 
Types, and Individual (1040), the CSM shows only the items that match those criteria.)

___NOTE In the Status column, a red File Not Found message indicates a deleted return. 
Deleted files remain in the CSM for tracking purposes.
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ACCESSING CLIENT QUICK VIEW

Client data is displayed in rows. To view all of a client’s data at once, select a record and click 
Quick View. Click Print to print the client data. Click Open to open the client’s return.

USING CSM TO GENERATE REPORTS

The following predefined status and financial reports are available in the CSM:

CSM Report Report Description

Client Status Manager Data Data fields currently displayed in the CSM are available to the 
Report Viewer, suitable for viewing or export.

Cash Receipts This report shows cash received from either a bank deposit 
(resulting report pulls from your EF Database) or payments 
received. This is a direct entry on the BILL or TRAC screens.

Cash Receipts - Bank Deposits This report lists actual cash amounts received from bank deposits 
(resulting report pulls from your EF Database).

Cash Receipts - Client Payments This report is based on actual amounts entered on the BILL 
screen in data entry.

Completed Returns This report shows a list of SSN/EINs and client names of returns 
with a Completed status. The date completed pulls from the 
TRAC screen, which is automatically set when the status of 
Complete is selected from the CSM button on the data entry 
toolbar. To manually set the complete date, enter it on the TRAC 
screen
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To run a report, complete the following steps:

1. Select Reports from the toolbar to open CSM Reports.
2. Select a report from the list.
3. If necessary, select any specific fields for the report.
4. Click Report to view the report.
5. To print the report, go to File > Print or click the printer icon.

EXPORTING CSM DATA INTO A SPREADSHEET

Exporting displayed CSM data into a Microsoft Excel spreadsheet for more customization of 
filters and sorting. To export the data, click Export from the CSM toolbar. Excel is opened 
automatically.

ADMIN ONLY FEATURES

Some CSM features are available only to the office administrator. To access the following features, 
you must be logged in as Admin.

Deleting Records from the CSM
Deleting a record from the CSM removes it from the CSM view. To delete the record, 
right-click it and select Delete Record. The record still exists in the software but is essentially 
hidden. It can be viewed at any time through the use of a filter. To display all deleted records in 
the CSM, click Filter > Display Deleted Records.

Problem Returns - ‘Old’ Returns This report lists returns that have taken longer than a specified number 
of days to complete. Report criteria include Days Old, report on a 
specific preparer, and whether to include completed returns.

Problem Returns - ‘Missing’ Files This report scans client files to determine if any are missing. Files 
statuses of File Deleted (client file was deleted under the Tools/File 
Maintenance menu) and File Not Found (client file does not exist in 
the current data path) are used. The report also includes activities that 
occurred with the client file.

___NOTE Many reports rely on data entry for accuracy. To take full advantage of the CSM’s 
reporting features, you must use the data entry screens mentioned.

___NOTE Reports generated in Drake open in a Report Viewer. For details on Report Viewer 
functionality, see “Report Viewer” on page 231.

CSM Report Report Description
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Restoring CSM Data
To restore data, the CSM scans a client file, calculates the return, searches the EF Database, 
and updates the data in the CSM. To restore a client file, right-click the record in the CSM and 
select Restore CSM Data (This Client). When prompted, click OK.

Removing Duplicate CSM Entries
Duplicate entries in the CSM can be easily removed. Right-click a record in the CSM and 
select Remove Duplicate Entries (Entire Database).
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Resources and Support
Drake offers support resources online, in the software, and in the manual. These resources are constantly 
updated and reviewed so our clients have 24-hour access to the latest information.

• Electronic Training Center — Train your office staff with tutorials, practice returns, and interactive tax 
courses. Test and track their progress. See “Drake ETC” on page 186 for details.

• Tutorials — Access short “movie” clips demonstrating parts of the program step-by-step. Each clip or 
tutorial has text boxes and sound to make each process as clear as possible. This list is enhanced through-
out the season, so check for new tutorials often. See “Tutorials” on page 189 for details.

• Practice Returns — Become familiar with the basics of data entry and electronic filing in Drake Software 
with these hands-on practice activities. See “Practice Returns” on page 190 for details.

• Knowledge Base (KB) — Search a comprehensive collection of support categories. This tool provides 
24-hours-a-day support. The KB consists of issues and solutions submitted by clients, programmers, IRS, 
and DORs. Search the 2006 Drake Software Manual, the 2007 Drake Software Manual, and the 2007 Cli-
ent Write-Up Manual. See “Knowledge Base” on page 191 for details.

• Forum/Message Board — Connect with other Drake clients and field questions regarding tax issues on 
Drake Forums. See “Drake Forums” on page 192 for details.

• Fed/State Facts — Find answers to many state-specific questions including reject codes, exclusions, state 
instructions, and electronic filing explanations and instructions. See“Federal/State Facts” on page 193 for 
details.

• RIA Checkpoint Online — Access one of the most advanced online research tools from within Drake 
Software. See “RIA Checkpoint” on page 193 for details.

• Help Options — Access help throughout the program from the Help System. See “Help System” on 
page 193 for details.

• Software Manual Addenda Pages — Update your manual with manual addenda. See “Software Manual” 
on page 199 for details.

• E-mail — Use the Drake E-mail program to e-mail questions directly to support or e-mail your clients. See 
“E-mail” on page 195 for details.

• Broadcast E-mails — Stay informed of the latest important IRS alerts or software-related issues. Broad-
cast e-mails are sent to your 1040.com e-mail address, your EFIN@1040.com, and are accessed through 
Drake, Help > Email. See “Broadcast E-mail” on page 199 for details.

IMPORTANT Drake Support does not provide tax law advice. Knowledge of tax preparation is 
the responsibility of the tax preparer. Support is provided as an aid to tax return 
completion only. Accuracy of the return filed with the IRS and various State 
Departments of Revenue is the responsibility of the tax preparer.

___NOTE Spanish support: Si te gustaria hablar con alguien en español, llame al 
828-349-5500, y trataremos de conectarle con uno de nuestros agentes de apoyo 
que hablan español.
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• Phone Support — Work one-on-one with a Support technician to resolve software issues. Drake Software 
technicians are trained year around on Drake Software topics such as connections, conversions, network-
ing, and other specific customer service needs. See “Drake Support Contact Information” on page 199 for 
phone numbers and e-mail addresses.

• Fax Support with software questions using the fax cover letter. See “Fax Cover Letter for Support” on 
page 201. We reply to faxes only with faxes, not with phone calls. See “Drake Support Contact Informa-
tion” on page 199 for phone numbers and e-mail addresses.

• Multi-Office Manager, MOM — View a snapshot of your business in a multi-office environment. See 
such important return statistics as demographics, status, and billing information. See “Multi-Office Man-
ager” on page 165 for details.

• Online EF Database — View your EF Database online in “real time.” It displays rejected and accepted 
returns, lists checks that are available for printing, and prints multiple reports. See “Online EF Database” 
on page 162 for details.

DRAKE ETC
The Electronic Training Center, or ETC, offers training for both single users and multi-site offices by 
providing tutorials, practice returns, and interactive tax courses. With progress-tracking tools and 
interactive testing, ETC makes it simple for individuals and group administrators to monitor their 
personal and collective progress through the online training center.

ETC is offered free to Drake clients. Non-Drake customers may also access ETC, but certain fees may 
apply.

To visit the Electronic Training Center, go to DrakeSoftware.com/ETC.

CREATING AN ETC ADMIN ACCOUNT

Initially, an administrator (admin) account must be created for your office. This admin account is 
used to create student accounts and track student progress. From the login page at DrakeETC.com, 
complete the following steps:

1. From the New to ETC section, click Create admin account for the office.
2. Enter your EFIN and Drake password (the password from your packing slip). Click Submit.
3. Complete the fields to create an admin account.

• Enter a username and password for the new admin account.
• Select Yes from the Administrator field.
• CTEC# applies only to CA preparers wishing to receive CTEC-approved credit.
• To receive CPE credit for completing the tax course, select Yes from the CPE list.

4. Click Save Information.

Once the admin account is established, you can begin creating student accounts.
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CREATING ETC STUDENT ACCOUNTS

You can create student accounts immediately after creating an Admin account. Once their account 
is created, students log in to ETC with the established username and password. This ensures that 
all student progress is recorded and tracked from the admin login.

1. From the ETC toolbar, click the Administration tab.
2. Click Add New Student.
3. Complete the fields to create a student account.

• Enter a username and password for the new student account.
• Select Yes from the Administrator field.
• CTEC# applies only to CA preparers wishing to receive CTEC-approved credit.
• To receive CPE credit for a completing the tax course, select Yes from the CPE list.

4. Click Save Information.

LOGGING IN TO ETC
To log in to ETC, complete the following steps:

1. Go to www.DrakeETC.com.
2. From the Login to ETC section, enter a student or admin username and password.
3. Click Login to open the Welcome page.
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NAVIGATING ETC
Access the following items from the Welcome page toolbar:
• Tax Courses — Interactive tax courses explore IRS tax law and terminology and how it 

applies to Drake Software data entry. CPE credits are available.
• Tutorials — Step-by-step tutorials teach the basics of Drake Software.
• Practice Returns — Hands-on data entry and electronic filing training.
• Report Card — Tracks progress.
• Administration — Available only when logged in with an admin account, this tab allows you 

to create student accounts and view student report cards.

Tax Courses
Click the Tax Courses tab from the toolbar. A list of available tax courses display.

Each course consists of several modules designed to be completed in order.
• To begin a module, click Launch. The course opens in a browser window.
• Use the navigation buttons to navigate the course.
• Sound loads automatically with each page. Click the appropriate sound buttons at the 

bottom of the page to stop, pause, or play sound.
• Click Exit to complete a module. Each course displays with a red X until completed. Once 

a course is completed, a green check mark appears and the next course is available for 
viewing.

• Completed modules may be viewed again at any time.
• Once all course modules are completed, click Launch to begin the test. Submit test score 

upon completion of the test.

Earning CPE Credits
To earn CPE credits for taking a tax course, complete all units of study then take the final 
exam and score 80% or higher.

___TIP

For a tax course to run properly, your system must meet the following 
requirements:

Browser — Internet Explorer 5.5 SP1 or later, Firefox 1.0 or later, Netscape 
Navigator 7.1 or later.

Internet Connection — Dial-up or high speed DSL/Cable (Recommended)

Media Player — Windows Media Player or Real Media Player

___NOTE Currently, ETC offers a basic 1040 tax course, an intermediate tax course on 
advanced 1040 concepts, and a basic course on corporate 1120 tax reporting. In the 
future, look for basic courses for 1065, 1120, and 1120S returns.
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After you pass the test with a score of 80% or higher, a Launch button appears next to Course 
Evaluation. Click Launch to open the evaluation. You must complete an evaluation to receive 
CPE credit. Once the evaluation is complete, print a CPE certificate.

TUTORIALS

Click the Tutorials tab from the toolbar. Tutorials teach the basics of Drake Software through text, 
sound, and animation. To begin, select an appropriate connection speed. Click Launch to start a 
tutorial. Completed tutorials are indicated with a green check mark.

___NOTE Tutorials are also available on the Drake Support website, Training Tools menu.
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Each tutorial has its own quiz. The quizzes not only test your knowledge of the subject but, if 
you’re an administrator, the quizzes help you track the progress of your firm’s employees as they 
train to use Drake Software through Drake ETC tutorials.

PRACTICE RETURNS

Click the Practice Returns tab from the toolbar.

Basic and intermediate data entry practice returns are available. Click Launch to open the PDF 
document. Prepare a return in data entry according to the scenario. Calculate the return and 
compare it to the corresponding solution.

To practice filing returns electronically and working with bank products, scroll to Electronic 
Filing and Banking and click Launch. Follow the instructions located on the PDF.

___NOTE Practice returns and Tutorials are also available on the Drake Support website, 
Training Tools menu.
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REPORT CARD

Click the Report Card tab from the toolbar. View the following:
• Training Progress — View courses completed, description, date started, and date completed.
• Test Results — View results of each test completed. Each course and description is listed only 

once, and the highest score achieved and the number of times the test was taken is indicated. 
The date of the last time the test was taken is also displayed.

• CPE Credits — View all courses for which a CPE certificate was printed. The course 
description, date credits were earned, and date certificate was printed is available for view. 
Click Print to reprint a certificate.

ADMINISTRATION

The Administration tab is available only when logged in as an Administrator. A list of active 
students is displayed.
• Click Add New Student to add a new student.
• Select a student list from the Active Students list: Active, Inactive, or All Students. To 

change the status of a student, click Edit.
• Click Report Card to view a student’s report card.
• Click Edit to edit student information. Edit the desired fields. An active or inactive status may 

be selected from the Active Status list. Click Save Information.

LOGGING OUT OF ETC
Click Administration to log out of ETC and return to the main login screen.

DRAKE SUPPORT
The Drake Support Web site provides support around the clock. Get answers, print manuals, access 
your account information, and much more. To access the Support Web site, go to 
www.Support.DrakeSoftware.com.

KNOWLEDGE BASE

The Knowledge Base (KB) is a database consisting of articles about Drake’s tax software and 
Client Write-Up software, changes in state and federal tax law, tax return troubleshooting, using 
bank products, researching tax law, and much more. To access the KB, click the Support button 
from within the software, or go to www.Support.DrakeSoftware.com and log in. To open the KB, 
go to Resources > Knowledge Base.

The KB consists of the following four tabs:
• Search — Search for and view the latest articles entered in the KB, or the “Hot Topics” 

articles that are receiving the most hits.
• Browse — View the contents of the KB in a table of contents view. Click a topic to view its 

subtopics or articles.
• FAQ — View articles we believe to be most pertinent on the FAQ tab. These change 

frequently, so check back often.
• Glossary — Contains a list of relevant tax and Drake software terms.
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Searching for Articles
The KB has various options to aid in narrowing down a search for an article or a particular 
topic. The Search for Articles section is located on the Search tab. To search for a particular 
topic in the KB, complete the following:

1. Enter a keyword in the Search field.
2. Choose a search option from Search Using. The search options include:

• All Words — Search for articles containing all words entered.
• Any Word — Search for articles containing any of the words entered.
• Exact Phrase — Search for articles containing the exact phrase entered.
• Boolean — Search using the connector words and, not, and or with keywords.
• Natural Language Query — Enables you to enter a sentence in the Search field. The 

KB pulls out keywords for your search.
3. Click Search. Articles appear in order of relevance. Click to select and open an article. If 

only one article meets the search criteria, the KB opens to that article.

Article Options
From within a KB article, you can go back to the previous screen, print the article, e-mail the 
article, save the article to a browser’s “Favorites,” or save the article to the computer.

Feedback
Every article has a Feedback button in the lower left corner. Click Feedback to let us know 
whether the article was helpful to you and to make any suggestions for improving the KB for 
all who use this resource.

DRAKE FORUMS

The online Drake Forums enable you to interact with other Drake clients. To access Drake Forums, 
go to Support.DrakeSoftware.com.

1. Log in to Drake Support using your EFIN and password.
2. Go to Resources > Forums.
3. First time users: Click Click here to Register. Read and accept the Registration Agreement 

Terms.
4. Complete Registration Information, Profile Information, and Preferences. Required fields 

are indicated by an asterisk (*).
5. If you are already registered, click Click Here to Login.

Browse the Forum to find discussion boards, post replies to topics, or post new topics. If you post 
a topic, you will be notified by e-mail whenever a reply is posted.

Use of the Drake Software Forums is voluntary. Forums are not a substitute for obtaining help 
from Drake Support.

Article Options - 
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FEDERAL/STATE FACTS

Fed/State Facts enables you to quickly access important federal and state-specific information, 
such as electronic filing specifications, form instructions, and support links.

To access the Fed/State Facts, go to Support.DrakeSoftware.com.

1. Log into Drake Support using your EFIN and password.
2. Go to Resources > Fed/State Facts.
3. Select an item to view its information page.

SOFTWARE RESOURCES
There is more to the tax software than just the software. Various resources (including tax law research, 
the Drake Help system, an e-mail program, and updates to the manual) are available within the 
software to help you find the answers you need.

RIA CHECKPOINT

RIA’s Checkpoint tax research tool is an extra benefit of using Drake Software. Checkpoint is 
advanced research for tax professionals. To access Checkpoint, go to Help > RIA Tax Research 
from the software or click Research.

This resource includes:
• The 2007 Federal Tax Online Handbook — An extensive tax handbook containing answers 

to hundreds of tax questions.
• Public Domain Materials — Federal case law and IRS rulings memoranda.
• Weekly Alert Newsletter — Developments in the tax industry e-mailed to you weekly.
• RIA Tax Return Guides — Available for Individual, Corporate, Partnership and Estate 

packages. Use in conjunction with the Form/Line Finder.
• Form/Line Finder — Content-based search on the actual line on the tax return.
• Calculators — Eighty calculators for use in auto and home loans, investments, personal, 

retirement, savings, and tax calculations. Use in conjunction with the Drake Tax Planner.
• Training — Training resources available in RIA Training and Support.

HELP SYSTEM

The Drake Software Help System answers many of the most commonly asked questions about the 
software. It is easy to use and fully searchable. To access, do one of the following:
• Go to Help > Drake Software Help.
• Click Manual from the toolbar.
• Click Help on any window (except in data entry) to launch the help for that window. For 

example, if you are in Pricing and click Help, the help for the Pricing screen opens.
• In data entry, right-click outside of a field and select Read Manual.
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The Help screens are organized into three sections:
• Contents – Arranged in a Table-of-Contents style, this tab lists all help topics available. 

Topics organized into “books” containing the help files for with a specific topic. To access 
topics in a book, double-click the book. To see the Help screen for a topic, click the topic.

• Index – Use keywords to search topics in the Help screens. Enter the keyword into the top text 
box and press ENTER. Any matching topics are displayed in the lower box. To see the Help 
screen for the matching topic, do one of the following:
• Double-click the topic.
• Click the topic and click Display.
• Use the UP ARROW and DOWN ARROW keys and press ENTER.

• Search – Finds matches in the Help screens for the keyword entered in the upper box. To see 
the Help screen for the matching topic:
• Double-click the topic.
• Click the topic and click Display.
• Use the UP ARROW and DOWN ARROW keys and press ENTER.

Print the Help System

1. While the Help System is open, click the Print icon.
2. Choose to print either the topic or the selected book and all subtopics.
3. Click OK to send the topic or topics to the printer.

___TIP Workstations running NWCLIENT may encounter an error when accessing the Help 
System. To correct this issue, run F:\Drake06\Help\FixHelp.exe on each workstation. 
(Replace ‘F’ with your server drive letter.)
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DATA ENTRY HELP

There are several ways to access help in data entry.
• Press F1 or SHIFT + ? in any data entry field.
• Right-click in any data entry field and select View Help.
• Click Screen Help where available. Various screens in data entry offer screen-level help, 

presenting a detailed explanation of the screen and associated forms. For details, see “Screen 
Help” on page 22.

Access the Frequently Asked Questions screen in all packages by typing FAQ in the Selector 
field in data entry. For details, see “Frequently Asked Questions (FAQ)” on page 99.

The following options are available:

• Addenda Pages — Print pages to insert into your manual.
• Addenda Instructions — View instructions on addenda pages and how they work.
• Manual — Print a version of the manual that includes all addenda pages.

E-MAIL

The E-mail program enables you to send and receive e-mail messages using your 1040.com e-mail 
address. Use E-mail for the following:

• During tax season, use it to receive Drake broadcast e-mails containing important IRS and 
state updates and alerts, and news and tips for using Drake software.

• Send e-mail messages to Drake Support and easily attach client files.
• Send bulk e-mail to your clients or other contacts.
• Create customized e-mail messages using the custom query tool. Send these personalized 

messages to multiple clients and save a lot of time.
• Use it as your everyday e-mail program.

To access, go to Help > E-Mail.

Check Mail
To check mail, click Send/Receive, or go to File > Check Mail. If you wish to check the 
status of your mailbox before checking for mail, click File > Check Mailbox Status.

___NOTE
Once mail is downloaded to a computer, it cannot be downloaded by another 
computer with the same EFIN. Mail downloads only once per EFIN. Offices with 
multiple computers with the same EFIN should have one person be responsible for 
downloading and forwarding e-mail.
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Messages 
Downloaded messages appear in your In box. Double-click a message to open it.

The other boxes listed in the left pane are:

• Out — Messages appear here once they have been sent.
• Drafts — If you try to close a message before sending it, you are prompted to save a draft 

to be completed later. Click Yes or No to indicate if you want to save a draft.
• Trash — Deleted messages are stored in Trash. To permanently delete a message, select it 

and click Delete. Messages deleted from Trash cannot be recovered.

Compose

To compose a new mail message, click New. Enter a To address, a Subject line, and a 
message in the text box at the bottom. Mail cannot be sent without a subject and a 
message. To send the message, click Send.

• Reply — Select a message and click Reply, or, with the message open, click Reply. 
The original message is included in the reply message.

• Forward — Select a message and click Forward, or click Forward in an open 
message.

• Delete — Select a message and click Delete, or click Delete in an open message. 
Deleted messages go to Trash.

Attach Files
Use one of the following methods to attach files to an e-mail message.

Add Client File

When contacting Drake Support with an issue, you may be asked to attach a client file to 
an e-mail. To do so, complete the following procedure:

1. In the New Message window, click Attach.
2. Click Add Client File(s) in the Attachment window.
3. Enter the client SSN or EIN, then click OK to open Attach Client File(s), which lists 

all files saved in the client’s 2007 DDM folder.
4. Select a file (hold down the CTRL button to select multiple files) and click OK.

5. The attached client file is listed in Attachments. To add more files, click Add Client 
File again. To remove a file, select the file and click Remove.

___TIP If you have trouble sending mail, check your e-mail options. From within the E-mail 
program, go to Setup > Options. Choose the appropriate method and click Save.

___NOTE For more details on the DDM and saving client files, see “Document Manager” on 
page 235.
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6. Click Done when finished.

Add File

Use this conventional option to add other types of files to an e-mail message.

1. In the New Message window, click Attach.
2. Click Add File in the Attachment window.
3. Browse for the file and click Open.
4. The attached file appears in Attachments. To add another file, click Add File. To 

remove a file, select the file and click Remove.
5. Click Done when finished.

Address Book Options
Click To in the New Message window to access address-book options.

Drake Software Support Address Book

The Drake Support Address Book displays general e-mail addresses at Drake such as 
Support, Accounting, Spanish Support, and federal and state programmers. To insert an 
address in the To field, click on a General e-mail address or, a Federal programmer 
category, double-click the desired state, or highlight the state and click OK.

Drake Software Client Address Book

An e-mail address is entered on screen 1 of a client’s return can be accessed from the 
Drake Software Client Address Book. To fill this address book for the first time, go to 
Tools > Repair Index Files. Select an e-mail address from the left pane and click Add to 
add them to the recipient list on the right. To finish, click Done.

Local Address Book

The Local Address Book can be filled with e-mail addresses of your choice. To add an 
address, click Add. Enter first name, last name, and e-mail address. Click Done.
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Select e-mail address from the left pane and click Add to add them to the recipient list on 
the right.To finish, click Done.

An address book from outside of Drake can be imported into your Local Address Book. 
Click Import and browse to the address book file and click Open.

Report Generated Recipient List

The Report Generated Recipient List option enables you to run a customized report 
from your client and EF data to generate a list of e-mail addresses. Keywords selected 
during the query are used to create e-mail. Keywords inserted into the body of the e-mail 
message fill with the client’s information.

1. Click To from the New Message window and select Report Generated Recipient List.
2. From the Report Manager, select to either run a predefined report, edit a predefined 

report, or create a report from scratch. The report generated is used to create an e-mail 
list. For details on creating reports, see “Reports” on page 223.

3. When reporting is complete:
• Click Yes to send a custom e-mail message to each client, including the selected 

report data.
• Click No to send a generic e-mail message to all e-mail addresses generated by the 

report.
• Click Cancel to discard the e-mail.

4. If Yes is selected, a blank e-mail address appears. In the To field is a note indicating 
that the recipient list includes those e-mails generated during the query. To view this 
list, double-click the To field. Here you may view addresses and remove any address 
you don’t want to include.

5. A Keyword Selector also appears with a list of keywords available for insertion into 
your e-mail. To add a keyword, double-click it from the Keyword Selector.

6. Compose the e-mail, inserting keywords. Click Send to send the same e-mail to each 
client, but with the keywords personalizing the message.

Creating an Alternative Reply Address

The E-mail program uses your 1040.com e-mail address, which is your EFIN@1040.com 
(for example, 777777@1040.com), as your sender and reply address. You can change this 
address to an alternative address.

To create an alternative reply address, take the following steps in the E-mail program:

1. Go to Setup > Options.
2. At the bottom of E-mail Options, select Use Alternative Reply-To Address.
3. Enter an Alternative Address to replace your 1040.com address.
4. Click Save.

___TIP Close the completed e-mail before sending and you are prompted to save it in the 
Drafts folder. The e-mail is saved along with the generated report list and keywords. 
To send the saved e-mail, click the Drafts box from the main screen.
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Broadcast E-mail
Drake sends broadcast e-mail notifications to all clients at their 1040.com accounts to pass 
along news tax law changes, IRS alerts, Service Center announcements, etc.

SOFTWARE MANUAL

The Drake Software Manual supplies detailed instruction on setting up and using the software. The 
printed manual you receive with your software is being continuously enhanced with addenda 
pages, addenda instructions, and a printable PDF of the manual, including all updates. Addenda 
pages are on Drake’s Support site (Training Tools > Manuals > Drake Software).

DRAKE SUPPORT CONTACT INFORMATION

To reach any department, call (828) 524-8020 or fax (828) 349-5718.

Department E-mail Address 
Accounting Accounting@DrakeSoftware.com
Electronic Filing EF@DrakeSoftware.com
Support Support@DrakeSoftware.com — (828) 524-8020
Conversions Support Support@DrakeSoftware.com — (828)-349-5546
Client Write-Up Support Client wu@DrakeSoftware.com — (828) 349-5547
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STATE SUPPORT CONTACT INFORMATION
For state-specific support questions, call (828) 524-8020.

State and State-Support E-mail Address State and State-Support E-mail Address
Alabama alstate@DrakeSoftware.com Montana mtstate@DrakeSoftware.com
Alaska akstate@DrakeSoftware.com Nebraska nestate@DrakeSoftware.com
Arizona azstate@DrakeSoftware.com Nevada nvstate@DrakeSoftware.com
Arkansas arstate@DrakeSoftware.com New Hampshire nhstate@DrakeSoftware.com
California castate@DrakeSoftware.com New Jersey njstate@DrakeSoftware.com
Colorado costate@DrakeSoftware.com New Mexico nmstate@DrakeSoftware.com
Connecticut ctstate@DrakeSoftware.com New York nystate@DrakeSoftware.com
Delaware destate@DrakeSoftware.com North Carolina ncstate@DrakeSoftware.com
District of 
Columbia

dcstate@DrakeSoftware.com North Dakota ndstate@DrakeSoftware.com

Florida flstate@DrakeSoftware.com Ohio ohstate@DrakeSoftware.com
Georgia gastate@DrakeSoftware.com Oklahoma okstate@DrakeSoftware.com
Hawaii histate@DrakeSoftware.com Oregon orstate@DrakeSoftware.com
Idaho idstate@DrakeSoftware.com Pennsylvania pastate@DrakeSoftware.com
Illinois ilstate@DrakeSoftware.com Rhode Island ristate@DrakeSoftware.com
Indiana instate@DrakeSoftware.com South Carolina scstate@DrakeSoftware.com
Iowa iastate@DrakeSoftware.com South Dakota sdstate@DrakeSoftware.com
Kansas ksstate@DrakeSoftware.com Tennessee tnstate@DrakeSoftware.com
Kentucky kystate@DrakeSoftware.com Texas txstate@DrakeSoftware.com
Louisiana lastate@DrakeSoftware.com Utah utstate@DrakeSoftware.com
Maine mestate@DrakeSoftware.com Vermont vtstate@DrakeSoftware.com
Maryland mdstate@DrakeSoftware.com Virginia vastate@DrakeSoftware.com
Massachusetts mastate@DrakeSoftware.com Washington wastate@DrakeSoftware.com
Michigan mistate@DrakeSoftware.com West Virginia wvstate@DrakeSoftware.com
Minnesota mnstate@DrakeSoftware.com Wisconsin wistate@DrakeSoftware.com
Mississippi msstate@DrakeSoftware.com Wyoming wystate@DrakeSoftware.com
Missouri mostate@DrakeSoftware.com
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FAX COVER LETTER FOR SUPPORT

Give us a brief description of the situation:

Name: Company Name:
EFIN:
Phone Number: Fax Number:
To (department or individual):
Computer Operating System (check one): � Windows 98 � Windows 2000 � Windows Vista

� Windows NT � Windows ME � Windows XP
Are you working on a network? � Yes � No
If this fax is concerning a prior-year Drake 
program, what year?

Program Year

____________
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PRACTICE MANAGEMENT
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Tools
This chapter covers the various tools and file-maintenance utilities available on the Tools menu, and details on 
other utilities and tools in Drake.

INSTALLING UPDATES
Install updates daily to ensure you always have the latest version of the software, complete with 
modifications to reflect the most recent tax-law changes 

DOWNLOADING UPDATES

To download updates, go to Tools > Install Updates and complete the following steps:

1. Click Check For Updates. The system compares your files with available updates to 
determine what updates are required. Updates are listed in the Download Manager, which 
displays the total number of files and total download size and lists each component, along with 
the number of updates per component and total size.

2. Clear (uncheck) any components that you do not want to download.
3. Click Get Updates.

___NOTE Create an Update Profile before installing updates. (See “Update Profile Setup” on 
page 44 for details.) You may also choose to automate the update process when 
creating an Update Profile.

___NOTE
The 1040 & Primary component is required and cannot be cleared.
Selecting components to download from the Download Manager ensures time is 
not wasted on unnecessary updates. If you components appear in the Download 
Manager that you do not wish to download, consider modifying your Update Profile 
at Setup > Update Profile.
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INSTALLING UPDATES

If your Update Profile is set to download updates but not install them, complete the following steps 
from Tools > Install Updates.

1. Click Install Updates.
2. Click Yes. (If No is selected, the process stops. If another computer on your office network is 

in the program during this process, a message appears to reboot your system.)
3. Click Proceed to begin the updating.
4. When files are updated, click Exit.

COPYING UPDATES

For computers without Internet access, updates can be copied from updated computers with 
Internet access. The following procedure outlines the steps required to copy updates.

PART 1: Complete the following steps from the computer that needs updates:

1. Go to Tools > Install Updates.
2. Insert or connect a media storage device (such as a USB jump drive) into the computer.
3. Under the Updating computers without Internet access, click to the first option.

4. Click Step 1, Create Update List. In Select a location to copy file to, browse to the location 
of the media storage device.

5. Click Save.
6. When prompted, click OK. Click OK again.
7. Remove the storage media device from the computer.

The file PATCHLIST.TXT is now stored, listing the updates installed on this computer.

PART 2: Complete the following steps from the computer designated to supply the updates.

1. Insert or connect the media storage device into the computer (the device used in part 1).
2. Click the second option under Updating computers without internet access.
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3. Click Read Update List, then browse to PATCHLIST.TXT.
4. Open PATCHLIST.TXT. If update files are needed, they are copied to the media storage 

device. If no updates are needed, you are prompted to click OK.
5. Remove the media storage device from the computer.

PART 3: Complete the following from the computer that needs updates:

1. Insert or connect the media storage device to the computer.
2. Click the first option under, Updating computers without Internet access.

3. Click to select Step 2, Get Updates From Drive.
4. Browse to PATCHLIST.TXT file.
5. Click OK to download update files.
6. Under Download & Install Program Updates, click Install Updates to begin installing the 

updates.

DOWNLOAD FONTS
Special software based fonts, or Softfonts, are required to print tax forms. Most laser printers do not 
come with these fonts installed. They must be downloaded to the printer’s memory each time the 
printer is turned on. Drake Software has included downloadable software fonts in the program. These 
fonts work with HP-compatible laser printers and allow preparers to produce federal and state tax 
forms. When the printer is turned off, these fonts are lost from memory. Download the fonts again 
when the printer is turned back on.

By default, Drake downloads fonts with each print job. To change font download settings, go to 
Setup > Printing > Printer Setup. From F7 Options, select the correct option from the PCL Soft 
Font Option list.

Complete the following steps to manually download fonts.

1. To download fonts, go to Tools > Download Fonts.
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2. Click Download to open the Download Fonts dialog.

3. Select the printer from the printer list.

4. Click Download. As downloading proceeds, the font download status is displayed.

5. Click Exit when the download is complete.

BLANK FORMS
Print blank tax forms and interview sheets from Blank Forms. Some forms not available in data entry 
may be available as a blank form.

VIEWING AND PRINTING BLANK FORMS

To view or print blank forms, complete the following procedure:

1. Go to Tools > Blank Forms. Form categories are listed in the left pane of the Blank Forms 
window, and all available forms for selected categories are displayed on tabs.

2. Click a category in the left pane. Categories include federal, proformas, organizers, all states, 
and some cities.

3. Form names and descriptions are displayed. If necessary, select a tab category.
4. Scroll through the form listing to locate a form. Forms are listed in numerical and alphabetical 

order as applicable. Click a column header to sort the forms in ascending or descending order.
5. Select a form and click View or press ENTER to view it. Click Print to print the form.

REPAIR INDEX FILES
Repair files on a regular basis as part of your general file maintenance routine. Certain events may 
require files to be repaired.

The following events may require that index files be repaired:

• Repair the Name Index after using Backup/Restore to restore files.
• Repair the EF Index if the Search EF Database is not functioning properly.
• Repair the Name Index if a file for data entry does not open.
• Repair EIN Database when adding records to it.
• Repair index files to update the CSM index.

Also, when a client is deleted through Tools > File Maintenance > Delete Client Files, index files 
should be repaired in order to remove the client from the Open a Return.

IMPORTANT
IRS Revenue Procedure 96-48 requires that a copy of the Paperwork Reduction Act 
Notice be distributed on federal tax forms. When providing a blank copy of a federal 
form to a client, a copy of the notice must be included. To access it, go to 
Tools > Blank Forms > Federal, select Individual and open PAPERWRK.PG.

___NOTE If a state prohibits printing of blank state forms, contact the state revenue office to 
obtain blank forms.
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To repair index files, complete the following steps:

1. Go to Tools > Repair Index Files, or press CTRL + R.

2. Select to Repair All, or to repair the EF Index, EIN Index, CSM Index, or Name Index.

3. Click Continue to begin the repairing process.

4. If name index was selected, select a Name Index Option.

5. Click OK.

6. Once repair maintenance is completed, click Exit to return to the main menu.

FILE MAINTENANCE
Use file maintenance tools to perform data-file management tasks, including backing up and restoring 
files; importing, exporting, changing, or deleting files; copying and moving data and configuration 
files to other computers or for use as backups; and locking and unlocking computers to control access.

File maintenance tools are located on the Tools > File Maintenance submenu.

BACKING UP AND RESTORING FILES

Use Backup and Restore to prevent losing client data or to move client files to another machine. 
Files backed up to other locations can be used to restore lost data if necessary. If multiple machines 
are used for tax preparation in one office, files can be moved to other computers, or to a single 
machine to create a master file.

Backup
Choose Backup and select from several options: back up a single file, all file types, or groups 
of files. An advanced option allows you to select files from multiple groups. File types have 
been grouped into logical sections with multiple filter and sort options.

To begin backing up files from the hard drive, complete the following steps:

1. Select Tools > File Maintenance > Backup.
2. Browse to the file-storage location. (This can be a Universal Naming Convention (UNC) 

name, a drive path, or a drive letter. Subdirectories are also available.)

___NOTE Repairing the name index takes approximately one minute per every 2,000 clients.

IMPORTANT Backup and store files at an off-site location.

___NOTE For assistance with using a CD-RW, refer to your software vendor’s user manual.
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3. Click OK.
4. Select the type of files to back up.

• Single SSN or EIN — Enter an SSN or EIN and press ENTER to enable Backup. 

• All File Types — Back up every file type available for backup in Drake Software.
• Select one of the three listed file types and all files included in the group selected are 

backed up: Setup Files (Pricing, Setup Information Files), System Files (Database, 
IRS, Bank, and Scheduler Files), Client Files (1040, 1120, 1120S, 1065, 1041, 706, 
990).

5. To back up files from each group (Setup Files, System Files, Client Files), check the 
appropriate box and click Advanced. The Advanced Backup dialog box displays a list of 
all files from the previously selected file type.

6. To filter or sort files by date, check Files with a date newer than and select a date. Files 
with a date ‘equal to’ or ‘newer’ than the date selected are listed. All of the file level filters 
refresh the list with the matching files each time a new filter is selected. If no filter is 
selected, all of the files of the previously selected file types are displayed. Once a filter is 
selected, files matching the criteria are listed.

7. Click Backup. Files are backed up to a folder at the root of the selected drive or 
subdirectory. The folder name always starts with DS and is followed by the eight-digit 
date, a dash, and the number of the backup for the day. For example, the second backup 
file of September 28, 2007, would be titled DS09282007-02.

Restore
Use Restore to copy data files from a media storage device to a computer. Use this feature, 
along with the Backup tool, to transfer files from one computer to another or to restore lost 
files.

To restore files, take the following steps:

1. Select Tools > File Maintenance > Restore.
2. Browse to the location of the files to restore. Select folder to restore from lists all of 

subdirectories created during backup. Folder directories are displayed in month/day/year 
format (example: September 28, 2007).

___NOTE If a number is entered in the Single SSN or EIN field, only that file is backed up.

___NOTE The files listed on Advanced Backup contain only the file types selected. For 
example, if the Client File group is not checked, then no client files (1040, 1120, 
1120S, 1065, 1041, or 990) are displayed.

___NOTE The Restore button is enabled when a restore location is entered.
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3. Select a Restoration Type.
4. Select Restore All Files in Folder or Restore Select Files in Folder.
5. Click Restore.
6. Click Exit when restoration is complete.

CHANGE SSNS ON FILE

It is sometimes necessary to change the SSN or EIN on a client file. For example, a couple may 
divorce and the spouse becomes the primary taxpayer, or a business may receive a new EIN. Use 
the Change SSNs on File to change the SSN or EIN of a client file.

To change the SSN or EIN for the client data file, complete the following procedure:

1. Select Tools > File Maintenance > Change SSNs on File on the menu bar.
2. Enter the current SSN or EIN (without spaces, dashes, or additional characters) in the Current 

SSN/EIN on file text box.
3. Enter the new SSN or EIN for the file.
4. Click OK or press ENTER.
5. Press ESC or click Exit when finished.

EXPORT CLIENT/EF DATA

Use exporting tools to export data from client files and EF Database files to either a text file or a 
.csv file. The exported information can then be imported into other programs, such as Microsoft 
Word, Excel, or Access. Use the following procedure to export data:

1. Go to Tools > File Maintenance > Export Client/EF Data.
2. Select to Export Client Data Files or Export EF Data Files.

• If exporting client data files, the path for CLIENT export is displayed. Change the default 
path if desired.

• If exporting EF data files, the file and path names are displayed. Change the default path if 
desired.

• To export to .csv format, click Export to CSV (Comma Separated Values).
3. To include test returns, click Include Test Returns.
4. Press ENTER or click OK.
5. Click Exit when export is complete.

IMPORTANT It is not sufficient to change the SSN/EIN in data entry; you must use the Change 
SSNs on File tool for this purpose.
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PASSWORD-PROTECT FILES

The Password Protect tool allows you to protect your files from unauthorized access. If a file has 
been locked, it cannot be opened until unlocked with a password.

Locking and Unlocking

1. Select Tools > File Maintenance > Password Protect Files on the menu bar.
2. Type the SSN or EIN on the return. Press TAB.
3. Enter an eight-character password. Press TAB.
4. Re-enter the same eight-character password. Press ENTER.
5. Click OK.
6. Press Yes to continue.
7. Press ESC when finished.

UNLOCK CLIENT FILES

If a return has been set to lock upon e-file acceptance, the return can be viewed but not changed 
until the files have been unlocked. Use Unlock Client Files to open the lock applied in 
Setup > Options.

To unlock a return:

1. Select Tools > File Maintenance > Unlock Client Files from the menu bar.
2. Enter the SSN/EIN for the return.
3. Press ENTER or click OK.

The return is unlocked and opens data entry.

DELETE PRINT FILES

Since print files appear on the EF transmission selection list, a preparer may want to delete print 
files for returns that are not yet ready to send. To delete print files:

1. Select Tools > File Maintenance > Delete Print Files on the menu bar.
2. To select the files to delete, do one of the following:

• Click the desired files
• Click Select All or Unselect All as applicable.

IMPORTANT Write down the password and keep it in a secure location. The file cannot be 
unlocked without it. Drake software cannot retrieve a password for you.

___NOTE
To unlock files in data entry, a preparer must have security rights. See “Setting up
Preparer Security” on page 41. If a preparer has no access to this feature, an
informational message is displayed.
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3. Click Delete.

DELETE CLIENT FILES

Client files and print files can be deleted by using File Maintenance options. A client file is 
created when a return is prepared. A print file is created when a return is calculated. Print files are 
used for electronic filing and are stored in the system for the number of days designated in 
Setup > Options before being automatically removed.

To delete a client file from the database:

1. Select Tools > File Maintenance > Delete Client Files from the menu bar.
2. Type the SSN or EIN. Press ENTER.
3. Select Yes to delete the client file, or No to cancel and close the screen.
4. Press ENTER or click Yes.
5. Press ESC to return to the menu

CHANGE RETURN TYPE

Use Change File to change a return to another file type without having to create a new file.

When a return type is changed, the following information is transferred for all returns:
• Name, address, telephone, and county
• Fiscal year
• All depreciation data, including screens 6, 7, 8, 9, and 10.

In Corporate-to-S-Corporation conversions, balance sheet and Schedule A information also 
transfer.

To change a return type:

1. Select Tools > File Maintenance > Change File Type on the menu bar.
2. Enter the SSN or EIN of the file to convert.
3. Click OK or press ENTER.
4. Select the new file type (Individual, Corp, Sub-S Corp, Fiduciary, Partnership, or Tax 

Exempt).

___NOTE Print files are temporary files that can be re-created by calculating the return(s).

___NOTE If you are not accessing files on a network, the deleted files go to the recycle bin.

IMPORTANT Not all data is transferred. Before using Change File Type, back up the original file. 



2 1 4 |  T o o l s  2 0 0 7  D R A K E  S O F T W A R E

Drake Software Manual Copyrighted Material

5. Click OK or press ENTER.
6. When the conversion is complete, click Exit.

QUICKBOOKS IMPORT

Use QuickBooks Import to import QuickBooks files into Drake Software.

Prepare the QuickBooks File
Before QuickBooks files can be imported into Drake Software, they first must be placed into 
an import file inside QuickBooks.

To create the import file from inside QuickBooks, select 
Report/Accountant > Taxes/Income > Tax Summary.

Click the Print tab to bring up the Print dialog box:

1. Select the option button to the left of FILE.
2. Select ASCII text file and press ENTER.
3. Enter a file name of eight-characters or less with no spaces.

Import Quickbooks Data
To import data from a QuickBooks import file into Drake Software:

1. Select Tools > File Maintenance > QuickBooks Import.
2. Click Next.
3. In Step 1, type in the name of the import file created from QuickBooks, or Browse to the 

QuickBooks file. The file extension is .txt. Drake searches the local hard drive (C:) for the 
import file created by QuickBooks.

4. In Client ID Number, enter the EIN/SSN for the file to be imported. The program 
searches for a Drake file with the same EIN/SSN. If no Drake file is found with that 
EIN/SSN, you are prompted to create the file.

5. Answer Yes and select a file type. You are asked to confirm the file type selected.
• If Yes, the file type is confirmed and the program begins importing the file.
• If No because the file type is entered incorrectly, the program displays the Change 

File Type screen. Make necessary changes to the file type.

IMPORTANT Always back up Drake files and the QuickBooks files prior to importing client files.

___NOTE If the answer is Yes, but the QuickBooks file type does not match, you are prompted 
to convert the QuickBooks file while importing—for example, if there is a 
QuickBooks S-corporation file to import into a Drake C-corporation file.
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Once the SSN/EIN is matched, information from the QuickBooks file is imported into the 
Drake Software file.

LETTERS
Go to Tools > Letters to access batch printing of letters, mailings labels, envelopes, and postcards.

LETTERS

Preseason, After-Season, Estimate, and Schedule letters can be printed for one or multiple clients. 
To edit letters before generating them, see “Letters Setup” on page 55.

1. Go to Tools > Letters > Letters to open Client Letters.

2. Select a letter type to print for clients and click Next to open Client Selection.
3. Complete one of the following tasks:

• Print a letter for a client — Enter the client’s SSN/EIN and click Next. Click Print.
• Print a letter for multiple clients — Click Next to open Client Letters Filters 

Selection. Select filtering and sorting options. If a more complex filter is needed, click 
Edit Filters. (See “Filter Manager” on page 228.) Click Next, then click Print.

MAILING LABELS

Print mailing labels based on clients, firms, or service centers. You can also use the Mailing 
Labels tool in running reports.

1. Go to Tools > Letters > Mailing Labels to open Mailing Labels.
2. Select a label type from the list, then take any needed actions, described below. Some labels 

may be edited.
• Client Addresses – Select filter/sort options from Filter Selection. If a more complex 

filter is needed, click Edit Filters. (See “Filter Manager” on page 228.)
• Single Client Addresses – Enter the SSN/EIN of client.
• Birthday Addresses – Enter the start date and end date range.
• Firm Addresses – Select the firm number.

___NOTE After importing the QuickBooks files, enter Inventory amounts and details for Other 
Deductions and items requiring details on the return.
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• EF Service Centers – Select the service center number.
• IRS ‘Mail To’ Address – Select the return type and region number.
• State ‘Mail To’ Address – Select the state and return type.
• User Defined – Select if you want to enter a label directly.
• Labels for Folders – Select filter/sort options from Filter Selection. If a more complex 

filter is needed, click Edit Filters. (See “Filter Manager” on page 228.)
• Prior Year Clients – Select filter/sort options from Filter Selection. If a more complex 

filter is needed, click Edit Filters. (See “Filter Manager” on page 228.)
3. Click Next.
4. In the Mailing Labels dialog box, enter mailing label settings.
5. Click Finish.
6. In the Print Labels dialog box, select a printer and press Print to print the labels.

Printing Client Labels From Data Entry
New for 2007 - Print single mailing or folder labels from within return data entry to a label 
printer.

Before printing, ensure that the label printer is installed properly per the manufacturer’s 
instructions. This label option is designed to print to a dedicated label maker.

To print a single label, complete the following steps:

1. From within return data entry, go to screen 1.
2. Choose a name format for the label. Right-click the gray area and select Client 

Labels > Name Format. Click to select LastName, FirstName or FirstName, Last 
Name. Once you've select a format, it is not necessary to complete this step again unless 
changing the name format.

3. Right click the grey area and select Client Labels. Choose from the following label types:
• Mailing Labels
• Folder Label - SSN/EIN, Name
• Folder Label - Name

4. Select the label printer from the Print dialog box. Click OK to print the label.

___NOTE Service center addresses are available in Tools > Letters > Mailing Labels > EF 
Service Centers. 

___NOTE
Currently, this feature has been tested only with the DYMO LabelWriter 400 Label 
Printer. The data will print on any label size, but DYMO Label Writer labels, size 
30252, are recommended because they work well for printing folder labels and 
mailing labels. Size 30252 labels are included in the DYMO printer starter kit.
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ENVELOPES

Not all printers are capable of printing envelopes. Verify that your printer has this capability before 
using the “Print Envelopes” function in the program.

This option prints addresses on envelopes.

1. From the menu bar choose Tools > Letters > Envelopes.
2. Select filtering and sorting options from the Filter Selection box. If a more complex filter is 

needed, click Edit Filters. (See “Filter Manager” on page 228.)
3. Click Next.
4. Modify the Basic Search Options if desired and click Continue.
5. In the Envelopes dialog box, make changes to update the envelope formatting information.

6. Click Finish.
7. Click OK or press ENTER, then click Print Envelopes.

POSTCARDS

This option prints addresses on postcards.

1. From the menu bar choose Tools > Letters > Postcards.
2. Select filtering and sorting options from the Filter Selection box. If a more complex filter is 

needed, click Edit Filters. (See “Filter Manager” on page 228.)
3. Click Next.
4. Modify the Basic Search Conditions if desired, then click Continue.
5. In the Postcards dialog box, update the postcard formatting information as needed.
6. Click Finish to open the Print Postcards dialog box.
7. Click Print.

___NOTE Always test-print an envelope before printing an entire selection.



2 1 8 |  T o o l s  2 0 0 7  D R A K E  S O F T W A R E

Drake Software Manual Copyrighted Material

AMORTIZATION
The Amortization tool prepares loan repayment schedules and provides various loan scenarios.

Select Tools > Amortization and complete the following fields on the Amortization dialog box:
• Schedule Title –– This is the title that appears at the top of the amortization schedule.
• Loan Amount –– Enter the original amount of the loan.
• Amortization Periods –– Enter the number of payments to be made over the life of the loan. 

For example, if the loan is for two years and monthly payments are required, enter 24 for the 
number of Amortization Periods.

• Payments Per Year –– Enter the number of payments to be made each calendar year.
• Annual Interest –– Enter the annual interest amount for the loan. The interest for each 

monthly period is calculated automatically. If the interest is unknown but the payment amount 
is known, leave the Annual Interest field blank.

• Payment Amount –– In most cases, Drake calculates the payment amount based on the other 
information entered. If the Payment Amount field is left blank and the interest amount is 
entered in the Annual Interest field, the program calculates the payment and displays it in this 
field. If, however, the interest amount is unknown and the payment amount is known, enter the 
payment amount in the Payment Amount field. If the Annual Interest field is left blank, the 
program calculates the interest and displays the amount in the Annual Interest field.

• Payment Type –– There are two types of payments supported: Fixed Payment and Fixed 
Principal. The default is Fixed Payment.

• Date of First Payment –– Enter the date the first payment for the loan is due. This entry is 
used to determine the dates for subsequent payments.

After the information is entered, click Calculate to create the Amortization Schedule. Click Print to 
send the schedule to the printer or click Save to save the schedule for future viewing through 
Reports > Report Viewer.

EDIT EIN DATABASE
When an EIN is entered in data entry, it is stored in the EIN database. Use the Edit EIN Database tool 
to edit EIN information.

1. On the menu bar, go to Tools > Edit EIN Database.

2. Enter the desired EIN and click Edit or press ENTER.

3. Select the employer from the list and press ENTER or double-click the name.

4. Once the Edit EIN/Employer Listing window opens, edit any of the available fields.
• Click Cancel to revert to the saved information.
• Click Delete on the primary screen to delete the EIN from the database.

5. Click Save.

___NOTE If the EIN is not known, enter the name or a few letters of the name. For example, 
enter WAL for Wal-Mart. As you type the letters, the list is searched.
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PRINT A LIST OF EINS

To print a list of all EINs in the database, click Print, then select the EIN, Company Name, City, 
State, or Zip Code from Sort Options. Click OK or press ENTER to display the list is in the 
Report Viewer. Click Print.

The list can also be exported to Excel.

ADD A NEW RECORD

To add a new record, click New in the Edit EIN Database window. Enter data for the new EIN, 
then click Save. A list is displayed showing the new record.

SCHEDULER
For details on the Scheduler, see “Scheduler” on page 75.

CITY TAX RATES
For use with Ohio cities only. Use the City Tax Rate Editor to edit and add tax rates, credits, and 
addresses to be used when creating Ohio city returns. To view and edit the city tax details, take these 
steps:

1. Go to Tools > City Tax Rates.

2. Select the desired city from the list. Press ENTER or TAB. The city’s details fill the text boxes.

3. To change information, edit the boxes where necessary and click Update.

ZIP CODE EDITOR
New for 2007! The ZIP Code Editor enables you to revise Drake’s ZIP code database in your software 
should the USPS change, add, or re-assign a ZIP code during the tax year.

Take the following steps to assign a ZIP code to an existing city using the ZIP code database:

1. To open the ZIP Code Editor, click the My Computer icon on your desktop, then go to 
\DRAKE07\FT\zipedit.exe and double-click to launch the editor.

2. Enter the new ZIP code to be assigned, then click Look Up or press Enter. If the ZIP code already 
applies to an area, the applicable city code appears in the New City Number field.

3. Click Search to open the City Number Lookup dialog box.

4. Enter the city name. The search displays both partial and exact matches for the city codes (not ZIP 
codes), as shown in the following example.

___NOTE Verify Ohio city tax rates and addresses before preparing returns Ohio returns.
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5. Double-click the desired selection. The program inserts the new city number for the ZIP code 
entered.

6. Confirm that the city is correct, then click Yes.

7. Click Save. The ZIP code you entered in the ZIP Code field will now be applied to the selected 
city in Data Entry.

PRE-PREPARED ENTRY
The pre-prepared entry tool allows a previously prepared return to be entered in Drake Software. To 
enter a pre-prepared return in Drake, complete the following steps:

1. Go to File > Pre-Prepared Entry.

2. Select a form. Click a form from the Pre-Prepared Entry screen, type the form in the Make A 
Selection field, or press the corresponding F1 - F8 keys.

3. Fill in the fields with return data and press ESC to save the form.

4. Continue to enter form data until complete.

5. Click View or Print from the toolbar.
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QUICK ESTIMATOR
The Quick Estimator allows you to prepare an individual return and quickly calculate the results.

Go to File > Quick Estimator. Select a return to open or create a new return using the client’s SSN. If 
a return previously prepared in the program is selected, the Quick Estimator does not override entries 
previously made.

Enter W-2, Unemployment, Advanced EIC, Social Security, and retirement information. A total for all 
dividend, interest and other income is entered in the Int/Div/Other Income field. Other income 
includes amounts from Schedules C, E, F, and forms 1099-MISC, and K1. The amount entered in this 
field carries to line 8a on the 1040 return. If the return is entered in Drake Software data entry, 
information from this field would flow to lines 9a-14 and lines 18, 19, and 21. For estimating purposes 
only, it is entered in the Int/Div/Other field in the Quick Estimator.

Enter the IRA deductions in the IRA/Adjustments field. This is the only adjustment reported in the 
Quick Estimator.

The Quick Estimator will produce only one return if filing a Married Filing Separate return. The 
preparer must generate a separate return for the other spouse.

Enter the total number of dependents, number of children qualifying for the Child Care Credit, EIC, 
and Child Care in the applicable fields. The appropriate credit amounts are generated but individual 
names are not shown on the return.

The potential RAL and Bonus amounts may be calculated by checking the RAL and Bonus fields.

There are two override fields: Override RAL amount and Prep fees w/h. Amounts entered in these 
fields override amounts entered on the Firm screen.

To calculate a return in the Quick Estimator, press CTRL + C. The return may also be viewed.

WARNING! Do not electronically file or mail the return generated in the Quick Estimator to the 
IRS. If the return is filed from the Quick Estimator, an amended return is required.

___NOTE A return created in the Quick Estimator counts as one Pay Per Return.

___NOTE
Because all interest, dividend, and other income is entered in one field, the RAL,
Bonus, and preparer fees may not be reflected accurately on the bill. The income
may be overestimated or underestimated. 

IMPORTANT Remember, this is only for estimating taxes. A full return should be prepared later. 
Information from the Quick Estimator flows to the full tax program and may need 
adjusting.
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Reports
Drake Software offers several reporting options from the Reports menu. This chapter reviews the Report 
Manager, Report Viewer, Depreciation List, Fixed Asset Manager.

REPORT MANAGER
The Report Manager provides a centralized location for managing reports. Choose from predefined 
reports, edit existing reports, or create new reports using custom filters. Include current- and prior-year 
data in reports, and saved reports as CSV (comma separated value), Excel, or TXT (Notepad) files.

From the Home window, go to Reports > Report Manager.

THE REPORT MANAGER WINDOW

The Report Manager uses a standard tree format. Click a plus sign [+] to the left of a report options 
(or highlight an option, and from the numeric keypad of your keyboard, press the plus sign) to 
expand a category list and display the available reports in that category. Click a minus sign [-] to 
the left of one of the report options (or press the minus key on the numeric pad of your keyboard) 
to collapse the list, hiding the reports in a category.

Predefined Reports
Predefined reports are available in the Client Report and EF/Bank Report categories. You 
can use predefined reports as a basis for creating customized reports. When planning reports 
for your office, consider beginning with a predefined report that already includes most of the 
information you require.
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My Reports
My Reports consists of new reports you create, either by editing predefined reports or by 
starting with a blank report. All new report formats are automatically saved here.

Other Report Options
Other Report Options includes reports compiled from the CSM, Scheduler, or Fixed Asset 
Manager. Also choose from Depreciation Lists, Hash Totals, and the Alabama Extension 
Bulk Web File Report.

Alabama Returns Only: Alabama has a web portal for filing single extensions and uploading 
files that contain bulk-filed extensions. The information for creating the bulk file is already 
available in our program; it simply has to be collected and put into the correct CSV file format.

Go to the EXT screen under the AL tab for any package in data entry and check Generate an 
extension. Next, select to Add to Bulk Extension file. If you haven’t renewed your account 
with the Alabama Department of Revenue, click the Create an 2007 Bulk File Account with 
AL DOR link to go to the AL DOR site. This account must be renewed annually.

Collect the necessary information and put it into the client’s return. When several of these 
returns have been calculated, you can get a report to view or print. Also, a file is created on 
your computer entitled \Drake07\Report\AL-EXT.CSV. The report and the CSV file contain 
only the extensions that are calculated that day.

Upload to the DOR site and simultaneously “web-file” several extensions electronically.

Drake does not track whether the extensions are accepted or rejected, but the information on 
each extension is available on the state’s Web site in Preparer Report.

Sample Report View
When you select a report from Report Manager, a Sample Report is displayed with a 
description (if available) of the selected report and a sample of the print layout, including the 
title and all columns. This display is reflects changes as report details are updated.

Portrait and Landscape Report View
To the right of the Sample Report is a description of the report layout: Portrait, Landscape, 
or Potentially too wide. Layout is determined by the number of report columns. Potentially 
too wide means some data may be cut off in printing—even if Landscape is used—because 
too many are columns selected. The report is still suitable for viewing in the Report Viewer 
using scroll bars.

Report Buttons

• Help — Click to access the Help System.
• New Report — Click to create a new report from scratch.
• Edit Report — Edit a report’s settings and save as a new report. Edited predefined reports 

are saved in My Reports.
• Delete Report — Delete a report. Only reports listed under My Reports can be deleted.
• View Report — View a saved report, or use the most current data to view a new report.
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Right-Click Menus
Right-click a report from the tree to view the following menu of items:

• View Report — View a selected report. Click Yes to re-create the report using the most 
current data.

• Edit Report — Open the Report Editor for the selected report.
• Add to ‘My Reports’ — Add the selected report to My Reports.
• Add a New Report — Open Specify Report Type - Report Editor, the first step in 

creating a report.

CREATING A REPORT: PROCEDURE 1
New reports are saved in My Reports. They can be re-created or edited and saved as other reports. 
To create a new report, complete the following steps:

1. From the Report Manager, click New Report.
2. Select a report type and click OK to open the Report Editor.

• Electronic Filing & Banking reports are based on EF Database data.
• Tax Return Data reports are based on return data entry and calculation data.

3. Enter a Report Title and Report Description.
4. (Optional) Select and sort report columns.
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Report columns are listed in categories. Select a category to view column keywords in the 
Available Columns list. Double-click a keyword to add it to Selected Reports Columns (or 
use the Select, Unselect, and Unselect All buttons). Click and drag the columns in the 
Selected Report Columns list until they are in the desired order.

5. After previewing the Sample Report, click Save, or click Next to continue to Procedure 2.

CREATING A REPORT: PROCEDURE 2
Step 2 involves setting custom filters and implementing options. To set custom filters, use the 
following procedure after completing Procedure 1.

1. Select filtering and additional options from the Report Editor - Step 2 screen.

• Select a Report Filter — Choose a report filter. When a filter is selected, a description for 
the filter appears below it. If no filter is desired, select All Clients.

• Sort/Summarize report by this field — Choose a keyword by which to sort the report. 
This list includes all the keywords in the report, in addition to taxpayer ID, taxpayer last 
name, ZIP code, preparer number, firm number, and DCN.

• Summarize the Report Data — Calculate and total each column. Not all reports benefit 
from summarizing. Several report keywords—Count, Average, and Percentage—can be 
added to a report to enhance the summary.

___TIP Place your mouse pointer over a keyword in the Available Columns list to display a
tooltip description of the item.
See “Report Keywords” on page 251 for a list of keywords and descriptions.

___NOTE To edit a filter or create a new filter, click Edit Filters. (For details on editing filters, 
see “Filter Manager” on page 228.)
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• Use Data from 2006 — Select to run a report using 2006 data. (Reports query 2007 data 
by default.

• Report output file name — Enter a report output name. This name must be fewer than 
nine characters in length. Use this name to locate the report in the Report View/Print 
Utility. (See “Report View/Print Utility” on page 232.)

2. Click Save. The new report is stored in My Reports. (See “Viewing a Report from the Report 
Manager” on page 231.)

EDITING A REPORT

Report editing provides flexibility in customizing report output. Any predefined or previously 
created report can be edited. Edited reports are saved to My Reports. To edit a report, take the 
following steps in the Report Manager:

1. Click a category and subcategory from the report tree to locate the desired report, then 
highlight the report.

2. Click Edit Report to open Report Editor - Step 1.
3. Click Save after editing. The report is stored in My Reports

IMPORTANT Reports with identical output names are overwritten in the Report View/Print Utility. 
To have multiple instances of the same report, you must rename the output file.
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DELETING A REPORT

Only a report in My Reports can be deleted. To delete a report, complete the following steps, 
select the report to delete, then click Delete Report. You will be prompted to confirm the deletion.

FILTER MANAGER
Use the Filter Manager to customize report filters and refine output. To access the Filter Manager, 
click Edit Filters from Report Editor - Step 2. (See “Creating a Report: Procedure 2” on page 226.)

The Available Filters consist of Basic Search Conditions for the Selected Filter and Additional 
Search Conditions for the Selected Filter.

The Available Filters list includes predefined filters and custom filters. Highlight a filter to view the 
Basic Search Conditions for the Selected Filter in the top right portion of the screen. You can edit 
these basic search conditions and add as many as 10 additional custom search conditions.

SELECTING A FILTER

Click a filter to select it. If one is not available to suit your needs, edit or create a filter. All new 
filters are added to the Available Filters and can be edited as needed.

• Create a filter — Click New Filter, enter a Filter Name, and click OK.
• Copy a filter — Click Copy Filter, enter a Filter Name and click OK.
• Rename a filter — Click Copy Filter, replace the Filter Name, and click OK.
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Basic Search Conditions
When you select a filter, the Basic Search Conditions for the Selected Filter appear in the 
Filter Manager. To edit a filter’s basic search conditions, complete the following steps:

1. Click Edit from Basic Search Conditions for the Selected Filter to open Basic Search 
Conditions.

2. Modify the Basic Search Options by selecting the desired properties, described below:
• Return Type(s) — Types of packages to include in the report.
• Return Results — Filter by returns with Any Result or with Refund only, Balance 

Due only, or Zero Due only
• Activity — Filter by Any Status Type or by Active or Inactive Returns only.
• Preparer and Firm — Filter by Specific Preparer and Firm.
• Allow Test/Sample Returns — Select to include test or sample returns in the report.
• Ask about the ‘Basic Search Conditions’ each time the Filter is used — If this 

option is selected, the Basic Search Conditions dialog box will open each time you 
create the report, allowing you to customize filters at that time.

3. Click OK to save the options. 

Additional Search Conditions
Add as many as 10 more search conditions a filter. Set a report to Match All Conditions or 
Match Any Condition that you have added.

• Match All Conditions — Report output meets all conditions (narrow results).
• Match Any Condition — Report output meets any of the conditions (broader results).
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To add search conditions, complete the following steps:

1. From the Filter Manager, highlight a filter in Available Filters.
2. From the Additional Search Conditions for the Selected Filter section, click Add 

Condition.
3. In the Filter Condition Editor, select a Keyword Name.
4. Select a Comparison option. The comparison selections vary according to the keyword 

selected, and determine whether a value is needed.

5. (Optional) Select Ask about this ‘Condition’ each time the Filter is used to have the 
Filter Condition editor open each time a report is viewed using this filter—giving you an 
opportunity to enter a new value if necessary.

___NOTE
If a comparison requires a value, the Value field appears. The value entry can be 
either alphabetic or numeric. For example, if AGI is selected and the comparison 
selected is equal to, the value entered must be numeric. If Taxpayer’s Last Name 
is selected, and starts with is the comparison, the value must be alphabetic.
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Editing Search Conditions

Complete the following steps to edit a search condition:

1. Select a filter from Available Filters.
2. Double-click a condition in the Additional Search Condition for the Selected Filter 

list, or select the condition and click Edit Condition.
3. After editing the condition, click OK.

Deleting Additional Search Conditions

To delete a search condition in the Filter Manager, select a filter from the Available 
Filters, then select the condition and click Delete.

VIEWING A REPORT FROM THE REPORT MANAGER

To view a report, complete the following steps from Reports > Report Manager:

1. Locate and select the report in the report tree-view.
2. Click View Report. If a Basic Search Conditions box appears, make any desired changes and 

click Continue. (See “Editing Search Conditions” on page 231.)

If a previously saved version of the report is detected, you are prompted to click Yes to create 
the report again using the most current data, or click No to open the previously saved report.

• If Yes — The report is re-created using current data. If a Basic Search Conditions box 
appears, make any desired changes and click Continue. (See “Editing Search Conditions” 
on page 231.)

• If No — The previously-run report is opened.

The report is displayed in a Report Viewer.

REPORT VIEWER
All reports open in a Report Viewer. From this window, view, print, or export the report. Also, all 
previously run reports can be viewed from the Report View/Print Utility, or Report Viewer, located 
on the Reports menu.

The Report Viewer toolbar provides the following functions:

• Print — Prints the report.
• Export — Opens the report in your choice of formats: XLS (Excel), CSV (comma separated 

value), or TXT (Notepad). When exporting to CSV, the file is saved in Drake07\Reports. Select a 
different location by browsing from the Save CSV file window.

• First, Previous, Next, Last — Navigates to the first page, the next page, the previous page, or the 
last page of the report. Keyboard arrow keys and PAGE UP and PAGE DOWN keys also navigate the 
report window.

• Font — Allows you to choose the font size, from 8, 9, 10, 12, 14, and 16 point.
• Exit — Exits the Report Viewer.
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REPORT VIEW/PRINT UTILITY
All reports, including those created in the Report Manager and during the EF process, are accessible 
from the Report View/Print Utility. The name, date generated, and description of each report are 
listed. Click a column header to sort the list in ascending or descending order.

To access the Report View/Print Utility, go to Reports > Report Viewer. To view or print a report, 
in the Report Viewer, double-click the report in the report list or select it and press ENTER.

DEPRECIATION LIST
Create a report displaying depreciation information for one or more clients. Start by selecting 
Reports > Deprecation List from the Home window. Complete one of the following procedures in 
the Depreciation List Client Selection dialog box.

To print a depreciation list for one or more specified clients:

1. Enter the SSN/EIN in the blank field and click Add Client. Continue this until all the desired cli-
ents are entered.

2. Click Next.

3. Choose to Print to Printer, Export to File, or Cancel.

To filter your client database and print a depreciation list:

1. Click Next to open the Basic Search Conditions dialog box.

2. Edit settings as desired (see “Basic Search Conditions” on page 229) then click Continue.

3. Choose to Print to Printer, Export to File, or Cancel.

FIXED ASSET MANAGER
Use the Fixed Asset Manager to run reports based on client assets. Customize reports by content, 
style, and type of depreciation. Run single reports or use macros to create a set of reports. Run reports 
on one or more clients.

Start by going to Reports > Fixed Asset Manager. Then, to create a Fixed Asset Manager report, 
complete the following steps:

___NOTE The Depreciation List report is also accessible from Other Report Options in the 
Report Manager (Reports > Report Manager).
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1. Select a report type from the first list. Choose from eight report types:

• Depreciation Schedules — List asset number, description, date in service, method and 
recovery period, percentage, basis, prior depreciation, salvage value, current-year Section 179 
expense, and current depreciation. This report is sorted by the asset number and department 
number, separated by a decimal. Example of an asset number: 122.01.

• Listings — List asset number, description, date in service, federal method and recovery 
period, listed automobile and business percentage, cost, federal basis, current-year Section 179 
expense, federal prior-year depreciation, federal depreciation, state depreciation, AMT 
depreciation, book depreciation, tax schedule code, and date disposed. This report is sorted in 
the same way as Depreciation Schedules.

• Section 179 Assets — List items that expensed during the current year. List includes asset 
number, description, date placed in service, cost, Section 179 expense amount, prior-year 
carryover, and the current year Section 179 deduction.

• Dispositions — List items disposed of within the current year. List includes asset number, 
asset description, date acquired, date sold, gross sales price, depreciation amount, cost or other 
basis, and loss or gain.

• Department Summary — Produce an asset summary sorted by department or schedule. 
Summary includes department, or schedule, cost, federal basis, current Section 179 amount, 
federal depreciation, state depreciation, alternative depreciation, and book depreciation.

• Year Summary — Produces a summary of assets on a yearly basis, grouped by department. 
For each department, there is a summary line for each year up to 10 years prior. This report 
also totals depreciation for 11 years and prior. This report is always sorted by department then 
year. The items on this report include year acquired, cost, prior federal depreciation, current 
federal depreciation, total federal depreciation, state prior depreciation, state current 
depreciation, and total state depreciation.

• Preference Report — Lists assets placed in service after 1986. List includes asset number, 
department number, data placed in service, method and recovery period, basis, current 
depreciation, alternative depreciation, and preference amount.

• Auto Code Print — Produces a report based on the macro setup for each client selected. The 
reports can be composed of any of the described reports and any valid options associated with 
them. See “Fixed Asset Manager Macros” on page 234 for details.

2. Select a report format/tracking method (Federal, State, Alternative, or Book).

3. Select a sorting method (Full Schedule, By Department, or by Form/Schedule).

4. Click Run Report.

5. In Asset Manager Client Selection, choose to create a report for one or more specific clients, or 
to create a filtered report based on all clients.
• Create a report for one or more clients — Enter SSN/EIN in the blank field and click Add 

Client. Repeat for all desired client, then click Next.
• Create a filtered report based on all clients — Click Next to open the Asset Manager 

Filter Selection dialog box. Select a filter or sort option. To edit filters, click Edit Filters. 
(See “Filter Manager” on page 113 for details.) Click Next.

6. Choose to Print to Printer, Export to File, or Cancel

Click Cancel to close the Fixed Asset Manager.
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FIXED ASSET MANAGER MACROS

Use Fixed Asset Manager macros run a set of standard reports to run at one time. For example, to 
run a string of three Fixed Asset Manager reports, designate the three reports in Fixed Asset 
Manager Macros. Then choose Auto Code Print as the report type when running a report in the 
Fixed Asset Manager.

To set up macros, complete the following steps from Reports > Fixed Asset Manager:

1. Click Edit Macros.

2. Choose Report, Depreciation, and Style for all reports to run in the set, then click Save.
3. Choose Auto Code Print as the Report type from the first list and click Run Report.
4. Choose to Print to Printer, Export to File, or Cancel.

Click Cancel to close the Fixed Asset Manager.
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Suite Products
Integrate Drake Software suite products with Drake tax software to run your business more efficiently. The 
suite includes the Document Manager, Tax Planner, and Client Write-Up programs. All three are free of charge 
and are installed from your Drake Software CD.
This chapter’s focuses are the Document Manager and Tax Planner. For Client Write-Up instruction, refer to 
the Client Write-Up Manual, available on the Drake Support Web site, Training Tools > Manuals.

DOCUMENT MANAGER
The DDM is installed with Drake Tax Software. Look for the DDM icon on your desktop.

Use the Drake Document Manager (DDM) to create an electronic organizational file structure for 
storing office documents. Use the DDM to store PDF versions of tax returns, scanned Form 8879s, 
copies of driver’s licenses, and any other documents related to your business.

The DDM file structure has three main levels. Think of it as a virtual filing cabinet with drawers in the 
cabinet and folders in the drawers. Level 1 is the cabinet, Level 2 is the drawer, and Level 3 is the 
folder. Folders may also have sub-folders. Documents reside in the folders and sub-folders. Before 
storing items in the DDM, determine the type of file structure to use. Also, review each setup option to 
determine which items your office may require.

SETTING UP THE DDM
Review the following setup sections before you begin working in the DDM.

Technical Requirements
The DDM application takes very little disk space, but you may need more space to store your 
office files. Drake recommends that the storage drive have approximately 1GB (gigabyte) of 
space available for each year of storage for an average-sized office. Most new computers have 
at least a 20GB hard drive; if you own a new computer owners, storage should not be an issue.

Long file names can be used, although this naming convention may not function properly on 
older systems that limit file names to eight or fewer characters.

NEW FOR

2007

New in 2007, you can password-protect files within DDM; create new text, Word, or 
Excel files; and open the DDM to the last selected folder.
You can also link external documents to a DDM folder. Linked documents do not 
have to be moved into the document manager structure.
Also new in 2007, you can select and attach multiple documents from a DDM folder 
to an e-mail message. Previously, you could attach only one document per e-mail.
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Installing the PDF Printer
Even if you already have PDF creation software on your computer, install the PDF995 folder 
off of your Drake CD to take full advantage of all of the DDM integration features. For details 
on installing PDF995, “Printing Setup” on page 63.

Choosing a File Structure
The DDM allows you to store files in a file structure. Build a file structure entirely from 
scratch, or integrate with Drake Tax Software to create a file structure automatically—or 
implement a combination of both approaches. 

Integrating with Drake

Some benefits of integrating the DDM with Drake Tax Software are as follows:
• A predefined file structure is created in the DDM. It has a Clients filing cabinet, 

drawers labeled 0-9 and A-Z, folders in each drawer for each client labeled by last 
name or business name, a Tax sub-folder, and a 2007 sub-folder.

• When you create a return for a new client in Drake Software, the New Return dialog 
box requires entry of the client’s first and last name (or business name for business 
returns). This ensures a new client folder is created in the DDM. (See “Creating and 
Opening Returns” on page 8 for more on creating a new return.)

• The Doc Mgr button in data entry opens the DDM to the client’s tax-year folder.

• When tax returns are printed using PDF995 software (see “PDF Printer Setup” on 
page 65), they are saved to the correct DDM folder.

• Files saved in a client’s folder can be attached through the Drake e-mail program. For 
more details, see “E-mail” on page 195.

To implement the Drake document file structure, complete the following steps:

1. From the Home window, go to Setup > Printing > Document Manager.
2. Set the Document Manager Location. If the default location is incorrect, click 

Search, then click Yes to choose the appropriate location.
3. Check Allow Drake to set up Document Manager client folders (recommended).
4. Click Save

IMPORTANT Plan your file structure before creating it in the DDM. Be aware that the structure can 
be difficult to rearrange once it is in place and contains files.

___NOTE If the Drake file structure is introduced into an existing system, the Drake structure is 
added to the existing system. The Drake structure does not overwrite it.
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Creating Your Own File Structure

It is not necessary to use the Drake file structure. You can create an entire filing system 
according to your own specifications. If you do use the Drake structure, you can still add 
additional cabinets, files, and folders to your filing system.

Selecting Setup Options
Access Setup Options from DDM window (File > Options). Options are as follows:

• Document Manager Data Path — To store DDM data in a location other than the DDM, 
enter the data path here. Browse as needed to the desired location.

• Use this scan device — By default, the DDM chooses a scanner. To choose a different 
scanner, select it from the list.

• Turn off scanner interface — Enable or disable the DDM’s default scanner interface. 
You may need to view the scanner interface window when making a scan, especially if 
options not available in the DDM are required, such as scanner resolution or color.

• Build index when DDM starts — The DDM index (used for searching the DDM) must 
occasionally be rebuilt to ensure proper functionality. Select to enable or disable the 
option to rebuild the index each time the DDM starts.

OPENING THE DDM
Click the DDM icon to open the DDM.

___TIP Choosing to rebuild the index each time the DDM starts does not interfere with DDM 
operation. Choose to rebuild the index by going to File > Rebuild Search Index.

___NOTE To access the DDM from data entry, click Doc Mgr from the toolbar. If your software 
is integrated with the DDM, you will be able to DDM open folder of the active return.
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THE DDM WINDOW

The Drake Document Manager window consists of the file structure in tree-view and listing of 
files in the selected folder.

Filing cabinets are organized in a standard tree format. Click a plus sign (+) to expand a portion of 
the tree and view its contents, and click a minus sign (-) to collapse and hide a portion of the tree. 
(Or with a folder selected, press the (+) or (-) keys on the numbers pad of the keyboard.)

Navigating the DDM
Select a folder to view a listing of its files. The DDM displays document name, type, the date 
the file was modified, and description. Click column headers to sort by columns.

Like other windows in Drake, the DDM has a menu bar and toolbar. If a hot key exists for a 
menu item, it is listed to the right of the menu item. You can also access toolbar selections 
from the menu bar. To view a description of a toolbar button, hold the mouse pointer over it.

Each toolbar button launches a different function. Depending on your level in the DDM, 
different buttons are accessible. For example, from the cabinet level, you can add only drawers 
and cabinets, so only these buttons are available.

From folder level, the following speed buttons are available:
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• New Folder — Create a new folder.
• New File — New! Open a new text, Word, or Excel file.
• Open — Open the selected document.
• Scan — Scan a document into the DDM.
• Import — Import a document from another location.
• Copy — Export a document to another location.
• Rename — Rename the selected document.
• Email — E-mail the selected document.
• Delete — Delete the selected document.
• Drag —Disable the drag-and-drop feature.
• Link File — New! Link to a file outside the DDM.
• Help — Open the Help system.
• Exit — Close the DDM.

Searching the DDM File Structure
To find a cabinet, drawer, or folder in the DDM, enter part of the name to Find and click Find. 
The file location is highlighted in the tree.

BUILDING A FILE STRUCTURE

If you are building your own file structure, Drake recommends that you map it out on paper before 
creating it in the DDM. Additional cabinets, drawers, and folders can be added to a 
Drake-integrated file structure. As each level is created, an icon representing that level appears in 
the left pane of the DDM, creating a tree structure.
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Creating DDM Cabinets
Filing cabinets are the first level of the filing structure. The Drake filing system creates a 
Clients cabinet, but you might want to separate clients by return types and have an Individual 
and a Business cabinet instead. Regardless of the structure you choose, cabinet are required 
for storing drawers and folders.

To create a cabinet in the DDM, click New Cabinet (or go to Setup > New Cabinet, or press 
F2). Enter a cabinet name and click OK. The new cabinet appears in the left pane. Repeat to 
create additional cabinets.

Creating DDM Drawers
Add drawers to cabinets for file-storage. The Drake filing system uses alphabetically labeled 
drawers for each client. To add a drawer to a cabinet, highlight the cabinet you want to use. 
Next, click New Drawer (or go to Setup > New Drawer, or press F2). Enter a name for the 
drawer and click OK. The new drawer appears in the left pane. Repeat as needed.

Creating DDM Folders
Documents are stored at the folder level. Store folders in drawers, and create sub-folders inside 
folders as needed. The Drake filing system creates a folder with the client’s name, a sub-folder 
labeled Tax, and sub-folders for each tax year.

To create a folder, highlight the drawer or folder that will house the new folder. Next, click 
New Folder (or go to Setup > New Folder, or press F2). Enter a name for the folder and click 
OK. The new folder appears in the left pane within the drawer or folder you selected. Repeat 
as needed.

Once you have created cabinets, drawers, and folders, you can begin adding files to the DDM.

WORKING WITH FILES IN THE DDM
This section’s focus is on adding and managing files in the DDM.

Adding Files to Folders
The DDM supports many file types. Import, scan, or link files to the DDM. Once added to a 
folder, the file is listed in the right pane of the DDM window.

___NOTE File cabinets are not stored inside file cabinets. Each cabinet is for Level-1 storage. 
Drawers are for Level-2 storage, and folders are for Level-3 storage.

___NOTE The following instructions for adding files to the DDM can be performed from the 
toolbar or through the Documents > Add Document menu.
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Importing Files

To import a file, select a folder to store the document and click Import from the toolbar. 
Browse to the document to import, then click Save. The DDM copies the document into 
the selected folder.

Scanning Files

Scan documents into the DDM with a flat-bed or document feeder scanner. A flat-bed 
scanner scans one page at a time, creating one PDF at a time. A scanner with a document 
feeder scans multiple pages and makes one document of many pages.

Begin the scanning process from the DDM, which locates and uses your system’s default 
scanner. A Scanner Cannot be Located message implies that the scanner may not be 
TWAIN compliant or may be improperly installed.

To scan a document, complete the following steps:

1. Select a folder in which to store the file.
2. Click Scan > Use Scanner Bed or Use Document Feeder as applicable.
3. Select a file type. Documents may be saved as PDF, BMP, GIF, JPG, TIF, or PNG.
4. Enter a name for the file and click OK.

Linking Files

New for 2007! Create a link between the DDM and a document outside the DDM. The 
DDM maintains the link to the external document, so if the document is updated, the link 
remains and you do not have to replace the document in the DDM.

To create a link to a file in the DDM, select the folder in which to store the link, then 
Browse to the document to import and click Save. The new link is shown in the Type 
column of the DDM.

Creating a New Text, Word, or Excel File

New for 2007! Create a new text, Word, or Excel file. You must have Word or Excel to 
create one of these types of files. Click New File from the DDM toolbar and choose to 
create a New Text File, New Word File, or New Excel File.

Managing DDM Files
Select a file before completing the following functions.

IMPORTANT To be compatible with the DDM, a scanner must be TWAIN compliant. Most newer 
scanners are TWAIN compliant. Review scanner specifications before purchasing.

___TIP To facilitate search and retrieval of DDM files, establish a naming convention early.
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Browse the file structure tree in the left pane and select the folder where the file is stored. After 
selecting the folder, the contents of the folders are displayed in the DDM window right pane.

• Open a DDM File — Double-click a file, or right-click it and select Open.
• Copy a DDM File — Click Copy, Browse to the desired location, and click Save.
• Export a DDM File — Right-click a file and select Export (or press F7).
• Rename a DDM File — Click Rename (or right-click the file and select Rename or press 

F6). Enter a new name and click OK.
• Enter a DDM File Description — Right-click a file and select Properties to open the 

Drake Document Manager Audit Log. Enter a Description and click Save.
• E-mail a DDM File — Click Email (or right-click a file and select Email, or press F8). 

The default e-mail program on your computer is opened with the files attached.

• Delete a DDM File — Click Delete (or right-click a file and select Delete). The DDM 
prompts you to confirm the deletion.

Dragging and Dropping Files in the DDM
The drag-and-drop feature allows files to be moved into the DDM from other locations on 
your computer. You can also drag and drop files within the DDM. To enable the drag-and-drop 
feature, click Drag. The following image is displayed:

Use your mouse to drag and drop the selected file to the new location.

NEW FOR

2007
Attach multiple files to an e-mail message. Hold down the SHIFT key to select 
multiple files before selecting the Email function.

___NOTE Files can also be attached through the Email program. See “E-mail” on page 195.
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Password-Protecting DDM Files
New for 2007! Protect files with a password in the DDM. With password protection enabled, a 
password must be entered before accessing files in the DDM

• Assign a Password to a File — Right-click a file and select Password Protection. Enter 
the password twice, then click Continue.

• Open a Password-Protected File — The Password Protection dialog box launches 
when you try to open the file. Enter the password and click Continue.

• Remove or Change a Password — The Password Protection dialog box launches when 
you try to open the file. Enter the password and click Continue. When prompted to enter 
and reenter a new password, enter a new password or leave the fields blank to remove all 
password protection and click Continue.

Viewing File Audit Logs
Each time an action occurs for a file, the DDM makes note of it in an audit log kept in the 
properties of the file. An action includes importing, linking, exporting, copying, moving, 
opening, and renaming. The audit log records of the action, the date it was taken, and the user 
who performed the action. To view the audit log for a file, right-click a file and select 
Properties, or press F9.

DRAKE TAX PLANNER
Use the Drake Tax Planner to help your clients plan how events such as the birth of a child, a marriage, 
or becoming a single parent affect their finances and tax liability. The Tax Planner allows you to 
realistically forecast short- and long-term income and tax situations.

Import a client’s return data into a Tax Planner worksheet in Excel with predefined layouts and 
functions. Enter data and adjust numbers accordingly. Changes are applied to the current year and any 
future years designated in the planner. Each worksheet contains Tax Planner-specific functions and 
typical Excel worksheet functions.

TECHNICAL REQUIREMENTS

To run the Tax Planner, you must have Excel 2000 or later installed on your computer.

___NOTE Passwords have an eight-character limit and are case-sensitive.

NEW FOR

2007
Click the Wages, Schedule C, D, F, or E lines from the Income tab in data entry to 
open an additional worksheet for these items.
New calculated credits and deductions added for 2007: Student Loan and Interest 
Deduction, Tuition and Fees Deduction, SEP Deduction, Elderly or Disabled Credit, 
Education Credit, Adoption Credit, AMT with Capital Gains.
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INSTALLING THE TAX PLANNER

The Tax Planner is installed during the Drake Tax Software installation. The installation creates an 
icon on the desktop. The Tax Planner can also be accessed from the Data Entry Menu toolbar.

CREATING A TAX PLANNER

There are two ways to set up a client in the Tax Planner:

• Click Tax Planner on your desktop and create a file from scratch. This method requires direct 
entry on each tab of the Tax Planner.

• Open a completed return in Drake Software and click the Tax Planner button in data entry. 
The return is calculated, the Tax Planner opens, and the client’s current-year information is 
imported. This information can be edited once it is in the Tax Planner.

OPENING A TAX PLANNER

To open an existing planner, complete one of the following:

• Launch the Tax Planner from the icon on your desktop. From the toolbar, select Open 
Planner. Enter the SSN or last name or double-click the planner from the list to open.

• Click the Tax Planner icon in return data entry to open the planner file for the return.

THE TAX PLANNER LAYOUT

Across the top of the Tax Planner are Excel Menu bars, and just below the menu is a Tax Planner 
toolbar with Tax Planner-specific functions. Tabs representing setup and specific portions of the 
1040 return are located across the bottom of the screen.

___NOTE In Excel 2007, the Tax Planner toolbar items are located on the Add-Ins tab. 
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Tax Planner Toolbar
The Tax Planner toolbar provides functions specific to the Tax Planner.

• New Planner — Open a blank planner.
• Open Planner — Search for a populated planner to open.
• Save Planner — Save the planner as a .dtp (Drake Tax Planner) or .xls (Excel) file.
• Delete Planner — Open the Delete Planner dialog box
• Print Planner — Open the Print Selector.
• Reports — Open the Client Report dialog box.
• Options — Open a menu with Send to DDM, Case Options, and Directories and Paths.
• Backup/Restore — Open the Backup and Restore dialog box.
• Go To — Open to a planner worksheet of your choice.
• Close Planner — Close the Tax Planner.

WORKING IN A TAX PLANNER

Read the following sections before you begin tax planning for your clients.

Tax Planner Cells and Tabs
When client information is imported from Drake Software, all applicable 2007 information 
and amounts are automatically filled in on the tabs.
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Cells

Each tab contains data entered in cells. Some data is “read only” and cannot be changed 
and other cells can be edited by entering amounts directly into the cells. “Read only” cells 
are shaded gray. To enter data in cells, click a cell to activate it. The active cell is the one 
with a heavy black border — and sometimes an arrow with a drop list. If a cell is activated 
and an arrow appears to the right of the cell, click the arrow to view a list of selections.

Tabs

Each time a planner is created, the Tax Planner opens to the Client Setup tab. Each of the 
other tabs correspond with sections of the 1040. The Summary tab does not accept direct 
entries. Instead, click a cell from the Summary tab to jump to its corresponding tab where 
you can make direct entries.

To move through the tabs, click Next or Back on each screen, click a tab at the bottom of 
the window, or select Go to from the toolbar and select the desired tab.

Certain tabs are hidden. New for 2007, the W-2, C, D, E, and F tabs are accessible from 
the Income tab. Double-click a cell for one of these forms to open a worksheet for that 
form. After making entries, return to the Income tab and the worksheet is hidden. Hidden 
worksheets can be accessed form the Go To list on the toolbar.

Selecting a Planning Preference
Choose a planning preference from the Client Setup list. Select multi-year or multi-case:
• Multi-year — provides long-range planning for up to seven years. Select Options and 

choose Case Options to change the number of years or cases to create in the planner.
• Multi-case — provides current-year planning with up to seven user-defined scenarios.

Selecting Tax Planner Options
The following options are available from the Options button on the Tax Planner toolbar:

• Send to DDM — Tax Planner files can be saved to an existing DDM client folder. From 
Options, choose Send to DDM to print the planner to PDF and save to the appropriate 
folder. See “Document Manager” on page 235 for DDM details.

• Case Options — From the Case Selector, select the number of cases or years to view and 
print. Click Set selection as default to set a number of years as a default setting.

• Directories and Path — Select a path for the Tax Planner to use (current path is 
displayed). Enter a New path if necessary. Files are saved to the specified location.

___TIP
You can have two planners, one multi-year and one multi-case, for each client. If you 
need more than one multi-year or multi-case planner for a client, save the second 
using a slightly different name. (For instance, go to Save > Save As and save the 
first as “Smith1”, and then Save > Save As and name the second “Smith 2”. 
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Tax Planner Data Entry
After manually creating a tax planner or exporting tax return data from Drake, you are ready to 
begin tax planning. Upon exportation, tax-return data automatically fills the planner for the 
current (base) year. Only changes for the applicable fields for the desired years or cases need 
to be made.

Amounts in the various planning fields are adjusted through any of the following methods:

• Making entries in the Adjustment columns.
• Making direct entries in the cells.
• Copying or cutting and pasting from prior years.
• Completing worksheets

Making Adjustments

Enter a dollar amount or percentage in an Adjustment column. The cells in the 
Adjustment columns are formatted to dollar amounts by default. To change to 
percentages, enter the number with a percent symbol (%). The adjustment amount fills the 
same field in the projected years or cases.

To decrease an amount, enter a negative number or percentage by entering a minus sign (-) 
in front of the amount (for example, -5% or -5) in the Adjustment column.

To apply the adjustment to all future years or cases, right-click the cell with the 
newly-entered adjustment and select Carry Adjustment Across.

Direct Entries and Overrides

To make a direct entry in a cell, click a cell and enter an amount. To override a calculated 
amount, make an entry in a calculated cell or right-click the cell and select Override 
Calculated Amt to open the Calculation Override dialog box. Enter the override amount 
and click OK.

___NOTE Data entry features are also available from a cell’s right-click menu.
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Copying, Cutting, and Pasting Amounts

To copy, cut, or paste amounts in a tax planner, right-click a cell and choose to either Cut 
or Copy. Then, right-click the desired cell and choose to Paste the cut or copied data. You 
can also press CTRL + C to copy, CTRL + X to cut, or CTRL + V to paste.

Opening Additional Worksheets

In some cases, a worksheet is available for entry of additional data.

• Tax Planner Worksheets — To access an additional tab or worksheet for a form or 
line in the planner, double-click the cell to jump to the worksheet. 

• Drake Detailed Worksheet — To attach a detailed worksheet to a cell in the tax 
planner, press CTRL + W in a cell or right-click and select Drake Detailed 
Worksheet. Enter a description for each item and an amount, then click Add. Once all 
items are entered, click Exit and the total is displayed in the cell with a blue 
background.

Entering Notes in a Planner
A Notes section is available on each tab. Record pertinent comments or thoughts here.

Running Planner Reports
To access standard reports, click Reports from the tax planner toolbar and select a report. 
Standard charts and graphics are also available.

Printing a Tax Planner
Click Print Planner from the toolbar to access the Print Selector.

• Select one or multiple sheets or reports to print.
• Click Print Preview to preview your selection.
• Enter or select the number of Copies to print.
• Click Save Selection to save page selections as the default.

Click Print the print the planner after making selections.

NEW FOR

2007
Click the Wages, C, D, F, or E line from the Income tab to open an additional 
worksheet for these items.
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Backing Up and Restoring Tax Planner Files
Use the Backup/Restore Selector to back up or restore Tax Planner client files.

Backing Up

To backup files, complete the following steps:

1. Click Backup/Restore from the Tax Planner toolbar.
2. In the Backup/Restore Selector, choose a backup location.
3. Click the browse button to open the Browse for Folder dialog box. After locating the 

file, click OK.
4. Choose the client files to back up.

• Select All Clients to make a backup of all tax planner client files.
• Select Select Clients to choose specific clients to backup. Click the browse button 

and browse to the location of the files. Hold down the CTRL key to select multiple 
clients. Click Open.

5. Click OK to backup files.

Restoring

To restore files, complete the following:

1. Click Backup/Restore from the Tax Planner toolbar.
2. In the Backup and Restore Selector, choose the Restore tab.
3. Select the location of the backup files to restore.

Click the browse button to open the Browse for Folder dialog box. After locating the 
file, click OK.

4. Select backup files to restore.
• Select All Clients to restore all backup files.
• Select Select Clients to choose specific backup files to restore. Click the browse 

button and browse to the location of the files. Hold down the CTRL key to select 
multiple clients. Click Open.

5. Click OK to restore files.

After restoring files, rebuild the index so restored files appear in the Open Planner. From 
the Restore tab of the Backup and Restore Selector, click Rebuild Index.

Saving a Tax Planner
Tax Planner files have a .dtp (Drake Tax Planner) extension. Tax Planner files may be saved as 
Excel (.xls) files to e-mail to clients. Drake Software supports Excel 2000 and later.

Save a planner — Click Save Planner from the Tax Planner toolbar and choose to Save 
under the current name/location or Save As to a new name/location.

Save a planner as an Excel file — While in Excel, click Save or File > Save As and save the 
file to the desired name/location.
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CLIENT WRITE-UP
Client Write-Up is free to Drake clients and is shipped on every release of Drake Software. Client 
Write-Up enable you to prepare and print both live and after-the-fact payroll, W-2, 1099, 940, 941, 
943, 944, 941SS and 944SS. A number of reports, including multi-column profits and losses, 
pre-posted reports, comparative or single-column balance sheets, and payroll reporting are also 
available. Templates are included to allow easy creation of a Chart of Accounts and there is an export 
function to carry this information into Drake Software.

New for 2008, print vendor checks using Client Write-Up’s Accounts Payable program.

This year, file 940, 941, 944, and 944SS and upload W2s, W3s, 1099s, and 1096s electronically.

Install Client Write-Up from your Drake Software CD. A manual is also available on the Drake 
Support website, Training Tools > Manuals.

___NOTE Review the CWU manual to learn how to print W-2s, W-3s, 1099s, and 1096s on the 
fly, without using the live or ATF payroll function in Client Write-Up.
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Appendix
REPORT KEYWORDS
The following tables lists all client and electronic filing and banking keywords available for creating 
reports. For details, see “Reports” on page 223.

CLIENT KEYWORDS

Choose from the following keywords when creating reports on client data.

Keyword Description
Check Amount 1 Amount of first check from bank
Check Amount 2 Amount of second check from bank
Check Amount 3 Amount of third check from bank
Check Amount 4 Amount of fourth check from bank
Check Amounts Check amounts on the TRAC screen
Check Number 1 First check number as it appears on the “TRAC” screen
Check Number 2 Second check number as it appears on the “TRAC” screen
Check Number 3 Third check number as it appears on the “TRAC” screen
Check Number 4 Fourth check number as it appears on the “TRAC” screen
Check Numbers Checks Numbers on the TRAC screen
Check pick up date 1 Date the first check was picked up by the taxpayer as entered on the “TRAC” screen
Check pick up date 2 Date the second check was picked up by the taxpayer as entered on the “TRAC” screen.
Check pick up date 3 Date the third check was picked up by the taxpayer as entered on the “TRAC” screen
Check pick up date 4 Date the fourth check was picked up by the taxpayer as entered on the “TRAC” screen
Check pick up dates Check pick up dates on the TRAC screen
IRAL Indicates that an IRAL was Requested on the Bank Screen
IRAL Accepted Indicates that an IRAL Request was Accepted
IRAL Chase IRAL Request indicator on the bank screen
IRAL Declined Indicates that an IRAL Request was Declined
IRAL RB IRAL Request indicator on the bank screen
IRAL Rejected Indicates that an IRAL Request was Rejected
IRAL SBBT IRAL Request indicator on the bank screen
Prefile Indicates that a Prefile Loan was Requested on the Bank screen
Prefile Accepted Indicates that a Prefile Loan Request was Accepted
Prefile Chase Prefile Loan Request indicator on the bank screen
Prefile Declined Indicates that a Prefile Loan Request was Declined
Prefile RB Prefile Loan Request indicator on the bank screen
Prefile Rejected Indicates that a Prefile Loan Request was Rejected
Prefile SBBT Prefile Loan Request indicator on the bank screen
501C Contrib -  SP Contributions to section 501(c)(18) pension plan for spouse
501C Contrib -  TP Contributions to section 501(c)(18) pension plan for primary taxpayer
Alimony Paid 1 Spouse First amount of alimony paid by the spouse
Alimony Paid 1 Taxpayer First amount of alimony paid by the taxpayer
Alimony Paid 2 Spouse Second amount of alimony paid by the spouse
Alimony Paid 2 Taxpayer Second amount of alimony paid by the taxpayer
Apartment Number of the apartment in the taxpayer's address
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Casual Rent Expense - Spouse Spouse's casual rent expense
Casual Rent Expense - 
Taxpayer Taxpayer's casual rent expense
Casualty Cost Cost of adjusted basis of a casualty loss or theft
Casualty Insurance Amount of insurance or other reimbursement from a casualty or loss
Casualty Property Date Acquired date of casualty or theft property
Casualty Property Description Description of casualty property from Form 4684
Casualty Property Location Location of Casualty Property
Casualty Property Type Type of casualty loss or theft
City City in the taxpayer's address
Client 06 Indicates the client was active in the “Prior Year”.
Client 07 Indicates the client is active in the “Current Year”.
Client Inactive Indicates the client has not returned as a client from “Prior Year”.
Client New Indicates the client is a new client for the “Current Year”.
Client Retention Indicates the number of years as a client. Calculated from the “First Year” field on the “TRAC” screen.
Client Returning Indicates the client is a returning client from the “Prior Year”.
County County in which the taxpayer resides
Dep of Another - SP Spouse is dependent of another
Dep of Another - TP Primary taxpayer is dependent of another
Dependent - no EIC Dependent is not eligible for earned income credit purposes
Dependent - Other Dependent is not son, daughter, or child
Dependent Age Age of the Dependent
Dependent Birthday Dependent's Birthday for the current year based on the Dependent's Date of Birth
Dependent Child Care 
Expense Qualifying Child Care Expenses for the Dependent
Dependent Date of Birth Date of Birth for the dependent
Dependent Disabled The Dependent is over 18 and Disabled
Dependent Employer Expense Portion of Qualifying Child Care Expenses for the dependent paid by the employer
Dependent First Name First Name of Dependent
Dependent Hope Credit Hope Credit qualifying expense paid for the dependent
Dependent ID SSN or ITIN of Dependent
Dependent Lifetime Learning 
Ex Lifetime Learning Credit Expenses paid for the Dependent
Dependent Months in Home Number of months in the home for the Dependent
Dependent No CTC Dependent is not eligible for Child Tax Credit purposes
Dependent not with you Dependent did not live in house due to divorce or separation
Dependent Relationship Relationship of the Dependent
Dependent Student The Dependent is over 18 and a Student
Dependent Suffix Suffix of the Dependent
Dependent with you The dependent lived with you
Dependents - At Home Total of dependents who live at home
Dependents - Not At Home Total of dependents who do not live at home
Dividends - 14% Capital gain distribution subject to the 14% rate (section 1202 small business stock)
Dividends - 25% Capital gain distribution subject to 25% rate (unrecaptured 1250 gain)
Dividends - Cap Gain Total capital gain distribution
Dividends - Ord Ordinary Dividends
Dividends - Qual Qualified Dividends
Dividends - Withholding Amount of federal income tax withheld from dividend distributions
Dividends-Investment Expense Investment Expenses related to dividend income

Keyword Description
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Due Date Return Due Date
EIC Earned income credit amount
Email Address Email Address for the Taxpayer
Estimated Tax Paid -Prior Year Total of estimated tax payments in prior year
Estimated Tax Payment 1 First estimated tax payment for next year
Estimated Tax Payment 2 Second estimated tax payment for next year
Estimated Tax Payment 3 Third estimated tax payment for next year
Estimated Tax Payment 4 Fourth estimated tax payment for next year
Estimated Tax Payments Total of estimated tax payments made throughout the year
Excess SS/RRTA Excess social security and tier 1 RRTA tax withheld
Executor Name of the Executor on an Estate Tax Return
Executor First Name First Name of the Executor on an Estate Tax Return
Executor Last Name Last Name of the Executor on an Estate Tax Return
Filing Status Filing status of 1040 return
Firm Name The name of the Firm based on the Firm Number entered on the Name and Address Screen
First Year Client’s first year from the “TRAC” screen.
Fiscal Year End Date the fiscal year ends
Fiscal Year Start Date fiscal year begins
Form 2350 Indicator Indicator for 2350 on the EXT screen.  X, E, B, or P possible.  To check for all, set filter for not
Form 4835 - Net Net profit or loss from each form 4835
Form 4868 Indicator Indicator for 4868 on the EXT screen.  X, E, B, or P possible.  To check for all, set filter for not
Form 990 Type Type of 990 Return (X=990, E=990EZ, P=990PF)
Form Count Number of Forms present on a return
FS HOH Filing Status is Head of Household
FS MFJ Filing Status is Married Filing Joint
FS MFS Filing Status is Married Filing Separate
FS QW Filing Status is Qualified Widower
FS Single Filing Status is Single
In Care Of Address The "in care of" line 
Interest - Accrued Amount of accrued interest
Interest - Bond Adj Adjustment for amortizable bond premium on interest income
Interest - Nominee Amount of interest that is nominee interest
Interest - OID Adjustment amount of original issue discount applied to interest income
Interest - Other Exempt Amount of "other exempt" interest included in interest income
Interest - PAB Amount of interest income from a private activity bond after 8/7/1986
Interest - Penalty Early withdraw penalty for interest income
Interest - Per Payer Displays interest income not including US government interest, per payer (per screen).
Interest - SFM Seller-financed mortgage indicator
Interest - St Muni Amount of interest income from resident state municipal interest
Interest - St Other Amount of interest income from other (not resident) state municipal interest
Interest - Withholding Amount of federal tax withholding from interest income
Interest Income Interest Income not including US government interest
IRA Deductions Total IRA Deductions for this return.
Jury Pay - Spouse Jury pay for spouse
Jury Pay - Taxpayer Jury pay for primary taxpayer
Katrina Field is Y if the return is marked as a Katrina victim
KEOGH Benefit plan - TP Taxpayer's contribution to defined benefit plan
KEOGH Benefit Plan-SP Spouse's contribution to defined benefit plan

Keyword Description
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KEOGH Contribution Plan-SP Spouse's contribution to defined contribution plan
KEOGH Contribution Plan-TP Taxpayer's contribution to defined contribution plan
Keystrokes Number of keystrokes used in Data Entry
Non-conventional Fuel Amount of credit from a non-conventional source (Form 8907)
Phone Number Phone number of taxpayer
Reforestation spouse Forestation or reforestation expenses for spouse
Reforestation taxpayer Forestation or reforestation expenses for primary taxpayer
Resident City City in which the taxpayer resides
Resident State State in which the taxpayer resides
Return Type Type of return submitted
RRTA Tip Tax RRTA tax on unreported RRTA tip income
Schedule C - Gross Gross schedule C amount totaled from all schedule Cs
Schedule E - Gross Gross schedule E amount totaled from all schedule Es
Schedule F - Gross Gross Schedule F amount totaled from all schedule Fs
Schedule K1 Address Address from the Schedule K1
Schedule K1 City City from the Schedule K1
Schedule K1 ID ID Number from the Schedule K1
Schedule K1 Name Name from the Schedule K1
Schedule K1 Phone Phone number from the Schedule K1
Schedule K1 State State from the Schedule K1
Schedule K1 Zip Code Zip Code from the Schedule K1
Scholarships - SP Taxable scholarships for the spouse
Scholarships - TP Taxable scholarships for the primary taxpayer
School District School district of the taxpayer
SE Health Insur -SP Self-employed health insurance deduction for spouse
SE Health Insur -TP Self-employed health insurance deduction for primary taxpayer
Sec 453A Section 453A amount (regarding special rules for non-dealers and their disposition of property)
Sec 72M Excess Section 71(m)(5) Excess Benefits penalty tax
Sec 72P Tax Tax related to section 72(P) (regarding loans treated as distributions)
SEP/SIMPLE Spouse SEP and/or SIMPLE contribution for the spouse
SEP/SIMPLE Taxpayer SEP and/or SIMPLE contribution for the primary taxpayer
Soc Sec - Received Total amount of social security payments received for this return
Soc Sec - Taxable Total of social security benefits which are taxable.
Spouse Age Age of the Spouse
Spouse Best Call Time Best time to call the spouse
Spouse Birthday Spouse's Birthday for the current year based on the Spouse's Date of Birth
Spouse Cell Phone Cell phone number for spouse
Spouse Date of Birth Date the spouse was born
Spouse Date of Death Date the spouse died
Spouse Email Address Email Address for the Spouse
Spouse Evening Phone Evening phone number for the spouse
Spouse First Name First name of spouse
Spouse ID Spouse ID (SSN)
Spouse Last Name Last name of spouse
Spouse Middle Initial Middle initial of spouse
Spouse Name Spouse's Full Name
Spouse Occupation Occupation of the spouse as listed on the “Demographics” screen
Spouse Suffix Suffix of spouse's name
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SSA (Net ) Net benefits received from social security administration
State State in address
Street Address Street address
Suite Suite number in the Taxpayer's address
Tax - IRA etc Additional tax on IRAs, other qualified retirement plans, etc.
Taxpayer Age Age of the primary taxpayer
Taxpayer Best Call Time Best time to call the primary taxpayer
Taxpayer Birthday Taxpayer's Birthday for the current year based on the Taxpayer's Date of Birth
Taxpayer Cell Phone Cell Phone number for primary taxpayer
Taxpayer Date of Birth Date the taxpayer was born
Taxpayer Date of Death Date the taxpayer died
Taxpayer Daytime Phone Daytime phone number for the taxpayer
Taxpayer Email Address Email Address for the primary Taxpayer
Taxpayer Evening Phone Evening phone number for the taxpayer
Taxpayer First Name First name of taxpayer
Taxpayer ID Taxpayer (SSN or ITIN)
Taxpayer Last Name Last Name of the Taxpayer
Taxpayer Middle Initial Middle initial of taxpayer
Taxpayer Name Name of taxpayer
Taxpayer Name2 Taxpayer full name in Last, First format
Taxpayer Name3 Full name of the primary taxpayer
Taxpayer Occupation Occupation of the taxpayer as listed on the “Demographics” screen
Taxpayer Status Status for the Taxpayer as shown in the Client Status Manager
Taxpayer Suffix Suffix of taxpayer's name
Total Income Sum of all the income amounts on a return
Total Tax Amount of total tax
Unemployment Compensation Total of unemployment compensation
W2 Advance EIC Amount of EIC Advanced 
W2 Allocated Tips Amount of employee allocated tips
W2 Box 12 Amount 1 Box 12 Amount 1 on the W2
W2 Box 12 Amount 2 Box 12 Amount 2
W2 Box 12 Amount 3 Box 12 Amount 3 on the W2
W2 Box 12 Amount 4 Box 12 Amount 4 on the W2
W2 Box 12 Amounts Box 12 Amounts on the W2
W2 Box 12 Code 1 Box 12 Code 1 on the W2
W2 Box 12 Code 2 Box 12 Code 2 on the W2
W2 Box 12 Code 3 Box 12 Code 3 on the W2
W2 Box 12 Code 4 Box 12 Code 4 on the W2
W2 Box 12 Codes Box 12 Codes on the W2
W2 Box 14 Amount 1 Box 14 Amount 1 on the W2
W2 Box 14 Amount 2 Box 14 Amount 2 on the W2
W2 Box 14 Amount 3 Box 14 Amount 3 on the W2
W2 Box 14 Amounts Box 14 Amounts on the W2
W2 Box 14 Code 1 Box 14 Code 1 on the W2
W2 Box 14 Code 2 Box 14 Code 2 on the W2
W2 Box 14 Code 3 Box 14 Code 3 on the W2
W2 Box 14 Codes Box 14 Codes on the W2
W2 Dep Care Dependent Care benefits from W-2
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W2 EIN Employer identification number from W-2
W2 Employer Address Employer Address on Form W-2
W2 Employer City City where employer is located from Form W2
W2 Employer Name Name of the Employer from form W-2
W2 Employer State State of employer on form W2
W2 Employer Zip Code Zip code where employer is located from Form W2
W2 Federal Withheld Federal tax withheld on form W2
W2 Local Tax 1 First Local Tax on the W2
W2 Local Tax 2 Second Local Tax on the W2
W2 Local Tax 3 Third Local tax on the W2
W2 Local Tax 4 Fourth Local Tax on the W2
W2 Local Taxes Local Taxes on the W2
W2 Local Wage 1 First Local Wage amount from W2
W2 Local Wage 2 Second Local Wage amount from W2
W2 Local Wage 3 Third Local Wage amount from W2
W2 Local Wage 4 Fourth Local Wage amount from W2
W2 Local Wages Local Wages on the W2
W2 Localities Localities listed on the W2
W2 Medicare Wages Amount of Medicare wages from FormW2
W2 Medicare Withheld Amount of Medicare withheld from Form W2
W2 Nonqual Plan Non-qualified plan amount from W2
W2 SS Tips W2SS tips from W2
W2 SS Wages Amount of SS wages from Form W2
W2 SS Withheld Amount of SS withheld from Form W2
W2 State Code 1 First state listed on the W2
W2 State Code 2 Second state listed on the W2
W2 State Code 3 Third state listed on the W2
W2 State Code 4 Fourth state listed on the W2
W2 State Codes State listed on the W2
W2 State Tax 1 First State Tax amount from W2
W2 State Tax 2 Second State Tax amount from W2
W2 State Tax 3 Third State Tax amount from W2
W2 State Tax 4 Fourth State Tax amount from W2
W2 State Taxes State Taxes listed on the W2
W2 State Wages State Wages on the W2
W2 State Wages 1 First State Wage amount from W2
W2 State Wages 2 Second State Wage amount from W2
W2 State Wages 3 Third State Wage amount from W2
W2 State Wages 4 Fourth State Wage amount from W2
Year End End of Year Date
Zip Code Zip code in address
Interest Income - Total Total amount of interest income on a return.
EF Ready Ready for EF indicator on the “TRAC” screen
E-filed Indicates that a Return has been E-Filed and Accepted
Fed Ack Code Acknowledgement Code for Federal 1040
Fed Ack Date - Last Most recent federal acknowledgement Date
Paper Return Paper Document Indicator from “EF” screen
State Ack Code 1 First state Acknowledgement Code from “TRAC” screen
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State Ack Code 2 Second state Acknowledgement Code from “TRAC” screen
State Ack Code 3 Third state Acknowledgement Code from “TRAC” screen
State Ack Code 4 Fourth state Acknowledgement Code from “TRAC” screen
State Ack Code 5 Fifth state Acknowledgement Code from “TRAC” screen
State EF Code 1 First State EF abbreviation from “TRAC” screen
State EF Code 2 Second state Abbreviation from “TRAC” screen
State EF Code 3 Third state abbreviation from “TRAC” screen
State EF Code 4 Fourth State abbreviation from “TRAC” screen
State EF Code 5 Fifth State abbreviation from “TRAC” screen
Trans Date-First Date of the first transmission of a return
Trans Date-Last The Date of the last transmission of a return
1040-ES Input Screen for estimated tax payments for current year and overrides for next year's estimates
8867/8812 Earned income credit and additional child tax credit entry screen
ADJ Form 1040 adjustments (entry screen only)
Amended Amended Income Tax Return
AUTO Auto expense worksheet for schedule C
BILL Client Bill adjustments and payments screen
Chase Chase entry screen
CHK Checking information screen
CIDP Crop Insurance and Disaster Payments (for schedule F or Form 4835)
CLGY Ministerial income computations (clergy)
Dep Elections Additional depreciation elections
Dependent Dependent exists for this return
Direct Deposit “Direct Deposit Information” screen
EF “EF Selection” screen
ES Estimated tax payments
ETA Income changes for recomputation of federal tax estimates
Extension Extension screen used in this return
Form 1040 - Credits Form 1040 - credits, other taxes, and payments (entry screen only)
Form 1040NR 1040 Nonresident - Nonresident alien income tax return
Form 1040X Form 1040X - amendment screen for current year returns
Form 1045 Form 1045 - Application for Tentative Refund
Form 1045 -NOL Form 1045 - Schedule A net operating loss
Form 1045A/B Form 1045 Schedule A - net operating loss and Schedule B - net operating loss carryover
Form 1098 Form 1098 - Mortgage Interest
Form 1099-A Form 1099-A
Form 1099-C Form 1099-C - cancellation of debt
Form 1099-Div 1099-Div - dividend income
Form 1099-G Form 1099-G - Unemployment Compensation
Form 1099-INT Form 1099-INT - Interest Income
Form 1099-M Form 1099-Misc
Form 1099-R Form 1099-R Retirement / Pensions
Form 1116 Form 1116 - Foreign Tax Credit
Form 1120-H Form 1120-h - US income tax returns for homeowners associations
Form 1120W Form 1120W - corporation estimated tax
Form 1120X Form 1120X - Amended US Corporation Income Tax Return
Form 1122 Form 1122 - authorization and consent of subsidiary corporation to be included in a consolidated inc.
Form 1139 Form 1139 -Application for Tentative Refund for Current Year Loss Carryback
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Form 1310 Form 1310 - Refund due a Deceased Taxpayer
Form 2106 Form 2106 - Employee Business Expenses
Form 2120 Form 2120 - Multiple Support Declaration
Form 2210 Form 2210 - Penalty for Underpayment of Estimated Tax
Form 2439 Form 2439 - Notice to Shareholder of Undistributed Long-term Capital Gains
Form 2441 Form 2441 - “Child and Dependent Care Expenses” input screen
Form 2553 Form 2553 - Election by a Small Business Corporation
Form 2555 Form 2555 - Foreign Earned Income
Form 2758 Form 2758 - Application for extension of time to file
Form 2848 Form 2848 - Power of Attorney and Declaration of Representatives
Form 3468 Form 3468 - Investment Credit
Form 3469 Form 3469 - computation of investment credit
Form 3800 Form 3800 - General Business Credit for 1040 returns
Form 3903 Form 3903 - Moving Expenses
Form 4136 Form 4136 - Federal Tax on Fuels Credit
Form 4137 Form 4137 - Computation of Social Security Tax on Unreported Income
Form 4255 Form 4255 - Recapture of Investment Credit
Form 4506 Form 4506 - Request for copy of tax return
Form 4562 Form 4562 - Depreciation
Form 4626 Form 4626 - Alternative Minimum Tax - adjustments & preferences
Form 4684 Form 4684 - Casualties and Thefts
Form 4797 Form 4797 - Gains and Losses from Sales of Assets
Form 4835 Form 4835 - Farm Rental Income
Form 4852 Form 4852 - Substitute for form W-2/1099-R
Form 4868 PIN Signature page for paperless PIN returns for form 4868
Form 4952 Form 4952 - Investment Interest Expense Deduction
Form 4970 Form 4970 - Tax on Accumulation Distribution of Trusts
Form 4972 Form 4972 - Tax on Lump-sum Distributions
Form 5329 Form 5329 - Additional Taxes on IRA, MSA, etc
Form 56 Form 56 - Notice Concerning Fiduciary Relationship
Form 5695 Form 5695 - Residential Energy Credits
Form 5884 Form 5884 - Work Opportunity Credit
Form 6198 Form 6198 - Computation of Deductible Loss
Form 6251 Form 6251 - “Alternative Minimum Tax” screen
Form 6252 Form 6252 - Installment Sales
Form 6478 Form 6478 - Credit for Alcohol Used as a Fuel
Form 6765 Form 6765 - Credit for Increasing Research Activities
Form 6781 Form 6781 - Section 1256 Contracts and Straddles
Form 8027 Form 8027 - Employers Annual Information Return of Tip Income & Allocated Tips
Form 8050 Form 8050 - Direct Deposit or Direct Debit of Tax
Form 8082 Form 8082 - Notice of Inconsistent Treatment or Administrative Adjustment
Form 8264 Form 8264 - Application for Registration of a Tax Shelter
Form 8271 Form 8271 - Tax Shelter Reporting
Form 8275 Form 8275 - Disclosure Statement
Form 8283 Form 8283 - Noncash Charitable Contributions
Form 8379 Form 8379 - Injured Spouse Claim and Allocation
Form 8396 Form 8396 - Mortgage Interest Credit
Form 8582 Form 8582 - Passive Activity Loss Limitations
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Form 8582-CR Form 8582-CR - Passive Activity Credit Limitations
Form 8586 Form 8586 -Low Income Housing Credit
Form 8594 Form 8594 - Asset Acquisition Statement
Form 8606 Form 8606 - Nondeductible IRA's
Form 8609 Form 8609 - Low-income Housing Credit Allocation Certification
Form 8611 Form 8611 - Recapture of low-income housing Credit
Form 8615 Form 8615 - Tax Computation for Children under 14 with Investment Income
Form 8801 Form 8801 - Credit for Prior Year Minimum Tax
Form 8814 Form 8814 - Parent's Election to Report Child's Interest and Dividends
Form 8815 Form 8815 - Exclusion of Interest from Series EE Bonds
Form 8820 Form 8820 - Orphan Drug Credit
Form 8822 Form 8822 - Change of Address
Form 8824 Form 8824 - Like-kind Exchanges
Form 8825 Form 8825 - Rental Real Estate
Form 8826 Form 8826 - Disabled Access Credit
Form 8828 Form 8828 - Recapture of Federal Mortgage Subsidy
Form 8829 Form 8829 - Office in Home
Form 8830 Form 8830 - Enhanced Oil Recovery Credit
Form 8834 Form 8834 - Qualified Electric Vehicle Credit
Form 8835 Form 8835 - Renewable Electricity Production Credit
Form 8839 Form 8839 - Qualified Adoption Expense
Form 8844 Form 8844 - Empowerment Zone Employment Credit
Form 8845 Form 8845 - Indian Employment Credit
Form 8846 Form 8846 - Credit for Employer SS and Medicare Taxes Paid on Certain Employee Tips
Form 8847 Form 8847 - Credit for Contributions to Selected Community Development Corporations
Form 8853 Form 8853 - Medical Savings Account (MSA)
Form 8857 Form 8857 - Request for Innocent Spouse Relief
Form 8859 Form 8859 - District of Columbia First-time Home Buyer Credit
Form 8860 Form 8860 - Qualified Zone Academy Bond Credit
Form 8861 Form 8861 - Welfare-to-Work Credit
Form 8862 Form 8862 - Information to Claim Earned Income Credit After Disallowance
Form 8863 Form 8863 - Education Credits
Form 8864 Form 8864 - Biodiesel Fuels Credit
Form 8864/8896 Form 8864 - Biodiesel Fuels Credit and Form 8896 - Low Sulfur Diesel Fuel Production
Form 8866 Form 8866 - Interest Computation under the Look-back Method
Form 8868 Form 8868 - Application for Extension of Time to File an Exempt Organization Return
Form 8873 Form 8873 - Extraterritorial Income Exclusion
Form 8874 Form 8874 - New Markets Credit
Form 8880 Form 8880 - Credit for Qualified Retirement Savings Contributions
Form 8881 Form 8881 - Credit for Small Employer Pension Plan Startup Costs
Form 8881/2 Form 8881 Credit for Small Employer Pension / 8882 Credit for Employer-provided Child Care
Form 8881/8882 Form 8882 - Credit for Employer-provided Child Care Facilities and Services
Form 8882 Form 8882 - Credit for Employer-provided Child Care Facilities and Services
Form 8884 Form 8884 - New York Liberty Zone Business Employee Credit
Form 8885 Form 8885 - Health Insurance Credit for Eligible Recipients
Form 8889 Form 8889 - Health Savings Accounts (HSAs)
Form 8900 Form 8900 - Qualified Railroad Track Maintenance Credit
Form 8903 Form 8903 - Domestic Production Activities Deduction
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Form 8906 Form 8906 - Distilled Spirits Credit
Form 8907 Form 8907 - Nonconventional Source Fuel
Form 8908 Form 8908 - Energy Efficient Home Credit
Form 8909 Form 8909 - Energy Efficient Appliance Credit
Form 8910 Form 8910 - Alternative Motor Vehicle Credit
Form 8911 Form 8911 - Alternative Fuel Vehicle Refueling Property Credit
Form 8912 Form 8912 - Clean Renewable Energy Bond Credit and Gulf Bond Credit
Form 8913 Form 8913 - Credit for Federal Excise Tax Paid
Form 8914 Form 8914 - Additional Exemption for Housing Displaced Katrina Individuals
Form 8915 Form 8915 - Qualified Hurricane Retirement Plan Distributions and Repayments
Form 8916 Form 8916 - Reconciliation of Schedule M-3
Form 90-22.1 Form 90-22.1 - Report of Foreign Bank and Financial Accounts
Form 9465 Form 9465 - Installment Agreement Request
Form 966 Form 966 - Corporate Dissolution or Liquidation
Form 970 Form 970 - LIFO (Last-in-first-out) Application
Form 982 Form 982 - Reduction of Tax Attributes Due to Discharge of Indebtedness
Form 996 Form 996 - Corporate Dissolution or Liquidation
Form W-2 1040 Wage and Tax Statement
Form W-2G W2G - gambling income
Form W-4 Form W-4 - Personal Allowances Worksheet
From W-7 Form W-7 - application for IRS individual taxpayer identification number
Gift Tax Federal 709 (Gift Tax)
Gift Tax Schedule A Federal 709 (Gift Tax) Schedule A
Gift Tax Schedule B Federal 709 (Gift Tax) Schedule B
GO Zone “Gulf Opportunity Zone” screen
Home Sale of Primary Home
INCOME “Income” data entry screen
K1L Schedule K1 Cover letter
LTR Custom paragraph for the letter
MFS “Community Property State Income Allocation Worksheet" entry screen
MISC “Miscellaneous Codes and Foreign Address” entry screen
NOL CO/CB “Net Operating Loss Carryover/Carryback” entry screen
NOTES “Notes” entry screen
OBC OBC - other business credits (formerly form 3800)
PIN Signature Page for paperless PIN returns
PIN 2350 Signature page for paperless PIN returns for form 2350/9465/56
PMT Electronic funds withdrawal information
PREP “Preparer Information” screen
PRINT “Print Options” entry screen
QE Quick Estimator
RB “Republic RAL/ERC/ERD” information screen
RENT RENT - rental other than real estate
ROTH Form 8606 - nondeductible IRA contributions, IRA basis, and nontaxable IRA distributions
RRB 1099-R - railroad retirement benefits
SBBT “Santa Barbara RAL/RT” information screen
SCH “Unformatted Attachment to Return” entry screen
SCH 2 Subsidiary Schedule
SCH 3 Unformatted Attachment to Return
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SCH 4 Subsidiary Schedule for Schedule M-3
Schedule A Schedule A - Itemized deductions
Schedule B Schedule B - Other Information
Schedule B - Dividends Schedule B - Dividend Income (1099-DIV)
Schedule B - Interest Schedule B Interest income (1099-INT)
Schedule C Schedule C -Business Income
Schedule D Schedule D - Capital Gains and Losses
Schedule D C/O Schedule D - Loss Carryovers
Schedule E Schedule E - Rental and Royalty Income or Loss
Schedule E Part II “Schedule E Part II - Partnerships and Corporations” direct entry screen
Schedule E Part III Schedule E Part III - Estates and Trusts
Schedule E Part IV Schedule E Part IV - REMICs (real estate mortgage investment conduits)
Schedule F Schedule F - Farm Income
Schedule H Schedule H - Household Employment Taxes
Schedule I “Schedule I - Alternative Minimum Tax” override screen
Schedule J Schedule J - Farm's Income Averaging
Schedule K Schedule K - Other Information
Schedule K1 Shareholder's, Partner's or Beneficiary's Share of Income, Credits, Deductions, etc.
Schedule K1 1041 Schedule K1 from fiduciary returns (1041)
Schedule K1 1065 Schedule K1 from partnership returns (1065)
Schedule K1 1120S Schedule K1 from Sub Chapter S Corporate returns (1120s)
Schedule L - Assets Schedule L - Balance Sheet - Assets
Schedule L - Liabilities Schedule L - Liabilities & Capital
Schedule M1 Schedule M1 - Reconciliation of Income (loss) per books with Income per Return
Schedule M2 Schedule M2 - Analysis of Unappropriated Retained Earnings
Schedule M3 Schedule M3 - Net Income/Loss Reconciliation
Schedule M-3 Schedule M-3 - Net Income/loss reconciliation
Schedule M-3 2 M-3 Income/loss reconciliation, part 2
Schedule M-3 3 Schedule M-3 - Reconciliation of Income Part 2/Part III
Schedule M-3 4 Schedule M-3 Part 3 Expense/Deduction Items
Schedule PH Schedule PH - US Personal Holding Company Tax
Schedule R Schedule R - Credit for the Elderly or the Disabled
Schedule SE Schedule SE - Self-Employment Tax
SEHI Self employed health insurance deduction and self-employed pensions
SS-4 SS-4 - application for employer identification number
SSA “SSA-1099 - Social Security Benefit Statement” entry screen
STAX “State and Local General Sales Tax Deduction” worksheet
STM Attached statement of explanation
TRAC Return Tracking screen
VER Verification of W-2 (entry screen only)
AL EXT Date Alabama Extension Date for Bulk Web File report
AL EXT Info Alabama Extension Detail Information for Bulk Web File report
Average Gives the average for the immediately preceding column
Calculated Number of times the return was calculated.
Count Displays on the report the total number of items that are being summarized
Date Came In Date the Taxpayer first came in from the TRAC screen
Date Changed Date the return was last changed
Date Completed Date the return was marked as completed
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Date Last Calc Date 1040 return was last calculated from the TRAC screen
Date Promised Date promised from TRAC screen
Date Started Date the return was started from the TRAC screen
Date Updated Date the return was updated from last year
Misc Code 1 Miscellaneous Code 1
Misc Code 2 Miscellaneous Code 2
Misc Code 3 Miscellaneous Code 3
Misc Code 4 Miscellaneous Code 4
Misc Code 4 Miscellaneous Code 4
Opened Number of times that return has been opened in data entry mode.
Percentage Gives the percentage for the immediately preceding column
Receipt Number Receipt Number entered on “Demographics” screen
Accounts Receivable Net amount from the BILL form
Bal Due - BILL Balance due amount on the BILL form
Bill Adj Amount 1 First adjustment amount on the BILL Screen
Bill Adj Amount 2 Second adjustment amount on the BILL screen
Bill Adj Amount 3 Third adjustment amount on the BILL screen
Bill Adj Description 1 First adjustment description on the BILL Screen
Bill Adj Description 2 Second adjustment description on the BILL Screen
Bill Adj Description 3 Third adjustment description on the BILL Screen
Bill Discount Percentage Discount entry on the Bill Screen
Bill Increase Percentage Increase entry on the Bill Screen
Bill Pay Amount 1 First amount for payment on bill screen
Bill Pay Amount 2 Second amount for payment on bill screen
Bill Pay Amount 3 Third amount for payment on bill screen
Bill Pay Amount 4 Fourth amount for payment on bill screen
Bill Pay Amount 5 Fifth amount for payment on bill screen
Bill Pay Amount 6 Sixth amount for payment on bill screen
Bill Pay Date 1 First Date for payment on bill screen
Bill Pay Date 2 Second Date for payment on bill screen
Bill Pay Date 3 Third Date for payment on bill screen
Bill Pay Date 4 Fourth Date for payment on bill screen
Bill Pay Date 5 Fifth Date for payment on bill screen
Bill Pay Date 6 Sixth Date for payment on bill screen
Bill Pay Description 1 First description for payment on bill screen
Bill Pay Description 2 Second description for payment on bill screen
Bill Pay Description 3 Third description for payment on bill screen
Bill Pay Description 4 Fourth description for payment on bill screen
Bill Pay Description 5 Fifth description for payment on bill screen
Bill Pay Description 6 Sixth description for payment on bill screen
Data Entry Number Number of data entry operator
EF Fee Electronic filing fee withheld from the refund anticipation loan amount
ERO Number Number of Electronic Return Originator
Fee Total amount of fees as calculated on the BILL form
Fee - TRAC Fees entered on the “TRAC” screen
Fees Paid to Preparer Amount of fees already paid to the preparer as keyed on the BILL screen
Firm Name Override Override for the Firm Name
Firm Number Number of the firm 
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Paid Prep City City override of paid preparer
Paid Prep EIN Employee identification number override for the paid preparer
Paid Prep First Name First name of paid preparer override
Paid Prep Last Name Last name of paid preparer override
Paid Prep SSN Social security number override for the paid preparer
Paid Prep State Override of state of paid preparer
Paid Prep Street Street address override of paid preparer
Paid Prep Zip Zip code override for paid preparer
Payments -Track Payments amount from “TRAC” screen
Prepared Direc Deposit Total amount expected to be deposited in preparer's account from RAL bank.
Preparer Name The name of the Preparer based on the Preparer Number entered on the Name and Address Screen
Preparer Name Override Override for the Preparer Name
Preparer Number Number of preparer
RAL Prep Fee Refund anticipation loan preparation fee as display on the BILL form.
4562 AMT Depreciation Current Year AMT Depreciation on Form 4562
4562 Bonus Depreciation Bonus Depreciation on Form 4562
4562 Book Depreciation Current year Book depreciation from Form 4562
4562 Cost Asset cost on the 4562
4562 Date Acquired Date Acquired on the 4562
4562 Date Sold Date sold on Form 4562
4562 Depreciation Current Year depreciation on Form 4562
4562 Description Asset description on Form 4562
4562 Form Form Reference on Form 4562
4562 ICC Investment Credit Code on Form 4562
4562 Life Depreciation Life selected on Form 4562
4562 LPT Listed Property Type on the 4562
4562 Method Depreciation method selected on the 4562
4562 MFC Multi Form code on Form 4562
4562 Prior 179 Prior Section 179 expense deduction on Form 4562
4562 Prior Bonus Prior Bonus depreciation on Form 4562
4562 Prior Depr Prior Depreciation  on Form 4562
4562 PT Property Type on Form 4562
4562 Sales Price Sales price on Form 4562
4562 Sec 179 Section 179 expense deduction calculated on the 4562
4562 ST State Code on Form 4562
4562 ST Bonus Depreciation State Bonus Depreciation on Form 4562
4562 ST Depreciation State current year depreciation on Form 4562
4562 ST Life State Life on Form 4562
4562 ST Method State Method on Form 4562
4562 ST Prior 179 State prior Section 179 Expense Deduction on Form 4562
4562 ST Prior Bonus State prior Bonus Depreciation on Form 4562
4562 ST Prior Depr State Prior Depreciation on Form 4562
4562 ST Sec 179 State Section 179 Expense Deduction on Form 4562
AGI Adjusted gross income
Alimony Received Total amount of alimony received on return
Alt Min Tax Alternative minimum tax amount (1040 only)
Applied Overpayment Applied to next year's taxes
Balance Due Amount of tax due
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Child Tax Credit - Additional Total amount of additional child tax credit
Dividends - Ordinary - Total Displays the total ordinary dividends on a return. This includes the qualified dividend amount.
Estimated Tax Paid -Prior Year Total of estimated tax payments in prior year
Estimated Tax Payment 1 First estimated tax payment for next year
Estimated Tax Payment 2 Second estimated tax payment for next year
Estimated Tax Payment 3 Third estimated tax payment for next year
Estimated Tax Payment 4 Fourth estimated tax payment for next year
Estimated Tax Payments Total of estimated tax payments made throughout the year
Exemptions Number of total exemptions
Form 1040 Type Type of 1040 return (2 for 1040, 3 for 1040A, or 4 for 1040EZ)
Interest and Dividends Total amount of interest and dividends
IRA Deductions Total amount from IRA and pensions
IRA/Pensions Total amount from IRA and pensions
Itemized/Standard Deduction Either the total of the itemized deductions or the standard deduction.
Overpayment Overpayment of federal taxes
Refund Refund due to taxpayer
Refund Method How the taxpayer will receive their refund
Schedule C - Net Net profit or loss from each schedule C
Schedule C - Total Total Schedule C amount from all schedule C's
Schedule E - Net Net profit or loss from each schedule E
Schedule E - Total Total Schedule E amount from all schedule E's
Schedule F - Net Net profit or loss from each schedule F
Schedule F - Total Total Schedule F amount from all schedule F's
Self Employment Tax Tax on self employment as shown on the SE form
Soc Sec - Received Total amount of social security payments received for this return
Soc Sec - Taxable Total of Social Security benefits which are taxable.
State AGI Adjusted gross income for state
State AGI (Spouse) State adjusted gross income for spouse (when applicable)
State Amended Due Balance due for state amended returns
State Amended Refund Refund to taxpayer for state amended returns
State Applied State overpayment applied to next year
State Applied1 State overpayment applied voucher 1
State Applied2 State overpayment applied voucher 2
State Applied3 State overpayment applied voucher 3
State Applied4 State overpayment applied voucher 4
State Balance Due State balance due
State Balance Due2 State balance due for second tax (varies by state)
State Balance Due3 State balance due for third tax (varies by state)
State Estimate Total of state estimated tax vouchers
State Estimate1 State estimated tax voucher 1
State Estimate2 State estimated tax voucher 2
State Estimate3 State estimated tax voucher 3
State Estimate4 State estimated tax voucher 4
State Form Form name or number (up to 8 characters)
State Income Total income for state purposes
State Income (Spouse) Total spouse income for state purposes
State Name Name of state on state return
State Overpayment Amount of overpayment to state
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State Penalty Amount of penalty calculated for state
State Refund State refund
State Refund2 State refund for second tax (varies by state)
State Refund3 State refund for third tax (varies by state)
State Tax Amount of tax for state purposes
State Tax Bracket State tax bracket
State Tax Rate State Tax Rate
State Tax2 Second state tax amount (varies by state)
State Tax3 Third state tax amount (varies by state)
State Taxable Taxable income for state purposes
State Taxable (Spouse) Spouse taxable income for state purposes
Taxable Income Total taxable income
Taxable Refund Amount of refund that is taxable
Total Assets Total Assets on the Return
Total Tax Amount of total tax
W2 Wages Form W-2 Federal wage amount
Wages Total wages
Withholding Total amount of federal tax withholding for a return
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EF/BANKING REPORT KEYWORDS

Use the following keywords when creating reports on electronic filing and banking data.

Keyword Description
Add On Fee Software add on fee as entered on the firm setup screen
Bank Accepted Indicates that a bank product was accepted
Bank Code Bank  (blank = no bank, "B1 " = Bank1/Chase, "RB "=Republic Bank, "SB "=Santa 

Barbara
Bank Declined Indicates that a bank product was declined
Bank Fee Fees paid to the bank
Bank Flipped Indicates that a bank product was 'flipped'
Bank Pending Indicates that a bank product is pending
Bank Product Indicates that a return includes a bank product
Card Card number for Stored Value Card products
Check Amount 1 Amount of check 1
Check Amount 2 Amount of check 2
Check Amount 3 Amount of check 3
Check Amount 4 Amount of check 4
Check Amount 5 Amount of check 5
Check Amount 6 Amount of check 6
Check Amount 7 Amount of check 7
Check Amount 8 Amount of check 8
Check Amounts Total amount of all checks issued to the taxpayer
Check Clear 1 blank (check not yet available), A=Available, P=Printed
Check Clear 2 blank (check not yet available), A=Available, P=Printed
Check Clear 3 blank (check not yet available), A=Available, P=Printed
Check Clear 4 blank (check not yet available), A=Available, P=Printed
Check Clear 5 blank (check not yet available), A=Available, P=Printed
Check Clear 6 blank (check not yet available), A=Available, P=Printed
Check Clear 7 blank (check not yet available), A=Available, P=Printed
Check Clear 8 blank (check not yet available), A=Available, P=Printed
Check Clear Date 1 Date that check 1 cleared
Check Clear Date 2 Date that check 2 cleared
Check Clear Date 3 Date that check 3 cleared
Check Clear Date 4 Date that check 4 cleared
Check Clear Date 5 Date that check 5 cleared
Check Clear Date 6 Date that check 6 cleared
Check Clear Date 7 Date that check 7 cleared
Check Clear Date 8 Date that check 8 cleared
Check Flag 1 blank (check not yet available), A=Available, P=Printed
Check Flag 2 blank (check not yet available), A=Available, P=Printed
Check Flag 3 blank (check not yet available), A=Available, P=Printed
Check Flag 4 blank (check not yet available), A=Available, P=Printed
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Check Flag 5 blank (check not yet available), A=Available, P=Printed
Check Flag 6 blank (check not yet available), A=Available, P=Printed
Check Flag 7 blank (check not yet available), A=Available, P=Printed
Check Flag 8 blank (check not yet available), A=Available, P=Printed
Check Number 1 Number of check 1
Check Number 2 Number of check 2
Check Number 3 Number of check 3
Check Number 4 Number of check 4
Check Number 5 Number of check 5
Check Number 6 Number of check 6
Check Number 7 Number of check 7
Check Number 8 Number of check 8
Check Print Date Date check was printed
Check Print Date 1 Date check 1 was printed
Check Print Date 2 Date check 2 was printed
Check Print Date 3 Date check 3 was printed
Check Print Date 4 Date check 4 was printed
Check Print Date 5 Date check 5 was printed
Check Print Date 6 Date check 6 was printed
Check Print Date 7 Date check 7 was printed
Check Print Date 8 Date check 8 was printed
Check Product 1 R=RAL, C=RAC/BONUS, S=State check
Check Product 2 R=RAL, C=RAC/BONUS, S=State check
Check Product 3 R=RAL, C=RAC/BONUS, S=State check
Check Product 4 R=RAL, C=RAC/BONUS, S=State check
Check Product 5 R=RAL, C=RAC/BONUS, S=State check
Check Product 6 R=RAL, C=RAC/BONUS, S=State check
Check Product 7 R=RAL, C=RAC/BONUS, S=State check
Check Product 8 R=RAL, C=RAC/BONUS, S=State check
Check Status 1 Status of check 1
Check Status 2 Status of check 2
Check Status 3 Status of check 3
Check Status 4 Status of check 4
Check Status 5 Status of check 5
Check Status 6 Status of check 6
Check Status 7 Status of check 7
Check Status 8 Status of check 8
Check Type 1 C=Check, S=SVC, D=Direct Deposit, B=Bank Printed Check
Check Type 2 C=Check, S=SVC, D=Direct Deposit, B=Bank Printed Check
Check Type 3 C=Check, S=SVC, D=Direct Deposit, B=Bank Printed Check
Check Type 4 C=Check, S=SVC, D=Direct Deposit, B=Bank Printed Check
Check Type 5 C=Check, S=SVC, D=Direct Deposit, B=Bank Printed Check
Check Type 6 C=Check, S=SVC, D=Direct Deposit, B=Bank Printed Check
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Check Type 7 C=Check, S=SVC, D=Direct Deposit, B=Bank Printed Check
Check Type 8 C=Check, S=SVC, D=Direct Deposit, B=Bank Printed Check
Current Type Current bank product type. R = RAL, C=RAC,BONU$
DD Amt IRS Total amount of funds deposited by IRS
DD Amt IRS Missing Amount of taxpayer's refund that is unfunded or underfunded by IRS deposits at 

the bank
DD Amt IRS 1 IRS direct deposit amount
DD Amt IRS 2 IRS direct deposit amount
DD Amt IRS 3 IRS direct deposit amount
DD Amt IRS 4 IRS direct deposit amount
DD Amt State State direct deposit amount
DD Date - State Date of state direct deposit
DD Date 1 Date of IRS direct deposit
DD Date 2 Date of IRS direct deposit
DD Date 3 Date of IRS direct deposit
DD Date 4 Date of IRS direct deposit
DD Prep Date Date prep fees where deposited
DD Proc Fee Fees paid to the bank for opening Direct Deposit account
DD SB Amt Amount of service bureau fees direct deposited
DD SB Date Date that service bureau fees were direct deposited
Debt - Chase Prior debt to Bank One/Chase
Debt - Chemical Bank Prior debt to Chemical Bank
Debt - CO BK Prior debt to CO BK
Debt - FB DE Prior debt to FB DE
Debt - FSB Prior debt to FSB
Debt - MEL Prior debt to MEL
Debt - RCB Prior debt to RCB
Debt - REP Prior debt to REP
Debt - SBBT Prior debt to Santa Barbara Bank and Trust
Decline Number Reason the loan was declined.  An updated list can be obtained from your bank.
EF Fee Amount paid to preparer for e-filing the return as entered on the firm setup screen
Flipped Indicated a RAL that was 'Flipped' to a 2-week check
Fees Deposited Amount that HAS BEEN direct deposited to the preparer
IRAL Indicates that a return was submitted for an Instant RAL
IRAL Accepted Indicates that a return was accepted for an IRAL
IRAL Amount Instant refund anticipation loan amount
IRAL Declined Indicates that a return was declined for an IRAL
Loan Amount Amount of selected loan
Loan Status Status of bank loan BLANK = No loan product, P=Pending, A=Accepted, 

D=Declined, R=Rejected
Loan Status History Status of the loan, narrative history of all bank acks received
Non Return Indicates the record is for a non-return loan product
Original Type Original bank product type R = RAL, C=RAC,BONU$
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Partial loan Partial loan amount
Prep Fee Amount of preparer fee
Prior Check Number 1 If check 1 was printed again, this is the prior check number
Prior Check Number 2 If check 2 was printed again, this is the prior check number
Prior Check Number 3 If check 3 was printed again, this is the prior check number
Prior Check Number 4 If check 4 was printed again, this is the prior check number
Prior Check Number 5 If check 5 was printed again, this is the prior check number
Prior Check Number 6 If check 6 was printed again, this is the prior check number
Prior Check Number 7 If check 7 was printed again, this is the prior check number
Prior Check Number 8 If check 8 was printed again, this is the prior check number
RAL Indicates a return with a RAL
RAL Prep Fee Refund anticipation loan fee as entered on the Firm setup screen
RAL Prep Fee - State State refund anticipation loan fee as entered on the Firm setup screen
RAL Signed Date Date the refund anticipation loan application was signed
Service Bureau Fees Fees paid to the service bureau of the preparer
2Week - State Postal abbreviation of state for which a state Bonu$/RAC/RT/ERC amount exists
2Week - State Amount Amount of state Bonu$/RAC/RT/ERC that exists
2Week - Account Bonu$/RAC/RT/ERC direct account number
2Week - Check Indicates a return with a 2week check
2Week - RTN Bonu$/RAC/RT/ERC direct routing transit number
2Week - Type Bonu$/RAC/RT/ERC direct account type. C=Checking; S=Savings
Address - 1 First line of address.  This line is often used as a "care of" line and may be blank.
Address - 2 Second line of address. This is the primary street address.
AGI Adjusted gross income
City City of the taxpayer's address
Debt Code2 IRS debt code with full description
Duplicated Indicates that a return was duplicated
EDT Indicates that a return record is for a EDT document such as an extension or 

payment agreement
Email Email address of taxpayer
Fee Expected Amount that is expected to be direct deposited to the preparer
Fee Total Total amount of all fees that have been withheld from the taxpayer's refund
Filing Status Filing status of return from demographics screen
Filing Status - State Filing status on state return
Form 4136 Form 4136 indicator
Form 8914 Amount Form 8915 amount
Form 8915 Amount form 8915 amount
Katrina Katrina victim indicator
PIN - Spouse Spouse's personal identification number
Pending Indicates that a return is pending
Phone - Primary Taxpayer's primary phone number
Phone - Secondary Taxpayer's secondary phone number
Phone Number Phone number for taxpayer
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Rejected Indicates that a return was rejected
SSN - Spouse Spouse's Social Security Number
Spouse age Spouse's age based on date of birth
Spouse Date of Birth Spouse's birth date
State State of primary taxpayer's address
State Accepted Indicates that a state return was accepted
State Duplicated Indicates that a state return was duplicated
State Only State Only Indicator
State Pending Indicates that a state return is pending
State Rejected Indicates that a state return was rejected
Taxpayer Age Primary taxpayer's age based on date of birth
Taxpayer Date of Birth Taxpayer's birth date
Taxpayer ID ID (SSN or EIN) of primary taxpayer
Taxpayer Last Name Last name of the taxpayer
Taxpayer Name Name of the primary taxpayer
Taxpayer Name2 Taxpayer's full name in Last, First format
Unfunded amount Amount of taxpayer's checks + fees that is currently unfunded or underfunded by 

IRS deposits
W2 - Substitute Substitute W2 indicator
W2 Count Number of W-2's in the return
Zip Zip code of primary taxpayer's address
Accepted Indicates that a return was accepted
Ack Code Federal acknowledgement code
Ack Code - State State acknowledgement code
Ack Date Date of federal acknowledgement
Ack Date - State Date of state acknowledgement
DCN Document Control Number (unique per SSN - re-used for every transmission)
DD Account IRS direct deposit bank account number
DD Account - State Account number for state direct deposit
DD Account Type Type of account for IRS direct deposit. C=Checking; S=Savings
DD Account Type - State Type of account for state direct deposit. C=Checking; S=Savings
DD RTN Routing transit number used in IRS direct deposit
DD RTN - State State routing transit number for direct deposit
Debt Code Debt code:  I=IRS debt, F=FMS debt (student loans, child support, etc.), B=both 

IRS and FMS debt
Extension Indicates that an extension was filed
Never Accepted Indicates that a return that has never been accepted by the IRS
Never Accepted - State Indicates that a return that has never been accepted by the state
PIN - Taxpayer Taxpayer's personal identification number
Reject Codes Summary of the reject codes that are present on the return
Reject 1 - Code Reject code for first reject. To look up the reject code, see the "Search EF 

Database" utility.
Reject 1 - Form Rejected form name
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Reject 1 - Instance Instance of rejected form. For example first or second schedule C.
Reject 1 - Sequence Sequence number of the reject. Sequence numbers correspond to IRS 

documentation.
Reject 2 - Code Reject code for first reject. To look up the reject code, see the "Search EF 

Database" utility.
Reject 2 - Form Rejected form name
Reject 2 - Instance Instance of rejected form. For example first or second schedule C.
Reject 2 - Sequence Sequence number of the reject. Sequence numbers correspond to IRS 

documentation.
Reject 3 - Code Reject code for first reject. To look up the reject code, see the "Search EF 

Database" utility.
Reject 3 - Form Rejected form name
Reject 3 - Instance Instance of rejected form. For example first or second schedule C.
Reject 3 - Sequence Sequence number of the reject. Sequence numbers correspond to IRS 

documentation.
RSN Return Sequence Number (unique document identifier for a transmission return)
Service Center Name of service center
State Filed Two-character state abbreviation of the state return filed
Transmission Date Date the return was transmitted
Transmission Time Time the return was transmitted.
TRSN Transmitter Return Sequence Number of the filed return
Extension Only Extension only indicator.
Form 8836 Form 8836 indicator
Form 8862 Form 8862 indicator
Form 9465 Form 9465 ONLY indicator. This is used for installment agreements.
Average In a summary report the 'average' field provides the average for the preceding 

column
Count In a summary report the 'count' field provides the number of items that were 

summarized
Misc 1 Misc 1 field from demographics screen
Misc 2 Misc 2 field from demographics screen
Misc 3 Misc 3 field from demographics screen
Misc 4 Misc 4 field from demographics screen
Misc Codes Combination of the Misc codes that are present on a return
Percentage In a summary report the 'percentage' field provides the percentage for the 

preceding column
Data Entry Number Number of data entry operator
ERO Electronic Return Originator number
ETIN EFIN that transmitted
Fees deposited Amount that has been direct deposited to the preparer
Fees not deposited Amount that has not been direct deposited to the preparer
Firm Name Name of the Firm
Firm Number Firm number (or EFIN) that prepared the return
NonPaid Non-Paid Preparer indicator
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Prep Fee Amount of preparer fee
Preparer Name Name of the Preparer
Preparer Number Number of preparer for this return
SBIN Service Bureau EFIN
Self-Prepared Self-preparer return originator
Balance Due Balance due amount on federal return
Balance Due - State Calculated balance due for state returns
EIC Amount of earned income credit
Refund Refund amount on federal return
Refund - State Refund expected from state return
Return Type Number of return's main form
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LETTERS KEYWORDS
The following table lists all keywords and conditional paragraphs available for customizing letters. For 
details on creating letters, see “Letters Setup” on page 55.

Keyword Description
Appointment Date Date of tax-preparation appointment
Appointment Date/Time 
Paragraph

Inserts paragraph for scheduled date and time of client 
tax-preparation appointment

Appointment Time Time of tax-preparation appointment
Bank Check Amount 1 Bank product check amount from Return Tracking (TRAC) 

screen
Bank Check Amount 2 Bank product check amount from Return Tracking (TRAC) 

screen
Bank Check Amount 3 Bank product check amount from Return Tracking (TRAC) 

screen
Bank Check Amount 4 Bank product check amount from Return Tracking (TRAC) 

screen
Bank Fee Fees charged by bank for bank product
Bank Fees Paragraph Inserts applicable paragraph if bank fees are present
Bank Product Paragraph Inserts applicable paragraph if bank product is present
Beneficiary Address Beneficiary address
Beneficiary Name Beneficiary name
City Direct Debit Date Date city balance due will be directly withdrawn from taxpayer 

account
City Direct Debit Paragraph Inserts applicable paragraph if city direct debit is selected for 

e-filed return
City Direct Deposit Paragraph Inserts applicable paragraph if city direct deposit is selected
City Estimate Detail by Quarter City estimate detail by quarter
City IncomeTax Balance Due Balance due from city income tax return being prepared
City IncomeTax Balance Due 
Paragraph

Inserts paragraph for balance due on city return, income tax

City IncomeTax Due Date Due date of city income tax
City IncomeTax E-Filing 
Paragraph

Inserts applicable paragraph if electronic filing is selected for 
city income tax return

City IncomeTax MAIL TO 
Address

City MAIL TO Address, income tax

City IncomeTax Paper Filing 
Paragraph

Inserts applicable paragraph if electronic filing is NOT selected 
for city income tax return

City IncomeTax Refund Refund from city income tax return being prepared
City IncomeTax Refund 
Paragraph

Inserts paragraph for refund from city income tax return

City IncomeTax Tax Description Tax description from city income tax return being prepared
City IncomeTax Zero Due 
Paragraph

Inserts paragraph for zero due on city return, income tax

City Name Name of city, if city return is being prepared
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City No Direct Debit (EF) 
Paragraph

Inserts applicable paragraph if direct debit is NOT selected for 
e-filed city return

City No Direct Debit (Paper) 
Paragraph

Inserts applicable paragraph if direct debit is NOT selected for 
paper-filed city return

City No Direct Deposit Paragraph Inserts applicable paragraph if direct deposit is NOT selected 
for city return

City OtherTax Balance Due Balance due from city return being prepared, other tax type
City OtherTax Balance Due 
Paragraph

Inserts paragraph for balance due on city return, other tax type

City OtherTax Due Date Due date of city return, other tax type
City OtherTax MAIL TO Address City MAIL TO Address, other tax type
City OtherTax Refund Refund from city return being prepared, other tax type
City OtherTax Refund Paragraph Inserts paragraph for refund from city return, other tax type
City OtherTax Return Paragraph Inserts paragraph for city return, other tax type
City OtherTax Tax Description Tax description from city return being prepared, other tax type
City OtherTax Zero Due 
Paragraph

Inserts paragraph for zero due on city return, other tax type

City Return Paragraph Inserts paragraph for city return
City Taxpayer Bank Taxpayer's bank for city direct deposit or direct debit
City Taxpayer Bank Account 
Number

Taxpayer's bank account number for city direct deposit or 
direct debit

City Taxpayer Bank Account 
Type

Taxpayer's bank account type for city direct deposit or direct 
debit

City Total Estimate Total city estimate amount
Current Date Today's date
Current Tax Year Current tax year
DCN Declaration Control Number (DCN) of return
Dependent Name and SSN Name and SSN of dependent(s)
End Paragraph Ends a conditional paragraph
End of Letter End of letter
Entity Name Name of business, partnership, organization, or decedent (for 

706)
Estimate Payment Number Estimate payment number for federal or state estimate
Federal Additional Child Tax 
Credit

Amount of additional child tax credits on federal return

Federal AGI Adjusted Gross Income (AGI) on federal return
Federal Amended Bal Due 
Paragraph

Inserts paragraph for balance due on federal amended return

Federal Amended Balance Due Amended balance due from federal return
Federal Amended Refund Amended refund from federal return
Federal Amended Refund 
Paragraph

Inserts paragraph for refund on federal amended return

Federal Amended Return 
Paragraph

Inserts paragraph for federal amended return
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Federal Amended Zero Due 
Paragraph

Inserts paragraph for zero due on federal amended return

Federal Balance Due Balance due from federal return
Federal Balance Due Paragraph Inserts paragraph for balance due on federal return
Federal Bank Product Type of bank product(s) selected for federal refund
Federal and State Results Federal results and state results from return
Federal Child Tax Credit Amount of child tax credit on federal return
Federal Direct Debit Date Date federal balance due will be directly withdrawn from 

taxpayer account
Federal Direct Debit Paragraph Inserts applicable paragraph if federal direct debit is selected
Federal Direct Deposit 
Paragraph

Inserts applicable paragraph if federal direct deposit is 
selected

Federal Due Date Due date of federal return
Federal EIC Amount of Federal Earned Income Tax Credit
Federal Electronic Filing 
Paragraph

Inserts applicable paragraph if electronic filing is selected for 
federal return

Federal Estimate Amt for ES 
Letter

Amount of estimate due for the selected quarter(s)

Federal Estimate Detail by 
Quarter

Federal estimate detail by quarter

Federal Estimate Direct Debit 
Paragraph

Inserts paragraph if federal estimate payments are to be 
directly debited

Federal Estimate for 1120 and 
990

Total amount of federal estimate for corporations and 
tax-exempt organizations

Federal Estimate No Dir Debit 
Paragraph

Inserts paragraph if federal estimate payments are to be 
mailed with vouchers

Federal Estimate Paragraph Inserts paragraph for estimate on federal return
Federal Estimate Payment 
Address

Federal estimate MAIL TO address

Federal Estimate Payment Due 
Date

Federal estimate payment due date

Federal Extension (EF) 
Paragraph

Inserts paragraph for e-filed extension application for federal 
return

Federal Extension (Paper) 
Paragraph

Inserts paragraph for paper-filed extension application for 
federal return

Federal Extension Amount Being 
Paid

Amount to be paid with extension (entered on EXT screen)

Federal Extension Balance Due 
Paragraph

Inserts paragraph if estimate balance is due with extension of 
federal return

Federal Extension Direct Debit 
Date

Date federal extension payment will be directly withdrawn from 
taxpayer account

Federal Extension Direct Debit 
Paragraph

Inserts applicable paragraph if direct debit is selected for 
federal extension payment

Federal Extension Due Date Due date of extension
Federal Extension Estimated 
Balance Due

Amount of estimated tax due with federal extension
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Federal Extension No Dir Debit 
Paragraph

Inserts applicable paragraph if direct debit is not selected for 
federal extension payment

Federal Field Housing Value Field Housing Value from EARN Screen
Federal Financial Agent MAIL TO 
Address

Mailing address of Federal Tax Deposit Processing Financial 
Agent

Federal Foreign Income 
Exclusion

Amount of Foreign Earned Income Exclusion on federal return

Federal MAIL TO Address Federal MAIL TO Address
Federal No Dir Debit (Paper) 
Paragraph

Inserts applicable paragraph if federal direct debit is NOT 
selected for paper-filed return

Federal No Direct Debit (EF) 
Paragraph

Inserts applicable paragraph if federal direct debit is NOT 
selected for e-filed return

Federal No Direct Deposit 
Paragraph

Inserts applicable paragraph if federal direct deposit is NOT 
selected

Federal Overpayment Overpayment from federal return
Federal Overpayment Applied Overpayment applied from federal return
Federal Overpayment Applied 
Paragraph

Inserts paragraph for overpayment applied on federal return

Federal Overpayment Paragraph Inserts paragraph for overpayment of federal return
Federal Paper Filing Paragraph Inserts applicable paragraph if electronic filing is NOT selected 

for federal return
Federal Refund Refund from federal return
Federal Refund Paragraph Inserts paragraph for refund from federal return
Federal Tax Amount Tax from federal return
Federal Tax Bracket Tax bracket from federal return
Federal Tax Rate Tax rate from federal return
Federal Taxpayer Bank Taxpayer's bank for federal direct deposit or direct debit, 

account #1
Federal Taxpayer Bank Account 
Number

Taxpayer's bank account number for federal direct deposit or 
debit, account #1

Federal Taxpayer Bank Account 
Number2

Taxpayer's bank account number for federal direct deposit or 
debit, account #2

Federal Taxpayer Bank Account 
Number3

Taxpayer's bank account number for federal direct deposit or 
debit, account #3

Federal Taxpayer Bank Account 
Type

Taxpayer's bank account type for federal direct deposit or 
direct debit

Federal Taxpayer Bank2 Taxpayer's bank for federal direct deposit or direct debit, 
account #2

Federal Taxpayer Bank3 Taxpayer's bank for federal direct deposit or direct debit, 
account #3

Federal Total Balance Due Total balance due from federal return
Federal Total Exemptions Total number of exemptions claimed on federal return
Federal Total Overpayment 
Applied

Total overpayment applied from federal return

Federal Total Refund Total refund from federal return
Federal Total Tax Total tax from federal return
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Federal Wages Total amount of federal wages from return
Federal Zero Due Paragraph Inserts paragraph for zero due on federal return
Federal 1st Qtr Estimate Amt 
Due

Federal estimate payment 1st quarter after overpayment 
applied

Federal 1st Qtr Total Estimate 
Amt

1st Qtr federal estimate amount, overpayment applied, and 
amount due

Federal 2nd Qtr Estimate Amt 
Due

Federal estimate payment 2nd quarter after overpayment 
applied

Federal 2nd Qtr Total Estimate 
Amt

2nd Qtr federal estimate amount, overpayment applied, and 
amount due

Federal 3rd Qtr Estimate Amt 
Due

Federal estimate payment 3rd quarter after overpayment 
applied

Federal 3rd Qtr Total Estimate 
Amt

3rd Qtr federal estimate amount, overpayment applied, and 
amount due

Federal 4th Qtr Estimate Amt 
Due

Federal estimate payment 4th quarter after overpayment 
applied

Federal 4th Qtr Total Estimate 
Amt

4th Qtr federal estimate amount, overpayment applied, and 
amount due

Fiduciary Name Name of fiduciary
Firm Bank Bank used for bank products
Firm E-mail Address E-mail address of firm
Firm Name Name of firm
Greeting Entity Name Salutation displays entity name  (Doe Widgets, Inc.)
Greeting First and Last Name Salutation displays first and last names (John Doe or John & 

Mary Doe)
Greeting First Name Salutation displays first name(s) only (John or John & Mary)
Greeting In Care of Name Salutation displays In Care Of name (John Doe if recipient is in 

care of John Doe)
Greeting Title and Last Name Salutation displays title(s) and last name(s) (Mr. & Mrs. Doe)
Indent TP Name & Address ## 
Spaces

Taxpayer's name and address, indented by an adjustable 
number of spaces

IRAL Paragraph Inserts paragraph for IRAL
Misc Codes All miscellaneous codes from Data Entry Screen 1
Misc Codes1 Miscellaneous codes from Data Entry Screen 1 (Code 1 field)
Misc Codes2 Miscellaneous codes from Data Entry Screen 1 (Code 2 field)
Misc Codes3 Miscellaneous codes from Data Entry Screen 1 (Code 3 field)
Misc Codes4 Miscellaneous codes from Data Entry Screen 1 (Code 4 field)
NC Annual Report Paragraph Inserts paragraph for NC Annual Report
Next Tax Year Next tax year
Omit Logo and Letterhead Cancels logo and letterhead on current page
Page Break Inserts page break
Paid Preparer Fax Fax number of paid preparer
Paid Preparer Name Name of paid preparer
Paid Preparer Phone Phone number of paid preparer
Paragraph from LTR Screen Custom paragraph from LTR screen
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Partner Address Partner's address
Partner Name Partner's name
Preparation Fee Fee for tax return preparation
Prior Tax Year Prior tax year
Projected RAC/Bonus Check 
Amount

Projected RAC/Bonus check amount

Projected RAL Check Amount Projected RAL check amount
Projected Remaining Check 
Amount

Remainder of federal bank product amount after the first check

Proposed IRAL Check Amount Proposed amount of IRAL check
RAC/Bonus Paragraph Inserts paragraph for RAC/Bonus
RAL Check Paragraph Inserts paragraph for RAL check
RAL Paragraph Inserts paragraph for RAL
RAL Prep Fee RAL preparation fee
RAL Prep Fee Paragraph Inserts paragraph for RAL preparation fee
RAL Summary Information RAL summary information
Receipt Number Receipt number from Federal Screen 1
Referral Coupon Amount Referral fee for individual referral coupon
Referral Coupon Footer 
Paragraph

Inserts paragraph for referral coupon footer

Referral Coupon Heading 
Paragraph

Inserts paragraph for referral coupon header

Referral Coupon Message 
Paragraph

Inserts paragraph for referral coupon message

Shareholder Address Address of shareholder
Shareholder Name Name of shareholder
Spouse Tax ID Spouse's SSN or ITIN
ST IncomeTax Balance Due Balance due from state income tax return being prepared
ST IncomeTax Balance Due 
Paragraph

Inserts paragraph for balance due on state income tax return

ST IncomeTax Due Date Due date, state income tax
ST IncomeTax E-Filing 
Paragraph

Inserts applicable paragraph if e-filing is selected for state 
income tax return

ST IncomeTax Estimate Amt for 
ES Letter

Amount of state income tax estimate due for the selected 
quarter(s)

ST IncomeTax Estimate Detail by 
Quarter

State income tax estimate detail by quarter

ST IncomeTax Estimate MAIL TO 
Address

State income tax estimate MAIL TO address

ST IncomeTax Estimate 
Paragraph

Inserts paragraph for estimate on state income tax return

ST IncomeTax Estimate Payment 
Due Date

State estimate payment due date, income tax

ST IncomeTax MAIL TO Address State MAIL TO Address, income tax
ST IncomeTax Overpayment Overpayment from state income tax return being prepared
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ST IncomeTax Overpayment 
Appl Paragraph

Inserts paragraph for overpayment applied on state income tax 
return

ST IncomeTax Overpayment 
Applied

Overpayment applied from state income tax return

ST IncomeTax Overpayment 
Paragraph

Inserts paragraph for overpayment on state income tax return

ST IncomeTax Paper Filing 
Paragraph

Inserts applicable paragraph if e-filing is NOT selected for state 
return, income tax

ST IncomeTax Refund Refund from state income tax return being prepared
ST IncomeTax Refund Paragraph Inserts paragraph for refund from state income tax return
ST IncomeTax Tax Tax from state income tax return being prepared
ST IncomeTax Tax Bracket Tax bracket from state return being prepared, income tax
ST IncomeTax Tax Description Tax description from state return being prepared, income tax
ST IncomeTax Tax Rate Tax rate from state return being prepared, income tax
ST IncomeTax Total Estimate Total state income tax estimate amount
ST IncomeTax Zero Due 
Paragraph

Inserts paragraph for zero due on state income tax return

ST IncomeTax 1st Qtr Estimate 
Amt Due

State estimate payment 1st quarter after overpayment applied, 
income tax

ST IncomeTax 1st Qtr Estimate 
Detail

1st Qtr state estimate amount, overpayment applied, and 
amount due for income tax

ST IncomeTax 1st Qtr 
Overpayment Applied

State overpayment applied 1st quarter, income tax

ST IncomeTax 1st Qtr Total Est 
Amt

State estimate amount 1st quarter before overpayment 
applied, income tax

ST IncomeTax 2nd Qtr Estimate 
Amt Due

State estimate payment 2nd quarter after overpayment 
applied, income tax

ST IncomeTax 2nd Qtr Estimate 
Detail

2nd Qtr state estimate amount, overpayment applied, and 
amount due for income tax

ST IncomeTax 2nd Qtr 
Overpayment Applied

State overpayment applied 2nd quarter, income tax

ST IncomeTax 2nd Qtr Total Est 
Amt

State estimate amount 2nd quarter before overpayment 
applied, income tax

ST IncomeTax 3rd Qtr Estimate 
Amt Due

State estimate payment 3rd quarter after overpayment applied, 
income tax

ST IncomeTax 3rd Qtr Estimate 
Detail

3rd Qtr state estimate amount, overpayment applied, and 
amount due for income tax

ST IncomeTax 3rd Qtr 
Overpayment Applied

State overpayment applied 3rd quarter, income tax

ST IncomeTax 3rd Qtr Total Est 
Amt

State estimate amount 3rd quarter before overpayment 
applied, income tax

ST IncomeTax 4th Qtr Estimate 
Amt Due

State estimate payment 4th quarter after overpayment applied, 
income tax

ST IncomeTax 4th Qtr Estimate 
Detail

4th Qtr state estimate amount, overpayment applied, and 
amount due for income tax

ST IncomeTax 4th Qtr 
Overpayment Applied

State overpayment applied 4th quarter, income tax
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ST IncomeTax 4th Qtr Total Est 
Amt

State estimate amount 4th quarter before overpayment 
applied, income tax

ST OtherTax1 Balance Due Balance due from state return being prepared, other tax type 
#1

ST OtherTax1 Balance Due 
Paragraph

Inserts paragraph for balance due on state return, other tax 
type #1

ST OtherTax1 Due Date State due date, other tax type #1
ST OtherTax1 Estimate Amt for 
ES Letter

Amount of state estimate due for the selected quarter(s), other 
tax #1

ST OtherTax1 Estimate Detail by 
Quarter

State estimate detail by quarter, other tax type #1

ST OtherTax1 Estimate MAIL TO 
Address

State estimate MAIL TO address, other tax type #1

ST OtherTax1 Estimate 
Paragraph

Inserts paragraph for estimate on state return, other tax type 
#1

ST OtherTax1 Estimate Payment 
Due Date

State estimate payment due date, other tax #1

ST OtherTax1 MAIL TO Address State MAIL TO Address, other tax type #1
ST OtherTax1 Overpayment Overpayment from state return being prepared, other tax type 

#1
ST OtherTax1 Overpayment Appl 
Paragraph

Inserts paragraph for overpayment applied on state return, 
other tax type #1

ST OtherTax1 Overpayment 
Applied

Overpayment applied from state return, other tax type #1

ST OtherTax1 Overpayment 
Paragraph

Inserts paragraph for overpayment on state return, other tax 
type #1

ST OtherTax1 Refund Refund from state return being prepared, other tax type #1
ST OtherTax1 Refund Paragraph Inserts paragraph for refund from state return, other tax type 

#1
ST OtherTax1 Return Paragraph Inserts paragraph for state return, other tax type #1
ST OtherTax1 Tax Tax from state return being prepared, other tax type #1
ST OtherTax1 Tax Bracket Tax bracket from state return being prepared, other tax type #1
ST OtherTax1 Tax Description Tax description from state return being prepared, other tax type 

#1
ST OtherTax1 Tax Rate Tax rate from state return being prepared, other tax type #1
ST OtherTax1 Total Estimate Total state estimate amount, other tax type #1
ST OtherTax1 Zero Due 
Paragraph

Inserts paragraph for zero due on state return, other tax type 
#1

ST OtherTax1 1st Qtr Estimate 
Amt Due

State estimate payment 1st quarter after overpayment applied, 
other tax type #1

ST OtherTax1 1st Qtr 
Overpayment Applied

State overpayment applied 1st quarter, other tax type #1

ST OtherTax1 1st Qtr Total Est 
Amt

1st Qtr state estimate amount, overpayment applied, and 
amount due, other tax type #1

ST OtherTax1 2nd Qtr Estimate 
Amt Due

State estimate payment 2nd quarter after overpayment 
applied, other tax type #1
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ST OtherTax1 2nd Qtr 
Overpayment Applied

State overpayment applied 2nd quarter, other tax type #1

ST OtherTax1 2nd Qtr Total Est 
Amt

2nd Qtr state estimate amount, overpayment applied, and 
amount due, other tax type #1

ST OtherTax1 3rd Qtr Estimate 
Amt Due

State estimate payment 3rd quarter after overpayment applied, 
other tax type #1

ST OtherTax1 3rd Qtr 
Overpayment Applied

State overpayment applied 3rd quarter, other tax type #1

ST OtherTax1 3rd Qtr Total Est 
Amt

3rd Qtr state estimate amount, overpayment applied, and 
amount due, other tax type #1

ST OtherTax1 4th Qtr Estimate 
Amt Due

State estimate payment 4th quarter after overpayment applied, 
other tax type #1

ST OtherTax1 4th Qtr 
Overpayment Applied

State overpayment applied 4th quarter, other tax type #1

ST OtherTax1 4th Qtr Total Est 
Amt

4th Qtr state estimate amount, overpayment applied, and 
amount due, other tax type #1

ST OtherTax2 Balance Due Balance due from state return being prepared, other tax type 
#2

ST OtherTax2 Balance Due 
Paragraph

Inserts paragraph for balance due on state return, other tax 
type #2

ST OtherTax2 Due Date State due date, other tax type #2
ST OtherTax2 Estimate Amt for 
ES Letter

Amount of state estimate due for the selected quarter(s), other 
tax #2

ST OtherTax2 Estimate Detail by 
Quarter

State estimate detail by quarter, other tax type #2

ST OtherTax2 Estimate MAIL TO 
Address

State estimate MAIL TO address, other tax type #2

ST OtherTax2 Estimate 
Paragraph

Inserts paragraph for estimate on state return, other tax type 
#2

ST OtherTax2 Estimate Payment 
Due Date

State estimate payment due date, other tax #2

ST OtherTax2 MAIL TO Address State MAIL TO Address, tax type #2
ST OtherTax2 Overpayment Overpayment from state return being prepared, other tax type 

#2
ST OtherTax2 Overpayment Appl 
Paragraph

Inserts paragraph for overpayment applied on state return, 
other tax type #2

ST OtherTax2 Overpayment 
Applied

Overpayment applied from state return, other tax type #2

ST OtherTax2 Overpayment 
Paragraph

Inserts paragraph for overpayment on state return, other tax 
type #2

ST OtherTax2 Refund Refund from state return being prepared, other tax type #2
ST OtherTax2 Refund Paragraph Inserts paragraph for refund from state return, other tax type 

#2
ST OtherTax2 Return Paragraph Inserts paragraph for state return, other tax type #2
ST OtherTax2 Tax Tax from state return being prepared, other tax type #2
ST OtherTax2 Tax Bracket Tax bracket from state return being prepared, other tax type #2
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ST OtherTax2 Tax Description Tax description from state return being prepared, other tax type 
#2

ST OtherTax2 Tax Rate Tax rate from state return being prepared, tax type #2
ST OtherTax2 Total Estimate Total state estimate amount, other tax type #2
ST OtherTax2 Zero Due 
Paragraph

Inserts paragraph for zero due on state return, other tax type 
#2

ST OtherTax2 1st Qtr Estimate 
Amt Due

State estimate payment 1st quarter after overpayment applied, 
other tax type #2

ST OtherTax2 1st Qtr 
Overpayment Applied

State overpayment applied 1st quarter, other tax type #2

ST OtherTax2 1st Qtr Total Est 
Amt

1st Qtr state estimate amount, overpayment applied, and 
amount due, other tax type #2

ST OtherTax2 2nd Qtr Estimate 
Amt Due

State estimate payment 2nd quarter after overpayment 
applied, other tax type #2

ST OtherTax2 2nd Qtr 
Overpayment Applied

State overpayment applied 2nd quarter, other tax type #2

ST OtherTax2 2nd Qtr Total Est 
Amt

2nd Qtr state estimate amount, overpayment applied, and 
amount due, other tax type #2

ST OtherTax2 3rd Qtr Estimate 
Amt Due

State estimate payment 3rd quarter after overpayment applied, 
other tax type #2

ST OtherTax2 3rd Qtr 
Overpayment Applied

State overpayment applied 3rd quarter, other tax type #2

ST OtherTax2 3rd Qtr Total Est 
Amt

3rd Qtr state estimate amount, overpayment applied, and 
amount due, other tax type #2

ST OtherTax2 4th Qtr Estimate 
Amt Due

State estimate payment 4th quarter after overpayment applied, 
other tax type #2

ST OtherTax2 4th Qtr 
Overpayment Applied

State overpayment applied 4th quarter, other tax type #2

ST OtherTax2 4th Qtr Total Est 
Amt

4th Qtr state estimate amount, overpayment applied, and 
amount due, other tax type #2

State Amended Balance Due Balance due from state amended return being prepared
State Amended Balance Due 
Paragraph

Inserts paragraph for balance due on amended state return

State Amended Refund Refund from amended state return being prepared
State Amended Refund 
Paragraph

Inserts paragraph for refund from amended state return

State Amended Return 
Paragraph

Inserts paragraph for amended state return

State Amended Tax Description Tax description from amended state return being prepared
State Amended Zero Due 
Paragraph

Inserts paragraph for zero due on amended state return

State Bank Product Type of bank product(s) selected for state refund
State Direct Debit Date Date state balance due will be directly withdrawn from 

taxpayer account
State Direct Debit Paragraph Inserts applicable paragraph if state direct debit is selected
State Direct Deposit Paragraph Inserts applicable paragraph if state direct deposit is selected
State Extension Paragraph Inserts paragraph for extension application for state return
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STATE TAX TYPE SUMMARY FOR LETTERS

The following charts lists the state tax types referred to by the “Other Tax” letter keywords.

State Name Name of state, if state return being prepared
State No Direct Debit (EF) 
Paragraph

Inserts applicable paragraph if state direct debit is NOT 
selected for e-filed return

State No Direct Debit (Paper) 
Paragraph

Inserts applicable paragraph if state direct debit is NOT 
selected for paper-filed return

State No Direct Deposit 
Paragraph

Inserts applicable paragraph if state direct deposit is NOT 
selected

State Return Paragraph Inserts paragraph for state return
State Taxpayer Bank Taxpayer's bank for state direct deposit or direct debit
State Taxpayer Bank Account 
Number

Taxpayer's bank account number for state direct deposit or 
direct debit

State Taxpayer Bank Account 
Type

Taxpayer's bank account type for state direct deposit or direct 
debit

Tax Matters Contact Name Tax Matters contact name
Taxpayer Bank RTN Taxpayer bank Routing Transit Number (RTN), account #1
Taxpayer Bank RTN 2 Taxpayer bank Routing Transit Number (RTN), account #2
Taxpayer Bank RTN 3 Taxpayer bank Routing Transit Number (RTN), account #3
Taxpayer Name and Address Taxpayer's name and address
Taxpayer Phone Taxpayer's phone number
Taxpayer Tax ID Taxpayer's SSN or ITIN

State Package Tax Type Description

Alabama S-Corporation OtherTax1 Composite

OtherTax2 Privilege Tax and Annual Report

Partnership OtherTax1 Composite

OtherTax2 Privilege Tax and Annual Report

Individual OtherTax2 Privilege Tax and Annual Report

Fiduciary OtherTax2 Privilege Tax and Annual Report

Corporation OtherTax2 Privilege Tax and Annual Report

Arkansas S-Corporation OtherTax1 Franchise

Partnership OtherTax1 Franchise

Fiduciary OtherTax1 Franchise

District of 
Columbia

Partnership OtherTax1 Franchise

Individual OtherTax1 Franchise

Fiduciary OtherTax1 Franchise

Florida Individual OtherTax1 Stamp

Fiduciary OtherTax1 Stamp

Corporation OtherTax1 Stamp
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Indiana Individual OtherTax1 County

Kansas S-Corporation OtherTax1 Franchise

Partnership OtherTax1 Franchise

Individual OtherTax1 Franchise

OtherTax2 Homestead

Fiduciary OtherTax1 Franchise

Corporation OtherTax1 Franchise

Michigan Individual OtherTax1 Single Business Tax

Minnesota Individual OtherTax1 Property Tax Credit

Mississippi S-Corporation OtherTax1 Franchise

Corporation OtherTax1 Franchise

Missouri S-Corporation OtherTax1 Kansas City

OtherTax2 St. Louis

Partnership OtherTax1 Kansas City

OtherTax2 St. Louis

Individual OtherTax1 Kansas City

OtherTax2 St. Louis

Fiduciary OtherTax1 Kansas City

OtherTax2 St. Louis

Corporation OtherTax1 Kansas City

OtherTax2 St. Louis

New 
Hampshire

Partnership OtherTax1 Interest and Dividends

Individual OtherTax1 Interest and Dividends

Fiduciary OtherTax1 Interest and Dividends

New York S-Corporation OtherTax1 NYC Income

Partnership OtherTax1 NYC Income

Individual OtherTax1 NYC Employment

OtherTax2 NYC Business Tax

Corporation OtherTax1 NYC Income

OtherTax2 MTA Surcharge

Ohio Individual OtherTax1 School District

Pennsylvania 
and Cities

Individual OtherTax1 Spouse if a split return.

Rhode Island Partnership OtherTax1 Composite

Individual OtherTax1 Composite

Fiduciary OtherTax1 Composite

State Package Tax Type Description



2 0 0 7  D R A K E  S O F T W A R E A p p e n d i x  |  2 8 5

Drake Software Manual Copyrighted Material

Tennessee S-Corporation OtherTax1 Franchise and Tax

Individual OtherTax1 Franchise and Tax

Corporation OtherTax1 Franchise and Tax

Texas S-Corporation OtherTax1 Franchise

Partnership OtherTax1 Franchise

Individual OtherTax1 Franchise

Corporation OtherTax1 Franchise

State Package Tax Type Description
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Index

Symbols

* (fields marked by), 95
+/- (adjustment fields), 15
= (override fields), 15

A

ABC Voice File, 163
acknowledgements

"Acks Only", 154, 157
codes, 156
IRS, 160
report of, 156
state, 160

acks, see acknowledgements
addenda, 2
additional child tax credit, 123
address, change of, 136
adjusted gross income (AGI), 93
adjustment fields

changing default format, 47
using, 15

admin
CSM features, 183
login, 29, 32
override options, 44
setup options, 51
software installation, 27

adoption credits, 123
after-the-fact payroll, see Client Write-Up
AGI, 93
Alabama extensions, 224
alcohol used as fuel, 122
Alternative Minimum Tax, 126
alternative motor vehicle credit, 123
alternative preparer data, 133
amended forms, 135
amortization, 109, 218
AMT, see Alternative Minimum Tax, 126
application for tentative refund, 136
applications

bank product, 149, 170
EFIN, 150
ERO, 149
to file electronically, 149

appointments, see Scheduler
Archer MSAs, 119
asterisks (fields marked by), 95
at-risk limitations, 102, 104
auto expense, 103, 117

auto-complete tool, 20
automobiles, electric (credits), 123

B

backup and restore, 209
bank codes, 160
bank product applications, 149, 170
bank products

banks, 167
cancellations, 173
cashier’s check, 169
check processing, 157
check register, 158
checks, 171
checks, see checks
debit cards, 169
denials, 170
direct deposit, 101, 161, 169
electronic funds withdrawal (direct debit), 101
fees, 169
forms in Drake, 173
IRAL, 168
lost checks, 173
non-loan, 169
post-season procedures, 173
RAL, 168
service bureau, 168
state add-ons, 170
taxpayer requirements, 167
types of, 168

banking, 100
bankruptcy, 112
Basic Search Conditions, 229
BILL page, 146
billing

clients, 129
receipt number, 90
setup, 50

biodiesel fuel credit, 123
blank forms, 208
Bonu$, see bank products
broadcast emails, 199
business

codes, 16, 103
credit, 122
use percentage, 105

C

calculation
details, 142
summary, 140

calculator, 19
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calendars, 78
capital gains and losses, 112
carryovers, 112
cascade of forms, 144
change of address, 136
charitable contributions (noncash), 121
Chase Bank, 100
check register, 158, 173
check stock, 171
checks

list of voided, 173
lost, 173
printing, 172
reprinting, 172
voiding, 172

child care credit, 95
child support issues, 129
church income, 116, 120
city tax

codes, 16
data entry, 137
forms, 137
Ohio, 137
rates, 219
updating data, 137

classic print mode, 148
client bill, see billing
client files, see files
Client Status Manager

about, 175
column descriptions, 179
creating returns, 181
custom statuses, 177
customization, 177, 178
duplicate entries, 184
filtering, 181
navigation, 180
opening returns, 180
reports, 182
restoring data, 184
searching, 181
setting statuses, 176
status types, 177
viewing client data, 182

Client Write-Up, 250
coal credits, 123
codes

acknowledgement, 156
bank, 160
business, 16, 103
city, 16
commonly used in data entry, 17
debt indicator, 160
EF message error, 151
form, 11
loan status, 161
miscellaneous, 90
multi-form, 106, 111
Ohio city, 137

reject, 160, 161
school, 16
search, 16

color setup, 62, 147
combat pay (and EIC), 123
combining amounts within a field, 19
community

development credits, 123
property, 122

conditional paragraphs, 57
correspondence, see letters
coupons for clients, 49
cover letters, see letters
creating a return, 8
credits

child care, 95
forms, 122
Hope, 91
in data entry, 94, 122
Lifetime Learning, 91

credits, see also specific tax forms, 122
crop insurance, 103, 121
CSM, see Client Status Manager

D

data entry
calculator, 19
cities, 137
colors, 63
customizing, 51
field codes, 17
fields, 12
form codes, 11
grid, 12
heads down, 21
letter case, 47
macros, 20
maximize screen, 47
menu, 9, 87
mode, 9
RIA form/line finder, 23
selector field, 11, 87
setup options, 47
states, 137

databases
EIN, 16
ZIP code, 15

DCNs
duplicate, 36
staggering, 36

DDM, see Drake Document Manager
debt indicator codes, 160
Declaration Control Numbers, see DCNs
deductions

domestic production activities, 122
investment interest expense, 121
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itemized, 99
printing Schedule A, 100
self-employment, 93, 120
standard, 100
tuition and fees, 91, 120

dependents
adding, 90
classification, 91
editing and deleting, see existing forms list
education and credits, 91
EIC, 90
last name if different, 91
months in home, 91
overrides, 91

depreciation
entering, 106
for Schedule C, 103
GO Zone, 111
group sales, 110
installment sales, 110
like-kind exchanges, 110, 115
list (report), 232
MACRS, 110
method, 107
of home, 117
passive activity sales, 110
placed in service, 110
prior year, 107
recapture, 109, 115
rental properties, 110
sales of assets, 110
state-specific, 109

depreciation, see also Section 179, 106
detail worksheet, 18
details (calculation), 142
direct debit, 101
direct deposit, 101
directories setup, 43
disabled access credit, 123
disaster payments (crops), 103
dividend income, 93
Document Manager, see Drake Document Manager
domestic production activities deduction (DPAD), 122
downloading fonts, 207
Drake Document Manager

adding files to folders, 240
audit logs, 243
building the index, 237
creating cabinets, 240
creating drawers, 240
creating folders, 240
data path, 237
dragging and dropping, 242
file structures, 236
installing, 235
integrating with Drake, 236
linking files, 241
managing files, 241
navigating, 238

opening, 237
opening new files, 241
password protecting, 243
scanning files, 241
searching, 239
selecting a scanner, 237
setup, 65
technical requirements, 235

Drake ETC, 186
administration, 191
creating an account, 186
earning CPE, 188
logging in, 187
navigation, 188
practice returns, 190
report card, 191
tax courses, 188
tutorials, 189

Drake Forums, 192
Drake Software

installing, 28
login and passwords, 6
manual addenda, 2
new features for 2007, 1
online manual, 2
shipment letters, 1
system requirements, 27
updates, 1

Drake Software Manual
addenda, 199
online, 199

Drake Support
contact information, 3, 199
field help (data entry), 22
screen help (data entry), 22

Drake Support Web site, see resources
Drake Tax Planner

backup/restore, 249
case options, 246
cells, 246
creating a planner, 244
data entry, 247
detailed worksheet, 248
direct entries, 247
editing, 248
installation, 244
layout, 244
making adjustments, 247
notes, 248
opening a planner, 244
paths, 246
planning preferences, 246
printing, 248
reports, 248
saving, 249
tabs, 246
technical requirements, 243

DTP, see Drake Tax Planner
due diligence, 123
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duplexes, 105

E

early withdrawal, 94
Earned Income Credit

after disallowance, 136
and combat pay, 123
calculating, 123
checklist, 90, 123

EF button, 142
EF Database, 158
EF Ready option, 153
EF Return Selector, 152
EF Transmission Record, 154
EF, see electronic filing
e-filing, see electronic filing
EFIN

application, 150
hierarchy, 162
multiple EFINs, 162

EFSTATUS page, 146, 151
EIC, see Earned Income Credit
EIN database

editing, 217
using, 220

election options, 130
elections for gift tax, 128
electric vehicle credit, 123
electronic filing

acknowledgements, see acknowledgements
copying data, 166
delaying, 132
EF Database, 158
error codes, 151
in data entry, 100
messages, 141, 146
notes, 155
online EF Database, 162
override options, 101, 156
procedures, 149
queue, 153, 154
record of transmissions, 154
reject codes, 160
selecting returns to file, 152
setup options, 50
signatures, 101
states, 167
suppressing returns, 50, 89
testing, 150
transmission, 150, 155
Transmit/Receive, 154
transmitting a return, 153
troubleshooting, 153

Electronic Filing Identification Number, see EFIN
electronic funds withdrawal (direct debit), 101
Electronic Refund Check, see bank products

Electronic Return Originator, see ERO
Electronic Training Center, see Drake ETC
Email

address books, 197
attaching files, 196
broadcast emails, 199
checking for new messages, 195
features, 195
messages, 196

employee tips, 123
employer credits, 123
empowerment zone credit, 123
energy-efficient appliance credit, 123
energy-efficient home credit, 123
envelopes, 217
equal (=) sign for overrides, 15
ERO

application, 149
setup, 37

estimated tax adjustments, 124
exemptions, 90
existing forms list, 13
expenses

and mileage, 117
auto, 103, 117
moving, 118

exporting K-1 data, 105
extensions

Alabama, 224
filing for, 130
gift tax, 128

F

FAQs, 99
farm-related income, 103
Federal/State Facts, 193
fees

bank, 37
calculated, 141
display during calculation, 47
electronic filing, 37
overrides, 47, 90
pricing setup, 52
reports, 182
setting, 36, 53
tracking, 134

fiduciary relationship, 136
field help, 22
fields

adjustment, 15
adjustment (changing default format), 47
auto-complete tool, 20
combining amounts within, 18
flags, 13
magnify, 15
override, 15
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override (changing default format), 47
search, 16
verification, 14, 70

file maintenance, 209
FILEINST page, 146
files

backing up, 209
changing file type, 213
changing SSN on file, 211
deleting client files, 213
deleting print files, 212
exporting, 211
locking, 212
password protection, 212
print, 47
QuickBooks import, 214
restoring, 209
unlocking, 212

filing instructions, generating with return, 49
filing status, 88
Filter Manager, see reports
fingerprint cards, 149
firm setup, 35
First Advance, see bank products
first-time homebuyer credit (DC), 123
first-time login, 6
Fixed Asset Manager, 232
flagged fields, 13
folder cover sheet, 49
fonts, see downloading fonts
foreign

accounts, 131, 136
contact information, 131
earned income, 136
employer compensation, 99
employment, 96
tax credit (Form 1116), 122

Form 1040 (U.S. Individual Income Tax Return)
adjusted gross income (AGI), 93
adjustments, 116
credits, 94, 122
entering data for, 88
estimates, 94
exemptions, 90
filing status, 88
label, 88
nontaxable income, 91
other payments, 94
splitting a return, 91
spouse information, 88
taxes, 94
taxpayer information, 88
unearned income, 91

Form 1040-ES (Estimated Tax), 94, 124
Form 1040NR (Nonresident Alien), 128
Form 1040X (amended return), 135
Form 1045 (Application for Tentative Refund), 136
Form 1098 (Mortgage Interest Statement), 136
Form 1099 series, 97, 98

Form 1099-A (Acquisition/Abandonment of Property), 115
Form 1099-C (Cancellation of Debt), 115
Form 1116 (Foreign Tax Credit), 122
Form 1310 (Refund Due Deceased Taxpayer), 136
Form 2106 (Employee Business Expenses), 100, 106, 117, 137
Form 2120 (Multiple Support Declaration), 129, 136
Form 2210 (Underpayment of Estimated Tax), 90, 125
Form 2350 (extension application), 130
Form 2439 (Undistributed Long-Term Capital Gains), 115
Form 2441 (Child & Dependent Care Expenses), 95
Form 2555 (Foreign Earned Income), 136
Form 2848 (Power of Attorney), 136
Form 3468 (Investment Credit), 106, 122
Form 3800 (General Business Credit), 122
Form 3903 (Moving Expenses), 118
Form 4136 (Federal Tax Paid on Fuels), 122
Form 4137 (Unreported Tip Income), 126
Form 4255 (Recapture of Investment Credit), 115
Form 4506 (Request for Copy of Tax Return), 136
Form 4562 (Depreciation & Amortization), 106
Form 4684 (Casualties & Thefts), 115
Form 4792 (Lump-Sum Distributions), 126
Form 4797 (Sales of Business Property), 106, 109, 110, 115
Form 4835 (Farm Rental Income & Expenses), 103, 106
Form 4852 (Substitute for W-2 or 1099-R), 136
Form 4868 (extension application), 130
Form 4952 (Investment Interest Expense Deduction), 121
Form 4970 (Accumulation Distribution of Trusts), 126
Form 5329 (Additional Taxes on Qualified Plans), 119
Form 56 (Fiduciary Relationship), 136
Form 5695 (Residential Energy Credits), 122
Form 5884 (Work Opportunity Credit), 122
Form 6198 (At-Risk Limitations), 102, 104
Form 6251 (Alternative Minimum Tax), 126
Form 6252 (Installment Sale Income), 115
Form 6478 (Credit for Alcohol Used as Fuel), 122
Form 6765 (Credit for Increasing Research Activities), 122
Form 6781 (Gains & Losses, Section 1256), 115
Form 709 (Gift Tax), 127
Form 8082 (Inconsistent Treatment or Adjustment Request), 122
Form 8271 (Tax Shelters), 127
Form 8275 (Disclosure Statement), 136
Form 8283 (Noncash Charitable Contribution), 121
Form 8332 (Release of Claim to Exemption), 129, 136
Form 8379 (Injured Spouse Allocation), 136
Form 8396 (Mortgage Interest Credit), 122
Form 8453 (Transmittal for e-file Return), 89
Form 8582 (Passive Activity Loss Limitations), 102, 104
Form 8582-CR (Passive Activity Credit Limitations), 122
Form 8586 (Low-Income Housing Credit), 122
Form 8606 (Nondeductible IRAs), 94, 119
Form 8609 (Low-Income Housing Credit), 122
Form 8611 (Recapture of Low-Income Housing Credit), 127
Form 8633 (IRS e-file Application, 149
Form 8633 (IRS e-file Application), 150
Form 8801 (Credit for Prior Year Minimum Tax), 122
Form 8812 (Additional Child Tax Credit), 123
Form 8814 (Child’s Interest & Dividends), 127
Form 8815 (Interest Exclusion - Bonds after 1989), 136
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Form 8820 (Orphan Drug Credit), 123
Form 8822 (Change of Address), 136
Form 8824 (Like-Kind Exchanges), 115
Form 8826 (Disabled Access Credit), 123
Form 8828 (Recapture Federal Mortgage Subsidy), 136
Form 8829 (Business Use of Home), 106, 117
Form 8834 (Qualified Electric Vehicle Credit), 123
Form 8835 (Electricity/Coal Credit), 123
Form 8839 (Qualified Adoption Expenses), 123
Form 8844 (Empowerment Zone Credit), 123
Form 8845 (Indian Employment Credit), 123
Form 8846 (Employee Tips Credit), 123
Form 8847 (Community Development Corp. Credit), 123
Form 8853 (Archer MSAs & LTC Insurance), 119
Form 8857 (Innocent Spouse Relief), 136
Form 8859 (DC First-Time Homebuyer Credit), 123
Form 8860 (Qualified Zone Academy Bond Credit), 123
Form 8861 (Welfare-to-Work Credit), 123
Form 8862 (EIC After Disallowance), 136
Form 8863 (Education Credits), 120
Form 8864 (Biodiesel & Renewable Diesel Fuels), 123
Form 8866 (Interest for Property Depreciated), 136
Form 8867 (EIC Checklist), 123
Form 8873 (Extraterritorial Income Exclusion), 118
Form 8874 (New Markets Credit), 123
Form 8878 (IRS e-file Signature Authorization (extensions)), 101
Form 8879 (IRS e-File Signature Authorization), 101
Form 8879 (IRS e-file Signature Authorization), 89
Form 8880 (Retirement Savings Contributions), 123
Form 8881 (Small Employer Pension Plan Startup), 123
Form 8882 (Employer-Provided Childcare Services), 123
Form 8885 (Health Coverage Tax Credit), 123
Form 8888 (Direct Deposit to More Than One Account), 101
Form 8889 (Health Savings Accounts), 119
Form 8896 (Low Sulfur Diesel Fuel Credit), 123
Form 8907 (Nonconventional Source Fuel, 123
Form 8908 (Energy Efficient Home Credit), 123
Form 8909 (Energy Efficient Appliance Credit), 123
Form 8910 (Alternative Motor Vehicle Credit), 123
Form 8911 (Alt. Fuel Vehicle Refueling Property Credit), 124
Form 8912 (Clean Renewable Energy & Gulf Tax Credit), 124
Form 8917 (Tuition & Fees Deduction), 120
Form 940, see Client Write-Up
Form 941, see Client Write-Up
Form 944, see Client Write-Up
Form 944SS, see Client Write-Up
Form 9465 (Installment Agreement Request), 136
Form 970 (LIFO Application), 136
Form 982 (Reduction of Tax Attributes), 136
form codes, 11
Form TD F 90-22.1 (Foreign Accounts), 136
Form W-2 (Wage and Tax Statement), 95
Form W-2G (Gambling Winnings), 95
Form W-4 (Employee Withholding), 135
Form W-7 (Application for ITIN), 135
forms

blank forms, 208
cascade (view/print mode), 144
comparing to prior year, 49

setup options, 48
viewing, 144

fraud, 135
Frequently Asked Questions, 99
front office mode (in Scheduler), 75
fuel credits, 123, 124
fuel taxes, 122
full screen, 47

G

general business credit, 122
gift tax

elections, 128
extension requests, 128
Form 709, 127

GO Zone, 111
grid data entry, 12
group sales, 110
Gulf Opportunity Zone, see GO Zone

H

heads down data entry, 21
health coverage tax credit, 123
health savings accounts (HSA), 119
Help System, 193
help, see Drake Support
Home window, 7
home, business use of, 109
hot keys, see Quick Reference Guide
household employment taxes, 126
Hurricane Katrina, 122

I

imperfect returns, 50, 156
income

church, 116, 120
farm, 103
interest and dividend, 93
non-taxable, 91
passive, 105
screen in data entry, 91
self-employed (Schedule C), 102
splitting between joint taxpayers, 91
taxable scholarships, 93
unearned, 91

index files, repairing, 208
Indian employment credit, 123
inheritance, 112
injured spouse allocation, 136
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innocent spouse, 136
installing tax software, 28
installment agreement request, 136
installment sales, 110
interest income, 93
investment credit, 122
investment interest expense deductions, 121
IRAL (Instant RAL), see bank products
IRAs

adjustments to, 118
deductible, 94
nondeductible, 94, 119
Roth, 119

IRS
debt indicator codes, 160
publications, 119, 120, 149
Submission Processing Center, 155

itemized deductions, 99

K

K-1 schedules, 105
Katrina (Hurricane), 122
keyboard, 6
keyword, 57
kiddie tax, 127
KnowledgeBase, 191

L

land assets, 107
LETTER page, 146
letterhead setup, 61
letters

after-season, 215
bringing forward from 2006, 60
conditional paragraphs, 57, 59
custom paragraphs, 50, 131
defaults and overrides, 60
editing, 59
envelopes, 217
estimate, 215
formatting, 56
greeting, 131
keyword list, 273
keywords, 57, 59
mailing labels, 215
override options, 131
personalizing, 131
postcards, 217
preseason, 74, 215
previewing, 60
privacy policy, 49
restoring, 60

schedule, 215
setup, 55
text of, 57
updating from 2006, 133

LIFO, 136
like-kind exchanges, 110, 115
limitations

at-risk, 104
passive activity credit, 122
passive activity loss, 102, 104

limitations, at-risk, 102
list of preparers, 41
live payroll, see Client Write-Up
logging in

as admin, 29
during setup, 32
for first time, 6, 29

logging out, 6
losses, nonrecaptured, 115
lost checks, 173
low-income housing credit, 122
lump-sum distributions, 126

M

macros
Fixed Asset Manager, 234
setup, 54
using, 20

MACRS tables, 110
magnify fields, 15
mailing labels, 215
medical savings accounts (MSA), 119
menu bar (Home window), 7
MESSAGES page, 146, 151
messages, see electronic filing
MFJ to MFS split, 17
mileage, 117
ministerial income allocation, 120
miscellaneous codes, 90
MOM, see Multi-Office Manager
mortgage interest credit, 122
mortgage interest statement, 136
mortgage recapture, 136
mouse, 6
moving expenses, 118
MSG page, see MESSAGES page, 146
multi-form code, 106
Multi-Office Manager (MOM), 162, 165
multiple support declaration, 136

N

nesting, see conditional paragraphs
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net operating losses, 130
networks

data paths, 44
installing Drake on, 30
options, 30
setup, 30
sharing files, 43

new markets credit, 123
NOL carryovers, 130
noncash charitable contributions, 121
nonrecaptured losses, 115
nonresident alien, 128
notes in return, 141
NOTES page, 146
NowRAL, see bank products
NR, see nonresident alien

O

office closings, 173
online

EF database, 162
manual, 2
training, see Drake ETC

opening a return, 8
organizers, 72
orphan drug credit, 123
overpayments, 94
override

dependent type, 91
electronic filing options, 102
fields, 15
fields, changing default format, 47
letters, 131
preparer fees, 90

P

parsonage, 121
part-year residency, 89, 138
passive activities

credit limitations, 122
depreciable asset sales, 110
flowing correctly from K-1, 105
loss limitations, 102, 104

passive income, 105
pass-through entities, 105
password-protect files, 212
passwords, 6, 32
paths setup, 43
pause option for calculation, 47, 143
Pay Per Return, 42
payroll, see Client Write-Up
PDF printer setup, 65

penalties, 94
pensions, 94, 120
personal use, 105
PG# page, 146
piggyback, 146, 153, 156
PIN signature, 40
plus/minus (+/-) sign for adjustments, 15
postcards, 217
power of attorney, 40, 136
PPR, see Pay Per Return
practice returns, 23
preparer

alternative, 133
generate list of preparers, 41
login ID and password, 6
mode (in Scheduler), 75
number, 38
setup, 38

Pre-Prepared Entry, 220
preseason

letters, 74
pricing, 129

per-return basis, 145
setup, 52

print files
deleting, 212
storage, 47

print mode, 147
print mode (classic), 148
printer setup, 63
printing

calculation details, 142
options, 133
order, 63
return as PDF, 65, 148
sets, 63
setup, 63

prior-year
minimum tax credit, 122
returns, 70

proformas, 72
Pubs, see IRS, 149

Q

qualified
electric vehicle credit, 123
Indian reservation properties, 110
zone academy bond credit, 123

queue, see electronic filing
Quick Estimator, 221
QuickBooks import, 214
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R

RAL (Refund Anticipation Loan), see bank products
RAL_Info sheet, 171
real estate, 104
recapture, 109
receipt number, 90
recent files, 8
recommended setup, 34
refund for deceased taxpayer, 136
Refund Transfer, see bank products
refund, application for tentative, 136
reject codes, 160, 161
renewable electricity credit, 123
renewal community employment credit, 123
rentals, 104
Report Viewer, 153, 183
reports

adding search conditions, 229
basic search conditions, 229
conditions, 229
creating, 225
deleting, 228
depreciation list, 232
Drake Tax Planner, 248
editing, 227
Filter Manager, 228
filters, 228
fixed assets, 232
keyword lists, 251
portrait/landscape, 224
predefined, 223
Report Manager, 223
sample view, 224
saving, 164
view/print utility, 232

Republic Bank, 100
request for innocent spouse relief, 136
requests for extensions, 130
required setup, 34
research credits, 122
residence sale, 115
residency (part year), 138
residential energy credits, 122
resources

contacting Drake, 3
data entry help, 195
Drake Support Web site, 191
Email, 195
fax cover sheet, 200
Federal/State Facts, 193
Help System, 193
KnowledgeBase, 191
state support, 200
support contact information, 199

result letters, see letters
retirement plans, 122
retirement savings contributions (credit), 123

Return Selector, 143
returns

adding data, 11
Alabama (extensions), 224
calculating, 139, 151
calculating upon exit, 47
comparing with prior-year, 129
cover letters, see letters, 55
cover sheets, 49
creating and opening, 8
deleting data, 11
imperfect, 50, 156
modifying data, 11
multiple forms for depreciation, 106, 111
notes, 141
piggyback, 156
practice, 23
printing, 142, 145
printing as PDF, 148
requests for copies, 136
signing (for electronic filing), 101
splitting (joint to separate), 17
state, 22
statuses, 176
summary documents, 49
test, 23, 150
tracking, 134
transmitting, 153
updating, 9
viewing, 142, 145

RIA
form/line finder, 23
Web site, 193

right-click menu, 22
Roth IRAs, 119
rounding amounts, 49
royalties, 104

S

sale of residence, 115
sales tax, 100
Santa Barbara Bank & Trust, 100
savings accounts, 118
Schedule A (Itemized Deductions), 99, 100, 106
Schedule B (Interest & Dividends), 93
Schedule C (Profit or Loss From Business), 102, 106
Schedule D (Capital Gains and Losses), 112
Schedule E (Supplemental Income & Loss), 104, 106
Schedule F (Profit or Loss from Farming), 103, 106
Schedule H (Household Employment Taxes), 126
Schedule J (Income Averaging for Farmers and Fishermen), 103
Schedule K-1 (Share of Income, Deductions, Credits, etc.), 105
Schedule R (Credit for Elderly/Disabled), 122
Schedule SE (Self-Employment Tax), 116
Scheduler

appointments, 79, 81, 82
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calendars, 78
creating schedules, 76
front office login, 77
modes, 75
opening the, 77
reminders, 81
reports, 83
schedule grid, 78
searching, 82
time options, 79
view options, 79

scholarships, taxable, 93
school codes, 16
screen help, 22
screens, see also Data Entry
second home, 89, 138
Section 179 expense, 107, 108
Section 501(c)(18) pension plan, 94
security, 41, 163
self-employed income, 102
self-employment tax, 116
SEP contributions, 93
serial number (packing slip), 28, 29
service bureau, 38, 168
setup

administrative options, 51
billing, 50
directories and paths, 43
electronic filing, 50
firm, 35
letterhead, 61
letters, 55
macros, 54
options, 46
pay per return, 42
preparer, 38
pricing, 52
program colors, 62
recommended, 34
required, 34
Setup Wizard, 33
state-specific options, 50

Setup Wizard, 33
shipment letters, 1
shortcut keys, see Quick Reference Guide
signing a return for e-filing, 101
SIMPLE contributions, 93
small employer credits, 123
software updates, 206
Spanish language option, 47
SSN

ERO indicator, 50
print on bill, 50

standard deduction, 100
state electronic filing, 167
state programs in Drake

electronic filing, 51
releases, 27
running from a CD, 43

setup options, 50
updating, 137

state tax
accessing forms, 137
depreciation, 109
filing instructions, 49
returns, 23
suppressing returns, 89

states
Federal/State Facts, 193
support contact information, 200

statutory employees, 96
Suite Products

Client Write-Up, 250
Drake Document Manager, 235

support, see Drake Support
suppressing returns, 50
system requirements, 27

T

tax
Alternative Minimum Tax, 126
deductions, see deductions
estimates, 94, 124
forgiveness, 131
gift, 127
household employment, 126
in data entry, 124
kiddie, 127
on accumulation distribution of trusts, 126
on lump-sum distributions, 126
on tips, 126
planner, see Drake Tax Planner
returns, see returns
sales, 100
self-employment, 116
shelters, 127
underpayment of, 125
-year comparisons, 129

test returns, 23
text in letters, 57
third-party designee, 49, 133
toolbar

Client Status Manager, 176
data entry, 10
Drake Tax Planner, 245
Home window, 6
Letter Editor, 56
online EF database, 164
print mode, 147
Scheduler, 78
view mode, 147

tracking data (TRAC screen), 134
traded assets, 115
transmission testing, 150
troubleshooting, 153
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troubleshooting e-file transmissions, 153
trusts, accumulation distribution of, 126
Truth in Lending Agreement (TILA), 157
tuition and fees deduction, 91, 120

U

underpayment of tax, 125
unemployment compensation, 93
unformatted statements, 134
update profiles, 44
updates

automating, 45
EIN/name index, 71
of prior-year returns, 70
settings, 71
state and city, 136

V

vehicle, alternative (credits), 123
vehicle, electric (credits), 123
verify SSN/EIN, 47
view mode, 147
Vista (Windows operating system), 27
voided checks, 173
vouchers, 94

W

wages, 96
welfare-to-work credit, 123
withholdings, 135
work opportunity credit, 122
worksheet (WK) pages, 146
worksheets

AUTO (auto expense), 117
detail, 18
NOL carryovers, 130
Sale of Residence, 115
sales tax, 100
Section 179, 108

Z

ZIP code database, 15
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