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Pay-Per-Return (PPR)
Unlike Drake Tax Pro, the Pay-Per-Return (PPR) version of Drake Tax allows you to 
purchase only the returns you need for the tax season. The PPR package comes 
with 10 individual returns ready to use. Purchase more individual returns, as well as 
business returns, as needed. 
 
This document has been prepared for PPR users as a supplement to the 2023 Drake 
Tax Manual—it is not meant to replace that manual. For information on installing 
and using your program, download the 2023 Drake Tax Manual from 
Support.DrakeSoftware.com > Support > Documents.

What’s New for 2023
There have been ample changes made to the IRS tax code, individual (1040) returns, and other 
returns (1120, 1120-S, 1065, 1041, 990, 709, and 706) for tax year 2023, many of which are important 
and may affect you.

Review the What’s New for 2023 document and the 2023 Drake Tax Manual for details on changes 
and enhancements. For additional information regarding specific changes in tax law, refer to the 
appropriate supplemental manual: The 2023 Drake Tax Manual — Individual, Gift Tax, and Estate 
Returns or the 2023 Drake Tax Manual — Business Returns. All manuals can be downloaded and 
accessed for free from your User Account at Support.DrakeSoftware.com > Support > Documents.

Pay-Per-Return Pricing
The base Drake Tax PPR package includes 10 1040-series returns. Purchase additional 1040 returns for 
$34.99 each and business returns for $49.99 each. Customers can upgrade to Drake Tax Pro once they 
reach the total cost to customer threshold of $2,450; they cannot upgrade to Drake Tax 1040.

The remaining cost to upgrade depends on the amount and type of additional returns purchased 
while using Drake Tax PPR. Once the $2,450 threshold is met, you are prompted to switch to Drake Tax 

https://www.drakesoftware.com/sharedassets/manuals/2023/manual23.pdf
https://www.drakesoftware.com/sharedassets/manuals/2023/manual23.pdf
https://www.drakesoftware.com/sharedassets/manuals/2023/manual23.pdf
http://Support.DrakeSoftware.com
https://www.drakesoftware.com/sharedassets/pdf/2023/whatsnew2023.pdf
https://www.drakesoftware.com/sharedassets/manuals/2023/manual23.pdf
https://www.drakesoftware.com/sharedassets/manuals/2023/individuals.pdf
https://www.drakesoftware.com/sharedassets/manuals/2023/individuals.pdf
https://www.drakesoftware.com/sharedassets/manuals/2023/business.pdf
http://Support.DrakeSoftware.com
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Pro. Any amount that exceeds the $2,450 total cost to customer when purchasing the final PPR return 
is neither prorated nor refunded.

•	 Cost to upgrade = $2,095 (base Pro price) – total spent on additional PPR returns

•	 Total cost to customer = $355 (base PPR price) + total spent on additional PPR returns + 
cost to upgrade 

As an example:

	 Customer purchases Drake Tax PPR			   $355 
	 Buys two additional 1040 returns 		  +	 $  69.98 (2 x $34.99) 
	 Buys five additional business returns		  +	 $249.95 (5 x $49.99) 
	 ______________________________________________________________ 
	 Total spent thus far				    =	 $674.93 

	 Total cost to customer					     $2,450 
	 Total spent thus far				    -	 $   674.93	  
	 ______________________________________________________________ 
	 Cost to upgrade				    =	 $1,775.07

 
Removed for 2023: Beginning with tax year 2023, Drake Tax PPR is no longer automatically converted 
to the unlimited package once the current-year tax season is over (when returns with default 
extensions can no longer be filed). The 2023 version of Drake Tax PPR and each year thereafter now 
has its own PPR “bank,” where the total cost to customer needs to be met for the respective year 
before upgrading to the Pro version. 

Internet Required
When you purchase returns, those returns are kept on the Drake Tax servers until you “redeem” (use) 
them, at which point the return is stored on your system; therefore, to purchase and redeem returns, 
your computer must be connected to the Internet. Returns cannot be purchased or redeemed 
without an Internet connection.

Regardless of Internet connectivity, the number of returns purchased and the number of returns 
redeemed is always available for viewing from Setup > Pay Per Return.

•	 Even if you are not connected to the Internet, you can still work in redeemed 
returns, but you cannot purchase or redeem more until an Internet connection is 
reestablished.

•	 Returns cannot be purchased or redeemed by phone.

•	 Several returns can be purchased at once, but they must be redeemed one at a 
time.
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Getting Started with PPR
Whether you are installing Drake Tax PPR to a single computer or a network, installation and setup is 
identical to that of Drake Tax 1040 and Drake Tax Pro. For information on program installation, setup, 
and security features, see the 2023 Drake Tax Manual.

Your PPR Package

Drake Tax is available for download through your User Account (Support.DrakeSoftware.com > 
Downloads > Drake Tax) and via CD (available at an extra cost). All federal packages (1040, 1120, 
1120-S, 1065, 1041, 990, 706, and 709), Drake Documents, practice returns, test returns, and the 
e-file program for transmitting test returns to Drake Software are included with the initial installation. 
The 2023 Drake Tax Manual (in PDF format) is included on the CD and is also available for download 
at no cost from your User Account (Support.DrakeSoftware.com > Support > Documents).

Programs for state returns, e-file, banking, the Tax Planner, city tax rates, and Forms-Based Data Entry 
are included in a subsequent shipment in January. Federal and state programs are updated with each 
program release thereafter.

New for 2023: Customers who purchase either Drake Zero or Web1040 can now download the 
desktop version of Drake Tax PPR from their User Account (Support.DrakeSoftware.com > Downloads 
> Drake Tax), allowing them to file business returns as needed. Drake Zero and Web1040 clients 
cannot use the desktop version of Drake Tax to upgrade to Drake Tax Pro or create individual returns.

Practice & Test Returns

Take advantage of practice and test returns! 
 
Do not create (“redeem”) unnecessary returns while learning to use the tax program; 
instead, use the practice and test returns to practice data entry and transmission. 
Practice and test returns do not count toward your redemption total.

Practice returns, test returns, and EF test returns are available from your User Account and on the 
program CD. Practice and test returns must be installed with the preseason version of Drake Tax (or 
full version, if you did not install the preseason release first).

•	 Test returns allow you to practice e-filing returns in Drake Tax. The returns will be 
either accepted or rejected. Correct the rejected returns and resend them to receive 
acknowledgments. The SSNs for test returns run from 500-00-1001 through  
500-00-1008. Directions for using EF test returns can be found at 
Support.DrakeSoftware.com > Training > Practice Returns.

•	 Practice returns help new Drake Tax clients become more familiar with how data is 
entered in Drake Tax. Practice preparing returns by completing data entry based on the 

https://www.drakesoftware.com/sharedassets/manuals/2023/manual23.pdf
http://Support.DrakeSoftware.com
https://www.drakesoftware.com/sharedassets/manuals/2023/manual23.pdf
http://Support.DrakeSoftware.com
https://support.drakesoftware.com
http://Support.DrakeSoftware.com
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practice scenarios provided, and compare your tax return with the provided solution. 
Practice returns and directions for using them can be found at 
Support.DrakeSoftware.com > Training > Practice Returns. Practice returns are also 
included on the installation CD. The SSNs for practice returns are as follows: 

	° (individual) 		  400-00-6001 – 400-00-6010

	° (corporation) 	 00-400-6011

	° (partnership) 	 00-400-6012

	° (S corporation) 	 00-400-6013 

For more information on practice returns, webinars, tutorials, and tax courses, visit 
Support.DrakeSoftware.com > Training.

Managing Your PPR Account
There are two steps main components that make a PPR account different from Drake Tax Pro:

•	 Purchasing Returns — You must purchase returns as needed. 10 individual returns are 
included by default, ready to be redeemed and used. The program keeps a running tally 
of the number of returns you have purchased, the number “redeemed” (used), and the 
number of additional returns needed for conversion to Drake Tax Pro.

•	 Redeeming Returns — Returns are available for use when they are purchased. A return is 
“redeemed” when you:

	° Start a new return

	° Update an existing return

	° Change the SSN or EIN on a return

	° Change the file type (if the SSN has to be changed to an EIN or vice versa)

	° Use the Quick Estimator (to start a return) 

See “Counting PPRs” on page 13 for instructions on each of these processes.

Before a new PPR is redeemed, a Pay-Per-Return alert appears on your screen, informing you that 
proceeding will reduce your bank of 
purchased (but unredeemed) returns 
(figure right).

If you want to open an existing return 
from the previous year but are not ready 
to update that return, you can open it in 
read-only mode. Read-only mode allows 
viewing of the return but does not allow 
calculation or data entry. If you want to 
enter data or calculate the return, click 
Redeem. This reduces the number of 

http://Support.DrakeSoftware.com
http://Support.DrakeSoftware.com
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Purchasing PPR Returns
your available, unredeemed returns by one. For information on updating returns, see “Updating a 
Return” on page 14.

Restrictions and Notes

Be aware of the following PPR restrictions and notes:

•	 SSNs or EINs cannot be edited — Once a return has an SSN or EIN, it counts toward your 
redeemed returns total and cannot be added back to your PPR bank of unredeemed 
returns.

•	 SSN verification can reduce errors — The required SSN/EIN Verification field on the 
New Return window helps reduce errors and avoid accidentally starting a new return.

•	 Names can be changed or corrected — Change or correct names on a return without 
being charged for another return.

•	 Proformas and organizers can be printed — Print proformas and organizers for gathering 
information from your clients without being charged for a return. From the menu bar 
of the Home window, select Last Year Data > Organizers (or Proformas). For more 
information on proformas and organizers, see the 2023 Drake Tax Manual.

•	 Redeemed returns can be moved to other computers — A redeemed return can be 
copied and moved to another computer without counting against your total. (For details 
on transferring, backing up, and restoring files, refer to the 2023 Drake Tax Manual.

•	 Program installed on peer-to-peer networks — On networks not using a true server 
(networks where one computer is designated a “server” and the other computers share 
files through that computer), returns can be redeemed on any of the computers in the 
network. Do not, however, transmit returns from more than one computer.

•	 Program installed on a server — On networks using a true server, all returns are 
redeemed from the server, and all computers on the network have access to all the 
returns through the server.

Purchasing PPR Returns
Your Drake Tax program comes with 10 returns installed. These returns, and any additional returns 
you purchase, are available immediately for redemption, provided your system is connected to the 
Internet.

To purchase more returns, from the Home window of Drake Tax, go to Setup > Pay Per Return to 
open the Pay Per Return window (Figure 1 on page 12).

https://www.drakesoftware.com/sharedassets/manuals/2023/manual23.pdf
https://www.drakesoftware.com/sharedassets/manuals/2023/manual23.pdf
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Figure 1: The Pay Per Return Return Window

About the PPR Window

The Pay Per Return window (Figure 1) consists of the following components:

•	 Account Summary — Displays the number of returns purchased, the number of returns 
redeemed, and the number of purchased (but unredeemed) returns remaining for the 
account number entered in Setup > Electronic Filing & Account Information (ERO). 
These numbers are updated as more returns are purchased or redeemed.

•	 Account Details — Displays the total amount needed to upgrade to Drake Tax Pro, the 
amount spent redeeming returns, and the remaining cost to upgrade to the Pro version.

•	 Purchase Return(s) — Provides fields for entering credit card information for purchasing 
more PPR returns. Click Purchase when finished. (See “Purchasing Returns” on page 
13.)

•	 PPR List — Shows a list (sorted by SSNs or EINs) of the returns redeemed and used for the 
ERO.
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Counting PPRs

Purchasing Returns

To purchase more returns:

1.	 In the Purchase Return(s) section of the Pay Per Return window (Figure 2), complete the 
credit card information (all fields are required).

2.	 Complete address information related to the credit card you are using. (Note that the city 
and state must match exactly what is on file with the issuing bank.) 

Figure 2: Purchasing Additional Returns

3.	 Enter the number of 1040 returns and business/estate returns you wish to purchase.

4.	 Click Purchase. 

Once the total amount spent exceeds $2,450, your Drake Tax PPR program is 
upgraded to Drake Tax Pro.

Counting PPRs
As stated earlier, PPRs can be counted against your total number of redeemed returns by:

•	 Starting a new return

•	 Updating an existing return

•	 Changing the SSN/EIN of a return

•	 Changing the file type (if the SSN has to be changed to an EIN or vice versa)

•	 Using the Quick Estimator (to start a return) 

The following sections provide instructions on each of these procedures.
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Starting a New Return

When you start a new return, you are alerted that proceeding will lower your number of available 
returns by one.

To start a new return:

1.	 From the Home window toolbar, click Open/Create.

2.	 Enter an SSN or EIN in the Client Selection field of the Open/Create a Return dialog box. 
Click OK.

3.	 In the Open Return window, click Yes.

4.	 Verify the SSN/EIN.

5.	 Select a Return Type.

6.	 Enter a name in the Name Entry text box. Click OK.

7.	 Click Yes to verify that you want this return counted against your remaining total.

Temporary ITINs

You can begin returns for taxpayers who have a temporary ITIN. This feature allows the preparer to 
work on a return while awaiting the IRS to supply the taxpayer with a permanent ITIN. 

Mark the Create return using temporary ITIN box at the bottom of the Open/Create a Return dialog 
box to create an individual return with a temporary ITIN. When the box is marked, a notification box 
is opened, emphasizing that the return cannot be e-filed until the taxpayer has been issued a valid 
ITIN. Click OK. Click OK again and then click Yes to create a new return. Type in the taxpayer’s first and 
last name and click OK.

When the valid ITIN is received, from the Home window menu bar, select Tools > File Maintenance > 
Change ID Number on Return. An alert reminds you that changing the SSN counts against your total 
PPRs. Click Yes. Type in the old ITIN number in the Incorrect ID Number field and then the new ITIN 
in the Correct ID Number field. Click Continue, Yes, and Exit to update the client’s ID.

Be aware that updating a client’s ID number will cost you another redeemed return.

Updating a Return

To update an existing return:

1.	 From the Home window, go to Last Year Data > Update Clients 2022 to 2023.

2.	 In the Update Client Selection dialog box, enter an SSN/EIN or name in the Client 
Selection field, then click Select Client (or double-click a client from the Client Name list), 
and click Next.
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Counting PPRs
3.	 In the Update Options menu, select the items to update.

4.	 Click the Update 1040 button. (If you are updating business returns, the button will be 
labeled with the appropriate entity number — 1120, 1120S, 1065, etc.) 

You will be offered the opportunity to update and count the return against your bank of unredeemed 
returns, or to open the return in read-only mode. You cannot make any new entries or calculate the 
return while in read-only mode.

Another way to update a return is by clicking Open/Create from the toolbar, 
entering the SSN/EIN of a previous year’s client, making selections from the Update 
Options menu, and then clicking Update. Updating via this method still counts 
against your bank of unredeemed returns.

Changing an SSN/EIN

Once an SSN or EIN is displayed on screen 1, the return is counted against your 
supply of returns. You can change the SSN or EIN associated with a return, but this 
will cost you another return.

To change the SSN/EIN:

1.	 From the Home window, go to Tools > File Maintenance > Change ID Number on Return. 
An alert reminds you that changing the SSN counts against your total PPRs. Click Yes.

2.	 In the Incorrect ID Number text box, enter the current SSN/EIN.

3.	 In the Correct ID Number text box, enter the new SSN/EIN you want associated with the 
return.

4.	 Click Continue, Yes, and then Exit to update the client’s ID. 

After changing a return’s SSN or EIN, update your client list by running the Repair Index Files tool. 
From the Home window, go to Tools > Repair Index Files.

Changing File Type

You can change the file type of a business return once, but if the ID number attached to the return 
changes, it will cost you another return. You cannot change the file type of 1040 returns in PPR 
mode.
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For example, converting an 1120-S return to 1120 will not cost an additional return so long as the 
EIN does not change; however, converting the return type and changing the EIN will result in an 
additional PPR charge.

To change the file type:

1.	 From the Home window, go to Tools > File Maintenance > Change File Type to open the 
Convert Client Data File Type dialog box. An alert reminds you that changing the SSN 
counts against your total returns. Click Yes.

2.	 Enter the SSN/EIN of the return you wish to change. Click Continue.

3.	 From the Convert this file to: section, select the type of return you want the return 
changed to. Click Continue, and then click OK. 

Quick Estimator

The Quick Estimator (accessible from the menu bar of the Home window by clicking File > Quick 
Estimator) is used to quickly calculate results for an individual (1040) return.

•	 In PPR mode, each use of the Quick Estimator for new returns counts against 
your remaining unredeemed returns. Use of the Quick Estimator with already started 
returns does not count against your remaining returns.

•	 The Quick Estimator produces only one return if Married Filing Separately 
is selected as the filing status. A separate return must be generated (using an 
additional PPR) for the spouse.

Do not file the return generated in the Quick Estimator with the IRS or an amended 
return will be required.
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