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Pay Per Return (PPR)

UNLIKE DRAKE TAX’S UNLIMITED PACKAGE, THE PAY PER 
RETURN (PPR) TAX PROGRAM ALLOWS YOU TO PURCHASE ONLY 
AS MANY RETURNS AS YOU THINK YOU WILL NEED FOR TAX 
SEASON. THE PPR PACKAGE COMES WITH 15 RETURNS READY 
FOR USE. YOU CAN PURCHASE MORE RETURNS AS NEEDED.

IN THE FOLLOWING PAGES ARE THE STEPS YOU CAN TAKE TO 
PURCHASE AND REDEEM MORE RETURNS.

THIS DOCUMENT HAS BEEN PREPARED FOR PPR USERS AS A 
SUPPLEMENT TO THE 2020 DRAKE TAX USER’S MANUAL AND IS 
NOT MEANT TO REPLACE THAT MANUAL. FOR INFORMATION ON 
INSTALLING AND USING YOUR PROGRAM, DOWNLOAD YOUR OWN 
COPY OF THE MANUAL FROM SUPPORT.DRAKESOFTWARE.COM 
> SUPPORT > DOCUMENTS.

New for 2020
There have been ample changes made to the IRS tax code, to individual (1040) 
returns, and to business (1120, 1120S, 1065, 1041, 990) returns for tax year 2020, 
many of which are important and may affect you.

Review Chapter 1, “Introduction,” Chapter 5, “Return Preparation,” and Chapter 14, 
“Other Packages,” in the 2020 Drake Tax User’s Manual for details on changes and 
enhancements.

Internet Required
When you purchase returns, those returns are kept on the Drake Tax servers until you 
“redeem” (use) them, at which point the return is stored on your system; therefore, to 
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purchase and redeem returns, your computer must be connected to the Internet. 
Returns cannot be purchased or redeemed without an Internet connection.

Regardless of Internet connectivity, the number of returns purchased and the number 
of returns redeemed is always available for viewing from Setup > Pay Per Return.

NOTES
• Even if you are not connected to the Internet, you can still work in 
redeemed returns but you cannot purchase or redeem more until 
Internet connection is reestablished.

• Returns cannot be purchased or redeemed by phone.

• Returns can be redeemed one at a time only.

Conversion to the Unlimited Package
Owners of Drake Tax’s PPR package can continue to purchase and file 2020 returns 
until:

• They have purchased 85 returns, upon which their PPR package will be automati-
cally converted to the full version.

• They reach the PPR conversion date (late fall 2021), at which time their PPR 
package will be automatically converted to the full version.

Getting Started with PPR
Whether you are installing the Drake Tax PPR package to a single computer or a net-
work, installation and setup is nearly identical to installation for preparers using the 
full version of Drake Tax. For information on program installation, setup, and security 
features, see Chapter 2, “Installation and Setup,” in the 2020 Drake Tax User’s Man-
ual.

Your PPR Package
Drake Tax’s program is available for download through the Drake Software Support 
website (Support.DrakeSoftware.com > Downloads > Drake Tax) and via CD (avail-
able at an extra cost). All federal packages (1040, 1120, 1120S, 1065, 1041, 990, 706, 
and 709), Drake Documents, practice returns, test returns, and the e-file program for 
transmitting test returns to Drake Software are included with the installation. The 
2020 Drake Tax User’s Manual (in PDF format) is included on the CD and is also 
available for download at no cost from the website (Support.DrakeSoftware.com > 
Support > Documents).

Programs for state returns, e-file, banking, the Tax Planner, city tax rates, and forms-
based data entry are included in a subsequent shipment in January. Federal and state 
programs are updated with each program release thereafter.
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Practice & Test Returns

EF practice and test returns allow you to gain practice with completing and e-filing 
returns in Drake Tax. Prepare a practice return by going to Support.DrakeSoft-
ware.com > Training > Practice Returns. Click a practice return, enter the provided 
information into the software where you believe it should go, and compare your tax 
return with the provided solution. 

The SSNs for practice returns are:

Use EF test returns to practice with transmitting tax returns to the IRS. From the tool 
bar of the Drake Tax Home window, click Open/Create, and type a test return SSN in 
the Client Selection text box. Click OK to open it, and from the Data Entry Menu, 
click View/Print. After calculating a return, from the menu bar of the Home window, 
select EF > Transmit/Receive to open the Transmit/Receive dialog box. Mark test 
returns for transmission using Review, and “transmit” them by clicking Send/
Receive. The return will be either accepted or rejected. Correct the rejected return and 
resend it until it is accepted. EF test returns also allow you to go through realistic 
check-writing scenarios, including printing checks for returns with a bank product.

The SSNs for EF test returns are:

IMPORTANT
Take advantage of practice and test returns!

Do not create (“redeem”) unnecessary returns while learning to use 
the tax program; instead, use the practice and test returns to prac-
tice data entry and transmission. Practice and test returns do not 
count towards your redemption total.

To view more information on practice and test returns, including instructions for test-
ing check printing, go to Support.DrakeSoftware.com > Training > Practice 
Returns.

Initial Login
New users: When you open and log in to Drake Tax for the first time, you are asked to 
set up a password for the administrator (ADMIN) (Figure 1-1). This must be a 

• 400006001 • 400006003 • 400006005 • 400006007

• 400006002 • 400006004 • 400006006 • 400006008

• 400006009 • 400006010 • 400006011 • 4000060012

• 400006013

• 500001001 • 500001003 • 500001005 • 500001007

• 500001002 • 500001004 • 500001006 • 500001008
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“strong” password, meeting the requirements in the Password Requirements section 
of the window (red circle in Figure 1-1).

Returning users must enter new passwords to access the program.

To log in to Drake Tax:

1. Double-click the Drake Tax icon from your desktop.
2. When the Password setup window is opened, enter a “strong” password in the 

Password field.
3. Confirm the password by entering it again in the Repeat password field.

Note that the Password requirements on the right side of the window change from a 
red X to a green check mark as you complete the steps.

4. Click Next to open the Security question window.
5. Select a security question and then type in an Answer. (Note that the answer is 

case sensitive.)
6. Click Finish.

Each preparer and other personnel in your office requiring access to Drake Tax must 
also have a “strong” password to open the tax program.

Expired 
Passwords

For added security, all passwords expire after 180 days, at which time all Drake Tax 
users must enter a new password.

“Timing Out” After 10 minutes of inactivity (15 for an ADMIN), Drake Tax “times out.” The com-
puter locks in place, requiring the user to re-enter his or her password. When the time 
out limit is reached, the user is offered the chance to stay logged in; otherwise, the 
user is logged out (with a possible loss of data) and must type in his or her password 
before opening the program again.

Figure 1-1: Password Setup window
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Required e-File Passwords 
e-File passwords help protect tax professionals from EFIN and taxpayer data theft.

IMPORTANT
This e-file password must be entered in the 2020 Drake Tax program 
before tax returns can be e-filed.

To retrieve your new e-file password and enter it in Drake Tax 2020:

1. Log in to Support.DrakeSoftware.com and from the blue sidebar, select Account 
> E-file Password (or Account Info). Your new e-file password is displayed.

2. Open the 2020 Drake Tax program, and from the menu bar of the Home window, 
select Setup > Electronic Filing & Account Information (ERO).

3. Enter your password in the e-File Password field. You also must enter your 
account number, EFIN, and transmitter information. Click OK.

NOTE
You can change your e-file password by going to Support.Drake-
Software.com > Account > E-file Password, and clicking Edit.

EFIN Confirmation
Confirm that your EFIN has been properly validated by Drake Software. From the 
Drake Tax Home window menu bar, select Setup > Firm(s). In the Firm Setup dia-
log box, enter your EFIN in the EFIN field and click Confirm. If you have properly 
completed the EFIN validation process with Drake Software, you will receive a green 
check mark, and the words You are approved to e-file appear on the window.

For help with EFIN validation, contact the Drake Software Compliance Department at 
(866) 273-9032.

Managing Your PPR Account
There are two steps main components that make a PPR account different from the 
unlimited version of Drake Tax:

• Purchasing Returns — You must purchase returns as needed. 15 returns are 
included by default, ready to be redeemed and used. The program keeps a running 
tally of the number of returns you have purchased, the number “redeemed” (used), 
and the number of additional returns needed for conversion to the full, unlimited 
version of Drake Tax.

• Redeeming Returns — Returns are available for use when they are purchased. A 
return is “redeemed” when you:
– Start a new return
– Update an existing return
– Change the SSN or EIN on a return
– Change the file type
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– Use the Quick Estimator

See “Counting PPRs” on page 16 for instructions on each of these processes.

Before a new PPR is redeemed, a Pay Per Return alert appears on your screen, inform-
ing you that proceeding will reduce your bank of purchased (but unredeemed) PPRs 
by one (Figure 1-2).

If you want to open an existing return from the previous year but aren’t ready to 
update that return, you can open it in read-only mode. Read-only mode allows view-
ing of the return, but does not allow calculation or data entry. If you want to enter data 
or calculate the return, click Redeem. This reduces the number of your available unre-
deemed returns by one. For information on updating returns, see “Updating a Return” 
on page 17.

Restrictions and Notes
Be aware of these PPR restrictions and notes:

• SSNs or EINs cannot be edited: Once a return has an SSN or EIN, it counts 
toward your redeemed returns total and cannot be added back to your PPR bank of 
unredeemed returns.

• SSN verification can reduce errors: The required SSN/EIN Verification field 
on the New Return window helps reduce errors and avoid accidentally starting a 
new return.

• Names can be changed or corrected: Change or correct names on a return with-
out being charged for another return.

• Proformas and organizers can be printed: Print proformas and organizers for 
gathering information from your clients without being charged for a return. From 
the menu bar of the Home window, select Last Year Data > Organizers (or Pro-
formas). For more information on proformas and organizers, see Chapter 4, “Pre-
season Preparation,” in the 2020 Drake Tax User’s Manual.

• Redeemed returns can be moved to other computers: A redeemed return can 
be copied and moved to another computer without counting against your total. 
(For details on transferring returns, see “Backing up and Restoring Files” in Chap-
ter 11 of the 2020 Drake Tax User’s Manual.

• Program installed on peer-to-peer networks: On networks not using a true 
server (networks where one computer is designated a “server” and the other com-
puters share files through that computer), returns can be redeemed on any of the 

Figure 1-2: Pay Per Return alert prior to redeeming a return



Drake Tax User’s Manual: PPR Purchasing PPR Returns

Tax Year 2020 15

computers in the network. Do not, however, transmit from more than one com-
puter.

• Program installed on a server: On networks using a true server, all returns are 
redeemed from the server, and all computers on the network have access to all the 
returns through the server.

Purchasing PPR Returns
Your Drake Tax program comes with 15 PPRs installed. These returns, and any addi-
tional returns you purchase, are available immediately for redemption, provided your 
system is connected to the Internet.

NOTE
To purchase or redeem returns, your computer must be connected 
to the Internet, and you must complete ERO and Firm setup. Returns 
cannot be purchased or redeemed without an Internet connection.

To purchase more returns, from the Home window of Drake Tax, go to Setup > Pay 
Per Return to open the Purchasing “Pay Per Return” dialog box (Figure 1-3).

About the PPR Dialog Box
The Purchasing “Pay Per Return” dialog box (figure above) consists of the follow-
ing components:

• Account Summary — Displays the number of returns purchased, the number of 
returns redeemed, and the number of purchased (but unredeemed) returns remain-
ing for the account number entered in Setup > Electronic Filing & Account 
Information (ERO). These numbers are updated as more returns are purchased 
or redeemed.

Figure 1-3: Pay Per Return dialog box
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• PPR to Full Package — Displays the number of returns that must be purchased 
before the PPR package can be converted to the full, unlimited version of Drake 
Tax; also displayed is how much those returns will cost, including sales tax (based 
on the EFIN’s state). These numbers are updated as more returns are purchased.

• Purchase Return(s) — Provides fields for entering credit card information for 
purchasing more PPR returns.

• Help — Opens the tax program’s Help program.
• PPR List — Shows a list (sorted by SSNs or EINs) of the returns redeemed and 

used for the ERO.
• Exit — Closes the Pay Per Return dialog box.

Purchasing 
Returns

To purchase more returns:

1. In the lower section of the PPR dialog box (Figure 1-4 on page 16), complete the 
credit card information (all fields are required).

2. Complete address information related to the credit card you are using. (Note that 
the city and state must match exactly what is on file with the issuing bank.)

3. Enter the number of returns you wish to purchase.
4. Click Purchase.

You are asked if you are sure you are ready for purchase. Click OK. When your trans-
action is complete, a message reads, “Your purchase is successful!”

IMPORTANT
Once you have purchased 85 PPRs, your Drake Tax program will be 
automatically converted to the full, unlimited version.

Counting PPRs
As stated earlier, PPRs can be counted against your total number of redeemed returns 
by:

• Starting a new return
• Updating an existing return
• Changing the SSN/EIN of a return
• Changing the file type
• Using the Quick Estimator (to start a return)

Figure 1-4: Purchasing additional returns through Drake Tax
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The following sections provide instructions on each of these procedures.

Starting a New Return
When you start a new return, you are alerted that proceeding will lower your number 
of available returns by one (see Figure 1-2 on page 14).

To start a new return:

1. From the Home window toolbar, click Open/Create.
2. Enter an SSN or EIN in the Client Selection field of the Open/Create a Return 

dialog box. Click OK.
3. In the Open Return window, click Yes.
4. Verify the SSN/EIN.
5. Select a Return Type.
6. Enter a name in the Name Entry text box. Click OK.
7. Click Yes to verify that you want this return counted against your total remaining 

PPR.

Temporary 
ITINs

You can begin returns for taxpayers who have only a temporary ITIN. This feature 
allows the preparer to work on a return while awaiting the IRS to supply the taxpayer 
with a permanent ITIN. 

Mark the Create return using temporary ITIN box at the bottom of the Open/Cre-
ate a Return dialog box to create an individual return with a temporary ITIN. When 
the box is marked, a notification box is opened, emphasizing that the return cannot be 
e-filed until the taxpayer has been issued a valid ITIN. Click OK. Click OK again and 
then click Yes to create a new return. Type in the taxpayer’s first and last name and 
click OK.

When the valid ITIN is received, update the return in the Drake Tax program. To do 
so, from the Home window menu bar, select Tools > File Maintenance > Change ID 
Number on Return. An alert reminds you that changing the SSN counts against your 
total PPRs. Click Yes. Type in the old ITIN number in the Incorrect ID Number 
field and then the new ITIN in the Correct ID Number field. Click Continue, Yes, 
and Exit to update the client’s ID.

CAUTION
Be aware that in the PPR package, updating a client’s ID number will 
cost you another redeemed return.

Updating a Return
To update an existing return:

1. From the Home window, go to Last Year Data > Update Clients 2019 to 2020.
2. In the Update Client Selection dialog box, enter an SSN/EIN or name in the Cli-

ent Selection field, then click Select Client (or double-click a client from the Cli-
ent Name list), and click Next.
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3. In the Update Options menu, select the items to update.
4. Click the Update 1040 button. (If you are updating business returns, the button 

will be labeled with the appropriate entity number — 1120, 1120S, 1065, etc.)

You will be offered the opportunity to update and count the return against your bank 
of unredeemed returns, or to open the return in read-only mode (see Figure 1-2 on 
page 14.) You cannot make any new entries or calculate the return while in read-only 
mode.

TIP
Another way to update a return is by clicking Open/Create from the 
toolbar, entering the SSN/EIN of a previous year’s client, making 
selections from the Update Options menu, and then clicking 
Update. Updating via this method still counts against your bank of 
unredeemed returns.

Changing an SSN/EIN
Once an SSN or EIN is displayed on screen 1, the return is counted against your sup-
ply of returns. You can change the SSN or EIN associated with a return, but this will 
cost you another PPR.

To change the SSN/EIN:

1. From the Home window, go to Tools > File Maintenance > Change ID Number 
on Return. An alert reminds you that changing the SSN counts against your total 
PPRs. Click Yes.

2. In the Incorrect ID Number text box, enter the current SSN/EIN.
3. In the Correct ID Number text box, enter the new SSN/EIN you want associated 

with the return.
4. Click Continue, Yes, and then Exit to update the client’s ID.

NOTE
After changing a return’s SSN or EIN, update your client list by run-
ning the Repair Index Files tool. From the Home window, go to 
Tools > Repair Index Files.

Changing File Type
You can change the file type of a return (1040, 1120S, etc.), but if the ID number 
attached to the return changes, it will cost you another PPR.

For example, converting an 1120S return to an 1120 will not cost an additional PPR so 
long as the EIN does not change; however, converting a 1040 return to an 1120S will 
result in an additional PPR charge, as the return ID changes from an SSN to an EIN.

To change the file type:
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1. From the Home window, go to Tools > File Maintenance > Change File Type to 
open the Convert Client Data File Type dialog box. An alert reminds you that 
changing the SSN counts against your total PPRs. Click Yes.

2. Enter the SSN/EIN of the return you wish to change. Click Continue.
3. From the Convert this file to: section, select the type of return you want the 

return converted to. Click Continue, and then click OK.

Quick Estimator
The Quick Estimator (accessible from the menu bar of the Home window by clicking 
File > Quick Estimator) is used to quickly calculate results for an individual (1040) 
return.

NOTES
• In PPR mode, each use of the Quick Estimator starts a new return 
and counts against your remaining unredeemed PPRs.

• In PPR mode, use of the Quick Estimator with already started 
returns does not count against your remaining unredeemed PPRs.

• The Quick Estimator produces only one return if Married Filing 
Separately is selected as the filing status. A separate return must be 
generated (using another PPR) for the spouse.

CAUTION
Do not file the return generated in the Quick Estimator with the IRS 
or an amended return will be required.

After Tax Season
When tax season is over, the program can be switched from PPR version to the unlim-
ited version. See “Conversion to the Unlimited Package” on page 10 for details.

Renewing Your Drake Tax PPR Program
After the 2020 tax season, when you want to renew Drake Tax for the next season, 
you have two easy methods to choose from:

• Renew online (with a credit card payment)
• Renew by fax or mail (paying by credit card or check)

Renewing Online
To renew your Drake Tax online and pay via credit card:

1. Go to Support.DrakeSoftware.com, and below the sign in box, click the Renew 
Drake Online button.

2. Under Software Renewal - Tax Year 2020, click Renew Online.
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3. Enter your Drake username and password, and click Submit.
4. Answer the security questions and click Submit.
5. Under the Drake Tax Options section, select 2020 Pay-Per-Return Version 

along with any desired supplemental services, and choose whether you would like 
to receive the software digitally or via CD (additional cost). Click Continue.

6. Enter all Customer Information and click Continue.
7. From the Shopping Cart, click either Change Products to edit your purchase or 

Check Out to proceed.
8. Enter all required Payment information, and to confirm your purchase, click Sub-

mit Order.

After your payment has been processed, a confirmation email will be sent to the email 
address on file; be sure to retain the email for your records.

IMPORTANT
Click Submit Order only once. Clicking multiple times may result in 
multiple charges.

Renewing by Mail or Fax
To renew your Drake Tax by mail and pay by check or credit card, follow these steps:

1. Go to Support.DrakeSoftware.com, and below the sign in box, click the Renew 
Drake Online button.

2. From the To Renew by Check or Fax section, click Drake Pay-Per-Return 
Renewal.

3. Print and fill out the renewal form (be sure to include your credit card information 
unless you’re paying by check).

4. To submit the form, either:
– Enter your credit card information and fax the form to Drake Accounting at 

(828) 524-9549
– Mail the form and check to:

Drake Software
Attn: Accounting
235 East Palmer Street
Franklin, NC 28734-3049

IMPORTANT
Do not send your renewal form to Drake Software Accounting via 
email.
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