Drake Tax
User’s Manual

Tax Year 2017

Support.DrakeSoftware.com
(828) 524-8020
Copyright

The 2017 Drake Tax Manual, Drake Tax Software, and any other related materials are copyrighted material. All rights are reserved by Drake Enterprises, LTD, including all ownership rights. This document, associated software, and related material are the property of Drake Enterprises, LTD.

Drake Enterprises, LTD, hereby authorizes you to download, display, print, and reproduce the material in this document in an unaltered form only for your personal, non-commercial use or for non-commercial use within your organization. Copyright, trademark, and other proprietary notices may not be removed.

© 2017 Drake Enterprises, LTD. All rights reserved.

While every attempt has been made to produce an accurate and complete manual, there is no warranty, expressed or implied, to that effect. Drake Enterprises, LTD, assumes no liability for damages or claims resulting from the use of the information contained herein.

Trademarks

The Drake Software logo, Drake Tax, and GruntWorx are registered trademarks of Drake Enterprises, LTD.

Microsoft® and Windows® are either registered trademarks or trademarks of Microsoft Corporation in the United States and other countries.

Other product names mentioned in this manual may be trademarks or registered trademarks of their respective companies.
# Table of Contents

## Disaster Relief

- Form 5884-A, Credit for Affected Disaster Area Employers .................................................. Addenda 1
- 8915A and 8915B: Distributions from Retirement Plans ................................................................. Addenda 3
- Reporting Disaster Loss on Form 4684 .......................................................................................... Addenda 4
- Disaster Relief Contributions ........................................................................................................ Addenda 5

## Quick Reference

- Online Support ................................................................................................................................. 17
- Drake Banking Department ............................................................................................................. 18
- Contacting Drake Support ............................................................................................................. 18
- IRS Phone Numbers and Websites ................................................................................................. 20

## Introduction

- About Your Drake Tax User’s Manual ............................................................................................ 21
- What’s New in Drake Software for 2017 ........................................................................................ 22
- Program Enhancements for 2017 .................................................................................................... 23
- Changes to Tax Packages .............................................................................................................. 26
- Individual (1040) Package ............................................................................................................. 27
- New in the Drake Tax Business Packages ..................................................................................... 28
- Other Changes to the Partnership (1065) Package ......................................................................... 30
- S Corporation (1120S) Package ...................................................................................................... 31
- Manual Supplements ..................................................................................................................... 32
- Contacting Drake Software Support ............................................................................................ 33

## Installation & Setup

- System Requirements ...................................................................................................................... 35
- Installation and Download ............................................................................................................... 37
- e-File Passwords Required .......................................................................................................... 38
- Running Drake Tax on a Network .................................................................................................. 41
- Single Workstations and Network Options .................................................................................. 41
- Program Setup ............................................................................................................................... 44
- Introduction to Letters in Drake Tax ............................................................................................. 71
- Making Changes on the Fly ........................................................................................................... 89

## Basics

- Logging In and Out ......................................................................................................................... 99
- The Home Window ....................................................................................................................... 99
- General Navigation ....................................................................................................................... 102
- Creating and Opening Returns ................................................................................................... 105
- State Returns ............................................................................................................................... 121
- Test Returns and Practice Returns ............................................................................................... 121
# Preseason Preparation

- Prior-Year Updates ........................................................................... 123
- Organizers and Proformas ............................................................... 127
- Scheduler ....................................................................................... 139

# Return Preparation

- Taxpayer Information ...................................................................... 155
- Required Fields ............................................................................. 158
- Foreign Addresses ......................................................................... 159
- Exemptions .................................................................................... 160
- Personal Service Income ............................................................... 163
- Passive and Investment Income (1099-DIV, etc.) ............................ 170
- Taxable Refunds ............................................................................ 175
- Alimony .......................................................................................... 175
- Self-Employment Income (Schedule C) .......................................... 175
- Retirement Income ........................................................................ 189
- Supplemental Income ................................................................... 193
- Farm Income .................................................................................. 206
- Unemployment Compensation ...................................................... 208
- Social Security and Railroad Benefits ......................................... 209
- Other Income ................................................................................ 210
- Educator Expenses ........................................................................ 212
- Employee Business Expenses ....................................................... 212
- Health Savings Account (HSA) Deduction ................................... 213
- Moving Expenses ........................................................................ 213
- Self-Employment Adjustments ..................................................... 214
- Penalties ......................................................................................... 217
- Alimony Paid .................................................................................. 217
- IRA Adjustments ........................................................................... 217
- Student Loan Interest Deduction ................................................ 217
- Education Expenses ...................................................................... 217
- Domestic Production Activities Deduction .................................... 218
- Other Adjustments ......................................................................... 219
- Standard and Itemized Deductions ............................................. 220
- Alternative Minimum Tax ............................................................... 223
- Affordable Care Act ....................................................................... 223
- Form 8885 ....................................................................................... 230
- Foreign Tax Credit ......................................................................... 230
- Child and Dependent Care Expenses Credit .................................. 231
- Elderly/Disabled Credit ................................................................ 232
- Home Energy Credits ................................................................... 232
- General Business Credits ............................................................. 233
- Child Tax Credit ............................................................................ 234
- Retirement Savings Contributions Credit ..................................... 234
- Other Credits ................................................................................ 234
- Additional Tax on Qualified Plans, etc. ........................................ 235
- Household Employment Taxes ..................................................... 236
- Other Taxes ................................................................................... 237
- Estimated Taxes ............................................................................. 239
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Earned Income Credit (EIC) Due Diligence</td>
<td>244</td>
</tr>
<tr>
<td>Other Payments</td>
<td>248</td>
</tr>
<tr>
<td>First-Time Homebuyer Credit</td>
<td>249</td>
</tr>
<tr>
<td>Direct Deposit</td>
<td>249</td>
</tr>
<tr>
<td>Electronic Payment Options</td>
<td>252</td>
</tr>
<tr>
<td>Third Party Designee</td>
<td>254</td>
</tr>
<tr>
<td>Signing the Return</td>
<td>255</td>
</tr>
<tr>
<td>Completing Form 4562, Depreciation and Amortization</td>
<td>257</td>
</tr>
<tr>
<td>Auto Expenses</td>
<td>264</td>
</tr>
<tr>
<td>Office in Home</td>
<td>265</td>
</tr>
<tr>
<td>Net Operating Losses</td>
<td>267</td>
</tr>
<tr>
<td>Election Options</td>
<td>269</td>
</tr>
<tr>
<td>Special Returns</td>
<td>270</td>
</tr>
<tr>
<td>Requests, Claims, and Other Forms</td>
<td>278</td>
</tr>
<tr>
<td>Form 3115, Application for Change in Accounting Method</td>
<td>282</td>
</tr>
<tr>
<td>Features for Late-Filed Returns</td>
<td>284</td>
</tr>
<tr>
<td>Other Special Features in Data Entry</td>
<td>286</td>
</tr>
<tr>
<td>Binary Attachments</td>
<td>286</td>
</tr>
<tr>
<td>Comparing Data</td>
<td>289</td>
</tr>
<tr>
<td>Miscellaneous Codes</td>
<td>291</td>
</tr>
<tr>
<td>Notes about the Return</td>
<td>292</td>
</tr>
<tr>
<td>Preparer Notepad</td>
<td>293</td>
</tr>
<tr>
<td>Unformatted Schedules</td>
<td>294</td>
</tr>
<tr>
<td>Return Tracking</td>
<td>295</td>
</tr>
<tr>
<td><strong>Return Results</strong></td>
<td>299</td>
</tr>
<tr>
<td>Calculating a Return</td>
<td>299</td>
</tr>
<tr>
<td>Calculation Results Window</td>
<td>300</td>
</tr>
<tr>
<td>Viewing and Printing a Return</td>
<td>304</td>
</tr>
<tr>
<td>Email from View/Print</td>
<td>320</td>
</tr>
<tr>
<td>Setting Up View/Print Options</td>
<td>322</td>
</tr>
<tr>
<td>Archive Manager</td>
<td>325</td>
</tr>
<tr>
<td>Accepting Payments</td>
<td>326</td>
</tr>
<tr>
<td><strong>Banking</strong></td>
<td>331</td>
</tr>
<tr>
<td>Drake Tax’s Bank Partners</td>
<td>331</td>
</tr>
<tr>
<td>Tax Preparer Requirements</td>
<td>331</td>
</tr>
<tr>
<td>Taxpayer Requirements</td>
<td>335</td>
</tr>
<tr>
<td>Franchise/Network Requirements</td>
<td>335</td>
</tr>
<tr>
<td>Bank Products</td>
<td>336</td>
</tr>
<tr>
<td>Preparing to Offer Bank Products</td>
<td>336</td>
</tr>
<tr>
<td>Completing Bank Screens</td>
<td>339</td>
</tr>
<tr>
<td>Bank Product Transmission</td>
<td>341</td>
</tr>
<tr>
<td>Processing the Check</td>
<td>342</td>
</tr>
<tr>
<td>Troubleshooting Check Printing</td>
<td>344</td>
</tr>
<tr>
<td>Tracking Prior-Year Information</td>
<td>345</td>
</tr>
<tr>
<td><strong>e-File</strong></td>
<td>347</td>
</tr>
<tr>
<td>Preparing to e-File</td>
<td>347</td>
</tr>
</tbody>
</table>
# Resources and Support

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Online Support</td>
<td>382</td>
</tr>
<tr>
<td>Other Resources at Drake Software Support</td>
<td>393</td>
</tr>
<tr>
<td>SecureFilePro</td>
<td>395</td>
</tr>
<tr>
<td>Program Support Within Drake Tax</td>
<td>396</td>
</tr>
<tr>
<td>Interactive Support</td>
<td>402</td>
</tr>
<tr>
<td>Email Through Drake Tax</td>
<td>403</td>
</tr>
<tr>
<td>Fax Cover Letter for Support</td>
<td>412</td>
</tr>
</tbody>
</table>

# Tools

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Update Manager</td>
<td>413</td>
</tr>
<tr>
<td>Download Fonts</td>
<td>415</td>
</tr>
<tr>
<td>Blank Forms</td>
<td>416</td>
</tr>
<tr>
<td>Repair Index Files</td>
<td>417</td>
</tr>
<tr>
<td>File Maintenance</td>
<td>417</td>
</tr>
<tr>
<td>Backing Up and Restoring Files</td>
<td>417</td>
</tr>
<tr>
<td>Letters</td>
<td>429</td>
</tr>
<tr>
<td>Amortization</td>
<td>433</td>
</tr>
<tr>
<td>EIN Database</td>
<td>434</td>
</tr>
<tr>
<td>Install State Programs</td>
<td>435</td>
</tr>
<tr>
<td>Scheduler</td>
<td>436</td>
</tr>
<tr>
<td>Forms-Based Data Entry</td>
<td>437</td>
</tr>
<tr>
<td>Quick Estimator</td>
<td>437</td>
</tr>
</tbody>
</table>

# Reports

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report Manager</td>
<td>439</td>
</tr>
<tr>
<td>Setting Up a Report</td>
<td>441</td>
</tr>
<tr>
<td>Filter Manager</td>
<td>445</td>
</tr>
<tr>
<td>Report Viewer</td>
<td>449</td>
</tr>
</tbody>
</table>
Depreciation List ................................................................. 450
Fixed Asset Manager ......................................................... 450
Client Status Manager (CSM) Reports ................................. 453
Hash Totals ........................................................................... 453

**Suite Products** ....................................................................... 455
Drake Documents ................................................................. 455
Setting up Drake Documents ............................................... 457
Working With Drake Documents Files ......................... 472
Tax Planner .............................................................................. 477
Client Write-Up ................................................................. 480
Additional Products ............................................................... 480
GruntWorx .............................................................................. 480
SecureFilePro ........................................................................ 483

**New Features in Other Packages** .................................. 487
Other Changes to the Partnership (1065) Package .......... 489
S Corporation (1120S) Package ........................................... 492

**Appendix A: e-File Overview** ........................................... A-1
**Appendix B: Keywords** ....................................................... B-1
**Appendix C: Keyboard Shortcuts** ..................................... C-1
**Appendix D: State e-File Mandates** ................................. D-1
**Index** ................................................................................. dxix
This page intentionally left blank.
Disaster Relief

Because changes and additions made by the Tax Act in regards to hurricane disaster relief were so extensive and so late in being made, it seemed a good time to issue an addition—rather than an addendum—to the manual.

Usually, in the case of changes to the manual, Drake Software issues addenda pages, pages that you print and use to replace the outdated pages in your printed version of the manual. These changes and additions were so extensive, however, that you would have to print not only the revisions but reprint and rebuild Chapter 5 in its entirety.

We are, therefore, issuing this addition that you can print and put into the binder with your printed manual.

If you don’t use a printed manual but rely on an electronic version, just save this addition to wherever you store your electronic version of the manual. We have also added these pages to our currently available electronic manual, so if you want to delete your current copy and download a new one, that option is available:

1. Log in to the Drake Support website (Support.DrakeSoftware.com).
2. Click Training Tools > Manuals from the blue menu box.
4. Download and save the manual to your desktop or any convenience place on your computer.

For complete details on disaster relief provisions, see the IRS Publication 976, Disaster Relief.

Form 5884-A, Credit for Affected Disaster Area Employers

Screen 588A has been added to all Drake Tax packages (with the exception of 990 and 706) for completing Form 5884-A, Credit for Affected Disaster Area Employers. Partnerships, S corporations, cooperatives, estates, and trusts must file this form in order to claim the credit. No other taxpayers are required to complete or file this form if their only source for this credit is a partnership, S corporation, cooperative, estate, or trust; instead, those taxpayers can report this credit by selecting it from the Credits drop list on the appropriate screen. (For instance, for a partnership receiving Schedule K-1 from another partnership, select “5884-A” from the Credits drop list on screen K1P.)

Hurricane Disaster Employee Retention Credit

An eligible employer who continued to pay wages after the employer’s business became inoperable because of damage from Hurricane Harvey, Hurricane Irma, or Hurricane Maria in the east and southeast, or from certain wildfires, floods, mud flows, or debris flows in California, may be able to claim a credit equal to 40% of up to $6,000 of qualified wages paid to each eligible employee.
**Eligible Employer**

An eligible employer is an employer who conducted an active trade or business in a designated hurricane disaster zone or in the California wildfire disaster zones on and whose business was inoperable on any day after:

- August 23, 2017 (for Hurricane Harvey)
- September 4, 2017 (Hurricane Irma)
- September 16, 2017 (Hurricane Maria)
- October 8, 2017 (for certain California wildfires disaster zones on October 8)

and before January 1, 2018, because of damage sustained from the designated disaster.

**Eligible Employee**

An eligible employee is an employee of an eligible employer whose principal place of employment with the employer was in a designated disaster zone on:

- August 23, 2017 (for Hurricane Harvey)
- September 4, 2017 (Hurricane Irma)
- September 16, 2017 (Hurricane Maria)
- October 8, 2017 (for certain California wildfires)

**Qualified Wages**

Qualified wages are those the employer paid eligible employees on any day after:

- August 23, 2017 (for Hurricane Harvey)
- September 4, 2017 (Hurricane Irma)
- September 16, 2017 (Hurricane Maria)
- October 8, 2017 (for certain California wildfires)

and before January 1, 2018. The amount of qualified wages is limited to $6,000 per employee.

**Using Screen 588A (All Packages)**

On screen 588A, enter the wages on the appropriate fields. From the drop list, indicate if these amounts should flow to Schedule C or Schedule F (1040 and 1041 returns only). If more than one Schedule C or Schedule F is included in the return, indicate which Schedule C or Schedule F should receive the 5884-A amounts using the Multi-form code field.

**Business Packages**

In the Business packages, you must, in general, reduce the deduction by the amount reported on line 2 of the 5884-A form. Select the Do NOT adjust the expenses for the credit amount check box on screen 588A if you do not want the program to make this reduction for you.

**990 Package**

To claim the credit in the 990 package:

1. Open the CRED screen, available from the Credits tab of the Data Entry Menu.
2. Select the activity type (passive or nonpassive).
3. If the credit is from a “pass-through” entity, enter the entity’s EIN.
4. Select “5884-A” from the Description drop list.
5. Enter the amount of qualified wages paid.

**8915A and 8915B: Distributions from Retirement Plans**

Drake Tax now includes two forms—8915A, Qualified 2016 Disaster Retirement Plan Distributions and Repayments, and 8915B, Qualified 2017 Disaster Retirement Plan Distributions and Repayments—for taxpayers who were adversely affected by certain disasters and who withdrew funds from pensions or retirement plans to help with purchase, construction, or reconstruction of homes in qualified disaster areas in 2016 or 2017. These forms are used to figure and report distributions from these retirement or pension programs, report repayment to the retirement or pension programs, and figure the taxable amount, if any, of these distributions.

Taxpayers were eligible to withdraw up to $100,000 ($200,000 if Married Filing Jointly) from these retirement plans without penalty and have three years in which to repay the amount of distribution.

The 8915A and 8915B screens are available in Drake Tax through links on screen 8606 or the ROTH screen.

*NOTE* Forms 8915A and 8915B can be e-filed independently, without Form 1040.

**Form 8915A**

Use Form 8915A if the taxpayer was adversely affected by a 2016 disaster listed in Table 1 of the 8915A instructions and if the taxpayer:

- Received a qualified 2016 disaster distribution from an eligible retirement plan in 2017
- Received a qualified 2016 disaster distribution in 2016 that is being included in income in equal amounts over three years.
- Made a repayment of a qualified 2016 disaster distribution in 2017

A qualified disaster distribution is any distribution received from an eligible retirement plan if all of the following conditions are met.

- The distribution was made after December 31, 2015, and before January 1, 2018
- The taxpayer’s main home at any time during the 2016 calendar year was located in a disaster areas listed in Table 1 of the 8915A instructions
- The taxpayer sustained an economic loss because of the 2016 disasters

**Form 8915B**

If the taxpayer was adversely affected by a 2017 disaster listed in Qualified 2017 Disaster Distribution Requirements, file Form 8915B if either of the following applies:
• The taxpayer received a qualified 2017 disaster distribution that qualifies for favorable tax treatment from an eligible retirement plan
• The taxpayer received a qualified distribution for the purchase or construction of a main home in certain 2017 disaster areas that was repaid, in whole or in part, before March 1, 2018.

Reporting Disaster Loss on Form 4684

From screen 4684, available from the **Income** tab of the **Data Entry Menu** in the 1040 package, select the **Personal property loss qualifies**... check box in the middle of the screen if both of the following are true:

• The loss occurred in:
  – Hurricane Harvey disaster area after August 23, 2017
  – Hurricane Irma disaster area after September 4, 2017
  – Hurricane Maria disaster area after September 17, 2017
  – California Wildfires, Flooding, Mud Flows, and Debris Flows after October 8, 2017
• The personal property disaster loss qualifies for the exception to the 10% of AGI threshold.

Go to the **MISC** screen (available from the **Miscellaneous** tab of the **Data Entry Menu**) and make a selection from the **Disaster Designation** drop list at the bottom of the screen. If the disaster that affected the taxpayer is not in the list, enter it in the field below the drop list.

**IMPORTANT**

For hurricane losses in Louisiana and South Carolina, do not follow the special rules about hurricane disaster losses and do not mark the **Personal property loss qualifies for disaster relief**... check box on screen 4684. See the instructions for Form 4684 for additional information.

**NOTE**

The link to screen 4684 is on the **Assets-Sales-Recapture** tab in the business packages and on the **Assets/Sales** tab of the 1041 package.

Safe Harbor Method

If you are using a safe harbor rule to compute the amount of loss, two revenue procedures provide guidance.

**Rev. Proc. 2018-08**

If you use one of the safe harbor methods provided in Revenue Procedure 2018-08, you must attach a statement to Form 4684 stating that you used “Revenue Procedure 2018-08” to determine the amount of casualty loss. Include the specific safe harbor method used.

**Rev. Proc. 2018-09**

If you use the Cost Indexes Safe Harbor Method provided in Revenue Procedure 2018-09 to calculate disaster-related losses, you must attach a statement to Form 4684...
stating that you used “Revenue Procedure 2018-09” to determine the amount of the casualty loss. Include the specific table number (from Rev. Proc. 2018-09) used.

To create and attach the statement:

1. Open the SCH screen (available from the Miscellaneous tab of the Data Entry Menu).
2. From the Type of attachment... drop list, select “X.”
3. Use the text box to include details of the revenue procedure used, safe harbor method used, amount of casualty loss, and in the case of the Cost Indexes Safe Harbor Method, include the specific table from Revenue Procedure 2018-09 used.

Disaster Relief Contributions

If the taxpayer made contributions to disaster relief, reported on Schedule A, click the Hurricane link on line 16 of screen A or open the MISC screen (available from the Miscellaneous tab of the Data Entry Menu) and make a selection from the Disaster Designation drop list at the bottom of the screen. If the disaster relief effort the taxpayer contributed to is not in the list, enter it in the field below the list on screen MISC.
This page intentionally left blank.
Quick Reference

Following is information on Drake Software’s online resources, information on how to register your EFIN with Drake Software, and contact information for Drake’s banking department and partners, Drake Support, and the Internal Revenue Service.

Before you or your staff can take advantage of Drake Software’s online sites—including Support, the Download Center, and the Enterprise Office Manager—you or your office administrator must set up a “User Account.”

See “Accessing Drake Software’s Web-Based Sites” on page 38 and “Enterprise Office Manager” on page 336 for details.

Online Support

Drake Software’s Support website (Support.DrakeSoftware.com) offers a wealth of resources available 24 hours a day. In addition to current tax information, it provides the following support options.

- Mobile app
- Credit card processing
- Drake Software online status
- Program downloads (Drake Tax, Client Write-Up, conversions)
- SecureFilePro™ information
- Broadcast email
- Preparer regulations
- Drake Software’s Knowledge Bases
- Conversions from other tax programs to Drake Tax
- Federal and state facts and filing information
- Links for downloading prior-year state program
- Drake Forum
- Links for ordering supplies
- Drake Software contact information
- Information on healthcare questions

All information on your Drake Software account—from your password and serial numbers to your bank applications and EF database, website services—is available on the Support site. The Support site is also where you go to sign up for classroom training and Drake Software Update Schools, to view videos, webinars and tutorials, and complete practice returns.

Log in to Support.DrakeSoftware.com to see for yourself.
Chapter 10, “Resources and Support,” includes details on these and many other Support options.

**NOTE**

To log in to the Support site through the tax program, from the **Home** window, click **Support > Drake Software Support Website**. (You’ll need your user name and password. See “Accessing Drake Software’s Web-Based Sites” on page 38.

## Drake Banking Department

Contact Information for Drake Software’s Banking Department:

- **Mail**
  - Drake Software
  - ATTN: RAL Department
  - 235 E. Palmer St.
  - Franklin, NC 28734

- **Phone** (828) 524-8020
- **Fax** (828) 349-5745
- **Email** RALS@DrakeSoftware.com

## Bank Partners

For contact information on Drake Software’s banking partners, go to Support.Drake-Software.com and enter your user name and password (“Accessing Drake Software’s Web-Based Sites” on page 38) to reach the Support website. From the blue menu bar on the left, go to **Partner Programs > Bank Partners** and then choose your bank.

## Drake Accounting Department

Fax IRS EFIN information to Drake Software’s Accounting Department: (828) 524-9549. Call Accounting at (828) 349-5900.

## Drake Compliance Department

Fax EFIN validation documents to (828) 349-5733. (To confirm your EFIN in the tax program after filing it with Drake Software, see “Confirming your EFIN” on page 349.)

## Contacting Drake Support

**Email Support** — Support@DrakeSoftware.com — Recommended for simpler Drake Software questions.

**Telephone Support** — (828) 524-8020 — Recommended for more complicated Drake Tax questions.

**Fax Support** — (828) 349-5701 — We reply to faxes with faxes, not phone calls.
GruntWorx Support — Email GruntWorxsupport@drakesoftware.com or call (828) 349-5505

Client Write-Up Telephone Support — (828) 349-5547

Drake Software Support Hours

<table>
<thead>
<tr>
<th>Period</th>
<th>Hours</th>
</tr>
</thead>
<tbody>
<tr>
<td>December 1, 2017 – April 20, 2018</td>
<td>Monday – Friday: 8 a.m. – 10 p.m. ET, Saturday: 8 a.m. – 6 p.m. ET</td>
</tr>
<tr>
<td>April 21 – November 30, 2018</td>
<td>Monday – Friday: 8 a.m. – 9 p.m. ET, Saturday: 9 a.m. – 5 p.m. ET</td>
</tr>
</tbody>
</table>

Other Drake Support Email Addresses

Following are department email addresses at Drake Software:

<table>
<thead>
<tr>
<th>Department</th>
<th>Contact</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounting</td>
<td><a href="mailto:Accounting@DrakeSoftware.com">Accounting@DrakeSoftware.com</a></td>
</tr>
<tr>
<td>Education</td>
<td><a href="mailto:Education@DrakeSoftware.com">Education@DrakeSoftware.com</a></td>
</tr>
<tr>
<td>e-File</td>
<td><a href="mailto:EF@DrakeSoftware.com">EF@DrakeSoftware.com</a></td>
</tr>
<tr>
<td>Support (General)</td>
<td><a href="mailto:Support@DrakeSoftware.com">Support@DrakeSoftware.com</a></td>
</tr>
<tr>
<td>Support (State-specific)</td>
<td><a href="mailto:XXstate@DrakeSoftware.com">XXstate@DrakeSoftware.com</a> (Replace XX with state abbreviation)</td>
</tr>
<tr>
<td>Conversions</td>
<td>Support.DrakeSoftware.com</td>
</tr>
<tr>
<td>Client Write-Up</td>
<td><a href="mailto:Client_wu@DrakeSoftware.com">Client_wu@DrakeSoftware.com</a></td>
</tr>
</tbody>
</table>

For more on the many helpful resources provided by Drake Software, see Chapter 10, “Resources and Support.”
# IRS Phone Numbers and Websites

<table>
<thead>
<tr>
<th>Service</th>
<th>Phone Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Individual return assistance</td>
<td>(800) 829-1040</td>
</tr>
<tr>
<td>Business return assistance</td>
<td>(800) 829-4933</td>
</tr>
<tr>
<td>Exempt organizations, Retirement Plan</td>
<td>(877) 829-5500</td>
</tr>
<tr>
<td>Administrators, Government Entities</td>
<td></td>
</tr>
<tr>
<td>People with hearing impairments</td>
<td>(800) 829-4059 (TDD)</td>
</tr>
<tr>
<td>Estate and gift</td>
<td>866-699-4083</td>
</tr>
<tr>
<td>e-File application and help</td>
<td>(866) 255-0654</td>
</tr>
<tr>
<td>Help Desk (U.S./Canada)</td>
<td>(800) 876-1715</td>
</tr>
<tr>
<td>Help Desk (International)</td>
<td>(915) 342-5654</td>
</tr>
<tr>
<td>Refund hotline</td>
<td>(800) 829-1954</td>
</tr>
<tr>
<td>Order forms and publications</td>
<td>(800) 829-3676</td>
</tr>
<tr>
<td>Social Security Administration</td>
<td>(800) 772-1213</td>
</tr>
<tr>
<td>Taxpayer Advocate Service</td>
<td>(877) 777-4778</td>
</tr>
<tr>
<td>Suspected identity-theft victims</td>
<td>identitytheft.com or call (800) 908-4490</td>
</tr>
<tr>
<td>Register for EFINs</td>
<td>irs.gov &gt; for Tax Pros &gt; e-Services</td>
</tr>
<tr>
<td>Information on PTINs</td>
<td>(877) 613-7846 or <a href="http://www.irs.gov">www.irs.gov</a> &gt; for Tax Pros &gt; Preparer Tax Identification (PTIN) Guidance</td>
</tr>
</tbody>
</table>

**NOTE**

To call, write, or visit the local taxpayer advocate office for your state, refer to Publication 1546 on the IRS website (www.irs.gov).

To report an individual or company that is not complying with the tax laws, phone, mail, or visit your local IRS walk-in office.

**Phone:**
- From within the U.S.        (800) 829-0433
- International callers       (215) 516-2000

**Mail:**
Send written correspondence to the IRS Service Center where the return was filed, or complete Form 3949-A and mail it to:

Internal Revenue Service
Fresno, CA  93888
1 Introduction

Drake Tax has enhanced several of its programs this year—the tax programs and peripheral programs. We added a password recovery system and a new search feature, included new worksheets, put in more customization features to organizers and pro formas, streamlined data entry when assets are sold, improved the way Schedule K-1 and its many forms and worksheets are sorted for printing in the Partnership and S Corporation packages, and gave SecureFilePro exciting new capabilities for electronic data-gathering.

The following introduction includes information on how to use your manual and describes the new features for tax year 2017. Then take some time to familiarize yourself with the 2017 *Drake Tax User’s Manual*. Knowing where the information is located will save you time when researching a topic.

**About Your Drake Tax User’s Manual**

The *User’s Manual* has been developed for Drake Tax customers to provide clear, up-to-date, easy-to-find instructions and guidelines for using the program. Use this manual in conjunction with other Drake Software resources, such as the online and onscreen help features, video tutorials, training, and phone support. Be sure to take advantage of our extensive index and the “search” feature in this manual, both of which will help you locate information more efficiently.

The electronic version of the manual is updated throughout the season. The best way to get the latest edition of the manual is by logging in to Support.DrakeSoftware.com, and from the blue menu bar, select **Training Tools > Manuals**. (You can also connect to Support.DrakeSoftware.com through the tax program. From the toolbar of the Home window in Drake Tax, go to **Support > Drake Software Support Website**.)

We suggest copying the PDF manual to your desktop for easy access.

This manual is also available in paper format you can purchase through the Drake Software Support site (Support.DrakeSoftware.com > **Training Tools > Manuals**) for $25 plus tax and shipping. To keep your printed manual updated, Drake Tax publishes addenda pages when changes are warranted. Addenda pages are shipped with each program CD and are available on the Drake Support site.

**IMPORTANT** Review the login procedure before trying to log in to any of Drake Software’s online resources. See “Accessing Drake Software’s Web-Based Sites” on page 38.
What’s New in Drake Software for 2017

Each year, Drake Software strives to offer the most efficient and comprehensive tax program in the industry while staying current with the latest technology. To that end, we have continued our tradition of enhancing our various programs to help make the upcoming filing season the smoothest ever.

Drake Accounting replacing Client Write-Up

Drake Accounting is a “from-the-ground-up” rebuild of Drake Software’s accounting and payroll program, Client Write-Up.

Using the latest in computer technology to improve the program’s capabilities and enhance the user’s experience, Drake Accounting is a comprehensive accounting program that provides the tools you need to succeed. Manage client financial records using standard accounting entries, manage reports, including multi-column profit and loss reports, pre-posted reports, comparative or single column balance sheets, and payroll reports. Enter invoices, print vendor checks, and handle payroll (live and after the fact), produce and file federal 94x series forms, state wage forms, and Forms W-2. Process and print Forms 1099-MISC. Use the Accounts Receivable module to record and track customer invoices, shipments, payments, and balances.

As is the case with CWU, Drake Accounting is included in the purchase of Drake Tax (if you purchased the full Drake Tax package) and is available from the Download Center (Support.DrakeSoftware.com > Resources) and from the CD (if you signed up for the CD service).

For Pay Per Return customers, the cost of Drake Accounting is $295 and is available for purchase from the Drake Software website (Support.DrakeSoftware.com).

NOTE For 2018, PPR customers who purchase Client Write-Up will also get Drake Accounting at no extra cost.

New Features:

• Cash and accrual accounting
• Required field indicators
• Automatic minimum wage calculations for tipped employees
• User-editable federal and state withholding tables
• Crystal reports
• Direct deposit for non-1099 vendors
• Credit card payments
• Electronic signatures

Improvements:

• Multiple data backup options
• Direct and indirect tips on the same employee
• Weekly and monthly transaction posting
• Bank reconciliation

For more information on Drake Accounting, log in to Support.DrakeSoftware.com.

Changes to Practice Management

The following changes were made to some of the practice management tools in Drake Tax.

Work Smarter with SecureFilePro Connect

SecureFilePro Connect is a mobile-friendly Web application that makes it easier to serve your tax clients who can’t make it into the office.

Working through Drake Documents and SecureFilePro, SFP Connect provide the tools you need to send messages to clients, gather tax information, complete returns, have forms signed*, and receive payment for services. The SecureFilePro app on your clients’ devices allows them to provide or update basic personal information, review a prior-year summary of tax data, send messages to their preparer, complete fillable PDF documents, snap and send photos of their W-2 or other tax forms (using their camera phones), sign their returns electronically**, and pay their bills online. (The SFP Connect Web app is compatible with Android and iOS platforms).

For details on these products, see “Organizers and Proformas” on page 127, “Drake Documents” on page 455, and “SecureFilePro” on page 483, or log in to Support.DrakeSoftware.com.

*Additional fee required to collect remote signatures.

**Must use EPS E-pay Merchant Services to receive e-payments.

Scheduler Colors

An addition to Scheduler this year is the ability to set your confirmed appointments in a different color on the Scheduler grid. You can also run a report of all your confirmed appointments.

For details, see “Calendar Colors” on page 144.

Program Enhancements for 2017

Following are brief descriptions of changes we’ve made to the tax programs. For details, cross-references are provided to the relevant pages of this manual.

Form 4562 Import

New for 2017: You can now import depreciation data directly into the 4562 data-entry screen in Drake17 from a using the new Form 4562 Import function

For details on how to use this new feature, see “Form 4562 Import” on page 264.
Security Password “Aging Out”
For added security, passwords required for opening the tax program “age out” after six months—instead of three months, as they did last year—at which time preparers and ADMIN must enter new and different passwords.

See “Initial Login” on page 39 for details on entering passwords.

Retrieve Lost Passwords
If you forgot your password for opening the tax program and you clicked Password help only to discover you cannot remember the answers to your security questions, you now have relief.

See “Retrieving Forgotten Passwords” on page 40 for details.

Search Data Entry to Find any Word or Number
The new expanded search feature in Drake Tax can not only find any active screen within a tax return, but now can find any data entered on any screen within that return.

Type a name, address, an amount, an ID number—anything from data entry—in the selector field at the bottom of every Data Entry Menu (Figure 1-1), press ENTER, to locate every instance of that entry in that return.

![Figure 1-1: Enter search criteria in the selector field and press ENTER](image)

If, for instance, you have a hundred partners in a partnership, but you want to review only those K1 screens belonging to “William Carter,” type Carter into the selector field and press ENTER. Every instance of that search—state or federal screens—appears in Search Results window.

For details, see “Searching Data Entry” on page 109.

Customizable Organizers
You can now customize the checklists and create your own questionnaires for your organizers. You can also change the order of the forms listed on your organizers and your proformas.
Click **Custom Editor** (Figure 1-2) to rewrite labels and text and add or delete items from the organizer’s checklist or create custom questionnaires. Click **Form Options** to rearrange the list of items in the organizers and pro formas.

Video tutorials are available for helping you make use of the new features.

For more information, see “Customizable Organizers” on page 133.

### Changes to DrakeETC and DrakeCPE Webpages

Most of the *tax-related* training aids available through the Drake Software websites are now available at [DrakeCPE.com](http://DrakeCPE.com), an e-learning site where you can access live webinars, recorded webinars, tax courses, and Drake Software’s AFTR course, and earn CPE credits while learning more about such topics as Affordable Care Act, EITC due diligence, ethical standards, and tax treatment of retirement plans and IRAs.

DrakeCPE is the latest addition to Drake Software’s collection of e-learning tools. Our experts offer courses that are accurate, relevant, and engaging. You choose the format that suits your style and schedule: on-demand recorded webinars or self-study courses that allow you learn about a topic on your own pace on your schedule.

Training material for learning how to use the Drake Tax program—through the use of video tutorials, practice returns, recorded webinars, and basic tax courses—is still available at Drake e-Training Center’s website, [DrakeETC.com](http://DrakeETC.com).

**TIP** Live webinars, where you interact with subject-matter experts, will begin soon at DrakeCPE. Join, listen, and participate to earn continuing education credits.
For more information or to start learning, see “Drake Software’s e-Training Center (ETC)” on page 385, “Continuing Education through DrakeCPE” on page 392, or log on to DrakeCPE.com or DrakeETC.com.

Changes to Tax Packages

Following are brief descriptions of data-entry enhancements we’ve made in several tax packages through the use of new fields and even new screens.

Data Entry Streamlined for Group and Installment Sales

One of the biggest changes in Drake Tax this year is in how the program treats installment sales and group sales of assets.

Much of the information needed on Form 6252, Installment Sale Income, now flows to the form from screen 4562 or screen 4797. The program then completes Forms 6252 automatically (unless you tell it not to).

Use an Installment Sale MFC (multi-form code) (item #1 Figure 1-3), to tie an installment sale of an asset to a specific Form 6252, entering the data only once, on a screen 4562 or screen 4797.

For multi-asset sales (“group” sales), you can enter a Group sale number. Similar to MFCs, group sale numbers link all like-numbered items in one sale. As shown in item #2 in Figure 1-3, the sale of all assets reported on screens 4562 with a Group sale number of “3” will be grouped in one sale.

Another addition is the new Date taken out of service field on screen 4562. An entry in this field stops calculation of depreciation on the asset.
For more on how multi-form codes work, see “Associating One Screen with Another” on page 118.

For more on reporting asset depreciation with screen 4562, see “Completing Form 4562, Depreciation and Amortization” on page 257.

For more on completing date entry for installment sales and group sales, see “Reporting Installment Sales” on page 184.

Individual (1040) Package

Following are the significant changes made to the Individual (1040) package of Drake Tax for the 2017 filing season.

Complete State Extensions on the New STEX Screen

The STEX, accessible from the States tab of the Data Entry Menu (Figure 1-4), gives you a starting place for preparing all state or city extensions.

Complete the STEX screen and Drake Tax prepares all eligible state and city extensions, including “$0” extensions for those states or cities that allow or require an extension to be filed even when no payment is due.

You can also send a payment with state or city extension and override the calculated amount to send a partial payment.

For more information, see “State and City Extensions” on page 272.

ID Forms Now Required for e-File

Information on the IDS screen, used for taxpayer identification, is now required for all electronically filed 1040 returns.

Open the IDS screen, accessible from the General tab of the Data Entry Menu of Drake Tax 2017. The top section of the screen has fields and drop lists for entering the most common forms of identification—driver’s license or other state-issued photo ID—while the middle section of the screen is for entering such alternative forms of ID as military ID, passport, green card, or visa for both the taxpayer and spouse. The next section includes check boxes for stating that the taxpayer does not have a driver’s license or other form of state-issued ID, or that the taxpayer has a driver’s license or other form of state-issued ID but declines to provide it.
For more information, see “State-Issued Identification” on page 159.

**State Forms 1099-K**

Taxpayers who accepted credit or debit cards for payments or received payments through a third-party network that exceeded $20,000 in gross total reportable transactions should have received a Form 1099-K, Payment Card and Third-Party Network Transactions.

Report Form 1099-K data on the new **99K** screen, available from the States tab of the Data Entry Menu. If any state withholding is shown in box 8, enter it on the **99K** screen. (State withholding is the only amount from screen **99K** that flows to a state return; nothing from screen **99K** flows to a federal return.)

**State Tax Refund Calculations**

Drake Tax can now perform the calculations needed in order to re-compute regular tax and Alternative Minimum Tax (AMT) on a return to arrive at the correct amount of taxable state refund to carry to next year’s return.

See “Computing AMT Taxable State Tax Refunds” on page 222 for more details.

**Tax Computation Worksheet**

The new Tax Computation Worksheet, generated in View/Print mode, shows how the program calculates the tax on line 44 of the 1040 return.

This worksheet can be generated or suppressed globally (for all returns) from Setup Options, or on an individual basis from the PRNT screen.

For details, see “Tax Computation Worksheet” on page 290.

**Other Changes to the 1040 Package**

- Screen **8283**, Noncash Charitable Contributions, now opens in grid data entry (if you have that option selected at Setup > Options > Data Entry tab).
- A field will be added to screen **W2G**, Gambling Income, to link a particular screen **W2G** with a particular screen **C**, so professional gamblers can claim business expenses on Schedule **C**.
- We have added filing instruction to some forms that Drake Tax produces that aren’t e-filable, such as Forms 1045, 1139, 3115, 2848.

**New in the Drake Tax Business Packages**

The following changes have been made to the business packages in Drake Tax. For a more complete description of these changes, go to Chapter 14, “New Features in Other Packages.” More details will be included in the business supplemental manuals, to be published in early 2018 and available from Support.DrakeSoftware.com.
Sorting and Viewing Schedules K-1

Drake Tax made a change to the way the Partnership (1065) and S Corporation (1120S) packages sort, view, and print Schedules K-1.

In View/Print mode, each partner and shareholder has a “K-1” folder containing Schedules K-1 and any other K-1-related forms and worksheets generated for that partner or shareholder. The name of the K-1 owner is now included in the description of the federal and most state K-1s.

**NOTE** Similar changes were made to the Fiduciary (1041) package.

For those who print their K-1 forms from the Sets tab in View/Print mode, each partner and shareholder has a separate folder containing all generated federal and state K-1 schedules, forms, and worksheets, making it easier to print everything needed for the partners and shareholders (Figure 1-5).

Click the PLUS SIGN [+] to expand the folder to see all documents relating to that partner or shareholder. Click the MINUS SIGN [-] to collapse the folder again.

![Figure 1-5: A K1 folder in the Sets tab for all forms for each partner or shareholder](image)

**Set Viewing Order** With the new **First Name**, **Last Name**, and **Entity name** fields on the K1 screens, you can sort your K-1s and set the order in which they’re viewed by the first or last name (for individuals), by the entity’s name, or by **Control number**, **ID number**, **Percentage** of ownership of the partnership (or Shares for S corporations).
“Doing Business As” Line

The Name and Address section of screen 1 of the Corporation (1120), S Corporation (1120S), and Partnerships (1065) packages has been modified slightly. The DBA field was moved up so that whatever is entered in the DBA field will now be printed below the legal name of the corporation or partnership in the “Name” section of the main form and certain other forms (such as Schedule K-1).

The DBA field on screen 1 can also serve as a “continuation” line for entity names that are too long to fit into the legal name field. Be aware, however, that not all federal forms accept data from a continuation (or DBA) line. For those forms, only the data entered in the legal name field is used.

NOTE Not all states recognize the use of a DBA. Those state packages ignore data entered in the DBA field.

Other Changes to the Partnership (1065) Package

The following changes were made to the Partnership package of Drake Tax for the 2017 tax season.

IRS Changing Tax Matters Partner

Due to changes in IRS audit rules, partnerships must soon begin appointing a “partnership representative,” replacing the Tax Matters Partner (TMP). Unlike the TMP, the partnership representative does not have to be a partner in the partnership. While the TMP has limited authority under current law, the representative will have “complete authority to act on behalf of the partnership” when dealing with the IRS. This includes legally binding the partnership (and therefore, the partners) in terms of audits and other IRS proceedings.

Indicate the person who is acting as the TMP or representative with the new TMP/REP check box on screen K1 (Figure 1-6).

![Figure 1-6: Tax Matters Partner/Representative (TMP/REP) check box on screen K1](image)
More Data Entry on K1 Screens

We have put more data entry emphasis on the K1 screens, so you won’t have to enter related data in various places.

Entity Name Field

The Partner’s Name and Address Information section of the K1 screen (Figure 1-7 on page 31) has changed this year. Item F has a Name field for partners who are individuals, and a new Entity name field for partners that aren’t individuals (corporations, partnerships, trusts, etc.).

![Figure 1-7: The Signs Return and Title for PIN Signature entries on the K1 screen.](image)

If the partner described on this K1 screen is the partner who signs the return for the partnership, mark the Signs Return check box, and if you want to add a title for signing partner, enter it in the Title for PIN Signature field. This partner’s information won’t have to be re-entered on the PIN screen. (The ERO PIN, the signing partner’s PIN, and the Signature date fields must still be completed on the PIN screen for the return to be eligible for e-file.)

Allocating M-3 Items

Also new in the Partnership package are SA links on screens M32 and M33 (Parts II and III) for Schedule M-3. The SA links allow you to allocate to the partners any Temporary Differences and Permanent Differences for income items (screen M32) and expense items (screen M33).

Print Section L

You can now print the K-1 section “L” information without generating any unnecessary Schedules L, M2, and M-2.

From the PRNT screen (available from the Miscellaneous tab of the Data Entry Menu), select Force Schedule K-1 Section L only and any available data is generated in “L” section, “Partner’s capital account analysis,” of Schedule K-1.

S Corporation (1120S) Package

Drake Tax made the following changes to the S Corporation package for the 2017 filing season.
Changes to Data Entry on K1 Screens

Similar to the changes made in the Partnership package, changes in the S corporation (1120S) package allow you to do more data entry on the K1 screens.

**Officer Information**

You no longer have to complete screen E screen to complete Form 1125-E, Officer Information. Data entered on the K1 screens now flows to Form 1125-E (when Form 1125-E is required).

Screen E for Form 1125-E is still available for information on officers who are not shareholders.

In the new Officer Information fields, enter the officer’s title, percentage of ownership and participation, and compensation. If this is the officer who signs the return and keeps the books, mark those boxes.

In the Schedule B1 Information section, name the person responsible for reporting the shareholders’ Schedule K-1 income and include that person’s SSN.

**NEW FOR 2017** When you update a 2016 S corporation return in Drake Tax 2017, the information on last year’s OFF screen now flows to the correct K1 screen.

**Entity Name Field**

The Shareholder Name and Address Information section of the K1 screen in the 1120S package has also changed this year. Item E has a Name field for shareholders who are individuals, and a new Entity name field for shareholders that aren’t individuals (estates, trusts, tax-exempt organizations, etc.). Putting a name in the Entity name field does not automatically change the type of partner; to do so, select from the Type drop list.

If the shareholder described on this K1 screen is the officer who signs the return for the corporation, mark the Signs Return check box in the Officer Information section. This officer’s information won’t have to be re-entered on the PIN screen. (The ERO PIN, the signing partner’s or corporation officer’s PIN, and the Signature date fields must still be completed on the PIN screen for the return to be eligible for e-file.)

**Screen K1 Override tab**

The K-1 override fields that used to reside at the bottom of the K1 screen have been given their own screen in Drake Tax 2017. Click the Overrides tab at the top of the K1 screen to access these fields.

**Manual Supplements**

In early 2018, Drake Software will publish supplements to this manual. These supplements provide basic procedures for using Drake Tax’s 1120, 1120S, 1065, 990, 1041, and 706 packages. They will be available from Support.DrakeSoftware.com (from the blue menu bar, go to Training Tools > Manuals.)
Contacting Drake Software Support

In addition to the manual, on-screen Help, and online resources, Drake Software offers unparalleled telephone and email support. See “Contacting Drake Support” on page 18 for more information on contacting Drake Software Support.

**NOTE**

The filing deadline for 1040 returns is Tuesday, April 17, 2018. Note that Drake Software Support’s tax-season hours are effective through April 20.

For more on the many helpful resources provided by Drake Software, see Chapter 10, “Resources and Support.”

**IMPORTANT**

State and federal tax rules and regulations can change at any time. Read the Drake Tax shipment letters and broadcast email throughout the season to stay up to date on the latest changes to the software and in the state and federal tax laws.
This page intentionally left blank.
2 Installation & Setup

Read this section before installing your 2017 Drake Tax program.

The program is available for download through the Drake Software Support website and via a CD service (available at an extra cost). All federal packages (1040, 1120, 1120S, 1065, 1041, 990, 706, and 709), the Drake Documents, practice returns, banking practice files, and e-file software for sending test returns to Drake Software are included when you install the program. The 2017 Drake Tax User's Manual (in PDF format) is also available for download from the website and is included on the CD.

The 2017 year-end update of Client Write-Up (CWU) accounting, payroll, and accounts payable program is available for download from the website or from the CD. (The 2018 version of CWU is released in January 2018.) Drake Software’s newest accounting program, Drake Accounting, is also available for download or installation from CD.

Programs for state returns, e-file, banking, the Tax Planner, city tax rates, and forms-based data entry become available in January through regular program updates (see “Update Manager” on page 413) or are included in a subsequent CD shipment in January for CD subscribers. Federal and state programs are updated with each program release thereafter.

Your serial number and Drake Software customer account number are required for installing the tax program. If you are installing Drake Tax from a CD, these numbers were included on your packing slip with the CD shipment. If you are downloading the program from the Support website, the serial number and account number are included in your confirmation email.

You can retrieve your account number and serial number from the Support website (Support.DrakeSoftware.com > My Account > My Serial Numbers.)

System Requirements

These are the minimum requirements to run most Drake Tax products. For superior performance, we recommend system upgrades above the stated minimums. Actual requirements vary based on your system configuration, and the features and other programs you wish to install.

Supported Operating Systems:

- Windows Vista
- Windows 7
• Windows 8
• Windows 10
• Windows Server 2008/2012

**NOTE**

All operating systems are expected to be running the latest service pack.

Minimum System Requirements:

• Windows 10 - 1 GHz 32-bit or 64-bit processor and 1 GB of RAM (32-bit) or 2 GB of RAM (64-bit)
• Windows 7, 8, Server 2008 and Server 2012 – 1 GHz 32-bit or 64-bit processor and 1 GB of RAM (32-bit) or 2 GB of RAM (64-bit)
• Windows Vista - 800 MHz processor and 512 MB of RAM
• Monitor capable of 1024 x 768 screen resolution
• CD drive (unless choosing download option)
• 1 GB of available hard drive space
• Internet Explorer 9.0
• Internet access (required for regular updates)
• High-speed Internet access (strongly recommended)
• HP-compatible laser printer with Arial font (strongly recommended)
• Adobe Reader

Recommended System Requirements:

• Windows 7 Professional 64 bit, 2.8 GHz Processor, 4 GB RAM or Windows 10 Professional 64 bit, 3.2 GHz Processor, 8 GB RAM
• Monitor capable of 1280 x 1024 screen resolution
• High-speed Internet access
• HP-compatible laser printer with Arial font

Additional Recommended Requirements:

• TWAIN compliant scanner for scanning capabilities within the Drake Documents (strongly recommended)
• Microsoft .NET Framework v4.0 or greater
• Microsoft Excel

**NOTES**

The preceding specifications are *minimum* requirements. For best results, upgrade your system to exceed these requirements.

If you do not have Windows Vista or newer and want to back up your data on CD, you must use your own CD burner software—not the Drake Tax backup tool—to perform the backup.
Installation and Download

Read to following section carefully, even if this is not your first season with Drake Tax.

For information on password requirements, see “Accessing Drake Software’s Web-Based Sites” on page 38.

IMPORTANT

If you download your program from the Drake Software Support website, read “Accessing Drake Software’s Web-Based Sites” on page 38 before attempting to download your tax software.

Downloading the Program

Download the program from the Drake Software Support site by following these steps. (You will need your account number and the serial number which were included in the confirmation email you received when you purchased the program):

2. From the blue sidebar menu, select Resources > Download Center (or from the Resources Overview page, click Download Center).
3. From the Drake Software list on the left side of the Download Center page, select Drake Software 2017.
4. Select a location where you want the program installed. Mark the Install Test Return check box, if desired. (See “Test Returns” on page 38). Click Next.
5. Accept the Drake Software 2017 License Agreement. Make sure Licensed Version is selected. Enter your account number and serial number. If you want to update your 2016 admin information to 2017, make a selection from the Update Admin account from drop list. Click Next.
6. Review the information displayed at the top of the window. Click Install.

Installing from CD

To install Drake Tax from the CD:

1. Close all open programs on your computer.
2. Insert the 2017 Drake CD into the CD drive. Wait for the Drake Software Tax Year 2017 window to be opened, displaying two installation options: 2017 Drake Tax Software and Drake Client Write-Up. Click the icon to Install Drake 2017 Tax Software.
3. Select a location where you want the program installed. Mark the Install Test Return check box, if desired. (See “Test Returns” on page 38). Click Next.
4. Accept the Drake Software 2017 License Agreement. Make sure Licensed Version is selected. Enter your account number and serial number. If you want to update your 2016 admin information to 2017, make a selection from the Update Admin account from drop list. Click Next.
5. Review the information displayed at the top of the window. Click Install.
**Test Returns**

Test returns are included with new installations automatically; for re-installations, test returns are optional. For more on test returns, see “Test Returns and Practice Returns” on page 121.

**State Returns**

You can download your state packages from the Drake Software Support website, beginning in January. State packages can still be installed through the program (Tools > Install State Programs), and prior-year state packages (pre-2003) can be downloaded through the website. (See “Prior-Year State Programs” on page 395 for details on installing pre-2003 state packages.)

**Accessing Drake Software’s Web-Based Sites**

As part of the industry-wide initiative to set tougher security standards, Drake Software uses a “User Account” login for accessing Drake Software’s websites (such Support, Enterpriser Office Manager, Drake Software Status). User accounts are set up and maintained in the Enterprise Office Manager (EOM).

The first user account set up in the EOM will be the administrator, or “admin,” account. The administrator selects a user name and Drake Software sends the administrator an email message to the address Drake Software has on file for the account. That email will contain a code that the administrator must enter on the site to proceed with account setup.

Once the admin account is set, the administrator uses the EOM to create user accounts for anyone needing access to Drake Software websites. The administrator enters a user name and unique email address for each user, and the user will receive an email notification prompting him or her to set up an account. User accounts require first name, last name, answers to three security questions, and a password.

Passwords must be a minimum of eight characters but can contain up to 64 characters. Passwords must be “strong” – that is, they must include at least one uppercase letter (A-Z), at least one lowercase letter (a-z), at least one numeral (0-9), and at least one special character (@, #, $, %, etc.).

Administrator can set user access (“access” or “no access”) for the Drake Software Support site, the EOM, the EF Online Database, and the Download Center. Admin users have access to all the sites.

If a user forgets his or her user name or password, an account recovery option is available.

**e-File Passwords Required**

Drake Software issues e-file passwords to help protect tax professionals from EFIN theft and taxpayer data theft.

**IMPORTANT**

This e-file password must be entered in the 2017 Drake Tax program in order to e-file tax returns.

To retrieve your e-file password and enter it in Drake Tax 2017:
1. Log in to Support.DrakeSoftware.com and from the blue menu bar, select My Account > My Serial Numbers. Your e-file password is displayed on this screen.

2. Open the 2017 Drake Tax program, and from the menu bar of the Home window, select Setup > ERO & Account Information.

3. Enter your e-file password in the e-File Password field. You also must enter your account number, EFIN, and transmitter information before you can e-file.

4. Click OK to save your changes.

**NOTE** You can change your account password on the Drake Software Support website (Support.DrakeSoftware.com > My Account > Change Password).

**Initial Login**

When you open and log in to Drake Tax for the first time, you are asked to enter your account number and serial number again. Then you must set up a password for the administrator (admin) (Figure 2-1). This must be a “strong” password, meeting the requirements in the Password Requirements section of the window (red circle on the right side of Figure 2-1).

1. Double-click the Drake Tax icon from your desktop (see figure at left).

2. When the Password setup window is opened, enter a “strong” password in the Password field.

3. Confirm the password by entering it again in the Repeat password field.

Note that the Password requirements change from a red X to a green check mark as you complete the steps.

4. Click Next to open the Security question window.

![Password setup for Danny Dood](image)

**Figure 2-1: Password Setup window**

5. Select a security question and then type in an Answer. (Note that the answer is case sensitive.)

6. Click Finish.
Each of the preparers and other personnel in your office requiring access to Drake Tax must also have a “strong” password to open the tax program.

Password recovery is available to preparers who forget their passwords. See

**Passwords “Aging Out”**

For added security, passwords will “age out” after 180 days, at which time preparers and ADMIN will have to enter new and different passwords.

**IMPORTANT**

Admin passwords entered in Setup > Preparer(s) should be different from the EOM password used for access to the Drake Software websites. See “Accessing Drake Software’s Web-Based Sites” on page 38.

**Passwords “Timing Out”**

After 30 minutes of inactivity, the computer will lock in place, requiring the preparer to re-enter his or her password. When the 30-minute “time out” limit is reached, the preparer will be offered the chance to stay logged in; otherwise, the preparer will be logged out (with a possible loss of data) and must type in his or her password before opening the program again.

**Retrieving Forgotten Passwords**

*New for 2017:* If you forgot your password for opening the tax program, and you clicked **Password help** only to discover you cannot remember the answers to your security questions, you now have relief.

Under the security question text box on the **Drake Tax Security** window, click the **Online password recovery** link. You are directed to the Drake Software’s “Software Admin Password Recovery” website (your user name and password are required to log in to Drake Support). Sign in, answer three security questions, and click **Submit** to receive an email message containing a recovery code. Enter that code in the **Password** field of the tax program’s login window.

The recovery code expires in one hour.

**NOTE**

This **Online password recovery** link is available only to users logged in as “ADMIN.” Non-administrative users must see their office administrators for password retrieval.

**Missing Desktop Icons**

In some cases, an OS released after the tax program’s release may not produce the needed desktop icon.

**IMPORTANT**

If the NWCLIENT.EXE was run but there is no Drake Tax icon on the desktop, use the following steps or contact Drake Support for assistance at (828) 524-8020.

If you are comfortable navigating in the network file structure, from each workstation:

1. Go to **My Computer** (or click the **Start** button on the far left side of the task bar and select **Computer**). In Windows 10, click the “Windows” icon in the lower left-hand corner and select either **File Explorer** or **Settings** to find your network.
2. Select the network server.
3. Double-click Drake17.
4. Open the folder FT.
5. Right-click Drake17.EXE and select Send to > Desktop (create shortcut).

Running Drake Tax on a Network

Your network’s designated server should meet or exceed the system requirements listed on page 35. As computers are added to the network, RAM and processing speed of the server and the workstations should be upgraded to improve performance.

NOTE
Your office’s network must be properly configured for Drake Tax to run correctly. Drake Software cannot provide technical support for the network itself. Consult an IT professional for network setup and support.

Single Workstations and Network Options

The location where you install Drake Tax will be the default location for all current and prior-year client files and returns, and the default location for such configuration settings as firm and preparer setup, reports, macros, letters, pricing files, preparer notes, and schedules. Unless you have files stored in different locations, or you have a unique network setup, it shouldn’t be necessary to make any changes to your data locations.

Administrators have the option of changing these data locations to conform to a particular network setup. To do so, from the menu bar of the Home window, go to Setup > Data Locations to open the Data Locations dialog box (Figure 2-2). To see a video tutorial on setting data locations, click the blue button (circled in Figure 2-2).

![Figure 2-2: Network information is entered at Setup > Data Locations](image)

NOTE
Your office’s network must be properly configured for Drake Tax to run correctly. Drake Software cannot provide technical support for the network itself. Consult an IT professional for network setup and support.
Install Drake Tax to your network’s server or to all workstations of a “peer-to-peer” network. Table 2-1 shows a comparison of the two network options:

**Table 2-1: Comparison of Network Option**

<table>
<thead>
<tr>
<th>Server Only (Preferred Setup)</th>
<th>All Workstations (“Peer-to-Peer” Setups)</th>
</tr>
</thead>
<tbody>
<tr>
<td>For firms with a robust network setup</td>
<td>For firms without resources to use a single server</td>
</tr>
<tr>
<td>Simplified setup and updates</td>
<td>Updates must be installed to each computer</td>
</tr>
<tr>
<td>No need to “stagger” DCN counter</td>
<td>Could be necessary to “stagger” DCN counter</td>
</tr>
</tbody>
</table>

Once your network has been mapped and Drake Tax is installed on a server, complete the following steps at each workstation:

1. If you are not installing the program on a Windows 8 machine, click Start. (The blue Start button is located at the lower-left corner of your computer screen.)
   - (Windows 7) Type “RUN” and press ENTER
   - (Windows XP and earlier) Click Run...
   - (Windows 8) Move your mouse pointer to the top right of your screen and click Search, type “RUN,” then click Run
   - (Windows 10) Type F:\DRAKE17\NWCLIENT\NWCLIENT.EXE (substituting your server drive letter for “F”) in the search field on the left side of the task bar. Skip Step 2.
2. Type F:\DRAKE17\NWCLIENT\NWCLIENT.EXE (substituting your server drive letter for “F”) in the Run dialog box.
3. Click OK.
4. Click OK. The server-only system is now in place.

By default, all workstations use the same configurations (for letters, pricing, firms, preparers, etc.), as those set up on the server. To use configurations set up elsewhere (for instance, on each individual workstation):

1. From the menu bar of the Home window in Drake Tax, go to Setup > Data Locations to open the Data Locations dialog box (Figure 2-2 on page 41).
2. From the Share settings (letters, pricing...) drop list in the Network Setup section, choose the drive where you’ve made the configuration settings.
3. Click OK.

By default, all prior-year files are stored on the server. To access prior-year files stored elsewhere:

1. From the Home window in Drake Tax, go to Setup > Data Locations to open the Data Locations dialog box.
2. In the **Location of client folders** section (Figure 2-2 on page 41), enter the location where you wish to store and access prior-year files in the **Location for 2016 client files** text box.

3. Click **OK**.

Some network setups—such as “peer-to-peer” networks—do not have an actual server. Each station runs Drake Tax independently, but one computer—a designated “server”—is used for transmitting returns. For such setups, follow the instructions in “Downloading the Program” or “Installing from CD” on page 37 to install Drake Tax onto each workstation.

Once Drake Tax is installed on all your workstations and your network has been mapped, one of your workstations should be designated as the “server,” and the other workstations should link to the “server” in the following manner:

1. From the menu bar of the **Home** window in Drake Tax, go to **Setup > Data Locations** to open the **Data Locations** dialog box. (See Figure 2-2 on page 41.)

2. In the **Network Setup** section, select the drive of the workstation designated as the “server” from the **Tax returns are stored here** drop list.

3. Click **OK**.

By default, all workstations using Drake Tax on a “peer-to-peer” network use the configuration files as set up on the individual workstations. To share the same configuration files as the “server” or some other workstation:

1. From the **Home** window in Drake Tax, go to **Setup > Data Locations** to open the **Data Locations** dialog box.

2. In the **Network Setup** section of the **Data Locations** dialog box (Figure 2-2 on page 41), choose the drive letter where you’ve stored the configuration settings from the **Share settings...** drop list.

3. Click **OK**.

By default, all prior-year files are stored on the individual workstations. If your workstations should share the prior-year files:

1. From the **Home** window in Drake Tax, select **Setup > Data Locations** to open the **Data Locations** dialog box.

2. In the **Location of client folders** section of the **Data Locations** dialog box, enter the drive letter of the “server” workstation in the **Location for 2016 client files** text box.

3. Click **OK**.
Program Setup

Perform setup procedures before attempting to prepare or e-file returns. Some setup procedures are required; others are optional.

Table 2-2: Setup Procedures: Required and Optional

<table>
<thead>
<tr>
<th>Required Setup Procedures</th>
<th>Optional Setup Procedures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Firm(s) (See “Firm Setup” on page 45.)</td>
<td>Options (See “Setup Options” on page 54.)</td>
</tr>
<tr>
<td>ERO (See “ERO Setup” on page 47.)</td>
<td>Pricing (See “Pricing Setup” on page 66.)</td>
</tr>
<tr>
<td>Preparer(s) (See “Preparer Setup” on page 48.)</td>
<td>Macros (See “Macros Setup” on page 68.)</td>
</tr>
<tr>
<td>Data Locations (See “Single Workstations and Network Options” on page 41.)</td>
<td>Letters (See ”Introduction to Letters in Drake Tax” on page 71.)</td>
</tr>
<tr>
<td>Pay Per Return (PPR clients only; see PPR manual on CD or from Support.DrakeSoftware.com, go to Training Tools &gt; Manuals.)</td>
<td>Colors (See “Color Setup” on page 85.)</td>
</tr>
<tr>
<td></td>
<td>Printing (See “Printing Setup” on page 85.)</td>
</tr>
</tbody>
</table>

If you used Drake Tax last year, you can bring forward most required program settings from your 2016 program. See “Updating Settings” on page 125 for details.

Logging in as an Administrative User

Log in as “admin” to enter setup information. The administrator can access all tools, functions, and setup routines in Drake Tax, including firm, preparer, and security setup, network setup, the Administrative Options tab at Setup > Options, and tracking information on the ADMIN screen in data entry. (These features can be made available or unavailable to non-administrative users. See “Setting Up Preparer Security” on page 50.)

IMPORTANT

All computers on the peer-to-peer network must have access to the “server’s” drive – the drive on which the tax returns are stored and from which the returns will be e-filed. Map to the “server’s” drive—not to the Drake17 folder.

All drives properly mapped and with Drake Tax installed appear in the Tax returns are stored here drop list and the Share settings... drop list. If the drive of the “server” does not appear in these lists, consult an IT professional. Drake Software cannot provide technical support for the network itself.

CAUTION

Do not change the Data Locations settings during tax season! If a change is necessary, contact Drake Software Support.
Firm Setup

Firm setup must be completed before returns can be prepared and e-filed. If data is inaccurate or missing, tax returns might be e-filed with incorrect information.

**NOTE**

To ensure that all information needed for e-file is entered for a firm, required fields are highlighted in red in the **Firm Information** tab.

**Adding a Firm**

To add a firm in Firm Setup:

1. From the menu bar of the Drake Tax Home window, go to **Setup > Firm(s)**.
2. Click **Add** to activate the bottom half of the **Firm Setup** window.
3. Information fields required for e-file are indicated by red text.

The look of the **Firm Setup** window has changed for 2017. The window has been divided into tabs, but the information required remains the same.

Banking and audit protection information flows to the screen only after a bank application and audit protection application has been completed in the Enterprise Office Manager and then your EFIN has been “confirmed.” (For information on the EOM, see “Enterprise Office Manager” on page 336. Click links on the **Banking** tab or **Audit Protection** tab of Firm Setup to open the log-in window of the EOM, or log in at eom.drakesoftware.com.)

- **EFIN Confirmation** — Be sure your firm’s Electronic Filer’s Identification Number (EFIN) is in the **EFIN** field and click **Confirm**. If you have properly verified your EFIN with Drake Software you will receive a green check mark, and the words **You are approved to e-file** appear on the window. For help with EFIN validation, contact the Drake Software Compliance Department at (866) 273-9032.

- **General Information** — **New for 2017**: The lower half of the **Firm Setup** window has been divided into tabs, but the information required is the same as in the past. Enter contact and identification information, including firm name, address, phone and fax numbers, contact name, email address on the **Firm Information** tab, Employer Identification Number (EIN), any state ID numbers, optional DNC and invoice numbers, and state and local sales tax rates on the **Settings** tab.
  - If the firm is not located in the U.S., enter the applicable province or state, country, and postal code on the **Firm Information** tab.
  - DCN serial numbers (entered on the **Settings** tab) are no longer assigned to returns for IRS purposes and no longer cause IRS rejects because of duplicate DCNs. DCNs are used by Drake Tax, however, for tracking pur-
poses, and offices that e-file from multiple non-networked computers can still have DCN conflicts. See the following note.

Offices that use multiple computers that are not networked must “stag-
ger” DCNs to avoid duplication. DCNs should be staggered before any 2017 returns are created. For instructions on staggering DCNs, see “Staggering DCNs” on page 355.

– **Non-paid-prep** — If the firm is not a paid preparer, enter on the **Settings** tab a non-paid code. Acceptable codes are VI (VITA), VT (VITA–T), TE (TCE–X), IP (IRS–PREPARED), AND IR (IRS–REVIEWED).

– **Automatic Invoice Numbering** — An optional invoice number can be printed on the client’s bill. The program automatically “increments” this number with each new return. To set up this option, on the **Settings** tab, mark the **Enable Automatic Invoice Numbering** check box. Type a starting number of your invoices in the **Starting Invoice #** field. The automatic invoice numbering system begins with the next return you create. Override an invoice number with an entry in the **Invoice Number** field on screen 1.

– **New for 2017**: State and local sales tax rates for the firm can now be entered on the **Settings** tab. EROs who are responsible for more than one firm can enter a different sales tax rate for each firm. (Sales tax rates—state and local—can still be entered globally from **Setup > Options > Billing** tab.)

• **Banking Information** — If you’ve completed your online Drake Software bank application through the EOM, clicking **Confirm** not only confirms your EFIN has been registered at Drake Software, but also imports your banking information directly from the bank application. Note that the lower half of the window is no longer active. To modify your bank information, you must return to the EOM bank application. (For details on the EOM, see “Enterprise Office Manager” on page 336.)

– If you signed up for Audit Protection (see “Audit Protection” on page 154 for more details), your Protection Plus information is imported when you click **Confirm**. (To sign up for this audit protection plan, click the link to open your EOM and then complete an application at **Enrollment > Protection Plan Application**.)

• To view Protection Plus reports, log in to the EOM with your EFIN and Drake Tax password, then, from the blue menu bar, click **Reporting > Protection Plus Summary** or **Protection Plus Enrollments**.

• To view a report of the revenue you’ve earned from the additional (add-on) fees for e-file, log in to the EOM, and from the blue menu bar, click **Reporting > Add on Fees**. (These add-on fees are listed when the returns are *funded*, not as the returns are transmitted.)

4. Click **Save**. The program assigns a number to each firm entered in **Firm Setup**.

**Additional Options**

To edit, add, or delete firms, or to print a list of firms set up in Drake Tax, click one of the icons from the toolbar (Figure 2-3 on page 47):
ERO Setup

An Electronic Return Originator (ERO) must complete ERO Setup in order to e-file returns, download program updates, and access the online e-file database.

To set up your firm as an ERO in Drake Tax:

1. From the menu bar of the Home window, select Setup > ERO & Account Information to open the ERO & Account Information dialog box (Figure 2-4).
2. In the General Information section, enter the Account Number, EFIN, and e-File Password (required) and name, address, ZIP code, and EIN of the ERO (optional).

**NOTE** Your Drake Software password is available through Support.DrakeSoftware.com > My Account > My Serial Numbers.

Figure 2-3: The Firm Setup toolbar

Figure 2-4: Setup > ERO & Account Information
3. In the event you must edit your serial number, mark the Edit Serial check box (Figure 2-4 on page 47) and enter the changes; otherwise, leave this section blank.

4. If your firm is a franchise or network, complete the Franchise/Network Information fields. (See “Franchise/Network Requirements” on page 335.) Otherwise, leave this section blank.

5. If applicable, type in the Disclosure or Use of Tax Information field the name of the franchise or network to which tax information must be disclosed in order to apply for bank products. (The field facilitates compliance with IRS Regulation 7216; see “Tax Preparer Requirements” on page 331.)

6. Click OK.

Preparer Setup

Preparer Setup fields and preparer security must be completed before a preparer can begin preparing and e-filing returns. All preparers, data-entry personnel, front office workers who use the Scheduler—anyone who needs access to Drake Tax—must be entered in Preparer Setup. Each time a name is added to Preparer Setup, a number is assigned to that name.

Adding a Preparer

Information entered determines what preparer information appears on the tax returns.

To add a new preparer in Drake Tax:

1. From the Home window menu bar, select Setup > Preparer(s).
2. Click Add to activate the bottom half of the Preparer Setup window.
3. Enter General Information. Fields required for e-filers (Preparer Name and Username) are indicated by red text. Note that a PTIN is required by the IRS.
4. Enter a Username in the Login Information section.

NOTE

Click the Use Firm #1 Info button (Figure 2-4 on page 47) to import the information for the first firm listed in Setup > Firm(s) directly into the General Information section of the Electronic Filing Setup window.

When the preparer logs in for the first time, he or she will see the Password setup window (Figure 2-1 on page 39) and have to complete the Password setup and Security question windows before being allowed access to Drake Tax.

5. Mark the Disable preparer box (optional) to lock the preparer out of the program. Return to Preparer Setup and clear the box to allow access.
6. If applicable, click Registration to enter the preparer’s state registration ID (California, Maryland, New York, Oregon, and Virginia only). Click OK to save.
7. Indicate Return Signature Options.
   • PIN signature — Enter a five-digit PIN Signature.
   • Use PIN for:
     – 8879 PIN Signature — Select to activate the 8879 PIN signature.
— **Alternative Electronic Signature** — Select to automatically fill any field requiring electronic signature with the preparer’s name. (Do not select the Alternative Electronic Signature check box if you are planning to use the “Rubber Stamp” feature of the e-Signature tool.)

The alternative electronic signature is printed on the “Preparer’s signature” line at the bottom of returns that have not been e-filed and on returns where the preparer and ERO are different (for example, if an override field on screen 1 is used). To have the alternative electronic signature printed on a return that has been e-filed, you must re-enter this number in the PIN for preparer’s alternative e-signature field on the PRNT screen for that return.

**IMPORTANT**

8. **PDF Rubberstamp** — For information on using the rubber stamp and electronic signature features, see “Electronic Signatures” on page 313. Click the blue arrow to see a short video tutorial on the use of electronic signature pads (Internet access required).

9. If applicable, enter the firm’s Republic Bank Identification Number (RBIN).

10. Enter **Power of Attorney Information** (necessary to generate Form 2848, Power of Attorney and Declaration of Representative).

   — **Preparer designation** — Select the designation under which the preparer is authorized to practice before the IRS.

   — **CAF Number** — Enter the preparer’s Centralized Authorization File (CAF) number assigned by the IRS.

   — **Lic./Enrollment** — Enter a bar, license, certification, registration, or enrollment number, if applicable.

   — **Jurisdiction** — Enter the jurisdiction in which the preparer is authorized to practice before the IRS. If the preparer is an IRS Enrolled Agent (EA), enter the EA number here.

11. Enter **W-7 Acceptance Agent** information for the preparer, if applicable.

12. Select a preferred language. A selection here overrides the global selection made at Setup > Options > Data Entry tab, Language Options section. The default setting is English.

You are now ready to set up preparer security. If you click **Save** at this point, you are reminded that security rights must be set before the preparer can access any features in the program. If you choose to close Preparer Setup now, be aware that you have to return at some point to set the preparer’s security rights.

**NOTE**

If no PTIN has been entered, you are asked if you want to exit the window without entering a PTIN. Click **Yes**, or click **No** and enter a PTIN before saving and exiting. A PTIN is required for e-file.

To proceed, go to Step 3 in “Setting Up Preparer Security” on page 50.
Setting Up Preparer Security

This feature establishes security settings for an individual preparer. To assign the same security level to many preparers, the **Group Security** feature might be a better option. See “Setting Up Group Security” on page 51 for more information.

**NOTE**

Only administrative users can set security rights. Settings must be established before a preparer can begin working in the program.

To customize security settings for a preparer:

1. From the **Home** window of Drake Tax, select **Setup > Preparer(s)**.
2. From the **Preparer Setup** window, select a preparer and click **Edit Preparer**.
3. From the toolbar, select **Security > Custom Security**.
4. In the **Preparer Security Setup** window, select from the menu bar, and then select the items to which the preparer should be allowed access. Items left blank will be inaccessible to the preparer. (See Figure 2-5.)

5. Click **Save**. When prompted, click **OK**. Click **Save** and **Exit** to close **Preparer Setup**.

Other options available under the **Security** button are shown in Table 2-3.

**Table 2-3: Preparer Security Options**

<table>
<thead>
<tr>
<th>Security Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Security to Allow No Options</td>
<td>Employee cannot access any part of the program.</td>
</tr>
<tr>
<td>Set Security to Allow All Options</td>
<td>Employee can access all parts of the program, except for ADMIN-only features.</td>
</tr>
<tr>
<td>Set Security Equal to Existing Preparer</td>
<td>Employee is given security settings to match those of another preparer on the list.</td>
</tr>
<tr>
<td>Add Preparer to Security Group</td>
<td>Add preparer to a pre-established security group. (See “Setting Up Group Security,” following.)</td>
</tr>
</tbody>
</table>
To remove security rights from all preparers (other than administrative users), from the toolbar of the Home window of Drake Tax, click Setup > Preparer(s), click Remove Rights, and click Yes. To remove rights for an individual employee, from the Preparer Setup window’s toolbar, click Edit Preparer and then Security, and set that person’s security to Set Security to Allow No Options.

Setting Up Group Security

You can create as many security groups as needed, but a preparer can belong to only one security group at a time. (If you add a preparer to a second group, the preparer is removed from his or her current group and added to the new one.)

Only an administrative user can apply security settings to a group of preparers.

To apply group security:

1. From the Home window, select Setup > Preparer(s).
2. From the toolbar of the Preparer Setup window, click Group Security to open the Group Security dialog box. Three security levels, shown in Figure 2-6 on page 52, are available by default. If preparer data is brought forward from last year and there are preparers with any of these security levels, they are automatically added to the appropriate group.
   - Admin — Users with administrative rights; group cannot be deleted
   - Full — Users with full access to everything except administrative features
   - Front Office — Front Office rights for non-preparers (Scheduler access only)
3. Choose one of the following options:
   - To add a group, click Add Group. Under Security Group General Information (Figure 2-6 on page 52), enter a Group ID name and a Group Description.
   - To edit an existing group, double-click the group row near the top of the Group Security dialog box (or highlight the group and click Edit Group).
4. Under the Security Settings tab (circled in Figure 2-6), click to mark the boxes representing the features to which the group should have access. (Accessible features cannot be edited for the Full or Admin groups.) Click Check All to mark all boxes shown in all menu categories. Click the menu bar (File, EF, Tools, Reports, etc.,) and make selections.

5. Under the Assign Preparers tab:
   - To add a preparer, select the preparer to be assigned to the group from the Available Preparers list. (Double-click a name or click the name and click Select.)
   - To remove a preparer, select the preparer from the Preparers in Security Group list. Double-click a name or click the name and click Unselect.

6. Click Save.

**NOTE**

You do not have to assign preparers when creating a group. You may assign preparers to a group at any time by returning to the Group Security dialog box.

To delete a group, select the group’s name and click Delete Group and then Yes. Note that a group must be empty (must contain no preparers) in order to be deleted.

The Group Security feature allows you to view and print two reports related to group security settings:

- **Group Security report** — Includes group security settings for each group. Groups are listed in order of creation, with default groups first.
- **Group Preparers report** — Includes all groups and their assigned preparers.
Reports are shown in the Report Viewer, from which you can print or export the reports. To access reports, click **Print** in the **Group Security** toolbar. The program displays the “Group Security” report first. To access the “Group Preparers” report, click **Exit** in the **Report Viewer** toolbar. Once the “Group Preparers” report is open, click **Exit** again to return to the **Group Security** dialog box.

Once generated, both reports become available through the Report Viewer. (From the Drake Tax **Home** window menu bar, go to **Reports > Report Viewer**.)

### Other Features

To create a preparer’s daily schedule:

1. From **Setup > Preparer(s)**, select a preparer and click **Edit Preparer**.
2. Click **Schedule** to open the **Scheduler Setup** dialog box.
3. Select day and “in” and “out” times.
4. Click **Apply**, and then click **Save** to save the schedule.

See “Scheduler” on page 139 for more information on using the Drake Scheduler.

From **Preparer Setup**, you can print a list of preparers or run a search on preparers. To access these features, click the icons on the **Preparer Setup** tool bar (Figure 2-7).

![Figure 2-7: The Search and Print icons on the Preparer Setup toolbar](image)

### Pay Per Return Setup (PPR Clients Only)

For information on setting up PPR, see **Supplement: Pay Per Return (PPR)**, available on the Drake Software Support site at **Support.DrakeSoftware.com (Training Tools > Manuals)**, through the software (from the toolbar on the **Home** window of Drake Tax, go to **Support > Drake Software Manual & Online Resources**) or from your Drake CD.

### Setup Assistant

The Setup Assistant is opened automatically the first time you log in to Drake Tax. Designed to guide you through the program’s setup screens, the Setup Assistant appears each time the program is opened until all required setup items are completed. A green check mark (Figure 2-8 on page 54) indicates that a setup item is complete. A red “X” indicates an incomplete setup item.

Click the blue button (circled in Figure 2-8 on page 54) to see a video tutorial on using the Setup Assistant.
You are not required to use the Setup Assistant. To stop it from opening at program startup, select **Do not show Setup Assistant at program startup** (Figure 2-8). From the menu bar of the **Home** window, click **Help > Setup Assistant** to return to the Setup Assistant at any time.

**Setup Options**

The Drake Tax program is shipped with the most common preferences set as the defaults. Use Options Setup (accessible by clicking **Setup > Options** from the **Home** window menu bar) to view or change the default settings for the various options available. Options are categorized into tabs, as shown in Figure 2-9. (Only administrative users have access to the **Administrative Options** tab.)

Table 2-4 through Table 2-11 describe the options available on each tab in Options Setup.
### Data Entry Options

Options under the **Data Entry** tab are described in Table 2-4.

#### Table 2-4: Options Setup: Data Entry

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Size text on data entry screens</td>
<td>Automatically size the text on screens to minimize or eliminate scrolling.</td>
</tr>
<tr>
<td>Tab to ZIP code field (skip city/state and use ZIP code database)</td>
<td>Press the TAB key while entering an address in data entry to bypass the <strong>City</strong> and <strong>State</strong> fields and go directly to the <strong>ZIP</strong> field. <strong>City</strong> and <strong>State</strong> fields are completed automatically based on the ZIP code entered.</td>
</tr>
<tr>
<td>Show notes/reminders to preparer when opening a return</td>
<td>Show all notes and reminders from the <strong>NOTE</strong> and <strong>PAD</strong> screens every time you open a client file that contains notes or reminders.</td>
</tr>
<tr>
<td>Verify SSN when creating new return</td>
<td>Require double entry of SSN or EIN, helping eliminate erroneous entries.</td>
</tr>
<tr>
<td>Enable Windows standard keystrokes</td>
<td><strong>CTRL</strong>+<strong>X</strong> = cut; <strong>CTRL</strong>+<strong>C</strong> = copy; <strong>CTRL</strong>+<strong>V</strong> = paste; <strong>SHIFT</strong>+<strong>CTRL</strong>+<strong>X</strong> = autofill amended screen; <strong>SHIFT</strong>+<strong>CTRL</strong>+<strong>C</strong> = calculate return; <strong>SHIFT</strong>+<strong>CTRL</strong>+<strong>V</strong> = view return</td>
</tr>
<tr>
<td>Autofill preparer and firm number on new returns</td>
<td>Automatically enter the firm number and preparer number where required on data entry screens.</td>
</tr>
<tr>
<td>Magnify data entry</td>
<td>Enlarge the active field for easier reading.</td>
</tr>
<tr>
<td>Activate W-2 wage and federal withholding verification fields</td>
<td>To ensure accuracy of data entry, require wage and withholding amounts be entered twice on the <strong>W2</strong> screen and of federal and state distributions and federal withholding amounts at the bottom of screen <strong>1099</strong>.</td>
</tr>
<tr>
<td>Do not restrict minimum font size in 800x600</td>
<td>This is a sizing option for computers using an 800x600 resolution. If this option is selected, the program will not attempt a font substitution to retain readability. Text on screens will shrink to fit as needed.</td>
</tr>
<tr>
<td>Use grid data entry format on available screens</td>
<td>Type information into a spreadsheet environment, which can result in faster data entry. This feature is available for the <strong>Dependents</strong>, <strong>INT</strong>, <strong>DIV</strong>, <strong>8949</strong>, <strong>D</strong>, and <strong>4562</strong> screens.</td>
</tr>
<tr>
<td>Enable Data Entry toolbar</td>
<td>Mark the check box to activate the data entry screen toolbar; clear the check box to disable the data entry screen toolbar. (See “Data Entry Toolbar” on page 111 for details.)</td>
</tr>
<tr>
<td>Language Options (1040 package only)</td>
<td>Choose between English and Spanish for menus, data entry screens, field help text, and error codes (EF Messages).</td>
</tr>
<tr>
<td>Letter case for data entry</td>
<td>Choose between all uppercase letters and mixed case.</td>
</tr>
<tr>
<td>Display warning for missing required fields</td>
<td>Choose to receive a warning: whenever a required field is empty; once per data entry session; not at all.</td>
</tr>
</tbody>
</table>
Options under the **Calculation & View/Print** tab are described in Table 2-5.

### Table 2-5: Options Setup: Calculation & View/Print

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Autocalculate tax return when exiting data</td>
<td>Returns are automatically calculated every time you exit the return.</td>
</tr>
<tr>
<td>entry</td>
<td></td>
</tr>
<tr>
<td>Display client fee on Calculation screen</td>
<td>Allow the fees charged for return preparation to appear on the Calculation</td>
</tr>
<tr>
<td></td>
<td>Results window.</td>
</tr>
<tr>
<td>Print only one overflow statement per page</td>
<td>Each overflow statement is printed on a separate piece of paper.</td>
</tr>
<tr>
<td>Go directly to form when accessing View or</td>
<td>Go from a data entry screen to the corresponding form in View mode when you</td>
</tr>
<tr>
<td>data entry mode</td>
<td>go to View/Print mode. When the Data Entry button is clicked in View/Print</td>
</tr>
<tr>
<td></td>
<td>mode, the program returns to the data entry screen.</td>
</tr>
<tr>
<td>Audible notification of calculation error</td>
<td>When calculating a return, the program produces a “beep” to indicate an</td>
</tr>
<tr>
<td>messages</td>
<td>EF Message.</td>
</tr>
<tr>
<td>Mask SSN, EFIN, PTIN</td>
<td>Masks taxpayer’s, preparer’s, and ERO’s identification number on printed</td>
</tr>
<tr>
<td></td>
<td>sets. Use caution when masking SSNs and providing payment vouchers from</td>
</tr>
<tr>
<td></td>
<td>Client and Preparer Sets. When choosing this option be aware that the SSN</td>
</tr>
<tr>
<td></td>
<td>will not be printed on the payment voucher or on the estimated tax payment</td>
</tr>
<tr>
<td></td>
<td>voucher in either the “Client” or “Preparer” sets. If a voucher is sent to</td>
</tr>
<tr>
<td></td>
<td>the IRS or a state tax agency without the taxpayer’s SSN, the taxing</td>
</tr>
<tr>
<td></td>
<td>authority will be unable to process the payment. Ensure the correct version</td>
</tr>
<tr>
<td></td>
<td>of the voucher is used; these can be found in the “Federal” and “State”</td>
</tr>
<tr>
<td></td>
<td>sets.</td>
</tr>
<tr>
<td>Layout for depreciation schedule</td>
<td>Select Portrait to produce the depreciation schedule vertically using 8.5 x</td>
</tr>
<tr>
<td></td>
<td>11 paper; select Landscape to produce it horizontally.</td>
</tr>
<tr>
<td>Pause option for calculation</td>
<td>Choose the circumstances under which the Calculation Results window appears,</td>
</tr>
<tr>
<td></td>
<td>allowing a review of calculation results before proceeding to View mode.</td>
</tr>
<tr>
<td>Number of days to store print files</td>
<td>Select to store print files from 1 to 9 days, or to have them removed</td>
</tr>
<tr>
<td></td>
<td>once the return is selected for e-file. If a return is needed after the</td>
</tr>
<tr>
<td></td>
<td>print file is removed, recalculate the return to re-create the print file.</td>
</tr>
<tr>
<td>Print sort options for Interest/Dividends</td>
<td>Choose how items entered on the INT and DIV screens are sorted when printed</td>
</tr>
<tr>
<td></td>
<td>on Schedule B: alphabetically, numerically, or not at all.</td>
</tr>
</tbody>
</table>

Options under the **Form & Schedule Options** tab are described in Table 2-6.

### Table 2-6: Options Setup: Form & Schedule Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Schedule A only when required</td>
<td>Produce Schedule A only when taxpayer qualifies to itemize.</td>
</tr>
</tbody>
</table>
### Table 2-6: Options Setup: Form & Schedule Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Schedule B only when required</td>
<td>Produce Schedule B only when taxpayer has enough interest income to require filing Schedule B.</td>
</tr>
<tr>
<td>Print Form 4562 only when required</td>
<td>Produce Form 4562, Depreciation and Amortization, only when the tax return requires it.</td>
</tr>
<tr>
<td>Print Form 6251 only when required</td>
<td>Produce Form 6251, Alternative Minimum Tax, only when the tax return requires it.</td>
</tr>
<tr>
<td>Next year depreciation schedule</td>
<td>Produce a depreciation schedule for next year in addition to the one for this year.</td>
</tr>
<tr>
<td>W-2/1099 forms</td>
<td>Produce and display in View/Print mode all W-2 and 1099-R forms with the return.</td>
</tr>
<tr>
<td>Print two W-2/1099-Rs per page</td>
<td>If return has more than one W-2 or 1099-R form, print two per page.</td>
</tr>
<tr>
<td>Carryover worksheet</td>
<td>Produce any carryover worksheets associated with the return.</td>
</tr>
<tr>
<td>Print page 2 of Schedule K-1...</td>
<td>Produce page 2 of Schedule K-1 for Forms 1120S, 1065, and 1041.</td>
</tr>
<tr>
<td>Print ES vouchers...</td>
<td>Prints ES vouchers only when screen ES exists.</td>
</tr>
<tr>
<td>Always show reason for no EIC</td>
<td>Generate Return Note explaining reason taxpayer not getting EIC.</td>
</tr>
<tr>
<td>Always show tax computation worksheet</td>
<td>Generate Tax Computation Worksheet showing how the program calculates the tax on line 44 of the 1040 return</td>
</tr>
<tr>
<td>Print shareholder’s/partner’s adjusted basis worksheet</td>
<td>Make this selection to automatically print a partner’s or shareholder’s adjusted basis worksheet.</td>
</tr>
<tr>
<td>1040A/EZ suppress</td>
<td>Automatically suppress Form 1040A or 1040EZ.</td>
</tr>
<tr>
<td>Suppress EZ forms and schedules</td>
<td>Choose to automatically suppress Schedule C-EZ, Form 2106-EZ, or Form 2555-EZ.</td>
</tr>
<tr>
<td>Form 8879 bank account options</td>
<td>Select option for printing bank account information on Form 8879.</td>
</tr>
<tr>
<td>Select to Turn On ___ list if greater than...</td>
<td>Produce lists of these items (W-2, W-2G, 1099-M, 1099-R, federal withholding summaries (see “NOTES,” next page), dividends, interest, K-1) when the selected number in the drop list is exceeded.</td>
</tr>
</tbody>
</table>

**NOTE** Many of these settings can be adjusted on a per-return basis. See “Making Changes on the Fly” on page 89.
The program produces a “Federal Income Tax Withheld” worksheet that lists all forms and schedules on which federal withholding has been reported in the return. You can choose to set a lower limit for the number of forms and schedules that will trigger generation of the worksheet. For instance, if you select “5,” then the “Federal Income Tax Withheld” worksheet is not generated for returns with five or fewer forms and schedules that report federal withholding.

At Setup > Options, Form & Schedule Options tab, in the Select to Turn On section, mark the Federal Withholding Summary check box, then choose a number.

Optional Documents

Options under the Optional Documents tab are described in Table 2-7.

Table 2-7: Options Setup: Optional Documents

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Folder coversheet</td>
<td>Generate a folder cover sheet on which is printed the taxpayers’ names and the name, address, and phone number of the preparer’s firm.</td>
</tr>
<tr>
<td>Prior year(s) comparison form</td>
<td>Produce a comparison sheet containing data from the current-year and prior-year returns.</td>
</tr>
<tr>
<td>Return summary</td>
<td>Produce a return summary with every return prepared.</td>
</tr>
<tr>
<td>Bill summary</td>
<td>Produce a summary of the taxpayer’s bill with each return.</td>
</tr>
<tr>
<td>Federal filing instructions</td>
<td>Display detailed federal filing information, including: the date to file, form to be filed, address to file, and payment amount. The instructions are listed as FILE-INST.PG in View mode. Printed by default. Clear the check box to disable, or use the PRNT screen to activate or disable on a single return.</td>
</tr>
<tr>
<td>State filing instructions</td>
<td>Display detailed state filing information, including: the date to file, form to be filed, address to file, and payment amount. The instructions are listed as “STINST.PG” (“ST” refers to the state abbreviation; for example, OHINST.PG for Ohio instructions). Printed by default. Clear the check box to disable, or use the PRNT screen to activate or disable on a single return.</td>
</tr>
<tr>
<td>Labels</td>
<td>Print a sheet of “mail to” addresses on Avery 5160 labels</td>
</tr>
<tr>
<td>Envelope Sheet (address drop lists)</td>
<td>Choose the size of the envelope on which to print the addresses of the taxpayer, the IRS Service Center, the state tax department, the city tax office, and for Forms K-1.</td>
</tr>
<tr>
<td>Estimated payment coversheet</td>
<td>Print coversheet with the address for estimated payments to Nelco ENV500 envelope dimensions for 1040 and 1041 returns with quarterly taxes.</td>
</tr>
<tr>
<td>NELCO hyperlink</td>
<td>Click this link to go to the NELCO website to order such Drake-compatible products as envelopes, IRS forms, and checks.</td>
</tr>
<tr>
<td>Letter Options (all packages)</td>
<td>Select the client results letter templates to be used for each package. The selected template will be generated with each return in that package. For more information on each template, see Table 2-13 on page 76.</td>
</tr>
<tr>
<td>Include privacy letter with returns</td>
<td>Select this option to print the privacy disclosure letter with every return.</td>
</tr>
</tbody>
</table>
Table 2-7: Options Setup: Optional Documents

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include engagement letter with returns</td>
<td>Select this option to generate engagement letters for all packages when the return is calculated. At the end of the letter template are spaces for client and preparer signatures. Engagement letters can also be produced prior to completion of the return using <strong>Tools &gt; Letters &gt; Letters</strong>.</td>
</tr>
<tr>
<td>Include customized supplemental letter with returns</td>
<td>Print a customized letter that can be used for various purposes. (See Table 2-13 on page 76.)</td>
</tr>
<tr>
<td>Include K-1 letter with returns</td>
<td>Print the cover letter for individual K-1s (1065, 1120S, and 1041 packages).</td>
</tr>
<tr>
<td>Referral Coupons (3 per sheet)</td>
<td>Enter the number of sheets per return or the coupon amount.</td>
</tr>
</tbody>
</table>

**NOTE** To override the default letter for an individual client, see “Overriding Letters Setup” on page 95.

**Optional Items on Return** Options under the **Optional Items on Return** tab are described in Table 2-8.

Table 2-8: Options Setup: Optional Items on Return

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date on return</td>
<td>Mark this box to have the current date printed on the return. To change the date printed on the return (or the due date on letters and filing instructions), enter the desired date on the <strong>PRNT</strong> screen (accessible from the <strong>Miscellaneous</strong> tab of the Data Entry Menu).</td>
</tr>
<tr>
<td>Print dates for taxpayer and spouse signatures (excludes 1040)</td>
<td>Select this option to print the signature dates for taxpayer and spouse signatures on the return (excluding 1040).</td>
</tr>
<tr>
<td>Taxpayer phone number</td>
<td>Select this option to print the taxpayer’s phone number entered on screen 1.</td>
</tr>
<tr>
<td>Third party designee</td>
<td>Select the preparer number of the preparer designated as the third-party designee to be printed on the main form of the return.</td>
</tr>
<tr>
<td>Interest and Penalty Calculation</td>
<td>Calculate penalties and interest on returns filed after the due date based on interest rates entered. For more information, see “Penalty and Interest Calculation” on page 284.</td>
</tr>
</tbody>
</table>

**Billing** There are three bill selections: a comprehensive itemized bill, a one-page summary bill, and the “Classic” bill Drake Tax has always produced. See “Selecting a Bill” on page 83.

You can customize your clients’ bills using the same Client Communications Editor you use to edit and customize your client results letters. See “Customizing a Bill” on page 84.

For information on accepting credit card payments from your customers, see “Accepting Payments” on page 326.
Options under the **Billing** options tab are described in Table 2-9.

**Table 2-9: Options Setup: Billing**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Bill format:</td>
<td></td>
</tr>
<tr>
<td>Comprehensive Bill: Generates an itemized</td>
<td>Generates an itemized client's bill. (All packages)</td>
</tr>
<tr>
<td>client's bill.</td>
<td></td>
</tr>
<tr>
<td>Summary Bill: Generates a summarized client's</td>
<td>Generates a summarized client's bill. (All packages)</td>
</tr>
<tr>
<td>bill.</td>
<td></td>
</tr>
<tr>
<td>Classic Bill: Use the same format and</td>
<td>Use the same format and features as prior years of Drake Tax.</td>
</tr>
<tr>
<td>features as prior years of Drake Tax.</td>
<td></td>
</tr>
<tr>
<td>Options for all billing formats:</td>
<td></td>
</tr>
<tr>
<td>Show preparer fees withheld from bank</td>
<td>Print the preparer fees withheld from the bank product amount on the bill.</td>
</tr>
<tr>
<td>product</td>
<td></td>
</tr>
<tr>
<td>State sales tax rate</td>
<td>Enter state and local sales tax rates to add to each bill as a decimal or a whole number. Number must be greater than &quot;1.&quot; For example, &quot;4.5&quot; represents a sales tax rate of 4.5%.</td>
</tr>
<tr>
<td>Local sales tax rate</td>
<td></td>
</tr>
<tr>
<td>Billing statement format</td>
<td>Select from among seven formatting options, including:</td>
</tr>
<tr>
<td>Bill by time (preparing bill based on time</td>
<td>- Bill by time (preparing bill based on time spent preparing return multiplied by preparer's hourly rate as defined in <strong>Setup &gt; Preparers</strong>)</td>
</tr>
<tr>
<td>spent preparing return multiplied by</td>
<td></td>
</tr>
<tr>
<td>preparer's hourly rate)</td>
<td></td>
</tr>
<tr>
<td>price entered in <strong>Setup &gt; Pricing</strong>;</td>
<td>- Bill by form (preparing bill based on forms necessary to complete return by price entered in <strong>Setup &gt; Pricing</strong>; program prepares a bill summary along with the option selected here unless the Bill summary check box is cleared at <strong>Setup &gt; Options, Optional Documents</strong> tab.</td>
</tr>
<tr>
<td>program prepares a bill summary along with</td>
<td></td>
</tr>
<tr>
<td>the option selected here unless the Bill</td>
<td></td>
</tr>
<tr>
<td>summary check box is cleared at **Setup &gt;</td>
<td></td>
</tr>
<tr>
<td>Options, Optional Documents** tab.</td>
<td></td>
</tr>
<tr>
<td>Header on bill</td>
<td>Select among options for the header to be printed on the bill.</td>
</tr>
<tr>
<td>Print taxpayer’s phone number on the bill</td>
<td>Print the taxpayer’s phone number (entered on screen 1) on the bill.</td>
</tr>
<tr>
<td>Print taxpayer’s e-mail address on the bill</td>
<td>Print the taxpayer’s email address (entered on screen 1) on the bill.</td>
</tr>
<tr>
<td>Custom Paragraph Options</td>
<td></td>
</tr>
<tr>
<td>Options</td>
<td>Choose to have a custom paragraph printed at the top of the customer’s bill or at the bottom.</td>
</tr>
<tr>
<td>Paragraph Content</td>
<td>Write the custom paragraph you want added to the customer’s bill in the supplied text box.</td>
</tr>
</tbody>
</table>

**States** To select options for state returns, choose the **States** tab, and then select a state abbreviation from the drop list. When the options are displayed, select to activate or disable them as desired and click **OK**. Available options depend on the chosen state. For more on specific states, see the **FAQ** screen for each state program.
e-File  Options under the EF tab are described in Table 2-10. Some can be adjusted for an individual return from the EF screen in data entry.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-generate taxpayer(s) PIN</td>
<td>Have the program assign a randomly generated PIN (1040 only).</td>
</tr>
<tr>
<td>Require 'Ready for EF' indicator on EF screen</td>
<td>Require the Ready for EF indicator on the EF screen to be marked before a return can be selected for e-file.</td>
</tr>
<tr>
<td>Lock client data file after EF acceptance</td>
<td>Generate a reminder that the return has been filed and accepted when next you open the file.</td>
</tr>
<tr>
<td>Print 9325 when eligible for EF</td>
<td>Print Form 9325, Acknowledgment and General Information for Taxpayers Who File Returns Electronically, for every eligible return.</td>
</tr>
<tr>
<td>Suppress federal EF</td>
<td>Prevent e-file of federal return.</td>
</tr>
<tr>
<td>Print EF status page</td>
<td>Generate the EF Status page for any return that is eligible for e-file.</td>
</tr>
<tr>
<td>Alert preparer when bank product is not included</td>
<td>Alert the preparer via an EF Message that a return does not include a bank product. (To override, see “Overriding Bank-Product Alert” on page 359.)</td>
</tr>
<tr>
<td>Activate imperfect return election in data entry</td>
<td>Activate Imperfect Return Election check box on EF screen in data entry.</td>
</tr>
<tr>
<td>Allow selection for EF from the ‘Calculation Results’ screen</td>
<td>Allow preparer to send the currently active return directly from the Calculations Results window to the e-file queue.</td>
</tr>
<tr>
<td>Enable prompting before automatic transmission of ‘Check Print Records’</td>
<td>Allow the program to notify you before it transmits the Check Print records.</td>
</tr>
<tr>
<td>Email 9325 Notice to Taxpayer (automatic from Drake Processing Center)</td>
<td>Form 9325, Acknowledgment and General Information for Taxpayers Who File Returns Electronically, is automatically emailed to taxpayer when return is accepted. (Client’s email address must be present on screen 1.) Override this selection on the EF screen.</td>
</tr>
<tr>
<td>Require E-Signatures on all electronically signable forms (1040 only)</td>
<td>Require all preparers to take advantage of Drake Tax’s e-Signature capabilities For details on these capabilities, see “Electronic Signatures” on page 313. Override this selection on the EF screen.</td>
</tr>
<tr>
<td>Disallow EF for DoubleCheck flag</td>
<td>Requires all DoubleCheck flags in View/Pint mode be removed before return is EF-eligible. (See “DoubleCheck and LinkBacks” on page 309.)</td>
</tr>
<tr>
<td>Default ERO</td>
<td>Choose a preparer number, Paid Preparer, or None to indicate the ERO name that should appear on return documents. Override this selection on screen 1 and the PREP screen in data entry.</td>
</tr>
<tr>
<td>Combine EF steps (Select, Transmit, Post Acks)</td>
<td>Combine all e-file steps. From EF &gt; Transmit/Receive, clicking Send/Receive transmits selected returns, picks up new acknowledgments, and processes acknowledgments in one step.</td>
</tr>
<tr>
<td>Transmit return data to Drake for multi-office web reports</td>
<td>Send Client Status Manager (CSM) data automatically to the Multi-Office Manager (MOM) during the EF process.</td>
</tr>
<tr>
<td>State EF</td>
<td>Suppress e-file of all state returns, or select states to suppress while other state returns remain eligible.</td>
</tr>
</tbody>
</table>
To access the **Administrative Options** tab, a user must have administrative rights. Options under the **Administrative Options** tab are described in Table 2-11.

### Table 2-10: Options Setup: EF

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>EF Selection Report Options</td>
<td>Customize EF selection reports by specifying which columns (such as SSN/EIN, client name, refund/balance due, etc.) should be included in the EF selection report.</td>
</tr>
</tbody>
</table>

### Table 2-11: Options Setup: Administrative Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use customized data entry selection menu</td>
<td>Make certain forms or screens accessible to any user other than those with administrative rights. See “Locking Screens” on page 63.</td>
</tr>
<tr>
<td>Customize user-defined data entry fields</td>
<td>Create option lists for the <strong>Miscellaneous Codes</strong> fields on screen 1 and the <strong>Adjustments, Percentage</strong>, and <strong>Payments</strong> fields on the <strong>BILL</strong> screen. See “Customized Drop Lists” on page 63.</td>
</tr>
<tr>
<td>Use customized flagged fields on all returns</td>
<td>Select this box, click <strong>Flag</strong>, and select a package type. When the <strong>Data Entry Menu</strong> is opened, click the desired screen and click each field to flag. Click a field a second time to clear it. Press Esc to save your changes. <strong>Note:</strong> This option is available for federal packages only.</td>
</tr>
<tr>
<td>Lock fields</td>
<td>Select <strong>Use customized flagged fields on all returns</strong>, click <strong>Flag</strong>, and select a package type. When the <strong>Data Entry Menu</strong> is opened, click the desired screen, right-click a field, and select <strong>Lock Field</strong>. No one without Administrator access can enter data in a locked field. Click the field or right-click and select <strong>Unlock Field</strong> to remove the lock. Press Esc to save your changes.</td>
</tr>
<tr>
<td>Apply current-year Admin flag settings when updating from prior year</td>
<td>Flags set globally in 2016 are set globally after updating data from <strong>Last Year Data &gt; Update from 2016 to 2017.</strong></td>
</tr>
<tr>
<td>Print all due diligence assistance documents</td>
<td>Print due diligence documents generated from the <strong>DD1</strong> and <strong>DD2</strong> screens. (To generate these documents on a per-return basis, go to <strong>PRNT screen</strong> and select <strong>Print DDASSIST.</strong>)</td>
</tr>
<tr>
<td>Require due diligence assistance screens to be completed</td>
<td>Require that applicable fields on the <strong>DD1</strong> and <strong>DD2</strong> screens be completed before the return can be e-filed.</td>
</tr>
<tr>
<td>Enable logged in preparer’s Personal Client Manager</td>
<td>Display the Personal Client Manager on the Drake <strong>Home</strong> window for the logged-in preparer (check box is marked by default).</td>
</tr>
<tr>
<td>Display program update availability to:</td>
<td>Select which preparer groups can view update availability. Selections are <strong>Administrators</strong> (users with administrative rights) and <strong>All/Update Rights.</strong></td>
</tr>
<tr>
<td>Bank Products - State laws regarding fees: Charge ALL taxpayers the same fees</td>
<td>Select this box to charge all clients the same supplementary fees (software, franchise/network, and additional fees), regardless of whether a bank product is included. For more information, click the <strong>Program Help link</strong>.</td>
</tr>
</tbody>
</table>
## Locking Screens
An administrative user can “lock” selected screens, making them inaccessible to other users. Selections made here do not apply to users with administrative rights.

1. Go to Setup > Options, Administrative Options tab.
2. Mark the **Use Customized data entry selection menu** check box.
3. Click **Customize**.

After selecting a **Package** and **Package Type**, click **Load Menu**. Click a screen’s check box to lock the screen or to make it visible or hidden. (Default is “visible.”) Examples are shown in Figure 2-10 and described following.

![Locked, Visible, and Hidden screens](image)

**Figure 2-10:** Locked, Visible, and Hidden screens

- **Visible** — Menu items with a **black check mark** are both visible and accessible.
- **Locked** — Menu items with a **shaded check mark** are not visible or accessible.
- **Hidden** — Menu items with **no check mark** are not visible but can be accessed using the selector field.

4. Click **Save** to save any changes or **Cancel** to close the menu with no changes saved. Click **Exit**.

## Customized Drop Lists
You can create drop lists for the **Miscellaneous Codes** on screen 1 and for the **Adjustment** description field, the **Payment** description field, the **Percentage discount** field, and **Percentage increase** field of the **BILL** screen. Once created, the drop list appears in the selected field.

### Table 2-11: Options Setup: Administrative Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drake PDF Printer Password Options</td>
<td>Choose to automatically password-protect any generated PDF documents. Passwords can be assigned to PDF documents that are sent through Drake Tax. The default password format is the first four characters of the client’s name plus the last five digits of the client’s ID. The <strong>Default password</strong> drop list includes other format options. These settings can be overridden during printing from the <strong>Print Selection</strong> dialog box.</td>
</tr>
<tr>
<td>Return Status Notification Programs</td>
<td>Use this option to receive return status notification through ABCvoice. Select to generate 7216 consent forms for the customer to sign. Select to require contact information (phone number and/or email address on screen 1, or on the ABCV screen, available from the <strong>Miscellaneous</strong> tab of the <strong>Data Entry Menu</strong>. (RefundPoint from the <strong>CALL</strong> screen is no longer an option in Drake Tax.)</td>
</tr>
</tbody>
</table>

— Drakex Tax User’s Manual

---

Tax Year 2017 63
For instance, to help you decide the most effective form of advertising your business, you could survey your new clients and enter the results in Miscellaneous Codes section of screen 1. In Figure 2-11, a drop list was created for Miscellaneous Code 1 with the user-defined referral codes BUSREF (business reference), WOMREF (word-of-mouth reference), NEWSREF (newspaper reference), etc.

![Figure 2-11: Screen 1 drop lists and user-defined miscellaneous codes](image)

To create a drop list like the one in Figure 2-11:

1. From the Home window, select Setup > Options, Administrative Options tab.
2. Click the second Customize button (Figure 2-12) to open the Customizable Dropdowns in Data Entry window.

![Figure 2-12: Click Customize to customize user-defined data entry fields](image)

3. In the Customizable Dropdowns in Data Entry window, select an item (for instance, Name and Address Screen - Miscellaneous Code 1) and click Edit to open the Customizable Dropdowns - Edit Entries dialog box.
4. In the Add Entry section, type in a Code (eight or fewer characters) and a Description (49 or fewer characters). Click Add (Figure 2-13).

![Figure 2-13: Enter code and description in the Add Entry fields](image)

5. Repeat the previous two steps for additional drop list items. When added, items are displayed in the Entry List on the left side of the dialog box (Figure 2-14 on page 65).
The **Edit Entries** dialog box also offers the following options:

- **Edit** — Select an item from the **Entry List** to edit and click **Edit**. The **Selected Entry** fields are activated.
- **Remove** — Select an item and click **Remove**.
- Changing the order of a listed item — Use the **Move Up**, **Move Down**, **Sort Ascending**, and **Sort Descending** buttons to change the order of items in the drop list.

When finished making any changes, click **Save Changes**, then click **Exit** to return to the **Administrative Options** tab. The drop lists are now available in data entry.

**NOTE** When viewing a customized drop list in data entry, press F1 to see the item descriptions.

Create drop lists for the **Adjustment** description field, the **Payment** description field, the **Percentage discount** field, and **Percentage increase** field of the **BILL** screen in the same way. Follow the procedure described in “Customized Drop Lists” on page 63, and in Step 3, scroll down to **Bill Screen - Adjustment Description**, **Bill Screen - Payment Description**, **Bill Screen - Percentage Discount**, or **Bill Screen - Percentage Increase**. Follow the rest of the procedure to add the drop lists to the **BILL** screen (Figure 2-15 on page 66).
Pricing Setup

Use Pricing Setup to enter the prices you charge for preparing forms, statements, and worksheets, and to allow the program to calculate the charges and generate them on the client’s bill. Prices can be defined for each form and, on some forms, for each item. You can also enter minimum and maximum charges for a completed return.

To set up pricing:

1. From the menu bar of the Home window, go to Setup > Pricing to open the Pricing Setup dialog box.
2. Select a package from the Form box. All forms for that package are displayed in the grid below. View items by category by clicking the tabs at the top of the grid (Figure 2-16 on page 67).
3. Select a form in the grid and press ENTER (or double-click the form).

4. (Optional) Edit the Form description. This description is printed on the client bill if Include on Bill is selected.

5. Enter pricing information in the Per item and Per form fields.
   - When a Per Item entry is not applicable for a form, the field is unavailable.
   - If Per Item pricing is allowed, the price entered applies to all instances of the selected form printed for a return. (To view all items for which per-item pricing is allowed, click the Per Item Charges tab; see Figure 2-16.)

6. (Optional) If you wish to move an item from its default tab to a different tab, click the Category drop list (Figure 2-16) and make a selection. The item will then appear under the newly selected tab.

7. Click Update and then click Save.

Repeat these steps for each form, or set pricing for only the most commonly used forms. You can price other forms from within the individual returns that require them. (For more information, see “Overriding the Bill Amount” on page 93.)

NOTE  Click the blue arrow button (Figure 2-16) to view a video tutorial on using the Pricing Setup.

Fee Options  The program includes options to add a custom fee and a financial product assistance fee. Both fees are included in the “Forms” section of the bill.

- Custom fee — The custom fee is charged on all client returns. Use item 0387 in the Pricing Setup window to assign a fee name, description, and amount.
• **Financial Product Assistance Fee** — Use this option (item 0212 in Pricing Setup) to add a charge to all returns that include a bank product. This fee is *not* included on the bill if any of the following is true:

  - The firm’s state is Arkansas, Connecticut, Illinois, Maine, Maryland, or New York. These states have regulations preventing preparers from charging extra fees to taxpayers opting to use a bank product to receive payment of their tax refund. (For more information, from the **Home** window of Drake Tax, go to **Setup > Options, Administrative Options** tab, and click the **Program Help** link in the **Bank Products** section of the window.)

  - In **Setup > Options, Administrative Options** tab, the option to charge all taxpayers the same fees (in the **Bank Products** section of the window) is marked.

    - In **Setup > Pricing**, the **Include on Bill** box is not marked for this fee.

**Minimum & Maximum Fees**

To set minimum and maximum fees to be charged for a return:

1. Scroll down to Forms 0255 and 0256 (the minimum and maximum fee settings).
2. Double-click a row and enter the fee. Repeat for the other form, if desired.
3. Click **Update**, and then click **Save**.

**NOTE** If incorrect charges are generated on bills, check the minimum and maximum fees to see if the settings are affecting the totals.

**Macros Setup**

Macros are commands and functions that allow you to accomplish tasks by pressing a combination of keys. Also called *keyboard shortcuts*, some macros are already available in the program; for example, the macro CTRL+V opens View/Print mode. You can edit existing macros or create new ones to meet your office’s needs.

You can also use macros for data that is used often by your office. For example, if many of your local clients use Small Town Bank, you can arrange for the program to enter “Small Town Bank” every time you press a particular key combination.

To insert macro data, place the cursor in the field and press the applicable keyboard shortcut (macro) combination. To view available macros, press CTRL+SHIFT+M from within a field or right-click and select **Macros** from the right-click menu to open the **Data Entry - Macros** window. To insert macro data from the list, select a macro and click **Execute** (or double-click the row). The **Data Entry - Macros** window is closed automatically.

**Creating New Macros**

To create your own macros in Drake Tax:

1. From the menu bar of the Drake Tax **Home** window, go to **Setup > Macros**. The **Setup Macros** dialog box shows the macros (**Hot Key** column) and their associated tasks (**Data** column).
To view a list of macros in data entry, press 
CTRL+SHIFT+M.

2. Double-click a line to open the Edit Macro window.

3. Construct a simple formula of words and operators that will enter the data you choose. Symbols for non-character shortcuts are listed in Table 2-12.

4. Click Save.

For instance, to create and use a macro to enter the address “1234 Peachtree Street, Atlanta, GA 30331, Fulton County,” using the keys ALT+L for your macro:

1. From the Drake Tax Home window, go to Setup > Macros.
2. In the Setup Macros window, double click the Alt-L line.
3. In the Setup Macros - Edit Macro window, type 1234 Peachtree Street>> Atlanta>GA>30331>Fulton>>GA
4. Click Save and then Exit.
5. Go to screen 1 in Drake.
6. Click the Street address field and press ALT+L.

The macro enters 1234 Peachtree Street for the Street address line, skips the Apt # field and enters Atlanta in the City field, enters GA in the State field, enters 30331 in the ZIP code, enters Fulton in the County field, then jumps ahead two fields and enters GA in the Resident State field.

If a single macro is to allow data entry in multiple fields, use heads-down mode and right angle brackets (>) to jump to a field.

Example: The macro EF>#$25>$X>$~ would open the EF screen (EF>), toggle heads-down data entry mode to ON (#), go to field 24 (24>), select the box to Suppress Federal/State EF and all Bank Products (x), toggle heads-down mode to OFF (#), and save the data and escape the EF screen (~).

**“Recording” Macros**

Click the Record button on the Edit Macro window and you can use key strokes to enter certain operators when building macros. For instance, click Record and:

- The ENTER key or the TAB key inserts the “field forward” (>) operator.
- SHIFT+ENTER or SHIFT+TAB inserts the “field back” (<) operator.
- ALT+D inserts the “date” ([D]) operator.
- ESC inserts the “escape from screen” (~) operator.
- CTRL+N inserts the “heads-down mode” (#) operator.

The following tables lists all the operators used in building macros:

**Table 2-12: Macro Symbols**

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;</td>
<td>Move cursor back one field. If the (&lt;) symbol is inserted <em>in front of</em> selected data in a macro, the program moves the cursor back one field from the active field before inserting the data. If inserted <em>after</em> the data, the program inserts the data in the active field then moves the cursor back a field. To move two fields, enter two &lt;&lt; symbols.</td>
</tr>
</tbody>
</table>
Table 2-12: Macro Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>&gt;</td>
<td>Move cursor forward one field. If the (&gt;) symbol is inserted in front of the selected data in a macro, the program jumps ahead one field from the active field before inserting the data. If inserted after the selected data, the program inserts the data first, and then moves the cursor forward a field. To move two fields, enter two &gt;&gt; symbols.</td>
</tr>
<tr>
<td>~</td>
<td>Escape. If the (~) symbol is inserted after the selected data in a macro, the program inserts the selected data, saves the data, and exits the screen.</td>
</tr>
<tr>
<td>[D]</td>
<td>Insert date. If [D] is part of a macro, the program enters the current date into the active field.</td>
</tr>
<tr>
<td>#</td>
<td>Open heads-down data entry mode. If the (#) symbol is inserted after the selected data in a macro, the program enters the data then activates heads-down data entry. To have heads-down closed from the macro, add a second (#) symbol. (See “Heads-Down Data Entry” on page 120.)</td>
</tr>
<tr>
<td>*</td>
<td>Bypass the Existing Forms List when performing the task set by a macro. Enter an asterisk (<em>) only once in any macro, and place it at the beginning of the macro. (When you open a screen that has multiple records, an Existing Forms List is displayed, and you have the choice of selecting an existing record or creating a new one. To bypass the New Record option and open the first record listed, enter the (</em>) symbol in front of the macro. For example, *C opens the first Schedule C record. To open the second record, enter a 2 inside brackets ([2]), thus the macro *C[2] opens the second C screen, *C[3] opens the third, etc.)</td>
</tr>
<tr>
<td>[New]</td>
<td>Perform the assigned task on a new record. For example, <em>C[New] opens a new C screen. The asterisk (</em>) bypasses the Existing Forms list. It must be present for the [New] function to work properly.</td>
</tr>
<tr>
<td>[Home]</td>
<td>Return to first field on a screen. If [Home] is inserted into a macro, the cursor moves to the first field on the screen.</td>
</tr>
<tr>
<td>[End]</td>
<td>Move to last field on a screen. If [End] is inserted into a macro, the cursor moves to the last field on the screen.</td>
</tr>
<tr>
<td>[FF:#]</td>
<td>Cursor jumps ahead a prescribed number of fields. For instance, [FF:5] jumps the cursor ahead five fields. This macro is not compatible with macros that use, or are initiated in, heads-down mode.</td>
</tr>
<tr>
<td>[FB:#]</td>
<td>Cursor jumps back a prescribed number of fields. For instance, [FB:5] would jump the cursor back five fields.</td>
</tr>
<tr>
<td>[FJ:#]</td>
<td>Cursor jumps to the prescribed field number. For instance, [FJ:25] would jump the cursor to field # 25. (Obtain field numbers by viewing the screen in heads-down mode (press CTRL+N). This macro is not compatible with macros that use or are initiated in heads-down mode.</td>
</tr>
<tr>
<td>+</td>
<td>Prevents a macro from clearing a flagged field.</td>
</tr>
<tr>
<td>[PAGEDOWN]</td>
<td>Move to the next screen in a list. For instance, in a return with several W2 screens, Dependents screens, or 4562 detail screens, press the macro to move from one screen to the next.</td>
</tr>
<tr>
<td>[PAGEUP]</td>
<td>Move to the previous screen in a list. For instance, in a return with several W2 screens, Dependents screens, or 4562 detail screens, press the macro to move from one screen to the next.</td>
</tr>
<tr>
<td>[NEXTTAB]</td>
<td>Move from one linked screen to the next linked screen. For instance, for clients who receive a K-1 from a partnership, press the macro and go from the 1065 K1 13-20 screen to the Basis Worksheet screen.</td>
</tr>
<tr>
<td>[PREVTAB]</td>
<td>Move from a linked screen to the previous one. For instance, for clients who receive a K-1 from a partnership, press the macro and go from the Basis Worksheet screen to the 1065 K1 1-12 screen.</td>
</tr>
</tbody>
</table>
Introduction to Letters in Drake Tax

The letters program is designed to generate various types of client results letters, many of them based on data from the client’s tax return and the client’s filing, payment, or refund preferences. For example, if a return with a federal balance due has been e-filed, and the client has opted to mail a check to the IRS, the accompanying client results letter will state the balance due amount, provide the e-file information, and give instructions for mailing the check.

There are also engagement letters, extension letters, letters with amended returns, payment reminders, appointment reminders, preseason and postseason letters, cover letters—all of which can be edited and customized in the letters program—and letter templates that can be used as a blueprint for building your own custom letters.

All editing is done through the Client Communications Editor. To open the editor, from menu bar of the Home window in Drake Tax, go to Setup > Communications Editor.

Editing Modes

There are two “modes” used for viewing and editing letters: “Full Editing” mode and “Outline” mode.

Outline mode was designed to take away the complexity of editing the letter. Instead of scrolling through a long letter, looking for particular text, keywords, or paragraphs to edit, you can through Outline mode find the section you’re looking for with just a few clicks. You can easily move entire sections of a letter with the drag-and-drop feature.

If you prefer editing letters as it has been done in the past, you can toggle between “Full Editing” mode and “Outline” mode of the letters program. For more, see “Outline Mode” on page 77.

Choosing the Right Letter

There is a variety of letters to choose from in the Client Communications Editor, one to suit just about any need. For instance, if you do federal, state and city returns, you might choose the “Comprehensive Result Letter” that covers virtually every possible federal, state, and city tax return result: e-file, paper-file, balance due, credit or debit card payments, direct debit payments, zero due, refund, direct deposit, savings bond purchase with refunds, bank product refunds, installment agreements, estimated payments. The “Federal, States, Cities Only” letter has much the same information without the state “Other Tax” paragraphs.

Preparers who do only federal and state returns might choose the “Federal, States Only” letter. Those who complete and file only federal returns can choose the “Federal Only” letter.

There are also “Custom Results Letter” templates you can use to build your own custom letter from scratch.
Because so much of the letters program is automatic, you may never have to edit the letter templates at all. If you do need to make changes, the following pages will help you understand how the templates and the Client Communications Editor are structured.

**NOTE**

To view a list of Rich Text Format (RTF) keyboard shortcuts for letters, from the menu bar at the top of the Home window, select Help > Drake Software Help (or press CTRL+F1). In the Contents tab, double-click Setup, double-click Communications Editor, then select RTF Guide.

**Client Communications Editor**

The Client Communications Editor, accessed from the Home window menu bar at Setup > Communications Editor, is where you can read, edit, re-write, print, and save the letters contained in the program. You can also add your company letterhead and logo, borders, and footers to the letters. In Full Edit mode, the right pane of the Editor displays the letter template; the left pane displays, in tree view, the applicable sections, paragraphs, and keywords (Figure 2-17). Click [+] to expand a category, or click [-] to contract it.

![Category tree (left pane of Client Communications Editor)](image)

**Figure 2-17:** Category tree (left pane of Client Communications Editor)

While the results letters are designed with keywords inserted to handle most situations, additional keywords are available if you want to further customize the letter.

**NOTE**

By default, the Editor is opened in Outline Edit mode. Click the Full Edit mode to switch to the Full Edit mode. For more, see “Outline Mode” on page 77.
Parts of a Letter

A letter in the Client Communications Editor (as seen in Full Edit mode) contains four categories of letter elements: section headers, keywords, conditional paragraphs, and text (Figure 2-18).

**Figure 2-18:** A letter template consists of sections, keywords, text, and conditional paragraphs

*Sections* make it easier to find the text and keywords you might want to edit. Sections are listed under the **Paragraph Keywords** tab and include such sections as “Opening and Salutation Section,” “Federal Filing Method Section,” “State Income Tax Section,” etc.

*Keywords* are replaced with certain text when the letter is generated. For example, the keyword “Current Date” is at the top of each letter. When a letter is generated, the “Current Date” keyword is replaced with the current date. (For more on keywords, see Appendix B: Keywords.)

**Tip**

To change the formatting (bold, italics, underline, font size, etc.) of keywords, highlight the entire keyword, including the angle brackets left and right of the keyword, then make a selection from the formatting bar.

**Important**

You may delete a keyword from a letter, or change the formatting, but do not change the text within a keyword.

*Conditional paragraphs*, which appear as blue text, consist of a starting tag (such as `<Federal Electronic Filing Paragraph>`), the conditional text, and an `<End Paragraph>` tag. Note that both the starting and ending tags end with the word “Paragraph.”

The enclosed conditional text is printed only if a particular situation (the *condition*) applies in that letter. For example, the conditional paragraph in Figure 2-19 on page 74 is generated only if the taxpayer has a balance due, is paper-filing, and has selected not to pay by direct debit.
Introduction to Letters in Drake Tax

Drake Tax User’s Manual

74 Tax Year 2017

Figure 2-19: Conditional paragraph

The text of the letter (in black) is displayed exactly as it will be printed in the output of the letter.

To help you quickly find what you’re looking for while in Full Edit mode, click the Find button from the toolbar (or press CTRL+F) to search for paragraphs and keywords within the letter. Click the arrow beside the Find icon and select Replace (or press CTRL+R) to replace the searched-for text with new text. Mark the Match case check box to replace only those instances of the word that matches the “case” (uppercase or lowercase) of the Find what word in the Replace window.

Tip

Paragraph Nesting

Many conditional paragraphs are nested within larger ones. Different nesting levels are indicated by different colors. In Figure 2-20, the Federal Direct Debit Paragraph is nested inside the Federal Balance Due Paragraph. The blue and green text show where each paragraph begins and ends.

Figure 2-20: Nested Conditional Paragraph

In this example, the Federal Direct Debit Paragraph is generated only if the Federal Balance Due Paragraph is generated, and only if applicable for a return.

Letter Editing Options

To edit a letter:

1. In the Client Communications Editor, click Open and select a package and letter to edit.
   a. In Outline mode, double-click a Section tag (such as Federal Filing Method Section) in the right-side pane to reveal conditional paragraphs, then double-click a conditional paragraph to open an Edit...Paragraph dialog box. (See
“Outline Mode” on page 77 for more information on editing letters in Outline mode.)

b. In Full Edit mode, the pane on the right displays the selected template; from the pane, click conditional paragraphs you want to edit. Click **Find** to search for words or paragraphs.

3. To edit the letter contents, add, edit, or delete text as you would in a writing and editing program like Microsoft Word. From the formatting bar specify font properties, typeface (bold, italic, underlined), and alignment. Click the buttons to undo and re-do, or to copy, cut, or paste.

4. To add a *paragraph* keyword to the letter, select one from **Paragraph Keywords**. (In Full Edit mode, look for the Paragraph Keywords tab at the top of the left column.) Click your mouse pointer in the letter pane where you want the new item to go. Double-click a keyword from the tree and the selected keyword is added to the letter with a line for new text. To delete a keyword, select it in the letter template and press **DELETE**.

5. To add a *data entry* keyword to the letter, select from the **Return Data Keywords** tree on the bottom of the left column (while in Full Edit mode) or from the tree on the left side of the Edit...Paragraph dialog box (Outline mode). Click your mouse pointer in the letter pane where you want the new item to go. Double-click a keyword from the tree and the selected keyword is added to the letter. To delete a keyword, select it in the letter template and press **DELETE**.

6. To change the formatting of a keyword, or to delete a keyword from a letter:
   a. Highlight the entire keyword, including the angle brackets left and right of the keyword.
   b. Make your formatting change (*Do not change the text within the keyword!*) and click **OK**.

3. Click **Save**.

**Naming a Template**

Each template has a default name (see Table 2-13 on page 76). To assign a new name:

1. From the Client Communications Editor, click **Open** and select a letter template.
2. Click **Setup > Rename Letter**.
3. Enter a new name in the Rename Letter dialog box and click **OK**.

The new name is displayed in the Client Communications Editor title bar.

**Restoring a Template**

To restore a template to its original (default) format, open the template and select **Setup > Restore Original Letter**.

**Viewing Letters for Sample Return**

The preview feature allows you to open View mode and view a sample letter for one of 10 return types:

- An e-filed return with refund
- An e-filed return with balance due
- A paper-filed return with refund
- A paper-filed return with balance due
- An e-filed return with an extension
• An e-filed return with an extension and balance due
• A paper-filed return with a refund and an extension
• A paper-filed return with a balance due and an extension
• A paper-filed amended return with a refund
• A paper-filed amended return with a balance due

To access the preview feature, click the Preview button in the toolbar of the Client Communications Editor.

**Bringing Forward a Template**

To replace a current-year letter with a prior-year letter:

1. From the Client Communications Editor toolbar, click Setup > Update Prior Year Letter.
2. Click OK to open the Update Letters dialog box.
3. Select the drive that contains the prior-year letter.
4. Select a prior-year letter.
5. Click Continue.
6. When prompted, click Yes.

**NOTES**

- If you bring 2016 letters forward into the 2017 program, you overwrite any changes you’ve made to the 2017 letters.
- Be sure to read through the replacement letter to ensure that the information is current.
- Only one letter at a time can be updated.

**Available Letters**

Table 2-13 lists all available letters. All letters can be modified using the Client Communications Editor. Letters with an asterisk (*) indicate letters that can be generated individually or in batches separately from the tax return. (See “Letters” on page 429.)

**Table 2-13: Available Letter Templates**

<table>
<thead>
<tr>
<th>Letter Template</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comprehensive</td>
<td>Provides return results for the filed returns—federal, state, and city; gives info on federal, state, and city taxes (plus state and city “Other” taxes), bank products, refunds, payment methods, estimates, due dates, mailing instructions, etc., as applicable.</td>
</tr>
<tr>
<td>Custom Results (template)</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter but no pre-written letter is provided.</td>
</tr>
<tr>
<td>Summary (default letter)</td>
<td>Provides a summary of all pertinent return results: taxpayer information, return type, balance or refund due, payment or refund method, taxing authority mailing addresses or e-file information, estimates (if needed). This letter is shipped as the default letter. Go to Setup &gt; Options &gt; Optional Documents to change the default letter in the Letter Option drop list.</td>
</tr>
<tr>
<td>Federal Results Only</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter for federal returns (no state or city returns).</td>
</tr>
<tr>
<td>Federal, States Only</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter for federal and state returns (no state “Other” taxes or city returns).</td>
</tr>
</tbody>
</table>
### Table 2-13: Available Letter Templates

<table>
<thead>
<tr>
<th>Letter Template</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Federal, States Cities Only</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter for federal, state, and city returns, including info on federal, state, and city taxes (but no state and city “Other” taxes)</td>
</tr>
<tr>
<td>Custom Results</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter but no pre-written letter is provided.</td>
</tr>
<tr>
<td>Extension Letter</td>
<td>Explains that an application for extension has been filed. Includes state and federal mailing instructions, if applicable.</td>
</tr>
<tr>
<td>Amended Letter</td>
<td>Similar to the results letter, but for an amended return.</td>
</tr>
<tr>
<td>Estimate Payment Reminder*</td>
<td>Provides details for making a 2018 estimate payment; individual (1040) package only.</td>
</tr>
<tr>
<td>Scheduled Appointment Reminder*</td>
<td>Informs prior-year clients of this year’s appointment date and gives instructions for preparing for the appointment; individual (1040) package only.</td>
</tr>
<tr>
<td>Referral Coupon</td>
<td>Offers client a discount for referring another client; individual (1040) package only.</td>
</tr>
<tr>
<td>Preseason Letter*</td>
<td>Reminder to 2016 clients that tax season is coming up; all applicable packages.</td>
</tr>
<tr>
<td>Postseason Letter*</td>
<td>Letter thanking 2017 clients for their business; available for all applicable packages.</td>
</tr>
<tr>
<td>Customized Supplemental Letter</td>
<td>Fully customizable template that can be used to create a customer survey, package or product offering sheet, generic letter, client coupon, etc. (All packages)</td>
</tr>
<tr>
<td>Engagement Letter*</td>
<td>Standard engagement letter for tax services. (All packages)</td>
</tr>
<tr>
<td>e-File Status Letter*</td>
<td>Provides 2017 clients with an acknowledgment summary of their e-filed returns; available for all applicable packages.</td>
</tr>
<tr>
<td>Privacy Policy</td>
<td>Generic privacy policy for clients. (All packages)</td>
</tr>
<tr>
<td>Letterhead</td>
<td>Provides customization of letterhead. (All packages)</td>
</tr>
<tr>
<td>Footer</td>
<td>Add customer footers to your letters.</td>
</tr>
<tr>
<td>Comprehensive Bill</td>
<td>Allows customization of itemized client’s bills. (All packages)</td>
</tr>
<tr>
<td>Summary Bill</td>
<td>Allows customization of summarized client’s bill. (All packages)</td>
</tr>
<tr>
<td>K-1 Cover Letter</td>
<td>Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1; S corporation, partnership, and fiduciary packages only.</td>
</tr>
<tr>
<td>K-1 Amended Letter</td>
<td>Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1 that has been amended; S corp, partnership, and fiduciary packages only.</td>
</tr>
<tr>
<td>Grantor Trust Statement</td>
<td>Cover letter for grantor trust statement; fiduciary package only.</td>
</tr>
<tr>
<td>Results Letter 706-A</td>
<td>Provides return results for the Additional Estate Tax Return. (Estate package)</td>
</tr>
<tr>
<td>Engagement Letter 706-A</td>
<td>Engagement letter for the Additional Estate Tax Return services. (Estate package)</td>
</tr>
</tbody>
</table>

**Outline Mode**

Rather than search through a letter template for the text and keywords you wish to
edit, through Outline mode you can more quickly find the paragraph you wish to edit. The **Client Communications Editor**, as seen in Outline mode, displays Section tags in the standard option “tree” (Figure 2-21), with the various conditional paragraphs grouped under the Section tags.

![Diagram of Drake 2017 - Client Communications Editor - Federal, States, Cities Only Result Letter](image)

**Figure 2-21:** In Outline mode, the Section tags (#1) and conditions (#2) are displayed.

Click the [+] sign in front of a Section tag (item #1 in Figure 2-21) to reveal the conditional paragraphs that relate to that section (item #2 in Figure 2-21). Click, drag, and drop conditional paragraphs to a new location under the Section tag if desired.

**NOTE**

The **Full Edit** button (item #3 in Figure 2-21) is displayed on the toolbar when in Outline mode, and the **Outline** button is displayed when in Full Edit mode. Use these buttons to toggle back and forth between modes.

To find the paragraph that pertains to, for instance, paying a balance due on an e-filed federal return with a credit card, click the plus sign [+] beside the **Federal Results Section** tag (#1 in Figure 2-22 on page 79), click the [+] beside **Federal Balance Due Paragraph**, (#2 in Figure 2-22 on page 79), and then double-click **Federal Credit Card Paragraph** (#3 in Figure 2-22 on page 79), to open the **Edit Paragraph** dialog box.
Letters Setup

Use the Client Communications Editor to not only edit letter templates, but also to adjust margins, add borders and footers, add a logo, and set up the letterhead for letters and client bills, and preview letters.

Setting Up Letterheads, Logos, Footers, Margins, and Borders

To include and customize a letterhead or footer that will appear in your Drake Tax-generated letters and client bills, and to add a logo, adjust margins, and add a border, follow these steps:

1. From the Client Communications Editor toolbar, click Setup > Page Layout to open the Page Layout dialog box. (Figure 2-23 on page 80).
2. Make selections from the check boxes in the upper-left corner of the **Letterhead Options** section to have the firm information and logo printed on the client results letters and clients’ bills.

**NOTE** To edit your letterhead, see “Customizing Letterheads and Footers” on page 81.

- Select the **Use logo on letters** check box if you wish to have a saved logo printed on your letters. Select the **Use logo on bill** check box if you wish to have a saved logo printed on your bills.
- Click **Browse for bitmap logo** to locate your saved logo. (Must be in bitmap format.) The full path and filename are required. To use the simple default graphic, enter `C:\Drake17\CF\LOGO.BMP` ("C" indicates the drive letter to which the Drake program is installed. Change if necessary.)
- **New or 2017:** Use the **Letterhead margins** fields to position your letterhead on the page. Entries in the **Left Margin** and **Right Margin** fields position the letterhead between the margins.
Use the **Logo position** fields to position your logo on the page. Entries in the **Top** field positions the logo up and down, and an entry in the **Left** field positions the logo left and right. The logo’s position is adjusted in inches. An entry of 1, in the **Top** field, for example, sets the logo an inch below the top of the page, and an entry of .5 in the **Left** field sets the logo’s position at half an inch from the left side of the page. Values can also be entered in increments of one-tenth of an inch. For example, an entry of .1 sets the logo’s position at one-tenth of an inch from either the top or the left.

3. In the **Additional Options** section, use the **Letter Margins** fields to adjust margins of the letter as needed. An entry in the **first Top Margin** field affects only the first page of a letter or bill; an entry in the **second Top Margin** field affects all other pages of the letter or bill. The margins are adjusted in inches. An entry of 1 in the **Left margin** text box, for example, sets the left margin at one inch; an entry of .5 sets the left margin at half an inch. Values can also be entered in increments of one-tenth of an inch. For example, an entry of .1 sets the margin at one-tenth of an inch.

The appearance of the margin in the letter template will not change; however, when a letter is generated with a return, you’ll be able to see the margin change both in View/Print mode and on the printed letter. An entry of “0” applies the default margins. Drake Tax does not accept negative numbers or numbers with two decimal values (such as 1.25).

4. In the **Border Options** section, select to use a border around the margins of your letters and bills.

5. The **Footer Image** section gives you the opportunity to add a second bitmap image to the footers on your printed letters. (This image does not appear on the bill.) To add the second image:
   - Select the **Use footer image on letters** check box.
   - Click **Browse for footer image** to map the path to the image you want to use.
   - Position the image from the **Top** and **Left** margin fields.
   - To add a footer to your letters and bills, select the **Use footer on letters** check box in the **Footer Option** section.

**NOTE**

To edit your footers, see “Customizing Letterheads and Footers,” following.

6. Click **OK** to return to the **Client Communications Editor**. Click **Save** to save your changes. Click **Exit**.

**NOTE**

Use the **E-Signature Options** section of the **Page Layout** dialog box to set up the program so that the taxpayer’s and spouse’s signatures, or that of a representative of a business entity, can be used for signing engagement letters. See “e-Signing Engagement Letters” on page 83.

**Customizing Letterheads and Footers**

To customize the letterhead or the footers (change the font and font size, use italics or underline, add keywords, etc.), from the toolbar of the **Client Communications Editor**’s toolbar, click **Open**, (item #1 in Figure 2-24 on page 82) choose a tax package,
and then from the drop list, select **Letterhead (All packages)** (or **Footer (All Packages)**). (Figure 2-24).

**Figure 2-24:** Double-click **Letterhead Section**, or click **Full Edit**

In the keywords tree on the left side of the window (#3 in Figure 2-24) are the keywords representing the information that will appear in the letterhead at the top of all generated letters and on the client’s bill. (The selections for footers are limited to contact information, address data, and page number.)

To add items to the letterhead:

1. In the keywords tree, expand the **Miscellaneous** or **Prep, Firm and Revenue** category by clicking the plus (+) sign.
2. Click your mouse pointer in a position inside the right pane where you want the new item to appear.
3. From the keywords tree, double-click an item. That item appears in the letterhead or footer where you had placed the mouse pointer.
4. Click **OK**.

**NOTE** To change the firm’s information that appears in the letterhead, close the Client Communications Editor and return to the **Home** window, then go to **Setup > Firm(s)**.
To adjust font, size, weight (bold) and angle (italics) of the text, underline the text, align the text left, right, or centered, or cut, copy, or paste, use the formatting bar (#4 in Figure 2-24 on page 82).

**e-Signing Engagement Letters**

You can set up your program to electronically sign engagement letters with the signature of the taxpayer and spouse on a 1040 return or a representative of a business or entity on an entity return (1120, 1120S, 1065, 1041, 990, or 706).

To set up your program, take the following steps:

1. From the menu bar of the **Home** window, go to **Setup > Communications Editor** to open the **Client Communications Editor**.
2. From the **Client Communications Editor** toolbar, click **Setup > Page Layout** to open the **Page Layout** dialog box (Figure 2-23 on page 80).
3. In the **E-Signature Options** section at the bottom of the **Page Layout** window, first mark the **Use E-Sig on Engagement letters** check box, and then choose a tax package from the **Select Package** drop list.
4. Use the **Top** and **Left** fields under the **Signature 1 position** to adjust the default position of the taxpayer’s signature for 1040 returns or that of a business entity representative. (The default location is at the bottom of the letter’s last page.) In the **Signature 2 position** fields, enter the signing positions of the spouse’s signature for joint 1040 returns.
5. Click **Update**. Click **OK**. Click **Save**.

For details on signing engagement letters electronically, see “Client’s e-Signature” on page 315.

**Choosing a Bill Format**

There are three types of bills you can send your clients: a “comprehensive” bill that itemizes all the charges (the price for each form, worksheet, statement, etc., included in the return); a simplified one-page “summary” bill that includes only the return preparation fee, any bank product fees, certain other fees, and any items from the **Bill** screen of Drake Tax (see “Overriding the Bill Amount” on page 93); and the “Classic” bill, the style of bill that Drake Tax has produced for years. The Classic bill has a clean, straight-forward look without many of the customization possibilities offered by the comprehensive or summary bills.

**Selecting a Bill**

To make a selection of the bill you want the program to produce, take the following steps:

1. From the menu bar on the **Home** window of Drake Tax, go to **Setup > Options** and choose the **Billing** tab. (See Table 2-9 on page 60.)
2. From the **Select Bill format** drop list, select **Comprehensive Bill**, **Summary Bill**, or **Classic Bill**.
3. Select the options you want.
4. Click **OK**.
Customizing a Bill

If you chose Comprehensive Bill or Summary Bill and want to customize the look of your bills, take the following steps:

1. From the menu bar on the Home window, go to Setup > Communications Editor to open the Client Communications Editor.
2. From the toolbar in the upper-left, click Open, and choose a package from the resulting drop list.
3. From the second drop list, go to Comprehensive Bill (All Packages) or Summary Bill (All Packages) (Figure 2-25).

![Figure 2-25: Opening the formatting window for the Comprehensive bill](image)

4. Use either Full Edit mode or Outline Edit mode. If you use Outline Edit mode, double-click the Custom Section paragraph to open the editing pane.
5. Use the features from the formatting bar as you would in any editing program to change font style or font size, to use bold, italics, or underlined text, to align text left, center, or right, to justify your text, or to copy, cut, or paste text.
6. Change or add any keywords you choose. Click inside the editing pane to place the cursor where you want the new keyword to appear in the bill, then select the keyword from the keywords list on the left. Click a PLUS SIGN (+) from the keywords list to expand the list.
7. Click OK, Save, and Exit.
To add a letterhead, logo, and borders to your bill (summary, comprehensive, or “Classic”), from the Client Communication Editor toolbar, go to Setup > Page Layout. (See “Setting Up Letterheads, Logos, Footers, Margins, and Borders” on page 79.) To edit your letterhead information, see “Customizing Letterheads and Footers” on page 81.

**Color Setup**

Use the Color Setup feature to tailor Drake Tax screens to meet your firm’s preferences.

If you used Drake Tax last year, consider customizing colors to make your 2017 program look different from your 2016 program. If you must open the 2016 program during tax season, customized colors will help you avoid entering current data into the old program by mistake.

**Program Colors**

To customize program colors:

1. From the menu bar of the Drake Tax Home window, go to Setup > Colors to open the Color Selection dialog box.
2. Under Program Colors, choose one of the following options:
   - Use Windows System Colors — Program screens inherit the color scheme used by the operating system. (Default setting)
   - Use Custom Created Colors — The Program text color and Program background color boxes to the right become available. Click a box to view the Windows color palette and choose a color.
3. Click OK to save your changes and exit.

**Data Entry Colors**

To change the color of a specific area in data entry, from the Color Selection dialog box:

1. In the Data Entry Colors section, click a color box to open a Windows color palette.
2. Select a color and click OK.
3. Once all color selections are made, click OK to save your changes.

To restore the original color settings from the Color Selection dialog box, click Restore, and then click OK.

**Printing Setup**

Use Printer Setup to:

- Establish the printer to be used with Drake Tax
- Establish “sets”
- Set up advanced printing options not related to a specific printer
NOTE

Your Windows default printer is designated as the Drake Tax default printer when Drake Tax is installed. Printer settings are carried forward automatically each year.

Watermarks can be added on the fly via the Print Selection dialog box (the box that is opened when you click Print in View/Print mode in Drake Tax). You can opt to print a custom watermark that you specify (see “Watermark Text” in Table 2-14) or to print “Client Set” or “Preparer Set” as a watermark.

TIP

To edit settings for the printer used for printing tax returns:
1. From the menu bar of the Home window, go to Setup > Printing > Printer Setup.
2. Enter setup changes as needed. Details on each tab are provided in Table 2-14.
3. Click Save (If making changes to printer settings on the F8 tab, click Update, then Save.)

Table 2-14: Printing Setup

<table>
<thead>
<tr>
<th>Tab</th>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(F5) General Setup</td>
<td>Tray</td>
<td>Default is “Main paper source.” Change the default setting if you have a multiple-tray printer and will not be printing from the main tray.</td>
</tr>
<tr>
<td></td>
<td># Copies</td>
<td>Number of copies to print (not available for labels or checks).</td>
</tr>
<tr>
<td></td>
<td>Duplex</td>
<td>Directs printer to print duplex. Only forms that are approved for duplex will be printed as duplex.</td>
</tr>
<tr>
<td></td>
<td>Show dialog</td>
<td>Causes the Print dialog box to be opened before each print job.</td>
</tr>
<tr>
<td>(F6) ‘Sets’ Setup</td>
<td>Tray</td>
<td>Default setting is “Main paper source.” Change the default setting if you have a multiple-tray printer and will not be printing from the main tray.</td>
</tr>
<tr>
<td></td>
<td>Duplex</td>
<td>Directs printer to print duplex. Only forms that are approved for duplex will be printed as duplex.</td>
</tr>
<tr>
<td></td>
<td>Duplex all</td>
<td>Directs printer to duplex-print all forms (approved or not). (Not available for sets to be mailed to the IRS or a state.)</td>
</tr>
<tr>
<td></td>
<td>Print set</td>
<td>Indicates which sets should be available for printing after a return is calculated.</td>
</tr>
<tr>
<td></td>
<td>Watermark text</td>
<td>Watermarks to be displayed on the Client and Preparer copies, respectively. Default settings are “Client Copy” and “Preparer Copy.” Delete and type in new text if desired.</td>
</tr>
</tbody>
</table>
### Printing Sets

The **Printing Sets** feature allows you to print multiple sets of returns for different purposes. To define printing sets:

1. From the Drake Tax **Home** window, go to **Setup > Printing > Printer Setup**.
2. Click the **Sets** button to open the **Copies Per Set** dialog box.
3. Select a tax package from **Form Categories**. Your selection determines which forms are displayed in the grid below.
4. Double-click a form in the list. The default information for that form fills the text boxes above.

---

<table>
<thead>
<tr>
<th><strong>(F7) Options</strong></th>
<th><strong>Field</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>— used to set up advanced printing options not related to a specific printer.</td>
<td>Classic print mode</td>
<td>For preparers who prefer Basic View (See “Viewing a Return (Enhanced Mode)” on page 305), Drake Tax’s “Classic Print” mode will be displayed when in Print mode.</td>
</tr>
<tr>
<td>Shading Options</td>
<td>If the GDI shading method does not produce acceptable results, mark this box and the program will attempt to print forms using a solid gray background.</td>
<td></td>
</tr>
<tr>
<td>PCL 5e soft font option</td>
<td>Many printers require soft fonts to be downloaded before tax forms can be printed. Select the desired downloading option.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>(F8) Edit Printer Settings</strong></th>
<th><strong>Field</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>— used to edit print settings for a selected printer and to test printers for compatibility with Drake.</td>
<td>Select printer</td>
<td>Select the printer. The fields listed below are activated when a selection is made. (If you select <strong>Drake PDF Printer</strong>, you’ll be given the option to launch Adobe after printing to the Drake PDF Printer and to convert a color letterhead image to a more manageable black-and-white image.)</td>
</tr>
<tr>
<td>Printer type</td>
<td>Select the printer type from the drop list.</td>
<td></td>
</tr>
<tr>
<td>Use PCL when printing</td>
<td>This check box is available only to users who choose “LaserJet” from the <strong>Printer Type</strong> drop list and should be marked only when there is a printing issue (for instance, if the printer will not print anything).</td>
<td></td>
</tr>
<tr>
<td>Check adjustment - vertical</td>
<td>Use this field if text is being printed too high or low on checks. Enter whole numbers to adjust the printed text 1/4-inch at a time. Enter 1 to move the type 1/4 inch; 2 to move 1/2 inch, etc. Positive numbers move the placement down; negative numbers move the placement up.</td>
<td></td>
</tr>
<tr>
<td>Main paper source</td>
<td>Select the tray that is to be the main paper source for the selected printer.</td>
<td></td>
</tr>
<tr>
<td>Alternate paper source</td>
<td>Select the paper source to be used when the main paper source is not available.</td>
<td></td>
</tr>
<tr>
<td>Opt. large paper source</td>
<td>Select the tray to be used as the optional large paper source.</td>
<td></td>
</tr>
<tr>
<td>Manual feed</td>
<td>Select the tray to be used for manual feed</td>
<td></td>
</tr>
<tr>
<td>Adjust margin</td>
<td>Select this option if printed forms are running off the lower edge of the paper.</td>
<td></td>
</tr>
</tbody>
</table>

---

**Table 2-14: Printing Setup**

**Tab**

**Field**

**Description**

**Classic print mode**

For preparers who prefer Basic View (See “Viewing a Return (Enhanced Mode)” on page 305), Drake Tax’s “Classic Print” mode will be displayed when in Print mode.

**Shading Options**

If the GDI shading method does not produce acceptable results, mark this box and the program will attempt to print forms using a solid gray background.

**PCL 5e soft font option**

Many printers require soft fonts to be downloaded before tax forms can be printed. Select the desired downloading option.

**Select printer**

Select the printer. The fields listed below are activated when a selection is made. (If you select **Drake PDF Printer**, you’ll be given the option to launch Adobe after printing to the Drake PDF Printer and to convert a color letterhead image to a more manageable black-and-white image.)

**Printer type**

Select the printer type from the drop list.

**Use PCL when printing**

This check box is available only to users who choose “LaserJet” from the **Printer Type** drop list and should be marked only when there is a printing issue (for instance, if the printer will not print anything).

**Check adjustment - vertical**

Use this field if text is being printed too high or low on checks. Enter whole numbers to adjust the printed text 1/4-inch at a time. Enter 1 to move the type 1/4 inch; 2 to move 1/2 inch, etc. Positive numbers move the placement down; negative numbers move the placement up.

**Main paper source**

Select the tray that is to be the main paper source for the selected printer.

**Alternate paper source**

Select the paper source to be used when the main paper source is not available.

**Opt. large paper source**

Select the tray to be used as the optional large paper source.

**Manual feed**

Select the tray to be used for manual feed

**Adjust margin**

Select this option if printed forms are running off the lower edge of the paper.
5. In the boxes under each set name, enter the number of copies of the form to be printed with each set. In the example in Figure 2-26, three Schedules C will be printed with the Client set.

![Figure 2-26: Example: Three copies of Schedule C for client](image)

6. Click **Update**.
7. Click **Save**, and then click **OK**.

Repeat this procedure for other forms as needed.

Changing Print Sets “On the Fly”

You can make **Sets** changes “on the fly” (in other words, without going to Printer Setup), but this will modify settings globally—not just for the active return. In other words, if you change your **Sets** settings “on the fly,” you change the settings for all returns.

To change or add print settings “on the fly,” complete the following steps while in Enhanced View/Print mode for a return:

1. Select a form from the directory tree.
2. Select **Setup > Form Properties** from the toolbar to open the **Properties** dialog box.
3. In the **Number of Copies** column on the right side, change the settings as needed and click **Save**.

If using Basic View, access this feature by right-clicking a form in Basic View and selecting **Properties** from the right-click menu.

**NOTES**

Pricing can also be changed “on the fly”; see “Pricing for a Single Return” on page 94.

Setting a Print Order

Use Printer Setup to view or change the order in which forms are printed.

1. From the menu bar of Drake Tax **Home** window, go to **Setup > Printing > Printer Setup**.
2. Click **Set Form Order** (at the bottom of the **Printer Setup** dialog box) to open the **Sort Form Order** window.
3. Select a package series from the drop lists at the top of the window, and then choose a set (“Normal,” “Client Set,” “EF Signature,” etc.). Forms are listed with their order number in parentheses to the left. **Normal (Default)** is the established IRS order.
4. To change the sequence in which the forms are printed, click and drag form names until the forms are listed in the desired order.
5. Click **Save**.
Set up Drake Documents

For details on how to set up and use the Drake Documents from Printer Setup, see Chapter 13, “Suite Products.”

e-Signature Setup

For details on how to set up the e-Signature feature from Printer Setup, see “Electronic Signatures” on page 313.

Making Changes on the Fly

When you make changes “on the fly,” you override program calculations and defaults (set by either the program or by the preparer in Setup) for the open return. The rest of this chapter focuses on actions you can take while in data entry to “override” these global settings in an individual (1040) return. Comparable options for other packages (such as the business packages) are provided in the manual supplements for those packages, available at Support.DrakeSoftware.com.

Suppressing/Forcing Documents

The PRNT screen, available from the Miscellaneous tab of the Data Entry Menu, allows you to indicate which forms should and should not be generated for a return, regardless of program calculations and established defaults.

Suppressing Items

Table 2-15 lists items that can be suppressed (prevented from being generated) using the PRNT screen in the 1040 package.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1040EZ</td>
<td>Prevents Form 1040EZ from being prepared; program prepares either Form 1040 or 1040A instead.</td>
</tr>
<tr>
<td>1040A and EZ</td>
<td>Prevents Forms 1040A and 1040EZ from being prepared; program prepares Form 1040 instead.</td>
</tr>
<tr>
<td>State short form</td>
<td>Suppresses state short form, forcing state return to be printed on the state long form.</td>
</tr>
<tr>
<td>8801</td>
<td>Suppresses printing of Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts, if the form is not required. (This form is generated by default on certain returns that have a credit carryforward.)</td>
</tr>
<tr>
<td>Proforma/organizer</td>
<td>Prevents proforma/organizer from being generated next year. See “Organizers and Proformas” on page 127.</td>
</tr>
</tbody>
</table>

Notes

The option to print or suppress the 1040A and 1040EZ for all returns (if applicable) is set at Setup > Options, Form & Schedule Options tab. In the 1120S, 1065, and 1041 packages, if the option to print K-1 letters is selected at Setup > Options > Optional Documents tab, you can go to the PRNT screen to suppress the printing of K-1 letters.
The list in Table 2-16 is from a 1040 **PRNT** screen, includes items that can be “forced,” even if the program calculations and established defaults would otherwise not generate them.

### Table 2-16: Items That Can Be Forced from the **PRNT** Screen

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Schedule A</td>
<td>Schedule A, Itemized Deductions</td>
</tr>
<tr>
<td>Schedule B</td>
<td>Schedule B, Interest and Dividend Income</td>
</tr>
<tr>
<td>Form 1045 page 3</td>
<td>Form 1045, page 3, when taxable income is less than “0” and did not result in a current-year NOL.</td>
</tr>
<tr>
<td>Form 4562</td>
<td>Form 4562, Depreciation and Amortization</td>
</tr>
<tr>
<td>Form 4952</td>
<td>Form 4952, Investment Interest Expense Deduction</td>
</tr>
<tr>
<td>Form 6198</td>
<td>Form 6198, At-Risk Limitations</td>
</tr>
<tr>
<td>Form 6251</td>
<td>Form 6251, Alternative Minimum Tax for Individuals</td>
</tr>
<tr>
<td>Form 8582</td>
<td>Form 8582, Passive Activity Loss Limitations</td>
</tr>
<tr>
<td>Form 8615</td>
<td>Form 8615, Tax for Certain Children Who Have Unearned Income</td>
</tr>
<tr>
<td>Form 8960</td>
<td>Form 8960, Net Investment Income Tax - Individuals, Estates, and Trusts</td>
</tr>
<tr>
<td>Summary</td>
<td>Individual Diagnostic Summary; appears as SUMMARY under <strong>Miscellaneous</strong> tab in View mode.</td>
</tr>
<tr>
<td>Compare</td>
<td>Tax return comparison; compares current-year return with returns from the two prior years and appears as COMPARE under <strong>Miscellaneous</strong> tab in View mode. (See “Comparing Data” on page 289 for more on creating a tax return comparison in Drake.)</td>
</tr>
<tr>
<td>WK_SSB</td>
<td>Social Security Benefits Worksheet provided by IRS for Forms 1040 and 1040A; allows taxpayer to see if any benefits are taxable.</td>
</tr>
<tr>
<td>Next-Year Depreciation List</td>
<td>Worksheet showing the depreciation to be carried forward to 2018.</td>
</tr>
<tr>
<td>Spanish Forms</td>
<td>Print federal forms in Spanish (not all forms are available).</td>
</tr>
<tr>
<td>Print DDASSIST</td>
<td>Print the EIC Due Diligence Checklist as it appeared in 2016.</td>
</tr>
<tr>
<td>Print Tax Computation Worksheet</td>
<td>Print the worksheet that explains how the tax was computed on this return.</td>
</tr>
<tr>
<td>EIC Not Calculated?</td>
<td>On returns where you believe EIC is due but hasn’t been calculated, marking this box generates a Return Note stating why the EIC calculation is not being made.</td>
</tr>
<tr>
<td>PIN for preparer's alternative e-signature</td>
<td>If the alternative electronic signature is being used by the return preparer for this tax return, enter the five-digit PIN that was chosen in Preparer Setup. An entry here causes the preparer's name to be printed on the return. This should be used for the client's and preparer's printed copies when the return has been e-filed.</td>
</tr>
<tr>
<td>Print Overrides</td>
<td>See “Overriding Other Setup Options,” following.</td>
</tr>
</tbody>
</table>
Overriding Other Setup Options

**Envelope Coversheets**

When a return is generated in Drake Tax, envelope coversheets are also generated, if selected, for mailing copies of the return to the taxpayer and tax authorities. Default settings for envelope coversheets are set in Setup > Options, Optional Documents tab. Use the Print Overrides section of the PRNT screen to override coversheet options for a single return.

**Filing Instructions**

When a return is generated in Drake Tax, federal and state filing instructions are also generated. Default settings are established from Setup > Options, Optional Documents tab. Use the Print Overrides section of the PRNT screen to override the default and force or suppress the filing instructions.

**Due Diligence Documents**

EIC due diligence information is entered on screens DD1 and DD2. The PRNT screen includes options to print EIC due-diligence documents with a selected return. (This option is set globally from the Administrative Options tab in Setup > Options.)

**Printed Dates**

A default due date for filing is printed on returns and all letters and filing instructions generated with a return. Use the PRNT screen to override this default date. These changes cannot be set globally from Setup. Override these default dates by entering an alternate due date in the Date to print on returns or Due date to print on letter and filing instructions fields.

**State Overrides**

In some circumstances, a state return that normally would not be generated is needed; in some cases, a state return that would be generated is not needed. To force state returns to be generated, or to suppress them, use the drop lists in the State Overrides section of the PRNT screen.

**Billing Format**

The following global setup options are set from Setup > Options > Billing tab, and can be changed on the fly by using drop lists on the BILL screen in data entry:

<table>
<thead>
<tr>
<th>Option</th>
<th>Choices</th>
</tr>
</thead>
<tbody>
<tr>
<td>Billing option from Bill statement format drop lists</td>
<td>Total only; Forms and total; Forms, prices, and total; Bill by time; Charge per form</td>
</tr>
<tr>
<td>Custom paragraph option</td>
<td>None; Top of bill; Bottom of bill</td>
</tr>
</tbody>
</table>

For more on the BILL screen, see “Overriding the Bill Amount” on page 93.

**NOTE**

Write the custom paragraph for the bill in the Paragraph Content text box at Setup > Options > Billing tab.

**Penalty & Interest Calculations**

The following global setup options are for penalty and interest calculations on late-filed returns. These are set from Setup > Options > Optional Items on Return tab,
and can be changed from within a return from the LATE screen, available from the Taxes tab:

**Table 2-18: Penalty & Interest Options That Can Be Changed on the Fly**

<table>
<thead>
<tr>
<th>Global Setting</th>
<th>Available Overrides</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculation of penalty and interest on all returns</td>
<td>If the global option is selected at Setup &gt; Options &gt; Optional Items on Return tab, it can be suppressed for a single return. If the global option is not selected, it can be forced for a single return.</td>
</tr>
<tr>
<td>Interest rates</td>
<td>Penalty and interest amounts can be entered manually for a single return to override program calculations based on updated or manually entered interest rates in Setup &gt; Options &gt; Optional Items on Return tab.</td>
</tr>
</tbody>
</table>

For more on the setting up the global option in Options Setup and on using the LATE screen, see “Features for Late-Filed Returns” on page 284.

**Listing a Different Firm, Preparer, or ERO on a Return**

By default, the program prints the information shown in Table 2-19 on the return.

**Table 2-19: Firm, Preparer, and ERO Data That Can Be Changed on the Fly**

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Firm</td>
<td>Firm associated with Preparer #1 in Setup &gt; Preparer(s)</td>
</tr>
<tr>
<td>Preparer</td>
<td>Preparer #1 (as entered in Setup &gt; Preparer(s))</td>
</tr>
<tr>
<td>ERO</td>
<td>ERO selected in Setup &gt; Options, EF tab (default is “Paid Preparer”)</td>
</tr>
</tbody>
</table>

To override any of these defaults for a return, go to screen 1 of the return and select a firm, preparer number or name, or ERO under Return Options (Figure 2-27).

**Figure 2-27: Setup override fields on screen 1**

Be aware of the following information when determining what information is to appear on the return:

- Because both the firm and ERO information is determined by the return’s preparer, a selection in the Preparer # drop list causes both the firm and ERO infor-
Information to be overridden with the corresponding information associated with the selected preparer.

- If, for Preparer #, you select NONE/Self-Prepared Return (No Paid Preparer), or for Firm #, you have a blank line, nothing is printed on the applicable lines on the return. For ERO, the program uses the information entered on the EF tab in Setup > Options.

- Data entered on the PREP screen overrides the default data and the corresponding Return Options selections on screen 1. ERO information is not affected by PREP screen entries but is affected by a selection from the ERO # drop list on screen 1. For more on the PREP screen, see “Overriding Other Preparer Information,” following.

- The Data Entry # field (shown in Figure 2-27 on page 92) is for tracking purposes only.

- A firm or preparer must be entered in Setup > Firm(s) or Setup > Preparer(s) in order to show up as an option in the override drop lists on screen 1.

**Overriding Other Preparer Information**

The PREP screen in data entry allows you to override the following data for a return:

- Third-party designee (See “Third Party Designee” on page 254.)
- Federal preparer information (if the preparer is not set up at Setup > Preparer(s))
- State preparer information (if the preparer is not set up at Setup > Preparer(s))

If you make an entry in the Federal Preparers section of the PREP screen, the program requires that full override information for both the preparer and the firm also be entered in this section.

The PREP screen also includes an option to not print the preparer’s information on the letter, bill, or summary.

At the bottom of the PREP screen is a check box declaring that you are either filing your own return or that you are not charging a fee for preparing the return and do not need to file Form 8867, Paid Preparer’s Earned Income Credit Checklist.

**Notes**

You can enter State Preparer Registration information for California, Maryland, New York, Oregon, and Virginia on the PREP screen. You can also enter a firm’s foreign address information in both the federal and state preparer information sections.

The drop list at bottom of the PREP screen—**If preparer set up in SETUP > PREPARERS**—is available if a state preparer wants to use the alternative e-signature on the state forms. Select the preparer from the drop list at the left and enter that preparer’s PIN in the field to the right.

**Overriding the Bill Amount**

Standard rates must be established in Pricing Setup (see “Pricing Setup” on page 66), but you can change the billing amount for a return, either by overriding the total or by adjusting individual amounts.
Making Changes on the Fly

Drake Tax User’s Manual

Overriding the Total

To override the total amount on a client’s bill, go to screen 1 and enter the desired amount in the Fee override field (located in the Return Options section).

Adjusting Individual Amounts

Use the BILL screen to adjust individual amounts on a client’s bill. The following items are added to or subtracted from the bill using the BILL screen:

- Adjustments (write-in or select from user-defined drop lists) such as for coupons and other discounts and amounts charged for these adjustments
- Balance due from prior years
- Tax Planner fees
- Percentage increases and discounts
- State and local sales tax percentages
- After-the-Fact Adjustments (applied after all other adjustments have been applied and sales tax (if any) has been calculated)
- Prior Payments (See “Importing Payments” on page 328 for details on how to import payment information to the BILL screen.)

NOTE

To create user-defined drop lists for the write-in Adjustments, Percentage discount, Percentage increase, and Payments lines of the BILL screen, see “Customized Drop Lists” on page 63.

You can also indicate the following adjustments from the BILL screen:

- Exclude a charge for the Filing Status Optimization Report (See “About the MFJ/MFS Report” on page 119.)
- Include the amount charged for a self-preparer EF return (item 0386 in Setup > Pricing)

The BILL screen also allows you to override the date printed on the bill, to add a short note (separate from the custom paragraph) to the bottom of the bill, and to add an audit protection service for your customers.

Pricing for a Single Return

To override Pricing Setup and establish prices for a single return:

1. Click View to access View/Print mode for the return.
2. Select a form from the left column, then, from the toolbar, go to Setup > Form Properties. The Properties dialog box is displayed (Figure 2-28 on page 95).
3. In the **Form Information** section, edit the description of the form (if desired) and in the **Pricing** section, edit the price per form or per item.

4. Choose to **Apply to this return** or **Apply to all returns**. *Applying to all returns changes the pricing file globally (in other words, for all returns).*

5. Change **Number of Copies** to be printed in the sets (if desired) and then click **Save**.

You must calculate the return again before you can view your changes on the bill.

**Overriding Letters Setup**

Letters options and defaults can be set from both **Setup > Options, Optional Documents** tab and **Setup > Communications Editor**. Use the **LTR** screen, accessible from the **Miscellaneous** tab, to override global options on a per-return basis.

The **LTR** screen allows you to make the following changes to the letters in a return:

- Have a client results letter other than the default letter printed with the return
- Enter a personalized letter greeting
- Add a custom paragraph

In addition, it provides the following options:

- Force-print a federal or state client results letter for a _paper-filed_ return or extension application, even if the return/application is _eligible_ for e-file
- Force-print a federal or state client results letter for an _e-filed_ return or extension application, even if the return/application is _ineligible_ for e-file
- Force (or suppress) a customized supplemental letter, engagement letter, or privacy policy letter
The client results letter is the standard letter that is printed with a return. It tells the client that the return has been prepared from the information provided, states the amount of the refund or balance due, and provides instructions for mailing the return (if paper-filing). The program uses letter #3, the “Summary Results Letter,” as the default.

To change the default letter for a single return, go to the LTR screen and select a new letter from the Letter # drop list (Figure 2-29).

![Figure 2-29: Selecting the Spanish letter as the default letter for a return (LTR screen)](image)

To change the default letter for all returns, go to the Optional Documents tab in Setup > Options and select a template from the applicable package in the Letter Options section of the dialog box.

The default greeting for all letters is set in Letters Setup. To override the greeting for a return, go to the LTR screen and enter a new greeting in the Personalized letter greeting text box.

To add a custom paragraph to a letter, write the paragraph in the Custom paragraph text box of the LTR screen. By default, the paragraph is printed at the bottom of the letter.

To have a custom paragraph appear elsewhere within the letter:

1. From the menu bar of the Drake Tax Home window, select Setup > Communications Editor.
2. Click Open from the toolbar and select the package and letter to be generated for the client.
3. If in Full Edit mode:
   a. Place the cursor on the line of the letter where you want the custom paragraph to appear.
   b. At the top-left corner, click to open the Letter Contents tab.
c. From the **Return Data Keyword** tree in the lower half of the column, click the plus [+ ] sign next to **Miscellaneous**.

4. If in Outline mode:
   a. Click a Section tag and choose (double-click) the paragraph where you want the custom paragraph to appear.
   b. Place the cursor on the line of the paragraph where you want the custom paragraph to appear.
   c. From the keyword tree in the **Edit... Paragraph** dialog box, click the plus [+ ] sign next to **Miscellaneous**.

4. Double-click the **Paragraph from LTR screen** keyword. The keyword appears in the letter template.

5. Click **OK** (in Outline mode) or **Save** (in Full Edit mode).

When the return is generated, the letter displays the custom paragraph as directed.

If a return has an EF Message when calculated, the return is considered ineligible for e-file and the program generates a client results letter for a *paper-filed* return. If the return is considered eligible for e-file, a letter for an *e-filed* return is generated. You can override these defaults for the federal and state tax returns and extension applications.

To override the defaults, go to the LTR screen and select **EF** or **Paper** for the selected returns (Figure 2-30). To indicate one or more state returns, select state abbreviations from the drop lists provided. In the example in Figure 2-30, the letter will be worded as if both the federal and Arizona returns are going to be e-filed—even if the return is not eligible for e-file.

![Figure 2-30: Select EF to force a letter to be printed as if the return is eligible for e-file.](image)

From **Setup > Options > Optional Documents** tab, you can select to have the customized supplemental letter, engagement letter, and privacy policy letter printed with all returns. To override the established defaults for a single return, go to the return’s LTR screen and select **Yes** or **No** for the desired letter types. In Figure 2-30, the user has selected not to have the engagement letter printed for the client.

**NOTE**

In the 1120S, 1065, and 1041 packages, you can print K-1 letters for a return by entering the signing information on the LTR screen. This is necessary only if the global option to print K-1 letters is not selected at **Setup > Options > Optional Documents** tab.
Overriding EF Setup

The EF screen in data entry allows you to suppress federal and state e-file on a per-return basis. (The program default in Setup > Options, EF tab is that all eligible forms will be e-filed.) For more information on the EF screen, see “EF Override Options in Data Entry” on page 357.
3 Basics

To open the 2017 program, double-click the Drake 2017 icon (figure at left) on your desktop. The Login window displays the Login box (Figure 3-1, below), system and drive information, and the current date.

Logging In and Out

To open Drake Tax:

1. In the fields of the Login box (Figure 3-1), enter the preparer’s user name and password. (Click Show password to see the password as it is typed.) If you are having trouble remembering your password, click Password help to see the security question entered during setup. (See “Initial Login” on page 39 for help.)

2. Click Login to open to the Drake Tax Home window (see Figure 3-2 on page 100).

Figure 3-1: Preparer Login box on Drake Tax login window

If logging in for the first time after installation, you are asked to enter your account number and serial number in the appropriate fields of the Software Activation dialog box. Your account number and serial number can be retrieved at Support.DrakeSoftware.com > My Account > My Serial Numbers.

To log out without closing the program, from the menu bar of the Home window, select click File > Logout Preparer. To close the program, click Exit, then Yes (or click the X in the upper right corner).

The Home Window

The Drake Tax Home window (Figure 3-2 on page 100) has the following features:

- **Menu bar and toolbar** — These tools allow you to complete tasks in the program.
- **Recent Returns** — Lists the last nine returns opened in the program.
• **Appointments** — Shows the preparer’s schedule and provides a link to open the Scheduler.

![Figure 3-2: Drake17 Home window](image)

• **Notifications** — Lists acknowledgments to be processed. Information on pending and completed GruntWorx jobs will also appear in the **Notifications** section.

• **Alerts** — Keeps you informed by alerting you to important dates, displaying the status of Drake Tax’s system, and linking you to Drake Software broadcast email. Possible alerts might include reminders of filing deadlines or announcements of delayed e-file transmissions, “ack” returns, or bank transactions. Alerts are refreshed every 15 minutes. Your system must be connected to the Internet for this feature to work.

• **Update Status** — Keeps the preparer informed that the program is up to date, provides link to update the program when necessary.

• **Status bar** — Provides system information.

• **Personal Client Manager (PCM)** — This is a personalized version of the Client Status Manager; see “Help Resources from the Toolbar” on page 101, for more information.

• **Enable Privacy** — Hides the recent return list, the PCM, and the preparer notes. (Click **Disable Privacy** to view the list again.)

**Preparer Notes** — Use this section to write brief notes, visible only to the preparer who wrote them, that remain in this section until they are deleted. (These notes are different from the **Preparer Notepad**. See “Preparer Notepad” on page 293 for details.)
Help Resources from the Toolbar

The **Support** button (Figure 3-3) on the **Home** window toolbar offers access to various help resources.

![Figure 3-3: Support button on the Home window toolbar](image)

With just a few clicks, you can navigate your way to such help resources as:

- Drake Software’s Knowledge Bases (Drake Tax program, Client Write-Up, Drake Accounting, IRS publications, explanations of tax law)
- A searchable program help for learning Drake Tax
- Drake Software’s Support website
- Drake Software’s Remote Assistance
- A webpage repository of all of Drake Software’s video tutorials
- Drake Software’s Chat Support
- PDF copies of Drake Tax’ manuals, including the user’s manual, all the manual supplements (1120, 1120S, 1041, 1065, 990, 706, and Pay Per Return), the Client Write-Up manual, the Quick Reference Guide of shortcut keys and macros, a list of Drake Tax screen codes, plus the latest informational letters and promotional fliers, Drake Tax data entry practice returns, and frequently read IRS publications.

Research

Click the **Research** button from the **Home** window toolbar (see figure at left) to access a customizable Web research function. For details, see “Tax Research” on page 401.

Personal Client Manager

The **Personal Client Manager** (PCM) allows a logged-in preparer to manage client returns more easily by providing a personalized version of the **Client Status Manager** (CSM). Client records can be sorted by name, return type, status, date the return was
started or completed, date of last change, transmission date, acknowledgment code or date, and phone number. To sort records, click a column header.

**NOTE** The PCM operates much the same as the CSM. For specific instructions on using these tools, see Chapter 9, “Client Status Manager.”

**Activating the PCM**

To activate the PCM for logged-in preparers, an administrative user must go to Setup > Options, Administrative Options tab, and select the Enable logged in preparer’s Personal Client Manager box (located in the Main Dialog Options section).

**General Navigation**

You can use both the mouse and the keyboard for navigating within the program.

- **Left button** (mouse) — Move the pointer over an item and click the left mouse button to select that item. When this manual instructs you to “click” or “double-click” an item on the screen, use the left button on the mouse.

- **Right button** (mouse) — While in data entry, right-click the mouse anywhere on the screen to display a menu of common program functions. Right-click a specific field and view the return in View mode, use macros, undo an entry, reset the field, cut, copy, paste, delete, add worksheets, get help (from the Program Help, the Navigation Help, the Drake Software Support website, Drake’s Knowledge Base, Drake Software’s e-Training Center (ETC), field help, or the screen help), flag the field for later review, or remove an existing flag. Other options are available by right-clicking the Data Entry Menu, including calculating, splitting, viewing, and printing returns, opening the EF Database, Forms Based Data Entry, or the calculator, adding reminders, appointments, and notes, printing mailing labels, and clearing flags.

- **Keyboard shortcuts** (keyboard) — Use keyboard shortcuts to perform tasks from the Home window without using the mouse. Press ALT to display the underlined keyboard shortcut (note the underlined letters in Figure 3-4) and then press the desired keyboard shortcut. For example, from the Home window, you can press ALT, F, O (F for File, O for Open) to open the Open/Create a New Return dialog box, or ALT, L, O (L for Last Year Data, O for Organizers) to open the Organizer Client Selection dialog box.

In the Figure 3-4 on page 103 example, pressing ALT then F then L offers the Last Year Data drop list, and pressing O (for Organizers) opens the Organizer option box.
Key combinations (keyboard) — Use key combinations as another way to perform tasks without using the mouse. Key combinations are written as two or more key names connected by a plus (+) sign. Press and hold down one key, and then press a second key. Key combinations are shown to the right of each menu item (Figure 3-5).

Screen Hyperlinks

Hyperlinks in data entry screens allow you to more quickly get to related screens. Hyperlinks are available in all packages and fall into two categories: screen links and screen tabs.

Screen Links  Use screen links to move quickly from one screen to a related screen without having to return to the Data Entry Menu. The example in Figure 3-6 on page 104 shows that the Foreign Employer Compensation screen, the Household Employees screen, the INT screen, the DIV screen, and the Form 99G screen can all be directly accessed from screen 3 (the Income screen).
Federal-to-state screen links serve as shortcuts to related state screens. For example, the state links on screen 2 (Dependents) link to those state screens that accept child and dependent care expense deductions. State links are located in a State Information section at the upper-right corner of a screen (Figure 3-7).

**Screen Tabs**

Screen tabs allow you to organize multiple instances of the same form and their associated worksheets. For instance, in the 1040 package of Drake Tax, the K1P, K1S, and K1F screens contain tabs (item #1 in Figure 3-8 on page 105) to associate two K1 screens (because Schedule K-1 requires two screens in Drake Tax), the Additional entries tab (to facilitate more complete K-1 reporting), the two tabs for the basis worksheet, and two 6198 at-risk limit worksheets with a particular K-1 issued to the taxpayer. For a new set of K1 screens, press PAGE DOWN.
Creating and Opening Returns

When you enter an ID number (SSN or EIN), Drake Tax searches both current- and prior-year files. If it finds a client record in the prior-year files only, you are given the opportunity to update the record from the previous year into this year’s program (see “Updating Client Files” on page 124 to perform an update) or create a new record.

Creating a Return

To create a return in Drake Tax:

1. From the Home window, click Open/Create (or ALT, F, O).
2. In the Open/Create a New Return box, enter the client’s ID number (item #1 in Figure 3-9 on page 106).
3. Click OK.
4. Click Yes when asked if you want to create a new return.
5. In the New Return dialog box, select the return type.
6. Enter the client’s name.
7. Click OK. Data entry screen 1 for the new return is displayed.

NOTE You may be required to verify the ID number for a new return. Verification is required for all Pay Per Return (PPR) clients.
Opening a Return

To open an existing return in Drake Tax:

1. From the Home window’s toolbar, click Open/Create. The Open/Create a New Return dialog box is displayed (Figure 3-9).

2. Perform one of the following tasks:
   - Enter the ID number of the return (item #1 in Figure 3-9).
   - Select one of the last nine returns opened (item #2 in Figure 3-9). Click a row to select a return.
   - Select a return type (item #3 in Figure 3-9). Returns are displayed in the grid to the left. Click a row to select a return.

3. Click OK. The Data Entry Menu is opened for the selected return.

Creating a Return Without a Valid ITIN

Click the box at the bottom of the Open/Create a New Return dialog box (item #4 in Figure 3-9) to create an individual return with a temporary ITIN when a valid ITIN is not yet available. (Note that the selections on the right side of the Open/Create a New Return dialog box become inactive—only 1040 returns can be created with an invalid ITIN—and that the ID field is also inactive.) Click OK and then Yes when prompted to open the New Return dialog box. Type in the taxpayer’s first and last name and click OK.

Obtain a valid ITIN by filing Form W-7 with the IRS. When the valid ITIN is received, update the return. To do so, from the Home window menu bar, select Tools > File Maintenance > Change ID Number on Return. Type in the old ITIN number.
in the **Incorrect ID Number** field and then the new ITIN in the **Correct ID Number** field. Click **Continue**, **Yes**, and **Exit** to update the client’s ID.

The return with the invalid ITIN may be printed but not e-filed.

**Data Entry**

Returns are prepared in data entry mode. Access data entry screens from the **Data Entry Menu** (see Figure 3-10 on page 108). To save your data, close a data entry screen, and return the **Data Entry Menu**, either:

- Press the Esc key
- Click the X in the upper right corner
- Click the **Exit** button from the data entry screen’s toolbar

(To close the screen without saving your entries, either press CTRL+ESC or, from the data entry screen’s toolbar, click the arrow beside the **Exit** button and select **Exit Without Save**. See “Managing Screens” on page 110 for more information.)

Pressing Esc from the **Data Entry Menu** returns you to the **Home** window (Figure 3-2 on page 100).

While in data entry, you can use the TAB key, and the UP ARROW and DOWN ARROW keys to move from field to field, and the PAGE UP and PAGE DOWN keys to move from screen to screen. When a return contains multiple instances of such screens as **W2**, pressing PAGE UP and PAGE DOWN moves you through the various instances of that screen. If there are no other instances of a screen—when only one screen has been entered—then pressing PAGE UP or PAGE DOWN moves you to the next connected screen. (See “Data Entry Toolbar” on page 111 for more methods of moving among screens.)

**NOTE**

If there is no activity in the program within 30 minutes, the open screen is locked, requiring the preparer to type in his or her password again to reopen the program.

Password recovery help is available for preparers who forget their passwords.

**Data Entry Menu**

The **Data Entry Menu** (Figure 3-10 on page 108) is displayed when you open a return. It consists of a toolbar, tabs, codes and names, the selector field, and the status bar.
Normally, to open a data entry screen, you click the screen link (code or name) from the Data Entry Menu, or enter the screen code in the selector field and press ENTER.

Alternately, you can use the search function in the selector field (“Searchable Selector Field,” following) to find the screen you need.

**Searchable Selector Field**

The selector field, located at the bottom of all Data Entry Menus (Figure 3-11) can search for screens by code, name or keyword.

*New for 2017:* The searchable selector field can now find any instance of data entry in a return. See “Searching Data Entry” on page 109.

If you can’t remember the code or form number or on which tab of the Data Entry Menu the screen is located, you can search for the screen with keywords or phrases.
Type the code 2 in the selector field, press ENTER, and screen 2 (Dependents) is opened (or the grid data entry window is opened, if you have that option selected). You can also type in a guess – say, DEP for “dependents” – and press ENTER to open screen 2.

If, however, you know there are several other screens that might require entries for dependent children, you can type in a keyword such as Child in the selector field, press ENTER, and a list of screens with the keyword “child” in the heading or within the screen is shown in the Search Results window (Figure 3-12). Double-click a line in the Search Results window or highlight the line and click Load Screen to open the selected screen.

![Figure 3-12: Search Results window](image1)

**Searching Data Entry**

The new expanded search feature in Drake Tax can not only find any screen within a tax package, but now can find any data entered on any screen.

Enter a name, address, an amount, an ID number—anything from data entry—in the selector field at the bottom of every Data Entry Menu (Figure 3-13), and press ENTER to locate every instance of that entry in that return.

![Figure 3-13: Type search criteria in the selector field and press ENTER](image2)

If, for instance, you have a hundred partners in a partnership, but you want to review only those K1 screens belonging to “William Carter,” type Carter into the selector field and press ENTER. Every instance of that search—state or federal screens—appears in Search Results window. Note that in Figure 3-14 on page 110, the OWN screen (ownership changes), federal and state K1 screens (for William Carter and Amelia Carter), and a Preparer Note concerning “Milo Carter” all appear in the Search Results window.
Figure 3-14: Every instance of “Carter” in the return is found in the new search feature. Double-click a line to open that screen, or select a line and click Load Screen from the bottom of the Search Results window.

Working in a Tax Return

Prepare tax returns in Drake Tax by entering pertinent information on specific data entry screens. Entries are used to calculate the federal, state, and city tax returns.

To open a screen, use one of the following methods:

- **Keyboard** — From any tab, type a code in the selector field. Press ENTER. (See “Searchable Selector Field” on page 108 to search for screens.)
- **Mouse** — Select an item from any Data Entry Menu tab and click the screen name.

Managing Screens

Use the following methods to exit, save, reset, and delete screens in Drake Tax:

- Press ESC to save your changes and exit a screen. (Alternately, click the X in the upper right corner or click the Exit button from the data entry screen’s toolbar.)
- Press SHIFT+ESC or click the arrow beside the Exit button (on the data entry toolbar) and select Exit Without Save to exit a screen without saving your changes.
- Press CTRL+U to reset a screen to the last save.
- Press CTRL+D to delete a screen. If multiple occurrences of a screen exist (for example, if a return has two Forms 1099), an Existing Forms List is opened. Select the screens to delete, and then click Delete. (See “Existing Forms List” on page 113.)

You can also use the right-click menu to take these actions.

See “Data Entry Toolbar” on page 111, for other methods of managing screens.

Navigating Fields

A blinking cursor and yellow shading indicate an active field. Click a field to activate it. Following are keyboard-only methods of moving from field to field:

- Press TAB to move the cursor forward one field.
- Press SHIFT+TAB to move the cursor back one field.
• Press the DOWN ARROW (↓) or the UP ARROW (↑) to move the cursor down or up one field, respectively. If the field is a drop list, the DOWN ARROW (↓) or Up ARROW (↑) opens the list and moves through the selections. Press ENTER to make a selection, or press CTRL+DOWN ARROW (↓) or CTRL+UP ARROW (↑) to move beyond the drop list.

Data Entry Toolbar

A toolbar (Figure 3-15) is available on all data entry screens in all packages, federal and state, allowing you to perform several functions without the need to leave the screen, use a macro or keyboard combination, or select from a right-click menu.

![Toolbar available from all data entry screens](image)

**Figure 3-15:** Toolbar available from all data entry screens

To view the toolbar, move your mouse pointer to the top of any data entry screen. Click the buttons of the toolbar to perform the various functions. Certain buttons are activated depending on previous-year’s return or current-year entries. To hide the toolbar, click elsewhere on the screen.

To calculate the return or open it in View mode from the data entry screen, click the appropriate button on the left side of the toolbar. Click **Delete** to delete the open screen. If the **Clear Flags** button is active, that means reminder “flags” were generated for the open screen. One click clears all flags on the screen.

**TIP**

Those reminder flags are there for a reason! Verify the data entered in those fields before deleting the flags.

The **Previous** and **Next** buttons operate just as the PAGE UP, PAGE DOWN, CTRL+PAGE UP, and CTRL+PAGE DOWN keys on your keyboard function. When a return contains multiple instances of such screens as **W2**, clicking **Previous** and **Next** moves you through the various instances of that screen. If there are no other instances of a screen—when only one screen has been entered—then clicking **Previous** and **Next** moves you to the next connected screen; for instance, if you open screen **3 (Income)**, and click the **Next** button, the program opens screen **4 (Adjustments)**. Click **Next** again and move to screen **5 (Taxes, Credits, and Payments)**. Click **Previous** to move back to the previous linked screen.

If there are no connected screens available, the **Previous** and **Next** buttons are inactive.

The **Calculator** button opens a calculator function in the program.

The **PY Fields** and **PY Data** buttons (Figure 3-16 on page 112) activate the LookBack feature, displaying which fields on the open screen had data entered in the prior year’s
return (if that return was done in the Drake Tax program) and what that data was. Click **PY Fields** to see which fields contained data in 2016; click **PY Data** to see the data.

![Image of toolbar buttons](image)

**Figure 3-16**: Prior-year numbers are available from the **PY Fields** and **PY Data** buttons.

For more on this feature, see “LookBacks,” following.

Click **Help** to open a screen help for this screen. (An inactive **Help** button means no screen help exists for this screen.)

The **Exit** button gives you the option of closing the screen while saving the entered data, or (by clicking the arrow to the right of the **Exit** button), closing the screen without saving the data.

### Disabling Toolbar

To keep the data entry toolbar from appearing on your screens, from the menu bar of the **Home** window of Drake Tax, go to **Setup > Options, Data Entry** tab, and on the lower left corner of the window, clear the **Enable Data Entry toolbar** check box.

### LookBacks

The LookBacks feature allows you to compare data entry from last year’s return to that required for the current tax year (provided that last year’s return was prepared in Drake16).

With Drake Tax open to a data entry screen, click the **PY Fields** button on the data entry toolbar (or press the F11 key on your keyboard) and any field on the open screen that contained data last year will be highlighted in a contrasting color (Figure 3-17). To see what the actual entry was in the previous year, click the **PY Data** button (or press F12) to open a read-only version of the open screen.

![Image of highlighted fields](image)

**Figure 3-17**: Highlighted fields reminds you of fields used and data entered in previous year.
If multiple instances of the screen exist, a **Prior Year Forms List** will offer you the chance to select which screen instance to open. If the screen had no entries in 2016, you’ll be notified that no prior-year data exists.

**NOTE**

You can also right-click anywhere on an open screen and select **Highlight Prior Year Fields** or **Show Prior Year Data**. (Click your selection from the right-click menu a second time to close the Lookbacks.)

LookBacks are available on all screens in all packages, federal and state.

To change the colors used for the LookBacks fields, see “Color Setup” on page 85.

**Grid Data Entry**

Grid data entry allows faster data entry for the **Dependents**, **INT**, **DIV**, **8283**, **8949**, and **4562** screens. In grid data entry mode, click a field to activate it, and then type data directly into the field (Figure 3-18).

![Figure 3-18: Entering data directly with grid data entry](image)

To access grid data entry from full-screen mode, press F3. Press F3 again (or click **Item Detail**) to return to full-screen mode. To delete a row in grid data entry, select a row number and click **Delete Row(s)** (or press CTRL+D).

**TIP**

Right-click the grid and select **Grid Font Size** to change the font size for easier reading or select **Grid Export** to send the grid to an Excel worksheet, a CSV file, or to a printer.

**Existing Forms List**

The **Existing Forms List** (Figure 3-19) is displayed if more than one instance of a screen has been saved in a return.

![Figure 3-19: Existing Forms List](image)
To open a screen from the list, double-click a row (or select it and click Open). To open a new, blank screen, select New Record.

**NOTE**

Grid data entry replaces an Existing Forms List on the Dependents, INT, DIV, 8949, and 4562 screens if grid data is the established default in Options Setup. Disable the default from Setup > Options > Data Entry tab.

**Multiple Instances of a Form**

Many clients require multiple instances of such forms as Form W-2. In most cases, while in a screen such as the W2 screen, press PAGE DOWN to open a new screen and enter data for a second form.

Each time a new screen is produced, Drake Tax indicates the record number on the status bar of the screen. The number of records is also shown on the Data Entry Menu. In Figure 3-20, the second of the three Dependents screens is being accessed.

![Multiple instances of a screen are shown in status bar and Data Entry Menu.](image)

**Detail Worksheet**

Use detail worksheets to enter up to 30 items for a numeric field. Totals are calculated automatically.

To use a detail worksheet:

1. Select the numeric field to which the worksheet will apply and take one of the following steps to open a Detail Worksheet:
   - Double-click the field
   - Press CTRL+W
   - Right-click and select Add Worksheet
2. Enter or edit the worksheet Title.
3. Enter a Description and Amount for each item. Do not skip lines. As needed, use F1, F2, F3, and F4 as shown at the top of the worksheet to sort items in the list.
4. Press Esc. Drake Tax saves your work and displays the total in data entry. Note that the field is shaded to indicate a worksheet is present. (Default color is red; see Figure 3-21 on page 115.)
Field Flags

Use field flags to set certain fields apart for review. Flagged fields are shaded (default color is green) and must be manually verified (cleared) prior to e-file.

To flag a field, click the field to activate it, and then press F2. You can also do this by right-clicking in the field and selecting Flag For Review. The field is displayed with the shaded background (Figure 3-22).

When a return with flagged fields is calculated, an EF Message is generated. All flagged fields must be cleared before the return can be e-filed. To clear a flagged field, place the cursor in the field and press F4, click Clear Flags from the data entry screen’s toolbar, or from a right-click menu, select Remove Flag. To clear all flagged fields on an open screen, press CTRL+SHIFT+SPACE. To clear all flagged fields in the open return, go to the Data Entry Menu and press CTRL+SHIFT+SPACE.

Global Flags

A user with administrative rights can designate certain fields to be flagged in all returns. When flags are set globally, they apply to all returns. Global flags can be for screens or for new returns.

- Screens — The presence of an unverified flag produces an EF Message only if the screen exists for the return. For example, if the Employer ID # field on screen C is flagged, an EF Message for the unverified field is produced only if a Schedule
C is present on the return and the **Employer ID #** field has not been verified. If there is no Schedule C, no verification is required.

- **New Returns** — When a field is flagged for all new returns, an unverified flag produces an EF Message *whether or not the screen has been opened for the return*. In the above example, an EF Message would be created even if no Schedule C was present in the new return. In effect, this type of global flagging would force the data entry operator to open the screen, even if only to clear the flag.

To prevent flagged fields from being overlooked, all flags cause the corresponding screen and tab names to appear as the color of the field flag (Figure 3-23; default color is green). Once the field has been verified, the highlighted tab and screen names go back to their original colors.

**Figure 3-23:** Screen C under the **Income** tab has a flagged field, thus both appear green.

---

**To flag one or more fields in all returns:**

1. From the menu bar of the **Home** window, select **Setup > Options, Administrative Options**.
2. Select **Use customized flagged fields on all returns**.
3. Click **Flag** to open a dialog box with buttons for all Drake Tax packages.
4. Click a package button. The **Flag Fields for Review** window for that package is opened. Note that this window resembles the **Data Entry Menu**.
5. Select a screen to open it.
6. Choose one of the following options:
   - **Flag a field for a screen** — Click the fields to flag. The field is flagged with the word “Screen.”
   - **Flag a field for all new returns** — Right-click a field and select **Flag For Review When Return is Created**. The field is flagged with the word “Return,” as shown in the example in Figure 3-24 on page 117.
Locking Fields

Lock fields to keep preparers without administrator access from entering data in those fields.

To lock a field:

1. From the menu bar of the Home window, select Setup > Options, Administrative Options tab.
2. Select Use customized flagged fields on all returns.
3. Click Flag to open a dialog box with buttons for all Drake Tax packages.
4. Select a package type.
5. When the Data Entry Menu is opened, click a screen, right-click a field, and select Lock Field.
6. Press Esc to save your changes.

NOTES

To remove the lock, in step 5 above, click the field, or right-click and select Unlock Field.

The Lock Field option is available for federal packages only.

Override and Adjustment Fields

By default, fields that allow overrides are preceded by a red equal sign (=) and display red text. Data entered in these fields replaces, or overrides, program calculations.

Figure 3-25: Adjustment, override, and direct entry fields

Fields that allow adjustments are preceded by a blue plus/minus sign (+/-) and display blue text by default. Data in these fields adjust program calculations by the amount

NOTE

Click a field a second time to remove the flag.

7. Return to Setup > Options. (Press Esc to exit each window, press Esc again to exit the Flag Fields for Review window, and then click Exit.)
8. Click OK.
entered. A positive number increases the calculated amount; a negative number decreases it.

**ZIP Code Database**
When a ZIP code is entered on a screen, the city and state fields are filled by default from the program’s ZIP code database. There is no need to enter the city and state manually.

**EIN Database**
When new employer data is entered on a screen, the program stores the EIN, business name, and business address in the EIN database. The next time the EIN is entered on a W2, 1099, 8283, or 2441 screen, the business name and address automatically appear in the required fields.

**Bank Name Database**
The program retains the names of all financial institutions when they are entered for the first time in data entry. The next time the first few letters of a saved name are entered, the program “auto-completes” the entry. To add, edit, or delete entries from the bank name database, place the cursor in a bank name field and press CTRL+SHIFT+E and follow the instructions displayed.

**Common Screen Fields**
Many screens in Drake Tax have fields and drop lists labeled **TS**, **F**, **ST**, and **City**. Shown in Figure 3-26, these fields and drop lists are used to apply the data on the screen to the taxpayer or the spouse (or both), on federal, state, or city returns.

![Schedule C - Profit or Loss from Business](image)

**Figure 3-26**: Screen code examples for Schedule C

- **TS** (or **TSJ**) — Select **T** if a screen applies to the primary taxpayer, **S** if it applies to the spouse, or **J** if it applies to each spouse equally. (Default is **T**.)

- **F** — All data on a screen is automatically carried to the federal return as applicable. Enter 0 (zero) in the **F** field to prevent a screen’s data from being carried to the federal return (see Figure 3-26).

- **ST** — Code indicates whether the screen data should be used in calculating a specific state return. If this field is blank, the program uses the resident state by default. The data is not carried to any state or city if a zero (0) is selected here.

- **City** — Code indicates the source of the income on city returns.

Press F1 in a field to view all acceptable codes for that field.

**Associating One Screen with Another**
Drake Tax allows you to associate one screen with another, such as when an asset on one screen should be associated with a Schedule C. For example, to associate an asset screen to a C screen, complete the **For** field and the **Multi-form Code** field at the top of the asset screen. From the **For** drop list, select the form to be associated with the open screen, as shown in Figure 3-27 on page 119.
Splitting a Joint Return

When you split a joint return in Drake Tax, the program calculates three returns: one for Married Filing Jointly (MFJ), and two for Married Filing Separately (MFS).

Before splitting a joint return, ensure that data on all screens clearly applies to either the taxpayer (T) or spouse (S) using the TSJ drop lists, and make sure Ready for EF is not marked on the EF screen. If this box is marked, all three returns will be marked eligible for e-file. (See “EF Override Options in Data Entry” on page 357.)

To split a joint return:

1. Open the return.
2. Choose one of the following options:
   - To compare returns for two individuals who lived together for the entire year, click the Split button or press CTRL+S.
   - To compare returns for two individuals who did not live together for the entire year, click the down arrow next to the Split button and select a category of MFS filing status.

At this point, if there is a Schedule A on the return and you have not specified on screen A whether to force itemized or standard deduction, you are prompted to select Itemize, Standard, or Optimize before proceeding. If you select Optimize, the program determines which is the better treatment of the Schedule A deductions.

Results are displayed in the Return Selector.

3. Mark the check box to the left of the returns and click Print, View, or Save, as applicable.
4. Click Exit.

About the MFJ/MFS Report

To view the MFJ/MFS report, click the MFJ/MFS Report button. The Filing Status Optimization Report is displayed in View/Print mode as “Wks MFS Comp” (and OH_COMP, for Ohio returns). The report compares the taxpayer’s and spouse’s status if filing joint, combined, or separate returns, and to show the net effect of filing separate returns.

NOTE

For Schedule E rental properties, each property (in other words, each screen) has a separate multi-form code. The MFC number used on the asset screen (for instance, on screen 4562) for a Schedule E should refer to the property (to the screen the property is listed on), not the instance of the Schedule E. (Up to three properties are printed on a Schedule E.)

NOTE

At this point, if there is a Schedule A on the return and you have not specified on screen A whether to force itemized or standard deduction, you are prompted to select Itemize, Standard, or Optimize before proceeding. If you select Optimize, the program determines which is the better treatment of the Schedule A deductions.
For more information on View mode, see “Viewing a Return (Enhanced Mode)” on page 305.

NOTE Currently, the state report feature is available for Ohio returns only.

The program saves the MFS data shown in the reports only if you save the split returns. If you are not planning to save the MFS versions of the returns but want to show the reports to your client later, print the reports now for your client’s records. If the MFS versions are saved, the completed Wks MFS Comp and OH_COMP reports can be viewed only in the Joint return.

NOTE Billing for this report is done through Setup > Pricing (use item 350). For more on setting up pricing in Drake Tax, see “Pricing Setup” on page 66. To suppress the charge for an individual return, use the BILL screen. (See “Overriding the Bill Amount” on page 93.)

Screen Captures

Screen captures can be taken in data entry and sent to the clipboard, a printer, or a file.

To capture a data entry screen:

1. Right-click any open part of the screen (not within a field or text box).
2. Select Screen Shot. The program offers three choices for captures:
   • To File — Save the screen as a bitmap (.bmp) file to a location you select.
   • To Printer — Open the Print dialog box and print an image of the screen.
   • To Clipboard — Copy an image of the screen to your clipboard in order to paste it into another program, such as Microsoft Outlook.
3. Save, print, or copy the image as directed, according to your selection.

Calculator

A calculator feature is available in every numeric field in data entry. To access it, press F10 from within a field. Once results are calculated, press F1 to insert those results into the field.

Macros

Macros are shortcuts that allow you to enter frequently used data entry items with minimal keystrokes. This feature is described in detail in “Macros Setup” on page 68.

Heads-Down Data Entry

Heads-down data entry provides an efficient method of data entry when working from a proforma interview sheet. Information on this method is provided in the “Heads-Down Data Entry” on page 130.
State Returns

When a return is prepared, Drake Tax automatically generates state returns based on data entered for the federal return. Calculation is based on the state entered on screen 1 for resident state and on the state codes indicated on other forms (W-2, Schedule C, 1099, Schedule B, etc.).

Click the States tab in data entry to view a list of states. Click any state from the list or enter the two-letter state code in the selector field to access the Data Entry Menu for that state. It is not necessary to return to the States tab to enter a new state code.

Access city screens by entering a city code into the selector field. Another option is to open a state menu, and then click the Cities tab (if available). Cities are listed with their two-letter codes.

Test Returns and Practice Returns

Test returns, practice returns, and EF test returns are available on the Drake Software Support site and on the program CD:

- **Practice returns** help new Drake Tax clients become more familiar with how data is entered in Drake Tax. Practice preparing returns by completing data entry based on the practice scenarios provided. Practice returns and directions for using them can be found at Support.DrakeSoftware.com > Training Tools > Practice Returns > Returns. Practice returns also can be viewed at DrakeETC.com, and are included on the installation CD.

- **Test returns** allow you to practice e-filing returns (including those with bank products) in Drake Tax. The returns will be either accepted or rejected. Correct the rejected returns and resend them to receive acknowledgments. The SSNs for the test returns run from 500-00-1001 through 500-00-1008. Directions for using EF test returns can be found at Support.DrakeSoftware.com > Training Tools > Practice Returns > EF.

To access the Drake Software Support website from the software, from the Home window toolbar, click Support > Drake Software Support Website.

For more information on how practice returns, webinars, tutorials, and tax courses can help your firm, see “Drake Software’s e-Training Center (ETC)” on page 385 and “Continuing Education through DrakeCPE” on page 392.
This page intentionally left blank.
4 Preseason Preparation

This chapter provides instructions for bringing forward information from last year, printing proformas or organizers for clients, mailing preseason materials, and setting up schedules.

Prior-Year Updates

If your firm used Drake Tax last year, you can save time by updating prior-year returns, settings, letters, and EIN data. Before updating, you should (1) back up your files, and (2) ensure that your program’s 2017 data path points to your firm’s 2016 data files.

By default, Drake Tax accesses the previous year’s client files from the workstation’s local drive. If your prior-year files are stored elsewhere, enter the location in the Data Location dialog box:

1. Log in to the program as a user with administrative rights.
2. From the Home window, select Setup > Data Locations.
3. Look at the Location for 2016 client files field (Figure 4-1).

   ![Figure 4-1: Ensure that the Location for 2016 client files is correct]

4. If the correct path is not displayed, enter the correct path and click OK.

NOTES

For more on Drake17’s Data Locations setup, see “Single Workstations and Network Options” on page 41.
Updating Client Files

By default, the following client information is brought forward from the prior year:

- names and addresses
- depreciation
- ages
- filing statuses
- occupations
- dependent names
- business names
- installment sales
- ID numbers

You have the option of selecting other data to bring forward when you update client files, as explained in the following sections.

**NOTE**

To ensure that files are updated according to your clients' needs, update returns *individually* as you meet with your clients. Drake Tax does not recommend updating all returns in a package at once.

To update an individual return:

1. Open the return in Drake Tax 2017. An **Individual Update Options** dialog box lists all options for updating (Figure 4-2).

   ![Figure 4-2: Individual Update Options box](image)

2. (optional) Select additional items to update. (Click **Select All** to choose all items.)

3. Click **Update 1040**.

   Once updated, the return is opened to the **Data Entry Menu**.
To update all returns in a package (not recommended):

1. From the Home window, select Last Year Data > Update Clients 2016 to 2017.
2. Click Next to open the Basic Search Conditions dialog box.
3. Select filters (optional), and then click Continue. The Update Options dialog box (Figure 4-2 on page 124) is displayed.
4. (optional) Select additional items to bring forward.
5. Click Update 1040. All returns are updated according to selections in the Update Options box.

Once returns have been updated, the updates cannot be reversed! To avoid oversights, you should update each return individually.

Once the program has updated the returns, it displays a report listing the updated returns. Click Exit to close the Report Viewer.

Building the EIN/Name Index

Each time an employer is entered on a screen for a Form W-2, W-2G, 1099-R, 1099-G, 8283, or 2441, that employer’s name, EIN (or SSN), address, and state ID number are automatically added to the EIN database.

To update the EIN/name database from 2016:

1. In the 2017 version of the program, select Last Year Data > Build EIN/Name from 2016. This opens the Build EIN Database and Name Index dialog box.
2. (If necessary) From the Prior year Drake program location drop list, select the drive where Drake16 is located.
3. From the EIN/Name Index Options section, select the indexes to update and click Continue.
4. Change the location of the prior-year return, if necessary.
5. Wait for the program to finish scanning the files. (This update takes about one minute for every 2,000 client files.)
6. Click Exit.

Updating Settings

You can apply your firm’s 2016 settings to the 2017 program to save preseason preparation time. Once the settings are brought forward for the year, they can be individually adjusted.

Selecting an item that has already been updated can cause a loss of current-year data.
To update settings from 2016:

1. In the 2017 version of the program, go to Last Year Data > Update Settings 2016 to 2017. The Update Settings dialog box is displayed. (Figure 4-3.)

To update all your letters (client results letters, preseason letters, post-season letters, engagement letters, K-1 letters, letterheads and footers, referral coupons, bills, etc.), at once, from Last Year Data > Update Settings 2016 to 2017, select Letters. Click the PLUS SIGN [+] and choose letters from the checklist you do not wish to update. (All letters are selected by default.)

To update letters one at a time, from the Home window menu bar of Drake Tax, go to Setup > Communications Editor, and from the toolbar click Open and select a letter, then click Setup > Update Prior-Year Letter.

2. Select the drive where the 2016 data you want to bring forward is being stored.

3. Select the setting categories to bring forward.

   Click the plus sign [+] in front of an item to expand it and view or select sub-items. If you select an item with sub-items, all sub-items are selected automatically.

   If updating Pricing setup, you will be prompted to enter a percentage increase to apply per item, per form, or both, and the option to round to the nearest dollar.

4. Click Continue, and then Confirm the selections to start the update process.

5. Click Exit when the status for each item is displayed as Completed.
Organizers and Proformas

Available for the 1040 package, organizers help clients prepare for their tax appointments. Many organizer sheets feature two-column layouts, with one column containing automatically generated prior-year data, and the other intended to be completed by the taxpayer with current-year data (Figure 4-4).

![Sample of “Wages and Salaries” page from an organizer](image)

**Figure 4-4:** Sample of “Wages and Salaries” page from an organizer

Proformas, on the other hand, are intended as internal office documents used by your staff during the interview process and to help facilitate data entry. Available for 1040 and business packages, proformas have numbered fields corresponding to the fields on Drake Tax data entry screens, allowing data entry operators to jump more quickly to the proper screens and fields for easier data entry.

See “Entering Information from Proformas” on page 129 for details.

Organizer Options

You have three choices for organizers: Summary organizers, Comprehensive organizers, and New Client/Blank organizers.

The Summary organizers have fewer pages and less detail than the larger Comprehensive organizers. The Summary organizers might be a better fit for those clients with simple returns; Comprehensive organizers would, conversely, be a better fit for clients with complex returns.

As the name implies, the New Client/Blank organizers are for new clients or when you want to print a blank organizer. You have the option, however, of including a new or prospective client’s ID number, name, and address in a blank organizer. (See “New Client Organizer” on page 128.) You have the option to send a new client a personalized organizer and choose which forms you want to include on the New Client organizer.
See “Printing Organizers and Proformas” on page 131 for details on generating and printing organizers and proformas.

See “Customizable Organizers” on page 133 for details on customizing the organizer checklist.

See “Changing Form Order” on page 129 for instructions on changing the order of the forms that appear in organizers.

Blank organizers can also be printed from Blank Forms. (From the Home window menu bar, go to Tools > Blank Forms.)

“Fillable” PDFs

Drake Tax, when generating PDF copies of your organizers, gives you the option of generating “fillable” PDFs (circled in Figure 4-5). With fillable PDFs, your clients can download their organizers, complete them on their computer, and send them back to you (via email or SecureFilePro) without the added steps of printing them out, completing them by hand, and either mailing them or scanning the completed forms back in to their computers before returning them via an email or SecureFilePro.

**Figure 4-5:** Option to generate “fillable” PDF organizer

New Client Organizer

You have the option to send a new client a personalized organizer and choose which forms you want to include on the New Client organizer.

From the menu bar of the Home window of Drake Tax, go to Last Year Data > Organizers to open the Organizer window. Choose between a Summary and Comprehensive organizer and click Next to open the Organizer Client Selection window. Click Organizer for new clients to open the New Client Information dialog box. Enter the client’s ID number, (SSN, ITIN), name, and address and click OK. Proceed as you normally would to process an organizer.

Organizer Checklist

A checklist is automatically printed with an organizer, offering your clients a way to quickly assure themselves they have gathered the information you need to file accurate and complete tax returns.
While the client’s tax information is still imported from the previous year’s return into the organizer, the checklist reminds the client of any new information (this year’s W-2 form, Schedules 1099 and K-1, etc.) he or she still needs to gather for this year’s return.

*New for 2017:* You can edit the text or labels of the checklist with the new Custom Editor function. See “Customizable Organizers” on page 133 for details.

### Changing Form Order

*New for 2017:* You can change the order of the forms as they appear in your organizers and proformas from the Organizer Options or Proforma Options dialog box.

Make a global change (to all organizers or all proformas) before generating the organizers or proformas, or make changes to individual proformas as you go.

See “Changing Form Order (Global)” on page 137 for more.

### Entering Information from Proformas

Available for individual and business packages, proformas have numbered fields corresponding to the fields on Drake Tax data entry screens (see red circles in Figure 4-6 on page 130) in “head-down” data entry mode. (See “Heads-Down Data Entry” on page 130.) Proformas are designed to be internal documents used during the interview process and to help data entry operators enter tax information from proformas following the interview.

Blank proformas can be viewed and printed from Tools > Blank Forms. See “Printing Organizers and Proformas” on page 131 for information on printing for selected clients.

Each sheet in a proforma has special codes printed on the left side of the page. For example, the blue square on the left side of Figure 4-6 on page 130 shows that the proforma code for the W2 screen is “2-6.” As an alternative to using the screen code (“W2”) to open the W2 screen, the data entry operator or tax preparer can use the screen’s proforma code, “2-6.”
To access a screen by entering its proforma code:

1. From the **Data Entry Menu**, press CTRL+I to change the selector field.
2. Enter the proforma code numbers, one in each text box. Figure 4-7 example shows that a “2” and a “6” would be entered to access the **W2** screen.
   
   ![Figure 4-7: Example: Type 2 and 6 to access the W2 screen.](image)

3. Press ENTER. The applicable screen is displayed for data entry.

**Heads-Down Data Entry**

Combine the proforma codes and heads-down mode to move efficiently to the proper areas of a screen for data entry.

To work in heads-down mode:

1. Open a screen in data entry.
2. Press CTRL+N. Numbers appear beside each field, as shown in Figure 4-8.

![Figure 4-8: Numbered fields in heads-down mode](image)
3. In the **Heads Down Mode** box at the top of the screen, enter a field number in the first text box and press ENTER.

4. Enter data for the field in the second text box and press ENTER. The data is placed in the proper field and the system returns you to the first text box.

5. Repeat for all other fields, pressing ENTER after the data for each field is entered.

To return to the **Data Entry Menu**, press ESC.

**Tip**

Use CTRL+N to toggle between heads-down and data-entry modes.

**Printing Organizers and Proformas**

To print organizers or proformas for selected clients:

1. From the menu bar of the **Home** window, click **Last Year Data** and select either **Organizers** or **Proformas**. (If selecting **Organizers**, choose between **Summary** and **Comprehensive** and then click **Next**.)

2. Take one of the following steps:
   - Enter the client’s SSN or EIN and click **Add Client**. Repeat for additional clients, and then click **Next** and wait for the program to scan the client files.
   - Click **Next**. Select filtering and sorting options as desired. Click **Next** again and modify filtering criteria from the **Basic Search Conditions** dialog box. Click **Continue** and wait for the program to scan the client files.

3. When the **Proforma** or **Organizer Options** dialog box is opened, select any desired options (red circle on left in Figure 4-9 on page 132). For instance, Schedule A would be generated with the organizer only if Schedule A was included in the taxpayer’s 2016 return. Mark the “Always include Schedule A” box to have Schedule A generated with the organizer regardless of whether or not the 2016 return included one.

**New for 2017**

Note the additions to the toolbar at the bottom of the **Proforma/Organizer Options** window (blue box in Figure 4-9 on page 132).

See “Customizable Organizers” on page 133 for details.
4. To have a certain preparer’s name appear on the preseason, engagement, and privacy policy letters, select a name from the **Preparer Override** drop list of the **Organizer Update** dialog box. (Not available for proformas.)

5. Click **Process 1040** (bottom row of Figure 4-9) to open the **Print Organizers/Proformas** dialog box (Figure 4-10).

**NOTE** If printing proformas for multiple return types, additional **Process** buttons appear (1040, 1120, 1120S, 1065, etc.). Click each **Process** button to proceed.
6. Select options from the **Print Options** section (circled in Figure 4-10 on page 132). Send the proformas or organizers to the printer, to Drake Documents, to the SecureFilePro portal, or generate fillable PDF documents.

For information on how to use the Drake Documents and SecureFilePro, see Chapter 13, “Suite Products.”

**NOTE** When sending organizers from multiple taxpayers to Drake Documents or SecureFilePro portal, Drake17 automatically sends the organizers or proformas to the correct client file or SecureFilePro portal.

7. (Optional) You can change which forms are to be included in the organizer or proforma, and change the order in which they appear. See “Changing Form Order (Global)” on page 137 and “Changing Form Order (Individual)” on page 138.

8. (Optional) To view one of the organizers or proformas in View/Print mode, highlight that organizer or proforma in the **Client List** of the **Print Organizer** (or **Print Proformas**) dialog box and click **View**. From View/Print mode, you can print, electronically sign, or email the individual organizer or proforma, change the form order, change text colors, or send the organizer/proforma to Drake Documents. Click **Exit** to return to the **Print Organizers/Proformas** dialog box.

9. Click **Print**.

10. In the **Print Selection** dialog box, choose a printer and any other options desired.

11. Click **Print**, and then click **Print** again. (If printing a PDF document, click **Save**.)

**NOTE** Preseason letters can also be printed in batches, apart from proformas and organizers. See “Letters” on page 429.

---

**Customizable Organizers**

*New for 2017:* You can now customize the organizer “Checklist” or create a custom “Questionnaire” with the new **Custom Editor**. You can also add, delete, or rearranging the order in which the items appear in your organizers and proformas with the **Form Options** command.

The Checklist is built around preset “Standard” items (Text, Group, and Checkbox). You can now edit any of those items, add more items, and delete any you don’t need.

To open the Custom Editor:

1. From the menu bar of the **Home** window, click **Last Year Data** and select **Organizers**. Choose between **Summary** and **Comprehensive** and then click **Next**.

2. Take one of the following steps:
   - Enter the client’s SSN or EIN and click **Add Client**. Repeat for additional clients, and then click **Next** and wait for the program to scan the client files.
   - Click **Next**. Select filtering and sorting options as desired. Click **Next** again and modify filtering criteria from the **Basic Search Conditions** dialog box. Click **Continue** and wait for the program to scan the client files.

See “Filter Manager” on page 445 for more on using filters.
3. When the **Organizer Options** dialog box is opened (Figure 4-11), select the desired forms to include in your organizers from the check boxes on the left side of the dialog box.

![New toolbar options](Image)

**Figure 4-11:** New toolbar for Organizer Options dialog box

4. From the updated toolbar at the bottom of the **Organizer Options** dialog box (Figure 4-11), click **Custom Editor** to open the **Custom Editor** dialog box (Figure 4-12 on page 135). The Custom Editor is opened with the Checklist selected for editing. Click the arrow beside the **Open** icon to choose to create your own Questionnaire.
The Custom Editor consists of a toolbar at the top and a group of boxes or “panes” beneath. In the largest pane is a list of the items that appear in the selected document—the document in Figure 4-12 is the organizer checklist. The items are displayed in a forms “tree”; click an arrow to the left of the item to display a list of forms and other items nested underneath (item #1 in Figure 4-12).

On the right side of the Custom Editor window are four smaller panes: a How to Use pane, a Selected Item Detail pane, an Available Items pane, and a Deleted Items pane.

When you make a selection from the pane on the left, a brief description of the type of item you selected and how the item will appear in the Checklist is displayed in the How to Use pane. Note that the item selected on the left side also appears in a blue field in the Selected Item Details pane on the right (item #3 in Figure 4-12).

From the two check boxes in the Selected Item Details pane (item #2 in Figure 4-12), you can select to display the chosen item in bold text and to add a space just above the item in the checklist. To edit or add text to the selected item (#3 in Figure 4-12), click anywhere within the item in the Selected Item Details pane and begin typing. Press Delete or Backspace to remove text. Press TAB to complete the changes to the item in the Checklist pane.

To add an item (Text, Group, or Checkbox) to the Checklist, click and drag it from the Available Items pane to the desired location in the Checklist pane. As you drag the new item through the Checklist items, blue positioning arrows tell you if you are plac-
ing the dragged item above or below another item. An arrow pointing to the right indicates the dragged item will become a Checkbox item under a Group heading.

Once positioned, click the item and then edit it in the Selected Item Detail pane. Press TAB.

To remove an item from the Checklist pane, drag it to the Deleted Items pane.

Click Preview from the toolbar to see how your changes look on the checklist.

**NOTE**

If you drag a new Standard Group item into the Checklist pane, you are also adding all the check box items nested beneath the Standard Group item. You can delete the check box items as needed after they are added to the Checklist by clicking and dragging them to the Deleted Items pane.

**Available Items**

The following items are available for inclusion in your organizer checklist:

- **Text Items**: The only default Standard Text Item is the introductory paragraph at the top of the Checklist. This paragraph is roman text only (not bold), does not include a check box, and is not preceded by a blank line.

- **Group Items**: By default, a “Group” item heading is bold with a blank line above the text. (NOTE: A Group item might have another Group item beneath.) Nested beneath the Group heading are all the Checkbox items listed as part of that group. Neither the Group heading nor any of the Checkbox items beneath the heading are generated with the Checklist if the taxpayer’s prior-year return did not include any of the checkbox items.

- **Checkbox Items**: Checkbox items are displayed when printed in roman text. The text of Standard Checkbox Items cannot be edited, but you can opt to have them printed in boldface type. (Note that the option to Add Preceding Blank Line is not available for Standard Checkbox Items). The text of Custom Checkbox Items, however, can be edited, printed in boldface type, and preceded by a blank line. Click and drag a new custom Checkbox item to beneath the proper Group heading. You will know the new Checklist item is “nested” beneath the heading when the blue positioning arrow points to the right as you drag it.

**Custom Items**

In the Available Items pane is a list of items available for inclusion in the checklist. Click and drag any items from the Available Items pane into the Checklist pane. Included in the Available Items pane are Custom Text Items, Custom Group Items, and Custom Checkbox Items. Drag and place these items into the checklist anywhere you wish and edit the titles and text as needed. Place Custom Checkbox Items (nested) beneath a Custom Group Items heading. (The blue position arrow will be pointed to the right.)

To add a line of custom text to the checklist, drag Custom Text________ from the Available Items list to the pane on the left. Then, from the pane to the left, select Custom Text________, which, in turn, puts Custom Text________ in the Selected Item Details pane. Edit the label, “Custom Text,” as needed. Click Preview to see how the new text and blank line will appear in the Checklist.
Any items in the checklist you wish to delete, click and drag them to the **Delete Items** pane on the lower right.

You can rearrange the items in the checklist by clicking and dragging.

**Toolbar**

In addition to the **Open** and **Preview** icons on the toolbar are the **Save**, **Restore**, **Empty Trash**, **Program Help**, and **Exit** icons.

Although the program automatically saves your work upon exiting, you can safeguard against sudden crashes by saving your work periodically. Click **Save**.

Restore the checklist to its original state (as shipped) by clicking the **Restore** icon.

Remove items from the **Deleted Items** pane by clicking **Empty Trash**. These items cannot be recovered.

Click **Program Help** to see the Program Help feature or to view a video tutorial.

When you click **Exit**, all the changes you made are saved automatically. To exit without saving your work, click the arrow beside the **Exit** button and select **Exit without save**.

**Adding a Questionnaire**

Make your own custom questionnaire to send to your clients with a list of items you want them to produce or specific questions you want answered.

Click the arrow beside the **Open** button and select **Questionnaire**.

From the **Available Items** pane on the right side, drag items into the large pane on the left. The choices include “Yes/No” check boxes, **Custom Text Items**, **Custom Group Items**, **Custom Checkbox Items** (a single check box followed by text), **Custom Double Checkbox Items**, and **Custom Text**. (See “Custom Items” on page 136 for details on custom items.)

**Changing Form Order (Global)**

*New for 2017:* You can make a global change to the form order in all of your organizers or proformas from the **Organizer Options** or **Proforma Options** dialog box. You also choose any forms you wish *not* to be generated in your organizers or proformas.

To reorganize or delete forms:

1. Follow the first two steps for “Printing Organizers and Proformas” on page 131.
2. From the **Organizer Options** or **Proforma Options** dialog box toolbar (see Figure 4-11 on page 134), click **Form Options** to open the **Form Properties Editor**.
3. From the **Organizer/Proforma** drop list in the upper left corner of the **Form Properties Editor**, select a type of organizer or proforma:
   - For organizers, select a type – **Comprehensive, New, or Summary**, (available only from the 1040 package)
   - For proformas, select a **Return Type**.
4. Move a form to a new place in the list by clicking the line and then holding and dragging. Release the form in the new position on the list.

5. (Optional) To have any form omitted from organizers or proformas, clear the check box in the **Include in View/Print** column of the **Forms Properties Editor**. Select **Unselect All** to remove all items from the organizer or proforma. Choose **Select All** to add all items back to the organizer or proforma.

6. When finished, click **Exit**.

The toolbar of the **Forms Properties Editor** includes a **Search** button for finding a form within the list, a **Restore** button for resetting the organizer or proforma to its original state (when shipped), and a **Drake Help** button for accessing program help for the editor. (Click the arrow beside the **Drake Help** button to access a video tutorial.)

### Changing Form Order (Individual)

To change the form order or a single organizer or proforma:

1. From the menu bar of the **Home** window, click **Last Year Data** and select either **Organizers** or **Proformas**. (If selecting **Organizers**, choose between **Summary** and **Comprehensive** and then click **Next**.)

2. Enter the client’s SSN or EIN and click **Add Client**. Click **Next**.

3. When the **Proforma** or **Organizer Options** dialog box is opened (Figure 4-11 on page 134), select the desired forms to include from the check boxes on the left side of the dialog box (or click **Select All**).

4. Click **Process 1040** (or the **Process** button for the applicable package for proformas).

5. From the toolbar of the **Print Organizer/Proforma** dialog box, click **View**.

6. From the **View/Print** window, select **Setup > Allow Drag/Drop Form Ordering**.

7. Click any item and drag to another location in the list.

**Tip**

You can also change the form order globally from View mode. Click **Setup > Form Order** to open the **Sort Form Order** dialog box. Select a type of organizer (**Summary, Comprehensive, New**) from the drop list at the top, drag-and-drop a new form order, and click **Save**. This new order will appear in all organizers of the type selected.

### Print Options for Organizers

As noted earlier, you can send organizers to a printer, to Drake Documents, or to the SecureFilePro portal. By sending them directly to your SecureFilePro portal, you save several steps in getting organizers into the hands of your clients. SecureFilePro alerts your client via email that the organizer is ready for download, and then sends you an email when your client accesses your SecureFilePro portal. Your client can either mail the organizer back, hand-deliver it, scan it and upload it to the portal, or, if you are sending fillable PDFs, complete the organizers on a computer, and upload them back to the portal. SecureFilePro will alert you by email when an uploaded organizer is ready for you to download.

For more on SecureFilePro, see “SecureFilePro” on page 483.
You can also print organizers and proformas from the Scheduler. Open a new appointment in the Scheduler, and from the Appointment Detail toolbar, click the Proforma or Organizer icon (or press CTRL+O or CTRL+P). Log in again (depending on your setup), and then follow the procedure listed under “Printing Organizers and Proformas” on page 131. See “Scheduler,” following.

Scheduler

Use the Drake Scheduler to set up appointments for one preparer or a group of preparers, set daily schedules for an entire office, generate batch appointments, organizers, and proformas, and send email reminders to clients. There are tools for customizing, printing, and exporting schedules.

You can also import your Scheduler appointments from Windows Outlook, Outlook.com, or Google Calendars into your Drake Scheduler, or export your Drake schedule to an Outlook calendar, to an Outlook.com calendar, or to a Google calendar.

A separate icon is added to your desktop when Drake Tax is installed, giving you access to the Scheduler from outside of the software.

Following are directions for setting up, accessing, and using the Scheduler.

Scheduler Modes

The Scheduler offers two levels of access: Preparer mode and Front Office mode.

**Preparer Mode**

Using Preparer mode, a preparer has full access to his or her calendars. Preparers can make appointments, manage schedules, and share calendars with other preparers. Preparer mode is the default setting for Scheduler users.

**Front Office Mode**

Designed for the receptionist and others who manage appointments but do not prepare tax returns, Front Office mode allows the user to set up viewing options and manage appointments.

To assign Front Office mode to an employee:

1. Log in to Drake Tax as an administrative user and, from the Home window, go to Setup > Preparer(s).
2. Select a preparer and click Edit Preparer.
3. Click Security > Front Office (Scheduling Only).
4. Click Save.

**IMPORTANT** Preparer logins and Front Office mode assignments must be established in Drake Tax before the Scheduler can be used effectively.
Accessing the Scheduler

There are several ways to access Scheduler: through a desktop icon, from the Home window at Tools > Scheduler, or from the Home window toolbar. You can also add new appointments from the Data Entry Menu by right-clicking anywhere on the screen (away from the screen codes and links) and selecting Add Appointment from the right-click menu. (See “Scheduling Appointments” on page 147 for details on adding new appointments.)

The Scheduler window has five main sections:

- A toolbar across the top
- A calendar overview in the left column
- A selection of View Options (daily, weekly, monthly, and by logged-in preparer)
- A list of preparer’s calendars available for viewing
- A schedule grid, which shows scheduled appointments (depending on view options selected)

Figure 4-13 shows the Appointment Scheduler window in Preparer mode for the preparer, Dante:

![Figure 4-13: Drake Scheduler features a toolbar (#1); a calendar overview (#2); View Options (#3); selection of preparers (#4); and scheduled appointment list (#5).]

TIP
Click the blue arrow in the upper right corner of the Schedule window to view a video tutorial on using your Scheduler.
Setting Up Scheduler Options

Use the Scheduler Setup feature to establish the logged-in preparer’s default settings for appointment durations, automatically filled data, and calendar views. Only the logged-in preparer’s calendar and view are affected by any changes.

Click the **Setup** icon (see figure at left) from the **Scheduler** toolbar (or press **CTRL+T**) to open the **Scheduler - Setup** dialog box. The settings, divided into three tabs, allow you to choose how you view your Scheduler calendar, establish some parameters for your appointment settings, work with existing calendars (Outlook, Outlook.com, or Google) to share your scheduled appointments, and set up your email account (if necessary) so you can send out appointment reminders automatically.

**NOTE** If you already have an email program set up on your computer, it is not necessary to enter any email settings in the Scheduler.

Make your selections in Setup and click **OK**.

Options are described in Table 4-1:

<table>
<thead>
<tr>
<th>Tab</th>
<th>Setup Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calendar</td>
<td>Calendar viewing start time</td>
<td>Select the starting time to be displayed when the calendar is opened.</td>
</tr>
<tr>
<td></td>
<td>Default calendar view</td>
<td>Choose in which mode your calendar will open: daily, weekly, or monthly or by the selected preparer.</td>
</tr>
<tr>
<td></td>
<td>Default time increments</td>
<td>Set the default time increments that appear on the scheduler pane: 15-, 30-, or 60-minute increments.</td>
</tr>
<tr>
<td></td>
<td>Colors</td>
<td>Select any color changes you wish to make to the default settings for the calendar’s background color, the preparer’s work hours, the color of the individual cells of the calendar, and the color of group appointments. Click <strong>Reset</strong> to revert to default color scheme. <strong>New for 2017:</strong> Set your confirmed appointments in a different color to make the stand out better against the Scheduler grid. See “Calendar Colors” on page 144.</td>
</tr>
<tr>
<td></td>
<td>Calendar Maintenance</td>
<td>To avoid importing old meetings into your new calendar, delete all old appointments prior to a selected date.</td>
</tr>
</tbody>
</table>

**NEW FOR 2017** You can set your confirmed appointments in a different color to make them stand out better against the Scheduler grid. In the example in Figure 4-13 on page 140, the red box denotes a confirmed appointment, the green an unconfirmed appointment, and the violet a group appointment. See “Calendar Colors” on page 144 for details.
Setting up the Scheduler to send appointment reminders via email is easy. You have the choice of using an email program already installed on your computer or one you set up in Drake Tax.

To select an email program:

1. From the **Scheduler** toolbar, click **Setup**.
2. From the **Scheduler - Setup** dialog box, click the **Email** tab.
   - Select **I use an email program on my computer** if you wish to use an email program already installed on your computer.

### Table 4-1: Scheduler Setup Options

<table>
<thead>
<tr>
<th>Tab</th>
<th>Setup Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appointment</td>
<td>Default appointment duration</td>
<td>Set the default duration of meetings with customers. (You can also change the duration on the fly when setting up an appointment or drag the top and bottom of an appointment on the calendar grid to change the duration time.)</td>
</tr>
<tr>
<td></td>
<td>Use ZIP autofill for City &amp; State</td>
<td>Activate the ZIP code autofill feature, which automatically displays a client's city and state information once the ZIP code has been entered.</td>
</tr>
<tr>
<td></td>
<td>Mark all appointments Private</td>
<td>All appointments added to the Scheduler will be marked as “Private,” meaning they will not be visible to other preparers. (Appointments can be marked “private” on the fly when setting up an appointment.)</td>
</tr>
<tr>
<td></td>
<td>Use Reminders</td>
<td>Opt to send the preparer reminders of upcoming meetings, and select how long in advance the preparer will receive the reminders. (You can also select this option on the fly when setting up an appointment.) <strong>NOTE:</strong> When automatic reminders are on, you will have to temporarily turn them off from your computer’s system tray before downloading updates.</td>
</tr>
<tr>
<td>Working with External Calendars</td>
<td>Display name as</td>
<td>Display the client's name by first name or last name.</td>
</tr>
<tr>
<td></td>
<td>Drag/Drop</td>
<td>Click <strong>Edit</strong> to establish a daily schedule for the logged-in preparer. Change the “in” and “out” times (lunch, vacations, holidays, etc.) for the staff. (Overrides settings from <strong>Setup &gt; Preparer(s) &gt; Schedule</strong>. See “Establishing Daily Schedules” on page 143 for details.)</td>
</tr>
<tr>
<td>Email</td>
<td>Default Subject line</td>
<td>Enter a message that will appear on the “Subject” line of all emailed appointment reminders sent to clients.</td>
</tr>
<tr>
<td></td>
<td>I use an email program</td>
<td>Make this selection if you have an email program installed on your computer or network.</td>
</tr>
<tr>
<td></td>
<td>Use my Drake Tax email account</td>
<td>If you have an email account set up in Drake’s tax program and wish to use that program to send your scheduled appointment reminders, mark this option.</td>
</tr>
</tbody>
</table>
Select Use my Drake email account if you wish to use an email program you selected for Drake Tax. (For details on setting up an email program in Drake Tax, see “Email Through Drake Tax” on page 403.)

3. Click OK.

Establishing Daily Schedules

The Scheduler allows you to view, at a glance, the planned daily schedules of selected preparers, including the times they are scheduled to be in and out of the office.

To establish a daily schedule for a preparer:

1. From the Scheduler toolbar, click Setup.
2. From the Scheduler - Setup dialog bow, select the Appointment tab and then click Edit to open the Setup Preparer Schedule dialog box (Figure 4-14).

3. From the Select Preparer drop list, choose a preparer.
4. In the Set up Times section, mark the check boxes for the days of the week this schedule will cover (the days the preparer will regularly be in the office) or click Check All Days.
5. Select the In and Out times. For instance, the time the preparer arrives in the morning (In (1)), goes to lunch (Out (1)), returns to the office (In (2)), and leaves for the day (Out (2)) for each day selected with the check boxes.
6. When you’re satisfied with the weekly scheduler, click Apply to apply these selections to the preparer’s calendar.

To save your setup, click Save at the bottom of the dialog box.
You can enter or adjust these times on a daily basis in the **Standard Schedule** grid. Click **Save** when finished.

To set up schedules for others preparers based on one you just completed or edited, from the **Save Options** at the bottom of the **Setup Preparer Schedule** dialog box, select:

- **Save for All Preparers without schedules** – All preparers without a previous schedule will have the same schedule as the one just completed or edited.
- **Save for All Preparers** – All preparers will have the same schedule as the one just completed or edited.

To clear the setup, click **Clear Schedules**.

For planned changes or deviations from the regular schedule—such as days off, holidays, set times working in the field—click the **Detail Schedule** tab:

1. In the **Set up Times** section, select a starting date and ending date for these deviations: for instance, if the office is closed during June or if the preparer is on vacation from July 1-14, or if the preparer is out of the office visiting clients every Wednesday afternoon from September 1 through January 30.
2. Select the days of the week this schedule will cover (or select **Check All Days**).
3. Set the preparer’s arrival time the morning (**In (1)**) and departure time (**Out (1)**). If the preparer will not come in at all, leave the **In** and **Out** times blank.
4. When you’ve finished, click **Apply** and then **Yes**.
5. To set up changes to individual days—for instance, holidays, personal time, etc.—below the **Detail Schedule** grid, click **Add** to start a new row.
6. Click twice in the **Date** column of the new row to access a calendar. Click the arrows in the upper corners of the opened calendar to change months. Click a day to select it.
7. Set the **In Time** and **Out Time** select “None” for days the preparer will be out of the office.
8. Add as many dates as needed. If necessary, select a line and click **Delete**.
9. When you’re satisfied with the deviations to the preparer’s regular calendar, click **Save**.

**Calendar Colors**

Use the **Colors** drop lists on the **Calendar** tab of the **Setup** dialog box to change the color of the background, the preparer’s work hours, and the appointment times to more easily read the calendar.

To change the default colors displayed in the Scheduler calendar:

1. From the **Appointment Scheduler** toolbar, click **Setup** (or press **CTRL+T**).
2. In the **Setup** dialog box (Figure 4-15 on page 145), select one of the **Colors** drop lists to open a **Color** options box to select a new background color, a new color to highlight the logged-in preparer’s work hours, a new color for a standard appointment, or a new color for group appointments.
New for 2017: (Optional) Select a **Confirmed appointment color.** When the appointment is confirmed by the client, open that appointment in the Scheduler in the **Appointment Detail** window and mark the **Confirmed** check box (see Figure 4-17 on page 147). The confirmed appointment is then highlighted in your selected color so it’s easy to see on the Scheduler grid which appointments have been confirmed and which have not.

![Image of the Setup dialog box](image)

**Figure 4-15:** Changing colors from the **Setup** dialog box

3. If desired, make a custom color and save it by clicking **Add to Custom Colors.**
4. Click **OK.**
5. **(Optional)** Click **Reset** to revert to the default color schedule.

**Printing and Exporting Preparer Schedules**

Drake Tax allows you to print or export (to an Excel file) preparer schedules for a specified time range for a specific date or week. Schedules are printed or exported for all preparers.

**NOTE** To print or export a schedule for a specified preparer, see “Creating Appointment Reports” on page 153.

**Printing** The **Print** feature sends the appointments for the selected date, week, or month for any preparer selected from the **Preparer to View** list to the printer of your choice. From **View Options** (item #3 in Figure 4-13 on page 140), select **Daily View, Weekly View, or Monthly View.** (Hover your mouse pointer over an icon to see a tooltip describing its function.) From the **Scheduler** toolbar, click **Print.** In the **Specify Desired Time Range** window, select a **Starting Time** and **Ending Time** and click **OK.** Results are displayed based on the view (daily, weekly, or monthly) selected.

**Exporting** The **Export** feature of the Scheduler sends the data for the selected view (daily, weekly, or monthly) to an Excel spreadsheet.
**Reporting** The Report feature of the Scheduler allows you to build reports based on appointment data. For more details, see “Creating Appointment Reports” on page 153.

**Importing and Exporting Calendars**

Drake Tax can export appointments in Scheduler to your Outlook, Outlook.com, or Google calendar, or pull appointments made in those calendars into your Scheduler calendar.

To import and export calendar appointments, you must first set up your Scheduler.

1. From the Scheduler toolbar, click Setup (or press CTRL+T).

2. From the Appointment tab of the Schedule - Setup dialog box (Figure 4-16), make a selection (Google, Outlook, or Outlook.com) from the Select external calendar drop list.

3. Click OK.

![Figure 4-16: The Appointment tab of the logged-in preparer’s Scheduler setup](image)

To export your Drake Tax calendar or import your Outlook or Google calendar, take the following steps:

1. From the Scheduler toolbar, click Push/Pull.

2. Select to “Pull future appointments from...” or “Send future appointments to...”
   - If you select to pull appointments from your Outlook or Google calendar, when the Pull Appointments dialog box is opened, select those appointments you wish to bring into your Scheduler calendar and click Import.
If you choose to send your Scheduler appointments to your Outlook calendar, all appointments are exported when you made that selection.

- You can delete all previously imported appointments by selecting Remove everyone’s imported appointments.
- The Push/Pull feature in the Scheduler works only with Windows versions of Outlook 2007 and later.
- The Google Sign out button is used when moving appointments between Drake’s Scheduler and several Google Calendars. You will be required to sign out of one account and sign in with a new Google account before you can use the Push/Pull feature with another preparer.

Scheduling Appointments

Appointments can be scheduled for an individual preparer or a group of preparers.

NOTE
Preparer schedules and appointments are carried forward each year. Go to Last Year Data > Update Settings 2016 to 2017 and select All Appointments and Preparer Settings.

To schedule an appointment:

1. From the Scheduler toolbar, click New Appt, press CTRL+N, or double-click an appointment time in the schedule grid. The Appointment Detail dialog box is displayed (Figure 4-17). (If you accessed the dialog box by double-clicking a time in the schedule grid, it is opened to that date and time.)

![Figure 4-17: Appointment Detail dialog box](image-url)
NEW FOR 2017

Note the new **Confirmed** check box in the **Appointment Detail** screen in Figure 4-17 on page 147. Used with the Color tool, you can have appointment that have been confirmed with the client highlighted in a different color on your Appointments grid. See “Calendar Colors” on page 144 for details.

2. Select or change the appointment **Date**, **Start Time**, and **End Time** as needed.

3. Enter the client’s SSN or EIN in the **ID** field. If a client record already exists in Drake Tax, you will be asked if you wish to autofill the rest of the information. If not, complete the applicable client-information fields manually: **Type** (individual, partnership, corporation, etc.), **Client type** (returning, new) description (**Desc** field), name, address, phone, and email fields. (If you replace data in an autofilled field in the Scheduler, this information is not overwritten in the client record in Drake Tax.) You can also use the **Find** feature to access data for a client. For more on this feature, see “Finding a Client Record” on page 152.

4. (optional) Click **Send** to send an appointment reminder to the client via the email address entered.

5. (optional) Override selections made in **Setup** by selecting (or clearing) the **Add reminder** or **Private appointment** boxes.
   - If **Add reminder** is marked, the preparer will receive automatic alerts regarding the appointment when logged in.
   - If an appointment is marked **Private appointment**, the assigned preparer will be the only one allowed access to that appointment data.
   - If an appointment should be a regularly schedule meeting, click **Recurrence**, and provide information about the frequency (**Daily**, **Weekly**, or **Monthly**), the day of the week, and the end date of the recurring appointment. Click **OK**.

6. (optional) Select **Send to external calendar on save** to send this appointment to the preparer’s Google, Outlook, or Outlook.com external calendar automatically when the appointment is saved.

7. Assign the appointment to a preparer by selecting a name under **Preparers**. (More than one preparer can be selected.) To clear a selection, click the name a second time.

8. Click **Save**. The appointment will now be displayed on the schedule grid.
The batch appointment generator reviews client and recurring appointments from the previous tax year and creates new appointments in the current year’s Scheduler. You can set workday and holiday information that will roll forward (or backward) to an available appointment date.

### Notes

- An appointment within a preparer’s calendar can be changed by dragging and dropping it to another section of the calendar grid, and the duration can be changing by dragging the bottom of the appointment up or down. (Select the Drag/Drop check box from Setup > Appointment tab to turn on the drag-and-drop feature.)
- Appointments cannot be dragged from one preparer’s schedule to another’s.
- Recurring appointments must be changed on the Appointment Detail dialog box.
- To access the Appointment Detail dialog box from the Data Entry Menu within a return, right-click anywhere on the menu screen and select Add Appointment from the right-click menu. The Appointment Detail dialog box is opened to the time displayed on your computer’s internal clock. Change the appointment time as necessary. Click Save to save the appointment information.
- This feature is available only to users with administrative rights. Appointments marked “private” are excluded from the batch process.

### To set up appointments using the batch appointment generator:

1. From the Scheduler toolbar, click the Batch icon and select Generate Batch Appointments (or press CTRL+X). The Batch Appointment Generator dialog box is displayed.
2. If necessary, select a location from the Use last year’s appointments found on drive drop list.
3. Enter (or select from the calendars) a Begin Date and an End Date.
4. In the Days Available for Appointments section, select the days that should be available for appointments for this year.
5. Under Dates Not Available for Appointments, click Add to add any holidays or other days on which appointments should not be scheduled. (See Figure 4-18 on page 150.)
6. Select your preference for **Appointment Date Criteria**. Your preference applies when a rolled-forward appointment falls on a weekend or holiday. You can also select to keep the day of the week (for example, if a client wants a Monday appointment each year) or the date (for example, if a client wants to meet on the first day of a month).

7. Click **OK** to begin the batch appointment process.

The program creates appointments as defined by your specifications and preferences. Next, it displays the “Scheduler - Batch Created Appointments” report, which displays the following information:

- Summary of appointments that could not be generated (explanations provided)
- Number of appointments that had conflicts
- Number of new appointments generated successfully

In addition, the report shows (1) which appointments had conflicts, along with the new times scheduled; and (2) the new times scheduled for all other appointments.

**Notes**

- Double-click an item in the **Date** column to open a calendar.
- To delete a date, click to the left of a date to highlight the line and then click **Delete**.

**Figure 4-18:** Example of dates entered that are not available for appointments
To locate the next available appointment time in the Scheduler:

1. From the Scheduler toolbar, click New Appt, press CTRL+N, or double-click an appointment time in the schedule grid.
2. From the Appointment Detail dialog box, select a preparer and click Find Next (or press CTRL+F) to open the Find Next Appointment dialog box.
3. In the Preparers list, choose any other preparers you wish added to the search.
4. Make selections from the Begin Date and End Date drop lists.
5. Narrow the search by specifying days or times.
6. Click Find. All available appointment times from the selected preparers are listed. Double-click a row, or click a row and click Select to return to the Appointment Detail dialog box.

To see a complete list of open appointments based on preparer, Begin Date, End Date, and selected times, at the top of the Find Next Appointment dialog box, click the Quick List tab.

Find scheduled appointments by searching for names or ID numbers from the Appointment Detail information for all clients. To search for a client’s appointment in the Scheduler:

1. From the Scheduler toolbar, click Search (or press CTRL+S) to open the Scheduler Search.
2. Select a starting date for the search.
3. Enter one or more keywords (SSN, EIN, or name of the client, name of the preparer, etc.,) in the Search Text field.
4. Click Search.

The program searches all Appointment Detail information for these keywords. Results are displayed in the Scheduler Search window, as shown in the example in Figure 4-19 on page 152.

To undo batch-generated appointments, from the Appointment Scheduler toolbar, click Batch, select Undo Batch-generated Appointments, and click Yes. The batch-generated appointments will be removed from the current year’s schedule.

NOTE

TIP
Double-click an appointment row to open that appointment in the Appointment Detail dialog box.

The Lookup feature allows you to find a client’s record and insert the client information into an Appointment Detail dialog box.

To locate a client record:

1. From the Scheduler toolbar, click New Appt (or press CTRL+N) to open the Appointment Detail dialog box.
2. From the Appointment Detail toolbar, click Find.
3. Select the drive to search from the Select clients from this location drop list.
4. Select a client name from the displayed list or type a name or SSN or EIN into the Enter search text field.
5. Select a client and click OK. You are asked if you wish to automatically fill the client information fields (client name, address, phone numbers, client type, appointment type, email address). If so, click Yes. The list is closed and several fields are filled with client data. (Content is determined by what was entered on screen 1 in data entry.)

To change the details of an appointment that has already been entered into the Scheduler, double-click the appointment in the appointment grid. When the Appointment Detail dialog box for the selected appointment is opened, make any changes necessary. Click Save.

To delete an appointment from the Scheduler:

1. Double-click the appointment in the appointment grid.
2. Click Delete in the Appointment Detail toolbar (or press CTRL+DEL).
3. Click Yes to confirm the deletion.
Creating Appointment Reports

The Scheduler works with the Reports feature in Drake Tax to provide reports based on appointment data. To generate a Scheduler report:

1. Open the Scheduler and click Reports. The Report Manager is opened.
2. Expand the Schedule Reports and Client Contact menus to show the four types of reports that can be generated. These are listed in Table 4-2.

<table>
<thead>
<tr>
<th>Scheduler Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call List for all Preparers</td>
<td>Lists the appointments scheduled for all preparers; data types include preparer's name, appointment time and date, client name and ID number, duration of appointment, phone numbers, client type.</td>
</tr>
<tr>
<td>New Client Appointments</td>
<td>Lists new clients entered for a selected preparer; data types include appointment time, start time, client name, client SSN, and client phone numbers.</td>
</tr>
<tr>
<td>Preparer Appointments</td>
<td>Lists the appointments for all preparers. Data types include preparer name, appointment date, state time, appointment time, client name and ID number, duration of appointment, client phone numbers, and client type.</td>
</tr>
<tr>
<td>Preparer Call List</td>
<td>Lists the appointments for a preparer. Data types include preparer name, appointment date, start time, client name and ID number, and client phone numbers.</td>
</tr>
<tr>
<td>Confirmed</td>
<td>List of all appointments that have been marked Confirmed in Appointment Detail window.</td>
</tr>
</tbody>
</table>

3. Click a report type to select it.
4. Click View Report. You will be asked if you want to create the report again using current data; click Yes to do so.
5. Make any desired changes to the Basic Search Conditions dialog box (in the “Call List for all Preparers” and “New Client Appointment” reports only).
6. Select the parameters to the report from the Comparison drop list (in the “Preparer Appointments” report and “Preparer Call List” report only).
7. Set the report’s date range by typing start and end dates in the Value fields (in the “New Client Appointments” report only).
8. Click Continue. The report is displayed in the Report Viewer. (For more information on reports, see Chapter 12, “Reports.”)

Once you are in the Report Viewer, you can print or export the report output.

**NOTE**

The **New Client List** report does not pull data from other parts of Drake Tax; it pulls data only from the Scheduler itself. To designate a client as a new client, select New from the Client Type drop list in the Appointment Detail dialog box.
**Audit Protection**

A comprehensive audit assistance program is available through Protection Plus Audit Assistance. The service works with 1040 returns, including Schedules A, C, and E, handles ITIN W-7 rejections, assists in getting denied EIC claims funded, offers tax debt relief assistance, assists with IRS issues concerning identity theft, and pays up to $2,500 in penalties, interest, and tax liabilities should an error occur. (Nonresident federal returns (1040NR) are excluded from Protection Plus products.)

Protection Plus includes a pricing option so that tax offices that are franchisees or part of a network can charge an additional fee on top of the fees the ERO charges for tax preparation.

The audit protection program costs you nothing and costs the taxpayer a minimum of $44.95; you are allowed to mark up the price to a maximum of $54. If you are charging the Protection Plus Markup Amount and the Franchise/Network Markup Amount, the two cannot total more than $54.

If the taxpayer is receiving a bank product, the fee is automatically deducted from his or her refund and Drake Software will return the audit protection markup amount to you on a schedule to be announced. If the taxpayer is not receiving a bank product, you collect the fee when the customer pays for his or her tax return preparation and Protection Plus bills you for the Protection Plus fees that you collected.

For additional details, visit Support.DrakeSoftware.com > Partner Program > Audit Assistance.

To enroll with Protection Plus, from the Data Entry Menu of a 1040 return, open the AP screen and click Enroll with Protection Plus or log in to eom.1040.com to open your Enterprise Office Manager. From the Enterprise Office Manager menu bar, select Enrollment > Protection Plus Application.

**Set up Audit Protection**

If you’ve completed your Protection Plus application through the EOM, go to the Home window of Drake Tax, and from the menu bar, click Setup > Firm(s) to open the Firm Setup dialog box. Double-click the firm to activate the tabs on the lower half of the dialog box. Click Confirm, which not only confirms your EFIN has been registered at Drake Software, but also imports your banking and audit protection information directly from the EOM applications. Note that the lower half of the window is not active. To modify your audit protection information, you must return to the EOM Protection Plus application. (From the Audit Protection tab of the Firm Setup dialog box, click the Update Audit Protection Application link.)

To set up a client to receive (and be charged for) Protection Plus:

1. Open a 1040 return.
2. From the General tab of the Data Entry Menu, click AP to open the Protection Plus Audit Protection screen.
3. Select the Yes check box to enroll this client in the audit protection program. (The default selection is No.)

For details on the EOM, see “Enterprise Office Manager” on page 336.
This chapter focuses on using Drake Tax to produce Form 1040 and the supplemental forms, schedules, and other documents that might be part of a tax return. It is not intended as a tax course but, rather, as a primer for using Drake Tax to prepare a 1040 return. It assumes a fundamental knowledge of tax law and a basic understanding of data entry in Drake Software’s tax program. If you are not familiar with Drake Tax data entry, read Chapter 3, “Basics,” before attempting to prepare and file a tax return in Drake Tax.

Screens 1 through 5 of the program provide fields for entering data directly onto the 1040. Because many lines on the form require calculations from other forms and schedules, some of the fields in screens 3, 4, and 5 are treated as overrides or adjustments to program calculations from elsewhere in the program.

**Taxpayer Information**

Screen code: 1  
Use screen 1 (Name and Address), accessible from the General tab, to enter information about the taxpayer for the top section of a Form 1040.

**Selecting a Filing Status**

Select a filing status from the Filing Status drop list at the top of screen 1. Press F1 in the Filing Status field to view explanations for the available codes.

After making a selection from the Filing Status drop list, make any other selections necessary to explain the client’s filing status from other sections of screen 1 (Figure 5-1 on page 156):

- **Taxpayer did not live with spouse** drop list
- **Nonresident alien** check box for nonresident alien spouse
- **MFS/HOH claiming spouse exemption** check boxes for Married Filing Separately or Head of Household returns
Filing Status of Qualifying Widow(er)

New for 2017: When filing either Form 1040 or 1040A with a filing status of 5 - Qualifying Widow(er) selected from the Filing Status drop list on screen 1, one of the following two items must be present in the return:

- Name and SSN of a qualifying person
- Number of children who lived with the taxpayer

The qualifying person’s SSN must be within the valid ranges of SSNs/ITINs/ATINs; that is, it:

- Must include nine numerals
- Cannot be all zeros, ones, twos, threes, fours, fives, sixes, sevens, or eights
- Cannot be the same was the taxpayer’s or the spouse’s SSN

For a qualifying person that is not a dependent, enter the qualifying person’s information on screen 2. Include name, SSN, relationship, months in home, and birth date. At the bottom of screen 2, mark the Not a dependent – QW qualifier check box.

**NOTE** The Qualifying Widow(er) filing status can be claimed for a child living in the home even if the child isn’t claimed as a dependent.

Entering Taxpayer Information

The taxpayer’s name and SSN are entered as you create the return. Other important taxpayer data, such as date of birth, occupation, and contact information (phone numbers and email address) for the taxpayer and spouse (if applicable) is entered on screen 1. Note that not all fields in the Spouse column are activated if the filing status is something other than “Married Filing Jointly”; fields that are activated should be completed.

e-File specifications allow no more than 35 characters of a taxpayer’s name to be transmitted on a tax return. In Drake Tax, names of more than 35 characters (taxpayer and spouse names combined) are automatically shortened, and a Return Note is gener-
ated. If, after the name is shortened, it is still too long, you will be directed in a Return Note to shorten the name manually on screen 1. Press F1 in the taxpayer’s First name field on screen 1 for further instructions.

If the taxpayer or spouse was a victim of identity theft, enter his or her IRS–assigned PIN in the Identity Protection PIN fields on the PIN screen.

If a dependent of the taxpayer has received an Identity Protection PIN, enter it in the IP PIN box in the lower right corner of screen 2, Dependents.

See the Identity Theft Affidavit (screen 1403), accessible from the Other Forms tab of the Data Entry Menu, if your client was a victim, or is a potential victim, of identity theft. See the screen help for screen 1403 (press CTRL+ALT+? or select Screen Help from a right-click menu) for more information.

## Entering Residency Information

The Mailing Address section of screen 1 includes fields for both domestic and foreign addresses.

To indicate a stateside military address, mark the Stateside military address check box in the middle of screen 1. Enter combat and special processing code information on the MISC screen (accessible by clicking the Combat Zone link on screen 1 or from the Miscellaneous tab of the Data Entry Menu).

If the resident state differs from the state in the mailing address, select the appropriate state code from the Resident state drop list in the lower left side of screen 1. If the taxpayer is a part-year resident of the state in the mailing address, select PY from the Resident state drop list. To keep a state return from being calculated, select 0 from the Resident state drop list. The Resident city drop list is activated if a city return is required. The School district drop list is activated when needed.

A link to the “Foreign Account” questions—“Did the taxpayer have financial interest in or signature authority over a foreign account...”—for Schedule B, Part III, is located on screen 1 (top picture, Figure 5-2 on page 158). For taxpayers who did have an interest in or signature over such an account, click the Foreign Accounts link and answer questions 7a, 7b, and 8 on the Foreign Accounts for Schedule B screen. There is also a link to the Foreign Accounts screen on screens INT and DIV.

### Notes

#### State and Local Data

If the resident state differs from the state in the mailing address, select the appropriate state code from the Resident state drop list in the lower left side of screen 1. If the taxpayer is a part-year resident of the state in the mailing address, select PY from the Resident state drop list. To keep a state return from being calculated, select 0 from the Resident state drop list. The Resident city drop list is activated if a city return is required. The School district drop list is activated when needed.

#### Tip

Press CTRL+SHIFT+S in the Resident city or School district to search for options for those fields.
For taxpayers who did not have an interest in or signature over such an account, select the Answer “No” check box on the right side (bottom picture, Figure 5-2).

For more on Schedule B, Part III, and completing the Foreign Account screen, see “Schedule B, Part III” on page 171.

Indicating a Deceased Taxpayer

If the primary taxpayer is deceased:

1. Enter the date of death in the taxpayer’s Date of death field in the Taxpayer section at the top of screen 1.

2. In the In care of field (just above the Mailing Address section), enter the name of someone (surviving spouse, child, legal representative, etc.,) to whom all tax-related information should be addressed. (For MFJ returns, enter a name only if it someone other than the surviving spouse.)

NOTE If there is a name in the In care of field, all correspondence generated by the program (letters, bills, etc.) will be addressed to that person.

Required Fields

Fields that require completion before a return is eligible for e-file are highlighted in blue (Figure 5-3 on page 159).
Reminders appear when you try to escape from a screen on which required fields have not been completed. You can set up the program to remind you every time you leave a required field blank, to remind you only once per data-entry session, or not at all. From the Home window, go to Setup > Options > Data Entry tab to choose these setup options.

From the Home window, go to Setup > Colors to change the color of the required fields.

Foreign Addresses

Fields for adding foreign address information are included on many Drake Tax data entry screens (Figure 5-3). These fields are locked to keep address data from being entered accidentally. Click the field to unlock the foreign address fields throughout the return. (Alternately, right-click the screen and select Enable Foreign Only Address Fields from the right-click menu.) Close the return and re-open it to re-engage the lock for unused screens.

To use the foreign address fields, enter the street address and city in the appropriate fields (the same used for domestic addresses), then the name of the foreign province or state. Select a foreign country from the drop list, and then enter the postal code, if appropriate.

State-Issued Identification

New for 2017: Beginning with the 2017 tax year, in order for a return to be eligible for e-file (federal or state), taxpayers (and spouses, if appropriate) must either supply a driver’s license or other form of state-issued ID, state that they either do not have a state-issued photo ID, or refuse to supply the preparer with such an ID.

In Drake Tax, enter this data on the IDS screen, available from the Electronic Filing and Banking section of the General tab of the Data Entry Menu (or by entering IDS in the selector field and pressing ENTER).

The IDS screen has fields and drop lists for recording forms of identification. (see Figure 5-4 on page 160.) The two top sections of the screen have fields and drop lists
for entering the most common forms of identification—driver’s license and state-issued photo IDs—while the middle section of the screen is for entering other forms of ID, such as military ID, passport, green card, or visa for both the taxpayer and spouse.

**Figure 5-4:** Top section of the IDS screen

The lower section includes four check boxes, the top two stating that the taxpayer (and spouse, if appropriate) does not have a driver’s license or other form of state-issued ID, and the other two boxes stating that the taxpayer (and spouse, if appropriate) declines to supply a driver’s license or other form of state-issued ID.

See the “New for 2017” box, below, for requirements.

If you offer your clients bank products, the ID information entered on the IDS screen is used automatically during the bank product transmission and does not have to be re-entered on the bank screen. The ID information also flows to any state returns that require it.

**NOTE**

If the taxpayer or spouse has no state-issued photo ID, or refuses to produce it, he or she is not eligible for a bank product.

For a return to be eligible for e-file, one of the following must be true on the IDS screen:

**NEW FOR 2017**

- A driver’s license or other form of state-issued photo ID was entered for the taxpayer (and spouse, if applicable).
- The check box indicating the taxpayer (and spouse, if applicable) had no driver’s license or other form of state-issued photo ID.
- The check box indicating that the taxpayer (and spouse, if applicable) refused to provide a driver’s license or other form of state-issued photo ID.

**TIP**

Scan a copy of ID forms into the client’s Drake Documents file. See “Scanning a File” on page 472.

**Exemptions**

**Screen code: 2**

Use screen 2 (Dependents), accessible from the General tab, to complete the “Exemptions” section of Form 1040. Use a separate screen for each dependent, pressing PAGE DOWN to open each new screen. Data is saved automatically when you exit.
a screen. The number of active Dependent screens is shown on the Data Entry Menu. (Figure 5-5).

![Figure 5-5: Number of Dependents screens that contain data](image1)

Enter the required data, including the dependent’s full date of birth, at the top of screen 2. A dependent’s age is displayed once a birth date is entered (Figure 5-6).

![Figure 5-6: Calculated age is displayed once birth date is entered](image2)

**TIP**

Figure 5-6 shows the default screen 2. Grid data entry can also be used for entering dependent information. To switch to grid data entry mode, press F3. See “Grid Data Entry” on page 113 for more information.

**Entering Dependent Last Names**

By default, the primary taxpayer’s last name is used for all dependents. Complete the Last Name field on screen 2 only if the dependent’s last is different.

**Selecting “Months in Home”**

By default, the program calculates the return as if a dependent lived with the taxpayer for the entire year. Complete the Months in Home field on screen 2 only if a dependent did not live with the taxpayer for all 12 months. (A dependent who was born or who died during the calendar year is considered to have lived in the home for 12 months. Enter 12 in the Months in Home field.)
If 0 is selected for the months in the home for a son or daughter, the dependent is classified as one who did not live with the taxpayer due to divorce or separation. If 0 is selected for another type of dependent (parent, grandchild, etc.) the program applies the “Other Dependent” classification, regardless of the relationship. To override these classifications, select the applicable boxes in the Additional Information section at the bottom the screen.

For a member of the taxpayer’s “tax household” for ACA purposes who is eligible for the dependent exemption but is not being claimed as a dependent, go to the bottom-right corner of screen 2 and mark the Not a Dependent - ACA Household member check box.

### Claiming a Dependent (for Split Returns)

If taxpayers are married and want to split the return to see if filing separately would be more beneficial than filing jointly (see “Splitting a Joint Return” on page 119), use the TSJ drop list on screen 2 to assign the dependent information to the correct person.

A TSJ code also should be selected if the state has an MFS (Married Filing Separately (combined)) option. The program default is T (Belongs to the Primary Taxpayer).

### Entering State Data for a Dependent

Select a state from the State drop list (Figure 5-7) to specify which state should receive the dependent data. This selection helps ensure that dependent credit information flows to the correct state return. This information is necessary in some situations (for example, if the parents of the dependent are filing as MFS and reside in different states).

**Figure 5-7:** Fields for TSJ, State and State codes

Enter a code (disabled, adopted, jailed, etc.) as applicable in the State codes field. To view all state codes, click inside the State codes field and press F1. Review the information for the state and enter the appropriate term. (For example, Disabled or NYDEP.)

### Additional Dependent Information

Screen 2 contains fields for other dependent-related data. Information on the below-listed fields is provided elsewhere in this document.

- **Childcare Expense Information** — See “Child and Dependent Care Expenses Credit” on page 231.
- **EIC Information** (and related due diligence questions) — See “Earned Income Credit (EIC) Due Diligence” on page 244.
It could be necessary to override or further clarify dependent information entered on screen 2—for example, if a child is over 18 and disabled or is not a U.S. citizen. Use the Additional Information section of screen 2 for this kind of data.

If a dependent of the taxpayer received an Identity Protection PIN, enter it in the IP PIN check box in the lower right corner of screen 2.

If a dependent of the taxpayer died during 2017, enter the dependent’s date of death in the Date of death field in the lower right corner of screen 2.

Personal Service Income

Use the W2 (Wages) and 99M (1099-MISC) screens, both accessible from the General tab of the Data Entry Menu, to enter personal service income data from a taxpayer’s W-2 and 1099-MISC forms, respectively.

Click the Household Employee link on screen 3 to open the Household Employee Wages screen to enter wages paid to a household employee. See “Wages for Household Employees” on page 166 for more.

**W-2 Wages**

*Screen code: W2*

The W2 screen is designed to reflect the IRS Form W-2, Wage and Tax Statement. Data entered here must match the client’s W-2 forms. The following fields can be completed automatically by the program:

- **Names and Addresses** — If the employer’s EIN is in your Drake Tax database, the employer’s information is filled automatically once you enter the EIN. The employee information (for taxpayer or spouse) is filled automatically once T or S is selected at the top of the screen. Nothing need be typed into these fields unless the information differs from what was previously entered in the program.

- **Wages and Withholding** — When wages are entered in box 1, boxes 3–6 are filled automatically. These amounts should match those on the taxpayer’s W-2.

If, after contacting (or attempting to contact) the employer, you suspect fraud, immediately contact the nearest IRS Criminal Investigation office or file Form 3949-A, available from the IRS website (www.irs.gov/individuals/how-do-you-report-suspected-tax-fraud-activity), or order the form from the IRS’s tax fraud hotline at (800) 829-0433. The IRS does not accept referrals of alleged tax law violation over the phone.

**Links**

Links are provided from the W2 screen to screens 2441 (for entering Child and Dependent Care Expenses), screen 8880 (for entering data to calculate the Qualified Retirement Savings Contributions credit), and screen SEII (for entering data to calculate the Self-Employed Health Insurance deduction).

**W-2 Verification**

(optional) Verification fields (activated from Setup > Options > Data Entry tab) help ensure that wage and withholding amounts are correct by requiring federal and state
wage and withholding amounts be entered again at the bottom of screen **W2** (Figure 5-8).

**Figure 5-8:** Verification fields for federal and state wages and withholdings

An EF Message is generated if a verification amount does not match the corresponding amount entered. Amounts must be corrected before the return can be e-filed.

In its on-going effort to combat fraud, the IRS is again this year asking some payroll service providers to include a 16-digit Verification Code field on a limited number of Form W-2 copies provided to employees.

The code is displayed in four groups of four alphanumeric characters, separated by hyphens. Example: 123X-XX56-X78X-X9X0.

The Verification Code appears on some versions of Form W-2, copies B and C, in a box labeled “To be filed with employee's federal tax return” (Copy B) or “For employee's records” (Copy C). The form includes instructions to taxpayer and tax preparers.

If a verification code is printed on a W-2 form, type that code into the **Verification Code** box at the bottom of screen **W2** in Drake.

The presence or absence of a verification code has no effect on whether or not a return is accepted or rejected.

To indicate a foreign employer on screen **W2**, type the street address into the **Street** field and the city into the **City** field of the employer address, and in the **Foreign ONLY** section, enter the province or state, select a country from the **Country** drop list, and enter any relevant **Postal Code**. See example in Figure 5-9.

**Figure 5-9:** Entering foreign employer information on **W2** screen
If no W-2 was issued by the foreign employer, use the FEC screen (Foreign Employer Compensation), accessible from the Income tab of the Data Entry Menu, to enter employee, employer, and income information.

**NOTE**
For information on the foreign income exclusion (Form 2555), see “Excluding Foreign Income” on page 212.

**Statutory Employees**
Because all statutory employees must file Schedule C for expenses related to W-2 income, Schedule C is created for a statutory employee.

To indicate a statutory employee and generate Schedule C:

1. Open a W2 screen for the employee, and mark the Stat employee check box on line 13.
2. From the Special tax treatment drop list (Figure 5-10), elect the associated Schedule C.

![Figure 5-10: W-2 in this example is associated with the second (#2) Schedule C entered](image)

The earnings amount from screen W2 flows to Schedule C, line 1.

**Clergy**
Members of the clergy receive Form W-2 but do not have Social Security or Medicare taxes withheld from their wages. They report and pay their Social Security and Medicare taxes by filing Schedule SE. Report their wages on screen W2.

To indicate the wages are for a member of the clergy, from the Special tax treatment drop list, select C or P:

- Select C if the church is electing to treat the minister as a regular employee, is withholding Social Security, and is assisting the minister with payment of his or her Social Security and Medicare taxes.
- Select P if the minister is paying his or her own Social Security and Medicare taxes.

Also see “Clergy Expenses” on page 212, “Income From Church” on page 215, and “Ministerial Income Allocation” on page 219.

For more information see IRS Publication 517.
Correlated or Altered W-2

Near the bottom of the W2 screen are check boxes to indicate that a W-2 was altered, handwritten (nonstandard), or corrected. Select the applicable box for a W-2 that has been changed.

Do Not Update

The Do not update check box will affect the 2018 tax return. If you mark this box, next year, when you update your tax returns in Drake (Last Year Data > Update Clients 2017 to 2018) W-2 info from this year’s return will not be carried into 2018’s W2 screen.

ITIN on Screen 1

If either the taxpayer or the spouse has an ITIN entered on screen 1, the taxpayer’s TIN from Form W-2 must be entered in the field at the bottom of all W2 screens for the taxpayer and the spouse. The program does not automatically use the ITIN entered on screen 1, and a return with an ITIN cannot be e-filed unless this field on all screens W2 is completed.

Additional Entries Tab

If the taxpayer has W-2 information from more than four states, click the Additional Entries tab at the top of the W2 screen (Figure 5-11) to access 10 more lines of data entry fields for box 15 of Form W-2. There are also four more lines of data entry fields for boxes 12 and 14, and four lines of Ohio School District fields.

Wages for Household Employees

Wages the taxpayer received as a household employee are entered on the Household Employee Wages screen, accessed through the link near the top of screen 3. Enter the employer’s name and address (required), and, in the Compensation field, enter the wages the taxpayer received from the employer.

NOTE

Household employees include housekeepers, maids, babysitters, gardeners, and others who work in or around a private residence as an employee. Repairmen, plumbers, contractors, and other business people who provide their services as independent contractors, are not employees.
Figure 5-12: The Household Employee Wages screen

If the taxpayer worked for more than one employer, press PAGE DOWN to open a new Household Employee Wages screen. Totals flow to the “Wages, salaries, tips, etc.,” line of Form 1040.

Airline Payment Amount Rollovers

Qualified airline employees who received airline payment amounts can be excluded from income if the payments are rolled into a traditional IRA within 180 days of receipt.

To record these payments, go to screen 3 and enter them on line 21, in the Airline Payment Rollover fields.

When the return is viewed or printed, the program prints “Airline Payments” on line 21 (Figure 5-13), with the amount of the payments entered as a negative number and deducted from total income.

Figure 5-13: Airline payments rolled over into IRA and reported on line 21 of Form 1040

W-2 Income Excluded per Notice 2014-7

If a taxpayer received payments described in Notice 2014-7 in 2017, and received a Form W-2 with the amount of the payments reported in box 1, “Wages, tips, other compensation,” you can report these payments using the following method:

1. Open a W2 screen and enter the information.
2. Close the W2 screen and open screen 3.

3. Enter the amount from box 1 of Form W-2 on line 21 of screen 3, in the field to the right of “W-2 income excluded Per Notice 2014-7.”

When you calculate the return, the program prints “Notice 2014-7” on line 21 of the return, along with the amount you entered on screen 3 as a negative number. This amount is subtracted from the taxpayer’s income and included in the total of total income on line 22 of the return.

Figure 5-14: Wages described in Notice 2014-7 are subtracted from total income.

The program also generates an explanatory statement as required by the IRS.

Find details on Notice 2014-7 on the IRS website, irs.gov.

Statements
If more than one item is entered in the Other Income section of screen 3, the program generates a statement listing all entries (Figure 5-15). Select “Statement #1” from the forms “tree” in View/Print mode to see the listed items. (See NOTE, following.)

Figure 5-15: A statement combines all Other Income entries from screen 3.

NOTE

If you selected to at Setup > Options > Calculation & View/Print tab, to “Print only one overflow statement per page,” the statement mentioned above will be listed as “Statement #1” in the forms tree. If you did not choose to print one overflow statement per page, then several statements will be printed on one form named “STAMENT” in the forms tree.

Substitute W-2, 1099-R

Form 4852 serves as a substitute for Form W-2, Form W-2c, or Form 1099-R when a taxpayer either did not receive one of these forms or an employer issued an incorrect one. Form 4852 is not generally filed before the 1040 filing deadline (which, for the 2017 tax year, is April 17, 2018).

Screen code: 4852
Use screen 4852, accessible from the Other Forms tab, to fill out Form 4852.
W-2 Import

If your client is an employee of a business that uses such W-2 management companies as ADP, Equifax, BenefitMall, Gusto, and Paycor, you can download that client’s W-2 information directly into Drake Tax. See the Drake Software Support site (Support.DrakeSoftware.com > My Account > W-2 Import) for information on purchasing W-2 downloads and a list of companies that supply employee W-2s using this service.

To import W-2 information:

1. Open the client’s W2 screen in Drake Tax.
2. At the top of the screen, click Import W2.
3. Follow the on-screen directions.

For more information log in to Support.DrakeSoftware.com > My Account > W-2 Import.

NOTE

The generated Form 4852 uses data entered on the corresponding W2 or 1099 screen (for Form 1099-R).

2D Barcode Scanning

For W-2 forms with a 2D barcode, W-2 and K-1 data can be scanned into Drake Tax (1040 package only). Open the program to the client’s Data Entry Menu (not the W2 or K1 screen) and scan the barcode; the scanned information appears on the applicable screen. For example, if a W-2 is scanned, a W2 screen is opened and filled with the data from the Form W-2. Guidelines for scanning are provided below.

- When scanning the information, the program opens a new screen containing the information. It does not overwrite previously entered data on a W2 or K1 screen.
- The IRS issues guidelines for the 2D barcode. If the program producing the barcode follows these guidelines, the correct information will be entered on the Drake Tax screen; if not, you must verify that the scanned data was correctly transferred to the screen.
- The 2D barcode scanner must read PDF 417 barcode symbol format.
- For Form W-2, the 2D barcode picks up only what is on the W-2. In the case of multiple city withholding (which is on a separate schedule that does not fit on the W-2), the extra information must be typed in after the barcode is scanned.

1099-MISC

Screen code: 99M

Use the 99M screen to enter data from Form 1099-MISC. Select from the TS drop list at the top of the 99M screen to whom (taxpayer or spouse) this 1099 information belongs. To associate the 99M information with a specific line or form within the
return, make a selection from the For drop list. If associating it with one of multiple forms, enter a Multi-form code. (See “Associating One Screen with Another” on page 118.)

If 8919 has been selected from the For drop list at the top of screen 99M, select the applicable reason code for filing this form from the Reason code drop list based on the services performed for the firm on this line. The Reason code drop list is located on the bottom-left corner of screen 99M.

- A – I filed Form SS-8 and received a determination letter stating that I am an employee of this firm.
- C – I received other correspondence from the IRS that states I am an employee.
- G – I filed Form SS-8 with the IRS and have not received a reply.
- H – I received a Form W-2 and a Form 1099-MISC from this firm for 2017. The amount on Form 1099-MISC should have been included as wages on Form W-2.

Passive and Investment Income (1099-DIV, etc.)

This section covers interest and dividend income from both domestic and foreign sources. For information on entering rental income data in Drake Tax, see “Supplemental Income” on page 193. For information on entering foreign earned income, see “Foreign Earned Income” on page 211.

Interest and Dividends

The INT and DIV screens in Drake Tax reflect the 1099-INT and 1099-DIV forms, respectively. Data from the INT and DIV screens is carried primarily to Schedule B, Interest and Dividends, and, when applicable, to Form 1116, Foreign Tax Credit.

In general, no Schedule B is required if interest and dividend income does not exceed $1,500; amounts can be entered instead directly on screen 3 (Figure 5-16).

The screen 3 amounts are calculated and the results flow directly into Form 1040. Any interest or dividend income entered on the INT or DIV screens is combined with the screen 3 amounts when the return is calculated. Do not duplicate entries.
Use line 9b of screen 3 for “Qualified Dividend Income” (see highlighted line in Figure 5-16 on page 170) when no Schedule B is required and no data is entered on the DIV or INT screens.

Income Exceeding $1,500

Use the INT and DIV screens to report interest and dividend income that exceeds $1,500. Amounts are generated for Schedule B and flow to Form 1040.

- Note that the Seller-financed mortgage section is located at the top of screen INT. If the interest income reported on this INT screen is from a seller-financed mortgage, mark the Seller-financed mortgage check box and enter the payer’s address information.
- Payer information fields for seller-financed mortgages are included in the DIV screen.
- The FATCA check boxes on screens 1099, DIV, and INT allow data entered on those screens to flow to the FinCEN report. For information on the FATCA check boxes, see “FATCA Filing Requirements” on page 191.

NOTES

- Certain portions of ordinary dividends (domestic dividends not taxable by a state and ordinary dividends that are U.S. Government dividends) can be expressed on the DIV screen as either amounts or percentages (Figure 5-17).

Figure 5-17: Enter portions of ordinary (line 1a) dividends as amounts or as percentages of the total.

Schedule B, Part III

Some taxpayers with bank or other financial accounts in foreign countries must file Schedule B regardless of the income amount.

This foreign account data is reported on the Foreign Accounts Questions screen (Figure 5-18 on page 172), accessible through the Foreign Accounts link on screen 1 (see Figure 5-2 on page 158), or the Foreign Accounts Questions link on screen INT or screen DIV.
Figure 5-18: The Foreign Account Questions screen

- Answer the Foreign Account Questions on screen 1 for every taxpayer.
- If completing the Foreign Account Questions screen, both question 7a and question 8 must be answered. Select Yes or No from the drop lists. If either is left blank, a Return Note is generated, alerting you to this fact.
- If your client does not have to file an FBAR Report of Foreign Bank and Financial Accounts, select “No” for the second question of 7a and do not make a selection from the 7B drop list. (For information on who must file an FBAR, click the Who Must File link.)
- For taxpayers who file an FBAR who had interest in accounts in more than one country, or distributions from trusts in more than one foreign trust, select the countries from the drop lists in 7b.
- If the taxpayer is required to file an FBAR, go to screens FRGN and 114 (accessible from the Foreign tab of the Data Entry Menu) and complete these screens to e-file through Drake Tax. The FBAR can still be filed through the Financial Crimes Enforcement Network’s BSA e-Filing System’s website. (A link to that website is located on screen 114 in Drake Tax.)

The State-specific information section of the INT screen has a drop list to designate Maine, Massachusetts, Oklahoma, or Tennessee for Bank Interest, a field for entering IA taxable interest income, and various selections for an IL Schedule M (Figure 5-19 on page 173).
Figure 5-19: State-specific fields on INT screen

NOTE Some state returns require an LLC number. Enter that number in the LLC# field on screen INT or DIV, as applicable.

1099-OID

Enter interest income from Form 1099-OID, Original Issue Discounts, on screen OID, available from the Income tab of the Data Entry Menu.

The screen resembles the actual form, with fields for entering all the information that appears on Form 1099-OID

In the event some of the OID interest is nontaxable, enter the amount in the "Nontaxable OID interest" field in the lower left side of the OID screen. To find out what part, if any, is nontaxable, click the link to the IRS Publication 1212.

The State-specific information section is for Iowa and Illinois filers only. The LLC# is for state purposes.

Foreign Interest and Dividends

Report interest and dividend income from foreign accounts and trusts on the INT and DIV screens. As applicable, this data flows to Form 1116, Foreign Tax Credit. The following Form 1116 capabilities are included on the INT and DIV screens:

• A section for foreign tax credit information
• Ability to associate information from an INT or DIV screen to an 1116 screen
• Ability to suppress Form 1116 if it is not required for the return
• Ability to open the 1116 screen in the program via a Form 1116 link

Foreign Tax Credit Data

Use the Form 1116/FTC information section of the INT or DIV screens to report any interest and dividend income from foreign accounts and trusts. Figure 5-20 shows this section as it appears on the DIV screen.

Figure 5-20: Form 1116 section of DIV screen
If data is entered in this section of the DIV or INT screen, Form 1116 is generated automatically. Data entered here should not be reentered on the 1116 screen or the program will combine the two amounts and print the total on the return.

**Associating Data with the 1116 Screen**

Because the INT and DIV screens include the most commonly used Form 1116 fields, and because Form 1116 is generated if these fields contain data, it may not be necessary to enter anything onto screen 1116. If, however, a return has a less-common foreign income factor, such as a carryover, you must enter that data on screen 1116.

You can associate the DIV and INT screens with an 1116 screen so that the generated Form 1116 incorporates the applicable data from all applicable screens. To associate the Foreign Tax Credit information in a DIV or INT screen to an 1116 screen:

1. Complete the Form 1116/FTC Information section of the DIV or INT screen. (See Figure 5-20 on page 173.)
2. Enter a number in the FTC field of this section.
3. Open the 1116 screen to be associated with the DIV or INT screen.
4. Type the FTC number (from Step 2) into the FTC field (Figure 5-21).

![Figure 5-21: FTC field at top of 1116 screen](image)

The program uses this “FTC number” to associate the 1116 screen with the other screens and calculate the correct information for Form 1116.

**Suppressing Form 1116**

By default, Form 1116 is generated with the return if any data is entered in the Form 1116/FTC Information fields. If these fields include data but a Form 1116 is not required and you don’t want one generated, select 1116 NOT required. (See Figure 5-20 on page 173 to view the check box as it appears on the DIV screen; the 1116 Not Required check box is located on the left side of the INT screen.)

For more on Form 1116 in Drake Tax, see “General Business Credits” on page 233.

**FATCA Filing Requirements**

Drake Tax has included FATCA check boxes on screens 1099, DIV, and INT. Mark these boxes if the payer is reporting on this Form 1099 to satisfy its chapter 4 account reporting requirement. The recipient also may have a filing requirement. See the Instructions to Form 8938.

The Foreign Account Tax Compliance Act (FATCA) helps combat tax evasion by U.S. persons who have financial assets offshore.

Under FATCA, certain U.S. taxpayers holding financial assets outside the United States must report those assets to the IRS on Form 8938, Statement of Specified For-
eign Financial Assets. This FATCA requirement is in addition to the long-standing requirement to report foreign financial accounts on FinCEN Form 114, Report of Foreign Bank and Financial Accounts (FBAR) (formerly TD F 90-22.1).

There are serious penalties for not reporting these financial assets.

For more information, see:

- irs.gov/businesses/corporations/foreign-account-tax-compliance-act-fatca
- irs.gov/businesses/corporations/fatca-current-alerts-and-other-news

**Taxable Refunds**

**Screen code: 99G**

Enter state and local taxable refunds for the current year on the 99G screen (Form 1099-G, Certain Government Payments). Taxable refund amounts are calculated and carried to the “Taxable refunds” line of Form 1040. Because the amount shown on this line can be affected by limitations computed from the Drake Tax worksheets, the program allows you to adjust it.

**Screen code: 3**

To adjust the taxable refund amount shown on the 1040, go to screen 3 and enter in the **Taxable refunds** adjustment fields the amount of prior-year state or local refunds the taxpayer received in the current year. Be aware that no calculations are done on the amount entered on screen 3. Use the 99G screen if you want the system to compute the taxable amount.

**NOTES**

A flagged **Taxable refunds** field indicates that the displayed amount was carried forward from a prior-year return. To clear the field, press F4 (if the amount is correct) or enter a new amount.

Screen 99G is also called the **Government Payments** screen. Unemployment compensation is entered on this screen.

**1099-G Data Flow**

The **For** drop list allows you to select where in the return the 1099-G information will flow: Form 1040, line 21; Schedule C; Schedule F; Form 4385.

The **MFC** (Multi-Form Code) box allows you to associate one screen with another, such as when one 1099-G should be associated with a particular schedule or form. For example, to associate a 99G screen with the second C screen created, select C from the **For** drop list and in the **MFC** box, type the numeral 2.

**Alimony**

If the taxpayer received alimony, enter the amount on screen 3 in the **Alimony received** field. Enter alimony paid information on screen 4.

**Self-Employment Income (Schedule C)**

**Screen code: C**

Screen C, **Self-Employed Income**, covers Schedule C, Profit or Loss from Business (Sole Proprietorship). Access screen C from the **Income** tab. Several screens in Drake Tax (such as the 99M, AUTO, and 4562 screens) can be associated with a Schedule C
using the **For** and **Multi-form Code** boxes of those screens. (See “Associating One Screen with Another” on page 118.)

**NOTE** Enter data for Schedule C, Part IV, Information on Your Vehicle, on the **AUTO** screen.

**Program Defaults for Screen C**

The program’s default **accounting method** (item **F**) is **cash**. Select **Accrual** or **Other** for accounting methods other than cash, as applicable. If **Other**, include a description. (The description must be 20 characters or fewer in length.)

Select item **G** if the taxpayer **did not** materially participate in the business (thus, a passive activity); otherwise, the program assumes that the activity is not a passive activity. See Schedule C instructions and IRS Pub. 925 for details.

The program’s default position for **investments** (item **32b**) is that all investments are **at risk**. If this is not true for your client, select **Some investment is NOT at risk**. (Note that item **32b** includes a link to screen **6198** for entering data to compute deductible losses for Form 6198, At-Risk Limitations.)

The program’s default inventory valuation method (item **33**) is **cost**. If the valuation method is **not cost**, either:

- **Mark the Lower of cost or market check box**
- **Mark the Other check box, then:**
  - Click the **SCH** link to open the **SCH** screen for unformatted attachments.
  - From the **Type of attachments** drop list, select **097 - Sch C Ln 33, Close Inventory**.
  - Enter a number in the **Multi-form code** box (if appropriate)
  - Enter an explanation in the large text box under the **Multi-form code** field

**Business Codes**

The codes are in numerical order, then listed again in alphabetical order halfway down the list. Rather than scrolling and searching, locate a specific business code by placing the cursor in the **Business code** box (field **B**) of screen **C** and press **CTRL+SHIFT+S** to open a **Search** box. Type a search term and click **Go**. All codes that include the search term are displayed, as shown in the example in Figure 5-22.

![Figure 5-22: Example of a business-code search on screen C](image-url)
Double-click the desired code or select one and click OK or press ENTER.

For taxpayers described on Schedule C by business code 813000 ("Religious, grantmaking, civic, professional, & similar") but for whom you do not want to generate “clergy” worksheets, open screen C and select “No” from the Clergy Schedule C drop list.

For taxpayers who are not described on Schedule C by business code 813000 but for whom you do want to generate “clergy” worksheets, select “Yes” from the Clergy Schedule C drop list on screen C.

Taxpayer Filing Form 1099

If the taxpayer made any payment in 2017 that would require him or her to file any Forms 1099, mark the Yes box on line I of screen C; otherwise, mark the No box.

If the taxpayer filed—or will file—the required Forms 1099s, mark the Yes box on line J; otherwise, mark No.

Depreciation

Use screen 4562 (Depreciation Detail) to enter depreciable assets for Schedule C. Note that on screen C, the Depreciation field is an adjustment field, and that an amount entered there adjusts the calculated amount from the 4562 screen that flows to the “Depreciation and Section 179 expense deduction” line of Schedule C.

Screen 4562 in accessible from the Income tab of the Data Entry Menu, or you can click the Form 4562 link on screen C.

For more on entering depreciation in Drake Tax, see “Completing Form 4562, Depreciation and Amortization” on page 257.

NOTE

The “Depletion” field of screen C is an override field. For information on entering oil and gas depletion on the DEPL screen, see “Oil and Gas Depletion Worksheet” on page 216.

Loss on Schedule C

If Schedule C shows a loss and all investment is not at risk, the program produces Form 6198, At-Risk Limitations. If part of a loss may be disallowed, enter the required data on screen 6198. If the taxpayer does not materially participate, the loss could be limited by Form 8582, Passive Activity Loss Limitations. This is computed automatically.

Miscellaneous Income Excluded per Notice 2014-7

If a taxpayer received payments described in Notice 2014-7 in 2017, and received a Form 1099-MISC with the amount of the payments reported in box 7, “Nonemployee compensation,” report these payments in Drake Tax using the following method:
1. Open screen C. If you already have a screen C entered, press PAGE DOWN for a new screen C.

2. Type the amount from line 7 of Form 1099-MISC on both:
   - Line 1, “Gross receipts/sales”
   - In the field to the right of Income to be excluded Per Notice 2014-7 (on the lower left side of screen C)

When you calculate the return, the program prints “Notice 2014-7” on line 12 of the return, but does not carry any amount to the income calculations of the 1040. (Select the corresponding Schedule C from View/Print mode to see the Schedule C calculations, including Part V.)

The program also generates an explanatory statement as required by the IRS.

If, however, the amount of the payments is listed in box 3 of the Form 1099-MISC, Drake Tax recommends entering the information in the following manner:

1. Open screen 99M. If you already have a screen 99M entered, press PAGE DOWN for a new screen 99M.

2. Enter the information on the screen as it appears on the Form 1099-MISC.

3. From the For drop list at the top of screen 99M, select 1040.


5. Enter the amount from box 3 of Form 1099-MISC on line 21 of screen 3, in the field to the right of W-2 income excluded Per Notice 2014-7.

When you calculate the return, the program generates an explanatory statement as required by the IRS, with the literal printed on line 21 of the 1040 return indicating the statement has been generated (Figure 5-23).

Find details on Notice 2014-7 at the IRS website.

**e-Filing Schedules C and C-EZ**

Only one Schedule C-EZ can be e-filed per return, but up to eight Schedule C forms can be e-filed per taxpayer. If necessary to allow e-file, keep the short form (EZ) from being generated by selecting the Suppress Schedule C-EZ box on screen C.

**NOTE**

Normally, amounts from Schedules C do not flow to Form 8960, but if you have a Schedule C with data that you want to flow to Form 8960, mark the Carry to 8960 line 7 check box on screen C.
Sales of Assets

Screens for entering gains, losses, and sales of assets are listed in Table 5-1. These screens can all be accessed from the Income tab of the Data Entry Menu.

Table 5-1: Screens for Entering Gains and Losses

<table>
<thead>
<tr>
<th>Screen or Form Name</th>
<th>Screen or Form Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>8949 or D</td>
<td>Form 8949, Sales and Other Dispositions of Capital Assets (This screen also covers Schedule D and Form 1099-B and can be accessed from the selector field by using codes 8949, D, or 99B.)</td>
</tr>
<tr>
<td>D2</td>
<td>Loss Carryovers and Other Entries (not an IRS form)</td>
</tr>
<tr>
<td>2439</td>
<td>Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains</td>
</tr>
<tr>
<td>4255</td>
<td>Form 4255, Recapture of Investment Credit</td>
</tr>
<tr>
<td>4684</td>
<td>Form 4684, Casualties and Thefts</td>
</tr>
<tr>
<td>4797</td>
<td>Form 4797, Sales of Business Property</td>
</tr>
<tr>
<td>6252</td>
<td>Form 6252, Installment Sale Income</td>
</tr>
<tr>
<td>6781</td>
<td>Form 6781, Gains and Losses From Section 1256 Contracts and Straddles</td>
</tr>
<tr>
<td>8824</td>
<td>Form 8824, Like-Kind Exchanges</td>
</tr>
<tr>
<td>HOME</td>
<td>Worksheet for Sale of Residence (not an IRS form)</td>
</tr>
<tr>
<td>99C</td>
<td>Form 1099-C, Cancellation of Debt</td>
</tr>
</tbody>
</table>

When forms require identical data (such as when amounts from screens 4684 and 6252 must be carried to Form 4797), Drake Tax prints the data on the appropriate forms.

Capital Asset Reporting

Capital gains and losses from stocks, bonds, mutual funds, and other investments are listed on Form 8949, Sales and Other Dispositions of Capital Assets, and summarized on Schedule D. Information for these forms is entered on screens 8849 and D2. These screens are available under the Income tab of the Data Entry Menu.

NOTE

Form 1099-B, Proceeds From Broker and Barter Exchange Transactions, reports individual transaction information and contains cost basis fields for brokers who are required to supply such information. Enter 1099-B data on screen 8949 (or D).

Screen 8949 (or D) has fields for Form 8949, Schedule D, and Form 1099-B data. Following are some guidelines for data entry on this screen.

- Applicable check box (Basis not reported...) — Indicate by selecting an option from the drop list if the basis of the asset was reported to the IRS or if the transaction was not reported on Form 1099-B. (Selection 1 is the default.)
• **Description** — Describe the capital gain or loss item. You can use stock ticker symbols or abbreviations to describe the property as long as they are based on the descriptions of the property as shown on Form 1099-B or 1099-S (or substitute statement).

• **Date acquired** — Enter the date acquired as an eight-digit number using MM-DD-YYYY format. This date is used to determine whether the sale is short-term or long-term. Type in VARIOUS, INHERIT, or INH2010, as applicable. (Only “VARIOUS,” “INHERIT,” and “INH2010” are acceptable for e-file.)

• **Date sold or disposed** — If a single date does not apply, type BANKRUPT, WORTHLESS, or EXPIRED, as applicable. (If EXPIRED is entered, the return must be paper-filed.) Do not type VARIOUS in this field.

• **Type of gain or loss** — Select from the drop list to describe the gain or loss as long term or short term.

• **Proceeds from sale...** — Enter the sale amount. If only the gain amount is available, enter the gain amount and leave the **Cost or other basis** field blank.

• **Cost or other basis** — Enter the cost or basis. If only the loss amount is available, enter the loss amount and leave the **Proceeds from sale...** field blank.

• **AMT cost basis** — Enter the cost basis for AMT purposes.
  – **US Real Property Sold By a Nonresident** — If this box is marked, the program might have to do a special calculation for line 30 of Form 6251 (AMT — Individuals); see Form 6251 instructions for more information.

• **Adjustments** — Up to three adjustments per screen are permitted. For each adjustment, select the applicable code from the drop list and enter the amount of adjustment (and AMT adjustment, if applicable) to the gain or loss.

• **AMT** — Several AMT–related fields are included on screen 8949:
  – The Capital Gains and Losses worksheet (D_AMT) uses the same number as the regular Schedule D unless entries are made in the **AMT Adjustment to gain or loss** and **AMT cost basis** fields on screen 8949.

• **Federal tax withheld** — Enter the amount of federal tax withheld from the proceeds of a sale.

• **Mark if loss based...** — Mark this box if the loss is not allowed based on the amount in box 1d.

• **Qualified Small Business Stock** — Choose from the **Amount of section 1202 gain** drop list the percentage of qualified small business stock that the taxpayer held for five years and then sold, then enter an amount in the second field:
  – 50% if acquired after 8/10/1993
  – 60% Empowerment Zone Stock
  – 75% if acquired between 2/18/2009 and 9/27/2010
  – 100% if acquired between 9/28/2010 and 12/31/2013

• **State Use Only** — Check with your state for required codes.

• **Summaries** — If you are reporting only the **totals** of 1099-B transactions rather than reporting individual transactions, read the notes at the bottom of the 8949 screen. For information on using paper document indicators with e-filed returns, see “Paper-Filing Forms and Supporting Documentation (Form 8453)” on
Screen D2, Carryovers & Other Entries

Screen D2 has fields for short-term gains/losses from other sources, long-term gains/losses from other sources, loss carryovers from the prior year, capital gain tax computation, and federal withholding. If the taxpayer’s information was entered in Drake Tax last year, the gains/losses and carryover fields are updated automatically.

If amounts to be entered on screen D2 differ due to AMT, enter them under the AMT if Different column. For information on override fields, press F1 in a selected field.

Short- and Long-Term Transactions

Lines 1a and 8a of Schedule D on screen D2 are used to report all short-term and long-term transactions for which basis was reported and for which there are no adjustments.

In the Proceeds field of line 1a of screen D2, enter the total sales price, and in the Cost or other basis field, enter the cost or other basis for all short-term transactions reported on Form 1099-B for which basis was reported to the IRS and for which you have no adjustments. Enter information on the long-term transactions on line 8a.

An entry on either line 1a or 8a means you will not be making an entry on screen 8949.

Form 8949 Imports

Use the Form 8949 Import tool to import capital gain and loss transaction data from an Excel or other worksheet into Drake Tax.

Create a Worksheet

Before you can use this feature, you must have a worksheet containing the transaction data. Create a worksheet or import one from Drake. (See “Import a Worksheet” on page 183.) This worksheet should be saved as a Microsoft Excel, TAB, or CSV file, with each column labeled (in order) for a field on screen 8949. Part of a worksheet is shown in Figure 5-24. Suggested labels are shown in Table 5-2 on page 182.

![Figure 5-24: Screen 8949 fields as columns in Excel worksheet](image)

Columns must be in the same order as the fields on screen 8949. When looking at Table 5-2 on page 182, which shows the field/column order, note that the column...
names do not have to match the field names exactly. A good place to save a worksheet is the “Documents” folder in Drake Documents, for that client.

Table 5-2: Spreadsheet Columns for Form 8949 Import

<table>
<thead>
<tr>
<th>Spreadsheet Column</th>
<th>Associated Field on Screen 8949</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>TSJ</td>
</tr>
<tr>
<td>B</td>
<td>F</td>
</tr>
<tr>
<td>C</td>
<td>State</td>
</tr>
<tr>
<td>D</td>
<td>City</td>
</tr>
<tr>
<td>E</td>
<td>8949 check box</td>
</tr>
<tr>
<td>F</td>
<td>Description of property</td>
</tr>
<tr>
<td>G</td>
<td>Date acquired</td>
</tr>
<tr>
<td>H</td>
<td>Date sold of disposed of</td>
</tr>
<tr>
<td>I</td>
<td>Type of gain or loss</td>
</tr>
<tr>
<td>J</td>
<td>Proceeds from sale of stocks, bonds, or other capital assets</td>
</tr>
<tr>
<td>K</td>
<td>Cost or other basis</td>
</tr>
<tr>
<td>L</td>
<td>AMT Cost basis</td>
</tr>
<tr>
<td>M</td>
<td>Accrued market discount</td>
</tr>
<tr>
<td>N</td>
<td>Wash sale loss disallowed</td>
</tr>
<tr>
<td>O</td>
<td>US Real Property (Note: To have a check mark appear in this field, enter any character into the spreadsheet column.)</td>
</tr>
<tr>
<td>P</td>
<td>Adjustment 1 code</td>
</tr>
<tr>
<td>Q</td>
<td>Adjustment 1 amount</td>
</tr>
<tr>
<td>R</td>
<td>Adjustment 1 AMT amount</td>
</tr>
<tr>
<td>S</td>
<td>Adjustment 2 code</td>
</tr>
<tr>
<td>T</td>
<td>Adjustment 2 amount</td>
</tr>
<tr>
<td>U</td>
<td>Adjustment 2 AMT amount</td>
</tr>
<tr>
<td>V</td>
<td>Adjustment 3 code</td>
</tr>
<tr>
<td>W</td>
<td>Adjustment 3 amount</td>
</tr>
<tr>
<td>X</td>
<td>Adjustment 3 AMT amount</td>
</tr>
<tr>
<td>Y</td>
<td>Federal tax withheld</td>
</tr>
<tr>
<td>Z</td>
<td>Loss not allowed</td>
</tr>
<tr>
<td>AA</td>
<td>Proceeds from collectibles</td>
</tr>
<tr>
<td>AB</td>
<td>QSBS Code</td>
</tr>
<tr>
<td>AC</td>
<td>QSBS Amount</td>
</tr>
<tr>
<td>AD</td>
<td>State</td>
</tr>
</tbody>
</table>
Table 5-2: Spreadsheet Columns for Form 8949 Import

<table>
<thead>
<tr>
<th>Spreadsheet Column</th>
<th>Associated Field on Screen 8949</th>
</tr>
</thead>
<tbody>
<tr>
<td>AE</td>
<td>State ID #</td>
</tr>
<tr>
<td>AF</td>
<td>State tax withholding</td>
</tr>
<tr>
<td>AG</td>
<td>State</td>
</tr>
<tr>
<td>AH</td>
<td>State ID #</td>
</tr>
<tr>
<td>AI</td>
<td>State tax withholding</td>
</tr>
<tr>
<td>AJ</td>
<td>State use code</td>
</tr>
<tr>
<td>AK</td>
<td>State adjustment</td>
</tr>
<tr>
<td>AL</td>
<td>State Cost/Basis</td>
</tr>
</tbody>
</table>

**Import a Worksheet**

To save yourself the trouble of building a blank worksheet, download one from Drake Software’s Knowledge Base that has the headings already included:

1. From toolbar of the Home window of Drake Tax, click Support and select Drake Software Knowledge Base from the drop list.
2. When the KB is opened, type Schedule D Import in the Quick Search field and then press ENTER.
3. In the Search Results pane at the bottom of the window, select article # 10139: Schedule D Imports.
4. Scroll to the bottom of the article and click the link: Blank Excel Spreadsheet with 8949 Import Headers.
5. Save the worksheet as a Microsoft Excel, TAB, or CSV file. A good place to save the worksheet is in Drake Documents, in the “Documents” folder for that client.

**Importing Saved Data**

To import the information:

1. Open the client’s file to the Data Entry Menu and click Import > Form 8949 Import/GruntWorx Trades from the toolbar. The Form 8949 Import/GruntWorx Trades instructions are displayed.
2. Click Next to open the Step 1 dialog box.
3. Click Browse (to the right of the 1. Import File Name text box) to locate the file to be imported.
4. Once you have selected the file to be imported, click Open. When the import function has been completed, the data path and file name will be displayed, with the columns filled in the Form 8949 Transaction Information grid below it.
5. From the Start import at drop list, select the line at which to start the import. For example, if row 1 in the transaction list is column header information, choose to begin import at line 2.
6. Click Next.
7. After verifying that the information is correct, click Import.
The **Existing Forms List** is opened (if you have that option selected at Setup > Options). Select a screen to open and click Open.

The Form 8949 import also works in the business packages, but doesn’t use the **Qualified Small Business Stock** section of screen 8949. Include those columns when building your worksheet but enter no amounts in those columns. When you import the Form 8949 data into one of the business packages, those two columns will be ignored.

### Sales of Assets

To enter nonrecaptured losses, use the **Part IV, Recapture Amounts when business use drops...** section of screen 4797. For sold property listed on Form 4797, depreciation sometimes must be recaptured as ordinary income. (For more on depreciating sold assets in Drake Tax, see “Depreciating Sold Assets” on page 262.)

### 1099-S Transactions

Enter data from Form 1099-S, Proceeds from Real Estate Transactions, on the 4797 screen. Mark the **1099-S transaction** box, located near the top of screen 4797.

### Data Entry Streamlined for Group and Installment Sales

If you’re familiar with reporting installment sales and group sales in Drake Tax, you will notice changes to screens 4562, 4797, and 6252. New fields have been added, some old ones were moved, and unneeded fields have been deleted.

The biggest change, however, is in how the program treats installment sales and group sales.

Much of the information needed on Form 6252, Installment Sale Income, now flows to the form from screen 4562 or screen 4797. The program then completes Forms 6252 automatically, unless you tell it not to. (See “Completing Your Own Form 6252” on page 187 for more.)

### Reporting Installment Sales

Follow these steps when entering an installment sale of an asset that is not a business asset.

1. Open screen 6252, available from the **Income** tab of the Data Entry Menu.
2. At the top of screen 6252, enter a **Description of property** and the amount of payment received in the current year in the **Receipt category** section.
3. On the left side of the screen, under **Current Year Sale Information**, complete the required fields (lines 2 through 8, plus 11 (and 15, if applicable).

Drake Tax produces Form 6252 and sends any gain to Schedule D.

**NOTE** For nonbusiness assets, mark the **Qualified Small Business Stock**, **Collectible**, or **Noncapital asset** check boxes, as applicable.
Follow these steps when entering an installment sale of an asset that is a business asset.

If the 4562 screen is not used:

1. Complete the 4797 screen for the sold asset. Be sure to make a selection from the Property Type drop list.

2. Indicate with a multi-form code number in the Installment sale MFC field that the sale is also reported on Form 6252. (For more on how multi-form codes work, see “Associating One Screen with Another” on page 118.) You can create a 6252 screen by clicking 6252 from the Income tab of the Data Entry Menu and entering payments in the Receipt category section at the top of the screen. Press PAGE DOWN for a fresh instance of screen 6252.

3. Open the 6252 screen indicated by the MFC number. (For instance, if you entered “2” in the Installment sale MFC field of screen 4797, indicating the second screen 6252, then open the second instance of the 6252 screen.)

NOTE Item #1 of Figure 5-25 on page 186 shows the MFC number used on screen 4562, but MFC procedure works the same for the 4797 screen.

4. Complete any fields at the top of the 6252 screen (those fields above the Current Year Sale Information section), including the payment received in the current year in the Receipt category section.

To enter an installment sale using the 4562 screen:

1. For the sold asset, open screen 4562 and complete the Date sold field in the If sold section on the lower right quadrant of the screen. This causes the program to stop calculating depreciation.

2. Indicate with a multi-form code number in the Installment Sale MFC field that the sale is also reported on Form 6252.

3. Enter a Sales price and an Expense of sale.

4. Make a selection from the Property Type drop list (in the top right quadrant of the screen).
Figure 5-25: Linking an installment sale from screen 4562 to the second screen 6252 (item #1) and linking an asset to the third “group” sale of assets (item #2)

As an alternative, and only if the current year is not the year of sale, you can enter the Gross Profit Percentage on the 6252 screen. Use a whole number, not the decimal equivalent. For example, enter 62% as 62, not as .62.

- **Line 19 and Receipt category** section of screen 6252 (Part II of Form 6252) — Complete line 19 if not a current-year sale. (Use a whole number, not a decimal equivalent). Enter any interest or principal received in the current year in the Receipt category section.

- **Part III (Related Party Sale Income)** — Complete Part III of Form 6252 if (a) the sale was made to a related party, and (b) the income is not from the final payment in the current tax year. (Click the new Part III tab at the top of screen 6252.)

- **Unrecaptured Section 1250 Gain** — If unrecaptured §1250 gain is present, enter the gain amount in the Unrecaptured Section 1250 Gain field. (Find that field just below line 25 of the 6252 screen.) The taxable amount is calculated on the WK_1250 worksheet and is carried to Schedule D, line 19, based on these calculations.

5. View the return. See line 35 of Form 4797 for the recapture amount (if any).

**NOTE** For selling a nonbusiness asset on the installment basis, complete all relevant lines on screen 6252.
Group Sales

For sales of multiple assets in one sale (“group” sales), you can enter a Group sale number (item #2 in Figure 5-25). Similar to MFCs, group sale numbers link all like-numbered items in one sale. In the example #2 in Figure 5-25 on page 186, the sale of all assets reported on screens 4562 with a Group sale number of “3” will be grouped in one sale. See “Group Sales” on page 262 for more details on group sales.

Other Screen Changes

An addition to screen 4562 is the Date taken out of service field (Figure 5-26). An entry in this field stops calculation of depreciation on this asset. The program continues to keep track of this asset when you update this year’s return into next year’s program unless you mark the Do Not Update to next year check box.

Figure 5-26: New fields stop depreciation calculation

On screen 4797, along with the installment sale and group sale fields, additional fields now include check boxes for indicating Involuntary conversion, Abandoned, and Sold to a related party.

Completing Your Own Form 6252

A final change to the 6252 screen is the option to not use data flowing from the 4562 and 4797 screens, but to complete your own Form 6252. Although this procedure is not recommended, there might be an occasion you would want to adjust the computed numbers on a Form 6252 and Drake Tax accommodates this contingency.

Figure 5-27: Stopping data flow from screens 4562 and 4797 to screen 6252

If you select the Asset data will NOT flow to this form 6252 check box on screen 6252 (Figure 5-27), the data you entered on neither the 4562 nor 4797 screen for this sale flow sto this Form 6252, even if you marked the Installment sale MFC check boxes on those screens.

If you enter data on the 6252 screen and do not mark the Asset data will NOT flow to this form 6252 check box, the program uses the information entered at the top of the 6252 screen, and any data on lines 6 or 15 at the bottom of the 6252 screen, but
ignores anything else entered on the 6252 screen, using instead data flowing from the 4562 or 4797 screens to complete the Form 6252.

Part III Tab of screen 6252

Part III of Form 6252, Related Party Installment Sale Income, is now reported on the new Part III tab of the 6252 screen.

Like-Kind Exchanges

If an asset has been traded and requires continued depreciation and there is an increase in basis that must be depreciated, you can link like-kind exchange information to the appropriate depreciation details.

To enter an asset as a like-kind exchange:

1. Open the 4562 (Depreciation Detail) screen for the asset that the taxpayer traded (or gave up).
2. Make an on-screen notation to indicate that the asset was traded (for example, type an A before the description in the Description field).
3. Open the 8824 (Like-Kind Exchanges) screen and complete the fields for the like-kind exchange.
4. Calculate the return. In View mode, view Form 8824 and note the amount calculated for the “Basis of like-kind property received” line. (Generally, this amount becomes the adjusted basis of the new asset, unless an additional amount was incurred in obtaining it.)
5. Open the 4562 screen for the new asset. In the Description field, make a notation to indicate that the asset was traded (such as an A before the description). (As an example, if a Ford 150 is traded for a Chevy Blazer, the descriptions on the 4562 screens might be “A-Ford F150” and “A-Chevy Blazer.” This notation makes the traded assets easier to identify.)
6. Enter any increase in basis as the beginning cost.

The depreciation on the old asset continues over the remaining life, and depreciation for the new asset starts, using the 8824 basis for the correct number of years.

Basis of Primary Residence

Use the HOME screen to complete the following tasks:

- Report the sale of a primary residence
- Enter data to determine the taxpayer’s basis in the primary residence and calculate the tax implications of the transaction
- Allow the program to reduce the maximum exclusion if the taxpayer is eligible for part, but not all, of the gain exclusion
- Apply the appropriate treatment for the gain (loss) on the transaction
- Indicate that a surviving spouse is taking the MFJ exclusion for gain on the sale
- Enter data to calculate the amount of recapture in a year of sale if the First-Time Homebuyer Credit (Form 5405) was taken on the home.
Related Worksheets

A Primary Residence Calculations worksheet (Wks 2119) is generated with the return when the HOME screen is used. It consists of three parts:

- Worksheet 1: Adjusted Basis of Home Sold
- Worksheet 2: Gain (or Loss), Exclusion, and Taxable Gain on Sale of Home
- Worksheet 3: Reduced Maximum Exclusion

These pages are for informational purposes only to allow the basis in the home to be tracked. If no date of sale is entered, only Worksheet 1 contains data when generated with the return.

Updating from the Prior Year

Data entered in the Date home was purchased field, the fields in the Basis of Home section, and the fields in the Form 5405 section are included in the Drake update routine. These fields are updated as long as there is no date in the Date home was sold field. Once the home is sold, there is no need to continue tracking the basis.

Schedule D

The home sale flows to Schedule D only if the gain on the sale exceeds the exclusion amount. If Schedule D is generated, both the gain on the home and the Section 121 exclusion (if applicable) appears on Schedule D. The Wks 2119 is still generated, but Schedule D is added to report the taxable gain on the sale.

Section 121 Calculation

The software calculates the section 121 exclusion using the number of days during the last five years that the taxpayer used the home and the number of days the home was owned during the past five years. Enter this information in the Calculate Section 121 Exclusion section of the HOME screen.

Conversion to Business Use

If a home was lived in and then converted entirely to rental or business use and subsequently sold, the transaction must be shown on Form 4797. Mark the Carry taxable gain to 4797 box (in the Miscellaneous section) to have the applicable HOME screen information flow to Form 4797.

Exclusion for Surviving Spouse

For two years after the death of a taxpayer, a spouse is permitted to take the MFJ exclusion for gain on the sale of a principal residence, assuming the normal requirements for the exclusion are met. To indicate that the surviving spouse is taking the exclusion, mark the Recently widowed taxpayer eligible for MFJ exclusion box in the Miscellaneous section of the HOME screen.

First-Time Homebuyer Credit

If the First-Time Homebuyer Credit was taken for the residence in 2008 or 2009 and there has been a disposition or change in the use of the residence or the credit is now being repaid, complete the applicable fields in the Form 5405 Repayment Information section of the HOME screen.

Retirement Income

Use the 1099, 8606, and ROTH screens to enter most retirement income data. Screens 3 and 4 include fields for entering retirement data directly into the generated 1040. Amounts entered in these fields are combined with any corresponding calculations from the 1099, 8606, and ROTH screens.
Form 1099-R

Use screen 1099 screen to enter data, including distribution amounts, from Form 1099-R.

The 1099 screen consists of two tabs: 1099-R and Special Tax Treatments. The Special Tax Treatments screen has fields for the Simplified General Rule Worksheet, qualified charitable distributions, HSA funding distributions, public safety officers, and check box for indicating income received because of the death of a spouse (state-use only).

Optional verification fields (activated from Setup > Options > Data Entry tab) help ensure that distribution and withholding amounts are correct by requiring re-entry of federal and state distributions and federal withholding amounts at the bottom of screen 1099. Disable this feature from Setup > Options > Data Entry tab. Clear the Activate W-2 wages and withholding verification fields check box.

Use screen 3 for IRA and pension distribution amounts that were not reported on a 1099-R. Enter total and taxable portions of these amounts (Figure 5-28).

These amounts are calculated with the corresponding amounts from the 1099 and 8606 screens and carried to the “IRA distributions” and “Pensions and annuities” lines of Form 1040. Do not duplicate entries made on the 1099 or 8606 screens.

Mark the applicable check box on this screen to have the program calculate the penalty for early distribution of the taxable portion of IRA distributions (line 15b) or pensions (line 16b) entered.

To file a substitute 1099-R (Form 4852), refer to “Substitute W-2, 1099-R” on page 168.

If a 1099-R distribution should be excluded from income because it was rolled over into another qualified plan, indicate this using the Exclude from income drop list on the 1099 screen (under the Rollover Information heading; see Figure 5-29).

Figure 5-28: Adjustment fields for IRA and pension distributions (screen 3)

Figure 5-29: Selections for rolled-over 1099-R distribution
Select S if the distribution was rolled over into the same type of account. Select X if it was rolled over into another plan. If S is selected, the word “ROLLOVER” is displayed on “Pensions and annuities” line of Form 1040.

FATCA Filing Requirements

Mark the FATCA check box (between items 11 and 12 in the middle of screen 1099) if distributions entered on this screen fall under the FATCA requirements.

See “FATCA Filing Requirements” on page 174 for more information.

501(c)(18) Contributions

Enter contributions to a 501(c)(18) pension plan on screen 4, but do not include amounts that have been assigned Code H (“Elective deferrals to a section 501(c)(18)(D) tax-exempt organization plan”) in box 12 of the W-2. Those amounts flow automatically from the W2 screen to Form 1040.

IRA Contributions

For traditional IRA contributions, use the 8606 screen, which addresses Part I of Form 8606, Nondeductible IRAs. For Roth IRA contributions, use the ROTH screen, which addresses Parts II and III of Form 8606.

Both the ROTH screen and screen 8606 are accessible from the Adjustments tab of the Data Entry Menu.

Deductible IRA contributions are calculated from the 8606 screen and displayed on the “IRA deduction” line of Form 1040. If an amount is entered into the Deductible IRA field on screen 4, it is combined with the amount from the 8606 screen.

If a taxpayer is covered by a pension plan, use the 8606 screen instead of screen 4. If the program determines that the contribution amount exceeds the maximum allowed, it generates a NOTES page with the return.

Tip

If Form 8606 is not required but you want to generate it anyway, go to the 8606 screen and select Print Form 8606 even if not needed.

Inherited IRA

If the taxpayer had an inherited IRA, mark the Inherited IRA check box for screen 8606. The program will then track the basis of this IRA separately from any other IRAs the taxpayers has, and will produce a separate Form 8606 for the inherited IRA.

Converting to a Roth IRA

To report the transfer of an amount from a traditional IRA to a Roth IRA, enter the amount on the ROTH screen (Figure 5-30 on page 192).
IRA Penalty Computations

**Screen code**: 5329

IRA penalties are calculated using data entered on screen 5329 (Form 5329, Additional Taxes on Qualified Plans (Including IRAs) and Other Tax-Favored Accounts).

It might not be necessary to enter data directly onto screen 5329. If a distribution code of 1 (“Early (premature) distribution, no known exception”) has been selected from the Dist. code (box 7) drop list of the 1099 screen, you can force the distribution amount from a 1099 screen to flow to Form 5329 and have the taxable amount of the distribution subject to the 10% penalty. To do so, go to the desired 1099 screen and select the applicable box under Additional Information for this Distribution (Figure 5-31).

**Figure 5-31**: Select box to carry 1099-R data to Form 5329

If a penalty applies and no known exception exists, Form 5329 is not required. In this case, the program computes the penalty and carries it to Form 1040 but won’t generate Form 5329. To force the program to print Form 5329, go to the 5329 screen and mark the Force 5329 check box.

To access the 5329 screen directly from the 1099 screen, click the Form 5329 link shown in Figure 5-31. To force the program to generate Form 5329, mark the Force 5329 check box on screen 5329.

**NOTE**

Refer to IRS instructions for details on which exception numbers apply to which forms. To view full descriptions of each exception number, click inside the Exception number field on screen 5329 and press F1.
Supplemental Income

Links for Schedule E and K-1 screens are located in the Schedules E and K-1 section of the Income tab of the Data Entry Menu (Figure 5-32).

![Figure 5-32: Screens for entering Schedule E data](image)

Schedule E

**Screen code: E**

*New for 2017:* Screen E has been redesigned. Information on rental property is still entered on the first tab of the E screen, **Property Info.** Property usage for fair rental and for personal purposes, and income derived from rental property, is now entered on the **Income/Expenses** tab. (See Figure 5-33.)

![Figure 5-33: Income moved to the Income/Expense tab of screen E](image)

**Completing Schedule E**

Use the two tabs on the E screen—the **Property Info** and the **Income/Expenses** tabs—to complete page 1 of Schedule E (Part I: Income or Loss From Rental Real Estate and Royalties). Page 2 of Schedule E (Parts II through V) is calculated from entries on the K1 screens. (The corresponding screens in Drake Tax are E2, E3, and E4.)

**Property Usage**

Item 2 on the **Income/Expense** tab of screen E (Figure 5-34 on page 194) contains fields for indicating how much a property was used for fair rental and for personal purposes.
Expenses incurred from a rental property are entered on the **Income/Expenses** tab of screen **E** in the first column, **Expenses attributable to rental unit**. For multi-occupancy units, such as a duplex in which the owner lives in one unit and rents out the other unit, enter the expenses related to only the rental unit in the first column of the **Expenses attributable to rental unit** column, and enter expenses related to the entire property in the second column, **Expenses attributable to entire property**, (red box in Figure 5-35). Be sure to enter the occupancy percentage in the **Taxpayer or spouse occupancy percentage** field at the top of this column.

Drake Tax has also included on the **Income/Expenses** tab override fields for every expense except line 18 (see NOTE, following). These overrides are limited to the sum of the **Expenses attributable to rental unit** ("direct expenses") and **Expenses attributable to entire property**.
utable to entire property ("indirect expenses") columns for that expense. These overrides bypass the limitations for ownership percentage, multi-unit occupancy percentage, and personal-use percentage. These overrides do not bypass the “Schedule E - Rental Limitations on Deductions When Used for Personal Use” worksheet (WK_E in View/Print mode).

**NOTE** Drake Tax does not recommend using these override fields.

Line 18, “Depreciation/Depletion,” on the *Income/Expenses* tab is divided into three fields: “Depreciation ONLY,” “Depreciation adjustment (AMT),” and “Depletion.” The two depreciation fields are still adjustment fields, but “Depletion” is an override field, allowing you to override amounts flowing to the return from the “Oil and Gas Depletion” worksheet (screen **DEPL**).

**NOTE** The program produces one Form 4562 for each property on Schedule E and Form 8825 instead of one Form 4562 for each Schedule E or Form 8825.

**IMPORTANT** Use screens **E2**, **E3**, and **E4** only if transcribing the information from a previously calculated Schedule E.

**Form 1099 Reporting** Screen E includes check boxes for indicating (1) if any Forms 1099 were required to be filed, and (2) whether the required Forms 1099 were filed (Figure 5-36).

![Figure 5-36: 1099 check boxes on screen E](image)

**NOTE** If more than one Schedule E is required, questions A and B should be answered on only the first screen **E**.

**General Property Information** Information entered in the *Property description for reporting* field at the top of the *Property Info* tab of screen E (shown in Figure 5-36) appears in the headings of all generated worksheets associated with the activity.
The following fields are also located on the **Property Info** tab of screen **E**:

- **Activity Type** — *Active rental real estate* is the default selection. If **Nonpassive** is selected and EIC is involved, the program prints “NPA” on the appropriate line of Schedule **E**. For more on selecting activity types, see “Activity Types” on page 199.

- **Address and Type of Property** — Enter the property address in the fields provided, and select the property type from the options below those fields. If **8 -Other**, type a brief (20 characters or fewer) description of the property type.

- **Property was disposed of in 2017** — Mark this box if the property was sold or otherwise disposed of in the current tax year.

---

**NOTE**

If the property was 100% disposed of, and the **If sold** section of a **4562** screen has been completed, the program automatically determines if the disposal was at an overall loss or gain and prepares Form **8582**, Passive Activity Loss Limitations, and its worksheets accordingly.

- **This is taxpayer’s main home or second home** — Select this box (lower right quadrant of the screen) if the property is the taxpayer’s main or second home. If personal use is indicated by an entry in the Personal use days box on line 2 of the Income/Expense tab, and the **This is taxpayer’s main home or second home** box is marked on the Property Info tab, mortgage interest is carried to Schedule **A**. (See “Property Usage” on page 193.)

- **Qualified Joint Venture** — Mark this box to indicate that a taxpayer owned a property as a member of a qualified joint venture that is reporting rental income not subject to self-employment tax.

- **Some investment is NOT at risk** — Mark this box if portions of the real-estate investment are not at risk. To enter data for computing deductible profit or loss from at-risk activities, click the **Form 6198** link to open the **6198** screen (for Form **6198**, At-Risk Limitations). When you exit the **6198** screen, the program returns you to the Property Info/Income tab of screen **E**.

- **Operating expense carryover** — Enter the amount of operating expenses that are carried forward from 2016 that could not be deducted in 2016 because this property was also used as a home. An entry in this field flows to the Rental Limitation on Deductions worksheet (listed as WK_E in View mode).

- **Ownership percent** — Enter the percentage of ownership. If a percentage is entered here, the full amounts must be entered on Schedule **E** so the program can calculate the correct percentages. Amounts for Form **4562** must be prorated.

- **To use Tax Court method...** — Mark this check box to use the tax court method to calculate the amount of mortgage interest and taxes for this rental property. If the number of days owned if not 365, enter the correct number of days in the override text box. (If the text box is left blank, the program uses **365** as the default.)
• LLC# — State use only.

The program uses the percentages entered when calculating the business percentage of expenses and taking deductions. The remaining percentage of taxes entered is carried to Schedule A. Mortgage interest is carried to Schedule A only if the This is your main home or second home box is marked on the Property Info tab of screen E.

A taxpayer with more than 10% use of a rental can deduct expenses up to the amount of income, regardless of percent use.

**NOTES**

**Sale of Property**

If a property was sold and Schedule E must be associated with data from a 4797 screen (Form 4797, Sales of Assets), use a passive activity number (PAN) code to tie them together. To do so, enter a number in the PAN box at the top of the Property Info./Income tab of screen E, and then enter the same number in the PAN box of the applicable 4797 screen.

**Rental of Personal Property**

Enter income from “casual” rental of personal property on screen 3. Enter expenses from “casual” rental (if any) on screen 4, in the Expenses from casual rental of personal property field under line 36. Do not use screen E for these entries. The words “Personal Property Rental” and the amount of rental income will be printed on line 21 of Form 1040, and the letters “PPR” and the amount of any expenses appears on line 36 of the 1040 (Figure 5-37).

**NOTE**

If there are other sources of “Other” income, a statement number appears on line 21.

---

Figure 5-37: Income form renting “casual” personal property appears on line 21 of the return, and expenses from renting “casual” personal property appear on line 36.
To have amounts from Schedule E or from screen 4835 flow to Form 8960, line 4b, mark the **Carry to 8960 line 4b** check box on the lower right quadrant of the **Property Info** tab of screen E or on screen 4835.

On the **Income/Expenses** tab of screen E, the DEPL link opens the Oil and Gas Depletion Worksheet screen. See “Oil and Gas Depletion Worksheet” on page 216.

Generally, a depletion deduction flows to page 2 of Schedule E. When there are royalties income from oil and gas, that depletion deduction is subtracted from the royalties income and shown on page 1 of Schedule E. An **Oil and gas partnership** check box on screen K1P (or an **Oil and gas corporation** check box on screen K1S) forces the depletion deduction to stay on page 2 of Schedule E.

### Schedule K-1

**Screen codes: K1, K1F, K1S**

Screens for Schedule K-1 are accessible from the **Income** tab of the **Data Entry Menu** (see Figure 5-32 on page 193). The program contains three types of K1 screens: **K1P** for partnership income; **K1S** for S corporation income; and **K1F** for fiduciary income. Enter information directly into a K1 screen or import K-1 information from a pass-through entity into an individual return. (See “K-1 Exports” on page 201.)

The **K1P** and **K1S** screens include **6198 At Risk** tabs for tracking partner or shareholder basis for at-risk activities. For more information on using these tabs, see “Tracking At-Risk Basis” on page 205.

**Accessing K-1 Data Fields**

Two screens are used to complete the lines on a Schedule K-1 (see red circle in Figure 5-38) from an S corporation or partnership. When a K1 screen is opened the first “page” of the selected K1 screen is displayed.

![Figure 5-38: The first “page” of the K1P screen.](image)

From the K1P screen, click the **1065 K1 13-20** tab to complete lines 13 through 20. (From a K1S screen, select **1120S K1 12-17** to complete lines 12-17.)
The **Additional entries** tab (the blue square in Figure 5-38 on page 198) on both the K1P and K1S screens allows a more complete K-1 export from partnerships’ and S corporations’ K-1s.

### Activity Types

Screens K1P, K1F, K1S, E, E2, E3, and 4835 feature check boxes used for designating an activity as passive or nonpassive. The selection controls what income data, if any, goes to Form 8582, Passive Activity Loss Limitations. Available activity types are described in Table 5-3.

#### Table 5-3: Activity Type Check Boxes for Screens K1P, K1F, K1S, E, and 4835

<table>
<thead>
<tr>
<th>Activity Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A - Active rental real estate</td>
<td>Activity is a rental real estate activity with active participation. Calculation flows to the “Rental Real Estate Activities With Active Participation” section in Part I of Form 8582 and to the WK_8582 1 worksheet. (This is the default for screen 4835.)</td>
</tr>
<tr>
<td>B - Other passive activity</td>
<td>Activity is a passive activity but is not a rental real estate activity. Calculation flows to the “All Other Passive Activities” section in Part I of Form 8582 and to “Worksheet 3 for Lines 3a, 3b, and 3c” (Wks 85823).</td>
</tr>
<tr>
<td>C - Real estate professional</td>
<td>Activity is that of a real estate professional and does not flow to Form 8582.</td>
</tr>
<tr>
<td>D - Nonpassive activity</td>
<td>Activity is not a passive activity. Because it is nonpassive, the calculations from this screen do not flow to Form 8582. (Option available on screens K1 and E only.) This is the default selection for screens K1P, K1F, K1S, and E.</td>
</tr>
</tbody>
</table>

If A or B is selected, the activity is considered a currently passive activity because “A” is rental real estate and “B” is other passive activity.

### Notes

If the **General partner** check box is marked on the K1P screen, self-employment income is automatically reduced by any amount entered in the **Section 179 deduction** field. Unreimbursed partnership expense flows to a separate line on Part II of Schedule E.

#### State K-1 Amounts (If Different)

By default, the program uses the federal K-1 amounts for both federal and state calculations. In cases where the state K-1 amounts differ from federal K-1 amounts (such as when a state does not take the federal limits on depreciation), enter the state amounts in the **State** column fields of a K1 screen (Figure 5-39 on page 200).
Multiple States

In some cases, an entity issues Schedule K-1 forms for multiple states, requiring the preparer to enter two or more amounts for the same state K-1 items.

To enter federal and state K-1 information where multiple state K-1s are issued:

1. Enter all information for federal and the first state on the K1 screen. (Enter data in the State column only if the state amount differs from the federal).
2. Press PAGE DOWN to start a new screen.
3. In the F text box at the top of the screen, type 0 (zero) to exclude the information on this screen from the federal return (item #1 in Figure 5-40).
4. Select a state from the ST drop list. In Figure 5-40, “North Carolina” has been selected.
5. Complete all applicable fields. Basic information, such as ID number and name, must be re-entered. Because the program does not use the entries on this screen for federal purposes, it is not necessary to enter the federal amounts; however, all applicable state amounts are required, even if they are identical to the federal amounts entered on the previous screen.
6. Click the linked tab at the top of the screen for the next “page” (item #2 in Figure 5-40) and continue entering state amounts.
7. (if applicable) Complete the For State Use Only fields on the second “page.”

To enter data for another state, repeat Step 2 through Step 7 above.

Form 8960 Entries

The section for Form 8960 entries (Figure 5-41 on page 201) is used for entering amounts that you want to flow to Form 8960, Net Investment Income Tax. Access this...
section by clicking the 1065 K1 13-20 tab at the top of the K1P screen (see Figure 5-38 on page 198), the 1041 K1 12-14 tab at the top of the K1F screen, or the 1120S K1 12-17 tab at the top of the K1S screen.

Figure 5-41: The Form 8960 section of the K1 screens

The fields in this section are adjustment fields that add to or subtract from the calculated amount of Form 8960 by whatever adjusting amount you enter.

The new calculated amount appears on Form 8960 and worksheets are generated to show the calculations.

K-1 Exports

Schedule K-1 data can be imported into a 1040 return from a partnership, S corporation, or fiduciary through the K-1 Export feature.

NOTE The K-1 Import feature imports K-1 data from S corporation, partnership, or fiduciary returns into the K-1 “source” screens (K1P, K1S, K1F) in any of the Drake Tax packages—1120, 1120S, 1065, 1041, 990, or 706.

Greater Flexibility The Additional Entries tab (Figure 5-42) on the K1 source screens (K1P, K1S, and K1F) offers 40 fields for entering additional K-1 item.

Figure 5-42: Making selections from the Box/Code drop lists on the Additional entries tab of the K-1 “source” screens like K1P
Exporting K-1 Data

To export K-1 data, you must first have the following items:

- An entity return (1120S, 1065, or 1041) in Drake Tax with Schedule K-1 data included
- A return in Drake Tax for each shareholder, partner, or beneficiary listed in the entity’s return (1120S, 1065, or 1041) that will receive a Schedule K-1 from the entity

To export K-1 data into an individual return:

1. Open the 1120S, 1065, or 1041 return in Drake Tax that contains the data to be exported.
2. Click View from the toolbar (or press CTRL+V) to calculate the return and open View/Print mode.
3. Click the K1 Export button in the View/Print toolbar.
4. If any taxpayer K-1s are not eligible for export, they will be listed on the Export K1s window. Click Next. Otherwise, proceed to the next step.
5. The Export K1s window (Figure 5-43) lists all taxpayer SSNs for exporting. All rows are selected by default.
6. (optional) Click a row to clear it if you do not wish to export K-1 data to all individuals listed.

Figure 5-43: The Export K1s window
7. Click Export. When the Export complete window is displayed, click OK and then Exit.

Once the export is complete, any state K-1 amounts, if different from the federal, must be entered manually. (See “State K-1 Amounts (If Different)” on page 199).

The Basis Worksheet is not exported with the Schedule K-1 information.

Notes

Sorting Schedules K-1

For convenience when dealing with pass-through entities that have a large number of partners, shareholders, or beneficiaries, you can sort the list of Schedules K-1 by recipient’s name, ID number, ownership percentage, or by the Control number.

For more details on sorting K-1s, see Drake Tax’s user manuals for the entity packages, available for download from the Drake Software Support website (Support.DrakeSoftware.com > Training Tools > Manuals.).

Tracking Adjusted Basis

Drake Tax takes current-year basis limitations into account when calculating K-1 amounts and tracks the adjusted basis for a K-1 from a pass-through entity (partnership or S corporation). The program also limits any losses based on the basis calculation and carries forward to subsequent years the adjusted basis and any disallowed losses.

When a return with adjusted basis data is calculated, the amounts entered on the K1P and K1S screens undergo the basis limitation calculation. The limited amounts are then used in at-risk and passive loss limitation calculations, if applicable. Because amounts flow from both the K1 and Basis Worksheet screens to determine the amount of basis the taxpayer has for deducting losses from the K-1, it is necessary to enter all basis data on the Basis Worksheet screens. These are accessed from either the K1P or K1S screen. (Tabs are shown in Figure 5-44 on page 204.)

Note

If you calculate a return with K-1 information but have not entered anything on the Basis Worksheet screens, the program generates a note advising you to do so.

Once it is able to calculate the adjusted basis, the program takes steps based on calculation results:

- **Adjusted Basis More than Zero** — If the adjusted basis is greater than “0” (zero) based on current- and prior-year entries, amounts flow to the return and the program tracks and updates the adjusted basis amounts going forward.

- **Adjusted Basis Zero or Less** — If the adjusted basis is “0” (zero) or less based on current- and prior-year entries, amounts flow to page 2 of the printed Adjusted Basis Worksheet (see “Printed Worksheets” on page 205) to determine how much loss is allowed in the current year. Disallowed amounts are stored and updated to the next year.
The first **Basis Worksheet** screen contains fields that are necessary to properly calculate adjusted basis for the 1040 return. Figure 5-44 shows the adjusted basis fields for a partnership.

The fields in the **Partner Basis** (or **Stock Basis** for an S corporation) and **Debt Basis** sections for the current year must be completed manually.

![Basis Worksheet](image)

**Figure 5-44: Partner Basis** fields on **Basis Worksheet** screen

Data flows directly from the two **K1** screens into the “Current Year Losses and Deductions” column on page 2 of the “Partner’s Adjusted Basis Worksheet” (shown as “Wks K1P Adj Basis” in View mode), beginning on the first **Basis Worksheet** screen and continues to the **Basis Worksheet continued** screen.

### Calculating Loss Allocation

Loss allocation percentage is calculated by:

- **a.** Taking the total losses and deductions allowed
- **b.** Dividing them by the total losses and deductions to figure the loss allocation percentage
- **c.** Multiplying the loss allocation percentage by each category of loss applicable to the return

Once these calculations are complete:

- The product flows to column (D), “Allowed Losses and Deductions in Current Year,” on page 2 of the Adjusted Basis Worksheet.
• The difference between the total losses and deductions and the allowed losses and deductions flows to column (E), “Disallowed Losses and Deductions in Current Year,” on page 2 of the Adjusted Basis Worksheet.

**NOTE**

The Shareholder’s Adjusted Basis Worksheet (“Wks K1P Adj Basis”) and the Partner’s Adjusted Basis Worksheet (“Wks K1S Adj Basis”) are generated when the return is calculated.

Enter prior-year unallowed losses in the Prior-year carryover losses and deductions column, which spans the Basis Worksheet screen (see Figure 5-45) and Basis Worksheet continued screen. The program automatically updates prior-year unallowed losses entered in the 2016 program.

**Prior-Year Unallowed Losses**

**Printed Worksheets**

Basis worksheets are generated when the return is calculated. A worksheet consists of two pages: page 1 shows the adjusted basis calculations; page 2 shows the losses and deductions calculations.

**Updating to Next Year**

The following basis information will be updated to the next year’s program:

• Adjusted basis amount at the end of the year
• Amounts in the “Disallowed Losses” column of the printed Adjusted Basis Worksheet, page 2

**Tracking At-Risk Basis**

At-Risk Limit Worksheets can help track shareholder and partner basis if any amounts not at risk were invested in an at-risk activity. This includes nonrecourse financing and amounts protected by a stop-loss agreement. When applicable, the program produces At-Risk Limit Worksheets with the calculated return. In View/Print mode, the worksheets are listed as “Wks K1P At-Risk” (for partnerships) and “Wks K1P At-Risk”
(for shareholders). Two copies of the worksheet are printed for each Schedule K-1: one for regular tax and one for the alternative minimum tax (AMT). Use the scroll bar in View mode to see both copies.

Use the 6198 At-Risk tabs on K1P and K1S screens to enter data for these worksheets. (Tabs are shown in Figure 5-38 on page 198.)

**CAUTION**

Do not duplicate entries from the 6198 At-Risk screens on the Basis Worksheet screens. These are separate limitation calculations.

The top half of the 6198 At Risk tab has the following groups of fields:

- **Part I, Profit (Loss) from the Activity** — If the basis worksheet was used, the amount entered there for “Gain from Section 179 asset disposition” will flow to line 2b of Form 6198. If that worksheet was not used, then this field on the 6198 At-Risk tab must be used. (If data is entered in both places, then the amount on the 6198 At-Risk tab will be used.)

- **Part II/III Simplified/Detailed Computations** — If the Part III Detailed Computation fields (located in the following section on the screen) are used, then the program uses Part III to calculate the amount at risk for these fields. If amounts are entered in this section only, then Part II is used.

- **Part III Detailed Computation** — Use this section to complete lines 15, 16, and 18 of Form 6198. If data is entered here, the program uses Part III to calculate the amount at risk for these fields.

The lower portion of the screen has fields for entering prior-year carryover and current-year losses and deductions. Use these fields for the following types of amounts:

- Prior-year losses that were not deductible due to the at-risk limitations
- Current-year amounts to override either (a) the equivalent fields on other K1 screens or (b) the at-risk calculation

**NOTES**

Most of the entries on the 6198 At-Risk tabs are used for calculating Form 6198, line 4, “Other deductions and losses...”

To force the program to produce the At-Risk Limit Worksheets even when they are not needed, mark the check box at the bottom of the 6198 At Risk continued tab.

**Farm Income**

Data entry fields for the following farm-related forms are located under the Income tab:

*Screen codes: F, J. 4835*

- Schedule F, Profit or Loss From Farming (can also be used with a 1065 return)
- Schedule J, Income Averaging for Farmers and Fishermen
Enter crop insurance and disaster payments for Schedule F and Form 4835 on the **Crop Insurance and Disaster Payments (CIDP)** screen. The Auto Expense Worksheet (AUTO) screen can be applied to the F and 4835 screens. See “Auto Expenses” on page 264.

### Schedule F, Profit or Loss From Farming

**Screen code: F**

Use screen F, accessible from the **Income** tab, to enter data for Schedule F, Profit or Loss From Farming.

**Screen F Defaults**

The program’s default **accounting method** (item C) is **cash**. Select the **Accrual** check box if the taxpayer’s accounting method is not **cash**.

The default position for **material participation** (item E) is that the taxpayer “materially participated” in the current year. If the taxpayer did **not** materially participate, mark the **Did NOT materially participate in 2017** check box.

The default position for **investments** is that all investments are at risk. If this is not true for your client, select **Some investment is NOT at risk** (line 36b in **Part II - Expenses**).

**1099-PATR**

Enter the distribution amount from Form 1099-PATR, Taxable Distributions Received from Cooperatives, on the **PATR** screen, accessible from the **Income** tab of the **Data Entry Menu** or click the **PATR** link on screen F.

You can enter PATR distributions in the **Co-op total distributions** field in **Part I Income** section of screen F, but the PATR screen gives you access to all the data fields available on Form 1099-PATR, plus it has:

- A **For** drop list, allowing you to direct the distributions to Schedule F, Schedule C, or Form 4835.
- A **Multi-form code** box that allows you to associate one screen with another, such as when one screen PATR should be associated with a particular Schedule F. (See “Associating One Screen with Another” on page 118 for details on using the Multi-form code box.)
- A drop list for sending investment credit information to Part II or Part III of Form 3468.
- Drop lists for selecting certain credits and deductions.

You can enter PATR distributions in the **Co-op total distributions** field in Part I of screen F, or you can enter the distributions on the **PATR** screen, but do not enter the data on both screens. Normally, amounts from Schedules F do not flow to Form 8960, but if you have Schedule F amounts that you want to flow to Form 8960, mark the **Carry to 8960 line 7** check box on screen F.
Form 4835, Farm Rental Income and Expenses

Screen code: 4835 Use screen 4835 to enter data for Form 4835, Farm Rental Income and Expenses. Note that this form is for individual (1040) returns only; estates and trusts must file Schedule E, Part I, to report rental income and expenses from crop and livestock shares.

Farm Asset Depreciation

Use screen 4562 (Depreciation Detail) to create depreciation schedules for Schedule F and Form 4835. From the For drop list on screen 4562, select either F or 4835, as applicable. For more on entering depreciation data, see “Completing Form 4562, Depreciation and Amortization” on page 257.

Unemployment Compensation

Unemployment compensation amounts should be entered, as applicable, in the fields described in Table 5-4.

Table 5-4: Entering Unemployment Compensation in Drake Tax

<table>
<thead>
<tr>
<th>Unemployment Compensation</th>
<th>Where to Enter in Drake</th>
</tr>
</thead>
<tbody>
<tr>
<td>Information from 1099-G</td>
<td>Screen: 99G Fields: As applicable</td>
</tr>
<tr>
<td>Any prior-year amounts, repaid; to claim repayments (See Pub. 17 for guidance)</td>
<td>Screen: A Field: Other not subject to 2% limit; (choose Claim Repayments)</td>
</tr>
<tr>
<td>Prior-year supplemental (employer-provided) amounts, repaid</td>
<td>Screen: 4 Field: Repaid sub-pay previously reported (Enter the repaid amount.)</td>
</tr>
<tr>
<td>Current year, total</td>
<td>Screen: 3 Field: Unemployment compensation (adjustment field; added to 99G amount)</td>
</tr>
<tr>
<td>Current year, repaid</td>
<td>Screen: 3 Field: Portion of above unemployment repaid in 2017 (adjustment field; added to 99G amount)</td>
</tr>
</tbody>
</table>

Note that the Unemployment compensation field and the Portion of above unemployment repaid field on screen 3 are adjustment fields. Any amounts entered in these fields are added to the amounts from the 99G screen and carried to the “Unemployment compensation” line of Form 1040. Do not duplicate the 99G entries on screen 3.
Social Security and Railroad Benefits

**Screen code: SSA**  
Use the **SSA** screen to enter data from Form SSA-1099. If this form was not distributed, use screen 3 to enter the following Social Security (or equivalent) benefit amounts (see Figure 5-46):

- Social Security benefits that apply for the current year
- Lump-sum benefits from prior years (total received and taxable portion)
- Railroad Tier 1 benefits for the current year

![Figure 5-46: Screen 3 fields for Social Security benefit amounts](image)

These figures are combined with any Social Security or equivalent benefit amounts from the **SSA** screen, calculated, and displayed on the “Social security benefits” line of Form 1040.

If the taxpayer received lump-sum Social Security benefits for earlier years, and a portion should be reported on this return, open screen 3, and click the **Lump Sum Benefits** link to open screen **LSSA** for Lump Sums Social Security Distributions. Complete any necessary fields and the program generates the required Lump Sum Benefits worksheets.

Preparers can override the amounts calculated on the Lump Sum Benefits worksheets using the line 20a override fields on screen 3. (No Lump Sum Benefits worksheet will be generated if the overrides are used.)

See Pub 915 for details on Social Security lump sum benefits. 
Screen **LSSA** is also available from the **Income** tab of the **Data Entry Menu**.

**Screen code: RRB**  
To enter data from the federal RRB-1099R form, use the **RRB** screen. This screen reflects the federal form.

To treat Medicare premiums as self-employed health care coverage, mark the **To treat Medicare premiums**... check box on the **SSA** screen to have the Medicare premiums flow to the Self-Employed Health Insurance Deduction Worksheet (Wks SEHID) instead of Schedule A. 
Railroad Retirement Board payments should be reported on the **SSA** screen.
Other Income

The **Other income** fields on screen 3 are available for reporting taxable income not reported elsewhere on the return. Amounts entered here are produced on the “Other income” line of Form 1040, and descriptions are listed in a statement.

Several screens are available in Drake Tax for entering other types of income, as described in the following sections.

See “W-2 Income Excluded per Notice 2014-7” and “Airline Payment Amount Rollovers” on page 167 and “Miscellaneous Income Excluded per Notice 2014-7” on page 177 for more information on these types of income.

**Taxable Distributions**

**Medical & Health Savings Accounts**

Enter distributions from Medical Savings Accounts (MSAs) on screen 8853 (Form 8853, Archer MSAs and Long-Term Care Insurance Contracts). Enter distributions from Health Savings Accounts (HSAs) on screen 8889 (Form 8889, Health Savings Accounts (HSAs)). Taxable amounts from these screens flow to Form 1040. (Access screens 8853 and 8889 from the **Adjustments** tab of the **Data Entry Menu**.)

**ABLE Account**

Use screen 5329 for recording contributions to, distributions from, and the value of an ABLE (Achieving a Better Life Experience) account.

Enter excess contributions and the value of the ABLE account at year’s end in **Part VIII** in the right column of screen 5329. Distributions from ABLE account are recorded on line 5 in the left-hand column of screen 5329. See the IRS website (*irs.gov*) for details on ABLE accounts.

**1099-Q**

If the amount on Form 1099-Q, Payments From Qualified Education Programs, *exceeds* the amount of education expenses, compute the taxable amount of the distributions and enter it on screen 5329 (Part II, line 5) and the “Other Income” fields on screen 3, line 21. (Access screen 5329 from the link on screen 1099 or from the **Adjustments** tab of the **Data Entry Menu**.)
Gambling Income & Loss

Screen code: W2G  Use screen W2G, accessible from the General tab, to enter gambling income information from Form W-2G. Data from the W2G screen is carried to line 21 (and line 22, if applicable) of Form 1040.

The W2G screen has check boxes for Lottery Winnings and Electronic Games of Skill. Not all states tax the winnings from lotteries and electronic games. Select boxes as applicable, but first press F1 in a field to access further information on each item.

Other gambling winnings can be entered in the Gambling winnings field near the bottom of screen 3.

Gambling losses should be listed on screen A, in one of the Other Miscellaneous Deductions fields. Select Gambling losses from the drop list and enter the amount in the field to the right. Gambling losses include, but are not limited to, the cost of non-winning bingo, lottery, and raffle tickets, but only to the extent of gambling winnings entered on screen W2G and screen 3 and reported on line 21, “Other income,” of Form 1040.

Cancellation of Debt

Screen code: 99C  Use screen 99C, accessible from the right column of the Income tab, to enter data from Form 1099-C, Cancellation of Debt. From the For drop list at the top of the 99C screen, select 1040 to indicate a non-business debt and the debt cannot be excluded from income. If the debt can be excluded from income, choose 982. If it is a business debt than can be excluded from income, choose C, E, F or 4835, as appropriate. The selections, along with the line on the tax return where the canceled debt amount flows, are shown in Table 5-5.

<table>
<thead>
<tr>
<th>“For” Field Item</th>
<th>Where Flows on Tax Return</th>
</tr>
</thead>
<tbody>
<tr>
<td>1040</td>
<td>Form 1040, “Other income” line</td>
</tr>
<tr>
<td>C</td>
<td>Schedule C, “Other income” line</td>
</tr>
<tr>
<td>E</td>
<td>Schedule E, “Rents received” line</td>
</tr>
<tr>
<td>F</td>
<td>Schedule F, “Other income” line</td>
</tr>
<tr>
<td>4835</td>
<td>Form 4835, “Other income” line</td>
</tr>
<tr>
<td>982</td>
<td>Form 982, “Total amount of discharged indebtedness excluded from gross income” line</td>
</tr>
</tbody>
</table>

Foreign Earned Income

Enter foreign earned income amounts on the applicable income screen (W2, C, FEC, etc.; see “Foreign Employers” on page 164). Foreign earned income is calculated into the “total income” line of Form 1040.
Excluding Foreign Income

If the taxpayer qualifies for the foreign earned income exclusion, use the 2555 screen (accessible from the Foreign tab) to complete Form 2555, Foreign Earned Income. The income amount from this screen flows to the 1040 as a negative number; in other words, it is subtracted (excluded) from the total income shown Form 1040.

Foreign income must be included in total income (via a Form W-2, Schedule C, etc.,) before it is excluded from total income using Form 2555.

The 2555 screen consists of five screens or “pages,” accessible by clicking the links at the top of the screen. To create a new 2555 screen, press PAGE DOWN.

Educator Expenses

Screen code: 4

Enter educator expenses in the Educator expenses field on screen 4.

Employee Business Expenses

Screen code: 2106

Use the 2106 screen, accessible from the General tab, to enter data for Form 2106, Employee Business Expenses.

NOTE

Expense flows from screen 2106 to the Job Expenses and Certain Miscellaneous Deductions section of Schedule A. It does not flow directly to Form 1040.

Meals and Entertainment

Department of Transportation (DOT) workers are allowed to claim 80% (rather than the standard 50%) of the costs of meals as a business expense. To calculate the allowed amount properly, enter the total expense in the “Meals/entertainment” field of the 2106 screen and enter the amount attributable to DOT hours of service rules for meals in the DOT meals subject to 80% limit field (Figure 5-47). Any meals not subject to the DOT hours of service limits should be entered on the first line, “Meals/entertainment.”

Figure 5-47: On the 2106 screen, use both the Meals/entertainment and DOT meals subject to 80% limit fields as appropriate.

Clergy Expenses

If the taxpayer is a member of the clergy, mark the Pastor check box, located at the bottom of the right-hand column of screen 2106. The program carries the employee business expenses to the clergy worksheets (Wks Clergy, pages 1 and 2) when the
return is generated. See “Ministerial Income Allocation” on page 219 for more on data entry for clergy.

Directing Data Entry to Form 2106

To associate the data from a 2106 screen to that of another screen (such as the 4562 screen for depreciation), select 2106 from the For drop list at the top of the other screen. (See Figure 5-48 on page 213.)

**Figure 5-48:** Associating this screen 4562 with Form 2106

Use the Multi-form code field as needed. (See “Associating One Screen with Another” on page 118 for more on multi-form codes.) See Screen Help on the 2106 screen for more assistance in directing data entry to Form 2106.

### Health Savings Account (HSA) Deduction

**Screen codes:** 8889, HSA

Use the 8889 screen, accessible from the Adjustments tab, to enter HSA data for Form 8889, Health Savings Accounts. Fields 1 (coverage indications) and 2 (HSA contributions for the year) of this screen are required in order to e-file Form 8889.

### Moving Expenses

**Screen code:** 3903

Use the 3903 screen, accessible from the Adjustments tab, to enter data for Form 3903, Moving Expenses.

### Form 3903 Qualification

If the mileage is less than 50, and the Mileage test does not apply to this move box is marked on screen 3903, Form 3903 will not be generated. As the preparer, you must determine if the taxpayer qualifies for the moving-expense deduction. See IRS Pub. 521 for details.

**Multiple Moves**

If there are multiple qualifying moves within a single year, use a separate 3903 screen for each move. Press PAGE DOWN for additional screens.
Self-Employment Adjustments

Table 5-6 lists screens in Drake Tax used for entering adjustments to self-employment income.

<table>
<thead>
<tr>
<th>Screen</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>SE (Self-Employment Adjustment)</td>
<td>Schedule SE</td>
</tr>
<tr>
<td>SEHI (SE Health Insurance)</td>
<td>Self-Employed Health Insurance Deduction</td>
</tr>
<tr>
<td>4 (Adjustments)</td>
<td>Adjustments to SEP, SIMPLE, and Qualified Plans</td>
</tr>
</tbody>
</table>

Table 5-6: Self-Employment Adjustment Screens

Screen codes: SE, SEHI

The SE and SEHI screens are located under the Adjustments tab. Screen 4 is located under the General tab.

Self-Employment Tax (Schedule SE)

Schedule SE is required if net earnings from self-employment exceed $400 ($108.28 for church employees). If these conditions are not met, the program does not produce Schedule SE with the return. To force Schedule SE to be printed, select the applicable Force Schedule SE box on the SE screen. (See Figure 5-49.)

Data from Schedules C and F, along with any self-employment income from partnerships, flow to Schedule SE of the return. All other self-employment income should be entered directly on the SE screen.

Short or Long SE

Depending upon the employment terms, the taxpayer must complete a short (Schedule SE, page 1) or long (Schedule SE, page 2) Schedule SE. Drake determines the form required and processes it accordingly. To force the long form, select an applicable Force Schedule SE box in the middle of the SE screen (Figure 5-49).

Figure 5-49: Override SE printing for taxpayer (left box) or spouse (right box).

Use the Statement for Partner Expenses... in the lower half of the SE screen to enter certain items that are deducted from self-employed income that don’t normally flow to the “Schedule SE - Partner’s Allowable Expense” statement. Entries in these fields flow to the statement.

The Exempt Foreign fields on the SE screen are for income that was earned in foreign counties and for which self-employment tax was paid to the foreign country. If the taxpayer or spouse is self-employed in another country and is paying in to that country’s self-employment system, then the taxpayer or spouse does not have to pay self-employment tax on that income on his or her 1040 income. Attach a copy of a form showing that the tax was paid in the foreign country to the U.S. tax return. The return must be paper-filed.
Income From Church

Code income from a church as C or P on screen W2. (Select the correct code from the Special tax treatment drop list at the top of the screen.) Any income entered on the SE screen in the Service as a minister or Wages of church employee... fields will be added to the Form W-2 amount. (For more information on entering data for clergy, see “Clergy” on page 165, “Clergy Expenses” on page 212, and “Ministerial Income Allocation” on page 219.)

SE Health Insurance Deduction

Enter insurance deductions for a self-employed taxpayer in one of four places:

- The Family health coverage field of either screen C or screen F
- Line 1 of the SEHI screen (An entry here overrides system calculations from screen C or F; an entry might be required on line 4 to effect correct system calculations.)
- The Self-employed health insurance deduction field of screen 4 (An entry here overrides system calculations from the screens listed above.)

Be aware that the SEHI fields are overrides and the screen 4 field is an adjustment field. Do not duplicate entries.

SEHID Worksheet

The top half of the SEHI screen incorporates the Self-Employed Health Insurance Deduction Worksheet (Wks SEHID in View/Print mode of Drake Tax) from the 1040 instructions.

If entering an adjustment on screen 4, enter the deduction allowed—not the total premium paid. To have the program calculate the Wks SEHID, leave the screen 4 field blank and enter the total insurance premium paid (including any Advance Premium Tax Credit the taxpayer received) on the C or F screen as applicable.

Note

Self-employed health insurance deduction information is entered on the same screen as self-employed pension (SEP) information. This screen can be accessed using either the SEHI or SEP screen code.

Important

For taxpayers who had SEHID and can claim the Premium Tax Credit, the amount of the credit will be limited to the amount the taxpayer contributed.

Self-Employment Pensions

Screen code: SEP

SEP screen data flows to the Wks SEP worksheet for Self-Employed Rate and Deduction. To have the program calculate the maximum SEP contribution, enter the plan contribution rate as a decimal number on the SEP screen.

Adjustments to SEP, SIMPLE, and Qualified Plans

Self-employed health insurance deduction information entered on the SEHI or SEP screen will be adjusted by any entries made in the SEP and/or SIMPLE Contributions and KEOGH contributions adjustment fields on screen 4.
Oil and Gas Depletion Worksheet

The Oil and Gas Depletion Worksheet in the 1040 package calculates oil and gas depletion and gives your clients the best possible deduction.

Screen code: DEPL

Accessible from the Adjustments tab of the Data Entry Menu, the DEPL screen includes a For drop list to direct the calculations to either Schedules C or E, or to the Schedules K-1 for partnerships or S corporations.

There is also a multi-form code (MFC) box to associate a DEPL screen with the proper schedule. For instance, if a DEPL screen should be associated with the second Schedule C you created, enter 2 in the MFC box of that DEPL screen.

To open a new DEPL screen, press PAGE DOWN on your keyboard.

Entering Data

Before you enter any data on a DEPL screen, view the return and find the amount of taxable income (line 43 of Form 1040). Return to the DEPL screen and enter that amount on line 17. Then, enter the rest of data, being sure to complete the TSJ drop list, the For drop list and, if needed, the MFC code. If you enter data in both the Cost Depletion section and the Percentage Depletion section of the DEPL screen, the program calculates the best deduction for your client.

When you’ve finished entering your data, view the return. The Oil and Gas Depletion worksheets (Wks DEPL) are listed in the forms tree on the left side of the window in View/Print mode.

The Depletion fields on screen C and on the 6198 tabs of the K1P and K1S screens are now override fields. An entry in one of those fields overrides the calculated amount from the Oil and Gas Depletion Worksheet.

There is also a link to the DEPL screen on the Expenses 5-19 tab of screen E.

Generally, a depletion deduction flows to page 2 of Schedule E. When there are royalties income from oil and gas, that depletion deduction is subtracted from the royalties income and shown on page 1 of Schedule E. An Oil and Gas Partnership check box on screen K1P and a Oil and Gas corporation check box on screen K1S forces the depletion deduction to stay on page 2 of Schedule E.

Section 59e Deduction

If the taxpayer has a section 59e deduction—for instance, a newspaper’s “Circulation Costs” or a mining company’s “Intangible drilling costs”—select that deductible item from the Other deductions drop list on a K1 screen (on the K1P screen, click the K1 1065 13-20 tab; on the K1S screen, click the 1120 K1 12-17 tab). The amount of that deduction flows to page 2 of Schedule E and makes an entry on Form 6251, Alternative Minimum Tax.

The program also generates a Return Note informing you that if you want to amortize the 59e deduction, go to the applicable K1P or K1S screen, remove the “Other deduction,” and enter that amount on screen 4562.

To track unamortized AMT section 59e deductions (for “circulation costs,” “mining costs,” research and experimental costs,” or “intangible drilling costs”), open screen
Penalties

This section of the manual covers penalties for withdrawals. Penalties on estimated taxes are covered in “Estimated Tax Penalty” on page 243.

Early Withdrawal Penalty

If the taxpayer is subject to a penalty for early withdrawal of savings, enter the penalty amount on screen 4. Do not duplicate entries made in this field on the INT screen; the 1099-INT form asks for the interest or principal that was forfeited due to early withdrawal, while screen 4 asks for the actual amount of the penalty.

IRA Withdrawal Penalty

Screen code: 5329

Use the 5329 screen, accessible from the Adjustments tab of the Data Entry Menu, to calculate what penalties apply regarding IRA withdrawals.

NOTE
Refer to IRS instructions for details on exception numbers. To view descriptions of each exception number, click inside the Exception number field and press F1.

See also “IRA Penalty Computations” on page 192.

Alimony Paid

Enter details about alimony paid in the Alimony fields on screen 4. (Alimony received is entered on screen 3.)

IRA Adjustments

For details on entering IRA adjustments, see “Retirement Income” on page 189.

Student Loan Interest Deduction

Enter student loan interest deduction amounts (Form 1098-E, Student Loan Interest Statement) into the Student loan interest deduction field on screen 4.

Education Expenses

Screen codes: 8917, 8863

Entry fields for Forms 8863 (Education Credits) and 8917 (Tuition and Fees Deduction) are located on the same screen, 8863, accessible from the second Credits tab, or 8917, accessible from the Adjustments tab. Enter information on that screen about the student and the educational institution the student attended. All education
expenses—regardless of whether the student is the taxpayer, the spouse, or the dependent—are entered on the 8863/8917 screen.

**NOTE** If a dependent does not qualify for an education credit, the program does not apply this information when calculating the federal return.

**Student and School Info**

At the top of the 8863 screen, select the SSN and name of the student from the Student’s SSN drop list. (Only the taxpayer, spouse, and the dependents qualify for this credit and, thus, are the only names on the list.) Answer the questions and enter the qualifying expenses. If more than one 8863 screen is needed (for families with more than one student or for students who attended more than two schools), press PAGE DOWN twice to get a new 8863 screen. Enter the information on lines 23-26 and the qualifying expenses only on the first screen for each student. In the lower section of the 8863 screen, enter the information about the schools the student attended.

If claiming the American Opportunity Tax Credit, select the number of years the credit has been claimed form the Years taken drop list. The AOTC is available for no more than four years.

If the student attended more than one qualified institution, click the Educational Institutions tab to open the Additional Educational Institutions screen. Enter the second educational institution’s information in the section at the top of the screen. There are fields enough for information on five educational institutions.

**Form 1098-T**

If the amounts of qualifying expenses came from a Form 1098-T, Tuition Payments Statement, supplied by the educational institution, enter the amount of qualifying expenses, then mark the proper check boxes in the 8867 Due diligence requirements section, located below the address sections of screen 8863. For an amount received from any taxable scholarship that was not reported on a Form W-2, enter the amounts on screen 3.

**Domestic Production Activities Deduction**

*Screen code: 8903*  Use the 8903 screen, accessible from the Adjustments tab, for Form 8903, Domestic Production Activities Deduction.

**Entering Data from Multiple 8903 Forms**

Only one Form 8903 can be attached to a taxpayer’s e-filed return. To e-file data from multiple 8903 forms on a return, calculate the total for each of the 8903 items and enter the combined totals on the 8903 screen.
Other Adjustments

Other adjustment-related screens in Drake are listed in Table 5-7. These screens are all available from the Adjustments tab.

### Table 5-7: Other Adjustment Screens Available from Adjustments Tab

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form or Worksheet</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>CLGY</td>
<td>Ministerial Income Allocation</td>
<td>See “Ministerial Income Allocation,” following.</td>
</tr>
<tr>
<td>8082</td>
<td>Form 8082, Notice of Inconsistent Treatment or Administrative Adjustment Request</td>
<td></td>
</tr>
<tr>
<td>CDIP</td>
<td>Schedule F, Profit/Loss from Farming 4835, Farm Rental Income</td>
<td>Information on payments received for insurance payments from crop damage</td>
</tr>
<tr>
<td>8958</td>
<td>Community Property Allocation</td>
<td>Use for MFS in a community property state</td>
</tr>
<tr>
<td>8873</td>
<td>Form 8873, Extraterritorial Income Exclusion</td>
<td></td>
</tr>
</tbody>
</table>

**Ministerial Income Allocation**

Use the CLGY screen for taxpayers with housing allowance in the form of a parsonage or rental, or a parsonage allowance from the church (generally reported on Form W-2, box 14).

**NOTE**

The CLGY screen is only for those taxpayers whose income has been coded “P” from the Special tax treatment drop list on screen W2.

**NEW FOR 2017**

For taxpayers described on Schedule C by business code 813000 (“Religious, grantmaking, civic, professional, & similar”) but for whom you do not want to generate “clergy” worksheets, open screen C and select “No” from the Clergy Schedule C drop list.

For taxpayers who are not described on Schedule C by business code 813000 but for whom you do want to generate “clergy” worksheets, select “Yes” from the Clergy Schedule C drop list on screen C.

The CLGY screen allows the following items to be calculated:

- Percentage of tax-free income to be applied to Schedule C expenses marked with business code 813000
- Percentage of tax-free income to be applied to Form 2106 expenses (The Pastor - Carry 2106 amount to CLGY worksheet check box must be marked on screen 2106.)
- Appropriate self-employment income to flow to the Schedule SE

**Parsonage**

If a parsonage is provided, enter its Fair Rental Value. If a separate utility allowance is provided, enter the amount of the allowance in the Utility allowance, if separate
field and the actual utility expenses in the **Actual expenses for utilities** field. Enter an amount in the **Fair Rental Value** field if the house or parsonage (including utilities) is furnished as part of a minister’s pay.

If the church provides a rental or parsonage allowance (but no parsonage), enter the **Parsonage or rental allowance** and the **Actual expenses for parsonage**. If a separate utility allowance is provided, enter the amount of the allowance in the **Utility allowance, if separate** field and the actual utility expenses in the **Actual expenses for utilities** field. Finally, enter the **Fair Rental Value** of the housing used.

### Standard and Itemized Deductions

Based on its calculations, the program determines whether to apply the standard deduction or to generate Schedule A, Itemized Deductions for a taxpayer. If your client is itemizing deductions, enter descriptions and amounts on any or all of the following screens, as applicable:

- Screen A (for Schedule A, Itemized Deductions)
- **4952** screen (for Form 4952, Investment Interest Expense Deduction)
- **8283** screen (for Form 8283, Noncash Charitable Contributions)
- **1098** screen (for mortgage interest and real estate taxes)
- **STAX** screen (for sales tax)

Access screen A and the **STAX** screen from the **General** tab. Access screens **4952** and **8283** from the **Additional Itemized Deductions** section of the **Adjustments** tab. Access the **1098** screen from the **Other Forms** tab.

The program includes self-employment losses when calculating the standard deduction. To override this default per the Briggs court case, go to the **Miscellaneous** tab, open the **MISC** screen, and select **Standard deduction by Briggs case method**, located in the **Dependent filer special situation** box.

### Schedule A

**Screen code: A**

Use screen A to enter data for Schedule A, Itemized Deductions.

If screen A has been completed for a return, the software determines which is more advantageous for the taxpayer—itemizing, or taking the standard deduction. To select one or the other, mark the applicable **Force** box at the top of screen A (See figure at left.).

If screen A has been completed for a return, Schedule A will be generated—even if the standard deduction is being taken. You can set up the option to have the software generate Schedule A only when it is required. To do so, go to **Setup > Options > Form & Schedule Options** tab and select **Print Schedule A only when required**.

From the **PRNT** screen you can choose to have Schedule A printed with the return whether or not it’s needed or the screen completed.
Health Insurance

Enter the total amount paid for health insurance premiums on line 1 of screen A. If health insurance premiums are entered on screens C, F, or SEHI, do not enter them on screen A. The amounts that are not deductible on Form1040, page 1, are carried to Schedule A.

Long-Term Care

The Long-Term Care Premiums (LTC) screen gives you a place to report the premiums paid in 2017, and for whom they were paid, for long-term health care.

Screen Code: LTC

The LTC screen is accessible through the Health Care tab of the Data Entry Menu or from the Long Term Care Premiums link on screen A.

If the premiums were paid for the taxpayer or the spouse, enter the amount paid in one of the top two fields on the LTC screen. If the premiums were paid for a dependent, select the dependent from the drop list on the left side of the screen. (The dependent’s name will be filled in automatically.) Enter the amount of the premiums paid in 2017 in the column on the right side of the screen.

The amount entered that is not deductible on Form 1040 is carried to Schedule A.

The program applies a limit to the deduction based on the age of the person as entered on screen 1 (for the taxpayer and spouse) or screen 2 for dependents.

NOTE

If the long-term care insurance premiums have been entered on screen SEHI, do not enter them on the LTC screen.

Mortgage Interest Paid

Use the Interest You Paid section of screen A to enter mortgage interest not reported on Form 1098, Mortgage Interest Statement. For mortgage interest that is reported on Form 1098, use the 1098 screen.

IMPORTANT

If using the 1098 screen to report interest from Form 1098, do not enter an amount in the Home mortgage interest and points reported on Form 1098 field on screen A.

Form 1098-C

Enter amounts from Form 1098-C, Contribution of Motor Vehicles, Boats, & Airplanes, on either screen A (if less than $500) or screen 8283 (if more than $500).

Charitable Contributions

Click the Charitable Contributions Carried Over … link on line 18 of screen A to open the Charitable Contributions Carryovers screen. Fields on this screen give you a place to keep track of charitable contributions carried over from prior years.

Sales Tax Worksheet

Screen code: STAX

The program uses data entered into the State & Local General Sales Tax Deduction Worksheet (the STAX screen, accessible from the General tab) to determine which tax is better to take: the state sales tax or the income tax. Lines 1 and 4 of this screen are calculated by the software, but you can enter overrides as necessary. As applicable, lines 2, 3, and 7 should be completed in order to calculate the maximum deduction.
More information on the STAX screen is available by pressing F1 in the individual fields.

Check boxes on screen A (in the Taxes You Paid section) allow you to force the program to use income tax instead of sales tax for line 5, or to force the program to use sales tax instead of income tax for line 5.

The STAX screen includes a link to an IRS website where you can find information and guidance for understanding sales tax deduction, and a sale tax deduction calculator. From the STAX screen, click Sales Tax Calculator.

### Additional Itemized Deductions

**Screen codes:** 4952, 8283

Use screen 4952 for data used to calculate Form 4952, Investment Interest Expense Deduction. Use the 8283 screen to enter data for Form 8283, Noncash Charitable Contributions. Calculations from the 8283 screen flow to the “Gifts by cash or check” line of Schedule A. There is also a direct entry “Gifts by cash or check” field on screen A. Do not enter duplicate amounts.

**NOTE** When a Donee ID number is entered on the 8283 screen, the program automatically stores the number in the EIN database.

### Computing AMT Taxable State Tax Refunds

**New for 2017:** Drake Tax can now perform the calculations needed to arrive at the correct amount of taxable state refund to carry to next year’s return when the taxpayer is subject to Alternative Minimum Tax (AMT) in the current year.

State income tax refunds generally must be included in income if the tax was deducted in a prior year. There are times, however, if there was AMT calculated on the return, there was no tax benefit to the state income tax deduction.

If a taxpayer is subject to AMT, has itemized deductions, state income tax deduction entered on Schedule A, and has a state refund in the current year, a Return Note is generated with the return.

Drake Tax can perform an iterative or “circular” calculation to arrive at the correct number and carry the proper amount forward to next year.

To perform the calculation, open the MISC screen, available from the Miscellaneous tab of the Data Entry Menu in Drake Tax, and mark the Tax return complete; compute the taxable state refund check box. This calculation may take up to a minute. (The program calculates the return, on average, 15 times during this process.)

**TIP** Wait until the return is complete before marking the Tax return complete; compute the taxable state refund check box and calculating the return.

The results of these calculations now appear on the “Projected State and Local Income Tax Refund Worksheet” (listed as “Wks Refunds” in View/Print mode). Line 1 of that
worksheet has been divided into lines 1a, 1b, and 1c in order to show you the calculated amounts.

**Alternative Minimum Tax**

Screen code: 6251

Use the 6251 screen, accessible from the Taxes tab, to enter information for Form 6251, Alternative Minimum Tax.

**Forcing Form 6251**

Although Form 6251 amounts are computed on all returns, the form itself is generated with a return only when required. You can force this form to be generated for a single return, or you can force it to be generated with all returns.

For a Single Return

To force Form 6251 for a single return, go to the PRNT screen of the return (accessible from the Miscellaneous tab) and select the Print 6251 box in the Items to Print section of the screen.

For All Returns

To have the program print Form 6251 for all returns, from the Home window of Drake, go to Setup > Options > Form & Schedule Options tab, and clear the Print Form 6251 only when required check box.

**Affordable Care Act**

Under the provisions of the Affordable Care Act (ACA), all Americans must have health care coverage, and the federal government, state governments, insurers, employers, and individuals share the responsibility for paying for that coverage. Those who don’t have coverage may be exempt from coverage or be liable for penalties.

The information about taxpayers’ health care coverage is reported on their annual 1040 returns.

**ACA Forms**

The Health Care tab on the Data Entry Menu includes five screens to help you complete the ACA information and forms (Figure 5-50).
• Screen HC — For general health care coverage information: whether or not the taxpayer and his or her “tax household” had coverage and whether or not any coverage was through the Marketplace.

• Screen 95A — Used to complete Form 8962, to calculate the amount of the Premium Tax Credit, and reconcile that amount with any Advance Payment Tax Credit paid. (This information is available from the taxpayer’s Form 1095-A, Health Insurance Marketplace Statement).

• Screen 8962 — Used in special circumstance, such as a married taxpayer seeking relief from the requirement to file a joint tax return in order to claim the Premium Tax Credit, a taxpayer moving to or from Alaska or Hawaii during the tax year, or a taxpayer using alternative calculation for year of marriage. (See “Screen 8962” on page 228 for more information.)

• Screen 8965 — Use for reporting exemptions from purchasing health care coverage or paying the resulting penalty for noncompliance.

• Screen PLUC — Use the Premium Lookup and Calculation (PLUC) screen for looking up the second-lowest cost Silver and lowest Bronze plans, auto-filling the necessary fields on screen 8965 for each member of the tax household, and completing a Marketplace Coverage Affordability Worksheet (Wks 89654), which computes what insurance coverage would have cost if the taxpayer or anyone in his or her tax household was not covered during the year.

Screen HC

To begin reporting the ACA information, from the Health Care tab of the Data Entry Menu, click to open the HC, General Health Coverage Information screen.

Then:

• If your client had minimum essential full-year coverage for himself or herself, for a spouse (if filing jointly), and for anyone the taxpayer could or did claim as a dependent for every month of 2017, mark the YES box at the top of the screen. This puts a check mark in the “Full-year coverage” box on line 61 (“Health care: individual responsibility”) of Form 1040. (A check mark in the YES box at the top of screen HC also will mark line 38 of Form 1040A or line 11 of Form 1040EZ).

• If you answered “yes” to the full-year coverage question (YES box, above), and that insurance was not through the Marketplace (also known as the “Exchange”)—for instance, if the client was covered through an employer’s group policy—then you’re finished with ACA requirements.

To charge your clients for completing this screen, from the Home window, go to Setup > Pricing and scroll down to line 0144: Health Care. You can also set up pricing for Forms 8962 (line 0124) and 8965 (line 0026). Lines 0134 through 0145 are for pricing the various ACA statements and worksheets. (For more on setting up your pricing files, see “Pricing Setup” on page 66.)

NOTE

Screen codes: 95A, 8962

• If you answered “yes” to the full-year coverage question but the client’s insurance coverage did come through the Marketplace, then you’ll need to complete the Dependent AGI information on screen HC (if applicable), then screen 95A (and screen 8962, if applicable). Links are provided on the HC screen. (See “Premium
If no one on the tax return had health care coverage at any time during 2017, and no known exemptions apply, mark the **NOBODY** check box (Figure 5-51). The Shared Responsibility Payment (Wks 89651) will be computed automatically (if applicable). You are now finished with ACA requirements.

**Figure 5-51:** If no one in the tax household had coverage, mark the **NOBODY** check box

If however, neither of the previous steps apply, then:

- Complete the **Dependent AGI** information on screen **HC** (if applicable).
- Complete screen **8965** for each person who had coverage or to claim an exemption from coverage. (See “Form 8965” on page 228 for details.)

If anyone included in the return had health care coverage through the Marketplace (or “Exchange”) for even one month during 2017, then:

- Complete screen **95A**
- Complete screen **8962** (if applicable)

**Dependent AGI**

If the taxpayer has a dependent who must file a return, enter that dependent’s earnings in the **Dependent AGI** section. The dependent’s adjusted gross income will be combined with the taxpayer’s and the results can be seen on worksheet Wksht 89621, Modified AGI Worksheet for Form 8962 and/or WK_89652, Household Income Worksheets for Form 8965 and Flat Dollar Amount Worksheet.

**Line 7b of Form 8965**

If the taxpayer’s gross income falls below the filing threshold, the program automatically produces worksheet Wksht TTLGI that shows all sources of gross income and marks line 7b on Form 8965 based on the gross income calculations.

**Affordability Worksheet Only**

At the bottom of screen **HC**, enter the amount of any health insurance premiums that were paid by the taxpayer through a salary reduction arrangement with his or her employer that were excluded from gross income. This amount will be added to the household income calculation on line (A) “Affordability Threshold,” of the Affordability Worksheet (Wks 89653).
Premium Tax Credit

The Premium Tax Credit (PTC) is for taxpayers who got their health care insurance through the Marketplace. This credit helps people with moderate income afford the health care coverage required by the ACA. In essence, the government pays part of the taxpayer’s insurance coverage with an “Advance Premium Tax Payment” (APTC) and the taxpayer covers the rest by paying the monthly premiums.

Form 8962 is included in Form 1040 to compute this tax credit, but which, in most cases, is calculated from entries on screen 95A, not screen 8962. (See “Screen 8962” on page 228 for more on using screen 8962).

NOTES

Not everyone receives an APTC. Generally, the APTC is available only to taxpayers whose filing status is Married Filing Jointly.

Everyone who got their insurance through the Marketplace is required to file Form 8962.

Do not file the 1040 return until the taxpayer has received Form 1095-A, as it is needed to correctly complete Form 8962.

Screen 95A give you a place to record information from Form 1095-A, Health Insurance Marketplace Statement, that taxpayers receive from their Marketplace insurance carrier, and for completing and reconciling Form 8962.

Form 1095-A

If the taxpayer or any family members enrolled at the Marketplace in one or more qualified health care policies, that person will receive a Form 1095-A, Health Insurance Marketplace Statement, for each policy. Form 1095-A provides information you need to complete Form 8962, Premium Tax Credit (PTC).

The Marketplace has also reported this information to the IRS.

Under certain circumstances, the Marketplace provides Form 1095-A to one taxpayer, but another taxpayer also needs the information from that form to complete Form 8962. The recipient of Form 1095-A should provide a copy to other taxpayers as needed.

Enter on screen 95A information from Form 1095-A. If the taxpayer, for instance, moved, changed insurance policies, got married, or had children, he or she might have more than one Form 1095-A. For a fresh 95A screen press PAGE DOWN.

Enter the insurer’s information in Part I and the select from the SSN drop list the members of the tax household in Part II. Each member of the “tax household” entered elsewhere in the software appears in the SSN drop list. If there are more than five people in the taxpayer’s tax household, press PAGE DOWN twice for a new screen.

In Part III, if all the amounts for all three columns are the same, then complete only line 33, “Annual Totals” (Figure 5-52 on page 227). If you enter an amount in the Monthly Premium Amount column, you must enter amounts in the fields in the other two columns for that month, even if it is 0 (zero).
Use the Shared Policy Allocation section of screen 95A if the taxpayer had, for instance, a child that the spouse was claiming as a dependent but that the taxpayer was paying for part of the dependent’s insurance coverage.

Schedule A Deductions

There are two check boxes at the bottom of the 95A screen (Figure 5-53) concerning Schedule A.

Select the first box to automatically carry all of the taxpayer’s net out-of-pocket insurance premiums from Form 8962 to Schedule A, line 1. Do not enter this amount on screen A if you mark this check box. If claiming the deduction for self-employed health insurance, do not mark this box.

By marking the second box, you are indicating that the health care insurance premiums paid to the Marketplace cannot be considered for the self-employed health insurance deduction on Form 1040, line 29. The program will therefore not perform the iterative (circular) calculation described in Rev. Proc. 2014-41 to compute the Premium Tax Credit and SEHI deduction.
Screen 8962 Screen 8962 is used most often for special circumstances:

- The **Exception** check box is for taxpayers who were abandoned or abused by a spouse and wish to claim a Premium Tax Credit even though he or she is using the MFS filing status.
- The system will base its poverty-level calculations on the federal poverty level for the resident state selected on screen 1, but if the taxpayer moved during the tax year, select a override check box on line 4 to have the calculations based on the federal poverty level of Alaska, Hawaii, or the Other 48 states and DC.
- Mark the **Federal Poverty Level** check box if the taxpayer moved to or from Alaska or Hawaii during the tax year.
- In the middle of screen 8962 are optional override fields for changing the calculated amounts for the monthly premiums entered on all 95A screens.
- The lines in the optional **Part 5: Alternate Calculations for Year of Marriage** section are for the taxpayer who married during the tax year and whose family size and coverage status changed. (For people who got divorced, go to screen 95A and use the **Shared Policy Allocation** section.) The **Start month** drop list is for selecting the month when the taxpayer’s insurance policy coverage began, and the second drop list is for entering the earlier of: the month the policy ended; the month when the taxpayer stopped being single (got married).
- At the bottom of the 8962 screen is a section for repaying advance premium credit payments the taxpayer received for which he or she was not eligible. Mark the check boxes for months—if any—during which the taxpayer had available from another source affordable minimal essential coverage yet received an advance premium credit payment.

Form 8965 This form is for claiming exemptions from the ACA requirements to have health care coverage. To complete an 8965 screen for each member of the tax household, press **PAGE DOWN** for a new screen.)

**NOTE**

So the taxpayer does not get penalized if someone in the tax household died during the tax year, enter the date of death for the taxpayer or spouse on screen 1 or the date of death for a dependent on screen 2. Drake Tax’s calculations will be based on these dates.

Each member of the “tax household” entered elsewhere in the program appears in the **SSN** drop list. Select a person and answer the questions for each. The **Affordability Worksheet Information** section in the lower half of the screen helps determine if the taxpayer was exempt from ACA requirements due to income and cost levels (selection “A” in the **Exemption type** drop list). Entries here generate Wks 89654, the Marketplace Coverage Affordability Worksheet. (See “Screen PLUC” on page 229.)
If a premium is paid for the taxpayer or spouse through a salary reduction arrangement that is excluded from gross income, go back to screen HC and enter the amount of the premium paid in the Taxpayer and Spouse fields of the Affordability Worksheet only section at the bottom of the screen.

The software also produces the Shared Responsibility Payment Worksheet (Wksht 89651) and the Household Income Worksheets for Form 8965 and Flat Dollar Amount Worksheet (Wks 89652).

The Premium Lookup and Calculations (PLUC) screen gives you a way to look up the lowest cost Bronze plan premiums and the second-lowest cost Silver plan premiums and send the information to the appropriate lines of Form 8965 and to the Marketplace Coverage Affordability Worksheet (Wks 89654) that shows the computation used to determine whether a taxpayer qualifies for coverage exemption “A” if the cost of coverage is considered unaffordable.

Before using the PLUC screen, complete a screen 8965 for each member of the tax household—that is, everyone listed in SSN drop list of the 8965 screen. (Press PAGE DOWN to open a new screen.) Then open the PLUC screen. In the Household Information section of the screen, select a tax household member from the SSN drop list (the SSN and name of the person will be autofilled). In the Uses Tobacco drop lists, answer Yes or No (required). After entering each member of the tax household, enter a ZIP code, select the months the household members were not covered in the Month Information drop lists, then click Rate Lookup. Click the Populate 8965 button to send the monthly information to screen 8965 and to the Marketplace Coverage Affordability Worksheet (Wks 89654). Open screen 8965 for each member and see that the cost of the monthly coverage would have been. Return to the PLUC screen and see that the annual and monthly premiums have also been calculated and displayed.

The Marketplace Coverage Affordability Worksheet (Wks 89654) assists in computing whether a taxpayer qualifies for coverage exemption “A” if the cost of coverage is considered unaffordable.

NOTE The Marketplace Coverage Affordability Worksheet (Wks 89654), is located in the pricing file at line 142. (For more on setting up your pricing files, see “Pricing Setup” on page 66.)
ACA Preparer’s Summary

Generated with the 1040 return is the Preparer’s Summary of Affordable Care Act (Figure 5-54). Found under the heading “ACANOTES” in View mode (item #1 in Figure 5-54), the Summary consists of a table displaying the healthcare coverage for each person in the taxpayer’s tax household, with codes identifying each person’s coverage status (item #2 in Figure 5-54) and any informational ACA Return Notes (item #3 in Figure 5-54).

Figure 5-54: Preparer’s ACA Summary and ACA Return Notes in View mode

Form 8885

Form 8885 is used to calculate the Healthcare Coverage Tax Credit. The HCTC is a federally funded tax credit that makes health coverage more affordable for eligible individuals and their families. If a taxpayer takes the HCTC and also got Advance Premium Tax Credit, then there are no repayment limitations (line 28 of Form 8962) and the taxpayer must repay the entire APTC.

The 8885 screen is located on the Health Care tab of the Data Entry Menu.

Foreign Tax Credit

If the amount of foreign tax credit (FTC) is less than $300 ($600 for MFJ) and no Form 1116 is required, you can enter this amount directly into the Foreign Tax Credit field on screen 5 (Figure 5-55 on page 231).
For amounts greater than $300 ($600 for MFJ), use the **1116/FTC Information** sections of the **INT** and **DIV** screens to enter data regarding foreign interests and dividends, respectively, or use the **1116** screen.

### FTC Code

If an **1116** screen is to be linked with an **INT** or **DIV** screen (for foreign interest or dividends), enter a number into the **FTC** box at the top of the **1116** screen. Enter this same number on the **INT** or **DIV** screen. For more on entering foreign interests and dividends, see “Foreign Interest and Dividends” on page 173.

### Required Statements

A statement may be required with Form 1116. Use the **SCH** screen to attach the statement. From the **Type of Attachment/statement number and title** drop list on the **SCH** screen, select the applicable 1116 item (beginning with item 394).

### Child and Dependent Care Expenses Credit

***Screen code: 2441***

Use screen **2441**, accessible from the **General** tab (and from the first **Credits** tab), for Form 2441, Child and Dependent Care Expenses.

### Where to Enter Data

Enter data on *both* the **2441** screen and on screen **2** for each dependent for whom expenses were incurred.

### No Income for Spouse

To qualify for the childcare credit, parents must have earned income, be full-time students, or be disabled. If a spouse does not have income but is disabled or a student, then enter $250 (one child) or $500 (two or more children) for each month the spouse was a student or disabled. This information is entered near the bottom of the **2441** screen in the **Earned income for 2441 purposes ONLY** field (Figure 5-56 on page 232).
Figure 5-56: Earned income fields on 2441 screen

An entry in these fields affects Form 2441 amounts only and must be at least as great as the childcare expenses.

**Employer-Provided Dependent Care Benefits**

Dependent care benefits provided by the employer (box 10 on the W2 screen) adjust the credit by the amount provided. Any amounts above the allowed credit appears on the “Wages, salaries, tips, etc.” line of Form 1040 with the notation “DCB.”

Dependent care benefits should also be entered on screen 2.

**Ineligible Filing Statuses**

A taxpayer with a filing status of Married Filing Separately is not eligible for the child and dependent care credit.

**Carryover from Prior Year**

For a carryover of dependent care credit from the prior year, enter the amounts and create a statement listing the circumstances and amounts. Use statement number 441 on the SCH screen. For more information on adding an unformatted statement in Drake, see “Unformatted Schedules” on page 294.

**Elderly/Disabled Credit**

**Screen code: R**

Use screen R, accessible from the first Credits tab, for Schedule R, Credit for the Elderly or the Disabled.

**Tip**

If the credit does not show up in the calculated return, make sure the taxpayer’s AGI is not too high to qualify for the credit.

**Home Energy Credits**

**Screen code: 5695**

Use the 5695 screen, accessible from the first Credits tab, for Form 5695, Residential Energy Credits. To learn more about the federal tax credits for energy efficiency and the products that qualify, visit the U.S. Department of Energy’s website. A link to this site is available on the 5695 screen.
General Business Credits

Screen 3800 (General Business Credits) and screen GBC (General Business Credits Carryforwards and Carrybacks) are used to claim business credits and enter credit carryforwards and carrybacks. Both screen 3800 and screen GBC can be accessed from the first Credits tab of the Data Entry Menu.

Form 3800

Use screen 3800 to claim current-year business credits that are not supported by Drake Tax.

Screen code: 3800

In Part III - General Business Credits, enter the amounts of nonpassive and passive activities of the unsupported credits.

Returns with these current-year credit forms that are not supported by Drake must be paper-filed.

Pass-through credits from those unsupported forms are supported by Drake Tax. Enter these pass-through credits on screen K1P, K1S, K1F, or PATR. Enter carryforwards on screen GBC.

To enter data for credits that are supported by Drake, use the credit’s screen. For example, use the 8820 screen for Form 8820, Orphan Drug Credit.

Also on screen 3800, if the taxpayer is filing as Married Filing Separately, and the taxpayer’s spouse is filing for a General Business Credit, mark the line 13 check box.

Enter any unused current-year credit being carried back and used in 2016 in the Amount of Carryback text box.

NOTES

Returns with these current-year credit forms that are not supported by Drake must be paper-filed.

Pass-through credits from those unsupported forms are supported by Drake Tax. Enter these pass-through credits on screen K1P, K1S, K1F, or PATR. Enter carryforwards on screen GBC.

To enter data for credits that are supported by Drake, use the credit’s screen. For example, use the 8820 screen for Form 8820, Orphan Drug Credit.

Also on screen 3800, if the taxpayer is filing as Married Filing Separately, and the taxpayer’s spouse is filing for a General Business Credit, mark the line 13 check box.

Enter any unused current-year credit being carried back and used in 2016 in the Amount of Carryback text box.

NOTES

Returns with these current-year credit forms that are not supported by Drake must be paper-filed.

Pass-through credits from those unsupported forms are supported by Drake Tax. Enter these pass-through credits on screen K1P, K1S, K1F, or PATR. Enter carryforwards on screen GBC.

To enter data for credits that are supported by Drake, use the credit’s screen. For example, use the 8820 screen for Form 8820, Orphan Drug Credit.

Also on screen 3800, if the taxpayer is filing as Married Filing Separately, and the taxpayer’s spouse is filing for a General Business Credit, mark the line 13 check box.

Enter any unused current-year credit being carried back and used in 2016 in the Amount of Carryback text box.

NOTES

Returns with these current-year credit forms that are not supported by Drake must be paper-filed.

Pass-through credits from those unsupported forms are supported by Drake Tax. Enter these pass-through credits on screen K1P, K1S, K1F, or PATR. Enter carryforwards on screen GBC.

To enter data for credits that are supported by Drake, use the credit’s screen. For example, use the 8820 screen for Form 8820, Orphan Drug Credit.

Also on screen 3800, if the taxpayer is filing as Married Filing Separately, and the taxpayer’s spouse is filing for a General Business Credit, mark the line 13 check box.

Enter any unused current-year credit being carried back and used in 2016 in the Amount of Carryback text box.
Press PAGE DOWN to enter the carryforward or carryback amounts of another credit.

**TIP**

In the **Amount of Original Credit Previously Filed** section of screen GBC, type in the amounts of credit carryforward used in a previous years for a true historical record. The program computes the remaining amount of the credit each year you use Drake Tax; otherwise, only what is left.

---

**Child Tax Credit**

The Child Tax Credit is calculated automatically in the program. See “Additional Child Tax Credit and Combat Pay” on page 247.

---

**Retirement Savings Contributions Credit**

*Screen code: 8880*  
Use screen **8880**, accessible from the second **Credits** tab, for Form 8880, Credit for Qualified Retirement Savings Contributions.

When this credit can apply, Form 8880 is generated automatically and a Return Note is produced stating that retirement plan contributions have been carried to Form 8880. The note also provides instructions for preventing Form 8880 from being generated.

---

**Other Credits**

Table 5-8 lists all credit forms not mentioned previously for which Drake Tax provides screens. Most forms for which no screen is available in Drake Tax can be found at **Tools > Blank Forms**.

**Table 5-8: Other Credits Calculated in Drake Tax**

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form and Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>4136</td>
<td>Form 4136, Credit for Federal Tax Paid on Fuels</td>
</tr>
<tr>
<td>3468</td>
<td>Form 3468, Investment Credit</td>
</tr>
<tr>
<td>5884</td>
<td>Form 5884, Work Opportunity Credit</td>
</tr>
<tr>
<td>6765</td>
<td>Form 6765, Credit for Increasing Research Activities</td>
</tr>
<tr>
<td>8396</td>
<td>Form 8396, Mortgage Interest Credit</td>
</tr>
<tr>
<td>8609</td>
<td>Form 8609, Low-Income Housing Credit Allocation and Certification</td>
</tr>
<tr>
<td>8801</td>
<td>Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts</td>
</tr>
<tr>
<td>8820</td>
<td>Form 8820, Orphan Drug Credit</td>
</tr>
<tr>
<td>8826</td>
<td>Form 8826, Disabled Access Credit</td>
</tr>
<tr>
<td>8834</td>
<td>Form 8834, Qualified Electric Vehicle Credit</td>
</tr>
<tr>
<td>8835</td>
<td>Form 8835, Renewable Electricity, Refined Coal, and Indian Coal Production Credit</td>
</tr>
</tbody>
</table>
Table 5-8: Other Credits Calculated in Drake Tax

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form and Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>8839</td>
<td>Form 8839, Qualified Adoption Expenses</td>
</tr>
<tr>
<td>8846</td>
<td>Form 8846, Credit for Employer Social Security and Medicare Taxes Paid on Certain Employee Tips</td>
</tr>
<tr>
<td>8859</td>
<td>Form 8859, D. C. First-Time Homebuyer Credit (This credit expired in 2009. The 8859 screen in Drake contains TSJ and carryforward fields only.)</td>
</tr>
<tr>
<td>8874</td>
<td>Form 8874, New Markets Credit</td>
</tr>
<tr>
<td>8881</td>
<td>Form 8881, Credit for Small Employer Pension Plan Startup Costs</td>
</tr>
<tr>
<td>8882</td>
<td>Form 8882, Credit for Employer-Provided Childcare Facilities and Services</td>
</tr>
<tr>
<td>8896</td>
<td>Form 8896, Low Sulfur Diesel Fuel Production Credit</td>
</tr>
<tr>
<td>8910</td>
<td>Form 8910, Alternative Motor Vehicle Credit</td>
</tr>
<tr>
<td>8912</td>
<td>Form 8912, Credit to Holders of Tax Credit Bonds</td>
</tr>
<tr>
<td>8936</td>
<td>Form 8936, Qualified Plug-in Electric Drive Motor Vehicle Credit</td>
</tr>
<tr>
<td>8941</td>
<td>Form 8941, Small Employer Health Insurance Credit</td>
</tr>
</tbody>
</table>

Unreported Social Security and Medicare Tax

In Drake Tax, use screen 4137 or screen 8919 (accessible from the Taxes tab) for Form 4137, Social Security and Medicare Tax on Unreported Tip Income, and Form 8919, Uncollected Social Security and Medicare Tax on Wages.

Additional Tax on Qualified Plans, etc.

Drake Tax’s tax program automatically calculates the taxable income from Qualified Tuition Program (QTP) and Coverdell Education Savings Account (ESA) distributions. The calculated amount flows to the following places in the tax return:

- Form 1040, line 21, “Other income”
- Form 5329, Additional Taxes on Qualified Plans (including IRAs) and Other Tax-Favored Accounts, line 5, “Distributions included in income from a Coverdell ESA, a QTP, or an ABLE account”

Enter qualified education expenses and contributions to and distributions from a QTP or ESA in the QTP/ESA Taxable Distributions section of screen 5329 (Figure 5-57 on page 236). Screen 5329 is accessible from the Adjustment tab of the Data Entry Menu.
The program uses information entered in these fields to calculate the taxable portion of distributions and to generate the calculated amounts on the return. Table 5-9 shows which fields are required in order to ensure correct calculations.

**Table 5-9:** Required Information for Accurate Calculation of Distribution Income

<table>
<thead>
<tr>
<th>To Calculate Income from an ESA Distribution</th>
<th>To Calculate Income from a QTP Distribution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjusted qualified education expenses - 2017</td>
<td>Adjusted qualified education expenses - 2017</td>
</tr>
<tr>
<td>Gross distribution from Coverdell ESA</td>
<td>Gross distribution from QTP</td>
</tr>
<tr>
<td>Basis in Coverdell ESA as of 12/31/2016</td>
<td>Portion of QTP distribution that is earnings</td>
</tr>
<tr>
<td>Education account type</td>
<td>Education account type</td>
</tr>
<tr>
<td>2017 contributions for this ESA</td>
<td></td>
</tr>
<tr>
<td>Value of Coverdell ESA on last day of 2017 (entered at top-left of screen 5329 in the Coverdell ESA column)</td>
<td></td>
</tr>
</tbody>
</table>

Along with the automatic calculation, the program produces worksheet Wks QTP_ESA, which shows how the taxable amount was calculated.

**NOTE** The penalty is calculated and includes any amount that is income from a Coverdell ESA or QTP.

**Household Employment Taxes**

*Screen code: H* Use screen H, under the Taxes tab, for Schedule H, Household Employment Taxes.
Other Taxes

Screens for the following other forms are available under the Taxes tab in Drake:

Table 5-10: Other Tax Forms That Can Be Calculated in Drake

<table>
<thead>
<tr>
<th>Screen/Form</th>
<th>Form and Tax</th>
</tr>
</thead>
<tbody>
<tr>
<td>4137</td>
<td>Form 4137, Tax on Tips</td>
</tr>
<tr>
<td>4970</td>
<td>Form 4970, Tax on Accumulation Distribution of Trusts</td>
</tr>
<tr>
<td>4972</td>
<td>Form 4972, Tax on Lump-Sum Distributions</td>
</tr>
<tr>
<td>8611</td>
<td>Form 8611, Recapture of Low-Income Housing Credit</td>
</tr>
<tr>
<td>8615*</td>
<td>Form 8615, &quot;Kiddie Tax&quot; *</td>
</tr>
<tr>
<td>8814</td>
<td>Form 8814, Parents’ Election to Report Child’s Income</td>
</tr>
<tr>
<td>8828</td>
<td>Form 8828, Recapture of Federal Mortgage Subsidy</td>
</tr>
<tr>
<td>8959</td>
<td>Form 8959, Additional Medicare Tax</td>
</tr>
<tr>
<td>8960</td>
<td>Form 8960, Net Investment Income Tax – Individuals, Estates, and Trusts</td>
</tr>
</tbody>
</table>

*If both parents are deceased, go to the MISC screen and select Both parents deceased in the Dependent filer special situation section.

Exporting Data for Kiddie Tax

The 8615 Export feature allows exporting of parent data to a child’s Form 8615. This process consists of two main steps: exporting the data from the parents’ return; importing the data into the dependent’s return.

Exporting Parent Information

To export a taxpayer’s information into a Form 8615 for the dependent:

1. From the toolbar of the taxpayer’s (parent’s) return, click View to open View mode.
2. From the View mode toolbar, click the 8615 Export button. The Export 8615 dialog box lists the dependent names, SSNs, and export statuses for the return (Figure 5-58).

Figure 5-58: Dependents entered on return
Mark the applicable boxes. If a row is selected, the parent’s data is exported to that dependent’s tax return in Drake.

3. Click **Export**.
4. Click **OK**.

Click **Exit** to close the **Export 8615** dialog box. The parent information is now ready to be imported into the dependent’s return.

After the 8615 data has been exported from the parent’s return, you are prompted to import the data the next time you open (or when you create) the dependent return.

To import parent data into a dependent return:

1. From the **Home** window, click **Open/New**.
2. Enter or select the dependent’s SSN and click **OK**. You are asked if you want to import the return data.
3. Click **Yes**. The return is opened to the **General** tab of the **Data Entry Menu**.

When you open the **8615** screen, you will see that the parent information has been entered into all of the applicable fields, as shown in the Figure 5-59 example.

![Figure 5-59: Parent information has been imported into dependent’s 8615 screen.](image)

Use screen **8960** to complete Form 8960, Net Investment Income Tax – Individuals, Estates, and Trusts, used to report the 3.8 percent Net Investment Income Tax that applies to individuals, estates and trusts that have certain investment income above certain threshold amounts.

Most of the fields on screen **8960** are override fields—entries in the fields override system calculations.

**NOTE**

Check boxes on screens **E** (Rent and Royalty Income) and **4835** (Farm Rental Income) to send amounts entered on those screens to line **4b**, “Adjustment for net income or loss derived in the ordinary course of a non-section 1411 trade or business,” of Form 8960.
**Additional Medicare Tax**

Use screen 8959 to complete Form 8959, Additional Medicare Tax, to report the 0.9 percent Additional Medicare Tax that applies to an individual’s wages, Railroad Retirement Tax Act compensation, and self-employment income that exceeds a threshold amount based on the individual’s filing status.

Enter amounts as necessary for lines 14 and 23 of Form 8959; the remainder of the form is completed by the software from calculations and data entered elsewhere. If necessary, use the line 19 adjustment field to round amounts from multiple Forms W-2.

**Estimated Taxes**

This section focuses on the following information in Drake:

- Estimated taxes paid in 2017
- Estimated payments for 2018
- Estimated tax adjustments
- Applying 2017 overpayment to 2018
- e-Filing state vouchers and making payments
- Underpayment of estimated tax
- Estimated tax penalty

**NOTE**

The ES screen allows you to e-file state estimated tax payments and vouchers, which is permitted in some states. See “Estimated Taxes and Vouchers (States and Cities)” on page 241.

**Estimated Taxes Already Paid in 2017**

Use the ES screen to enter, by quarter, the 2016 overpayment that was applied to and the estimated taxes paid for 2017. The program applies the standard estimate payment dates. If any of these dates is different, enter the correct date in the applicable override field.

![Figure 5-60: Entering estimated taxes paid for 2017](image)
Estimated Payments To Be Paid for 2018

Estimated payments for 2018 are shown on the payment vouchers in View/Print mode.

Make estimated federal tax payments by debit card or credit card using the Drake Tax e-Payment Center at www.1040paytax.com. See the Pay federal ES tax payments... link at the top of the ES screen; otherwise, make payments through the PMT screen. Use the PMT link in the e-file/Electronic Funds Withdrawal section on the right side of the ES screen.

For state estimated tax payments, see "Making Payments" on page 242.

Drake Tax calculates the balance due and generates this year’s federal payment vouchers (Form 1040-V), and generates federal estimate vouchers for next year’s payments, by default. To suppress the printing of estimate vouchers, you must indicate this by selecting “N” from the ES Code drop list on the ES screen.

Click the ES Code field and press F1 to see the codes and their descriptions.

All vouchers include the taxpayer’s SSN, name, and address.

The program divides the estimate amounts equally among the four vouchers. To have different payment amounts displayed on the vouchers, you must enter the amounts manually in the fields of the Estimate Amt columns of the ES screen (shown in Figure 5-61 on page 241).

If you are not filing four quarterly vouchers—for instance, if filing too late to pay first quarter payment—the program adds the amount of the missed payment to the next available voucher. Enter “0” in the Voucher field for the quarter the payment was not be made.

The Increase/Decrease... text box allows you to adjust the total estimated taxes due.

Estimated Tax Adjustments

Screen code: ETA

Use the Estimated Tax Adjustments (ETA) screen if the taxpayer expects a significant change in income the following year. If entries are made on this screen, the program generates an estimated tax worksheet (Wks ES) that shows the calculated estimates. See the ETA screen help for more information. (Click the Estimated Tax Adjustment link at the top of the ES screen to open the ETA screen, or type ETA in the selector field of the Data Entry Menu and press ENTER.)
Applying 2017 Overpayment to 2018

To apply part of a 2017 overpayment to the 2018 estimate, enter the total overpayment to apply to all estimates (item #1 in Figure 5-61) on the ES screen. The program applies the overpayment according to the overpayment OP Code selected (item #2 in Figure 5-61; see “OP Codes,” following). To override the OP code selection, enter amounts to be applied into the Overpayment override fields for each voucher (item #3 in Figure 5-61).

![Figure 5-61: Entering overpayment amounts](image)

**OP Codes**  If applying an overpayment to the 2018 estimated tax, it is necessary to indicate how that overpayment should be applied on the estimate vouchers. Do this by selecting an OP Code (overpayment code) on the ES screen (item #2 in Figure 5-61).

View code descriptions by clicking in the OP Code field and pressing F1.

**Estimated Taxes and Vouchers (States and Cities)**

Use the ES screen to enter, by quarter and by state and city, the 2016 overpayment and the estimated taxes paid in 2017. You can also e-file state payment vouchers and make direct debit payments—for those states and cities that allow electronic payments and e-filed vouchers—from the ES screen.

State rules concerning electronic payments and e-filed vouchers vary. Some states allow e-filed vouchers; some states allow e-filed vouchers and payments to be sent separately from the main form; some require e-filed vouchers and payments to be filed only with the main form by the due date.

To see a list of which states allow e-filed vouchers, view the field help for the e-file check box in the e-file/Electronic Funds Withdrawal section in the lower right quadrant of the EF screen. To see a complete list of e-file options by state and by tax package, see Knowledge Base article 13370.
Selecting a State

On the left side of the **State and City Section** of the ES screen, select a state or city from the **St/City** drop list and a **Type** (if appropriate). The program applies the standard estimate payment dates. If any of these dates is different, enter the correct date in the applicable override field. If you want to vary the amounts for the quarterly payments, make those adjustments in the **Amount paid** fields.

**IMPORTANT**

Filing deadlines vary by state. Most states will follow the federal due date of Tuesday, April 17, 2018. Be sure you know which due date your state is using.

Applying Overpayments

Apply overpayments in the state section just as you did in the federal section. See “Applying 2017 Overpayment to 2018” on page 241.

ES Code

Have the program print estimate vouchers for states/cities just as you did in the federal section. See “Applying 2017 Overpayment to 2018” on page 241.

e-Filing Vouchers

You can e-file your state estimated tax vouchers and make payments electronically.

To e-file the vouchers, mark which voucher you wish to transmit with a check mark in the **e-file** column of the **e-file/Electronic Funds Withdrawal** section (item #1 in Figure 5-62). To choose a date other than the due date to authorize the direct debit of the account, enter a date in the **Direct Debit Date** override field.

Making Payments

When making payments, you have the choice of using the **Account #1** information entered on the **PMT** screen (item #2 in Figure 5-62) or entering new bank account information on the ES screen (item #3 in Figure 5-62).

---

**Figure 5-62:** e-File vouchers and make state tax payments from the ES screen
Multiple States  If the taxpayer has estimated taxes to file and pay in more than one state, press PAGE DOWN to get a fresh ES screen.

Underpayment of Estimated Tax

By default, the software calculates the estimated tax penalty and generates Form 2210 if there is an underpayment and the form is required. If Form 2210 is required, mark the reason for the requirement in the upper-left corner of the 2210 screen.

This default setting can be can be changed for a single return in the 2210 Options section of screen 1 (Figure 5-63).

2210 Codes  To print or suppress Form 2210 (or Form 2210F) for a return, select one of the following from the 2210 Code drop list:

Table 5-11: 2210 Codes in Drake

<table>
<thead>
<tr>
<th>2210 Code</th>
<th>Program Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Calculates the estimated penalty; produces Form 2210 if necessary.</td>
</tr>
<tr>
<td>P</td>
<td>Calculates the estimated penalty; produces Form 2210 even if not required.</td>
</tr>
<tr>
<td>F</td>
<td>Calculates the estimated penalty; produces Form 2210F if necessary.</td>
</tr>
<tr>
<td>G</td>
<td>Calculates the estimated penalty; produces Form 2210F even if not required.</td>
</tr>
<tr>
<td>N</td>
<td>Does not calculate the estimated penalty. (If this option is chosen, no form for underpayment of estimated tax is generated with the return.)</td>
</tr>
</tbody>
</table>

Prior-Year Tax  If a return is updated from the previous year, the program displays the prior-year tax by default in the 2016 Fed tax and 2016 State tax fields of screen 1 (Figure 5-63). To override an amount shown, enter a new amount. Based on this amount, program calculations determine whether the taxpayer must pay the underpayment penalty.

Estimated Tax Penalty

The program automatically calculates a penalty for underpayment of estimated taxes and prints that amount on the “Estimated tax penalty” line of Form 1040. To override the system calculation, use the Estimated tax penalty field at the bottom of screen 5.
Earned Income Credit (EIC) Due Diligence

Because a thorough interview is necessary to ensure that all information is gathered about income, deductions, credits, etc., a comprehensive interview process should be part of a tax preparer’s office operating procedures. This same logic extends to EIC due diligence requirements. Since individual tax scenarios change from year to year, all clients—including returning clients—should be interviewed in order to obtain a clear picture for the current-year tax return.

The IRS requires tax return preparers complete Form 8867, Paid Preparers’ Earned Income Credit Checklist, for all taxpayer applying for EIC. Use Drake Tax’s Due Diligence screens to record and retain inquiries made of taxpayers to ensure that they meet EIC and other credit eligibility requirements.

Questions on Form 8867 cover the Earned Income Credit (EIC), the Child Tax Credit (CTC) and Additional Child Tax Credit (ACTC), and the American Opportunity Tax Credit (AOTC).

Screen 8867 is available from the General tab of the Data Entry Menu, in the Due Diligence section (Figure 5-64).

![Figure 5-64: 8867 Due Diligence screens](image)

The questions on screen 8867 are used to complete parts of Form 8867 that are not addressed on screen 8863 (Education Credits) and screen 2 (Dependents).

Changes to 8867 Screen

New for 2017: The look of the 8867 screen has changed significantly to match a redesign of Form 8867 by the IRS. Gone are the three columns of check boxes differentiating among EIC, CTC/ACTC, and AOTC credits; instead, there is one column of check boxes for the preparer to answer; the program marks the proper check boxes on the
proper forms for whichever credits the taxpayer is claiming. Overall, the questions on the screen are basically the same as in last year’s program.

NEW FOR 2017

If more than one person in your office collected due diligence information for different credits on the same return, use the new fields at the bottom of screen 8867 to indicate which preparer is responsible for verifying eligibility for which credit.

There are also some changes to the EIC questions on screen 2 for dependents. Those changes were made to keep the parts of question 10 (10a, 10b, and 10c) in one place.

Due Diligence Assistance

The Due Diligence Assistance screen (DD1) provides supplemental questions to help ensure a more comprehensive interview with each taxpayer. Screen DD1 is a tabbed screen, with a tab for answering qualifying child questions, income questions, and for head of household questions.

Figure 5-65: The EIC Due Diligence tabs (red circle) on screen DD1

While the IRS does not require answers to these supplemental questions to be submitted with the return, these screens provide a means of collecting valuable supporting documentation in case of a due diligence audit.

Screen DD2, EIC Due Diligence Notes, provides a place to record information unique to each client and provides additional supporting documentation in case of a due diligence audit.

The DD1 and DD2 screens are supplemental to the required Due Diligence Checklist (8867 screen), but you can require that the screens be completed with each 8867. To do so, from the Home window menu bar, select Setup > Options >Administrative Options tab and select Require due diligence assistance screen to be completed.

You can also select to print these due diligence documents with all eligible returns (see Table 2-11 on page 62), or on a per-return basis (open the PRNT screen and select Print DDASSIST).

See Screen Help, FAQs, and online help for further information and links to IRS documents and other resources relating to EIC.

TIP

To generate these due diligence documents with all eligible returns on a per-return basis, open the PRNT screen and select Print DDASSIST.
EIC Information for Dependents

If the taxpayer has EIC with qualifying dependents, the EIC section of screen 2 (item #1 in Figure 5-66 on page 246) must be completed for each qualifying dependent.

Figure 5-66: One example of a completed EIC Information section (screen 2)

If a child is not eligible for EIC, this ineligibility must be specified by selecting the Not eligible for EIC box (item #2 in Figure 5-66).

- Some small changes were made to the EIC/Child Tax Credit questions on screen 2.
- For a child who is not a dependent but who is a qualifying person for a taxpayer filing as a Qualifying Widow(er), a new check box was added in the Additional Information section of screen 2.
- Click the links (item #3 in Figure 5-66) to view instructional videos on completing EIC.

NOTES

Due Diligence Requirements

The IRS provided a comprehensive website covering all topics dealing with the due diligence requirements at www.eitc.irs.gov

EIC and Combat Pay

Combat pay entered in box 12 of screen W2 with a code of “Q” (“nontaxable combat pay”) is automatically accounted for in the program calculation. You can include combat pay from Form W-2 in the calculation of EIC. On screen 8812 (available the first Credits tab), mark the Include combat pay in EIC calculation.
**Missing EIC Calculations?**

There might come a time when a preparer is expecting a client to be eligible for Earned Income Credit, but when the preparer completes and views the return, it shows no EIC.

**Screen code:** PRNT

To discover what might be blocking the calculation of EIC for the return, go to the PRNT screen (available from the Miscellaneous tab of the Data Entry Menu). In the left column, near the bottom, select **EIC not being calculated?** View the return and a Return Note will be generated, explaining why EIC has not been calculated for this return.

**Tip**

From the Home window menu bar of Drake Tax, go to Setup > Options > Form & Schedule Options tab and select Always show reason for no EIC to automatically generate the Return Note stating why the EIC calculation is not being made for the open return.

**Blocking EIC Calculations**

In some cases, a taxpayer may not be eligible for EIC, even though the information on the tax return indicates otherwise. To block the program from calculating EIC, type NO into the EIC Blocker in the Additional EIC Information section of screen 8867.

**Additional Child Tax Credit and Combat Pay**

Screen 8812 contains override fields for the following items:

- Including combat pay applicable to Additional Child Tax Credit and EIC
- Total earned income for Form 8812, Additional Child Tax Credit
- Calculated amount for withheld Social Security, Medicare, and Additional Medicare taxes from Forms W-2, boxes 4 and 6, and reported on Form 8812

The program automatically calculates the amount for earned income. If Form 8812 applies, the program makes the calculations and generates the form. Use the Additional Child Tax Credit section on the 8812 screen only if you must override the calculation for total earned income.

**Producing Schedule 8812 for Form W-7 Filers**

To produce Schedule 8812, Child Tax Credit, for taxpayers with a dependent child who has no taxpayer ID but is eligible for the Child Tax Credit:

1. Open screen 2, Dependents, and complete the required fields.
2. In the SSN field, type Applied and press CTRL+F to force the software to accept the entry. If there is more than one such dependent, take note of the dependent’s number in the left column of grid data entry (Figure 5-67).
Figure 5-67: Note the dependent’s number in the left column

3. Close screen 2 and open screen W7. (Available on the Foreign tab of the Data Entry Menu, or by entering W7 in the selector field and pressing ENTER.)

4. In the Dependent field at the top of the W7 screen (Figure 5-68), enter the dependent’s number.

Figure 5-68: Entering dependent’s number on screen W7

5. View the return to confirm the results.

Other Payments

Use the following screens to enter other payments from credits.

Table 5-12: Other Payments from Credits

<table>
<thead>
<tr>
<th>Screen</th>
<th>Name of Form</th>
</tr>
</thead>
<tbody>
<tr>
<td>2439</td>
<td>Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains</td>
</tr>
<tr>
<td>4136</td>
<td>Form 4136, Credit for Federal Tax Paid on Fuels</td>
</tr>
<tr>
<td>8801</td>
<td>Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts</td>
</tr>
</tbody>
</table>
With the exception of the Form 4136 amount, these amounts flow to the “Credits from Form” line of Form 1040. The amount from Form 4136 flows to the “Credit for federal tax on fuels” line.

Use the Other payments field on screen 5 to force an amount to flow to the “Credits from Form” line of Form 1040. Be aware that although a literal specifying whatever form number you entered on screen 5 is printed in the left margin for the return, no documentation justifying the forced amount is included with the return when using this field.

**First-Time Homebuyer Credit**

**Screen code:** HOME

Taxpayers who bought a home in 2008 and took advantage of the first-time homebuyers credit must repay the amount in 15 equal installments, beginning with the 2010 return. If you have prepared the client’s tax returns using Drake Tax, the Home screen keeps track of the amount repaid every year.

If you didn’t prepare this taxpayer’s return previously using Drake Tax, go to the Home screen (accessible from the Income tab of the Data Entry Menu), and in the Form 5405 Repayment Information section on the right side of the screen, enter the required information. If the taxpayer no longer used the house as his or her main home, enter the Date home ceased to be main home if not sold field.

**NEW FOR 2017**

The wording of some of the questions and check boxes on lines 2 and 3c-3h in the Form 5405 Repayment Information section of the Home screen have changed.

For more information, see the Screen Help for the Home screen (press CTRL+ALT+? or right-click the window and select Screen Help from the right-click menu). Note the hyperlink to the First-Time Home Buyer’s Account Look-up Tool at the top of the Screen Help window.

**Direct Deposit**

**Screen codes:** DD, 8888

Use the DD screen, accessible from the General tab, to indicate that a refund is to be deposited directly into the taxpayer’s account.

The DD screen contains fields for completing IRS Form 8888, Direct Deposit of Refund to More Than One Account, and a link to screen Form 8888-Bonds for purchasing U.S. Savings Bonds with the refund. This section refers to refunds that are not in the form of bank products. Enter account information for bank products on the applicable bank screen. For information on bank products, see “Bank Products” on page 336.
Required Information

The name of the financial institution, the bank’s routing number (RTN), the client’s account number, and the type of account (checking or savings) are required. The RTN, Account number, and Type of account information must be entered twice (Figure 5-69) or an EF Message is generated and the return cannot be e-filed.

![Figure 5-69: Repeat account information for RTN, account number, and type of account](image)

If the bank account is an IRA, select the IRA check box (Figure 5-69 on page 250). If the information entered is for an account located outside of the United States, mark the Foreign check box.

NOTE

Due to banking regulations regarding international ACH transactions (IAT), state taxing agencies handle foreign transactions differently from domestic transactions. For filing season 2017, no states are supporting IATs; therefore, marking the Foreign check box will generate an EF Message instructing you to change the account to one located in the United States. See Screen Help on the DD screen for more details.

Direct Deposit of Federal Refund

If a single account is entered on the DD screen, the information flows to the “Refund” section of Form 1040. If multiple accounts are entered, the program produces Form 8888, Allocation of Refund. You can enter up to three accounts.

NOTE

You can use direct deposit no more than three refunds into one account or onto a prepaid debit card. Any subsequent refunds using the same routing/account information will be refunded with a check mailed to the address of record for the SSN/EIN. Taxpayers will also receive a notice informing them that the account has exceeded the direct deposit limits.

Form 8888 Conditions

The following conditions must apply for the taxpayer to file Form 8888:

- The accounts indicated for the refund deposit are checking, savings, or other accounts such as an IRA, MSA, etc.
- The accounts are in the taxpayer’s name.

Multiple accounts are not allowed if filing Form 8279, Injured Spouse Allocation.

NOTE

A taxpayer cannot request a refund deposit to an account that is in the name of someone else (such as the tax preparer).

Multiple Accounts

By default, the program directs the federal refund to the first account entered on the DD screen. If depositing funds into multiple accounts, select Yes or No from the Fed-
**Federal selection** drop list to indicate whether the first account entered should be used for the federal refund (Figure 5-70). The default selection is Yes.

![Figure 5-70: Select No if the federal refund is not to go to the account listed.](image)

To indicate that a refund should be distributed into multiple accounts, enter the portions for each account in the appropriate **Federal deposit amount** fields on the DD screen (Figure 5-71). To have part of the refund disbursed as a paper check, enter the amounts to be direct deposited in the **Federal deposit amount** override fields, then press PAGE DOWN to open the **Bond** screen and mark the box in the **Paper Check** section.

![Figure 5-71: An amount entered in the Federal deposit amount field overrides the calculated refund amount.](image)

**NOTE** Because not all states support multi-account direct deposit, the **State deposit amount** field (Figure 5-71) is inactive by default.

To indicate that a taxpayer wishes to make a Series I Savings Bond purchase from the tax refund, press PAGE DOWN from the DD screen (or click the **U.S. Savings Bond Purchases** link at the top of the DD screen) and fill out the **BOND** screen. If the taxpayer wishes to receive the remainder of the refund disbursed as a paper check, mark the box in the **Paper Check** section.

**Direct Deposit of State or City Refund**

To have a state or city refund deposited into an account, select the state abbreviation from the **State/city selection** field for the account. If this field is left blank, no state refund will be deposited into the account.

![Figure 5-72: State/city selection drop list](image)
**Multiple State Refunds**

If the taxpayer receives refunds for more than one state or city return and wants to deposit refunds into separate accounts, indicate this on the DD screen by choosing a code from the **State/city selection** drop list for each account (Figure 5-72). To have the refunds from all eligible state returns deposited into one account, select “A” from the **State/city selection** drop list.

**GA, OH, NY Refunds**

Georgia and Ohio have unique requirements for direct deposit. Note the section near at the bottom of the DD screen if the return is to be e-filed for either of these states.

Click the **Ohio College 529 plans** link or the **NY College 529 plans** link to deposit refunds into one of these 529-plan accounts.

**Electronic Payment Options**

Electronic payments can be made by credit card, debit card, or electronic funds withdrawal (“direct debit”).

**Pay Balance Due with Credit or Debit Card**

Drake Tax offers two options for paying a balance due with a credit or debit card (MasterCard®, Visa®, American Express®, or Discover®):

- **Integrated File and Pay (IFP)** — Authorize payment via credit card or debit card prior to e-filing the return. Once the e-filed return is accepted by the IRS, the debit or credit card is charged.
- **Drake e-Payment Center** — Taxpayers can use the Drake e-Payment Center, located at www.1040paytax.com (or click the **Pay federal ES tax payments** ... link at the top of the ES screen) to pay a balance due by debit or credit card after the return has been filed.

**Using the IFP Screen**

Use the IFP screen, accessible from the **Miscellaneous** tab or from the link on the PMT screen, to pay a balance due with IFP. Use this screen after the return is completed but before it is e-filed.

In order to use IFP, you must enter the taxpayer’s first and last name, SSN, full address, phone number including area code, and email address on screen 1.

A return must be e-filed and accepted within 21 days of card authorization in order to complete the payment transaction. If a return is not accepted (or is rejected) within 21 days, the authorization is, in effect, canceled. Reauthorization would be required.

**Screen code: IFP**

On the IFP screen, indicate the form being e-filed (1040 or 4868 extension), **recalculate the return**, then return to the IFP screen and click the **Authorize Credit Card** button. You will be directed to a website where you can enter the taxpayer’s credit card information and authorize a hold on the card.

To have the client results letter refer to the payment method used, enter the last four digits of the credit card number and select from the **Credit card type** drop list in
Optional Letter Information section of the IFP screen. The client results letter will then reference the amount that to be charged to the credit card and display the card’s last four digits.

A website, www.integratedfileandpay.com/status, is available for clients to check their payment statuses. See the screen help for the IFP screen (select Help from the data entry screen toolbar or press CTRL+ALT+?) and click the Verify Tax Payment hyperlink to the website.

### Electronic Funds Withdrawal (Direct Debit)

**Screen code: PMT**

Use the PMT screen, accessible from the General tab, to indicate that the balance due funds are to be electronically withdrawn (direct-debited) from the taxpayer’s account.

**Program Defaults and Overrides**

By default, the program indicates that the entire balance due (the “Amount You Owe” section of Form 1040) is to be electronically withdrawn on the return due date, unless otherwise indicated using the override fields for each account entered. (See the Federal payment date override field in Figure 5-73.) If the return is e-filed on or before April 17, 2018, the requested payment date cannot be later than April 18. If the return is transmitted April 18 or later, the requested payment date cannot be later than the current date.

**Required Information**

A Withdrawal selection (item #1 in Figure 5-73) is required if the program is to direct tax authorities to electronically withdraw funds from the taxpayer’s account.

![Figure 5-73: Required fields on PMT screen: withdrawal selection (1); bank and account information (2); specified return (3)](image)

The name of the financial institution, the bank’s routing number (RTN), the client’s account number, and the type of account (checking or savings) are required. The RTN, Account number, and Type of account must be entered twice (item # 2 in Figure 5-73).

Finally, the PMT screen must indicate the return to which the payment data applies (item #3 in Figure 5-73). Mark the box of the applicable return type.
Withdrawal from Multiple Accounts

Balances cannot be paid by direct debit of funds from more than one account. To have a state balance due electronically withdrawn from an account other than the account indicated for federal, complete the fields in the Account #2 section of the PMT screen. (To have a balance due another state withdrawn from a third account, complete Account #3.)

Direct Debit of Estimates

To indicate direct debit of estimate payments only, select Estimates Only from the Federal selection drop list at the top of the screen. By default, the estimate payment amounts and dates are calculated from the information entered on the ES screen. Use the fields in the Federal 1040-ES section of the PMT screen to override that data.

Third Party Designee

To set up a preparer as a third-party designee, the preparer’s PIN must first be entered in Preparer Setup (see “For All Returns (Default),” following). A default third-party designee can be set up for all returns. You can override the default for a single return as needed.

For All Returns (Default)

To set up the third-party designee for all returns, from the Home window of Drake Tax, go to Setup > Options > Optional Items on Return tab and make a selection from the Third party designee drop list. Options are shown in Table 5-13, along with descriptions of how the options affect the “Third Party Designee” section on page 2 of Form 1040.

<table>
<thead>
<tr>
<th>Selection</th>
<th>“Third Party Designee” Section of Form 1040</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>Blank; The “No” box is marked. (This default can be overridden from the PREP screen; see “For a Single Return (Override)” following.)</td>
</tr>
<tr>
<td>Preparer (1-9)*</td>
<td>Designated preparer (for preparer numbers, see list in Preparer Setup); “Yes” box is marked.</td>
</tr>
<tr>
<td>Return Preparer*</td>
<td>Preparer who prepared the return; “Yes” box is marked.</td>
</tr>
<tr>
<td>ERO*</td>
<td>Preparer indicated at Setup &gt; Options &gt; EF tab as Default ERO; “Yes” box is marked.</td>
</tr>
</tbody>
</table>

*If a preparer or ERO is selected, a PIN must be entered for that preparer; otherwise, no preparer’s name shows up as the third-party designee on Form 1040.

For a Single Return (Override)

Screen code: PREP

Use the PREP screen to override the setup options for third party designee for a single return. Enter the designee’s name, phone, and PIN in the fields provided. (Email address is optional.)
For more on how to use the PREP screen to override preparer information, see “Overriding Other Preparer Information” on page 93.

No Third Party Designee

To indicate that no one other than the taxpayer is allowed to discuss the return with the IRS, go to the PREP screen and select No from the Allow another person... drop list in the Third Party Designee section. (See Figure 5-74 on page 255.)

NOTES

If no third party designee is indicated in Setup > Options Optional Items on Return tab, the “No” box is marked on the third-party designee line of Form 1040.

If you select Yes on the PREP screen, the PREP screen entries override any third-party information in Setup. If you select Yes but leave the other fields blank, the third-party section of Form 1040 will be blank.

Signing the Return

An e-filed tax return must contain electronic signatures of both the taxpayer and the ERO in order to be accepted. Electronic signatures are produced using PINs.

Form 8879

Form 8879, an electronic signature document used to authorize e-file, allows taxpayers to select PIN signatures (or have the tax program choose a random numbers for them). It also authorizes the ERO to enter the taxpayers’ PIN signatures authorizing electronic withdrawal of funds for tax payments.

NOTE

The signed Form 8879 should not be mailed to the IRS. It must instead be retained by the ERO for three years. See Form 8879 instructions for more information.

Screen codes: 8879, PIN

Use the PIN screen, accessible from the General tab, to complete Form 8879. The generated return uses both the taxpayer’s PIN and the ERO’s Practitioner PIN.

IMPORTANT

The PIN entered must match either the PIN of the Default ERO (selected at Setup > Options > EF tab) or the PIN of the preparer specified in the Preparer # override field on screen 1.

Signature Date

A PIN signature date is required at the top of the PIN screen. If no date is entered, an EF Message is generated and the return cannot be e-filed.
**Obtaining Client PIN Signatures**

Ideally, the client signs Form 8879 in your office. If the client is not available to sign, you can email Form 8879 as a PDF file to the client and have the client sign the form and return it to you.

The taxpayer can select his or her own PIN (any five-digit number except 00000). On the PIN screen, have your client enter his or her PIN, and then indicate either **Taxpayer entered** or **Spouse entered**. If the client is not available and you enter the PIN signatures, leave the check boxes blank.

**NOTE**

The taxpayer can elect to use the PIN generated by the program. To turn off the option to generate PINs, go to **Setup > Options > EF** tab and clear the check mark from **Auto-generate taxpayer(s) PIN (1040 Only)** option.

**Direct Debit Consent**

If there will be a direct debit from the client’s bank account to make a tax payment, you must mark the **Direct Debit Consent** on the PIN screen to indicate that the taxpayer authorizes funds to be electronically withdrawn from his or her account.

**PIN Signatures for Forms Other than the 1040**

By default, Form 8879 is printed with Form 1040. If an electronic signature form is to be printed with any of the following other forms, indicate this by selecting the applicable box in the **Select Form** section of the PIN screen:

- Form 4868, Application for Automatic Extension of Time to File U.S. Individual Income Tax Return (with payment)
- Form 2350, Application for Extension of Time to File U.S. Income Tax Return
- Form 9465, Installment Agreement Request
- Form 56, Notice Concerning Fiduciary Relationship

Note that the electronic signature form is required with Form 4868 only if making a payment. For Forms 4868 and 2350, the program produces Form 8878, IRS e-file Signature Authorization for Form 4868 or Form 2350.

**NOTE**

Prior-year AGI amounts are required if Forms 2350, 9465, and 56 are to be e-filed. Enter this data in the **Prior year AGI** section of the PIN screen.

**Special Conditions**

If the return is being signed by someone with Power of Attorney for the taxpayer, you must indicate this in the program and provide the IRS with a copy of Form 2848, Power of Attorney. (Screen 2848 is available from the **Other Forms** tab of the Data Entry Menu.) Because Form 2848 is not e-filable, it must be mailed or faxed to the IRS or attached as a PDF document with the e-filed return.

**NOTE**

You can enter an unlimited number of representatives when filling out Form 2848, Power of Attorney. From screen 2848, press **PAGE DOWN** to open another screen for information on another representative.
A transmittal (Form 8453) can be e-filed with the return, alerting the IRS that a paper document is being sent that corresponds with this e-filed return. To generate the transmittal:

1. Open screen MISC (accessible from the Miscellaneous tab of the Data Entry Menu).
2. In the Special Signatures section, mark the Return signed by Power of Attorney check box and enter the name of the person signing by use of the power of attorney.
3. Open and complete screen 2848.
4. View the return. (Form 8453 is generated with the paper-document indicator marked for Form 2848.)
5. Print Form 2848 (there will be two forms if MFJ) and mail or fax it to the IRS.

**NOTE** If you are attaching a PDF copy of Form 2848 to the return, do not enter the Power of Attorney information on the MISC screen.

Rather than mailing or faxing Form 2848, you can attach a PDF copy of the Power of Attorney to the return before e-file:

1. Open screen 2848 (available from the Other Forms tab of the Data Entry Menu).
2. Complete the necessary fields and view the return.
3. Print Form 2848 (there will be two forms if MFJ) to PDF and save it to the client’s Drake Documents folder or somewhere in your computer where you can easily find it.
4. Attach the PDF version of Form 2848 to the return. (For information on attaching PDF documents to returns, see “The PDF Attachment Process” on page 287.)

If the taxpayer is signing the return for the spouse, mark the box in the Signing for Spouse section of the MISC screen and provide an explanation using the SCH screen, code 023. (See “Unformatted Schedules” on page 294.)

**Completing Form 4562, Depreciation and Amortization**

Form 4562, Depreciation and Amortization, is used to claim deductions for depreciation and amortization, to elect to expense certain property under Section 179, and to indicate automobile and other listed property use for business/investment purposes.

**Where the Information Flows**

Data entered on the 4562 screen (accessible from the Income tab of the Data Entry Menu) flows to the applicable sections of Form 4562. The information is also used to calculate data for other related forms and schedules.

**Form 4562** Because the data entered into the 4562 screen flows to Form 4562, you should not have to use screens 6, 7, 8, and 9 (4562 Parts 1 through 5c) unless entering a pre-prepared return with no supporting documentation. Data also flows, as applicable,
Completing Form 4562, Depreciation and Amortization

Drake Tax User’s Manual

Page 258 Tax Year 2017

from the 4562 screen to Form 4797 (Sales of Business Assets) and Form 3468 (Investment Tax Credit).

Screen 4562 is used to create depreciation or amortization schedules for Schedules A, C, E, and F; for Forms 2106, 4835, and 8829; and for tax returns of partners in a partnership and shareholders in an S corporation.

Depreciation data is also used for the Auto Expense Worksheets for Schedules C, E, and F, and Form 4835. To create an auto worksheet, see “Auto Expenses” on page 264. To associate a depreciable asset with another screen in Drake Tax, see “Associating One Screen with Another” on page 118.

TIP

To open screen 4562 from a supporting schedule’s screen (such as Schedule E), click a 4562 link, click inside a Depreciation field and press CTRL+W, or double-click inside a Depreciation field.

Entering Depreciable Assets

Screen code: 4562

Use the 4562 screen to enter depreciation data. Enter each asset on a separate 4562 screen. (To open a new screen, press PAGE DOWN.)

TIP

Grid data entry can be used for the 4562 screen. Press F3 to switch to and from grid data. See “Grid Data Entry” on page 113.

Required Fields

Required fields on the 4562 screen are described in Table 5-14.

Table 5-14: Required Fields on 4562 screen

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>For</td>
<td>Used for associating an asset with a form or schedule; see “Associating One Screen with Another” on page 118.</td>
</tr>
<tr>
<td>Description</td>
<td>Description of asset. This field supports 42 characters.</td>
</tr>
<tr>
<td>Date Acquired</td>
<td>Date the asset was placed in service</td>
</tr>
<tr>
<td>Cost/Basis</td>
<td>Depreciable basis of the asset (press F1 for further details)</td>
</tr>
<tr>
<td>Method</td>
<td>Depreciation method</td>
</tr>
<tr>
<td>Life</td>
<td>Class life; press F1 for a recovery-period listing.</td>
</tr>
</tbody>
</table>

NOTE

If EXP (Section 179) is selected as the depreciation method, the useful life/recovery period entered in the Life field is used to calculate depreciation adjustments for Form 6251 (AMT). See “Section 179 Expensing” on page 259 for more on Section 179.

Business % Use

The default business percent use is 100%. Enter a number in this field only if business percent use for the asset is not 100%.

If business use dropped to 50% or less, complete the Business % use field and select the Recapture because... box in the Additional Asset Information section. The pro-
Program recaptures any excess Section 179 or depreciation and carries it to Form 4797, Part IV, and to the “Other income” line on the form being associated with the 4562 screen.

**IMPORTANT**

Do not enter a Business % use if the asset is for Form 2106, Form 8829, or an Auto Expense Worksheet (AUTO screen).

EXP cannot be the selected method if the Recapture box is marked. The Method field must contain an acceptable IRS method for the recapture to be calculated correctly.

**Listed Property Type**

A selection in the Listed Prop Type field is required for an asset that could be used for personal, entertainment, recreation, or amusement purposes. An entry here lists the asset as “Listed Property” in Part V of Form 4562. Depreciation limitations could apply.

**Prior Depreciation**

The amount in the Prior depreciation field flows from the previous year (if the information is available); otherwise, enter this information directly.

**Section 179 Expensing**

Drake Tax calculates the amount up to the established current-year limit for all properties expensed under the Section 179 deduction. If Section 179 (EXP in the Method drop list) is selected as the depreciation method on more than one 4562 screen, the program expenses the initially entered items first, regardless of which schedule lists the asset. The limitation occurs when the total of the expensed assets reaches the established limit for the current year (again regardless of schedule).

To conform with IRS mandates, Drake Tax reports Section 179 expense on the first Form 4562 generated with the return. If multiple activities have Section 179 expensing, a Section 179 summary is produced on the first Form 4562. (All additional 4562 forms produced have only the “Section 179 expense deduction” lines completed.)

**NOTE**

Section 179 expense cannot be claimed on assets related to a passive activity.

**Indicating Sec. 179 Expensing**

Indicate Section 179 expensing on the 4562 screen. In most cases, you do not have to use screen 6, which contains override fields for Form 4562, Part I, Election to Expense (Section 179). If screen 6 contains a Section 179 expense override, clear that field and enter the amount on the 4562 screen. The entry appears on Form 4562.

To expense the entire amount of an asset under Section 179, select EXP as the depreciation method or enter the entire cost or basis in the 179 expense elected this year field. Choose a Method and Life and dollar amount of depreciation. To expense only a portion of the tangible property under Section 179, enter all information as if depreciating the full amount, then enter the amount to expense in the 179 expense elected this year field.
Completing Form 4562, Depreciation and Amortization

Drake Tax User’s Manual

If the asset is listed property, make a selection from the **Listed Prop Type** drop list in the upper-right section of the 4562 screen. (See “Listed Property Type” on page 259.) A selection from that list carries the information to Part V of Form 4562.

**IMPORTANT**

For returns being prepared in Drake Tax for the first time, the prior Section 179 expense must be entered manually for the depreciation to be calculated correctly. In the future, the **179 expense allowed in prior years** field will be updated based on system calculations.

**Indicating Prior-Year Sec. 179 Expensing**

If you enter an amount in the **179 expense elected in prior years** field (Figure 5-75) you must also enter an amount in the **179 expense allowed in prior years** field. If your taxpayer was **allowed** the whole amount **elected**, the entry in the fields should be the same; if the taxpayer was not allowed all the 179 expense elected, enter the amount allowed on the **179 expense allowed in prior years** field.

![Figure 5-75: Prior-year 179 expenses “elected” and “allowed”](image-url)

If the taxpayer expenses assets using Section 179, the program produces a Wks 179 Limit, “Section 179 Business Income Limit,” with the return.

**Investment Credit Codes**

If an investment credit code is required, select the code from the **Investment credit code** drop list in the **Additional Asset Information** section of the 4562 screen.

**Asset and Department Numbers**

The **Asset number**, **Department number**, and **Asset Category** fields in the **Fixed Asset Manager** section of the 4562 screen are for tracking purposes in the **Fixed Asset Manager** (see “Fixed Asset Manager” on page 450) and can be used in reports.

**NOTE**

Select asset categories from the **Asset Category** drop list in order to group items by asset category in the Fixed Asset Manager.

**Land Cost**

Use the **Land cost** field to enter cost/basis of the land. An amount entered here should **not** be included in the cost/basis of the asset. For example, if the purchase price including the land was $100,000 and the cost of the land was $10,000, you would enter $10,000 for **Land cost** field and $90,000 for **Cost/Basis** at the top of the screen.
Depreciating Home Used for Business

If a 4562 screen is to be associated with a Form 8829, Business Use of Home, select 8829 from the For drop list at the top of the 4562 screen and do not make an entry in the Business % use field. If the home was the taxpayer’s main home, mark Main home for Form 8829 (in the Additional Asset Information section on the left side of the 4562 screen).

Amortization

Select an amortization codes from the Amortization code section drop list on the 4562 screen, under Amortization Information. To allow the extra $5,000 deduction in the first year of amortization, mark the Elect additional first-year deduction check box. The method of depreciation selected must be AMT.

State-Specific Depreciation Information

- **All States**
  For state-specific depreciation information, make selections from the applicable drop lists under the State-Specific Information section (near the bottom of the left column). Note that State basis (if different) field is an override field. The default basis is the Cost/Basis from the top of the 4562 screen.

- **FL, IN, KY, and PA**
  State-specific fields for Florida, Indiana, Kentucky, and Pennsylvania returns are located at the bottom of screen 4562.
  - **Occurrence of Schedule** field: Choose the occurrence of the state form or schedule to which the asset relates (default is “1”). For PA entries, this field applies only when the asset is sold.
  - **Schedule form data flow** list: Select the state form or schedule to which the asset data should flow. For PA, this field applies only when the asset is sold.
  - **Removal Method** field (FL only): Press F1 to view valid entries. If left blank and a 2017 Date sold is entered, the program uses the default “02 - FL Sold.”
  - **Indiana County**: Select the Indiana county where the asset is located from the drop list.

Placed in Service and Like-Kind Exchange Information (Overrides)

The 4562 screen has the following placed-in-service override fields:

- **Force convention** — MQ (mid-quarter) or HY (half-year). If MQ is selected, the program calculates which quarter to use.
- **Do not use MACRS % tables** — Options include Qualified Indian Reservation Property.

Stopping Depreciation on an Asset

*New for 2017:* An addition to screen 4562 is the Date taken out of service field (Figure 5-76 on page 262). An entry in this field stops calculation of depreciation on this asset. The program continues to keep track of this asset when you update this.
Completing Form 4562, Depreciation and Amortization Drake Tax User’s Manual

year’s return into next year’s program unless you mark the **Do Not Update to next year** check box.

![Additional Asset Information](image1)

**Figure 5-76:** New fields stop depreciation calculation

**Depreciating Sold Assets**

To indicate the sale of an asset for depreciation purposes, complete the applicable fields in the **If sold** section of the **4562** screen. (See Figure 5-77.)

**Group Sales**

To enter group sales in Drake Tax:

1. Open a **4562** screen for the first asset of the group sale.
2. In the **If sold** section of the screen, complete the applicable fields for the asset, including **Date sold**, **Sales price**, and **Expense of Sale** property type fields, and the **Group sale price** and **Group expense of sale** in the **Group Sale Information** section (Figure 5-77).
3. Enter a **Group Sale number** to link the sale of this asset with other assets in the same sale. In the example Figure 5-77, the asset is part of group sale “3.”

![4562 fields to complete for the first asset of a group sale](image2)

**Figure 5-77:** Screen **4562** fields to complete for the first asset of a group sale

4. Open a **4562** screen for the next asset in the group sale.
5. Complete the applicable fields for the asset. In the If sold section, only the Date sold, Property type are required, and in the Group Sale Information section, only the Group sale number field is required.

6. Repeat steps 4 and 5 for all assets in the group sale.

**NOTE**

Complete the Date sold, Property type, and Group sale number fields for all assets in a group sale. The Group sales price and Group expense of sale fields are required for only the first asset listed.

The sales price and the expenses is prorated among the assets based on the cost/basis of the assets and flows to Form 4797, Sales of Assets.

### Fair Market Value

If the taxpayer is selling multiple assets in group sale, in order to prevent the program from allocating a sales price based on the cost of each asset, use the Fair Market Value override field (Figure 5-78) for higher-valued assets and older assets and let the program allocate the remaining sales price to the remaining assets.

**Figure 5-78:** Entering as asset’s fair market value on screen 4562

If you enter an FMV for each asset, then the total must equal the group sale price.

### Form 4797, Sales of Assets

If data is entered for Date sold and Property type, the asset data flows to Form 4797, Sales of Assets. If only the Date sold field contains data, nothing flows to Form 4797.

For a Section 1250 property, an entry in the Form 4797, line 26d depreciation field flows to that line of Form 4797. An entry in the Form 4797, other Part III depreciation field flows to the appropriate line of Form 4797, depending on the property type.

### Installment Sales

Unlike Form 4797, Form 6252, Installment Sales, is not generated automatically if the If sold fields are completed. For information on entering installment sales, see “Reporting Installment Sales” on page 184.

### Depreciation Elections

**Screen code: 10**

Two screens are used for indicating depreciation elections. Use screen 10 (Additional Depreciation Elections), to elect out of 50% bonus depreciation for some or all of the assets placed in service in 2017. You also can access this screen for an asset by clicking the Additional Depr Elections link on screen 4562 for that asset. Use the check boxes in the Form 4562 section of the ELEC screen for other Form 4562 elections.

For more on the ELEC screen, see “Safe Harbor Election for Buildings” on page 269.
Federally Declared Disaster

If the Disaster assistance property check box in the Federal declared disaster area section of screen 4562 is marked, the property will qualify for additional Section 179 deduction and also for 50% bonus depreciation. A selection here increases the Section 179 limits on Form 4562, lines 1 and 3, accordingly.

Marking the GO Zone Extension property check box will not change any 2017 calculations in Drake Tax. The box remains on the screen to alert the preparer if the asset is sold and anything must be recaptured due to additional GO Zone deductions in a prior year. All federal GO Zone provisions have expired.

Form 4562 Import

New for 2017: You can now import depreciation data directly into the 4562 data-entry screen in Drake17 from a using the new Form 4562 Import function.

To import the data properly, you must have a spreadsheet set up using specific columns. Rather than build your own spreadsheet, click the Form 4562 Import information and sample spreadsheet link from the Form 4562 Import window. Save it to your client’s folder in Drake 2017, or wherever you want. (The default location is the folder.)

Once you have completed and saved the spreadsheet, return to the Form 4562 Import window in Drake Tax (from the Data Entry Menu, click Import > Form 4562 Import) and, at the bottom of the window, click Next.

Click Browse and find the spreadsheet double-click to move to Step 2.

On line 2 Start Import at, select from the drop list the line on which to begin the import. (For best results, select 2; otherwise, the headers will be imported.) Click Next to open the Form 4562 Import - Step 3 window.

From Step 3, click Import.

Auto Expenses

Screen code: AUTO

The Auto Expense Worksheet (AUTO screen), accessible from the Adjustments tab, is used for calculating automobile expenses related to certain types of income. The program calculates the mileage rate automatically.

NOTE

Enter data for Schedule C, Part IV, Information on Your Vehicle, on the AUTO screen (click the AUTO link on screen C). Use the For and MFC fields to associate the AUTO screen with the correct C screen.

Applying Auto Expenses to a Form

AUTO screens can be applied to Schedules C, E, and F, and Form 4835. Use a separate AUTO screen for each vehicle. A Wks Auto worksheet is generated for each AUTO screen created.
To apply an AUTO screen to a specific form, select the form type from the For menu. Use the multi-form code (MFC) box as necessary; see “Associating One Screen with Another” on page 118 for more on using the For and Multi-form code boxes in Drake.

**NOTE**
You can enter unreimbursed partnership auto expenses on the AUTO screen, selecting K1P from the For drop list to send the expenses to page 2 of Schedule E, Supplemental Income and Loss.

**Business Mileage**

The 2017 standard business mileage deduction rate for the 2017 tax year was 53.5 cents per mile. Use the applicable field on the AUTO screen to enter business miles driven in 2017.

**Prior-Years Mileage**

The Prior Years Mileage fields allow you to keep a running total of the mileage covered by the vehicle since being placed in service. The total amount is used to calculate the cumulative business percentage for the life of the vehicle. It is also used to calculate the business cost and sales price when the vehicle is sold.

Prior-year mileage data is updated each year when you update your system.

**IMPORTANT**
The business mileage fields must be completed to compute business use percentage for depreciation (Form 4562).

**Office in Home**

*Screen code: 8829*
Enter information for Form 8829, Expenses for Business Use of Your Home, on the 8829 screen, accessible from the Adjustments tab.

**Applying 8829 Data to a Form**

Screen 8829 can be applied to Schedules C and F, Form 2106, and Schedule K-1 for Partnership. Select the form type from the For menu at the top of the 8829 screen. Use the Multi-form code box as needed (default is “1”). (See “Associating One Screen with Another” on page 118.)

**Special Conditions: Form 2106**
The multi-form code information must be modified slightly if the 8829 screen is being associated with a Form 2106 (Employee Business Expenses) and the spouse has a
2106 form. The program numbers all primary taxpayer 2106 forms before numbering the spouse 2106 forms, as shown in Table 5-15.

**Table 5-15: Screen 8829 Multi-form Codes for Form 2106**

<table>
<thead>
<tr>
<th>If the 2106 is for ...</th>
<th>Enter this code:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Primary taxpayer</td>
<td>1</td>
</tr>
<tr>
<td>Primary taxpayer (and it is the primary taxpayer’s second 2106)</td>
<td>2</td>
</tr>
<tr>
<td>Spouse (and the primary taxpayer does <em>not</em> have a 2106)</td>
<td>1</td>
</tr>
<tr>
<td>Spouse (and the primary taxpayer <em>does</em> have a 2106)</td>
<td>2</td>
</tr>
<tr>
<td>Spouse (and the taxpayer has two 2106 forms)</td>
<td>3</td>
</tr>
</tbody>
</table>
Depreciation of Home

Generally, home depreciation data should be entered under Part III of the 8829 screen. If the home was placed into service during the current tax year, however, leave Part III blank, start a 4562 screen for the home, and enter the data shown in Table 5-16:

Table 5-16: Screen 4562 Fields to Complete for First-Year 8829

<table>
<thead>
<tr>
<th>Screen</th>
<th>8829 Information or Text to be Entered</th>
</tr>
</thead>
<tbody>
<tr>
<td>For</td>
<td>Select 8829.</td>
</tr>
<tr>
<td>Multi-form code</td>
<td>Enter the instance of Form 8829 to be associated with this 4562 screen. (See “Associating One Screen with Another” on page 118.)</td>
</tr>
<tr>
<td>Description</td>
<td>Enter a description of the asset.</td>
</tr>
<tr>
<td>Date Acquired</td>
<td>Enter the date the home was placed in service.</td>
</tr>
<tr>
<td>Cost/Basis</td>
<td>Enter the smaller amount — the cost/basis or the fair market value. (This amount would normally be entered in Part III of the 8829 screen.) Do not include the cost of the land.</td>
</tr>
<tr>
<td>Business % Use</td>
<td>Leave this field blank; default is 100%.</td>
</tr>
<tr>
<td>Method (Federal column)</td>
<td>Select SL - Straight Line.</td>
</tr>
<tr>
<td>Life (Federal column)</td>
<td>Enter the number 39.</td>
</tr>
<tr>
<td>Land cost</td>
<td>Enter the cost of the land only. This amount should not be included in Cost/Basis above. (This amount would normally be entered in Part III of the 8829 screen.)</td>
</tr>
<tr>
<td>Main Home for 8829</td>
<td>Select this box if the asset was the main home. This information is posted to the bottom of Form 8829 when the return is generated.</td>
</tr>
</tbody>
</table>

Options from the For drop list on screen 8829 include 4835 and E. Under a narrow set of circumstances, a home office deduction on rental property is allowed, but only if the property meets section 165 definition of a “trade or business.” A disallowed deduction can lead to penalties and interest. Review Pub. 597 for details.

Net Operating Losses

This section explains how to enter carrybacks and carryforwards of net operating losses (NOLs) in Drake Tax.

For information on AMT NOLs, see “Calculating and Tracking AMT NOL Carryovers” on page 268.
Carrybacks from Future Years

**Screen code: 3**

Enter NOL carryback amounts from future years on screen 3 in the NOL field (Figure 5-79). This field can also be used to amend the current-year amount or to adjust carryback amounts calculated from the LOSS screen.

![Figure 5-79: “NOL carryback” field on screen 3](image)

An amount entered here flows to the “Other income” line of Form 1040. Click the LOSS link as needed to access the LOSS screen.

Carryforwards from Prior Years

**Screen code: LOSS**

Use the LOSS screen to enter NOL carryforward amounts from prior years. In the Regular Tax section, enter amounts for each year using the Available carryforward and Used Prior to 2017 columns on this screen.

**NOTE**

Never add a LOSS screen for a current-year NOL. The program carries forward any current-year NOL and displays the carryforward on the Wks CARRY worksheet. The results of your data entry are reflected on the Wks NOLCO worksheet. Both of these worksheets are available in View/Print mode.

NOL Carryovers on Form 1045

**Screen code: NOL**

Form 1045, Application for Tentative Refund, includes Schedule A (NOL) and Schedule B (NOL Carryover). Use the NOL and 1045 screens, accessible from the Other Forms tab, to enter amounts for these schedules into Drake.

**NOTE**

The fields in the Schedule A sections are mostly override fields. Entries override system calculations for Schedule A.

**NOL Carryforward Only**

To indicate that the taxpayer elects to carry an NOL forward and not back, go to the NOL screen and select Election to carry forward ONLY in the Schedule A-NOL section. When the return is generated, it includes an ELECTIONS statement, stating that the taxpayer is electing under Section 172(b)(3) to relinquish the entire carryback period.

Calculating and Tracking AMT NOL Carryovers

**Screen code: LOSS**

For taxpayers with alternative minimum tax (AMT) net operating loss (NOL) that you need to carry back two years to qualify for a refund, or carry forward a year to offset taxes, Drake Tax calculates and tracks these carrybacks and carryforwards with an
Alternative Minimum Tax section of the LOSS screen (Figure 5-80 on page 269). The LOSS screen is accessible from the Other Forms tab of the Data Entry Menu.

![Alternative Minimum Tax (if different)](image)

**Figure 5-80:** The AMT section of the LOSS screen

Drake Tax automatically calculates line 11 of Form 6251, Alternative Minimum Tax – Individuals, and tracks the AMT NOL with a Net Operating Loss Carryover/Carryback Worksheet (available as Wks NOL in View/Print mode).

### Election Options

The ELEC screen, accessible from the Miscellaneous tab of the Data Entry Menu, has check boxes to indicate “elections” from the IRS code. If any boxes on this screen are marked, “Election” pages listing the elections are generated with the return and accessible in View/Print mode. To attach an additional statement detailing an election, go to the SCH screen and select **E – Election Explanation** for the type of schedule. (For more on unformatted schedules, see “Unformatted Schedules” on page 294.)

### Safe Harbor Election for Buildings

A check box near the top of the 4562 screen, **Building qualifies for Section 1.263(a)-3(h) election**, applies a small taxpayer Safe Harbor election to a building listed in the Description field. An election statement will be produced in View/Print mode and the building description as entered in the Description field will be included in the election statement.

**NOTE**

This Safe Harbor election covers buildings only.
Special Returns

This section explains how to complete the following return types in Drake Tax:

- Form 1040X, Amended U.S. Individual Income Tax Return
- Extension Applications:
  - Form 4868, Application for Automatic Extension of Time To File U.S. Individual Income Tax Return
  - Form 2350, Application for Extension of Time To File U.S. Income Tax Return For U.S. Citizens and Resident Aliens Abroad Who Expect To Qualify for Special Tax Treatment
- Form 1040NR, U.S. Nonresident Alien Income Tax Return
- Form 706, Estate Tax Return
- Form 709, United States Gift (and Generation-Skipping Transfer) Tax Return

Neither amended returns nor Form 709 can be e-filed. An electronic signature is required for all other returns and applications for extensions. See "Signing the Return" on page 255 for more on electronic signatures.

Amended Returns

A return must be established in Drake Tax before the amended version can be created. If the original return was created using a different program, you must create the return in Drake Tax and enter basic taxpayer information (filing status, address, etc.) before amending the return. (Drake Tax will not duplicate incorrect calculations.)

Make sure you have a backup copy of a return before you change any data. You can create both a PDF copy and a backup client file in the Drake Documents if you archive the return. (See “Archive Manager” on page 325.)

To create an amended return in Drake Tax:

1. Open the return to be amended.
2. From the Other Forms tab, click screen X.
3. To have the program autofill the 1040X screen with data from the original return, click Yes. To leave the fields blank, click No.
4. Enter all applicable data in the Form 1040X screen.
5. Revise any other sections of the original return as needed.

The 1040X screen contains the following sections:

- **Amounts as on ORIGINAL return** — These amounts can be autofilled by the program. A manual entry in any of these fields overrides program calculations for the original return.
• **Part I - Exemptions** — These numbers can be autofilled by the program. A manual entry in any of these fields overrides program calculations for the original return.

• **Amounts and information for AMENDED return** — These fields must be completed manually as applicable.

• **Part II - Presidential Election Campaign** — If the taxpayer or spouse did not want $3 to go to the Presidential Election Campaign Fund but does now, mark the appropriate box.

• **Part III - Explanation of Changes** — Type an explanation of the changes in this text box.

Any additional changes in income will be incorporated into the amended return.

## Extensions

To apply for an extension using Drake Tax:

1. Open the return for which an extension application is being filed.

2. From the **Other Forms** tab, click the screen **EXT** link.

3. Make the applicable selection from the **4868** drop list (if filing Form 4868) or the **2350** drop list (if filing Form 2350). Selections are described in Table 5-17.

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Produces Form 4868 or Form 2350, whichever is selected.</td>
</tr>
<tr>
<td>A</td>
<td>Produces Form 2350. Firm information (rather than taxpayer information) is printed on the return label section.</td>
</tr>
<tr>
<td>B</td>
<td>Produces Form 2350. Taxpayer’s name and address are printed at the bottom of the form.</td>
</tr>
<tr>
<td>P</td>
<td>Produces Form 2350. Taxpayer’s name, preparer’s name, and firm address are printed at the bottom.</td>
</tr>
</tbody>
</table>

4. Enter all applicable information.

For further instructions, see the Screen Help for the **EXT** screen (click **Help** from the toolbar or press CTRL+ALT+?)

### E-Filing an Extension

If e-filing an extension application, complete the **EXT** screen, and then select the applicable form number from the **Federal E-File Override** section of the **EF** screen (accessible from the **General** tab). For more information on the **EF** screen, see “EF Override Options in Data Entry” on page 357.

### ETD Messages

Before a 1040 extension can be e-filed, it is necessary to clear all of the messages shown on the **ETD_MSG** page in View/Print mode. Because you are not sending the actual return, it is not necessary to address other EF messages. **Only the ETD_MSG page must be addressed.**
Payments  Use the EXT screen to indicate the amount being paid with the extension.

To pay with vouchers, a printed paper copy of Form 4868 must accompany the mailed check. Print and complete the vouchers from the program (from the Home window menu bar, go to Tools > Blank Forms). Extension payments with vouchers cannot be made electronically.

Enter the Amount paid with extension or, if the entire amount of tax is being paid with the extension, mark the Taxpayer is paying the entire amount of tax due check box (red circle in Figure 5-81).

![Figure 5-81: Payment-related fields on the EXT screen](image)

**NOTE**

If the extension was paper-filed: Before e-filing the actual return, open the EXT screen and mark the box labeled Taxpayer has paper-filed the extension and is now ready to file a regular return. (Blue circle in Figure 5-81.)

State and City Extensions

A new screen STEX (Figure 5-82 on page 273), accessible from the States tab of the Data Entry Menu, gives you a place to go to prepare any and all state or city extensions.
Mark the check box at the top of the State Extensions tab of the STEX screen and Drake Tax prepares all eligible state and city extensions. Mark the second check box to generate “$0” extensions for those states or cities that allow or require an extension to be filed even when no payment is due.

To send a payment with state or city extension, select that state or city from the drop lists in the State/City column. Supply a breakdown of the payment by clicking the Extension Payment Worksheet link for that state or city. Close the Extension Payment Worksheet tab and the calculated amount from the worksheet appears in the Payment Amount field of the State Extension tab. If desired, override that amount by entering an amount in the Payment Amount override field.

On the right side of the State Extension tab are links to states and cities that require more information than is available from the STEX screens. If the state requires a reason for requesting an extension, type that reason into the Reason for Extension text box. (Only Connecticut, Georgia, Kentucky, New Mexico, and Pennsylvania require such a statement.) If the state does not require such a statement, nothing typed into the Reason for Extension text box will flow to the state return.

When it’s time to file a regular return, return to the Amount Paid with Extension tab and mark the Ready to file... check box at the top of the screen. This required for the amount paid with the extension to flow to main state return.

Any information entered on a state extension screen overrides any information entered on an STEX screen.
Nonresident Alien Returns

Screen codes: NR, NR2, NR3

Use the NR screens, accessible from the Foreign tab of the Data Entry Menu, to enter data for Form 1040NR, U.S. Nonresident Alien Income Tax Return. The 1040NR in Drake Tax consists of three screens: the NR screen, the NR2 screen (Schedule NEC), and NR3 (Schedule OI). Access them on the Foreign tab or, from within any of the three screens, press PAGE UP or PAGE DOWN to move through the screens.

• Form 1040NR, Nonresident Alien Income Tax Return, can be e-filed.
• For information on e-filing FinCEN Report 114, see “Screen 114,” following.

Completing Form 1040NR

All the screens used in reporting foreign information can be found on the Foreign tab of the Data Entry Menu.

The three screens used to complete Form1040NR are: screen NR, for the personal information used on Form 1040NR; screen NR2, used to complete Schedule NEC, Tax on Income Not Effectively Connected With a U.S. Trade or Business, and screen NR3, for completing Schedule OI, Other Income.

Also on the Foreign tab are screens used for other nonresident returns, including screen W7, used for applying for or renewing a taxpayer’s ITIN, and screens 8833, used for filing Form 8833, Treaty-Based Return Position Disclosure, 8840, for filing Form 8840, Closer Connection Exception Statement for Aliens, and 8843, for filing Form 8843, Statement for Exempt Individuals and Individual with a Medical Condition.

Foreign Financial Accounts

In the Foreign Accounts and Assets section of the Foreign tab, the Foreign Accounts screen (FRGN) and 114 screen are used to complete and file FinCEN Report 114, Report of Foreign Bank and Financial Accounts or Form 8938, Statement of Specified Foreign Financial Assets. Screen 8938 is also used in completing Form 8938. (See “Screens 8938 and CO38” on page 275.)

Screens used to complete Form 5471, Information return of U.S. Persons with Respect to Certain Foreign Corporations, are also found of the Foreign tab.

Following are brief descriptions of these screens and their uses:

FRGN Screen

Use the Foreign Accounts screen (FRGN) to complete FinCEN Form 114 and Form 8938.

From the Account is for: drop list at the top of the FRGN screen, choose to prepare just FinCEN Form 114, just Form 8938, Part V, both the 114 and the 8938, or neither.

Screen 114

The 114 screen could be considered the “PIN” screen for the FinCEN Form 114 transmission. It includes some miscellaneous filer information and required authorization.
information allowing FinCEN Form 114 to be e-filed. There are also fields included that override any of the third-party filing information that would otherwise automatically flow from Setup > Firm(s) and Setup > Preparer(s).

**IMPORTANT** You must mark the **FinCEN Form 114 is ready for transmission** check box at the top of screen 114 before the form can be e-filed.

**Screens 8938 and CO38**

The fields on screens CO38 and 8938, used to complete Form 8938, Statement of Specified Foreign Financial Assets. The program makes the necessary calculations for completing Parts I and II. Information for Parts III and IV is entered on screen 8938. Data for Part V now flows from screen FRGN, and data for Part VI flows from screen CO38, Other Foreign Assets.

**Screen W7**

Form W-7 is used for applying for or renewing a taxpayer’s Individual Tax Identification Number (ITIN).

**Screen 1042**

Data from Form 1042-S, Foreign Person’s U.S. Source Income Subject to Withholding, should be entered on screen 1042. For amounts paid on or after January 1, 2016, a U.S. financial institution or a U.S. branch of a foreign financial institution maintaining an account within the U.S. is required to report payments of the same type of income (as determined by the Income code in box 1) made to multiple financial accounts held by the same beneficial owner on separate Forms 1042-S for each account.

The check boxes used to designate which chapter a withholding agent is reporting under have been consolidated into box 3. Select which withholding agents is filing a given Form 1042-S from the Chapter Indicator drop list. Withholding agents must enter both a chapter 3 and chapter 4 Status Code regardless of the type of payment being made.

See IRS instructions for Form 1042-S for more details.

**Screen 8833**

Use screen 8833 to complete Form 8833, Treaty-Based Return Position Disclosure. This form must be used by taxpayers to make the treaty-based return position disclosure required by section 6114. The form must also be used by dual-resident taxpayers to make the treaty-based return position disclosure required by Regulations section 301.7701(b)-7. A separate form is required for each treaty-based return position taken by the taxpayer.

Failure to disclose treaty-based positions carries a $1,000 fine.

**Screen 8840**

Complete Form 8840, Closer Connection Exception Statement for Aliens, through screen 8840. This form is used by alien individuals who meet the closer connection exception to the substantial presence test. Each alien individual must file a separate Form 8840 to claim the closer connection exception.

For more details on the substantial presence test and the closer connection exception, see Pub. 519, U.S. Tax Guide for Aliens.

**Screen 8843**

Screen 8843 is used to complete Form 8843, Statement for Exempt Individuals and Individual with a Medical Condition. The screen is divided into three tabs: **Part I**, **Part II**, and **Part III**.
**Special Returns Drake Tax User’s Manual**

**Parts II, III, and Parts IV, V.** The form is used by alien individuals to explain the basis of a claim to exclude days of presence in the United States for purposes of the substantial presence test if the taxpayer:

- Was an exempt individual
- Was unable to leave the United States because of a medical condition or medical problem

Screens for Parts II, III and Parts IV, V, are accessible from the tabs at the top of screen 8843.

**Form 5471**

Screens used to complete Form 5471, Information Return of U.S. Persons with Respect to Certain Foreign Corporations, are also found on the Foreign tab. This form is used by certain U.S. citizens and residents who are officers, directors, or shareholders in certain foreign corporations. Taxpayers who must file this form are described in the IRS instructions.

Form 5471 will not be e-filed with the 1040 return. File by the due date (including extensions) for that return.

For details on using this form, see the IRS instructions for Form 5471.

**Tip**

A link to the “Foreign Account” questions for Schedule B, Part III, is located on screen 1 (see Figure 5-2 on page 158). Alternately, click B3 from the Foreign tab. For details, go to “Schedule B, Part III” on page 171.

**e-Filing FinCEN Form 114**

When you calculate a return in Drake Tax, any required information missing from screens 114 and FRGN generates EF Messages unique to the FinCEN Form 114 that are listed in “FBAR Messages PG” in View/Print mode. Before the FinCEN Form 114 can be eligible for e-file, all FinCEN 114 EF Messages on the “FBAR Messages PG” must be cleared (and FinCEN has a green check mark on the Calculation Results window if you have the Pause option selected at Setup > Options > Calculation & View/Print).

In data entry, open screen EF and mark the FinCEN 114 only check box. Click View (or press CTRL+V). “FinCEN114” will be indicated on the EF Status page in View/Print mode and “Form 114” is displayed in the forms “tree” and is listed on the bill.

Close the return, and from the Home window toolbar, go to EF > Select Returns for EF. “FinCEN 114” will be displayed in the EF Documents column of the EF Return Selector. EF. “FinCEN 114” will be displayed in the EF Documents column of the EF Return Selector.
Proceed as you would to e-file any other return in Drake Tax.

- No other returns—state or federal—can be transmitted with the FinCEN Form 114 through Drake Tax.
- Form 114, Report of Foreign Bank and Financial Accounts (FBAR), can be e-filed through Drake Tax in the same way all returns are e-filed through Drake Tax (see “e-Filing a Return” on page 350). This report can also be completed on, and submitted through, the BSA E-Filing System for the Financial Crimes Enforcement Network website at http://bsaefiling.fincen.treas.gov/main.html
- The link to the BSA website is still available on screen 114 for those who prefer that method of filing or who are seeking more information on the BSA E-Filing System for the Financial Crimes Enforcement Network.

Gift Tax Returns

Screen code: 709

Form 709, U.S. Gift Tax Return, consists of several parts and schedules, all located on the 709 menu, accessible from the Taxes tab. (See Figure 5-83.)

Click an item to open it, or type its code into the selector field and press ENTER.

Note

Neither Form 709, Gift (and Generation-Skipping Transfer) Tax Return, nor Form 8892, Application for Automatic Extension of Time to File Form 709, can be e-filed. They must be paper-filed.

Pricing for Form 709

To set up pricing for Form 709, go to the Home window and from the menu bar, go to Setup > Pricing. By default, the pricing list is for individual (1040 package) forms. From the State/City drop list, select GF - Gift Tax (709) to display a list of the gift tax forms. Double-click a form name to adjust the pricing. (For details on setting up pricing, see “Pricing Setup” on page 66.)

Attached Statements

If Form 709 requires an attachment (for example, if an election option requires the amounts in question to be identified), use the ATT screen on the 709 Data Entry Menu.
Extension Request for Form 709

Form 4868 covers extension requests for both a 1040 and a 709 return. No separate extension request is required. For more information, see “Extensions” on page 271.

To request an extension for Form 709 only, complete Form 8892. This form is not available in Drake Tax but can be accessed from the IRS website (irs.gov). See IRS instructions for more on submitting a 709 extension request to the IRS.

Donee Screen

Use the Gifts screen and Donee screen to link a gift with a donee. This saves you data-entry time when donees receive multiple gifts, and allows Drake Tax to limit the maximum gifts to $14,000 per year for each specific donee.

To use this feature:

1. Open the Donee Information screen.
2. Enter a unique Donee number for each donee.
3. Complete the rest of the fields.
4. For more donees, press PAGE DOWN.
5. When finished entering donees, close the Donee screen.
6. Open the Gifts screen.
7. Select a donee from the Donee drop list. (All donees entered on the Donee Information screen will be available from the Donee drop list on the Gifts screen.)
8. Complete the rest of the applicable fields.

NOTE

Form 843, Claim for a Refund and Request for Abatement, can be used in the 709 package to claim a refund or request an abatement of certain taxes, interest, penalties, fees, and additions to tax. Complete the form in Drake Tax, then print and mail the form to the service center where you would be required to file a current-year 709 return (unless responding to IRS letter or notice). See the 709 instructions for more information.

Requests, Claims, and Other Forms

The screens described in this section are available from the Other Forms tab of the Data Entry Menu. Most forms listed here are e-filable unless otherwise specified, and most can be obtained in Drake from Tools > Blank Forms.
Applications and Requests

Table 5-18 lists additional screens for application and request forms listed on the Other Forms tab in the Data Entry Menu.

Table 5-18: Application and Request Forms Available from the Other Forms Tab in Drake Tax

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>970</td>
<td>Form 970, Application to Use LIFO Inventory Method</td>
<td>Use the SCH screen for required attachments; select the appropriate code on that screen.</td>
</tr>
<tr>
<td>1045</td>
<td>Form 1045, Application for Tentative Refund</td>
<td>Press PAGE DOWN to access the NOL screen. This form is not e-filable. See “Net Operating Losses” on page 267 for more on the NOL screen.</td>
</tr>
<tr>
<td>4506</td>
<td>Form 4506, Request for Copy of Tax Return</td>
<td>Form 4605 is not e-fileable. To request a transcript of a tax return, use Form 4506-T (available from irs.gov.).</td>
</tr>
<tr>
<td>8379</td>
<td>Form 8379, Injured Spouse Allocation</td>
<td>By filing Form 8379, the injured spouse may be able to get back his or her share of the joint refund.</td>
</tr>
<tr>
<td>8857</td>
<td>Form 8857, Request for Innocent Spouse Relief</td>
<td>Press PAGE DOWN to view all three screens.</td>
</tr>
<tr>
<td>9465</td>
<td>Form 9465, Installment Agreement Request</td>
<td>For e-file, a PIN is required; mark the 9465 box and enter prior-year AGI on the PIN screen, and mark the 9465 only box on the EF screen. Click link on screen 9464 to file online (recommended).</td>
</tr>
</tbody>
</table>

Statements and Claims

Table 5-19 lists additional screens for statement and claim forms on the Other Forms tab in the Data Entry Menu.

Table 5-19: Statement and Claim Forms Available from Other Forms Tab in Drake Tax

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>1310</td>
<td>Form 1310, Statement of Person Claiming Refund Due a Deceased Taxpayer</td>
<td>If anything other than box C is selected in Part I of the screen, or if box 2a is selected in Part II, the return cannot be e-filed.</td>
</tr>
<tr>
<td>2120; 8332</td>
<td>Form 2120, Multiple Support Declaration Form 8332, Release of Claim to Exemption for Child of Divorced or Separated Parents</td>
<td>The rules for multiple support agreements still apply to claiming an exemption for a qualifying relative, but they no longer apply to claiming an exemption for a qualifying child. Supporting documentation can be attached to an e-filed return as a PDF. (See “The PDF Attachment Process” on page 287 for details.) For the definitions of “qualifying relative” and “qualifying child,” see your tax return instruction booklet.</td>
</tr>
<tr>
<td>2848</td>
<td>Form 2848, Power of Attorney and Declaration of Representative</td>
<td>This form is not e-filable but can be attached as a PDF document. (See “The PDF Attachment Process” on page 287 for details.)</td>
</tr>
</tbody>
</table>
Identity Theft

Screen 1403 allows you to help your client in the event of identity theft.

Screen code: 1403

If someone has stolen a client's identity, or if the client believes such a theft has occurred and would like the IRS to mark his or her account to identify questionable activity, you can complete Form 14039, Identity Theft Affidavit, through screen 1403, accessible through the Other Forms tab of the Data Entry Menu.

Form 14039 is not e-filable. Submit Form 14039, along with clear and legible copies of required documentation, using either mail or fax, but not both. Mailing and faxing this form will result in a processing delay.

You can also submit Form 14039 for a deceased spouse.

See Screen Help on screen 1043 for more details and for mailing and faxing instructions.

Other Forms

Table 5-20 lists screens for other forms available under the Other Forms tab.

Table 5-20: Other Forms Available from Other Forms Tab in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>W4</td>
<td>Form W-4, Employee’s Withholding Allowance Certificate</td>
<td>This form is not e-fileable.</td>
</tr>
</tbody>
</table>
# Table 5-20: Other Forms Available from Other Forms Tab in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>W4P</td>
<td>Form W-4P, Withholding Certificate for Pension or Annuity Payments</td>
<td>The taxpayer should provide this form to the payer of a pension or annuity so the correct amount of federal income tax will be withheld from payments to the taxpayer. This form is used by recipients of pensions, annuities, and certain other deferred compensation to tell payers the correct amount of federal income tax to withhold from payments.</td>
</tr>
<tr>
<td>843</td>
<td>Claim for a Refund and Request for Abatement</td>
<td>Use Form 843 to claim a refund or request an abatement of certain taxes, interest, penalties, fees, and additions to tax. Mail to the service center where you would be required to file a current-year tax return for the tax to which the claim or request relates unless responding to IRS letter or notice. See the instructions for the return you are filing.</td>
</tr>
<tr>
<td>56</td>
<td>Form 56, Notice Concerning Fiduciary Relationship</td>
<td>Enter PIN and prior-year AGI, and indicate Form 56, on the PIN screen.</td>
</tr>
<tr>
<td>982</td>
<td>Form 982, Reduction of Tax Attributes Due to Discharge of Indebtedness</td>
<td></td>
</tr>
<tr>
<td>8815</td>
<td>Form 8815, Exclusion of Interest from Series EE and I U.S. Savings Bonds Issued After 1989</td>
<td></td>
</tr>
<tr>
<td>8822</td>
<td>Form 8822, Change of Address</td>
<td>This form is not e-filable.</td>
</tr>
<tr>
<td>8866</td>
<td>Form 8866, Interest Computation Under the Look-Back Method</td>
<td>For preparers whose clients choose not to have returns e-filed, or when preparers meet certain conditions for exception.</td>
</tr>
<tr>
<td>8948</td>
<td>Preparer Explanation for Not Filing Electronically</td>
<td></td>
</tr>
<tr>
<td>W4P</td>
<td>Form W-4P, Withholding Certificate for Pension or Annuity Payments</td>
<td>The taxpayer should provide this form to the payer of a pension or annuity so the correct amount of federal income tax will be withheld from payments to the taxpayer. This form is used by recipients of pensions, annuities, and certain other deferred compensation to tell payers the correct amount of federal income tax to withhold from payments.</td>
</tr>
<tr>
<td>W9</td>
<td>Form W-9, Request for Taxpayer Identification Number and Certification</td>
<td>Use Form W-9 to request the taxpayer identification number (TIN) of a U.S. person (including a resident alien) and to request certain certifications and claims for exemption.</td>
</tr>
<tr>
<td>FAFS</td>
<td>2017-2018 FAFSA Worksheet</td>
<td>Use the fields on this screen to override the amounts generated by the program when printing the Free Application for Federal Student Aid (FAFSA) worksheet. This worksheet helps your client collect and organize financial information needed to complete the application. Log in to fafsa.ed.gov.</td>
</tr>
</tbody>
</table>
Table 5-20: Other Forms Available from Other Forms Tab in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>DOCS</td>
<td>1098/1099 Source Document Guide</td>
<td>The DOCS screen comprises a list of links to Knowledge Base articles to help you find where data from certain seldom-used 1095, 1098, and 1099 forms is entered in Drake Tax.</td>
</tr>
</tbody>
</table>

Form 3115, Application for Change in Accounting Method

Form 3115, Application for Change in Accounting Method, is an application to the IRS to change either a taxpayer’s overall accounting method or the accounting treatment of any material item.

Form 3115, Application for Change in Accounting Method, is eligible for e-file, but an additional copy of the form must be mailed to the IRS national office unless the Appendix of Rev. Proc. 2011-14 of other published guidance requires the copy to be filed with the IRS office in Ogden, UT. (See IRS instructions for details.).

Drake customers can fill out and e-file Forms 3115 and related schedules and attachments for 1040 returns.

Accessing Screens for Changing Accounting Method

Several screens may be required for completing Form 3115. These screens are accessible from the Change in Accounting Method box, located under the Other Forms tab of the Data Entry Menu (Figure 5-84).

![Figure 5-84: Screens for Form 3115, Application for Change in Accounting Method](image)

The screens accessible from the Change in Accounting Method section include:
• Screen 3115 (Change in Accounting Method) — Used to access fields for Form 3115, including Schedules A through D
• Screen 311E (Schedule E) — Used to request a change in depreciation or amortization methods
• Screen ATT (Explanations and Attachments) — Used to create and view certain attachments to be generated by the software
• Screen ATT2 (Pt II Ln 12 & Pt III Ln 23b Attachment) — Used to complete certain parts of Form 3115 that require specific attachments

Multi-form Codes

All 3115 and related screens contain a Multi-form code text box (shown in Figure 5-85) that allows you to link a screen or attachment to a particular Form 3115.

If submitting more than one Form 3115, assign a multi-form code to each new application you create in Drake Tax. The first should be 1, the second 2, and so on. When using other screens, such as the 311E or ATT screens, you can use those numbers to indicate which instance of Form 3115 the 311E or ATT screen should be associated with.

NOTE If only one Form 3115 is being submitted, you do not need to enter anything in the Multi-form code box.

Form 3115 Screens

When you open the 3115 screen from the Data Entry Menu, the program displays the first of five 3115 screens. These five screens are:

• Part I (Form 3115, Part I)
• Part II (Form 3115, Part II)
• Parts III, IV (Form 3115, Parts III and IV)
• A, B, C (Form 3115, Schedules A, B, and C)
• D - I, II (Form 3115, Schedule D, Parts I and II)
• D - III (Form 3115, Schedule D, Part III)

As shown in Figure 5-85, you can access these 3115 screens by clicking a link at the top of any other 3115 screen.

![Figure 5-85: Tab links on 3115 screen](image-url)
For details on how to file Form 3115, see IRS Revenue Procedure 2015-13.

Applicants filing Form 3115 should refer to Rev Proc. 2015-13 for general automatic change procedures, and to Rev Proc. 2015-14 for a list of automatic changes to which the automatic change procedures in Rev. Proc. 2015-13 apply.

View Screen Help for screen 3115 (select Help from the data entry screen toolbar or press CTRL+ALT+?) to access a link to the IRS instructions for Form 3115.

Features for Late-Filed Returns

Drake Tax calculates the late-filing penalty, late payment of tax penalty, and interest on late-filed 1040 returns. You can manually enter interest rates as needed and over-ride certain components (such as interest owed) that affect system calculations of penalty and interest.

Penalty and Interest Calculation

You can set up the program to calculate penalties and interest for all late-filed returns, or you can have penalties and interest calculated on a per-return (“on-the-fly”) basis.

Global Option

To have the program calculate penalties and interest for all late-filing clients based on the filing dates:

1. From the Home window menu bar, go to Setup > Options > Optional Items on Return.
2. Ensure that the Automatically calculate... box is marked (Figure 5-86).

![Interest and Penalty Calculation Table]

3. Click OK. The program now calculates penalties and interest on all late returns calculated.

“On the Fly” Option

The per-return option can be used if the global option shown in Figure 5-86 is not selected. To have the program calculate penalties and interest for a single return:
1. Open the client’s return in Drake Tax and go to the LATE screen (accessible from the Taxes tab).

2. Mark the **Calculate penalties and interest on this return** box (Figure 5-87).

3. Complete the **Date return was filed** text box. If this field is blank, the program uses the **Date balance paid** entry from the 2210 screen by default.

**Figure 5-87:** The LATE screen (accessible from the Taxes tab)

### Other LATE Screen Features
You can also use the LATE screen to override these additional default settings:

- **Including calculated amounts elsewhere** — By default, the calculated amounts are incorporated into the payment voucher, filing instructions, and client result letter for the return. To override this default, go to the LATE screen and mark the **Do not carry P&I to 1040V...** box (Figure 5-87).

- **Suppressing calculation “on the fly”** — If the option to calculate penalties and interest for all late returns is selected in Setup > Options > Optional Items on Return tab, and you want to suppress the calculation for a single return, mark the **Suppress calculation of penalties...** box at the top of the LATE screen (Figure 5-87) for that return.

- **Due date of return** — An entry here overrides the default of April 15 of the year the return is due (April 17, 2018, for 2017 returns). (An override would be necessary for a special circumstance, such as for returns affected by disasters or other IRS–extended due date occurrences.)

- **Date balance paid if different** — An entry overrides the calculated balance due.

### Interest Rates
If the global option is selected at Setup > Options > Optional Items on Return tab, the program bases its penalty-and-interest calculations on the interest rate for the quarter. You can override program calculations by manually entering penalty or interest amounts on the LATE screen. You can also manually enter interest rates at Setup > Options > Optional Items on Return tab.
Other Special Features in Data Entry

**Manually Entering Rates**

Drake Tax automatically updates quarterly interest rates for the current and following year as they are announced by the IRS. For tax year 2017, for example, interest rates will be updated for 2017 and 2018. After 2018, quarterly rates must be manually entered in the 2017 program for late returns for tax year 2017.

To enter quarterly rates manually:

1. From the Home window menu bar, select Setup > Options > Optional Items on Return.
2. Enter the available rates for each applicable quarter (shown in Figure 5-86 on page 284). Percentages should be entered using four digits, with the last two digits coming after the decimal (for example, you would enter 1.5% as 01.50).
3. Click OK to exit the screen and save the settings.

**NOTES**

If the Automatically calculate... box is marked (red circle in Figure 5-86 on page 284), the program applies the rates to all late-filed returns. If it is not marked, the program applies the rates only if the LATE screen is used for a return.

If an interest rate is entered for a quarter that has received (or will receive) an automatic update, the entry overrides the updated rate. Updated rates are not visible in Setup > Options > Optional Items on Return tab; all rates appear as 00.00 unless a new rate is entered.

**Overriding Program Calculations**

The LATE screen has the following fields for overriding penalty and interest amounts that would otherwise be calculated by the program:

- **Failure to file penalty** — Enter the penalty amount for failing to file on time.
- **Failure to pay penalty** — Enter the penalty amount for failing to pay.
- **Interest** — Enter the amount of interest incurred.

**Other Special Features in Data Entry**

Special features are available to help tax preparers transmit certain documents with returns, and compare and review information more effectively, include all required details on a return, and track a return’s progress.

**Binary Attachments**

Binary, or PDF, files can be attached to certain tax forms. These attachments are generally signature or third-party documents such as a copy of a divorce decree, bankruptcy papers, signed lease, or a signed appraisal statement, transmitted with the return to support or explain an entry in the return. In either case, a PDF must be available to be attached to the return in order to be e-filed with the return.

Attach files through the PDF Attachments screen, accessible from the Electronic Filing and Banking section on the General tab of the Data Entry Menu.
The PDF Attachment Process

Three main steps are involved in the PDF attachment process in Drake:

1. Creating a PDF file to be attached
2. Informing the program that a PDF file will be sent with the return
3. Attaching the PDF file for e-file

These steps are described in the following sections.

Creating a PDF File

To create a PDF file:

1. Scan the document to be attached to the return as a PDF.

   **TIP**

   It’s a good idea to use the Drake Documents’ scanning feature for this step.

2. Save the document to your client’s Drake Documents, to your computer’s desktop, or anywhere you can readily find it.

   **NOTE**

   Many types of documents (for instance, documents created in Microsoft Word) can be printed or “saved” as PDF files if you have a PDF printer (such as Adobe Reader) installed.

Adding PDF Files

To indicate in the software that a PDF file will be sent with the return:

1. Go to the PDF screen in data entry.
2. Fill out the columns on the screen. See Table 5-21 for examples.

   **TIP**

   From screen PDF, go to Screen Help (scroll to the top of the PDF screen and select Help from the toolbar, or press CTRL+ALT+?) to access links to two documents with recommended names for PDF attachments.

3. Exit the PDF screen.

**Table 5-21: PDF Attachment Window Columns**

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
<th>Examples</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reference Source</td>
<td>Name or number of regulation, publication, or form instruction that makes attachments necessary</td>
<td>- IRS Pub 4163, - Form Instructions for 4466</td>
</tr>
<tr>
<td>Description</td>
<td>Description of form or document to be attached</td>
<td>- Divorce decree, - Bonus depreciation worksheet</td>
</tr>
<tr>
<td>File name</td>
<td>Distinctive, easily recognizable file name, followed by &quot;.pdf&quot;</td>
<td>- JohnsonDivorce.pdf, - SmithInsolvency.pdf</td>
</tr>
</tbody>
</table>
Because you’ve indicated that a PDF file is attached, the program generates an EF Message (Figure 5-88) in View/Print mode, containing the procedure for attaching the PDF to your return.

To attach a PDF file to a return:

1. From the return, click View. If anything was entered on the PDF screen, there will be three PDF–related items in the View/Print window:
   - A MESSAGES alert (item #1 in Figure 5-88)
   - An EF PDF worksheet that lists all items entered on the PDF screen and any required attachments determined by the program (item #2 in Figure 5-88)
   - An Attach PDF button on the toolbar (item #3 in Figure 5-88)

2. Click MESSAGES file to view EF Messages, which provide information on how to attach the required documents to the return.

3. Click the Attach PDF button in the toolbar at the top of the window. The EF PDF Attachments window displays the information entered on the PDF Attachments window in data entry. A red X means the document has not yet been attached; a green check mark indicates an attached document (Figure 5-89 on page 289).
4. Click the row of a document to attach (one with a red X).
5. Click **Browse**.
6. Browse to the proper folder (where you saved the PDF document), select the PDF file to attach, and click **Open** (or double-click the file name).

Repeat for all documents with a red X. When all documents have been attached to a completed return, recalculate the return to make sure all EF Messages have been cleared. If so, the return is ready to be e-filed.

**NOTE**

To view the attachment, click View while in the **EF PDF Attachments** window.

**Drake Tax-Generated PDFs**

Some required PDF attachments are generated by the program through data entry. These forms appear on the “EF PDF” page automatically and require no information be entered on the **PDF** screen. These attachments still must be “attached,” using the steps provided in “Attaching Documents to the Return” on page 288.

**Comparing Data**

In Drake Tax, you can compare data between two versions of the same tax return. You can also produce a tax return comparison worksheet that shows data for a client’s returns for the current year and the two prior years.

**Cross-Checking Drake Tax Calculations**

The Checking Information screen allows you to cross-check Drake Tax’s calculations with amounts from a previously prepared return. Any discrepancies between the Drake return and the previously prepared return are shown in an EF Message (Figure 5-90 on page 290).

To compare a Drake Tax return with a previously prepared return:
Comparing Data

Screen code: CHK

1. Open the return to be compared, and go to the CHK screen (accessible from the Miscellaneous tab of the Data Entry Menu).
2. Enter the information from the previously prepared return regarding income, taxes, credits, deductions, banking, etc.
3. Exit the CHK screen and calculate the return.
4. In View mode, view the EF Message (Figure 5-90), which shows where discrepancies occurred.

<table>
<thead>
<tr>
<th>ELECTRONIC FILING MESSAGES</th>
<th>MUST be corrected before electronic filing is allowed.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>EF Message</strong></td>
<td><strong>2017</strong></td>
</tr>
<tr>
<td>William W &amp; Amelia Carter</td>
<td>400-00-6665</td>
</tr>
<tr>
<td>5151 Info on CHK screen: EXEMPTIONS</td>
<td>- did not match the return.</td>
</tr>
<tr>
<td>5152 Info on CHK screen: WAGES</td>
<td>- did not match the return.</td>
</tr>
<tr>
<td>5153 Info on CHK screen: INTEREST</td>
<td>- did not match the return.</td>
</tr>
<tr>
<td>5154 Info on CHK screen: DIVIDENDS</td>
<td>- did not match the return.</td>
</tr>
<tr>
<td>5163 Info on CHK screen: CHILD CARE CR</td>
<td>- did not match the return.</td>
</tr>
</tbody>
</table>

Figure 5-90: EF Message showing that CHK screen amounts do not match those in Drake Tax

NOTE: If pre-prepared data entry was used, the CHK screen already contains data.

TIP: Also take advantage of LookBack, LinkBacks, and DoubleChecks when cross-checking data entry and calculations. See “LookBacks” on page 112, “LinkBacks” on page 309, and “Double-Check” on page 311 for details on these features.

Comparing Tax Returns

The Tax Return Comparison screen is used for comparing a current-year tax return with data from the two prior tax years. The screen itself has parallel columns of data entry fields—one column for the prior year, and one for the year before that.

Screen code: COMP

If a return was updated from the prior year, the COMP screen already contains data. If not, the screen must be completed manually for an accurate comparison. When a return is generated, the “Comparison” worksheet displays the data comparisons.

Tax Computation Worksheet

The new Tax Computation Worksheet (Figure 5-91 on page 291), generated in View/Print mode, shows how the program calculates the tax on line 44 of the 1040 return.
When more than one method is available for calculating tax, the program uses the most advantageous method.

This worksheet can be generated or suppressed globally (for all returns) from Setup Options (from the menu bar of Home window of Drake Tax, select Setup > Options > Forms & Schedule Options tab). If you choose not to set this option globally, you can print the worksheet on an individual basis from the Print Tax Computation Worksheet options on the PRNT screen.

**Miscellaneous Codes**

The Miscellaneous Codes fields on screen 1 are for use in tracking returns and creating customized reports. For example, you might decide to use Misc Code 1 to track the different ways that clients learned of your service. For each return, you might enter “Ad,” “Flier,” “Referral,” etc. (whichever is applicable) into the Code 1 field.

Later, when designing a report of all clients in the Report Manager, you would select Misc Code 1 as one of the columns. The report displays the information from the Misc Code 1 field on screen 1 for each client, and you would be able to see, at a glance, which clients were referred, which responded to an advertisement or flier, etc.

**NOTE** To create customized drop lists for miscellaneous code fields, see “Customized Drop Lists” on page 63.
Notes about the Return

**Shortcut: CTRL+R**

Use the NOTE screen to ensure that specific reminders (in the forms of Return Notes and EF Messages) appear for specific returns. By default, all notes from the Notes window are printed with the Return Notes on the NOTES page generated with the return. These Return Notes can also be made to appear every time you open the return in Drake.

**Entering a Note**

To include a Return Note with a return, click NOTE from the General tab of the Data Entry Menu, or press CTRL+R, or right-click any screen and selecting Add Reminder. Enter all relevant information in the fields provided at the top of the Notes window (item #1 in Figure 5-92). The window includes fields for names, dates, and any screen or form to which the note refers.

![Figure 5-92: Notes window fields](image)

To have notes appear when a return is opened, go to Setup > Options > Data Entry tab and select Show notes/reminders to preparer when opening a return.

Any notes you enter at the top of the window (item #1 in Figure 5-92) and any you enter in the Miscellaneous Notes pane at the bottom of the Notes window (item #2 in Figure 5-92) appear every time you open the return.
The maximum number of characters allowed in one of the Notes fields is 120. Up to four notes can be entered on a single Notes window. For additional windows, press PAGE DOWN.

In the Date Completed field, enter the date that the note should be discontinued. The note entered in the top field (item #1 in Figure 5-92 on page 292) will no longer appear when the return is opened but will still appear in NOTES in View mode.

Mark the Print on NOTES check box and the Miscellaneous Notes will be generated with other Return Notes on the NOTES page in View mode.

### Delaying e-File

In Drake Tax, a return cannot be e-filed until all EF Messages are eliminated.

The NOTE screen can be used to delay e-file of a prepared return, even if the return is eligible for e-file. To have a Return Note delay e-file, select Hold EF (see Figure 5-92 on page 292) for the note, and the note shows up as an EF Message. When you are ready to e-file the return, return to the NOTE screen and clear the Hold EF box.

### Other Options

If you selected the global option of showing notes whenever you open a return, you can override that setup option on the Notes screen by selecting the Don’t show check box. The Miscellaneous Note (item #2 in Figure 5-92 on page 292) will not appear when you open that return.

### Notes to Organizer

Mark the Print to Organizer check box and the Miscellaneous Notes will be included when you print an organizer for that client for next year.

### Notes to be Updated

Notes in the top section of the Notes windows (item #1 in Figure 5-92 on page 292) apply for the current year only. The Miscellaneous Notes (item #2 in Figure 5-92 on page 292) at the bottom of the Notes window are updated each year when the return is updated.

## Preparer Notepad

**Screen code: PAD**

The Preparer Notepad screen (PAD), offers an area for keeping more extensive notes and other pertinent return information. The contents of this screen are brought forward each year when the return is updated, and appear when the return is opened to data entry, provided Show notes/reminders to preparer when opening a return is selected at Setup > Options > Data Entry tab.

Access the PAD screen using any of these methods:

- Select it from the General tab of the Data Entry Menu
- Press CTRL+SHIFT+N
- Right-click any screen and select Preparer Notepad from the right-click menu

Press PAGE DOWN for additional PAD screens.
Unformatted Schedules

Screen code: SCH

The SCH screen, accessible from the Miscellaneous tab and via links from certain screens, is available for adding statements and explanations not supported elsewhere in the return. Not all unformatted schedules can be e-filed. Amounts entered on SCH screens do not flow to any other form or schedule.

For required attachments, select the attachment information (title and statement number) from the Type of attachment/statement number and title drop list on the SCH screen. For optional attachments, use the Title field below the explanation pane and make a selection from the Type of attachment/statement number and title drop list based on the information in Table 5-22.

Optional Attachments

If an attachment is optional, select the applicable category from the Type of attachment/statement number and title drop list. Categories are described in Table 5-22.

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
<th>View/Print</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Preparer’s EFT note; use for including voluntary information that is related to the tax return but (unlike a statement) is not required</td>
<td>EF Note</td>
</tr>
<tr>
<td>E</td>
<td>Explanation for certain IRS code elections where no official IRS form is designed for that purpose</td>
<td>Election</td>
</tr>
<tr>
<td>R</td>
<td>Explanation for certain regulatory elections where no official IRS form is designed for that purpose</td>
<td>EF Reg Note</td>
</tr>
</tbody>
</table>

Note that statements are generated automatically with the number already assigned. Verify this by reviewing the calculated return.

The program numbers required statements in the order in which you create them and provides a reference where applicable on the printed return (Figure 5-93).

Figure 5-93: The attached explanation is Statement #1.
Return Tracking

Use the Administrative Tracking (ADMN) and EF Summary (ESUM) screens to track the progress of each return. The ADMN screen shows, at a glance, who did the work, who reviewed it, and how much time was spent on the return. It also shows bank product information. The ESUM screen provides an e-file summary of the return. You can also review e-filing and bank product information.

Use the ADMN screen to track the data shown in Table 5-23:

<table>
<thead>
<tr>
<th>Type of Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fee and Payments (ADMN)</td>
<td>Amounts are updated from prior year.</td>
</tr>
<tr>
<td>First came in, interview (ADMN)</td>
<td>Used in timed billing. (optional feature)</td>
</tr>
<tr>
<td>Preparer Contribution (ADMN)</td>
<td>Used to track which preparers made contributions to the return. (preparer entry)</td>
</tr>
<tr>
<td>Reviewer Contribution (ADMN)</td>
<td>Used to track which preparers reviewed the return. (preparer entry)</td>
</tr>
<tr>
<td>Approved, Copy/assemble, Client contact, Client pickup, Date promised, Date completed (ADMN)</td>
<td>Used to track the various stages of return completion. (preparer entry)</td>
</tr>
<tr>
<td>Data entry history for the return (ADMN users only) (ADMN)</td>
<td>These fields are completed automatically</td>
</tr>
<tr>
<td>EF transmission data (admin. users only) (ESUM)</td>
<td>These fields are completed automatically</td>
</tr>
<tr>
<td>Non-traditional return types (admin. users only) (ESUM)</td>
<td>These fields are completed automatically (PA and NY only)</td>
</tr>
<tr>
<td>Bank product data (ADMN)</td>
<td>Number and amount of check are completed automatically; preparer must enter the date the check is picked up.</td>
</tr>
<tr>
<td>Bank code (admin. users only) (ADMN)</td>
<td>This field is completed automatically.</td>
</tr>
</tbody>
</table>

Note that some ADMN screen fields are automatically filled with data from elsewhere, while other fields require direct entries. Note also that some fields are “admin-only” and are not visible to users who do not have administrative rights.

**NOTE**

Some data from these screens can be incorporated into Report Manager and Client Status Manager (CSM) reports.

ADMN Screen Reports

Two reports can be generated directly from the ADMN screen:

- **Return Preparation Data** — Consists of data entered by preparers in the Return Preparation Data section of the ADMN screen
• **ADMIN ONLY Return Data** — Consists of information generated by the software and displayed in the **ADMIN ONLY** side of the **ADMN** screen. (The **ADMIN ONLY** fields can be viewed only by users with administrative rights.)

To generate a report, go to the **ADMN** screen and mark the applicable check box:

• The **Generate Return Preparation Data Report** box is located in the **Return Preparation Data** section of the **ADMN** screen.

• The **Generate ADMIN ONLY Return Data Report** box in the **ADMIN ONLY** section of the **ADMN** screen.

**ADMN** screen reports are generated when the return is calculated and appear as “TRAC” and “TRACADM” with the federal forms in View/Print mode.
This page intentionally left blank.
This chapter covers calculating, viewing, and printing returns. A return must be calculated before it can be viewed, printed, or e-filed. Calculate returns as often as needed.

Calculating a Return

To calculate a return from data entry, open the return and click Calculate (or press CTRL+C). By default, results are displayed in the Calculation Results window. (See Figure 6-2 on page 300.)

To calculate one or more returns from the Home window (without using data entry):

- Click Calculate. The Batch Calculation dialog box (Figure 6-1) displays the last nine returns calculated. Each return is indicated by a function (“F”) key.

[Diagram of Batch Calculation dialog box]

7. Using one of the following methods, indicate the returns to calculate:
   • Press the function key of a return to calculate that return. The return’s identification number (SSN/EIN) appears in the field to the left of the list.
   • Type the SSN/EIN of a return into the top field and press ENTER.

8. Repeat the previous step until all returns are indicated.

9. Click OK. The program calculates the returns.
Calculation Results Window

When you calculate a return from data entry, the Calculation Results window (Figure 6-2) is displayed by default. You can also choose to display the Calculation Results window when you View a return or calculate a return from the Calculate button of the Home window of Drake Tax.

The “pause” option available from the Calculation & View/Print tab at Setup > Options must be selected for the calculation results to be displayed when you click View or calculate outside of the return. For more information, see Table 2-5 on page 56.

Calculation Summary

The Summary tab, shown in Figure 6-2, has four main sections: the calculation Summary, EF Messages, Return Notes, and the preparation fee, bank fee, and the net amount of any refund check in the Fee Type and Amount section. (See “Fee Type, Amount” on page 303 for details.)

Figure 6-2: Calculation Results window

The Summary tab displays the taxpayer’s total income, taxable income, total tax, refund amount, balance due, and payment method, plus the e-file eligibility of the return. (See “EF Status Column” on page 301.)
EF Status Column

The **EF Status** column of the **Calculation Results** window displays the e-file eligibility of any federal and state forms calculated for the selected return. A green check mark (Figure 6-3) is displayed when the default product (Form 1040) is eligible for e-file—that is, when there are no EF Messages and no other products have been selected on the **EF** screen. A red X indicates that a prepared product is not eligible for e-file, having received an EF Message. Any of the other federal products that are eligible to be e-filed (for instance, extension requests, amended returns, Forms 4868, 2350, 9465, or 56) and that will be a part of the e-file transmission also receive green check marks when they have been selected for e-file on the **EF** screen and they have no EF Messages.

![Figure 6-3: Indicators in the EF Status column](image)

Other indicators give the status of other returns and forms, and vary by package. Table 6-1 describes all the EF indicators and what they mean.

<table>
<thead>
<tr>
<th>Indicator</th>
<th>EF eligibility</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green check mark</td>
<td>Default product is eligible and has no EF Messages; other eligible products have been selected for e-file and have no EF messages</td>
</tr>
<tr>
<td>Red X</td>
<td>Product not eligible for e-file due to EF Messages</td>
</tr>
<tr>
<td>Accepted</td>
<td>Product has already been transmitted and has received “A” acknowledgment. (Product appears on ESUM screen with “A” ack)</td>
</tr>
<tr>
<td>Suppressed</td>
<td>Product included in the return is ready for e-file (no EF Messages) but a Do NOT send Federal, Do not send any states. Suppress federal/state EF check box has been selected on the EF screen or at Setup &gt; Options, EF tab</td>
</tr>
<tr>
<td>Not Selected</td>
<td>Product included in the return is ready for e-file (no EF Message) but has not been selected on the EF screen.</td>
</tr>
</tbody>
</table>
Notes on the 1040 Calculation Results window when filing Form 9465, Installment Agreement Request:

- The IRS recommends filing Form 9465 online. Go to screen 9465 and click the IRS OPA Application link to go to the IRS Online Payment Agreement Application website.

- If Form 9465 is prepared along with Form 1040, and there are no EF messages and nothing has been selected on the EF screen, then both the Federal and Form 9465 lines of the Calculation Results window will display green check marks in the EF Status column and both forms will be marked on the EF Status page in View/Print mode as ready to be e-filed.

- If Form 9465 is prepared along with Form 1040, and there are no EF messages and 9465 only has been selected on the EF screen and 9465 is selected on the PIN screen, then the Form 9465 line of the Calculation Results window will display a green check mark in the EF Status column and the Federal line will display a “Not selected” indicator. Only the 9465 will be marked for e-file on the EF Status page and be available for e-file.

- If Form 9465 is prepared along with Form 1040, and there is an EF Message or ETD_MSG, and the 9465 only check box has been selected on the EF screen and the 9465 check box has been selected on the PIN screen, then the 9465 line of the Calculation Results window will show a green check mark and the Federal line will display a red “X.” Only the 9465 will be marked on the EF Status page and available for e-file.

- The ESUM screen has a line for Form 1040 and a separate line for Form 9465 (top photo in Figure 6-4 on page 303). If the 9465 is e-filed with the 1040 and the preparer receives an acknowledgment for the 1040 (which includes the 9465 transmission), the ESUM screen displays each product as having been accepted, triggering the “Accepted” indicator to be displayed on the Calculation Results window. The preparer will not receive a separate acknowledgment for the 9465 in this case. If the 9465 is sent separately from Form 1040, the 9465 line will display an “Accepted” indicator on the Calculation Results window (see bottom photo in Figure 6-4 on page 303) and the preparer will receive a separate acknowledgment for the 9465.

Table 6-1: EF indicators and eligibility on Calculation Results window

<table>
<thead>
<tr>
<th>Indicator</th>
<th>EF eligibility</th>
</tr>
</thead>
<tbody>
<tr>
<td>Not Available</td>
<td>e-File is not available for a specific state product. Can be used in a federal product for forms that are part of the federal product but will not be e-filed with the return. (For instance, Form 5227 in the 1041 package. Even though you can complete the form in Drake Tax, the 5227 will receive a “Not Available” indicator because the IRS accepts the 5227 in paper form only.)</td>
</tr>
</tbody>
</table>
EF Messages

The EF Messages section of the Calculation Results window (see Figure 6-2 on page 300) lists e-file message codes and descriptions by package. EF Messages pinpoint the reason a return is ineligible for e-file. Identified issues must be corrected for a return to be eligible for e-file.

- **Accessing full messages** — Some messages do not fit in the Description row. To view a full message, right-click a row and select View Full Text Of EF Message.
- **Accessing message links** — If an EF Message is blue, double-clicking it opens the data entry screen that contains the error. If applicable, the field that caused the EF message is activated.

**NOTE**

If you double-click an EF Message in black text, a window with the full EF Message is displayed. Only messages in blue text link to screens within the return.

EF Messages appear on the MESSAGES page in View/Print mode. For more information on viewing and eliminating EF Messages, see “e-Filing a Return” on page 350.

Return Notes

The Return Notes section (see Figure 6-2 on page 300) displays informational notes about the return. These notes provide details about the return, but they do not require that changes be made, and they do not prevent e-file. They appear on the NOTES page in View/Print mode.

Fee Type, Amount

The Fee Type and Amount columns (see Figure 6-2 on page 300) list the preparation fees, and when bank products are present, the bank fees and the net amount of any refund check (or the total of all fees charged if the return has a balance due). (To have the fee type and amount displayed here, the Display client fee on Calculation screen option must be selected from Setup > Options, Calculation & View/Print tab.) Fee breakdowns appear on the bank product information page in View/Print mode when bank products are present.
Calculation Details

The Details tab displays return amounts in an easy-to-read format (Figure 6-5).

![Figure 6-5: Calculation Details tab]

Click Print (at the bottom of the Details window) to print the details displayed

Federal Withholding Summary

The program produces a “Federal Income Tax Withheld” worksheet (listed as “Fed Withholdings” in View/Print mode) that lists all forms and schedules on which federal withholding has been reported in the return. You can choose to set a lower limit for the number of forms and schedules that will trigger generation of the “Federal Income Tax Withheld” worksheet.

For instance, if you select “5,” then the “Federal Income Tax Withheld” worksheet will not be generated for returns with five or fewer forms and schedules that report federal withholding.

From the menu bar of the Home window in Drake Tax, select Setup > Options, Form & Schedule Options tab. In the Select to Turn On section, mark the Federal Withholding Summary check box, then select a number.

Viewing and Printing a Return

There are several ways to view or print a return:

- Click View or Print from the toolbar of the Home window (without opening a return)
• Press CTRL+V (to view) or CTRL+P (to print) from the Home window or from within any data entry screen
• Click View or Print from the toolbar of any Data Entry Menu within a return
• Click View or Print from the toolbar from within any data entry screen
• Right-click any data entry screen and select View Return or Print Return

If results are first displayed in Calculation Results, click Continue to proceed.

If you selected Enable Windows standard keystrokes at Setup > Options, Data Entry tab, then to calculate or view the return from data entry, you must press CTRL+SHIFT+V (to view) or CTRL+SHIFT+P (to print).

If you view or print more than one return at a time by clicking the View or Print icon from the Home window toolbar and making more than one selection from the Return Selector, a Next icon (figure at left) appears on the toolbar in View/Print mode. Click this Next icon to move from the first return to the next.

Returns can be viewed in either Enhanced mode or Basic mode. In Enhanced mode, expand the tree view as needed and click the name of a form to view it. In Basic mode, view a form by double-clicking the label in the cascade of forms.

To view helpful video tutorials on printing, archiving, or emailing returns, click the arrow beside the Print, Archive, Email, or Help icons on the Enhanced mode toolbar.

Viewing a Return (Enhanced Mode)

Enhanced mode, the default View/Print mode, consists of five main components:

• A toolbar has icons for performing actions regarding the return. (See item #1 in Figure 6-6 on page 306; see also Table 6-2 on page 306.)
• A viewing tool allows zooming and clicking through the various forms. (See item #2 in Figure 6-6 on page 306.)
• Category tabs group documents within a return; select a tab to view all documents within a category. (See item #3 in Figure 6-6 on page 306.)
• A tree view showing all documents in a return can be expanded or collapsed. (See item #4 in Figure 6-6 on page 306.)
• A viewing panel displays the selected document. (See item #5 in Figure 6-6 on page 306.)

These five components are described in the following sections.
The Enhanced mode toolbar consists of the buttons described in Table 6-2.

### Table 6-2: Enhanced mode Toolbar

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Data Entry" /></td>
<td>Leave View/Print mode and return to data entry.</td>
</tr>
<tr>
<td><img src="image" alt="Print" /></td>
<td>Send selected forms to printer, including the Drake PDF printer (includes option to password-protect PDF file); email selected forms; “quick print” only the form open in the viewer. Links to video tutorials are also available.</td>
</tr>
<tr>
<td><img src="image" alt="Sign" /></td>
<td>Use with electronic signature pad to digitally sign tax forms in View/Print mode or from Drake Documents. See “Electronic Signatures” on page 313.</td>
</tr>
<tr>
<td><img src="image" alt="Setup" /></td>
<td>Mask SSNs; set up form properties, color, and order, including drag-and-drop ordering. Access other setup options available in the program. There are also links to Drake Documents, Pricing, Printing, and Sets setup.</td>
</tr>
<tr>
<td><img src="image" alt="Archive" /></td>
<td>Access archiving features, including Drake Documents. Links to video tutorials are also available.</td>
</tr>
</tbody>
</table>

**NOTE**  
“Basic” mode (the View and Print screens used prior to 2008) is available for those who prefer it; see Table 6-2.
Table 6-2: Enhanced mode Toolbar

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Email" /></td>
<td>Email the return to a selected recipient. Links to video tutorials are also available.</td>
</tr>
<tr>
<td><img src="image" alt="Refresh" /></td>
<td>Update the viewed return to reflect any changes made by another preparer working in the open return.</td>
</tr>
<tr>
<td><img src="image" alt="Basic View" /></td>
<td>Switch to the cascade view (the exclusive view used by Drake Software before 2008).</td>
</tr>
<tr>
<td><img src="image" alt="Attach PDF" /></td>
<td>Directions for attaching PDF documents to the return. Links to video tutorials are also available. This button is visible only when PDF attachments have been created for the return.</td>
</tr>
<tr>
<td><img src="image" alt="8615 Export" /></td>
<td>Export parent information into child’s Form 8615 (“Kiddie Tax”); this button is visible only for Individual (1040) returns with qualifying dependents. (See “Exporting Data for Kiddie Tax” on page 237.)</td>
</tr>
<tr>
<td><img src="image" alt="K1 Export" /></td>
<td>Open the K-1 Export tool. (This button is visible only for certain business returns.)</td>
</tr>
<tr>
<td><img src="image" alt="Help" /></td>
<td>Access Drake Software’s program help and view several video tutorials dealing with items as LinkBacks, LookBack, DoubleCheck, and archiving, emailing and printing to Drake Documents.</td>
</tr>
<tr>
<td><img src="image" alt="Exit" /></td>
<td>Exit View mode.</td>
</tr>
</tbody>
</table>

**Viewing Tool**

Use the arrows and zoom icon (Figure 6-7) when viewing in Enhanced mode.

**Troubleshooting**

If you have issues when viewing (not printing) your client’s bill or any of the client results letters (listed in View/Print mode as “Results Letter,” “Engagement Letter,” “Customized Letter,” “Privacy Policy,” and “Amended Letter”), such as text that’s too large or running off the page, follow the steps to remedy the problem:

1. Open a return and view it.
2. Select the letter or bill from the document tree on the left side of the screen.
3. In the viewing pane (item #5 in Figure 6-6 on page 306), right-click the screen, and from the right-click menu, select **Fit Width, Fit Height, or Fit Page**.
4. Alternately:
– Click the magnifying glass at the top-right corner of the viewing pane.
– Select **Fit Width**, **Fit Height**, or **Fit Page**.
– Select a sizing percentages from **Zoom Percentage** until the letter or bill looks the way you want.

If you are using Basic view mode and wish to change the viewing percentage:

1. Double-click a letter or bill in the cascade of forms. (Alternately, right-click the letter or bill and choose **View Form** from the right-click menu.)
2. Right-click the letter or bill and select **Fit Width**, **Fit Height**, or **Zoom Percentage**. If you choose **Zoom Percentage**, select a sizing percentages until the letter or bill looks the way you want.

**NOTE**

These procedures are for viewing problems, not printing problems. If you are experiencing problems when printing your letters or bills, see “Printing Setup” on page 85.

**Category Tabs**

Labeled tabs allow you to view sections of the return according to selected categories. For example, if you click the **EF** tab (Figure 6-8) only the documents directly related to e-file are displayed in the tree view.

![Figure 6-8: If the EF tab is selected, only EF-specific documents are shown in tree view.](image)

Category tabs and descriptions are provided in Table 6-3.

**Table 6-3: Category Tabs and Descriptions**

<table>
<thead>
<tr>
<th>Tab</th>
<th>Items Shown in Tree View</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Forms</td>
<td>Every form generated during production of the return</td>
</tr>
<tr>
<td>Sets</td>
<td>Forms as distributed into the printer sets selected in <strong>Setup &gt; Printing &gt; Printer Setup</strong></td>
</tr>
<tr>
<td>EF</td>
<td>All forms for e-file, in addition to any EF Messages</td>
</tr>
<tr>
<td>Federal</td>
<td>All forms for filing the federal tax return</td>
</tr>
<tr>
<td>Worksheets</td>
<td>All worksheets produced with the return</td>
</tr>
</tbody>
</table>
A tree view directory of all forms, worksheets, and other documents in a return allows you to see all the components of a return. (See Figure 6-6 on page 306.) Expand or collapse the tree as necessary for your viewing needs.

The viewing panel (item #5 in Figure 6-6 on page 306) provides a preview of a selected document within the return. To preview a document, click the document name in the tree view.

**DoubleCheck and LinkBacks**

LinkBacks help you to quickly find the source of data within the tax return. The DoubleCheck feature helps you review your data entry and find problems before returns are e-filed.

These features offer another way to review and verify your work before you transmit a return.

**LinkBacks**

LinkBacks help you locate the source of data on a tax return—in other words, the data entry screens on which the information was entered—and the forms, schedules, and worksheets to which the information flows. They can also help you find the proper screens for entering data from unfamiliar forms or sources.

For instance, if you want to know how income data gets to line 7 of Form 1040, view the return (Enhanced mode only), open the LinkBack for line 7, and view a list of the screens from which the program pulls income sources that flow into the line 7 total—for instance, screen W2, screen 3 (Income), screen 2441 (Child Care Credit), screen 4137 (Tax on Tips), among others. Double-click a line to open a screen and go directly to the relevant line to make changes. (The Source Entry column of the LinkBacks window contains data only if data was entered on the linked screen. See item #3 in Figure 6-10 on page 311.)

**Viewing LinkBacks**

To see the LinkBacks:

1. View the return in Enhanced mode.
2. Select a form from the document tree on the left side of the window. (See item #4 in Figure 6-6 on page 306.)
3. Right-click a text box in the form, and from the right-click menu, select **Review Input Sources (LinkBacks)** to open the LinkBacks window. (See “Available LinkBacks” on page 311.)
In the example in Figure 6-9, the user right-clicked the text box on line 7 on Form 1040.

![Figure 6-9](image)

**Figure 6-9:** Select **Review Input Sources** from the right-click menu to see LinkBacks

At the top of the LinkBacks window (item #1 in Figure 6-10 on page 311) is a note reminding you of which form and which line of the form you selected. If an amount was entered or calculated, that amount is also shown.

Below that are three tabs (item #2 in Figure 6-10 on page 311):

- **All Sources** – All items that appear on the other two tabs appear here.
- **Data Entry** – The data entry screens from which the program pulls data are listed here. If an amount was entered on one of these screens, that amount is listed to the right side of the screen in the **Source Entry** column (item #3 in Figure 6-10 on page 311). Double-click a line (or click it once and click **View Source**; item #4 Figure 6-10 on page 311) to return to the data entry screen where the amount was entered. The screen is opened and the line and data entry field are highlighted in yellow.
- **Tax Forms, Schedules, and Worksheets** – The items listed on this tab are the forms that have been generated by data entry. Double-click one of the items on the Tax Forms, Schedules, and Worksheets tab and you open the actual form that was generated with the return.
Available LinkBacks

Active LinkBacks are available for the following forms, schedules, and tax packages:

- Most forms and Schedules A through F (federal 1040 package)
- Main forms (federal 1041, 1120, 1120S, 1065 packages)
- Individual resident and nonresident main forms (all state 1040 packages)

Double-Check

Mark items on a return as “reviewed” or “in need of review” using the DoubleCheck feature in Enhanced View mode. This feature allows you to either verify or flag for review any item on any form, statement, or document within a return.

In Enhanced View mode, select any item from the document tree in the left side of the window to open it in the document viewing pane on the right side of the window (item #5 in Figure 6-6 on page 306). In the viewing pane, roll your mouse pointer over any text box, check box, or amount on the document to see a gray check mark. Click the item once to place a green check mark beside it (Figure 6-11 on page 312), indicating that this result has been verified. Click the box twice to place a red flag beside it, indicating that this entry or amount should be reviewed further. When the flagged item has been reviewed and verified, return to the form in Enhanced View mode and click the item once more to remove the flag and replace it with a green “Verified” check mark.
As you work your way through the fields and check boxes, the document in the document tree receives either a green check mark (indicating that items on that form have been verified), a red flag, (indicating something on the form has been flagged), or a yellow box (indicating a note has been placed on an item; see “Notes” on page 313 for details).

When an item is marked as “verified” (green check mark) in View/Print mode, and then a change is made in data entry that affects the verified amount, the green check mark is changed to a red flag, requiring re-verification.

**e-File Eligibility of Flagged Returns**

Flags on a return do not make an otherwise EF-eligible return ineligible for e-file unless you select that option in Setup. From the Home window, go to Setup > Options, EF tab, and at the bottom of the left-hand column, select **Disallow EF selection if DoubleCheck Review flag exists**. This selection automatically makes an otherwise EF-eligible return ineligible on the **EF Return Selector**. To restore the return’s e-file eligibility, remove the flag from the return (in View mode, click the flag once or right-click the page and from the right-click menu, select **Clear all flags**) and recalculate the return.

No EF Message is generated for returns made ineligible by DoubleCheck flags.

The green check marks have no effect on e-file. Check marks do not make an otherwise ineligible return e-fileable. These check marks are for preparer information only.

**IMPORTANT**

Another way to use the DoubleCheck feature is through the right-click menu. Right-click any text box, check box, or calculated amount on the document and from the right-click menu, select **Unverified Entry** (remove a check mark or flag), **Verified Entry** (add a check mark), or **Flag for Review** (add a red flag).
You can also verify all entries on a form from the right-click menu by selecting **Verify All Entries**. This places a green check mark beside every box or field on the form that contains entries. Clear all green check mark and all red flags from the form by selecting **Clear All Flags** from the right-click menu.

**Notes**

The DoubleCheck feature also includes a **Notes** tool, allowing you to make notes about any of the items on the open document, or a general note about the document as a whole.

To make a note about a text box, check box, or calculated amount in the document, right-click it and select **Add Note to selected entry**. This opens a **Note Editor** window. Type your note in the **Notes** pane and click **Save**. A small yellow “note” box then appears beside the item in the document (Figure 6-11 on page 312), reminding you that a note was made about this item.

You can make general notes about the open form by selecting **Add note to the current form** from the right-click menu. When the **Note Editor** is opened, make your notes and click **Save**. The yellow “note” reminder box then appears in the upper-left corner of the document viewing pane, reminding you of the notes.

You can edit the notes—the screen note or the entry note—by selecting **Edit Note...** from the right-click menu, or delete the notes by selecting **Remove Note** from the **Note Editor** window. You can also click the yellow reminder box in the upper-left corner of the window to make or edit a general note.

When notes have been added to the form or to an item of the form, a yellow “note” reminder also appears in the document tree.

**TIP**

To deactivate the DoubleCheck feature, right-click any item, and from the right-click menu, select **Enable left-click for DoubleCheck items**, and when prompted, select **Yes**. To reactivate, repeat these steps.

**Electronic Signatures**

Drake Tax supports electronic signature pads. This feature allows taxpayers and tax preparers to digitally sign a variety of documents, including bank applications, authorizations forms, and consent forms. This is truly a paperless process, allowing you to produce forms and get them signed and saved to Drake Documents without ever printing on a piece of paper.

**TIP**

You can set up your program to electronically sign engagement letters for the taxpayer, spouse, or business entity. For details, see “e-Signing Engagement Letters” on page 83.

**NEW FOR 2017**

Some forms can be electronically signed by the taxpayer using the new SecureFilePro Connect feature. For details, see “Tax Planner” on page 477.
Preparer Setup

Begin the process by setting up the program and the preparer’s signature. This can be done in two places: at Setup > Printing > E-Signature Setup or at Setup > Preparers. Both accessible from the Home menu bar.

1. From the menu bar of the Home window of Drake Tax, go to Setup > Printing > E-Signature Setup to open the E-Signature Setup dialog box (Figure 6-12).
2. Select the Use USB check box. (If you must use a Com connection, enter the port number.) If your signature pad features an LCD screen that displays the signature as it is being signed, mark the Use LCD check box.
3. Select a preparer from the list and click Setup to open the Preparer Signature Capture window (bottom half of Figure 6-12).
4. Have the preparer sign the signature pad. Click Save. This should be done for all preparers at the start of the tax season but shouldn’t be necessary for the rest of the season.

![Figure 6-12: The signature appears on the Preparer Signature Capture window](image)

5. To remove a preparer’s signature, right-click the signature you wish to delete and click Remove. When prompted, click Yes and then OK.

When you’re finished, click OK to close E-Signature Setup.

Rubber Stamp

The “rubber stamp” feature allows you to electronically sign the preparer’s signature to all selected signature documents at once. The rubber stamp is for the preparer’s signature only.

To set up your rubber stamp:

1. From the Home window menu bar of Drake Tax, go to Setup > Preparer(s).
2. Select a preparer from the Preparer Setup window and click Edit Preparer.
3. In the **Return Signature Options** section, select **8879 PIN Signature**. **Do not mark** the **Alternative Electronic Signature** check box.

4. Click **Setup Signature**, have the preparer sign the pad, then click **Save**.

**NOTE**

The "rubber stamp" feature (used to electronically sign the preparer's signature to all selected signature documents at once) is not available when the **Alternative Electronic Signature** check box is marked at **Setup > Preparer(s)** and there is a **PIN** screen present in the return.

---

**Client’s e-Signature**

The process of having the taxpayer and spouse sign the documents begins in View/Print mode, and any documents the preparer must sign can also be rubber-stamped during the process. The documents are saved to the client’s Drake Tax folder and (depending on setup) to the client’s Drake Documents folder (see “Setting up Drake Documents” on page 457). Documents saved but not signed can be recalled from Drake Documents and signed later.

To have the taxpayer and spouse sign forms:

1. Open the taxpayer’s tax return and click **View** (or press CTRL+V).
2. From the document tree on the left side of the window in View/Print mode, select the forms to sign (for instance, 8879 e-file authorization, Consent to Use, bank application, engagement, ACA Use, etc.).
3. Click **Sign** from the View/Print mode toolbar to open the **Electronically Sign Return** dialog box. (If the forms have been previously signed and saved to Drake Documents, you’ll be notified that proceeding overwrites existing signatures. Select **No** to open the documents without overwriting.)
4. (optional) Select to password-protect the documents or to print a watermark on the printed forms.
5. Click to **Sign Now** to open the **Save As** dialog box. Click **Save**. The documents are saved (depending on your setup) to the client’s folder and to the client’s Drake Documents folder. (The steps for **Sign Later** are slightly different. See “Sign Later” on page 317)
6. The **Drake e-Sign** window is opened and a message asks if you would like to rubber stamp all the documents that the preparer must sign. Click **Yes** or **No**. A list appears in the left pane of those (taxpayer, spouse, preparer) who can sign the open form, and the form appears in the right pane.
7. Double-click the taxpayer or spouse (or preparer, if you chose not to rubber stamp in step 6), or select a name and click **Sign** from the tool bar.
8. When the **Drake e-Sign Capture** window is opened (Figure 6-13 on page 316), have the client sign the signature pad. The signature appears on the **Drake e-Sign Capture** window.
9. To clear the signature and start over, click Clear. To apply the signature to the form, either:
   – Click Apply Sig. The signature is added to the signature line of the document.
   – Click Next. The signature is added to the signature line of the document and the next signature line for that person in the document becomes active. (You are alerted if there are no more signature lines in the document.)

10. Scroll through the documents chosen for signature using the Page Selection arrows to the right of the toolbar, or click another signature document from the list below the toolbar on the left side of the window.

11. Click Exit when finished.

Also on the Drake e-Sign toolbar is the option to Open other documents in the client’s folder that can accept an electronic signature (any PDF document with an active signature line can be signed using the e-signature pad). Click Open (or from the menu bar, select File > Open), select a form, and click Open.

Click the Print icon on the toolbar to print a selected document.

On the menu bar above the toolbar, click Setup > Options if you need to change the selections you made in Preparer Setup (see “Preparer Setup” on page 314). Usually, there is no need to make any selections from this box.

Click the Help button to get program help for the e-signature tool.
To require all preparers to use the e-Signature feature for all signable documents, from the toolbar of the Home window, go to Setup > Options, EF tab and mark the check box Require E-Signatures on all electronically signable forms. (This option applies to 1040 returns only.)

Override this global option for an individual return on the EF screen in data entry, using the e-signature NOT required... check box.

When using the option to require e-signatures, and you view or calculate a return, you generate a document titled “eSign,” available from the forms tree in View/Print mode, that lists all the forms that require an e-signature. All of these forms must be electronically signed before the return can be e-filed. No EF Message is generated.

**Sign Later**

If you chose Sign Later in Step 5 on page 315, and you want to retrieve the documents for signing, click Archive > Drake Documents from the View/Print mode toolbar, or from the Data Entry Menu toolbar, click Documents to open Drake Documents.

Select a document to sign from the Document Name pane on the right half of the Drake Documents window (unsigned documents are listed as “Unsigned”), then click Sign from the toolbar to open the Drake e-Sign window.

Click Yes or No to rubber stamp the forms with the preparer’s e-signature (if applicable), then follow steps 7-11 from the steps in “Client’s e-Signature” on page 315.

According to the IRS, “EROs may use an electronic signature pad to have taxpayers sign Forms 8878 and 8879. Taxpayers must be present in the ERO’s office where the electronic signature pad is located to sign using the signature pad. The ERO must retain the forms with the taxpayers' signatures and provide a copy to the taxpayer upon request.”

**NOTE**

To have the engagement letter signed electronically by the taxpayer and spouse on a 1040 return or by the representative of a business entity, see “e-Signing Engagement Letters” on page 83.

**Printing a Return**

You can print selected forms, selected sets of forms, or individual forms in a return. The instructions in this section refer to Enhanced mode. If you are using Basic mode, see the F1-Help resource in the program for printing instructions.

**TIP**

As explained in the procedure that follows, you can opt to open Adobe when the PDF document is created. This option prevents your having to go to Drake Documents to locate the new PDF for viewing.
Printing Forms in a Return

To print tax return forms and other documents:

1. View a return in Enhanced mode. (See item #4 in Figure 6-6 on page 306.) The All Forms tab is shown by default.

2. Collapse or expand the tree view as needed, and select the forms to be printed by marking the check box to the left of each form. To print all forms in a set, select all of the boxes in the tree view under All Forms.

**NOTE**

If the main box of a set is selected, all sub-boxes are automatically selected. (For instance, mark the Federal check box and all federal forms listed under Federal are automatically marked.)

3. Click Print to open the Print Selection dialog box. (If you click the arrow next to the Print icon, select Print Selected Forms.)

4. (optional) Select any printing options shown in the Print Selection dialog box.

5. Click Print again. All of the selected items are printed using the printer selected from the Printer dialog box.

Printing to Drake PDF

To print tax return forms and other documents as PDF documents:

1. View a return in Enhanced mode. The All Forms tab is shown by default.

2. Select the forms to be printed. To print all forms in a set, select all the boxes in the tree view under All Forms.

3. Click the arrow next to the Print icon on the toolbar and select Print Selected Forms to PDF Document. The Print Selection dialog box is displayed with the Drake PDF Printer selected from the Printer drop list. (Figure 6-14)

**Figure 6-14: Print Selection dialog box for Drake PDF Printer**

4. (optional) The program is set up to password-protect the PDF document. By default, the program uses the first four letters of the taxpayer’s last name and the last five numbers of the taxpayer’s SSN/EIN as the password. (An administrative user can change this default in Setup > Options, Administrative Options tab. See “About Passwords” on page 321.) To print the PDF document without having to enter the password, clear the check mark from the Password Protect check box.
5. (optional) To have the program open Adobe once the PDF document is created, click Settings and make sure the Launch Adobe after creating a ‘Drake PDF’ check box is selected. Click Save.

6. Select any other options, as desired, from the Print Selection dialog box.

Among the options in the Print Selection dialog box is the Drake Documents/Portal Options for sending a PDF copy of the printed forms to the SecureFilePro™ portal. For more, see Chapter 13, “Suite Products.” If you are using a PDF printer besides the Drake PDF Printer, you also will have the option of storing the PDF document in Drake Documents.

7. Click Print to open the Save As dialog box.

8. If necessary, assign a filename and select a location for the document (the default location is the client’s current-year folder in Drake Tax).

9. Click Save.

NOTE If you password-protected the PDF document, the password is required for anyone—the taxpayer, Drake Tax Support, etc.,—to open the file.

**Printing Printer Sets**

Default printer sets are established in Printer Setup (see “Printing Sets” on page 87). You can override the defaults from Enhanced mode.

To print specific sets of a return from Enhanced mode:

1. Select the Sets tab. All sets in the return are shown in the tree view (Figure 6-15).

   ![Figure 6-15: Example of a return that has five printer sets](image)

2. Select the sets to be printed.

3. Click Print to open the Print Sets dialog box. (If you click the arrow next to the Print icon, select Print Selected Forms.) Select any printing options shown in the Print Sets dialog box (optional).

4. To change the number of forms to be printed, click Sets Setup to open the Copies Per Set dialog box. (A change here changes the number globally (for all returns). For more information see “Printing Sets” on page 87.) Click Save.

5. Click Print again. All of the selected items are printed.
Quick-Printing a Single Form

Enhanced mode allows you to print the document currently in view by pressing **CTRL+Q** or by clicking the arrow beside the **Print** button and selecting **Quick Print**. You can select any printing options shown in the **Print Selection** dialog box, then click **Print**. Printing a single form in this manner is referred to as **quick printing**.

Email from View/Print

You can email tax returns to your clients directly from both Basic and Enhanced modes. Before emailing returns this way, set up View/Print email preferences.

Setting Up Preferences

Use **Email Setup** in View/Print mode to indicate the email method you want to use and specify default settings.

**IMPORTANT**

Even though you must open a specific return to indicate your settings, those settings apply for **all** emailed returns.

The steps below are optional; you may not need to make any changes if you are happy with the program defaults. To set up your email program for sending returns:

1. View any return in Enhanced or Basis mode.
2. Click the arrow on the **Email** button and select **Email Setup**.
3. In the **Email Setup** dialog box, select your preferred email program from the **Select Email Method** drop list.
4. To include a default **Cc** or **Bcc** address (one to which all emailed returns will be sent), type the address in the applicable field under **Email Default Settings**. (See **CAUTION** below.) If entering multiple addresses, use a semicolon (;) as a separator between addresses.

**CAUTION**

It is recommended that you **not** enter a default **To** address. If an address is entered in the **To** field of this window, **every return** emailed through View/Print mode will be sent to that address.

5. Make any changes to the default message.
6. Click **Save**.

Your default settings will be applied for **all** emailed returns.
Sending a Return to a Client

To send a return to a client from Enhanced mode:

1. Open the return.
2. Click View or Print to access View/Print mode.
3. Select the forms to be included in the email. (In Enhanced mode, select forms from the Forms tree; in Basic Print mode, make sure you’re in Print mode then right-click a form and choose Select Form from the right-click menu.)
4. Click Email to use the default email method, or click the arrow next to the Email button to choose a method. The Email Return dialog box is opened, showing options for using a password and printing watermarks. (Figure 6-16); see “About Passwords,” following, for more information on passwords.

![Figure 6-16: Email Return dialog box](image)

5. Click Continue. The Save As dialog box is opened so you can save the PDF version of the return in the client’s Drake Tax folder. Click Save.
6. The email message is opened in the desired email program, with the selected return documents attached. The client and spouse email addresses are automatically shown in the To field if the addresses were entered on screen 1. (Any address you added in Email > Setup will also be in the To field; see “Setting Up Preferences” on page 320).
7. If no further changes to the message are needed, click Send.

About Passwords

The use of passwords is optional, but if you choose to use passwords, remember that clients must know their return’s password in order to open emailed returns.

The default format for passwords is the first four letters of the client’s last name (or the first four letters of the entity’s name) followed by the last five numbers of the SSN for individual returns or the last five numbers of the EIN for entity returns. (See Figure 6-16 for an example.) An administrative user can change the password format at Setup > Options > Administrative Options tab.)

*Drake Software Support cannot recover a lost password.* If you opt to replace a password with a new one in the Email Return dialog box, be sure to write down the new password and keep it in a secure location in case you forget it.
Sending Client Files to Drake Software Support

When you send an email to Drake Support from View/Print mode, the program automatically sends both the print file and the data file. (These files allow the Customer Support Representative to view the return in data entry.) When working in Enhanced mode, you have the option of including PDF attachments with the email.

To send files to Drake Software Support from Enhanced mode:

1. Go to View/Print mode of the return.
2. (optional) Select any forms to be included as PDF documents in the email.
3. Click the arrow on the Email button and select Email to Drake Support.
   - If you selected any forms in Step 2, the Email Return dialog box is opened; make your selections (including the use of passwords) and click Continue.
   - If you selected any forms in Step 2, save the attachment as a PDF document to the client’s file. Click Save.
4. The Compose Message window is opened, showing the attached files in the Attachments list (Figure 6-17).
5. Click the To button and double-click an email address from the Drake Software Support Address Book. Click OK.

   IMPORTANT If you password-protected the PDF document, Drake Support will need that password in order to open the file.

Setting Up View/Print Options

Set up form properties, colors, printing order, and other options within Drake Tax using the Setup feature.

Setting Form Properties

The Form Properties setup function allows you to change the form description, pricing information, and numbers of copies to print of a form within a return. To access
this feature in Enhanced mode, select a document and click **Setup > Form Properties**.

### Setting Form Colors

Colors can be customized in both Basic and Enhanced modes.

#### Enhanced Mode

The **Form Color**, **Background Color**, and **Text (Data) Color** can each be changed in Enhanced mode. Drake Tax’s default colors for these three items, as shown in Figure 6-18, are black, white, and red, respectively.

![Customizable colors in Enhanced mode](image)

**Figure 6-18**: Customizable colors in Enhanced mode

To change colors in Enhanced mode, select **Setup > Form Colors**. In the **View Mode Color Selection** dialog box, click a color. After selecting a basic or custom color from the color palette, click **OK**. To revert to the Drake Tax default colors, click **Reset**.

#### Basic Mode

Because Basic mode uses the multicolor cascade of forms, it offers more opportunity for color configuration on the screen. In addition to changing the form, background, and text (data) colors, you can customize the following items in Basic mode:

- The folders in View/Print mode (View mode only)
- The folders in View/Print mode (Print mode only)
- The folders containing EF Messages
- The folders containing Return Notes

To change the colors shown in the cascade of forms in Basic mode:

1. Select **Setup > Color Configuration**. The **View/Print Mode Color Configuration** dialog box displays the default colors for Basic mode.
2. Click a color box and select a new color from the **Color** palette. You can also click **Define Custom Colors** to create any desired color.
3. Click **OK**. The corresponding color box changes to the color you selected.
4. To restore the default color palette, click **Restore Colors**.
NOTE If the form, background, or text (data) colors are changed in one mode, the changes apply in both Enhanced and Basic modes.

Setting Form Order

To change the order in which the documents of a return are printed:

1. In Enhanced mode, elect Setup > Form Order to open the Sort Form Order dialog box (Figure 6-19).

   ![Figure 6-19: Sort Form Order dialog box]

2. Select a set (default is Normal.)
3. Click and drag the form names to put them in the desired order. The document at the top of the list, if it has been generated with the return, will be printed first.
4. Click Save.

To restore the default settings, click Reset in the Sort Form Order dialog box.

NOTE From the two drop lists at the top of the Sort Form Order dialog box, you can select to reorder the forms printed with any of Drake Tax’s federal or state tax packages, or with the organizers and proformas.

Setting Up Drag/Drop Ordering

Select Setup > Allow Drag/Drop Ordering to activate drag-and-drop ordering while in Enhanced mode. This feature allows you to “drag” a form in the directory tree to another area of the tree and “drop” it into the new location. To drag a form, press and hold the left mouse button on the form to be moved, and then move the form up or down the tree. To drop the form into the new location, release the mouse button.
Other Setup Options

The following setup options are also available in both Basic and Enhanced modes:

- Pricing setup (See “Pricing Setup” on page 66.)
- Printing setup (See “Printing Setup” on page 85.)
- Printing sets setup (See “Printing Setup” on page 85.)
- Drake Documents setup (See “Using Drake Documents” on page 456)
- Page layout for letterhead, footers, borders, and electronic signatures of engagement letters (See “Setting Up Letterheads, Logos, Footers, Margins, and Borders” on page 79)

Archive Manager

Use the Archive Manager to archive returns and to review, restore, or delete archived returns. This means you can save various versions of a return, such as the amended return and the original return prior to amending. The Archive Manager is accessible from both Basic and Enhanced modes.

Creating an Archive

To create an archive of an open return:

1. From the toolbar in View/Print mode, select Archive > Archive Client Return (or select Archive > Archive Manager and click the Archive icon in the Archive Manager toolbar).

2. In the Archive Client Return dialog box, enter a description of the archived file (Figure 6-20), and click OK.

   ![Figure 6-20: Archive Client Return dialog box](image)

3. After the program has created the archive, click OK again. The program adds the archived return to the Archive Manager list.

   **NOTE**

   The archived return is also saved to the client's file in Drake Tax and to the client's Drake Documents folder. Reach Drake Documents from View/Print mode by going to Archive > Document Manager.
Restoring an Archived Return

When you restore an archive, you replace the open version of a return with an archived version. A built-in prompt suggests that you archive the latest version of a return before restoring an older version (recommended).

To restore an archive:

1. From the toolbar in View/Print mode, select Archive > Archive Manager.
2. Click the row of the archive to restore.
3. Click Restore. A program prompt suggests that you create a new archive of the current version of the return before restoring the older version.
   - To create a new archive, click Yes. The Archive Client Return dialog box is opened so you can name and save the new archive.
   - To proceed without creating a new archive, click No. A final warning is displayed; click OK to proceed.
4. When the archive has been created, click OK.

Deleting a Return from the Archive Manager

To delete an archive of a return from the Archive Manager:

1. From View/Print mode of the return, select Archive > Archive Manager.
2. Click the row of the archive to delete.
3. Click Delete. You are prompted to confirm the deletion.
4. Click Yes to delete the file from the archive.

Once deleted, the previously archived file cannot be recovered.

Accepting Payments

Drake Tax allows you to accept credit card payments from your clients. You can also import from an Excel, CSV, or tab delimited worksheet containing payment information directly into Drake.

Merchant Credit Card Processing

Sign up to accept your customers’ credit and debit cards as payment for your services with EPS Financial’s credit card processing program. If you are already taking credit cards, find out if EPS Financial’s programs can save you money.

NOTE Although EPS Financial is offering this service, you can take advantage of it regardless of which of Drake Tax’s banking partners you choose.

To apply, go to the EOM. (See “Enterprise Office Manager” on page 336 for details on the EOM.) From the EOM menu bar, click Enrollment > Merchant Credit Card Processing, choose a program (ePay Simple Fee Program or ePay Monthly Fee Program) complete an application, and click Save. (If you’ve completed a bank applica-
tion, much of the information is filled out for you.) After the application is submitted, you’ll receive an email confirmation and an EPS enrollment account executive will contact you.

For more information, email EPS Financial at merchantsales@epsfinancial.net or call (844) 244-1787 to speak with an Account Executive regarding the status of the application.

**Data Entry**

To accept payment from a customer’s credit card:

1. Calculate the return.
2. From the Data Entry Menu toolbar, click the e-Pay icon to open the e-Pay dialog box (Figure 6-21). The calculated preparation fees appear in the Amount Due and Amount to Pay fields. Adjust the amount to pay as needed.

3. Select the Swiped Credit Card (for using a card reading device) or Keyed Credit Card tab (for entering the card numbers manually):
   - Select Use Taxpayer Information to autofill the Billing Information fields with taxpayer data from screen 1 of the return, or complete the fields manually.
   - Complete the Credit Card Information fields.
   - If using a card reader, select the Swiped Credit Card tab then run the card through the reader.

4. (optional) For the customer to receive an electronic receipt and payment notifications, type in the customer’s email address. (An email address entered on screen 1 automatically flows to this field.)

5. Click Process.

Once accepted, the credit card payment automatically flows to the client’s BILL screen in Drake Tax and the payment appears on the client’s bill.
Importing Payments

You can import client payment information from any number of clients from an Excel, CSV, or tab delimited worksheet, or enter payment information to one return at a time, directly into the BILL screen of tax returns without having to open the returns. This feature is particularly helpful to offices where front-office personnel work in accounts receivable but not in return preparation.

To take advantage of this feature, you first need to have a worksheet with payment information. The worksheet must include the same column headers in the same order as in Figure 6-22:

![Figure 6-22: Payment Import worksheet (column headers circled)](image)

Save the worksheet. A good location is the FT folder in Drake17, but you can save it anywhere you can later find it.

Next:

1. From the menu bar of the Home window of Drake Tax, go to Tools > File Maintenance > Import Data to open the Import Data dialog box.
2. Select the Return Preparation Payment Information (Excel, CSV, Tab Delimited) option. Click Next.
3. Read the instructions. Click Next.
4. Click Browse and find your worksheet. Click Open.
5. Make sure the import starts on the proper row. (In the example in Figure 6-22, the starting row is “2” so the headings will not be included.) Click Next.
6. Click Import.

The payment information is imported into the return of every TIN on the worksheet. (There must be a return in the program for each TIN.) The information goes to the BILL screen (available from the Miscellaneous tab of the Data Entry Menu) and appears on the client’s bill.

Entering Individual Payments

The program also allows you to enter payment information to one return at a time without opening the return. To do so:

1. From the Home window, go to Tools > File Maintenance > Import Data to open the Import Data dialog box.
2. Select Return Preparation Payment Information (Manual Entry). Click Next to open the Apply Payment dialog box.
3. In the **Apply Payment** dialog box, type a client’s SSN or EIN, select a payment method from the **Description** drop list, change the payment date (if necessary), and enter the payment amount. Click **Save**. Click **Yes**. Click **OK**.

The payment information appears on the client’s **BILL** screen and on the client’s bill.

**NOTE**

To have payment methods appear on the **Description** drop list of the **Apply Payment** dialog box, you must first customize some of the **Bill Screen - Payment Description** user-defined data entry fields. See “Customized Drop Lists” on page 63 for details.
This page intentionally left blank.
For tax year 2017, Drake Tax is working in conjunction with the banks listed in Table 7-1 to provide taxpayers access to bank products: Advance payments, cashier’s checks, direct deposits, debit cards, and the Walmart Direct2Cash (D2C) program.

This chapter covers requirements for you and your clients, processes for setting up your tax program for offering various bank options, and data entry for these products. It also explains what these products are, how to manage them through the Enterprise Office Manager (EOM), and provides valuable information you will want to review in addition to the information already provided by Drake Tax and your bank partner.

NOTE
Advance products provide your clients a quick, no-cost advance against their tax refund in the form of a check, debit card, or direct deposit. Amounts of the advance and disbursement options vary by financial institution.
See “Advance Products” on page 340.

Drake Tax’s Bank Partners

Drake Tax’s bank partners and their contact information are listed in Table 7-1.

<table>
<thead>
<tr>
<th>Bank</th>
<th>Phone</th>
<th>Website</th>
</tr>
</thead>
<tbody>
<tr>
<td>EPS Financial</td>
<td>(484) 546-2240</td>
<td>epstax.net</td>
</tr>
<tr>
<td>Refund Advantage</td>
<td>(800) 967-4934</td>
<td>refund-advantage.com</td>
</tr>
<tr>
<td>Refundo</td>
<td>(908) 445-5544</td>
<td>refundo.com</td>
</tr>
<tr>
<td>Republic Bank &amp; Trust</td>
<td>(866) 491-1040</td>
<td>republicrefund.com</td>
</tr>
<tr>
<td>River City Bank</td>
<td>(888) 820-7848</td>
<td>rcbtaxdivision.com</td>
</tr>
<tr>
<td>Tax Products Group</td>
<td>(800) 779-7228</td>
<td>cisc.sbtpg.com</td>
</tr>
</tbody>
</table>

Tax Preparer Requirements

IRS Regulation 7216 provides guidance to tax preparers regarding the use and disclosure of their clients’ tax information to parties outside of the tax preparer’s firm. The Consent to Use of Tax Information must be signed and dated by the taxpayer (and spouse, if the filing status is Married Filing Jointly) before the return is prepared. The Consent to Disclosure of Tax Information must be signed and dated by the taxpayers before the return is e-filed and the information submitted to a third party.
Drake Tax offers several options for making these forms available to your clients, including printing forms in batches and having clients provide their signatures electronically. These methods are described in the following sections.

Consent to Use of Tax Return Information

The Consent to Use of Tax Return Information explains the IRS Regulation 7216 requirement to the taxpayer. It must be signed before the return is prepared.

- **Paper Forms** — There are several ways to generate paper forms:
  - Open a return, and from the General tab of Data Entry Menu, click to open the USE screen. Enter a date, view the return (use both Date fields if filing status is Married Filing Jointly), then print the document titled “7216 Use.”
  - Log in to the Drake Software Support site (Support.DrakeSoftware.com or from the toolbar on the Home window of the tax program, click Support > Drake Software Support Website), and from the blue sidebar menu, go to Resources > 7216 Sample Letters. Click to open the generic Consent to Use of Tax Return Information, in English or Spanish. Print or save to your computer desktop. Be sure to put your firm’s name at the top of the page. Clients must sign and date this form manually.
  - From the menu bar of the Home window in the tax program, go to Tools > Blank Forms, and search for “7216.” Choose the form for your bank or the generic “Use” form (“7216_Use”).

  Code: USE

- **Electronic Signatures** — There are two ways to obtain electronic consent:
  - Through the e-Signature feature
  - Through the USE screen in the software

To use the e-Signature feature:

1. From the General tab of Data Entry Menu, open the USE screen. (Each bank screens also has a link to the USE screen.)
2. Enter a date in the Date field. (Use both Date fields if filing status is Married Filing Jointly) and view the return.
3. Follow the steps for using the e-Signature feature as described in “Client’s e-Signature” on page 315.

To use the USE screen in the program:

1. From the General tab of Data Entry Menu, open the USE screen. (Each bank screens also has a link to the USE screen.)
2. Have the taxpayer and spouse (if filing status is Married Filing Jointly) type his or her name and the date onto the screen. (See Figure 7-1 on page 333.)
Once the required fields on the applicable screen are completed, the Consent to Use of Tax Return Information will be generated with the return with the preparer’s name already entered and is considered “signed” electronically.

Consent to Disclosure of Tax Return Information

The Consent to Disclosure of Tax Return Information contains banking-option information and explains the IRS Regulation 7216 requirement to the taxpayer. It must be signed before the return is e-filed.

- **Paper Forms** — Paper copies of the 7216 Consent to Disclosure of Tax Return Information can be accessed by several means:
  - The program generates the disclosure form as part of the return (if a bank screen has been entered). This form can be signed with other signature documents prior to e-file.
  - Log in to the Drake Software Support site (Support.DrakeSoftware.com or from the toolbar on the Home window of the tax program, click **Support > Drake Software Support Website**), and from the blue menu bar, go to **Resources > 7216 Sample Letters**. Click to open the generic Consent to Disclosure of Tax Return Information or any of the bank consent forms, in English or Spanish. Print or save to your computer’s desktop. Be sure to choose the correct form for your firm’s selected bank.
  - From the menu bar of the Home window in Drake Tax, go to **Tools > Blank Forms**, and search for “Consent.” Choose the form for your bank or the generic disclosure form (OF_7216D).

**Code: DISC**

- **Electronic Signatures** — There are two ways to obtain electronic consent:
  - Through the e-Signature feature
  - Through the DISC screen in the program

To use the e-Signature feature to obtain electronic consent:

1. Complete a bank screen.
2. View the return.
3. Follow the steps for using the e-Signature feature as described in “Client’s e-Signature” on page 315.

To obtain electronic consent through the program:
1. From the **General** tab of **Data Entry Menu**, click to open the **DISC** screen.
2. Have the taxpayer (and spouse, if filing status is Married Filing Jointly) type his or her name and the date onto the screen.

Once the required fields on the applicable screen are completed, the Consent to Disclosure of Tax Return Information will be generated with the return and is considered “signed” electronically.

**Notes**

If using ABCvoice, go to the **ABCV** screen available from the **Miscellaneous** tab of the **Data Entry Menu**) to indicate whether the taxpayer has signed the Consent to Disclosure of Tax Return Information.

### Consent to Disclosure: Franchises/Networks

The Consent to Disclosure of Tax Return Information to franchises or networks (formerly, service bureaus) is required for all returns (not just bank-product returns) prepared by firms that are part of a franchise or network. The form is similar to the disclosure form for banks described previously and must be signed before the return is e-filed.

- **Paper Forms** — Log in to the Drake Software Support site, and from the blue menu bar, select **Resources > 7216 Sample Letters**. Click **Consent to Disclosure of Tax Return Information** in English or Spanish. Print the documents and enter the names of the preparer, taxpayer, (and spouse, if applicable). The taxpayer (and spouse) must sign and date the form prior to e-file.

- Next, in the program, open the **CONS** screen (accessible from the **Miscellaneous** tab of the **Data Entry Menu**) and select the first box in the **Paper Consent** section (Figure 7-2).

![Figure 7-2: Check boxes on CONS screen for disclosure to franchise/networks](image)

**Code:** **CONS**

- **Electronic Signatures** — To obtain electronic consent, the taxpayer (and spouse, if the filing status is Married Filing Jointly) must enter their names and the date onto the **CONS** screen. The Consent to Disclosure of Tax Return Information is generated with the return and includes the name of the franchise or network from **Setup > ERO & Account Information**.
If your firm uses a franchise or network, the CONS screen must be used—even if the client refuses to sign the form. If the client declines to give consent, select the second box in the Paper Consent section of the CONS screen. (See Figure 7-2 on page 334.)

A franchise or network EFIN must be entered in Setup > ERO & Account Information in order to produce the correct letter from the CONS screen and ensure that consent can be obtained for every return. See “ERO Setup” on page 47.

**IMPORTANT**

**Taxpayer Requirements**

For a taxpayer to be eligible for one of the banking options offered, the return must be eligible for e-file. The taxpayer must be 18 or older. If filing as Married Filing Jointly, both taxpayers must be 18 or older.

**Application Forms**

Both preparer and client must complete all parts of the appropriate application form. Form names vary by bank. If a bank application is completed in the Enterprise Office Manager and bank information is imported into Drake Tax at Setup > Firm(s), and a bank product is indicated in the return’s bank screen, the appropriate application will be included in the forms produced with the return.

Banks typically have specific minimum and maximum refund requirements. For more information, consult the bank.

**NOTE**

Do not confuse the applications described above with the bank application that an ERO must complete in order to offer bank products. The application discussed above is generated in View/Print mode with every return that includes a bank product and must be completed by the customer and ERO; the annual application for offering bank products is completed online by the ERO. For more, see “Preparing to Offer Bank Products” on page 336.

**Franchise/Network Requirements**

If your firm collects tax returns for e-file from outside companies or individuals, it might be considered part of franchise or network. Franchises and networks can be required to provide additional information when applying for banking services.

A preparer or firm can be considered a franchise or network if:

- The preparer accepts returns from other businesses that the preparer does not own
- A preparer issues Form 1099 for contract labor at other locations
- A preparer contracts with another to provide e-file and banking options
- A preparer issues W-2s to a non-employee who performs functions as a preparer
Your firm is not a franchise or network if it issues W-2s to employees who are under direct control of the firm and collect returns at the other locations.

Protection Plus has a pricing option for its audit protection plan so that tax offices that are franchisees or part of a network can charge an additional fee on top of the fees charged by the ERO for tax preparation. See “Audit Protection” on page 154 for details on setting up Protection Plus in Drake Tax.

Bank Products

Traditional bank products allow taxpayers a way to pay their preparation fees from their refund rather than having to pay their fees up front. They also give taxpayers without bank accounts an alternate way to receive their refunds.

To provide a traditional bank product, the bank sets up a temporary account for direct deposit of the taxpayer’s refund. Once the IRS deposits the refund into the temporary account, the bank deducts applicable fees and deposits the preparer’s fees into the preparer’s account while issuing the remaining funds to the taxpayer via check, direct deposit, debit card, or Walmart D2C.

Advance products are different: the bank does not withhold preparer fees from the taxpayer’s refund. Preparers who offer the Advance-only products are responsible for collecting tax preparation fees from their customer up front. Preparers who offer the Advance with a refund transfer (RT) will have their fees withheld from the RT as with traditional bank products.

See “Advance Products” on page 340 for more information.

NOTES

Banks provide certain products for state refunds. Check with your bank for a list of eligible states.

A bank product cannot be added once the IRS has acknowledged an e-filed return.

Preparing to Offer Bank Products

To offer bank products through Drake Tax, you must first submit a bank application, get accepted, then import the bank information into Drake Tax.

IMPORTANT

This bank application must be submitted annually.

Enterprise Office Manager

The EOM is an online site that allows you to:

• Complete, submit, and manage bank applications
• Apply for Protection Plus audit assistance
• Sign up to accept payment via credit cards
• Sign up for the Software Assistance program
• Manage fee direct deposits
• Manage EFIN data and create a login page for master EFINs and sub-EFINs
• Build reports for add-on fees and Protection Plus information
• Manage your account and add users

Accessing the EOM

There are several ways to reach the EOM:

• From Support.DrakeSoftware.com > My Account > Bank Application (or Account Management)
• From the toolbar on the Home window of Drake Tax, click Support > Drake Software Support Website > My Account > Bank Application (or Account Management)
• Go directly to the EOM website (eom.1040.com).

IMPORTANT

• Turn to “Installation and Download” on page 37 for more information on login procedures.
• Multi-offices must sign in with the Master EFIN and complete the required settings before the sub-offices can log in and access the EOM information.

Applying for a Bank

In the procedure that follows, be aware that applications vary by bank selected.

To access and complete a bank application:

1. Access the EOM sign-in window.
2. Enter your EFIN and Drake Tax password and click Sign In.
3. (single office site) If this is your first visit to the EOM, select the Account Info tab from the blue menu bar of the EOM home page, complete the Company Information fields, address fields, and Ownership Information and click Save before proceeding. It’s a good idea to review this information each time you log in to the EOM. (If this is not your first visit and you have worked on or completed your application, the EOM is opened to the Account Info tab.)
4. From the blue menu bar of the EOM home page, go to Enrollment > Bank Application.
5. Select a bank from the Active Bank column. The application for that bank is displayed.
6. Complete the application. (If you’re unable to complete the application in a single sitting, or if you want to come back and review the application later before submitting it, click Save and Finish Later at the bottom of the window.)
7. Click Current Active Bank at the bottom of the window only if you are changing banks and completing a new application.
8. Click **Submit Completed Application**. When you submit the application, Drake Software forwards it to the appropriate bank.

All of Drake Tax’s bank partners require some form of compliance training before allowing bank products. Contact your bank for details.

**NOTES**

Check with your bank for limitations on add-on fees before completing your bank application. Once an amount is set and a bank application has been submitted, the amount should never be changed. The banks closely monitor the amounts charged for application fees.

**Checking Application Status**

To check the status of your submitted application, log in to the EOM and select **Enrollment > Bank Application** from the menu. The **Application Status** appears in the box at the top of the page.

**CAUTION**

Making changes to an application and resubmitting it can change its status.

Application statuses are listed below.

- A = Accepted
- B = Accepted, post-acceptance changes rejected
- C = Accepted, post-acceptance changes pending
- D = Declined (Call the selected bank to resolve any issues.)
- E = Accepted, awaiting bank account information
- G = Approved pending state registration
- I = Incomplete
- J = Accepted, SPA accepted
- K = Accepted, SPA declined
- N = Needs compliance training
- P = Pending
- Q = Accepted Conditionally
- R = Rejected (available for correction and resubmission)
- S = Suspended; contact the bank
- W = Withdrawn

Most status updates are available within hours of submitting the application. Once your application has been approved, contact the bank to order check stock and card stock and complete any additional agreements.

**Importing Bank Data into Drake Tax**

When you’re notified of acceptance, take the following steps to import the bank information into Drake Tax:

1. From the menu bar of the **Home** window of Drake Tax, select **Setup > Firm(s)**.
Completing Bank Screens

The bank screens in Drake Tax are similar in layout and content, but they all require the same basic selections and taxpayer information, as described in the following paragraphs.

**TIP**

After completing a bank screen, view the return and review the bank documents that are generated for the taxpayer, so you will have a thorough understanding of all fees and costs.

**7216 Signature**

Links at the top of a bank screen open either the **USE** (Consent to Use) screen or the **DISC** (Consent to Disclosure) screen. Review “Consent to Use of Tax Return Information” on page 332 and “Consent to Disclosure of Tax Return Information” on page 333 for information on these requirements.

**Product Selection**

The **Product Selection** section of the bank screens offers taxpayer options for receiving an Advance payment against his or her refund. The name of the product, the method of receiving the balance of the refund, and the options for the preparer collecting fees up front vary by bank. Review your bank agreement for more information.
Bank Product Costs

Fees are charged for each method of traditional bank product disbursement. Notify your client that the following fees can be subtracted from the refund amount:

- Tax return preparation fees
- Add-on fees
- Bank fees
- Transmitter fees
- Franchise/network fees

Advance Products

All of Drake Tax’s bank partners offer “Advance” products. These Advance products get money into the hands of your clients quickly, they cost your clients nothing, and in some cases, they cost you nothing. Some banks, however, do charge the ERO a fee for every Advance product funded.

Advance products have certain limitations set by the financial institutions, varying from $400 to $1,250. Depending on the bank, the Advance can be in the form of a check printed in your office, a debit card, a Walmart Direct2Cash disbursement, or a direct deposit. Some banks require an RT (Refund Transfer) with the Advance, and some offer an Advance-only option.

With the Advance-only option, you are responsible for collecting the tax return preparation fees from your customer up front. The bank does not withhold fees from the refund and deposit them into the preparer’s account with an Advance product as it does with traditional bank products.

Refer to your bank agreement for details on all fees and procedures.

Disbursement Methods

Bank products, including the Advance product, are disbursed to the taxpayer through a refund check printed in your office, by direct deposit into taxpayer’s bank account, and through prepaid debit cards, including the Walmart Direct2Cash cards. All of Drake Tax’s banking partners offer variations of these products.

Direct Deposit

Most bank products include a direct deposit option. If a taxpayer has a checking or savings account, funds can be deposited directly into the taxpayer’s account, bypassing a trip back to the tax office to pick up a paper check. Note that the RTN, Account Number, and Type of Account must be entered twice for verification.

Cashier’s Check

The most frequently used method of bank-product delivery is a cashier’s check printed in the tax preparer’s office. For more information, see “Printing Checks for Bank Products” on page 342.

Debit Card

Drake Tax’s bank partners provide the option of delivering bank products via debit card and the Walmart D2C card. The steps to select a debit card for your clients are similar on most bank screens in Drake Tax. For specific details regarding bank products, refer to your bank agreement. Contact information is available from the Drake Software Support site (Support.DrakeSoftware.com, or from the toolbar on the Home window of the tax program, click Support > Drake Software Support Website. Select Partner Programs > Bank Partners and select a bank partner.)
The Walmart D2C card is available from all Drake Tax bank partners. Conditions apply. Review the bank documents generated with the return in View/Print mode.

An email or cell phone number must be entered on screen 1 for a client to be notified when funds are loaded on a debit card. If no email address or cell phone number can be found, the taxpayer will not be notified automatically when funds are loaded.

Drake Tax’s bank partners require a taxpayer ID in order for him or her to qualify for a bank product. From the bank screen, click the IDS link and supply the required identification information. The IDS screen is also available from the General tab of the Data Entry Menu.

All bank screens offer an override field the preparer can use to override the calculated fee for preparing bank products. An amount entered in one of these fields appears on the client’s bill as “Preparer fees to be withheld from bank product.”

Obtain all check and debit card stock from your bank. All stock must be verified and secured upon receipt. Read and retain all information included with the checks or cards.

The address fields on the bank screens are override fields; if an address is entered on screen 1, you do not have to enter it again on the bank screen. If the taxpayer’s address differs from the one entered on screen 1, or if the screen 1 address is a P.O. box, enter a physical address on the bank screen to help avoid delays in processing the application.

IMPORTANT

An email or cell phone number must be entered on screen 1 for a client to be notified when funds are loaded on a debit card. If no email address or cell phone number can be found, the taxpayer will not be notified automatically when funds are loaded.

ID Info

ID Info

Fee Withholding Override

Check and Card Stock

Address Override

Figure 7-4: Address override fields on bank screen

Bank Product Transmission

Several transmissions occur when you e-file a tax return with bank information using Drake:

- Drake Software transmits the tax return to the IRS and the appropriate bank.
- The IRS sends an acknowledgment (“ack”) to Drake Software. If the return has been accepted, Drake Software transmits the bank information to the bank.
- The bank sends an acknowledgment back to Drake Software.

The bank also sends a “Fees to ACH” (Automated Clearing House) acknowledgment when applicable to inform preparers that their fees have been distributed to their direct deposit account.
Your system picks up any new bank acks whenever you initiate a connection with Drake Tax (transmit or receive from \texttt{EF > Transmit/Receive}).

\section*{Processing the Check}

The following process is necessary for firms that print checks in-house. (If your firm does not print the checks, post the bank-acceptance acks to the EF database so your database will always reflect the most current client status.)

\section*{Testing Check Print}

Before printing checks, test your printing procedure to ensure that checks will be printed correctly. One test check for each bank is loaded into Drake Tax; when you test-print a check, the program uses the test check matching the bank that is set up for “Firm 1” in \texttt{Setup > Firm(s)}.

To print the test check:

\begin{enumerate}
\item Ensure that paper for printing has been loaded into the printer. (Drake recommends using a blank sheet of paper.)
\item From the \texttt{Home} window, select \texttt{EF > Check Print}. If no checks are ready, a message prompts you to reprint any previous checks. Click \texttt{Yes}.
\item At the bottom of the \texttt{Reprint Checks} dialog box, click \texttt{Test}.
\item Click \texttt{Print} in the \texttt{Print} dialog box.
\end{enumerate}

\textbf{NOTE} You can test check printing only for banks actually having checks printed through Drake Tax and not through the bank's website.

\section*{Printing Checks for Bank Products}

Before you print checks:

\begin{itemize}
\item Be aware that you \textit{cannot print checks} until you have \textit{received} the appropriate IRS and bank acknowledgments.
\item Make sure the computer for EF transmissions has the correct date.
\item Make sure the check number on the computer matches the check number on the next available physical check.
\end{itemize}

\textbf{CAUTION} \textit{Do not transmit returns from more than one computer} unless the program is on a dedicated server. Transmitting and receiving from more than one computer can affect your ability to print checks correctly.

To print a check for a bank product:

\begin{enumerate}
\item From the \texttt{Home} window, select \texttt{EF > Check Print} to open the \texttt{Select Checks} window.
\item Select the checks to be printed or use \texttt{Select All} or \texttt{Unselect All}.
\end{enumerate}
3. Click Continue to open the Setup Check Range dialog box. Select your bank from the Bank name drop list, then enter the starting and ending check numbers. Mark the box if your printer prints the checks in reverse order. Click OK to open the Check Print Options dialog box.

4. The Check Print Options dialog box displays the client’s name, ID number, check amount, and check number. Choose from the available options, listed in Table 7-2:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print this check on #___</td>
<td>Prints the check on the displayed check number.</td>
</tr>
<tr>
<td>Delete this Client’s check</td>
<td>Deletes the check from the system. The check will not be displayed for printing again.</td>
</tr>
<tr>
<td>Skip this Client’s check for now</td>
<td>Excludes the check from the current print job.</td>
</tr>
<tr>
<td>Print ALL selected checks starting on #___</td>
<td>Prints all previously selected checks starting at the displayed check number.</td>
</tr>
</tbody>
</table>

IMPORTANT Only the first time you print checks will you be asked to set up a check range. You can also click Setup Checks from the Check Print Options dialog box to change the check number if necessary.

5. Click Continue. In the Print Selection dialog box, make sure the correct printer is selected. Click Print.

Immediately after the checks are printed, your system should initiate the process to transmit the check register to Drake Tax.

IMPORTANT The check register must be transmitted to Drake Tax before the taxpayer can cash or deposit the check. Drake Tax recommends running EF > Transmit/Receive after printing large batches of checks.

Reprinting Checks

To reprint a check:

1. From the Home window, select EF > Check Print.
   - If no new checks are ready for printing, you are prompted to reprint checks. Click Yes to open the Reprint Checks dialog box.
   - If new checks are ready, the Select Checks dialog box is displayed. Click Exit, and then click Yes to open the Reprint Checks dialog box.

2. Type an SSN and press ENTER. The Reprint Checks dialog box displays any previous taxpayer and check information.

3. Click Print. You are asked if you have the prior check in your possession. Click Yes and the program automatically voids the prior check number.
4. In the Check Print Options dialog box, select your options and click Continue.
5. Select your printer in the Print Selections dialog box and click Print.

NOTE You must write “VOID” on the face of the check that is no longer valid. Follow your bank’s guidelines for disposition of voided checks.

Check Register

To access a detailed register of checks printed by your office:

1. From the Home window, select EF > Check Register.
2. In the Check Register dialog box, select the Starting Date, Ending Date, and EFIN/Firm Name.
3. Click Continue. The Report Viewer displays the check number, date, amount, EFIN, sequence number, client ID, and client name for all checks within the parameters.
4. (optional) Print or export the register as needed.
5. Click Exit to close the Report Viewer.

Resetting Check Numbers

Occasionally, you might have to reset the check range. Follow the process outlined in “Printing Checks for Bank Products” on page 342. When you get to the Check Print Options dialog box, click Setup Checks to access the feature for resetting check range.

Lost or Stolen Checks

If you do not physically possess a check that must be reissued (for example, if a check is lost, missing, or stolen), follow your bank’s procedures for a lost or stolen check. Do not reprint the check.

Troubleshooting Check Printing

Listed below are some common issues that preparers encounter when printing checks. Please read the following information before contacting Drake Software Support.

Checks Aren’t Being Printed

There are many reasons that a check might not be printed. Before contacting Drake Software Support, review the following questions to ensure that the necessary conditions for printing checks have been met:

- Is the correct printer selected? (Go to Setup > Printing > Printer Setup, and look in the Checks drop lists of the (F5) General Setup tab. Select another printer from the drop list if necessary.)
- Are you using the same computer from which the return was transmitted?
• Have you received the bank acceptance acknowledgment for this taxpayer?
• Has the correct SSN been entered (if reprinting)?

Text Won’t Line Up

If the text is not lining up correctly on the check, you may have to modify the adjustment settings for the printer. To adjust these settings:

1. From the Home window, go to Setup > Printing > Printer Setup.
2. Select the (F8) Edit Printer Settings tab.
3. Select the printer being used to print the checks. Once a printer is selected, all other fields are activated.
4. Enter a number in the Check Adjustment - Vertical field. Each whole number represents a fourth of a line. Enter a positive number (“1”) to move the check down a fourth of a line (text will show up higher on the check). Enter a negative number (“-1”) to move the check up a fourth of a line (text will show up lower on the check). Remember to click Update and then Save before closing the Edit Printer Settings window.

If the text is showing up too far to the left or right, you may have to adjust the printer itself. Consult the user manual for your printer.

Program Won’t Allow Reprinting

If trying to reprint a check that was printed before the current date, you will get a Reprint Not Allowed message. If this happens, click OK, and then press F5. You will be asked if you have the prior check in hand. A prior check must be physically in your possession in order for you to reprint a check. If you have the check, select Yes.

If the check has already cleared, there will be a date in the Clear Date field. You cannot reprint this check. Contact your bank for additional assistance.

Misfeeds and Paper Jams

If a check is damaged and rendered unusable during printing, write “VOID” on the face of the check and reprint using a new check. (See “Reprinting Checks” on page 343.) If you accidentally print a check on something other than the check stock (such as a blank sheet of paper), print the check again, then guarantee that the original check cannot be cashed.

If the check is still usable, you can reload and reprint it. In the Check Print Options dialog box, the check number displayed should match the number on the next check to be printed. If it doesn’t, see “Resetting Check Numbers” on page 344.

Tracking Prior-Year Information

The ADMN screen in data entry displays prior-year bank product information, including check number, amount, and date picked up. Data must be entered manually the first year these fields are used.
Postseason Procedures

Required postseason procedures vary from bank to bank. Refer to your bank’s operating procedures to determine the proper method of storing or returning taxpayer bank applications and the proper handling of excess check stock.

If your office is closing for any extended period between April and October, notify Drake Software and your bank so the bank can print any late checks, if the service is available.
This chapter provides an overview of the e-file process and outlines procedures for:

- Setting up an e-file account
- Testing your e-file system
- e-Filing federal and state tax returns
- Reading acknowledgment codes
- Using the EF database and online EF database

Drake Tax incorporates IRS regulations where feasible to ensure that returns are e-filed correctly; however, as a tax preparer, you should be well-versed in the IRS rules and processes. Before tax season begins, all tax preparers should:

- Read relevant IRS publications — IRS Pubs 1345 and 1346 have information on the processes, laws, regulations, and specifications for e-filing tax returns.
- Register for a PTIN — Regulations require that all tax return preparers must register for a PTIN. To apply for a PTIN, log in to irs.gov/tax-professionals and on the right side of the window, click Renew or Register in the PTIN System box.

**NOTE**

Due to ongoing litigation, the IRS is enjoined from charging a fee to tax return preparers who apply for or renew a PTIN. You are still required to obtain a PTIN but as of June 2, 2017, no fee is charged.

- Obtain Circular 230 — All tax preparers must comply with the standards of conduct set by Treasury Department Circular 230.
- Know the applicable banking requirements — In addition to consulting your bank’s handbooks and brochures, see Chapter 7, “Banking.”

**NOTE**

A detailed flow chart showing the e-file process as it occurs for most tax preparers is included in Appendix B.

### Preparing to e-File

In order to e-file tax returns, your firm or office must be an Electronic Return Originator (ERO), have an Electronic Filing Identification Number (EFIN), and be an authorized IRS e-Services provider. ERO and EFIN information must be entered in ERO Setup before a return can be transmitted.

All tax professionals who e-file tax returns must register their EFIN through their e-file software/transmitter. This requirement is part of an industry-wide initiative to protect tax professionals from EFIN theft and taxpayer data theft, both of which have become serious concerns.
Preparing to e-File Drake Tax User’s Manual

To comply with the EFIN Registration requirement, you must send a copy of your IRS e-Services Application Summary to Drake Software for every EFIN you will use to e-file through Drake Tax. This applies to each firm and EFIN you enter into Setup > Firm(s) in Drake Tax. You will not be able to transmit returns to the IRS for any EFIN that has not been registered.

See “Confirming your EFIN” on page 349 for details.

Applying for ERO Status

The IRS accepts ERO applications throughout the year. All new EROs must apply to the IRS to become an e-Services provider in order to receive an EFIN. If you are a new ERO and are not a CPA, EA, attorney, banking official, or officer of a publicly held company, you must also submit a fingerprint card.

An established ERO must make changes to its e-file application only if the information in its original application has changed. Changes are made online.

IMPORTANT

If you plan to e-file business returns this year after filing only 1040 returns in the past, you must update your e-file application online or your e-filed returns will be rejected by the IRS.

To register as an e-Services provider online through the IRS website:

1. Log in to www.irs.gov/tax-professionals
2. Click Access e-Services.
3. Follow the directions on your screen.

NOTES

Be aware that it takes time to complete the application. You may save your work and complete it at another time. Processing your application can take up to 45 days.

To request federal e-file program fingerprint cards, contact Drake Software’s Education Department at education@DrakeSoftware.com, call Drake Software at (828) 524-8020, or contact the IRS e-Help Desk at (866) 255-0654.

Once your application is processed, the IRS assigns you an EFIN. If your firm has applied for an EFIN but does not have one yet, Drake Software will assign you a temporary EFIN. Your temporary EFIN cannot be used to e-file returns, but it does allow you to transmit Drake Software test returns.

If you submit via email or fax, be sure to include:

- The Drake Software account number to which you want the EFIN registered
- A statement identifying the EFIN to be replaced (if you are replacing a previously registered EFIN)
- A statement that the EFIN you are submitting is to be a sub-EFIN (If you are adding a sub-EFIN)
When you receive your EFIN or make changes to the ERO status, forward a copy of the response letter from the IRS to accounting@DrakeSoftware.com so we can update your Drake Software customer account.

**Confirming your EFIN**

You must confirm that your EFIN has been validated by Drake Software. Open Drake Tax, and from the Home window menu bar, select Setup > Firm(s), then select and open (double-click or select Edit Firm from the toolbar) a firm.

In the **E-File Confirmation** section of the Firm Setup window (Figure 8-1), enter your EFIN in the EFIN field and click Confirm. If you have properly verified your EFIN with Drake Software, you will receive a green check mark, and the words **You are approved to e-file** appear on the line.

![Figure 8-1: Confirming your EFIN validation in the tax program](image)

For help with EFIN validation, contact the Drake Software Compliance Department at (866) 273-9032.

**Testing Transmission**

Once you have an EFIN, Drake Tax strongly recommends that you run an initial transmission test to become familiar with the e-file process and ensure that your system is working properly. Open a test return and calculate it before testing transmission.

See “Test Returns and Practice Returns” on page 121 for more on using test returns.

To test system transmission:

**Shortcut: CTRL+S**

1. From the Home window menu bar of Drake Tax, select **EF > Select Returns for EF**.
2. From the **EF Return Selector**, select the test returns to transmit.

**CAUTION**
Select only the returns in the 500-00 series provided in the program. All other returns are processed as actual (“live”) tax returns and can result in a charge of filing fraudulent returns.

3. Click **Continue**. The Report Viewer displays the selected returns.

4. Click **Exit** to close the Report Viewer.

5. From the **Home** window, select **EF > Transmit/Receive**.

6. Click **Send/Receive** in the Transmit/Receive dialog box that is opened.

**Shortcut: CTRL+T**

7. When the process is complete, return to the **Home** window and select **EF > Process Acks** to view acknowledgments.

An IRS acknowledgment of “T” indicates a successful test transmission.

**NOTE**
A green progress bar appears, assuring you that the transmission is proceeding normally during the transmittal of large files.

**NOTE**
Transmission unsuccessful? Go to **Setup > ERO & Account Information** and add or correct your ERO information as needed and re-transmit. If transmission is still unsuccessful, make sure your Internet connection is working properly.

**TIP**
You can save time—and mouse clicks—by combining the previous seven steps into one. From the **Home** window menu bar in Drake Tax, go to **Setup > Options, EF** tab. In the **Session Options** section, select **Combine EF Steps (Select, Transmit, Post Acks)**. You can still view the reports by going to **Reports > Reports Viewer** from the **Home** window.

---

**e-Filing a Return**

The e-file process can be said to consist of up to five main steps, starting with return calculation and ending with the processing of bank products.

**Step 1: Calculate the Return**

Calculate the return to determine if it is ready to be e-filed. (See “Calculating a Return” on page 299 for instructions on calculating returns in Drake Tax.) The program generates an “EF Status” document and, if necessary, EF Messages, shown in the Figure 8-2 on page 351 directory tree and described in the following list:
**Figure 8-2**: EF–related documents include EF Messages and an “EF Status” page

- **MESSAGES** — EF Messages are generated only if issues within the return cause it to be ineligible for e-file. Messages include error codes, descriptions of the issues, and identification of fields that must be verified.

- **EFSTATUS** — The “EF Status” page shows which federal and state returns will be transmitted and which returns have been suppressed and will not be transmitted. It also states whether any federal EF Messages were generated.

**NOTE**  
Error codes above 5000 are Drake Tax error codes. All other codes are federal or state error codes.

**TIP**  
Be sure to take advantage of the LinkBacks and DoubleCheck features when viewing your returns. See “DoubleCheck and LinkBacks” on page 309 for details.

**Eliminating EF Messages**  
All EF Messages must be eliminated (“cleared”) before a return can be e-filed. To eliminate an EF Message:

1. Open the return and click **View** to calculate it and go to View mode.
2. Select either the **All Forms** or **EF** tab at the top of the forms tree, then click **MESSAGES** to view.
   - EF Messages are displayed in red and are listed by error code.
   - Any unverified fields are identified at the end of the EF Message.

**NOTE**  
It’s easiest to view all EF Messages from View mode, but individual issues can be viewed, and in some cases accessed, from the **Calculation Results** window. See “Calculation Results” on page 180.

3. Return to data entry and correct the issues that are preventing e-file.
4. Re-calculate the return.

Repeat the above steps until all federal and state EF Messages are cleared.
Step 2: Prepare the Transmission File

To prepare the transmission file:

1. From the Drake Tax Home window menu bar, select EF > Select Returns for EF. The EF Return Selector displays a list of recently calculated returns. Those eligible for e-file are indicated by a check box (Figure 8-3).

2. Select the boxes of the returns to transmit. Use the Select All or Unselect All buttons as needed.

3. (optional) Double-click a return to open an EF Transmission Detail box for the return. This box displays the client name, ID number, EF status, and federal and state forms to be filed and allows you to finalize the specific returns (1040, 4868, 1120, etc.) to be transmitted. Click Save to retain any changes you make.

4. Click Continue. The Report Viewer shows the EF Selection Report, which lists all returns that are awaiting transmission. See “Report Viewer” on page 293 for details on Report Viewer features.

5. Click Exit to close the Report Viewer.

The selected returns are now in the “send” queue and are ready for transmission.

EF Select Button

The EF Select button is available in all packages and is located at the bottom of the Calculation Results window. By default, the button is activated if the calculated return is eligible for e-file (Figure 8-4 on page 353).
By clicking **EF Select**, you can send federal and state returns directly to the e-file “send” queue.

The option to pause at the **Calculations Results** window must be selected at **Setup > Options, Calculation & View Print** tab. You also must go to **Setup > Options, EF** tab and select **Allow selection for EF from the ‘Calculation Results’ screen**.

**Troubleshooting**

If a return is not in the **EF Return Selector**, consider these troubleshooting actions:

- Recalculate the return.
- Eliminate EF Messages. Remember to check for both federal and state messages.
- From the **Home** window, go to **Setup > Options** and select the **EF** tab to see if **Require ‘Ready for EF’ Indicator on EF screen** is selected. If it is, go to the **EF** screen in the return. In the **Ready for EF** box at the top, select **X – Ready for EF**.
- Check to see if the return contains forms that are not e-filable.

**Step 3: Transmit Return**

**CAUTION**

Never transmit from more than one computer unless the program is installed on a dedicated server.

To transmit a return:

1. Ensure that the Internet connection is working properly and that the returns are selected for e-file. (See “Step 2: Prepare the Transmission File” on page 352.)
2. From the **Home** window menu bar, select **EF > Transmit/Receive** to open the **Transmit/Receive** dialog box, which displays the types of returns to be e-filed.
3. (optional) To review and, if necessary, eliminate files from the “send” queue, select a file from the **File for EF** pane and click **Review**. The **Transmit File Editor** lists individual returns. To remove a return from the queue, select it and click **Remove**.
4. Click **Send/Receive**. The Report Viewer displays the **EF Transmission Record**.
5. Click **Exit**.

**NOTE**

The **EF Transmission Record** lists returns that are **planned** for transmission. Because transmittal can be interrupted or a return rejected, this list is not a suitable record of **transmitted** files.

The program immediately logs in to Drake Software’s servers and performs the following tasks:
- Checks for new acknowledgments
- Transmits files to Drake Software
- Retrieves pending acknowledgments of the transmitted files (if available)
- Logs out of Drake Software

Transmission notes appear in the **Communications** box of the **Transmit/Receive** window as transmission progresses. When transmission is complete, all returns transmitted through Drake Software are forwarded to the correct IRS processing center.

6. Click **Exit** to close the **Transmit/Receive** box.

**Receiving “Acks Only”**

To check for acknowledgments without transmitting any files to Drake Software, go to **EF > Transmit/Receive** and click **Acks Only**. The program checks for federal and state acknowledgments, bank-product acknowledgments, and check authorizations. See “Step 4: Process Acknowledgments,” following, for more on acknowledgments.

**Step 4: Process Acknowledgments**

When Drake Software receives a transmission, it immediately returns a one-letter acknowledgment, or “ack.” When the IRS Submission Processing Center receives the return, it sends an ack to Drake Software, which you can “pick up” by logging in to Drake Software servers through the tax program (EF > Transmit/Receive).

**Ack Processing**

To process acks, from the **Home** window menu bar, select **EF > Process Acks**. The **Process Acknowledgments** box displays progress. This data is copied to the EF database for later access. (See “EF Database” on page 360.) If no new acknowledgments are found, Drake Tax asks if you want to review old ones. After you read the acknowledgment file, an **Acknowledgment Report** shows the acknowledgment code and batch ID.

**Ack Codes**

Drake Tax codes are shown in Table 8-1. Re-send any return that receives a “B” ack.

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>P</td>
<td>Tax return transmitted successfully to Drake Software. Return is being processed.</td>
</tr>
<tr>
<td>T</td>
<td>TEST return transmitted successfully to Drake Software.</td>
</tr>
<tr>
<td>B</td>
<td>Bad transmission</td>
</tr>
</tbody>
</table>

**NOTE**

A “B” ack received for a return sent in a batch with other returns means only that return received the “B” ack; the other returns in the transmission will still be processed if they each generated a “P” ack.
IRS acknowledgment codes are shown in Table 8-2. IRS acknowledgments are usually processed within 24 hours.

Table 8-2: IRS Acknowledgment Codes

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Tax return has been accepted by the IRS.</td>
</tr>
<tr>
<td>R</td>
<td>Tax return has been rejected by the IRS.</td>
</tr>
<tr>
<td>E</td>
<td>Imperfect return; see “Imperfect Returns” on page 356.</td>
</tr>
</tbody>
</table>

Bank acknowledgments, listed in Table 8-3, are usually processed within hours of IRS acknowledgments, depending on volume.

Table 8-3: Bank Acknowledgment Codes

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bank Product Accepted</td>
<td>Bank product application has been approved.</td>
</tr>
<tr>
<td>Bank Product Declined</td>
<td>Bank product application has been declined.</td>
</tr>
<tr>
<td>Check Print</td>
<td>Checks are available for printing.</td>
</tr>
<tr>
<td>Prep Fees Deposited</td>
<td>Preparer fees have been deposited.</td>
</tr>
</tbody>
</table>

State acknowledgment codes are not listed here, as codes and processing times vary.

Described below are some troubleshooting steps for commonly received aks.

- **B** — A “B” ack can occur for several reasons. The reason (for instance, if program updates are missing) is included with the acknowledgment. If you receive a “B” ack, correct the described problem, recalculate the return, and re-transmit.

- **R** — An “R” ack indicates that the return has been rejected by the IRS. A reject code showing the reason for the rejection is provided. Look up reject codes in the EF database (see “Reject Code Lookup” on page 361), address the issue, and re-transmit. Be sure to download and install the latest Drake Tax updates (see “Update Manager” on page 261).

**Troubleshooting Acks**

**Staggering DCNs**

Each computer assigns a Declaration Control Number (DCN) to every calculated return. Although the IRS no longer uses DCNs, Drake Tax still tracks returns by these numbers, and duplicating DCNs can lead to problems for “peer-to-peer” setups and offices where multiple non-networked computers are running Drake Tax.

Returns in Drake Tax are assigned a DCN in sequential order, starting with 01001 (for instance, 01001, 01002, 01003, etc.). If an office is not networked and uses multiple workstations for data entry, each workstation must adjust (“stagger”) its DCN counter.

**IMPORTANT**

Stagger the starting DCNs before creating 2017 returns.
To stagger the DCNs, complete the following steps on each workstation:

1. From the menu bar of the Home window in Drake Tax, go to Setup > Firm(s).
2. Double-click the firm, or select it and click Edit Firm. The bottom half of Firm Setup becomes active.
3. Click the Settings tab.
4. Change the DCN serial number (Figure 8-5). Drake Tax suggests choosing starting DCNs that are at least 2,000 numbers apart.

![Figure 8-5: DCN Serial Number field in Firm Setup](image)

5. Click Save to save changes, or click Cancel to exit without saving changes.

Depending on the amount chosen to stagger the numbers, each workstation now produces DCNs based on a different starting number. For example, if you chose to stagger by 2,000 with the first computer starting at 01000, the second computer would start at 03000, the third at 05000, and so on. In this case, each computer can process 2,000 returns before duplicating a DCN.

Be careful if changing DCNs after tax season begins and returns have already been transmitted. If DCN staggering is done improperly, your ability to receive acks and your EF database could be adversely affected.

**CAUTION**

Two common error codes (listed below) for IRS rejection of 1040 returns relate to “name” and “SSN” mismatches on either Form 1040 or Schedule EIC:

- **Error Code 0501** — A dependent’s SSN or name on Schedule EIC does not match the SSN or name in the IRS master file.
- **Error Code 0504** — A dependent’s SSN or name on Form 1040 does not match the SSN or name on the IRS master file.

The IRS will accept such returns with these error codes (as “imperfect” returns), but you must set up the program for e-filing them.

To set up your program:

1. From menu bar of the Home window, go to Setup > Options, EF tab.
2. Select **Activate imperfect return election in data entry**.

To e-file an imperfect return:

1. Open the return and go to the **EF** screen in data entry.
2. Under **Additional Options**, select **Imperfect return election**.
3. Calculate the return.

When you view the return, Drake Tax generates a Return Note indicating the return is imperfect. When you e-file the return, the IRS will accept it (provided there are no other, unrelated issues), but with an “E” ack. Processing of an imperfect return can take up to six weeks.

**NOTES**

Because IRS acceptance is not guaranteed for an imperfect return, no bank products can be e-filed with the return.

Any refund amount could be adjusted as the return goes through exception processing if an exemption claimed is deemed invalid.

**EF Override Options in Data Entry**

By default, the program designates all eligible federal and state forms for e-file. Use the **EF** screen to override program defaults on a per-return basis.

**Marking “Ready for EF”**

At the top of the **EF** screen is a **Ready for EF** drop list. If the **Require ‘Ready for EF’ indicator on EF screen** option is selected in **Setup > Options, EF tab**, you must select **Ready for EF** on the **EF** screen before the return is put into the “send” queue for e-file—even if it is otherwise ready to go. Because you must manually indicate that each return is ready to be e-filed, selecting this option can help prevent accidental e-file.

**Suppressing e-File**

To suppress a return that is otherwise eligible for e-file:

1. Open the return and go to the **EF** screen, accessible from the **General** tab.
2. Select one of the following check boxes, as appropriate:
   - **Do NOT send Federal** (suppresses e-file of federal return; see Figure 8-6 on page 358)
   - **Do NOT send any states** (suppresses e-file of all state returns)
   - **Suppress federal/state EF and all bank products** (suppresses e-file of both the federal and state returns, plus any bank products)

The selected returns are not e-filed until the check boxes are cleared.
e-Filing Special Returns and Forms

The **EF** screen includes the options to e-file the following forms *only* (without transmitting any other forms):

- Extensions (Forms 4868 and 2350)
- Form 9465, Installment Agreement Request
- Form 56, Notice Concerning Fiduciary Relationship

To e-file one of these types of forms:

1. Open the return and go to the **EF** screen, accessible from the **General** tab.
2. Under **Federal E-File Override** (Figure 8-6), select the forms to e-file.

![Figure 8-6: Federal E-file Override options; in this example, Form 56 will be e-filed.](image)

Be aware that if the **9465** screen is completed, Form 9465 will be transmitted *with* the 1040, but if the **9465 only** box is marked on the **EF** screen, *only* Form 9465 will be transmitted; the 1040 will *not* be transmitted. Similarly, by selecting the check boxes for **4868**, **2350**, or **56**, you are indicating that the program should transmit *only* the form you’ve selected; no other forms will be transmitted.

**IMPORTANT**

Leaving the **1040** box blank does *not* prevent the 1040 from being transmitted if it is otherwise ready to be e-filed. It *will not* be transmitted, however, if you’ve marked one of the other check boxes in the **Federal EF Override** section of the **EF** screen.

If you’re filing an extension, the applicable box (**4868** or **2350**) *must* be selected on the **EF** screen in order for the program to transmit it.

**TIP**

To expedite submission and acceptance of Form 9465, Installment Agreement Request, go to screen **9465** and click the **IRS OPA Application** link to go to the IRS Online Payment Agreement Application website. In most cases, eligible taxpayers receive immediate notification of approval status. Restrictions apply. See details at the website.
Suppressing State Returns

By default, all eligible returns are transmitted—unless you indicate otherwise on the EF screen. To suppress one state or city return while e-filing others, select the states or cities you want to e-file from the Select the states/cities to e-file drop lists. The selected states will be e-filed, but no other state returns will be transmitted, even if those other returns are eligible.

NOTE

If nothing is selected from the Select the states/cities to e-file drop lists, or no check mark is placed in the Do NOT send any states check box, the program sends all eligible state returns.

e-Signature Not Required

If you have marked the Require E-Signatures on all electronically signable forms option at Setup > Options > EF tab and this return is not required to have electronic signatures, mark the E-signature NOT required on this return check box on the EF screen, located under Additional Options.

Emailing Form 9325

Form 9325, Acknowledgment and General Information for Taxpayers Who File Returns Electronically, can be automatically emailed to the taxpayer. (To set up this option, from menu bar of the Home window, go to Setup > Options, EF tab and mark the Email 9325 notice to Taxpayer... check box). Whichever option you choose can be overridden on the EF screen with the Email 9325 Notice to taxpayer drop list, located under Additional Options.

Overriding Bank-Product Alert

Under the EF tab of Setup > Options is an option to alert the preparer via an EF Message if no bank screen (for a bank product) has been included for a return. There are two ways to eliminate this EF Message: complete a bank screen for the return, or, if the taxpayer is ineligible for a bank product, go to the EF screen and mark the Return not eligible for a bank product check box, located under Additional Options.

Paper-Filing Forms and Supporting Documentation (Form 8453)

A return can be e-filed even if it contains certain forms that must be paper-filed. The IRS requires that Form 8453, U.S. Individual Income Tax Transmittal for an IRS e-file Return, be e-filed in lieu of these required paper documents, and that these required documents be mailed. Form 8453 must indicate which forms are being mailed separately.

To produce Form 8453 for the paper documents to be mailed:

1. Open the return and go to the EF screen, accessible from the General tab.
2. Select the appropriate forms in the Form 8453 Paper Document Indicators box (Figure 8-7 on page 360).
When the return is generated, Form 8453 is also generated, showing which forms are to be mailed.

To mark the Power of Attorney as a PDI on Form 8453, go to the MISC screen and complete the Power of Attorney fields. (Mark the Return signed by Power of Attorney check box and enter the name of the person functioning under the power of attorney.)

For more information on Form 8453, open Screen Help for the EF screen (press CTRL+ALT+?).

**EF Database**

The EF database is a searchable database that displays information about all returns your office has e-filed for the current tax year.

To search the EF database:

1. From the Home window menu bar, click EF > Search EF Database.
2. Enter an SSN, EIN, or name in the SSN/EIN/Name To Search For field of the Search EF Database window (Figure 8-8). To browse all records, leave this field blank.
3. Click Go. To scroll through the records for that taxpayer, use the arrows at the bottom of the screen or press PAGE UP or PAGE DOWN on your keyboard.

To close the EF database, click Exit.

**EF Database Content**

The EF database stores data about the return and the associated bank products, fees, and reject codes. Different types of data are stored under tabs. (See Figure 8-8.)
General Information

The **F1-General Information** tab displays basic taxpayer information along with:

- **IRS acknowledgments** — Federal code and date, transmission date, filing status, and refund amount or balance due are displayed in the left column. This data is from the federal “accepted” record; otherwise, the most recent transmission record for the client file is displayed.

- **State acknowledgments** — The **State** column displays the state code and date, filing status, and refund amount or balance due. This data is from the federal “accepted” record; otherwise, the most recent transmission record for the client file is displayed.

- **Reject Codes** — On the right side of the window are fields for the reject code, form ID, form number, and sequence number. Double-click a reject code to jump to the **F4 Reject Code Lookup** tab. (See “Reject Code Lookup,” following.)

**NOTE**

The **Where is my refund?** hyperlink connects you with the IRS “Refund Status” website.

Bank/Direct Deposit Info

The **F2 - Bank/Direct Deposit** tab contains detailed data about any bank products.

- Bank product information is located on the left side of the window.
- Direct-deposit information is located on the right side of the window. This information includes amounts paid to the bank, amounts paid to the preparer, and the dates of the payments.
- Account information can be found at the bottom of the window. Account type and number are displayed for each type of direct deposit.

Fees/Misc Info

The **F3 - Fees/Miscellaneous Info** tab contains general return information about the taxpayer, the firm, and fees distribution.

Reject Code Lookup

The **F4 - Reject Code Lookup** tab is a search tool for accessing and understanding IRS reject codes. To look up an IRS reject code for a federal return:

1. Select a federal return type (1040, 1120/1120S, 1065, or 1041; see Figure 8-9 on page 362).
2. Enter the reject code in the **Reject Code** field.
3. Click **Go**. The IRS explanation of the code is displayed in the lower box (Figure 8-9 on page 362).
4. (optional) Click **Print** to print the code explanation.

To search for a state reject code for an individual return, select **1040**, and then select the state from the **Category** drop list before entering the reject code.

To view bank product status, select **Bank Codes** (wording varies by bank). Explanations are displayed in the lower box.

To view **Bank Decline Reasons**, select that option, and then choose a bank from the drop list. Explanations are displayed in the lower box. (Not all bank have codes listed.)

**Leaving the EF Database**

Take one of the following actions to close the EF database or access another application from within it.

- To close the EF database and return to the Drake Tax **Home** window, click **Exit**.
- To open the **Online EF Database** (an Internet connection is required), click **F10 - Online DB** (or press F10). The EF database in Drake Tax remains open.
- To close the EF database and access data entry for a selected return, click **F5 - Data Entry** (or press F5).

**IMPORTANT**

Peer-to-peer networks only: For non-transmitting workstations to view the EF database, those workstations must share their settings with the transmitting “server” computer. Go to **Setup > Data Locations**, and from the **Share setting (letters, pricing...)** drop list at the bottom of the window, select the drive letter that is being used by the “server” computer. See “Other Network Configurations” on page 43.

**Online EF Database**

The online EF database displays real-time data on e-filed returns. You can run reports on returns, bank products, checks, and fees, search for e-file information for a single
SSN or EIN, access the Multi-Office Manager (MOM), view CSM data for one or multiple offices, and check the status of each IRS Service Center.

To access your online EF database from within the tax program:

1. From the tool bar of the Home window, click Support > Drake Software Support Website.
2. When prompted, enter your EFIN and Drake Software password and click Sign In.
3. From the blue sidebar menu, click My Account > EF Database.

By default, the database displays information for the current tax year. To view another tax year, select the year from the Tax Year drop list under the blue sidebar menu on the left side of the page.

Below the tax year drop list is the SSN/Last Name search field. To find information on a specific return, enter the SSN or last name in this field and click the blue arrow.

Most of the options in the blue sidebar menu of the online EF database window are for viewing and running reports. You can also access these options by clicking the blue headings on the main part of the window (see Figure 8-10 on page 364). Reports available are listed in Table 8-4.

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Returns</td>
<td>Filtered by: type, status, date, with and without bank products, EFIN</td>
</tr>
<tr>
<td>Bank Products</td>
<td>Filtered by: type, status, date, EFIN</td>
</tr>
<tr>
<td>Checks</td>
<td>Filtered by: Disbursement, status, date, EFIN</td>
</tr>
<tr>
<td>Fees</td>
<td>Filtered by: status, date, EFIN, preparer (and as summary)</td>
</tr>
<tr>
<td>Summary</td>
<td>Filtered by type (EF, preparer, ZIP code, returns, returns by Ack date) and by date</td>
</tr>
<tr>
<td>Options</td>
<td>Configure report security, manage saved reports, manage suppressed returns</td>
</tr>
<tr>
<td>Tools</td>
<td>94x reports (for Client Write-Up users; see “94x Reports” on page 365); download ABCvoice Files, generate client contact information lists</td>
</tr>
<tr>
<td>MOM (Multi-Office Manager)</td>
<td>Multiple office reports; see “Multi-Office Manager (MOM)” on page 366.</td>
</tr>
</tbody>
</table>
To view a report:

1. Click a category option to select a report category (Figure 8-10).
2. Select report criteria. (The criteria vary by report type.) The report pulls information from only those returns with records that fall within the date range based on the criteria selected.
3. (optional: for multiple-EFIN offices only) Select MOM, then Restrict to, and choose an EFIN to filter the report by returns for a particular EFIN.
4. Click Create Report.

Click Download and Print, respectively, to export a report in worksheet format (suitable for Microsoft Excel) or to print the report.

To save a set of report criteria for future use:

1. Click a category to select a report category (Figure 8-10).
2. Enter the report criteria.
3. Click Create Report, then click Save Report.
4. Type a report name in the Save Report As field.
5. Click OK.

In the future, when you want to view reports that meet those criteria, select the report name from the Saved Reports drop list.

When you are ready to delete a saved report, select Options from the blue sidebar menu and click Manage Saved Reports. Reports are displayed in columns on the Saved Report page. Select a report and click Delete. Sort reports by clicking column headers.
Using the Database for Multiple EFINs

If your company has multiple EFINs, you can provide different levels of access to the online EF database for different EFINs.

NOTE

Hierarchies are built and maintained through the EOM. Access the EOM through the Drake Support webpage (Support.DrakeSoftware.com) by selecting My Account > Bank Application or My Account > Account Management from the toolbar.

Setting Security Levels

Security settings allow you to password-protect reports in the online EF database. To define security settings:

1. Log in to the online EF database. (See “Online EF Database” on page 362.)
   - From the Tab Security section, click False or True for a whole report category. (False leaves the report unprotected; True requires the password for access.)
   - From the Report Security section, click False or True as desired for a specific saved report.

From the Options menu, you can now suppressed returns, and saved reports.

Tools

Three functions are available from the Tools option: Run 94x Report; Download ABC Voice; and Generate Contact List.

94x Reports

If you use Drake’s Client Write Up to e-file 940, 941, and 944 reports and returns, the online EF database allows you to run reports on those clients. To run a report:

1. From the online EF database sidebar menu, click Tools > 94x Report.
2. Choose the Return Type and Date Range.
3. Select a Status. The available statuses are:
   - A — Include only returns with “A” (accepted) acks
   - P — Include only returns with “P” (pending) acks
   - R — Include only returns with “R” (rejected) acks
   - S — Include state returns with no federal return
4. Click Create Report.
ABCvoice Files

Also in **Tools**, the option to **Download ABC Voice** applies to preparers using the ABCvoice File tool. For more information, call Versicom at (937) 438-3700.

If using ABCvoice, go to the **ABCV** screen (accessible from the **Miscellaneous** tab of the **Data Entry Menu** in Drake Tax) and indicate whether the taxpayer has signed the Consent to Disclosure of Tax Return Information.

**NOTE**

Generate Contact Lists

To build lists containing contact information for your clients:

1. From the online EF database toolbar, click **Tools > Generate Contact List**.
2. Enter report criteria by selecting or clearing the check boxes.
3. To further restrict the results, enter start and end dates to search.
4. Click **Create Report**.
5. (optional) To export the report into a worksheet, click **Download**. You are asked whether you want to open or save the file. Click **Open** or **Save** as desired. If you click **Open**, you will have another opportunity to save the report from within Excel.

Multi-Office Manager (MOM)

The Multi-Office Manager (MOM) is the online version of the Client Status Manager (CSM). (See Chapter 9, “Client Status Manager.”) Designed for the multi-office environment, MOM allows you to track workflow of multiple offices, providing a snapshot of your entire business. Reports and statistics on return status, return type, bank, payments, fees, and billing information are available.

Transferring Data to MOM

For CSM data to be transferred to MOM, the program must be configured to send CSM data to Drake Software during the e-file process. Each Level-1 and Level-2 EFIN office in a multi-office environment must complete the following steps:

1. From the **Home** window of Drake Tax, go to **Setup > Options, EF** tab.
2. Under **Session Options**, select **Transmit return data to Drake for multi-office web reports**.
3. Click **OK**.

Any changes made in CSM will be transmitted to MOM during e-file transmissions.

Running a MOM Report

To run a MOM report:

1. In the online EF database sidebar menu, click **MOM** to view filters. (Figure 8-11, “Multi-Office Manager (MOM) filters,” on page 367).
2. Select an option from each filter and click **Create Report**.

The report displays all of the data columns available in the CSM. Scroll down or across the report screen to view all the available data.

If a report contains more than a specified number of rows (default is 20), it is paginated. Page numbers appear in the upper- and lower-left corners. The number of rows displayed per page can be changed via the **Lines Per Page** drop list above the report.

- To **print the report**, click **Print**. Only the data on the report is printed.
- To **sort data** based on the column selected, click a column header.
- To **view e-file details** for a particular return, click the record’s **ID number**.
- To **export the report** into a worksheet, click the **Download**.

All data for the given report criteria is saved—not just the data shown on the current page. Once the report is exported and saved as a worksheet, access it from either Excel or Access.

### Copying EF Data

Firms with multiple computers but no network might have to copy data from computer to computer using a disc, USB flash drive, or other memory storage device.

**IMPORTANT** For firms that use a network, copying EF data from one computer to another is not recommended.

### Copying to Another Location

To copy EF data from a computer to a memory storage device:
1. From the menu bar of the Home window in Drake Tax, select EF > Copy EF Returns to Disk to open the EF Return Selector. Choose the returns to copy. Click Select All or Unselect All as needed.

**TIP**  
Click column headers to sort in ascending or descending order.

2. Click Continue.
3. Select the output drive from the Select Drive drop list.
4. Click Copy Files (Figure 8-12).

![Figure 8-12: Copying files to CD](image)

5. Click OK after files are copied.

**Copying From a Storage Device**

To copy EF information from a data storage device to a computer:

1. From the Home window menu bar of Drake Tax, select EF > Copy EF Returns from Disk.
2. In the Copy EF Return from Disk dialog box, select the drive to copy files from.
3. Click Copy Files.
4. Click OK to copy each file. Click Exit to close.

**About State e-File**

Most states accept e-filed returns and some require it or have regulations that determine at what point a tax professional can or must begin to e-file. (Mandates don’t apply to taxpayers who e-file their own returns.) Some states with mandates have their own application process for EROs and tax preparers who offer bank products. These processes and the rules and regulations pertaining to e-file vary from state to state.
The state FAQ screens in data entry includes links to state e-file information. Information on individual state requirements is available at Support.DrakeSoftware.com and in “Appendix D: State e-File Mandates” of this manual.
This page intentionally left blank.
Use the Client Status Manager (CSM) for tracking workflow within an office. The CSM can show you the status of all returns in their various stages of completion: when a return was begun, when it was completed, who worked on it, and the current filing status and payment status, to name of few of many available statuses.

The CSM can display various other types of data, including client name, ID number, phone number, return type, balance due, preparer name, client status, bank deposits, client payments, and the starting and completion dates for each return. The CSM can be used for searching, viewing, organizing, and printing data.

NOTE: The logged-in preparer can see his or her CSM data upon login using the Personal Client Manager (PCM). Much of this chapter applies to the PCM and the CSM; see notes throughout these pages.

Accessing the CSM

You can use any of the following methods to open the CSM:

- From the toolbar of the Drake Tax Home window, click CSM.
- From the menu bar of the Drake Tax Home window, select Reports > Client Status Manager.
- Press CTRL+L on your keyboard.

You cannot access the CSM from data entry, but you can change the client’s status. To do so, click the CSM icon in the Data Entry Menu toolbar and select a new status.

About Client Statuses

The CSM categorizes clients by status. A client status is the stage of a return in the return-preparation cycle. The CSM’s predefined client statuses are set automatically as the return progresses through the cycle (Figure 9-1), or manually as needed. You can also define new statuses.

Figure 9-1: Some statuses are set automatically as the return is processed.
Predefined Statuses

Table 9-1 displays the predefined statuses in the CSM. Note that some are set automatically while others must be set manually.

<table>
<thead>
<tr>
<th>Set Automatically</th>
<th>Set Manually</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Client</td>
<td>EF Pending</td>
</tr>
<tr>
<td>In Progress</td>
<td>EF Accepted</td>
</tr>
<tr>
<td>Updated from 2016</td>
<td></td>
</tr>
</tbody>
</table>

Set statuses manually as appropriate. Note that the program never automatically assigns a return a status of **Complete**.

**NOTE**  When a status changes in the CSM, it also changes in the PCM.

Custom Statuses

You can define as many as 10 custom statuses. Custom statuses must be set and changed manually. We recommend creating custom statuses before tax season begins.

To define a custom status in the CSM:

1. From the **Client Status Manager** toolbar, click **Customize**. The **Customize Display** dialog box is opened.
2. Click the **Status Settings** tab, and then select a status description to rename (Figure 9-2 on page 373). Five of the custom statuses have suggested descriptions that can be changed.
3. Click Edit.
4. Enter a status description in the **Status Description** text box (Figure 9-2) and click **OK** to close the **Status Description** text box and again to close the **Customize Display** dialog box.

To restore all original statuses, click **Restore Default**.

**NOTE**  When a custom status is changed or created in the CSM, it is also changed or created in the PCM.

### Setting Statuses

Set return statuses at any time during the return-preparation cycle. A status can be set from within the CSM or from data entry. For consistent and valid CSM status reports, set statuses for each stage of a return.

**Tip**  You can ensure that the CSM **Status** column is always correct. From the menu bar on the **Home** window, go to **Setup > Options**. Under the **Calculation & View/Print** tab, select **Auto-calculate tax return when exiting data entry**. When the return is calculated upon exit, the **Status** column is automatically updated.

### Setting a Status from the CSM

To set the status of a return from within the CSM:
1. Click the CSM icon on the Home window toolbar.
2. Right-click a return record in the Client Status Manager list.
3. Select Set Client Status. A status drop list is displayed.
4. Select a return status from the list.

The status is updated in the Status column.

Setting a Status from Data Entry

To set the status of a return from within a return, click the CSM button from the Data Entry Menu toolbar to display a status list, and then select a return status from the list. The status is automatically updated in the CSM.

Adding a Client to the CSM

If your client has a data file in Drake Tax, that client also has a record in the CSM. New client records can be added to the CSM from the Home window in three ways:

• From the menu bar, click Last Year Data > Update 2016 to 2017 and update the return. The client’s record goes into the 2017 version of the CSM.
• From the menu bar, go to File > Open/Create.
• From the toolbar of the Home window, click Open/Create.

Opening a Return from the CSM

Returns can be opened or created from the CSM.

To open a return from within the CSM, highlight a client record from the list and click Open (or double-click the record to open in Client Quick View, and then click Open. See “Quick View” on page 238.) The return is opened to the General tab in data entry.

To create a return from within the CSM:

1. Click the arrow next to the Open button and select New Client.
2. Enter the SSN or EIN for the return in the Open Client File dialog box.
3. Press Open, and then click Yes.

When prompted, you can begin entering data for the new return.
Customizing the Display

Because custom views are saved and displayed according to the logged-in preparer, each preparer can set his or her own display.

Changing the custom view in the CSM does not change the custom view in the PCM. To change the PCM’s custom view, right-click within the PCM window and select Customize Display from the right-click menu. Use the same Customize Display dialog box used with the CSM, as described in the following steps.

To customize the CSM display:

1. From the Client Status Manager toolbar, click Customize. In the Column Layout tab of the Customize Display dialog box, Available Columns are listed in the left pane, and Columns in Current View are listed in the right. (Figure 9-3.)

![Figure 9-3: Column Layout tab](image)

To add a column to your view, select an item in the left pane and click Select (or double-click the item) to move it to the right pane. To add all items, click Select All.

- To remove a column from your view, select an item in the right pane and click Remove (or double-click the item) to move it to the left pane. To remove all items, click Remove All.
- To change the column order, click, hold, and drag items up or down the list in the right pane.
- To reset columns to the original view, click Reset.

2. Click OK to save your changes.

3. (optional) To restore the CSM to its default settings, click Restore Default.
Other Ways to Customize the Display

Listed below are other ways to customize the column display:

- Click Customize from the Client Status Manager toolbar and click the Sort Options tab. Select multiple columns to sort records by from the Column and Sort Order drop lists.
- From the main window of the Client Status Manager:
  - Headers — Click the column headers to sort records in ascending or descending order.
  - Adjust widths — Drag the edge of a column to the desired width.
  - Size to fit — Double-click a column header’s right border.
  - Change column order — Click and drag a column header left or right, and release to reposition the column. (This new order is saved upon exit and is automatically updated in the Customize Display dialog box (Figure 9-3 on page 375)).

Searching, Updating, Filtering, and Viewing

The following tools will help you find and use data stored within the CSM.

Searching the CSM

To find a return in the CSM, click Search, or press CTRL+F to open the Find Client Record text box. As you type the client name or ID, the CSM searches for and highlights the matching record. Click Close to exit.

Updating the CSM

To incorporate the latest return updates when the CSM is open, either click the Refresh button or press F5 on your keyboard.

NOTE

CSM data is updated automatically through different components of the program. Processes affecting CSM data include data entry changes, return printing, e-file, and check-printing functions.

Filtering Data in the CSM

Filters allow you to control which records are shown in the CSM. To select filters:

1. From the toolbar of the Home window of Drake Tax, click CSM.
2. Click Filters. The filter list is divided into four sections, as shown in Figure 9-4 on page 377.
3. Select filters. You can select one filter from each of the first three lists, and any or all of the filters in the bottom list. A selected filter is indicated by a check mark. The CSM displays the files that fall within the selected filters.

In the Status column of the CSM, a red File Not Found or File Deleted message indicates a deleted return. Records of deleted return files stay in the CSM for tracking purposes.

Filters are also available in the PCM; select Filter Client List from the PCM’s right-click menu.

Quick View

The Client Quick View window summarizes the CSM data for a selected record. To open this window for a client in the CSM, select a client row and click Quick View or double-click the line. Displayed is information about the client, the return, and any customized Misc Code drop lists. (For details on these miscellaneous codes, see “Customized Drop Lists” on page 63.)

NOTE To access Quick View from the PCM, double-click a record or right-click the record and choose Quick View from the PCM’s right-click menu.
CSM Reports

Seven predefined status and financial reports (Table 9-2) are available in the CSM.

Table 9-2: CSM reports

<table>
<thead>
<tr>
<th>Report Title</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CSM Data</td>
<td>Report is based solely on the data in the CSM current view.</td>
</tr>
<tr>
<td>Cash Receipts</td>
<td>Report lists cash amounts from bank deposits (resulting from bank products) and client payments from the BILL screen in data entry.</td>
</tr>
<tr>
<td>Cash Receipts - Bank Deposits</td>
<td>Report lists cash amounts received from bank deposits only. The data in this report is pulled from the EF database.</td>
</tr>
<tr>
<td>Cash Receipts - Client Payments</td>
<td>Report lists amounts entered on the BILL screen in data entry.</td>
</tr>
<tr>
<td>Completed Returns</td>
<td>Report lists SSN/EINs and client names of returns with a Complete status. The program pulls the date completed from the ADMN screen, which is automatically set when you select a status of Complete. (An administrative user can manually set the completion date by completing the Date complete field on the ADMN screen.)</td>
</tr>
<tr>
<td>Problem Returns - 'Old' Returns</td>
<td>Report lists returns that have taken longer than a specified number of days to complete.</td>
</tr>
<tr>
<td>Problem Returns - 'Missing' Files</td>
<td>For this report, the CSM scans client files for File Deleted and File Not Found statuses.</td>
</tr>
</tbody>
</table>

Many reports rely on data entry for accuracy. To take full advantage of the CSM’s reporting features, you must use the data entry screens mentioned in Table 9-2.

To generate a report from the CSM, select Reports, select a type of report from the Select Report drop list, enter the requested data, and click Report. The report data is displayed in the Report Viewer. For information on using the Report Viewer, see “Report Viewer” on page 449.

NOTE
To access the CSM Reports dialog box from the Home window of Drake Tax, select Reports > Report Manager. Next, under Other Report Options, double-click Client Status Manager Reports.

Exporting CSM Data

To export CSM data to a Microsoft Excel worksheet, click Export in the CSM toolbar. The worksheet is opened and filled automatically.

Admin-only Features

Users with administrative rights can delete records from the CSM display, restore CSM data, and remove duplicate entries.
Deleting a Record from the CSM Display

When a record is deleted from the CSM display, it is no longer visible in the CSM, but it still exists in the tax program. To delete a record from the CSM display, right-click the record and select Delete CSM Record (This Client). To view a deleted record, click Filters > Display Deleted CSM Records.

NOTE To delete a client file from Drake Tax, see “Deleting Files from the Program” on page 425. A client file cannot be deleted from within the PCM.

Restoring Data

When restoring data, the CSM scans a client file, calculates the return, searches the EF database, and updates the data. To restore data to the CSM, right-click a record and select Restore CSM Data (This Client). Click OK.

Removing Duplicates

To remove a duplicate entry in the CSM, right-click a record and select Remove Duplicate Entries (Entire Database).

NOTE Duplicate CSM (and PCM) entries must be removed from within the CSM; they cannot be removed from the PCM.
10 Resources and Support

Drake Software offers a wide range of support resources. In addition to our unparalleled telephone support, Drake Software has a variety of online and program help resources to give you 24-hour access to the latest information.

Help resources are available to assist you in making the most of our return preparation program and using it successfully. We do not, however, provide tax law advice. Support is provided as an aid to tax return completion only. Preparers are responsible for knowing tax preparation and for the accuracy of returns filed with the IRS and state tax authorities.

Other resources available to help you prepare tax returns are also included in this chapter.

NOTE

Before you can take advantage of Drake Software’s online sites—including Support, the Download Center, and the Enterprise Office Manager—you or your office administrator must set up a new “User Account.”

See “Accessing Drake Software’s Web-Based Sites” on page 38 and “Enterprise Office Manager” on page 336 for details.

Drake Tax User’s Manual

Your 2017 Drake Tax User’s Manual has a comprehensive index to help you quickly find the information you want. You can save the electronic version of the manual to your desktop or you can print your own paper copy. It is available from four locations:

• Support website — Support.DrakeSoftware.com > Training Tools > Manuals
• Drake Tax Home window toolbar — Select Support > Drake Software Support Website > Training Tools > Manuals
• Drake Tax Home window toolbar — Select Support > Drake Software Manual & Online Resources
• Software CD — For customers with the CD service, the latest version of the manual is shipped with each CD

To purchase a printed copy of the manual ($25 plus tax and shipping), go to Support.DrakeSoftware.com (Training Tools > Manuals or Resources > Supplemental Resources).
If you use a printed copy of *2017 Drake Tax User’s Manual*, be aware that you might need to update it during tax season. Because Drake Tax updates the online manual whenever major changes occur, your best bet for always having the most current version is to copy the online manual to your computer’s desktop frequently.

**IMPORTANT**

**Online Support**

Drake Software’s Support website (*Support.DrakeSoftware.com*) offers a wealth of resources available 24 hours a day. In addition to current tax information, it provides the online support options discussed here. A reliable Internet connection is necessary to take full advantage of Drake Software’s online resources.

**Knowledge Base**

The Drake Software Knowledge Base (KB) is a searchable database of articles submitted by clients, programmers, the IRS, and state revenue departments covering most of the topics that generate support questions. There are more than 3,200 articles covering many aspects of the Drake Tax program and the tools and programs that go with it, changes in state and federal tax laws, tax-return troubleshooting, tax-law research, bank products, e-file, SecureFilePro, GruntWorx, Client Write-Up, the new Drake Accounting program, and other topics related to your tax preparation practice.

To access the KB, go to the Drake Software Support site and select **Resources > Knowledge Bases** to open the KB’s **Home** window (Figure 10-1 on page 383). From there, you can view the latest articles submitted to the KB, search or browse through the various KB topics, or do a quick search of the entire KB database. You can also choose to restrict your search to the Drake Software tax knowledge base, the CWU knowledge base, or the Drake Accounting knowledge base.

**NEW FOR 2017**

Articles on Drake Accounting, the newest write-up program from Drake Software, have been included in the Drake Knowledge Base.

Drake Accounting also has its own knowledge base. Open Drake Accounting, click the file tree on the left side of the screen, and select **Help > Drake Accounting KB**. The Drake Accounting KB includes a feedback link for customers’ questions and suggestions.
Figure 10-1: Knowledge Base quick search (item #1); KB tabs (item #2); Latest articles (item #3); Tags for often-searched-for subjects (item #4); and popular articles (item #5)

NOTE Depending on the Web browser you use, the location of items on the Knowledge Base website may vary.

Accessing KB Articles
Use Quick Search, the Latest Articles or Popular Tags sections, or the Search or Browse tabs to navigate the Knowledge Base and find KB articles.

Searching the KB
There are several methods of searching for a topic or article, beginning at the Home window of the KB:

• Quick Search field
• Search tab
• Browse tab
• Popular Tags

The results of searches appear in the Search Results in the lower half of the window, allowing you to quickly find the articles you are most interested in.

NOTE The green bars next to the results of a search show the relevancy – the frequency and placement of keywords in that article.

Advanced Search Options
Direct your search by selecting options from Advanced Search. From the drop lists, choose to search:
• **Using: All Keywords** (searches for articles containing all search terms entered); **Any Keyword** (searches for articles containing any one of the search terms); **Exact Match** (searches for articles containing the exact phrase entered); by Comments.

• **By: relevancy** (frequency and placement of keywords in article); **last modified** (when the article was last changed); **ratings** (how helpful others found the article); **views** (how many times this article has been viewed); **comments**.

• **In:** Ascending (ASC) order or descending (DESC) order.

### Browsing the KB

The **Browse** window gives you access to all available KB articles. The articles are stored in folders displayed in a “tree” to the left side of the **Browse** window (see Figure 10-2):

- **Drake Software**: All articles related to the Drake Tax program, the tools and programs that go with it, tax-return troubleshooting, tax-law research, bank products, e-file, Drake Documents, SecureFilePro, GruntWorx, and other topics related to your tax preparation practice.

- **Drake Tax Update Notes**: Notes related to all updates for Drake Tax available for download throughout the current and past tax season.

- **Client Write-Up**: All articles related to the Client Write-Up accounting and write-up program, including articles on bookkeeping, payroll, direct deposit, accounts payable, accounts receivable, and e-file options.

- **CWU Update Notes**: Notes related to all CWU updates available for download throughout the past two tax seasons

- **Drake Accounting**: Notes related to all Drake Accounting updates available for download.

- **DAS Update Notes**: Notes related to all Drake Accounting updates available for download.

Click a folder to open the tree of categories, then click a category to list all relevant articles in the document pane on the right side of the window. Click an article to open it.

![Figure 10-2: Some folders and articles within the Browse tab](image-url)
On the right side of the Browse window is a list of the latest articles produced by the Drake Software Support team.

To return to the Browse window from the tree or from an article, click the Browse tab again, or click the “back” arrow at the top of your browser, right-click and then select Back, or press ALT+LEFT ARROW.

**Printing Articles**

On the right side of every KB article is the Print Article link that opens the Print dialog box.

**Related Articles**

If there are other articles in the KB related to the one you queried, Related Links appear at the end of the article. Click a link to view those articles.

**Attachments**

Some articles have links that take you to other documents that you can download and view. The attached documents provide additional detail beyond that provided in the text of the article.

### Drake Software Mobile App

Drake Software offers a cell phone application that can help you keep up with your e-filed returns. The app is currently available in the Apple Store for iOS and in the Google Play Store for Android phones.

With the Drake Software mobile app, you can:

- Look up the status of your e-filed returns by name, SSN or EIN. For rejected returns, you can access reject codes. Reject code descriptions will be available for most federal 1040 reject codes. Taxpayer email address and phone number are provided so you can contact your clients from your mobile device, if necessary.
- Review office e-file summary data. Five summary reports are available with date range capabilities.
- Access the Drake Software Status page for status of Drake Software services.

Usage tips are available within the app.

Log in to Support.DrakeSoftware.com from your mobile phone, and from the blue menu bar, select Resources > Drake Mobile App.

### Drake Software’s e-Training Center (ETC)

DrakeETC is a convenient resource for training your office staff and earning continuing professional education (CPE) credits through the use of tutorials, practice returns, videos, webinars, interactive tax courses, and self-study courses. ETC also provides tracking tools and interactive testing so individuals and group administrators can monitor their personal and collective progress.
Tax-related webinars, tutorials, training courses, and Drake Software’s Annual Federal Tax Refresher Course and Comprehension Test, have been moved to DrakeCPE.com, the online training site for tax professionals. Training tools related to the use of Drake Tax are still at DrakeETC.

For training in using Drake Tax, log on to DrakeETC; when you or your staff need to learn more about taxes and tax law, and need continuing education credits, visit DrakeCPE.com.

For more information on continuing education credits, see “Continuing Education through DrakeCPE” on page 392.

Take either of these paths to access DrakeETC:

- Log on to DrakeETC.com
- From the Drake Software Support website, select Training Tools > Drake ETC
- From the tax software’s Home window toolbar, click Support

The first page displayed at DrakeETC is the Welcome page, which includes news and information on what’s happening in DrakeETC (Figure 10-3).

![Figure 10-3: The ETC Welcome page](image)

**Creating an ETC Admin Account**

Before you can log in to ETC, your office must have an ETC administrator (Admin) account. Once the account is established, you can create student accounts and begin tracking student progress. With their own user names and passwords, students can log in to ETC on their own.
Admin accounts are created using the Need to sign up? section of the Welcome page. To create an Admin account:

1. In the Need to sign up? section, Drake Tax customers select Yes and click Submit.
2. Enter your EFIN and Drake password and click Submit.
3. In the Welcome window, complete all applicable fields, making sure that you select “Yes” in the Administrator field.
4. To earn CPE credit for completing ETC courses, select Yes from the CPE Credits drop list.
5. Preparers registered in California should enter their CTEC number; Preparers registered in Texas or Pennsylvania should mark their respective boxes in order to receive CPE credits in those states.
6. Enrolled Agents should mark the Enrolled Agent box, while other, non-CPA tax return preparers should mark the Unenrolled/Other Tax Return Preparer box.
7. Enter your PTIN.
8. Click Save Information. When the system has saved your data, click Next.

Creating an ETC Student Account

To create a student account, log in to ETC (See “Logging In,” following), click the Administration link, and click Add New Student. After completing all applicable fields (see steps 4-7 in the “Admin account” setup above, making sure that you select “No” in the Administrator field), click Save Information.

NOTE

When creating a DrakeETC student account, each student must enter a unique email address, even if all students are part of the same administrative account.

Logging In

To log in to ETC:

1. In the Returning Users section, enter a Username and Password.
2. Click Sign In.

Once you’re logged in, the ETC Welcome page is opened. On the left side of this page is a blue sidebar menu (Figure 10-4).

---

**Figure 10-4:** Sidebar menu for all ETC selections
From the menu bar, access the following tools available from DrakeETC:

**Video Tutorials**

Tutorials teach the basics of Drake Tax through text, sound, and animation. For a list of available tutorials in ETC, from the blue sidebar menu, click Video Tutorials. The Video Tutorials page displays a list of Drake Tax tutorials, (Figure 10-5), with green check marks indicating tutorials completed and red Xs indicating tutorials not yet begun.

![Figure 10-5: Tutorial list](image)

Click Launch Tutorial for the desired tutorial. (Tutorials do not have to be completed in the order listed.)

**NOTE**

Tutorials are added throughout the season, so it’s a good idea to check often for new tutorials. To view tutorials for Drake CWU, select from the Subject drop list (red circle in Figure 10-5).

**Practice Returns**

Practice returns have been designed to help your firm become familiar with the basics of data entry and e-file in Drake Tax. To access practice returns in ETC, click Practice Returns. The Practice Returns page displays instructions and a list of available practice returns (Figure 10-6).

![Figure 10-6: List of practice returns on the Practice Returns page](image)
Click **View Return** to view the basic return scenario in a PDF file. Open the Drake Tax program and prepare the return according to the scenario. Once you’ve calculated the return, go back to the **Practice Returns** page and click **View Solution** to compare your return to the solution return.

DrakeETC offers 10 practice returns for the 1040 package and one practice return each for the 1120, 1120S, and 1065 packages. To practice e-filing, click **EF** and click **View Return**. Follow the instructions located in the PDF file.

Practice returns are also available outside of ETC. To work on the practice returns without signing on to ETC, go to the Support website and click **Training Tools > Practice Returns > Returns**. To access them through the tax program, from the toolbar on the Home window, click **Support > Drake Software Manual & Online Resources**. Open a year folder and click **Resources**. (Internet access is required.)

For those signed up for the CD service, practice returns are also available on all Drake Tax CDs.

Solutions to the practice returns are kept online so that we can make adjustments when changes to the tax laws or the tax program affect the solutions.

Drake ETC provides live webinars on various topics with new webinars added every month. The live webinars are presented with panelists available to answer viewers’ questions during the event. CPE credits are available (no test required). Review the CPE details provided with each Drake Software webinar to determine CPE eligibility.

To register for a webinar from DrakeETC:

1. From the sidebar menu, go to **Webinars > Available Webinars**.
2. From the list of **Available Webinars**, click **Register** on the right side of the window for the webinar you wish to participate in (see Figure 10-7). A fee is required for most live webinars. Follow the on-screen instructions to register and participate.

![Figure 10-7: Signing up for webinars on the ETC webpage](image)

**IMPORTANT**

If you register with an email address that is different from your current DrakeETC account email address, your DrakeETC account email address will be changed to the new email address.

After your registration is processed, you will receive:
• A confirmation email message containing details of the upcoming webinar, an appointment you can add to your calendar, and a link you can click in order to join the webinar.
• Reminder email one day before the event and one hour before the event.

Webinar CPE Credits
To earn CPE credits, attendees must respond to at least 75% of the poll questions posed during the webinar and complete a short evaluation after the event.

Webinar attendees receive an email notification when the CPE credits are made available (usually within 48 hours). More information on hardware and software requirements, registration, pricing, refunds, CPE details, and other webinar-related topics is available at Webinars > My Webinars.

Recorded Webinars
Some of our Drake Tax-related live webinars have been recorded and can be viewed at any time. Although these recorded webinars do not earn you CPE credits, they can help familiarize you with many Drake Tax topics. New webinars are added during the year.

To view a recorded webinar:

1. From the sidebar menu at the left of the DrakeETC window, select Webinars > Recorded Webinars.
2. Select from the Course drop list.
3. Click Launch Recorded Webinar.

The first time you view a webinar, the WebEx Manager is automatically downloaded to your computer. For help with WebEx Manager, call WebEx Support at (866) 229-3239.

NOTE
DrakeETC also offers DVD videos of our annual Update Schools. To order, from the sidebar menu of the main Drake Support website, go to Resources > Supplemental Resources. (If you’re logged in to ETC, return to the main Support website by clicking Sign in to Support in the upper-right corner of the window.)

Self-Study Courses
Self-paced study courses help preparers learn Drake Tax and various tax topics. Availability of courses varies and more courses are added during the year. CPE credits are available for the completion of each course. There is no charge to take a course, but there is a fee to receive CPE credit and print the completion certificate.

For a list of available Software Topics and Tax Topics, from the sidebar menu, click Self-Study to open the Self-Study Courses window.

Tax Courses
Drake Software’s tax courses introduce the fundamentals of tax return preparation using Drake Tax in an interactive format. Each course (Basic 1040, Basic Corporate, Basic S Corporation, and Basic Partnership) is an introductory course designed for the novice tax return preparer.

For a list of available courses and units, from the sidebar menu, click Self-Study to open the Self-Study Courses window. At the bottom of the window, under the Tax Courses heading, click the link at the start of the second sentence: “Click here to
access the Drake Tax Courses.” (See NOTE, following). The Tax Courses page displays the units of the Basic Tax Course (Figure 10-8).

![Figure 10-8: Units of the Basic Tax Course](image)

To view units for a different tax year or course, select an option from the Tax Year and Course drop lists.

**IMPORTANT**

Click System Requirements on the Tax Courses page to ensure that your system supports the tax course programs. Make sure your speaker volume is turned on if you would like to hear the audio.

**NOTE**

These tax courses are introductory courses designed for the novice tax return preparer the fundamentals of each type of return (1040, 1120, and 1120S).

For more intensive training, click the DrakeCPE link at the bottom of the Self-Study Courses page.

To open a unit:

1. Click Launch Course for the selected unit. (See Figure 10-8.) The unit is opened in your browser.

2. Use the navigation buttons (Previous and Next) in the lower-right corner of the window to move through the course. When a course unit, tutorial, practice return, recorded webinar, or video has been viewed, a green check mark replaces the red “X” next to the completed item. (See Figure 10-8.)

3. When you finish a unit, click Exit to return to the Tax Courses page.

View completed units again at any time. Once all course units are completed, the Launch Exam button will become available. Click it to begin the test. Submit your score upon completion of the test.

To earn CPE credits for taking a tax course in DrakeETC, you must score 70% or higher on the course exam and submit a course evaluation. Review the CPE details (click the word “here” at the end of the Cost paragraph) to determine CPE eligibility.
Other CPE information is available from the main Drake Support page, under Training Tools > CPE.

**NOTES**

To reprint a CPE certificate, click Report Card in the Drake ETC sidebar menu. Select a Tax Year or Calendar Year filter, scroll to the CPE Credits list, and click Print for the desired certificate.

**Report Card**

Click Report Card from the ETC sidebar menu to view CPE credits earned, test results, and webinar progress for a selected year. You can also check training progress on practice returns, self-study courses, tax course, tutorials, and videos, and the AFTR course.

**Admin**

The Administration page is available only for users logged in as Admin. To access this ETC page, click Administration. Displayed are a list of students, buttons for adding and searching student records, and a drop list for displaying Active Students, Inactive Students, or All Students. (Figure 10-9).

![Figure 10-9: Admin page displays list for student information](image)

Click to view a student’s Report Card, or click Edit to view and edit a student’s account information. (Click Save to save it.)

**Continuing Education through DrakeCPE**

DrakeCPE is an e-learning site where you can access live webinars, recorded webinars, tax courses, Drake Software’s AFTR course, and earn CPE credits while learning more about such topics as Affordable Care Act, EITC due diligence, ethical standards, avoiding an EITC audit, safeguarding client information, and tax treatment of retirement plans and IRAs.

The courses and webinars on this site are “device friendly,” meaning they’re mobile and viewable from many devices (phone, tablet, or desktop).

**IRS’s AFSP Program**

The IRS’s Annual Filing Season Program (AFSP) is a voluntarily program designed to encourage tax return preparers to participate in continuing professional education (CPE) courses. Unenrolled return preparers can elect to voluntarily take continuing education each year in preparation for filing season and receive an AFSP Record of Completion.

Preparers who complete the AFSP will also be included in a public directory on the IRS.gov website, where taxpayers can search for qualified tax return preparers. The directory includes the name, city, state, ZIP code, and credentials of all attorneys, cer-
Drake’s AFTR Course

In preparation for the AFSP, you can take Drake Software’s Annual Federal Tax Refresher Course and Comprehension Test. The Annual Federal Tax Refresher (AFTR) course is a six-hour course accompanied by a 100-question knowledge-based comprehension test. Participants must obtain a passing score of 70% and complete a test in three hours or less.

To access DrakeCPE from DrakeETC, from the menu bar, select AFTR Course to open the Annual Federal Tax Refresher (AFTR) Course page. In the last paragraph, click DrakeCPE.com.

Otherwise, log in to DrakeCPE.com, or from the Drake Software Support site, go to Training Tools > DrakeCPE.

Other Resources at Drake Software Support

The Drake Software Support website offers a wealth of additional resources, such as information on preparer regulations, state and federal tax laws, email and webpage accounts, e-Pay merchant card processing, the DrakeHealth Referral Program, Drake Software Update Schools, and programs such as GruntWorx and SecureFilePro. You can also view helpful publications and download prior-year Drake Tax programs, and order marketing kits, checks, and printed forms.

Following are just a few of the many resources available from the blue menu bar on the left side of the Support page:

Website Services

Having an Internet domain has become a business necessity these days and is one of the best ways to build a “brand.” Once you have a domain, having an email address at your domain helps maintain brand consistency with your clients and prospective clients.

SiteDart Hosting, offered by Dnet Internet Services, a subsidiary of Drake Software, provides cloud services, website design, and website hosting to help you maintain a professional presence on the Internet. SiteDart provides tools for website building and maintenance, and offers email service, spam protection, social media managing (to handle your FaceBook, Twitter, LinkedIn, Instagram and other media accounts), SEO optimization (to help your maintain an easy-to-find and useful website), and website backup. A “shopping cart” feature is available for any e-commerce needs, as is ad manager for any Internet advertising you do.

Build your own professional site in as little as 30 minutes with SiteDart’s “drag & drop” website builder. Professional site builders are also available if you prefer someone build your site for you.

If you used 1040.com as your website builder in the past, Drake Software can help your transition to SiteDart.
To begin the process of setting up your own domain and website, go to Drake Software’s Support webpage (Support.DrakeSoftware.com) and from the blue menu bar, select My Account > Website Services to open the Website Services page. On the bottom line, click Learn more.

**Drake Software Status**

The Drake Software Status webpage (Resources > Drake Software Status) allows you to see the real-time operational status of Drake Software’s e-file servers and the status of IRS, state, and bank ACK processing, and the status of all of Drake Tax’s customer support and online services, including Support call center and website, e-file, email, acknowledgments, bank processes, Online EF Database, GruntWorx, SecureFilePro, Drake Zero, Drake Hosted, Online Filing, and credit card processing.

**Federal/State Facts**

The Federal/State Facts pages (Resources > Federal/State Facts) have lists of forms eligible for e-file, and current and prior-year state information on e-file, state tax forms, state payments and deposits, state due dates, penalties, and extensions (Figure 10-10). You can also access state shipment letters and update notes. As EF packages are approved, that information is added to the state pages. The pages also include e-file requirements, reciprocal agreements among states, links to the Drake Forum (see “Drake Forums” on page 396) and state taxing authority websites.

**Download Center**

The Download Center, available from Resources > Download Center, displays the programs available for download from the Drake Software website. Click an item and follow directions to download it.
SecureFilePro

SecureFilePro™ provides secure client file exchange portals for your practice, so you and your clients can exchange confidential tax documents securely and conveniently. Send and receive client documents on your own secure site anytime from anywhere. All transmissions are secured with 256-bit SSL encryption, and files are encrypted at rest on the server. Clients can view and access only their own documents.

Explanations and prices are available from the Drake Software website at Resources > SecureFilePro, as are links to sign up for a free trial or to purchase any of the regular SecureFilePro packages. For more details on using this feature, see “SecureFilePro” on page 483

Supplemental Resources

From the blue sidebar menu, select Resources > Supplemental Resources to purchase the 2017 Drake Tax User’s Manual, the Client Write-Up manual, or an Update School video.

Broadcast Center

Keep abreast of all the important tax and software information with Drake Software broadcasts (Resources > Broadcast Center). The broadcast email messages that Drake Software sends out during the tax season are compiled and saved in the Broadcast Center. These broadcasts are grouped by categories; chosen from the Display drop list.

Conversions

To download software to convert data files from other tax programs into Drake Tax format, select Resources > Conversions. Choose a tax year and a brand of software. Read the instructions (available for downloading and printing) before running the conversion.

Prior-Year State Programs

Drake Tax’s prior-year tax programs (Resources > Prior Year States) for state programs (1998–2009) are available for installation.

- **Tax years 2008 and after** — Use Tools > Install State Programs in your Drake Tax program. Once state programs are installed, update them using Tools > Install Updates (for 2007 and 2008) or Tools > Update Manager (for 2009 and on).

- **Tax years 2002–2007** — First download the state tax packages from the Download Center (From Resources > Download Center, select a year then any states you need), and then install the updates in the tax program. (From the Home window of Drake Tax, go to Tools > Install Updates).

- **Tax years 1998–2002** — Go to Resources > Prior Year States on the Drake Support site, click the appropriate year, select the state to download, and then follow the instructions on your screen.
Drake Forums

The online Drake Forums allow you to interact with other Drake Tax clients. To access Drake Forums from the Drake Software Support site, select Resources > Forums or from the sidebar menu on any of the state pages of the Federal/State Facts page.

First-time users must register before participating, read the text on the Forums page regarding registration requirements, and then click Register. Follow the instructions provided on your screen.

Once registered, log in to the Forums page and click FAQ for further instructions. Click User CP to set up a user profile.

NOTE The Drake Forums are strictly voluntary and should not be used as a substitute for obtaining help from Drake Software Support.

Release Notes

Program release notes from prior years are available on the Drake Support site. Select a year and update category to view the list of releases and release dates. Click a note link to view the release note.

Blank Forms

Several blank banking and checking forms are available through Drake Support, including state-specific bank disclosures, lost check affidavits, check registers, and voided check lists. Select Resources > Blank Forms to access these forms.

Partner Programs

From the sidebar menu, click Partner Programs to access information on Drake’s partner companies that provide solutions for banking, tax research, office supplies and checks, electronic tax payments, audit assistance, and the Business Planning Group.

Program Support Within Drake Tax

Several support resources are available from within the Drake Tax program itself: Frequently Asked Questions, searchable help, and data entry help.

Frequently Asked Questions (FAQs)

An FAQ screen is included with each tax package in Drake Tax, accessible from any tab on the Data Entry Menu or by typing FAQ into the selector field and pressing ENTER. FAQ content varies by state and package.
Help Resources

Drake Tax offers many ways for you to get the help you need. When you click the Support button from the Home window, you are given these options:

- **Drake Software Knowledge Base**, an online reference source containing answers to common tax and program questions. (See “Knowledge Base” on page 382 for more information)
- **Drake Software Program Help**, a searchable “Drake encyclopedia,” arranged in “books.” The Program Help includes a Search feature, a searchable index, and a Favorites list. Program Help answers many of the most commonly asked questions about the tax program. (See the following paragraphs for more information)
- **Drake Software Support Website**, a website with links to all of our online help resources, including the Knowledge Base, Drake ETC and many other helpful Web pages. (See “Online Support” on page 382 and “Other Resources at Drake Software Support” on page 393 for more information.)
- **Remote Assistance**. This feature is used by Drake Software personal in certain support situations.
- **Video Tutorials**, a compendium of more than 200 how-to videos Drake Tax has released on how to use Drake Tax and related programs.
- **Chat Support**, an easy method of having an online discussion with a member of Drake Software’s Support staff.
- **Manual and Online Resources**, a link to Drake Tax manuals, practice returns, IRS pubs, and Drake Software shipment letters, all in PDF format, readable online or available for download.

Program Help

All Drake Tax windows (except the data entry screens) have a clickable Help button for accessing the Drake Tax Help System.

When you access the Help System, it is opened for the window you are in. For example, if you are in pricing setup (Setup > Pricing) and click Help, you are shown the Help information for pricing setup. To print a topic, click the Print icon in the toolbar.

**NOTE**

If you encounter an error accessing the Help System, run X:\Drake17\Help\FixHelp.exe on each workstation. (Replace ‘X’ with the letter of the drive where Drake is installed.)

Access Help System items by using the Contents, Index, Search, and the new Favorites tabs.
Contents
Arranged in a “Table of Contents” style, the Contents tab lists all available Help topics. In the example in Figure 10-11, the left picture shows that the user clicked the “Drake Documents” folder in order to find information on the Archive Cabinet.

Search
The Search tab allows you to search the Help topics by keyword. Enter a search term and press ENTER or click List Topics. Articles in which the search term appears are listed. To view an article, double-click it from the list or click it and then click Display. In the example in Figure 10-11, the center picture shows that the user entered the term “Archive” in order to find information on the Archive Cabinet.

Favorites
The Favorite tab allows you to save articles you’ve found. Open an article from the Search list, click the Favorites tab, and at the bottom of the column, click Add. In the example in Figure 10-11 on page 398, the picture on the right shows that the user has saved articles on “Archive Manager,” “Form 8949 Import/GruntWorx Trades,” and “Organizers.”

New Index Feature
New for 2017: The Program Help now includes a searchable Index that can show you every instance of a searched-for word or phrase in the Program Help, with a link to take you to each page.

Data Entry Help
As always, Drake Tax offers its screen-level and field-level helps to explain the uses for certain screens, what data is expected in which fields, and how to find more information through links and IRS references. There are even more instructional video clips throughout the program this year, covering a wider number of topics. Through the Research function, you can set up a Web-based search for answers to your tax questions, and you can also access the Drake Software Knowledge Base from anywhere in data entry.

Field Help
Field help provides information about a selected field. There are three ways to access field help:

- Click inside a field and press F1
- Click inside a field and press SHIFT+?
- Right-click inside a field and select Help > Help for this Field from the right-click menu
The help for the selected field is displayed as shown in the example in Figure 10-12.

![Figure 10-12: Example of field help](image)

Each help window indicates whether the field is a direct entry, adjustment, or override field. To close a help window, click the X in the upper-right corner or press ESC.

**Screen Help**

Screen help provides information about an open screen in data entry. There are several ways to access screen help. From the data entry screen:

- Select **Help** from the **Data Entry Menu** toolbar (item #1 in Figure 10-13 on page 399)
- Right-click the screen, then select **Screen Help** from the right-click menu (item #2 in Figure 10-13)
- Press **CTRL+ALT+?** from your keyboard

![Figure 10-13: Two methods of opening Screen Help](image)

In most cases, a window similar to the field help window displays the screen help. Some screen helps include links to form instructions and other related documents.
Enhanced Help Resources

Other help options are available when you click the **Help** button on the **Home** window toolbar (Figure 10-14 on page 400) or right-click any data entry field within a Drake Tax screen, options such as links to Program Help, Navigation Help, Drake Software’s Support website, the Drake Software Knowledge Base, and the Drake Software e-Training Center website.

![Figure 10-14: Click the Help button from the Data Entry Menu toolbar for list of help options. Above, the user has selected the Drake Software Knowledge Base to find links to the Knowledge Base Home window and eight often-viewed articles on program functionality.](image)

- **Program Help** — Opens the Drake Help Program.
- **Navigation Help** — Offers a short explanation of how to navigate in Drake Tax and includes a link to a list of keyboard shortcuts that help make data entry easier and faster.
- **Support Website** — Links to the Drake Software Support site. (You need your user name and password to log in.)
- **Drake Software Knowledge Base** — Links to Drake Software’s Knowledge Base, including a list of the eight popular articles on program functionality.
- **Drake e-Training Center** — Links to the DrakeETC website. (You need your user name and password and your ETC user name and password to log in.)
- **Help for this Field** — (from the right-click menu from within a data-entry field) Opens the field help for the clicked-in field.
- **Screen Help** — (from the right-click menu from within a data-entry field) Opens the screen help for this screen.

**Video Clips**

More than 200 short, instructional video tutorials are accessible throughout the program to give you quick sources for learning about the Drake Tax program. Video tutorials are added or updated throughout the year to reflect tax industry changes and filing deadlines.

To view the tutorial on how a particular window or tool functions, look for one of the blue **Start** arrows (Figure 10-15 on page 401).
In data entry, click one of the blue links (Figure 10-16). Most of these data-entry tutorial links are located at the top of data entry screens, but some are located in the section of the screen specific to that video.

Other video links can be found in certain help menus, such as many right-click menus, and from the Drake Documents menu bar (Figure 10-17):

To find all the videos in one convenient place, from the toolbar of the Home window of Drake Tax, click the Support icon and select Drake Software Video Tutorials.

Drake Tax’s research tool provides a way of searching the Internet for answers to any tax question. This site search scans three default websites—irs.gov, DrakeSoftware.com, and TaxingSubjects.com—for answers and allows you to add any site you wish to search. You add other sites of your choice.
To begin a search for tax information, first click the **Research** button on the toolbar of the Drake Tax **Home** window (Figure 10-18).

![Figure 10-18: Begin your tax research with the Research button](image)

1. In the **Custom Web Search** window, enter a keyword (item #1 in Figure 10-19).
2. Select sites from the **Sites to Search** fields (item #2 in Figure 10-19).
3. (optional) Add any sites you want to search and click **Save** (item #3 in Figure 10-19).
4. Click **Search** (item #4 in Figure 10-19).

![Figure 10-19: Steps for building a search through the Research tool.](image)

Any websites listed and selected with a check mark in the **Search Sites** fields are searched and the results are displayed in a browser window. Clear the check mark from any site you don’t want searched. To delete a site from the list, double-click the site and click **Delete**.

Internet access is required for using the Research tool.

**Interactive Support**

Drake provides interactive support via email, phone, and fax.
Email Through Drake Tax

You can use the email provider of your choice, including any of the free email providers, such as Gmail.com and Outlook.com. You can also use Drake Tax’s email program to send questions or files to Drake Software Support.

To access Drake Tax email, open the tax program, and from the menu bar of the Home window, select Help > Email. To access Drake Tax email from data entry, click the Email icon from the Data Entry Menu toolbar. There is also an Email button on the View/Print mode toolbar and on the Drake Documents toolbar to facilitate sending PDF copies of the return to your clients.

Email Setup

To add and set up your email accounts, begin setting up your Administration Options in Drake Tax. From the menu bar of the Home window, go to Help > Email to open the Email window. From the menu bar of the Email window, select Setup > ADMIN Options to open the Email - ADMIN Options dialog box.

NOTE 
Every preparer in your office can have his or her own email account but must complete a separate setup.

At the top of the ADMIN Options dialog box (Figure 10-20), three options are available:

• Allow each Preparer to Use the ‘Office’ Email Account
• Force Each Preparer to Use the ‘Office’ Email Account
• Only Allow Preparers to Send Messages/Files to Drake Software

![Figure 10-20: Administrative email options](image)

If none of these options is selected, preparers in your office can set up and use any email program they choose through the Drake Tax program. If, however, you choose
to set up an “Office” account, select one of the first two options, then click **Setup Office Email Account** to set up the email program everyone will use.

The third option—**Only Allow Preparers to Send Messages/Files to Drake Software**—would allow office personnel to contact Drake Software Support but not to email clients.

To set up individual email accounts, from the menu bar, select **Help > Email**. From the menu bar of the **Email** window, select **Setup > Accounts** to open the **Accounts Settings** window. To add a new account, click **Add Account** at the bottom of the window to open the **Email - Add Account - Account Type** list of email providers:

1. Select an email provider from the list and click **OK** (or double-click the provider’s name) to open the **Email - Add Account** dialog box.
2. In the **Account Information** section, type a name for the account in the **Name/Description** field.
3. In the **User Information** section, type the name you want your email recipients to see when they receive your email and then type an email address (for instance, MaxsTaxes@EMAIL.PROVIDER.com).
4. If you made a selection from the **Add Account Type** list, the **Server Information** section should be complete; otherwise, type the name of the **Incoming and Outgoing Mail Server**. Click **More Settings** and change the program **POP Account** default settings as needed. (See **NOTES**, following.)
5. In the **Login Information** section, enter the username and password you selected when you set up the account with the email provider. **IMPORTANT**

This password is not in the Drake Software system and there is no way we can retrieve it. Keep a reminder of this password in a secure location.

6. Click **Save**.
7. Click **Test Settings** to make sure your setup is correct and an Internet connection is made. If the test is successful, click **OK** and then **Save**.
8. In the **Email - Account Settings** dialog box, select an account to be the active account and click **Set Active Account**. This account name will appear at the top of the **Email** window.
9. Click **OK**.

**NOTES**

If the **Server Information** section of the **Add Account** dialog box was not automatically completed for the provider you selected, you will need your email account information, including the server settings, Post Office Protocol (POP) and Internet Message Access Protocol (IMAP) connection data. Contact your email provider. POP and IMAP settings for many email programs can be found through Google. (In Google, type “What are the POP and IMAP settings for...” and enter the email program you want to use. Press **ENTER**.

**IMPORTANT**

This password is not in the Drake Software system and there is no way we can retrieve it. Keep a reminder of this password in a secure location.
Checking for Email

Once you have selected Help > Email from the Home window, click Check Mail to check your Drake Tax email. (You can also select File > Check Mail from the menu bar, or press CTRL+M.)

Sending Email to Drake Software Support

It is sometimes necessary to send a client’s files to Drake Software customer support department for help with a data-entry problem. Behind the scenes, we use a secure file-transfer program in order to meet IRS security compliance.

NOTE
You will be able to send client files to Drake Software even if you do not have email accounts configured in Drake17.

Attaching Files

When contacting Drake Software Support with an issue, you might be asked to send, via email, a client’s data file (a return), a file stored in your Drake Documents file, Drake Tax program file, or another kind of file. Entire folders cannot be attached.

From Data Entry

To send a client data file directly from data entry:

1. In Drake Tax, open the return you want to transmit.
2. From the Data Entry Menu toolbar, click Email. The Compose Message window shows the client’s data file attached to the message (circled in Figure 10-21).

![Figure 10-21: Email - Compose Message window with data file attached](image)

3. Complete the To and Subject fields (required), and compose your message.
4. Click Send. The email with the client data file attachment is sent to the recipient.

NOTE
You can add other attachments to the email using the Add button (or the Attach icon) in the Compose Message window. For more information, see “From the Home Window” on page 405.

From the Home Window

To email a client data file from the Home window:

1. From the menu bar, select Help > Email. The Email window is displayed.
2. Click **New** to open a blank **Compose Message** window.
3. Click **Add** (or the **Attach** icon) to open the **Email – Attachments** dialog box (Figure 10-22).
4. In the **SSN/EIN search** text box of the **Client Data Files** section, enter the SSN or EIN of the file (item #1 in Figure 10-22) and click **Attach** (or press ENTER) to attach a current-year data file (top item in the **Attachments** pane in Figure 10-22).

![Figure 10-22: Enter an SSN or EIN and click Attach to attach a tax return (item #1); click Prior Year to attach a prior-year returns (item #2); click Search to find Drake Document files (#3); click Browse to attach a PDF copy of other types of saved files (item #4).](image)

5. (Optional) Attach prior-year files (item #2 in Figure 10-22), Drake Documents files (item #3 in Figure 10-22), or types of files (item #4 in Figure 10-22). See “Attaching Prior-Year Returns,” following, and “Attaching Other Types of Files” on page 407.
6. Click **Done**. You are returned to the **Compose Message** window with the file attached. (See Figure 10-21 on page 405.)
7. Complete the **To** and **Subject** fields and compose your message.
8. Click **Send**. The message and attachment are sent to the recipient.

**NOTE**

To attach returns from prior years through Drake17, follow these steps:

1. Click **New** to open a blank **Compose Message** window.
2. Click **Add** (or the **Attach** icon) to open the **Email – Attachments** dialog box.
3. In the **SSN/EIN search** text box of the **Client Data Files** section, enter the SSN or EIN of the file to send.
4. Click Prior Year (item #2 in Figure 10-22 on page 406) to open the Prior Year dialog box (Figure 10-23).

![Image of Prior Year dialog box]

Figure 10-23: Attaching prior-year returns

5. From the Select Drive drop list, select the drive where your prior-year Drake Tax files are kept.

6. Choose a tax year from the Select Year drop list.

7. Click a return (left circle in Figure 10-23).

8. Click Attach. The prior-year return appears in the Attachments pane to the right side of the Email - Attachments dialog box (Figure 10-22 on page 406).

Other file types can be attached to an email message from the Attachments dialog box in the Drake Tax email program. (See items #3 and #4 in Figure 10-22 on page 406.)

- To attach Drake Documents files, enter an SSN or EIN in the Document Manager Files fields of the Email – Attachments dialog box. Click Search to open the Email - Add Attachment - Document Manager window. Select a file and click Open. File is shown in the Attachments pane of the Email – Attachments dialog box (Figure 10-22 on page 406).

- To attach a Drake program file, click Browse to open the Attach File window showing a list of Drake Tax program folders. Double-click a folder (or select the folder and click Open). Choose a file and double-click it (or select it and click Open). The file is shown in the Attachments pane of the Email – Attachments dialog box. (Figure 10-22 on page 406).

- To attach a file other than the types described above, click Browse for All other files (item #4 in Figure 10-22 on page 406). Locate the file in the Attach File window, and then double-click it (or select the file and click Open). The file is shown in the Attachments pane of the Email – Attachments dialog box.

- Click Done.

Removing an Attached File

To remove an attached file, select it in the Attachments list (see Figure 10-22 on page 406) and select Remove from the right-click menu.
Use these only at the direction of Drake Software Support.

You have several options for storing email addresses in an address book. To access these options, click **New** to open the **Compose Message** window and click the **To** icon on the tool bar (Figure 10-24). Address books are shown the **Address Book** drop list.

![Figure 10-24: Opening Address Book drop list](image)

The **Drake Software Support Address Book** displays general, federal, and state support addresses at Drake Software. To insert an address into the **To** field of your message, double-click an email address and click **OK**.

**NOTE** Questions sent to Drake Support via email are generally answered with email responses.

If a client’s email address is entered on screen 1 of the return (1040 package only), it can be accessed from the Drake Software Client Address Book. To fill this address book for the first time, you’ll need to repair the index files first (see “Repair Index Files” on page 417). Next, return to the email program, click **New**, click **To**, and then select **Drake Software Client Address Book**. Double-click a line to add the client’s email address to the **To** field for recipients of the email message. When finished adding addresses, click **OK**.

The **Local Address Book** can be filled with email addresses of your choice. (Option not available when accessing the email program from data entry.) To add an address:

1. From the **Email** window toolbar, click the **Address Book** button to open the **Edit Address Book** dialog box.
2. Click **Add** to open the **Email Address Book** dialog box.
3. Enter first name, last name, and email address. Click **Save**.
4. Click **Done**.

You can also import addresses from a spreadsheet into your **Local Address Book**. Your spreadsheet must have the proper headings before you can run the import.

To create a file to be imported into the email program:
1. Using a spreadsheet program (such as Microsoft Excel), create three columns: *Last Name*, *First Name*, and *Email Address* (Figure 10-25).

![Figure 10-25](image)

**Figure 10-25:** Row headings must be *Last Name*, *First Name*, and *Email Address*.

2. Enter last names, first names, and email addresses of all clients to be imported.

3. Click *File > Save As*. (Microsoft® Office 2007/2010 users click the Office button at the top-left corner and select *Save As*.)

4. Choose a location to save the file. The default location is the “FT” folder in Drake 17.

5. Assign a file name.

6. From the *Save as type* drop list, select *CSV (Comma delimited)*.

7. Click *Save*.

To import the file into your Local Address Book:

1. From the *Email* window, click the *Address Book* button to open the *Edit Address Book* dialog box.

2. Click *Import*.

3. From the *Import Address Book File* window, browse to the address book file and double-click it (or select it and click *Open*).

4. Click *OK*.

**NOTE** To delete an address from the Local Address Book, select it and click *Delete*.

The **Report Generated Recipient List** option allows you to run a customized report from your client, EF, and Scheduler data to generate a list of email addresses. The keywords selected during the query are then used to create an email message. Keywords inserted into the body of the message are replaced with the client’s information.

**NOTE** You can access Scheduler data to send appointment reminders to groups of clients. To do so, select a *Scheduler* report in Step 4 of the following procedure.

To create a report-generated recipient list:

1. From the Drake Tax *Home* window, click *Help > Email*.

2. Click *New* to open a blank *Compose Message* window.
3. Do either of the following to open the Report Manager window:

- Click To in the Compose Message window and click the Create Report Generated Recipient List link in top right corner of the Address Books window.
- Click the arrow next to the To icon on the toolbar and select Report Generated List.

The Report Manager window is displayed.

4. Select (or create) a report that includes only those clients who fit the criteria for the email list. (For example, to include only those clients who have filed an extension application, you would create an “Extensions” report.)

5. Click View Report. A message states the number of matching email addresses found. Click OK to close the message window.

Your recipient list has been generated. When you click Send, the email message will go to all email addresses in the list. To view the addresses, click the Edit button (see Figure 10-26). To remove a name from the address list, select it and click Remove.

Any keywords that were available to the report are now in the Keyword Selector pane of the Compose Message window (Figure 10-26.) You can double-click a keyword to add it to the body of the email. In the Figure 10-26 example, the preparer has begun the letter with the greeting “Dear <TAXPAYER NAME>.”

![Figure 10-26: Selecting from available keywords for email message](image)

Click your pointer anywhere within the body of the email before double-clicking the keyword to have the keyword entered in that location. Once keywords are added, edit
the email message, add a subject line, and add any attachments before clicking **Send**. The message is sent to all selected recipients.

**NOTES**

Recipients will be unable to see other addresses in the recipient list; they will be unaware that others are receiving the same email.

To delete the recipient list, click **Cancel Query** at the bottom of the **Compose Message** dialog box.

If you close the completed message before sending it, you will be prompted to save it in the **Drafts** folder. If you click **Yes**, the email message is saved, along with the generated report list and key-words.

**Phone**

Work one-on-one with a Drake Software customer service representative (CSR) to resolve program issues. CSRs are trained year-round on Drake Software topics such as connections, conversions, networking, and other customer-service needs. To reach any department, call (828) 524-8020 or fax (828) 349-5718. For additional phone numbers and contact information, see “Drake Accounting Department” on page 18 of the Quick Reference chapter.

**Fax**

Get answers to software questions using the fax cover letter provided on the following page. Drake Software Support replies to faxes with faxes, not phone calls.
Fax Cover Letter for Support

Name:
EFIN:
Phone number:
To (department or individual):
Computer Operating System (select one):
- Windows Vista
- Windows NT
- Windows XP
- Windows 7
- Windows 8
- Windows 10
Are you working on a network?
- Yes
- No
If this fax is concerning a prior-year Drake program, what year?
Program Year

Give us a brief description of the situation:
11 Tools

This chapter covers the various tools available on the Tools menu of the Drake Tax program and online at DrakeSupport.com.

Update Manager

Downloading regular updates is critical to ensure that your tax program is performing efficiently. The program alerts you when updates are available (see “Notification of Updates” on page 415). You can use the Update Manager to obtain and install files manually or automatically. Updates include modifications to both the federal and state packages to reflect the most recent changes in the tax law.

NOTE

Program updates include updates to the Drake Documents’ “Working Cabinet,” but not to the “Archive Cabinet.” (For details on backing up and restoring the Archive Cabinet, see "Backing Up and Restoring the Archive Cabinet" on page 468).

Downloading and Installing Updates Manually

To download and install updates manually:

1. From the Home window, select Tools > Update Manager. The Drake Update Manager dialog box is displayed (Figure 11-1). Updates are shown in tabbed format, with tabs representing the program packages, one representing updates for each state, and one for updates common to all states. Click column headers to sort data in ascending or descending order.

![Figure 11-1: Drake Update Manager dialog box](image)
2. Click **Get Updates** (item #1 in Figure 11-1 on page 413) and wait while the program checks for updates.
   - If no updates are found, click **Exit** twice to return to the **Update Manager** dialog box.
   - If updates are found, you will be prompted to install them. Proceed to Step 3.

3. Click **Yes**. The program is closed and the Installer installs the updates.

4. Click **Continue** to reopen the program.

**Viewing Release Notes**

When updates are installed, the program creates an installation log that displays the file name, release date, and number of the update. To view a release note, double-click the desired row in the **Update Manager** dialog box (item #3 in Figure 11-1 on page 413). Notes are displayed in the Report Viewer, where you can print or export the notes as desired. (For more information on the Report Viewer, see “Report Viewer” on page 449.)

**Automatic Updates**

You can set up your program to receive and install updates automatically at the time of day of your choosing. Automatic updates are not set by default; you must set up the program to receive updates automatically.

To view or change your automatic-update settings:

1. From the **Home** window, select **Tools > Update Manager**. The **Update Manager** dialog box is displayed (Figure 11-1 on page 413).

2. Click **Auto Update Settings** (item #2 in Figure 11-1 on page 413). The **Automatic Update Manager** dialog box is displayed.

3. Choose one of the following options:
   - Select **On** to turn on automatic updates. If you select this option, specify the hour, minute, and second each day that you want the program to check for updates. The **Status** section alerts you to the last time the program checked for updates and the last time it downloaded updates.
   - Select **Off** to turn automatic updates off.

4. Exit the **Automatic Update Manager** dialog box by clicking either **Hide** (if you turned automatic updates on) or **Exit** (if you turned them off).

If you clicked **Hide**, a message informs you that the Update Manager will be hidden from view but that the automatic update feature will continue to operate normally. Click **OK** to close the message and return to the **Update Manager** dialog box. If you clicked **Exit**, a message informs you that no update operation was set. Click **Yes** to return to the **Update Manager** dialog box.

**Tip**

When automatic appointment reminders are turned on through the Scheduler (see “Setting Up Scheduler Options” on page 141), you will have to temporarily turn them off from your computer’s system tray before downloading updates.
When you log in to the program, you can see, in the **Notifications** section of the **Home** window, if program updates are available and ready for download—even if automatic updates are not activated. This feature can be accessed if all of the following conditions are met:

- The program detects that the machine is connected to the Internet.
- You have security rights to install updates. (See “Setting Up Preparer Security” on page 50.)
- You have permission to see the message regarding the updates ready for download. (You must be an administrator or have the **Display program update availability** drop box at **Setup > Options > Administrative Options** tab set to **All w/ Update Rights**. See Table 2-11 on page 62 for more information.)
- Your system needs the updates.

**NOTE** GruntWorx jobs that are completed and ready for uploading also appear in the **Notifications** section.

If no updates are needed, an “Up to Date” message is displayed in the **Notifications** section of the **Home** window. When your system needs updates, you are informed that updates are available; click the **Install Now** button to begin updating. (Figure 11-2)

![Figure 11-2: (L) System needs updates; (R) System is up to date.](image)

**Download Fonts**

Special software-based fonts, or **soft fonts**, are required for printing tax forms. Because many laser printers do not come with these fonts installed, you might have to download them to the printer’s memory each time the printer is turned on. Drake Tax includes downloadable software fonts that work with HP–compatible laser printers and allow preparers to produce federal and state tax forms. By default, fonts are downloaded with each print job. If the printer is turned off, however, the fonts must be downloaded manually whenever the printer is turned back on.

To manually download fonts:

1. From the **Home** window, go to **Tools > Install Fonts**.
2. Click **Download PCL fonts** to open the **Download PCL Soft Fonts** dialog box.
3. Choose a printer from the **Printer** drop list.
4. Click **Download**. As downloading proceeds, the font download status is shown.
5. Click **Exit** when the download is complete.

**NOTES**

When choosing a printer from the **Printer** drop list, be sure to select the printer that needs the fonts.

To set up options for downloading fonts, go to Setup > Printing > Printer Setup. Under the (F7) Options tab, select an option from the PCL 5/5e Soft Font Option drop list.

**Blank Forms**

All forms and worksheets supported by the program are available as blank forms in **Tools > Blank Forms**. If a state prohibits printing blank state forms, contact the state revenue office to obtain them.

To view or print a blank form in Drake Tax:

1. From the **Home** window, go to **Tools > Blank Forms**. The **Blank Forms** window (Figure 11-3) displays form categories, names, and descriptions for each package.

![Figure 11-3: Blank Forms window](image)

**Click a column header to sort forms in ascending or descending order.**

2. Pick a form category (default is **Federal**) and tax package (default is **Individual**).
3. Scroll through the form list to locate a form.
4. Select a form and click **View** or **Print**.
An index file is a comprehensive list of data on the client files in Drake. Keep index files current by repairing them regularly as part of your general file maintenance routine. Table 11-1 lists specific instances that could require repair of index files.

### Table 11-1: Situations that Might Require Repairing of Index Files

<table>
<thead>
<tr>
<th>Situation</th>
<th>What To Repair</th>
</tr>
</thead>
<tbody>
<tr>
<td>Files were restored using <strong>Tools &gt; File Maintenance &gt; Restore.</strong></td>
<td>Name Index</td>
</tr>
<tr>
<td>A client record was deleted through <strong>Tools &gt; File Maintenance &gt; Delete Client Files.</strong></td>
<td>Name Index</td>
</tr>
<tr>
<td>The <strong>EF &gt; Search EF Database</strong> function does not seem to work properly.</td>
<td>EF Index</td>
</tr>
<tr>
<td>Records were added to the EIN database.</td>
<td>EIN Index</td>
</tr>
<tr>
<td>The Client Status Manager (CSM) index was updated.</td>
<td>CSM Index</td>
</tr>
</tbody>
</table>

To repair index files:

1. From the **Home** window, go to **Tools > Repair Index Files.**
2. Select the index files to repair. To repair all types of index files, click **Repair All.**
3. Click **Continue.**
4. Click **OK.** (If **Name Index** was selected, select a **Name Index Option** first.)
5. When the file repair is completed, click **Exit** to return to the **Home** window.

### File Maintenance

The File Maintenance menu provides access to the following functions:

- Backing up and restoring files (including copying data and configuration files to other computers or for use as backups)
- Importing, exporting, changing, deleting, unlocking, and password-protecting files

### Backing Up and Restoring Files

Use the **Backup** and **Restore** tools to set up automatic data backups or custom one-time backups, or to restore backed-up data. Files backed up to other locations can be
used to restore lost data. If multiple machines are used for tax preparation in one office, files can be moved to other computers and uploaded to a single machine to create a master file.

- If you wish to back up your files to an off-site location via the Internet, see “Backing Up Off-site, Online to SFP” on page 421.
- You can back up any kind of files — not just Drake Tax client files, setup and system files, and Drake Documents files, but any kind of files on your computer.

### Backing Up Data

From the menu bar of the **Home** window in Drake Tax, click **Tools > File Maintenance > Backup** to open the **Backup and Restore** dialog box (Figure 11-4). You’ll notice that both the backup tool and the restore tool are now on the same window.

#### Automatic Backups

If you wish to set a time for an automatic daily backup, from the [Automatic Backup – Full](#) section (on the left in Figure 11-4):

1. Click the **Enabled** check box to turn on the automatic backup feature. This assures that your files are backed up daily at a set time (such as late at night, when you are not at work). Any previous settings are displayed.

2. Click **Configure Automatic Backups** to open the **Setup Automatic Backups** dialog box (Figure 11-5 on page 419).

### Figure 11-4: The **Backup and Restore** dialog box

**NOTE**

- If you wish to back up your files to an off-site location via the Internet, see “Backing Up Off-site, Online to SFP” on page 421.
- You can back up any kind of files — not just Drake Tax client files, setup and system files, and Drake Documents files, but any kind of files on your computer.
- Select a time and location for the backup (item #1 in Figure 11-5).
- If you want to back up your files off-site via the Internet, select Send to SFP. (See “Backing Up Off-site, Online to SFP” on page 421 for details.) Select the number of weeks you want SFP to keep this backup. (See “Incremental Back-ups” on page 422.)

**Tip**

You can back up your files to a local or network location and to SecureFilePro at the same time by marking both check boxes.

You can delete any previous SecureFilePro backups by clicking the **Delete All Automatic Backups on SFP** link.

- If you want to include your Drake Documents files, select Include DDM. (Archive cabinet only; Working cabinet files are automatically backed up whenever Drake Tax is backed up.)
- If there are non-Drake Tax files you want to add to the backup, click the top **Add** button (to the right of Custom Files, item #2 in Figure 11-5) to include selected files in the backups, or click the second **Add** button (to the right of Customer Folders, item #3 in Figure 11-5) to include entire folders to the backup.

3. Click **Save**.
Disabling Automatic Backup

To stop automatic backups, clear the **Enabled** check box on the **Backup and Restore** dialog box, or click **Configure Automatic Backups** and clear the **Enable Automatic Backup** and click **Save** on the **Setup Automatic Backups** dialog box.

Manual Backups

If you prefer a manual backup, you can choose to back up all your Drake Tax files—including the files in the Archive cabinet of Drake Documents—or select which files—Drake Tax files or any other kind of file—to back up. You can choose to back up to a local device, to a separate network location, or off site through SecureFilePro.

To set up your custom backups, from the **Manual One-Time Backup** section of the **Backup and Restore** dialog box (on the right side of Figure 11-4 on page 418), take the following steps:

1. Mark the **Backup to local or network location** box and, if necessary, click **Browse** to select a location (such as a server or a “flash” drive) to back your files up to. To back up your files off site, click **Back up to SFP**. (See “Backing Up Off-site, Online to SFP” on page 421 for details.)
2. To back up all of your Drake Tax files, select **Perform full back up**. To select individual files to back up, see “Custom Backups,” following.
3. (Optional) Select to include your Drake Documents Archive cabinet by clicking **Include DDM**. (The Working cabinet is backed up automatically with Drake Tax).
4. Click **Backup**.

Custom Backups

You can back up your files to a local or network location and to SecureFilePro at the same time by marking both check boxes in Step 1.

If you prefer to choose which files to include in the backup—including any non-Drake Tax files—mark the **Backup to local or network location** check box and mark **Selective Backup**. When you click **Backup**, the program opens the **Create Selective Backup** dialog box (Figure 11-6 on page 421)

To build a custom backup:

1. At the top left corner of the **Create Selective Backup** dialog box, select **Custom Backup**.
2. At the top right corner of the dialog box, choose a backup location. (Click **Browse**.)
3. Click the buttons on the left side of the dialog box to list the files on your computer or network. (By default **All Drake Files** are listed.) The button you click determines the filter check boxes that appear at the top of the list. In the example in Figure 11-6 on page 421, the user has chosen the back up the firm’s **Tax Returns**. Note the check marks in the **ID** column, denoting the returns being backed up. Those same files are listed on the right side of the dialog box in the **Summary** pane.
4. (Optional): The **Custom Items** button at the bottom left allows you to add non-Drake Tax files to your backup. In the **Custom Files and Folders** window, click
Add on the Custom Files to Include line to include individual files, or click Add on the Customer Folders to Include line to add entire folders to the backup.

5. At the bottom right of the dialog box, enter a name for the backup in the Backup Description field.

6. To include Drake Documents files, mark the Include DDM Archive Cabinet check box.

7. Click Backup.

Figure 11-6: Choose items to back up or restore from the Create Selective Backup dialog box.

Back up Off-site, Online to SFP

When you mark the Back up to SFP box (or the Send to SFP box) and click Backup, the program opens the SFP Login window (Figure 11-7). Customers who already have an SFP domain will be asked to enter their SFP Account #, SFP Username, and SFP Password; customers who do not have an SFP account can click the Register for SFP and set up an account.

Figure 11-7: SecureFilePro log in window
To learn more about SecureFilePro, turn to “SecureFilePro” on page 483 or log in to Support.DrakeSoftware.com and from the blue menu bar, click Resources > Secure-FilePro.

**Incremental Backups**

When you back up your files daily to SecureFilePro, the program doesn’t back up all your selected files every day — just those files that were changed that day. After six days of these “incremental” backups, on the seventh day, the process starts again with a new “full” backup followed by six days of “incremental” backups. If no changes are made to your files, no automatic backup will be performed that day.

These “incremental” backups save you time and money.

**Restoring Your Data**

To restore your data from another location, drive, or from SFP:

1. From the menu bar of the Home window of Drake Tax, go to Tools > File Maintenance > Restore, to open the Backup and Restore dialog box.
2. At the bottom of the Backup and Restore dialog box, select the location to restore your files from—a local or network location or SecureFilePro. If you wish to restore your files from a local or network location, click Browse and find the backup you want to restore. Select the name of the backup you want to restore.
3. Click Preview. This opens the Restore Items Form Backup window, where you can choose to Restore Everything or choose Custom Restore.
4. For a custom restore, click the buttons on the left side of the window to find the files on your computer or network. The button you click determines the filter check boxes that appear at the top of the list. Select the items to be restored in the middle pane by placing a check mark in the box to the left side of the pane. (Note that selected files appear in the Summary pane to the right.) For non-Drake Tax files, click Custom Items from the buttons on the left.
5. When you’re satisfied with your selections, click Restore.

**Changing a Client’s ID Number**

Changing a client’s SSN or EIN in the program requires more than simply making the change in data entry. To change a client’s SSN or EIN in the program:

1. From the Home window, go to Tools > File Maintenance > Change ID Number on Return.
2. In the Incorrect ID Number text box, enter the ID number that is currently in the system.
3. In the Correct ID Number text box, enter the new ID number.
4. Click Continue.
5. Click Exit (or click Continue again to change another SSN or EIN).
6. As directed in the program, repair the index files. (See “Repair Index Files” on page 417.)
CAUTION  PPR clients: If you change an SSN or EIN – even on a practice return – you will be charged for another return.

Clearing Drake Tax Update Files

Use the Clear BBS Files feature in File Maintenance to delete Drake Tax update files after they have been downloaded to the computer. To delete update files:

1. From the Home window, select Tools > File Maintenance > Clear BBS Files.
2. Click Continue.
3. When the deletion process is complete, click Exit.

Exporting Data from Drake Tax

The exporting tool allows you to transfer client data and the EF database files to either a text file or a CSV (spreadsheet format) file. You can then export that information into other programs, such as Microsoft Word, Excel, or Access.

To export data files:

1. From the Home window, go to Tools > File Maintenance > Export Client/EF Data. The Export Client/EF Data dialog box provides several choices (Figure 11-8).

![Figure 11-8: Export Client/EF Data dialog box](image)

2. Select either to Export client data files or Export e-file data files.
   - If you choose Export client data files, the path to the location of the exported client data files is displayed. Change the default path as needed.
   - If you choose Export e-file data files, the path to the location of the exported e-file data files is displayed. Change the default path as needed.
3. (optional) Click **Export to CSV (Comma Separated Values)** if you want to export the data to a spreadsheet; otherwise, the data is exported at a .TXT text file.

4. (optional) Click **Include test returns** if you want to include Drake Tax test returns in the export.

5. Click **Continue**.

6. Click **Exit** when the export is complete.

### Password-Protecting Client Files

The **Password Protect** tool helps protect files from unauthorized access. A protected file cannot be opened in data entry until it is unlocked with a password.

To password-protect a file:

1. From the **Home** window, go to **Tools > File Maintenance > Password Protect Files**.

2. In the **Password Protect Client Data Files** dialog box (Figure 11-9), enter the SSN or EIN of the client file you wish to password-protect.

   ![Figure 11-9: Enter the SSN, and then enter the eight-character password twice.](image)

3. Enter an eight-character password in the **Enter Password** field. Passwords are case-sensitive and can consist of any combination of letters and numbers.

4. Enter the password in the next field to confirm it.

5. Click **Continue**.

6. Click **Yes** to confirm that you want to password-protect the file.

7. Click **Exit**.

If a password has already been entered for an SSN or EIN, the **Current Password** field (Figure 11-9) is activated. Once you’ve entered the correct password, you can change or remove it using the bottom two text boxes on the screen.
Unlocking Client Files

(This option is not functional in all setups.) If files are automatically locked upon e-file acceptance, they can be viewed but not changed after e-file. (The option to lock files automatically is available in Options Setup; see “e-File” on page 61.)

To unlock a client file that has been locked:

1. From the Home window, go to Tools > File Maintenance > Unlock Client Files.
2. Enter the SSN or EIN of the return.
3. Click Continue. The file can now be modified in data entry.

Deleting Files from the Program

A client file is created when a return is prepared. A print file is a temporary file that is created when a return is calculated. Print files are used for the e-file process and are automatically removed from the system after the designated number of days. (See Table 2-5 on page 56 to view or change the number of days to store print files.)

Deleting Print Files

To manually delete print files:

1. From the Home window, select Tools > File Maintenance > Delete Print Files and wait for the program to scan the day’s files. Print files are listed in the Return Selector.
2. Select the files to delete. To delete all files, click Select All.
3. Click Delete.
4. Click Yes to continue.
5. Click OK to return to the Home window.

Deleting Client Files

To manually delete a client file from the database:

1. From the Home window, select Tools > File Maintenance > Delete Client Files to open the Delete Client Data File dialog box.
2. Enter the SSN or EIN of the client file to delete.
3. Click Continue.
4. Click Yes to continue.
5. Click OK.
6. Click Exit to return to the Home window.
NOTE  If you are not accessing files on a network, the deleted files go to the recycle bin.

Changing Return Types

A return can be changed to another file type without your having to create a new file. When a return type is changed, the following information is transferred:

- Name, address (including county), and telephone number
- Fiscal year
- All depreciation data, including screens 6, 7, 8, 9, and 10

When a corporation return is converted to an S corporation return, the balance sheet and Schedule A information are also transferred.

IMPORTANT  Not all data is transferred. Before using Change File Type, back up the original file. (See “Backing Up Data” on page 418.)

To change a return type:

1. From the Home window, select Tools > File Maintenance > Change File Type.
2. Enter the SSN or EIN of the file to convert, and click Continue.
3. Select the new file type (Individual, Corporate, Sub-S Corp, Fiduciary, Partnership, Tax Exempt, Estate, or Heir) (See Figure 11-10).
4. Click Continue.
5. When the conversion is complete, click OK.

Estate and Qualified Heir Returns

You can use a single SSN for two return types when a taxpayer requires a Form 1040 and one of the two return types listed below:

- Form 706, U.S. Estate (and Generation-Skipping Transfer) Tax Return
- Form 706-A, U.S. Additional Estate Tax Return

An SSN must already be associated with a return in the program before it can be assigned to a second return type. To assign a single SSN to multiple returns:

1. From the Home window, select Tools > File Maintenance > Change File Type to open the Convert Client Data File Type dialog box.
2. In the Enter SSN/EIN to convert field, enter the SSN to be assigned to a new return type and click Continue.
3. The available return types are displayed. In Figure 11-10 on page 427, the selected return is a 1040, so that option is disabled. Note that the 706 and 706-A options are in the right-hand column.
Figure 11-10: Available return types are displayed; in this example, Individual is not available.

4. Click an option to select it, and then click **Continue**.
5. When asked if you want to keep the original return in addition to the new return, click **Yes**.
6. Click **OK**.

The SSN is now applied to both the original return and the new return. In the future, when you enter the SSN to open a return, you will be asked which return you wish to open. When you use other features of the program where SSNs are entered, you will be asked to indicate which return the program should use.

### Importing Data from QuickBooks

Two main steps must be taken to import client data from QuickBooks into Drake Tax: (1) preparing the QuickBooks file, and (2) performing the import. Always back up Drake Tax files (see “Backing Up Data” on page 418) and the QuickBooks files before importing client files.

#### Preparing a QuickBooks File

Before you can import QuickBooks files into Drake Tax, you must first place the QuickBooks files into an import file inside QuickBooks.

To create the import file from inside QuickBooks:

1. Select **Report > Accountant & Taxes > Income Tax Summary**.
2. Click **Print** to open the **Print** dialog box.
3. Select the option button to the left of **FILE**.
4. Select **ASCII text file**.
5. Press **Print**.
6. Enter a file name of eight characters or fewer with no spaces.

#### Importing QuickBooks Data

To import data from a QuickBooks import file into Drake Tax:

4. Click an option to select it, and then click **Continue**.
5. When asked if you want to keep the original return in addition to the new return, click **Yes**.
6. Click **OK**.

The SSN is now applied to both the original return and the new return. In the future, when you enter the SSN to open a return, you will be asked which return you wish to open. When you use other features of the program where SSNs are entered, you will be asked to indicate which return the program should use.
1. From the **Home** window of Drake Tax, select **Tools > File Maintenance > Import Data** to open the **Import Data** dialog box.

2. Choose **QuickBooks Financial and Accounting Software**. Click **Next**.

3. Read the instructions on creating an export file on the **QuickBooks Import** window. Click **Next**.

4. In step 1, enter the name of the import file created from QuickBooks or click the button to the right of the text box and browse to the QuickBooks file. The file extension is .txt. Drake Tax searches the local hard drive for the import file.

5. In step 2, enter a **Client ID Number** (SSN or EIN) (See Figure 11-11.) Click **Next**.

![Figure 11-11: Step 2. Enter SSN or EIN](image)

6. The program searches for a Drake Tax file with the same EIN/SSN.
   - If no Drake Tax file is found, you are prompted to choose a **Business Type**. Make your selection from the drop list (Figure 11-12), and click **Next**.

![Figure 11-12: Step 3: Choose one of the business types listed.](image)
• If a Drake Tax file is found, you’re asked to confirm the business type. Click Yes to proceed.

7. Click Finish to import the QuickBooks file into the Drake Tax file.

After importing the QuickBooks files, enter Inventory amounts and details for Other Deductions and items requiring details on the return.

If the QuickBooks file type does not match the one in Drake Tax, you are prompted to convert the QuickBooks file while importing (for example, if there is an S corporation file to import into the Drake Tax 1120 package).

Payment Import

The Payment Import tool allows you to import client payment information from an Excel, CSV, or tab delimited worksheet directly into the BILL screen of tax returns without having to open the returns. This feature is particularly helpful to offices where front-office personnel work in accounts receivable but not in return preparation.

For details, see “Accepting Payments” on page 326.

Letters

The Letters tool allows you to print batches of certain client letters at a time. These letters, listed in Table 11-2, are those that do not typically accompany a tax return.

<table>
<thead>
<tr>
<th>Type of Letter</th>
<th>Suggested Purpose of Letter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Postseason letter</td>
<td>Thank clients for their business; remind them that you are available for additional tax-preparation assistance.</td>
</tr>
<tr>
<td>Preseason letter</td>
<td>Make contact with last year’s clients; encourage clients to use organizers.</td>
</tr>
<tr>
<td>Estimate payment reminder</td>
<td>Remind current-year clients that estimate payments are due; provide instructions for sending payments.</td>
</tr>
<tr>
<td>Appointment letter/email notifications</td>
<td>Send appointment reminder letters to selected clients via letter or email.</td>
</tr>
<tr>
<td>EF status letter</td>
<td>Provide acknowledgment status of e-filed return.</td>
</tr>
<tr>
<td>Engagement letter</td>
<td>Enter into contract with clients to prepare their tax return.</td>
</tr>
</tbody>
</table>
You can also use the **Letters** tool to print batches of pre-addressed mailing labels, envelopes, and postcards.

The information provided here applies to letters that can be printed in batches. For more information on the other types of letters available in Drake Tax, see “Introduction to Letters in Drake Tax” on page 71.

If printing an engagement letter for a taxpayer who has not been entered into the system, you are prompted to provide the person’s name and address and the type of return. This action does not create a client file in Drake Tax; the information is used for the engagement letter only.

**Printing Letters**

To print one or more letters:

1. From the **Home** window, go to **Tools > Letters > Letters**.
2. From the **Client Letters** dialog box, select a letter type (Figure 11-13).

![Figure 11-13: Letter choices in Client Letters dialog box](image)

3. Click **Next** to open the **Client Selection** dialog box.
4. Complete one of the following:
   - **Print a letter for specific clients** — Enter a client’s SSN/EIN and click **Add Client**. Repeat for additional clients. Click **Next**.
   - **Print a batch of letters** — Click **Next** to open **Client Letters Filters Selection**. Select filtering and sorting options. If a more complex filter is needed, click **Edit Filters**. (See “Filter Manager” on page 445.) Click **Next** for **Basic Search Conditions**. Click **Continue** to **Scan Client Files**.
5. Click **Print**.

**Mailing Labels**

You can print mailing labels to a label printer. To print mailing labels:

1. Ensure that label sheets are loaded correctly into the printer.
2. From the **Home** window, go to **Tools > Letters > Mailing Labels** to open the **Mailing Labels** dialog box.
3. Select a label type from the **Select label** list.
4. Enter the requested information (if necessary), and then click **Next**.
5. (If the Filter Selection dialog box is opened) Set desired filters and click Next. (See “Filter Manager” on page 445 for more on filtering.)

6. Select any Basic Search Options and click Continue. (For more on search conditions, see “Search Conditions” on page 445.)

7. Position the mailing labels as needed. Options are described below.
   - **Print to a label printer** — Select to print to a label printer.
   - **Number of copies of this Label** (This option is available only when printing a single label.) — Number of labels to be printed. For example, if you enter a “5,” five labels will be printed with the same name and address.
   - **Position of the first available label** — Position of first label on the available sheet. If the first label is missing, you can enter “2” to have printing begin in the position of the second label.
   - **Vertical adjustment** — Enter a positive number. Each number refers to a row. If you enter “2,” printing will begin two rows into the label.
   - **Horizontal adjustment** — Enter a positive number. Each number refers to a column. If you enter “2,” printing will begin two columns into the label.
   - **Name format** — From the drop list, select the name format to use.
   - **Include ‘or Resident’ statement** — Mark this check box to have words “or Resident” appear after the name of the addressee on all printed mailing labels. (For example: “John Doe or Resident, 1234 Main St., Anytown, USA)

8. Click Finish. The Client Labels dialog box is opened if you selected Print to a label printer in Step 7. If so, make the following selections:
   - Choose the clients from the list on the left whose labels will be printed. Click to highlight one name, press CTRL and then click names to choose multiple clients, or click Select All.
   - In the Other Selections section, choose to:
     - Print labels with IRS ‘Mail To’ Addresses for individual and business returns with and without payments
     - Print labels with State ‘Mail To’ Addresses for various individual and business returns
     - Print labels for mailings to IRS Service Centers
     - Build a user-defined Custom Label.
   - **Options** allows you to change the order of the clients’ names on the label, to hide the Label Preview (which appears when you choose one of the other options in the Other Selections section or when you choose Single client address in Step 2), and to use a custom printer dialog box.

9. Click Print.

**NOTE** The Mailing Labels tool can also be used to run reports. See Chapter 12, “Reports.”

Drake Tax provides a convenient way to print a mailing or folder label from data entry. To print a single label from data entry:
1. Ensure that the label printer is installed properly per the manufacturer’s instructions and that the label sheet is properly loaded.

2. In data entry, go to screen 1 (Name and Address) of the return.

3. Right-click on the screen (not a field) and select Client Labels > Name Format from the right-click menu and select the name format (LastName, FirstName or FirstName LastName).

4. Right click on the screen (not a field) again and select Client Labels.

5. Choose from the following label types:
   - Mailing Label
   - Folder Label (SSN/EIN and Name, Name only, SSN/EIN, Name, Tax Year, or Name, Tax Year)

   **NOTE** Unless you chose to hide the Preview Label Window in step 8 of the previous procedure (see “Mailing Labels” on page 430), you will see the Preview Label window. Click Continue.

6. Select the label printer from the Print dialog box.

7. Click OK to print the label.

   This option is designed for use with a dedicated label maker such as the DYMO LabelWriter 400 Label Printer. Data can be printed on any label size, but DYMO Label Writer labels, size 30252, are recommended because they work well for folder and mailing labels. Size 30252 labels are included in the DYMO printer starter kit.

   **NOTE** You can also choose to print individual address and folder labels for a client, or print labels for mailings to the IRS and state taxing authorities, and design custom labels from the Data Entry Menu. Right-click the menu and select Client Labels to open the Client Labels dialog box. See step 8 of “Mailing Labels” on page 430 for more information on the options.

**Envelopes**

To print addresses on envelopes:

1. Ensure that envelopes are loaded properly into the printer.

2. From the Home window, go to Tools > Letters > Envelopes.

3. Select filtering and sorting options from the Envelopes Filter Selection box. If you need a more complex filter, click Edit Filters. (See “Filter Manager” on page 445.) Click Next.

4. Modify the Basic Search Conditions as needed, and then click Continue. (For more on Basic Search Conditions, see “Search Conditions” on page 445.)

5. In the Envelopes dialog box, update the envelope formatting as needed. Click Help for more on individual fields.

6. Click Finish.
7. Set printer options in the **Print Envelopes** dialog box as needed, and then click **Print**.

**NOTE** Always test-print an envelope before printing an entire batch.

**Postcards**

To print addresses on postcards:

1. Ensure that the postcards are loaded properly into the printer.
2. From the **Home** window, go to **Tools > Letters > Postcards**.
3. Select filtering and sorting options from the **Postcard Filter Selection** box. If a more complex filter is needed, click **Edit Filters**. (See “Filter Manager” on page 445.) Click **Next**.
4. Modify the **Basic Search Conditions** as needed, and click **Continue**. (For more on basic search conditions, see “Search Conditions” on page 445.)
5. From the **Postcards** dialog box, update the postcard formatting as needed. Click **Help** for more on individual fields. Click **Finish**
6. Set printer options in the **Print** dialog box as needed, and then click **Print**.

**Amortization**

The **Amortization** tool prepares loan repayment schedules for various loan scenarios. To prepare a loan repayment schedule:

1. From the **Home** window, select **Tools > Amortization**.
2. Enter a **Schedule Title** to be displayed at the top of the amortization schedule.
3. Complete all other applicable fields. Fields are described in Table 11-3.
4. Click **Calculate**. The program creates the amortization schedule.

To test-print a schedule, click **Print**.

To save it for later viewing (using **Reports > Report Viewer**), click **Save**.

**Table 11-3**: Amortization Schedule Fields and Descriptions

<table>
<thead>
<tr>
<th>Amortization Schedule Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loan Amount</td>
<td>The original amount of the loan.</td>
</tr>
<tr>
<td>Amortization Periods</td>
<td>The number of payments to be made over the life of the loan. (Example: If the loan is for two years and monthly payments are required, you would enter ( \frac{24}{12} ) (2 years = 24 months).)</td>
</tr>
<tr>
<td>Payments Per Year</td>
<td>The number of payments to be made each calendar year.</td>
</tr>
</tbody>
</table>
To show only the payments from certain dates, enter those dates in the Filter Schedule Payments fields and click Apply. (These fields are active only after you calculate.)

To clear the screen, click Reset.

To get information on balloon payments, click the How do I do a balloon payment? link.

To send the schedule to the printer, click Print. To save it for viewing through Reports > Report Viewer, click Save, designate a file name, and click Save.

**EIN Database**

The program stores all EINs and related data in the EIN database for later retrieval. Use the Edit EIN Database tool to add, edit, or delete an employer’s information.

**Adding or Editing Employer Information**

To add or edit an employer’s EIN database information:

1. From the Home window, go to Tools > Edit EIN Database to open the EIN/Employer Database dialog box.
2. To make a new entry in the EIN database, click New to open the Edit EIN/Employer Listing window and complete the fields. Click Save,
3. To modify an existing entry, select an EIN to edit or delete from the Business Listing section, or begin typing the name of an employer and select it when it appears in the list below.
4. Click Edit (if editing), or Delete (if deleting the employer).
5. Modify or complete the fields in the Edit EIN/Employer Listing dialog box.
6. Click Save.

<table>
<thead>
<tr>
<th>Amortization Schedule Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annual Interest</td>
<td>The annual interest amount for the loan. This amount is calculated automatically. If the interest is unknown but the payment amount is known, leave this field blank.</td>
</tr>
<tr>
<td>Payment Amount</td>
<td>The amount of the payment. In most cases, this amount is calculated automatically based on the other information entered. If this field is left blank and the interest amount is entered in the Annual Interest field, the program displays the calculated payment here.</td>
</tr>
<tr>
<td>Payment Type</td>
<td>The payment type. Select one of two types of payments: Fixed Payment or Fixed Principal. (The default is Fixed Payment.)</td>
</tr>
<tr>
<td>Date of First Payment</td>
<td>Due date of the first payment. This entry is used to determine the dates for subsequent payments.</td>
</tr>
</tbody>
</table>
Printing a List of EINs

To print a list of EINs from the EIN database:

1. From the Home window, go to Tools > Edit EIN Database to open the EIN/Employer Database dialog box.
2. Click Print. The Print EIN/Employer Listing dialog box displays sorting options.
3. Select to sort the list by EIN, Company Name, City, State, or Zip Code.
4. Click OK. A preview of the list is displayed in the Report Viewer.
5. Click Print to open the Print ‘Drake Report’ dialog box.
6. Click Print.

Export EIN data to another program if desired. From the Report Viewer, click the arrow on the Export icon and select a format. If you click the Export icon (not the arrow), the program automatically exports the data into Excel.

Install State Programs

Use Install State Programs to install or repair state program files. This can be done by accessing the Internet, the latest CD, or any drive location that has the needed program files. For networked offices sharing information, all users must close Drake Tax before installing state programs.

To install state programs:

1. From the Home window, select Tools > Install State Programs. The Install State Programs dialog box is displayed.
2. Choose to install state programs from a drive or from the Internet (Drake Download; see Figure 11-14). If a selected location has state files available, the files are displayed in the States Available for Download panel on left. (If the States Available panel stays empty, select another location.)

![Figure 11-14: Installing state programs from Drake Software via Internet.](image)

3. Choose the states to be installed and click Select (or Select All). States selected appear in the States Selected for Installation pane on the right.
4. Click Install. The progress bar identifies the states being retrieved and installed. (Only installed states are updated.)
5. To remove any states from the Installation pane, highlight the state in the Installation pane and click Unselect (or Unselect All.).
6. To remove any state program from Drake Tax, click **Uninstall State(s)**, and from the **Remove States** dialog box, select the states currently installed, click **Select** (or **Select All**) and click **Uninstall**.

**Tip**

Check for updates (**Tools > Update Manager**) after installing state programs to ensure that you have the most up-to-date information.

### Repairing State Program Files

If the state program files on your computer or server are more recent than the state program files most recently installed, the current files will not be replaced. If you must overwrite the current state files, contact Drake Software Support or click the **Help** button of the **Install State Programs** dialog box for more information.

### Scheduler

The Scheduler tool is used for scheduling and maintaining client appointments. For information on using this tool, see “Scheduler” on page 139.

### Tax Rates for Ohio and Pennsylvania Cities

Use the **City Tax Rate Editor** to edit and add tax rates, credits, and addresses to be used when creating city returns for the states of Ohio and Pennsylvania. Always verify tax rates as they are subject to change.

To view and edit city tax details for these states:

1. From the **Home** window, go to **Tools > City Tax Rates** and select a state. The **City Tax Rate Editor** for the selected state is displayed.
2. Select a city or municipality from the drop list. The city’s details automatically fill the text boxes, which you can edit as needed.
3. Click **Update** to save any changes.
4. Click **OK**.

**About PA Cities**

The PA editor is designed for local city forms not including Philadelphia tax forms.

The default address from the database is the “Zero Due” address listed on Pennsylvania’s Municipal Tax Information website. “Balance Due” and “Refund” addresses can be obtained from this site or from the paper form if provided by the municipality.

To find a tax rate or other county or municipality tax information, click the **Find Tax Rate and Address** link.

If penny rounding is required for a specific municipality a Pennsylvania return:

1. In data entry, enter the desired amount, rounding to the penny (example: 810.33).
2. Press **CTRL+F**.

The **CTRL+F** action forces the program to allow penny rounding for that field only and for that return only. Otherwise, the program automatically rounds all numbers entered.
Forms-Based Data Entry

Forms-based data entry is an alternate method of opening data entry screens and is available for all packages. Click links from a facsimile of a tax return to open the screens that were completed to fill specific lines of the return.

To enter a forms-based return in Drake:

1. From the Home window, go to File > Forms Based Data Entry.
2. Enter or select the desired return.
3. Click a link to open the screen for a particular line. Repeat for other lines.
4. Once you’ve filled in all return data, click Exit to close the form.

Note that the same toolbar from data entry is available in forms-based data entry.

NOTE The forms-based data entry is now available in all Drake Tax packages.

Quick Estimator

Use the Quick Estimator to quickly calculate results for new individual (1040) clients.

Do not e-file or mail the return generated in the Quick Estimator to the IRS or an amended return will be required.

PPR clients: A return created in the Quick Estimator counts as one PPR return.

To use the Quick Estimator:

1. From the Home window, select File > Quick Estimator.
2. Enter or select an SSN.

NOTE If an existing return is selected, the Quick Estimator will not override previous entries and the Quick Estimator version will not be viewable.

3. Enter all applicable information for the return. Press F1 in an individual field for help on that field.
4. Press Esc to save the data, exit the screen, and view the return. Depending upon your setup options, you may be able to press CTRL+C to calculate, or CTRL+V to calculate and view.

Note the following points when using the Quick Estimator:

• Because the total of interest, dividends, and other income are entered in one field (Interest/dividends/Other income), the bank-product and preparer fees might not be accurately reflected on the bill. The income could be overestimated or underestimated.
• The Quick Estimator produces only one return if calculating a Married Filing Separately return. A separate return must be generated for the other spouse.

• Because the names of dependents are not entered in the Quick Estimator, the individual names are not shown on the return. The appropriate credit amounts are indicated if all applicable fields are completed in the Quick Estimator.

• Select ERC if the taxpayer would want an Electronic Refund Check when the IRS deposits the refund.

• A Preparation fees withheld from Bank Product entry overrides the Tax preparation fee field on the BANK screen.

**NOTE**

Remember, the Quick Estimator should be used only for estimating taxes for new clients. A full return should be prepared later. Not all data from the Quick Estimator flows to the full tax program.
12 Reports

The Reports function allows you to create printable reports based on data entered into the program via data entry, the CSM, or the Scheduler.

Report Manager

Use the Report Manager to create a variety of predefined and customized printable reports. To access the Report Manager from the Drake Tax Home window, from the menu bar select Reports > Report Manager.

Report Categories

Five report categories are provided in the Report Manager:

<table>
<thead>
<tr>
<th>Report Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client Reports</td>
<td>Criteria for these reports consist of client contact data, preparer and revenue data, return details, status and tracking data, and summary data.</td>
</tr>
<tr>
<td>EF/Bank Reports</td>
<td>Criteria for these reports consist of data related to e-filing and banking, including bank-product status, tracking, check, and summary data; and EF status, tracking, and summary data, and preparer revenue and fee reports.</td>
</tr>
<tr>
<td>Scheduler Reports</td>
<td>Reports are based on data entered in the Scheduler and include reports on new clients, preparer call lists, and appointments.</td>
</tr>
<tr>
<td>My Reports</td>
<td>Reports that you create, either by editing one of the predefined reports or by starting with a blank report, are automatically stored in My Reports.</td>
</tr>
<tr>
<td>Other Report Options</td>
<td>This category gives you access to the reporting capabilities of the CSM and the Fixed Asset Manager, and allows you to compile depreciation lists and hash totals.</td>
</tr>
</tbody>
</table>

As shown in Figure 12-1 on page 440, the Report Manager uses a standard tree format. Click [+] to expand a category list; click [−] to collapse the list and hide the reports in the category.
Only those reports in My Reports can be deleted. To delete a report, select it and click Delete Report (or choose Delete Report from the right-click menu).

Drake 2017 Help includes descriptions of all standard reports in the Report Manager. Click the link at the top of the Report Manager window (item #2 in Figure 12-1) to see the complete list. (You can also click Help on the Report Manager window, or, from the Drake Home window toolbar, click Support, select Program Help, and search for “Report Descriptions.”)

**Sample Report Window**

Before generating a report, you can preview the report title and column headers to see how the report fits on the printed page. The report title and column headings are displayed in the Sample Report window at the bottom of the Report Manager. (See item #3 in Figure 12-1.) Also included is a brief description (if available) of the selected report. The display reflects changes as report details are updated.

The Sample Report box also indicates a report layout of Portrait, Landscape, or Potentially too wide. A layout of Potentially too wide means that some data could be cut off in the printed report due to the number of columns. A report that is Potentially too wide can still be exported as a .CVS file or to Excel, where it is possible to widen columns, change font size, or increase margins and be able to print reports that are potentially too wide to be printed directly from the Drake Tax Report Manager.

Regardless of width, the report can still be viewed in the Report Viewer using scroll bars.
Setting Up a Report

When planning reports for your office, consider beginning with one of Drake Tax’s predefined reports that may already include most of the information you want. Create a new report or edit an existing report if none of the predefined reports meet your needs. The steps for these procedures are similar, but it may be easier to learn how to create reports by first changing a predefined report.

Several tasks, some of them optional, are involved in creating a report. These tasks are described in the following sections.

Assigning a Title and Description

Open any of the predefined reports in the Report Manager window.

The Report Title is displayed on the actual report; the Report Description is for informational purposes and is displayed in the Report Manager’s Sample Report box.

To assign a new title and description to a report in the Report Manager:

1. Select the report to use as a template.
2. Click Edit Report. The Report Editor - Step 1 window is opened (Figure 12-2).

4. Click Save and the program stores the report with the new title under My Reports, or proceed to “Assigning Columns,” following.

Figure 12-2: Report Editor - Step 1 window for formatting reports
Assigning Columns

The various columns that make up your report are represented by keywords. Select the columns and the order in which they are shown by choosing and ordering the keywords in the Selected report columns section of the Report Editor - Step 1 window. Note that the columns currently appearing in the selected report are listed in the Selected report columns box on the right. (See Figure 12-2 on page 441.)

To establish the columns shown in a report:

1. From the Report Editor - Step 1 window, select a category from the Categories drop list. The available columns for that category are represented by the keywords in the Available columns field. Select All Categories to see every column header keyword available to the Letter Editor.

2. From the Available columns list, double-click a keyword, or click it once and then click Select. The column heading (keyword) moves to the Selected report columns box. Note that the new column heading appears in the Sample Report box.
   (To remove a column heading from the Selected report columns field, click it then click Unselect. Click Unselect All to remove all column headings.)

3. Click Save or Next to proceed to “Assigning Filters,” (following).

The program stores the modified report under My Reports.

TIP
Place the mouse pointer over an Available columns keyword to display a tooltip description of the item.

NOTE
New reports overwrite existing reports of identical names in the Report View/Print Utility. To have multiple versions of one report, you must give them different names.

Assigning Filters

Filtering limits the information to be included in a report by screening out unwanted data. With the many filters available, and the ability to create filters and add conditions to each filter, you have an almost unlimited variety of output options for reports.

Choose a filter from one of Drake Tax’s many predefined filter choices. You can edit an existing filter to meet other selected criteria.

To assign a filter to a report:

1. From the Report Editor - Step 1 window (see Figure 12-2 on page 441), click Next. The Report Editor - Step 2 window is opened (Figure 12-3 on page 443).
2. Select a predefined or custom filter from the Select a report filter drop list. Note the Filter description is displayed when a report filter is selected. (Figure 12-3).

3. Click Save.

Customized Filters

Use a predefined filter as a template for creating a customized filter. Be aware that changing a predefined filter affects every report in the program that uses that filter. We recommend making a custom filter (or copying a filter and giving it a unique name) and then editing it to your specifications.

**IMPORTANT**

Before a change is made to a filter, the program indicates which reports will be affected and offers the option of editing the existing filter or editing a copy of it. If you edit a copy, the original filter and associated reports remain unchanged.

To customize a filter to assign to a report:

1. After making changes in the Step 1 window (Figure 12-2 on page 441), click Next to open the Report Editor - Step 2 window (Figure 12-3).

2. Select from the Select a report filter drop list.

3. Click Edit Filters to open the Filter Manager window (Figure 12-4 on page 444). The filter you selected is highlighted.
4. Click Copy Filter. Name the filter and click OK. The new filter is highlighted.
5. Modify the Basic Search Conditions and the Additional Search Conditions for your filter, as appropriate; there is a limit of 10 additional search conditions per filter. (See “Search Conditions” on page 445.)
6. Click Save. The program returns to the Report Editor - Step 2 window.
7. Click Save again to save the report. To close the Report Manager, click Exit.

**NOTE** For more on editing and using filters, see “Filter Manager” on page 445.

### Selecting Additional Report Options

Additional options for sorting data, calculating numeric data, using prior-year data, and assigning an output file name are available from the Report Editor - Step 2 window (Figure 12-3 on page 443).

**Sort/Summary Order**

In the Additional Report Options section, choose a keyword by which to sort reports. For example, to build a report on “Clients,” with results sorted by the last name, select Taxpayer Last Name from the drop list. This list includes all the keywords in the report, plus various others. (These other keywords vary, depending on the report selected.)

**Data Calculations**

Select the Summarize the report data box to have the program calculate and total each column. Not all reports benefit from summarizing. Edit your report and add such keywords as Count, Average, and Percentage to enhance the summary.

**Prior-Year Data**

The program queries current-year data by default. To have a report run prior-year data, select the Use Data from 2016 box. (This option is available only with Client Reports.)
**Output File Name**

An output file name consisting of the first eight letters of the **Report title** (Step 3 in “Assigning a Title and Description” on page 441) is entered automatically in the **Report output file name** field. Changing this name is optional. A new name must be fewer than nine characters. You will use this name to locate the report in the Report Viewer. (See “Report Viewer” on page 449.)

**Creating a New Report**

To create a new report (without starting with a predefined report) in the Report Manager:

1. Click the **New Report** button (at the bottom of the **Report Manager** window).
2. Select one of the following report types:
   - **E-filing and banking** — For a report based on the EF database
   - **Tax return data** — For a report based on data entry information
   - **Scheduler** — For a report based on schedules set up in the Scheduler
3. Click **OK** to open the **Report Editor - Step 1** window.
4. Using the instructions in “Setting Up a Report” on page 441 as a guideline, enter the report formatting and filtering information, and then click **Save**.

**Deleting a Report**

Only a report in **My Reports** can be deleted. To delete a report, from the **Report Manager** dialog box, select (single-click) the report to delete, click **Delete Report**, and then click **Yes** to confirm the deletion. If you have run the report, you are asked if you want to delete the report from the Report Viewer. Click **Yes** or **No** as applicable.

**Filter Manager**

The Filter Manager is used primarily in reports but is also used for letters, mailing labels, envelopes (see “Letters” on page 429), for proformas and organizers (see “Organizers and Proformas” on page 127) and the Fixed Asset Manager (see “Fixed Asset Manager” on page 450). Access the Filter Manager from a **Filter Selection** box, which is opened when you might have to narrow a selection of records. To access the Filter Manager from a **Filter Selection** box (Step 2; see Figure 12-3 on page 443), click **Edit Filters**. (See “Customized Filters” on page 443.)

**Search Conditions**

Use the Filter Manager to set up search conditions. There are two levels of search conditions: **Basic Search Conditions** and **Additional Search Conditions**. (See Figure 12-5 on page 446.)
Basic Search Conditions

Basic search conditions, described in Table 12-2, refer to the most common filtering criteria: Return Type(s), Return Result, Activity, and Preparer and Firm.

Table 12-2: Basic Search Conditions: Categories

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Return Type(s)</td>
<td>Return types to include in the report. To include all return types, select All Return Types. Select Allow MFS 1040 Returns to include returns with a status of Married Filing Separate.</td>
</tr>
<tr>
<td>Return Result</td>
<td>Result types of the returns to include in the report. Example: If Balance Due is selected, only those returns with a balance due will be included. Select Any Result to include all results.</td>
</tr>
<tr>
<td>Activity</td>
<td>Status of returns to include in the report. To include both active and inactive returns, select Any Status Type.</td>
</tr>
<tr>
<td>Preparer and Firm</td>
<td>Preparer and firm of returns to include in the report. To include only those returns handled by a specific preparer or firm in the report, select a preparer or firm name as applicable.</td>
</tr>
</tbody>
</table>

To edit basic search conditions:

1. Click **Edit** in the Basic Search Conditions for the Selected Filter box (item #1 in Figure 12-5).

   If you’re changing a filter that is used in other reports, the Filter Changes window is opened, describing these reports and informing you that changes to the filter will affect these reports. Click **Edit** to continue to edit the filter, or click **Copy** (recommended) to make a copy of the filter and change the copy so as not to affect other reports.

2. When the Basic Search Conditions dialog box is opened, select items within the main categories.
3. (optional) To include applicable test/sample returns (for example, Drake Tax returns that begin with 400-00) in the report, select **Allow Test/Sample Returns**.

4. (optional) To allow a user to modify conditions when running a report, select **Ask about the ‘Basic Search Conditions’ each time the filter is used.**

5. Click **OK** to save the changes to the basic search conditions.

### Additional Search Conditions

You can add as many as 10 additional search conditions. Use the **Additional Search Conditions** feature to further specify the types of data to include in the report.

To add a new search condition in the Filter Manager:

1. Click **Add Condition** (item #2 in Figure 12-5 on page 446).

2. If you're changing a filter that is used in other reports, the **Filter Changes** window is opened. (See “Caution” note above.)

3. In the **Filter Condition Editor** dialog box, select a **Keyword name**.

4. Select a **Comparison** option and a **Value** (if required) (Figure 12-6).

![Figure 12-6: Comparison (“is at least”) and Value (“50000”) selected for AGI keyword](image)

If a value is required, the **Value** field appears. A value can be alphabetic or numeric. As in the Figure 12-6 example, if **AGI** is selected with a comparison of **is at least**, the value must be numeric. (Do not use commas when entering numbers.) If **Taxpayer’s Last Name** is selected with a comparison of **starts with**, the value must be alphabetic.

5. (optional) To allow a user to modify this condition when running a report, select **Ask about this ‘condition’ each time the filter is used.**

6. Click **OK**. The new condition is displayed in the Filter Manager (Figure 12-7 on page 448).
Figure 12-7: New conditions are displayed.

7. (optional) Repeat the previous steps to add more conditions as needed.
8. Select **Match all conditions** (for narrower results) or **Match any condition** (for broader results), as applicable.
9. Click **Save**.

**NOTE**
To **edit** a search condition, select the condition and click **Edit Condition**. Make changes and click **OK**. To **delete** a search condition, select the condition and click **Delete**. When prompted, click **Yes**.

**Available Filters List**

The **Available Filters** list in the Filter Manager (Figure 12-4 on page 444) can be modified as needed. Create new filters, edit existing ones, or rename filters.

**Creating a Filter**
To create a new filter in the Filter Manager:

1. Click **New Filter**.
2. Enter a unique filter name.
3. Click **OK**. The new filter is added to the **Available Filters** and can be edited.
4. Modify the search conditions as needed. (See “Search Conditions” on page 445.)
5. Click **Save** at the bottom of the **Filter Manager** window.

**Modifying a Filter**
To create a filter in the Filter Manager using an existing filter as a template:

1. Select a filter to use as a template.
2. Click **Copy Filter**.
3. Enter a unique name for the new filter.
4. Click **OK**. The new filter is added to the **Available Filters** and can be edited.
5. Modify the search conditions as needed. (See “Search Conditions” on page 445.)
6. Click **Save** at the bottom of the **Filter Manager** window.
**Renaming a Filter**

To rename a filter in the Filter Manager:

1. Select a filter to use as a template.
2. Click *Rename Filter*.
3. Enter a new name for the filter.
4. Click OK. The renamed filter shows in the *Available Filters* and can be edited.
5. Click *Save* at the bottom of the *Filter Manager* window.

**Tip**  
You can reset the list of *Available Filters* to its original settings at any time by clicking *Restore Defaults*. You will be advised that restoring the default list will delete any changes you’ve made.

**Viewing a Report from the Report Manager**

To view a report from the Report Manager:

1. Locate and select the report in the report tree (see Figure 12-1 on page 440).
2. Click *View Report*. If a *Basic Search Conditions* box appears, make any desired changes and click *Continue*. If a previously saved version of the report is detected, you are prompted to:
   - Click *Yes* to re-create the report using the most current data
   - Click *No* to open the previously saved report

If you clicked *Yes*, a *Basic Search Condition* box might appear. Make any desired changes and click *Continue*.

3. Wait for the program to search the records for data matching the report criteria.

The report is displayed in the Report Viewer.

**Report Viewer**

All reports in Drake Tax are accessible through the Report Viewer. To access the Report Viewer, from the menu bar of the *Home* window, select *Reports > Report Viewer*.

The reports are arranged in tabs, from *Standard Reports* (the reports built and generated from the Report Manager, Scheduler, *Setup > Firm(s)*, and *Setup > Preparer(s)*) to reports generated during the e-file process (*Bank Ack Reports*, *EF Selection Reports*, and *Transmission Reports*.) The *Release Notes* tab compiles all the notes from the various updates released by Drake Software and downloaded to your system.

To view a report, select the report to view and click *View*. From this point, you can print the report, export it, or change the font. You can also scroll through multiple-page reports by using the arrow keys at the top of the viewer. To perform a task, click the applicable icon from the *Report Viewer* toolbar.
Depreciation List

The Depreciation List is a report that displays depreciation information for selected clients. There are two methods for creating depreciation lists in Drake: manually entering client SSN/EINs to be listed, and filtering the client database for clients that meet specified criteria.

To create a depreciation list for one or more clients:

1. From the menu bar of the Home window, select Reports > Depreciation List. The Depreciation List Client Selection dialog box is displayed.
2. Choose one of the following methods:
   a. Create a list — Enter the SSN/EIN and click Add Client. Repeat for additional clients until all the desired clients are entered, and click Next.
   b. Filter the client database — Click Next to open the Basic Search Conditions dialog box. Edit settings as desired (see “Search Conditions” on page 445), and then click Continue.
3. When a Depreciation Listing window is opened (Figure 12-8), choose to Print the depreciation list or to Export to File.
   • Print — Send the list to the printer. In the Print dialog box, click Print.
   • Export to File — Depreciation lists exported to file are stored in Drake17\Reports as CSV files. Click OK.

NOTE
It’s best to save reports where they’re easily found. Drake Tax suggests location: Drake17\Reports. To select this or any location, click the arrow beside the Export button, select Save CSV file, and browse to the folder where you want to save the report.

Fixed Asset Manager

The enhanced Fixed Asset Manager allows you to choose from more than 40 column headers to customize your asset reports.

Use the Fixed Asset Manager (from the menu bar of the Home window, go to Reports > Fixed Asset Manager) to run reports based on client assets. Nine report types, shown in Table 12-3 on page 451, are available.
<table>
<thead>
<tr>
<th>Report Type</th>
<th>Report Description</th>
<th>Items on Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>Depreciation Schedules</td>
<td>Depreciation list sorted by asset number (assigned asset number and department number separated by a decimal; example of asset number: 122.01)</td>
<td>Asset Number, Description, Date in Service, Method and Recovery Period, Basis, Prior Depreciation (Prior and Current), Salvage Value, and Current Year Section 179 expense</td>
</tr>
<tr>
<td>Listings</td>
<td>Depreciation list sorted by asset number (assigned asset number and department number separated by a decimal; example of asset number: 122.01)</td>
<td>Asset Number, Description, Date in Service, Method &amp; Recovery Period, Business Percentage, Cost, Federal Basis, Current Year Sec 179, Prior Year Depreciation, State Depreciation, Amt Depreciation, Book Depreciation, Tax Schedule, Code, Date Disposed</td>
</tr>
<tr>
<td>Section 179 Assets</td>
<td>Asset list of items expensed during the current year</td>
<td>Asset Number, Department Number, Description, and Date Placed in Service, Cost, Section 179 Expense, Prior Year Carryover, Current Year Sec 179 deduction</td>
</tr>
<tr>
<td>Dispositions</td>
<td>Asset list of items disposed of within the current year</td>
<td>Asset Number, Descriptions, Date Acquired, Date Sold, Gross Sales Price, Depreciation Amount, Cost or Other Basis, Loss or Gain</td>
</tr>
<tr>
<td>Department Summary</td>
<td>Asset summary report sorted by department or schedule</td>
<td>Department Number, Description, Cost, Federal Basis, Current Section 179 expense, Federal Depreciation, State Depreciation, Alternate Depreciation, Book Depreciation</td>
</tr>
<tr>
<td>Year Summary</td>
<td>Summary report of assets on a yearly basis, grouped by department. Each department has a summary line for each year up to 10 years prior. Also totals depreciation for 11 years and prior. Sorted by department then year.</td>
<td>Year Acquired, Cost, Prior Federal Depreciation, Current Federal Depreciation, Total Federal Depreciation, State Prior Depreciation, State Current Depreciation, and Total State Depreciation.</td>
</tr>
<tr>
<td>Asset Category Summary</td>
<td>Summary report of asset categories (as set on 4562 screens).</td>
<td>Asset Category, Cost, Federal Basis, Current Section 179, Federal Depreciation, State Depreciation, Alternate Depreciation, Book Depreciation</td>
</tr>
<tr>
<td>Auto Code Print</td>
<td>Report based on the macro setup for each client selected. Reports can comprise any of the described reports and any valid options associated with them. See “Using Fixed Asset Manager Macros” on page 453.)</td>
<td></td>
</tr>
</tbody>
</table>
Running a Fixed Asset Manager Report

To run a report using the Fixed Asset Manager:

1. From the menu bar of the Home window, select Reports > Fixed Asset Manager. The Fixed Asset Manager dialog box has drop lists for choosing report types, depreciation options, and sorting options (Figure 12-9).

2. Enter a number in the ID Number field.
3. Select a report type. (See Table 12-3 on page 451 for available report types.)
4. Select a Depreciation tracking format. Options are:
   - Federal — Tracks federal depreciation methods
   - State — Tracks state depreciation methods
   - Alternative — Tracks alternative depreciation methods
   - Book — Tracks depreciation using book method
5. Select a sorting Style. Choose to print a Full Schedule, to sort By Department, to sort by Form/Schedule, or to sort by Asset Category. (Not all of these sorting options are available for every tracking format.)
6. Choose the columns you want in your report from the Available columns drop list. Select a column heading and then click Select (or double-click the column heading) to move it onto the Selected report columns list on the right side of the Fixed Asset Manager dialog box. To remove column headers from the Selected report columns list, select them and click Unselect, or to remove them all, click Unselect All.

Figure 12-9: Fixed Asset Manager dialog box
7. To keep your formatting for future reports, click **Save**.
8. Click **Run Report**.
9. Select an option for displaying the depreciation list.
   - **Print** — Send the list to the printer. When the **Print** dialog box is opened, choose and printer and click **Print**.
   - **Export to File** — Save the report as a .CSV file. Click **OK**. To open the saved file, go to your Drake17\Reports folder.

**Using Fixed Asset Manager Macros**

Use the Fixed Asset Manager macros to run a set of standard reports at one time.

To set up a macro in the Fixed Asset Manager:

1. From menu bar of the **Home** window, select **Reports > Fixed Asset Manager**.
2. Click **Edit Macros** to open the **Macros for the Fixed Asset Manager** dialog box. This box has three columns of drop lists: one for type of **Report**, one for **Depreciation** method, and one for **Style**.
3. Make selections from the drop lists for each report to be printed under the macro.
4. Click **Save** to save your changes and return to the **Fixed Asset Manager** dialog box (Figure 12-9 on page 452).

To run the macro, select **Auto Code Print** from the **Report** drop list and click **Run Report**.

**Client Status Manager (CSM) Reports**

For information on running CSM reports, see Chapter 9, “Client Status Manager.”

**Hash Totals**

The Hash Totals report displays the number of forms and schedules generated on a selected return. By consulting these totals, the data entry operator can be reasonably sure that the correct values have been entered into the fields.

To generate a report of hash totals:

1. From the menu bar of the **Home** window, select **Reports > Hash Totals**.
2. Enter the SSN or EIN of a return.
3. Click **Continue**. The report is displayed in the Report Viewer.
4. Click **Exit** to return to the **Home** window.
This page intentionally left blank.
This chapter focuses on two Suite Products—Drake Documents and Tax Planner—two additional subscription products—GruntWorx™ and SecureFilePro™—and the newest Drake Software program—SecureFilePro Connect—all of which can be integrated with the tax program to make your office run more efficiently. Drake Documents is installed when the tax program is installed and updated either when the tax program is updated, or manually, depending on setup. The Tax Planner is installed and updated with the tax program. The SecureFilePro Connect feature is set up through Drake Documents and SecureFilePro and helps you gather tax-related data electronically, have forms and returns signed electronically, and get paid electronically.

GruntWorx and SecureFilePro can, for an additional cost, be integrated with Drake Tax to make document mobility and usage a lot easier.

Through GruntWorx, you can:

- Organize multiple scanned, imported, or created documents into one PDF file
- Extract data from certain forms and import that data directly to Drake Tax data entry screens
- Import information from certain 1099s and stand-alone 1099-Bs from an Excel file directly into Drake Tax through a process similar to Drake Tax’s Form 8949 Import function

Through SecureFilePro, you can upload tax returns, organizers, proformas, and any other document to your online portal from which your clients can download the documents and upload their own for you to access, saving you paperwork, postage, time, and money. SFP Connect integrates with the tax program to offer even more data-gathering speed and power. For details, see “SecureFilePro” on page 483.

**Drake Documents**

**Tip** Signable documents can be signed electronically from Drake Documents using a signature pad. For details see “Electronic Signatures” on page 313.

Drake Documents users have two storage options or “sources” to choose from: the “Archive Cabinet” and the “Working Cabinet.” Which Drake Documents cabinet you choose depends on how you want to handle your document storage.
Archive Cabinet: The Archive Cabinet files are stored outside of the tax program and are backed up and restored separately from the tax program. All documents from all years for all clients are stored in the Archive Cabinet in alphabetically arranged “cabinets,” “drawers,” and “folders.” If you choose the Archive Cabinet, see “Setting up the Archive Cabinet” on page 467.

Working Cabinet: Choose the Working Cabinet if you prefer more integration with the tax program. Working Cabinet files are stored inside the tax program and are backed up or restored whenever the tax program is backed or restored. You access Working Cabinet documents from within Drake Tax for whichever year you are interested in: 2016 documents in the 2016 program, 2017 documents in the 2017 program, etc. If you choose the Working Cabinet as your source, see “Working Cabinet Window” on page 464.

Using Drake Documents

Important

If you choose the Working Cabinet as your source, you can easily send your saved documents into the Archive Cabinet with just a few mouse clicks. See “Sending Files to Archive Cabinet” on page 465 for details.

You can also switch back and forth between the Archive and Working Cabinets. See “Configuring Your Drake Documents Cabinet” on page 461.

Instructions in this chapter apply to both the Working Cabinet and the Archive Cabinet unless otherwise noted.

Use Drake Documents to store and organize electronic documents such as PDF copies of tax returns, signed Forms 8879, scanned Schedules 1099-B, and scanned copies of driver’s licenses, Social Security cards, and other forms of ID. Anything you can put on paper can be stored in Drake Documents. Think of the Drake Documents’ file structure as a virtual filing cabinet where files are saved within folders and folders are stored in drawers of the cabinet.

You can also use the Drake Documents to:

- Copy files to CD — Copy Drake Documents files directly to a CD.
- Password protect — Protect your clients’ documents with passwords.
- Assemble documents sent to GruntWorx — See “GruntWorx” on page 480 for more information on this product.
- Access SecureFilePro — See “SecureFilePro” on page 483 for more information of this product.

Drake Documents makes storing and moving documents easy:

- When you create a new return in Drake Tax, a corresponding folder is automatically opened in Drake Documents.
• When you archive a return from View/Print mode of the tax program, a copy of
the archived return is automatically saved in Drake Documents. (See “Archive
Manager” on page 325 for details.)
• You can click the Documents button from the toolbar of the Data Entry Menu
in any package to open Drake Documents directly to the client’s folder.
• Files saved in Drake Documents can easily be attached to email messages or
e-filed with a return as a PDF attachment.

Backing up and Restoring

The Working Cabinet files are automatically backed up or restored any time Drake
Tax files are backed up or restored. (See “Backing Up and Restoring Files” on
page 417.) The Archive Cabinet files are backed up and restored through the Archive
Cabinet toolbar. See “Backing Up and Restoring the Archive Cabinet” on page 468
for more information.

If you run Windows Server 2003, Windows Server 2008, Win-
dows Vista, Windows XP, Windows 7, or Windows 8, but (1)
*have not* kept up with regular Window updates and (2) have
an older version of Microsoft® .NET Framework, you will
automatically be directed to the Microsoft website, where you
can download (at no charge) the newest version of .NET. If
your system runs .NET Framework v3.5 or later, a newer ver-

**IMPORTANT**

Setting up Drake Documents

Unless otherwise noted, the setup options described here apply to both the Working
Cabinet and Archive Cabinet. Any unique setup options will are described in the sec-
tions, “Working Cabinet Window” on page 464 or “Setting up the Archive Cabinet”
on page 467.

Selecting a Drake Documents Cabinet

When you’ve decided which cabinet in Drake Documents you want to use—Working
Cabinet or Archive Cabinet—make your selection in the Setup Options:

1. From the Home window of Drake Tax, go to Setup > Printing > Drake Docu-
ments to open the Drake Document Integration Options dialog box.
2. In the General Options section, select Use Working Cabinet or Use Archive
Cabinet.
3. *(Optional)* Select Allow Drake to set up Drake Documents client folders. If this
box is not marked, you must specify the location each time a scanned document is
saved or a return is printed through the PDF “printer” to the Working Cabinet.
(Archive Cabinet files are automatically stored in the location you set. See the
“Archive Cabinet Data Path” option in Table 13-1 on page 461.)
4. Click Save.
The decision you make on which Drake Documents cabinet to use isn’t permanent. Switch cabinets at any time. From Drake Documents menu bar, select Setup > Options, then, from the Drake Documents Options window, choose the other option (Figure 13-1).

Figure 13-1: Change cabinet from inside Drake Documents

Restricting Access to Drake Documents

To restrict access to Drake Documents by individual preparers:

1. From the Home window of Drake Tax, go to Setup > Preparer(s) to open the Preparer Setup window.
2. Double-click a preparer’s name, click the Security button, and select Custom Security from the menu to open the Preparer Security Setup window.
3. From the menu bar, select Tools.
4. Remove the check mark from the Document Manager check box.
5. Click Save, OK, Save, and then Exit.

To restrict access to Drake Documents for groups of preparers:

1. From the Home window of Drake Tax, go to Setup > Preparer(s) to open the Preparer Setup window.
2. Click the Group Security button.
3. From the list at the top of the window, double-click to choose a security group to edit.
4. From the menu bar under the Security Setting tab, select Tools (Figure 13-2 on page 459).
5. Remove the check mark from the Document Manager check box.
6. Click Save.

Individual restrictions are not available for security groups ADMIN and FULL. The FRONT OFFICE security group and any security groups you’ve added can be restricted. For details on setting up security groups, see “Setting Up Group Security” on page 51.

Notes

For information on password-protecting individual files in the Archive Cabinet, see “Document Security” on page 475.

Users accessing the Archive Cabinet from a desktop icon are required to enter their preparer’s login name and optional password. See “Accessing the Archive Cabinet” on page 467 for more information.

Email Setup

If you use your default email program for sending email messages from Drake Documents, you do not need to do anything to set up an email account in Drake Documents.

If, however, you want to use the email program you set up previously within Drake Tax, there are some steps you must take from the Drake Documents menu bar:

1. Go to Setup > Options.
2. In the Drake Document - Options box, mark Use my Drake email account.
3. Click Save.

For details on setting up the Drake Tax email program, see “Email Through Drake Tax” on page 403.

File Structure

Both the Working Cabinet and the Archive Cabinet display stored files alphabetically in a folder “tree” (Figure 13-3 on page 460).
You can use the default Drake Documents file structure or customize it as needed. To implement the Drake Documents file structure, see Step 3. under “Selecting a Drake Documents Cabinet” on page 457. To customize your file structure:

1. From the Home window of Drake Tax, go to Setup > Printing > Drake Document to open the Drake Document Integration Options dialog box.

2. In the middle section of the dialog box is the option to add folders to the default Drake Documents file structure. To do so:
   - Click Add.
   - Enter a custom folder name and click OK. A new folder is inserted one level below the selected folder.
   - Mark the Apply this layout... check box if you want to insert the new folder into existing and new client files; otherwise, the new folder will be inserted only into new client files.
   - To change the name of a folder, select the folder and click Edit. To delete a folder, select the folder and click Remove.

3. Click Save, and then click OK.

   • To avoid later restructuring, determine the type of file structure you want to use before you begin storing items in Drake Documents.
   • To set up any additional security settings, from the Home window of Drake Tax, go to Setup > Preparer(s). See “Setting up the Archive Cabinet” on page 467 and “Preparer Setup” on page 33 for directions on setting up preparer and group security.
   • In the Archive Cabinet, you can set up your customized file structure from the menu bar. Select Setup > Custom Folders, then follow the steps above.

**Tip**

Individual subfolders can be added to the Drake Tax-integrated file structure of either the Working Cabinet or the Archive Cabinet.

To create additional subfolders for individual client folders, open Drake Documents:
1. Highlight the folder in the “tree” that will contain the new subfolder.
2. Take one of the following steps:
   – Right-click a folder
   – From the toolbar, click New Folder
   – On your keyboard, press F4
   – From the menu bar, select Setup > New Folder
3. Enter a folder name in the New Folder dialog box.
4. Click OK. The new subfolder appears in the left pane.

Repeat these steps as needed to create more subfolders.

Delete or rename subfolders by selecting them, right-clicking, and then selecting Delete New Folder or Rename New Folder from the menu.

Configuring Your Drake Documents Cabinet

To set configurations for the Drake Documents cabinet:

1. Open Drake Documents (from either the Home window toolbar or from the Data Entry Menu toolbar inside a return).
2. From the Drake Documents menu bar, choose Setup > Options to open the Drake Document - Options dialog box (Figure 13-4). Options are listed in Table 13-1.

![Figure 13-4: Drake Documents Options dialog box](image)

Options for Drake Documents are listed in Table 13-1.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing Cabinets</td>
<td>Change the selection you made at Setup &gt; Printing &gt; Drake Document. (See “Selecting a Drake Documents Cabinet” on page 457.)</td>
</tr>
</tbody>
</table>
The “Common Documents” feature is available to help your office save time while maintaining its naming convention. Customizable default descriptions allow you to eliminate the step of typing a description by selecting pre-established descriptions.

To set up default descriptions in your Drake Documents cabinet:

1. From the Drake Documents menu bar, click Setup > Options. The Drake Documents - Options dialog box is opened (Figure 13-5 on page 463).
2. Click the Common Documents Show/Hide button to open the list of documents.
3. In the Document Name column, type the name of a document your office commonly scans into Drake Documents.
4. Click in the Type column and select a default document format from the drop list.
5. (optional) Click in the Duplex column and choose to turn on the scanner’s “Duplex” feature (if available).
6. Add or edit names as desired.
7. To save changes, click Save.

In the example in Figure 13-5 on page 463, the user has added “Military ID” to the list and will save scanned military IDs as PDF documents.

Whenever you scan a document into Drake Documents, you have the option of selecting one of the descriptions entered as a common document. (See “Scanning a File” on page 472.)

To find a particular folder in your Drake Documents cabinet:

1. Click Search Working Cabinet Tree (or Search Archive Tree) at the bottom of the folder tree (item #1 in Figure 13-6 on page 464).
2. Enter the name (or part of a name) of the client, folder, or document you’re searching for in the **Search** field at the top of the folder tree (#2 in Figure 13-6).

3. Press **ENTER**.

Any files containing the words or names you entered will appear in the folder tree (#3 in Figure 13-6).

To return to the original folder tree, click **Working Cabinet Tree** (or **Archive Cabinet Tree**) at the bottom of the tree (item #1 in Figure 13-6).

**NOTE**

To locate documents stored within Drake Documents, enter the name—or portions of a name—of a stored document and the Search engine locates all documents in all folders that contain the words or phrases you are searching for.

**Working Cabinet Window**

Everything in the following section pertains to the use of the Working Cabinet.

The **Drake Documents** Working cabinet window consists of the folder “tree” on the left side, a list of files contained within a selected folder on the right, and a menu bar and toolbar at the top (Figure 13-7 on page 465).
Folders are listed alphabetically, on the left side of the window, based on the individual clients’ last names or the business clients’ first names. Subfolders are stored within each client’s folder. Click [+] to expand a portion of the tree; click [–] to collapse it. Or with a folder selected, press the [+] or [–] keys on the numbers pad of your keyboard.

Click to open a folder and view a list of its files. In the document pane, Drake Documents displays document names, types, dates modified, descriptions, and statuses. Click column headers to sort by columns.

Like other Drake Tax windows, the Drake Documents window has a menu bar and a toolbar. If a keyboard shortcut (such as pressing F1 to open the Help program) exists for a menu item, it is listed to the right of the menu item. You can also access many toolbar selections from the menu bar. Each toolbar button activates a different function.

**Sending Files to Archive Cabinet**

To send the documents saved during the 2017 tax season from the Working Cabinet to the Archive Cabinet, take the following steps:

1. From the Working cabinet toolbar, select Archive to open the Drake Documents Archive Utility window.
2. Select the boxes to the left of the client folders you wish to archive (or click Select All).
3. Click OK.
4. When the process is complete, click Close.

**NOTE** If you open the Drake Documents Working Cabinet from within a return, only that client’s file will be offered for transfer to the Archive Cabinet.
Other Tasks

Other tasks that can be performed in Drake Documents are listed in Table 13-2. The buttons are available on both the Working Cabinet and Archive Cabinet toolbars. (Certain button are hidden on the Archive Cabinet toolbar, depending on which level you’re on. See “Navigating the Working Cabinet” on page 465 for more details.)

Certain buttons and their functions are explained in the section “Working With Drake Documents Files” on page 472.

Table 13-2: Other Working Cabinet Tasks

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="File" /></td>
<td>Click the File button and select <strong>New Text File</strong>, <strong>New Word Document</strong>, or <strong>New Excel Spreadsheet</strong> to open one of those Microsoft programs. Select a file in the document pane and click <strong>Open</strong>, <strong>Rename</strong>, or <strong>Delete</strong> in order to open, rename, or delete the file. (See &quot;.txt, .doc, .xls” on page 475 for more information.)</td>
</tr>
<tr>
<td><img src="image" alt="Copy" /></td>
<td>Select a file in the Drake Documents document list, and click <strong>Copy</strong>. Choose to copy to the clipboard, copy to a location, or copy to a CD. If copying to the clipboard, use the Drake Documents’ <strong>Paste</strong> button to paste the document into another folder. If copying to a location, choose a location for storing the copied file, and then click <strong>Save</strong>. If copying to a CD, follow the instructions provided on your screen.</td>
</tr>
<tr>
<td><img src="image" alt="Cut" /> <img src="image" alt="Paste" /></td>
<td>Use the <strong>Cut</strong> and <strong>Paste</strong> buttons to move documents from one folder to another. To copy a folder to another document, use the <strong>Copy</strong> button.</td>
</tr>
<tr>
<td><img src="image" alt="Sign" /></td>
<td>Use with an electronic signature pad. For details, see “Electronic Signatures” on page 313.</td>
</tr>
<tr>
<td><img src="image" alt="Import" /></td>
<td>For information on importing, see “Scanning a File” on page 472.</td>
</tr>
<tr>
<td><img src="image" alt="Link" /></td>
<td>For information on linking files, see “Linking a File” on page 473.</td>
</tr>
<tr>
<td><img src="image" alt="Scan" /></td>
<td>For information on scanning to Drake Documents, see “Scanning a File” on page 472.</td>
</tr>
<tr>
<td><img src="image" alt="E-mail" /></td>
<td>Select a file in the Drake Documents document list (or select multiple files using the <strong>SHIFT</strong> or <strong>CTRL</strong> keys), and click <strong>E-mail</strong>. Your email program (either your default Windows email program or the Drake email program you set up earlier) is opened with the document added as an attachment.</td>
</tr>
</tbody>
</table>
Accessing the Archive Cabinet

If you access the Archive Cabinet from your desktop icon, you will be required to enter your new user name and password. See “Initial Login” on page 39 for details on entering a user name and password.

Setting up the Archive Cabinet

The Archive Cabinet is the source to use for storing forms and documents accumulated over years for all your clients. The files are saved in “folders,” “drawers,” and “cabinets” to help make search and retrieval easy and fast. And because the files are stored outside of Drake17, the Archive Cabinet can also be used as a stand-alone document manager.

Many of the setup procedures described earlier in this chapter apply to both the Archive Cabinet and the Working Cabinet. The information in this section pertains to the Archive Cabinet only.

Storing Archive Cabinet Files

(Optional) To store data in a location other than the default location, take the following steps:

1. From the Archive Cabinet menu bar, go to Setup > Options to open the Drake Documents - Options dialog box.
2. Enter the data path in the Archive Cabinet Data Path field or click Browse to map to a new location. (See Figure 13-4 on page 461.)

The other options on the Drake Documents - Options dialog are described in Table 13-1 on page 461.

Technical Requirements

The Archive Cabinet takes up very little disk space, but more space may be required for storing office files. The storage drive for an average-sized office needs approximately 1GB of space for each year. Most new computers have at least a 20GB hard drive, so if you own a new computer, storage should not be an issue.

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Access Help.</td>
<td></td>
</tr>
<tr>
<td>Exit</td>
<td>Exit the Drake Documents.</td>
</tr>
</tbody>
</table>
Back up and Restoring the Archive Cabinet

The backup/restore feature copies files to a local, networked, CD/DVD, or USB drive. You can back up and restore the entire Archive Cabinet structure or a specific cabinet, drawer, or folder.

To back up individual documents:

1. Select a document from the document pane of the Archive Cabinet.
2. Click the arrow beside the Copy button.
3. Choose to copy to the clipboard, copy to a location, or copy to a CD. If copying to the clipboard, copy the document and then use the Paste button to paste the document into another Drake Documents folder. If copying to a location, choose a location for storing the copied file, and then click Save. If copying to a CD, follow the instructions provided on your screen.

To back up cabinets, drawers, folders, or the entire contents of the Archive Cabinet:

1. Open the Archive Cabinet.
2. Select a specific cabinet, drawer, or folder to back up.
3. Click the Backup icon on the Archive Cabinet toolbar. The Backup dialog box is displayed (Figure 13-8). Note that the Selected Folder option is marked as the default cabinet, drawer, or folder to back up.

4. (optional) If you do not want to use the default location (The “DDMBackup” folder, located on the drive where Drake Tax is installed) to store your backup, click the Location button in the upper-left corner and specify a new location.

5. (optional) If you do not want to use the default Backup Name, enter a new name. The default name uses the cabinet, drawer, or folder name and the current date. If more than one backup of the same selection is done on the same day, the system incorporates a sequential identifier by default.

Figure 13-8: Backup dialog box for Archive Cabinet
6. Click **Start** to begin the backup process.

**NOTE**
To back up the entire Archive Cabinet, select ** Entire DDM** in the **Backup** dialog box before clicking **Start**.

Because a backup may take several minutes, you can minimize the dialog box and continue working. You will be notified when the process is complete, at which point you should click **Close** to return to the Archive Cabinet.

**TIP**
Use the **Copy** function or the **Backup** tool to back up and restore files from one computer to another or to store data off-site as part of a disaster recovery plan.

As shown in Figure 13-8 on page 468, the **Backup** dialog box provides **Estimated Backup Size** and **Free Space** information for the selected location. If there is not enough free space, you will be instructed to select another location. The **Free Space** information is not available if backing up to a CD/DVD drive, so you need to determine the amount of free space by manually checking the available space on the disk.

**NOTE**
If you see a “No Backups were found at...” message, you may have selected an incorrect location to fill the **Select a Backup to Restore** drop list. Check your information and try again.

You will be notified when the process is complete, at which point you should click **Close** to return to the Archive Cabinet.

### Archive Cabinet Window

Just like the Working Cabinet, the Archive Cabinet window displays the file structure “tree” on the left side, a list of files contained within the selected folder on the right, and a menu bar and toolbar at the top. (Figure 13-7 on page 465.)

“Folders” are organized in “drawers” of “cabinets” in standard tree format. Click [+] to expand a portion of the tree; click [-] to collapse it. Or with a folder selected, press the [+] or [-] keys on the numbers pad of your keyboard.
Archive Cabinet Toolbar

The features on the Archive Cabinet toolbar function the same as in the Working Cabinet. For details, see Table 13-2 on page 466 and “Working With Drake Documents Files” on page 472.

Navigating the Archive Cabinet

Click to open a cabinet, a drawer, then a folder to view a list of its files. In the document pane the Archive Cabinet displays document names, types, dates modified, descriptions, and status. Click column headers to sort by columns.

Like other windows in Drake Tax, the Archive Cabinet has a menu bar and a toolbar. If a keyboard shortcut (such as pressing F1 to open the Help program) exists for a menu item, it is listed to the right of the menu item. You can also access many of the toolbar selections from the menu bar. Each toolbar button activates a different function. Different buttons are available at different levels of the Archive Cabinet. For example, from the Cabinet level, you can add only cabinets and drawers, plus back up and restore, and electronically sign documents, so only these buttons are available; from the Drawer level, you can add new clients, new folders, back up and restore, and electronically sign documents; from the Folder level, you can add clients, folders, and subfolders, back up and restore, create files, import files, e-sign, scan, copy, rename, delete, drag, send email, and link to other files.

Archive Cabinet File Structure

You can use the Archive Cabinet’s default file structure or customize file structure as needed with new cabinets, drawers, folders, and subfolders. If you’re building your own file structure, map it out by hand before creating it in the Archive Cabinet. More cabinets, drawers, and folders can be added to a Drake Tax-integrated file structure.

NOTE

Be aware that while long file names can be used, this naming convention might not function properly on older systems that limit file names to eight or fewer characters.

Customizing File Structure

You can add folders and subfolders to the Archive Cabinet’s document file structure that are automatically added to all files (See “File Structure” on page 459) or add individual cabinets, drawers, and folders as you go.

Adding Cabinets

Cabinets are the top level of the Archive Cabinet’s filing structure. The Drake filing system creates a Clients cabinet, but you can separate clients by return types if you like and have an Individual cabinet and a Business cabinet instead or some other method you devise. Regardless of the structure you choose, cabinets are required for storing drawers and folders.

To create a cabinet in the Archive Cabinet, follow these steps. You must be on the Cabinet level to add a cabinet. If you are not on the Cabinet level, click the cabinet icon. (See figure at left.)

1. Click New Cabinet.
2. Enter a name in the New Cabinet dialog box.
3. Click OK. The new cabinet appears in the left pane.
Repeat these steps as needed to create more cabinets.

**NOTE**

File cabinets cannot be stored inside other file cabinets. Each cabinet is for Level-1 storage. Drawers are for Level-2 storage, and folders are for Level-3 storage.

### Adding Clients

To add new clients to the existing file structure without going through Drake, follow these steps:

1. Open the Archive Cabinet by clicking the Doc Mgr button from the Home window of Drake Tax or from the Data Entry Menu within a return.
2. Click the Add Client button from the Archive Cabinet toolbar to open the Add Person dialog box.
3. Enter the name of the new client in the First name and Last name fields for individual clients or the name of a business or estate in the Business/Estate name field.
4. Enter the last four digits of the client’s SSN (or EIN) in the Last 4 digits of ID number field.
5. Click Add.

**NOTE**

Adding a client to the Archive Cabinet does not add the client to Drake Tax or to the Working Cabinet.

### Adding Drawers

Add drawers to cabinets for file storage. The Drake Document filing system lists these drawers by the first character of the name on the return. To add a drawer to a cabinet:

1. Open the Archive Cabinet by clicking the Doc Mgr button from the Home window of Drake Tax or from the Data Entry Menu within a return
2. Highlight the cabinet you want to add a drawer to.
3. Click New Drawer.
4. Enter a drawer name in the New Drawer dialog box.
5. Click OK. The new drawer appears in the left pane.

Repeat these steps as needed to create more drawers.

**NOTE**

You must be on the Cabinet level to add a drawer.

### Adding Folders

Documents are stored in folders, listed in alphabetical order by the clients’ last names (individual returns) or first names (business returns). When you create a return in the tax program, Drake Tax automatically creates the client folder with subfolders labeled Tax and subfolders for the tax year.

To create additional folders:

1. Highlight the drawer or folder that will contain the new folder.
2. Click New Folder.
3. Enter a folder name in the New Folder dialog box.
4. Click OK. The new folder appears in the left pane.

Repeat these steps as needed to create more folders.

**NOTE** You must be on the Drawer level or Folder level to add a folder.

**Working With Drake Documents Files**

Once the Drake Documents (Working Cabinet or Archive Cabinet) folders and any subfolders are established, you can begin adding files. Drake Documents supports many file types and allows you to import or scan files into Drake Documents or link to a file outside of Drake Documents. Once added to a folder, files are listed in the right pane of the Drake Documents window (Figure 13-7 on page 465).

**NOTE** Files can be added to the Working Cabinet from the toolbar or through the menu bar (Documents).

**Printing Returns**

When you print a completed tax form or tax return in Drake Tax, you have the option of also saving an electronic copy of the form or return in Drake Documents, and sending it to the SecureFilePro portal. For details, see “Printing to Drake PDF” on page 318.

**Importing a File**

You can import a PDF copy or scanned image from another program located elsewhere in your computer or network into the client’s Drake Documents folder. To import a file into Drake Documents:

1. Select the folder where the document will be stored.
2. From the toolbar, click Import to open the Import File dialog box.
3. Browse to and select the desired document.
4. Click Open. Drake Documents copies the document into the selected folder.

**Scanning a File**

Scan documents into Drake Documents using a flat-bed or document-feed scanner. A flat-bed scanner scans one page at a time, creating a separate PDF document for each page. A document-feed scanners are quicker and more versatile, scanning multiple items and making one document of many pages.

When you scan a document using Drake Documents, the program automatically locates and uses your system’s default scanner. A Scanner Cannot be Located message implies that the scanner is not TWAIN compliant or has been improperly installed.

To scan a document into Drake Documents:

1. From the Drake Documents toolbar, click Scan.
2. From the Scan Input dialog box, type in a name for the scanned document or choose one of the common document names previously entered (item #1 in
Figure 13-9; see “Setting Up Common Documents” on page 462) and select a file type item #2 in Figure 13-9).

![Figure 13-9: Scan input dialog boxes for Drake Documents](image)

3. Select **Use Scanner Bed** or **Use Document Feeder**.
4. *(optional)* Click **Add name to common documents list** is desired.
5. *(optional)* Select **Enable duplex scanning if available** (if appropriate and if that option exists).
6. Click **Scan**.

**Tip**
To ease search and retrieval of Drake Documents files, use a consistent naming convention. The **Common Documents** feature can help you to do this. See “Setting Up Common Documents” on page 462.

Many TWAIN–compliant scanners will work with Drake Documents. Always review scanner specifications before purchasing a scanner.

### Linking a File
You can create a link between a Drake Documents file and a document outside Drake Documents. Drake Documents maintains the link to the external document so that if the document is updated, the link remains and you do not have to replace the document in Drake Documents.

To create a link to a file in Drake Documents:

1. Select a folder in which to store the link.
2. Click the **Link File** button from the Drake Documents toolbar.
3. Browse to and select the document to be linked and click **Open**. The link is indicated in the **Type** column of Drake Documents (Figure 13-10 on page 473).
Using the Audit Log

Each time an action occurs to a file, Drake Documents makes note of it in an audit log. An action includes importing, linking, exporting, copying, moving, opening, and renaming. The audit log records the action, the date and time the action was taken, and the user who performed the action. It also shows the document name and path to that document and has a field for entering a document description.

To access the Drake Documents Audit Log, select a file from the Drake Documents document pane and choose Properties from the right-click menu (or click F9).

If desired, enter a description of the document in the Audit Log’s Description field.

Setting Document Status

You can choose a status for any document in your filing system. The status will be listed in the Status column in the Drake Documents document pane.

To change the status of a document:

1. Select a document from the document list and choose Properties from the right-click menu (or click a document and press F9). The Audit Log is displayed.

2. From the Status drop list, choose Final, Review, or Draft (Figure 13-11) or one of the statuses you added to the list. (See “Adding Statuses” on page 474.)
3. Click OK.

Adding Statuses

To add new statuses:

1. From the Drake Documents menu bar, click Setup > Options. The Drake Documents - Options dialog box is opened (Figure 13-12).

2. In the Document Status list section, click the Show/Hide button. The list of document statuses is shown in the lower half of the window.

3. In the example in Figure 13-12, the user has added “On hold” to the list.

4. Add or edit names as desired.
5. To save changes, click **Save**.

### .txt, .doc, .xls

Your computer must have Microsoft Notepad, Word, and Excel installed in order to use Drake Documents to create new text (.txt), Word (.doc), and Excel (.xls) files. To create a new text, Word, or Excel file:

1. From the Drake Documents toolbar, click the **File** icon.
2. In the menu that is displayed, select **New Text File**, **New Word Document**, or **New Excel Spreadsheet**.
3. Enter a name for the new document or spreadsheet.
4. Click **OK**.

The document is saved to the document tree of the open folder. The applicable program opens the new document when you click a selection. You can open, rename, or delete folders from the **File** button.

### Document Security

When a Drake Documents file is password-protected, a password must be entered before the document can be accessed. The use of a password is optional.

**IMPORTANT**

If you choose to password protect documents, be sure to write the password down and save it to a secure location. Drake cannot retrieve a Drake Documents password.

**Assigning a Password**

Select a document and then go to **Documents > Password Protection** from the Drake Documents menu bar (or right-click a file and select **Password Protection**). In the **Password Protection** window, enter the password twice and click **Save**.

To open a password-protected document: double-click the file (or right-click the file and then click **Open**). Enter the password and click **OK**.

**Removing a Password**

Right-click the file, select **Password Protection**, and in the **Password Protection** window, enter the password in the **Enter OLD Password** field and click **Save**. (Leave both **NEW Password** fields blank.)

**Changing a Password**

Right-click the file, select **Password Protection**, and in the **Password Protection** window, enter the old password in the **Enter OLD Password** field. Enter a new password twice. Click **Save**.

**NOTE**

Drake Documents passwords are case-sensitive.

**Sharing Documents**

To share documents in a client’s folder, from the Drake Documents menu bar:

**Copy to Location:**

1. Select a document in the document pane to share.
2. From the menu bar, go to **Documents > Share Document > Copy to Location**
3. From the drop list at the top of the **Select Location to Copy Files To** window, browse to the location where you wish to save the file.
4. Click Save.

**NOTE** You can also select a document, then click the arrow next to the Copy button on the toolbar, and choose Copy to Location.

**Attach to Email:**

1. Select a document in the document pane to email.
2. From the menu bar, go to Documents > Share Document > Attach to Email.
3. In the Untitled - Message window, enter the addressee, subject, and any text to email body.
4. Click Send.

**NOTE** You can also select a document and then click the Email button from the toolbar.

**Upload to Portal:**

1. Select a document in the document pane to upload to SecureFilePro.
2. From the menu bar, go to Documents > Share Document > Upload to Portal.
3. In the Portal Login window, enter the Portal username and Portal password.
4. Click OK. (For details on using SecureFilePro, see “SecureFilePro” on page 483.)

**NOTE** You can also select a document and then click the Portal button from the toolbar.

### Tax Planner

The Drake Tax Planner helps you assist your clients in planning for the future. By comparing the client’s current tax situation to different scenarios that could occur—such as marriage, divorce, the birth of a child, buying or selling a house, change in income—clients can see how these changes can affect their finances and tax liability. Because the different scenarios are set up using the same Drake Data Entry Menu and data entry screens you’re already familiar with, building your different scenarios is quick and easy.

The Tax Planner is installed when you install Drake.

### Opening the Tax Planner

Open the Tax Planner from data entry:

1. Open a client’s return.
2. Click the Tax Planner icon from the Data Entry Menu toolbar.
Tax Planner Window

The Tax Planner window displays a toolbar, the original return, and any planners (or “scenarios”) you create (Figure 13-13).

![Figure 13-13: Tax Planner toolbar and scenario pane](image)

The items on the toolbar are explained in Table 13-3.

<table>
<thead>
<tr>
<th>Tool button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Click New to begin new scenarios for different tax years, or to plan a new scenario based on a previous scenario</td>
</tr>
<tr>
<td>Open</td>
<td>Click Open to open data entry screens to set up various scenarios, or to open the client’s original return</td>
</tr>
<tr>
<td>Remove</td>
<td>Select a scenario from the scenario pane and click Remove to delete the scenario.</td>
</tr>
<tr>
<td>Compare</td>
<td>Click Compare, select up to three scenarios, and click Compare again to compare the chosen scenarios to the client’s current tax situation based on the original return.</td>
</tr>
<tr>
<td>Help</td>
<td>Click Help to get explanations and direction for using the planner</td>
</tr>
<tr>
<td>Video Tutorial</td>
<td>Click to see a short video tutorial on the basics of using the Tax Planner</td>
</tr>
<tr>
<td>Exit</td>
<td>Click Exit to close the planner and return to Drake data entry.</td>
</tr>
</tbody>
</table>

Working in the Tax Planner

The first step in working with the Tax Planner is to create various scenarios. After you’ve created the scenarios, you make changes to the scenarios (such as in a potential change in marital status, number of dependents, amount of income, etc.), then compare them to taxpayer’s original return to see what effect the projected changes would make to the taxpayer’s current financial and tax situation.

Creating Scenarios

To begin creating scenarios to compare to the original return, follow these steps:
1. From the Tax Planner window, click New from the toolbar and choose a tax year (Figure 13-14).

2. In the Tax Planner Creation window, enter a name for the scenario and click OK. Create as many scenarios as you wish.

![Figure 13-14: Click New, choose a tax year, and then name the scenario](image)

You can make different versions of a scenario. For instance, you might make a scenario in which the taxpayer has a child. You could make another version of that same scenario in which the taxpayer has two children, or has a child and buys a house, or has a change in income.

To make various versions of already-created scenarios:

1. Select a scenario from the scenario pane.
2. Click the New button, and from the drop list, click Selected Scenario.
3. Enter a name for the new scenarios and click OK. This makes a copy of the original scenario that you can adjust. See “Setting up Scenarios,” following.

After you’ve created as many scenarios as you like, it’s time to set up the scenarios by changing, adding, or removing data from screens likely to have an impact on the customer’s tax situation. For example, for the birth of a child, you would most likely fill out or add to screen 2 (Dependents) in Drake, maybe screen 2441 (Child Care Credit), and possibly screen A (Itemized Deductions).

To set up a scenario, follow these steps:

1. From the Tax Planner window, click a scenario then click Open.

A reminder that you are in a Tax Planner scenario and not the original return appears in the lower-right corner of the Data Entry Menu.

2. From the Data Entry Menu, choose the screens you want to add or change.
3. When you’re finished setting up the scenario, calculate the scenario (click Calculate from the toolbar).
4. Close the **Calculation Results** window.
5. Click the **Tax Planner** button to return to the **Tax Planner** window.

**NOTE**
If you are in a scenario and want to go to the original return, click **Tax Planner**, select **Original Return** from the **Tax Planner** window, and click **Open**.

### Comparing Scenarios
When you have finished creating and setting up different scenarios and you want to compare them to the taxpayer’s original return, follow these steps:

1. Click **Compare** from the **Tax Planner** toolbar.
2. In the **Scenario Comparison Selector**, choose up to three scenarios to be compared to the original return.
3. Click **Compare** to open the Tax Scenario Planning Comparison worksheet in View mode (Figure 13-15). Print the worksheet, email it, or send it to Drake Documents from View mode.

**TIP**
In the **Tax Scenario Planning Comparison** worksheet (Figure 13-15) note that the DoubleCheck feature is available. For more information, see “DoubleCheck” on page 311.

![Figure 13-15: Comparing scenarios to original return](image)

**NOTE**
For 2018 scenarios, the calculations are adjusted based on the 2018 inflation indexed numbers.

### Client Write-Up
CWU is shipped on every release of Drake Tax. Install CWU from your Drake Software CD or from the Drake Support website. (Go to Support.DrakeSoftware.com, and from the blue sidebar menu, go to **Resources > Download Center**.) A manual is also available on the CD or for download from the Drake Support site. (Go to Sup-
port.DrakeSoftware.com and from the blue sidebar menu, go to Training Tools > Manuals. Scroll down to the Client Write-Up Manuals section and select a year. Or, to reach the Support website from the Home window of the Drake Tax program, click Support > Drake Software Support Website.)

**Additional Products**

GruntWorx and SecureFilePro are separate programs designed to integrate with Drake Tax to make storing, accessing, and manipulating large numbers of documents easier.

**GruntWorx**

GruntWorx is a secure tax preparation tool that can handle a lot of the document organization and data entry that you and your staff must otherwise do manually. GruntWorx not only helps make yours a truly paperless office, but it can help you cut up to 40% of the time spent in data entry.

GruntWorx uses optical character recognition (OCR) technology to turn scanned documents into an organized PDF document that is divided into sections for wages, interest income, investment income, deductions, mortgage interest, etc. The finished PDF document is bookmarked and labeled, and can be annotated. Data can also be imported directly into Drake Tax.

There are no upfront costs, fees, or commitments for using GruntWorx. Use this service as little or as much as you want. The more you use it, however, the more you save: each purchase earns bonus dollars.

**GruntWorx Products**

GruntWorx offers three products to handle your paper-shuffling tasks: Organize, Populate, and Trades.

- **Organize** — With Organize, a stack of scanned-in client source documents can be automatically organized for you. No organizing the documents pre-scan, no leafing through the pages to make sure they're all facing the same direction, and no pulling out documents that are irrelevant to the tax return. Scan the documents, send them to GruntWorx, and receive a PDF document with your documents classified, organized, and bookmarked. For clients with multiple federal tax forms (such as W-2s, W-2-Gs, 1099s, K-1s), this feature can save time shuffling papers and organizing these documents yourself. You can also scan receipts, logs, and handwritten notes in the GruntWorx PDF file.

- **Populate** — With Populate, the data contained in thousands of tax forms—including Form1095-A, Health Insurance Marketplace Statement—can be extracted from the forms and imported directly into Drake Tax, saving you data entry time and expense. Populate extracts data from scanned source documents and from your pro formas so you can import the data into Drake Tax with a few key strokes.

- **Trades** — With Trades, you can quickly and easily manipulate trade data, perform calculations within the spreadsheet, and import the data into Drake Tax.
Stock sales from consolidated 1099s and stand-alone 1099-Bs can be extracted, put into an Excel file, and imported into Drake Tax through a process similar to Drake Tax’s Form 8949 Import function. (From the Data Entry Menu toolbar in Drake Tax, click Import > Form 8949 Import/GruntWorx Trades.)

- The No.1 cause of problems encountered by customers comes from poor scanning techniques or from scanning unreadable documents. Become familiar with “Proper Scanning,” following.
- Unreadable or handwritten data on a supported form will not be imported.
- GruntWorx Populate is available for the current tax year only. Do not submit Populate jobs for any prior years.
- GruntWorx will process prior-year Organize and Organize with trades jobs; however, the Excel Trades worksheet should be checked against the trades template required for the tax year submitted.
- There are several GruntWorx articles available in the Drake Software Knowledge Base. Log in to Support.DrakeSoftware.com, select Resources > Knowledge Bases, and select Browse. Click Drake Software and scroll down to GruntWorx.

Organize LITE
Organize LITE allows you to take advantage of the Organize product with two key differences: turn-around time and price. Organize LITE provides all the features and benefits of original Organize product, minus the human data validation. With acceptable scan quality, you receive an organized, searchable PDF document in minutes, and it is stored directly in your client’s folder within Drake. Organize LITE is available for individual returns only.

GruntWorx Payments
For information on GruntWorx pricing, or to purchase GruntWorx, log on to: Support.DrakeSoftware.com > My Account > GruntWorx Integration. (To log on from Drake Tax, from the Home window toolbar, click Support > Drake Software Support Website > My Account > GruntWorx Integration.)

GruntWorx Process
Add all the necessary documents before submitting a job to GruntWorx. You cannot amend or submit an addition to an already submitted file; instead, you would have to resubmit the entire file as a new job and pay the appropriate amount.

IMPORTANT

Proper Scanning
It’s hard to over-emphasize the importance of proper scanning practices. Proper scanning has the greatest impact on accuracy, turn-around time, and customer satisfaction.

- Make sure your scanner is TWAIN compliant.
- Use the correct scanner settings.
Drake Tax User’s Manual

SecureFilePro

- Scan to black and white (monochrome), not color or gray scale.
- Scan all documents to PDF format.
- Scan the document at its original size.
- Scan multiple-page documents together. Documents such as consolidated 1099s and K-1s, should be submitted in logical order.
- Scan each document to its own page.
- For best results, scan the original source document received by the client. Avoid using copies of client documentation, particularly faxed copies.
- Do not upload files with Read/Write/Password protection
- Avoid submitting documents with faint or faded text. Not all original tax documents are suitable for processing by GruntWorx Organize and GruntWorx Populate.
- Do not use special characters when naming your PDF files. PDF file names containing ampersands (&) and apostrophes (’) can create problems when being processed by GruntWorx.

NOTE

Document-feeder scanners are recommended for use with GruntWorx.

For information on some compatible scanners, log in to gruntworx.com/support/scanning/

Video link

For more information on GruntWorx, click the blue video link at the top of the Submit Jobs tab to see a video tutorial.

Contact GruntWorx (email GruntWorxsupport@drakesoftware.com or call (828) 349-5505).

SecureFilePro

SecureFilePro™ is a secure HTTPS file-sharing site that allows you to send and receive documents on your own secure Web portal. Think of it as a document exchange site for you and your clients. You can upload to SecureFilePro any documents that you have saved, imported, scanned, and stored in your Drake Tax files, and your clients can go to the SecureFilePro website to view or download those documents. Your clients can also upload files to the portal for you to retrieve.

SecureFilePro is available for use with either the Working Cabinet or the Archive Cabinet.

SecureFilePro/Drake Documents Integration

SecureFilePro integrates with Drake Documents to make it even easier to send and move files to and from the Document Manager to the SFP portal.

Select a taxpayer in the Document Manager to view their SecureFilePro portal folders in the new SFP integration page in Drake Documents.
To copy files from the Document Manager to SFP, select the file and drag it to the new location – either from Drake Documents to SFP or from SFP into Drake Documents.

Organizers can be saved to your SecureFilePro portal as “fillable” PDFs, meaning your clients can download their organizers, complete them on their computer, and upload them back to the portal without the extra steps of printing them out, completing them by hand, and scanning them before uploading back to the portal. See “Organizers and Proformas” on page 127 for more information.

**On-line, Off-Site Backup to SecureFilePro**

Drake Software customers who want to store their Drake Tax files at an off-site, Internet-based location can back their files up to SecureFilePro. Customers who already have an SFP domain can simply enter their SFP account number and mark the required boxes for an automatic or manual backup; customers who do not have an SFP account will have to set one up first and pay a monthly or annual fee. Prices range from $9.95 monthly ($99 annually) to $19.95 ($199.95) to $29.95 ($299.95) depending on the number of files and size of the backup.

Features of SecureFilePro include:

- An activity report that shows, at a glance, who has accessed which accounts and what has been uploaded and downloaded from the site
- Automatic alerts emailed to your clients when their documents (such as their tax returns) are available for viewing or downloading
- Automatic alerts when you are reaching the limit of your file-storage capacity
- Email customization allows clients to:
  - Change certain text within the automatic emails
  - Add/remove a logo
  - Customize instructional paragraph for new and existing clients
  - Add additional paragraphs, and add footer information to emails
- Administrators and preparers can now folders and upload files to “Documents to Preparers.”
- Users with access can rename and delete added folders. The default folders cannot be changed or deleted.
- Site Branding: Logos can be placed left or right of the Firm Name.
- File expiration settings allow our clients to set a date to expire all files.
- Move/Copy feature allows clients to move or copy to a new target location.
- A download indicator was added. When a file has been downloaded, the date and time the download was completed will show in the file information.
- An unlimited number of files is allowed in the following folders:
  - “Document to Clients”
  - “Documents to Preparers”
  - “Private” (administrator and preparers only)
  - “Public”
SecureFilePro Sign-up and Costs

To sign up for SecureFilePro, click the link on the Drake Documents pane or long in to Support.DrakeSoftware.com and from the blue menu box to the left side of the window, select Resources > SecureFilePro. Follow the onscreen directions to set up an administrative account and to add employees and clients who will have access to the site.

Figure 13-16: Click the link in the Drake Documents window to sign up for SecureFilePro.

The cost of using SecureFilePro is determined by the number and size of the documents you upload and save there. Prices are as follows:

- $9.95 monthly ($99.95 annually) for a 250-Mb portal
- $19.95/$199.95 for a 1-Gb portal
- $29.95/$299.95 for a 5-Gb portal

Accessing SecureFilePro

Once your account has been set up and made accessible, you and your clients can access your clients’ information from the SecureFilePro website (www.securefilepro.com). You and your staff can also access SecureFilePro through Drake Documents by clicking the Portal button from the Drake Documents toolbar. SecureFilePro Con-nect

New for 2017: SecureFilePro Connect is a mobile-friendly Web application that makes it easier to serve your tax clients who can’t make it into the office.

Working through Drake Documents and SecureFilePro, SFP Connect provides the tools you need to send messages to clients, gather tax information, complete returns, have forms signed, and receive payment for services. The SecureFilePro app on your
SecureFilePro clients’ devices allows them to provide or update basic personal information, review a prior-year summary of tax data, send messages to their preparer, complete fillable PDF documents, snap and send photos of their W-2 or other tax forms (using their camera phones), sign their returns electronically, and pay their bills online. (The SFP Connect Web app is compatible with Android and iOS platforms).

Used together with organizers, SFP Connect can save you time and money.

**NOTE** Additional are required to collect remote signatures and to receive e-payments through SecureFilePro Connect.
14 New Features in Other Packages

This chapter briefly describes some of the new features you’ll see in Drake Tax’s corporation (1120), S corporation (1120S), partnership (1065), tax-exempt (990), fiduciary (1041) and estate (706) packages. Details for using these packages will appear in the supplemental manuals, to be published early in 2018 and available from Support.DrakeSoftware.com.

Sorting and Viewing Schedules K-1

Drake Tax made a change to the way the Partnership (1065) and S Corporation (1120S) packages sort, view, and print Schedules K-1. These changes make it easier for you to view and print Schedules K-1, particularly for S corporations and partnerships that must accommodate a long list of shareholders or partners, each with a long list of accompanying forms and worksheets.

View a return with multiple Schedules K-1 and you will see, in the forms “tree” on the left side of the View/Print window (in Enhanced View), that each partner or shareholder has a “K-1” folder containing Schedules K-1 and any other forms and worksheets generated for that partner or shareholder.

You might also note that the name of the K-1 owner is now included in the description of the federal and state K-1s.

For those who print their K-1 forms from the Sets tab in View/Print mode, click the Sets tab and notice that each partner and shareholder has a separate folder containing all generated federal and state K-1 schedules, forms, and worksheets, making it easier to print everything needed for the partners or shareholders (Figure 14-1 on page 488).

Click the PLUS SIGN [+] to expand the folder to see all documents relating to that partner or shareholder. Click the MINUS SIGN [-] to collapse the folder again.
Set Viewing Order

By default, the order in which the shareholders or partners are entered in their respective program is the order in which they are listed in View/Print mode and on any forms that list all shareholders for an S corporation or all partners in a partnership. You can sort the order in which the shareholders or partners appear from the PRNT screen (available from the Miscellaneous tab of the Data Entry Menu). From the Sort K1s by drop list, choose from Control number, ID number, Percentage of ownership of the partnership (or Shares for S corporations).

New for 2017: Choose to sort by first or last name and individual partners or shareholders will be listed alphabetically by the name you choose. (Partners or shareholders that are businesses, estates, trusts, and tax–exempt organizations will be listed by the first letter of the first word or name in the Entity name line of screen K1.)

“Doing Business As” Line

The Name and Address section of screen 1 of the Corporation, S Corporation, and Partnerships packages has been modified slightly. We moved the DBA field up and enhanced the program so that whatever is entered in the DBA field of screen 1 will now be printed below the legal name of the corporation or partnership in the “Name” section of the main form (and on certain other forms, such as Schedule K-1).

Use of the DBA field is optional and data entered there is not required by the IRS. It is provided in the program for the return preparer’s convenience.
Continuation Line

The **DBA** field on screen 1 can also serve as a “continuation” line for entity names that are too long to fit into the legal name field. Be aware, however, that not all federal forms will accept data from a continuation (or DBA) line. For those forms, only the data entered in the legal name field will be used.

**NOTE** Not all states recognize the use of a DBA. Those state packages will ignore data entered in the **DBA** field.

### Other Changes to the Partnership (1065) Package

The following changes were made to the Partnership package of Drake Tax for the 2017 tax season.

#### IRS Changing Tax Matters Partner

Due to changes in IRS audit rules, partnerships must soon begin appointing a “partnership representative,” replacing the Tax Matters Partner (TMP). Unlike the TMP, the partnership representative does not have to be a partner in the partnership. While the TMP has limited authority under current law, the representative will have “complete authority to act on behalf of the partnership” when dealing with the IRS. This includes legally binding the partnership (and therefore, the partners) in terms of audits and other IRS proceedings.

The program no longer selects a TMP if one is not indicated on screen K1 or screen B. An EF Message is generated, stopping e-file until a selection of a TMP is made.

The same is true if more than one partner is indicated as the TMP. An EF Message stops e-file until a selection is made.

Indicate the person who will act as the TMP or representative using the **TMP/REP** check box on screen K1 (Figure 14-2).

![Figure 14-2: Tax Matters Partner/Representative (TMP/REP) check box on screen K1](image)

There is still, however, a **Tax Matter Partner** section on screen B. Anything entered there overrides the TMP information entered on the K1 screen.

#### “Opting Out” of TMP

An **Opt out** check box was added to screen B to indicate that the partnership does not want TMP/Representative information printed on Schedule B.
This “opt out” affects only the printing of the TMP information on Schedule B. No provision has been made to opt out of the new partnership audit rules for tax year 2017.

A separate election to opt out of the partnership audit rules will be available in the 2018 program.

H.R. 1314, the Bipartisan Budget Act of 2015, made changes to IRS audit rules that are effective for tax years beginning on or after January 1, 2018.

More Data Entry on K1 Screens

We have put more data entry emphasis on the K1 screens so you won’t have to enter related data in various places.

**Schedule B-1 Info**

Rather than going to B1 screen and selecting partners, type of entity, and country of organization from drop lists, then entering the percentage of owned in profit, loss, or capital, now the needed B-1 information flows from entries on each partner’s K1 screen (Figure 14-3).

![Figure 14-3: The new Schedule B-1 section of screen K1 in the Partnership (1065) package.](image)

When you make a selection from the **Country of Incorporation** drop list in the **Schedule B-1** section, and make an entry in the **Max Percentage Owned** field, the program automatically produces a Schedule B-1 and uses the information entered on the K1 screen to complete Schedule B-1.

Of course, you can continue to use the B1 screen if you prefer.

**Entity Name Field**

The **Partner’s Name and Address Information** section of the K1 screen (Figure 14-4 on page 491) has also changed this year. Item F has a **Name** field for partners who are individuals, and a new **Entity name** field for partners that aren’t individuals (corporations, partnerships, trusts, etc.). Putting a name in the **Entity name** field does not automatically change the type of partner; to do so, in the **Type of Partner** section on screen K1, select a different check box or make a different selection from the item **L1 PARTNER** type drop list.
If the partner described on this K1 screen is the partner who signs the return for the partnership, mark the Signs Return check box, and if you want to add a title for the signing partner, enter it in the Title for PIN Signature field. This partner’s information won’t have to be re-entered on the PIN screen. (The ERO PIN, the “sign’s return” partner’s PIN, and the Signature date fields must still be completed on the PIN screen to be eligible for e-file.)

**Allocating M-3 Items**

Also new in the Partnership package are SA links on screens M32 and M33 (Parts II and III) for Schedule M-3. The SA links allow you to allocate to the partners any Temporary Differences and Permanent Differences for income items (screen M32) and expense items (screen M33).

**Print Section L**

The option to “force” the program to generate Schedules L, M-1, M-2, and Section L of Schedule K-1, has long been available from the PRNT screen of the Partnership program. Now, you can print the K-1 section “L” information without generating any unnecessary Schedules L, M2, and M-2.

From the PRNT screen (available from the Miscellaneous tab of the Data Entry Menu), select Force Schedule K-1 Section L only and any available data is generated in “L” section, “Partner’s capital account analysis,” of Schedule K-1 (Figure 14-5 on page 492).
S Corporation (1120S) Package

Drake Tax made the following changes to the S Corporation package for the 2017 filing season.

Changes to Data Entry on K1 Screens

Similar to the changes made in the Partnership package, changes in the S corporation package allow you to do more data entry on the K1 screens.

**Officer Information**

You no longer have to complete screen E to complete Form 1125-E, Officer Information. Data entered on the K1 screens now flows to Form 1125-E (when Form 1125-E is required). Screen E for Form 1125-E is still available for information on officers who are not shareholders.

Schedule B-1 information can also be entered on the K1 screens. (See Figure 14-6.)

In the new Officer Information fields, available on screen K1, enter the officer’s title, percentage of ownership and participation, and compensation.
If this is the officer who signs the return and keeps the books, mark those boxes.

**NEW FOR 2017**

When you update a 2016 S corporation return in Drake Tax 2017, the information on last year’s OFF screen now flows to the correct K1 screen.

**Entity Name Field**

The Shareholder Name and Address Information section of the K1 screen has also changed this year. Item E has a Name field for shareholders who are individuals, and a new Entity name field for shareholders that aren’t individuals (estates, trusts, tax-exempt organizations, etc.). Putting a name in the Entity name field does not automatically change the type of partner; to do so, select from the Type drop list.

If the shareholder described on this K1 screen is the officer who signs the return for the corporation, mark the Signs Return check box in the Officer Information section. This officer’s information won’t have to be re-entered on the PIN screen. (The ERO PIN, the “sign’s return” officer’s PIN, and the Signature Date fields must still be completed on the PIN screen to be eligible for e-file.)

**Screen K1 Override tab**

The K-1 override fields that used to reside at the bottom of the K1 screen have been given their own screen in Drake Tax 2017. Click the Overrides tab (Figure 14-7) at the top of the K1 screen to access these fields.

![Figure 14-7: The K-1 Overrides section available from the Overrides tab of the K1 screen](image-url)
This page intentionally left blank.
Appendix A: e-File Overview

The flow chart on the following page shows an overview of the e-file process for most Drake preparers. Included are definitions of acknowledgment codes (“acks”).
PROCESS: E-FILING FEDERAL RETURNS

**Tax Preparer**
- Complete the tax return
  - Review return to ensure that it is ready to e-file
  - Mark ready for EF
  - Transmit return

**Drake Acknowledgement Codes**
- **P** = Processing! Wait for IRS ack.
- **T** = Test transmission successful. Ready to e-file!
- **B** = Bad transmission; rejected by Drake. Install updates and try again.

**Drake**
- Receive transmitted return
- Transmit acknowledgment
- Transmit return to IRS

**IRS Acknowledgement Codes**
- **A** = Accepted by IRS!
- **R** = Rejected by IRS; see reject codes.
- **D** = Duplicate; return is a duplicate of a previously filed return or DCN. Rejected by IRS.
- **X** = Problem with the transmission
- **E** = Imperfect return
- **?** = Ack file was not posted to your EF database. Run Repair Index in Drake.

**IRS**
- Receive transmitted return
- Transmit acknowledgment
- Receive ack
- Transmit return to IRS
  - Address the identified issue
  - Receive transmitted return
  - Transmit acknowledgment
  - If NOT accepted (B, R, D or X ack)
  - Pick up & process acknowledgments
  - Transmit acknowledgment
  - Receive ack
  - If NOT accepted (B, R, D or X ack)
  - Address the identified issue

**Test transmission successful!
**Drake transmission successful! Wait for IRS ack.

E-filing process complete!
Appendix B: Keywords

Keywords are used in the Reports and Letters programs in Drake Tax.

Report Keywords

Report keywords appear as columns in reports (Figure B-1). Reports are generated from the Report Manager.

![Report keywords appear as column headers in reports.](image)

**Figure B-1**: Report keywords appear as column headers in reports.

To view report keywords, select **Reports > Report Manager** from the **Home** window and choose to either open a new report or edit an existing report. The **Select Report Columns** section of the **Report Editor - Step 1** dialog box lists the available and selected keywords for each column category. Figure B-2 shows the keywords for the **Return Results** category.

![Keywords are listed under available columns.](image)

**Figure B-2**: Keywords are listed under available columns.

To view a keyword description, hold the mouse pointer over a selected keyword (Figure B-3 on page B-2).
Letter Keywords

Letter keywords appear as bracketed phrases within the letter templates of the Client Communications Editor (Figure B-4).

To view available letter keywords, from the Home window select Setup > Communications Editor, select any template to view, and then from the toolbar, click the Full Edit icon.

The tree view of the Client Communications Editor lists the keyword categories. Click [+ ] to view specific keywords within a category. In the example in Figure B-5, the Prep, Firm and Revenue category has been expanded.

Figure B-3: Place mouse pointer over a selected keyword to see the description.

For instructions on creating and editing reports, see Chapter 12, “Reports.”

Figure B-4: Keywords from letter template

Figure B-5: Prep, Firm and Revenue keywords
To view a keyword description, hold the mouse pointer over a selected keyword (Figure B-6).

![Return Data Keywords](image)

**Figure B-6:** Place mouse pointer over a selected keyword to see the description.

Instructions for adding and editing report columns are provided in “Introduction to Letters in Drake Tax” on page 71.

**“OtherTax” Keywords in Letters**

The client result letters in the Client Communications Editor include keywords for other tax types for state and city returns, as shown in the example in Figure B-7. These “Other Tax” types generally refer to tax types other than income tax (franchise tax, composite tax, etc.) that are required by certain states and cities.

![Return Data Keywords](image)

**Figure B-7:** Examples of “OtherTax” paragraph keywords

Table B-1 lists the “Other Tax” types indicated by specific letter keywords for state and city returns in the Drake Tax packages.

**Table B-1:** Letter Keywords: Other Tax Types for State Packages

<table>
<thead>
<tr>
<th>State or City</th>
<th>Other Tax Type Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alabama</td>
<td>Composite</td>
</tr>
<tr>
<td></td>
<td>Privilege Tax and Annual Report</td>
</tr>
</tbody>
</table>
### Table B-1: Letter Keywords: Other Tax Types for State Packages

<table>
<thead>
<tr>
<th>State or City</th>
<th>Other Tax Type Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arkansas</td>
<td>LLC Composite</td>
</tr>
<tr>
<td></td>
<td>Composite</td>
</tr>
<tr>
<td></td>
<td>Composite</td>
</tr>
<tr>
<td>California</td>
<td>CA568 Single Member LLC</td>
</tr>
<tr>
<td>Colorado</td>
<td>Severance Tax</td>
</tr>
<tr>
<td>Connecticut</td>
<td>Gift Tax</td>
</tr>
<tr>
<td></td>
<td>Business Entity Tax</td>
</tr>
<tr>
<td>Delaware</td>
<td>Composite</td>
</tr>
<tr>
<td>District of Columbia</td>
<td>Franchise</td>
</tr>
<tr>
<td>Florida</td>
<td>FL 405</td>
</tr>
<tr>
<td></td>
<td>FL 1120ES</td>
</tr>
<tr>
<td>Georgia</td>
<td>Composite</td>
</tr>
<tr>
<td>Indiana</td>
<td>Business Tangible Personal Property</td>
</tr>
<tr>
<td>Kansas</td>
<td>Homestead</td>
</tr>
<tr>
<td></td>
<td>Privilege</td>
</tr>
<tr>
<td></td>
<td>Unitary</td>
</tr>
<tr>
<td></td>
<td>Estate</td>
</tr>
<tr>
<td>Louisiana</td>
<td>Composite</td>
</tr>
<tr>
<td>Maryland</td>
<td>Nonresident composite</td>
</tr>
<tr>
<td>Massachusetts</td>
<td>Unitary</td>
</tr>
<tr>
<td></td>
<td>Annual Report</td>
</tr>
<tr>
<td></td>
<td>Nonresident Composite</td>
</tr>
<tr>
<td>Michigan</td>
<td>Michigan Business Tax</td>
</tr>
<tr>
<td></td>
<td>Homestead Property Tax Credit/Home Heating Credit</td>
</tr>
<tr>
<td>Minnesota</td>
<td>Property Tax Credit</td>
</tr>
<tr>
<td>Missouri</td>
<td>Kansas City</td>
</tr>
<tr>
<td></td>
<td>St. Louis</td>
</tr>
<tr>
<td>New Hampshire</td>
<td>Business Tax</td>
</tr>
<tr>
<td></td>
<td>Interest and Dividends</td>
</tr>
</tbody>
</table>
## Table B-1: Letter Keywords: Other Tax Types for State Packages

<table>
<thead>
<tr>
<th>State or City</th>
<th>Other Tax Type Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Jersey</td>
<td>Composite</td>
</tr>
<tr>
<td></td>
<td>NJ 1065</td>
</tr>
<tr>
<td></td>
<td>Inheritance tax</td>
</tr>
<tr>
<td>New Jersey</td>
<td>NJ-CBT-106</td>
</tr>
<tr>
<td>New York</td>
<td>IT-204-LL</td>
</tr>
<tr>
<td></td>
<td>IT-214</td>
</tr>
<tr>
<td></td>
<td>CT3M</td>
</tr>
<tr>
<td></td>
<td>CT-245</td>
</tr>
<tr>
<td></td>
<td>NYC-208 (NYC Enhanced Real Property Tax Credit)</td>
</tr>
<tr>
<td></td>
<td>NYC-210 (NYC School Tax Credit)</td>
</tr>
<tr>
<td>New York City</td>
<td>NYC 1127 NYC Employment</td>
</tr>
<tr>
<td>Ohio</td>
<td>School District</td>
</tr>
<tr>
<td></td>
<td>Composite</td>
</tr>
<tr>
<td>Oregon</td>
<td>LTD Transit</td>
</tr>
<tr>
<td></td>
<td>Tri-Co</td>
</tr>
<tr>
<td></td>
<td>Portland City/Multnomah Co. Business</td>
</tr>
<tr>
<td>Pennsylvania</td>
<td>Property Tax Rebate</td>
</tr>
<tr>
<td></td>
<td>RCT-101 (SMLLCs)</td>
</tr>
<tr>
<td></td>
<td>20S65</td>
</tr>
<tr>
<td></td>
<td>NR Composite</td>
</tr>
<tr>
<td>Philadelphia</td>
<td>Business Profits Tax</td>
</tr>
<tr>
<td></td>
<td>Net Profits Tax</td>
</tr>
<tr>
<td>Rhode Island</td>
<td>Composite</td>
</tr>
<tr>
<td>South Carolina</td>
<td>Withholding Tax - Nonresident Income</td>
</tr>
<tr>
<td>Tennessee</td>
<td>Franchise and Excise Tax</td>
</tr>
<tr>
<td></td>
<td>Interest and Dividends</td>
</tr>
<tr>
<td>Texas</td>
<td>Franchise</td>
</tr>
</tbody>
</table>
This page intentionally left blank.
Appendix C: Keyboard Shortcuts

This appendix lists the various keyboard shortcuts available for use in Drake’s tax software, Client Status Manager, EF Database, email program, calculator, and Print mode:

Table C-1: Home Window Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Returns</td>
<td>CTRL + O</td>
</tr>
<tr>
<td>Calculate returns</td>
<td>CTRL + C</td>
</tr>
<tr>
<td>Print returns</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>View returns</td>
<td>CTRL + V</td>
</tr>
<tr>
<td>Open recent client files</td>
<td>Enter 1-9</td>
</tr>
<tr>
<td>Open Quick Estimator</td>
<td>CTRL + Q</td>
</tr>
<tr>
<td>Open Client Status Manager</td>
<td>CTRL + L</td>
</tr>
<tr>
<td>Open EF Return Selector</td>
<td>CTRL + S</td>
</tr>
<tr>
<td>Transmit/Receive</td>
<td>CTRL + T</td>
</tr>
<tr>
<td>Open Drake Software Help</td>
<td>CTRL + F1</td>
</tr>
<tr>
<td>Exit the program</td>
<td>ESC</td>
</tr>
</tbody>
</table>

Table C-2: Navigating Through Data Entry Screens

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move cursor forward one field</td>
<td>TAB, ENTER, or DOWN ARROW ↓</td>
</tr>
<tr>
<td>Move cursor back one field</td>
<td>SHIFT + TAB, CTRL + UP ARROW ↑, or SHIFT + ENTER</td>
</tr>
<tr>
<td>Move cursor with a field</td>
<td>LEFT ARROW ← or RIGHT ARROW →</td>
</tr>
<tr>
<td>Delete character behind the cursor</td>
<td>BACKSPACE</td>
</tr>
<tr>
<td>Delete character in front of the cursor</td>
<td>DELETE</td>
</tr>
<tr>
<td>Move to last field on the screen</td>
<td>CTRL + END</td>
</tr>
<tr>
<td>Move to first field on the screen</td>
<td>CTRL + HOME</td>
</tr>
<tr>
<td>Bring up additional data entry screens (W2, 1099, etc.)</td>
<td>PAGE DOWN</td>
</tr>
<tr>
<td>Return to previous screen or exit</td>
<td>ESC</td>
</tr>
<tr>
<td>Go to the first position in a data entry field</td>
<td>HOME</td>
</tr>
</tbody>
</table>
### Table C-2: Navigating Through Data Entry Screens

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to the last position in a data entry field</td>
<td>END</td>
</tr>
<tr>
<td>Navigate up and down a data entry screen</td>
<td>CTRL + UP ARROW ↑ or CTRL + DOWN ARROW ↓</td>
</tr>
<tr>
<td>Access View mode</td>
<td>CTRL + V</td>
</tr>
<tr>
<td>Access Print mode</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>Access data entry from View or Print mode</td>
<td>CTRL + E</td>
</tr>
<tr>
<td>Access an action menu</td>
<td>Right-click in field</td>
</tr>
<tr>
<td></td>
<td>Right-click in gray area</td>
</tr>
</tbody>
</table>

### Table C-3: Data Entry Function Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>For field help during data entry or to verify a Social Security Number</td>
<td>F1, or SHIFT+?</td>
</tr>
<tr>
<td>Insert today’s date in any date field</td>
<td>ALT+ D</td>
</tr>
<tr>
<td>Calculate a return</td>
<td>CTRL+ C</td>
</tr>
<tr>
<td>View a return</td>
<td>CTRL+ V</td>
</tr>
<tr>
<td>Print a return</td>
<td>CTRL+ P</td>
</tr>
<tr>
<td>Return to data entry from view or print mode</td>
<td>CTRL+ E</td>
</tr>
<tr>
<td>Split MFJ return to MFS return</td>
<td>CTRL+ S</td>
</tr>
<tr>
<td>Open a Detailed Worksheet; Access Form 4562 from the Depreciation field</td>
<td>Double-click, CTRL+ W, or Right-click &gt; Add Worksheet</td>
</tr>
<tr>
<td>View preparer notes</td>
<td>CTRL+ R</td>
</tr>
<tr>
<td>Enter the Preparer note pad (PAD screen)</td>
<td>CTRL+ SHIFT+ N</td>
</tr>
<tr>
<td>Increase Declaration Control Number (DCN)</td>
<td>CTRL+ M</td>
</tr>
<tr>
<td>Toggle heads-down and standard data entry</td>
<td>CTRL+ N</td>
</tr>
<tr>
<td>Delete a data entry screen</td>
<td>CTRL+ D</td>
</tr>
<tr>
<td>Carry data to an amended screen</td>
<td>CTRL+ X</td>
</tr>
<tr>
<td>Reset the screen</td>
<td>CTRL+ U</td>
</tr>
<tr>
<td>Exit screen without saving changes</td>
<td>SHIFT+ Esc</td>
</tr>
</tbody>
</table>
### Table C-3: Data Entry Function Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Help</td>
<td>Within data entry: CTRL+?</td>
</tr>
<tr>
<td></td>
<td>From Home window: CTRL+ F1</td>
</tr>
<tr>
<td>Flag a field for review</td>
<td>F2</td>
</tr>
<tr>
<td>Clear a flagged field</td>
<td>F4</td>
</tr>
<tr>
<td>Clear all flagged fields</td>
<td>CTRL+ SHIFT+ SPACEBAR</td>
</tr>
<tr>
<td>Open Drake Documents</td>
<td>F6</td>
</tr>
<tr>
<td>Open Drake Tax Planner</td>
<td>F7</td>
</tr>
<tr>
<td>Open the Set Client Status menu</td>
<td>F8</td>
</tr>
<tr>
<td>Go to EF database</td>
<td>F9</td>
</tr>
<tr>
<td>Activate the calculator</td>
<td>F10</td>
</tr>
<tr>
<td>Email a client data file</td>
<td>F11</td>
</tr>
<tr>
<td>Exit data entry</td>
<td>Esc</td>
</tr>
<tr>
<td>View / Open Forms-based data entry</td>
<td>CTRL+ G (1040 returns only)</td>
</tr>
<tr>
<td>Opens Macros</td>
<td>CTRL+ SHIFT+ M</td>
</tr>
</tbody>
</table>

### Table C-4: Client Status Manager Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open CSM from the Home window</td>
<td>CTRL + L</td>
</tr>
<tr>
<td>Open selected client in CSM</td>
<td>CTRL + O</td>
</tr>
<tr>
<td>Search for a client record</td>
<td>CTRL + F</td>
</tr>
<tr>
<td>Customize the display</td>
<td>CTRL + D</td>
</tr>
<tr>
<td>Refresh the display</td>
<td>F5</td>
</tr>
<tr>
<td>Filter the client list</td>
<td>CTRL + L</td>
</tr>
<tr>
<td>View information for the currently selected return</td>
<td>CTRL + Q</td>
</tr>
<tr>
<td>Generate reports</td>
<td>CTRL + R</td>
</tr>
<tr>
<td>Export to Excel</td>
<td>CTRL + E</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
</tr>
<tr>
<td>Exit CSM</td>
<td>Esc</td>
</tr>
</tbody>
</table>
### Table C-5: Frequently Used Codes

<table>
<thead>
<tr>
<th>Field</th>
<th>Code</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>TS or TSJ</td>
<td>T</td>
<td>Assigns data to primary taxpayer. The program default is T if field is left blank.</td>
</tr>
<tr>
<td></td>
<td>S</td>
<td>Assigns data to spouse.</td>
</tr>
<tr>
<td></td>
<td>J</td>
<td>Assigns data to both taxpayer and spouse.</td>
</tr>
<tr>
<td></td>
<td>F</td>
<td>0 (zero) Excludes data from federal return.</td>
</tr>
<tr>
<td>ST State code</td>
<td>ST</td>
<td>For state returns, enter appropriate two-letter state code. If field is left blank, program uses resident state.</td>
</tr>
<tr>
<td>ST</td>
<td>ST 0 (zero)</td>
<td>Exclude data from any state return.</td>
</tr>
<tr>
<td></td>
<td>PY</td>
<td>For multi-state returns, use PY as resident state code on screen 1. Do not use PY on any other screen.</td>
</tr>
<tr>
<td>C City code</td>
<td>C</td>
<td>For city returns, enter appropriate code to indicate source of income.</td>
</tr>
<tr>
<td>Multiple</td>
<td>Multiple 1-999</td>
<td>For Form 4562 (depreciation), indicate appropriate schedule for depreciated item in the For field. Indicate where information should be carried when there are multiple schedules.</td>
</tr>
</tbody>
</table>

### Table C-6: Search EF Database

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>General information</td>
<td>View basic EF information about taxpayer: taxpayer information, federal and state acknowledgment codes, acknowledgment dates, transaction date, filing status, refund amount, or balance due.</td>
</tr>
<tr>
<td>F2</td>
<td>Bank information</td>
<td>Access detailed loan information, direct deposit information, Declaration Control Number, etc.</td>
</tr>
<tr>
<td>F3</td>
<td>Fees/miscellaneous information</td>
<td>Access miscellaneous information, including Earned Income Credit and AGI, MISC field data, firm and preparer numbers, and tentative fee distribution details.</td>
</tr>
<tr>
<td>F4</td>
<td>Reject code lookup</td>
<td>Access the reject code lookup feature, which allows you to search for federal and state reject code descriptions, loan status codes, and bank decline reasons.</td>
</tr>
<tr>
<td>F5</td>
<td>Return to data entry</td>
<td>Opens return data entry for the client.</td>
</tr>
<tr>
<td>F10</td>
<td>Online Database</td>
<td>View your online database from data entry or from your EF Database.</td>
</tr>
</tbody>
</table>

### Table C-7: Email Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Email a client data file from data entry</td>
<td>F11</td>
</tr>
<tr>
<td>Check mail / Send and Receive</td>
<td>CTRL + M</td>
</tr>
</tbody>
</table>
### Table C-7: Email Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a message</td>
<td>CTRL + O</td>
</tr>
<tr>
<td>Edit address book</td>
<td>CTRL + E</td>
</tr>
<tr>
<td>Create a new mail message</td>
<td>CTRL + N</td>
</tr>
<tr>
<td>Print a message</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>Reply to a message</td>
<td>CTRL + R</td>
</tr>
<tr>
<td>Forward a message</td>
<td>CTRL + F</td>
</tr>
<tr>
<td>Delete a message</td>
<td>CTRL + D</td>
</tr>
<tr>
<td>Send a message in the <strong>New Message</strong> window</td>
<td>ALT + S</td>
</tr>
<tr>
<td>Open address book list in <strong>New Message</strong> window</td>
<td>ALT + T</td>
</tr>
<tr>
<td>Attach a file to a message</td>
<td>ALT + A</td>
</tr>
<tr>
<td>Check mailbox status</td>
<td>CTRL + S</td>
</tr>
</tbody>
</table>

### Table C-8: Calculator Functions

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Operator</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Access the calculator in a numeric field</td>
<td>F10</td>
<td>With the cursor in the desired field during return data entry, press F10.</td>
</tr>
<tr>
<td>Clear a number</td>
<td>Num Lock</td>
<td>Press NUM LOCK key or click the C button on the calculator.</td>
</tr>
<tr>
<td>Insert calculation total in data entry field</td>
<td>F1 or F1-Insert Result</td>
<td>With desired total in calculator’s summary field, press F1 key or click F1-Insert Result on calculator window. Calculator is closed and calculation total is transferred to data entry field.</td>
</tr>
<tr>
<td>To exit the calculator</td>
<td>Esc</td>
<td>To deactivate calculator without inserting data in a field, press Esc or click ESC-Quit on calculator window.</td>
</tr>
<tr>
<td>Addition</td>
<td>+</td>
<td>Enter number to be added and press PLUS key or click plus sign (+) on calculator window.</td>
</tr>
<tr>
<td>Subtraction</td>
<td>—</td>
<td>Enter number to be subtracted and press MINUS key or click minus sign (−) on calculator window.</td>
</tr>
<tr>
<td>Multiplication</td>
<td>*</td>
<td>Enter first number of equation and press SHIFT+8 or click * on the calculator window. Enter second number. Press ENTER or click equal sign (=) on the calculator window.</td>
</tr>
<tr>
<td>Division</td>
<td>/</td>
<td>Enter the number to divide and press SLASH (/) key or click / on the calculator window. Enter the number to divide by. Press ENTER or click equal sign (=) on calculator window.</td>
</tr>
</tbody>
</table>
Table C-9: Print Mode Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toggle in/out of Classic mode</td>
<td>CTRL + S</td>
</tr>
<tr>
<td>Return to data entry</td>
<td>CTRL + E</td>
</tr>
<tr>
<td>Print selected form</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>Quick-print select form</td>
<td>CTRL + Q</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
</tr>
</tbody>
</table>

**Macros**

For information on setting up and using macros, see “Macros Setup” on page 68.
Appendix D: State e-File Mandates

State e-filing mandates for tax year 2017, as collected from state tax-authority publications, are provided below.

**Alabama**

Paper returns with 2-D barcodes are no longer considered as electronically filed.

An “opt out” election form (Form EOO) must be attached to any paper return submitted by a preparer subject to the electronic filing requirements of Rule 810-27-.09

A 2-D barcode is still required on any such paper return.

If an income tax return preparer prepares 11 or more acceptable, original individual income tax returns using tax preparation software in a calendar year, then for that calendar year and for each subsequent calendar year thereafter, all acceptable individual income tax returns prepared by that income tax preparer must be filed using electronic technology, as defined in the “Electronic Tax Return Filing Act,” as codified in Chapter 30 of Title 40, Code of Alabama 1975.

For 1120, 1120S, 1065 returns, if an income tax return preparer prepares 25 or more acceptable, original corporation and partnership income tax returns using tax preparation software in a calendar year, then for that calendar year and for each subsequent calendar year thereafter, all acceptable corporation and partnership income tax returns prepared by that income tax preparer must be filed using electronic technology, as defined in the “Electronic Tax Return Filing Act,” as codified in Chapter 30 of Title 40, Code of Alabama 1975. This shall cease to apply to an income tax preparer if, during that calendar year and all subsequent years, the income tax preparer prepared no more than 15 original corporation and partnership income tax returns.

**California**

For taxable years beginning on or after January 1, 2014 (and due on or after January 1, 2015), business returns prepared using tax preparation software shall be electronically filed. This includes Original and amended Corporation, S corporation, Partnership and Limited Liability Company returns. Business entities may annually request a waiver from this mandate and the Franchise Tax Board may grant a waiver for the following reasons:

Technology constraints – the tax preparation software is unable to e-file the return due to the complex nature of the return or inadequacy of the software.

Compliance would result in undue financial burden.

Other circumstances that constitute reasonable cause and not willful neglect.

For taxable years beginning on or after January 1, 2017, business returns that do not comply with the mandate (not including businesses that receive a waiver from the Franchise Tax Board) will be subject to a first time penalty of one hundred dollars ($100) and subsequent penalties of five hundred dollars ($500). Group returns will be subject to the penalty at the combined reporting group level and not at the member level.
Connecticut  
Connecticut agency regulations Section 12-690-1 require tax preparers who prepared 50 or more CT income tax returns during any calendar year to e-file all CT income tax returns. Preparers may obtain a one-year waiver from the e-file requirement by establishing that they cannot e-file a return without experiencing an “undue hardship.” Regs. Section 12-690-1.

The following returns, and their associated payments, must be transmitted electronically for tax years on and after 2015:

- CT-1120, Corporation Business Tax Return
- CT-1065/CT-1120S, Connecticut Composite Income Tax Return
- CT-1041, Connecticut Income Tax Return for Trusts and Estates
- Extensions connected with each package

Florida  
A corporation in Florida must file and pay its income tax electronically if it paid $20,000 or more in tax during the State of Florida’s prior fiscal year (July 1–June 30). File Florida corporate income tax with the Florida Corporate Income/Franchise Tax Return (Form F-1120), and file through the IRS’ 1120 Federal/State Electronic Filing Program using approved software.

Taxpayers required to file their federal corporate income tax returns electronically are required to file their Florida corporate income tax returns electronically.

Illinois  
Effective January 1, 2012, paid preparers who file more than ten (10) IL individual income tax returns must file those returns electronically.

The majority of returns, more than 77%, are already e-filed. E-filed returns are processed more quickly, resulting in fewer errors and faster refunds to taxpayers.

Opt-out Information: If a client refuses to allow you to e-file his or her return, you can remain in compliance with the mandate by having your client complete and sign Form IL-8948, Electronic Filing Opt-Out Declaration. Retain all Forms IL-8948 you receive from your clients in your files for three years. The department may request copies at any time.

Form IL-8948 is available through Drake Software.

Indiana  
If a professional preparer files more than 10 individual income tax returns in a calendar year, for the subsequent year the professional preparer must file returns for individuals in an electronic format, as specified by the IN Department of Revenue.

A penalty of $50 may be imposed on the professional preparer for each return that is not e-filed (see Exception below). The maximum penalty is $25,000 per preparer per calendar year.

Exception: An individual taxpayer may elect to opt-out of having his or her return e-filed. Form IN-OPT must be completed, signed, and retained on file by the paid preparer. A return filed under these circumstances will not be subject to a penalty for not being e-filed.
Kansas  Preparers who file 51 or more returns a year are required to file at least 90 percent of their returns electronically. The requirement applies to any paid preparer who prepares 51 or more Kansas individual income tax returns during any calendar year. The combined total of the returns prepared by all employees at all of the tax preparer’s locations will be used to determine whether or not the tax preparer is subject to the e-filing requirement. The Secretary may waive the e-filing requirement if it is determined that complying with the requirement would cause an undue hardship.

Kentucky  Tax preparers who file 11 or more individual income tax returns are required to e-file their client’s returns. There are some exceptions to the mandate. Form 8948-K (Preparer Explanation for Not Filing Electronically) is used to explain why a particular return is being filed by paper. The form should be attached to and mailed with the paper return.

Louisiana  Any tax return preparer who prepares more than 100 LA individual income tax returns during any calendar year must file them electronically. For individual income tax returns due on or after January 1, 2012, 90 percent of the authorized returns must be filed electronically.

Maine  Tax return preparers must file by electronic data submission all original Maine tax returns for individual income tax that are eligible for electronic filing, except:

- When for the previous calendar year, the tax return preparer prepared 10 or fewer original Maine tax returns for individual income tax that are eligible for e-file
- When the taxpayer refuses to allow the return to be e-filed and the tax return preparer notes the refusal in the taxpayer’s records
- When the tax return preparer has been granted a waiver from mandatory participation under section .05 (Rule 104).

Maryland  A preparer who has prepared more than 100 qualified returns in the prior taxable year is required to file the returns electronically. The Act authorizes the Comptroller to impose on a preparer a $50 penalty for each return that is not filed electronically in compliance with this Act, unless the preparer is able to show that the failure to comply is due to reasonable cause and not due to willful neglect. The total penalties assessed may not exceed $500 for all returns filed by the preparer in a taxable year. Waivers are available. Tax-General Article §10-824

Massachusetts  Paid preparers must, under certain conditions, e-file all corporate, S corporation, and partnership returns and corporate extensions.

Additionally, the Commonwealth of Massachusetts requires personal income tax extensions with zero payment or with payments of $5,000 or more to be filed (and paid, if applicable) electronically.

Income tax return preparers must file all Massachusetts personal income tax returns (Forms 1 and 1-NR-PY) electronically unless the preparer reasonably expects to file 10 or fewer original MA Forms 1 and 1-NR-PY during the calendar year or the taxpayer directs that filing be done on paper. (Note: Software-generated forms that are printed and mailed to the Department of Revenue must contain a 2-D barcode or the return will be sent back to the taxpayer unprocessed.)
**Michigan**

To optimize operational efficiency and improve customer service, the Michigan Department of Treasury has mandated e-file of individual income tax returns.

The IRS mandates preparers filing 11 or more income tax returns to e-file those returns, with minor exceptions. Michigan would expect any preparer e-filing federal returns to also e-file Michigan returns.

The MI Department of Treasury will be enforcing the e-file mandate for CIT. The enforcement includes not processing computer-generated paper returns that are eligible to be e-filed. A notice will be mailed to the taxpayer, indicating that the taxpayer’s return was not filed in the proper form, and content, and must be e-filed. Payment received with a paper return will be processed and credited to the taxpayer’s account even when the return is not processed.

**Minnesota**

Preparers who filed more than 10 MN returns last year are required to e-file all MN returns, unless the taxpayer indicates otherwise.

If the taxpayer does not want the preparer to e-file the return, mark the appropriate box at the bottom of the return (available on MN screen M1 in the tax program). The state imposes a $5 per tax return penalty on the tax return preparer (who falls under the mandate) for any return not e-filed. This is true even if the taxpayer indicates he or she does not want the return e-filed.

Minnesota Fact Sheet #17 explains the Preparer’s Paper Filing Fee and how the professional tax return preparer may submit payments for any returns that are paper-filed. Preparers may do this by sending a check with Form PV50, paying over the Internet, phone, or electronically. It is a requirement for preparers to pay the fee.

For more information see the MN Department of Revenue website.

**Nebraska**

Any person or business paid to prepare and file more than 25 NE individual income tax returns in the prior year must e-file all individual income tax returns they are paid to prepare in the current year. Penalties may apply to tax professionals who do not e-file returns as required. Additional tax programs may also be integrated into the e-file mandate at the Tax Commissioner’s discretion. If you have any questions, contact the NE Department of Revenue. A copy of the statute is also available at Neb. Rev. Stat. § 77-1784.

**New Jersey**

Practitioners who prepared 11 or more NJ resident income tax returns must file their clients’ returns via one of the state’s three e-filing services. An E-File Opt-Out Request Form, Form NJ-1040-O, is available for taxpayers who choose not to have their returns e-filed by a tax practitioner.

For tax years beginning on or after January 1, 2016, all tax preparers must file Corporation Business Tax returns and make payments electronically. This mandate includes all returns, estimated payments, extensions, and vouchers.

**New Mexico**

Mandatory e-file of PIT returns by preparers filing more than 25 returns; taxpayers can opt out in writing; penalty for noncompliance $5 per return.
**New York**

Tax return preparers and their firms must e-file all authorized tax documents if they both:

- Prepared at least one authorized tax document for more than 10 different taxpayers during calendar year 2017
- Uses tax preparation software to prepare one or more tax documents in 2018

**NOTE**

If the document cannot be e-filed, the tax preparer does not have to count it to determine if he or she meets the “more than 10 different taxpayers” threshold.

Currently, NYS accepts e-filed returns for tax years 2015, 2016, and 2017. Tax years 2015 and 2016 fall under the mandate in processing year 2018. The mandate applies to tax return preparers and their firms located within and outside New York state. Clients of tax return preparers cannot opt out of e-file. Tax return preparers who do not comply with the e-file mandate may be subject to a $50 per document penalty.

Once a tax return preparer or his or her firm is subject to the mandate, the mandate continues to apply to them in all following years, even if that tax return preparer or the firm no longer meets the threshold. A tax return preparer may have been initially subject to the e-file mandate because:

- He or she prepared more than five New York State tax documents in 2011
- He or she filed more than 10 New York state tax documents per year since 2012

New York state law prohibits software companies from charging an additional e-file fee. Tax return preparers who do not comply may be subject to a $500 penalty for the first-time charge, and a $1,000 penalty per subsequent charge.

**New York City**

Tax return preparers and their firms must e-file all authorized tax documents if they both:

- Prepared more than 100 authorized tax documents in, or prior to, calendar year 2017
- Used tax preparation software to prepare one or more corporate and partnership tax documents.

Currently, NYC accepts e-filed returns for tax years 2015, 2016, and 2017. Tax years 2015 and 2016 fall under the mandate in processing year 2018. Tax return preparers who meet the mandated criteria cannot opt out of the e-file mandate. Clients of tax return preparers wishing to opt out of e-filing their taxes must apply for a hardship waiver available. For more information, see: [http://www1.nyc.gov/site/finance/about/contact-by-email/contact-business-tax-efile-program.page](http://www1.nyc.gov/site/finance/about/contact-by-email/contact-business-tax-efile-program.page)

**Ohio**

Preparers who file more than 11 original tax returns during any calendar year must use electronic technology to file their clients’ OH personal income tax returns. This mandate does not apply to a preparer who prepared 10 or fewer return in the previous calendar year. A *tax return preparer* is defined as any person who operated a business that prepares, or directly or indirectly employs another person to prepare for a taxpayer, an original tax return in exchange for compensation or remuneration from the
taxpayer or the taxpayer’s related member. Although this mandate applies to all original tax returns, the department is enforcing the mandate only on the personal income tax, sales tax, commercial activities tax (CAT) and employer withholding tax (above certain limits) returns. For more information, visit wwww.tax.ohio.gov/Business

Oklahoma

Any specified tax return preparer shall file all individual income tax returns prepared by such preparers by electronic means. The term “specified tax return preparer” shall have the same meaning as provided in Section 6011 of the Internal Revenue Code of 1986, as amended. The preparation of a substantial part of a return or claim of refund is treated as if it were the preparation of the entire return or claim of refund.

The provision which allowed taxpayers to designate that they did not want their income tax returns e-filed has been deleted. 68 O.S. § 2385.

Oregon

House Bill 2071 extends the federal requirement to Oregon personal income tax returns. Paid preparers who meet the requirements of the federal e-file mandate must also e-file Oregon personal income tax returns. (The federal mandate: Preparers who anticipate preparing 11 or more federal individual or trust tax returns during the year must e-file their returns.) Form 8948 (Preparer Explanation for Not Filing Electronically) is used to explain why a particular return is being paper-filed.

Penn.


Corporation Returns — Act 72 of 2013 requires electronic filing by third-party preparers who annually submit 11 or more state tax reports or returns. Act 72 of 2013 authorizes the DOR to mandate that payments of $1,000 or more for corporation taxes, employer withholding and sales tax must be made electronically effective January 1, 2014.

Corporate Income Tax—Method of filing—Pennsylvania corporate partner return. For all calendar years following a calendar year in which the preparer prepares 11 or more Directory of Corporate Partners Returns (Form PA-65 Corp), the third party preparer is required to electronically file all such PA Directory of Corporate Partners Returns and associated schedules (including Federal Form 1065 and Schedule K-1) and attachments. A third party preparer who is subject to this filing mandate must have tax software that is compatible with Department e-filing requirements, and once a third party preparer is subject to this filing mandate, the third party preparer must continue to be subject to the mandate regardless of how many PA Directory of Corporate Partners Returns he or she prepares during a calendar year.

Rhode Island

Any paid preparer who filed more than 100 RI tax returns during the previous calendar year must e-file all eligible tax returns. A person employed by a paid preparer with multiple offices is required to e-file if the total of all tax returns filed from all offices is more than 100, regardless of whether a single office of the same preparer files fewer than 100 returns. If a paid preparer fails to abide by the e-file mandate, or otherwise causes clients’ RI tax returns to be filed falsely or improperly, the Tax Administrator
may, after a hearing to show cause, preclude such preparer from preparing and filing RI tax returns with the Tax Division. Reg. (ELF09-01).

**South Carolina**

Any preparer who prepares 100 or more returns for a tax period for the same year is required to submit those returns electronically where electronic means are available.

Where electronic means are not available to file the return, but 2D barcode is available, the preparer must use 2D barcode. This number includes any SC tax return that is prepared, regardless of tax type.

If compliance with this section is a substantial financial hardship, a tax return preparer may apply in writing to the department to be exempted from these requirements. The department may grant an exemption for no more than one year at a time. A person who fails to comply with the provisions of this section may be penalized in an amount to be assessed by the department equal to $50 for each return.

**Tennessee**

Franchise and Excise Tax: All filings of and payments related to franchise and excise tax returns (Form FAE170) must be made electronically. Financial institutions filing Form FAE174 are not required to file and pay this tax electronically.

Individual Income Tax: Individual income tax returns filed by preparers using commercially available software must be made electronically and payments submitted electronically.

**Texas**

No Tax Due Reports must be filed electronically, beginning January 1, 2016.

**Utah**

Tax preparers that file more than 100 income tax returns in a calendar year are required to file all such returns using scan technology or by electronic means.

The filing requirement will not apply if:

- A schedule must be attached to the return that cannot be filed using scan technology or electronic means
- The taxpayer requests in writing that the income tax preparer not file the return using scan technology or electronic means
- The Utah Tax Commission waives the requirement that a return be filed by scan technology or electronic means

A tax preparer may obtain such a waiver from the commission by demonstrating that the use of scan technology or electronic means would result in an undue hardship. The filing requirement also does not apply to amended returns or returns for any taxable year that begins before the first day of the current taxable year.

If a preparer or multiple preparers affiliated with the same establishment prepared 101 or more returns in the prior calendar year, they must submit all UT individual tax returns electronically.

**Vermont**

Vermont’s e-file mandate went into effect January 1, 2016, and now requires all preparers of corporation, business, and fiduciary income tax returns, and who prepare more than 25 returns per year, to file those returns electronically.
Note: The VT e-file mandate currently applies only to corporation, business, and fiduciary income tax returns.

**Virginia**

Paid tax preparers who prepare, or employ people to prepare, 50 or more individual income tax returns a year are required to file electronically. If they prepare 50 or more returns in a taxable year, then for each year after, they must file all individual income tax returns electronically.

For taxable years beginning on or after January 1, 2017, individuals are required to file and remit payment using an electronic medium if (i) any installment payment of estimated tax exceeds $15,000, (ii) any payment made with regard to an extension of time to file exceeds $15,000, or (iii) the taxpayer’s estimated total tax liability exceeds $60,000.

**West Virginia**

Income tax preparers who filed more than 25 personal income tax returns, and will be using tax preparation software to complete one or more of these returns, must e-file them for the current tax year. Tax preparers may opt out of the e-file provision by filing a hardship waiver request application and clearly demonstrating the nature of the hardship. In the absence of an approved hardship waiver, tax preparers required to e-file is liable for a penalty of $25 for each return not filed electronically. However, if a taxpayer receiving services from a tax preparer who is required to file all West Virginia Income Tax returns electronically, elects (opts) to not have their return electronically filed by completing and signing Form OPT-1.

A penalty of $25 will apply for each return not filed electronically.

Starting in 2012, taxpayers making more than $10,000 in payments for a single business tax type, must e-file all returns; however the Department, through procedural rule, decided to phase this requirement in over three years. The threshold will be $50,000 for the tax year beginning January 1, 2013 (look back to 2012), $25,000 for the tax year beginning January 1, 2014, and $10,000 for the tax year beginning January 1, 2015. W.V. Code of State Rules 110-10D-9.3.a. Under this procedural rule, the Commissioner has the authority to “carve out” certain tax types from the e-file requirement. Personal income tax is the tax that will likely be carved out of this requirement.

For periods starting on or after Jan. 1, 2015, taxpayers making more than $10,000 in payments for a single business tax type, or a $100,000 payment for personal tax during the previous fiscal year, must file returns and make payments electronically, unless specifically excluded.

**Wisconsin**

Practitioners who filed 50 or more Wisconsin individual income tax returns in prior years are required to e-file returns. A practitioner can ask for a waiver from the e-filing requirement if the requirement causes an undue hardship. If a taxpayer wishes to file a paper tax return, the practitioner is not required to e-file that return. The taxpayer should write “no e-file” by his or her signature on the tax return.

Combined Corporate returns must be e-filed. Drake Software does not support e-filing of Combined or Apportioned corporation returns. A waiver request can be emailed (DORWaiverRequest@revenue.wi.gov), faxed (608-267-1030) or mailed to the state at:
Mandate Waiver Request
Wisconsin Department of Revenue
Mail Stop 5-77
P.O. Box 8949
Madison, WI 53708-8949

The state DOR has mailed letters to corporations and partnerships that are required to e-file. The Wisconsin Administrative Code provides that the DOR may require any corporation franchise or income tax return or any partnership return to be e-filed.
## Index

### Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>+/-</td>
<td>(adjustment fields) 117</td>
</tr>
<tr>
<td>=</td>
<td>(override fields) 117</td>
</tr>
</tbody>
</table>

### A

#### ABCvoice files
- 63, 366

#### ACA
- not a dependent 162
- Premium Tax Credit 226, 229
- preparer’s summary 230

#### accessing
- see also opening appointments 100
- recent returns 99
- state returns in data entry 121

#### account number
- entering 37
- entering (download) 37
- retrieve 35

#### accounting method
- changing 282

#### acknowledgments ("acks")
- "Fees to ACH" 341
- codes for 354–357
- e-filing overview Appendix B
- notification of 100
- processing 354

#### activating
- automatic program updates 414
- error message beeps 56
- flags 115
- heads-down data entry 130
- imperfect return election 61
- macros 68
- prompting for check print transmission 61
- state return options 60
- W-2 verification option 55

#### adding
- custom paragraphs 60, 96
- employer information 434
- firm information 45
- preparer information 48
- statements/explanations to a return 294
- student records (ETC) 392

#### add-on fees
- 46, 337, 340

#### address book
- (Drake e-mail) 408

#### addresses
- change of 281
- foreign (for tax firm) 45
- in care of 158
- military 157
- taxpayer 157

#### adjusted basis
- tracking 203
- worksheet 57

#### adjustment fields
- 117

#### ADMIN, logging in as
- 39

#### administrative options setup
- 62

#### administrative rights, assigning
- 51

#### administrator login
- see also ADMIN, logging in as
- in CSM 378
- in ETC 386, 392
- Scheduler options 141

#### Affordable Care Act
- see ACA

#### AFTR course
- 393

#### alimony
- 175, 217

#### Alternative Minimum Tax (AMT)
- data entry of 223

#### amended returns
- 270

#### amortization
- codes 261
- schedules 433

#### applications for bank products
- 335

#### appointment reminders
- 148

#### appointments
- see also Scheduler
- changing details of 152
- on the Home window 100
- rolling over from prior year 149
- scheduling 147
- searching 151

#### Archer MSAs
- 210

#### archiving returns
- 325–326

#### assets
- depreciable 258
- group sales 263
- on Schedule C 177
- sales of 179
- section 179 expensing 259
- sold 262
- traded 188
associating two screens in data entry 118, 175
attachments
  binary 286–289
  DDM files 457
e-mail 405
  Form 709 277
  PDF, see PDF files
to Form 3115 282
  unformatted schedules 294
audit log (DDM) 474
Audit Protection 46
  applying for 154
  reports 46
  setting up 154
auto expenses 264–265
automatic updates 414

B
backup and restore
  DDM files 468
  Drake files 417
bank
  fees 340
  bank name database 118
bank products
  see also banking
  see also checks
  Advance 340
  applying for 335
  check register 344
costs 340
direct deposit of 361
Drake banking partners 331
elegibility for 335
  service bureau 335
  settings 61
  tracking prior-year information 345
transmission of data 341
Banking
  bank partners contact info 18
  Drake Banking Dept. 18
banking 331–346
bankruptcy 180
basis (in calculating K-1 amounts) 203
batch
  calculations 299
  letter printing 429–430
batch appointment generator 149
billing
  choosing a format 83
  customizing 84
  letterhead 79
  overriding amounts 93
  overriding setup options 91
  blank forms 416
  bonds purchased with refund 251
  Briggs court case 220
  business
    see also business use
    cancellation of debt 211
    codes 176
    depreciating home used for 261
    expenses 212
    mileage 265
    use of home for 265
  business use
    converting home to 189
    percentage 258, 265
C
corporations, changing from S corps 426
calculating tax returns 299–304, 350
calculations
  batch 299
  global options for 56
  pause option for 56
  results window 300–304
calculator 120
Calendars
  exporting 145
  reporting 145
cancellation
  of debt 211
capital gains and losses
  see also Schedule D (Capital Gains and Losses)
  carryovers from prior years 181
  carryback of net operating losses 268
  carryforward of net operating losses 268
  carryover worksheets 57
  cashier’s checks 340
  casualties and thefts 179
  change of address 281
changing
  client SSN or EIN 422
  return types (C-corp to S-corp, etc.) 426
charitable distributions 190
check register 344
checks 341
  lost or stolen 344
  resetting check numbers 344
test printing 342
Child Tax Credit 234
child-care expenses 231–232
city
  codes 118
tax rates for Ohio and Pennsylvania 436
clearing flags 115
clergy
  expenses 212
  income allocation 219
  Schedule C 219
  self-employment tax 214
Client Communications Editor 73
client files, see files
Client Status Manager 101, 371–379
  adding clients 374
  client statuses 371
  customizing display 375
  deleting duplicate entries 379
  deleting records 379
  filters and filtering data 376
  generate reports 378
  opening returns from the CSM 374
  restoring CSM data 379
  searching 376
  set statuses from data entry 374
  updating 376
  viewing deleted records 379
Client Write Up 480
Client Write-Up Support 19
codes
  acknowledgment ("acks") 354–357
  business 176
  city 118
  error (in e-filing) 351
  extension form 271
  filing status 155
  form 107
  FTC (foreign tax credit) 231
  investment credit 260
  miscellaneous 291
  multi-form 283
  multi-form (MFC) 118
  non-paid preparer 46
  OP (overpayment) 241
  proforma 129
  reject 361
  searching 176
  special processing 157
  ST (state) 118
  TS/TSJ 118
  underpayment 243
  unformatted schedule 294
colors
  in data entry 85
  in view/print mode (basic and enhanced) 323
combat zone 157
community property allocation 219
comparing
current to prior year 58
network options 42
two versions of a return 289
configuring
  colors in basic mode 323
  DDM 461
Confirming EFIN 45
Consent to Use and Disclosure of Tax Return Information
  (IRS Reg. 7216) 48, 331–335
contact lists 366
conversions 395
copying
  DDM files 466, 468
  EF data 367
coversheets 58
creating
  see also opening
  amended returns 270
  appointment reports 153
  archived returns 325
  EF reports 362
  ETC accounts 386
  filters 448
  key combinations 68
  macros 68
  miscellaneous codes 62, 63
  preparer schedules 143
  reports 441
  returns 105
credit card (accepting payments) 326
credit card (as electronic payment option) 252
credits
  see also individual credit and form names
  carrybacks and carryforwards 233
  child and dependent care 231
  child tax 234
  elderly/disabled 232
  foreign tax 230
  home energy 232
  homebuyer 188, 189, 249
  retirement savings contributions 234
crop
  income for Form 1041 208
  insurance 222
CSM, see Client Status Manager
Ctrl+W (detail) worksheets 114–115
custom paragraphs 60, 96
customize security settings 50
customized supplemental letter 59
customizing
  colors 85, 323
  data entry menu 62
  drop lists 63
  fields on BILL screen 62
flagged fields 62
footers 81
greetings in letters 96
letterhead 81
letters 72
miscellaneous code fields 62
report filters 443

D
data entry
  basics of 107
  colors 85
  customizing 62
  EF override options in 357
  forms-based 437
  grid 113, 161, 258
  heads-down 130
  help resources within 398
  menu 107
  practice returns 388
  printing client labels from 431
  screen captures 120
  setup options 55
  Spanish 55
  special features in 286–296
  toolbar 55, 111
  upper/mixed case 55
date shown on return 59
dCNs (Document Control Numbers)
  assignment of 45
  staggering 355
DDM, see Document Manager
debit card
  disbursement 340
debit card (as electronic payment option) 252
debt cancellation 211
deaed taxpayer 158
deductions
  claiming for depreciation 257
  domestic production activities 218
  itemizing 220–222
  section 179 expensing 259
  self-employed health insurance 215
  tuition and fees 217
deleted files in the CSM 377
deleting
  see also editing
  appointments 152
  archived returns 326
  checks 343
  files from Drake 425
  flags 115
  records from CSM display 379
  reports from "My Reports" 445
  reports from online EF database 364
  rows in grid data entry 113
  screens in Drake 110
  text from letter templates 75
  update files 423
dependents
  child-care expenses 231
  claiming (if married filing separately) 162
  EIC information for 246
  kiddie tax 237–238
  release of claim to exemption (Form 8332) 279
  state-related data 162
depletion
  oil and gas 216
depreciation
  see also depreciation schedules
  see also section 179 expensing
elections 263
  in data entry 257–263
  of farm assets 208
  of home 261, 267
  of sold assets 262
  of traded assets 188
  reports and lists 450–453
  stopping depreciation on an asset 261
depreciation schedules
  for 2009 57
  generated in Drake 258
  layout (portrait or landscape) 56
detail (Ctrl+W) worksheets 114–115
direct debit
  balance due 253
  consent (Form 8879) 256
  from multiple accounts 254
  of estimates 254
direct deposit
  of bank products 340, 361
  of refunds 249–252
  to multiple accounts 250
disabling grid data entry 114
disaster
  payments (farm) 207
disposal of property 196
distributions, charitable 190
distributions, HSA funding 190
dividends and interest 170–174
document control numbers, see DCNs
Document Manager
  using 456–462
Doing Business As 488
done
  domestic production activities deduction 218
  gift 278
DoubleCheck 311  
downloading  
   ABCvoice Files 366  
   automatic updates 414  
   conversion software 395  
   Drake tax software 37, 394  
   email messages 405  
   fonts 415  
   prior-year state programs 395  
   program updates 413  
   W-2 information 169  
drag/drop ordering 324  
Drake Accounting 22  
Drake Document Manager, see Document Manager  
Drake PDF  
   password-protection 318  
   printing to 306  
Drake Software  
   contact information 411  
   online forums 396  
   partner programs 396  
   shipment letters 33  
   Status page 393, 394  
Drake Support 381–412  
   contact 18  
DrakeCPE 25, 392  
DrakeETC 25, 385, 392  
driver’s license 159  
due date to print on letter and instructions 91  

E  
EA, see enrolled agents  
Earned Income Credit (EIC)  
   blocking EIC calculations 246  
   in data entry 244–247  
   interview questions 62  
   trouble-shooting 247  
editing  
   printer settings 86–88  
education  
   expenses 217  
   student loan interest deduction 217  
educator expenses 212  
EF  
   database 360–362  
   messages 303  
   online database 362  
   status letter 429  
   status page 61  
e-filing  
   acknowledgments 354–357  
   combining steps for 61  
   eliminating EF messages 351  
extensions 271, 358  
imperfect returns 356  
mandates  
   see also state mandates  
marking "Ready for EF" 357  
messages 303  
online database 362  
override options 357  
overview Appendix B  
PDF documents 286–289  
PIN signature for 255  
process 347–369  
Schedules C and C-EZ 178  
suppressing 61  
test transmissions 349  
transmitting a return 353  
troubleshooting 355  
EFIN confirmation 45  
EFINs  
   Drake Compliance Dept. 18  
   setting up multiple 365  
EFSTATUS page 351  
EIN database  
   about 118, 434  
   editing 433  
   updating from prior year 125  
EITC, see Earned Income Credit  
e-learning 385, 392  
election options 269  
electronic  
   funds withdrawal, see direct debit  
   games of skill 211  
   payment options 252  
   return originator, see ERO  
   signature pads 313  
e-mail  
   in View/Print 320  
   notification of new 100  
   program in Drake 403–411  
   to Drake Support 18, 19  
email  
   Form 9325 to taxpayer 61  
   sending a client file (return) to Drake 405  
employee business expenses 212  
employer information in EIN database 434  
employers  
   foreign 164  
   who use Talx W-2 eXpress 169  
engagement letters 59  
enhanced view/print mode 305–309  
enrolled agents 49  
Enterprise Office Manager 336  
envelopes 58, 91, 432  
ERO (Electronic Return Originator)
overriding defaults 92
setting the default 61
setup 47–48, 347
error messages, audible notification of 56
e-Signature 315
engagement letters 83
estate returns 426
Estimated 239
estimated payment coversheet 58
estimated tax
adjustments (ETA screen) 240
applying overpayments to 241
direct debit of 254
paid in 2015 239
payment reminders 429
payments for 2016 240
penalties 243
underpayment of 243
vouchers for 240
estimating 1040 results (Quick Estimator) 437
Drake Support
see also Resources
exemptions, see ACA
exemptions, see dependents
existing forms list 113
exporting
check register 344
client data 423
CSM data 378
Kiddie Tax data 237
Schedule K-1 data 201
extensions 271
local 272
state 272
STEX screen 272

F
F (federal) code 118
FAQs 396
farm income 206–208
fax cover letter for support 412
Fax number for Support 18
federal/state facts 394
fees
add-on 340
bank 340
calculated 303
in EF database 361
minimum and maximum 68
preparation 340
pricing setup 66
reports of bank and preparer 363
setting 356
Tax Planner 94
types of 303
Fees to ACH (bank acknowledgment) 341
fiduciary (1041) returns 97, 208
field flags, see flags
file maintenance 417–429
files
backing up 417
changing types 426
client vs print 425
deleting from Drake 425
e-mail client files to Drake 405
exporting 423
password protecting 424
restoring 417
structure of in DDM 465, 468, 470
unlocking 425
filing
instructions 58
late 284
state instructions 58
filing instructions 91
filters and filtering
see also reports
report data 442
firm setup 45–46
first-time homebuyer credit 188, 189, 249
Fixed Asset Manager 450
flags
activating 115
clearing 62
customizing 62
fonts for printing tax forms 87, 415
foreign
account questions 157
accounts 171
earned income 211
employers 164
FBAR 172
interest and dividends 173
mailing address (for tax firm) 45
tax credit 230
Foreign Addresses 159
Form 56 (Notice Concerning Fiduciary Relationship) 256,
281, 358
Form 706 (U.S. Estate (and Generation-Skipping Transfer)
Tax Return) 426
Form 706-A (U.S. Additional Estate Tax Return) 426
Form 709 (U.S. Gift (and Generation-Skipping Transfer)
Tax Return) 277
Form 970 (Application to Use LIFO Inventory Method)
279
Form 982 (Reduction of Tax Attributes Due to Discharge
of Indebtedness) 281
Form 1040 (U.S. Individual Income Tax Return) 155–296
Form 1040NR (U.S. Nonresident Alien Income Tax Return) 274
Form 1040X (Amended U.S. Individual Income Tax Return) 270
Form 1045 (Application for Tentative Refund) 268, 279
Form 1095-A (Health Insurance Marketplace Statement) 226
Form 1098 (Mortgage Interest Statement) 221
Form 1098-C (Contribution of Motor Vehicles, Boats, & Airplanes) 221
Form 1098-E (Student Loan Interest Statement) 217
Form 1098-T (Tuition Payments Statement) 218
Form 1099-B (Proceeds From Broker and Barter Exchange Transactions) 179
Form 1099-C (Cancellation of Debt) 211
Form 1099-DIV (Dividends and Distributions) 170–174
Form 1099-INT (Interest Income) 170–174
Form 1099-K (Payment Card and Third-Party Network Transactions) 28
Form 1099-MISC (Miscellaneous Income) 169
Form 1099-OID (Original Issue Discount) 173
Form 1099-PATR (Taxable Distributions Received from Cooperatives) 207
Form 1099-Q (Payments From Qualified Education Programs) 210
Form 1099-R (Distributions From Pensions, Annuities, Retirement or Profit-Sharing Plans, IRAs, Insurance Contracts, etc.) 189
Form 1099-S (Proceeds from Real Estate Transactions) 184
Form 1116 (Foreign Tax Credit) 173, 230
Form 1310 (Statement of Person Claiming Refund Due a Deceased Taxpayer) 279
Form 14039 (Identity Theft Affidavit) 280
Form 2106 (Employee Business Expenses) 212
Form 2120 (Multiple Support Declaration) 279
Form 2210 (Underpayment of Estimated Tax) 243
Form 2350 (Application for Extension of Time to File) 256, 271
Form 2441 (Child and Dependent Care Expenses) 231–232
Form 2848 (Power of Attorney and Declaration of Representative) 49, 279
Form 3115 (Application for Change in Accounting Method) 282–284
Form 3468 (Investment Credit) 234, 258
Form 3800
Unsupported credits 233
Form 3903 (Moving Expenses) 213
Form 4136 (Credit for Federal Tax Paid on Fuels) 234, 248
Form 4137 (Social Security and Medicare Tax on Unreported Tip Income) 235, 237
Form 4506 (Request for Copy of Tax Return) 279
Form 4562 (Depreciation and Amortization) 57, 257–263
Form 4797 (Sales of Business Property) 184, 258, 263
Form 4835 (Farm Rental Income and Expenses) 208
Form 4852 (Substitute for Form W-2 or Form 1099-R) 190
Form 4852 (Substitute for Form W-2/1099-R) 168
Form 4868 (Application for Automatic Extension) 256, 271
Form 4952 (Investment Interest Expense Deduction) 220, 222
Form 4970 (Tax on Accumulation Distribution of Trusts) 237
Form 4972 (Tax on Lump Sum Distributions) 237
Form 5405 (First-Time Homebuyer Credit) 188, 189
Form 5695 (Residential Energy Credits) 232
Form 5884 (Work Opportunity Credit) 234
Form 6198 (At-Risk Limitations) 177, 196
Form 6251 (Alternative Minimum Tax - Individual) 57, 223
Form 6252 (Installment Sale Income) 184, 263
Form 6765 (Credit for Increasing Research Activities) 234
Form 6781 (Gains and Losses From Section 1256 Contracts and Straddles) 179
Form 8082 (Notice of Inconsistent Treatment or Administrative Adjustment Request) 219
Form 8275 (Disclosure Statement) 280
Form 8275-R (Regulation Disclosure Statement) 280
Form 8283 (Noncash Charitable Contributions) 220, 222
Form 8332 (Release of Claim to Exemption for Child of Divorced or Separated Parents) 279
Form 8379 (Injured Spouse Allocation) 279, 280
Form 8396 (Mortgage Interest Credit) 234
Form 8453 (U.S. Individual Income Tax Transmittal for an IRS e-file Return) 359
Form 8582 (Passive Activity Loss Limitations) 177, 196, 199
Form 8594 (Asset Acquisition Statement Under Section 1060) 280
Form 8609 (Low-Income Housing Credit Allocation and Certification) 234
Form 8611 (Recapture of Low-Income Housing Credit) 237
Form 8615 ("Kiddie Tax") 237
Form 8801 (Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts) 89, 234
Form 8812 (Additional Child Tax Credit) 247
Form 8814 (Parents’ Election to Report Child’s Income) 237
Form 8815 (Exclusion of Interest from Series EE and I U.S. Savings Bonds Issued After 1989) 281
Form 8820 (Orphan Drug Credit) 234
Form 8822 (Change of Address) 281
Form 8826 (Disabled Access Credit) 234
Form 8828 (Recapture of Federal Mortgage Subsidy) 237
Form 8829 (Expenses for Business Use of Your Home)
Index

Form 8834 (Qualified Electric Vehicle Credit) 234
Form 8835 (Renewable Electricity, Refined Coal, and Indian Coal Production Credit) 234
Form 8839 (Qualified Adoption Expenses) 235
Form 8846 (Credit for Employer Social Security and Medicare Taxes Paid on Certain Employee Tips) 235
Form 8859 (D.C. First-Time Homebuyer Credit) 235
Form 8862 (Information to Claim Earned Income Credit After Disallowance) 280
Form 8863 (Education Credits) 217
Form 8866 (Interest Computation Under the Look-Back Method ...) 281
Form 8873 (Extraterritorial Income Exclusion) 219
Form 8874 (New Markets Credit) 235
Form 8879 (IRS e-file Signature Authorization) 255–256
Form 8880 (Credit for Qualified Retirement Savings Contributions) 234
Form 8881 (Credit for Small Employer Pension Plan Startup Costs) 235
Form 8882 (Credit for Employer-Provided Childcare Facilities and Services) 235
Form 8885 (Healthcare Coverage Tax Credit) 230
Form 8888 (Direct Deposit of Refund to More Than One Account) 250
Form 8889 (Health Savings Accounts) 213
Form 8896 (Low Sulfur Diesel Fuel Production Credit) 235
Form 8903 (Domestic Production Activities Deduction) 218
Form 8910 (Alternative Motor Vehicle Credit) 235
Form 8912 (Credit for Clean Renewable Energy and Gulf Tax Credit Bonds) 235
Form 8917 (Tuition and Fees Deduction) 217
Form 8919 (Uncollected Social Security and Medicare Tax on Wages) 235
Form 8959 (Additional Medicare Tax) 237, 239
Form 8960 (Net Investment Income Tax) 237, 238
Form 8962 (Premium Tax Credit) 228
Form 8965 (Health Coverage Exemptions) 228
Form 9325 359
Form 9325 (Acknowledgment and General Information for Taxpayers Who File Returns Electronically) 61
Form 9465 (Installment Agreement Request) 256, 279, 358
Form SSA-1099 (Social Security Benefits Statement) 209
Form W-2 (Wage and Tax Statement) 57, 163–169
Form W-2G (Gambling Income and Loss) 211
Form W-4 (Employee’s Withholding Allowance Certificate) 280
Form W-7 (Application for IRS Individual Taxpayer Identification Number (ITIN)) 247

forms
blank 416
changing order (global) 137
changing order (single) 138
order of (in printing) 324
properties of 322
forms-based data entry 437
forums 396
frequently asked questions, see FAQs
front office mode (in Scheduler) 139

G
gains, capital 179
GBC screen 233
General Business Credits 233
gift tax 277
Google 142
Government Payments 175
grid data entry 113
group sales 262
group security settings 51
GruntWorx 480–483
GruntWorx Support 19

H
heads-down data entry
about 130
macro for 70
toggling to basic data-entry 131
health insurance
long-term care 221
self-employed 215
Health Insurance Marketplace Statement, see ACA
health savings accounts (HSAs) 210
help
data entry 398
enhanced 400
resources 397
home (residence)
conversion to business use 189
credit for first-time buyers 249
depreciation of 267
ergy credits 232
months in 161
office 265
sale of 188
using the HOME screen 188
Home window in Drake 99
HSA window in Drake 99

I
Icon
missing 40
Drake Tax User’s Manual

Index

identification
  IDS screen 159
  required 159
identity theft 157, 280
imperfect returns 61, 356
importing
  see also exporting
    files into the DDM 472
    Kiddie Tax data 237
    QuickBooks data 427
    Schedule D data 179
Importing Payments
  individual payments 328
  multiple payments 328
index file repair 417
installing
  Drake tax software 35–44
  state programs 435
  updates 413
installment sales 184
Integrated File and Pay 252
interest
  and dividends 170–174
  and penalty for late-filed returns 59, 284
  rates, manually entering 285
Internet
  domain 393
invoice numbering 46
IRA
  adjustments 217
  contributions 191
  converting to Roth 191
  income not reported on 1099-R 190
  inherited 191
  penalty computations 192
IRS Regulation 7216 (Consent to Use and Disclosure of Tax Return Information) 48, 331–335
itemized deductions 220

K
K-1, see Schedule K-1
KB (Knowledge Base) 382
key combinations 103, 110
keyboard 102
keywords Appendix C
Kiddie Tax 237–238
Knowledge Base (KB) 382
  Popular Tags 383
  Quick Search 383
  searching 383

L
  labels 430
  language, Spanish 55
late-filed returns 284–286
letters
  about 71–77
  available templates 76
  batch 429–432
  borders 79
  bringing forward from last year 76
  bulk update 126
  Client Communications Editor 73
  conditional paragraphs 73
  customized supplemental 59
  customizing 79
  default letter 76
  default templates 58
  due date to print on 91
  editing options 74
  engagement 59
  envelopes 432
  estimate payment reminders 429
  footers 79
  full edit mode 71, 73
  K-1 (1120S, 1065, 1041 only) 59, 77, 89
  keywords Appendix C
  letterhead 79–82
  mailing labels 430
  margins 79
  outline mode 77
  overrides (LTR screen) 95
  overriding due date shown on 91
  paragraph nesting 74
  printing 430
  privacy 58
  restoring 75
  setup 79
  updating 76
  viewing 75
like-kind exchanges 188
LinkBacks 309
listed property types 259
logging in
  to Drake 39, 99
  to ETC 387
  to online EF database 363
logging out of Drake 99
long-term care insurance 221
long-term care insurance contracts 210
LookBack 112
losses
  capital gains and 179
  net operating (NOLs) 267
non-recaptured 184
of assets (screens for entering) 179
on Schedule C 177
passive activity 199
using the LOSS screen 268
lost checks 344
lottery winnings 211

M
macros
see also shortcut keys
in the Fixed Asset Manager 453
setup 68
symbols used in 69
viewing from data entry 68
mailing labels 430
Manual
printed copy 381
Marketplace Coverage Affordability Worksheet (WK_89654 229
married filing separately, see MFS filing status
maximum/minimum fees 68
meals and entertainment 212
medical savings accounts (MSAs) 210
message pages (EF messages) 351
MFS filing status
claiming dependents 162
ineligibility for child care credit 232
splitting a joint return 119
using Quick Estimator 438
mileage
and moving expenses 213
prior-year 265
rates 265
military
addresses 157
and EIC 246
processing codes 157
related tax forgiveness 280
ministerial income allocation, see clergy
Miscellaneous codes 291
MOM, see Multi-Office Manager
months in home (dependents) 161
mouse 102
moving expenses 213
MSG (state EF message) pages 353
multi-form code (MFC) fields 118
Multi-Office Manager (MOM) 61, 363, 366–367
multiple EFINs 365
multi-screen forms 114

N
net operating losses (NOLs) 267
network
options 41
running Drake 41
networks 42
new features this year
other packages 487
non-paid preparers 46
non-passive activities 199
non-profit contributions 191
NOTE screen 292
notepad (PAD screen) 293
notes
pages (generated with return) 303
release 396
NWClient 42

O
office in home 265
Ohio city tax rates 436
oil and gas depletion 216
online EF database 362–366
opening
see also accessing
see also activating
see also creating
Drake tax software 39, 99
password-protected files in the DDM 476
returns in Drake 106
the DDM 457
the EF return selector 352
the Scheduler 140
the Tax Planner 477
optional
documents with return 58
items on return 59
options setup 54–89
order of forms 324
Organize (GruntWorx function) 481
Organize Lite 482
Organizers 127–139
customizable 133
fillable PDFs 128
print options 138
set form order 137, 324
Outlook 142
overflow statements 56
overpayments 241
override fields 117
overriding
EF options 357
letters setup 95
PAD screen (preparer notepad) 293
paper document indicators 359
paper jams 345
parsonage allowance 220
see also clergy
partner programs 396
passive
activities 199
activity loss limitations 199
activity numbers (PANs) 197
income 170–174
password protecting
client files 424
DDM files 475
emails with PDFs 321
online EF database reports 365
passwords
aging out 40
new e-File 38
requirements 39
retrieving 40
strong 38
timing out 40
pause option for calculations 56
Pay Per Return (PPR) 53
payment options, electronic 252
Payments, accepting 326
credit cards 326
see also Importing Payments
PCM, see Personal Client Manager
PDF documents, e-filing 286–289
penalties
estimated tax 243
for early withdrawal of savings 217
for late-filed returns 59, 284
IRA 192, 217
Pennsylvania city tax rates 436
penny rounding 436
pensions, self-employment 215
Personal Client Manager 62, 101
PIN signatures
auto-generating for taxpayer 61
in data entry 255–256
of preparer 48
Populate (GruntWorx function) 481
Portal, see SecureFilePro
postcards 433
power of attorney 49, 256
PPR, see Pay Per Return
practice returns 121
Premium Tax Credit, see ACA
preparer fees 340
mode (in Scheduler) 139
PIN signature 48
schedules 145–153
security settings 50
setup 48–53
pre-prepared entry (also forms-based data entry) 437
previously passive activities 199
pricing
for a single return 94
maximum/minimum fees 68
per item and per form 67
setup 66
Printing
sets 88
printing
see also viewing
bill summary 58
calculation details 304
carryover worksheets 57
checks 342
data entry screens 120
date of signature 59
depreciation schedules 57
documents only when required 61
due diligence info for homebuyer credit 62
EF status page 61
EIC due diligence documents 62
estimate vouchers 240
filing instructions 58
forms in a certain order 324
forms in a return 318
forms only when required 56
labels 431
letters (batches) 430
list of EINs 435
on the fly 89
options 322–325
organizers and proformas 131
preparer fees withheld 60
printer sets 319
referral coupons 59
return summary 58
sets 87
setup 85–88
state filing instructions 58
tax returns 304
taxpayer phone number 59
third-party designee 59
using the PRNT screen 89
privacy
letter 58
private
appointments, setting up 148
processing  
   acknowledgments 354
   proformas 129–133
property  
   disposal of 196
   listed 259
   on Schedule E 193
   qualified Indian reservation 261
   rental of personal 197
   sale of 197
   section 179 expensing 259
   type and usage 193
PTIN 48, 347
public safety officers 190
purchasing  
   GruntWorx 482
   W-2 downloads 169

Q  
qualified charitable distributions 190
Quick Estimator 437
QuickBooks imports 427

R  
railroad benefits 209
Ready for EF indicator 61
real estate 193, 199
receiving "acks only" 354
recurring appointments, setting up 148
referral coupons 59
 refunds, direct deposit of 249–252
Regulation 7216 (Consent to Use and Disclosure of Tax Return Information) 48, 331–335
reject codes  
   looking up 361
   troubleshooting acks 355
release notes 396
rental real estate with active participation 199
rentals  
   see also Schedule E (Supplemental Income and Loss)  
      by clergy 219
      converted from home use 189
      farm 207
repairing index files 417
report cards (ETC) 392
reports  
   appointment 153
   creating 441
   CSM 378
   deleting 445
   depreciation list 450
   filters 442–449
hash totals 453
in Drake 439–453
keywords Appendix C
Multi-Office Manager (MOM) 366
reprinting checks 343
Required Fields 158
requirements  
   e-filing, see e-filing
   service bureau 335
   system (for running Drake software) 35
research  
   tax 401
resetting check stock 344
restoring  
   see also backup and restore files
   archived returns 326
   client files 417
   color settings 85
   DDM files 469
   default color palette (basic view/print) 323
   letter templates 75
   statuses in the CSM 373
retirement income 189–192
returns  
   amending 270
   archiving 325–326
   calculating 299–304, 350
   comparing data between 289
   creating 105
   e-filing process 347–369
   email to Drake 405
   entity packages (990, 1120, 1120S, 1065) 487
   estate (706) 426
   extensions 271
   fiduciary (1041) 97, 208
   filing late 284
   gift (709) 277
   late-filed 284
   non-resident 274
   NOTES pages 303
   opening 106
   Pay Per Return (PPR) 53
   practice 121, 388
   preparation of 155–296
   pre-prepared entry 437
   printing 304
   requesting copies from IRS 279
   splitting 119
   state 121, 359
   statuses of 371
   storing information in DDM 456–462
   tax-exempt organizations (990) 289
   tracking information on 295
updating from prior year 123–126
viewing and printing 304–305
rollover of pensions/annuities 190
Roth IRAs 191
royalties 193
rubber stamp 314

S
S corporations, changing from C corps 426
Safe Harbor Elections 269
sale of residence 188
sales tax 221
saving previously prepared returns 325
scanners 462, 472
scanning
2D barcode 169
DDM files 472
Schedule 8812 247
Schedule A (Itemized Deductions)
    and application for tentative refund 268
depreciation schedules for 258
    entering data for 220–221
printing 56, 90
Schedule B (Interest and Ordinary Dividends)
    entering data for 170–173
    order of items listed on 56
    Part III 171
    printing 57, 90
Schedule C (Profit or Loss From Business)
    applying expenses to 264, 265
depreciation schedules for 258
e-filing 178
    entering data for 175–178
    for clergy 219
    for statutory employees 165
foreign income on 212
Schedule C-EZ (Net Profit From Business) 178
Schedule D (Capital Gains and Losses)
    entering AMT cost/basis on 180
    entering data for 179
    sale of home 189
Schedule E (Supplemental Income and Loss)
    activity types 196, 199
    applying expenses to 264
depreciation schedules for 258
    entering data for 193–197
    using for farm income & expenses (Form 1041) 208
Schedule F (Profit or Loss From Farming)
    applying expenses to 264, 265
depreciation schedules for 258
    entering data for 206–207
Schedule H (Household Employment Taxes) 236
Schedule J (Income Averaging for Farmers and Fishermen) 206
Schedule K-1 (Share of Income, Deductions, Credits, etc.)
    accessing screens 198
    applying expenses to 265
    basis worksheets for 203
    entering data for 198–201
    exporting data from another return 201
letters 59, 77, 89, 97
printing page 2 57
sorting business K-1s 487
state amounts (if different from federal) 199
viewing business K-1s 488
Schedule R (Credit for the Elderly or the Disabled) 232
Schedule SE (Self-Employment Tax) 214
Scheduler 139–153
    colors 144
    confirmed appointment check box 148
    confirmed appointment colors 144
    establishing daily schedules 143
    reports 153, 439
    searching 151
screen captures 120
search conditions (in Filter Manager) 445–448
searchable selector field 108
searching
    business codes 176
city codes 157
data entry 109
DDM 463
Drake Software User’s Manual 21
EF database 360
Knowledge Base 383
reject codes 361, 362
reports 445
selector field 108
student records (ETC) 392
section 179 expensing
    entering data for 258–260
    for general partner on K1P screen 199
    report of assets 451
SecureFilePro 483–486
SecureFilePro Connect 485
security
    group 51
    levels (online EF database) 365
    of client files 424
    passwords 39
    preparer 49
    selecting a filing status 155
self-employment
    see also Schedule C (Profit or Loss From Business)
    adjustments 214–215
    clergy, see clergy
    foreign income 212
Index

A
accessing 121
e-filing 368
statutory employees 165
STEX screen 272
stolen checks 344

D
Deductions 131

E
ERO 47
documentation 4

F
forms, options for 56

H
household 225

I
Income
interest 92
pension 17
real estate 19
rental 20

M
managing 16

O
options

P
printing 87, 319
Printing on the fly 88

S
Savings Bonds 251
Series I
Sets
Printing 87, 319
Printing on the fly 88
setup
ERO 47
firm 45
letters 71
options 54
preparer security 50
pricing 66
printers 85
program 44
setup procedures 44–89
shipment letters 33
shortcut keys 102, 103, 110
Simpliﬁed General Rule Worksheet 190
Social Security beneﬁts 209
Social Security Numbers
applying one number to two returns 426
changing 422
verifying 55
soft fonts 87, 415
Spanish
screens 55
special tax treatments 190
splitting a return (MFJ to MFS) 119
SSN, see Social Security Numbers
ST (ﬁeld) 118
staggering DCNs 355
state
see also state programs
see also state returns
FAQ screens 368
mandates Appendix E
refund with AMT present 222
registration numbers 48
state programs
downloading prior-year 395
installing 435
setup options 60
state refund
subject to AMT 222
state returns
accessing 121
e-filing 368
statutory employees 165
STEX screen 272
stolen checks 344

T
Tax Computation Worksheet 290
tax courses (ETC) 390
tax household 225
Tax Matters Partner 489
Tax Planner 477–480
tax returns, see returns
taxable
distributions 210
refunds 175
testing
e-file transmission 349
printing of checks 342
third-party designee 254–255
tokens (GruntWorx) 482
tracking adjusted basis 203
tracking return data (TRAC screen) 295
Trades (GruntWorx function) 481
troubleshooting
acknowledgments (in e-filing) 355
check printing 344–345
e-file transmissions 353
TS/TSJ (ﬁeld) 118
tutorials 388

U
unemployment
compensation 208
unformatted schedules (SCH screen) 294
unlocking client ﬁles 425
Update Manager 413
updates
access to 62, 415
automatic 414
installing 413
notification of available 100
updating
  from the prior year 123–126
  NOTE screens from year to year 293

V
verification fields, see flags
verifying
  SSNs 55
  W-2 amounts 55, 163
Veriscom (ABCvoice files) 366
Video Clips 400
viewing
  see also printing
  bank decline reasons 362
  blank forms 416
  CSM filters 376
  EF reports 364
  letter keywords Appendix C
  loan status codes 362
  processed acknowledgments 350
  report keywords Appendix C
  reports 449
  sample letters 75
  tax returns 304

W
W-2 import 169
watermarks 86
webinars
  DrakeCPE 386, 392
  DrakeETC 385, 389
Website
  hosting 393
  service 393
websites
  accessing 38
Windows operating system
  default printers 86
  enabling standard keystrokes 55
  using system colors 85
withholding worksheet 58
worksheets
  AUTO 264
  carryover 57
  detail (Ctrl+W) 114–115
  next-year depreciation listing 90
  sale of home (HOME screen) 189
  sales tax 221
  withholding 58
Z
ZIP code
  auto-fill 55
  database 118

This page intentionally left blank.