Drake Tax
User’s Manual

Tax Year 2016

Support.DrakeSoftware.com
(828) 524-8020
Copyright

The 2016 Drake Tax Manual, Drake Tax Software, and any other related materials are copyrighted material. All rights are reserved by Drake Enterprises, LTD, including all ownership rights. This document, associated software, and related material are the property of Drake Enterprises, LTD.

Drake Enterprises, LTD, hereby authorizes you to download, display, print, and reproduce the material in this document in an unaltered form only for your personal, non-commercial use or for non-commercial use within your organization. Copyright, trademark, and other proprietary notices may not be removed.

© 2016 Drake Enterprises, LTD. All rights reserved.

While every attempt has been made to produce an accurate and complete manual, there is no warranty, expressed or implied, to that effect. Drake Enterprises, LTD, assumes no liability for damages or claims resulting from the use of the information contained herein.

Trademarks

The Drake Software Logo, Drake Tax, e-Collect, e-Bonus, E1 card, E1 Logo, and GruntWorx are registered trademarks of Drake Enterprises, LTD.

Microsoft® and Windows® are either registered trademarks or trademarks of Microsoft Corporation in the United States and other countries.

Other product names mentioned in this manual may be trademarks or registered trademarks of their respective companies.
## Table of Contents

### Quick Reference
- Online Support ........................................... 11
- Drake Banking Department .............................. 12
- Contacting Drake Support ................................. 12
- IRS Phone Numbers and Websites ........................ 14

### Introduction
- About Your Drake Tax User’s Manual ................... 15
- IRS to Delay Certain Refunds ............................ 15
- What’s New in Drake for 2016 ............................ 16
- New e-File Passwords Required .......................... 16
- Program Enhancements for 2016 ......................... 17
- Changes in the Tax Program .............................. 22
- New in the Drake Tax Business Packages ............... 32
- Manual Supplements ..................................... 34
- Contacting Drake Support ................................. 34

### Installation & Setup
- System Requirements ..................................... 37
- Installation and Download ................................. 39
- New e-File Passwords Required .......................... 40
- Running Drake on a Network .............................. 43
- Single Workstations and Network Options .............. 43
- Program Setup ............................................. 46
- Introduction to Letters in Drake .......................... 72
- Making Changes on the Fly ............................... 91

### Basics
- Logging In and Out ..................................... 101
- The Home Window ..................................... 101
- General Navigation .................................... 104
- Creating and Opening Returns .......................... 106
- State Returns ........................................... 120
- Test Returns and Practice Returns ...................... 120

### Preseason Preparation
- Prior-Year Updates ..................................... 123
- Organizers and Proforms ............................... 126
- Scheduler ............................................. 133

### Return Preparation
- Taxpayer Information .................................... 149
- Required Fields ......................................... 152
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Foreign Addresses</td>
<td>152</td>
</tr>
<tr>
<td>Exemptions</td>
<td>153</td>
</tr>
<tr>
<td>Personal Service Income</td>
<td>156</td>
</tr>
<tr>
<td>Passive and Investment Income (1099-DIV, etc.)</td>
<td>162</td>
</tr>
<tr>
<td>Taxable Refunds</td>
<td>167</td>
</tr>
<tr>
<td>Alimony</td>
<td>168</td>
</tr>
<tr>
<td>Self-Employment Income (Schedule C)</td>
<td>168</td>
</tr>
<tr>
<td>Retirement Income</td>
<td>179</td>
</tr>
<tr>
<td>Supplemental Income</td>
<td>182</td>
</tr>
<tr>
<td>Farm Income</td>
<td>196</td>
</tr>
<tr>
<td>Unemployment Compensation</td>
<td>197</td>
</tr>
<tr>
<td>Social Security and Railroad Benefits</td>
<td>198</td>
</tr>
<tr>
<td>Other Income</td>
<td>199</td>
</tr>
<tr>
<td>Educator Expenses</td>
<td>201</td>
</tr>
<tr>
<td>Employee Business Expenses</td>
<td>201</td>
</tr>
<tr>
<td>Health Savings Account (HSA) Deduction</td>
<td>203</td>
</tr>
<tr>
<td>Moving Expenses</td>
<td>203</td>
</tr>
<tr>
<td>Self-Employment Adjustments</td>
<td>203</td>
</tr>
<tr>
<td>Penalties</td>
<td>206</td>
</tr>
<tr>
<td>Alimony Paid</td>
<td>207</td>
</tr>
<tr>
<td>IRA Adjustments</td>
<td>207</td>
</tr>
<tr>
<td>Student Loan Interest Deduction</td>
<td>207</td>
</tr>
<tr>
<td>Education Expenses</td>
<td>207</td>
</tr>
<tr>
<td>Domestic Production Activities Deduction</td>
<td>208</td>
</tr>
<tr>
<td>Other Adjustments</td>
<td>208</td>
</tr>
<tr>
<td>Standard and Itemized Deductions</td>
<td>209</td>
</tr>
<tr>
<td>Alternative Minimum Tax</td>
<td>212</td>
</tr>
<tr>
<td>Affordable Care Act</td>
<td>212</td>
</tr>
<tr>
<td>Form 8885</td>
<td>219</td>
</tr>
<tr>
<td>Foreign Tax Credit</td>
<td>219</td>
</tr>
<tr>
<td>Child and Dependent Care Expenses Credit</td>
<td>220</td>
</tr>
<tr>
<td>Elderly/Disabled Credit</td>
<td>221</td>
</tr>
<tr>
<td>Home Energy Credits</td>
<td>221</td>
</tr>
<tr>
<td>General Business Credits</td>
<td>222</td>
</tr>
<tr>
<td>Child Tax Credit</td>
<td>223</td>
</tr>
<tr>
<td>Retirement Savings Contributions Credit</td>
<td>223</td>
</tr>
<tr>
<td>Other Credits</td>
<td>223</td>
</tr>
<tr>
<td>Additional Tax on Qualified Plans, etc.</td>
<td>224</td>
</tr>
<tr>
<td>Household Employment Taxes</td>
<td>225</td>
</tr>
<tr>
<td>Other Taxes</td>
<td>226</td>
</tr>
<tr>
<td>Estimated Taxes</td>
<td>228</td>
</tr>
<tr>
<td>Earned Income Credit (EIC) Due Diligence</td>
<td>233</td>
</tr>
<tr>
<td>Other Payments</td>
<td>238</td>
</tr>
<tr>
<td>First-Time Homebuyer Credit</td>
<td>238</td>
</tr>
<tr>
<td>Direct Deposit</td>
<td>239</td>
</tr>
<tr>
<td>Electronic Payment Options</td>
<td>241</td>
</tr>
<tr>
<td>Third Party Designee</td>
<td>243</td>
</tr>
<tr>
<td>Signing the Return</td>
<td>245</td>
</tr>
<tr>
<td>Depreciation</td>
<td>247</td>
</tr>
<tr>
<td>Auto Expenses</td>
<td>253</td>
</tr>
</tbody>
</table>
**Resources and Support** ................................................................. 365
  Drake Tax User’s Manual ............................................................. 365
  Online Support ........................................................................... 366
  Other Resources at Drake Software Support .................................. 377
  Software Support Within Drake Tax Program ............................... 381
  Interactive Support ...................................................................... 388
  Email Through Drake ................................................................. 388
  Fax Cover Letter for Support ....................................................... 398

**Tools** .......................................................................................... 399
  Update Manager .......................................................................... 399
  Download Fonts .......................................................................... 401
  Blank Forms ................................................................................ 402
  Repair Index Files ....................................................................... 403
  File Maintenance ......................................................................... 403
  Backing Up and Restoring Files ................................................... 403
  Letters .......................................................................................... 415
  Amortization ................................................................................. 419
  EIN Database ............................................................................... 420
  Install State Programs ................................................................. 420
  Scheduler ....................................................................................... 421
  Forms-Based Data Entry ............................................................... 422
  Quick Estimator .......................................................................... 423

**Reports** ....................................................................................... 425
  Report Manager .......................................................................... 425
  Setting Up a Report ..................................................................... 427
  Filter Manager ............................................................................. 431
  Report Viewer .............................................................................. 435
  Depreciation List ......................................................................... 436
  Fixed Asset Manager ................................................................. 436
  Client Status Manager (CSM) Reports ........................................ 439
  Hash Totals .................................................................................. 439

**Suite Products** ............................................................................. 441
  Drake Documents ......................................................................... 442
  Setting up Drake Documents ....................................................... 443
  Working With Drake Documents Files ........................................ 458
Quick Reference

Following is information on Drake’s online resources, information on how to register your EFIN with Drake, and contact information for Drake’s banking department and partners, Drake Support, and the Internal Revenue Service.

The login procedure has changed. Before you or anyone on your staff can take advantage of Drake Software’s online sites—including Support, the Download Center, and the Enterprise Office Manager—you or your office administrator must set up a new "User Account.”

See “Installation and Download” on page 39 for details.

NEW FOR 2016

Online Support

Drake Software’s Support website (Support.DrakeSoftware.com) offers a wealth of resources available 24 hours a day. In addition to current tax information, it provides the following support options.

• Mobile app
• Credit card processing
• Drake Software online status
• Software downloads (Drake Software, Client Write-Up, conversions)
• Broadcast emails
• Preparer regulations
• Drake Software’s Knowledge Bases
• Federal and state filing information
• Drake Forum
• State Laws

All information on your Drake Software account—from your password and serial numbers to your bank applications and EF database—is available on the Support site. The Support site is also where you go to sign up for classroom training and Drake Software Update Schools, to view videos, webinars and tutorials, and complete practice returns.

Log in to Support.DrakeSoftware.com to see for yourself.

See Chapter 10, “Resources and Support,” for details on these and many other Support options.

NOTE

To log in to the Support site through the tax program, from the Home window, click Support > Drake Software Support Website. (You need your new user name and password. See “Accessing Drake Software’s Web-Based Sites” on page 40.
Drake Banking Department

Contact Information for Drake Software’s Banking Department:

- Mail: Drake Software
  ATTN: RAL Department
  235 E. Palmer St.
  Franklin, NC 28734
- Phone: (828) 524-8020
- Fax: (828) 349-5745
- Email: RALS@DrakeSoftware.com

Bank Partners

For contact information on Drake’s Banking partners, go to Support.DrakeSoftware.com and enter your new user name and password (“Accessing Drake Software’s Web-Based Sites” on page 40) to reach the Support website. From the blue menu bar on the left, go to Partner Program > Bank Partners and then choose your bank.

Drake Accounting Department

To fax IRS EFIN information to Drake’s Accounting Department: (828) 524-9549. Call Accounting at (828) 349-5900.

To fax EFIN validation documents: (828) 349-5733. (See “Confirming your EFIN” on page 337 for information.)

Contacting Drake Support

Email Support — Support@DrakeSoftware.com — Recommended for simpler Drake Software questions.

Telephone Support — (828) 524-8020 — Recommended for more complicated Drake Software questions.

Fax Support — (828) 349-5718 — We reply to faxes with faxes, not phone calls

GruntWorx Support — Email GruntWorxsupport@drakesoftware.com or call (828) 349-5505

Client Write-Up Telephone Support — (828) 349-5547

Drake Support Hours

<table>
<thead>
<tr>
<th>Drake Support Hours</th>
<th>Drake Support Hours</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Drake Banking Department</strong></td>
<td><strong>Drake Tax User’s Manual</strong></td>
</tr>
<tr>
<td>December 1, 2016 – April 20, 2017</td>
<td>April 21 – November 30, 2017</td>
</tr>
<tr>
<td>Monday – Friday: 8 a.m. – 10 p.m. ET</td>
<td>Monday – Friday: 8 a.m. – 9 p.m. ET</td>
</tr>
<tr>
<td>Saturday: 8 a.m. – 6 p.m. ET</td>
<td>Saturday: 9 a.m. – 5 p.m. ET</td>
</tr>
</tbody>
</table>
Following are department email addresses at Drake Software:

<table>
<thead>
<tr>
<th>Department</th>
<th>Contact</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounting</td>
<td><a href="mailto:Accounting@DrakeSoftware.com">Accounting@DrakeSoftware.com</a></td>
</tr>
<tr>
<td>Education</td>
<td><a href="mailto:Education@DrakeSoftware.com">Education@DrakeSoftware.com</a></td>
</tr>
<tr>
<td>e-File</td>
<td><a href="mailto:EF@DrakeSoftware.com">EF@DrakeSoftware.com</a></td>
</tr>
<tr>
<td>Support (General)</td>
<td><a href="mailto:Support@DrakeSoftware.com">Support@DrakeSoftware.com</a></td>
</tr>
<tr>
<td>Support (State-specific)</td>
<td><a href="mailto:XXstate@DrakeSoftware.com">XXstate@DrakeSoftware.com</a></td>
</tr>
<tr>
<td></td>
<td>(Replace XX with state abbreviation)</td>
</tr>
<tr>
<td>Conversions</td>
<td>Support.DrakeSoftware.com</td>
</tr>
<tr>
<td>Client Write-Up</td>
<td><a href="mailto:Client_wu@DrakeSoftware.com">Client_wu@DrakeSoftware.com</a></td>
</tr>
</tbody>
</table>

For more on the many helpful resources provided by Drake Software, see Chapter 10, “Resources and Support.”
# IRS Phone Numbers and Websites

<table>
<thead>
<tr>
<th>Service</th>
<th>Phone or Website</th>
</tr>
</thead>
<tbody>
<tr>
<td>Individual return assistance</td>
<td>(800) 829-1040</td>
</tr>
<tr>
<td>Business return assistance</td>
<td>(800) 829-4933</td>
</tr>
<tr>
<td>Exempt organizations, Retirement Plan Administrators, Government Entities</td>
<td>(877) 829-5500</td>
</tr>
<tr>
<td>People with hearing impairments</td>
<td>(800) 829-4059 (TDD)</td>
</tr>
<tr>
<td>Estate and gift</td>
<td>866-699-4083</td>
</tr>
<tr>
<td>e-File application and help</td>
<td>(866) 255-0654</td>
</tr>
<tr>
<td>Help Desk (U.S./Canada)</td>
<td>(800) 876-1715</td>
</tr>
<tr>
<td>Help Desk (International)</td>
<td>(915) 342-5654</td>
</tr>
<tr>
<td>Refund hotline</td>
<td>(800) 829-1954</td>
</tr>
<tr>
<td>Order forms and publications</td>
<td>(800) 829-3676</td>
</tr>
<tr>
<td>Social Security Administration</td>
<td>(800) 772-1213</td>
</tr>
<tr>
<td>Taxpayer Advocate Service</td>
<td>(877) 777-4778</td>
</tr>
<tr>
<td>Suspected identity-theft victims</td>
<td>identitytheft.com or call (800) 908-4490</td>
</tr>
<tr>
<td>Register for EFINs</td>
<td>irs.gov &gt; for Tax Pros &gt; e-Services</td>
</tr>
<tr>
<td>Information on PTINs</td>
<td>(877) 613-7846 or <a href="http://www.irs.gov">www.irs.gov</a> &gt; for Tax Pros &gt; Preparer Tax Identification (PTIN) Guidance</td>
</tr>
</tbody>
</table>

**Note**

To call, write, or visit the local taxpayer advocate office for your state, refer to Publication 1546 on the IRS website (www.irs.gov).

To report an individual or company that is not complying with the tax laws, phone, mail, or visit your local IRS walk-in office.

**Phone:** From within the U.S.  (800) 829-0433

International callers  (215) 516-2000

**Mail:** Send written correspondence to the IRS Service Center where the return was filed, or complete Form 3949-A and mail it to:

Internal Revenue Service

Fresno, CA  93888
Introduction

Drake Tax has some new additions this year that we think you will like—a new website and domain service, automatic invoice numbering, access to the “cloud” for file backups, a new data-entry screen toolbar, fillable Organizer PDFs—but many of the changes and enhancements this year revolve around increased security.

Please read the following introduction that includes information on how to use your manual and describes the software’s new features for tax year 2016. Then take some time to familiarize yourself with the Drake Software User’s Manual: Tax Year 2016. Knowing where the information is located will save you time and make tax season go much smoother.

About Your Drake Tax User’s Manual

The User’s Manual has been developed for Drake Tax customers to provide clear, up-to-date, easy-to-find instructions and guidelines for using the software. Use this manual in conjunction with other Drake Software resources such as the online and onscreen help features, video tutorials, training, and phone support. Be sure to take advantage of our extensive index and the “search” feature in this manual, both of which will help you locate information more efficiently.

The electronic version of the manual is updated throughout the season. The best way to get the latest edition of the manual is by going to Support.DrakeSoftware.com > Training Tools > Manuals. (You can also connect to Support.DrakeSoftware.com through the software. From the toolbar of the Home window in Drake Tax, go to Support > Drake Software Support Website.) We suggest copying the PDF manual to your desktop for easy access.

This manual is also available in paper format that you can order from the Drake Support site (Support.DrakeSoftware.com > Training Tools > Manuals) for $25. To keep your printed manual updated, Drake Tax publishes addenda pages when changes are warranted. Addenda pages are shipped with each software CD and are available on the Drake Support site.

IMPORTANT: Review the new login procedure before trying to log in to any of Drake Software’s online resources. See “Accessing Drake Software’s Web-Based Sites” on page 40.

IRS to Delay Certain Refunds

The IRS announced it will not issue tax refunds for 1040 returns that include Earned Income Credit or the Additional Child Tax Credit until after February 15, 2017, regardless of when the return is filed.
The IRS plans to release these delayed refunds starting February 16, 2017.

**What’s New in Drake for 2016**

Each year, Drake strives to offer the most efficient and comprehensive tax software in the industry while staying current with the latest technology. To that end, we have a wide-ranging list of additions and enhancements to the software in general and to the tax programs in particular that should make your 2016 tax-filing season the smoothest ever.

This year, Drake Tax includes several new security procedures to help protect your data and your business.

**New e-File Passwords Required**

Drake Software is issuing new e-file passwords this year to help protect tax professionals from EFIN theft and taxpayer data theft.

**IMPORTANT** This e-file password must be entered in the 2016 Drake Tax program in order to e-file tax returns.

To retrieve your new e-file password and enter it in Drake Tax 2016:

1. Log in to Support.DrakeSoftware.com and from the blue menu bar, select **My Account > My Serial Numbers**. Your new e-file password is displayed on this screen.
2. Open the 2016 Drake Tax program, and from the menu bar of the **Home** window, select **Setup > ERO & Account Information**.
3. Enter your password in the **e-File Password** field. You also must enter your account number, EFIN, and transmitter information before you can e-file.
4. Click **OK** to save your changes.

**NOTE** You can change your account password on the Drake Software Support website (Support.DrakeSoftware.com > **My Account > Change Password**).

**New Login Procedures for Drake Software’s Web-Based Sites**

As part of the initiative to set new security standards, Drake Software is switching from an EFIN-based login system to “User Account” logins to access Drake Software’s websites (such as Support, Enterpriser Office Manager, Drake Software Status). Before you can download the software, complete bank applications, or apply for bank products, audit protection, and merchant credit card processing, you have to set up your new login information.

Turn to “Accessing Drake Software’s Web-Based Sites” on page 40 for more information.
Internet Domains, New Email Service, and Website Hosting

Build your website, your domain, and your brand with SiteDart Hosting, a new hosting service offered by Dnet Internet Services, a subsidiary of Drake Software.

SiteDart offers tools for website building and maintenance, plus email service, spam protection, social media managing (to handle your FaceBook, Twitter, LinkedIn, Instagram and other media accounts), SEO optimization (to help you maintain an easy-to-find and useful website), and website backup. Also available is a “shopping cart” feature for any e-commerce needs, and an ad manager for any Internet advertising you do.

For details, turn to “Website Services” on page 377, or log on to the Drake Software Support website (Support.DrakeSoftware.com) and from the blue menu bar, select My Account > Website Services.

New Learning and Earning Center: DrakeCPE

Finding quality professional learning credits that fit your budget and busy schedule can be a challenge. That’s why we developed DrakeCPE.com – an e-learning site created with your needs in mind.

DrakeCPE.com is the latest addition to Drake Software’s arsenal of e-learning tools. Like Drake Software’s Electronic Training Center (DrakeETC), this new website is a place for tax return preparers to learn and earn CPE credits. Our experts offer courses that are accurate, relevant, and engaging, and you choose the format that suits your style and schedule: Live webinars, where you interact with subject-matter experts; On-Demand recorded webinars that you view at your convenience; Self-Study Courses, where you learn about a topic on your own pace.

For more information or to start learning, go to drakecpe.com

GruntWorx is Retiring Tokens

GruntWorx is phasing out its payment-by-token system and beginning a per-page, perform, or per-trade payment system.

All token purchased before June 7, 2016, will be honored until their expiration date; tokens purchased on or after June 7, 2016, will automatically be converted dollar amounts. Organize LITE purchases will be honored until their normal expiration of December 31, 2016.

For details on using GruntWorx, turn to “GruntWorx” on page 467.

Program Enhancements for 2016

Following are brief descriptions of changes we’ve made to the tax software. For details, cross-references are provided to the relevant pages of this manual.
Installation and Download

Whether you download your Drake Tax software or install it from a CD, you are going to see a new user interface this year. You will also notice the program installer is easier to read and the steps easier to follow.

Another change you will see if you download your software from the Drake Software Support website is that now you can install your state packages with the federal package. State packages can still be installed through the program (Tools > Install State Programs).

For more on program installation procedures, see “Installation and Download” on page 39.

Enhanced Security

As part of the initiative to set new security standards, all preparers must now log in to the tax program with a password. These passwords must meet minimum requirements for a “strong” password, with uppercase, lowercase, numbers, and special characters.

Passwords will also “age out” and must be replaced periodically.

Another new feature is “timing out,” meaning that after 30 minutes of inactivity, the open screen will lock in place, requiring the preparer to re-enter his or her password.

For information on the new password requirements, see “Initial Login” on page 41.

For a new security screen in the business packages, see “Security Screen in the Business Packages” on page 477.

New Setup for Bank Options

Unlike in the past, when firms that offered bank products had to enter their bank information twice (once on the bank application in the Enterprise Office Manager and again in the tax program), now you enter your bank information only once: in the EOM.

In the tax program, go to Firm Setup (from the Home window menu bar, select Setup > Firm(s)) and from the Banking Information section, click Retrieve to import your bank information from your completed bank application in the EOM.

If you filled out a Protection Plus application in your EOM, that information is also imported to Firm Setup.

For more information on setting up your program for bank products, see “Bank Products” on page 320.

Backup and Restore

As always Drake Tax’s Backup and Restore tools are there to help you prevent loss of client data or to move client files to another machine. Files backed up to other locations can be used to restore lost data.
New for 2016: The Backup and Restore tools have a new look this year and make it easier to protect your valuable data.

Drake Software is also offering the option of backing up your files off-site via the Internet to SecureFilePro.

For more on Drake Tax’s new backup and restore tools, see “Backing Up and Restoring Files” on page 403.

To learn more about SecureFilePro, see “SecureFilePro” on page 473, or the Drake Software Support website (Support.DrakeSoftware.com, and from the blue menu bar, click Resources > SecureFilePro.)

Drake Documents (Formerly Drake Document Manager)

Several small changes have been made the Drake Document Manager, some last year that you might not be aware of, and some new ones for the 2016 season.

For instance, the DDM is now known as “Drake Documents.”

Another change: you can now easily switch back and forth between the Drake Documents’ Working Cabinet and the Archive Cabinet (Figure 1-1).

![Figure 1-1: Change your cabinet in Drake Documents’ Setup Options](image)

To learn more about Drake Documents, turn to “Drake Documents” on page 442.

Fixed Asset Manager

The enhanced Fixed Asset Manager now allows you to choose from more than 40 column headers to customize your asset reports. Fixed Asset Manager reports are generated with the return and available in View mode.

For more on using the Fixed Asset Manager, go to “Fixed Asset Manager” on page 436.

Data Entry Toolbar

An exciting enhancement to the software this year is the new toolbar (Figure 1-2 on page 20) that appears on data entry screens when you move your mouse pointer to the top of the screen. This toolbar can save you time by allowing you to perform several functions without having to select from a right-click menu.
Figure 1-2: The new toolbar, available on all data entry screens

For more information on using this new toolbar, see “New Toolbar in Data Entry” on page 111.

Two of the buttons on the new toolbar, **PY Fields** and **PY Data**, open the LookBack feature. For 2016, LookBack is available on all screens in all packages, federal and state. For a refresher on using LookBack, see “LookBack” on page 112.

**LinkBacks**

For 2016, LinkBacks have been added to more forms, schedules, and worksheets than ever to the 1040 package, including:

- Form W-2
- Form 1099R
- Schedule SE
- Form 8867
- Schedule EIC
- Schedule 8812
- Wks 8812
- Form 4562
- Form 8965
- Form 8863
- Form 2106
- Form 2106EZ
- Form 6251
- Form 8283
- Form 2441
- Form 8889
- Form 8880
- Form 1098-C
- Form 1099-G
- Form W-2G

LinkBacks provide a way to locate the source of data on a tax return—in other words, the data-entry screens on which the information was entered. The link (available in Enhanced View mode only) allows you to open a screen and go directly to the relevant line to review your data entry and make changes.

See “LinkBacks” on page 293.

**New Look to Enhanced View Mode**

The naming format Drake Tax uses for storing forms, schedule, worksheets, and other documents has been updated, giving the forms “tree” on the left side of View mode (Enhanced only) a cleaner look and making finding the forms, schedules, worksheets, and other documents you’re looking for easier to find. (Figure 1-3 on page 21.)
Setting Form Order on the Bill

To change the form order, go to the View toolbar and click Setup > Form Order to open the Sort Form Order dialog box. In the list on the left, click and drag the forms into any preferred order. Click Save.

New for 2016: From the Sort Form Order dialog box, mark the new Bill option. This puts the forms into the new form order on the client’s bill.

For more, see “Setting Form Order” on page 307.

Automatic Invoice Numbers

An optional invoice numbering system allows unique invoice numbers to be printed on your clients’ bills. The program automatically “increments” this number with each new return that is created.

To set up this option in the 2016 program:

1. From the Home window of the tax program, select Setup > Firm(s) to open the Firm Setup window.
2. Begin by entering a starting number of your invoices in the Invoice Number field at the bottom of the Firm Setup window. Click Save and Exit.
3. From the menu bar of the Home window, go to Setup > Options > Billing. In the Billing statement format drop list on the lower left side of the screen, select to use the automatic invoice numbering. Click OK.

The automatic invoice numbering system will begin with the next return you create. You can override an invoice number with an entry in the Invoice Number field on screen 1.

See “Firm Setup” on page 47 for more information on setup options.
Changes in the Tax Program

Following are the changes to the functionality of the tax packages within Drake Tax. For details, be sure to read Chapter 5, “Return Preparation,” and Chapter 14, “New Features in Other Packages.”

Individual Package

Drake Tax has made some changes and additions to the Individual (1040) tax package for the 2016 tax year.

Choose from Three Styles of Organizers

You have three choices for organizers in Drake16: Summary organizers, Comprehensive organizers, and New Client/Blank organizers.

The Summary organizers were introduced last year. These organizers have fewer pages and less detail than the larger Comprehensive organizers. The Comprehensive organizers are similar to organizers offered prior to 2015, with more detail and more pages than the Summary organizers.

The New Client/Blank organizers are for new clients or when you want to print a blank organizer. You have the option of including a new or prospective client’s ID number, name, and address in a blank organizer. See “New Client Organizer” on page 23.

Fillable PDFs

Drake Tax, when generating PDF copies of your organizers, gives you the option of generating “fillable” PDFs (Figure 1-4). With fillable PDFs, your clients can complete the organizers on their computers and send them back to you (via email or SecureFile-Pro) without the added steps of printing the organizers, completing them by hand, and either mailing them or scanning the completed forms back into their computers before returning them.

![Figure 1-4: Fillable PDFs can save considerable time and paperwork](image)

Changing Form Order

To change the form order in an organizer, view the organizer, then click the Setup button from the toolbar and choose Form Order to open the Sort Form Order dialog.
box. From the drop list on the top right corner of the Sort Form Order dialog box, select a type of organizer: Summary, Comprehensive, or New Client.

From the list of forms on the left, click, drag, and drop forms into any preferred new order. Click Save and Exit. Click Reset to return to the default form order.

New Client Organizer

Also new this year is the ability to send a new client a personalized organizer and choose which forms you want to include on the New Client organizer.

See “Organizers and Proformas” on page 126 for more information.

NOTE

Entering new client data in the New Client Information dialog box of the organizer does not create a new client file in the tax software, but if you use GruntWorx, you can import your “fillable” New Client organizer directly into a Drake Tax return.

Creating a Return Without a Valid ITIN

Click the box at the bottom of the Open/Create a New Return dialog box (Figure 1-5) to create an individual return with a temporary ITIN when a valid ITIN is not yet available.

Figure 1-5: Creating a return with temporary ITIN from the Open/Create window

For details, turn to “Creating a Return Without a Valid ITIN” on page 108.

Wages for Household Employees

Wages the taxpayer received as a household employee are entered on the new Household Employee Wages screen (Figure 1-6 on page 24), accessed through the link near to top of screen 3. Enter the employer’s name and address (required), and, in the Compensation field, enter the wages the taxpayer received from the employer.
Figure 1-6: New for 2016: The Household Employee Wages screen

If the taxpayer worked for more than one employer, press PAGE DOWN to open a new Household Employee Wages screen. Totals will flow to the “Wages, salaries, tips, etc.,” line of Form 1040.

See “Wages for Household Employees” on page 159 for details.

Foreign Tab and New Forms

Because both Form 1040-NR, Nonresident Alien Income Tax Return, can now be e-filed through Drake Tax, we’ve added new screens to the program for use in completing this and other forms required of nonresidents and foreign corporations. These screens can now be found on the Foreign tab of the Data Entry Menu.

See Chapter 14, “New Features in Other Packages.” for more information on changes to the Business Packages.

For details on the new Foreign tab and the new and enhanced screens, see “Nonresident Alien Returns” on page 260.

Screen W7

Form W-7 can now be used for applying for or renewing a taxpayer’s Individual Tax Identification Number (ITIN). (See red circle in Figure 5.)

Figure 1-7: Use Form W-7 to apply for or renew an ITIN
New FATCA Check Boxes

The Foreign Account Tax Compliance Act (FATCA) helps combat tax evasion by U.S. persons holding accounts and other financial assets offshore. FATCA also requires certain foreign financial institutions to report information about financial accounts held by U.S. taxpayers or foreign entities in which U.S. taxpayers hold a substantial ownership interest.

Drake Tax has included check boxes on screens 1099, DIV, and INT that allow data entered on those screens to flow to the FinCEN report.

See “FATCA Filing Requirements” on page 167 for more information.

Screen 8867, Earned Income Credit Checklist

Due to changes to Form 8867, Paid Preparer’s Due Diligence Checklist (formerly Paid Preparer’s Earned Income Credit Checklist), Drake Tax has made changes to screen 8867, Due Diligence Checklist. The questions on screen 8867 are used to complete the parts of Form 8867 that were not answered on screen 8863, Education Credits, and screen 2, Dependents.

Form 8867 now covers the Earned Income Credit (EIC), and the Child Tax Credit (CTC) and Additional Child Tax Credit (ACTC), and the American Opportunity Tax Credit (AOTC). Complete only those columns of screen 8867 that correspond to credits actually claimed on the taxpayer’s return.

Another change for 2016 is the EIC Due Diligence screens. These screens—referred to this year as Due Diligence Assistance screens—are all under the DD1 screen link. Screen DD1 is opened to the Qualifying Child questions. Click the Income and Head of Household tabs to answer relevant questions.

The EIC Due Diligence Notes screen uses the screen link DD2. These note pages are used for keeping information unique to each client and helping your firm gather information in case of an EIC audit.

The 8867, DD1, and DD2 screens are available from the General tab of the Data Entry Menu, in the Due Diligence section.

For more on EIC, Child Tax Credit, Additional Child Tax Credit, and American Opportunity Tax Credit, see “Earned Income Credit (EIC) Due Diligence” on page 233.

Lump Sum Social Security Distributions

The new LSSA screen (Figure 1-8 on page 26) is available from the Income tab of the Data Entry Menu, via the Lump Sum Benefits link on screen 3 (Income), or by typing LSSA in the selector field and pressing ENTER.

Use this screen to enter lump sum distributions of Social Security benefits the taxpayer received in 2016.
Changes in the Tax Program

26 Tax Year 2016

Figure 1-8: Link on screen 3 to the new Lump Sum Benefits screen

In the past, Drake supplied a worksheet (at Tools > Blank Forms) that you could print and then fill out to calculate the amounts required to be entered into the 1040, but with the new LSSA screen, you enter the lump-sum amount and let the program do the calculations, send the results to Form 1040, and generate the worksheet.

Pension or Annuity Allowances Worksheet (W4P)

Use the new W4P screen (Figure 1-9) to produce Form W-4P, Withholding Certificate for Pension and Annuity Payments. Form W-4P is for U.S. citizens or resident aliens, or their estates that are recipients of pensions, annuities (including commercial annuities), and certain other deferred compensation. Use Form W-4P to tell payers the correct amount of federal income tax to withhold from your payments.

Figure 1-9: Pension or Annuity Allowances Worksheet screen (W4P)

You also may use Form W-4P if the taxpayer chooses to:

- Not have any federal income tax withheld from the payment (except for eligible rollover distributions or payments to U.S. citizens delivered outside the United States or its possessions)
- Have an additional amount of tax withheld

The W4P screen is available from the Other Forms tab or by typing W4P in the selector field and pressing ENTER.
Claim for Refund and Request for Abatement (Form 843)

Use screen 843 to complete Form 843, Claim for Refund and Request for Abatement, to claim a refund or request an abatement of certain taxes, interest, penalties, fees, and additions to tax.

Screen 843 is available from the Other Forms tab or by typing 843 in the selector field and pressing ENTER.

Mail Form 843 to the service center where you would file a current-year tax return for the tax to which the claim or request relates unless responding to IRS letter or notice. See IRS instructions for the return you are filing.

Schedule E, Rental Income and Expenses

Information on rental property income and expenses is entered on screen E. For the 2016 tax year, screen E has been divided into two tabs: the Property Info/Income tab, for information on rental property and income derived from rental property, and Expenses 5-19 tab, for all expense entries on lines 5 through 19 of Schedule E.

Also on the Expenses 5-19 tab, Drake Tax has included override fields for every expense except line 18, “Depreciation/Depletion.” Line 18 has been divided into three fields: “Depreciation ONLY,” “Depreciation Adjustment (AMT),” and “Depletion.”

All expense entries for lines 5 through 9 of Schedule E have been moved to a new tab, Expenses 5-19 (item #1 in Figure 1-10).

Figure 1-10: Tabs on screen E

The Activities Type drop list from previous years has been replaced in favor of four check boxes (item #2 in Figure 1-10).

For details on screen E, see “Schedule E” on page 182.

8919 “Reason” Check Box on 99M Screen

If a taxpayer received Form 1099-MISC, Miscellaneous Income, instead of Form W-2, Wage and Tax Statement, but believes himself or herself to be an employee and
not an independent contractor, report the income and the uncollected Social Security and Medicare taxes due on that income on screen 99M (1099-Miscellaneous Income).

To make the data from screen 99M flow to Form 8919, Uncollected Social Security and Medicare Tax, from the For drop list at the top of screen 99M, select “8919.”

New for 2016: In the lower left corner of screen 99M, select from the Reason drop list the applicable reason for filing this form. By filing Form 8919, the taxpayer's Social Security and Medicare taxes will be credited to his or her Social Security record.

For more information, see “8919 “Reason” Check Box” on page 162.

Charitable Contributions Screen

Click the Charitable Contributions Carried Over... link on line 18 of screen A to open the new Charitable Contributions Carryovers screen (Figure 1-11).

Fields on this screen give you a place to keep track of charitable contributions carried over from prior years. The column used depends on the contribution made and the limitation on the taxpayer’s adjusted gross income.

![Figure 1-11: Charitable Contributions Carryovers from Prior Years](image)

Additional Entries on K1 Screens

An Additional entries tab (Figure 1-12 on page 29) has been included on the K-1 source screens (K1P, K1S, and K1F) in all packages. This new tab offers 40 more fields for entering additional K-1 items.
Figure 1-12: Drop list on new Additional Entries tab on screen K1P

See “K-1 Exports” on page 191 and “K-1 Export to all Packages” on page 478 for more K-1 reporting enhancements.

LLC Field added to ES Screen

The LLC# field (Figure 1-13) was added to the ES screen for state reporting purposes.

Figure 1-13: The LLC# was added for state purposes

Back by Popular Demand: The BILL Screen Link

The link to the BILL screen has been returned to the General tab of the Data Entry Menu of the 1040 program.

For 2016, the BILL screen has been redesigned:

- You can now override the date to be printed on the client’s bill by entering a new date on the BILL screen. An entry in the Date to be printed on bill field automatically replaces the default date entered by the program.
- We’ve moved two billing override fields to the top of the screen: override the bill parameters you set globally at Setup > Options > Billing tab, and override the placement of the optional custom paragraph that can be added to every bill.
• Along with the Adjustment and Payment fields and their optional drop lists that you can add to your program, you now have an optional After-the-Fact adjustment field on the BILL screen. This feature allows you to enter an adjustment to the client's bill that will be applied after all other adjustments have been applied and sales tax (if any) has been calculated. Enter a description of the adjustment that you would like shown on the client’s bill.

• Note the new Protection Plus link for clients who want to sign up for Protection Plus audit protection.

**LOSS Screen**

The LOSS screen (available from the Other Forms tab of the Data Entry Menu) has been changed this year. Each screen is a carryback year; press PAGE DOWN for another year.

The NOL carryover entries have been moved to the NOL and 1045 screens and those screens were changed accordingly.

The 1045 screen has also been enhanced so that all the information for one year can be entered on one screen rather than having to press PAGE DOWN to open a second page. This allows PAGE DOWN to bring up a fresh screen for carryover data for another year to be entered.

**Inherited IRA**

If the taxpayer had an inherited IRA, mark the Inherited IRA check box for screen 8606. The program will then track the basis of this IRA separately from any other IRAs the taxpayers has, and will produce a separate Form 8606 for the inherited IRA.

For more on screen 8606, turn to “IRA Contributions” on page 181.

**Screen 8949 changing**

An addition to screen 8949, Sales and Other Dispositions of Capital Assets, is a new line at the top of the screen (Figure 1-14 on page 31) that keeps a running total of the result of the transaction as you enter data on the screen.
New fields were also added to this screen due to IRS changes to Form 1099-B. An Ordinary check box was added beside the line 2, “Type of sale or loss,” field to indicate that income was not capital gain income but ordinary income. Line 1f, “Accrued market discount,” was added to report any accrued market discount, and line 1g, “Wash sale loss disallowed,” was added to report any amount of wash sale loss disallowed.

A check box on line 12 indicates if the proceeds being reporting in box 1d are from a transaction involving collectibles.

The addition of these new items will change the layout of the spreadsheet used with the 8949 Import feature in Drake Tax. The blank spreadsheet available for download through Knowledge Base article 101139 has been altered to reflect these additions. See “Form 8949 Imports” on page 173 for more.

Section 59e Deduction

To track unamortized AMT section 59e deductions (for “circulation costs,” “mining costs,” “research and experimental costs,” or “intangible drilling costs,”) Drake Tax has included screen 59E (accessible from the Taxes tab of the Data Entry Menu and from an Unamortized Section 59e Deductions link of screen 6251.). The 59E screen tracks these adjustments as you make them from year to year.

See “Section 59e Deduction” on page 206.

Protection Plus

You will also notice a new screen code just above the BILL link: AP (see Figure 1-15 on page 32). This link opens the new Protection Plus audit protection screen. Now, if your client purchases the Protection Plus plan, you no longer have to look around and try to remember where that Audit Protection check box was hidden (it was on the BILL screen); instead, click AP from the General tab of the Data Entry Menu (or
type AP into the selector field and press ENTER) to open the screen, and then select Yes (Figure 1-15).

![Figure 1-15: New Protection Plus screen](image)

Also notice the Protection Plus screen features a link that takes you directly to your Enterprise Office Manager, where you go to enroll your firm in Protection Plus (at no cost) and to run reports on client enrollment and fee collection.

There is still a link to the Protection Plus screen on the BILL screen.

**Verification Field on Screen 1099**

Just as you can include verification fields on screen W2 to help assure your W-2 wages and taxes are entered properly, you can now do the same thing on screen 1099.

See “1099 Verification” on page 179 for details.

**New in the Drake Tax Business Packages**

The following changes have been made to the business packages in Drake. For a more complete description of the changes, go to Chapter 14. More details will be included in the business supplemental manuals, to be published in early 2017 and available from Support.DrakeSoftware.com, or through the software (From the toolbar bar of the Home window in Drake, go to Support > Drake Software Support website.)

**Sorting Schedules K-1**

For convenience when dealing with pass-through entities that have a large number of partners, shareholders, or beneficiaries, you can sort the list of Schedules K-1 by recipient’s name, ID number, ownership percentage, or by the new Control number (red circle in Figure 1-16 on page 33).
Greater K-1 Export Flexibility

The K1 “source” screens (K1P, K1S, K1F) in all of Drake Tax’s federal tax packages have been enhanced with an Additional Entries tab (Figure 1-12 on page 29). This new tab offers 40 more fields for entering additional K-1 items.

See “K-1 Exports” on page 191 and “K-1 Export to all Packages” on page 478 in Chapter 14, for more information.

Special Allocation Links

Last year, we introduced the SA (Special Allocations) screen that you could use to override the allocation of any of the items on screens K, M1, or M2 for any or all of the listed partners.

This year, when you click an SA link from screens K, M1, or M2 to make a special allocation, and enter an amount or percentage on that SA screen, the screen link on the original K, M1, or M2 screen changes color (see Figure 14-3 on page 479), making it easier to find those items that have been overridden.

Foreign Tabs in Business Packages

Drake Tax has added a Foreign tab to the Data Entry Menu in each of the business packages (1120, 1120S, 1065, 1041) this year. Use screens on the Foreign tabs for entering data on foreign financial accounts, filing FinCEN Form 114, and filing such informational forms as Form 5471.

For more on completing FinCEN Form 114, see “Foreign Financial Accounts” on page 261.

Oil and Gas Depletion Worksheet

We’ve added an Oil and Gas Depletion Worksheet to the Fiduciary (1041), Corporation (1120), and Partnership (1065) packages. The Oil and Gas Depletion Worksheet calculates oil and gas depletion and gives your clients the best possible deduction.

The DEPL screen in completed in the Business packages in a similar fashion to the 1040 package. For details, see “Oil and Gas Depletion Worksheet” on page 205.
Security Screen in the Business Packages

In each of the business packages in Drake Tax—Partnership 1065, Corporation (1120), S Corporation (1120S), and Tax-Exempt (990) we’ve added a new File Security Information screen. This screen is accessible from screen 1 or from the Data Entry Menu in each package.

For more information, turn to “Security Screen in the Business Packages” on page 477.

Tax-Exempt (990) Package

There have been several changes to the 990 package for the 2016 filing season.

To help you more easily find attachments you need, we have added the new INFO screen that has links to Supplement Information drop lists of each individual schedule.

The new COMP screen has fields for entering information on highly paid individuals—such as officers, contractors, directors, trustees, key employees—for 990, 990-EZ, and 990-PF returns.

The links on screen 8976, Online Registration System, connect to the IRS website where you can file Form 8976, Notice of Intent to Operate Under Section 501(c)(4) tax-exempt organizations. There is also a link at screen 8976 to connect you to the IRS Revenue Procedure that explains the form.

For details on these additions, turn to “Tax-Exempt (990) Package” on page 479.

Manual Supplements

In early 2017, Drake will publish supplements to this manual. These supplements provide basic procedures for using Drake’s 1120, 1120S, 1065, 990, 1041, and 706 packages. They will be available from Support.DrakeSoftware.com (from the blue menu bar, go to Training Tools > Manuals) or through the software (from the toolbar bar of the Home window in Drake, go to Support > Drake Software Support Website).

Contacting Drake Support

In addition to the manual, on-screen Help, and online resources, Drake Software offers unparalleled telephone and email support. See “Contacting Drake Support” on page 12 for more information on contacting Drake Support.

NOTE The filing deadline for 1040 returns is Tuesday, April 18, 2017. Note that Drake’s tax-season support hours are effective through April 20.
For more on the many helpful resources provided by Drake Software, see Chapter 10, “Resources and Support.”

**IMPORTANT**

State and federal tax rules and regulations can change at any time. Read the Drake shipment letters and broadcast email throughout the season to stay up to date on the latest changes to the software and in the state and federal tax laws.
This page intentionally left blank.
2 Installation & Setup

Read this section before installing your 2016 Drake Tax program.

The program is available for download through the Drake Software Support website and via a CD service (available at an extra cost). All federal packages (1040, 1120, 1120S, 1065, 1041, 990, 706, and 709), the Drake Documents (formerly Drake Document Manager), practice returns, banking practice files, and e-file software for sending test returns to Drake are included when you install the program. The *Drake Tax User’s Manual: Tax Year 2016* (in PDF format) is also available for download from the website and is included on the CD.

The 2016 year-end update of Drake’s Client Write-Up (CWU) accounting, payroll, and accounts payable program is available for download from the website or from the CD. (The 2017 version of CWU is released in January.)

Software for state programs, e-file, banking, the Tax Planner, city tax rates, and forms-based data entry become available in January through regular software updates (see “Update Manager” on page 399) or included in a subsequent CD shipment in January for CD subscribers. Federal and state programs are updated with each software release thereafter.

Your serial number and Drake Software customer account number are required for installing the software. If you are installing Drake Tax from a CD, these numbers were included on your packing slip with the CD shipment. If you are downloading the software from the Support website, the serial number and account number are included in your confirmation email.

You can retrieve your account number and serial number from the Support website (*Support.DrakeSoftware.com > My Account > My Serial Numbers.*

**System Requirements**

These are the minimum requirements to run most Drake Tax products. For superior performance, we recommend system upgrades above the stated minimums. Actual requirements will vary based on your system configuration, and the features and other programs you wish to install.

**Supported Operating Systems:**

- Windows Vista
- Windows 7
- Windows 8
System Requirements

- Windows 10
- Windows Server 2008/2012

**Note**  
All operating systems are expected to be running the latest service pack.

Minimum System Requirements:
- Windows 10 - 1 GHz 32-bit or 64-bit processor and 1 GB of RAM(32-bit) or 2 GB of RAM(64-bit)
- Windows 7, 8, Server 2008 and Server 2012 – 1 GHz 32-bit or 64-bit processor and 1 GB of RAM(32-bit) or 2 GB of RAM(64-bit)
- Windows Vista - 800 MHz processor and 512 MB of RAM
- Monitor capable of 1024 x 768 screen resolution
- CD Drive (unless choosing download option)
- 1 GB of available hard drive space
- Internet Explorer 9.0
- Internet access (required for regular updates)
- High-speed Internet access (strongly recommended)
- HP-compatible laser printer with support for the PCL-5e printer language and the Arial font (strongly recommended)
- Adobe Reader

Recommended System Requirements:
- Windows 7 Professional 64 bit, 2.8 GHz Processor, 4 GB RAM Or Windows 10 Professional 64 bit, 3.2 GHz Processor, 8 GB RAM
- Monitor capable of 1280 x 1024 screen resolution
- High Speed Internet Access
- HP compatible laser printer with support for the PCL-5e printer language and the Arial font

Additional Recommended Requirements:
- TWAIN compliant scanner for scanning capabilities within the Drake Documents (strongly recommended)
- Microsoft .NET Framework v4.0 or greater
- Microsoft Excel

The preceding specifications are *minimum* requirements. For best results, upgrade your system to exceed these requirements.

If you do not have Windows Vista or newer and want to back up your data on CD, you must use your own CD burner software—not the Drake backup tool—to perform the backup.
Installation and Download

The procedures used to download or install the tax program have changed for 2016. Read to following section carefully, even if this is not your first season with Drake Tax.

Whether you download your Drake Tax or install it from a CD, you are going to see a new user interface this year. You will also notice the program installer is easier to read and the steps easier to follow.

During the installation procedure, you will be asked if you want last year’s admin setup to be brought forward into the 2016 program. Be aware that there are new rules on security, and one of those new rules is requiring more secure (“strong”) passwords for both administration and preparer, so even if you bring forward last year’s password, you will have to enter a new “strong” password.

For more information on these new password requirements, see “Logging in as an Administrative User” on page 47.

If you download your program from the Drake Software Support website, read “Accessing Drake Software’s Web-Based Sites” on page 40 before attempting to download your tax software.

Installing from CD

To install Drake Tax from the CD:

1. Close all open programs on your computer.
2. Insert the 2016 Drake CD into the CD drive. Wait for the **Drake Software Tax Year 2016** window to be opened, displaying two installation options: **2016 Drake Tax Software** and **Drake Client Write-Up**. Click the icon to **Install Drake 2016 Tax Software**.
3. Select a location where you want the program installed. Mark the **Install Test Return** check box, if desired. (See “Test Returns,” below). Click **Next**.
4. Accept the Drake Software 2016 License Agreement. Make sure **Licensed Version** is selected. Enter your account number and serial number. If you want to update your 2015 admin information to 2016, make a selection from the **Update Admin account from** drop list. Click **Next**.
5. Review the information displayed at the top of the window. Click **Install**.

Test Returns
Test returns are include with new installations automatically; for re-installations, test returns are optional. For more on test returns, see “Test Returns and Practice Returns” on page 120.

State Returns
*New for 2016:* Beginning in January 2017, you can download your state packages from the Drake Software Support website. State packages can still be installed through the program (**Tools > Install State Programs**), and prior-year state packages (pre-2003) can be downloaded through the website. (See “Prior-Year State Programs” on page 380 for details on installing pre-2003 state packages.)
Accessing Drake Software’s Web-Based Sites

New for 2016: As part of the industry-wide initiative to set tougher security standards, Drake Software is switching from an EFIN-based login to a “User Account” login for access to Drake Software’s websites (such Support, Enterpriser Office Manager, Drake Software Status).

User accounts are set up and maintained in the Enterprise Office Manager (EOM). The first user account set up will be the administrator, or “admin,” account. The administrator selects a user name and Drake Software sends the administrator an email message to the address Drake Software has on file for the account. That email will contain a code that the administrator must enter on the site to proceed with account setup.

Once the admin account is set, the administrator uses the EOM to create user accounts for anyone needing access to Drake Software websites. The administrator enters a user name and unique email address for each user, and the user will receive an email notification prompting him or her to set up an account. User accounts require first name, last name, the answer to three security questions, and a password.

Passwords must be a minimum of eight characters but can contain up to 64 characters. Passwords must be “strong” – that is, they must include at least one uppercase letter (A-Z), at least one lowercase letter (a-z), at least one numeral (0-9), and at least one special character (@, #, $, %, etc.).

Administrator can set user access (“access” or “no access”) for the Drake Software Support site, the EOM, the EF Online Database, and the Download Center. Admin users have access to all the sites.

If a user forgets his or her user name or password, an account recovery option is available.

New e-File Passwords Required

Drake Software is issuing new e-file passwords this year to help protect tax professionals from EFIN theft and taxpayer data theft.

IMPORTANT  This e-file password must be entered in the 2016 Drake Tax program in order to e-file tax returns.

To retrieve your new e-file password and enter it in Drake Tax 2016:

1. Log in to Support.DrakeSoftware.com and from the blue menu bar, select My Account > My Serial Numbers. Your new e-file password is displayed on this screen.
2. Open the 2016 Drake Tax program, and from the menu bar of the Home window, select Setup > ERO & Account Information.
3. Enter your password in the e-File Password field. You also must enter your account number, EFIN, and transmitter information before you can e-file.
4. Click **OK** to save your changes.

**NOTE**  You can change your account password on the Drake Software Support website ([Support.DrakeSoftware.com > My Account > Change Password](https://Support.DrakeSoftware.com/MyAccount/ChangePassword)).

### Downloading the Software

Download the program from the Drake Software Support site by following these steps. (You will need your account number and the serial number which were included in the confirmation email you received when you purchased the software):

2. From the blue sidebar menu, select **Resources > Download Center** (or from the **Resources Overview** page, click **Download Center**.)
3. From the **Drake Software** list on the left side of the **Download Center** page, select **Drake Software 2016**.
4. Select a location where you want the program installed. Mark the **Install Test Return** check box, if desired. (See “Test Returns” on page 39). Click **Next**.
5. Accept the Drake Software 2016 License Agreement. Make sure **Licensed Version** is selected. Enter your account number and serial number. If you want to update your 2015 admin information to 2016, make a selection from the **Update Admin account from** drop list. Click **Next**.
6. Review the information displayed at the top of the window. Click **Install**.
7. You will need your account number and the serial number (included in the confirmation email you received when you purchased the software).

### Initial Login

When you open and log in to Drake Tax for the first time, you will be asked to enter your account number and serial number again.

*New for 2016:* Then you must set up a password for the administrator (admin) (Figure 2-1 on page 42). This must be a “strong” password, meeting the requirements in the **Password Requirements** section of the window (blue circle in Figure 2-1 on page 42).

1. Double-click the **Drake Tax** icon from your desktop (see figure at left).
2. When the **Password setup** window is opened, enter a “strong” password in the **Password** field.
3. Confirm the password by entering it again in the **Repeat password** field.

Note that the **Password requirements** change from a red X to a green check mark as you complete the steps.

4. Click **Next** to open the **Security question** window.
5. Select a security question and then type in an Answer. (Note that the answer is case sensitive.)

6. Click Finish.

Each of the preparers and other personnel in your office requiring access to Drake Tax must also have a new “strong” password this year to open the tax program.

Admin will have reset capabilities for preparers who forget their passwords.

**Passwords “Aging Out”**

For added security, all passwords will “age out” after three months, at which time preparers and ADMIN will have to enter new and different passwords.

**IMPORTANT**

Admin passwords entered in **Setup > Preparer(s)** should be different from the EOM password used for access to the Drake Software websites. See “Accessing Drake Software’s Web-Based Sites” on page 40.

**Passwords “Timing Out”**

Another new feature is “timing out,” meaning that after 30 minutes of in!activity, the computer will lock in place, requiring the preparer to re-enter his or her password. When the 30-minute “time out” limit is reached, the preparer will be offered the chance to stay logged in; otherwise, the preparer will be logged out (with a possible loss of data) and must type in his or her password before opening the program again.

**Missing Desktop Icons**

In some cases, an OS that is released after the software’s release may not produce the needed desktop icon.

**IMPORTANT**

If the NWCLIENT.EXE was run and but there is no Drake icon on the desktop, use the following steps or contact Drake Support for assistance at (828) 524-8020.

If you are comfortable navigating in the network file structure, from each workstation:
1. Go to My Computer (or click the Start button on the far left side of the task bar and select Computer). In Windows 10, click the “Windows” icon in the lower left-hand corner and select either File Explorer or Settings to find your network.

2. Select the network server.

3. Double-click Drake16.

4. Open the folder FT.

5. Right-click Drake16.EXE and select Send to > Desktop (create shortcut).

Contact Drake Support at (828) 524-8020 for assistance.

**Running Drake on a Network**

Your network’s designated server should meet or exceed the system requirements listed on page 37. As computers are added to the network, RAM and processing speed of the server and the workstations should be upgraded to improve performance.

**NOTE**

Your office’s network must be properly configured for Drake to run correctly. Drake cannot provide technical support for the network itself. Consult an IT professional for network setup and support.

**Single Workstations and Network Options**

The location where you install Drake Tax will be the default location for all current and prior-year client files and returns, and the default location for such configuration settings as firm and preparer setup, reports, macros, letters, pricing files, preparer notes, and schedules. Unless you have files stored in different locations, or you have a unique network setup, it shouldn’t be necessary to make any changes to your data locations.

Administrators have the option of changing these data locations to conform to a particular network setup. To do so, from the menu bar of the Home window, go to Setup > Data Locations to open the Data Locations dialog box (Figure 2-2 on page 44). To see a video tutorial on setting data locations, click the blue button (circled in Figure 2-2 on page 44).
 Networks

Install Drake to your network’s server or to all workstations of a “peer-to-peer” network. Table 2-1 shows a comparison of the two network options:

Table 2-1: Comparison of Network Option

<table>
<thead>
<tr>
<th>server Only</th>
<th>All Workstations</th>
</tr>
</thead>
<tbody>
<tr>
<td>For firms with a robust network setup</td>
<td>For firms without resources to use a single server</td>
</tr>
<tr>
<td>Simplified setup and updates</td>
<td>Updates must be installed to each computer</td>
</tr>
<tr>
<td>No need to “stagger” DCN counter</td>
<td>Could be necessary to “stagger” DCN counter</td>
</tr>
</tbody>
</table>

  Once your network has been mapped and Drake is installed on a server, complete the following steps at each workstation:

1. If you are not installing the program on a Windows 8 machine, click Start. (The blue Start button is located at the lower-left corner of your computer screen.)
   - (Windows 7) Type “RUN” and press ENTER
   - (Windows XP and earlier) Click Run...
   - (Windows 8) Move your mouse pointer to the top right of your screen and click Search, type “RUN,” then click Run
   - (Window 10) Type F:\DRAKE16\NWCLIENT\NWCLIENT.EXE (substituting your server drive letter for “F”) in the search field on the left side of the task bar. Skip Step 2.
2. Type F:\DRAKE16\NWCLIENT\NWCLIENT.EXE (substituting your server drive letter for “F”) in the Run dialog box.
3. Click OK.
4. Click OK. The server-only system is now in place.

Once this process has been completed at each workstation that will be using Drake Tax, you will be able to access the Drake Tax program from any of these workstations.

By default, all workstations use the same configurations (for letters, pricing, firms, preparers, etc.), as those set up on the server. To use configurations set up elsewhere (for instance, on each individual workstation):

1. From the menu bar of the Home window in Drake Tax, go to Setup > Data Locations to open the Data Locations dialog box (Figure 2-2 on page 44).
2. From the Share settings (letters, pricing...) drop list in the Network Setup section, choose the drive where you’ve made the configuration settings.
3. Click OK.

By default, all prior-year files are stored on the server. To access prior-year files stored elsewhere:

1. From the Home window in Drake, go to Setup > Data Locations to open the Data Locations dialog box.
2. In the Location of client folders section (Figure 2-2 on page 44), enter the location where you wish to store and access prior-year files in the Location for 2015 client files text box.
3. Click OK.

Some network setups—such as “peer-to-peer” networks—do not have an actual server. Each station runs Drake Tax independently, but one computer—a designated “server”—is used for transmitting returns. For such setups, follow the instructions in “Downloading the Software” or “Installing from CD” on page 39 to install Drake Tax onto each workstation.

Once Drake Tax is installed on all your workstations and your network has been mapped, one of your workstations should be designated as the “server,” and the other workstations should link to the “server” in the following manner:

1. From the menu bar of the Home window in Drake, go to Setup > Data Locations to open the Data Locations dialog box. (See Figure 2-2 on page 44.)
2. In the Network Setup section, select the drive of the workstation designated as the “server” from the Tax returns are stored here drop list.
3. Click OK.

By default, all workstations using Drake Tax on a “peer-to-peer” network use the configuration files as set up on the individual workstations. To share the same configuration files as the “server” or some other workstation:

1. From the Home window in Drake, go to Setup > Data Locations to open the Data Locations dialog box.
2. In the Network Setup section of the Data Locations dialog box (Figure 2-2 on page 44), choose the drive letter where you’ve stored the configuration settings from the Share settings... drop list.
3. Click OK.
By default, all prior-year files are stored on the individual workstations. If your workstations should share the prior-year files:

1. From the Home window in Drake, select Setup > Data Locations to open the Data Locations dialog box.
2. In the Location of client folders section of the Data Locations dialog box, enter the drive letter of the “server” workstation in the Location for 2015 client files text box.
3. Click OK.

All computers on the peer-to-peer network must have access to the “server’s” drive — the drive on which the tax returns are stored and from which the returns will be e-filed. Map to the “server’s” drive—not to the Drake16 folder.

All drives properly mapped and with Drake Tax installed will appear in the Tax returns are stored here drop list and the Share settings... drop list. If the drive of the “server” does not appear in these lists, consult an IT professional. Drake Software cannot provide technical support for the network itself.

**CAUTION**

Do not change the Data Locations settings during tax season! If a change is necessary, contact Drake Software Support.

### Program Setup

Perform setup procedures before attempting to prepare or e-file returns. Some setup procedures are required; others are optional.

#### Table 2-2: Setup Procedures: Required and Optional

<table>
<thead>
<tr>
<th>Required Setup Procedures</th>
<th>Optional Setup Procedures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Firm(s) (See “Firm Setup” on page 47.)</td>
<td>Options (See “Setup Options” on page 56.)</td>
</tr>
<tr>
<td>ERO (See “ERO Setup” on page 49.)</td>
<td>Pricing (See “Pricing Setup” on page 67.)</td>
</tr>
<tr>
<td>Preparer(s) (See “Preparer Setup” on page 50.)</td>
<td>Macros (See “Macros Setup” on page 69.)</td>
</tr>
<tr>
<td>Data Locations (See “Single Workstations and Network Options’ on page 43.)</td>
<td>Letters (See “Introduction to Letters in Drake” on page 72.)</td>
</tr>
<tr>
<td>Pay Per Return (PPR clients only; see PPR manual on CD or from Support.DrakeSoftware.com, go to Training Tools &gt; Manuals.)</td>
<td>Colors (See “Color Setup” on page 86.)</td>
</tr>
<tr>
<td></td>
<td>Printing (See “Printing Setup” on page 86.)</td>
</tr>
</tbody>
</table>

If you used Drake Tax last year, you can bring forward most required program settings from your 2015 program. See “Updating Settings” on page 125 for details.
Logging in as an Administrative User

Shortcut: Double-click the ADM row to edit it.

Log in as “admin” to enter setup information. The administrator can access all tools, functions, and setup routines in Drake Tax, including firm, preparer, and security setup, network setup, the Administrative Options tab at Setup > Options, and tracking information on the ADMIN screen in data entry. (These features can be made available or unavailable to non-administrative users. See “Setting Up Preparer Security” on page 52.)

Firm Setup

Firm setup must be completed before preparing and e-filing returns. If data is inaccurate or missing, tax returns might be e-filed with incorrect information.

To ensure that all information needed for e-file is entered for a firm, those firms with incomplete information are highlighted in red in the Firm Setup grid. Fields required for e-file are marked by red text.

Your firm’s bank information is imported into the Drake Tax program from the application completed in the EOM. See “Banking Information” in following procedure.

Adding a Firm

To add a firm in Firm Setup:

1. From the menu bar of the Drake Home window, go to Setup > Firm(s).
2. Click Add to activate the bottom half of the Firm Setup window.
3. Enter your firm’s Electronic Filer’s Identification Number (EFIN) and general information. Fields required for e-file are indicated by red text.
   - **EFIN Confirmation** — Enter your EFIN in the EFIN field and click Confirm. If you have properly verified your EFIN with Drake Software (see “Confirming your EFIN” on page 337), you will receive a green check mark, and the words You are approved to e-file appear on the window.
   - **General Information** — Enter contact and identification information, including firm name, address, phone and fax numbers, contact name, email address, Employer Identification Number (EIN), and any state ID number. If the firm is not located in the U.S., enter the applicable province or state, country, and postal code.

   - DCN serial numbers are no longer assigned to returns for IRS purposes and no longer cause IRS rejects because of duplicate DCNs. DCNs are used, however, for Drake tracking purposes, and offices that e-file from multiple non-networked computers can still have DCN conflicts. See the following note.

   Offices that use multiple computers that are not networked must “stagger” DCNs to avoid duplication. DCNs should be staggered before any 2016 returns are created. For instructions on staggering DCNs, see “Staggering DCNs” on page 343.

   - **Non-paid-prep** — If the firm is not a paid preparer, enter a non-paid code here. Acceptable codes are VI (VITA), VT (VITA–T), TE (TCE–X), IP (IRS–PREPARED), AND IR (IRS–REVIEWED).
— **New for 2016: Automatic Invoice Numbering** — An optional invoice number can be printed on the client’s bill. The program automatically “increments” this number with each new return. To set up this option, mark the **Enable Automatic Invoice Numbering** check box. Type a starting number of your invoices in the **Starting Invoice #** field. The automatic invoice numbering system will begin with the next return you create. You can override an invoice number with an entry in the **Invoice Number** field on screen 1.

- **Banking Information** — Choose a bank.

  - If you’ve completed your online Drake Software bank application through the EOM, click **Retrieve** (required) to import your banking information directly from the bank application. (For information on the EOM, see “Bank Application” on page 324.)
  
  - Type in the name of the person or entity to receive the add-on fee. (This name appears on the client’s “Bank Product Information” sheet, generated with the return.) If no add-on fee was included in your bank application, these fields will be inactive. For more on individual bank selections, see Chapter 7, “Banking.”

  - If you signed up for Audit Protection (see “Audit Protection” on page 147 for more details), your Protection Plus information is imported when you click **Retrieve**. (To sign up for this audit protection plan, click the link to open your EOM and then complete an application at **Enrollment > Protection Plan Application**.)

- To view Protection Plus reports, log in to *Support.DrakeSoftware.com* and go to **My Account > Bank Application** or **My Account > Account Management**. Log in to the EOM with your EFIN and Drake password, then, from the blue menu bar, click **Reporting > Protection Plus Summary** or **Protection Plus Enrollments**. (You can also log in to the Enterprise Office Manager from the **AP** screen or at **EOM.1040.com**.)

- To view a report of the revenue you’ve earned from the additional (add-on) fees for e-file, log in to *Support.DrakeSoftware.com* and go to **My Account > Bank Application**. Log in to the EOM with your EFIN and Drake password, then, from the blue menu bar, click **Reporting > Add on Fees**. (You can also log in to the Enterprise Office Manager from the **AP** screen or at **EOM.1040.com**.) These add-on fees are listed when the returns are **funded**, not as the returns are transmitted.

4. Click **Save**. The program assigns a number to each firm entered in **Firm Setup**.

**Additional Options**

To edit, add, or delete firms, or to print a list of firms set up in Drake, click one of the icons from the toolbar (Figure 2-3 on page 49):
ERO Setup

An Electronic Return Originator (ERO) must complete ERO Setup in order to e-file returns, download software updates, and access the online e-file database.

To set up your firm as an ERO in Drake:

1. From the menu bar of the Drake Home window, select Setup > ERO & Account Information to open the ERO & Account Information dialog box (Figure 2-4 on page 50).

2. In the General Information section, enter the account number, EFIN, and Drake Software password (required) and name, address, ZIP code, and EIN of the ERO (optional).

You Drake Software password is available through your EOM (Support.DrakeSoftware.com > My Account > Account Management, under the Account Info tab) or from the Support website (Support.DrakeSoftware.com > Resources > Download Center). Click a tax year then scroll down to the “Installation Overview” paragraph. Click the word “HERE.” to access your password.)
3. In the event you must edit your serial number, mark the **Edit Serial** check box (Figure 2-4) and enter the changes; otherwise, leave this section blank.

4. If your firm is a franchise or network, complete the **Franchise/Network Information** fields. (See “Franchise/Network Requirements” on page 319.) Otherwise, leave this section blank.

5. If applicable, type in the **Disclosure or Use of Tax Information** field the name of the franchise or network to which tax information must be disclosed in order to apply for bank products. (The field facilitates compliance with IRS Regulation 7216; see “Tax Preparer Requirements” on page 315.)

6. Click **OK**.

### Preparer Setup

Preparer Setup fields and preparer security must be completed before a preparer can begin preparing and e-filing returns. All preparers, data-entry personnel, front office workers who use the Scheduler—anyone who needs access to Drake Tax—must be entered in Preparer Setup. Each time a name is added to Preparer Setup, a number is assigned to that name.

**NOTE**

Click the **Use Firm #1 Info** button (Figure 2-4) to import the information for the first firm listed in **Setup > Firm(s)** directly into the **General Information** section of the **Electronic Filing Setup** window.
1. From the Drake Home window, select Setup > Preparer(s).

2. Click Add to activate the bottom half of the Preparer Setup window.

3. Enter General Information. Fields required for e-filers are indicated by red text. Note that a PTIN is required by the IRS.

4. Enter a username in the Login Information section.

5. New for 2016: If you are setting up a new preparer, click the Reset Password button. When the preparer logs in for the first time, he or she will see the Password setup window (Figure 2-1 on page 42) and have to complete the Password setup and Security question windows before being allowed access to Drake Tax.

6. New for 2016: Mark the Disable preparer box (optional) to lock the preparer out of the program. Return to Preparer Setup and clear the box to allow access.

7. If applicable, click Registration to enter the preparer’s state registration ID (California, Maryland, New York, Oregon, and Virginia only). Click OK to save.

8. Indicate Return Signature Options.

   • PIN Signature — Enter a five-digit PIN Signature.

   • Use PIN for:
      - 8879 PIN Signature — Select to activate the 8879 PIN signature.
      - Alternative Electronic Signature — Select to automatically fill any field requiring electronic signature with the preparer’s name. (Do not select the Alternative Electronic Signature check box if you are planning to use the “Rubber Stamp” feature of the e-Signature tool.)

   The alternative electronic signature is printed on the “Preparer’s signature” at the bottom of returns that have not been e-filed and on returns where the preparer and ERO are different (for example, if an override field on screen 1 is used). To have the alternative electronic signature printed on a return that has been e-filed, you must re-enter this number in the PIN for preparer’s alternative e-signature field on the PRNT screen for that return.

9. PDF Rubberstamp — For information on the rubber stamp and electronic signature features, see “Electronic Signatures” on page 297. Click the blue arrow to see a short video tutorial on the use of electronic signature pads (Internet access required)

10. If applicable, enter the firm’s Republic Bank Identification Number (RBIN).

11. Enter Power of Attorney Information (necessary to generate Form 2848, Power of Attorney and Declaration of Representative).

   • Preparer designation — Select the designation under which the preparer is authorized to practice before the IRS.

   • CAF Number — Enter the preparer’s Central Authorization File (CAF) number assigned by the IRS.

   • Lic./Enrollment — Enter a bar, license, certification, registration, or enrollment number, if applicable.

   • Jurisdiction — Enter the jurisdiction in which the preparer is authorized to practice before the IRS. If the preparer is an IRS Enrolled Agent (EA), enter the EA number here.
12. Enter **W-7 Acceptance Agent** information for the preparer, if applicable.

13. Select a preferred language. A selection here overrides the global selection made at **Setup > Options > Data Entry** tab, **Language Options** section. The default setting is English.

You are now ready to set up preparer security. If you click **Save** at this point, you will be reminded that security rights must be set before the preparer can access any features in the program. If you choose to close Preparer Setup now, be aware that you will have to return at some point to set the preparer’s security rights.

**NOTE**

If no PTIN has been entered, you will be asked if you want to exit the window without entering a PTIN. Click **Yes**, or click **No** and enter a PTIN before saving and exiting. A PTIN is required for e-file.

To proceed, go to Step 2 in “Setting Up Preparer Security,” following.

**Setting Up Preparer Security**

This feature establishes security settings for an individual preparer. To assign the same security level to many preparers, the **Group Security** feature may be a better option. See “Setting Up Group Security” on page 53 for more information.

**NOTE**

Only administrative users can set security rights. Settings must be established before a preparer can begin working in the software.

To customize security settings for a preparer:

1. From **Setup > Preparer(s)**, select a preparer and click **Edit Preparer**.
2. Select **Security > Custom Security**.
3. In the **Preparer Security Setup** window, select a menu from the menu bar, and then select the items to which the preparer should be allowed access. Items left blank will be inaccessible to the preparer. (See Figure 2-5.)

**Figure 2-5:** Security setup

4. Click **Save**. When prompted, click **OK**. Click **Save** and **Exit** to close **Preparer Setup**.
Other options available under the **Security** button are shown in Table 2-3.

**Table 2-3: Preparer Security Options**

<table>
<thead>
<tr>
<th>Security Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Security to Allow No Options</td>
<td>Employee cannot access any part of the program.</td>
</tr>
<tr>
<td>Set Security to Allow All Options</td>
<td>Employee can access all parts of the program, except for ADMIN-only features.</td>
</tr>
<tr>
<td>Set Security Equal to Existing Preparer</td>
<td>Employee is given security settings to match those of another preparer on the list.</td>
</tr>
<tr>
<td>Add Preparer to Security Group</td>
<td>Add preparer to a pre-established security group. (See “Setting Up Group Security,” following.)</td>
</tr>
<tr>
<td>Front Office (Scheduling Only)</td>
<td>Employee can access the Scheduler only.</td>
</tr>
<tr>
<td>Administrator (Full ADMIN Rights)</td>
<td>Employee can access all parts of the program, including administrative-only features.</td>
</tr>
</tbody>
</table>

To remove security rights from *all* preparers (other than administrative users), from the toolbar of the **Home** window of Drake Tax, click **Setup > Preparers**, click **Remove Rights**, and click **Yes**. To remove rights for an individual employee, set that person’s security to **Set Security to Allow No Options**.

**Setting Up Group Security**

You can create as many security groups as needed, but a preparer can belong to only one security group at a time. (If you add a preparer to a second group, the preparer is removed from his or her current group and added to the new one.)

Only an administrative user can apply security settings to a group of preparers.

To apply group security:

1. From **Setup > Preparer(s)**, click **Group Security** to open the **Group Security** dialog box. Three security levels, shown in Figure 2-6 on page 54, are available by default. If preparer data is brought forward from last year and there are preparers with any of these security levels, they are automatically added to the appropriate group.
   - **Admin** — Users with administrative rights; group cannot be deleted
   - **Front Office** — Front Office rights for non-preparers (Scheduler access only)
   - **Full** — Users with full access to everything except administrative features

2. Choose one of the following options:
   - To add a group, click **Add Group**. Under **Security Group General Information** (Figure 2-6 on page 54), enter a **Group ID** name and a **Group Description**.
   - To edit an existing group, double-click the group row near the top of the **Group Security** dialog box (or highlight the group and click **Edit Group**).
3. Under Security Settings, click to mark the boxes representing the features to which the group should have access. (Accessible features cannot be edited for the Full or Admin groups.) Click Check All to mark all boxes shown in all menu categories. Click the tabs (File, EF, Tools, Reports, etc.) and make selections.

4. Under the Assign Preparers tab:
   - To add a preparer, select the preparer to be assigned to the group from the Available Preparers list. (Double-click a name or click the name and click Select.)
   - To remove a preparer, select the preparer from the Preparers in Security Group list. (Double-click a name or click the name and click Unselect.)

5. Click Save.

**NOTE**
You do not have to assign preparers when creating a group. You may assign preparers to a group at any time by returning to the Group Security dialog box.

To delete a group, select the group’s name and click Delete Group and then Yes. Note that a group must be empty (must contain no preparers) in order to be deleted.

The Group Security feature allows you to view and print two reports related to group security settings:

- **Group Security report** — Lists group security settings for each group. Groups are listed in order of creation, with default groups first.
- **Group Preparers report** — List all groups and their assigned preparers.

Reports are shown in the Report Viewer, from which you can print or export the reports. To access reports, click Print in the Group Security toolbar. The program displays the “Group Security” report first. To access the “Group Preparers” report,
click **Exit** in the **Report Viewer** toolbar. Once the “Group Preparers” report is open, click **Exit** again to return to the **Group Security** dialog box.

Once generated, both reports will be available through the Report Viewer. (From the **Home** window menu bar, go to **Reports > Report Viewer**.)

**Other Features**

To create a preparer’s daily schedule:

1. From **Setup > Preparer(s)**, select a preparer and click **Edit Preparer**.
2. Click **Schedule** to open the **Scheduler Setup** dialog box.
3. Select day and “in” and “out” times.
4. Click **Apply**, and then click **Save** to save the schedule.

See “Scheduler” on page 133 for more information on using the Drake Scheduler.

From **Preparer Setup**, you can print a list of preparers or run a search on preparers.

To access these features, click the icons on the **Preparer Setup** toolbar (Figure 2-7).

**Pay Per Return Setup (PPR Clients Only)**

For information on setting up PPR, see **Supplement: Pay Per Return (PPR)**, available on the Drake Software Support site at **Support.DrakeSoftware.com** (*Training Tools > Manuals*), through the software (from the toolbar on the **Home** window of Drake, go to **Support > Drake Software Support Website > Training Tools > Manuals**) or from your Drake CD.

**Setup Assistant**

The Setup Assistant is opened automatically the first time you log in to Drake Tax.

Designed to guide you through the program’s setup screens, the Setup Assistant appears each time the program is opened until all required setup items are completed. A green check mark (Figure 2-8 on page 56) indicates that a setup item is complete. A red “X” indicates an incomplete setup item.

Click the blue button (circled in Figure 2-8 on page 56) to see a video tutorial on using the Setup Assistant.
You are not required to use the Setup Assistant. To stop it from opening at program startup, select **Do not show Setup Assistant at program startup** (Figure 2-8). From the menu bar of the Home window, click **Help > Setup Assistant** to return to the Setup Assistant at any time.

**Setup Options**

Drake’s tax program is shipped with the most common preferences set as the defaults. Use Options Setup (accessible by clicking **Setup > Options** from the Home window menu bar) to view or change the defaults for the various options available. Options are categorized into tabs, as shown in Figure 2-9. (Only administrative users have access to the Administrative Options tab.)

Table 2-4 through Table 2-11 describe the options available on each tab in Options Setup.
Options under the **Data Entry** tab are described in Table 2-4.

### Table 2-4: Options Setup: Data Entry

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Size text on data entry screens</td>
<td>Automatically size the text on screens to minimize or eliminate scrolling</td>
</tr>
<tr>
<td>Disable sizing of data entry screens</td>
<td>Keep preparer from resizing screens. Effective usually for monitor resolution set to 800 x 600 or smaller.</td>
</tr>
<tr>
<td>Tab to ZIP code field (skip city/state and use ZIP code database)</td>
<td>Press the Tab key while entering an address in data entry to bypass the City and State fields and go directly to the ZIP field. City and State fields are completed automatically based on the ZIP code entered.</td>
</tr>
<tr>
<td>Show notes/reminders to preparer when opening a return</td>
<td>Show all notes and reminders from the NOTE and PAD screens every time you open a client file that contains notes or reminders.</td>
</tr>
<tr>
<td>Verify SSN when creating new return</td>
<td>Require double entry of SSN or EIN, helping eliminate erroneous entries.</td>
</tr>
<tr>
<td>Enable Windows standard keystrokes</td>
<td>CTRL+X = cut; CTRL+C = copy; CTRL+V = paste; SHIFT+CTRL+X = autofill amended screen; SHIFT+CTRL+C = calculate return; SHIFT+CTRL+V = view return</td>
</tr>
<tr>
<td>Autofill preparer and firm number on new returns</td>
<td>Automatically enter the firm number and preparer number where required on data entry screens.</td>
</tr>
<tr>
<td>Magnify data entry</td>
<td>Enlarge the active field for easier reading.</td>
</tr>
<tr>
<td>Activate W-2 wage and federal withholding verification fields</td>
<td>To ensure accuracy of data entry, require wage and withholding amounts be entered twice on the W2 screen and of federal and state distributions and federal withholding amounts at the bottom of screen 1099.</td>
</tr>
<tr>
<td>Do not restrict minimum font size in 800x600</td>
<td>This is a sizing option for computers using an 800x600 resolution. If this option is selected, the program will not attempt a font substitution to retain readability. Text on screens will shrink to fit as needed.</td>
</tr>
<tr>
<td>Use grid data entry format on available screens</td>
<td>Type information into a spreadsheet environment, which can result in faster data entry. This feature is available for the Dependents, INT, DIV, 8949, D, and 4562 screens.</td>
</tr>
<tr>
<td>Enable Data Entry toolbar</td>
<td>Mark the check box to activate the data-entry screen toolbar; clear the check box to disable the data-entry screen toolbar. (See “New Toolbar in Data Entry” on page 111 for details.)</td>
</tr>
<tr>
<td>Language Options (1040 package only)</td>
<td>Choose between English and Spanish for menus, data entry screens, field help text, and error codes (EF Messages).</td>
</tr>
<tr>
<td>Letter case for data entry</td>
<td>Choose between all uppercase letters and mixed case.</td>
</tr>
<tr>
<td>Display warning for missing required fields</td>
<td>Choose to receive a warning: whenever a required field is empty; once per data-entry session; not at all.</td>
</tr>
</tbody>
</table>
Options under the **Calculation & View/Print** tab are described in Table 2-5.

### Table 2-5: Options Setup: Calculation & View/Print

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Autocalculate tax return when exiting data entry</td>
<td>Returns are automatically calculated every time you exit the return.</td>
</tr>
<tr>
<td>Display client fee on Calculation screen</td>
<td>Allow the fees charged for return preparation to appear on the Calculation Results window.</td>
</tr>
<tr>
<td>Print only one overflow statement per page</td>
<td>Each overflow statement is printed on a separate piece of paper.</td>
</tr>
<tr>
<td>Go directly to form when accessing View or data entry mode</td>
<td>Go from a data entry screen to the corresponding form in View mode when you go to View mode. When the Data Entry button is clicked in View mode, the program returns to the data entry screen.</td>
</tr>
<tr>
<td>Audible notification of calculation error messages</td>
<td>When calculating a return, the program produces a “beep” to indicate an EF Message.</td>
</tr>
<tr>
<td>Mask SSN, EFIN, PTIN</td>
<td>Masks taxpayer’s, preparer’s, and ERO’s identification number on printed sets. Use caution when masking SSNs and providing payment vouchers from Client and Preparer Sets. When choosing this option be aware that the SSN will not be printed on the payment voucher or on the estimated tax payment voucher in neither the “Client” or “Preparer” sets. If a voucher is sent to the IRS or a state tax agency without the taxpayer’s SSN, the taxing authority will be unable to process the payment. Ensure the correct version of the voucher is used; these can be found in the “Federal” and “State” sets.</td>
</tr>
<tr>
<td>Layout for depreciation schedule</td>
<td>Select Portrait to produce the depreciation schedule vertically using 8.5 x 11 paper; select Landscape to produce it horizontally.</td>
</tr>
<tr>
<td>Pause option for calculation</td>
<td>Choose the circumstances under which the Calculation Results window appears, allowing a review of calculation results before proceeding to View mode.</td>
</tr>
<tr>
<td>Number of days to store print files</td>
<td>Select to store print files from 1 to 9 days, or to have them removed once the return is selected for e-file. If a return is needed after the print file is removed, recalculate the return to re-create the print file.</td>
</tr>
<tr>
<td>Print sort options for Interest/Dividends</td>
<td>Choose how items entered on the INT and DIV screens are sorted when printed on Schedule B: alphabetically, numerically, or not at all.</td>
</tr>
</tbody>
</table>

Options under the **Form & Schedule Options** tab are described in Table 2-6.

### Table 2-6: Options Setup: Form & Schedule Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Schedule A only when required</td>
<td>Produce Schedule A only when taxpayer qualifies to itemize.</td>
</tr>
<tr>
<td>Print Schedule B only when required</td>
<td>Produce Schedule B only when taxpayer has enough interest income to require filing Schedule B.</td>
</tr>
</tbody>
</table>
Print Form 4562 only when required
Produce Form 4562, Depreciation and Amortization, only when the tax return requires it.

Print Form 6251 only when required
Produce Form 6251, Alternative Minimum Tax, only when the tax return requires it.

Next year depreciation schedule
Produce a depreciation schedule for next year in addition to the one for this year.

W-2/1099 forms
Produce and display in View mode all W-2 and 1099-R forms with the return.

Print two W-2/1099-Rs per page
If return has more than one W-2 or 1099-R form, print two per page.

Carryover worksheet
Produce any carryover worksheets associated with the return.

Print page 2 of Schedule K-1...
Produce page 2 of Schedule K-1 for Forms 1120S, 1065, and 1041.

Print ES vouchers...
Prints ES vouchers only when screen ES exists.

Always show reason for no EIC
Generate Return Note explaining reason taxpayer not getting EIC.

Print shareholder’s/partner’s adjusted basis worksheet
Make this selection to automatically print a partner’s or shareholder’s adjusted basis worksheet.

1040A/EZ suppress
Automatically suppress Form 1040A or 1040EZ.

Suppress EZ forms and schedules
Choose to automatically suppress Schedule C-EZ, Form 2106-EZ, or Form 2555-EZ.

Form 8879 bank account options
Select option for printing bank account information on Form 8879.

Select to Turn On ___ list if greater than...
Produce lists of these items (W-2, W-2G, 1099-M, 1099-R, federal withholding summaries (see “New for 2016,” next page), dividends, interest, K-1) when the selected number in the drop list is exceeded.

**NOTE**
Many of these settings can be adjusted on a per-return basis. See “Making Changes on the Fly” on page 91.

The program produces a "Federal Income Tax Withheld" worksheet that lists all forms and schedules on which federal withholding has been reported in the return. You can choose to set a lower limit for the number of forms and schedules that will trigger generation of the worksheet. For instance, if you select “5,” then the “Federal Income Tax Withheld” worksheet will not be generated for returns with five or fewer forms and schedules that report federal withholding.

At Setup > Options, Form & Schedule Options tab, in the Select to Turn On section, mark the Federal Withholding Summary check box, then choose a number.

**NEW FOR 2016**
## Optional Documents

Options under the **Optional Documents** tab are described in Table 2-7.

### Table 2-7: Options Setup: Optional Documents

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Folder coversheet</td>
<td>Generate a folder cover sheet on which is printed the taxpayers’ names and the name, address, and phone number of the preparer’s firm.</td>
</tr>
<tr>
<td>Prior year(s) comparison form</td>
<td>Produce a comparison sheet containing data from the current-year and prior-year returns.</td>
</tr>
<tr>
<td>Return summary</td>
<td>Produce a return summary with every return prepared.</td>
</tr>
<tr>
<td>Bill summary</td>
<td>Produce a summary of the taxpayer’s bill with each return.</td>
</tr>
<tr>
<td>Federal filing instructions</td>
<td>Display detailed federal filing information, including: the date to file, form to be filed, address to file, and payment amount. The instructions are listed as FILE-INST.PG in View mode. Printed by default. Clear the check box to disable, or use the PRNT screen to activate or disable on a single return.</td>
</tr>
<tr>
<td>State filing instructions</td>
<td>Display detailed state filing information, including: the date to file, form to be filed, address to file, and payment amount. The instructions are listed as “STINST.PG” (“ST” refers to the state abbreviation; for example, OHINST.PG for Ohio instructions). Printed by default. Clear the check box to disable, or use the PRNT screen to activate or disable on a single return.</td>
</tr>
<tr>
<td>Labels</td>
<td>Print a sheet of “mail to” addresses on Avery 5160 labels</td>
</tr>
<tr>
<td>Envelope Sheet (address drop lists)</td>
<td>Choose the size of the envelope on which to print the addresses of the taxpayer, the IRS Service Center, the state tax department, the city tax office, and for Forms K-1.</td>
</tr>
<tr>
<td>Estimated payment coversheet</td>
<td>Print coversheet with the address for estimated payments to Nelco ENV500 envelope dimensions for 1040 and 1041 returns with quarterly taxes.</td>
</tr>
<tr>
<td>NELCO hyperlink</td>
<td>Click this link to go to the NELCO website to order such Drake-compatible products as envelopes, IRS forms, and checks.</td>
</tr>
<tr>
<td>Letter Options (all packages)</td>
<td>Select the client results letter templates to be used for each package. The selected template will be generated with each return in that package. For more information on each template, see Table 2-13 on page 77.</td>
</tr>
<tr>
<td>Include privacy letter with returns</td>
<td>Select this option to print the privacy disclosure letter with every return.</td>
</tr>
<tr>
<td>Include engagement letter with returns</td>
<td>Select this option to generate engagement letters for all packages when the return is calculated. At the end of the letter template are spaces for client and preparer signatures. Engagement letters can also be produced prior to completion of the return using <strong>Tools &gt; Letters &gt; Letters</strong>.</td>
</tr>
<tr>
<td>Include customized supplemental letter with returns</td>
<td>Print a customized letter that can be used for various purposes. (See Table 2-13 on page 77.)</td>
</tr>
<tr>
<td>Include K-1 letter with returns</td>
<td>Print the cover letter for individual K-1s (1065, 1120S, and 1041 packages).</td>
</tr>
<tr>
<td>Referral Coupons (3 per sheet)</td>
<td>Enter the number of sheets per return or the coupon amount.</td>
</tr>
</tbody>
</table>

**NOTE**

To override the default letter for an individual client, see “Overriding Letters Setup” on page 97.
Optional Items on Return

Options under the **Optional Items on Return** tab are described in Table 2-8.

### Table 2-8: Options Setup: Optional Items on Return

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date on return</td>
<td>Mark this box to have the current date printed on the return. To change the date printed on the return (or the due date on letters and filing instructions), enter the desired date on the PRNT screen.</td>
</tr>
<tr>
<td>Print dates for taxpayer and spouse signatures (excludes 1040)</td>
<td>Select this option to print the signature dates for taxpayer and spouse signatures on the return (excluding 1040).</td>
</tr>
<tr>
<td>Taxpayer phone number</td>
<td>Select this option to print the taxpayer’s phone number entered on screen 1.</td>
</tr>
<tr>
<td>Third party designee</td>
<td>Select the preparer number of the preparer designated as the third-party designee to be printed on the main form of the return.</td>
</tr>
<tr>
<td>Interest and Penalty Calculation</td>
<td>Calculate penalties and interest on returns filed after the due date based on interest rates entered. For more information, see “Penalty and Interest Calculation” on page 271.</td>
</tr>
</tbody>
</table>

**Billing**

There are three bill selections: a comprehensive itemized bill, a one-page summary bill, and the “Classic” bill Drake Tax has always produced. See “Selecting a Bill” on page 84.

You can customize your clients’ bills using the same Client Communications Editor you use to edit and customize your client results letters. See “Customizing a Bill” on page 84.

For information on accepting credit card payments from your customers, see “Accepting Payments” on page 312.

Options under the **Billing** options tab are described in Table 2-9.

### Table 2-9: Options Setup: Billing

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Bill format:</td>
<td></td>
</tr>
<tr>
<td>Comprehensive Bill: Generates an itemized client’s bill. (All packages)</td>
<td></td>
</tr>
<tr>
<td>Summary Bill: Generates a summarized client’s bill. (All packages)</td>
<td></td>
</tr>
<tr>
<td>Classic Bill: Use the same format and features as prior years of Drake Tax.</td>
<td></td>
</tr>
<tr>
<td>Options for all billing formats:</td>
<td></td>
</tr>
<tr>
<td>– Show preparer fees withheld from bank product</td>
<td>Print the preparer fees withheld from the bank product amount on the bill.</td>
</tr>
<tr>
<td>– Sales tax rate</td>
<td>Enter the sales tax rate to add to each bill as a decimal or a whole number. Number must be greater than 1. For example, 4.5 would represent a sales tax rate of 4.5%.</td>
</tr>
</tbody>
</table>
To select options for state returns, choose the **States** tab, and then select a state abbreviation from the drop list. When the options are displayed, select to activate or disable them as desired and click **OK**. Available options depend on the chosen state. For more on specific states, see the **FAQ** screen for each state program.

### e-File

Options under the **EF** tab are described in Table 2-10. Some can be adjusted for an individual return from the **EF** screen in data entry.

### Table 2-9: Options Setup: Billing

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>– Billing statement format</td>
<td>Select from among seven formatting options, including:</td>
</tr>
<tr>
<td></td>
<td>- Bill by time (preparing bill based on time spent preparing return multiplied by preparer’s hourly rate as defined in <strong>Setup &gt; Preparers</strong>)</td>
</tr>
<tr>
<td></td>
<td>- Bill by form (preparing bill based on forms necessary to complete return by price entered in <strong>Setup &gt; Pricing</strong>); program prepares a bill summary along with the option selected here unless the <strong>Bill Summary</strong> option is cleared at <strong>Setup &gt; Options, Optional Documents</strong> tab.</td>
</tr>
<tr>
<td>– Header on bill</td>
<td>Select among options for the header to be printed on the bill.</td>
</tr>
<tr>
<td>Options for Classic Bill only:</td>
<td></td>
</tr>
<tr>
<td>– Print taxpayer’s phone number on the bill</td>
<td>Print the taxpayer’s phone number (entered on screen 1) on the bill.</td>
</tr>
<tr>
<td>– Print taxpayer’s e-mail address on the bill</td>
<td>Print the taxpayer’s email address (entered on screen 1) on the bill.</td>
</tr>
<tr>
<td>Custom Paragraph Options</td>
<td></td>
</tr>
<tr>
<td>– Options</td>
<td>Choose to have a custom paragraph printed at the top of the customer’s bill or at the bottom.</td>
</tr>
<tr>
<td>– Paragraph Content</td>
<td>Write the custom paragraph you want added to the customer’s bill in the supplied text box.</td>
</tr>
</tbody>
</table>

### States

To select options for state returns, choose the **States** tab, and then select a state abbreviation from the drop list. When the options are displayed, select to activate or disable them as desired and click **OK**. Available options depend on the chosen state. For more on specific states, see the **FAQ** screen for each state program.

### Table 2-10: Options Setup: EF

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-generate taxpayer(s) PIN</td>
<td>Have the software assign a randomly generated PIN. (1040 only)</td>
</tr>
<tr>
<td>Require ‘Ready for EF’ indicator on EF screen</td>
<td>Require the <strong>Ready for EF</strong> indicator on the <strong>EF</strong> screen to be marked before a return can be selected for e-file.</td>
</tr>
<tr>
<td>Lock client data file after EF acceptance</td>
<td>Generates a reminder that the return has been filed and accepted when next you open the file.</td>
</tr>
<tr>
<td>Print 9325 when eligible for EF</td>
<td>Print Form 9325, Acknowledgment and General Information for Taxpayers Who File Returns Electronically, for every eligible return.</td>
</tr>
<tr>
<td>Suppress federal EF</td>
<td>Prevent e-file of federal return.</td>
</tr>
<tr>
<td>Print EF status page</td>
<td>Generate the <strong>EF Status</strong> page for any return that is eligible for e-file.</td>
</tr>
</tbody>
</table>
Table 2-10: Options Setup: EF

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alert preparer when bank product is not included</td>
<td>Alert the preparer via an EF Message that a return does not include a bank product (To override, see “Overriding Bank-Product Alert” on page 346.)</td>
</tr>
<tr>
<td>Activate imperfect return election in data entry</td>
<td>Activate <strong>Imperfect Return Election</strong> check box on EF screen in data entry.</td>
</tr>
<tr>
<td>Allow selection for EF from the ‘Calculation Results’ screen</td>
<td>Allow preparer to send the currently active return directly from the <strong>Calculations Results</strong> window to the e-file queue.</td>
</tr>
<tr>
<td>Enable prompting before automatic transmission of ‘Check Print Records’</td>
<td>Allow program to notify you before it transmits the Check Print records.</td>
</tr>
<tr>
<td>Email 9325 Notice to Taxpayer (automatic from Drake Processing Center)</td>
<td>Form 9325, Acknowledgment and General Information for Taxpayers Who File Returns Electronically, is automatically emailed to taxpayer when return is accepted. (Client’s email address must be present on screen 1.) Override this selection on the EF screen.</td>
</tr>
<tr>
<td>Require E-Signatures on all electronically signable forms (1040 only)</td>
<td>Require all preparers to take advantage of Drake’s e-Signature capabilities For details on these capabilities, see “Electronic Signatures” on page 297. Override this selection on the EF screen.</td>
</tr>
<tr>
<td>Disallow EF for DoubleCheck flag</td>
<td>Requires all DoubleCheck flags in View mode be removed before return is EF-eligible. (See “DoubleCheck and LinkBacks” on page 293 for details)</td>
</tr>
<tr>
<td>Default ERO</td>
<td>Choose a preparer number, <strong>Paid Preparer</strong>, or <strong>None</strong> to indicate the ERO name that should appear on return documents. This choice can be overridden on screen 1 and the PREP screen in data entry.</td>
</tr>
<tr>
<td>Combine EF steps (Select, Transmit, Post Acks)</td>
<td>Combine all e-file steps. From <strong>EF &gt; Transmit/Receive</strong>, clicking <strong>Send/Receive</strong> transmits selected returns, picks up new acknowledgments, and processes acknowledgments in one step.</td>
</tr>
<tr>
<td>Transmit return data to Drake for multi-office web reports</td>
<td>Send Client Status Manager (CSM) data automatically to the Multi-Office Manager (MOM) during the EF process.</td>
</tr>
<tr>
<td>State EF</td>
<td>Suppress e-file of all state returns, or select states to suppress while other state returns remain eligible.</td>
</tr>
<tr>
<td>EF Selection Report Options</td>
<td>Customize EF selection reports by specifying which columns (such as SSN/EIN, client name, refund/balance due, etc.) should be included in the EF selection report.</td>
</tr>
</tbody>
</table>

**Admin. Options**

To access the **Administrative Options** tab, a user must have administrative rights. Options under the **Administrative Options** tab are described in Table 2-11.

Table 2-11: Options Setup: Administrative Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use customized data entry selection menu</td>
<td>Make certain forms or screens accessible to any user other than those with administrative rights. See “Locking Screens” on page 64.</td>
</tr>
<tr>
<td>Customize user-defined data entry fields</td>
<td>Create option lists for the <strong>Miscellaneous Codes</strong> fields on screen 1 and the <strong>Adjustments</strong> and <strong>Payments</strong> fields on the <strong>BILL</strong> screen. See “Customized Drop Lists” on page 65.</td>
</tr>
</tbody>
</table>
### Table 2-11: Options Setup: Administrative Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use customized flagged fields on all returns</td>
<td>Select this box, click <strong>Flag</strong>, and select a package type. When the <strong>Data Entry Menu</strong> is opened, click the desired screen and click each field to flag. Click a field a second time to clear it. Press Esc to save your changes. <strong>Note:</strong> This option is available for federal packages only.</td>
</tr>
<tr>
<td>– Lock fields</td>
<td>Select <strong>Use customized flagged fields on all returns</strong>, click <strong>Flag</strong>, and select a package type. When the <strong>Data Entry Menu</strong> is opened, click the desired screen, right-click a field, and select <strong>Lock Field</strong>. No one without Administrator access can enter data in a locked field. Click the field or right-click and select <strong>Unlock Field</strong> to remove the lock. Press Esc to save your changes.</td>
</tr>
<tr>
<td>Apply current-year Admin flag settings when updating from prior year</td>
<td>Flags set globally in 2015 are set globally after updating data from <strong>Last Year Data &gt; Update from 2015 to 2016</strong>.</td>
</tr>
<tr>
<td>Print all due diligence assistance documents</td>
<td>Print due diligence documents generated from the <strong>DD1</strong> and <strong>DD2</strong> screens. (To generate these documents on a per-return basis, go to <strong>PRNT</strong> screen and select <strong>Print DDASSIST</strong>.)</td>
</tr>
<tr>
<td>Require due diligence assistance screens to be completed</td>
<td>Require that applicable fields on the <strong>DD1</strong> and <strong>DD2</strong> screens be completed before the return can be e-filed.</td>
</tr>
<tr>
<td>Enable logged in preparer’s Personal Client Manager</td>
<td>Display the Personal Client Manager on the Drake <strong>Home</strong> window for the logged-in preparer (check box is marked by default).</td>
</tr>
<tr>
<td>Display program update availability to:</td>
<td>Select which preparer groups can view update availability. Selections are <strong>Administrators</strong> (users with administrative rights) and <strong>All/Update Rights</strong>.</td>
</tr>
<tr>
<td>Bank Products - State laws regarding fees: Charge ALL taxpayers the same fees</td>
<td>Select this box to charge all clients the same supplementary fees (software, franchise/network, and additional fees), regardless of whether a bank product is included. For more information, click the <strong>Program Help</strong> link.</td>
</tr>
<tr>
<td>Drake PDF Printer Password Options</td>
<td>Choose to automatically password-protect any generated PDF documents. Passwords can be assigned to PDF documents that are sent through Drake. The default password format is the first four characters of the client’s name plus the last five digits of the client’s ID. The <strong>Default password</strong> drop list includes other format options. These settings can be overridden during printing from the <strong>Print Selection</strong> dialog box.</td>
</tr>
<tr>
<td>Return Status Notification Programs</td>
<td>Use this option to receive return status notification through ABCvoice or RefundPoint. Select to generate 7216 consent forms for the customer to sign. Select to require contact information (phone number and/or email address on screen 1, or on the <strong>ABCV</strong> screen (for ABCvoice) or on the <strong>CALL</strong> screen (for RefundPoint).</td>
</tr>
</tbody>
</table>

### Locking Screens

An administrative user can “lock” selected screens, making them inaccessible to other users. Selections made here do not apply to users with administrative rights.

1. Go to **Setup > Options, Administrative Options** tab.
2. Select **Use Customized data entry selection menu**.
3. Click **Customize**.
After selecting a **Package** and **Package Type**, click **Load Menu**. Click a screen’s check box to lock the screen or to make it visible or hidden. (Default is “visible.”) Examples are shown in Figure 2-10 and described following.

**Figure 2-10:** Locked, Visible, and Hidden screens

- **Visible** — Menu items with a *black check mark* are both visible and accessible.
- **Locked** — Menu items with a *shaded check mark* are not visible or accessible.
- **Hidden** — Menu items with *no check mark* are not visible but can be accessed using the selector field.

4. Click **Save** to save any changes or **Cancel** to close the menu with no changes saved. Click **Exit**.

### Customized Drop Lists

Your firm can create drop lists for the **Miscellaneous Codes** on screen 1 and for the **Adjustment** description field, the **Payment** description field, the **Percentage discount** field, and **Percentage increase** field of the **BILL** screen. Once you have created a drop list, it appears in the selected field.

For instance, to help you decide the most effective form of advertising your business, you could survey your new clients and enter the results in **Miscellaneous Codes** section of screen 1. In Figure 2-11, a drop list has been created for **Miscellaneous Code 1** with the user-defined referral codes BUSREF (business reference), WOMREF (word-of-mouth reference), NEWSREF (newspaper reference), etc.

**Figure 2-11:** Screen 1 drop lists and user-defined miscellaneous codes

To create a drop list like the one in Figure 2-11:

1. From the **Home** window, select **Setup > Options, Administrative Options** tab.
2. Click the second **Customize** button (Figure 2-12) to open the **Customizable Dropdowns in Data Entry** window.
3. In the **Customizable Dropdowns in Data Entry** window, select an item (for instance, **Name and Address Screen - Miscellaneous Code 1**) and click **Edit** to open the **Customizable Dropdowns - Edit Entries** dialog box.

4. In the **Add Entry** section of the **Customizable Dropdowns - Edit Entries** dialog box, enter a **Code** (eight or fewer characters) and a **Description** (49 or fewer characters). Click **Add** (Figure 2-13).

5. Repeat the previous two steps for additional drop list items. When added, items are displayed in the **Entry List** on the left side of the dialog box (Figure 2-14).

The **Edit Entries** dialog box also offers the following options:

- **Edit** — Select an item from the **Entry List** to edit and click **Edit**. The **Selected Entry** fields are activated.
- **Remove** — Select an item and click **Remove**.
- Changing the order of a listed item — Use the **Move Up, Move Down, Sort Ascending**, and **Sort Descending** buttons to change the order of items in the drop list.
When finished making any changes, click **Save Changes**, then click **Exit** to return to the **Administrative Options** tab. The drop lists are now available in data entry.

You can also create drop lists for the **Adjustments** and **Payments** fields of the **BILL** screen, including **Percentage Discount** and **Percentage Increase**.

When viewing a customized drop list in data entry, click F1 to see the item descriptions.

**NOTES**

**Description Drop Lists**

Create drop lists for the **Adjustment** description field, the **Payment** description field, the **Percentage discount** field, and **Percentage increase** field of the **BILL** screen in the same way. Follow the procedure described in “Customized Drop Lists” on page 65, and in Step 3, scroll down to **Bill Screen - Adjustment Description**, **Bill Screen - Payment Description**, **Bill Screen - Percentage Discount**, or **Bill Screen - Percentage Increase**. Follow the rest of the procedure to add the drop lists to the **BILL** screen (Figure 2-15).

![Figure 2-15: Add drop lists to “Adjustments: Description” and “Percentage” lines of the **BILL** screen](image)

**Pricing Setup**

Use Pricing Setup to enter prices for preparing forms, statements, and worksheets, and to allow the program to calculate charges and generate them on the client’s bill. Prices
can be defined for each form and, on some forms, for each item. You can also enter minimum and maximum charges for a completed return.

To set up pricing:

1. From the **Home** window, go to **Setup > Pricing**.
2. Select a package from the **Form** box of the **Pricing Setup** window. All forms for that package are displayed in the grid below. View items by category by clicking the tabs at the top of the grid (Figure 2-16).

![Figure 2-16: Tabs allow you to view categories of documents that can be priced.](image)

3. Select a form in the grid and press ENTER (or double-click the form).
4. (Optional) Edit the **Form Description**. This description is printed on the client bill if **Include on Bill** is selected.

**CAUTION**  Do not edit the **Form name**.

5. Enter pricing information in the **Per item** and **Per form** fields.
   - When a **Per Item** entry is not applicable for a form, the field is unavailable.
   - If **Per Item** pricing is allowed, the price entered will apply to all instances of the selected form that are printed for a return. (To view all items for which per-item pricing is allowed, click the **Per Item Charges** tab; see Figure 2-16.)
6. (Optional) If you wish to move an item from its default tab to a different tab, click the **Category** drop list and make a selection. The item will then appear under the newly selected tab (Figure 2-16).
7. Click **Update** and then click **Save**.

Repeat these steps for each form, or set pricing for only the most commonly used forms. You can price other forms from within the individual returns that require them. (For more information, see “Overriding the Bill Amount” on page 96.)

**NOTE**  Click the blue arrow button (Figure 2-16) to see a video tutorial on using the Pricing Setup.
Fee Options

The program includes options to add a custom fee and a financial product assistance fee. Both fees are included in the “Forms” section of the bill.

- **Custom fee** — The custom fee is charged on all client returns. Use item 0387 in the Pricing Setup window to assign a fee name, description, and amount.

- **Financial Product Assistance Fee** — Use this option (item 0212 in Pricing Setup) to add a charge to all returns that include a bank product. This fee is *not* included on the bill if any of the following are true:
  - The firm’s state is Arkansas, Illinois, Maine, Maryland, or New York. These states have regulations preventing preparers from charging extra fees to taxpayers opting to use a bank product to receive payment of their tax refund. (For more information, from the Home window of Drake, go to Setup > Options, Administrative Options tab, and click the Program Help link in the Bank Products section of the window.)
  - In Setup > Options, Administrative Options tab, the option to charge all taxpayers the same fees (in the Bank Products section of the window) is marked.
  - In Setup > Pricing, the Include on Bill box is not marked for this fee.

**Minimum & Maximum Fees**

To set minimum and maximum fees to be charged for a return:

1. Scroll down to Forms 0255 and 0256 (the minimum and maximum fee settings).
2. Double-click a row and enter the fee. Repeat for the other form, if desired.
3. Click Update, and then click Save.

*NOTE* If incorrect charges are generated on bills, check the minimum and maximum fees to see if the settings are affecting the totals.

Macros Setup

Macros are commands and functions that allow you to accomplish tasks by pressing a combination of keys. Also called *keyboard shortcuts*, some macros are already available in the program; for example, the macro CTRL+V opens View mode. You can edit existing macros or create new ones to meet your office’s needs.

You can also use macros for data that is used often by your office. For example, if many of your local clients use Small Town Bank, you can arrange for the program to enter “Small Town Bank” every time you press a particular key combination.

**Using Macros**

To insert macro data, place the cursor in the field and press the applicable keyboard shortcut (macro) combination. To view available macros, press CTRL+SHIFT+M from within a field or right-click and select Macros from the right-click menu to open the Data Entry - Macros window. To insert macro data from the list, select a macro and click Execute (or double-click the row). The Data Entry - Macros window is closed automatically.

**Creating New Macros**

To create your own macros in Drake:
1. From the Drake Tax Home window, go to Setup > Macros. The Setup Macros dialog box shows the macros (Hot Key column) and their associated tasks (Data column).

2. Double-click a line to open the Edit Macro window.

3. Construct a simple formula of words and operators that will enter the data you choose. Symbols for non-character shortcuts are listed in Table 2-12.

4. Click Save.

For instance, to create and use a macro to enter the address “1234 Peachtree Street, Atlanta, GA 30331, Fulton County,” using the keys ALT+L for your macro:

1. From the Drake Tax Home window, go to Setup > Macros.
2. In the Setup Macros window, double click the Alt-L line.
3. In the Setup Macros - Edit Macro window, type 1234 Peachtree Street> Atlanta>GA>30331>Fulton>GA
4. Click Save and then Exit.
5. Go to screen 1 in Drake.
6. Click the Street address field and press ALT+L.

The macro enters 1234 Peachtree Street for the Street address line, skips the Apt # field and enters Atlanta in the City field, enters GA in the State field, enters 30331 in the ZIP code, enters Fulton in the County field, then jumps ahead two fields and enters GA in the Resident State field.

If a single macro is to allow data entry in multiple fields, use heads-down mode and right angle brackets (>) to jump to a field.

Example: The macro EF>#24>X>#~ would open the EF screen (EF>), toggle heads-down data entry mode to ON (#), go to field 24 (24>), select the box to Suppress Federal/State EF and all Bank Products (X), toggle heads-down mode to OFF (#), and save the data and escape the EF screen (~).

**Tip**

Click the Record button on the Edit Macro window and you can use key strokes to enter certain operators when building macros. For instance, click Record and:

- The ENTER key or the TAB key inserts the “field forward” (>) operator.
- SHIFT+ENTER or SHIFT+TAB inserts the “field back” (<) operator.
- ALT+D inserts the “date” ([D]) operator.
- ESC inserts the “escape from screen” (~) operator.
- CTRL+N inserts the “heads-down mode” (#) operator.

The following tables lists all the operators used in building macros:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;</td>
<td>Move cursor back one field. If the (&lt;) symbol is inserted in front of selected data in a macro, the program moves the cursor back one field from the active field before inserting the data. If inserted after the data, the program inserts the data in the active field then moves the cursor back a field.</td>
</tr>
</tbody>
</table>
### Table 2-12: Macro Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>&gt;</td>
<td>Move cursor forward one field. If the (&gt;) symbol is inserted <em>in front of</em> the selected data in a macro, the program jumps ahead one field from the active field before inserting the data. If inserted <em>after</em> the selected data, the program inserts the data first, and then moves the cursor forward a field.</td>
</tr>
<tr>
<td>~</td>
<td>Escape. If the (~) symbol is inserted <em>after</em> the selected data in a macro, the program inserts the selected data, saves the data, and exits the screen.</td>
</tr>
<tr>
<td>[D]</td>
<td>Insert date. If [D] is part of a macro, the program enters the current date into the active field.</td>
</tr>
<tr>
<td>#</td>
<td>Open heads-down data entry mode. If the (#) symbol is inserted <em>after</em> the selected data in a macro, the program enters the data then activates heads-down data entry. To have heads-down closed from the macro, add a second (#) symbol. (See “Heads-Down Data Entry” on page 120.)</td>
</tr>
<tr>
<td>*</td>
<td>Bypass the <strong>Existing Forms List</strong> when performing the task set by a macro. Enter an asterisk (<em>) only once in any macro, and place it at the beginning of the macro. (When you open a screen that has multiple records, an <strong>Existing Forms List</strong> is displayed, and you have the choice of selecting an existing record or creating a new one. To bypass the <strong>New Record</strong> option and open the first record listed, enter the (</em>) symbol in front of the macro. For example, *C opens the first Schedule C record. To open the second record, enter a 2 inside brackets ([2]), thus the macro *C[2] opens the second C screen, *C[3] opens the third, etc.)</td>
</tr>
<tr>
<td>[New]</td>
<td>Perform the assigned task on a new record. For example, <em>C[New] opens a new C screen. The asterisk (</em>) bypasses the <strong>Existing Forms</strong> list. It must be present for the [New] function to work properly.</td>
</tr>
<tr>
<td>[End]</td>
<td>Move to last field on a screen. If [End] is inserted into a macro, the cursor moves to the last field on the screen.</td>
</tr>
<tr>
<td>[FF:#]</td>
<td>Cursor jumps ahead a prescribed number of fields. For instance, [FF:5] jumps the cursor ahead five fields. This macro is not compatible with macros that use, or are initiated in, heads-down mode.</td>
</tr>
<tr>
<td>[FB:#]</td>
<td>Cursor jumps back a prescribed number of fields. For instance, [FB:5] would jump the cursor back five fields.</td>
</tr>
<tr>
<td>[FJ:#]</td>
<td>Cursor jumps to the prescribed field number. For instance, [FJ:25] would jump the cursor to field # 25. (Obtain field numbers by viewing the screen in heads-down mode (press CTRL+N). This macro is not compatible with macros that use or are initiated in heads-down mode.</td>
</tr>
<tr>
<td>+</td>
<td>Prevents a macro from clearing a flagged field.</td>
</tr>
<tr>
<td>[PAGEDOWN]</td>
<td>Move to the next screen in a list. For instance, in a return with several W2 screens, <strong>Dependents</strong> screens, or 4562 detail screens, press the macro to move from one screen to the next.</td>
</tr>
<tr>
<td>[PAGEUP]</td>
<td>Move to the previous screen in a list. For instance, in a return with several W2 screens, <strong>Dependents</strong> screens, or 4562 detail screens, press the macro to move from one screen to the next.</td>
</tr>
<tr>
<td>[NEXTTAB]</td>
<td>Move from one linked screen to the next linked screen. For instance, for clients who receive a K-1 from a partnership, press the macro and go from the <strong>1065 K1 13-20</strong> screen to the <strong>Basis Worksheet</strong> screen.</td>
</tr>
<tr>
<td>[PREVTAB]</td>
<td>Move from a linked screen to the previous one. For instance, for clients who receive a K-1 from a partnership, press the macro and go from the <strong>Basis Worksheet</strong> screen to the <strong>1065 K1 1-12</strong> screen.</td>
</tr>
</tbody>
</table>
Introduction to Letters in Drake

The letters program is designed to generate various types of client results letters, many of them based on data from the client’s tax return and the client’s filing, payment, or refund preferences. For example, if a return with a federal balance due has been e-filed, and the client has opted to mail a check to the IRS, the accompanying client results letter will state the balance due amount, provide the e-file information, and give instructions for mailing the check.

There are also engagement letters, extension letters, letters with amended returns, payment reminders, appointment reminders, preseason and postseason letters, cover letters—all of which can be edited and customized in the letters program—and letter templates that can be used as a blueprint for building your own custom letters.

All editing is done through the Client Communications Editor. To open the editor, from the Home window of Drake, go to Setup > Communications Editor.

Editing Modes

There are two “modes” used for viewing and editing letters: “Full Editing” mode and “Outline” mode.

Outline mode was designed to take away the complexity of editing the letter. Instead of scrolling through a long letter, looking for particular text, keywords, or paragraphs to edit, through Outline mode you can find the section you’re looking for with just a few clicks. You can easily move entire sections of a letter with the drag-and-drop feature.

If you prefer editing letters as it has been done in the past, you can toggle between “Full Editing” mode and “Outline” mode of the letters program. For more, see “Outline Mode” on page 78.

Choosing the Right Letter

There is a variety of letters to choose from in the Client Communications Editor, one to suit just about any need. For instance, if you do federal, state and city returns, you might choose the “Comprehensive Result Letter” that covers virtually every possible federal, state, and city tax return result: e-filing, paper-filing, balance due, credit or debit card payments, direct debit payments, zero due, refund, direct deposit, savings bond purchase with refunds, bank product refunds, installment agreements, estimated payments. The “Federal, States, Cities Only” letter has much the same information without the state “Other Tax” paragraphs.

Preparers who do only federal and state returns might choose the “Federal, States Only” letter. Those who complete and file only federal returns can choose the “Federal Only” letter.

There are also “Custom Results Letter” templates you can use to build your own custom letter from scratch.

Because so much of the letters program is automatic, you may never have to edit the letter templates at all. If you do need to make changes, the following pages will help
you understand how the templates and the Client Communications Editor are structured.

**NOTE**

To view a list of Rich Text Format (RTF) keyboard shortcuts for letters, from the menu bar at the top of the **Home** window, select **Help > Drake Software Help** (or press **CTRL+F1**). In the **Contents** tab, double-click **Setup**, double-click **Communications Editor**, then select **RTF Guide**.

**Client Communications Editor**

The Client Communications Editor, accessed from the **Home** window at **Setup > Communications Editor**, is where you can read, edit, re-write, print, and save the letters contained in the program. You can also add your company letterhead and logo, borders, and footers to the letters. In Full Edit mode, the right pane of the Editor displays the letter template; the left pane displays, in tree view, the applicable sections, paragraphs, and keywords (Figure 2-17). Click [+] to expand a category, or click [-] to contract it.

![Figure 2-17: Category tree (left pane of Client Communications Editor)](image)

While the results letters are designed with keywords inserted to handle most situations, additional keywords are available if you want to further customize the letter.

**NOTE**

By default, the Editor is opened in Outline Edit mode. Click the **Full Edit** mode to switch to the Full Edit mode. For more, see “Outline Mode” on page 78.
**Parts of a Letter**

A letter in the Client Communications Editor (as seen in Full Edit mode) contains three categories of letter elements: keywords, conditional paragraphs, and text (Figure 2-18).

![Figure 2-18: A letter template consists of keywords, text, and conditional paragraphs](image)

*Keywords* appear as red text within `<angle brackets>` and are replaced with certain text when the letter is generated. For example, the keyword “Current Date” is at the top of each letter. When a letter is generated, the “Current Date” keyword is replaced with the current date. For more on keywords, see Appendix B: Keywords.

**TIP**

To change the formatting (bold, italics, underline, font size, etc.) of keywords, highlight the entire keyword, including the angle brackets left and right of the keyword, then make a selection from the formatting bar.

**IMPORTANT**

You may delete a keyword from a letter, or change the formatting, but do not change the text *within* a keyword.

*Conditional paragraphs*, which appear as blue text, consist of a starting tag (such as `<Federal Electronic Filing Paragraph>`), the conditional text, and an `<End Paragraph>` tag. Note that both the starting and ending tags end with the word “Paragraph.”

The enclosed conditional text is printed only if a particular situation (the *condition*) applies in that letter. For example, the conditional paragraph in Figure 2-19 on page 75 is generated only if the taxpayer has a *balance due*, is *paper-filing*, and has selected *not* to pay by direct debit.
The text of the letter (in black) is displayed exactly as it will be printed in the output of the letter.

**TIP**

To help you quickly find what you’re looking for while in Full Edit mode, click the Find button from the toolbar to search for paragraphs and keywords within the letter.

**Paragraph Nesting**

Many conditional paragraphs are nested within larger ones. Different nesting levels are indicated by different colors. In Figure 2-20, the **Federal Direct Debit Paragraph** is nested inside the **Federal Balance Due Paragraph**. The blue and green text show where each paragraph begins and ends.

In this example, the **Federal No Dir Debit (Paper) Paragraph** is generated *only* if the **Federal Balance Due Paragraph** is generated, and only if applicable for a return.

**Letter Editing Options**

To edit a letter:

1. In the Client Communications Editor, click **Open** and select a package and letter to edit.
   
   a. In Outline mode, click a Section tag in the right-side pane to highlight a conditional paragraph, then double-click the conditional paragraph to open an **Edit...Paragraph** dialog box. (See “Outline Mode” on page 78.)

   b. In Full Edit mode, the pane on the right displays the selected template; from the pane, click conditional paragraphs you want to edit. Click **Find** to search for words or paragraphs.
The Client Communications Editor is opened to the last letter template viewed.

2. To edit the letter contents, add, edit, or delete text as you would in a writing and editing program like Microsoft Word. From the formatting bar specify font properties, typeface (bold, italic, underlined), and alignment. Click the buttons to undo and re-do, or to copy, cut, or paste.

3. To add a keyword to the letter, select one from tree under the **Paragraph Keywords** tab at the top of the left column or the **Return Data Keywords** tree on the bottom of the left column (while in Full Edit mode) or from the tree on the left side of the **Edit...Paragraph** dialog box (Outline mode). Click your mouse pointer in the letter pane where you want the new item to go. Double-click a keyword from the tree and the selected keyword is added to the letter. To delete a keyword, select it in the letter template and press delete.

4. To change the formatting of a keyword, or to delete a keyword from a letter:
   a. Highlight the entire keyword, including the angle brackets left and right of the keyword.
   b. Make your formatting change (Do not change the text within the keyword!) and click **OK**.

5. Click **Save**.

**Naming a Template**

Each template has a default name (see Table 2-13 on page 77). To assign a new name:

1. From the Client Communications Editor, click **Open** and select a letter template.
2. Click **Setup > Rename Letter**.
3. Enter a new name in the **Rename Letter** dialog box and click **OK**.

The new name is displayed in the Client Communications Editor title bar.

**Restoring a Template**

To restore a template to its original (default) format, open the template and select **Setup > Restore Original Letter**.

**Viewing Letters for Sample Return**

The preview feature allows you to open View mode and view a sample letter for one of 10 return types:

- An e-filed return with refund
- An e-filed return with balance due
- A paper-filed return with refund
- A paper-filed return with balance due
- An e-filed return with an extension
- An e-filed return with an extension and balance due
- A paper-filed return with a refund and an extension
- A paper-filed return with a balance due and an extension
- A paper-filed amended return with a refund
- A paper-filed amended return with a balance due

To access the preview feature, click the **Preview** button in the toolbar of the Client Communications Editor.
To replace a current-year letter with a prior-year one:

1. From the Client Communications Editor, click Open and select a letter to replace.
2. Go to Setup > Update Prior Year Letter and click OK to open the Update Letters dialog box.
3. Select the drive of the Drake program that contains the prior-year letter.
4. Select a prior-year letter.
5. Click Continue.
6. When prompted, click Yes.

If you bring 2015 letters forward into the 2016 program, you will overwrite any changes you’ve made to the 2016 letters.

Notes

Letters brought forward from the previous year can be edited in Outline mode but the Section tags will not be available.

Be sure to read through the replacement letter to ensure that the information is current.

Only one letter at a time can be updated.

Available Letters

Table 2-13 lists all available letters. All letters can be modified using the Client Communications Editor. Letters with an asterisk (*) indicate letters that can be generated individually or in batches separately from the tax return. (See “Letters” on page 415.)

### Table 2-13: Available Letter Templates

<table>
<thead>
<tr>
<th>Letter Template</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comprehensive</td>
<td>Provides return results for the filed returns—federal, state, and city; gives info on federal, state, and city taxes (plus state and city “Other” taxes), bank products, refunds, payment methods, estimates, due dates, mailing instructions, etc., as applicable.</td>
</tr>
<tr>
<td>Custom Results (template)</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter but no pre-written letter is provided.</td>
</tr>
<tr>
<td>Summary (default letter)</td>
<td>Provides a summary of all pertinent return results: taxpayer information, return type, balance or refund due, payment or refund method, taxing authority mailing addresses or e-file information, estimates (if needed). This letter is shipped as the default letter. Go to Setup &gt; Options &gt; Optional Documents to change the default letter in the Letter Option drop list.</td>
</tr>
<tr>
<td>Federal Results Only</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter for federal returns (no state or city returns).</td>
</tr>
<tr>
<td>Federal, States Only</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter for federal and state returns (no state “Other” taxes or city returns).</td>
</tr>
<tr>
<td>Federal, States Cities Only</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter for federal, state, and city returns, including info on federal, state, and city taxes (but no state and city “Other” taxes)</td>
</tr>
<tr>
<td>Custom Results</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter but no pre-written letter is provided.</td>
</tr>
</tbody>
</table>
### Outline Mode

Rather than search through a letter template for the text and keywords you wish to edit, through Outline mode you can more quickly find the paragraph you wish to edit. The **Client Communications Editor**, as seen in Outline mode, displays Section tags in the standard option “tree” (Figure 2-21 on page 79), with the various conditional paragraphs grouped under Section tags.

---

#### Table 2-13: Available Letter Templates

<table>
<thead>
<tr>
<th>Letter Template</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Extension Letter</td>
<td>Explains that an application for extension has been filed. Includes state and federal mailing instructions, if applicable.</td>
</tr>
<tr>
<td>Amended Letter</td>
<td>Similar to the results letter, but for an amended return.</td>
</tr>
<tr>
<td>Estimate Payment Reminder*</td>
<td>Provides details for making a 2017 estimate payment; individual (1040) package only.</td>
</tr>
<tr>
<td>Scheduled Appointment Reminder*</td>
<td>Informs prior-year clients of this year’s appointment date and gives instructions for preparing for the appointment; individual (1040) package only.</td>
</tr>
<tr>
<td>Referral Coupon</td>
<td>Offers client a discount for referring another client; individual (1040) package only.</td>
</tr>
<tr>
<td>Preseason Letter*</td>
<td>Reminder to 2015 clients that tax season is coming up; all applicable packages.</td>
</tr>
<tr>
<td>Postseason Letter*</td>
<td>Letter thanking 2016 clients for their business; available for all applicable packages.</td>
</tr>
<tr>
<td>Customized Supplemental Letter</td>
<td>Fully customizable template that can be used to create a customer survey, package or product offering sheet, generic letter, client coupon, etc. (All packages)</td>
</tr>
<tr>
<td>Engagement Letter*</td>
<td>Standard engagement letter for tax services. (All packages)</td>
</tr>
<tr>
<td>e-File Status Letter*</td>
<td>Provides 2016 clients with an acknowledgment summary of their e-filed returns; available for all applicable packages.</td>
</tr>
<tr>
<td>Privacy Policy</td>
<td>Generic privacy policy for clients. (All packages)</td>
</tr>
<tr>
<td>Letterhead</td>
<td>Provides customization of letterhead. (All packages)</td>
</tr>
<tr>
<td>Footer</td>
<td>Add customer footers to your letters.</td>
</tr>
<tr>
<td>Comprehensive Bill</td>
<td>Allows customization of itemized client's bills. (All packages)</td>
</tr>
<tr>
<td>Summary Bill</td>
<td>Allows customization of summarized client's bill. (All packages)</td>
</tr>
<tr>
<td>K-1 Cover Letter</td>
<td>Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1; S corporation, partnership, and fiduciary packages only.</td>
</tr>
<tr>
<td>K-1 Amended Letter</td>
<td>Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1 that has been amended; S corp, partnership, and fiduciary packages only.</td>
</tr>
<tr>
<td>Grantor Trust Statement</td>
<td>Cover letter for grantor trust statement; fiduciary package only.</td>
</tr>
<tr>
<td>Results Letter 706-A</td>
<td>Provides return results for the Additional Estate Tax Return. (Estate package)</td>
</tr>
<tr>
<td>Engagement Letter 706-A</td>
<td>Engagement letter for the Additional Estate Tax Return services. (Estate package)</td>
</tr>
</tbody>
</table>
Figure 2-21: In Outline mode, the Section tags (#1) and conditions (#2) are displayed.

Click the [+ ] sign in front of a Section tag (item #1 in Figure 2-21) to reveal the conditional paragraphs that relate to that section (item #2). You can rearrange the conditional paragraphs under the Section tag by clicking and holding the tag with the left mouse button, dragging the mouse, and releasing the tag to the new location where it will appear in the letter.

The Full Edit button (item #3 in Figure 2-21) is displayed on the toolbar when in Outline mode, and the Outline button is displayed when in Full Edit mode. Use these buttons to toggle back and forth between modes.

Locating and Editing in Outline Mode

To find the paragraph that pertains to, for instance, paying a balance due on an e-filed federal return with a credit card, click the plus sign [+ ] beside the Federal Results Section tag (#1 in Figure 2-22 on page 80), then click the [+ ] beside Federal Balance Due Paragraph, (#2 in Figure 2-22 on page 80), and then double-click Federal Credit Card Paragraph (#3 in Figure 2-22 on page 80), to open the Edit Paragraph dialog box.
The paragraph inside the **Edit Paragraph** dialog box displays regular text and the keywords for that paragraph. Make any changes to the text you wish, including changing the font style and size using the formatting bar. Add new keywords (#4 in Figure 2-22) from the selections tree beside the paragraph.

### Letters Setup

Use the Client Communications Editor to not only edit letter templates, but also to adjust margins, add borders and footers, add a logo and set up the letterhead for letters and client bills, and preview letters.

### Setting Up Letterheads, Logos, Footers, Margins, and Borders

To include and customize a letterhead or footers that will appear in your Drake-generated letters and client bills, and to add a logo, adjust margins, and add a border, follow these steps:

1. From the **Client Communications Editor** toolbar, click **Setup > Page Layout** to open the **Page Layout** dialog box. (Figure 2-23 on page 81).
2. Make selections from the check boxes in the upper-left corner of the Letterhead Options section to have the firm information printed on the client results letters and clients’ bills.

**NOTE**

To edit your letterhead, see “Customizing Letterheads and Footers” on page 82.

3. Select the Use logo on letters check box if you wish to have a saved logo printed on your letters. Select the Use logo on bill check box if you wish to have a saved logo printed on your bills.
   - Click Browse for bitmap logo to locate your saved logo. (Must be in bitmap format.) The full path and filename are required. To use the simple default graphic, enter `C:\Drake16\CF\LOGO.BMP` ("C" indicates the drive letter to which the Drake program is installed. Change if necessary.)
   - Use the Logo position (inches) fields to position your logo on the page. Entries in the Top field positions the logo up and down, and an entry in the Left field positions the logo left and right. The logo’s position is adjusted in inches. An entry of 1, in the Top field, for example, sets the logo an inch
below the top of the page, and an entry of .5 in the **Left** field sets the logo’s position at half an inch from the left side of the page. Values can also be entered in increments of one-tenth of an inch. For example, an entry of .1 sets the logo’s position at one-tenth of an inch from either the top or the left.

4. In the **Additional Options** section, use the **Letter Margins** fields to adjust margins of the letter as needed. An entry in the **first Top Margin** field affects only the first page of a letter or bill; an entry in the **second Top Margin** field affects all other pages of the letter or bill. The margins are adjusted in inches. An entry of 1 in the **Left margin** text box for example, sets the left margin at one inch; an entry of .5 sets the left margin at half an inch. Values can also be entered in increments of one-tenth of an inch. For example, an entry of .1 sets the margin at one-tenth of an inch.

    The appearance of the margin in the letter *template* will not change; however, when a letter is generated with a return, you’ll be able to see the margin change both in View mode and on the printed letter.

    An entry of “0” applies the default margins. Drake does not accept negative numbers or numbers with two decimal values (such as 1.25).

5. In the **Border Options** section, select to use a border around the margins of your letters and bills.

6. To add a footer to your letters and bills, from the **Page Layout** dialog box, select the **Use footer on letters** check box in the **Footer Option** section (Figure 2-23 on page 81).

7. The **Footer Image** section of the **Page Layout** dialog box gives you the opportunity to add a second bitmap image to the footers on your printed letters. (This image does not appear on the bill.) To add the second image:

    – Select the **Use footer image on letters** check box.

    – Click **Browse for footer image** to map the path to the image you want to use.

    – Position the image from the **Top** and **Left** margin fields.

8. Click **OK** to return to the **Client Communications Editor**. Click **Save** to save your changes. Click **Exit**.

    The **E-Signature Options** section of the **Page Layout** dialog box is used for setting up the program so that the taxpayer’s and spouse’s signatures, or that of a representative of a business entity, can be used for signing engagement letters. See “e-Signing Engagement Letters” on page 83.

**NOTE**

To edit your footers, see “Customizing Letterheads and Footers,” following.

**Customizing Letterheads and Footers**

To customize the letterhead or the footers (change the font and font size, use italics or underline, add keywords, etc.), from the toolbar of the **Client Communications Editor**’s toolbar, click **Open**, (item #1 in Figure 2-24 on page 83) choose a tax package, and then from the drop list, select **Letterhead (All packages)** (or **Footer (All Packages)**). If in Outline mode, double-click **Letterhead Section** (or **Footer Section**) to open the **Edit Letterhead Section** dialog box (Figure 2-24 on page 83).
In the keywords tree on the left side of the window (# 3 in Figure 2-24) are the keywords representing the information that will appear in the letterhead at the top of all generated letters and on the client’s bill. (The selections for footers are limited to contact information, address data, and page number.)

To add items to the letterhead:

1. In the keywords tree, expand the Miscellaneous or Prep, Firm and Revenue category by clicking the plus (+) sign.
2. Click your mouse pointer in a position inside the right pane where you want the new item to appear.
3. From the keywords tree, double-click an item. That item appears in the letterhead or footer where you had placed the mouse pointer.
4. Click OK.

To change the firm’s information that appears in the letterhead, close the Client Communications Editor and return to the Home window, then go to Setup > Firm(s).

To adjust the font, font size, or position of the items in the letterhead or footer, use the formatting bar. You can change font, size, weight (bold) and angle (italics) of the text, underline the text, align the text left, right, or centered, or cut, copy, or paste.

**e-Signing Engagement Letters**

You can set up your program to electronically sign engagement letters with the signature of the taxpayer and spouse on a 1040 return or a representative of a business or entity on an entity return (1120, 1120S, 1065, 1041, 990, or 706).
To set up your program, take the following steps:

1. From the Home window, go to Setup > Communications Editor to open the Client Communications Editor.
2. From the Client Communications Editor toolbar, click Setup > Page Layout to open the Page Layout dialog box (Figure 2-23 on page 81).
3. In the E-Signature Options section at the bottom of the Page Layout window, first mark the Use E-Sig on Engagement letters check box, and then choose a tax package from the Select Package drop list.
4. Use the Top and Left fields under the Signature 1 position to adjust the default position of the taxpayer’s signature for 1040 returns or that of a business entity representative. (The default location is at the bottom of the letter’s last page.) In the Signature 2 position fields, enter the signing positions of the spouse’s signature for joint 1040 returns.
5. Click Update. Click OK. Click Save.

For details on signing engagement letters electronically, see “Client’s e-Signature” on page 299.

### Choosing a Bill Format

There are three types of bills you can send your clients: a “comprehensive” bill that itemizes all the charges (the price for each form, worksheet, statement, etc., included in the return); a simplified one-page “summary” bill that includes only the return preparation fee, any bank product fees, certain other fees, and any items from the Bill screen of Drake Tax (See “Overriding the Bill Amount” on page 96); and the “Classic” bill, the style of bill that Drake Tax has produced for years. The Classic bill has a clean, straight-forward look without many of the customization possibilities offered by the comprehensive or summary bills.

#### Selecting a Bill

To make a selection of the bill you want the program to produce, take the following steps:

1. From the Home window of Drake Tax, go to Setup > Options and choose the Billing tab. (See Table 2-9 on page 61.)
2. From the Select Bill format drop list, select Comprehensive Bill, Summary Bill, or Classic Bill.
3. Select the options you want.
4. Click OK.

#### Customizing a Bill

If you chose Comprehensive Bill or Summary Bill and want to customize the look of your bills, take the following steps:

1. From the Home window, go to Setup > Communications Editor to open the Client Communications Editor.
2. From the toolbar in the upper-left, click Open, and choose a package from the resulting drop list. From the second drop list, go to Comprehensive Bill (All Packages) or Summary Bill (All Packages) (Figure 2-25 on page 85).
3. Use either Full Edit mode or Outline Edit mode. If you use Outline Edit mode, double-click the Custom Section paragraph to open the editing pane.

4. Use the features from the formatting bar as you would in any editing program to change font style or font size, to use **bold**, *italics*, or *underlined* text, to align text left, center, or right, to justify your text, or to copy, cut, or paste text.

5. Change or add any keywords you choose. Click inside the editing pane to place the cursor where you want the new keyword to appear in the bill, then select the keyword from the keywords list on the left. Click a PLUS SIGN (+) from the keywords list to expand the list.

6. Click **OK**, **Save**, and **Exit**.

To add a letterhead, logo, and borders to your bill (summary, comprehensive, or “Classic”), from the **Client Communication Editor** toolbar, go to Setup > Page Layout. (See “Setting Up Letterheads, Logos, Footers, Margins, and Borders” on page 80.) To edit your letterhead information, see “Customizing Letterheads and Footers” on page 82.
Color Setup

Use the Color Setup feature to tailor Drake Tax screens to meet your firm’s preferences.

Tip

If you used Drake Tax last year, consider customizing colors to make your 2016 program look different from your 2015 program. If you must open the 2015 program during tax season, customized colors will help you avoid entering current data into the old program by mistake.

Program Colors

To customize program colors:

1. From the Drake Tax Home window, go to Setup > Colors to open the Color Selection dialog box.
2. Under Program Colors, choose one of the following options:
   - Use Windows System Colors — Program screens inherit the color scheme used by the operating system. (Default setting)
   - Use Custom Created Colors — The Program text color and Program background color boxes to the right become available. Click a box to view the Windows color palette and choose a color.
3. Click OK to save your changes and exit.

Data Entry Colors

To change the color of a specific area in data entry from the Color Selection dialog box:

1. Click a color box in the Data Entry Colors box to open a Windows color palette.
2. Select a color and click OK.
3. Once all color selections are made, click OK to save your changes.

To restore the original color settings from the Color Selection dialog box, click Restore, and then click OK.

Printing Setup

Use Printer Setup to:

- Establish the printer to be used with Drake Tax
- Establish “sets”
- Set up advanced printing options not related to a specific printer
- Test your printer for HP PCL-5e compliance

Note

Your Windows default printer is designated as the Drake Tax default printer when Drake Tax is installed. Printer settings are carried forward automatically each year.

Tip

Watermarks can be added on the fly via the Print Selection dialog box (the box that is opened when you click Print in View/Print mode in Drake Tax). You can opt to print a custom watermark that you specify (see “Watermark Text” in Table 2-14 on page 87) or to print “Client Set” or “Preparer Set” as a watermark.
To edit settings for the printer used for printing tax returns:

1. From the Drake Tax Home window, go to Setup > Printing > Printer Setup.
2. Enter setup changes as needed. Details on each tab are provided in Table 2-14.
3. Click Save.

**Table 2-14: Printing Setup**

<table>
<thead>
<tr>
<th>Tab</th>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(F5) General Setup</td>
<td>Tray</td>
<td>Default is “Main paper source.” Change the default setting if you have a multiple-tray printer and will not be printing from the main tray.</td>
</tr>
<tr>
<td></td>
<td># Copies</td>
<td>Number of copies to print (not available for labels or checks).</td>
</tr>
<tr>
<td></td>
<td>Duplex</td>
<td>Directs printer to print duplex. Only forms that are approved for duplex will be printed as duplex.</td>
</tr>
<tr>
<td></td>
<td>Staple</td>
<td>If the printer supports stapling after each print job, select this option to turn stapling on.</td>
</tr>
<tr>
<td></td>
<td>Show dialog</td>
<td>Causes the Print dialog box to be opened before each print job.</td>
</tr>
<tr>
<td>(F6) ‘Sets’ Setup</td>
<td>Tray</td>
<td>Default setting is “Main paper source.” Change the default setting if you have a multiple-tray printer and will not be printing from the main tray.</td>
</tr>
<tr>
<td></td>
<td>Duplex</td>
<td>Directs printer to print duplex. Only forms that are approved for duplex will be printed as duplex.</td>
</tr>
<tr>
<td></td>
<td>Duplex all</td>
<td>Directs printer to duplex-print all forms (approved or not). (Not available for sets to be mailed to the IRS or a state.)</td>
</tr>
<tr>
<td></td>
<td>Staple</td>
<td>If the printer supports stapling after each print job, select this option to turn stapling on.</td>
</tr>
<tr>
<td></td>
<td>Print set</td>
<td>Indicates which sets should be available for printing after a return is calculated.</td>
</tr>
<tr>
<td></td>
<td>Watermark text</td>
<td>Watermarks to be displayed on the Client and Preparer copies, respectively. Default settings are “Client Copy” and “Preparer Copy.” Delete and type in new text if desired.</td>
</tr>
<tr>
<td>(F7) Options</td>
<td>PCL soft font option</td>
<td>Many printers require soft fonts to be downloaded before tax forms can be printed. Select the desired downloading option. (Applicable only if PCL is selected on the (F8) Edit Printer Settings tab.) See “Testing Your Printer” on page 88.</td>
</tr>
<tr>
<td></td>
<td>Classic print mode</td>
<td>For preparers who prefer Basic View (See “Viewing a Return (Enhanced Mode)” on page 289), Drake’s “Classic Print” mode will be displayed when in Print mode.</td>
</tr>
<tr>
<td></td>
<td>Letter Sizing Options</td>
<td>If the letter is appearing in View mode too big or too small, or being printed too big or too small, enter a zoom percentage to change how the letter is printed. If the view is working correctly but Drake PDF or PCL print modes have overlapping text, select Use Printer Formatting. Otherwise, no changes are necessary.</td>
</tr>
</tbody>
</table>
There are strict requirements enforced by some government tax agencies for paper processing, and your printer must conform to these standards in order to print acceptable tax forms. Drake Tax has provided a way for you to print a test page in the preferred Printer Command Language (PCL) mode to see if your printer is compliant with these standards.

To test your printer from Setup > Printing > Printer Setup, take the following steps:

1. Click the [F8] Edit Printer Settings tab to open the Printer Setup dialog box.
2. Select your printer from the Select printer drop list. This activates the fields below.

### Testing Your Printer

**Introduction to Letters in Drake**

Drake Tax User’s Manual

---

**Table 2-14: Printing Setup**

<table>
<thead>
<tr>
<th>Tab</th>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Use printer formatting</td>
<td>Mark the check box if text in printed letters looks with blurry or “squeezed.”</td>
</tr>
<tr>
<td></td>
<td>Shading Options</td>
<td>If the new GDI shading method does not produce acceptable results, mark this box and the program will attempt to print forms using a solid gray background. (See “Testing Your Printer,” following)</td>
</tr>
<tr>
<td><strong>(F8) Edit Printer Settings</strong></td>
<td>Select printer</td>
<td>Select the printer. For printers other than Drake PDF Printer, the fields listed below are activated. (If you select Drake PDF Printer, you’ll be given the option to launch Adobe after printing to the Drake PDF Printer.)</td>
</tr>
<tr>
<td></td>
<td>Printer type</td>
<td>Select the printer type from the drop list.</td>
</tr>
<tr>
<td></td>
<td>Preferred Print Method</td>
<td>PCL (Printer Control Language) is supported by most HP laser-jet printers. If your printer supports PCL, the remaining fields on the screen will be filled automatically. The Alternate Print Method (GDI) will produce a good print quality but may be slower under some conditions.)</td>
</tr>
<tr>
<td></td>
<td>Test Printer</td>
<td>Click the Help Me Choose button to see if your printer is HP PCL-5e compliant. (See “Testing Your Printer,” following)</td>
</tr>
<tr>
<td></td>
<td>Check adjustment - vertical</td>
<td>Use this field if text is being printed too high or low on checks. Enter whole numbers to adjust the printed text 1/4-inch at a time. Enter 1 to move the type 1/4 inch; 2 to move 1/2 inch, etc. Positive numbers move the placement down; negative numbers move the placement up.</td>
</tr>
<tr>
<td></td>
<td>Main paper source</td>
<td>Select the tray that is to be the main paper source for the selected printer.</td>
</tr>
<tr>
<td></td>
<td>Alternate paper source</td>
<td>Select the paper source to be used when the main paper source is not available.</td>
</tr>
<tr>
<td></td>
<td>Opt. large paper source</td>
<td>Select the tray to be used as the optional large paper source.</td>
</tr>
<tr>
<td></td>
<td>Manual feed</td>
<td>Select the tray to be used for manual feed.</td>
</tr>
<tr>
<td></td>
<td>Adjust margin</td>
<td>Select this option if printed forms are running off the lower edge of the paper.</td>
</tr>
</tbody>
</table>

---

88 Tax Year 2016
3. Select the **Printer type**.
4. On the right-center of the **Printer Setup** dialog box, click **Help Me Choose** to open the **Printer Test Assistant** dialog box.
5. From “Step 2” of the **Printer Test Assistant** dialog box, click **Print Test Page** (item #1 in Figure 2-26).

![Figure 2-26: Click Print Test Page (item #1) to test a printer for PCL compliance](image)

6. Compare the text of the printed page to the **Sample Arial Font** of the dialog box (item #2 of Figure 2-26).
7. Click the appropriate button (item #3 of Figure 2-26):
   - **Yes, it matches** — Your printer is PCL-5e compliant and meets Arial font requirements. The software selects the PCL method automatically.
   - **No, it does not match** — Your printer doesn’t appear to support Arial font and will use the Alternate Print Method (GDI) to produce acceptable results. (GDI will produce good print quality but may be slower under some conditions.) Drake recommends you call your printer manufacturer to determine if Arial font can be added.
   - **Nothing printed** — Some printers that are not PCL-5e compliant will not accept the test print. These printers will use the Alternate Print Method (GDI) to produce acceptable results.

8. To test another printer, select it from the **Step 1: Select a printer to test** drop list and follow the same steps to test.
9. When finished, click **Exit** to close the **Printer Test Assistant**.
10. If necessary, make sure the **Alternate Print Method** option is selected. (See “Nothing Printed” in Step 7 above.)
11. Click **Update** to save any printer changes. Click **OK**, then click **Save** to exit **Printer Setup**.

**Printing Sets**

The **Printing Sets** feature allows you to print multiple sets of returns for different purposes. To define printing sets:
1. From the Drake Home window, go to Setup > Printing > Printer Setup.
2. Click the Sets button to open the Copies Per Set dialog box.
3. Select a tax package from Form Categories. Your selection determines which forms are displayed in the grid below.
4. Double-click a form in the list. The default information for that form fills the text boxes above.
5. In the boxes under each set name, enter the number of copies of the form to be printed with each set. In the example in Figure 2-27, three Schedule Cs will be printed with the Client set.

![Figure 2-27: Example: Three copies of Schedule C for client](image)

6. Click Update.
7. Click Save, and then click OK.

Repeat this procedure for other forms as needed.

Changing Print Sets “On the Fly”

You can make Sets changes “on the fly” (in other words, without going to Printer Setup), but this will modify settings globally—not just for the active return. In other words, if you change your Sets settings “on the fly,” you change the settings for all returns.

To change or add print settings “on the fly,” complete the following steps while in Enhanced View mode for a return:

1. Select a form from the directory tree.
2. Select Setup > Form Properties from the toolbar to open the Properties dialog box.
3. In the Number of Copies column on the right side, change the settings as needed and click Save.

NOTES

If using Basic View, access this feature by right-clicking a form in Basic View and selecting Properties from the right-click menu.
Pricing can also be changed “on the fly”; see “Pricing for a Single Return” on page 97.

Setting a Print Order

Use Printer Setup to view or change the order in which forms are printed.

1. From the Drake Home window, go to Setup > Printing > Printer Setup.
2. Click Set Form Order (at the bottom of the Printer Setup dialog box) to open the Sort Form Order window.
3. Select a package series from the drop lists at the top of the window, and then choose a set type option. Forms are listed with their order number in parentheses to the left. Normal (Default) is the established IRS order.
4. To change the sequence in which the forms are printed, click and drag form names until the forms are listed in the desired order.

5. Click Save.

**NOTE**
To back up the print order and restore it to another machine, from the Drake Home window go to Tools > File Maintenance > Backup and choose to back up the setup files.

**Set up Drake Documents**
For details on how to set up and use the Drake Documents from Printer Setup, see Chapter 13, “Suite Products.”

**e-Signature Setup**
For details on how to set up the e-Signature feature from Printer Setup, see “Electronic Signatures” on page 297.

### Making Changes on the Fly

When you make changes “on the fly,” you override program calculations and defaults (set by either the program or by the preparer in Setup) for the open return. The rest of this chapter focuses on actions you can take while in data entry to “override” these global settings in an individual (1040) return. Comparable options for other packages (such as the business packages) are provided in the manual supplements for those packages, available at Support.DrakeSoftware.com.

### Suppressing/Forcing Documents

The PRNT screen, available from the Miscellaneous tab of the Data Entry Menu, allows you to indicate which forms should and should not be generated for a return, regardless of program calculations and established defaults.

#### Suppressing Items
Table 2-15 lists items that can be suppressed (prevented from being generated) using the PRNT screen in the 1040 package.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1040EZ</td>
<td>Prevents Form 1040EZ from being prepared; program prepares either Form 1040 or 1040A instead.</td>
</tr>
<tr>
<td>1040A and EZ</td>
<td>Prevents Forms 1040A and 1040EZ from being prepared; program prepares Form 1040 instead.</td>
</tr>
<tr>
<td>State short form</td>
<td>Suppresses state short form, forcing state return to be printed on the state long form.</td>
</tr>
<tr>
<td>8801</td>
<td>Suppresses printing of Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts, if the form is not required. (This form is generated by default on certain returns that have a credit carryforward.)</td>
</tr>
<tr>
<td>Proforma/organizer</td>
<td>Prevents proforma/organizer from being generated next year. See “Organizers and Proformas” on page 126.</td>
</tr>
</tbody>
</table>
The option to print or suppress the 1040A and 1040EZ for all returns (if applicable) is set at Setup > Options, Form & Schedule Options. In the 1120S, 1065, and 1041 packages, if the option to print K-1 letters is selected at Setup > Options, you can go to the PRNT screen to suppress the printing of K-1 letters.

Table 2-16 lists PRNT screen items that can be “forced,” even if the program calculations and established defaults would otherwise not generate them.

### Table 2-16: Items That Can Be Forced from the PRNT Screen

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Schedule A</td>
<td>Schedule A, Itemized Deductions</td>
</tr>
<tr>
<td>Schedule B</td>
<td>Schedule B, Interest and Dividend Income</td>
</tr>
<tr>
<td>Form 4562</td>
<td>Form 4562, Depreciation and Amortization</td>
</tr>
<tr>
<td>Form 6198</td>
<td>Form 6198, At-Risk Limitations</td>
</tr>
<tr>
<td>Form 6251</td>
<td>Form 6251, Alternative Minimum Tax for Individuals</td>
</tr>
<tr>
<td>Form 8582</td>
<td>Form 8582, Passive Activity Loss Limitations</td>
</tr>
<tr>
<td>Form 8615</td>
<td>Form 8615, Tax for Certain Children Who Have Unearned Income</td>
</tr>
<tr>
<td>Form 8960</td>
<td>Form 8960, Net Investment Income Tax - Individuals, Estates, and Trusts</td>
</tr>
<tr>
<td>Form 4952</td>
<td>Form 4952, Investment Interest Expense Deduction</td>
</tr>
<tr>
<td>Form 1045 page 3</td>
<td>Form 1045, page 3, when taxable income is less than “0” and did not result in a current-year NOL.</td>
</tr>
<tr>
<td>Summary</td>
<td>Individual Diagnostic Summary; appears as SUMMARY under Miscellaneous tab in View mode.</td>
</tr>
<tr>
<td>Compare</td>
<td>Tax return comparison; compares current-year return with returns from the two prior years and appears as COMPARE under Miscellaneous tab in View mode. (See “Comparing Data” on page 276 for more on creating a tax return comparison in Drake.)</td>
</tr>
<tr>
<td>WK_SSB</td>
<td>Social Security Benefits Worksheet provided by IRS for Forms 1040 and 1040A; allows taxpayer to see if any benefits are taxable.</td>
</tr>
<tr>
<td>Next-Year Depreciation List</td>
<td>Worksheet showing the depreciation to be carried forward to 2017.</td>
</tr>
<tr>
<td>Spanish Forms</td>
<td>Print federal forms in Spanish (not all forms are available).</td>
</tr>
<tr>
<td>Print DDASSIST</td>
<td>The the EIC Due Diligence Checklist as it appeared in 2015.</td>
</tr>
<tr>
<td>EIC Not Calculated?</td>
<td>On returns where you believe EIC is due but hasn’t been calculated, marking this box generates a Return Note stating why the EIC calculation is not being made.</td>
</tr>
</tbody>
</table>
Table 2-16: Items That Can Be Forced from the PRNT Screen

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PIN for preparer's alternative e-signature</td>
<td>If the alternative electronic signature is being used by the return preparer for this tax return, enter the five-digit PIN that was chosen in Preparer Setup. An entry here causes the preparer's name to be printed on the return. This should be used for the client's and preparer's printed copies when the return has been e-filed.</td>
</tr>
<tr>
<td>Return Indicators</td>
<td>By default, the program displays certain indicators (such as “Hurricane Katrina”) on applicable state returns. An entry in the Disaster designation field will appear on the state return. No amount is printed on the federal return.</td>
</tr>
</tbody>
</table>

Overriding Other Setup Options

- **Envelope Coversheets**: When a return is generated, Drake prints envelope coversheets, if selected, for mailing copies of the return to the taxpayer and tax authorities. Default settings for envelope coversheets are set in Setup > Options, Optional Documents tab. Use the Print Overrides section of the PRNT screen to override coversheet options for a single return.

- **Filing Instructions**: When a return is generated, Drake prints federal and state filing instructions. Default settings are established from Setup > Options, Optional Documents tab. Use the Print Overrides section of the PRNT screen to override the default and force or suppress the filing instructions.

- **Due Diligence Documents**: EIC due diligence information is entered on screens DD1 and DD2. The PRNT screen includes options to print EIC due-diligence documents with a selected return. (These options are set globally from the Administrative Options tab in Setup > Options.)

- **Printed Dates**: A default due date for filing is printed on returns and all letters and filing instructions generated with a return. Use the PRNT screen to override this default date. These changes cannot be set globally from Setup. Override these default dates by entering an alternate due date in the Date to print on returns or Due date to print on letter and filing instructions fields.

- **State Overrides**: In some circumstances, a state return that normally would not be generated is needed; in some cases, a state return that would be generated is not needed. To force state returns to be generated, or to suppress them, use the drop lists in the State Overrides section of the PRNT screen.
Billing Format

The following global setup options are set from Setup > Options, Billing tab, and can be changed on the fly by using drop lists on the BILL screen in data entry:

Table 2-17: Options That Can Be Changed on the Fly from BILL screen

<table>
<thead>
<tr>
<th>Option</th>
<th>Choices</th>
</tr>
</thead>
<tbody>
<tr>
<td>Billing option</td>
<td>Total only; Forms and total; Forms, prices, and total; Bill by time; Charge per form</td>
</tr>
<tr>
<td>Custom paragraph option</td>
<td>None; Top of bill; Bottom of bill</td>
</tr>
</tbody>
</table>

For more on the BILL screen, see “Overriding the Bill Amount” on page 96.

NOTE

Write the custom paragraph for the bill in the Paragraph Content text box at Setup > Options, Billing tab.

Penalty & Interest Calculations

The following global setup options are for penalty and interest calculations on late-filed returns. These are set from Setup > Options, Optional Items on Return tab, and can be changed from within a return from the LATE screen, available from the Taxes tab:

Table 2-18: Penalty & Interest Options That Can Be Changed on the Fly

<table>
<thead>
<tr>
<th>Global Setting</th>
<th>Available Overrides</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculation of penalty and interest on all returns</td>
<td>If the global option is selected at Setup &gt; Options, Optional Items on Return tab, it can be suppressed for a single return. If the global option is not selected, it can be forced for a single return.</td>
</tr>
<tr>
<td>Interest rates</td>
<td>Penalty and interest amounts can be entered manually for a single return to override program calculations based on updated or manually entered interest rates in Setup &gt; Options, Optional Items on Return tab.</td>
</tr>
</tbody>
</table>

For more on the setting up the global option in Options Setup and on using the LATE screen, see “Features for Late-Filed Returns” on page 270.

Listing a Different Firm, Preparer, or ERO on a Return

By default, the program prints the information shown in Table 2-19 on the return.

Table 2-19: Firm, Preparer, and ERO Data That Can Be Changed on the Fly

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Firm</td>
<td>Firm associated with Preparer #1 in Setup &gt; Preparer(s)</td>
</tr>
<tr>
<td>Preparer</td>
<td>Preparer #1 (as entered in Setup &gt; Preparer(s))</td>
</tr>
<tr>
<td>ERO</td>
<td>ERO selected in Setup &gt; Options, EF tab (default is &quot;Paid Preparer&quot;)</td>
</tr>
</tbody>
</table>
To override any of these defaults for a return, go to screen 1 of the return and select a firm, preparer number or name, or ERO under Return Options (Figure 2-28).

![Figure 2-28: Setup override fields on screen 1](image)

Be aware of the following information when determining what information is to appear on the return:

- Because both the firm and ERO information is determined by the return’s preparer, a selection in the Preparer # drop list will cause both the firm and ERO information to be overridden with the corresponding information associated with the selected preparer.
- If, for Preparer #, you select NONE/Self-Prepared Return (No Paid Preparer), or for Firm #, you have a blank line, nothing will be printed on the applicable lines on the return. For ERO, the program uses the information entered on the EF tab in Setup > Options.
- Data entered on the PREP screen override the default data and the corresponding Return Options selections on screen 1. ERO information is not affected by PREP screen entries but is affected by a selection from the ERO # drop list on screen 1. For more on the PREP screen, see “Overriding Other Preparer Information,” following.
- The Data Entry # field (shown in Figure 2-28) is for tracking purposes only.
- A firm or preparer must be entered in Setup > Firm(s) or Setup > Preparer(s) in order to show up as an option in the override drop lists on screen 1.

Overriding Other Preparer Information

The PREP screen in data entry allows you to override the following data for a return:

- Third-party designee (See “Third Party Designee” on page 243.)
- Federal preparer information (if the preparer is not set up in Preparer Setup)
- State preparer information (if the preparer is not set up in Preparer Setup)

If you make an entry in the Federal Preparer section of the PREP screen, the program requires that full override information for both the preparer and the firm also be entered in this section.

The PREP screen also includes an option to not print the preparer’s information on the letter, bill, or summary.
At the bottom of the PREP screen is a check box declaring that you are either filing your own return or that you are not charging a fee for preparing the return and do not need to file Form 8867, Paid Preparer’s Earned Income Credit Checklist.

You can enter **State Preparer Registration** information for California, Maryland, New York, Oregon, and Virginia on the PREP screen. You can also enter a firm’s foreign address information in both the federal and state preparer information sections.

The new drop list at bottom of the PREP screen—**If preparer set up in SETUP > PREPARERS**—can be used if a state preparer wants to use the alternative e-signature on the state forms. Select the preparer from the drop list at the left and enter that preparer’s PIN in the field to the right.

### Overriding the Bill Amount

Standard rates must be established in Pricing Setup (see “Pricing Setup” on page 67), but you can change the billing amount for a return, either by overriding the total or by adjusting individual amounts.

**Overriding the Total**

To override the total amount on a client’s bill, go to screen 1 and enter the desired amount in the **Fee override** field (located in the **Return Options** section).

**Adjusting Individual Amounts**

Use the BILL screen to adjust individual amounts on a client’s bill. The following items are added to or subtracted from the bill using the BILL screen:

- **Adjustments** (write-in or selected from user-defined drop lists) such as for coupons and other discounts and amounts charged for these adjustments
- Balance due from prior years
- Tax Planner fees
- Percentage increases and discounts
- Sales tax percentage
- Prior Payments (See “Importing Payments” on page 313 for details on how to import payment information to the BILL screen.)

**NOTE**

To create user-defined drop lists for the write-in Adjustments and Payments lines of the BILL screen, see “Customized Drop Lists” on page 65.

You can also indicate the following adjustments from the BILL screen:

- To exclude a charge for the Filing Status Optimization Report. (See “About the MFJ/MFS Report” on page 119.)
- To adjust the bill as needed for a self-prepared or firm-prepared e-filed return

The BILL screen also allows you to add a short note (separate from the custom paragraph) to the bottom of the bill, to override the date printed on the bill, and to add an audit protection service for your customers.
To override Pricing Setup and establish prices for a single return:

1. In data entry, click View to access View mode for the return.
2. Click to select a form from the left column, then from the toolbar, go to Setup > Form Properties. The Properties dialog box is displayed (Figure 2-29).

   ![Figure 2-29: Pricing on the fly section of the Properties dialog box](image)

3. In the Form Information section, edit the description of the form (if desired) and in the Pricing section, edit the price listed per form or per item.
4. Choose to Apply to this return or Apply to all returns. Applying to all returns changes the pricing file globally (in other words, for all returns).
5. Change Number of Copies to be printed in the sets (if desired) and then click Save.

You must calculate the return again before you can view your changes on the bill.

**Overriding Letters Setup**

Letters options and defaults can be set from both Setup > Options, Optional Documents tab and Setup > Communications Editor. Use the LTR screen, accessible from the Miscellaneous tab, to override global options on a per-return basis.

The LTR screen allows you to make the following changes to the letters in a return:

- Have a client results letter other than the default letter printed with the return
- Enter a personalized letter greeting
- Add a custom paragraph

In addition, it provides the following options:
• Force-print a federal or state results letter for a paper-filed return or extension application, even if the return/application is eligible for e-file
• Force-print a federal or state results letter for an e-filed return or extension application, even if the return/application is ineligible for e-file
• Force (or suppress) a customized supplemental letter, engagement letter, or privacy policy letter

**Default Results Letter**

The client results letter is the standard letter that is printed with a return. It tells the client that the return has been prepared from the information provided, states the amount of the refund or balance due, and provides instructions for mailing the return (if paper-filing). The program uses letter #3, the “Summary Results Letter,” as the default.

To change the default letter for a single return, go to the LTR screen and select a new letter from the Letter # drop list (Figure 2-30) instead of the program default letter.

**Figure 2-30:** Selecting the Spanish letter as the default letter for a return (LTR screen)

**NOTE**

To change the default letter for all returns, go to the Optional Documents tab in Setup > Options and select a template from the applicable package in the Letter Options section of the dialog box.

**Customized Greeting**

The default greeting for all letters is set in Letters Setup. To override the greeting for a return, go to the LTR screen and enter a new greeting in the Personalized letter greeting text box.

**NOTE**

To begin the greeting for the letter for one return with “Dear,” enter the greeting, along with the name, in the Personalized letter greeting field. To have all letters for a package type begin with “Dear” (or another greeting of your choice), open the actual template from Setup > Communications Editor and change the Opening and Salutation Section.

**Adding a Custom Paragraph**

To add a custom paragraph to a letter, write the paragraph in the Custom paragraph field of the LTR screen. By default, the paragraph is printed at the bottom of the letter.

To have a custom paragraph appear elsewhere within the letter:

1. From the Drake Home window, go to Setup > Communications Editor.
2. Click Open from the toolbar and select the package and letter to be generated for the client.
3. If in Full Edit mode:
   a. Place the cursor on the line of the letter where you want the custom paragraph to appear.
   b. At the top-left corner, click to open the Letter Contents tab.
   c. From the Return Data Keyword tree in the lower half of the column, click the plus [+] sign next to Miscellaneous.

4. If in Outline mode:
   a. Click a Section tag and choose the paragraph where you want the custom paragraph to appear.
   b. Place the cursor on the line of the paragraph where you want the custom paragraph to appear.
   c. From the keyword tree in the Edit Paragraph dialog box, click the plus [+] sign next to Miscellaneous.

5. Double-click the <Paragraph from LTR screen> keyword. The keyword appears in the letter template.

6. Click OK (in Outline mode) or Save (in Full Edit mode).

When the return is generated, the letter displays the custom paragraph as directed.

**e-File or Paper-File?**

If a return has an EF Message when calculated, the return is considered ineligible for e-file and the program generates a client results letter for a paper-filed return. If the return is considered eligible for e-file, a letter for an e-filed return is generated. You can override these defaults for the federal and state tax returns and extension applications.

To override the defaults, go to the LTR screen and select EF or Paper for the selected returns (Figure 2-31). To indicate one or more state returns, select state abbreviations from the drop lists provided. In the example in Figure 2-31, the letter will be worded as if both the federal and Arizona returns are going to be e-filed—even if the return is not eligible for e-file.

![Figure 2-31](image.png)

**Figure 2-31:** Select EF to force a letter to be printed as if the return is eligible for e-file.

**Printing Additional Letters**

From Setup > Options, Optional Documents tab, you can select to have the customized supplemental letter, engagement letter, and privacy policy letter printed with all returns. To override the established defaults for a single return, go to the return’s LTR
screen and select **Yes** or **No** for the desired letter types. In Figure 2-31 on page 99, the user has selected *not* to have the engagement letter printed for the client.

In the 1120S, 1065, and 1041 packages, you can print K-1 letters for a return by entering the signing information on the **LTR** screen. This is necessary only if the global option to print K-1 letters is not selected in Options Setup.

**NOTE**

In the 1120S, 1065, and 1041 packages, you can print K-1 letters for a return by entering the signing information on the **LTR** screen. This is necessary only if the global option to print K-1 letters is not selected in Options Setup.

**Overriding EF Setup**

The **EF** screen in data entry allows you to suppress federal and state e-file on a per-return basis. (The program default in **Setup > Options, EF** tab is that all eligible forms will be e-filed.) For more information on the **EF** screen, see “EF Override Options in Data Entry” on page 344.
To open the 2016 program, double-click the Drake 2016 icon on your desktop. The Login window displays the Login box (Figure 3-1), system and drive information, and the current date.

Logging In and Out

To open Drake Tax:

1. In the fields of the Login box (Figure 3-1), enter the preparer’s user name and password. (Click Show password to see the password as it is typed.) If you are having trouble remembering your password, click Password help to see the security question entered during setup. (See “Initial Login” on page 41 for help.)

2. Click Login to open to the Drake Tax Home window (see Figure 3-2 on page 102).

If logging in for the first time after installation, you will be asked to enter your account number and serial number in the appropriate fields of the Software Activation dialog box. Your Account number and serial number can be retrieved at Support.DrakeSoftware.com > My Account > My Serial Numbers.

To log out without closing the program, click File > Logout Preparer from the Home window. To close the program, click Exit, then Yes (or click the red X in the upper right corner).

Figure 3-1: Preparer Login box on Drake login window

The Home Window

The Drake Home window (Figure 3-2 on page 102) has the following features:

- **Menu bar and toolbar** — These tools allow you to complete tasks in the program.
- **Recent Returns** — Lists the last nine returns opened in the program.
• **Appointments** — Shows the preparer’s schedule and provides a link to open the Scheduler.

• **Notifications** — Lists acknowledgments to be processed. Information on pending and completed GruntWorx jobs will also appear in the **Notifications** section.

• **Alerts** — Keeps you informed by alerting you to important dates, displaying the status of Drake’s system, and linking you to Drake broadcast emails. Possible alerts might include reminders of filing deadlines or announcements of delayed e-file transmissions, “ack” returns, or bank transactions. Alerts are refreshed every 15 minutes. Your system must be connected to the Internet for this feature to work.

• **Update Status** — Keeps the preparer informed that the program is up to date, provides link to update the program when necessary.

• **Status bar** — Provides system information.

• **Personal Client Manager (PCM)** — This is a personalized version of the Client Status Manager; see “Help Resources from the Toolbar” on page 103, for more information.

• **Enable Privacy** — Hides the recent return list, the PCM, and the preparer notes. (Click **Disable Privacy** to view the list again.)

• **Preparer Notes** — Use this section to write brief notes. Notes are visible only to the preparer who wrote them. Notes remain in this section until they are deleted. (These notes are different from the **Preparer Notepad**. See “Preparer Notepad” on page 279 for details.)

---

**Figure 3-2:** Drake Home window
Help Resources from the Toolbar

The Support button on the Home window toolbar offers access to more help resources than ever.

With just a few clicks, you can navigate your way to an array of help resources, including:

- Drake Software’s Knowledge Bases (tax software and Client Write-Up)
- A searchable program help
- Drake Software’s Support website
- Drake Software’s Remote Assistance
- A webpage repository of all of Drake Software’s video tutorials
- Drake Software’s Chat Support
- .PDF copies of Drake Tax’ manuals, including the user’s manual, all the manual supplements (1120, 1120S, 1041, 1065, 990, 706, and Pay Per Return), the Client Write-Up manual, the Quick Reference Guide of shortcut keys and macros, a list of Drake Tax screen codes, plus the latest informational letters and promotional fliers, Drake Tax data entry practice returns, and frequently read IRS publications.

Click the Research button from the Home window toolbar (see picture at left) to access a customizable Web research function. For details, see “Tax Research” on page 387.

Personal Client Manager

The Personal Client Manager (PCM) allows a logged-in preparer to manage client returns more easily by providing a personalized version of the Client Status Manager (CSM). Client records can be sorted by name, return type, status, date the return was started or completed, date of last change, transmission date, acknowledgment code or date, and phone number. To sort records, click a column header.

NOTE The PCM operates much the same as the CSM. For specific instructions on using these tools, see Chapter 9, “Client Status Manager.”
Activating the PCM

To activate the PCM for logged-in preparers, an administrative user must go to Setup > Options, Administrative Options tab, and select the Enable logged in preparer’s Personal Client Manager box (located under Main Dialog Options).

General Navigation

You can use both the mouse and the keyboard for navigating within the software.

- **Left button** (mouse) — Move the pointer over an item and click the left mouse button to select that item. When this manual instructs you to “click” or “double-click” an item on the screen, use the left button on the mouse.

- **Right button** (mouse) — While in data entry, right-click the mouse anywhere on the screen to display a menu of common program functions. Right-click a specific field and view the return in View mode, use macros, undo an entry, reset the field, cut, copy, paste, delete, add worksheets, use the calculator, get help (from the Program Help, the Navigation Help, the Drake Support website, Drake’s Knowledge Base, Drake’s e-Training Center (ETC), field help, or the screen help), flag the field for later review, or remove an existing flag. Other options are available by right-clicking the Data Entry Menu, including calculating, splitting, viewing, and printing returns, opening the EF Database, Forms Based Data Entry, or the calculator, adding reminders, appointments, and notes, printing mailing labels, and clearing flags.

- **Keyboard shortcuts** (keyboard) — Use keyboard shortcuts to perform tasks from the Home window without using the mouse. Press ALT to display the underlined keyboard shortcut (note the underlined letters in Figure 3-4) and then press the desired keyboard shortcut. For example, from the Home window, you can press ALT, F, O (F for File, O for Open) to open the Open/Create a New Return dialog box, or ALT, L, O (L for Last Year Data, O for Organizers) to open the Organizer Client Selection dialog box.

In the Figure 3-4 example, pressing ALT then F then L offers the Last Year Data drop list, and pressing O (for Organizers) opens the Organizer option box.

![Figure 3-4: Underlined keyboard shortcut in menu bar of Home window](image)

- **Key combinations** (keyboard) — Use key combinations as another way to perform tasks without using the mouse. They are written as two or more key names connected by a plus (+) sign. Press and hold down one key, and then press a second key. Key combinations are shown to the right of each menu item (Figure 3-5 on page 105).
Screen Hyperlinks

Hyperlinks in data entry screens allow you to more quickly get to related screens. Hyperlinks are available in all packages and fall into two categories: links and screen tabs.

Links

Use links to move quickly from one screen to a related screen without having to return to the Data Entry Menu. The example in Figure 3-6 shows that the Foreign Employer Compensation screen, the Household Employees screen, the INT screen, the DIV screen, and the Form 99G screen can all be directly accessed from screen 3 (the Income screen).

Federal-to-state links serve as shortcuts to related state screens. For example, the state links on screen 2 (Dependents) link to those state screens that accept child and dependent care expense deductions. State links are located in a State Information section at the upper-right corner of a screen (Figure 3-7 on page 106).
Screen Tabs  
Screen tabs allow you to organize multiple instances of the same form and their associated worksheets. For instance, in the 1040 package of Drake Tax, the K1P, K1S, and K1F screens contain tabs (item #1 in Figure 3-8) to associate the K-1 screens (Schedule K-1 requires two screens in Drake Tax), the new Additional entries tab (to facilitate more complete K-1 reporting), the two sections of the basis worksheet, and two 6198 at-risk limit worksheets with a particular K-1 issued to the taxpayer. For a new K-1, press PAGE DOWN.

Figure 3-8: Tabs (item #1) on the K1P screen for an individual (1040) return

NOTE  
On many screens and windows in Drake Tax 16, look for links to helpful instruction video tutorials (item #2 in Figure 3-8).

Creating and Opening Returns  
When you enter an ID number (SSN or EIN), the software searches both current- and prior-year files. If it finds a client record in the prior-year files only, you are given the opportunity to update the record from the previous year into this year’s program. (See “Updating Client Files” on page 124 to perform an update.)
Creating a Return

To create a return in Drake:

1. From the Home window, click Open/Create (or ALT, F, O).
2. In the Open/Create a New Return box, enter the client’s ID number (item #1 in Figure 3-9).
3. Click OK.
4. Click Yes when asked if you want to create a new return.
5. In the New Return dialog box, select the return type.
6. Enter the client’s name.
7. Click OK. Data entry screen 1 for the new return is displayed.

NOTE You may be required to verify the ID number for a new return. Verification is required for all Pay Per Return (PPR) clients.

Opening a Return

To open an existing return in Drake:

1. From the Home window, click Open/Create. The Open/Create a New Return dialog box is displayed (Figure 3-9).
2. Perform one of the following tasks:
   • Enter the ID number of the return (item #1 in Figure 3-9).
   • Select one of the last nine returns opened (item #2 in Figure 3-9). Click a row to select a return.
   • Select a return type (item #3 in Figure 3-9). Returns are displayed in the grid to the left. Click a row to select a return.

Figure 3-9: Open/Create a New Return dialog box
3. Click OK. The Data Entry Menu is opened for the selected return.

Creating a Return Without a Valid ITIN

Click the box at the bottom of the Open/Create a New Return dialog box (Figure 3-9 on page 107) to create an individual return with a temporary ITIN when a valid ITIN is not yet available. (Note that the selection on the right side of the Open/Create a New Return dialog box becomes inactive—only 1040 returns can be created with an invalid ITIN—and that the ID field is also inactive.) Click OK and then Yes to when prompted to open the New Return dialog box. Type in the taxpayer’s first and last name and click OK.

Obtain a valid ITIN by filing Form W-7 with the IRS. When the valid ITIN is received, update the return. To do so, from the Home window menu bar, select Tools > File Maintenance > Change ID Number on Return. Type in the old ITIN number in the Incorrect ID Number field and then the new ITIN in the Correct ID Number field. Click Continue, Yes, and Exit to update the client’s ID.

The return with the invalid ITIN may be printed but not e-filed.

Data Entry

Returns are prepared in data entry mode. Access data entry screens from the Data Entry Menu (see Figure 3-10 on page 109). When in a data entry screen, press ESC to save your data, exit the open screen, and return to the Data Entry Menu. Pressing Esc from the Data Entry Menu returns you to the Home window (Figure 3-2 on page 102). While in data entry, you can use the TAB key, and the UP ARROW and DOWN ARROW keys to move from field to field, and the PAGE UP and PAGE DOWN keys to move from screen to screen. (See “New Toolbar in Data Entry” on page 111 for more methods of moving among screens.)

Timing Out

A new security feature locks the open screen if there is no activity in the program within 30 minutes. This requires the preparer to type in his or her password again before opening the program.

Admin will have reset capabilities for preparers who forget their passwords.

Data Entry Menu

The Data Entry Menu (Figure 3-10 on page 109) is displayed when you open a return. It consists of a toolbar, tabs, codes and names, the selector field, and the status bar.
Normally, to open a data entry screen, you click the screen link (code or name) from the Data Entry Menu, or enter the screen code in the selector field and press ENTER.

Alternately, you can use the search function in the selector field ("Searchable Selector Field," following) to find the screen you need.

**Searchable Selector Field**

The selector field, located at the bottom of all Data Entry Menus (Figure 3-11) can search for screens by code, name or keyword.

If you can’t remember the code or form number or on which tab of the Data Entry Menu the screen is located, you can search for the screen with keywords or phrases.

Enter the code 2 in the selector field, press ENTER, and screen 2 (Dependents) is opened (or the grid data entry window is opened, if you have that option selected). You can also type in a guess – say, DEP for “dependents” – and press ENTER to open screen 2.
If, however, you know there are several other screens that might require entries for dependent children, you can enter a keyword such as Child in the selector field, press ENTER, and a list of screens with the keyword “child” in the heading or within the screen is shown in the Search Results window (Figure 3-12). Double-click a line in the Search Results window or highlight the line and click Load Screen to open the selected screen.

![Figure 3-12: Search Results window](image)

### Working in a Tax Return

Prepare tax returns in Drake Tax by entering pertinent information on specific data-entry screens. Entries are used to calculate the federal, state, and city tax returns.

To open a screen, use one of the following methods:

- **Keyboard** — From any tab, type a code in the selector field. Press ENTER.
- **Mouse** — Select an item from any Data Entry Menu tab and click the screen name.

### Managing Screens

Use the following methods to exit, save, reset, and delete screens in Drake Tax:

- Press ESC to save your changes and exit a screen. (Alternately, click the X in the upper right corner.)
- Press SHIFT+ESC to exit a screen without saving your changes.
- Press CTRL+U to reset a screen to the last save.
- Press CTRL+D to delete a screen. If multiple occurrences of a screen exist (for example, if a return has two Forms 1099), an Existing Forms List is opened. Select the screens to delete, and then click Delete. (See “Existing Forms List” on page 113.)

You can also use the right-click menu to take these actions.

*New for 2016*: See “New Toolbar in Data Entry” on page 111, for other methods of managing screens.

### Navigating Fields

A blinking cursor and yellow shading indicate an active field. Click a field to activate it. Following are keyboard-only methods of moving from field to field:

- Press TAB to move the cursor forward one field.
Press SHIFT+TAB to move the cursor back one field.

• Press the DOWN ARROW (↓) or the UP ARROW (↑) to move the cursor down or up one field, respectively. If the field is a drop list, the DOWN ARROW (↓) or UP ARROW (↑) opens the list and moves through the selections. Press ENTER to make a selection, or press CTRL+DOWN ARROW (↓) or CTRL+UP ARROW (↑) to move beyond the drop list.

**New Toolbar in Data Entry**

*New for 2016:* A new toolbar (Figure 3-13), available on all data entry screens in all packages, federal and state, allows you to perform several functions without the need to leave the screen, use a macro or keyboard combination, or select from a right-click menu.

![Figure 3-13: New toolbar available from all data entry screens](image)

To view the toolbar, move your mouse pointer to the top of any data entry screen. Click the buttons of the toolbar to perform the various functions. Certain buttons are activated depending on previous-year’s return or current-year entries. To close the toolbar, click elsewhere on the screen.

To calculate the return or open it in View mode from the data entry screen, click the respective button on the left side of the toolbar. Click **Delete** to delete the open screen. If the **Clear Flags** button is active, that means reminder “flags” were generated for the open screen. One click clears all flags on the screen.

The **Previous** and **Next** buttons operate just as do the PAGE UP, PAGE DOWN, CTRL+PAGE UP, and CTRL+PAGE DOWN keys on your keyboard. When a return contains multiple instances of such screens as W2, pressing PAGE UP and PAGE DOWN moves you through the various instances of that screen. If there are no other instances of a screen—when only one screen has been entered—then pressing PAGE UP or PAGE DOWN moves you to the next connected screen; for instance, if you open screen **3 (Income),** and click the **Next** button, the program opens screen **4 (Adjustments).** Click **Next** again and move to screen **5 (Taxes, Credits, and Payments).** Click **Previous** to move back to the previous linked screen.

If there are no connected screens available, the **Previous** and **Next** buttons are inactive.

The **Calculator** button opens a calculator function in the program.

The **PY Fields** and **PY Data** buttons activate the LookBack feature, displaying which fields on the open screen had data entered in the prior year’s return (if that return was
done in the Drake Tax program) and what that data was. Click **PY Fields** to see which fields contained data in 2015; click **PY Data** to see the data.

For more on this feature, see “LookBack,” following.

Click **Help** to open a screen help for this screen. (An inactive **Help** button means no screen help exists for this screen.)

The **Exit** button gives you the option of closing the screen while saving the entered data, or (by clicking the arrow to the right of the **Exit** button), closing the screen without saving the data.

**Disabling Toolbar**

To disable the new data entry toolbar, from the menu bar of the Home window of Drake Tax, go to **Setup > Options, Data Entry** tab, and on the lower left corner of the window, clear the **Enable Data Entry toolbar** check box.

**LookBack**

The LookBack feature allows you to compare data entry from last year’s return to that required for the current tax year (provided that last year’s return was prepared in Drake15).

*New for 2016:* With the new data entry toolbar, it’s easier than ever to see the LookBack data.

With Drake Tax open to a data entry screen, click the **PY Fields** button on the data entry toolbar (or press the F11 key on your keyboard) and any field on the open screen that contained data last year will be highlighted in a contrasting color (Figure 3-14). To see what the actual entry was in the previous year, click the **PY Data** button (or press F12) to open a read-only version of the open screen.

![Figure 3-14: Highlighted fields reminds you of fields used and data entered in previous year](image)

If multiple instances of the screen exist, a **Prior Year Forms List** will offer you the chance to select which screen instance to open. If the screen had no entries in 2015, you’ll be notified that no prior-year data exists.

**NOTE**

You can also right-click anywhere on an open screen and select **Highlight Prior Year Fields** or **Show Prior Year Data**.
New for 2016: LookBack is now available on all screens in the packages, federal and state.

To change the colors used for the LookBacks fields, see “Color Setup” on page 86.

Grid data entry allows faster data entry for the **Dependents**, **INT**, **DIV**, and **4562** screens. In grid data entry mode, click a field to activate it, and then type data directly into the field (Figure 3-15).

![Figure 3-15: Entering data directly with grid data entry](image)

To access grid data entry from full-screen mode, press F3. Press F3 again (or click **Item Detail**) to return to full-screen mode. To delete a row in grid data entry, select a row number and click **Delete Row(s)** (or press CTRL+D).

**TIP**

Right-click the grid and select **Grid Font Size** to change the font size for easier reading or select **Grid Export** to send the grid to an Excel worksheet, a CSV file, or to a printer.

Existing Forms List

The **Existing Forms List** (Figure 3-16) is displayed if more than one instance of a screen has been saved in a return.

![Figure 3-16: Existing Forms List](image)

To open a screen from the list, double-click a row (or select it and click **Open**). To open a new, blank screen, select **New Record**.

**NOTE**

Grid data entry replaces an **Existing Forms List** on the **Dependents**, **INT**, **DIV**, and **4562** screens if grid data is the established default in Options Setup. Disable the default from **Setup > Options > Data Entry** tab.

Multiple Instances of a Form

Many clients require multiple instances of such forms as Form W-2. In most cases, while in a screen such as the **W2** screen, press **PAGE DOWN** to open a new screen and enter data for a second form.
Each time a new screen is produced, Drake indicates the record number on the status bar of the screen. The number of records is also shown on the Data Entry Menu. In Figure 3-17, the second of the three Dependents screens is being accessed.

![Figure 3-17: Multiple instances of a screen are shown in status bar and Data Entry Menu.](image)

**Detail Worksheet**

Use detail worksheets to enter up to 30 items for a numeric field. Totals are calculated automatically.

To use a detail worksheet:

1. Select the numeric field to which the worksheet will apply and take one of the following steps to open a Detail Worksheet:
   - Double-click the field
   - Press CTRL+W
   - Right-click and select Add Worksheet
2. Enter or edit the worksheet Title.
3. Enter a Description and Amount for each item. Do not skip lines. As needed, use F1, F2, F3, and F4 as shown at the top of the worksheet to sort items in the list.
4. Press Esc. Drake saves your work and displays the total in data entry. Note that the field is shaded to indicate a worksheet is present. (Default color is red; see Figure 3-18.)

![Figure 3-18: Shaded worksheet field](image)

Detail worksheets are produced as overflow statements but are not e-filed with the return.

To print a description on a statement without a corresponding dollar amount, enter a slash (/) in front of the description.

If you press CTRL+W (or double-click) in a Depreciation field, the program opens 4562 (Depreciation) screen with the For and Multi-Form Code boxes completed. (See "Associating One Screen with Another" on page 118.) If other 4562 screens are already filled out and coded to a C screen, the Existing Forms List is opened.
Field Flags  Use field flags to set certain fields apart for review. Flagged fields are shaded (default is green) and must be manually verified (cleared) prior to e-file.

To flag a field, click the field to activate it, and then press F2. You can also do this by right-clicking in the field and selecting Flag For Review. The field is displayed with a shaded background (Figure 3-19).

![Flagged fields are shaded. (Default is green.)](image)

When a return with flagged fields is calculated, an EF Message is generated. All flagged fields must be cleared before the return can be e-filed. To clear a flagged field, place the cursor in the field and press F4, or from a right-click menu, select Remove Flag. To clear all flagged fields on an open screen, press CTRL+SHIFT+SPACE. To clear all flagged fields in the open return, go to the Data Entry Menu and press CTRL+SHIFT+SPACE.

NEW FOR 2016  From the new Data Entry Menu toolbar, you can click Clear Flags to remove all flags from the open screen.

Global Flags  A user with administrative rights can designate certain fields to be flagged in all returns. When flags are set globally, they apply to all returns. Global flags can be for screens or for new returns.

- Screens — The presence of an unverified flag produces an EF Message only if the screen exists for the return. For example, if the Employer ID # field on screen C is flagged, an EF Message for the unverified field is produced only if a Schedule C is present on the return and the Employer ID # field has not been verified. If there is no Schedule C, no verification is required.

- New Returns — When a field is flagged for all new returns, an unverified flag produces an EF Message whether or not the screen has been opened for the return. In the above example, an EF Message would be created even if no Schedule C was present in the new return. In effect, this type of global flagging would force the data entry operator to open, even if only to clear the flag.

To prevent flagged fields from being overlooked, all flags cause the corresponding screen and tab names to appear as the color of the field flag (Figure 3-20 on page 116; default color is green). Once the field has been verified, the highlighted tab and screen names go back to their original colors.
Flagging Fields Globally

To flag one or more fields in all returns:

1. From the Home window, select Setup > Options, Administrative Options.
2. Select Use customized flagged fields on all returns.
3. Click Flag to open a dialog box with buttons for all Drake packages.
4. Click a package button. The Flag Fields for Review window for that package is opened. Note that this window resembles the Data Entry Menu.
5. Select a screen to open it.
6. Choose one of the following options:
   • Flag a field for a screen — Click the fields to flag. The field is flagged with the word “Screen.”
   • Flag a field for all new returns — Right-click a field and select Flag For Review When Return is Created. The field is flagged with the word “Return,” as shown in the example in Figure 3-21.

   ![Figure 3-20: Screen C under the Income tab has a flagged field.](image)

NOTE
Click a field a second time to remove the flag.

7. Return to Setup > Options. (Press Esc to exit each window, press Esc again to exit the Flag Fields for Review window, and then click Exit.)
8. Click OK.

Locking Fields

Lock fields to keep preparers without administrator access from entering data in those fields.

To lock a field:

1. From the Home window, select Setup > Options, Administrative Options.
2. Select **Use customized flagged fields on all returns**.
3. Click **Flag** to open a dialog box with buttons for all Drake packages.
4. Select a package type.
5. When the **Data Entry Menu** is opened, click a screen, right-click a field, and select **Lock Field**.
6. Press **ESC** to save your changes.

**NOTES**

To remove the lock, in step 5 above, click the field, or right-click and select **Unlock Field**.

The **Lock Field** option is available for federal packages only.

---

**Override & Adjustment Fields**

By default, fields that allow overrides are preceded by a red equal sign (=) and display red text. Data entered in these fields replaces, or overrides, program calculations.

![Figure 3-22: Adjustment, override, and direct entry fields](image)

Fields that allow adjustments are preceded by a blue plus/minus sign (+/-) and display blue text by default. Data in these fields adjust program calculations by the amount entered. A positive number increases the calculated amount; a negative number decreases it.

**ZIP Code Database**

When a ZIP code is entered on a screen, the city and state fields are filled by default from the program’s ZIP code database. There is no need to enter the city and state manually.

**EIN Database**

When new employer data is entered on a screen, the program stores the EIN, business name, and business address in the EIN database. The next time the EIN is entered on a W2, 1099, or 2441 screen, the business name and address automatically appear in the required fields.

**Bank Name Database**

The program retains the names of all financial institutions when they are entered for the first time in data entry. The next time the first few letters of a saved name are entered, the program “auto-completes” the entry. To add, edit, or delete entries from the bank name database, place the cursor in a bank name field and press **CTRL+SHIFT+E** and follow the instructions that are displayed.

**Common Screen Fields**

Many screens in Drake have fields labeled **TS, F, ST, and City**. These fields, shown in Figure 3-23 on page 118, are used to apply the data on the screen to the taxpayer or the spouse (or both), on federal, state, or city returns.
Figure 3-23: Screen code examples for Schedule C

- **TS** (or **TSJ**) — Select **T** if a screen applies to the primary taxpayer, **S** if it applies to the spouse, or **J** if it applies to each spouse equally. (Default is **T**.)
- **F** — All data on a screen is automatically carried to the federal return as applicable. Enter 0 (zero) in the **F** field to prevent a screen’s data from being carried to the federal return (see Figure 3-23).
- **ST** — Code indicates whether the screen data should be used in calculating a specific state return. If this field is blank, the software uses the resident state by default. The data is not carried to any state or city if a zero (0) is selected here.
- **City** — Code indicates the source of the income on city returns.

Press F1 in a field to view all acceptable codes for that field.

**Associating One Screen with Another**

Drake allows you to associate one screen with another, such as when an asset on one screen should be associated with a Schedule C. For example, to associate an asset screen to a **C** screen, complete the **For** field and the **Multi-form Code** field (if applicable) at the top of the asset screen. From the **For** drop list, select the form to be associated with the open screen, as shown in Figure 3-24.

**NOTE**

For Schedule E rental properties, each property (in other words, each screen) has a separate multi-form code. The MFC number used on the asset screen (for instance, on screen 4562) for a Schedule E should refer to the property (to the screen the property is listed on), not the instance of the Schedule E. (Up to three properties are printed on a Schedule E.)

**Splitting a Joint Return**

When you split a joint return in Drake, the program calculates three returns: one for Married Filing Jointly (MFJ), and two for Married Filing Separately (MFS).

Before splitting a joint return, ensure that data on all screens clearly applies to either the taxpayer (T) or spouse (S) using the **TSJ** drop lists, and make sure **Ready for EF** is not marked on the **EF** screen. If this box is marked, all three returns will be marked eligible for e-file. (See “EF Override Options in Data Entry” on page 344.)

To split a joint return:

1. Open the return.
2. Choose one of the following options:
   - To compare returns for two individuals who lived together for the entire year, click the **Split** button or press **CTRL+S**.
   - To compare returns for two individuals who did *not* live together for the entire year, click the down arrow next to the **Split** button and select a category of MFS filing status.

   At this point, if there is a Schedule A on the return and you have not specified on screen A whether to force itemized or standard deduction, you are prompted to select **Itemize**, **Standard**, or **Optimize** before proceeding. If you select **Optimize**, the program will determine which is the better treatment of the Schedule A deductions.

   Results are displayed in the **Return Selector**.

3. Mark the check box to the left of the returns and click **Print**, **View**, or **Save**, as applicable.

4. Click **Exit**.

---

**About the MFJ/MFS Report**

To view the MFJ/MFS report, click the **MFJ/MFS Report** button. The Filing Status Optimization Report is displayed in View mode as MFS_COMP (and OH_COMP, for Ohio returns). The report compares the taxpayer’s and spouse’s status if filing joint, combined, or separate returns, and to show the net affect of filing separate returns.

For more information on View mode, see “Viewing a Return (Enhanced Mode)” on page 289.

---

**NOTE**

Currently, the state report feature is available for Ohio returns only.

The program saves the MFS data shown in the reports only if you save the split returns. If you are not planning to save the MFS versions of the returns but want to show the reports to your client later, print the reports now for your client’s records. If the MFS versions are saved, the completed MFS_COMP and OH_COMP reports can be viewed only in the Joint return.

Billing for this report is done through **Setup > Pricing** (use item 350). For more on setting up pricing in Drake, see “Pricing Setup” on page 67. To suppress the charge for an individual return, use the **BILL** screen. (See “Overriding the Bill Amount” on page 96.)

---

**Screen Captures**

Screen captures can be taken in data entry and sent to the clipboard, a printer, or a file.

1. Right-click any open part of the screen (not within a field or text box).

2. Select **Screen Shot**. The program offers three choices for captures:
   - **To File** — Save the screen as a bitmap (.bmp) file to a location you select.
   - **To Printer** — Open the **Print** dialog box and print an image of the screen.
• **To Clipboard** — Copy an image of the screen to your clipboard in order to paste it into another program, such as Microsoft Outlook.

3. Save, print, or copy the image as directed, according to your selection.

### Calculator

A calculator feature is available in every numeric field in data entry. To access it, press F10 from within a field. Once results are calculated, press F1 to insert those results into the field.

### Macros

Macros are shortcuts that allow you to enter frequently used data entry items with minimal keystrokes. This feature is described in detail in “Macros Setup” on page 69.

### Heads-Down Data Entry

Heads-down data entry provides an efficient method of data entry when working from a proforma interview sheet. Information on this method is provided in the “Heads-Down Data Entry” on page 130.

### State Returns

When a return is prepared, Drake automatically generates state returns based on data entered for the federal return. Calculation is based on the state entered on screen and on the state codes indicated on other forms (W-2, Schedule C, 1099, Schedule B, etc.).

Click the **States** tab in data entry to view a list of states. Click any state from the list or enter the two-letter state code in the selector field to access the **Data Entry Menu** for that state. It is not necessary to return to the **States** tab to enter a new state code.

Access city screens by entering a city code into the selector field. Another option is to open a state menu, and then click the **Cities** tab (if available). Cities are listed with their two-letter codes.

### Test Returns and Practice Returns

Test returns, practice returns, and EF test returns are available on the Drake Support site and on the software CD:

- **Practice returns** help new Drake Tax clients become more familiar with how data is entered in Drake Tax. Practice preparing returns by completing data entry based on the practice scenarios provided. Practice returns and directions for using them can be found at [Support.DrakeSoftware.com > Training Tools > Practice Returns](Support.DrakeSoftware.com). Practice returns are also included on the installation CD.

- **Test returns** allow you to practice e-filing returns (including those with bank products) in Drake Tax. The returns will be either accepted or rejected. Correct the rejected returns and resend them to receive acknowledgments. The SSNs for the
test returns run from 500-00-1001 through 500-00-1008. Directions for using EF test returns can be found at Support.DrakeSoftware.com > Training Tools > Practice Returns > EF.

To access the Drake Support website from the software, from the Home window toolbar, click Support > Drake Software Support Website.

For more information on how practice returns, webinars, tutorials, and tax courses can help your firm, see “Drake Software’s e-Training Center (ETC)” on page 369.
Preseason Preparation

This chapter provides instructions for bringing forward information from last year, printing proformas or organizers for clients, mailing preseason materials, and setting up schedules.

Prior-Year Updates

If your firm used Drake last year, you can save time by updating prior-year returns, settings, letters, and EIN data. Before updating, you should (1) back up your files, and (2) ensure that your program’s 2015 data path points to your firm’s 2015 data files.

By default, Drake accesses the previous year’s client files from the workstation’s local drive. If your prior-year files are stored elsewhere, enter the location in the Data Location dialog box:

1. Log in to the program as a user with administrative rights.
2. From the Home window, select Setup > Data Locations.
3. Look at the Location for 2015 client files field (Figure 4-1).

![Figure 4-1](image)

**Figure 4-1:** Ensure that the Location for 2015 client files is correct

4. If the correct path is not displayed, enter the correct path and click OK.

For more on Drake Tax’s Data Locations setup, see “Single Workstations and Network Options” on page 43.

Click the blue arrow (see Figure 4-1) for a short video tutorial on setting up Data Locations.
Updating Client Files

By default, the following client information is brought forward from the prior year:

- names and addresses
- depreciation
- ages
- filing statuses
- occupations
- dependent names
- business names
- installment sales
- ID numbers

You have the option of selecting other data to bring forward when you update client files, as explained in the following sections.

**NOTE**
To ensure that files are updated according to your clients’ needs, update returns individually as you meet with your clients. Drake does not recommend updating all returns in a package at once.

To update an individual return:

1. Open the return in Drake Tax 2016. An **Individual Update Options** dialog box lists all options for updating (Figure 4-2).

![Figure 4-2: Individual Update Options box](image)

2. (optional) Select additional items to update. (Click **Select All** to choose all items.)
3. Click **Update 1040**.

Once updated, the return is shown in the **Data Entry Menu**.
To update all returns in a package (not recommended):

1. From the Home window, select Last Year Data > Update Clients 2015 to 2016.
2. Click Next to open the Basic Search Conditions dialog box.
3. Select filters (optional), and then click Continue. The Update Options dialog box (Figure 4-2 on page 124) is displayed.
4. (optional) Select additional items to bring forward.
5. Click Update 1040. All returns are updated according to selections in the Update Options box.

Once returns have been updated, the updates cannot be reversed! To avoid oversights, you should update each return individually.

Once the program has updated the returns, it displays a report listing the updated returns. Click Exit to close the Report Viewer.

Building the EIN/Name Index

Each time an employer is entered on a screen for a Form W-2, W-2G, 1099-R, 1099-G, 8283, or 2441, that employer’s name, EIN (or SSN), address, and state ID number are automatically added to the EIN database.

To update the EIN/name database from 2015:

1. In the 2016 version of the program, select Last Year Data > Build EIN/Name from 2015. This opens the Build EIN Database and Name Index dialog box.
2. (If necessary) From the Prior year Drake program location drop list, select the drive where Drake15 is located.
3. From the EIN/Name Index Options section, select the indexes to update and click Continue.
4. Change the location of the prior-year return, if necessary.
5. Wait for the program to finish scanning the files. (This update takes about one minute for every 2,000 client files.)
6. Click Exit.

Updating Settings

You can apply your firm’s 2015 software settings to the 2016 program to save preseason preparation time. Once the settings are brought forward for the year, they can be individually adjusted.

Selecting an item that has already been updated can cause a loss of current-year data.
To update settings from 2015:

1. In the 2016 version of the program, go to Last Year Data > Update Settings 2015 to 2016. The Update Settings dialog box is displayed. (Figure 4-3.)

2. Select the drive where the 2015 data you want to bring forward is being stored.

3. Select the setting categories to bring forward. All items, except for previously updated items, are selected by default.

   Click the plus sign [+] in front of an item to expand it and view or select sub-items. If you select an item with sub-items, all sub-items are selected automatically.

4. Click Continue, and then Confirm the selections to start the update process.

5. Click Exit when the status for each item is displayed as Completed.

Organizers and Proformas

Available for the 1040 package, organizers help clients prepare for their tax appointments. Many organizer sheets feature two-column layouts, with one column containing prior-year data and the other intended for current-year data (Figure 4-4 on page 127).
Organizer Options

You have three choices for organizers in Drake16: Summary organizers, Comprehensive organizers, and New Client/Blank organizers.

The *Summary* organizers were introduced last year. These organizers have fewer pages and less detail than the larger Comprehensive organizers. The Summary organizers might be a better fit for those clients with less complex returns.

Long-time users of Drake’s tax software will recognize the *Comprehensive* organizers. They’re similar to organizers offered prior to 2015, with more detail and more pages than the Summary organizers.

And as the name implies, the *New Client/Blank* organizers are for new clients or when you want to print a blank organizer. You have the option, however, of including a new or prospective client’s ID number, name, and address in a blank organizer. See “New Client Organizer” on page 128.

Print an organizer for each individual 1040 client through the tax program (“Printing Organizers and Proformas for Clients” on page 130). Blank organizers can also be printed from Blank Forms. (From the **Home** window of Drake Tax, go to **Tools > Blank Forms**.)

**TIP**
Send organizers directly to the Drake Documents or to your SecureFilePro™ portal. For details, see “Print Options for Organizers” on page 132. For more on Drake Documents and SecureFilePro, see Chapter 13, “Suite Products.”

**“Fillable” PDFs**

*New for 2016:* Drake Tax, when generating PDF copies of your organizers, gives you the option of generating “fillable” PDFs (red circle in Figure 4-5 on page 128. With fillable PDFs, your clients can complete the organizers on their computers and send
them back to you (via email or SecureFilePro) without the added steps of printing them out, completing them by hand, and either mailing them or scanning the completed forms back in to their computers before returning them via an email or SecureFilePro.

**Organizer Checklist**

A checklist is automatically printed with an organizer, offering your clients a way to quickly assure themselves they have gathered the information you need to file accurate and complete tax returns.
While the organizer still imports the client’s tax information from the previous year’s return, the checklist reminds the client of any new information (this year’s W-2 form, Schedules 1099 and K-1, etc.) they need to gather for this year’s return.

**Entering Information from Proformas**

Available for individual and business packages, proformas have numbered fields corresponding to the fields on Drake data-entry screens (see red circles in Figure 4-6). Proformas are designed to be internal documents and can be used during the interview process.

Blank proformas and organizers can be viewed and printed from **Tools > Blank Forms**. See “Printing Organizers and Proformas for Clients” on page 130 for information on printing for selected clients. Use proformas during the interview process or have a data entry operator enter tax information from proformas following the interview.

Each sheet in a proforma has special codes printed on the left side of the page. For example, the blue square on the left side of Figure 4-6 shows that the proforma code for the **W2** screen is “2-6.” As an alternative to using the screen code (“W2”) to open the **W2** screen, the data entry operator or tax preparer can use the screen’s proforma code (2-6).

![Figure 4-6: Sample of W-2 page from a proforma](image)

To access a screen by entering its proforma code:

1. From the **Data Entry Menu**, press CTRL+I to change the selector field.
2. Enter the proforma code numbers, one in each text box. Figure 4-7 on page 130 example shows that a “2” and a “6” would be entered to access the **W2** screen.
Figure 4-7: Example: Type 2 and 6 to access the W2 screen.

3. Press ENTER. The applicable screen is displayed for data entry.

Heads-Down Data Entry

Combine the proforma codes and heads-down mode to move efficiently to the proper areas of a screen for data entry.

To work in heads-down mode:

1. Open a screen in data entry.
2. Press CTRL+N. Numbers appear beside each field, as shown in Figure 4-8.

Figure 4-8: Numbered fields in heads-down mode

3. In the Heads Down Mode box at the top of the screen, enter a field number in the first text box and press ENTER.
4. Enter data for the field in the second text box and press ENTER. The data is placed in the proper field and the system returns you to the first text box.
5. Repeat for all other fields, pressing ENTER after the data for each field is entered.

To return to the Data Entry Menu, press Esc.

TIP

Use CTRL+N to toggle between heads-down and data-entry modes.

Printing Organizers and Proformas for Clients

To print organizers or proformas for selected clients:

1. From the menu bar of the Home window, click Last Year Data and select either Organizers or Proformas. (If selecting Organizers, choose between Summary and Comprehensive and then click Next.)
2. Take one of the following steps:
   • Enter the client’s SSN or EIN and click Add Client. Repeat for additional clients, and then click Next and wait for the program to scan the client files.
   • Click Next. Select filtering and sorting options as desired. Click Next again and modify filtering criteria from the Basic Search Conditions dialog box. Click Continue and wait for the program to scan the client files.
3. When the **Proforma** or **Organizer Options** dialog box is opened, select the desired options (red circle on left in Figure 4-9).

![Figure 4-9: Organizer Options dialog box](image)

4. To have a certain preparer’s name appear on the preseason, engagement, and privacy policy letters, select a name from the **Preparer Override** drop list of the **Organizer Update** dialog box.

5. Click **Process 1040** (bottom row of Figure 4-9) to open the **Print Organizers/Proformas** dialog box (Figure 4-10).

![Figure 4-10: Select print options from the Print Organizers/Proformas dialog box.](image)

6. Select options from the **Print Options** section (red circle in Figure 4-10). You can choose to send the proformas or organizers to the printer, to Drake Documents, or to the SecureFilePro portal.
For information on how to use the Drake Documents and SecureFilePro, see Chapter 13, “Suite Products.”

**NOTE**

When sending organizers from multiple taxpayers to Drake Documents or SecureFilePro portal, Drake Tax automatically sends the organizers or proformas to the correct client file or SecureFilePro portal.

7. (Optional) To change the forms to be included in the organizer or proforma, click **Form Options** from the **Print Organizers/Proformas** dialog box to go to the **Form Options** list. Select from the tabs at the top of the window, then select the forms to include (or remove) from the organizers or proformas. When finished, click **Ok**.

8. (Optional) To view one of the organizers or proformas in View mode, highlight that organizer or proforma in the **Client List** and click **View**. From View mode, you can print or email the individual organizer or proforma, change the form order, change text colors, or send the organizer/proforma to Drake Documents. Click **Exit** to return to the **Print Organizers/Proformas** dialog box.

9. Click **Print**.

10. In the **Print Selection** dialog box, choose a printer and any other options desired.

11. Click **Print**, and then click **Print** again. (If printing a PDF document, click **Save**.)

**NOTES**

- If printing proformas for multiple return types, additional **Proforma Options** dialog boxes appear. Select additional options and click **Process** (1040, 1120, 1120S, 1065, etc.) to proceed.

- Preseason letters can also be printed in batches, apart from proformas and organizers. See "Letters" on page 415.

**Print Options for Organizers**

As noted earlier, you can choose to send the proformas or organizers to a printer, to the Drake Documents or to the SecureFilePro portal. By sending it directly to your SecureFilePro portal, you save yourself several steps in getting an organizer into the hands of your client. SecureFilePro alerts your client via email that the organizer is ready for download, and then sends you an email when your client accesses your SecureFilePro portal. Your client can either mail the organizer back, hand-deliver it, scan it and upload it to the portal—or, in the case of fillable PDFs, simply fill them out, save them, then upload them back to the portal. SecureFilePro will alert you by email when an uploaded organizer is ready for you to download.

For more on SecureFilePro, see “SecureFilePro” on page 473.

**NOTE**

You can also print organizers and proformas from the Scheduler. Open a new appointment in the Scheduler, and from the **Appointment Detail** toolbar, click the **Proforma** or **Organizer**, icon (or press CTRL+O or CTRL+P). Log in again (depending on your setup), and then follow steps 3-10 in the procedure listed under “Printing Organizers and Proformas for Clients” on page 130. See “Scheduler,” following.
Scheduler

Use the Drake Scheduler to set up appointments for one preparer or a group of preparers, set daily schedules for an entire office, generate batch appointments, organizers, and proformas, and send email reminders to clients. There are tools for customizing, printing, and exporting schedules.

You can also import your Scheduler appointments from Windows Outlook, Outlook.com, or Google Calendars into your Drake Scheduler, or export your Drake schedule to an Outlook calendar, to an Outlook.com calendar, or to a Google calendar.

**NOTE**

A separate icon is added to your desktop when Drake is installed, giving you access to the Scheduler from outside of the software.

Following are directions for setting up, accessing, and using the Scheduler.

### Scheduler Modes

The Scheduler offers two levels of access: **Preparer mode** and **Front Office mode**.

**Preparer Mode**

Using Preparer mode, a preparer has full access to his or her calendars. Preparers can make appointments, manage schedules, and share calendars with other preparers. Preparer mode is the default setting for Scheduler users.

**Front Office Mode**

Designed for the receptionist and others who manage appointments but do not prepare tax returns, Front Office mode allows the user to set up viewing options and manage appointments. Front Office mode is the default setting for users with administrative rights, but it must be assigned manually to other personnel.

To assign Front Office mode to an employee:

1. Log in to Drake as an administrative user and, from the **Home** window, go to **Setup > Preparer(s)**.
2. Select a preparer and click **Edit Preparer**.
3. Click **Security > Front Office (Scheduling Only)**.
4. Click **Save**.

**IMPORTANT**

Preparer logins and Front Office mode assignments must be established in Drake before the Scheduler can be used effectively.

### Accessing the Scheduler

There are several ways to access Scheduler: through a desktop icon, from the **Home** window at **Tools > Scheduler**, or from the **Home** window toolbar. You can also add new appointments from the **Data Entry Menu** by right-clicking anywhere on the screen (away from the screen codes and links) and selecting **Add Appointment** from the right-click menu. (See “Scheduling Appointments” on page 140 for details on adding new appointments.)
The **Scheduler** window has five main sections:

- A toolbar across the top
- A calendar overview in the left column
- A selection of **View Options** (daily, weekly, monthly, and by logged-in preparer)
- A list of preparer’s calendars available for viewing
- A schedule grid, which shows scheduled appointments (depending on view options selected)

Figure 4-11 shows the **Appointment Scheduler** window in Preparer mode.

![Scheduler Window](image)

**Figure 4-11:** The **Drake Appointment Scheduler** features a toolbar (#1); a calendar overview (#2); View Options (#3); selection of preparers (#4); and a scheduled appointment list (#5).

**Tip**
Click the blue arrow in the upper right corner of the Schedule window to view a video tutorial on using your Scheduler.

**Setting Up Scheduler Options**

Use the Scheduler Setup feature to establish the logged-in preparer’s default settings for appointment durations, automatically filled data, and calendar views. Only the logged-in preparer’s calendar and view are affected by any changes.

Click the **Setup** icon (see figure at left) from the **Scheduler** toolbar (or press CTRL+T) to open the **Scheduler - Setup** dialog box. The settings, divided into three tabs, allow you to choose how you view your Scheduler calendar, establish some parameters for your appointment settings, work with existing calendars (Outlook, Outlook.com, or...
Google) to share your scheduled appointments, and set up your email account (if necessary) so you can send out appointment reminders automatically.

**NOTE** If you already have an email program set up on your computer, it will not be necessary for you to enter any email settings in the Scheduler.

Make your selections in Setup and click **OK**.

Options are described in Table 4-1:

**Table 4-1:** Scheduler Setup Options

<table>
<thead>
<tr>
<th>Tab</th>
<th>Setup Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calendar</td>
<td>Calendar viewing start time</td>
<td>Select the starting time to be displayed when the calendar is opened.</td>
</tr>
<tr>
<td></td>
<td>Default calendar view</td>
<td>Choose in which mode your calendar will open: daily, weekly, or monthly.</td>
</tr>
<tr>
<td></td>
<td>Default time increments</td>
<td>Set the default time increments that appear on the scheduler pane.</td>
</tr>
<tr>
<td></td>
<td>Colors</td>
<td>Select any color changes you wish to make to the default settings.</td>
</tr>
<tr>
<td></td>
<td>Calendar Maintenance</td>
<td>To avoid importing old meetings into your new calendar, delete all old appointments prior to a selected date.</td>
</tr>
<tr>
<td>Appointment</td>
<td>Default appointment duration</td>
<td>Set the default duration of meetings with customers. (You can also change the duration on the fly when setting up an appointment or drag the top and bottom of an appointment on the calendar grid to change the duration time.)</td>
</tr>
<tr>
<td></td>
<td>Use ZIP autofill for City &amp; State</td>
<td>Activate the ZIP code autofill feature, which automatically displays a client's city and state information once the ZIP code has been entered.</td>
</tr>
<tr>
<td></td>
<td>Mark all appointments Private</td>
<td>All appointments added to the Scheduler will be marked as &quot;Private,&quot; meaning they will not be visible to other preparers. (Appointments can be marked &quot;private&quot; on the fly when setting up an appointment.)</td>
</tr>
<tr>
<td></td>
<td>Use Reminders</td>
<td>Opt to send the preparer reminders of upcoming meetings, and select how long in advance the preparer will receive the reminders. (You can also select this option on the fly when setting up an appointment.) <strong>NOTE:</strong> When automatic reminders are on, you will have to temporarily turn them off from your computer’s system tray before downloading updates.</td>
</tr>
<tr>
<td></td>
<td>Display name as</td>
<td>Display the client’s name by first name or last name.</td>
</tr>
<tr>
<td></td>
<td>Working with External Calendars</td>
<td>Choose to share your Drake schedule with your Outlook, Outlook.com, or Google calendar. See “Importing and Exporting Calendars” on page 139.</td>
</tr>
</tbody>
</table>
Setting up Email

Setting up the Scheduler to send appointment reminders via email is easy. You have the choice of using an email program installed on your computer or one you set up in Drake’s tax software.

To select an email program:

1. From the Scheduler toolbar, click Setup.
2. From the Scheduler - Setup dialog box, click the Email tab.
   - Select I use an email program on my computer if you wish to use an email program installed on your computer.
   - Select Use my Drake email account if you wish to use an email program you selected for Drake’s tax software. (For details on setting up an email program in Drake, see “Email Through Drake” on page 388.)
3. Click OK.

Establishing Daily Schedules

The Scheduler allows you to view, at a glance, the planned daily schedules of selected preparers, including the times they are scheduled to be in and out of the office.

To establish a daily schedule for a preparer:

1. From the Scheduler toolbar, click Setup.
2. From the Scheduler - Setup dialog box, select the Appointment tab and then click Edit to open the Setup Preparer Schedule dialog box (Figure 4-12 on page 137).

<table>
<thead>
<tr>
<th>Tab</th>
<th>Setup Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Preparer Schedule</td>
<td>Click Edit to establish a daily schedule for the logged-in preparer. See “Establishing Daily Schedules,” following, for details.</td>
<td></td>
</tr>
<tr>
<td>Drag/Drop</td>
<td>Click the check box to turn on the drag-and-drop feature, allowing you to move appointments within the calendar grid.</td>
<td></td>
</tr>
<tr>
<td>Email</td>
<td>Default Subject line</td>
<td>Enter a message that will appear on the “Subject” line of all emailed appointment reminders sent to clients.</td>
</tr>
<tr>
<td></td>
<td>I use an email program</td>
<td>Make this selection if you have an email program installed on your computer or network.</td>
</tr>
<tr>
<td></td>
<td>Use my Drake email account</td>
<td>If you have an email account set up in Drake’s tax software and wish to use that program to send your scheduled appointment reminders, mark this option.</td>
</tr>
</tbody>
</table>
3. From the Select Preparer drop list choose a preparer.
4. In the Set up Times section, mark the check boxes for the days of the week this schedule will cover (the days the preparer will regularly be in the office) or click Check All Days.
5. Select the In and Out times. For instance, the time the preparer arrives in the morning (In (1)), goes to lunch (Out (1)), returns to the office (In (2)), and leaves for the day (Out (2)) for each day selected with the check boxes.
6. When you’re satisfied with the weekly scheduler, click Apply to apply these selections to the preparer’s calendar.

To save your setup, click Save at the bottom of the window. Note that you have the option of saving this setup for just the open preparer, for all preparers without a schedule already set up, or for all preparers.

To clear the setup, click Clear Schedules.

For planned changes or deviations from the regular schedule—such as days off, holidays, set times working in the field—click the Detail Schedule tab:

1. In the Set up Times section, select a starting date and ending date for these deviations: for instance, if the office is closed during June or if the preparer is on vacation from July 1-14, or if the preparer is out of the office visiting clients every Wednesday afternoon from September 1 through January 30.
2. Select the days of the week this schedule will cover (or select Check All Days).
3. Set the preparer’s arrival time the morning (In (1)) and departure time (Out (1)). If the preparer will not come in at all, leave the In and Out times blank.
4. When you’ve finished, click **Apply** and then **Yes**.

5. To set up changes to individual days—for instance, holidays, personal time, etc.—below the **Detail Schedule** grid, click **Add** to start a new row.

6. Click twice in the **Date** column of the new row to open a calendar. Click the arrows in the upper corners of the opened calendar to change months. Click a day to select it.

7. Set the **In Time** and **Out Time** select “None” for days the preparer will be out of the office.

8. Add as many dates as needed. If necessary, select a line and click **Delete**.

9. When you’re satisfied with the deviations to the preparer’s regular calendar, click **Save**.

---

**Calendar Colors**

Use the **Colors** drop lists on the **Calendar** tab of the **Setup** dialog box to change the color of the background, the preparer’s work hours, and the appointment times to more easily read the calendar.

To change the default colors displayed in the Scheduler calendar:

1. From the **Appointment Scheduler** toolbar, click **Setup** (or press CTRL+T).

2. In the **Setup** dialog box (Figure 4-13), select one of the **Colors** drop lists to open a **Color** options box to select a new background color, a new color to highlight the logged-in preparer’s work hours, a new color for a standard appointment, or a new color for group appointments.

![Figure 4-13: Changing colors from the Setup dialog box](image)

3. If desired, make a custom color and save it by clicking **Add to Custom Colors**.

4. Click **OK**.

5. *(Optional)* Click **Reset** to revert to the default color schedule.
Printing and Exporting Preparer Schedules

Drake allows you to print or export (to an Excel file) preparer schedules for a specified time range for a specific date or week. Schedules are printed or exported for all preparers.

**NOTE**

To print or export a schedule for a specified preparer, see “Creating Appointment Reports” on page 146.

**Printing**

The Print feature sends the appointments for the selected date, week, or month for any preparer selected from the Preparer to View list to the printer of your choice. From View Options (item #3 in Figure 4-11 on page 134), select Daily View, Weekly View, or Monthly View. (Hover your mouse pointer over an icon to see a tooltip describing its function.) From the Scheduler toolbar, click Print. In the Specify Desired Time Range window, select a Starting Time and Ending Time and click OK. Results are displayed based on the view (daily, weekly, or monthly) selected.

**Exporting**

The Export feature of the Scheduler sends the data for the selected view (daily, weekly, or monthly) to an Excel spreadsheet.

**Reporting**

The Report feature of the Scheduler allows you to build reports based on appointment data. For more details, see “Creating Appointment Reports” on page 146.

Importing and Exporting Calendars

Drake’s Scheduler can export appointments in Drake’s Scheduler to your Outlook, Outlook.com, or Google calendar, or pull appointments made in those calendars into your Scheduler calendar.

To import and export calendar appointments, you must first set up your Scheduler.

1. From the Scheduler toolbar, click Setup (or press CTRL+T).
2. From the Appointment tab of the Schedule - Setup dialog box (Figure 4-14 on page 140), make a selection (Google, Outlook, or Outlook.com) from the Select external calendar drop list.
3. Click OK.
To export your Drake calendar or import your Outlook or Google calendar, take the following steps:

1. From the **Scheduler** toolbar, click **Push/Pull**.
2. Select to “Pull future appointments from...” or “Send future appointments to...”
   - If you select to pull appointments from your Outlook or Google calendar, when the **Pull Appointments** dialog box is opened, select those appointments you wish to bring into your Scheduler calendar and click **Import**.
   - If you choose to send your Scheduler appointments to your Outlook calendar, all appointments are exported when you made that selection.

You can delete all previously imported appointments by selecting **Remove everyone’s imported appointments**.

The Push/Pull feature in the Scheduler works only with Windows versions of Outlook 2007 and later.

The **Google Sign out** button is used when moving appointments between Drake’s Scheduler and several Google Calendars. You will be required to sign out of one account and sign in with a new Google account before you can use the Push/Pull feature with another preparer.

**Scheduling Appointments**

Appointments can be scheduled for an individual preparer or a group of preparers.

**NOTE**

Preparer schedules and appointments are carried forward each year. Go to **Last Year Data > Update Settings 2015 to 2016** and select **Preparer Schedules and Appointments**.
To schedule an appointment:

1. From the **Scheduler** toolbar, click **New Appt**, press CTRL+N, or double-click an appointment time in the schedule grid. The **Appointment Detail** dialog box is displayed (Figure 4-15). (If you accessed the dialog box by double-clicking a time in the schedule grid, it is opened to that date and time.)

![Figure 4-15: Appointment Detail dialog box.](image)

2. Select or change the appointment **Date**, **Start Time**, and **End Time** as needed.

3. Enter the client’s SSN or EIN in the **ID** field. If a client record already exists in Drake, you will be asked if you wish to autofill the rest of the information. If not, complete the applicable client-information fields manually: **Type** (individual, partnership, corporation, etc.), **Client type** (returning, new) description (**Desc** field), name, address, phone, and email fields. (If you replace data in an autofilled field in the Scheduler, this information is not overwritten in the client record in Drake.) You can also use the **Find** feature to access data for a client. For more on this feature, see “Finding a Client Record” on page 145.

4. (optional) Click **Send** to send an appointment reminder to the client via the email address entered.

5. (optional) Override selections made in **Setup** by selecting (or clearing) the **Add reminder** or **Private appointment** boxes.
   - If **Add reminder** is marked, the preparer will receive automatic alerts regarding the appointment when logged in.
   - If an appointment is marked **Private appointment**, the assigned preparer will be the only one allowed access to that appointment data.
   - If an appointment should be a regularly schedule meeting, click **Recurrence**, and provide information about the frequency (**Daily**, **Weekly**, or **Monthly**), the day of the week, and the end date of the recurring appointment. Click **OK**.
6. (optional) Click **Send to external calendar on save** to send this appointment to
the preparer’s Google, Outlook, or Outlook.com external calendar automatically
when the appointment is saved.

7. Assign the appointment to a preparer by selecting a name under **Preparers**. (More
than one preparer can be selected.) To clear a selection, click the name a second
time.

8. Click **Save**. The appointment will now be displayed on the schedule grid.

   - An appointment within a preparer’s calendar can be changed by
dragging and dropping it to another section of the calendar grid, and
the duration can be changing by dragging the bottom of the appoint-
ment up or down. (Select the **Drag/Drop** check box from **Setup >
Appointment** tab to turn on the drag-and-drop feature.)

   - Appointments cannot be dragged from one preparer’s schedule to
another’s.

   - Recurring appointments must be changed on the **Appointment
Detail** dialog box.

   - To access the **Appointment Detail** dialog box from the **Data Entry
Menu** within a return, right-click anywhere on the menu screen and select **Add Appointment** from the right-click menu. The **Appointment
Detail** dialog box is opened to the time displayed on your
computer’s internal clock. Change the appoint time as necessary.
Click **Save** to save the appointment information.

**NOTES**

- An appointment within a preparer’s calendar can be changed by
dragging and dropping it to another section of the calendar grid, and
the duration can be changing by dragging the bottom of the appoint-
ment up or down. (Select the **Drag/Drop** check box from **Setup >
Appointment** tab to turn on the drag-and-drop feature.)

- Appointments cannot be dragged from one preparer’s schedule to
another’s.

- Recurring appointments must be changed on the **Appointment
Detail** dialog box.

- To access the **Appointment Detail** dialog box from the **Data Entry
Menu** within a return, right-click anywhere on the menu screen and select **Add Appointment** from the right-click menu. The **Appointment
Detail** dialog box is opened to the time displayed on your
computer’s internal clock. Change the appoint time as necessary.
Click **Save** to save the appointment information.

**Batch Appointment Generator**

The batch appointment generator reviews client and recurring appointments from the
previous tax year and creates new appointments in the current year’s Scheduler. You
can set workday and holiday information that will roll forward (or backward) to an
available appointment date.

**NOTE**

This feature is available only to users with administrative rights.
Appointments marked “private” are excluded from the batch process.

To set up appointments using the batch appointment generator:

1. From the **Scheduler** toolbar, click the **Batch** icon and select **Generate Batch
Appointments** (or press CTRL+X). The **Batch Appointment Generator** dialog
box is displayed.

2. If necessary, select a location from the **Use last year’s appointments found on
drive** drop list.

3. Enter (or select from the calendars) a **Begin Date** and an **End Date**.

4. In the **Days Available for Appointments** section, select the days that should be
available for appointments for this year.

5. Under **Dates Not Available for Appointments**, click **Add** to add any holidays or
other days on which appointments should not be scheduled. (See Figure 4-16 on
page 143.)
Select your preference for **Appointment Date Criteria**. Your preference applies when a rolled-forward appointment falls on a weekend or holiday. You can also select to keep the day of the week (for example, if a client wants a Monday appointment each year) or the date (for example, if a client wants to meet on the first day of a month).

6. Click **OK** to begin the batch appointment process.

The program creates appointments as defined by your specifications and preferences. Next, it displays the “Scheduler - Batch Created Appointments” report, which displays the following information:

- Summary of appointments that could not be generated (explanations provided)
- Number of appointments that had conflicts
- Number of new appointments generated successfully

In addition, the report shows (1) which appointments had conflicts, along with the new times scheduled; and (2) the new times scheduled for all other appointments.

**NOTES**

Double-click an item in the **Date** column to open a calendar.

To delete a date, click to the left of a date to highlight the line and then click **Delete**.
To undo batch-generated appointments, from the **Appointment Scheduler** toolbar, click **Batch**, select **Undo Batch-generated Appointments**, and click **Yes**. The batch-generated appointments will be removed from the current year’s schedule.

### Finding Next Available Appointment

To locate the next available appointment time in the Scheduler:

1. From the **Scheduler** toolbar, click **New Appt**, press CTRL+N, or double-click an appointment time in the schedule grid.

2. From the **Appointment Detail** dialog box, select a preparer and click **Find Next** (or press CTRL+F) to open the **Find Next Appointment** dialog box.

3. In the **Preparers** list, choose any other preparers you wish added to the search.

4. Make selections from the **Begin Date** and **End Date** drop lists.

5. Narrow the search by specifying days or times.

6. Click **Find**. All available appointment times from the selected preparers are listed. Double-click a row, or click a row and click **Select** to return to the **Appointment Detail** dialog box.

### Tip

Find scheduled appointments by searching for names or ID numbers from the **Appointment Detail** information for all clients. To search for a client’s appointment in the Scheduler:

1. From the **Scheduler** toolbar, click **Search** (or press CTRL+S) to open the **Scheduler Search**.

2. Select a starting date for the search.

3. Enter one or more keywords (SSN, EIN, or name of the client, name of the preparer, etc.,) in the **Search Text** field.

4. Click **Search**.

The program searches all **Appointment Detail** information for these keywords. Results are displayed in the **Scheduler Search** window, as shown in the example in Figure 4-17 on page 145.
Double-click an appointment row to open that appointment in the Appointment Detail dialog box.

The Lookup feature allows you to find a client’s record and insert the client information into an Appointment Detail dialog box.

To locate a client record:

1. From the Scheduler toolbar, click New Appt (or press CTRL+N) to open the Appointment Detail dialog box.
2. From the Appointment Detail toolbar, click Find.
3. Select the drive to search from the Select clients from this location drop list.
4. Select a client name from the displayed list or type a name or SSN or EIN into the Enter search text field.
5. Select a client and click OK. You are asked if you wish to automatically fill the client information fields (client name, address, phone numbers, client type, appointment type, email address). If so, click Yes. The list is closed and several fields are filled with client data. (Content is determined by what was entered on screen 1 in data entry.)

To change the details of an appointment that has already been entered into the Scheduler, double-click the appointment in the appointment grid. When the Appointment Detail dialog box for the selected appointment is opened, make any changes necessary. Click Save.

To delete an appointment from the Scheduler:

1. Double-click the appointment in the appointment grid.
2. Click Delete in the Appointment Detail toolbar (or press CTRL+DEL).
3. Click Yes to confirm the deletion.
Creating Appointment Reports

The Scheduler works with the Reports feature in Drake to provide reports based on appointment data. To generate a Scheduler report:

1. Open the Scheduler and click Reports. The Report Manager is opened.
2. Expand the Schedule Reports and Client Contact menus to show the four types of reports that can be generated. These are listed in Table 4-2.

Table 4-2: Scheduler Report Types

<table>
<thead>
<tr>
<th>Scheduler Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call List for all Preparers</td>
<td>Lists the appointments scheduled for all preparers; data types include preparer's name, appointment time and date, client name and ID number, duration of appointment, phone numbers, client type.</td>
</tr>
<tr>
<td>New Client Appointments</td>
<td>Lists new clients entered for a selected preparer; data types include appointment time, start time, client name, client SSN, and client phone numbers.</td>
</tr>
<tr>
<td>Preparer Appointments</td>
<td>Lists the appointments for all preparers. Data types include preparer name, appointment date, state time, appointment time, client name and ID number, duration of appointment, client phone numbers, and client type.</td>
</tr>
<tr>
<td>Preparer Call List</td>
<td>Lists the appointments for a preparer. Data types include preparer name, appointment date, start time, client name and ID number, and client phone numbers.</td>
</tr>
</tbody>
</table>

3. Click a report type to select it.
4. Click View Report. You will be asked if you want to create the report again using current data; click Yes to do so.
5. Make any desired changes to the Basic Search Conditions dialog box (in the “Call List for all Preparers” and “New Client Appointment” reports only).
6. Select the parameters to the report from the Comparison drop list (in the “Preparer Appointments” report and “Preparer Call List” report only).
7. Set the report’s date range by typing start and end dates in the Value fields (in the “New Client Appointments” report only).
8. Click Continue. The report is displayed in the Report Viewer. (For more information on reports, see Chapter 12, “Reports.”)

Once you are in the Report Viewer, you can print or export the report output.

The New Client List report does not pull data from other parts of Drake; it pulls data only from the Scheduler itself. To designate a client as a new client, select New from the Client Type drop list in the Appointment Detail dialog box.
Audit Protection

A comprehensive audit assistance program is available through Protection Plus Audit Assistance. The service works with 1040 returns, including Schedules A, C, and E, handles ITIN W-7 rejections, assists in getting denied EIC claims funded, offers tax debt relief assistance, assists with IRS issues concerning identity theft, and pays up to $2,500 in penalties, interest, and tax liabilities should an error occur. (Nonresident federal returns (1040NR) are excluded from Protection Plus products.)

For a list of additional services offered by Protection Plus, visit myprotectionplus.com.

Protection Plus includes a pricing option so that tax offices that are franchisees or part of a network can charge an additional fee on top of the fees the ERO charges for tax preparation.

The audit protection program costs you nothing and costs the taxpayer a minimum of $44.95; you are allowed to mark up the price to a maximum of $54. If you are charging the Protection Plus Markup Amount and the Franchise/Network Markup Amount, the two cannot total more than $54.

If the taxpayer is receiving a bank product, the fee is automatically deducted from his or her refund and Drake will return the audit protection markup amount to you on a schedule to be announced. If the taxpayer is not receiving a bank product, you will collect the fee when the customer pays for his or her tax return preparation and Protection Plus will bill you for the Protection Plus fees that you collected.

For additional details, visit Support.DrakeSoftware.com > Partner Program > Audit Assistance.

To enroll with Protection Plus, from the Data Entry Menu of a 1040 return, open the AP screen and click Enroll with Protection Plus Application (or go to eom.1040.com) to open your Enterprise Office Manager. Log in and from the menu bar, select Enrollment > Protection Plus Application.

To set up the audit protection in the software:

1. From the menu bar of the Home window, select Setup > Firm(s).
2. In the Firm Setup window, select a firm and double-click (or click Edit Firms from the toolbar).
3. Click Retrieve. The information from your Protection Plus application flows from your EOM.
4. Click Save and then Exit.

To set up a client to receive (and be charged for) Protection Plus:

1. Open a 1040 return.
2. From the General tab of the Data Entry Menu, click AP to open the Protection Plus Audit Protection screen.
3. Select the Yes check box to enroll this client in the audit protection program. (The default selection is No.)
This page intentionally left blank.
5 Return Preparation

This chapter focuses on using Drake Tax to produce Form 1040 and the supplemental forms, schedules, and other documents that might be part of a tax return. It is not intended as a tax course but, rather, as a primer for using Drake Tax to prepare a 1040 return. It assumes a fundamental knowledge of tax law and a basic understanding of data entry in Drake’s tax program. If you are not familiar with Drake data entry, read Chapter 3, “Basics,” before attempting to prepare and file a tax return in Drake.

Screens 1 through 5 of the program provide fields for entering data directly onto the 1040. Because many lines on the form require calculations from other forms and schedules, some of the fields in screens 3, 4, and 5 are treated as overrides or adjustments to program calculations from elsewhere in the program.

Taxpayer Information

Screen code: 1 Use screen 1 (Name and Address), accessible from the General tab, to enter information about the taxpayer for the top section of a Form 1040.

Selecting a Filing Status

Select a filing status from the Filing Status drop list at the top of screen 1. Press F1 in the Filing Status field to view explanations for the available codes.

After making a selection from the Filing Status drop list, make any other selections necessary to explain the client’s filing status from other sections of the Name and Address screen (Figure 5-1 on page 150):

- **Taxpayer did not live with spouse** drop list
- **Nonresident alien** check box for nonresident alien spouse
- **MFS/HOH claiming spouse exemption** check boxes for Married Filing Separately or Head of Household returns
Entering Taxpayer Information

The taxpayer’s name and SSN are entered as you create the return. Other important taxpayer data, such as date of birth, occupation, and contact information (phone numbers and email address) for the taxpayer (and spouse, if applicable) is entered on screen 1. Note that not all fields in the Spouse column are activated if the filing status is something other than “Married Filing Jointly”; fields that are activated should be completed.

e-File specifications allow no more than 35 characters of a taxpayer’s name to be transmitted on a tax return. In Drake, names of more than 35 characters (taxpayer and spouse names combined) are automatically shortened, and a Return Note is generated. If, after the name is shortened, it is still too long, you will be directed in a Return Note to shorten the name manually on screen 1. Press F1 in the taxpayer’s First name field on screen 1 for further instructions.

If the taxpayer or spouse was a victim of identity theft, enter his or her IRS–assigned PIN in the Identity Protection PIN fields on the PIN screen.

If a dependent of the taxpayer has received an Identity Protection PIN, enter it in the IP PIN check box in the lower right corner of screen 2, Dependents.

See the Identity Theft Affidavit (screen 1403), accessible from the Other Forms tab of the Data Entry Menu, if your client was a victim, or is a potential victim, of identity theft. See Screen Help on screen 1403 for more information.
Entering Residency Information

The **Mailing Address** section of screen **1** includes fields for both domestic and foreign addresses.

To indicate a stateside military address, mark the **Stateside military address** box on screen **1**. Enter combat and special processing code information on the **MISC** screen (accessible by clicking the **Combat Zone** link on screen **1** and from the **Miscellaneous** tab of the **Data Entry Menu**).

### Note

If the resident state differs from the state in the mailing address, select the appropriate state code from the **Resident state** drop in the lower section of screen **1**. If the taxpayer is a part-year (PY) resident of the state in the mailing address, select **PY** from the **Resident state** drop list. To keep a state return from being calculated, select **0** from the **Resident state** drop list. The **Resident city** drop list is activated if a city return is required. The **School district** drop list is activated when needed.

### Tip

Press **CTRL+SHIFT+S** in the **Resident city** or **School district** to search for options for those fields.

### Foreign Account Questions

A link to the “Foreign Account” questions—“Did (the taxpayer) have financial interest in or signature authority over a foreign account...”—for Schedule B, Part III, is located on screen **1** (top, Figure 5-2). For taxpayers who **did** have an interest in or signature over such an account, click the **Foreign Accounts** link and answer questions 7a, 7b, and 8 on the **Foreign Accounts for Schedule B** screen. There is also a link to the **Foreign Accounts** screen on screens **INT** and **DIV**.

![Figure 5-2: Foreign accounts question and link on screen 1](image)

For taxpayers who did **not** have an interest in or signature over such an account, select the **Answer “No” check box** on the right side (bottom, Figure 5-2).

For more on Schedule B, Part III, and completing the **Foreign Account** screen, see “Schedule B, Part III” on page 164.
Indicating a Deceased Taxpayer

If the primary taxpayer is deceased:

1. Enter the date of death in the taxpayer’s Date of death field in the Taxpayer section at the top of screen 1.
2. In the In care of field (just above the Mailing Address section), enter the name of someone (surviving spouse, child, legal representative, etc.,) to whom all tax-related information should be addressed. (For MFJ returns, enter a name only if it someone other than the surviving spouse.)

NOTE If there is a name in the In care of field, all correspondence generated by the program (letters, bills, etc.) will be addressed to that person.

Required Fields

Fields that require completion before a return is eligible for e-file are highlighted in blue (Figure 5-3).

![Figure 5-3: Required fields and foreign address fields](image)

Reminders appear when you try to escape from a screen on which required fields have not been completed. You can set up the software to remind you every time you leave a required field blank, to remind you only once per data-entry session, or not at all. From the Home window, go to Setup > Options > Data Entry tab to choose these setup options.

From the Home window, go to Setup > Colors to change the color of the required fields.

Foreign Addresses

Fields for adding foreign address information are included on many Drake data entry screens (Figure 5-3). These fields are locked to keep address data from being entered accidentally. Click the field to unlock the foreign address fields throughout the return. Close the return and re-open it to re-engage the lock for unused screens.
To use the foreign address fields, enter the street address and city in the appropriate fields, then the name of the foreign province or state. Select a foreign country from the drop list, and then enter the postal code, if appropriate.

**Personal Identification**

Many states require identification forms from taxpayers and spouses. In Drake Tax, enter this data on the **IDS** screen, available from the **Electronic Filing and Banking** section of **General** tab of the **Data Entry Menu** (or by entering **IDS** in the selector field and pressing **ENTER**).

The **IDS** screen has fields and drop lists for recording forms of identification. The two top sections are for entering the most common forms of identification needed for taxpayer and spouse for state purposes and for bank products: driver’s license and state-issued photo IDs. The bottom sections of the screen are for other forms of ID, such as military ID, passport, green card, or visa for both the taxpayer and spouse, and are used only for qualifying for bank products.

If you offer your clients bank products, the ID information entered on the **IDS** screen will automatically be used during the bank product transmission and will not have to be re-entered on the bank screen. (Identification information is required for returns with bank products to be transmitted and accepted.) The ID information will also flow to any state returns that require it.

**Tip**
Scan a copy of ID forms into the client’s Drake Documents file. See “Scanning a File” on page 459.

**Exemptions**

**Screen code: 2**

Use screen 2 (**Dependents**), accessible from the **General** tab, to complete the “Exemptions” section of Form 1040. Use a separate screen for each dependent, pressing **PAGE DOWN** to open each new screen. Data is saved automatically upon exiting a screen. The number of active **Dependents** screens is shown on the **Data Entry Menu**. (Figure 5-4).

**Figure 5-4:** Number of **Dependents** screens that contain data

Enter the required data, including the dependent’s full date of birth, at the top of screen 2. A dependent’s age is displayed once a birth date is entered (Figure 5-5 on page 154).
Entering Dependent Last Names

By default, the primary taxpayer’s last name is used for all dependents. Complete the Last Name field on screen 2 only if the dependent’s last is different.

Selecting “Months in Home”

By default, the program calculates the return as if a dependent lived with the taxpayer for the entire year. Complete the Months in Home field on screen 2 only if a dependent did not live with the taxpayer for all 12 months. (A dependent who was born or who died during the calendar year is considered to have lived in the home for 12 months. Enter 12 in the Months in Home field.)

If 0 is selected for the months in the home for a son or daughter, the dependent is classified as one who did not live with the taxpayer due to divorce or separation. If 0 is selected for another type of dependent (parent, grandchild, etc.) the program applies the “Other Dependent” classification, regardless of the relationship. To override these classifications, select the applicable boxes in the Additional Information section at the bottom the screen.

NOTE

For a member of the taxpayer’s “tax household” for ACA purposes who is eligible for the dependent exemption but is not being claimed as a dependent, go to the bottom-right corner of screen 2 and mark the Not a Dependent - ACA Household member check box.

Claiming a Dependent (for Split Returns)

If taxpayers are married and want to split the return to see if filing separately would be more beneficial than filing jointly (see “Splitting a Joint Return” on page 118), use the TSJ drop list on screen 2 to assign the dependent information to the correct person.
A **TSJ** code also should be selected if the state has an MFS (Married Filing Separately (combined)) option. The program default is **T (Belongs to the Primary Taxpayer)**.

### Entering State Data for a Dependent

Select a state from the **State** drop list (Figure 5-6) to specify which state should receive the dependent data. This selection helps ensure that dependent credit information flows to the correct state return. This information is necessary in some situations (for example, if the parents of the dependent are filing as MFS and reside in different states).

![Figure 5-6: Fields for TSJ, State and State codes](image)

Enter a code (disabled, adopted, jailed, etc.,) as applicable in the **State codes** field. To view all state codes, click inside the **State codes** field and press F1. Review the information for the state and enter the appropriate term. (For example, Disabled or NYDEP.)

### Additional Dependent Information

Screen 2 contains fields for other dependent-related data. Information on the below-listed fields is provided elsewhere in this document.

- **Childcare Expense Information** — See “Child and Dependent Care Expenses Credit” on page 220.
- **EIC Information** (and related due diligence questions) — See “Earned Income Credit (EIC) Due Diligence” on page 233.

It could be necessary to override or further clarify dependent information entered on screen 2—for example, if a child is over 18 and disabled or is not a U.S. citizen. Use the **Additional Information** section of screen 2 for this kind of data.

**NOTES**

If a dependent of the taxpayer received an Identity Protection PIN, enter it in the **IP PIN** check box in the lower right corner of screen 2.

If a dependent of the taxpayer died during 2016, enter the dependent's date of death in the **Date of Death** field in the lower right corner of screen 2.
Personal Service Income

Use the W2 and 99M screens, both accessible from the General tab of the Data Entry Menu, to enter personal service income data from a taxpayer’s W-2 and 1099-MISC forms, respectively.

Click the Household Employee link on screen 3 to open the Household Employee Wages screen to enter wages paid to a household employee. See “Wages for Household Employees” on page 159 for more.

W-2 Wages

Screen code: W2

The W2 screen is designed to reflect the IRS Form W-2, Wage and Tax Statement. Data entered here must match the client’s W-2 form. The following fields can be completed automatically by the program:

- **Names and Addresses** — If the employer’s EIN is in your Drake database, the employer’s information is filled automatically once you enter the EIN. The employee information (for taxpayer or spouse) is filled automatically once T or S is selected at the top of the screen. Nothing need be typed into these fields unless the information differs from what was previously entered in the program.

- **Wages and Withholding** — When wages are entered in box 1, boxes 3–6 are filled automatically. These amounts should match those on the taxpayer’s W-2.

If, after contacting (or attempting to contact) the employer, you suspect fraud, immediately contact the nearest IRS Criminal Investigation office or file Form 3949-A, available from the IRS website ([www.irs.gov/individuals/how-do-you-report-suspected-tax-fraud-activity](http://www.irs.gov/individuals/how-do-you-report-suspected-tax-fraud-activity)), or order the form from the IRS’s tax fraud hotline at (800) 829-0433. The IRS does not accept referrals of alleged tax law violation over the phone.

**Note**

Links

Links are provided from the W2 screen to screens 2441 (for entering Child and Dependent Care Expenses), screen 8880 (for entering data to calculate the Qualified Retirement Savings Contributions credit), and screen SEHI (for entering data to calculate the Self-Employed Health Insurance deduction).

W-2 Verification

(optional) Verification fields (activated from Setup > Options > Data Entry tab) help ensure that wage and withholding amounts are correct by requiring re-entry of federal and state wage and withholding amounts at the bottom of screen W2 (Figure 5-7).

Figure 5-7: Verification fields for federal and state wages and withholdings
An EF Message is generated if a verification amount does not match the corresponding amount entered. Amounts must be corrected before the return can be e-filed.

Verification Code

In its on-going effort to combat fraud, the IRS is again this year asking some payroll service providers to include a 16-digit Verification Code field on a limited number of Form W-2 copies provided to employees.

The code will be displayed in four groups of four alphanumeric characters, separated by hyphens. Example: XXXX-XXXX-XXXX-XXXX.

The Verification Code will appear on some versions of Form W-2, copies B and C, in a box labeled “To be filed with employee's federal tax return” (Copy B) or “For employee's records” (Copy C). The form will include instructions to taxpayer and tax preparers.

If a verification code is printed on a W-2 form, type that code into the Verification Code box at the bottom of screen W2 in Drake.

The presence or absence of a verification code will have no effect on whether or not a return is accepted or rejected.

Foreign Employers

To indicate a foreign employer on screen W2, type the street address into the Street field and the city into the City field of the employer address, and in the Foreign ONLY section, enter the province or state, select a country from the Country drop list, and enter any relevant Postal Code. See example in Figure 5-8.

![Figure 5-8: Entering foreign employer information on W2 screen](image)

Screen code: FEC

If no W-2 was issued by the foreign employer, use the FEC screen (Foreign Employer Compensation), accessible from the Income tab of the Data Entry Menu, to enter employee, employer, and income information.

Note

For information on the foreign income exclusion (Form 2555), see “Excluding Foreign Income” on page 201.

Statutory Employees

Because all statutory employees must file Schedule C for expenses related to W-2 income, Schedule C is created for a statutory employee.

To indicate a statutory employee and generate Schedule C:
1. Open a W2 screen for the employee, and mark the Stat employee check box on line 13.

2. From the Special tax treatment drop list (Figure 5-9 on page 158), elect the associated Schedule C.

![Figure 5-9: W-2 in this example is associated with the second (#2) Schedule C entered](image)

The earnings amount from screen W2 flows to Schedule C, line 1.

### Clergy

Members of the clergy receive Form W-2 but do not have Social Security or Medicare taxes withheld from their wages. They report and pay their Social Security and Medicare taxes by filing Schedule SE. Report their wages on screen W2.

To indicate the wages are for a member of the clergy, from the Special tax treatment drop list, select C or P:

- Select C if the church is electing to treat the minister as a regular employee, is withholding Social Security, and is assisting the minister with payment of his or her Social Security and Medicare taxes.
- Select P if the minister is paying his or her own Social Security and Medicare taxes.

Also see “Clergy Expenses” on page 202, “Income From Church” on page 204, and “Ministerial Income Allocation” on page 209.

For more information see IRS Publication 517.

### Corrected or Altered W-2

Near the bottom of the W2 screen are check boxes to indicate that a W-2 was altered, handwritten (nonstandard), or corrected. Select the applicable box for a W-2 that has been changed.

### Do Not Update

The Do not update check box will affect the 2017 tax return. If you mark this box, next year, when you update your tax returns in Drake (Last Year Data > Update Clients 2016 to 2017) W-2 info from this year’s return will not be carried into 2017’s W2 screen.

### ITIN on Screen 1

If either the taxpayer or the spouse has an ITIN entered on screen 1, the taxpayer’s TIN from Form W-2 must be entered in the field at the bottom of all W2 screens for the taxpayer and the spouse. The program does not automatically use the ITIN entered
on screen 1, and a return with an ITIN cannot be e-filed unless this field on all screens W2 is completed.

Additional Entries Tab

If the taxpayer has W-2 information from more than four states, click the Additional Entries tab at the top of the W2 screen (Figure 5-10) to access 10 more lines of data-entry fields for box 15 of Form W-2. There are also four more lines of data-entry fields for boxes 12 and 14, and four lines of Ohio School District fields.

Wages for Household Employees

New for 2016: Wages the taxpayer received as a household employee are entered on the new Household Employee Wages screen, accessed through the link near the top of screen 3 (Income). Enter the employer’s name and address (required), and, in the Compensation field, enter the wages the taxpayer received from the employer.

Household employees include housekeepers, maids, babysitters, gardeners, and others who work in or around a private residence as an employee. Repairmen, plumbers, contractors, and other business people who provide their services as independent contractors, are not employees.

NOTE

Figure 5-11: New for 2016: The Household Employee Wages screen
If the taxpayer worked for more than one employer, press PAGE DOWN to open a new **Household Employee Wages** screen. Totals will flow to the “Wages, salaries, tips, etc.,” line of Form 1040.

### Airline Payment Amount Rollovers

Qualified airline employees who received airline payment amounts can be excluded from income if the payments are rolled into a traditional IRA within 180 days of receipt.

To record these payments, go to screen 3 (**Income**) and enter them on line 21, in the **Airline Payment Rollover** fields.

When the return is viewed or printed, the program will print “Airline Payments” on line 21 (Figure 5-12), with the amount of the payments entered as a negative number and deducted from total income.

![Figure 5-12: Airline payments rolled over into IRA and reported on line 21 of Form 1040](image)

### W-2 Income Excluded per Notice 2014-7

If a taxpayer received payments described in Notice 2014-7 in 2016, and received a Form W-2 with the amount of the payments reported in box 1, “Wages, tips, other compensation,” you can report these payments using the following method:

1. Open a **W2** screen and enter the information.
2. Close the **W2** screen and open screen 3, **Income**.
3. Enter the amount from box 1 of Form W-2 on line 21 of screen 3, in the field to the right of “W-2 income excluded Per Notice 2014-7.”

When you calculate the return, the program prints “Notice 2014-7” on line 21 of the return, along with the amount you entered on screen 3 as a negative number. This amount is subtracted from the taxpayer’s income and included in the total of total income on line 22 of the return.

![Figure 5-13: Wages described in Notice 2014-7 are subtracted from total income.](image)
The program also generates an explanatory statement as required by the IRS.


**Statements**

If more than one item is entered in the **Other Income** section of screen 3, the program generates a statement listing all entries (Figure 5-14). Select “STAMENT” from the forms “tree” in View mode to see the listed items.

![Figure 5-14: A statement combines all Other Income entries from screen 3.](image)

**Substitute W-2, 1099-R**

Form 4852 serves as a substitute for Form W-2, Form W-2c, or Form 1099-R when a taxpayer either did not receive one of these forms or an employer issued an incorrect one. Form 4852 is not generally filed before the 1040 filing deadline (which, for the 2016 tax year, is April 18, 2017).

**Screen code: 4852**

Use screen 4852, accessible from the **Other Forms** tab, to fill out Form 4852.

**NOTE**

The generated Form 4852 uses data entered on the corresponding W2 or 1099 screen (for Form 1099-R).

**W-2 Import**

If your client is an employee of a company that uses Equifax W-2 Management, that client’s W-2 can be downloaded directly into Drake. See the Drake Support site ([Support.DrakeSoftware.com > My Account > W-2 Block Purchase](http://Support.DrakeSoftware.com)) for information on purchasing W-2 downloads and a list of companies that supply employee W-2s using this service.

To import W-2 information:

1. Open the client’s W2 screen in Drake Tax.
2. At the top of the screen, click **Import W2**.
3. Following the on-screen directions.

For more information log in to [Support.DrakeSoftware.com > My Account > W-2 Block Purchase](http://Support.DrakeSoftware.com).

**NOTE**

Purchase W-2 downloads in sets of 15 ($25 per set, plus tax). Each instance of a downloaded W-2 counts as one against your total (even if the same W-2 is downloaded twice). If, however, the client has W-2s from multiple employers and all W-2s are downloaded in the same session, it counts as only one download. If the W-2s are downloaded in separate sessions, each session counts as one against your total.
2D Barcode Scanning

For W-2 forms with a 2D barcode, W-2 and K-1 data can be scanned into Drake Tax (1040 package only). Open the program to the client’s Data Entry Menu (not the W2 or K1 screen) to scan the barcode; the scanned information appears on the applicable screen. For example, if a W-2 is scanned, a W2 screen is opened and filled with the data from the W-2. Guidelines for scanning are provided below.

- When scanning the information, the program opens a new screen containing the information. It does not overwrite previously entered data on a W2 or K1 screen.
- The IRS issues guidelines for the 2D barcode. If the software producing the barcode follows these guidelines, the correct information will be entered on the Drake Tax screen. If not, you must verify that the scanned data was correctly transferred to the screen.
- The 2D barcode scanner must read PDF 417 barcode symbol format.
- For Form W-2, the 2D barcode picks up only what is on the W-2. In the case of multiple city withholding (which is on a separate schedule that does not fit on the W-2), the extra information must be typed in after the barcode is scanned.

1099-MISC

Screen code: 99M

Use the 99M screen to enter data from Form 1099-MISC. Select from the TS drop list at the top of the 99M screen to whom (taxpayer or spouse) this 1099 information belongs. To associate the 99M information with a specific line or form within the return, make a selection from the For drop list. If associating it with one of multiple forms, enter a Multi-form code. (See “Associating One Screen with Another” on page 118.)

8919 “Reason” Check Box

New for 2016: If 8919 has been selected from the For drop list at the top of screen 99M, select the applicable reason code for filing this form from the Reason code drop list based on the services performed for the firm on this line. The Reason code drop list in located on the bottom-left corner of screen 99M.

- A – I filed Form SS-8 and received a determination letter stating that I am an employee of this firm.
- C – I received other correspondence from the IRS that states I am an employee.
- G – I filed Form SS-8 with the IRS and have not received a reply.
- H – I received a Form W-2 and a Form 1099-MISC from this firm for 2016. The amount on Form 1099-MISC should have been included as wages on Form W-2.

Passive and Investment Income (1099-DIV, etc.)

This section covers interest and dividend income from both domestic and foreign sources. To enter rental income data in Drake, see “Supplemental Income” on page 182. To enter foreign earned income, see “Foreign Earned Income” on page 201.
**Interest and Dividends**

The **INT** and **DIV** screens in Drake reflect the 1099-INT and 1099-DIV forms, respectively. Data from the **INT** and **DIV** screens is carried primarily to Schedule B, Interest and Dividends, and, when applicable, to Form 1116, Foreign Tax Credit.

**Income Less than $1,500**

In general, no Schedule B is required if interest and dividend income does not exceed $1,500; amounts can be entered instead directly on screen **3 (Income)** (Figure 5-15).

**Figure 5-15: Interest and dividend fields on screen 3**

The **Income** screen amounts are calculated and the results flow directly into Form 1040. Any interest or dividend income entered on the **INT** or **DIV** screens is combined with the screen **3** amounts when the return is calculated. Do not duplicate entries.

**New for 2016:** Use line 9b for “Qualified Dividend Income” (see highlighted line in Figure 5-4) when no Schedule B is required and no data is entered on screens **DIV** or **INT**.

**Income Exceeding $1,500**

Use the **INT** and **DIV** screens to report interest and dividend income that exceeds $1,500. Amounts are generated for Schedule B and flow to Form 1040.

Note that the **Seller-financed mortgage** section is located at the top of screen **INT**. If the interest income reported on this **INT** screen is from a seller-financed mortgage, mark the **Seller-financed mortgage** check box and enter the payer address information.

Payer information fields for seller-financed mortgages are included in the **DIV** screen.

The **FATCA** check boxes on screens **99-R, DIV, and INT** allow data entered on those screens to flow to the FinCEN report. For information on the **FATCA** check boxes, see “FATCA Filing Requirements” on page 180.

For information on the **2nd TIN** check box, see the field help.

**NOTES**

**Reporting Portions of Dividends**

Certain portions of ordinary dividends (domestic dividends not taxable by a state and ordinary dividends that are U.S. Government dividends) can be expressed on the **DIV** screen as either amounts or percentages (Figure 5-16).
Figure 5-16: Enter portions of ordinary (line 1a) dividends as amounts or as percentages of the total.

**Schedule B, Part III**

Some taxpayers with bank or other financial accounts in foreign countries must file Schedule B regardless of the income amount.

This foreign account data is now reported on the **Foreign Accounts Questions** screen (Figure 5-17), accessible through the **Foreign Accounts** link on screen 1 (see Figure 5-2 on page 151), or the **Foreign Accounts Questions** link on screen INT or screen DIV.

Figure 5-17: Foreign accounts question on the **Foreign Account Questions** screen
State-specific Information

The State-specific information section of the INT screen has a drop list to designate Maine, Massachusetts, Oklahoma, or Tennessee for Bank Interest, a field for entering IA taxable interest income, and various selections for an Illinois Schedule M (Figure 5-18).

Figure 5-18: State-specific fields on INT screen

NEW FOR 2016

Some state returns require an LLC number. Enter that number in the LLC# field on screen INT or DIV, as applicable.

1099-OID

Enter interest income from Form 1099-OID, Original Issue Discounts, on screen OID, available from the Income tab of the Data Entry Menu.
The screen resembles the actual form, with fields for entering all the information that appears on Form 1099-OID

In the event some of the OID interest is nontaxable, enter the amount in the "Non-taxable OID interest" field in the lower left side of the OID screen. To find out what part, if any, is nontaxable, click the link to the IRS Publication 1212.

The State-specific information section is for Iowa and Illinois filers only. The LLC# is for state purposes.

Foreign Interest and Dividends

Use the INT and DIV screens to report interest and dividend income from foreign accounts and trusts. As applicable, this data flows to Form 1116, Foreign Tax Credit. The following Form 1116 capabilities are included on the INT and DIV screens:

- A section for foreign tax credit information
- Ability to associate information from an INT or DIV screen to an 1116 screen
- Ability to suppress Form 1116 if it is not required for the return
- Ability to open the 1116 screen in the program via a Form 1116 link

Foreign Tax Credit Data

Use the Form 1116/FTC information section of the INT or DIV screens to report any interest and dividend income from foreign accounts and trusts. Figure 5-19 shows this section as it appears on the DIV screen.

![Figure 5-19: Form 1116 section of DIV screen](image)

If data is entered in this section of the DIV or INT screen, Form 1116 is generated automatically. Data entered here should not be re-entered on the 1116 screen or the program will combine the two amounts and print the total on the return.

Associating Data with the 1116 Screen

Because the INT and DIV screens include the most commonly used Form 1116 fields, and because Form 1116 is generated if these fields contain data, it may not be necessary to enter anything onto screen 1116. If, however, a return has a less-common foreign income factor, such as a carryover, you must enter that data on screen 1116.

You can associate the DIV and INT screens with an 1116 screen so that the generated Form 1116 incorporates the applicable data from all applicable screens. To associate the Foreign Tax Credit information in a DIV or INT screen to an 1116 screen:

1. Complete the Form 1116/FTC Information section of the DIV or INT screen. (See Figure 5-19.)
2. Enter a number in the FTC field of this section. (See Figure 5-19.)
3. Open the 1116 screen to be associated with the DIV or INT screen.
4. Type the FTC number (from Step 2) into the FTC field (Figure 5-20).

![Form 1116 - Foreign Tax Credit](image)

Figure 5-20: FTC field at top of 1116 screen

The program uses this “FTC number” to associate the 1116 screen with the other screens and calculate the correct information for Form 1116.

**Suppressing Form 1116**

By default, Form 1116 is generated with the return if any data is entered into the Form 1116/FTC Information fields. If these fields include data but a Form 1116 is not required and you don’t want one generated, select 1116 NOT required. (See Figure 5-19 on page 166 to view the check box as it appears on the DIV screen; the 1116 Not Required check box is located on the left side of the INT screen.)

For more on Form 1116 in Drake, see “General Business Credits” on page 222.

**FATCA Filing Requirements**

Drake Tax has included FATCA check boxes on screens 1099, DIV, and INT. Mark these boxes if the payer is reporting on this Form 1099 to satisfy its chapter 4 account reporting requirement. The recipient also may have a filing requirement. See the Instructions to Form 8938.

The Foreign Account Tax Compliance Act (FATCA) helps combat tax evasion by U.S. persons who have financial assets offshore.

Under FATCA, certain U.S. taxpayers holding financial assets outside the United States must report those assets to the IRS on Form 8938, Statement of Specified Foreign Financial Assets. This FATCA requirement is in addition to the long-standing requirement to report foreign financial accounts on FinCEN Form 114, Report of Foreign Bank and Financial Accounts (FBAR) (formerly TD F 90-22.1).

There are serious penalties for not reporting these financial assets.

For more information, see:


**Taxable Refunds**

*Screen code: 99G*

Enter state and local taxable refunds for the current year on the 99G screen (Form 1099-G, Certain Government Payments). Taxable refund amounts are calculated and carried to the “Taxable refunds” line of Form 1040. Because the amount shown on this line can be affected by limitations computed from the Drake worksheets, the program allows you to adjust it.
Screen code: 3

To adjust the taxable refund amount shown on the 1040, go to screen 3 and enter in the **Taxable refunds** adjustment fields the amount of prior-year state or local refunds the taxpayer received in the current year. Be aware that no calculations are done on the amount entered on screen 3. Use the 99G screen if you want the system to compute the taxable amount.

**NOTES**

A flagged **Taxable refund** field indicates that the displayed amount was carried forward from a prior-year return. To clear the field, press F4 (if the amount is correct) or enter a new amount.

Screen 99G is also called the **Government Payments** screen. Unemployment compensation is entered on this screen.

1099-G Data Flow

The **For** drop list allows you to select where in the return the 1099-G information will flow: Form 1040, line 21; Schedule C; Schedule F; Form 4385.

The **MFC** (Multi-Form Code) box allows you to associate one screen with another, such as when one 1099-G should be associated with a particular schedule or form. For example, to associate a 99G screen with the second C screen created, select C from the **For** drop list and in the MFC box, type the numeral 2.

Alimony

If the taxpayer *received* alimony, enter the amount on screen 3 in the **Alimony received** field. Enter alimony *paid* information on screen 4.

Self-Employment Income (Schedule C)

Screen code: C

Screen C, **Self-Employed Income**, covers Schedule C, Profit or Loss from Business (Sole Proprietorship). Access screen C from the **Income** tab. Several screens in Drake (such as the 99M, AUTO, and 4562 screens) can be associated with a Schedule C using the **For** and **Multi-form Code** boxes of those screens. (See “Associating One Screen with Another” on page 118.)

**NOTE**

Enter data for Schedule C, Part IV, Information on Your Vehicle, on the AUTO screen.

Program Defaults for Screen C

The program’s default **accounting method** (item F) is *cash*. Select **Accrual** or **Other**, as applicable, for accounting methods other than cash. If **Other**, include a description. (The description must be 20 characters or fewer in length.)

Select item G if the taxpayer *did not* materially participate in the business (thus, a *passive* activity); otherwise, the program assumes that the activity is not a passive activity. See Schedule C instructions and IRS Pub. 925 for details.

The program’s default position for **investments** (item 32b) is that all investments are *at risk*. If this is not true for your client, select **Some investment is NOT at risk**. (Note
that item 32b includes a link to screen 6198 for entering data to compute deductible losses for Form 6198, At-Risk Limitations.)

The program’s default inventory valuation method (item 33) is cost. If the valuation method is not cost, either:

- Mark the Lower of cost or market check box
- Mark the Other check box, then:
  - Click the SCH link to open the SCH screen for unformatted attachments.
  - From the Type of attachments drop list, select 097 - Sch C Ln 33, Close Inventory.
  - Enter a number in the Multi-form code box (if appropriate)
  - Enter an explanation in the large text box under the Multi-form code field

**Business Codes**

The codes are in numerical order, then listed again in alphabetical order halfway down the list. Rather that scrolling and searching, locate a specific business code by placing the cursor in the Business code box (field B) of screen C and press CTRL+SHIFT+S to open a Search box. Type a search term and click Go. All codes that include the search term are displayed, as shown in the example in Figure 5-21.

![Figure 5-21: Example of a business-code search on screen C](image)

Double-click the desired code or select one and click OK or press ENTER.

**Taxpayer Filing Form 1099**

If the taxpayer made any payment in 2016 that would require him or her to file any Forms 1099, mark the Yes box on line I; otherwise, mark the No box.

If the taxpayer filed—or will file—the required Forms 1099s, mark the Yes box on line J; otherwise, mark No.

**Depreciation**

Use screen 4562 (Depreciation Detail) to enter depreciable assets for Schedule C. Note that on screen C, the Depreciation field is an adjustment field, and that an amount entered there adjusts the calculated amount from the 4562 screen that flows to the “Depreciation and section 179 expense deduction” line of Schedule C.

Screen 4562 is accessible from the Income tab of the Data Entry Menu, or you can click the Form 4562 link on screen C.
For more on entering depreciation in Drake, see “Depreciation” on page 247.

**NOTE**  
The “Depletion” field of screen C is an override field. For information on entering oil and gas depletion on the DEPL screen, see "Oil and Gas Depletion Worksheet" on page 205.

**Loss on Schedule C**

If Schedule C shows a loss and all investment is **not** at risk, the program produces Form 6198, At-Risk Limitations. If part of a loss may be disallowed, enter the required data on screen **6198**. If the taxpayer does not materially participate, the loss could be limited by Form 8582, Passive Activity Loss Limitations. This is computed automatically.

**Miscellaneous Income Excluded per Notice 2014-7**

If a taxpayer received payments described in Notice 2014-7 in 2016, and received a Form 1099-MISC with the amount of the payments reported in box 7, “Nonemployee compensation,” you can report these payments in Drake using the following method:

1. Open screen **C**. If you already have a screen **C** entered, press PAGE DOWN for a new screen **C**.
2. Type the amount from line 7 of Form 1099-MISC on both:
   - Line 1, “Gross receipts/sales”
   - In the field to the right of **Income to be excluded Per Notice 2014-7** (on the lower left side of screen **C**)

When you calculate the return, the program prints “Notice 2014-7” on line 12 of the return, but does not carry any amount to the income calculations of the 1040. (Select the corresponding **Schedule C** from View mode to see the Schedule C calculations, including Part V.)

The program also generates an explanatory statement as required by the IRS.

If, however, the amount of the payments is listed in box 3 of the Form 1099-MISC, Drake recommends entering the information in the following manner:

1. Open screen **99M**. If you already have a screen **99M** entered, press PAGE DOWN for a new screen **99M**.
2. Enter the information on the screen as it appears on the Form 1099-MISC.
3. From the **For** drop list at the top of screen **99M**, select **1040**.
4. Close the **99M** screen and open screen **3**.
5. Enter the amount from box 3 of Form 1099-MISC on line 21 of screen **3**, in the field to the right of **W-2 income excluded Per Notice 2014-7**.

When you calculate the return, the program generates an explanatory statement as required by the IRS, with the literal printed on line 21 of the 1040 return indicating the statement has been generated (Figure 5-22 on page 171).
Find details on Notice 2014-7 at the IRS website.

**e-Filing Schedules C and C-EZ**

Only one Schedule C-EZ can be e-filed per return, but up to eight Schedule C forms can be e-filed per taxpayer. If necessary to allow e-file, keep the short form (EZ) from being generated by selecting the **Suppress Schedule C-EZ** box on screen C.

**NOTE**

Normally, amounts from Schedules C do not flow to Form 8960, but if you have a Schedule C that you want to flow to Form 8960, mark the **Carry to 8960 line 7** check box on screen C.

**Sales of Assets**

Screens for entering gains, losses, and sales of assets are listed in Table 5-1. These screens can all be accessed from the **Income** tab of the **Data Entry Menu**.

**Table 5-1**: Screens for Entering Gains and Losses

<table>
<thead>
<tr>
<th>Screen</th>
<th>Screen or Form Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>8949 or D</td>
<td>Form 8949, Sales and Other Dispositions of Capital Assets (This screen also covers Schedule D and Form 1099-B and can be accessed from the selector field by using the 8949, D, or 99B codes.)</td>
</tr>
<tr>
<td>D2</td>
<td>Loss Carryovers and Other Entries (not an IRS form)</td>
</tr>
<tr>
<td>2439</td>
<td>Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains</td>
</tr>
<tr>
<td>4255</td>
<td>Form 4255, Recapture of Investment Credit</td>
</tr>
<tr>
<td>4684</td>
<td>Form 4684, Casualties and Thefts</td>
</tr>
<tr>
<td>4797</td>
<td>Form 4797, Sales of Business Property</td>
</tr>
<tr>
<td>6252</td>
<td>Form 6252, Installment Sale Income</td>
</tr>
<tr>
<td>6781</td>
<td>Form 6781, Gains and Losses From Section 1256 Contracts and Straddles</td>
</tr>
<tr>
<td>8824</td>
<td>Form 8824, Like-Kind Exchanges</td>
</tr>
<tr>
<td>HOME</td>
<td>Worksheet for Sale of Residence (not an IRS form)</td>
</tr>
<tr>
<td>99C</td>
<td>Form 1099-C, Cancellation of Debt</td>
</tr>
</tbody>
</table>

When forms require identical data (such as when amounts from screens 4684 and 6252 must be carried to Form 4797), Drake prints the data on the appropriate forms.
Capital Asset Reporting

Capital gains and losses from stocks, bonds, mutual funds, and other investments are listed on Form 8949, Sales and Other Dispositions of Capital Assets, and summarized on Schedule D. Information for these forms is entered on screens 8849 and D2. These screens are available under the Income tab of the Data Entry Menu.

Form 1099-B, Proceeds From Broker and Barter Exchange Transactions, reports individual transaction information and contains cost basis fields for brokers who are required to supply such information. Enter 1099-B data on screen 8949 (or D).

Screen 8949 (or D) has fields for Form 8949, Schedule D, and Form 1099-B data. Following are some guidelines for data entry on this screen.

- **Applicable check box (Basis not reported...)** — Indicate by selecting an option from the drop list if the basis of the asset was reported to the IRS or if the transaction was not reported on Form 1099-B. (Selection 1 is the default.)

- **Description** — Enter description of capital gain or loss item using stock ticker symbols or abbreviations. You can use stock ticker symbols or abbreviations to describe the property as long as they are based on the descriptions of the property as shown on Form 1099-B or 1099-S (or substitute statement).

- **Date acquired** — Enter the date acquired as an eight-digit number using MM-DD-YYYY format. This date is used to determine whether the sale is short-term or long-term. Enter VARIOUS, INHERIT, or INH2010, as applicable. (Only “VARIOUS,” “INHERIT,” and “INH2010” are acceptable for e-file.)

- **Date sold or disposed** — If a single date does not apply, type Bankrupt, Worthless, or Expired, as applicable. (If Expired is entered, the return must be paper-filed.) Do not enter VARIOUS in this field.

- **Type of gain or loss** — Select from the drop list to describe the gain or loss as long term or short term.

- **Proceeds from sale...** — Enter the sale amount. If only the gain amount is available, enter the gain amount and leave the Cost or other basis field blank.

- **Cost or other basis** — Enter the cost or basis. If only the loss amount is available, enter the loss amount and leave the Proceeds from sale... field blank.

- **AMT cost basis** — Enter the cost basis for AMT purposes.
  - **US Real Property Sold By a Nonresident** — If this box is marked, the program might have to do a special calculation for line 30 of Form 6251 (AMT — Individuals); see Form 6251 instructions for more information.

- **Adjustments** — Up to three adjustments per screen are permitted. For each adjustment, select the applicable code from the drop list and enter the amount of adjustment (and AMT adjustment, if applicable) to the gain or loss.

- **AMT** — Several AMT–related fields are included on screen 8949:
  - The Capital Gains and Losses worksheet (D_AMT) will use the same number as the regular Schedule D unless entries are made in the AMT Adjustment to gain or loss and AMT cost basis fields on screen 8949.
• **Federal tax withheld** — Enter the amount of federal tax withheld from the proceeds of a sale.

• **Mark if loss based...** — Mark this box if the loss is not allowed based on the amount in box 1d.

• **Qualified Small Business Stock** — Choose from the **Amount of section 1202 gain** drop list the percentage of qualified small business stock that the taxpayer held for five years and then sold, then enter an amount in the second field:
  - 50% if acquired after 8/10/1993
  - 60% Empowerment Zone Stock
  - 75% if acquired between 2/18/2009 and 09/27/2010
  - 100% if acquired between 09/28/2010 and 12/31/2013

• **State Use Only** — Check with your state for required codes.

• **Summaries** — If you are reporting only the totals of 1099-B transactions rather than reporting individual transactions, read the notes at the bottom of the 8949 screen. For information on using paper document indicators with e-filed returns, see “Paper-Filing Forms and Supporting Documentation (Form 8453)” on page 347. For information on attaching PDF documents to e-filed returns, see “Binary Attachments” on page 273.

Click the **Additional Info** tab at the top of screen 8949 and complete the screen to produce a copy of Form 1099-B for those states that require this form for e-file purposes. No data entered on the **Additional Info** tab flows to any federal form.

**Screen D2, Carryovers & Other Entries**

Screen D2 has fields for short-term gains/losses from other sources, long-term gains/losses from other sources, loss carryovers from the prior year, capital gain tax computation, and federal withholding. If the taxpayer’s information was entered in Drake Tax last year, the gains/losses and carryover fields are updated automatically.

If amounts to be entered on screen D2 differ due to AMT, enter them under the **AMT if Different** column. For information on override fields, press F1 in a selected field.

Lines 1a and 8a of Schedule D on screen D2 are used to report all short-term and long-term transactions for which basis was reported and for which there are no adjustments.

In the **Proceeds** field of line 1a of screen D2, enter the total sales price, and in the **Cost or other basis** field, enter the cost or other basis for all short-term transactions reported on Form 1099-B for which basis was reported to the IRS and for which you have no adjustments. Enter information on the long-term transactions on line 8a.

An entry on either line 1a or 8a means you will not be making an entry on screen 8949.

**Form 8949 Imports**

Use the Form 8949 Import tool to import capital gain and loss transaction data from an Excel or other worksheet into Drake.
Create a Worksheet

Before you can use this feature, you must have a worksheet containing the transaction data. Create a worksheet or import one from Drake. (See “Import a Worksheet” on page 175.) This worksheet should be saved as a Microsoft Excel, TAB, or CSV file, with each column labeled (in order) for a field on screen 8949. Part of a worksheet is shown in Figure 5-23. Suggested labels are shown in Table 5-2.

Columns must be in the same order as the fields on screen 8949. When looking at Table 5-2, which shows the field/column order, note that the column names do not have to match the field names exactly. A good place to save a worksheet is the “Documents” folder in Drake Documents, in that client.

Table 5-2: Spreadsheet Columns for Form 8949 Import

<table>
<thead>
<tr>
<th>Spreadsheet Column</th>
<th>Associated Field on Screen 8949</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>TSJ</td>
</tr>
<tr>
<td>B</td>
<td>F</td>
</tr>
<tr>
<td>C</td>
<td>State</td>
</tr>
<tr>
<td>D</td>
<td>City</td>
</tr>
<tr>
<td>E</td>
<td>8949 check box</td>
</tr>
<tr>
<td>F</td>
<td>Description of property</td>
</tr>
<tr>
<td>G</td>
<td>Date acquired</td>
</tr>
<tr>
<td>H</td>
<td>Date sold of disposed of</td>
</tr>
<tr>
<td>I</td>
<td>Type of gain or loss</td>
</tr>
<tr>
<td>J</td>
<td>Proceeds from sale of stocks, bonds, or other capital assets</td>
</tr>
<tr>
<td>K</td>
<td>Cost or other basis</td>
</tr>
<tr>
<td>L</td>
<td>AMT Cost basis</td>
</tr>
<tr>
<td>M</td>
<td>Accrued market discount</td>
</tr>
<tr>
<td>N</td>
<td>Wash sale loss disallowed</td>
</tr>
<tr>
<td>O</td>
<td>US Real Property (Note: To have a check mark appear in this field, enter any character into the spreadsheet column.)</td>
</tr>
<tr>
<td>P</td>
<td>Adjustment 1 code</td>
</tr>
<tr>
<td>Q</td>
<td>Adjustment 1 amount</td>
</tr>
<tr>
<td>R</td>
<td>Adjustment 1 AMT amount</td>
</tr>
<tr>
<td>S</td>
<td>Adjustment 2 code</td>
</tr>
</tbody>
</table>
Table 5-2: Spreadsheet Columns for Form 8949 Import

<table>
<thead>
<tr>
<th>Spreadsheet Column</th>
<th>Associated Field on Screen 8949</th>
</tr>
</thead>
<tbody>
<tr>
<td>T</td>
<td>Adjustment 2 amount</td>
</tr>
<tr>
<td>U</td>
<td>Adjustment 2 AMT amount</td>
</tr>
<tr>
<td>V</td>
<td>Adjustment 3 code</td>
</tr>
<tr>
<td>W</td>
<td>Adjustment 3 amount</td>
</tr>
<tr>
<td>X</td>
<td>Adjustment 3 AMT amount</td>
</tr>
<tr>
<td>Y</td>
<td>Federal tax withheld</td>
</tr>
<tr>
<td>Z</td>
<td>Loss not allowed</td>
</tr>
<tr>
<td>AA</td>
<td>Proceeds from collectibles</td>
</tr>
<tr>
<td>AB</td>
<td>QSBS Code</td>
</tr>
<tr>
<td>AC</td>
<td>QSBS Amount</td>
</tr>
<tr>
<td>AD</td>
<td>State</td>
</tr>
<tr>
<td>AE</td>
<td>State ID #</td>
</tr>
<tr>
<td>AF</td>
<td>State tax withholding</td>
</tr>
<tr>
<td>AG</td>
<td>State</td>
</tr>
<tr>
<td>AH</td>
<td>State ID #</td>
</tr>
<tr>
<td>AI</td>
<td>State tax withholding</td>
</tr>
<tr>
<td>AJ</td>
<td>State use code</td>
</tr>
<tr>
<td>AK</td>
<td>State adjustment</td>
</tr>
<tr>
<td>AL</td>
<td>State Cost/Basis</td>
</tr>
</tbody>
</table>

Import a Worksheet

To save yourself the trouble of building a blank worksheet, download one from Drake’s Knowledge Base that has the headings already included:

1. From toolbar of the Home window of Drake, click Support and select Drake Software Knowledge Base from the drop list.
2. When the KB is opened, type Schedule D Import in the Quick Search field and then press ENTER.
3. In the Search Results pane at the bottom of the window, select article # 10139: Schedule D Imports.
4. Scroll to the bottom of the article and click the link: Blank Excel Spreadsheet with 8949 Import Headers.
5. Save the worksheet as a Microsoft Excel, TAB, or CSV file. A good place to save the worksheet is in Drake Documents, in the “Documents” folder for that client.

Importing Saved Data

To import the information:
1. Open the client’s file to the Data Entry Menu and click Import > Form 8949 Import/GruntWorx Trades from the toolbar. The Form 8949 Import/GruntWorx Trades instructions are displayed.

2. Click Next to open the Step 1 dialog box.

3. Click Browse (to the right of the 1. Import File Name text box) to locate the file to be imported.

4. Once you have selected the file to be imported, click Open. When the import function has been completed, the data path and file name will be displayed, with the columns filled in the Form 8949 Transaction Information grid below it.

5. From the Start import at drop list, select the line at which to start the import. For example, if row 1 in the transaction list is column header information, choose to begin import at line 2.

6. Click Next.

7. After verifying that the information is correct, click Import.

The Existing Forms List is opened (if you have that option selected at Setup > Options). Select a screen to open and click Open.

**NOTE**

The Form 8949 import also works in the business packages, but doesn’t use the Qualified Small Business Stock section of screen 8949. Include those columns when building your worksheet but enter no amounts in those columns. When you import the Form 8949 data into one of the business packages, those two columns will be ignored.

**Sales of Assets**

To enter non-recaptured losses, use the Part IV, Recapture Amounts when business use drops... section of screen 4797 (Sale of Assets). For sold property listed on Form 4797, depreciation sometimes must be recaptured as ordinary income. (For more on depreciating sold assets in Drake, see “Depreciating Sold Assets” on page 251.)

**1099-S Transactions**

Enter data from Form 1099-S, Proceeds from Real Estate Transactions, on the 4797 screen. Mark the 1099-S transaction box, located near the top of screen 4797.

**Installment Sales**

The steps for entering an installment sale vary depending on the use of the 4562 screen.

If the 4562 screen is not used:

1. Complete the 4797 screen for the sold asset
2. Indicate with a “Y” on this screen that the sale is also reported on Form 6252.
3. Follow the procedure, starting with Step 4.

To enter an installment sale using the 4562 screen:
1. For the sold asset, open screen 4562 and complete the **Date sold** field in the **If sold** section on the lower right quadrant of the screen. This causes the program to stop calculating depreciation.

2. Select as **Property type** “IN” (for §1245 property) or “IS” (for §1250 property).

3. View the return, checking to see if there is an amount on Form 4797, line 31. (You must enter an amount in the **Sales price** field to generate page 2 of Form 4797.) If line 31 contains an amount, proceed to **Step 4** below. If it doesn’t, proceed to **Step 5**.

4. Enter the amount from Form 4797, line 31, on screen 6252, line 12, “Depreciation to recapture.”

5. Complete screen 6252 by entering all other installment sale information. Listed below are specific instructions and explanations for completing the separate parts of screen 6252.
   - **Lines 1-15** (Part I of Form 6252) — Complete these lines for the year of sale only. (Data from these lines will be carried forward into subsequent years of Drake.)

   **TIP**

   As an alternative, and only if the current year is not the year of sale, you can enter the **Gross Profit Percentage** on the 6252 screen. Use a whole number, not the decimal equivalent. For example, enter 62% as 62, not as .62.

   - **Line 19 and Receipt category** section (Part II of Form 6252) — Complete line 19 (use a whole number, not a decimal equivalent) and the **Receipt category** fields for the year of sale and for any year in which a payment or debt must be treated as a payment on installment options.

   - **Part III (Related Party Sale Income)** — Complete **Part III** if (a) the sale was made to a related party, and (b) the income is not from the final payment in the current tax year.

   - **Unrecaptured Section 1250 Gain** — If unrecaptured §1250 gain is present, enter the gain amount in the **Unrecaptured Section 1250 Gain** field (to the right of line 19). The taxable amount is calculated on the WK_1250 worksheet and is carried to Schedule D, line 19, based on these calculations.

6. View the return. See line 35 of Form 4797 for the recapture amount (if any).

### Like-Kind Exchanges

If an asset has been traded and requires continued depreciation and there is an increase in basis that must be depreciated, you can link like-kind exchange information to the appropriate depreciation details.

To enter an asset as a like-kind exchange:

1. Open the 4562 (**Depreciation Detail**) screen for the asset that the taxpayer traded (or gave up).

2. Make an on-screen notation to indicate that the asset was traded (for example, type an A before the description in the **Description** field).
3. Open the **8824 (Like-Kind Exchanges)** screen and complete the fields for the like-kind exchange.

4. Calculate the return. In View mode, view Form 8824 and note the amount calculated for the “Basis of like-kind property received” line. (Generally, this amount becomes the adjusted basis of the new asset, unless an additional amount was incurred in obtaining it.)

Screen code: 4562

5. Open the **4562** screen for the new asset. In the **Description** field, make a notation to indicate that the asset was traded (such as an **A** before the description). (As an example, if a Ford 150 is traded for a Chevy Blazer, the descriptions on the 4562 screens might be “A-Ford F150” and “A-Chevy Blazer.” This notation makes the traded assets easier to identify.)

6. Enter any increase in basis as the beginning cost.

   The depreciation on the old asset continues over the remaining life, and depreciation for the new asset starts, using the 8824 basis for the correct number of years.

### Basis of Primary Residence

Screen code: **HOME**

Use the **HOME** screen to complete the following tasks:

- Report the sale of a primary residence
- Enter data to determine the taxpayer’s basis in the primary residence and calculate the tax implications of the transaction
- Allow the program to reduce the maximum exclusion if the taxpayer is eligible for part, but not all, of the gain exclusion
- Apply the appropriate treatment for the gain (loss) on the transaction
- Indicate that a surviving spouse is taking the MFJ exclusion for gain on the sale
- Enter data to calculate the amount of recapture in a year of sale if the First-Time Homebuyer Credit (Form 5405) was taken on the home

**Related Worksheets**

A Primary Residence Calculations worksheet (Wks 2119) is generated with the return when the **HOME** screen is used. It consists of three parts:

- Worksheet 1: Adjusted Basis of Home Sold
- Worksheet 2: Gain (or Loss), Exclusion, and Taxable Gain on Sale of Home
- Worksheet 3: Reduced Maximum Exclusion

These pages are for informational purposes only to allow the basis in the home to be tracked. If no date of sale is entered, only Worksheet 1 contains data when generated with the return.

**Updating from the Prior Year**

Data entered in the **Date home was purchased** field, the fields in the **Basis of Home** section, and the fields in the **Form 5405** section are included in the Drake update routine. These fields are updated as long as there is no date in the **Date home was sold** field. Once the home is sold, there is no need to continue tracking the basis.

**Schedule D**

The home sale flows to Schedule D only if the gain on the sale exceeds the exclusion amount. If Schedule D is generated, both the gain on the home and the Section 121
exclusion (if applicable) appears on Schedule D. The Wks 2119 is still generated, but Schedule D is added to report the taxable gain on the sale.

**Section 121 Calculation**
The software calculates the section 121 exclusion using the number of days during the last five years that the taxpayer used the home and the number of days the home was owned during the past five years. Enter this information in the Calculate Section 121 Exclusion section of the HOME screen.

**Conversion to Business Use**
If a home was lived in and then converted entirely to rental or business use and subsequently sold, the transaction must be shown on Form 4797. Mark the Carry taxable gain to 4797 box (in the Miscellaneous section) to have the applicable HOME screen information flow to Form 4797.

**Exclusion for Surviving Spouse**
For two years after the death of a taxpayer, a spouse is permitted to take the MFJ exclusion for gain on the sale of a principal residence, assuming the normal requirements for the exclusion are met. To indicate that the surviving spouse is taking the exclusion, mark the Recently widowed taxpayer eligible for MFJ exclusion box in the Miscellaneous section of the HOME screen.

**First-Time Homebuyer Credit**
If the First-Time Homebuyer Credit was taken for the residence in 2008 or 2009 and there has been a disposition or change in the use of the residence or the credit is now being repaid, complete the applicable fields in the Form 5405 Repayment Information section of the HOME screen.

**Retirement Income**
Use the 1099, 8606, and ROTH screens to enter most retirement income data. Screens 3 and 4 include fields for entering retirement data directly into the generated 1040. Amounts entered in these fields are combined with any corresponding calculations from the 1099, 8606, and ROTH screens.

**Form 1099-R**
Use screen 1099 screen to enter data, including distribution amounts, from Form 1099-R.

The 1099 screen consists of two tabs: 1099-R and Special Tax Treatments. The Special Tax Treatments screen has fields for the Simplified General Rule Worksheet, qualified charitable distributions, HSA funding distributions, public safety officers, and check box for indicating income received because of the death of a spouse (state-use only).

*(New for 2016)* Optional verification fields (activated from Setup > Options > Data Entry tab) help ensure that distribution and withholding amounts are correct by requiring re-entry of federal and state distributions and federal withholding amounts at the bottom of screen 1099. Disable this feature from Setup > Options > Data Entry tab. Clear the Activate W-2 wages and withhold verification fields check box.
Use screen 3 for IRA and pension distribution amounts that were not reported on a 1099-R. Enter total and taxable portions of these amounts (Figure 5-24).

Figure 5-24: Adjustment fields for IRA and pension distributions (screen 3)

These amounts are calculated with the corresponding amounts from the 1099 and 8606 screens and carried to the “IRA distributions” and “Pensions and annuities” lines of Form 1040. Do not duplicate entries made on the 1099 or 8606 screens.

NOTE
Mark the applicable check box on this screen to have the program calculate the penalty for early distribution of the taxable portion of IRA distributions (line 15b) or pensions (line 16b) entered.

Substitute 1099-R
To file a substitute 1099-R (Form 4852), refer to “Substitute W-2, 1099-R” on page 161.

Rollover of Pensions/Annuities
If a 1099-R distribution should be excluded from income because it was rolled over into another qualified plan, indicate this using the Exclude from income drop list on the 1099 screen (under the Rollover Information heading; see Figure 5-25).

Figure 5-25: Selections for rolled-over 1099-R distribution

Select S if the distribution was rolled over into the same type of account. Select X if it was rolled over into another plan. If S is selected, the word “ROLLOVER” is displayed on “Pensions and annuities” line of Form 1040.

FATCA Filing Requirements
Mark the FATCA check box (between items 11 and 12 in the middle of screen 99R) if distributions entered on this screen fall under the FATCA requirements.

See “FATCA Filing Requirements” on page 167 for more information.

501(c)(18) Contributions
Enter contributions to a 501(c)(18) pension plan on screen 4, but do not include amounts that have been assigned Code H (“Elective deferrals to a section 501(c)(18)(D) tax-exempt organization plan”) in box 12 of the W-2. Those amounts flow automatically from the W2 screen to Form 1040.
IRA Contributions

For traditional IRA contributions, use the 8606 screen, which addresses Part I of Form 8606, Nondeductible IRAs. For Roth IRA contributions, use the ROTH screen, which addresses Parts II and III of Form 8606.

Both the ROTH screen and screen 8606 are accessible from the Adjustments tab of the Data Entry Menu.

Deductible IRA contributions are calculated from the 8606 screen and displayed on the “IRA deduction” line of Form 1040. If an amount is entered into the Deductible IRA field on screen 4, it is combined with the amount from the 8606 screen.

If a taxpayer is covered by a pension plan, use the 8606 screen instead of screen 4. If the program determines that the contribution amount exceeds the maximum allowed, it generates a NOTES page with the return.

New for 2016: If the taxpayer had an inherited IRA, mark the Inherited IRA check box for screen 8606. The program will then track the basis of this IRA separately from any other IRAs the taxpayers has, and will produce a separate Form 8606 for the inherited IRA.

Converting to a Roth IRA

To report the transfer of an amount from a traditional IRA to a Roth IRA, enter the amount on the ROTH screen (Figure 5-26).

This amount is carried to the appropriate line of Form 8606.

IRA Penalty Computations

Carrying 1099-R Data to Form 5329

IRA penalties are calculated using data entered on screen 5329 (Form 5329, Additional Taxes on Qualified Plans (Including IRAs) and Other Tax-Favored Accounts).

It might not be necessary to enter data directly onto screen 5329. If a distribution code of 1 (“Early (premature) distribution, no known exception”) has been selected from the Dist. code (box 7) drop list of the 1099 screen, you can force the distribution amount from a 1099 screen to flow to Form 5329 and have the taxable amount of the distribution subject to the 10% penalty. To do so, go to the desired 1099 screen and
select the applicable box under **Additional Information for this Distribution** (Figure 5-27).

![Additional Information for this Distribution](image)

**Figure 5-27**: Select box to carry 1099-R data to Form 5329

If a penalty applies and no known exception exists, Form 5329 is not required. In this case, the program computes the penalty and carries it to Form 1040 but won’t generate Form 5329. To force the program to print Form 5329, go to the 5329 screen and mark the **Force 5329** check box.

To access the 5329 screen directly from the 1099 screen, click the Form 5329 link shown in Figure 5-27. To force the program to generate Form 5329, mark the Force 5329 check box on screen 5329.

**NOTE**

Refer to IRS instructions for details on which exception numbers apply to which forms. To view full descriptions of each exception number, click inside the **Exception number** field and press F1.

**Supplemental Income**

Links for Schedule E and K-1 screens are located in the Schedules E and K-1 section of the Income tab of the Data Entry Menu (Figure 5-28).

![Schedule E and K-1](image)

**Figure 5-28**: Screens for entering Schedule E data

**Schedule E**

*Screen code: E*

*New for 2016*: Screen E has been redesigned.

Use the two tabs on the E screen—the **Property Info/Income** and the **Expenses 5-19** tabs—to complete page 1 of Schedule E (Part I: Income or Loss From Rental Real
Estate and Royalties). Page 2 of Schedule E (Parts II through V) is calculated from entries on the K1 screens. (The corresponding screens in Drake are E2, E3, and E4.)

Information on property and income derived from rental property is entered on the first tab of the E screen, Property Info/Income.

Expenses incurred from a rental property are entered in the first column, Expenses attributable to rental unit, of the Expenses 5-19 tab. For multi-occupancy units, such as a duplex in which the owner lives in one unit and rents out the other unit, enter the expenses related to only the rental unit in the first column of the Expenses attributable to rental unit column, and enter expenses related to the entire property in the second column, Expenses attributable to entire property, (red box in Figure 5-29 on page 184). (Be sure to enter the occupancy percentage in the Taxpayer or spouse occupancy percentage field.)

Drake Tax has also included on the Expenses 5-19 tab override fields for every expense except line 18 (see NOTE, following). These overrides are limited to the sum of the Expenses attributable to rental unit (“direct expenses”) and Expenses attributable to entire property (“indirect expenses”) columns for that expense. These overrides bypass the limitations for ownership percentage, multi-unit occupancy percentage, and personal-use percentage. These overrides do not bypass the “Schedule E - Rental Limitations on Deductions When Used for Personal Use” worksheet (WK_E).

**NOTE** Drake Tax does not recommend using these override fields.

Line 18, “Depreciation/Depletion,” has also been moved to the Expenses 5-19 tab and divided into three fields: “Depreciation ONLY,” “Depreciation Adjustment (AMT),” and “Depletion.” The two depreciation fields are still adjustment fields, but “Depletion” is an override field, allowing you to override amounts flowing to the return from the “Oil and Gas Depletion” worksheet (screen DEPL).
The program produces one Form 4562 for each property on Schedule E and Form 8825 instead of one Form 4562 for each Schedule E or Form 8825.

**IMPORTANT**

Use screens **E2**, **E3**, and **E4** only if transcribing the information from a previously calculated Schedule E.

**Form 1099 Reporting**

Screen E includes check boxes for indicating (1) if any Forms 1099 were required to be filed, and (2) whether the required Forms 1099 were filed (Figure 5-30 on page 185).
If more than one Schedule E is required, questions A and B should be answered on only the first screen E.

Information entered in the **Property description for reporting** field at the top of the **Property Info./Income** tab of screen E (shown in Figure 5-30) appears in the headings of all generated worksheets associated with the activity.

The following fields are also located in the upper half of screen E:

- **Activity Type** — Active rental real estate is the default selection. If Nonpassive is selected and EIC is involved, the program prints “NPA” on the appropriate line of Schedule E. For more on selecting activity types, see “Activity Types” on page 188.

- **Address and Type of Property** — Enter the property address in the fields provided, and select the property type from the options below those fields. If 8 -Other, type a brief (20 characters or fewer) description of the property type.

- **Property was 100% disposed of in 2016** — Mark this box if the property was sold or otherwise disposed of in the current tax year.

**NOTE**

If the property was 100% disposed of, and the If sold section of a 4562 screen has been completed, the program automatically determines if the disposal was at an overall loss or gain and prepares Form 8582, Passive Activity Loss Limitations, and its worksheets accordingly.

- **This is your main home or second home** — Select this box (lower right quadrant of the screen) if the property is the taxpayer’s main or second home. If personal use is indicated by an entry in the Personal use days box on line 2, and the This is your main home or second home box is marked, mortgage interest is carried to Schedule A. (See “Property Usage” on page 186.)

- **Qualified Joint Venture** — Mark this box to indicate that a taxpayer owned a property as a member of a qualified joint venture that is reporting rental income not subject to self-employment tax

- **Some investment is NOT at risk** — Mark this box if portions of the real-estate investment are not at risk. To enter data for computing deductible profit or loss...
from at-risk activities, click the **Form 6198** link to open the **6198** screen (for Form 6198, At-Risk Limitations). When you exit the **6198** screen, the program returns you to the **Property Info./Income** tab of screen **E**.

- **Property is an SMLLC** — Type a number into the **LLC#** field if the property is a Single Member Limited Liability Company (state use only).

**Property Usage**

Item 2 on the **Property Info./Income** tab of screen **E** (Figure 5-31) contains fields for indicating how much a property was used for fair rental and for personal purposes.

![Figure 5-31: Item 2 of screen E](image)

Other fields in this section:

- **Operating expense carryover** — Enter the amount of operating expenses that are carried forward from 2015 that could not be deducted in 2015 because this property was also used as a home. An entry in this field flows to the Rental Limitation on Deductions worksheet (listed as WK_E in View mode).

- **Ownership percent** — Enter the percentage of ownership. If a percentage is entered here, the full amounts must be entered on Schedule **E** so the program can calculate the correct percentages. Amounts for Form 4562 must be prorated.

- **To use Tax Court method...** — Mark this check box to use the tax court method to calculate the amount of mortgage interest and taxes for this rental property. If the number of days owned if not 365, enter the correct number of days in the override text box. (If the text box is left blank, the program uses 365 as the default.)

**NOTES**

The program uses the percentages entered when calculating the business percentage of expenses and taking deductions. The remaining percentage of taxes entered is carried to Schedule **A**. Mortgage interest is carried to Schedule **A** only if the **This is your main home or second home** box is marked on the **Property Info./Income** tab of screen **E**.

A taxpayer with more than 10% use of a rental can deduct expenses up to the amount of income, regardless of percent use.

**Sale of Property**

If a property was sold and Schedule **E** must be associated with data from a **4797** screen (Form 4797, Sales of Assets), use a passive activity number (PAN) code to tie them together. To do so, enter a number in the **PAN** box at the top of the **Property Info./Income** tab of screen **E**, and then enter the same number in the **PAN** box of the applicable **4797** screen.
Enter income from “casual” rental on personal property on screen 3. Enter expenses from “casual” rental (if any) on screen 4, in the Expenses from casual rental of personal property field under line 36. Do not use screen E for these entries. The words “Personal Property Rental” and the amount of rental income will be printed on line 21 of Form 1040, and the letters “PPR” and the amount of any expenses appears on line 36 of the 1040 (Figure 5-32).

**Note**

If there are other sources of “Other” income, a statement number appears on line 21.

![Figure 5-32: Income form renting “casual” personal property appears on line 21 of the return, and expenses from renting “casual” personal property appear on line 36.](image)

To have amounts from Schedule E or from screen 4835 flow to Form 8960, line 4b, mark the Carry to 8960 line 4b check box on the lower right quadrant of the Property Info./Income tab of screen E or on screen 4835.

On the Expenses 5-19 tab of screen E, the DEPL link opens the Oil and Gas Depletion Worksheet screen. See “Oil and Gas Depletion Worksheet” on page 205.

Generally, a depletion deduction flows to page 2 of Schedule E. When there are royalties income from oil and gas, that depletion deduction is subtracted from the royalties income and shown on page 1 of Schedule E. An Oil and gas partnership check box on screen K1P and an Oil and gas corporation check box on screen K1S forces the depletion deduction to stay on page 2 of Schedule E.

**Schedule K-1**

Screens for Schedule K-1 are accessible from the Income tab of the Data Entry Menu (see Figure 5-28 on page 182). The program contains three types of K1 screens: K1P for partnership income; K1S for S corporation income; and K1F for...
fiduciary income. Enter information directly into a K1 screen or import K-1 information from a pass-through entity into an individual return. (See “K-1 Exports” on page 191.)

**NOTE**

The K1P and K1S screens include 6198 At Risk tabs for tracking partner or shareholder basis for at-risk activities. For more information on using these tabs, see “Tracking At-Risk Basis” on page 195.

Accessing K-1 Data Fields

Two screens are used to complete the lines on a Schedule K-1 (see red circle in Figure 5-33) from an S corporation or partnership. When a K1 screen is opened the first “page” of the selected K1 screen is displayed.

![Figure 5-33: The first “page” of the K1P screen.](image)

From the K1P screen, click the 1065 K1 13-20 tab to complete lines 13 through 20. (From a K1S screen, select 1120S K1 12-17 to complete lines 12-17.)

*New for 2016:* An Additional entries tab (to the right of the red circle in Figure 5-33) on both the K1P and K1S screens allows a more complete K-1 export from partnerships and S corporations K-1s.

Activity Types

Screens K1P, K1F, K1S, E, E2, E3, and 4835 feature check boxes used for designating an activity as passive or nonpassive. The selection controls what income data, if any, goes to Form 8582, Passive Activity Loss Limitations. Available activity types are described in Table 5-3.

**Table 5-3: Activity Type Check Boxes for Screens K1P, K1F, K1S, E, and 4835**

<table>
<thead>
<tr>
<th>Activity Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A - Active rental real estate</td>
<td>Activity is a rental real estate activity with active participation. Calculation flows to the “Rental Real Estate Activities With Active Participation” section in Part I of Form 8582 and to the WK_8582 1 worksheet. (This is the default for screen 4835.)</td>
</tr>
<tr>
<td>B - Other passive activity</td>
<td>Activity is a passive activity but is not a rental real estate activity. Calculation flows to the “All Other Passive Activities” section in Part I of Form 8582 and to “Worksheet 3 for Lines 3a, 3b, and 3c” (Wks 85823).</td>
</tr>
</tbody>
</table>
If A or B is selected, the activity is considered a currently passive activity because “A” is rental real estate and “B” is other passive activity.

If the General partner check box is marked on the K1P screen, self-employment income is automatically reduced by any amount entered in the Section 179 deduction field. Unreimbursed partnership expense flows to a separate line on Part II of Schedule E.

By default, the program uses the federal K-1 amounts for both federal and state calculations. In cases where the state K-1 amounts differ from federal K-1 amounts (such as when a state does not take the federal limits on depreciation), enter the state amounts in the State column fields of a K1 screen (Figure 5-34).

<table>
<thead>
<tr>
<th>Activity Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>C - Real estate professional</td>
<td>Activity is that of a real estate professional and does not flow to Form 8582.</td>
</tr>
<tr>
<td>D - Nonpassive activity</td>
<td>Activity is not a passive activity. Because it is nonpassive, the calculations from this screen do not flow to Form 8582. (Option available on screens K1 and E only.) This is the default selection for screens K1P, K1F, K1S, and E.</td>
</tr>
</tbody>
</table>

If A or B is selected, the activity is considered a currently passive activity because “A” is rental real estate and “B” is other passive activity.

**NOTES**

State K-1 Amounts (If Different)

By default, the program uses the federal K-1 amounts for both federal and state calculations. In cases where the state K-1 amounts differ from federal K-1 amounts (such as when a state does not take the federal limits on depreciation), enter the state amounts in the State column fields of a K1 screen (Figure 5-34).

**Multiple States**

In some cases, an entity issues Schedule K-1 forms for multiple states, requiring the preparer to enter two or more amounts for the same state K-1 items.

To enter federal and state K-1 information where multiple state K-1s are issued:

1. Enter all information for federal and the first state on the K1 screen. (Enter data in the State column only if the state amount differs from the federal).
2. Press PAGE DOWN to start a new screen.
3. In the F text box at the top of the screen, type 0 (zero) to exclude the information on this screen from the federal return. (See Figure 5-35 on page 190.)
4. Select a state from the ST drop list. In Figure 5-35 on page 190, “North Carolina” has been selected.

![Table 5-3: Activity Type Check Boxes for Screens K1P, K1F, K1S, E, and 4835](image)
Figure 5-35: Enter “0” in the F text box and select a state from the ST drop list.

5. Complete all applicable fields. Basic information, such as ID number and name, must be re-entered. Because the program does not use the entries on this screen for federal purposes, it is not necessary to enter the federal amounts; however, all applicable state amounts are required, even if they are identical to the federal amounts entered on the previous screen.

6. Click the linked tab at the top of the screen for the next “page” (Figure 5-35) and continue entering state amounts.

7. (if applicable) Complete the For State Use Only fields on the second “page.”

To enter data for another state, repeat Step 2 through Step 7 above.

The section for Form 8960 entries (Figure 5-36) is used for entering amounts that you want to flow to Form 8960, Net Investment Income Tax. Access this section by clicking the 1065 K1 13-20 tab at the top of the K1P screen (see Figure 5-33 on page 188), the 1041 K1 12-14 tab at the top of the K1F screen, or the 1120S K1 12-17 tab at the top of the K1S screen.

Figure 5-36: The new Form 8960 section of the K1 screens

The fields in this section are adjustment fields that add to or subtract from the calculated amount of Form 8960 by whatever adjusting amount you enter.

The new calculated amount appears on Form 8960 and worksheets are generated to show the calculations.
K-1 Exports

Schedule K-1 data can be imported into a 1040 return from a partnership, S corporation, or fiduciary through the K-1 Export feature.

NEW FOR 2016

The K-1 Import feature now imports K-1 data from S corporation, partnership, or fiduciary returns into the K-1 “source” screens (K1P, K1S, K1F) in any of the Drake Tax packages—1120, 1120S, 1065, 1041, 990, or 706.

Greater Flexibility

New for 2016: An Additional Entries tab (Figure 5-37) has been added to the K1 source screens (K1P, K1S, and K1F). This new tab offers 40 more fields for entering additional K-1 item.

Figure 5-37: Additional entries tab on the K-1 “source” screens like K1P

Exporting K-1 Data

To export K-1 data, you must first have the following items:

- An entity return (1120S, 1065, or 1041) with Schedule K-1 data included in Drake Tax
- A return in Drake Tax for each shareholder, partner, or beneficiary listed in the entity’s return (1120S, 1065, or 1041) that will receive a Schedule K-1 from the entity

To export K-1 data into an individual return:

1. Open the 1120S, 1065, or 1041 return that contains the data to be exported.
2. Click View from the toolbar (or press CTRL+V) to calculate the return and open View mode.
3. Click the K1 Export button in the View mode toolbar.
4. If any taxpayer K-1s are not eligible for export, they will be listed. Click Next. Otherwise, proceed to the next step.
5. The Export K1s screen (Figure 5-38 on page 192) lists all taxpayer SSNs for exporting. All rows are selected by default.
6. (optional) Click a row to clear it if you do not wish to export K-1 data to all individuals listed.
7. Click **Export**. When the Export complete dialog box is displayed, click **OK** and then **Exit**.

Once the export is complete, any state K-1 amounts, if different from the federal, must be entered manually. (See “State K-1 Amounts (If Different)” on page 189).

The Basis Worksheet is not exported with the Schedule K-1 information.

### Sorting Schedules K-1

For convenience when dealing with pass-through entities that have a large number of partners, shareholders, or beneficiaries, you can sort the list of Schedules K-1 by recipient’s name, ID number, ownership percentage, or by the new **Control** number.

For more details, see “Sorting Schedules K-1” on page 478.

### Tracking Adjusted Basis

Drake takes current-year basis limitations into account when calculating K-1 amounts and tracks the adjusted basis for a K-1 from a pass-through entity (partnership or S corporation). The program also limits any losses based on the basis calculation and carries forward to subsequent years the adjusted basis and any disallowed losses.

When a return with adjusted basis data is calculated, the amounts entered on the **K1P** and **K1S** screens undergo the basis limitation calculation. The limited amounts are then used in at-risk and passive loss limitation calculations, if applicable. Because amounts flow from both the **K1** and **Basis Worksheet** screens to determine the amount of basis the taxpayer has for deducting losses from the K-1, it is necessary to
enter all basis data on the Basis Worksheet screens. These are accessed from either the K1P or K1S screen. (Tabs are shown in Figure 5-33 on page 188.)

**NOTE**

If you calculate a return with K-1 information but have not entered anything on the Basis Worksheet screens, the program generates a note advising you to do so.

Once it is able to calculate the adjusted basis, the program takes steps based on calculation results:

- **Adjusted Basis More than Zero** — If the adjusted basis is greater than “0” (zero) based on current- and prior-year entries, amounts flow to the return and the software tracks and updates the adjusted basis amounts going forward.

- **Adjusted Basis Zero or Less** — If the adjusted basis is “0” (zero) or less based on current- and prior-year entries, amounts flow to page 2 of the printed Adjusted Basis Worksheet (see “Printed Worksheets” on page 195) to determine how much loss is allowed in the current year. Disallowed amounts are stored and updated to the next year.

The first Basis Worksheet screen (Figure 5-39) contains fields that are necessary to properly calculate adjusted basis for the 1040 return. Figure 5-39 shows the adjusted basis fields for a partnership.

![Figure 5-39: Partner Basis fields on Basis Worksheet screen](image)

The fields in the Partner Basis (or Stock Basis for an S corporation) and Debt Basis sections for the current year must be completed manually.

**NOTE**

Data flows directly from the two K1 screens into the “Current Year Losses and Deductions” column on page 2 of the “Partner’s Adjusted Basis Worksheet” (shown as “Wks K1P Adj Basis” in View mode), beginning on the first Basis Worksheet screen and continues to the Basis Worksheet continued screen.
Loss allocation percentage is calculated by:

a. Taking the total losses and deductions allowed

b. Dividing them by the total losses and deductions to figure the loss allocation percentage

c. Multiplying the loss allocation percentage by each category of loss applicable to the return

Once these calculations are complete:

- The product flows to column (D), **Allowed Losses and Deductions in Current Year**, on page 2 of the Adjusted Basis Worksheet.
- The difference between the total losses and deductions and the allowed losses and deductions flows to column (E), **Disallowed Losses and Deductions in Current Year**, on page 2 of the Adjusted Basis Worksheet.

**NOTE**
The Shareholder’s Adjusted Basis Worksheet ("Wks K1P Adj Basis") and the Partner’s Adjusted Basis Worksheet ("Wks K1S Adj Basis") are generated when the return is calculated.

Enter prior-year unallowed losses in the **Prior-year carryover losses and deductions** column, which spans the **Basis Worksheet** screen (see Figure 5-40) and **Basis Worksheet continued** screen. The program automatically updates prior-year unallowed losses entered in the 2015 program.

**Figure 5-40:** Some of the fields for shareholder’s prior-year unallowed losses (**Basis Worksheet** screen)
Printed Worksheets

Basis worksheets are generated when the return is calculated. A worksheet consists of two pages: page 1 shows the adjusted basis calculations; page 2 shows the losses and deductions calculations.

TIP

You can force page 2 to be printed, even if it does not contain data. To do so, mark the Force page 2... box at the bottom of the Basis Worksheet continued tab in data entry.

Updating to Next Year

The following basis information will be updated to the next year’s software:

- Adjusted basis amount at the end of the year
- Amounts in the “Disallowed Losses” column of the printed Adjusted Basis Worksheet, page 2

Tracking At-Risk Basis

At-Risk Limit Worksheets can help track shareholder and partner basis if any amounts not at risk were invested in an at-risk activity. This includes nonrecourse financing and amounts protected by a stop-loss agreement. When applicable, the program produces At-Risk Limit Worksheets with the calculated return. In View mode, the worksheets are listed as “Wks K1P At-Risk” (for partnerships) and “Wks K1P At-Risk” (for shareholders). Two copies of the worksheet are printed for each Schedule K-1: one for regular tax and one for the alternative minimum tax (AMT). Use the scroll bar in View mode to see both copies.

Use the 6198 At-Risk tabs on K1P and K1S screens to enter data for these worksheets. (Tabs are shown in Figure 5-33 on page 188.)

CAUTION

Do not duplicate entries from the 6198 At-Risk screens on the Basis Worksheet screens. These are separate limitation calculations.

The top half of the 6198 At Risk tab has the following groups of fields:

- **Part I, Profit (Loss) from the Activity** — If the basis worksheet was used, the amount entered there for “Gain from Section 179 asset disposition” will flow to line 2b of Form 6198. If that worksheet was not used, then this field on the 6198 At-Risk tab must be used. (If data is entered in both places, then the amount on the 6198 At-Risk tab will be used.)

- **Part II/III Simplified/Detailed Computations** — If the Part III Detailed Computation fields (located in the following section on the screen) are used, then the program uses Part III to calculate the amount at risk for these fields. If amounts are entered in this section only, then Part II is used.

- **Part III Detailed Computation** — Use this section to complete lines 15, 16, and 18 of Form 6198. If data is entered here, the program uses Part III to calculate the amount at risk for these fields.

The lower portion of the screen has fields for entering prior-year carryover and current-year losses and deductions. Use these fields for the following types of amounts:

- Prior-year losses that were not deductible due to the at-risk limitations
Current-year amounts to override either (a) the equivalent fields on other K1 screens or (b) the at-risk calculation

Most of the entries on the 6198 At-Risk tabs are used for calculating Form 6198, line 4, “Other deductions and losses…”

To force the software to print the At-Risk Limit Worksheets even when they are not needed, mark the check box at the bottom of the 6198 At Risk continued tab.

**Farm Income**

Entry fields for the following farm-related forms are located under the Income tab:

- Schedule F, Profit or Loss From Farming (can also be used with a 1065 return)
- Schedule J, Income Averaging for Farmers and Fishermen
- Form 4835, Farm Rental Income and Expenses

Enter crop insurance and disaster payments for Schedule F and Form 4835 on the Crop Insurance and Disaster Payments (CIDP) screen. The Auto Expense Worksheet (AUTO) screen can be applied to the F and 4835 screens. See “Auto Expenses” on page 253.

**Schedule F, Profit or Loss From Farming**

**Screen code: F**

Use screen F, accessible from the Income tab, to enter data for Schedule F, Profit or Loss From Farming.

**Screen F Defaults**

The program’s default accounting method (item C) is cash. Select the Accrual check box if the taxpayer’s accounting method is not cash.

The default position for material participation (item E) is that the taxpayer “materially participated” in the current year. If the taxpayer did not materially participate, mark the Did NOT materially participate in 2016 check box.

The default position for investments is that all investments are at risk. If this is not true for your client, select Some investment is NOT at risk (line 36b in Part II - Expenses).

**1099-PATR**

Enter the distribution amount from Form 1099-PATR, Taxable Distributions Received from Cooperatives, on the PATR screen, accessible from the Income tab of the Data Entry Menu or click the PATR link on screen F.

You can enter PATR distributions in the Co-op total distributions field in Part I Income section of screen F, but the PATR screen gives you access to all the data fields available on Form 1099-PATR, plus it has:

- A drop list, allowing you to direct the distributions to Schedule F, Schedule C, or Form 4835.
- A Multi-form code box that allows you to associate one screen with another, such as when one screen PATR should be associated with a particular Schedule F. (See
“Associating One Screen with Another” on page 118 for details on using the MFC box.)

- A drop list for sending investment credit information to Part II or Part III of Form 3468.
- Drop lists for selecting certain credits and deductions.

You can enter PATR distributions in the **Co-op total distributions** field in Part I of screen F, or you can enter the distributions on the new **PATR** screen, but do not enter the data on both screens.

Normally, amounts from Schedules F do not flow to Form 8960, but if you have Schedule F amounts that you want to flow to Form 8960, mark the **Carry to 8960 line 7** check box on screen F.

### Form 4835, Farm Rental Income and Expenses

**Screen code: 4835**  
Use screen **4835** to enter data for Form 4835, Farm Rental Income and Expenses. Note that this form is for individual (1040) returns only; estates and trusts must file Schedule E, Part I, to report rental income and expenses from crop and livestock shares.

### Farm Asset Depreciation

Use screen **4562 (Depreciation Detail)** to create depreciation schedules for Schedule F and Form 4835. From the **For** drop list on screen **4562**, select either **F** or **4835**, as applicable. For more on entering depreciation data, see “Depreciation” on page 247.

### Unemployment Compensation

Unemployment compensation amounts should be entered, as applicable, in the fields described in Table 5-4.

<table>
<thead>
<tr>
<th>Unemployment Compensation</th>
<th>Where to Enter in Drake</th>
</tr>
</thead>
</table>
| Information from 1099-G    | Screen: **99G**  
Fields: As applicable |
| Any prior-year amounts, repaid; to claim repayments  
(See Pub. 17 for guidance) | Screen: **A**  
Field: **Other not subject to 2% limit**; (choose **Claim Repayments**) |
| Prior-year supplemental (employer-provided) amounts, repaid | Screen: **4**  
Field: **Repaid sub-pay previously reported** (Enter the repaid amount.) |
| Current year, total       | Screen: **3**  
Field: **Unemployment compensation** (adjustment field; added to **99G** amount) |
Table 5-4: Entering Unemployment Compensation in Drake

<table>
<thead>
<tr>
<th>Unemployment Compensation</th>
<th>Where to Enter in Drake</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current year, repaid</td>
<td>Screen: 3</td>
</tr>
<tr>
<td></td>
<td>Field: Portion of above unemployment repaid in 2016</td>
</tr>
<tr>
<td></td>
<td>(adjustment field; added to 99G amount)</td>
</tr>
</tbody>
</table>

Note that the Unemployment compensation field and the Portion of above unemployment repaid field on screen 3 are adjustment fields. Any amounts entered in these fields are added to the amounts from the 99G screen and carried to the “Unemployment compensation” line of Form 1040. Do not duplicate the 99G entries on screen 3.

Social Security and Railroad Benefits

Screen code: SSA

Use the SSA screen to enter data from Form SSA-1099. If this form was not distributed, use screen 3 to enter the following Social Security (or equivalent) benefit amounts (see Figure 5-41):

- Social Security benefits that apply for the current year
- Lump-sum benefits from prior years (total received and taxable portion)
- Railroad Tier 1 benefits for the current year

![Figure 5-41: Screen 3 fields for Social Security benefit amounts](image)

Table 5-4: Entering Unemployment Compensation in Drake
These figures are combined with any Social Security or equivalent benefit amounts from the SSA screen, calculated, and displayed on the “Social security benefits” line of Form 1040.

If the taxpayer received lump-sum Social Security benefits for earlier years, and a portion should be reported on this return, open screen 3, and click the Lump Sum Benefits link to open screen LSSA for Lump Sums Social Security Distributions. Complete any necessary fields and the program generates the required Lump Sum Benefits worksheets. Preparers can override the amounts calculated on the Lump Sum Benefits worksheets using the line 20a override fields on screen 3. (No Lump Sum Benefits worksheet will be generated if the overrides are used.)

See Pub 915 for details on Social Security lump sum benefits.

Screen LSSA is also available from the Income tab of the Data Entry Menu.

Screen code: RRB  To enter data from the federal RRB-1099R form, use the RRB screen. This screen reflects the federal form.

To treat Medicare premiums as self-employed health care coverage, mark the To treat Medicare premiums... box on the SSA screen to have the Medicare premiums flow to the Self-Employed Health Insurance Deduction Worksheet (Wks SEHID) instead of Schedule A.

Railroad Retirement Board payments should be reported on the SSA screen.

Other Income

The Other income fields on screen 3 are available for reporting taxable income not reported elsewhere on the return. Amounts entered here are produced on the “Other income” line of Form 1040, and descriptions are listed in a statement.

Several screens are available in Drake for entering other types of income, as described in the following sections.

See “W-2 Income Excluded per Notice 2014-7” on page 160, “Airline Payment Amount Rollovers” on page 160 and “Miscellaneous Income Excluded per Notice 2014-7” on page 170 for more information on these types of income.

Taxable Distributions

1099-Q  If the amount on Form 1099-Q, Payments From Qualified Education Programs, exceeds the amount of education expenses, compute the taxable amount of the distributions and enter it on screen 5329 (Part II, line 5) and the “Other Income” fields on screen 3, line 21.
Enter distributions from Medical Savings Accounts (MSAs) on screen 8853 (Form 8853, Archer MSAs and Long-Term Care Insurance Contracts). Enter distributions from Health Savings Accounts (HSAs) on screen 8889 (Form 8889, Health Savings Accounts (HSAs)). Taxable amounts from these screens flow to Form 1040.

### IMPORTANT

Lines 1 (coverage indication) and 2 (HSA contributions for the year) of screen 8889 are required if Form 8889 is to be e-filed with the return.

**ABLE Account**

Use screen 5329 for recording contributions to, distributions from, and the value of an ABLE (Achieving a Better Life Experience) account.

Enter excess contributions and the value of the ABLE account at year’s end in Part VIII in the right column of screen 5329. Distributions from ABLE account are recorded on line 5 in the left-hand column of screen 5329.

See the IRS website (irs.gov) for details on ABLE accounts.

### Gambling Income & Loss

**Screen code: W2G**

Use screen W2G, accessible from the General tab, to enter gambling income information from Form W-2G. Data from the W2G screen is carried to line 21 (and line 22, if applicable) of Form 1040.

The W2G screen has check boxes for **Lottery Winnings** and **Electronic Games of Skill**. Not all states tax the winnings from lotteries and electronic games. Select boxes as applicable, but first press F1 in a field to access further information on each item.

Other gambling winnings can be entered in the **Gambling winnings** field near the bottom of screen 3.

Gambling losses should be listed on screen A, in one of the **Other Miscellaneous Deductions** fields. Select **Gambling losses** from the drop list and enter the amount in the field to the right. Gambling losses include, but are not limited to, the cost of non-winning bingo, lottery, and raffle tickets, but only to the extent of gambling winnings entered on screen W2G and screen 3 and reported on line 21, “Other income,” of Form 1040.

### Cancellation of Debt

**Screen code: 99C**

Use screen 99C, accessible from the right column of the Income tab, to enter data from Form 1099-C, Cancellation of Debt. From the For drop list at the top of the 99C screen, select 1040 to indicate a non-business debt and the debt cannot be excluded from income. If the debt can be excluded from income, choose 982. If it is a business debt than can be excluded from income, choose C, E, F or 4835, as appropriate. The
selections, along with the line on the tax return where the canceled debt amount flows, are shown in Table 5-5.

Table 5-5: Cancellation of Debt

<table>
<thead>
<tr>
<th>“For” Field Item</th>
<th>Where Flows on Tax Return</th>
</tr>
</thead>
<tbody>
<tr>
<td>1040</td>
<td>Form 1040, “Other income” line</td>
</tr>
<tr>
<td>C</td>
<td>Schedule C, “Other income” line</td>
</tr>
<tr>
<td>E</td>
<td>Schedule E, “Rents received” line</td>
</tr>
<tr>
<td>F</td>
<td>Schedule F, “Other income” line</td>
</tr>
<tr>
<td>4835</td>
<td>Form 4835, “Other income” line</td>
</tr>
<tr>
<td>982</td>
<td>Form 982, “Total amount of discharged indebtedness excluded from gross income” line</td>
</tr>
</tbody>
</table>

Foreign Earned Income

Enter foreign earned income amounts on the applicable income screen (W2, C, FEC, etc.; see “Foreign Employers” on page 157). Foreign earned income is calculated into the “total income” line of Form 1040.

Excluding Foreign Income

If the taxpayer qualifies for the foreign earned income exclusion, use the 2555 screen (accessible from the Foreign tab) to complete Form 2555, Foreign Earned Income. The income amount from this screen flows to the 1040 as a negative number; in other words, it is subtracted (excluded) from the total income shown Form 1040.

Foreign income must be included in total income (via a Form W-2, Schedule C, etc.) before it is excluded from total income using Form 2555.

The 2555 screen consists of five screens or “pages,” accessible by clicking the links at the top of the screen. To create a new 2555 screen, press PAGE DOWN.

NOTES

Educator Expenses

Screen code: Enter educator expenses in the Educator expenses field on screen 4.

Employee Business Expenses

Screen code: Use the 2106 screen, accessible from the General tab, to enter data for Form 2106, Employee Business Expenses.

Note: The 2106 screen expense flows to the Job Expenses and Certain Miscellaneous Deductions section of Schedule A. It does not flow directly to Form 1040.
Meals and Entertainment

Department of Transportation (DOT) workers are allowed to claim 80% (rather than the standard 50%) of the costs of meals as a business expense. To calculate the allowed amount properly, enter the total expense in the Meals/entertainment field of the 2106 screen and enter the amount attributable to DOT hours of service rules for meals in the DOT meals subject to 80% limit field (Figure 5-42). Any meals not subject to the DOT hours of service limits should be entered on the first line, “Meals/entertainment.”

![Figure 5-42: On the 2106 screen, use both the Meals/entertainment and DOT meals subject to 80% limit fields as appropriate.]

Clergy Expenses

If the taxpayer is a member of the clergy, mark the Pastor check box, located at the bottom of the right-hand column of screen 2106. The program carries the employee business expenses to the clergy worksheets (Wks Clergy, pages 1 and 2) when the return is generated. See “Ministerial Income Allocation” on page 209 for more on data entry for clergy.

Directing Data Entry to Form 2106

To associate the data from a 2106 screen to that of another screen (such as the 4562 screen for depreciation), select 2106 from the For drop list at the top of the other screen. (See Figure 5-43.)

![Figure 5-43: Associating this screen 4562 with Form 2106]
Use the **Multi-form code** field as needed. (See “Associating One Screen with Another” on page 118 for more on multi-form codes.) See **Screen Help** on the **2106** screen for more assistance in directing data entry to Form 2106.

**NOTE** Be sure that either **T** (for taxpayer) or **S** (for spouse) is selected, as applicable, on the **2106** screen.

**Health Savings Account (HSA) Deduction**

**Screen codes:** 8889, HSA

Use the **8889** screen, accessible from the **Adjustments** tab, to enter HSA data for Form 8889, Health Savings Accounts. Fields 1 (coverage indications) and 2 (HSA contributions for the year) of this screen are required in order to e-file Form 8889.

**Moving Expenses**

**Screen code:** 3903

Use the **3903** screen, accessible from the **Adjustments** tab, to enter data for Form 3903, Moving Expenses.

**Form 3903 Qualification**

If the mileage is less than 50, and the **Mileage test does not apply to this move** box is marked on screen **3903**, Form 3903 will not be generated. As the preparer, you must determine if the taxpayer qualifies for the moving-expense deduction. See IRS Pub. 521 for details.

**Multiple Moves**

If there are multiple qualifying moves within a single year, use a separate **3903** screen for each move. Press **PAGE DOWN** for additional screens.

**Self-Employment Adjustments**

Table 5-6 lists screens in Drake Tax used for entering adjustments to self-employment income.

<table>
<thead>
<tr>
<th>Screen</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SE</strong> (Self-Employment Adjustment)</td>
<td>Schedule SE</td>
</tr>
<tr>
<td><strong>SEHI</strong> (SE Health Insurance)</td>
<td>Self-Employed Health Insurance Deduction</td>
</tr>
<tr>
<td><strong>4</strong> (Adjustments)</td>
<td>Adjustments to SEP, SIMPLE, and Qualified Plans</td>
</tr>
</tbody>
</table>

The **SE** and **SEHI** screens are located under the **Adjustments** tab. Screen 4 is located under the **General** tab.
Self-Employment Tax (Schedule SE)

Schedule SE is required if net earnings from self-employment exceed $400 ($108.28 for church employees). If these conditions are not met, the program does not produce Schedule SE with the return. To force Schedule SE to be printed, select the applicable Force Schedule SE box on the SE screen. (See Figure 5-44.)

Data from Schedules C and F, along with any self-employment income from partnerships, flow to Schedule SE of the return. All other self-employment income should be entered directly on the SE screen.

Short or Long SE

Depending upon the employment terms, the taxpayer must complete a short (Schedule SE, page 1) or long (Schedule SE, page 2) Schedule SE. Drake determines the form required and processes it accordingly. To force the long form, select an applicable Force Schedule SE box in the middle of the SE screen (Figure 5-44).

Figure 5-44: Override SE printing for taxpayer (left box) or spouse (right box).

NOTES

Use the Statement for Partner Expenses... in the lower half of the SE screen to enter certain items that are deducted from self-employed income that don’t normally flow to the “Schedule SE - Partner’s Allowable Expense” statement. Entries in these fields flow to the statement.

The Exempt Foreign fields on the SE screen are for income that was earned in foreign counties and for which self-employment tax was paid to the foreign country. If the taxpayer or spouse is self-employed in another country and is paying into that country’s self-employment system, then the taxpayer or spouse does not have to pay self-employment tax on that income on his or her 1040 income. Attach a copy of a form showing that the tax was paid in the foreign country to the U.S. tax return. The return will have to be paper-filed.

Income From Church

Code income from a church as C or P on screen W2. (Select the correct code from the Special tax treatment drop list at the top of the screen.) Any income entered on the SE screen in the Service as a minister or Wages of church employee... fields will be added to the Form W-2 amount. (For more information on entering data for clergy, see “Clergy” on page 158, “Clergy Expenses” on page 202, and “Ministerial Income Allocation” on page 209.)

SE Health Insurance Deduction

Enter insurance deductions for a self-employed taxpayer in one of four places:

- The Family health coverage field of either screen C or screen F
- Line 1 of the SEHI screen (An entry here overrides system calculations from screen C or F; an entry might be required on line 4 to effect correct system calculations.)
The **Self-employed health insurance deduction** field of screen 4 (An entry here overrides system calculations from the screens listed above.)

Be aware that the SEHI fields are overrides and the screen 4 field is an adjustment field. Do not duplicate entries.

The top half of the SEHI screen incorporates the Self-Employed Health Insurance Deduction Worksheet (WK_SEHID in Drake) from the 1040 instructions.

If entering an adjustment on screen 4, enter the deduction allowed—not the total premium paid. To have the software calculate the WK_SEHID, leave the screen 4 field blank and enter the total insurance premium paid (including any Advance Premium Tax Credit the taxpayer received) on the C or F screen as applicable.

**NOTE**

Self-employed health insurance deduction information is entered on the same screen as self-employed pension (SEP) information. This screen can be accessed using either the SEHI or SEP screen code.

**IMPORTANT**

For taxpayers who had SEHID and can claim the Premium Tax Credit, the amount of the credit will be limited to the amount the taxpayer contributed.

### Self-Employment Pensions

**Screen code: SEP**

SEP screen data flows to the WK_SEP worksheet for Self-Employed Rate and Deduction. To have the program calculate the maximum SEP contribution, enter the plan contribution rate as a decimal number on the SEP screen.

### Adjustments to SEP, SIMPLE, and Qualified Plans

Self-employed health insurance deduction information entered on the SEHI or SEP screen will be adjusted by any entries made in the SEP and/or SIMPLE Contributions and KEOGH contributions adjustment fields on screen 4.

### Oil and Gas Depletion Worksheet

The Oil and Gas Depletion Worksheet in the 1040 package calculates oil and gas depletion and gives your clients the best possible deduction.

**Screen code: DEPL**

Accessible from the Adjustments tab of the Data Entry Menu, the DEPL screen includes a For drop list to direct the calculations to either Schedules C or E, or to the Schedules K-1 for partnerships or S corporations.

There is also a multi-form code (MFC) box to associate a DEPL screen with the proper schedule. For instance, if a DEPL screen should be associated with the second Schedule C you created, enter 2 in the MFC box of that DEPL screen.

To open a new DEPL screen, press PAGE DOWN on your keyboard.

**Entering Data**

Before you enter any data on a DEPL screen, view the return and find the amount of taxable income (line 43 of Form 1040). Return to data entry, open the DEPL screen,
Penalties Drake Tax User’s Manual

and enter that amount on line 17. Then, enter the rest of data, being sure to complete the TSJ drop list, the For drop list and, if needed, the MFC code. If you enter data in both the Cost Depletion fields and the Percentage Depletion fields of the DEPL screen, the program calculates the best deduction for your client.

When you’ve finished entering your data, view the return. The WK DEPL work-sheets will be listed in the forms tree on the left side of the View window.

The Depletion fields on screen C and on the 6198 tabs of the K1P and K1S screens are now override fields. An entry in one of those fields overrides the calculated amount from the Oil and Gas Depletion Worksheet.

There is also a link to the DEPL screen on the Expenses 5-19 tab of screen E.

Generally, a depletion deduction flows to page 2 of Schedule E. When there are royalties income from oil and gas, that depletion deduction is subtracted from the royalties income and shown on page 1 of Schedule E. An Oil and Gas Partnership check box on screen K1P and a Oil and Gas corporation check box on screen K1S forces the depletion deduction to stay on page 2 of Schedule E.

Section 59e Deduction

If the taxpayer has a section 59e deduction—for instance, a newspaper’s “Circulation Costs” or a mining company’s “Intangible drilling costs”—select that deductible item from the Other deductions drop list on a K1 screen (on the K1P screen, click the K1 1065 13-20 tab; on the K1S screen, click the 1120 K1 12-17 tab). The amount of that deduction flows to page 2 of Schedule E and makes an entry on Form 6251, Alternative Minimum Tax.

The program also generates a Return Note informing you that if you want to amortize the 59e deduction, go to the applicable K1 screen, remove the “Other deduction,” and enter that amount on screen 4562.

New for 2016: To track unamortized AMT section 59e deductions (for “circulation costs,” “mining costs,” research and experimental costs,” or “intangible drilling costs”), Drake Tax has included screen 59E (accessible from the Taxes tab of the Data Entry Menu and from an Unamortized Section 59e Deductions link of screen 6251.). The 59E screen tracks these adjustments as you make them from year to year.

Penalties

This section of the manual covers penalties for withdrawals. Penalties on estimated taxes are covered in “Estimated Tax Penalty” on page 233.

Early Withdrawal Penalty

If the taxpayer is subject to a penalty for early withdrawal of savings, enter the penalty amount on screen 4. Do not duplicate entries made in this field on the INT screen; the 1099-INT form asks for the interest or principal that was forfeited due to early withdrawal, while screen 4 asks for the actual amount of the penalty.
IRA Withdrawal Penalty

Screen code: 5329

Use the 5329 screen, accessible from the Adjustments tab of the Data Entry Menu, to calculate what penalties apply regarding IRA withdrawals.

NOTE

Refer to IRS instructions for details on exception numbers. To view descriptions of each exception number, click inside the Exception number field and press F1.

See also “IRA Penalty Computations” on page 181.

Alimony Paid

Enter details about alimony paid in the Alimony fields on screen 4. (Alimony received is entered on screen 3.)

IRA Adjustments

For details on entering IRA adjustments, see “Retirement Income” on page 179.

Student Loan Interest Deduction

Enter student loan interest deduction amounts (Form 1098-E, Student Loan Interest Statement) into the Student loan interest deduction field on screen 4.

Education Expenses

Screen codes: 8917, 8863

Entry fields for Forms 8863 (Education Credits) and 8917 (Tuition and Fees Deduction) are located on the same screen, 8863, accessible from the second Credits tab, or 8917, accessible from the Adjustments tab. Enter information at that screen about the student and the educational institution the student attended. All education expenses—regardless of whether the student is the taxpayer, the spouse, or the dependent—are entered on the 8863/8917 screen.

NOTE

If a dependent does not qualify for an education credit, the software does not apply this information when calculating the federal return.

Student and School Info

At the top of the 8863 screen, select the SSN and name of the student from the Student’s SSN drop list. (Only the taxpayer, spouse, and the dependents qualify for this credit and, thus, are the only names on the list.) Answer the questions and enter the qualifying expenses. If more than one 8863 screen is needed (for families with more than one student or for students who attended more than two schools), press PAGE DOWN twice to get a new 8863 screen. Enter the information on lines 23-26 and the qualifying expenses only on the first screen for each student. In the lower section of the 8863 screen, enter the information about the schools the student attended.
If claiming the American Opportunity Tax Credit, select the number of years the credit has been claimed form the Years taken drop list. The AOTC is available for no more than four years.

New for 2016: Screen 8863 in now a “tabbed” screen. If the student attended more than one qualified institution, click the Educational Institutions tab to open the Additional Educational Institutions screen. Enter the second educational institution’s information in the section at the top of the Additional Educational Institutions screen. The screen has room enough for information on five educational institutions.

Form 1098-T

If the amounts of qualifying expenses came from a Form 1098-T, Tuition Payments Statement, supplied by the educational institution, enter the amount of qualifying expenses, then mark the proper check boxes located below the address sections of screen 8863. For an amount received from any taxable scholarship that was not reported on a Form W-2, enter the amounts on screen 3.

Domestic Production Activities Deduction

Screen code: 8903  Use the 8903 screen, accessible from the Adjustments tab, for Form 8903, Domestic Production Activities Deduction.

Entering Data from Multiple 8903 Forms

Only one Form 8903 can be attached to a taxpayer’s e-filed return. To e-file data from multiple 8903 forms on a return, calculate the total for each of the 8903 items and enter the combined totals on the 8903 screen.

Other Adjustments

Other adjustment-related screens in Drake are listed in Table 5-7. These screens are all available from the Adjustments tab.

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form or Worksheet</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>CLGY</td>
<td>Ministerial Income Allocation</td>
<td>See “Ministerial Income Allocation,” following.</td>
</tr>
<tr>
<td>8082</td>
<td>Form 8082, Notice of Inconsistent Treatment or Administrative Adjustment Request</td>
<td></td>
</tr>
<tr>
<td>CDIP</td>
<td>Schedule F, Profit/Loss from Farming 4835, Farm Rental Income</td>
<td>Information on payments received for insurance payments from crop damage</td>
</tr>
<tr>
<td>8958</td>
<td>Community Property Allocation</td>
<td>Use for MFS in a community property state</td>
</tr>
<tr>
<td>8873</td>
<td>Form 8873, Extraterritorial Income Exclusion</td>
<td></td>
</tr>
</tbody>
</table>
Ministerial Income Allocation

Use the CLGY screen for taxpayers with housing allowance in the form of a parsonage or rental, or a parsonage allowance from the church (generally reported on Form W-2, box 14).

**NOTE**

The CLGY screen is only for those taxpayers whose income has been coded “P” from the Special tax treatment drop list on screen W2.

The CLGY screen allows the following items to be calculated:

- Percentage of tax-free income to be applied to Schedule C expenses marked with business code 813000
- Percentage of tax-free income to be applied to Form 2106 expenses (The Pastor - Carry 2106 amount to CLGY worksheet check box must be marked on screen 2106.)
- Appropriate self-employment income to flow to the Schedule SE

**Parsonage**

If a parsonage is provided, enter its Fair Rental Value. If a separate utility allowance is provided, enter the amount of the allowance in the Utility allowance, if separate field and the actual utility expenses in the Actual expenses for utilities field. Enter an amount in the Fair Rental Value field if the house or parsonage (including utilities) is furnished as part of a minister’s pay.

**Rental/Parsonage Allowance**

If the church provides a rental or parsonage allowance (but no parsonage), enter the Parsonage or rental allowance and the Actual expenses for parsonage. If a separate utility allowance is provided, enter the amount of the allowance in the Utility allowance, if separate field and the actual utility expenses in the Actual expenses for utilities field. Finally, enter the Fair Rental Value of the housing used.

Standard and Itemized Deductions

Based on its calculations, the program determines whether to apply the standard deduction or to generate Schedule A, Itemized Deductions for a taxpayer. If your client is itemizing deductions, enter descriptions and amounts on any or all of the following screens, as applicable:

- **Screen codes:** A, 4952, 8283, 1098, STAX

  - Screen A (for Schedule A, Itemized Deductions)
  - **4952** screen (for Form 4952, Investment Interest Expense Deduction)
  - **8283** screen (for Form 8283, Noncash Charitable Contributions)
  - **1098** screen (for mortgage interest and real estate taxes)
  - **STAX** screen (for sales tax)
Access screen A and the STAX screen from the General tab. Access screens 4952 and 8283 from the Additional Itemized Deductions section of the Adjustments tab. Access the 1098 screen from the Other Forms tab.

The program includes self-employment losses when calculating the standard deduction. To override this default per the Briggs court case, go to the Miscellaneous tab, open the MISC screen, and select Standard deduction by Briggs case method, located in the Dependent filer special situation box.

**NOTE**

Schedule A

*Screen code: A*

Use screen A to enter data for Schedule A, Itemized Deductions.

**Generating Schedule A**

If screen A has been completed for a return, the software determines which is more advantageous for the taxpayer—itemizing, or taking the standard deduction. To select one or the other, mark the applicable **Force** box at the top of screen A (Figure 5-45).

![Figure 5-45: Boxes at the top of screen A](image)

If screen A has been completed for a return, Schedule A will be generated—even if the standard deduction is being taken. You can set up the option to have the software generate Schedule A only when it is required. To do so, go to Setup > Options > Form & Schedule Options tab and select Print Schedule A only when required.

From the PRNT screen you can choose to have Schedule A printed with the return whether or not it’s needed or the screen completed.

**Health Insurance**

Enter the total amount paid for health insurance premiums on line 1 of screen A. If health insurance premiums are entered on screens C, F, or SEHI, do not enter them on screen A. The amounts that are not deductible on Form 1040, page 1, are carried to Schedule A.

**Long-Term Care**

The Long-Term Care Premiums (LTC) screen gives you a place to report the premiums paid in 2016, and for whom they were paid, for long-term health care.

The LTC screen is accessible through the Health Care tab of the Data Entry Menu or from the Long Term Care Premiums link on screen A.

If the premiums were paid for the taxpayer or the spouse, enter the amount paid in one of the top two fields on the LTC screen. If the premiums were paid for a dependent, select the dependent from the drop list on the left side of the screen. (The dependent’s name will be filled in automatically.) Enter the amount of the premiums paid in 2016 in the column on the right side of the screen.

The amount entered that is not deductible on Form 1040 is carried to Schedule A.
The program applies a limit to the deduction based on the age of the person as entered on screen 1 (for the taxpayer and spouse) or screen 2 for dependents.

**NOTE**

If the long-term care insurance premiums have been entered on screen SEHI, do not enter them on the LTC screen.

**Mortgage Interest Paid**

Use the **Interest You Paid** section of screen A to enter mortgage interest not reported on Form 1098, Mortgage Interest Statement. For mortgage interest that is reported on Form 1098, use the 1098 screen.

**IMPORTANT**

If using the 1098 screen to report interest from Form 1098, do not enter an amount in the **Home mortgage interest and points reported on Form 1098** field on screen A.

**Form 1098-C**

Enter amounts from Form 1098-C, Contribution of Motor Vehicles, Boats, & Airoplanes, on either screen A (if less than $500) or screen 8283 (if more than $500).

**Sales Tax Worksheet**

The software uses data entered into the **State & Local General Sales Tax Deduction Worksheet** (the STAX screen, accessible from the General tab) to determine which tax is better to take: the state sales tax or the income tax. Lines 1 and 4 of this screen are calculated by the software, but you can enter overrides as necessary. As applicable, lines 2, 3, and 7 should be completed in order to calculate the maximum deduction.

More information on the STAX screen is available by pressing F1 in the individual fields.

Check boxes on screen A (in the Taxes You Paid section) allow you to force the program to use income tax instead of sales tax for line 5, or to force the program to use sales tax instead of income tax for line 5.

The STAX screen includes a link to an IRS website where you can find information and guidance for understanding sales tax deduction, and a sale tax deduction calculator. From the STAX screen, click **Sales Tax Calculator**.

**NOTES**

When a Donee ID number is entered on the 8283 screen, the program automatically stores the number in the EIN database.

**Additional Itemized Deductions**

Use screen 4952 for data used to calculate Form 4952, Investment Interest Expense Deduction. Use the 8283 screen to enter data for Form 8283, Noncash Charitable Contributions. Calculations from the 8283 screen flow to the “Gifts by cash or check” line of Schedule A. There is also a direct entry “Gifts by cash or check” field on screen A. Do not enter duplicate amounts.
Alternative Minimum Tax

Screen code: 6251

Use the 6251 screen, accessible from the Taxes tab, to enter information for Form 6251, Alternative Minimum Tax.

Forcing Form 6251

Although Form 6251 amounts are computed on all returns, the form itself is generated with a return only when required. You can force this form to be generated for a single return, or you can force it to be generated with all returns.

For a Single Return

To force Form 6251 for a single return, go to the PRNT screen of the return (accessible from the Miscellaneous tab) and select the Print 6251 box in the Items to Print section of the screen.

For All Returns

To have the program print Form 6251 for all returns, from the Home window of Drake, go to Setup > Options > Form & Schedule Options tab, and clear the Print Form 6251 only when required check box.

Affordable Care Act

Under the provisions of the Affordable Care Act (ACA), all Americans must have health care coverage, and the federal government, state governments, insurers, employers, and individuals share the responsibility for paying for that coverage. Those who don’t have coverage may be exempt from coverage or be liable for penalties.

The information about taxpayers’ health care coverage is reported on their annual 1040 returns.

ACA Forms

The Health Care tab on the Data Entry Menu includes five screens to help you complete the ACA information and forms (Figure 5-46).

Figure 5-46: A Health Care tab has been added to the Data Entry Menu

- Screen HC — For general health care coverage information: whether or not the taxpayer and his or her “tax household” had coverage and whether or not any coverage was through the Marketplace.
Screen 95A — Used to complete Form 8962, to calculate the amount of the Premium Tax Credit, and reconcile that amount with any Advance Payment Tax Credit paid. (This information is available from the taxpayer’s Form 1095-A, Health Insurance Marketplace Statement).

Screen 8962 — Used in special circumstance, such as a married taxpayer seeking relief from the requirement to file a joint tax return in order to claim the Premium Tax Credit, a taxpayer moving to or from Alaska or Hawaii during the tax year, or a taxpayer using alternative calculation for year of marriage. (See “Screen 8962” on page 217 for more information.)

Screen 8965 — Use for reporting exemptions from purchasing health care coverage or paying the resulting penalty for noncompliance.

Screen PLUC — Use the Premium Lookup and Calculation (PLUC) screen for looking up the second-lowest cost Silver and lowest Bronze plans, auto-filling the necessary fields on screen 8965 for each member of the tax household, and completing a Marketplace Coverage Affordability Worksheet (Wks 89654), which computes what insurance coverage would have cost if the taxpayer or anyone in his or her tax household was not covered during the year.

**Screen HC**  
To begin reporting the ACA information, from the Health Care tab of the Data Entry Menu, click to open the **HC, General Health Coverage Information** screen.

Then:

- If your client had minimum essential full-year coverage for himself or herself, for a spouse (if filing jointly), and for anyone the taxpayer could or did claim as a dependent for every month of 2016, mark the **YES** box at the top of the screen. This puts a check mark in the “Full-year coverage” box on line 61 (“Health care: individual responsibility”) of Form 1040. (A check mark in the **YES** box at the top of screen **HC** also will mark line 38 of Form 1040A or line 11 of Form 1040EZ).

- If you answered “yes” to the full-year coverage question (**YES** box, above), and that insurance was not through the Marketplace (also known as the “Exchange”)—for instance, if the client was covered through an employer’s group policy—then you’re finished with ACA requirements.

To charge your clients for completing this screen, from the Home window, go to Setup > Pricing and scroll down to line **0144: Health Care**. You can also set up pricing for Forms 8962 (line **0124**) and 8965 (line **0026**). Lines **0134** through **0145** are for pricing the various ACA statements and worksheets. (For more on setting up your pricing files, see “Pricing Setup” on page 67.)

**NOTE**

- If you answered “yes” to the full-year coverage question but the client’s insurance coverage did come through the Marketplace, then you’ll need to complete the **Dependent AGI** information on screen **HC** (if applicable), then screen **95A** (and screen **8962**, if applicable). Links are provided on the **HC** screen. (See “Premium
Affordable Care Act and “Form 1095-A” on page 215 and “Screen 8962” on page 217, for more information on completing these screens.)

A “tax household” could be different from a household of a taxpayer, spouse, and dependents. For instance, a college student that the parents could claim as a dependent but decide not to so the student can qualify for an education credit will still be considered a member of the taxpayer’s “tax household” for ACA purposes. For such a dependent, go to screen 2 (Dependents), and in the bottom-right corner of the screen, mark the Not a Dependent - ACA household member check box.

- If no one on the tax return had health care coverage at any time during 2016, and no known exemptions apply, mark the NOBODY check box (Figure 5-47). The Shared Responsibility Payment (Wks 89651) will be computed automatically (if applicable). You are now finished with ACA requirements.

Figure 5-47: If no one in the tax household had coverage, mark the NOBODY check box

If however, neither of the previous steps apply, then:

- Complete the Dependent AGI information on screen HC (if applicable).
- Complete screen 8965 for each person who had coverage or to claim an exemption from coverage. (See “Form 8965” on page 217 for details.)

If anyone included in the return had health care coverage through the Marketplace (or “Exchange”) for even one month during 2016, then:

- Complete screen 95A
- Complete screen 8962 (if applicable)

**Dependent AGI**

If the taxpayer has a dependent who must file a return, enter that dependent’s earnings in the Dependent AGI section. The dependent’s adjusted gross income will be combined with the taxpayer’s and the results can be seen on worksheet Wksht 89621, Modified AGI Worksheet for Form 8962 and/or WK_89652, Household Income Worksheets for Form 8965 and Flat Dollar Amount Worksheet.

**Line 7b of Form 8965**

If the taxpayer’s gross income falls below the filing threshold, the program automatically produces worksheet Wksht TTLGI that shows all sources of gross income and marks line 7b on Form 8965 based on the gross income calculations.

**Affordability Worksheet Only**

At the bottom of screen HC, enter the amount of any health insurance premiums that were paid by the taxpayer through a salary reduction arrangement with his or her employer that were excluded from gross income. This amount will be added to the household income calculation on line (A) “Affordability Threshold,” of the Affordability Worksheet (Wks 89653).
Premium Tax Credit

The Premium Tax Credit (PTC) is for taxpayers who got their health care insurance through the Marketplace. This credit helps people with moderate income afford the health care coverage required by the ACA. In essence, the government pays part of the taxpayer’s insurance coverage with an “Advance Premium Tax Payment” (APTC) and the taxpayer covers the rest by paying the monthly premiums.

Form 8962 is included in Form 1040 to compute this tax credit, but which, in most cases, is calculated from entries on screen 95A, not screen 8962. (See “Screen 8962” on page 217 for more on using screen 8962).

Not everyone receives an APTC. Generally, the APTC is available only to taxpayers whose filing status is Married Filing Jointly.

Everyone who got their insurance through the Marketplace is required to file Form 8962.

Do not file the 1040 return until the taxpayer has received Form 1095-A, as it is needed to correctly complete Form 8962.

Screen 95A give you a place to record information from Form 1095-A, Health Insurance Marketplace Statement, that taxpayers receive from their Marketplace insurance carrier, and for completing and reconciling Form 8962.

Form 1095-A

If the taxpayer or any family members enrolled at the Marketplace in one or more qualified health care policies, that person will receive a Form 1095-A, Health Insurance Marketplace Statement, for each policy. Form 1095-A provides information you need to complete Form 8962, Premium Tax Credit (PTC).

The Marketplace has also reported this information to the IRS.

Under certain circumstances, the Marketplace provides Form 1095-A to one taxpayer, but another taxpayer also needs the information from that form to complete Form 8962. The recipient of Form 1095-A should provide a copy to other taxpayers as needed.

Enter on screen 95A information from Form 1095-A. If the taxpayer, for instance, moved, changed insurance policies, got married, or had children, he or she might have more than one Form 1095-A. For a fresh 95A screen press PAGE DOWN.

Enter the insurer’s information in Part I and the select from the SSN drop list the members of the tax household in Part II. Each member of the “tax household” entered elsewhere in the software appears in the SSN drop list. If there are more than five people in the taxpayer’s tax household, press PAGE DOWN twice for a new screen.

In Part III, if all the amounts for all three columns are the same, then complete only line 33, “Annual Totals” (Figure 5-48 on page 216). If you enter an amount in the Monthly Premium Amount column, you must enter amounts in the fields in the other two columns for that month, even if it is 0 (zero).
Figure 5-48: Enter the annual totals from Form 1095A on line 33 of Part III

Use the Shared Policy Allocation section of screen 95A if the taxpayer had, for instance, a child that the spouse was claiming as a dependent but that the taxpayer was paying for part of the dependent’s insurance coverage.

Schedule A Deductions

There are two check boxes at the bottom of the 95A screen (Figure 5-49) concerning Schedule A.

Select the first box to automatically carry all of the taxpayer’s net out-of-pocket insurance premiums from Form 8962 to Schedule A, line 1. Do not enter this amount on screen A if you mark this check box. If claiming the deduction for self-employed health insurance, do not mark this box.

By marking the second box, you are indicating that the health care insurance premiums paid to the Marketplace cannot be considered for the self-employed health insurance deduction on Form 1040, line 29. The program will therefore not perform the iterative (circular) calculation described in Rev. Proc. 2014-41 to compute the Premium Tax Credit and SEHI deduction.

Figure 5-49: SEHI check boxes on screen 95A
Screen 8962  Screen 8962 is used most often for special circumstances:

- The Exception check box is for taxpayers who were abandoned or abused by a spouse and wish to claim a Premium Tax Credit even though he or she is using the MFS filing status.

- The system will base its poverty-level calculations on the federal poverty level for the resident state selected on screen 1, but if the taxpayer moved during the tax year, select a override check box on line 4 to have the calculations based on the federal poverty level of Alaska, Hawaii, or the Other 48 states and DC.

- Mark the Federal Poverty Level check box if the taxpayer moved to or from Alaska or Hawaii during the tax year.

- In the middle of screen 8962 are optional override fields for changing the calculated amounts for the monthly premiums entered on all 95A screens.

- The lines in the optional Part 5: Alternate Calculations for Year of Marriage section are for the taxpayer who married during the tax year and whose family size and coverage status changed. (For people who got divorced, go to screen 95A and use the Shared Policy Allocation section.) The Start month drop list is for selecting the month when the taxpayer’s insurance policy coverage began, and the second drop list is for entering the earlier of: the month the policy ended; the month when the taxpayer stopped being single (got married).

- At the bottom of the 8962 screen is a section for repaying advance premium credit payments the taxpayer received for which he or she was not eligible. Mark the check boxes for months—if any—during which the taxpayer had available from another source affordable minimal essential coverage yet received an advance premium credit payment.

Form 8965  This form is for claiming exemptions from the ACA requirements to have health care coverage. To complete an 8965 screen for each member of the tax household, press PAGE DOWN for a new screen.)

Note  So the taxpayer will not get penalized if someone in the tax household died during the tax year, enter the date of death for the taxpayer or spouse on screen 1 or the date of death for a dependent on screen 2. Drake Tax’s calculations will be based on these dates.

Each member of the “tax household” entered elsewhere in the software appears in the SSN drop list. Select a person and answer the questions for each. The Affordability Worksheet Information section in the lower half of the screen helps determine if the taxpayer was exempt from ACA requirements due to income and cost levels (selection “A” in the Exemption type drop list). Entries here generate Wks 89654, the Marketplace Coverage Affordability Worksheet. (See “Screen PLUC” on page 218.)
If a premium is paid for the taxpayer or spouse through a salary reduction arrangement that is excluded from gross income, go back to screen HC and enter the amount of the premium paid in the Taxpayer and Spouse fields of the Affordability Worksheet only section at the bottom of the screen.

The software also produces the Shared Responsibility Payment Worksheet (Wksht 89651) and the Household Income Worksheets for Form 8965 and Flat Dollar Amount Worksheet (Wks 89652).

Screen PLUC

The Premium Lookup and Calculations (PLUC) screen gives you a way to look up the lowest cost Bronze plan premiums and the second-lowest cost Silver plan premiums and send the information to the appropriate lines of Form 8965 and to the Marketplace Coverage Affordability Worksheet (Wks 89654) that shows the computation used to determine whether a taxpayer qualifies for coverage exemption “A” if the cost of coverage is considered unaffordable.

Before using the PLUC screen, complete a screen 8965 for each member of the tax household—that is, everyone listed in SSN drop list of the 8965 screen. (Press PAGE DOWN to open a new screen.) Then open the PLUC screen. In the Household Information section of the screen, select a tax household member from the SSN drop list (the SSN and name of the person will be autofilled). In the Uses Tobacco drop lists, answer Yes or No (required). After entering each member of the tax household, enter a ZIP code, select the months the household members were not covered in the Month Information drop lists, then click Rate Lookup. Click the Populate 8965 button to send the monthly information to screen 8965 and to the Marketplace Coverage Affordability Worksheet (Wks 89654). Open screen 8965 for each member and see that the cost of the monthly coverage would have been. Return to the PLUC screen and see that the annual and monthly premiums have also been calculated and displayed.

The Marketplace Coverage Affordability Worksheet (Wks 89654) assists in computing whether a taxpayer qualifies for coverage exemption “A” if the cost of coverage is considered unaffordable.

NOTE

Mark the Not a dependent - ACA household member box on screen 2 if a dependent is eligible to be claimed as a dependent but the taxpayer is not claiming the dependency exemption.

This person is still a member of the taxpayer’s “tax household” for purposes of the requirements for completing Form 8965.

For purposes of Form 8965, a “tax household” generally includes the taxpayer, spouse (if filing a joint return), and any individual the taxpayer claims as a dependent on his or her tax return. It also generally includes each individual the taxpayer can, but does not, claim as a dependent on the return.

The Marketplace Coverage Affordability Worksheet (Wks 89654), is located in the pricing file at line 142. (For more on setting up your pricing files, see “Pricing Setup” on page 67.)
ACA Preparer’s Summary

Generated with the 1040 return is the Preparer’s Summary of Affordable Care Act (Figure 5-50). Found under the heading “ACANOTES” in View mode (item #1 in Figure 5-50), the Summary consists of a table displaying the healthcare coverage for each person in the taxpayer’s tax household, with codes identifying each person’s coverage status (item #2 in Figure 5-50) and any informational ACA Return Notes (item #3 in Figure 5-50).

Form 8885

Form 8885 is used to calculate the Healthcare Coverage Tax Credit. The HCTC is a federally funded tax credit that makes health coverage more affordable for eligible individuals and their families. If a taxpayer takes the HCTC and also got Advance Premium Tax Credit, then there are no repayment limitations (line 28 of Form 8962) and the taxpayer must repay the entire APTC.

The 8885 screen is located on the Health Care tab of the Data Entry Menu.

Foreign Tax Credit

If the amount of foreign tax credit (FTC) is less than $300 ($600 for MFJ) and no Form 1116 is required, you can enter this amount directly into the Foreign Tax Credit field on screen 5 (Figure 5-51 on page 220).
Figure 5-51: Use screen 5 to enter FTC if totals are less than $300 ($600 for MFJ).

For amounts greater than $300 ($600 for MFJ), use the 1116/FTC Information sections of the INT and DIV screens to enter data regarding foreign interests and dividends, respectively, or use the 1116 screen.

**FTC Code**

If an 1116 screen is to be linked with an INT or DIV screen (for foreign interest or dividends), enter a number into the FTC box at the top of the 1116 screen. Enter this same number on the INT or DIV screen. For more on entering foreign interests and dividends, see “Foreign Interest and Dividends” on page 166.

**Required Statements**

A statement may be required with Form 1116. Use the SCH screen to attach the statement. On the SCH screen, select the applicable 1116 item (beginning with item 394) from the Type of Attachment/statement number and title drop list.

**Child and Dependent Care Expenses Credit**

*Screen code: 2441*  
Use screen 2441, accessible from the General tab (and from the first Credits tab), for Form 2441, Child and Dependent Care Expenses.

**Where to Enter Data**

Enter data on both the 2441 screen and on screen 2 for each dependent for whom expenses were incurred.

**No Income for Spouse**

To qualify for the childcare credit, parents must have earned income, be full-time students, or be disabled. If a spouse does not have income but is disabled or a student, then enter $250 (one child) or $500 (two or more children) for each month the spouse was a student or disabled. This information is entered near the bottom of the 2441 screen in the Earned income for 2441 purposes ONLY field (Figure 5-52 on page 221).
An entry in these fields affects Form 2441 amounts only and must be at least as great as the childcare expenses.

**Employer-Provided Dependent Care Benefits**

Dependent care benefits provided by the employer (box 10 on the W2 screen) adjust the credit by the amount provided. Any amounts above the allowed credit appears on the “Wages, salaries, tips, etc.” line of Form 1040 with the notation “DCB.”

Dependent care benefits should also be entered on screen 2.

**Ineligible Filing Statuses**

A taxpayer with a filing status of Married Filing Separately is not eligible for the child and dependent care credit.

**Carryover from Prior Year**

For a carryover of dependent care credit from the prior year, enter the amounts and create a statement listing the circumstances and amounts. Use statement number 441 on the SCH screen. For more information on adding an unformatted statement in Drake, see “Unformatted Schedules” on page 280.

**Elderly/Disabled Credit**

*Screen code: R*  
Use screen R, accessible from the first Credits tab, for Schedule R, Credit for the Elderly or the Disabled.

**Tip**

If the credit does not show up in the calculated return, make sure the taxpayer’s AGI is not too high to qualify for the credit.

**Home Energy Credits**

*Screen code: 5695*  
Use the 5695 screen, accessible from the first Credits tab, for Form 5695, Residential Energy Credits. To learn more about the federal tax credits for energy efficiency and the products that qualify, visit the U.S. Department of Energy’s website. A link to this site is available on the 5695 screen.
General Business Credits

Screen 3800 (General Business Credits) and screen GBC (General Business Credits Carryforwards and Carrybacks) are used to claim business credits and enter credit carryforwards and carrybacks. Both screen 3800 and screen GBC can be accessed from the first Credits tab of the Data Entry Menu.

Form 3800

Use screen 3800 to claim current-year business credits that are not supported by Drake Tax.

Screen code: 3800

In Part III - General Business Credits, enter the amounts of nonpassive and passive activities of the unsupported credits.

NOTES

Returns with these current-year credit forms that are not supported by Drake must be paper-filed.

Pass-through credits from those unsupported forms are supported by Drake Tax. Enter these pass-through credits on screen K1P, K1S, K1F, or PATR. Enter carryforwards on screen GBC.

To enter data for credits that are supported by Drake, use the credit’s screen. For example, use the 8820 screen for Form 8820, Orphan Drug Credit.

Also on screen 3800, if the taxpayer is filing as Married Filing Separately, and the taxpayer’s spouse is filing for a General Business Credit, mark the line 13 check box.

Enter any unused current-year credit being carried back and used in 2015 in the Amount of Carryback text box.

Carrybacks and Carryforwards

Use screen GBC for reporting general business credit (GBC) and eligible small business credit (ESBC) carrybacks and carryforwards, and to enter passive activity credit carryforwards for Form 8582-CR.

Screen code: GBC

Passive activities credit carryforwards are updated to screen GBC.

To use the GBC screen:

1. Mark an appropriate check box at the top of screen GBC.
2. If appropriate, enter an EIN in the Activity EIN field; if that EIN matches one entered on a K1 screen, the program will match the passive activity carryforward to the current-year credit for Form 8582-CR.
3. Enter the Activity Name (required for computing Form 8582-CR worksheets correctly).
4. From the Description of credit drop list, select the description of the credit for the amounts being carried forward from prior years or being carried back from a future year. If necessary, enter the Amount Changed Information if the amount changed from the original amount of the credit.
5. In the Year Originated drop list, select the year the credit was originally generated and the amount of the credit for the year generated.
Press PAGE DOWN to enter the carryforward or carryback amounts of another credit.

**TIP**

In the Amount of Original Credit Previously Filed section of screen GBC, type in the amounts of credit carryforward used in a previous years for a true historical record. The program computes the remaining amount of the credit each year you use Drake Tax; otherwise, only what is left.

**Child Tax Credit**

The Child Tax Credit is calculated automatically in the program. See “Additional Child Tax Credit and Combat Pay” on page 237.

**Retirement Savings Contributions Credit**

*Screen code: 8880*  
Use screen 8880, accessible from the second Credits tab, for Form 8880, Credit for Qualified Retirement Savings Contributions.

**NOTE**

When this credit can apply, Form 8880 is generated automatically and a Return Note is produced stating that retirement plan contributions have been carried to Form 8880. The note also provides instructions for preventing Form 8880 from being generated.

**Other Credits**

Table 5-8 lists all credit forms not mentioned previously for which Drake provides screens. Most forms for which no screen is available in Drake Tax can be found at Tools > Blank Forms.

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form and Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>4136</td>
<td>Form 4136, Credit for Federal Tax Paid on Fuels</td>
</tr>
<tr>
<td>3468</td>
<td>Form 3468, Investment Credit</td>
</tr>
<tr>
<td>5884</td>
<td>Form 5884, Work Opportunity Credit</td>
</tr>
<tr>
<td>6478</td>
<td>Form 6478, Biofuel Producer Credit</td>
</tr>
<tr>
<td>6765</td>
<td>Form 6765, Credit for Increasing Research Activities</td>
</tr>
<tr>
<td>8396</td>
<td>Form 8396, Mortgage Interest Credit</td>
</tr>
<tr>
<td>8609</td>
<td>Form 8609, Low-Income Housing Credit Allocation and Certification</td>
</tr>
<tr>
<td>8801</td>
<td>Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts</td>
</tr>
<tr>
<td>8820</td>
<td>Form 8820, Orphan Drug Credit</td>
</tr>
<tr>
<td>8826</td>
<td>Form 8826, Disabled Access Credit</td>
</tr>
<tr>
<td>8834</td>
<td>Form 8834, Qualified Electric Vehicle Credit</td>
</tr>
</tbody>
</table>
### Unreported Social Security and Medicare Tax

In Drake, use screen 4137 or screen 8919 (accessible from the Taxes tab) for Form 4137, Social Security and Medicare Tax on Unreported Tip Income, and Form 8919, Uncollected Social Security and Medicare Tax on Wages.

### Additional Tax on Qualified Plans, etc.

Drake’s tax software automatically calculates the taxable income from Qualified Tuition Program (QTP) and Coverdell Education Savings Account (ESA) distributions. The calculated amount flows to the following places in the tax return:

- Form 1040, line 21, “Other income”
- Form 5329, Additional Taxes on Qualified Plans (including IRAs) and Other Tax-Favored Accounts, line 5, “Distributions included in income from a Coverdell ESA, a QTP, or an ABLE account”
Enter qualified education expenses and contributions to and distributions from a QTP or ESA in the **QTP/ESA Taxable Distributions** section of screen **5329** (Figure 5-53). Screen **5329** is accessible from the Adjustment tab of the Data Entry Menu.

![Figure 5-53: QTP/ESA Taxable Distributions section of screen 5329](image)

The program uses information entered in these fields to calculate the taxable portion of distributions and to generate the calculated amounts on the return. Table 5-9 shows which fields are required in order to ensure correct calculations.

### Table 5-9: Required Information for Accurate Calculation of Distribution Income

<table>
<thead>
<tr>
<th>To Calculate Income from an ESA Distribution</th>
<th>To Calculate Income from a QTP Distribution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjusted qualified education expenses - 2016</td>
<td>Adjusted qualified education expenses - 2016</td>
</tr>
<tr>
<td>Gross distribution from Coverdell ESA</td>
<td>Gross distribution from QTP</td>
</tr>
<tr>
<td>Basis in Coverdell ESA as of 12/31/2015</td>
<td>Portion of QTP distribution that is earnings</td>
</tr>
<tr>
<td>Education account type</td>
<td>Education account type</td>
</tr>
<tr>
<td>2016 contributions for this ESA</td>
<td></td>
</tr>
<tr>
<td>Value of Coverdell ESA on last day of 2016 (entered at top-left of screen <strong>5329</strong> in the Coverdell ESA column)</td>
<td></td>
</tr>
</tbody>
</table>

Along with the automatic calculation, the program produces worksheet Wks QTP_ESA, which shows how the taxable amount was calculated.

**NOTE**  
The penalty is calculated and includes any amount that is income from a Coverdell ESA or QTP.

### Household Employment Taxes

*Screen code: H*  
Use screen **H**, under the **Taxes** tab, for Schedule H, Household Employment Taxes.
Other Taxes

Screens for the following other forms are available under the Taxes tab in Drake:

Table 5-10: Other Tax Forms That Can Be Calculated in Drake

<table>
<thead>
<tr>
<th>Screen/Form</th>
<th>Form and Tax</th>
</tr>
</thead>
<tbody>
<tr>
<td>4137</td>
<td>Form 4137, Tax on Tips</td>
</tr>
<tr>
<td>4970</td>
<td>Form 4970, Tax on Accumulation Distribution of Trusts</td>
</tr>
<tr>
<td>4972</td>
<td>Form 4972, Tax on Lump-Sum Distributions</td>
</tr>
<tr>
<td>8611</td>
<td>Form 8611, Recapture of Low-Income Housing Credit</td>
</tr>
<tr>
<td>8615*</td>
<td>Form 8615, &quot;Kiddie Tax&quot; *</td>
</tr>
<tr>
<td>8814</td>
<td>Form 8814, Parents’ Election to Report Child’s Income</td>
</tr>
<tr>
<td>8828</td>
<td>Form 8828, Recapture of Federal Mortgage Subsidy</td>
</tr>
<tr>
<td>8959</td>
<td>Form 8959, Additional Medicare Tax</td>
</tr>
<tr>
<td>8960</td>
<td>Form 8960, Net Investment Income Tax – Individuals, Estates, and Trusts</td>
</tr>
</tbody>
</table>

*If both parents are deceased, go to the MISC screen and select Both parents deceased in the Dependent filer special situation section.

Exporting Data for Kiddie Tax

The 8615 Export feature allows exporting of parent data to a child’s Form 8615. This process consists of two main steps: exporting the data from the parents’ return; importing the data into the dependent’s return.

Exporting Parent Information

To export a taxpayer’s information into a Form 8615 for the dependent:

1. From the toolbar of the taxpayer’s (parent’s) return, click View to open View mode.
2. From the View mode toolbar, click the 8615 Export button. The Export 8615 dialog box lists the dependent names, SSNs, and export statuses for the return (Figure 5-54).

![Figure 5-54: Dependents entered on return](image-url)
Mark the applicable boxes. If a row is selected, the parent’s data is exported to that dependent’s tax return in Drake.

3. Click Export.
4. Click OK.

Click Exit to close the Export 8615 dialog box. The parent information is now ready to be imported into the dependent’s return.

After the 8615 data has been exported from the parent’s return, you will be prompted to import the data the next time you open (or when you create) the dependent return.

To import parent data into a dependent return:

1. From the Home window, click Open/New.
2. Enter or select the dependent’s SSN and click OK. You are asked if you want to import the return data.
3. Click Yes. The return is opened to the General tab of the Data Entry Menu.

When you open the 8615 screen, you will see that the parent information has been entered into all of the applicable fields, as shown in the Figure 5-55 example.

Use screen 8960 to complete Form 8960, Net Investment Income Tax — Individuals, Estates, and Trusts, used to report the 3.8 percent Net Investment Income Tax that applies to individuals, estates and trusts that have certain investment income above certain threshold amounts.

Most of the fields on screen 8960 are override fields—entries in the fields override system calculations.

Check boxes on screens E (Rent and Royalty Income) and 4835 (Farm Rental Income) to send amounts entered on those screens to line 4b, “Adjustment for net income or loss derived in the ordinary course of a non-section 1411 trade or business,” of Form 8960.
Additional Medicare Tax

Use screen 8959 to complete Form 8959, Additional Medicare Tax, to report the 0.9 percent Additional Medicare Tax that applies to an individual’s wages, Railroad Retirement Tax Act compensation, and self-employment income that exceeds a threshold amount based on the individual’s filing status.

Enter amounts as necessary for lines 14 and 23 of Form 8959; the remainder of the form is completed by the software from calculations and data entered elsewhere. If necessary, use the line 19 adjustment field to round amounts from multiple Forms W-2.

Estimated Taxes

This section focuses on the following information in Drake:

- Estimated taxes paid in 2016
- Estimated payments for 2017
- Estimated tax adjustments
- Applying 2016 overpayment to 2017
- e-Filing state vouchers and making payments
- Underpayment of estimated tax
- Estimated tax penalty

**NOTE**

The **ES** screen allows you to e-file state estimated tax payments and vouchers, which is permitted in some states. See “Estimated Taxes and Vouchers (States and Cities)” on page 231.

Estimated Taxes Already Paid in 2016

Use the **ES** screen to enter, by quarter, the 2015 overpayment that was applied to and the estimated taxes paid for 2016. The program applies the standard estimate payment dates. If any of these dates is different, enter the correct date in the applicable override field.
Estimated Payments To Be Paid for 2017

Estimated payments for 2017 are shown on the payment vouchers in View mode.

Make estimated federal tax payments by debit card or credit card using the Drake e-Payment Center at www.1040paytax.com. See the link at the top of the ES screen; otherwise, make payments through the PMT screen. Use the PMT link in the e-file/Electronic Funds Withdrawal section on the right side of the ES screen.

For state estimated tax payments, see “Making Payments” on page 231.

The program automatically generates federal payment vouchers when they're required—for instance, when the taxpayer has a federal balance due of $1,000 or more—unless you choose to not generate the vouchers. See “Printing Estimate Vouchers,” following.

NOTES

Drake calculates the balance due and generates this year’s federal payment vouchers (Form 1040-V), and generates federal estimate vouchers for next year’s payments, by default. To suppress the printing of estimate vouchers, you must indicate this manually by selecting “N” from the ES Code drop list on the ES screen.

Click the ES Code field and press F1 to see the codes and their descriptions.

All vouchers include the taxpayer’s SSN, name, and address.

The program divides the estimate amounts equally among the four vouchers. To have different payment amounts displayed on the vouchers, you must enter the amounts
manually in the fields of the Estimate Amt columns of the ES screen (shown in Figure 5-57).

If you are not filing four quarterly vouchers—for instance, if filing too late to pay first quarter payment—the program adds the amount of the missed payment to the next available voucher. Enter “0” in the Voucher field for the quarter the payment was not be made.

The Increase/Decrease... text box allows you to adjust the total estimated taxes due.

### Estimated Tax Adjustments

**Screen code: ETA**

Use the Estimated Tax Adjustments (ETA) screen if the taxpayer expects a significant change in income the following year. If entries are made on this screen, the program generates an estimated tax worksheet (Wks_ES) that shows the calculated estimates. See the ETA screen help for more information. (Click the Estimated Tax Adjustment link at the top of the ES screen to open the ETA screen, or type ETA in the selector field of the Data Entry Menu and press ENTER.)

### Applying 2016 Overpayment to 2017

To apply part of a 2016 overpayment to the 2017 estimate, enter the total overpayment to apply to all estimates (item #1 in Figure 5-57) on the ES screen. The program applies the overpayment according to the overpayment OP Code selected (item #2 in Figure 5-57; see “OP Codes,” following). To override the OP code selection, enter amounts to be applied into the Overpayment override fields for each voucher (item #3 in Figure 5-57).

**Figure 5-57: Entering overpayment amounts**

**OP Codes**

If applying an overpayment to the 2017 estimated tax, it is necessary to indicate how that overpayment should be applied on the estimate vouchers. Do this by selecting an OP Code (overpayment code) on the ES screen (item #2 in Figure 5-57).

View code descriptions by clicking in the OP Code field and pressing F1.
Estimated Taxes and Vouchers (States and Cities)

Use the ES screen to enter, by quarter and by state and city, the 2015 overpayment and the estimated taxes paid in 2016. You can also e-file state payment vouchers and make direct debit payments—for those states and cities that allow electronic payments and e-filed vouchers—from the ES screen.

State rules concerning electronic payments and e-filed vouchers vary. Some states allow e-filed vouchers; some states allow e-filed vouchers and payments to be sent separately from the main form; some require e-filed vouchers and payments to be filed only with the main form by the due date. To see a list of which states allow e-filed vouchers, view the field help for the e-file check box in the e-file/Electronic Funds Withdrawal section in the lower right quadrant of the EF screen. To see a complete list of e-file options by state and by tax package, see Knowledge Base article 13370.

Selecting a State

On the left side of the State and City Section of the ES screen, select a state or city from the St/City drop list and a Type (if appropriate). The program applies the standard estimate payment dates. If any of these dates is different, enter the correct date in the applicable override field. If you want to vary the amounts for the quarterly payments, make those adjustments in the Amount paid fields.

Applying Overpayments

Apply overpayments in the state section just as you did in the federal section. See “Applying 2016 Overpayment to 2017” on page 230.

ES Code

Have the program print estimate vouchers for states/cities just as you did in the federal section. See “Applying 2016 Overpayment to 2017” on page 230.

e-Filing Vouchers

You can e-file your state estimated tax vouchers and make payments electronically. To e-file the vouchers, mark which voucher to transmit with a check mark in the e-file column of the e-file/Electronic Funds Withdrawal section (item #1 in Figure 5-58 on page 232). To choose a date other than the due date to authorize the direct debit of the account, enter a date in the Direct Debit Date override field.

Making Payments

When making payments, you have the choice of using the Account #1 information entered on the PMT screen (item #2 in Figure 5-58 on page 232) or entering new bank account information on the ES screen (item #3 in Figure 5-58 on page 232).
Multiple States  If the taxpayer has estimated taxes to file and pay in more than one state, press PAGE DOWN to get a fresh ES screen.

Underpayment of Estimated Tax

By default, the software calculates the estimated tax penalty and generates Form 2210 if there is an underpayment and the form is required. If Form 2210 is required, mark the reason for the requirement in the upper-left corner of the 2210 screen.

This default setting can be changed for a single return in the 2210 Options section of screen 1 (Figure 5-59).
2210 Codes

To print or suppress Form 2210 (or Form 2210F) for a return, select one of the following from the 2210 Code drop list:

<table>
<thead>
<tr>
<th>2210 Code</th>
<th>Program Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Calculates the estimated penalty; produces Form 2210 if necessary.</td>
</tr>
<tr>
<td>P</td>
<td>Calculates the estimated penalty; produces Form 2210 even if not required.</td>
</tr>
<tr>
<td>F</td>
<td>Calculates the estimated penalty; produces Form 2210F if necessary.</td>
</tr>
<tr>
<td>G</td>
<td>Calculates the estimated penalty; produces Form 2210F even if not required.</td>
</tr>
<tr>
<td>N</td>
<td>Does not calculate the estimated penalty. (If this option is chosen, no form for underpayment of estimated tax is generated with the return.)</td>
</tr>
</tbody>
</table>

Prior-Year Tax

If a return is updated from the previous year, the program displays the prior-year tax by default in the 2015 Fed tax and 2015 State tax fields of screen 1 (Figure 5-59 on page 232). To override an amount shown, enter a new amount. Based on this amount, program calculations determine whether the taxpayer must pay the underpayment penalty.

Estimated Tax Penalty

The program automatically calculates a penalty for underpayment of estimated taxes and prints that amount on the “Estimated tax penalty” line of Form 1040. To override the system calculation, use the Estimated tax penalty field at the bottom of screen 5.

NOTE

For information on calculating interest and penalty amounts for future years, see “Penalty and Interest Calculation” on page 271.

Earned Income Credit (EIC) Due Diligence

Because a thorough interview is necessary to ensure that all information is gathered about income, deductions, credits, etc., a comprehensive interview process should be part of a tax preparer’s office operating procedures. This same logic extends to EIC due diligence requirements. Since individual tax scenarios change from year to year, all clients—including returning clients—should be interviewed in order to obtain a clear picture for the current-year tax return.

The IRS requires that tax return preparers complete Form 8867, Paid Preparers’ Earned Income Credit Checklist, for all taxpayer applying for EIC. Use Drake Tax’s Due Diligence screens to record and retain inquiries made of taxpayers to ensure that they meet EIC and other credit eligibility requirements.
Questions on Form 8867 now cover the Earned Income Credit (EIC), the Child Tax Credit (CTC) and Additional Child Tax Credit (ACTC), and the American Opportunity Tax Credit (AOTC).

Screen 8867 is available from the General tab of the Data Entry Menu, in the Due Diligence section (Figure 5-60).

**NEW FOR 2016**

As stated above, Form 8867 now includes EIC, CTC, ACTC, and AOTC. Columns and check boxes were added to screen 8867 for answering the questions for each credit. Complete only those columns of the screen corresponding to credits actually claimed on the taxpayer’s return (Figure 5-61).
These questions on screen 8867 are used to complete parts of Form 8867 that are not addressed on screen 8863 (Education Credits) and screen 2 (Dependents).

The Due Diligence Assistance screen (DD1) provides supplemental questions to help ensure a more comprehensive interview with each taxpayer. Screen DD1 is now a tabbed screen, with a tab for answering qualifying child questions, income questions, and for head of household questions.

![Earned Income Credit Due Diligence](image)

**Figure 5-62:** The EIC Due Diligence screens are now tabs (red circle) on screen DD1

While the IRS does not require answers to these supplemental questions to be submitted with the return, these screens provide a means of collecting valuable supporting documentation in case of a due diligence audit.

Screen DD2, EIC Due Diligence Notes, provides a place to record information unique to each client and provides additional supporting documentation in case of a due diligence audit.

The DD1 and DD2 screens are supplemental to the required Paid Preparers’ Earned Income Credit Checklist (8867 screen). From the Home window, at Setup > Options > Administrative Options tab, you can require that the screens be filled out. You can also select to print these due diligence documents with all eligible returns (see Table 2-11 on page 63), or on a per-return basis (open the PRNT screen and select Print DDASSIST).

See Screen Help, FAQs, and online help for further information and links to IRS documents and other resources relating to EIC.

**TIP**

To generate the EIC Due Diligence Check List on a per-return basis, open the PRNT screen and select Print DDASSIST.

### EIC Information for Dependents

If the taxpayer has EIC with qualifying dependents, the EIC section of screen 2 (item #1 in Figure 5-63 on page 236) must be completed for each qualifying dependent.
Figure 5-63: One example of a completed EIC Information section (screen 2)

If a child is not eligible for EIC, this ineligibility must be specified by selecting the Not eligible for EIC box (item #2 in Figure 5-63).

NOTE
Click the links (item #3 in Figure 5-63) to view instructional videos on completing EIC.

Due Diligence Requirements

See a comprehensive table explaining the due diligence requirements on the IRS website at: www.eitc.irs.gov/Tax-Preparer-Toolkit/dd/lawandregs

EIC and Combat Pay

Combat pay entered in box 12 of screen W2 with a code of “Q” (“nontaxable combat pay”) is automatically accounted for in the program calculation. You can include combat pay from the W-2 in the calculation of EIC. On screen 8812 (available the first Credits tab), mark the Include combat pay in EIC calculation.

Missing EIC Calculations?

There might come a time when a preparer is expecting a client to be eligible for Earned Income Credit, but when the preparer completes and views the return, it shows no EIC.

To discover what might be blocking the calculation of EIC for the return, go to the PRNT screen (available from the Miscellaneous tab of the Data Entry Menu). In the left column, near the bottom, select EIC not being calculated? View the return and a Return Note will be generated, explaining why EIC has not been calculated for this return.

From the Home window of Drake Tax, go to Setup > Options > Form & Schedule Options and select Always show reason for no EIC to automatically generate the Return Note stating why the EIC calculation is not being made for the open return.
Blocking EIC Calculations

In some cases, a taxpayer may not be eligible for EIC, even though the information on the tax return indicates otherwise. To block the program from calculating EIC, type NO into the EIC Blocker in the Additional EIC Information section of screen 8867.

Additional Child Tax Credit and Combat Pay

Screen 8812 contains override fields for the following items:

- Including combat pay applicable to Additional Child Tax Credit and EIC
- Total earned income for Form 8812, Additional Child Tax Credit
- Calculated amount for withheld Social Security, Medicare, and Additional Medicare taxes from Forms W-2, boxes 4 and 6, and reported on Form 8812

The program automatically calculates the amount for earned income. If Form 8812 applies, the program makes the calculations and generates the form. Use the Additional Child Tax Credit section on the 8812 screen only if you must override the calculation for total earned income.

Producing Schedule 8812 for Form W-7 Filers

To produce Schedule 8812, Child Tax Credit, for taxpayers with a dependent child who has no taxpayer ID but is eligible for the Child Tax Credit:

1. Open screen 2, Dependents, and complete the required fields.
2. In the SSN field, type Applied and press CTRL+F to force the software to accept the entry. If there is more than one such dependent, take note of the dependent’s number in the left column of grid data entry (Figure 5-64).

   ![Figure 5-64: Note the dependent’s number in the left column](image)

3. Close screen 2 and open screen W7. (Available on the new Foreign tab of the Data Entry Menu, or by entering W7 in the selector field and pressing ENTER.)
4. In the Dependent field at the top of the W7 screen (Figure 5-65 on page 238), enter the dependent’s number.
5. View the return to confirm the results.

Other Payments

Use the following screens to enter other payments from credits.

Table 5-12: Other Payments from Credits

<table>
<thead>
<tr>
<th>Screen</th>
<th>Name of Form</th>
</tr>
</thead>
<tbody>
<tr>
<td>2439</td>
<td>Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains</td>
</tr>
<tr>
<td>4136</td>
<td>Form 4136, Credit for Federal Tax Paid on Fuels</td>
</tr>
<tr>
<td>8801</td>
<td>Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts</td>
</tr>
</tbody>
</table>

With the exception of the Form 4136 amount, these amounts flow to the “Credits from Form” line of Form 1040. The amount from Form 4136 flows to the “Credit for federal tax on fuels” line.

Use the Other payments field on screen 5 to force an amount to flow to the “Credits from Form” line of Form 1040. Be aware that no documentation justifying the forced amount is included with the return when using this field.

First-Time Homebuyer Credit

Taxpayers who bought a home in 2008 and took advantage of the first-time homebuyers credit must repay the amount in 15 equal installments, beginning with the 2010 return. If you have prepared the client’s tax returns using Drake Tax, the Home screen keeps track of the amount repaid every year.

If you didn’t prepare this taxpayer’s return previously using Drake, go to the Home screen (accessible from the Income tab of the Data Entry Menu), and in the Form 5405 Repayment Information section on the right side of the screen, enter the required information. If the taxpayer no longer used the house as his or her main home, enter the Date home ceased to be main home if not sold field.
For more information, click Screen Help for the Home screen (or select Screen Help from the right-click menu.) Note the hyperlink to the First-Time Home Buyer’s Account Look-up Tool at the top of the Screen Help window.

Direct Deposit

Screen codes: DD, 8888

Use the DD screen, accessible from the General tab, to indicate that a refund is to be deposited directly into the taxpayer’s account.

The DD screen contains fields for completing IRS Form 8888, Direct Deposit of Refund to More Than One Account.

This section refers to refunds that are not in the form of bank products. Enter account information for bank products on the applicable bank screen. See “Additional Disbursement Methods” on page 12.

Required Information

The name of the financial institution, the bank’s routing number (RTN), the client’s account number, and the type of account (checking or savings) are required. The RTN, Account number, and Type of account information must be entered twice (Figure 5-66) or an EF Message is generated and the return cannot be e-filed.

![Figure 5-66: Repeat account information for RTN, account number, and type of account](image)

New for 2016: If the bank account is an IRA, select the IRA check box (Figure 5-66). If the information entered is for an account located outside of the United States, mark the Foreign check box.

Due to banking regulations regarding international ACH transactions (IAT), state taxing agencies handle foreign transactions differently from domestic transactions. For filing season 2016, no states are supporting IATs; therefore, marking the Foreign check box will generate an EF Message instructing you to change the account to one located in the United States. See Screen Help on the DD screen for more details.
Direct Deposit of Federal Refund

If a single account is entered on the DD screen, the information flows to the “Refund” section of Form 1040. If multiple accounts are entered, the program produces Form 8888, Allocation of Refund. You can enter up to three accounts.

You can directly deposit no more than three refunds into one account or prepaid debit card. Any subsequent refunds using the same routing/account information will be refunded with a check mailed to the address of record for the SSN/EIN. Taxpayers will also receive a notice informing them that the account has exceeded the direct deposit limits.

**NOTE**

The following conditions must apply for the taxpayer to file Form 8888:

- The account indicated for the refund deposit is a checking, savings, or other account such as an IRA, MSA, etc.
- The account is in the taxpayer’s name.

Multiple accounts are not allowed if filing Form 8279, Injured Spouse Allocation.

**NOTE**

A taxpayer cannot request a refund deposit to an account that is in the name of someone else (such as the tax preparer).

By default, the program directs the federal refund to the first account entered on the DD screen. If depositing funds into multiple accounts, select Yes or No from the Federal selection drop list to indicate whether the first account entered should be used for the federal refund (Figure 5-67). The default selection is Yes.

![Figure 5-67](image)

**Figure 5-67:** Select No if federal refund is not to go to the account listed.

To indicate that a refund should be distributed into multiple accounts, enter the portions for each account in the appropriate Federal deposit amount fields on the DD screen (Figure 5-68 on page 241). An amount entered here overrides the calculated refund amount. To have part of the refund disbursed as a paper check, enter the amounts to be direct deposited in the Federal deposit amount override fields, then press PAGE DOWN to open the Bond screen and mark the applicable box.
Figure 5-68: An amount entered in the Federal deposit amount field overrides the calculated refund amount.

**NOTE**
Because not all states support multi-account direct deposit, the State deposit amount field (Figure 5-68) is inactive by default.

**Series I Savings Bonds**

To indicate that a taxpayer wishes to make a Series I Savings Bond purchase from the tax refund, press PAGE DOWN from the DD screen and fill out the BOND screen. If the taxpayer wishes to receive the remainder of the refund disbursed as a paper check, mark the applicable box on the BOND screen.

**Direct Deposit of State or City Refund**

To have a state or city refund deposited into an account, select the state abbreviation from the State/city selection field for the account. If this field is left blank, no state refund will be deposited into the account.

**Multiple State Refunds**

If the taxpayer receives refunds for more than one state or city return and wants to deposit refunds into separate accounts, indicate this on the DD screen by choosing a code from the State/city selection drop list for each account (Figure 5-69). To have the refunds from all eligible state returns deposited into one account, select A from the State/city selection drop list.

**GA and OH Refunds**

Georgia and Ohio have unique requirements for direct deposit. Note the section near at the bottom of the DD screen if e-filing a return for either of these states. Click the Ohio College 529 plans link to deposit refunds into one of these 529-plan accounts.

**Foreign Accounts**

(State purposes only) See “Required Information” on page 239.

**Electronic Payment Options**

Electronic payments can be made by credit card, debit card, or electronic funds withdrawal (“direct debit”).
Pay Balance Due with Credit or Debit Card

Drake offers two options for paying a balance due with a credit or debit card (MasterCard®, Visa®, American Express®, or Discover®):

- **Integrated File and Pay (IFP)** — Authorize payment via credit card or debit card prior to e-filing the return. Once the e-filed return is accepted by the IRS, the debit or credit card is charged.

- **Drake e-Payment Center** — Taxpayers can use the Drake e-Payment Center, located at [www.1040paytax.com](http://www.1040paytax.com), to pay a balance due by debit or credit card after the return has been filed.

### Using the IFP Screen

Use the IFP screen, accessible from the **Miscellaneous** tab or from the link on the **PMT** screen, to pay a balance due with IFP. Use this screen after the return is completed but before it is e-filed.

In order to use IFP, the taxpayer’s first and last name, SSN, full address, phone number including area code, and email address **must** be entered on screen 1.

**IMPORTANT**

A return must be e-filed and accepted within 21 days of card authorization in order to complete the payment transaction. If a return is not accepted (or is rejected) within 21 days, the authorization is, in effect, canceled. Reauthorization would be required.

On the IFP screen, indicate the form being e-filed (1040 or 4868 extension), recalculate the return, then return to the IFP screen and click the **Authorize Credit Card** button. You will be directed to a website where you can enter the taxpayer’s credit card information and authorize a hold on the card.

To have the client letter refer to the payment method used, enter the credit card type and the last four digits of the credit card number in **Optional Letter Information** section of the IFP screen. The client letter will then reference the amount that will be charged to the credit card, and the card’s last four digits.

**NOTE**

A website, [www.integratedfileandpay.com/status](http://www.integratedfileandpay.com/status), is available for clients to check their payment statuses. See the IFP screen and screen help for details and hyperlinks to the website.

### Electronic Funds Withdrawal (Direct Debit)

Use the PMT screen, accessible from the **General** tab, to indicate that the balance due funds are to be electronically withdrawn (direct-debited) from the taxpayer’s account.

By default, the program indicates that the entire balance due (the “Amount You Owe” section of Form 1040) is to be electronically withdrawn on the return due date, unless otherwise indicated using the override fields for each account entered. (See the Federal payment date override field in Figure 5-70 on page 243.) If the return is e-filed on or before April 18, 2017, the requested payment date cannot be later than April 18. If the return is transmitted April 18 or later, the requested payment date cannot be later than the current date.
**Required Information**

A **Withdrawal selection** (item # 1 in Figure 5-70) is required if the program is to direct tax authorities to electronically withdraw funds from the taxpayer’s account.

![Figure 5-70: Required fields on PMT screen: withdrawal selection (1); account information (2); specified return (3)](image)

The name of the financial institution, the bank’s routing number (RTN), the client’s account number, and the type of account (checking or savings) are required. The **RTN**, **Account number**, and **Type of account** must be entered twice (item 2 in Figure 5-70).

Finally, the **PMT** screen must indicate the return to which the payment data applies (item 3 in Figure 5-70). Mark the box of the applicable return type.

**Withdrawal from Multiple Accounts**

Balances cannot be paid by direct debit of funds from more than one account. To have a state balance due electronically withdrawn from an account other than the account indicated for federal, complete the fields in the **Account #2** section of the **PMT** screen. (To have a balance due to another state withdrawn from a third account, complete **Account #3**.)

**Direct Debit of Estimates**

To indicate direct debit of estimate payments only, select **Estimates Only** from the **Federal selection** drop list at the top of the screen. By default, the estimate payment amounts and dates are calculated from the information entered on the **ES** screen. Use the fields in the **Federal 1040-ES** section of the **PMT** screen to override that data.

**Third Party Designee**

To set up a preparer as a third-party designee, the preparer’s PIN must first be entered in Preparer Setup. A default third-party designee can be set up for all returns. You can override the default for a single return as needed.

**For All Returns (Default)**

To set up the third-party designee for all returns, go to **Setup > Options > Optional Items on Return** tab and make a selection from the **Third party designee** drop list.
Options are shown in Table 5-13, along with descriptions of how the options affect the “Third Party Designee” section on page 2 of Form 1040.

**Table 5-13: Setup Options for Third-Party Designee**

<table>
<thead>
<tr>
<th>Selection</th>
<th>“Third Party Designee” Section of Form 1040</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>Blank; The “No” box is marked. (This default can be overridden from the PREP screen; see “For a Single Return (Override)” following.)</td>
</tr>
<tr>
<td>Preparer (1-9)*</td>
<td>Designated preparer (for preparer numbers, see list in Preparer Setup); “Yes” box is marked.</td>
</tr>
<tr>
<td>Return Preparer*</td>
<td>Preparer who prepared the return; “Yes” box is marked.</td>
</tr>
<tr>
<td>ERO*</td>
<td>Preparer indicated at Setup &gt; Options &gt; EF tab as Default ERO; “Yes” box is marked.</td>
</tr>
</tbody>
</table>

*If a preparer or ERO is selected, a PIN must be entered for that preparer; otherwise, no preparer name shows up as the third-party designee on Form 1040.

**For a Single Return (Override)**

Use the PREP screen to override the setup options for third party designee for a single return. Enter the designee’s name, phone, and PIN in the fields provided. (Email address is optional.)

![Figure 5-71: Third party designee fields on PREP screen](image)

For more on how to use the PREP screen to override preparer information, see “Overriding Other Preparer Information” on page 95.

**No Third Party Designee**

To indicate that no one other than the taxpayer is allowed to discuss the return with the IRS, go to the PREP screen and select No from the Allow another person... drop list in the Third Party Designee section. (See Figure 5-71.)

![NOTES](image)

If no third party designee is indicated in Setup > Options, the “No” box is marked on the third-party designee line of Form 1040.

If you select Yes on the PREP screen, the PREP screen entries override any third-party information in Setup. If you select Yes but leave the other fields blank, the third-party section of Form 1040 will be blank.
Signing the Return

An e-filed tax return must contain electronic signatures of both the taxpayer and the ERO in order to be accepted. Electronic signatures are produced using PINs.

Form 8879

Form 8879, an electronic signature document used to authorize e-file, allows taxpayers to select a PIN signature (or have the software choose a random number for them). It also authorizes the ERO to enter the taxpayers’ PIN signatures authorizing electronic withdrawal of funds for tax payments.

**Note**

The signed Form 8879 should not be mailed to the IRS. It must instead be retained by the ERO for three years. See Form 8879 instructions for more information.

**Screen codes:** 8879, PIN

Use the PIN screen, accessible from the General tab, to complete Form 8879. The generated return uses both the taxpayer’s PIN and the ERO’s Practitioner PIN.

**Important**

The PIN entered must match either the PIN of the Default ERO (selected at Setup > Options > EF tab) or the PIN of the preparer specified in the Preparer # override field on screen 1.

**Signature Date**

A PIN signature date is required at the top of the PIN screen. If no date is entered, an EF Message is generated and the return cannot be e-filed.

**Obtaining Client PIN Signatures**

Ideally, the client signs Form 8879 in your office. If the client is not available to sign, you can email Form 8879 as a PDF file to the client and have the client sign the form and return it to you.

**Tip**

This transaction can be carried out online if you have a SecureFilePro™ account. See “SecureFilePro” on page 473 for details.

The taxpayer can select his or her own PIN (any five-digit number except 00000). On the PIN screen, have your client enter his or her PIN, and then indicate either Taxpayer entered or Spouse entered. If the client is not available and you enter the PIN signatures, leave the check boxes blank.

**Note**

The taxpayer can elect to use the PIN generated by the software. To turn off the option to generate PINs, go to Setup > Options > EF tab and clear the check mark from Auto-generate taxpayer(s) PIN (1040 Only) option.

**Direct Debit Consent**

If there will be a direct debit from the client’s bank account to make a tax payment, you must mark the Direct Debit Consent on the PIN screen to indicate that the taxpayer authorizes funds to be electronically withdrawn from his or her account.
PIN Signatures for Forms Other than the 1040

By default, Form 8879 is printed with Form 1040. If an electronic signature form is to be printed with any of the following other forms, indicate this by selecting the applicable box in the Select Form section of the PIN screen:

- Form 4868, Application for Automatic Extension of Time to File U.S. Individual Income Tax Return (with payment)
- Form 2350, Application for Extension of Time to File U.S. Income Tax Return
- Form 9465, Installment Agreement Request
- Form 56, Notice Concerning Fiduciary Relationship

Note that the electronic signature form is required with Form 4868 only if making a payment. For Forms 4868 and 2350, the program produces Form 8878, IRS e-file Signature Authorization for Form 4868 or Form 2350.

NOTE Prior-year AGI amounts are required to e-file Forms 2350, 9465, and 56. Enter this data in the Prior year AGI section of the PIN screen.

Special Conditions

Power of Attorney

If the return is being signed by someone with Power of Attorney for the taxpayer, you must indicate this in the program and provide the IRS with a copy of Form 2848, Power of Attorney. Because Form 2848 is not e-filable, it must be mailed or faxed to the IRS or attached as a PDF document with the e-filed return.

NOTE You can enter an unlimited number of representatives on screen 2848 when filling out Form 2848, Power of Attorney. Press PAGE DOWN to open another 2848 screen to enter information on another representative.

Transmittal of Form 2848

A transmittal (Form 8453) can be e-filed with the return, alerting the IRS that a paper document is being sent that corresponds with this e-filed return. To generate the transmittal:

1. Open screen MISC (accessible from the Miscellaneous tab of the Data Entry Menu).
2. In the Special Signatures section, mark the Return signed by Power of Attorney check box and enter the name of the person signing by use of the power of attorney.
3. Open and complete screen 2848.
4. View the return. (Form 8453 is generated with the paper-document indicator marked for Form 2848.)
5. Print Form 2848 (there will be two forms if MFJ) and mail or fax it to the IRS.

NOTE If you are attaching a PDF copy of Form 2848 to the return, do not enter the Power of Attorney information on the MISC screen.
Attaching a PDF Copy
To attach a PDF copy of the Power of Attorney to the return before e-file:

1. Open screen **2848** (available from the **Other Forms** tab of the **Data Entry Menu**).
2. Complete the necessary fields and view the return.
3. Print Form 2848 (there will be two forms if MFJ) to PDF and save it to the client’s Drake Documents folder or somewhere in your computer where you can easily find it.
4. Attach the PDF version of Form 2848 to the return.

For information on attaching PDF documents to returns, see “The PDF Attachment Process” on page 273.

Taxpayer Signing for Spouse
If the taxpayer is signing the return for the spouse, mark the box in the **Signing for Spouse** section of the **MISC** screen and provide an explanation using the **SCH** screen, code **023**. (See “Unformatted Schedules” on page 280.)

Depreciation
Form 4562, Depreciation and Amortization, is used to claim deductions for depreciation and amortization, to elect to expense certain property under section 179, and to indicate automobile and other listed property use for business/investment purposes.

Where the Information Flows
Data entered on the **4562** screen (accessible from the **Income** tab of the **Data Entry Menu**) flows to the applicable sections of Form 4562. The information is also used to calculate data for other related forms and schedules.

**Form 4562**
Because the data entered into the **4562** screen flows to Form 4562, you should not have to use screens 6, 7, 8, and 9 (4562 Parts 1 through 5c) unless entering a pre-prepared return with no supporting documentation. Data also flows, as applicable, from the **4562** screen to Form 4797 (Sales of Business Assets) and Form 3468 (Investment Tax Credit).

**Depreciation Schedules**
Screen **4562** is used to create depreciation or amortization schedules for Schedules A, C, E, and F; for Forms 2106, 4835, and 8829; and for tax returns of partners in a partnership and shareholders in an S corporation.

Depreciation data is also used for the Auto Expense Worksheets for Schedules C, E, and F, and Form 4835. To create an auto worksheet, see “Auto Expenses” on page 253. To associate a depreciable asset with another screen in Drake, see “Associating One Screen with Another” on page 118.

**Tip**
Click a **4562** link, press **CTRL+W**, or double-click inside a **Depreciation** field of a supporting schedule’s screen (such as Schedule E) to access the associated **4562** screen (or to begin a new **4562** screen).
Entering Depreciable Assets

Screen code: 4562

Use the 4562 screen to enter depreciation data. Enter each asset on a separate 4562 screen. (To open a new screen, press PAGE DOWN.)

**Tip**

Grid data entry can be used for the 4562 screen. Press F3 to switch to and from grid data. See “Grid Data Entry” on page 113.

**Required Fields**

Required fields on the 4562 screen are described in Table 5-14.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>For</td>
<td>Used for associating an asset with a form or schedule; see “Associating One Screen with Another” on page 118.</td>
</tr>
<tr>
<td>Description</td>
<td>Description of asset. This field supports 42 characters.</td>
</tr>
<tr>
<td>Date Acquired</td>
<td>Date the asset was placed in service</td>
</tr>
<tr>
<td>Cost/Basis</td>
<td>Depreciable basis of the asset (press F1 for further details)</td>
</tr>
<tr>
<td>Method</td>
<td>Depreciation method</td>
</tr>
<tr>
<td>Life</td>
<td>Class life; press F1 for a recovery-period listing.</td>
</tr>
</tbody>
</table>

**Note**

If EXP (section 179) is selected as the depreciation method, the useful life/recovery period entered in the Life field is used to calculate depreciation adjustments for Form 6251 (AMT). See “Section 179 Expensing” on page 249 for more on section 179.

**Business % Use**

The default business percent use is 100%. Enter a number in this field only if business percent use for the asset is not 100%.

If business use dropped to 50% or less, complete the Business % use field and select the Recapture because... box under Other Information. The program recaptures any excess section 179 or depreciation and carries it to Form 4797 Part IV and to the “Other income” line on the form being associated with the 4562 screen.

**Important**

A selection in the Listed Prop Type field is required for an asset that could be used for personal, entertainment, recreation, or amusement purposes. An entry here lists the asset as “Listed Property” in Part V of Form 4562. Depreciation limitations could apply.
**Prior Depreciation**

The amount in the **Prior depreciation** field is carried from the previous year (if the information is available). Otherwise, enter this information directly.

**Section 179 Expensing**

Drake calculates the amount up to the established current-year limit for all properties expensed under the section 179 deduction. If section 179 (**EXP** in the **Method** drop list) is selected as the depreciation method on more than one **4562** screen, the program expenses the initially entered items first, regardless of which schedule lists the asset. The limitation occurs when the total of the expensed assets reaches the established limit for the current year (again regardless of schedule).

To conform with IRS mandates, Drake reports section 179 expense on the first Form 4562 generated with the return. If multiple activities have section 179 expensing, a section 179 summary is produced on the first Form 4562. (All additional 4562 forms produced have only the “Section 179 expense deduction” lines completed.)

**NOTE**

Section 179 expense cannot be claimed on assets related to a passive activity.

**Indicating Sec. 179 Expensing**

Indicate section 179 expensing on the **4562** screen. In most cases, you do not have to use screen 6, which contains override fields for Form 4562, Part I, Election to Expense (Section 179). If screen 6 contains a section 179 expense override, clear that field and enter the amount on the **4562** screen. The entry appears on Form 4562.

To expense the *entire* amount of an asset under section 179, select **EXP** as the depreciation method or enter the entire cost or basis in the **179 expense elected this year** field. Choose a **Method** and **Life** and dollar amount of depreciation. To expense only a *portion* of the tangible property under section 179, enter all information as if depreciating the full amount, then enter the amount to expense in the **179 expense elected this year** field.

If the asset is listed property, make a selection from the **Listed Prop Type** drop list in the upper-right section of the **4562** screen. (See “Listed Property Type” on page 248.) A selection from that list carries the information to Part V of Form 4562.

**IMPORTANT**

For returns being prepared in Drake for the first time, the prior section 179 expense must be entered manually for the depreciation to be calculated correctly. In the future, the **179 expense allowed in prior years** field will be updated based on system calculations.

**Indicating Prior-Year Sec. 179 Expensing**

If you enter an amount in the **179 expense elected in prior years** field (Figure 5-72 on page 250) you must also enter an amount in the **179 expense allowed in prior years** field. If your taxpayer was *allowed* the whole amount *elected*, the entry in the fields should be the same; if the taxpayer was not allowed all the 179 expense elected, enter the amount allowed on the **179 expense allowed in prior years** field.
If the taxpayer expenses assets using section 179, the program produces a Wks 179 Limit, “Section 179 Business Income Limit,” with the return.

Investment Credit Codes

If an investment credit code is required, select the code from the Investment credit code drop list on the 4562 screen.

Asset and Department Numbers

The Asset number, Department number, and Asset Category fields on the 4562 screen are for tracking purposes in the Fixed Asset Manager (see “Fixed Asset Manager” on page 436) and can be used in reports.

**NOTE** Select asset categories from the Asset Category drop list in order to group items by asset category in the Fixed Asset Manager.

Land Cost

Use the Land cost field to enter cost/basis of the land. An amount entered here should not be included in the cost/basis of the asset. For example, if the purchase price including the land was $100,000 and the cost of the land was $10,000, you would enter $10,000 for Land cost field and $90,000 for Cost/Basis at the top of the screen.

Depreciating Home Used for Business

If a 4562 screen is to be associated with a Form 8829, Business Use of Home, select 8829 from the For drop list at the top of the 4562 screen and do not make an entry in the Business % use field. If the home was the taxpayer’s main home, mark Main home for Form 8829 (in the Other Information section on the left side of the 4562 screen).

Amortization

Select an amortization codes from the Amortization code section drop list on the 4562 screen, under Amortization Information. To allow the extra $5,000 deduction in the first year of amortization, select Elect additional first-year deduction. The method of depreciation selected must be AMT.
State-Specific Depreciation Information

**All States**  
For state-specific depreciation information, make selections from the applicable drop lists under the State-Specific Information section (near the bottom of the left column). Note that State basis (if different) field is an override field. The default basis is the Cost/Basis from the top of the 4562 screen.

**FL, IN, KY, and PA**  
State-specific fields for Florida, Indiana, Kentucky, and Pennsylvania returns are located at the bottom of screen 4562.

- Occurrence of Schedule field: Choose the occurrence of the state form or schedule to which the asset relates (default is “1”). For PA entries, this field applies only when the asset is sold.
- Schedule form data flow list: Select the state form or schedule to which the asset data should flow. For PA, this field applies only when the asset is sold.
- Removal Method field (FL only): Press F1 to view valid entries. If left blank and a 2016 Date sold is entered, the program uses the default “02 - FL Sold.”
- Indiana County: Select the Indiana county where the asset is located from the drop list.

Placed in Service and Like-Kind Exchange Information (Overrides)

The 4562 screen has the following placed-in-service override fields:

- Force convention — MQ (mid-quarter) or HY (half-year). If MQ is selected, the program calculates which quarter to use.
- Do not use MACRS % tables — Options include Qualified Indian Reservation Property.

Stopping Depreciation on an Asset

To stop depreciation on an asset that was not sold, enter the asset’s remaining basis in the Salvage Value field (fourth item on the left side of the 4562 screen). The asset will be updated to next year. No additional depreciation will be taken since the accumulated depreciation equals the depreciable basis.

Depreciating Sold Assets

To indicate the sale of an asset for depreciation purposes, complete the applicable fields in the If sold section of the 4562 screen. (See Figure 5-73 on page 252.)

Group Sales  
To enter group sales in Drake:

1. Open a 4562 screen for the first asset of the group sale.
2. Complete the applicable fields for the asset, including Date sold and Property type fields, and all fields under Group Sale Information (Figure 5-73 on page 252).
3. Open a 4562 screen for the next asset in the group sale.
4. Complete the applicable fields for the asset. In the If sold section, only the Date sold, Property type, and Group sale number fields are required.
5. Repeat steps 3 and 4 for all assets in the group sale.

**NOTE**

Complete the Date sold, Property type, and Group sale number fields for all assets in a group sale. The Group sales price and Group expense of sale fields are required for only the first asset listed.

The sales price and the expenses is prorated among the assets based on the cost/basis of the assets and flows to Form 4797, Sales of Assets.

**Form 4797, Sales of Assets**

If data is entered for Date sold and Property type, the asset data flows to Form 4797, Sales of Assets. If only the Date sold field contains data, nothing flows to Form 4797.

For a Section 1250 property, an entry in the Form 4797, line 26d depreciation field flows to that line of Form 4797. An entry in the Form 4797, other Part III depreciation field flows to the appropriate line of Form 4797, depending on the property type.

**Installment Sales**

Unlike Form 4797, Form 6252, Installment Sales, is not generated automatically if the If sold fields are completed. For information on entering installment sales, see “Installment Sales” on page 176.

**Depreciation Elections**

**Screen code: 10**

Two screens are used for indicating depreciation elections. Use screen 10 (Additional Depreciation Elections), to elect out of 50% bonus depreciation for some or all of the assets placed in service in 2016. You also can access this screen for an asset by clicking the Additional Depr Elections link on screen 4562 for that asset. Use the check boxes in the Form 4562 heading on the ELEC screen for other Form 4562 elections. For more on the ELEC screen, see “Safe Harbor Election for Buildings” on page 257.
Federally Declared Disaster

If the Disaster assistance property box in the Federal declared disaster area section of screen 4562 is marked, the property will qualify for additional section 179 deduction and also for 50% bonus depreciation. A selection here increases the section 179 limits on Form 4562, lines 1 and 3, accordingly.

Marking the GO Zone Extension property check box will not change any 2016 calculations in Drake. The box remains on the screen to alert the preparer if the asset is sold and anything must be recaptured due to additional GO Zone deductions in a prior year. All federal GO Zone provisions have expired.

Auto Expenses

Screen code: AUTO

The Auto Expense Worksheet (AUTO screen), accessible from the Adjustments tab, is used for calculating automobile expenses related to certain types of income. The program calculates the mileage rate automatically.

NOTE

Enter data for Schedule C, Part IV, Information on Your Vehicle, on the AUTO screen (click the AUTO link on screen C). Use the For and MFC fields to associate the AUTO screen with the correct C screen.

Applying Auto Expenses to a Form

AUTO screens can be applied to Schedules C, E, and F, and Form 4835. Use a separate AUTO screen for each vehicle. A WK_AUTO worksheet is generated for each AUTO screen created.

To apply an AUTO screen to a specific form, select the form type from the For menu. Use the multi-form code (MFC) box as necessary; see “Associating One Screen with Another” on page 118 for more on using the For and Multi-form code boxes in Drake.

NOTE

You can enter unreimbursed partnership auto expenses on the AUTO screen, selecting K1P from the For drop list to send the expenses to page 2 of Schedule E, Supplemental Income and Loss.

Business Mileage

The 2016 standard business mileage deduction rate for the 2016 tax year was 54 cents per mile. Use the applicable field on the AUTO screen to enter business miles driven in 2016.

Prior-Years Mileage

The Prior Years Mileage fields allow you to keep a running total of the mileage covered by the vehicle since being placed in service. The total amount is used to calculate the cumulative business percentage for the life of the vehicle. It is also used to calculate the business cost and sales price when the vehicle is sold.

Prior-year mileage data is updated each year when you update your system.
The business mileage fields must be completed to compute business use percentage for depreciation (Form 4562).

Office in Home

Screen code: 8829

Enter information for Form 8829, Expenses for Business Use of Your Home, on the 8829 screen, accessible from the Adjustments tab.

Applying 8829 Data to a Form

Screen 8829 can be applied to Schedules C and F, Form 2106, and Schedule K-1 for Partnership. Select the form type from the For menu at the top of the 8829 screen. Use the Multi-form code box as needed (default is “1”). (See “Associating One Screen with Another” on page 118.)

Special Conditions: Form 2106

The multi-form code information must be modified slightly if the 8829 screen is being associated with a Form 2106 (Employee Business Expenses) and the spouse has a 2106 form. The program numbers all primary taxpayer 2106 forms before numbering the spouse 2106 forms, as shown in Table 5-15.

Table 5-15: Screen 8829 Multi-form Codes for Form 2106

<table>
<thead>
<tr>
<th>If the 2106 is for ...</th>
<th>Enter this code:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Primary taxpayer</td>
<td>1</td>
</tr>
<tr>
<td>Primary taxpayer (and it is the primary taxpayer’s second 2106)</td>
<td>2</td>
</tr>
<tr>
<td>Spouse (and the primary taxpayer does not have a 2106)</td>
<td>1</td>
</tr>
<tr>
<td>Spouse (and the primary taxpayer does have a 2106)</td>
<td>2</td>
</tr>
<tr>
<td>Spouse (and the taxpayer has two 2106 forms)</td>
<td>3</td>
</tr>
</tbody>
</table>

Depreciation of Home

Generally, home depreciation data should be entered under Part III of the 8829 screen. If the home was placed into service during the current tax year, however, leave Part III blank, start a 4562 screen for the home, and enter the data shown in Table 5-16:

Table 5-16: Screen 4562 Fields to Complete for First-Year 8829

<table>
<thead>
<tr>
<th>Screen</th>
<th>8829 Information or Text to be Entered</th>
</tr>
</thead>
<tbody>
<tr>
<td>For</td>
<td>Select 8829.</td>
</tr>
<tr>
<td>Multi-form code</td>
<td>Enter the instance of Form 8829 to be associated with this 4562 screen. (See “Associating One Screen with Another” on page 118.)</td>
</tr>
</tbody>
</table>
Net Operating Losses

This section explains how to enter carrybacks and carryforwards of net operating losses (NOLs) in Drake.

For information on AMT NOLs, see “Calculating and Tracking AMT NOL Carryovers” on page 256.

Carrybacks from Future Years

Enter NOL carryback amounts from future years on screen 3 in the NOL field (Figure 5-74). This field can also be used to amend the current-year amount or to adjust carryback amounts calculated from the LOSS screen.

Options from the For drop list on screen 8829 include 4835 and E. Under a narrow set of circumstances, a home office deduction on rental property is allowed, but only if the property meets section 165 definition of a “trade or business.” A disallowed deduction can lead to penalties and interest. Review Pub. 597 for details.

Table 5-16: Screen 4562 Fields to Complete for First-Year 8829

<table>
<thead>
<tr>
<th>Screen</th>
<th>8829 Information or Text to be Entered</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>Enter a description of the asset.</td>
</tr>
<tr>
<td>Date Acquired</td>
<td>Enter the date the home was placed in service.</td>
</tr>
<tr>
<td>Cost/Basis</td>
<td>Enter the smaller amount — the cost/basis or the fair market value. (This amount would normally be entered in Part III of the 8829 screen.) Do not include the cost of the land.</td>
</tr>
<tr>
<td>Business % Use</td>
<td>Leave this field blank; default is 100%.</td>
</tr>
<tr>
<td>Method (Federal column)</td>
<td>Select SL - Straight Line.</td>
</tr>
<tr>
<td>Life (Federal column)</td>
<td>Enter the number 39.</td>
</tr>
<tr>
<td>Land cost</td>
<td>Enter the cost of the land only. This amount should not be included in Cost/Basis above. (This amount would normally be entered in Part III of the 8829 screen.)</td>
</tr>
<tr>
<td>Main Home for 8829</td>
<td>Select this box if the asset was the main home. This information is posted to the bottom of Form 8829 when the return is generated.</td>
</tr>
</tbody>
</table>

CAUTION

Options from the For drop list on screen 8829 include 4835 and E. Under a narrow set of circumstances, a home office deduction on rental property is allowed, but only if the property meets section 165 definition of a “trade or business.” A disallowed deduction can lead to penalties and interest. Review Pub. 597 for details.
An amount entered here flows to the “Other income” line of Form 1040. Click the LOSS link as needed to access the LOSS screen.

**Carryforwards from Prior Years**

**Screen code:** LOSS  
Use the LOSS screen to enter NOL carryforward amounts from prior years. In the Regular Tax section, enter amounts for each year using the Available carryforward and Used Prior to 2016 columns on this screen.

**NOTE**  
Never add a LOSS screen for a current-year NOL. The program carries forward any current-year NOL and displays the carryforward on the Wks CARRY worksheet. The results of your data entry are reflected on the Wks NOLCO worksheet.

**NOL Carryovers on Form 1045**

**Screen code:** NOL  
Form 1045, Application for Tentative Refund, includes Schedule A (NOL) and Schedule B (NOL Carryover). Use the NOL and 1045 screens, accessible from the Other Forms tab, to enter amounts for these schedules into Drake.

**NOTE**  
The fields in the Schedule A sections are mostly override fields. Entries override system calculations for Schedule A.

**NOL Carryforward Only**  
To indicate that the taxpayer elects to carry an NOL forward and not back, go to the NOL screen and select Election to carry forward ONLY. When the return is generated, it includes an ELECTIONS statement, stating that the taxpayer is electing under Section 172(b)(3) to relinquish the entire carryback period.

**Calculating and Tracking AMT NOL Carryovers**

**Screen code:** LOSS  
For taxpayers with alternative minimum tax (AMT) net operating loss (NOL) that you need to carry back two years to qualify for a refund, or carry forward a year to offset taxes, Drake calculates and tracks these carrybacks and carryforwards with an Alternative Minimum Tax section of the LOSS screen (Figure 5-75 on page 257). The LOSS screen is accessible from the Other Forms tab of the Data Entry Menu.
Drake automatically calculates line 11 of Form 6251, Alternative Minimum Tax – Individuals, and tracks the AMT NOL with a Net Operating Loss Carryover/Carry-back Worksheet (available as Wks NOL in View mode).

### Election Options

The **ELEC** screen, accessible from the **Miscellaneous** tab of the **Data Entry Menu**, has check boxes to indicate “elections” from the IRS code. If any boxes on this screen are marked, “Election” pages listing the elections are generated with the return and visible in View mode. To attach an additional statement detailing an election, go to the **SCH** screen and select **E – Election Explanation** for the type of schedule. (For more on unformatted schedules, see “Unformatted Schedules” on page 280.)

### Safe Harbor Election for Buildings

A check box near the top of the **4562** screen, **Building qualifies for Section 1.263(a)-3(h) election**, applies a small taxpayer Safe Harbor election to a building listed in the **Description** field. An election statement will be produced and the building description as entered in the **Description** field will be included in the election statement.

**NOTE**  This Safe Harbor election covers buildings only.

Special Returns

This section explains how to complete the following return types in Drake:

- Form 1040X, Amended U.S. Individual Income Tax Return
- Extension Applications:
  - Form 4868, Application for Automatic Extension of Time To File U.S. Individual Income Tax Return
  - Form 2350, Application for Extension of Time To File U.S. Income Tax Return For U.S. Citizens and Resident Aliens Abroad Who Expect To Qualify for Special Tax Treatment
- Form 1040NR, U.S. Nonresident Alien Income Tax Return
- Form 706, Estate Tax Return
- Form 709, United States Gift (and Generation-Skipping Transfer) Tax Return

Amended Returns

A return must be established in Drake before the amended version can be created. If the original return was created using a different program, you must create the return in Drake and enter basic taxpayer information (filing status, address, etc.) before amending the return. (Drake Tax will not duplicate incorrect calculations.).

To create an amended return in Drake:

1. Open the return to be amended.

2. From the Other Forms tab, click X, 1040X Amended Return.

3. To have the program autofill the 1040X screen with data from the original return, click Yes. To leave the fields blank, click No.

4. Enter all applicable data in the 1040X screen.

5. Revise any other sections of the original return as needed.

The 1040X screen contains the following sections:

- **Amounts as on ORIGINAL return** — These amounts can be autofilled by the program. A manual entry in any of these fields overrides program calculations for the original return.

- **Part I - Exemptions** — These numbers can be autofilled by the program. A manual entry in any of these fields overrides program calculations for the original return.

**NOTE**

Neither amended returns nor Form 709 can be e-filed. An electronic signature is required for all other returns and applications for extensions. See “Signing the Return” on page 245 for more on electronic signatures.

**NOTE**

Make sure you have a backup copy of a return before you change any data. You can create both a PDF copy and a backup client file in the Drake Documents if you archive the return. (See “Archive Manager” on page 308.)
• Amounts and information for the AMENDED return — These fields must be completed manually as applicable.

• Part II - Presidential Election Campaign — If the taxpayer or spouse did not want $3 to go to the Presidential Election Campaign Fund but does now, mark the appropriate box.

• Part III - Explanation of Changes — Type an explanation of the changes in this text box.

Any additional changes in income will be incorporated into the amended return.

Extensions

To apply for an extension using Drake:

1. Open the return for which an extension application is being filed.

2. From the Other Forms tab, click EXT, Extension Forms 4868 & 2350.

3. Make the applicable selection from the 4868 drop list (if filing Form 4868) or the 2350 drop list (if filing Form 2350). Selections are described in Table 5-17.

   **Table 5-17: Extension Forms Screen Selections for Forms 4868 and 2350**

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Produces Form 4868 or Form 2350, whichever is selected.</td>
</tr>
<tr>
<td>A</td>
<td>Produces Form 2350. Firm information (rather than taxpayer information) is printed on the return label section.</td>
</tr>
<tr>
<td>B</td>
<td>Produces Form 2350. Taxpayer’s name and address are printed at the bottom of the form.</td>
</tr>
<tr>
<td>P</td>
<td>Produces Form 2350. Taxpayer’s name, preparer’s name, and firm address are printed at the bottom.</td>
</tr>
</tbody>
</table>

4. Enter all applicable information.

For further instructions, see the Screen Help for the EXT screen.

---

**e-Filing an Extension**

If e-filing an extension application, complete the EXT screen, and then select the applicable form number from the Federal E-File Override section of the EF screen (accessible from the General tab). For more information on the EF screen, see “EF Override Options in Data Entry” on page 344.

**ETD Messages**

When e-filing a 1040 extension, it is necessary to clear all of the errors shown on the ETD_MSG page in View mode. Because you are not sending the actual return, it is not necessary to address other EF messages. *Only the ETD_MSG page needs to be addressed.*
Payments

Use the EXT screen to indicate the amount being paid with the extension (see Figure 5-76).

To pay with vouchers, a printed paper copy of Form 4868 must accompany the mailed check. Print and complete the vouchers from the software (from the Home window, go to Tools > Blank Forms).

Extension payments with vouchers cannot be made electronically.

Mark the Taxpayer is paying the entire amount of tax due box if the entire amount of tax is being paid with the extension.

![Figure 5-76: Payment-related fields on the EXT screen](image)

Nonresident Alien Returns

**Screen codes:** NR, NR2, NR3

Use the NR screens, accessible from the new Foreign tab of the Data Entry Menu, to enter data for Form 1040NR, U.S. Nonresident Alien Income Tax Return. The 1040NR in Drake consists of three screens: the NR screen, the NR2 screen (Schedule NEC), and NR3 (Schedule OI). Access them on the Foreign tab or, from within any of the three screens, press PAGE UP or PAGE DOWN to move through the screens.

NEW FOR 2016

Form 1040NR, Nonresident Alien Income Tax Return, is now e-fileable. FinCEN Report 114 is now e-fileable. (See “Screen 114” on page 261.)

Completing Form 1040NR

Because Form 1040NR, Nonresident Alien Income Tax Return, is now e-fileable, new screens have been included in Drake Tax to help you complete this form. All of these screens and several others used in reporting foreign information have been gathered under the new Foreign tab of the Data Entry Menu.
The three screens used to complete Form 1040NR are basically the same as in years past, but now each is available from the Data Entry Menu and has a screen code: screen NR is for the personal information used on Form 1040NR; screen NR2, is used to complete Schedule NEC, Tax on Income Not Effectively Connected With a U.S. Trade or Business, and screen NR3, for completing Schedule OI, Other Income.

Also on the new Foreign tab are screens used for other nonresident returns, including screen W7, used for applying for or renewing a taxpayer’s ITIN, and screens 8833, used for filing Form 8833, Treaty-Based Return Position Disclosure, 8840, for filing Form 8840, Closer Connection Exception Statement for Aliens, and 8843, for filing Form 8843, Statement for Exempt Individuals and Individual with a Medical Condition.

**Foreign Financial Accounts**

In the Foreign Accounts and Assets section of the Foreign tab, the new Foreign Accounts screen (FRGN) and 114 screen are used to complete and file FinCEN Report 114, Report of Foreign Bank and Financial Accounts or Form 8938, Statement of Specified Foreign Financial Assets. Screen 8938, also used in completing Form 8938, has also been enhanced. (See “Screens 8938 and CO38” on page 262.)

Screens used to complete Form 5471, Information return of U.S. Persons with Respect to Certain Foreign Corporations, are now found of the new Foreign tab.

Following are brief descriptions of these screens and their uses:

**FRGN Screen**

Use the new Foreign Accounts screen (FRGN) to complete FinCEN Form 114 and/or Form 8938.

In the past, Form 114, Report of Foreign Bank and Financial Accounts (FBAR), had to be completed on, and submitted through, the BSA E-Filing System for the Financial Crimes Enforcement Network website at http://bsaefiling.fincen.treas.gov/main.html.

For 2016 returns, Form 114 can be e-filed through Drake in the same way all returns are e-filed through Drake (see “e-Filing a Return” on page 338).

The link to the BSA website is still available on screen 114 for those who prefer that method of filing or who are seeking more information on the BSA E-Filing System for the Financial Crimes Enforcement Network.

From the Account is for: drop list at the top of the FRGN screen, choose to prepare just FinCEN Form 114, just Form 8938, Part V, both the 114 and the 8938, or neither.

**Screen 114**

This new screen could be considered the “PIN” screen for the FinCEN Form 114 transmission. It includes some miscellaneous filer information, and required authorization information allowing FinCEN Form 114 to be e-filed. There are also fields
included that override any of the third-party filing information that would otherwise automatically flow from screen 1.

**IMPORTANT**  
You must mark the **FinCEN Form 114 is ready for transmission** check box at the top of screen **114** before the form can be e-filed.

**e-Filing FinCEN Form 114**

For 2016 returns, Form 114 can be e-filed through Drake in the same way all returns are e-filed through Drake (see “e-Filing a Return” on page 338).

When you calculate a return in Drake, and screens **114** and **FRGN** have been completed, “FinCEN 114” will be displayed on the **Calculations Results** window, along with the 1040 and any other forms being filed. “Form 114” will be displayed in the forms “tree,” and the form will be listed on the bill. Form 114 has its own EF Message that will be generated if the screens are missing any required information.

If you plan to e-file FinCEN Form 114 in the same transmission as a Form 1040, you need to do nothing beyond making sure all EF Messages, including the FinCEN 114 EF Message, are cleared (the 1040 and FinCEN both have green check marks on the Calculations Results window.) If your program is set up to require the **Ready for EF** check box on the EF screen to be marked before e-filing is allowed, then open screen EF and mark both the **Ready for EF** box and the **1040 (includes 9465 sand FinCEN 114 if present)** check box.

**NOTE**  
An EF Message stopping the FinCEN Form 114 from being e-filed does not stop the 1040 from being e-filed.

Both “1040” and “FinCEN114” will be indicated on the EF Status page in View mode.

To send the FinCEN Form 114 in a separate transmission from the 1040, from the EF screen, mark the **FinCEN 114 only** box. Only FinCEN114 will be indicated on the EF Status page in View mode. (No state returns will be transmitted with a FinCEN-only transmission.)

**FinCEN 114 will be shown on the EF Return Selector.**

**Screens 8938 and CO38**

The fields on screens **CO38** and **8938**, used to complete Form 8938, Statement of Specified Foreign Financial Assets, have been changed for 2016. Fields used to complete Parts I and II of the form have been removed and the program now makes the necessary calculations for you. Information for Parts III and IV is entered on screen **8938**. Data for Part V now flows from screen **FRGN**, and data for Part VI flows from screen **CO38**, Other Foreign Assets.

**Screen W7**  
Form W-7 can now be used for applying for or renewing a taxpayer’s Individual Tax Identification Number (ITIN).

**Screen 1042**  
Data from Form 1042-S, Foreign Person’s U.S. Source Income Subject to Withholding, should be entered on screen **1042**. For amounts paid on or after January 1, 2016, a
U.S. financial institution or a U.S. branch of a foreign financial institution maintaining an account within the U.S. is required to report payments of the same type of income (as determined by the Income Code in box 1) made to multiple financial accounts held by the same beneficial owner on separate Forms 1042-S for each account.

The check boxes used to designate which chapter a withholding agent is reporting under have been consolidated into box 3. Withholding agents must enter either 3 or 4 in this box to indicate the chapter with respect to which the withholding agent is filing a given Form 1042-S.

Beginning in 2016, withholding agents must enter both a chapter 3 and chapter 4 Status Code regardless of the type of payment being made.

See IRS instructions for Form 1042-S for more details.

**Screen 8833**

Use screen 8833 to complete Form 8833, Treaty-Based Return Position Disclosure. This form must be used by taxpayers to make the treaty-based return position disclosure required by section 6114. The form must also be used by dual-resident taxpayers to make the treaty-based return position disclosure required by Regulations section 301.7701(b)-7. A separate form is required for each treaty-based return position taken by the taxpayer.

Failure to disclose treaty-based positions carries a $1,000 fine.

**Screen 8840**

Complete Form 8840, Closer Connection Exception Statement for Aliens, through screen 8840. This form is used by alien individuals who meet the closer connection exception to the substantial presence test. Each alien individual must file a separate Form 8840 to claim the closer connection exception.

For more details on the substantial presence test and the closer connection exception, see Pub. 519, U.S. Tax Guide for Aliens.

**Screen 8843**

Screen 8843, used to complete Form 8843, Statement for Exempt Individuals and Individual with a Medical Condition, consists of three screens: Part I, Parts II and III, and Parts IV and V. The form is used by alien individuals to explain the basis of a claim to exclude days of presence in the United States for purposes of the substantial presence test if the taxpayer:

- Was an exempt individual
- Was unable to leave the United States because of a medical condition or medical problem

Screens for Parts II, III and Parts IV, V, are accessible from the tabs at the top of screen 8843.

**Form 5471**

Screens used to complete Form 5471, Information Return of U.S. Persons With Respect to Certain Foreign Corporations has been added to the Foreign tab. This form is used by certain U.S. citizens and residents who are officers, directors, or shareholders in certain foreign corporations. Taxpayers who must file this form are described in the IRS instructions.
Form 5471 will not be e-filed with the 1040 return. File by the due date (including extensions) for that return.

For details on using this form, see the IRS instructions for Form 5471.

**TIP**

A link to the “Foreign Account” questions for Schedule B, Part III, is located on screen 1 (see Figure 5-2 on page 151). Alternately, click B3 from the **Foreign** tab. For details, go to “Schedule B, Part III” on page 164.

**Gift Tax Returns**

*Screen code: 709*  
Form 709, U.S. Gift Tax Return, consists of several parts and schedules, all located on the **709** menu, accessible from the **Taxes** tab. (See Figure 5-77.)

![Figure 5-77: Menu for Form 709, Gift Tax](image)

Click an item to open it, or type its code into the selector field and press **ENTER**.

**NOTE**  
Neither Form 709, Gift (and Generation-Skipping Transfer) Tax Return, nor Form 8892, Application for Automatic Extension of Time to File Form 709, can be e-filed. They must be paper-filed.

**Pricing for Form 709**

To set up pricing for Form 709, go to the **Home** window and select **Setup > Pricing**. By default, the pricing list is for individual (1040 package) forms. From the **State/City** drop list, select **GF - Gift Tax (709)** to display a list of the gift tax forms. Double-click a form name to adjust the pricing. (For details on setting up pricing, see “Pricing Setup” on page 67.)

**Attached Statements**

If Form 709 requires an attachment (for example, if an election option requires the amounts in question to be identified), use the **ATT** screen on the 709 **Data Entry Menu**.

**Extension Request for Form 709**

Form 4868 covers extension requests for both a 1040 and a 709 return. No separate extension request is required. For more information, see “Extensions” on page 259.
To request an extension for Form 709 only, complete Form 8892. This form is not available in Drake but can be accessed from the IRS website (irs.gov). See IRS instructions for more on submitting a 709 extension request to the IRS.

Donee Screen

Use the Gifts screen and Donee screen to link a gift with a donee. This saves you data-entry time when donees receive multiple gifts, and allows Drake to limit the maximum gifts to $14,000 per year for each specific donee.

To use this feature:

1. Open the Donee Information screen.
2. Enter a unique Donee number for each donee.
3. Complete the rest of the fields.
4. For more donees, press PAGE DOWN.
5. When finished entering donees, close the Donee screen.
6. Open the Gifts screen.
7. Select a donee from the Donee drop list. (All donees entered on the Donee Information screen will be available from the Donee drop list on the Gifts screen.)
8. Complete the rest of the applicable fields.

Form 843, Claim for a Refund and Request for Abatement, can be used in the 709 package to claim a refund or request an abatement of certain taxes, interest, penalties, fees, and additions to tax. Complete the form in Drake Tax, then print and mail the form to the service center where you would be required to file a current-year 709 return (unless responding to IRS letter or notice). See the 709 instructions for more information.

Requests, Claims, and Other Forms

The screens described in this section are available from the Other Forms tab of the Data Entry Menu. Most forms listed here are e-filable unless otherwise specified, and most can be obtained in Drake from Tools > Blank Forms.

Applications and Requests

Table 5-18 lists additional screens for application and request forms listed on the Other Forms tab in the Data Entry Menu.

Table 5-18: Application and Request Forms Available from the Other Forms Tab in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>970</td>
<td>Form 970, Application to Use LIFO Inventory Method</td>
<td>Use the SCH screen for required attachments; select the appropriate code on that screen.</td>
</tr>
</tbody>
</table>
Table 5-18: Application and Request Forms Available from the Other Forms Tab in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>1045</td>
<td>Form 1045, Application for Tentative Refund</td>
<td>Press PAGE DOWN to access the NOL screen. This form is not e-fileable. See “Net Operating Losses” on page 255 for more on the NOL screen.</td>
</tr>
<tr>
<td>4506</td>
<td>Form 4506, Request for Copy of Tax Return</td>
<td>Form 4605 is not e-fileable. To request a transcript of a tax return, use Form 4506-T (available from irs.gov.).</td>
</tr>
<tr>
<td>8379</td>
<td>Form 8379, Injured Spouse Allocation</td>
<td>By filing Form 8379, the injured spouse may be able to get back his or her share of the joint refund.</td>
</tr>
<tr>
<td>8857</td>
<td>Form 8857, Request for Innocent Spouse Relief</td>
<td>Press PAGE DOWN to view all three screens.</td>
</tr>
<tr>
<td>9465</td>
<td>Form 9465, Installment Agreement Request</td>
<td>For e-file, a PIN is required: mark the 9465 box and enter prior-year AGI on the PIN screen, and mark the 9465 only box on the EF screen. Click link on screen 9464 to file online (recommended).</td>
</tr>
</tbody>
</table>

Statements and Claims

Table 5-19 lists additional screens for statement and claim forms on the Other Forms tab in the Data Entry Menu.

Table 5-19: Statement and Claim Forms Available from Other Forms Tab in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>1310</td>
<td>Form 1310, Statement of Person Claiming Refund Due a Deceased Taxpayer</td>
<td>If anything other than box C is selected in Part I of the screen, or if box 2a is selected in Part II, the return cannot be e-filed.</td>
</tr>
<tr>
<td>2120; 8332</td>
<td>Form 2120, Multiple Support Declaration Form 8332, Release of Claim to Exemption for Child of Divorced or Separated Parents</td>
<td>The rules for multiple support agreements still apply to claiming an exemption for a qualifying relative, but they no longer apply to claiming an exemption for a qualifying child. Supporting documentation can be attached to an e-filed return as a PDF. (See “The PDF Attachment Process” on page 273 for details.) For the definitions of “qualifying relative” and “qualifying child,” see your tax return instruction booklet.</td>
</tr>
<tr>
<td>2848</td>
<td>Form 2848, Power of Attorney and Declaration of Representative</td>
<td>This form is not e-fileable but can be attached as a PDF document. (See “The PDF Attachment Process” on page 273 for details.)</td>
</tr>
<tr>
<td>8275</td>
<td>Form 8275, Disclosure Statement Form 8275-R, Regulation Disclosure Statement</td>
<td>To print Form 8275-R, select 8275-R at the top of the screen.</td>
</tr>
<tr>
<td>8379</td>
<td>Form 8379, Injured Spouse Allocation</td>
<td>By filing Form 8379, the injured spouse may be able to get back his or her share of the joint refund.</td>
</tr>
<tr>
<td>8594</td>
<td>Form 8594, Asset Acquisition Statement Under Section 1060</td>
<td>If this form is being amended, state the reasons for the change in the field provided.</td>
</tr>
</tbody>
</table>
Identity Theft

Screen code: 1403

Screen 1403 allows you to help your client in the event of identity theft.

If someone has stolen a client’s identity, or if the client believes such a theft has occurred and would like the IRS to mark his or her account to identify questionable activity, you can complete Form 14039, Identity Theft Affidavit, through screen 1403, accessible through the Other Forms tab of the Data Entry Menu.

Form 14039 is not e-filable. Submit Form 14039, along with clear and legible copies of required documentation, using either mail or fax, but not both. Mailing and faxing this form will result in a processing delay.

You can also submit Form 14039 for a deceased spouse.

See Screen Help on screen 1043 for more details and for mailing and faxing instructions.

Other Forms

Table 5-20 lists screens for other forms available under the Other Forms tab.

Table 5-19: Statement and Claim Forms Available from Other Forms Tab in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>8862</td>
<td>Form 8862, Information to Claim Earned Income Credit After Disallowance</td>
<td>To enter data for additional qualifying children, press PAGE DOWN to start a new screen 8862.</td>
</tr>
<tr>
<td>1403</td>
<td>Form 14039, Identity Theft Affidavit</td>
<td>See “Identity Theft,” following</td>
</tr>
</tbody>
</table>

To seek relief from late-filing penalties for a taxpayer serving in a combat zone or as a result of a terrorist or military action, go to the MISC screen, select the applicable code for Special procession code for active military drop list, and enter the date the taxpayer entered the combat zone.

NOTE

Identity Theft

Screen 1403 allows you to help your client in the event of identity theft.
Table 5-20: Other Forms Available from Other Forms Tab in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>843</td>
<td>Claim for a Refund and Request for Abatement</td>
<td>Use Form 843 to claim a refund or request an abatement of certain taxes, interest, penalties, fees, and additions to tax. Mail to the service center where you would be required to file a current-year tax return for the tax to which the claim or request relates unless responding to IRS letter or notice. See the instructions for the return you are filing.</td>
</tr>
<tr>
<td>56</td>
<td>Form 56, Notice Concerning Fiduciary Relationship</td>
<td>Enter PIN and prior-year AGI, and indicate Form 56, on the PIN screen.</td>
</tr>
<tr>
<td>982</td>
<td>Form 982, Reduction of Tax Attributes Due to Discharge of Indebtedness</td>
<td></td>
</tr>
<tr>
<td>8815</td>
<td>Form 8815, Exclusion of Interest from Series EE and I U.S. Savings Bonds Issued After 1989</td>
<td></td>
</tr>
<tr>
<td>8822</td>
<td>Form 8822, Change of Address</td>
<td>This form is not e-filable.</td>
</tr>
<tr>
<td>8866</td>
<td>Form 8866, Interest Computation Under the Look-Back Method</td>
<td></td>
</tr>
<tr>
<td>8948</td>
<td>Preparer Explanation for Not Filing Electronically</td>
<td>For preparers whose clients choose not to have returns e-filed, or when preparers meet certain conditions for exception.</td>
</tr>
<tr>
<td>FAFS</td>
<td>2017-2018 FAFSA Worksheet</td>
<td>Use the fields on this screen to override the amounts generated by the program when printing the Free Application for Federal Student Aid (FAFSA) worksheet. This worksheet helps your client collect and organize financial information needed to complete the application. Log in to fafsa.ed.gov.</td>
</tr>
<tr>
<td>DOCS</td>
<td>1098/1099 Source Document Guide</td>
<td>The DOCS screen comprises a list of links to Knowledge Base articles to help you find where data from certain seldom-used 1095, 1098, and 1099 forms is entered in Drake Tax.</td>
</tr>
</tbody>
</table>

Form 3115, Application for Change in Accounting Method

Form 3115, Application for Change in Accounting Method, is an application to the IRS to change either a taxpayer’s overall accounting method or the accounting treatment of any material item.

Form 3115, Application for Change in Accounting Method, is eligible for e-file, but an additional copy of the form must be mailed to the IRS national office unless the Appendix of Rev. Proc. 2011-14 of other published guidance requires the copy to be filed with the IRS office in Ogden, UT. (See IRS instructions for details.).

Drake customers can fill out and e-file Forms 3115 and related schedules and attachments for 1040 returns.
Accessing Screens for Changing Accounting Method

Several screens may be required for completing Form 3115. These screens are accessible from the Change in Accounting Method box, located under the Other Forms tab of the Data Entry Menu (Figure 5-78).

The screens accessible from the Change in Accounting Method section include:

- Screen 3115 (Change in Accounting Method) — Used to access fields for Form 3115, including Schedules A through D
- Screen 311E (Schedule E) — Used to request a change in depreciation or amortization methods
- Screen ATT (Explanations and Attachments) — Used to create and view certain attachments to be generated by the software
- Screen ATT2 (Pt II Ln 12 & Pt III Ln 23b Attachment) — Used to complete certain parts of Form 3115 that require specific attachments

Multi-form Codes

All 3115 and related screens contain a Multi-form code text box (shown in Figure 5-79 on page 270) that allows you to link a screen or attachment to a particular Form 3115.

If submitting more than one Form 3115, assign a multi-form code to each new application you create in Drake. The first should be 1, the second 2, and so on. When using other screens, such as the 311E or ATT screens, you can use those numbers to indicate which instance of Form 3115 the 311E or ATT screen should be associated with.

NOTE

If only one Form 3115 is being submitted, you do not need to enter anything in the Multi-form code box.
Form 3115 Screens

When you open the 3115 screen from the Data Entry Menu, the program displays the first of five 3115 screens. These five screens are:

- **Part I** (Form 3115, Part I)
- **Part II** (Form 3115, Part II)
- **Parts III, IV** (Form 3115, Parts III and IV)
- **A, B, C** (Form 3115, Schedules A, B, and C)
- **D - I, II** (Form 3115, Schedule D, Parts I and II)
- **D - III** (Form 3115, Schedule D, Part III)

As shown in Figure 5-79, you can access these 3115 screens by clicking a link at the top of any other 3115 screen.

![Figure 5-79: Tab links on 3115 screen](image)

For details on how to file Form 3115, see IRS Revenue Procedure 2015-13.

**Note**

Applicants filing Form 3115 should refer to Rev Proc. 2015-13 for general automatic change procedures, and to Rev Proc. 2015-14 for a list of automatic changes to which the automatic change procedures in Rev. Proc. 2015-13 apply.

**Tip**

Click Screen Help in the upper right corner of screen 3115 to access links to Revenue Procedures 2015-13, 2015-14, and 2015-20 through the IRS website.

Features for Late-Filed Returns

Drake calculates the late-filing penalty, late payment of tax penalty, and interest on late-filed 1040 returns. You can manually enter interest rates as needed and override certain components (such as interest owed) that affect system calculations of penalty and interest.

**Penalty and Interest Calculation**

You can set up the program to calculate penalties and interest for all late-filed returns, or you can have penalties and interest calculated on a per-return (“on-the-fly”) basis.

**Global Option**

To have the program calculate penalties and interest for all late-filing clients based on the filing dates:
1. From the **Home** window, go to **Setup > Options > Optional Items on Return**.

2. Ensure that the **Automatically calculate...** box is marked (Figure 5-80).

![Figure 5-80: Interest and Penalty Calculation section]

3. Click **OK**. The program will now calculate penalties and interest on all late returns calculated.

**“On the Fly” Option**

The per-return option can be used if the global option shown in Figure 5-80 is not selected. To have the program calculate penalties and interest for a single return:

1. Open the client’s return in Drake and go to the **LATE** screen (accessible from the **Taxes** tab).
2. Mark the **Calculate penalties and interest on this return** box (Figure 5-81 on page 272).
3. Complete the **Date return was filed** text box (Figure 5-81 on page 272). If this field is blank, the program uses the **Date balance paid** entry from the **2210** screen by default.

![Figure 5-81: The LATE screen (accessible from the Taxes tab)]

**Other LATE Screen Features**

You can also use the **LATE** screen to override these additional default settings:

- **Including calculated amounts elsewhere** — By default, the calculated amounts are incorporated into the payment voucher, filing instructions, and client result let-
ter for the return. To override this default, go to the LATE screen and mark the Do not carry P&I to 1040V... box (Figure 5-81).

- **Suppressing calculation “on the fly”** — If the option to calculate penalties and interest for all late returns is selected in Setup > Options > Optional Items on Return tab, and you want to suppress the calculation for a single return, mark the Suppress calculation of penalties... box at the top of the LATE screen (Figure 5-81) for that return.

- **Due date of return** — An entry here overrides the default of April 15 of the year the return is due (April 18, 2017, for 2016 returns). (An override would be necessary for a special circumstance, such as for returns affected by disasters or other IRS–extended due date occurrences.)

- **Date balance paid if different** — An entry overrides the calculated balance due.

### Interest Rates

If the global option is selected at Setup > Options > Optional Items on Return tab, the program bases its penalty-and-interest calculations on the interest rate for the quarter. You can override program calculations by manually entering penalty or interest amounts on the LATE screen. You can also manually enter interest rates at Setup > Options > Optional Items on Return tab.

#### Manually Entering Rates

Drake automatically updates quarterly interest rates for the current and following year as they are announced by the IRS. For tax year 2016, for example, interest rates will be updated for 2016 and 2017. After 2017, quarterly rates must be manually entered in the 2016 program for late returns for tax year 2016.

To enter quarterly rates manually:

1. From the Home window, select Setup > Options > Optional Items on Return.
2. Enter the available rates for each applicable quarter (shown in Figure 5-80 on page 271). Percentages should be entered using four digits, with the last two digits coming after the decimal (for example, you would enter 1.5% as 01.50).
3. Click OK to exit the screen and save the settings.

#### NOTES

If the Automatically calculate... box is marked, the program applies the rates to all late-filed returns. If it is not marked, the program applies the rates only if the LATE screen is used for a return.

If an interest rate is entered for a quarter that has received (or will receive) an automatic update, the entry overrides the updated rate. Updated rates are not visible in Setup > Options > Optional Items on Return tab; all rates appear as 00.00 unless a new rate is entered.

#### Overriding Program Calculations

The LATE screen has the following fields for overriding penalty and interest amounts that would otherwise be calculated by the program:

- **Failure to file penalty** — Enter the penalty amount for failing to file on time.
- **Failure to pay penalty** — Enter the penalty amount for failing to pay.
- **Interest** — Enter the amount of interest incurred.
Other Special Features in Data Entry

Special features are available to help tax preparers transmit certain documents with returns, and compare and review information more effectively, include all required details on a return, and track a return’s progress.

Binary Attachments

Binary, or PDF, files can be attached to certain tax forms. These attachments are generally signature or third-party documents such as a copy of a divorce decree, bankruptcy papers, signed lease, or a signed appraisal statement, transmitted with the return to support or explain an entry in the return. In either case, a PDF must be available to be attached to the return in order to be e-filed with the return.

Attach files through the PDF Attachments screen, accessible from the Electronic Filing and Banking section on the General tab of the Data Entry Menu.

The PDF Attachment Process

Three main steps are involved in the PDF attachment process in Drake:

1. Creating a PDF file to be attached
2. Informing the program that a PDF file will be sent with the return
3. Attaching the PDF file for e-file

These steps are described in the following sections.

Creating a PDF File

To create a PDF file:

1. Scan the document to be attached to the return as a PDF.

   **Tip**
   It's a good idea to use the Drake Documents’ scanning feature for this step.

2. Save the document to your client’s Drake Documents, to your computer’s desktop, or anywhere you can readily find it.

   **Note**
   Many types of documents (for instance, documents created in Microsoft Word) can be printed or “saved” as PDF files if you have a PDF printer (such as Adobe Reader) installed.

Adding PDF Files

To indicate in the software that a PDF file will be sent with the return:

1. Go to the PDF screen in data entry.
2. Fill out the columns on the screen. See Table 5-21 for examples.

   **Tip**
   From screen PDF, go to Screen Help (scroll to the top of the PDF screen and select Help from the toolbar, or press CTRL+ALT+?) to access links to two documents with recommended names for PDF attachments.
3. Exit the PDF screen.

Table 5-21: PDF Attachment Window Columns

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
<th>Examples</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reference Source</td>
<td>Name or number of regulation, publication, or form instruction that makes attachments necessary</td>
<td>- IRS Pub 4163</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Form Instructions for 4466</td>
</tr>
<tr>
<td>Description</td>
<td>Description of form or document to be attached</td>
<td>- Divorce decree</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Bonus depreciation worksheet</td>
</tr>
<tr>
<td>File name</td>
<td>Distinctive, easily recognizable file name, followed by &quot;.pdf&quot;</td>
<td>- JohnsonDivorce.pdf</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- SmithInsolvency.pdf</td>
</tr>
</tbody>
</table>

Because you’ve indicated that a PDF file is attached, the program generates an EF Message (Figure 5-82 on page 275) in View mode, containing the procedure for attaching the PDF to your return.

To attach a PDF file to a return:

1. From the return, click View. If anything was entered on the PDF screen, there will be three PDF–related items in the View/Print window:
   - A MESSAGES alert (item #1 in Figure 5-82 on page 275)
   - An EF PDF worksheet that lists all items entered on the PDF screen and any required attachments determined by the program (item #2 in Figure 5-82 on page 275)
   - An Attach PDF button on the toolbar (item #3 in Figure 5-82)

Figure 5-82: Attaching PDF documents to a return
2. Click **MESSAGES** file to view EF Messages, which provide information on how to attach the required documents to the return.

3. Click the **Attach PDF** button in the toolbar at the top of the window. The **EF PDF Attachments** window displays the information entered on the **PDF Attachments** window in data entry. A red X means the document has not yet been attached; a green check mark indicates an attached document (Figure 5-83).

![Figure 5-83: A green check mark indicates the PDF document has been attached; a red “X” indicates the PDF document has not been attached](image)

4. Click the row of a document to attach (one with a red X).

5. Click **Browse**.

6. Browse to the proper folder (where you saved the PDF document), select the PDF file to attach, and click **Open** (or double-click the file name).

Repeat for all documents with a red X. When all documents have been attached to a completed return, recalculate the return to make sure all EF Messages have been cleared. If so, the return is ready to be e-filed.

**NOTE**

To view the attachment, click **View** while in the **EF PDF Attachments** window.

**Comparing Data**

In Drake, you can compare data between two versions of the same tax return. You can also produce a tax return comparison worksheet that shows data for a client’s returns for the current year and the two prior years.

**Cross-Checking Drake Calculations**

The Checking Information screen allows you to cross-check Drake calculations with amounts from a previously prepared return. Any discrepancies between the Drake return and the previously prepared return are shown in an EF Message (Figure 5-84 on page 277).
To compare a Drake return with a previously prepared return:

1. Open the return to be compared, and go to the CHK screen (accessible from the Miscellaneous tab of the Data Entry Menu).
2. Enter the information from the previously prepared return regarding income, taxes, credits, deductions, banking, etc.
3. Exit the CHK screen and calculate the return.
4. In View mode, view the EF Message (Figure 5-84 on page 277), which shows where discrepancies occurred.

```
<table>
<thead>
<tr>
<th>Screen code: CHK</th>
<th>Screen code: COMP</th>
</tr>
</thead>
</table>
```

If pre-prepared data entry was used, the CHK screen already contains data.

**Note**: Also take advantage of LookBack, LinkBacks, and DoubleChecks when cross-checking data entry and calculations. See “LookBack” on page 112, “LinkBacks” on page 293, and “Double-Check” on page 296 for details on these features.

**Comparing Tax Returns**

The Tax Return Comparison screen is used for comparing a current-year tax return with data from the two prior tax years. The screen itself has parallel columns of data entry fields—one column for the prior year, and one for the year before that.

If a return was updated from the prior year, the COMP screen already contains data. If not, the screen must be completed manually for an accurate comparison. When a return is generated, the COMPARE worksheet displays the data comparisons.

**Miscellaneous Codes**

The Miscellaneous Codes fields on screen 1 are for use in tracking returns and creating customized reports. For example, you might decide to use Misc Code 1 to track the different ways that clients learned of your service. For each return, you might enter “Ad,” “Flier,” “Referral,” etc. (whichever is applicable) into the Code 1 field.

Later, when designing a report of all clients in the Report Manager, you would select Misc Code 1 as one of the columns. The report displays the information from the
Misc Code 1 field on screen 1 for each client, and you would be able to see, at a glance, which clients were referred, which responded to an advertisement or flier, etc.

**NOTE**

To create customized drop lists for miscellaneous code fields, see “Customized Drop Lists” on page 65.

### Notes about the Return

*Shortcut: CTRL+R*

Use the NOTE screen to ensure that specific reminders (in the forms of Return Notes and EF Messages) appear for specific returns. By default, all notes from the Notes window are printed with the Return Notes on the NOTES page generated with the return. These Return Notes can also be made to appear every time you open the return in Drake.

### Entering a Note

To include a Return Note with a return, click NOTE from the General tab of the Data Entry Menu, or press CTRL+R, or right-click any screen and selecting Add Reminder. Enter all relevant information in the fields provided at the top of the Notes window (item #1 in Figure 5-85). The window includes fields for names, dates, and any screen or form to which the note refers.

**TIP**

To have notes appear when a return is opened, go to Setup > Options > Data Entry tab and select Show notes/reminders to preparer when opening a return.

![Figure 5-85: Notes window fields](image-url)
Any notes you enter at the top of the window (item #1 in Figure 5-85) and any you enter in the Miscellaneous Notes pane at the bottom of the Notes window (item #2 in Figure 5-85) appear every time you open the return.

The maximum number of characters allowed in one of the Notes fields is 120. Up to four notes can be entered on a single Notes window. For additional windows, press PAGE DOWN.

In the Date Completed field, enter the date that the note should be discontinued. The note entered in the top field (item #1 in Figure 5-85 on page 278) will no longer appear when the return is opened but will still appear in NOTES in View mode.

Mark the Print on NOTES check box and the Miscellaneous Notes will be generated with other Return Notes on the NOTES page in View mode.

In Drake, a return cannot be e-filed until all EF Messages are eliminated.

The NOTE screen can be used to delay e-file of a prepared return, even if the return is eligible for e-file. To have a Return Note delay e-file, select Hold EF (see Figure 5-85 on page 278) for the note, and the note shows up as an EF Message. When you are ready to e-file the return, return to the NOTE screen and clear the Hold EF box.

If you selected the global option of showing notes whenever you open a return, you can override that setup option on the Notes screen by selecting the Don’t show check box. The Miscellaneous Note (item #2 in Figure 5-85 on page 278) will not appear when you open that return.

Mark the Print to Organizer check box and the Miscellaneous Notes will be included when you print an organizer for that client for next year.

Notes in the top section of the Notes windows (item #1 in Figure 5-85 on page 278) apply for the current year only. The Miscellaneous Notes (item #2 in Figure 5-85 on page 278) at the bottom of the Notes window are updated each year when the return is updated.

Preparer Notepad

The Preparer Notepad screen (PAD), offers an area for keeping more extensive notes and other pertinent return information. The contents of this screen are brought forward each year when the return is updated, and appear when the return is opened to data entry, provided Show notes/reminders to preparer when opening a return is selected at Setup > Options > Data Entry tab.

Access the PAD screen using any of these methods:

- Select it from the General tab of the Data Entry Menu
- Press CTRL+SHIFT+N
- Right-click any screen and select Preparer Notepad from the right-click menu
Press PAGE DOWN for additional PAD screens.

Unformatted Schedules

Screen code: SCH

The SCH screen, accessible from the Miscellaneous tab and via links from certain screens, is available for adding statements and explanations not supported elsewhere in the return. Not all unformatted schedules can be e-filed. Amounts entered on SCH screens do not flow to any other form or schedule.

For required attachments, select the attachment information (title and statement number) from the Type of attachment/statement number and title drop list on the SCH screen. For optional attachments, use the Title field below the explanation pane and make a selection from the Type of attachment/statement number and title drop list based on the information in Table 5-22.

Optional Attachments

If an attachment is optional, select the applicable category from the Type of attachment/statement number and title drop list. Categories are described in Table 5-22.

Table 5-22: Attachment Types and How They Appear in View mode

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
<th>View/Print</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Preparer’s EFT note; use for including voluntary information that is related to the tax return but (unlike a statement) is not required</td>
<td>EF Note</td>
</tr>
<tr>
<td>E</td>
<td>Explanation for certain IRS code elections where no official IRS form is designed for that purpose</td>
<td>Election</td>
</tr>
<tr>
<td>R</td>
<td>Explanation for certain regulatory elections where no official IRS form is designed for that purpose</td>
<td>EF Reg Note</td>
</tr>
</tbody>
</table>

Note that statements are generated automatically with the number already assigned. Verify this by reviewing the calculated return.

The program numbers required statements in the order in which you create them and provides a reference where applicable on the printed return (Figure 5-86).
Return Tracking

Screen codes: ADMN, ESUM

Use the Administrative Tracking (ADMN) and EF Summary (ESUM) screens to track the progress of each return. The ADMN screen shows, at a glance, who did the work, who reviewed it, and how much time was spent on the return. It also shows bank product information. The ESUM screen provides an e-file summary of the return. You can also review e-filing and bank product information.

Use the ADMN screen to track the data shown in Table 5-23:

<table>
<thead>
<tr>
<th>Type of Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fee and Payments (ADMN)</td>
<td>Amounts are updated from prior year.</td>
</tr>
<tr>
<td>First came in, interview (ADMN)</td>
<td>Used in timed billing. (optional feature)</td>
</tr>
<tr>
<td>Preparer Contribution (ADMN)</td>
<td>Used to track which preparers made contributions to the return. (preparer entry)</td>
</tr>
<tr>
<td>Reviewer Contribution (ADMN)</td>
<td>Used to track which preparers reviewed the return. (preparer entry)</td>
</tr>
<tr>
<td>Approved, Copy/assemble, Client contact, Client pickup, Date promised. Date completed (ADMN)</td>
<td>Used to track the various stages of return completion. (preparer entry)</td>
</tr>
<tr>
<td>Data entry history for the return (ADMIN users only) (ADMN)</td>
<td>These fields are completed automatically</td>
</tr>
<tr>
<td>EF transmission data (admin. users only) (ESUM)</td>
<td>These fields are completed automatically</td>
</tr>
<tr>
<td>Non-traditional return types (admin. users only) (ESUM)</td>
<td>These fields are completed automatically (PA and NY only)</td>
</tr>
<tr>
<td>Bank product data (ADMN)</td>
<td>Number and amount of check are completed automatically; preparer must enter the date the check is picked up.</td>
</tr>
</tbody>
</table>
Note that some ADMN screen fields are automatically filled with data from elsewhere, while other fields require direct entries. Note also that some fields are “admin-only” and are not visible to users who do not have administrative rights.

**ADMN Screen Reports**

Two reports can be generated directly from the ADMN screen:

- **Return Preparation Data** — Consists of data entered by preparers in the Return Preparation Data section of the ADMN screen.
- **ADMIN ONLY Return Data** — Consists of information generated by the software and displayed in the ADMIN ONLY side of the ADMN screen. (The ADMIN ONLY fields can be viewed only by users with administrative rights.)

To generate a report, go to the ADMN screen and mark the applicable check box:

- The **Generate Return Preparation Data Report** box is located in the Return Preparation Data section of the ADMN screen.
- The **Generate ADMIN ONLY Return Data Report** box in the ADMIN ONLY section of the ADMN screen.

ADMN screen reports are generated when the return is calculated and appear as “TRAC” and “TRACADM” with the federal forms in View mode.

### Table 5-23: ADMN and ESUM Screen Information

<table>
<thead>
<tr>
<th>Type of Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bank code (admin. users only) (ADMN)</td>
<td>This field is completed automatically.</td>
</tr>
</tbody>
</table>

Some data from these screens can be incorporated into Report Manager and Client Status Manager (CSM) reports.
This chapter covers calculating, viewing, and printing returns. A return must be calculated before it can be viewed, printed, or e-filed. Calculate returns as often as needed.

Calculating a Return

To calculate a return from data entry, open the return and click Calculate (or press CTRL+C). By default, results are displayed in the Calculation Results window. (See Figure 6-2 on page 284.)

To calculate one or more returns from the Home window (without using data entry):

- Click Calculate. The Batch Calculation dialog box (Figure 6-1) displays the last nine returns calculated. Each return is indicated by a function (“F”) key.

![Figure 6-1: Batch Calculation dialog box](image)

7. Using one of the following methods, indicate the returns to calculate:
   - Press the function key of a return to calculate. The return’s identification number (SSN/EIN) appears in the field to the left of the list.
   - Type the SSN/EIN of a return into the top field and press ENTER.
8. Repeat the previous step until all returns are indicated.
9. Click OK. The program calculates the returns.
Calculation Results Window

When you calculate a return from data entry, the Calculation Results window (Figure 6-2) is displayed by default. You can also choose to display the Calculation Results window when you View a return or calculate a return outside of data entry (for instance, from the Calculate button of the Home window of Drake.

The “pause” option in Setup > Options > Calculation & View/Print tab must be selected for the calculation results to be displayed when you click View or calculate outside of the return. For more information, see Table 2-5 on page 58.

Calculation Summary

The Summary tab, shown in Figure 6-2, has four main sections: the calculation Summary, EF Messages, Return Notes, and the preparation fee, bank fee, and the net amount of any refund check in the Fee Type and Amount section. (See “Fee Type, Amount” on page 287 for details.)

The Summary tab displays the taxpayer’s total income, taxable income, total tax, refund amount, balance due, and payment method, plus the e-file eligibility of the return. (See “EF Status Column” on page 285.)
**EF Status Column**

The **EF Status** column of the **Calculation Results** window displays the e-file eligibility of any federal and state forms calculated for the selected return. A green check mark (Figure 6-3) is displayed when the default product (Form 1040) is eligible for e-file—that is, when there are no EF Messages and no other products have been selected on the EF screen. A red X indicates that a prepared product is not eligible, having received an EF Message.

Any of the other federal products that are eligible to be e-filed (for instance, extension requests, amended returns, Forms 4868, 2350, 9465, or 56) and that will be a part of the e-file transmission also receive green check marks when they have been selected for e-file on the EF screen and they have no EF Messages.

![Figure 6-3: Indicators in the EF Status column](image)

Other indicators give the status of other returns and forms, and vary by package. Table 6-1 describes all the EF indicators and what they mean.

**Table 6-1: EF indicators and eligibility on Calculation Results window**

<table>
<thead>
<tr>
<th>Indicator</th>
<th>EF eligibility</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green check mark</td>
<td>Default product is eligible and has no EF Messages; other eligible products have been selected for e-file and have no EF messages</td>
</tr>
<tr>
<td>Red X</td>
<td>Product not eligible for e-file due to EF Messages</td>
</tr>
<tr>
<td>Accepted</td>
<td>Product has already been transmitted and has received &quot;A&quot; acknowledgment. (Product appears on ESUM screen with &quot;A&quot; ack)</td>
</tr>
<tr>
<td>Suppressed</td>
<td>Product included in the return is ready for e-file (no EF Message) but a Do NOT send Federal, Do not send any states, Suppress federal/state EF check box has been selected on the EF screen or at Setup &gt; Options, EF tab</td>
</tr>
<tr>
<td>Not Selected</td>
<td>Product included in the return is ready for e-file (no EF Message) but has not been selected on the EF screen.</td>
</tr>
</tbody>
</table>
Notes on the 1040 Calculation Results window when filing Form 9465, Installment Agreement Request:

- The IRS recommends filing Form 9465 online. Go to screen 9465 and click the IRS OPA Application link to go to the IRS Online Payment Agreement Application website.
- If Form 9465 is prepared along with Form 1040, and there are no EF messages and nothing has been selected on the EF screen, then both the Federal and Form 9465 lines of the Calculation Results window will display green check marks in the EF Status column and both forms will be marked on the EF Status page in View mode as ready to be e-filed.
- If Form 9465 is prepared along with Form 1040, and there are no EF messages and 9465 only has been selected on the EF screen and 9465 is selected on the PIN screen, then the Form 9465 line of the Calculation Results window will display a green check mark in the EF Status column and the Federal line will display a “Not selected” indicator. Only the 9465 will be marked for e-file on the EF Status page and be available for e-file.
- If Form 9465 is prepared along with Form 1040, and there is an EF Message or ETD_MSG, and the 9465 only check box has been selected on the EF screen and the 9465 check box has been selected on the PIN screen, then the 9465 line of the Calculation Results window will show a green check mark and the Federal line will display a red “X.” Only the 9465 will be marked on the EF Status page and available for e-file.
- The ESUM screen has a line for Form 1040 and a separate line for Form 9465 (Figure 6-4 on page 287). If the 9465 is e-filed with the 1040 and the preparer receives an acknowledgment for the 1040 (which includes the 9465 transmission), the ESUM screen will show each product as having been accepted, triggering the “Accepted” indicator to be displayed on the Calculation Results window. The preparer will not receive a separate acknowledgment for the 9465 in this case. If the 9465 is sent separately from Form 1040, the 9465 line will display an “Accepted” indicator on the Calculation Results window and the preparer will receive a separate acknowledgment for the 9465.

Table 6-1: EF indicators and eligibility on Calculation Results window

<table>
<thead>
<tr>
<th>Indicator</th>
<th>EF eligibility</th>
</tr>
</thead>
<tbody>
<tr>
<td>Not Available</td>
<td>e-File is not available for a specific state product. Can be used in a federal product for forms that are part of the federal product but will not be e-filed with the return. (For instance, Form 5227 in the 1041 package. Even though you can complete the form in Drake, the 5227 will receive a “Not Available” indicator because the IRS accepts the 5227 in paper form only.)</td>
</tr>
</tbody>
</table>
EF Messages

The EF Messages section of the Calculation Results window lists e-file message codes and descriptions by package. EF Messages pinpoint the reason a return is ineligible for e-file. Identified issues must be corrected for a return to be eligible for e-file.

- **Accessing full messages** — Some messages do not fit in the Description row. To view a full message, right-click a row and select View Full Text Of EF Message.
- **Accessing message links** — If an EF Message is blue, double-clicking it opens the data entry screen that contains the error. If applicable, the field that caused the EF message is activated.

**NOTE**

If you double-click an EF Message in black text, a window with the full EF Message is displayed. Only messages in blue text link to screens within the return.

EF Messages appear on the MESSAGES page in View mode. For more information on viewing and eliminating EF Messages, see “e-Filing a Return” on page 338.

Return Notes

The Return Notes section (see Figure 6-2 on page 284) displays informational notes about the return. These notes provide details about the return, but they do not require that changes be made, and they do not prevent e-file. They appear on the NOTES page in View mode.

Fee Type, Amount

The Fee Type and Amount columns (see Figure 6-2 on page 284) list the preparation fees, and when bank products are present, the bank fees and the net amount of any refund check (or the total of all fees charged if the return has a balance due). (To have the fee type and amount displayed here, the Display client fee on Calculation screen option must be selected from Setup > Options > Calculation & View/Print tab.) Fee breakdowns appear on the bank product information page in View mode when bank products are present.

Calculation Details

The Details tab displays return amounts in an easy-to-read format (Figure 6-5 on page 288).
Viewing and Printing a Return

View or print a return from either the Home window (without opening a return), or from within a return. To view or print from the Home window or from the Data Entry Menu, click View or Print from the toolbar. From a data entry screen, you can also press CTRL+V (to view) or CTRL+P (to print), or right-click the screen and select View Return or Print Return. If results are first displayed in Calculation Results, click Continue to proceed.

If you selected Enable Windows standard keystrokes at Setup > Options, Data Entry tab, then to calculate or view the return from data entry, you must press CTRL+SHIFT+V (to view) or CTRL+SHIFT+P (to print).

To view or print one or more returns from the Home window:

1. Do any of the following to open the Return Selector to a list of all recently calculated returns available for viewing or printing:
   - Press CTRL+V or CTRL+P
   - Click the View or Print icon
   - Select File > View (or File > Print) from the menu bar
2. Click the boxes to the left to select one or more returns.
3. Click View (or Print). If the Calculation Results window is displayed at this point (it depends upon your set options), click Continue.
Returns can be viewed in either Enhanced mode or Basic mode. In Enhanced mode, expand the tree view as needed and click the name of a form to view it. In Basic mode, view a form by double-clicking the label in the cascade of forms.

**NOTE**

Links to video tutorials have been added to the Enhanced mode toolbar. Click the arrow beside the **Print**, **Archive**, **Email**, or **Help** icons on the toolbar and select one of the links to see helpful tutorials on printing, archiving, or emailing returns from View mode.

### Viewing a Return (Enhanced Mode)

Enhanced mode, the default view/print mode, consists of five main components:

- **A toolbar** has icons for performing actions regarding the return. (See item #1 in Figure 6-6 on page 290; see also Table 6-2 on page 290.)
- **A viewing tool** allows zooming and clicking through the various forms. (See item #2 in Figure 6-6 on page 290.)
- **Category tabs** group documents within a return; select a tab to view all documents within a category. (See item #3 in Figure 6-6 on page 290.)
- **A tree view** showing all documents in a return can be expanded or collapsed. (See item #4 in Figure 6-6 on page 290.)
- **A viewing panel** displays the selected document. (See item #5 in Figure 6-6 on page 290.)

These five components are described in the following sections.
The Enhanced mode toolbar consists of the buttons described in Table 6-2.

**Table 6-2: Enhanced mode Toolbar**

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Data Entry" /></td>
<td>Leave View mode and return to data entry.</td>
</tr>
<tr>
<td><img src="image" alt="Print" /></td>
<td>Send selected forms to printer; send selected forms to Drake PDF printer (includes option to password-protect PDF file); email selected forms; “quick print” only the form open in the viewer. Links to video tutorials are also available.</td>
</tr>
<tr>
<td><img src="image" alt="Sign" /></td>
<td>Use with electronic signature pad to digitally sign tax forms in View/Print mode or from Drake Documents. See “Electronic Signatures” on page 297.</td>
</tr>
</tbody>
</table>

**NEW FOR 2016**

As you scroll through the forms “tree,” (item #4 in Figure 6-6) you might notice the new cleaner, easier-to-read format, one that makes finding a particular form, schedule, worksheet or other document easier.

**NOTE**

“Basic” mode (the View and Print screens used prior to 2008) is available for those who prefer it; see Table 6-2.

**Figure 6-6: Enhanced Mode**
Use the arrows and zoom icon (Figure 6-7) when viewing in Enhanced mode.

**Figure 6-7:** Click arrows to move through forms; click magnifying glass icon to zoom in or out.

**Troubleshooting**

If you have issues when viewing your client’s bill or any of the client results letters (listed as LETTER, LETTER2, ENGAGE, PRIVACY, and AMD_LTR in View...
mode), such as text that’s too large or running off the page, there are two ways of rem-edying the problem.

To set the viewing size globally (for all letters and bills):

1. From the Home window of Drake, go to Setup > Printing > Printer Setup.
2. Click the (F7) Options tab.
3. Change your zoom percentage in the Letter Sizing Options section.
4. Click Save.

View a letter and a bill to see if the problem is corrected and your letter or bill looks the way you want.

To change your viewing parameters on the fly (per return):

1. Open a return and view it.
2. Select the letter or bill from the document tree (item #4 in Figure 6-6 on page 290.)
3. In the viewing pane (item #5 in Figure 6-6 on page 290), right-click the screen, and from the right-click menu, select Letter and Bill Sizing. (Alternately, click the magnifying glass at the top-right corner of the viewing pane and select Letter and Bill Sizing.)
4. Select your sizing percentages until the letter or bill looks the way you want.
5. If you choose Custom from the Letter and Bill Sizing menu, a Letter and Bill Sizing dialog box will be opened. Enter your desired zoom percentage in the available field and click OK.

If you are using Basic view mode and wish to change the viewing percentage:

1. Double-click a letter or bill in the cascade of forms.
2. At the top-left corner of the viewing panel, click and hold the slider bar. Slide the bar left or right to increase or decrease the viewing size of the letter or bill. (Alternately, enter a number in the field to the right of the slider bar.)

NOTE These procedures are for viewing problems, not printing problems. If you are experiencing problems when printing your letters or bills, see “Printing Setup” on page 86.

Category Tabs Labeled tabs allow you to view sections of the return according to selected categories. For example, if you click the EF tab (Figure 6-8 on page 293) only the documents directly related to e-file are displayed in the tree view.
Figure 6-8: If the **EF** tab is selected, only EF–specific documents are shown in tree view.

Category tabs and descriptions are provided in Table 6-3.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Items Shown in Tree View</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Forms</td>
<td>Every form generated during production of the return</td>
</tr>
<tr>
<td>Sets</td>
<td>Forms as distributed into the printer sets selected in Setup &gt; Printing &gt; Printer Setup</td>
</tr>
<tr>
<td>EF</td>
<td>All forms for e-file, in addition to any EF Messages</td>
</tr>
<tr>
<td>Federal</td>
<td>All forms for filing the federal tax return</td>
</tr>
<tr>
<td>Worksheets</td>
<td>All worksheets produced with the return</td>
</tr>
<tr>
<td>Miscellaneous</td>
<td>Such items as W-2 forms, letters, overflow statements, depreciation lists, bill summary, direct deposit summary, notes, etc.</td>
</tr>
<tr>
<td>Notes/Messages</td>
<td>Return Notes and EF Messages only</td>
</tr>
<tr>
<td>State</td>
<td>All forms for filing the state tax return</td>
</tr>
<tr>
<td>Gift tax</td>
<td>Form 709 documents, if applicable</td>
</tr>
</tbody>
</table>

**Tree View Directory**

A tree view directory of all forms, worksheets, and other documents in a return allows you to see all the components of a return. Expand or collapse the tree as necessary for your viewing needs.

**Viewing Panel**

The viewing panel (item #5 in Figure 6-6 on page 290) provides a preview of a selected document within the return. To preview a document, click the document name in the tree view.

**DoubleCheck and LinkBacks**

The DoubleCheck feature helps you review your data entry and find problems before returns are e-filed. These features offer another way to double-check and verify your work before you transmit a return.

**LinkBacks**

LinkBacks help you locate the source of data on a tax return—in other words, the data-entry screens on which the information was entered—and the forms, schedules,
and worksheets to which the information flows. They can also help you find the proper screens for entering data from unfamiliar forms or sources.

For instance, if you want to know how income data gets to line 7 of Form 1040, view the return (Enhanced mode only), open the LinkBack for line 7, and view a list of the screens from which the program pulls income sources that flow into the line 7 total—for instance, screen W2, screen 3 (Income), screen 2441 (Child Care Credit), screen 4137 (Tax on Tips), among others. Double-click a line to open a screen and go directly to the relevant line to make changes. (The line will be highlighted if data has been entered.)

Viewing LinkBacks

To see the LinkBacks:

1. View the return in Enhanced mode.
2. Select a form (see “Available LinkBacks” on page 295) from the document tree on the left side of the window. (See item 4 in Figure 6-6 on page 290.)
3. Right-click a text box in the form and from the right-click menu, select Review Input Sources (LinkBacks) to open the LinkBacks window.

In the example in Figure 6-9, the user right-clicked the text box on line 7 on Form 1040.

![Figure 6-9: Select Review Input Sources from the right-click menu to see LinkBacks](image)

Using LinkBacks

At the top of the LinkBacks window (item #1 in Figure 6-10 on page 295) is a note reminding you of which form and which line of the form you selected. If an amount was entered or calculated, that amount is also shown.

Below that note are three tabs (item #2 in Figure 6-10 on page 295):
• **All Sources** – All items that appear on the other two tabs appear here.

• **Data Entry** – The data-entry screens from which the program pulls data are listed here. If an amount was entered on one of these screens, that amount is listed to the right side of the screen in the **Source Entry** column (item #3 in Figure 6-10).

• **Tax Forms, Schedules, and Worksheets** – The items listed on this tab are the forms that have been generated by data entry. Double-click one of the items on the **Tax Forms, Schedules, and Worksheets** tab and you open the actual form that was generated.

![Figure 6-10: The LinkBacks window](image)

To view a screen in data entry, select a screen from either the **All Sources** and **Data Entry** tab and click **View Sources** (item #4 in Figure 6-10) or double-click the item. The screen is opened and the line and data-entry field are highlighted in yellow.

To view other forms, schedules or worksheets to which the data flows, go to the **Tax Forms, Schedules, and Worksheets** tab of the **LinkBacks** window, select a form, schedule, or worksheet from that list, and click **View Source** (or double-click the form name).

**Available LinkBacks**

Active LinkBacks are available for following forms, schedules, and tax packages:

• Most forms and Schedules A through F (federal 1040 package)
• Main forms (federal 1041, 1120, 1120S, 1065 packages)
• Individual resident and nonresident main forms (all state 1040 packages)
Double-Check

Mark items on a return as “reviewed” or “in need of review” using the DoubleCheck feature in Enhanced View mode. This feature allows you to either verify or flag for review any item on any form, statement, or document within a return.

In Enhanced View mode, select any item from the document tree in the left side of the window to open it in the document viewing pane on the right side of the window (item #5 in Figure 6-6 on page 290). In the viewing pane, roll your mouse pointer over any text box, check box, or amount on the document to see a gray check mark. Click the item once to place a green check mark beside it (Figure 6-11), indicating that this result has been verified. Click the box twice to place a red flag beside it, indicating that this entry or amount should be reviewed further. When the flagged item has been reviewed and verified, return to the form in Enhanced View mode and click the item once more to remove the flag and replace it with a green “Verified” check mark.

As you work your way through the fields and check boxes, the document in the document tree receives either a green check mark (indicating that items on that form have been verified), a red flag, (indicating something on the form has been flagged), or a yellow box (indicating a note has been placed on an item; see “Notes” on page 297 for details).

When an item is marked as “verified” (green check mark) in View mode, and then a change is made in data entry that affects the verified amount, the green check mark will be changed to a red flag, requiring re-verification.

e-File Eligibility of Flagged Returns

Flags on a return do not make an otherwise EF-eligible return ineligible for e-file unless you select that option in Setup. From the Home window, go to Setup > Options, EF tab, and at the bottom of the left-hand column, select Disallow EF selection if DoubleCheck Review flag exists. This selection automatically displays an otherwise EF-eligible return as ineligible on the EF Return Selector. To restore the return’s e-file eligibility, remove the flag from the return (in View mode, click the flag
once or right-click the page and from the right-click menu, select Clear all flags) and recalculate the return.

No EF Message is generated for returns made ineligible by DoubleCheck flags.

The green check marks have no effect on e-file. Check marks do not make an otherwise ineligible return e-fileable. These check marks are for preparer information only.

Another way to use the DoubleCheck feature is through the right-click menu. Right-click any text box, check box, or calculated amount on the document and from the right-click menu, select Unverified Entry (remove a check mark or flag), Verified Entry (add a check mark), or Flag for Review (add a red flag).

You can also verify all entries on a form from the right-click menu by selecting Verify All Entries. This places a green check mark beside every box or field on the form that contains entries. Clear all green check mark and all red flags from the form by selecting Clear All Flags from the right-click menu.

The DoubleCheck feature also includes a Notes tool, allowing you to make notes about any of the items on the open document, or a general note about the document as a whole.

To make a note about a text box, check box, or calculated amount in the document, right-click it and select Add Note to selected entry. This opens a Note Editor window. Type your note in the Notes pane and click Save. A small yellow “note” box then appears beside the item in the document (Figure 6-11 on page 296), reminding you that a note was made about this item.

You can make general notes about the open form by selecting Add note to the current form from the right-click menu. When the Note Editor is opened, make your notes and click Save. The yellow “note” reminder box then appears in the upper-left corner of the document viewing pane, reminding you of the notes.

You can edit the notes—the screen note or the entry note—by selecting Edit Note... from the right-click menu, or delete the notes by selecting Remove Note from the Note Editor window. You can also click the yellow reminder box in the upper-left corner of the window to edit a general note.

When notes have been added to the form or to an item of the form, a yellow “note” reminder also appears in the document tree.

To deactivate the DoubleCheck feature, right-click any item, and from the right-click menu, select Enable left-click for DoubleCheck items, and when prompted, select Yes. To reactivate, repeat these steps.

Electronic Signatures

Drake supports electronic signature pads. This feature allows taxpayers and tax preparers to digitally sign a variety of documents, including bank applications, authoriza-
tions forms, and consent forms. This is truly a paperless process, allowing you to produce forms and get them signed and saved to Drake Documents without ever printing on a piece of paper.

**Tip**
You can set up your program to electronically sign engagement letters for the taxpayer, spouse, or business entity. For details, see “e-Signing Engagement Letters” on page 83.

**Preparer Setup**
Begin the process by setting up the software and the preparer’s signature. This can be done in two places: at **Setup > Printing > E-Signature Setup** or at **Setup > Preparers**. Both accessible from the **Home** window.

1. From the **Home** window of Drake Tax, go to **Setup > Printing > E-Signature Setup** to open the **E-Signature Setup** dialog box (Figure 6-12).
2. Select the **Use USB** check box. (If you must use a **Com** connection, enter the port number.) If your signature pad features an LCD screen that displays the signature as it is being signed, mark the **Use LCD** check box.
3. Select a preparer from the list and click **Setup** to open the **Preparer Signature Capture** window (bottom half of Figure 6-12).
4. Have the preparer sign the signature pad. Click **Save**. This should be done for all preparers at the start of the tax season but shouldn’t be necessary for the rest of the season.

![Figure 6-12](image)

**Figure 6-12:** The signature appears on the **Preparer Signature Capture** window

5. To remove a preparer’s signature, right-click the signature you wish to delete and click **Remove**. When prompted, click **Yes** and then **OK**.

When you’re finished, click **OK** to close **E-Signature Setup**.
Rubber Stamp

The “rubber stamp” feature allows you to electronically sign the preparer’s signature to all selected signature documents at once. The rubber stamp is for the preparer’s signature only.

To set up your rubber stamp:

1. From the Home window menu bar of Drake Tax, go to Setup > Preparer(s).
2. Select a preparer from the Preparer Setup window and click Edit Preparer.
3. In the Return Signature Options section, select 8879 PIN Signature. Do not mark the Alternative Electronic Signature check box.
4. Click Setup Signature, have the preparer sign the pad, then click Save.

**NOTE**

The “rubber stamp” feature (used to electronically sign the preparer’s signature to all selected signature documents at once) is not available when the Alternative Electronic Signature check box is marked at Setup > Preparer(s) and there is a PIN screen present in the return.

Client’s e-Signature

The process of having the taxpayer and spouse sign the documents begins in View/Print mode, and any documents the preparer must sign can also be rubber-stamped during the process. The documents are saved to the client’s Drake folder and (depending on setup) to the client’s Drake Documents folder (see “Setting up Drake Documents” on page 443 for details on Drake Documents). Documents saved but not signed can be recalled from Drake Documents and signed later.

To have the taxpayer and spouse sign forms:

1. Open the taxpayer’s tax return and click View (or press CTRL+V).
2. From the document tree on the left side of the window in View mode, select the forms to sign (for instance, 8879 e-file authorization, Consent to Use, bank application, engagement, ACA Use, etc.).
3. Click Sign from the View mode toolbar to open the Electronically Sign Return dialog box. (If the forms have been previously signed and saved to Drake Documents, you’ll be notified that proceeding will overwrite existing signatures. Select No to open the documents without overwriting.)
4. (optional) Select to password-protect the documents or to print a watermark on the printed forms.
5. Click to Sign Now to open the Save As dialog box. Click Save. The documents will be saved (depending on your setup) to the client’s folder and to the client’s Drake Documents folder. (The steps for Sign Later are slightly different. See “Sign Later” on page 301)
6. The Drake e-Sign window is opened and a message asks if you would like to rubber stamp all the documents that the preparer must sign. Click Yes or No. A list appears in the left pane of those (taxpayer, spouse, preparer) who can sign the open form, and the form appears in the right pane.
7. Double-click the taxpayer or spouse (or preparer, if you chose not to rubber stamp in step 6), or select a name and click Sign from the tool bar.
8. When the Drake e-Sign Capture window is opened (Figure 6-13 on page 300), have the client sign the signature pad. The signature appears on the Drake e-Sign Capture window.
9. To clear the signature and start over, click Clear. To apply the signature to the form, either:
   - Click Apply Sig. The signature is added to the signature line of the document.
   - Click Next. The signature is added to the signature line of the document and the next signature line for that person in the document becomes active. (You will be alerted if there are no more signature lines in the document.)

10. Scroll through the documents chosen for signature using the Page Selection arrows to the right of the toolbar or click another signature document from the list below the toolbar on the left side of the window.

11. Click Exit when finished.

**Other Options**

Also on the Drake e-Sign toolbar is the option to Open other documents in the client’s folder that can accept an electronic signature (any PDF document with an active signature line can be signed using the e-signature pad). Click Open (or from the menu bar, select File > Open), select a form, and click Open.

Click the Print icon on the toolbar to print a selected document.

On the menu bar above the toolbar, click Setup > Options if you need to change the selections you made in Preparer Setup (see “Preparer Setup” on page 298). Usually, there is no need to make any selections from this box.

Click the Help button to get program help for the e-signature tool.
To require all preparers to use the e-Signature feature for all signable documents, from the toolbar of the Home window, go to Setup > Options, EF tab and mark the check box Require E-Signatures on all electronically signable forms. (This option applies to 1040 returns only.)

Override this global option for an individual return on the EF screen in data entry.

When using the option to require e-signatures, and you view or calculate a return, you generate a document titled “ESIGN,” that lists all the forms that require an e-signature. All of these forms must be electronically signed before the return can be e-filed. No EF Message will be generated.

Sign Later If you chose Sign Later in Step 5 on page 299, and you want to retrieve the documents for signing, click Archive > Document Manager from the View mode toolbar, or from the Data Entry Menu toolbar, click Doc Mgr to open Drake Documents.

Select a document to sign from the Document Name pane on the right half of the DDM window (unsigned documents are listed as “Unsigned”), then click Sign from the toolbar to open the Drake e-Sign window.

Click Yes or No to rubber stamp the forms with the preparer’s e-signature (if applicable), then follow steps 7-11 from the steps in “Client’s e-Signature” on page 299.

According to the IRS, “EROs may use an electronic signature pad to have taxpayers sign Forms 8878 and 8879. Taxpayers must be present in the ERO’s office where the electronic signature pad is located to sign using the signature pad. The ERO must retain the forms with the taxpayers' signatures and provide a copy to the taxpayer upon request.”

To have the engagement letter signed electronically by the taxpayer and spouse on a 1040 return or by the representative of a business entity, see “e-Signing Engagement Letters” on page 83.

Printing a Return

You can print selected forms, selected sets of forms, or individual forms in a return. The instructions in this section refer to Enhanced mode. If you are using Basic mode, see the F1-Help resource in the program for printing instructions.

Note As explained in the procedure that follows, you can opt to open Adobe when the PDF document is created. This option prevents your having to go to Drake Documents to locate the new PDF for viewing.

Printing Forms in a Return

To print tax return forms and other documents:
1. View a return in Enhanced mode. (See item #4 in Figure 6-6 on page 290.) The All Forms tab is shown by default.

2. Collapse or expand the tree view as needed, and select the forms to be printed by marking the check box to the left of each form. To print all forms in a set, select all of the boxes in the tree view under All Forms.

**NOTE** If the main box of a set is selected, all sub-boxes are automatically selected.

3. Click Print to open the Print Selection dialog box. (If you click the arrow next to the Print icon, select Print Selected Forms.)

4. (optional) Select any printing options shown in the Print dialog box.

5. Click Print again. All of the selected items are printed using the printer selected from the Printer dialog box.

---

**Printing to Drake PDF**

To print tax return forms and other documents as PDF documents:

1. View a return in Enhanced mode. The All Forms tab is shown by default.

2. Select the forms to be printed. To print all forms in a set, select all the boxes in the tree view under All Forms.

3. Click the arrow next to the print icon and select Print Selected Forms to PDF Document. The Print Selection dialog box is displayed with the Drake PDF Printer selected. (Figure 6-14)

![Figure 6-14: Print Selection dialog box for Drake PDF Printer](image)

4. (optional) The program is set up to password-protect the PDF document. By default, the software uses the first four letters of the client’s last name and the last five numbers of the taxpayer’s SSN/EIN as the password. (An administrative user can change this default in Setup > Options > Administrative Options tab. See “About Passwords” on page 305.) To print the PDF document without having to enter the password, clear the check mark from the Password Protect check box.

5. (optional) To have the program open Adobe once the PDF document is created, click Settings and mark Launch Adobe after creating a ‘Drake PDF.’ Click Save.
6. Select any other options, as desired, from the **Print Selection** dialog box.

   Among the options in the **Print** dialog box is the **DDM/Portal Options** for sending a PDF copy of the printed forms to the SecureFilePro™ portal. For more, see Chapter 13, “Suite Products.”

   If you are using a PDF printer besides the Drake PDF Printer, you also will have the option of storing the PDF document in Drake Documents.

7. Click **Print** to open the **Save As** dialog box.

8. If necessary, assign a filename and select a location for the document (the default location is the current-year folder in Drake Documents).

9. Click **Save**.

**NOTE**

If you password-protected the PDF document, the password will be required for anyone, inside or outside of Drake, who tries to open the file.

**Printing Printer Sets**

Default printer sets are established in Printer Setup (see “Printing Sets” on page 89) but you can override the defaults from Enhanced mode.

To print specific sets of a return from Enhanced mode:

1. Select the **Sets** tab. All sets in the return are shown in the tree view (Figure 6-15).

2. Select the sets to print.

3. Click **Print** to open the **Print Sets** dialog box. (If you click the arrow next to the **Print** icon, select **Print Selected Forms**.)

4. (optional) Select any printing options shown in the **Print Sets** dialog box. Note that **Password Protect** is selected by default. You can clear all password options by marking the **Select/Unselect All password**... box at the bottom of the dialog box.

5. To change the number of forms to be printed, click **Sets Setup** to open the **Copies Per Set** dialog box. (A change here changes the number globally (for all returns). For more information see “Printing Sets” on page 89.) Click **Save**.

6. Click **Print** again. All of the selected items are printed.

**Quick-Printing a Single Form**

Enhanced mode allows you to print the document currently in view by pressing **CTRL+Q** or by clicking the arrow beside the **Print** button and selecting **Quick Print**.
Email from View/Print

You can select any printing options shown in the Print Selection dialog box, then click Print. Printing a single form in this manner is referred to as quick printing.

Email from View/Print

You can email tax returns to your clients directly from both Basic and Enhanced modes. Before emailing returns this way, set up View/Print email preferences.

Setting Up Preferences

Use Email Setup in View/Print to indicate the email method you want to use and specify default settings.

IMPORTANT Even though you must open a specific return to indicate your settings, those settings will apply for all emailed returns.

The steps below are optional; you may not need to make any changes if you are happy with the program defaults. To set up your email program for sending returns:

1. View any return in Enhanced or Basis mode.
2. Click the arrow on the Email button and select Email Setup.
3. In the Email Setup dialog box, select your preferred email program from the Select Email Method drop list.
4. To include a default Cc or Bcc address (one to which all emailed returns will be sent), type the address in the applicable field under Email Default Settings. (See CAUTION below.) If entering multiple addresses, use a semicolon (;) as a separator between addresses.
5. Make any changes to the default message.
6. Click Save.

Your default settings will be applied for all emailed returns.

Sending a Return to a Client

To send a return to a client from Enhanced mode:

1. Open the return.
2. Click View or Print to access View mode.
3. Select the forms to be included in the email. (In Enhanced mode, select forms from the Forms tree; in Basic Print mode, make sure you’re in Print mode then right-click a form and choose Select Form from the right-click menu.)
4. Click Email to use the default email method, or click the arrow next to the Email button to choose a method. The Email Return dialog box is opened, showing
options for using a password and printing watermarks. (Figure 6-16); see “About
Passwords” on page 305 for more information on passwords.

![Email Return dialog box]

Figure 6-16: Email Return dialog box

5. Click **Continue**. The **Save As** dialog box is opened so you can save the PDF ver-
   sion of the return in the client’s Drake folder. Click **Save**.

6. The email message is opened in the desired email program, with the selected
   return documents attached. The client and spouse email addresses are automati-
   cally shown in the **To** field if the addresses were entered on screen 1. (Any address
   you added in **Email > Setup** will also be in the **To** field; see “Setting Up Prefer-
   ences” on page 304).

7. If no further changes to the message are needed, click **Send**.

**NOTE** For information on emailing Affordable Care Act assessments through
Drake, see “Emailing ACA Assessments” on page 311.

**About Passwords**

The use of passwords is optional. A client must know his or her return’s password in
order to open the return.

The default format for passwords is the first four letters of the client’s last name (or
the first four letters of the entity’s name) followed by the last five numbers of the SSN
for individual returns or the last five numbers of the EIN for entity returns. (See
Figure 6-16 for an example.) An administrative user can change the password format
at **Setup > Options > Administrative Options** tab.)

*Drake cannot recover a lost password.* If you opt to replace a password with a new
one in the **Email Return** dialog box, be sure to write down the new password and
keep it in a secure location in case you forget it.

**Sending Client Files to Drake Support**

When you send an email to Drake Support from View mode, the program automatically
sends both the print file and the data file. (These files allow the Customer Support Repre-
sentative to view the return in data entry.) When working in Enhanced mode, you have the
option of including PDF attachments with the e-mail.

To send files to Drake Support from Enhanced mode:
1. Go to View mode of the return.
2. (optional) Select any forms to be included as PDF documents in the e-mail.
3. Click the arrow on the Email button and select Email to Drake Support.
   - If you selected any forms in Step 2, the Email Return dialog box is opened; make your selections and click Continue.
   - If you selected any forms in Step 2, save the attachment as a PDF document to the client’s file. Click Save.

The Compose Message window is opened, showing the attached files in the Attachments list (Figure 6-17).

4. Click the To button and double-click an e-mail address from the Drake Software Support Address Book. Click OK.
5. Click Send.

**IMPORTANT** If you password-protected the PDF document, Drake Support will need that password in order to open the file.

### Setting Up View/Print Options

Set up form properties, colors, printing order, and other options within Drake using the Setup feature.

#### Setting Form Properties

The Form Properties setup function allows you to change the form description, pricing information, and numbers of copies to print for a form within a return. To access this feature in Enhanced mode, select a document and click Setup > Form Properties.

#### Setting Form Colors

Colors can be customized in both Basic and Enhanced modes.

**Enhanced Mode** The Form Color, Background Color, and Text (Data) Color can each be changed in Enhanced mode. Drake default colors for these three items, as shown in Figure 6-18 on page 307, are black, white, and red, respectively.
To change colors in Enhanced mode, select Setup > Form Colors. In the View Mode Color Selection dialog box, click a color. After selecting a basic or custom color from the color palette, click OK. To revert to the Drake default colors, click Reset.

**Basic Mode**

Because Basic mode uses the multicolor cascade of forms, it offers more opportunity for color configuration on the screen. In addition to changing the form, background, and text (data) colors, you can customize the following items in Basic mode:

- The folders in View Mode (View mode only)
- The folders in Print Mode (Print mode only)
- The folders containing EF Messages
- The folders containing Return Notes

To change the colors shown in the cascade of forms in Basic mode:

1. Select Setup > Color Configuration. The View/Print Mode Color Configuration dialog box displays the default colors for Basic mode.
2. Click a color box and select a new color from the Color palette. You can also click Define Custom Colors to create any desired color.
3. Click OK. The corresponding color box changes to the color you selected.

To restore the default color palette, click Restore Colors.

**NOTE**

If the form, background, or text (data) colors are changed in one mode, the changes apply in both Enhanced and Basic modes.

**Setting Form Order**

To change the order in which the documents of a return are printed:

1. In Enhanced mode, select Setup > Form Order to open the Sort Form Order dialog box (Figure 6-19 on page 308).
2. Select a printing set. (Default is Normal.)
3. Click and drag the form names to put them in the desired order. The document at the top of the list, if it has been generated with the return, will be printed first.
4. Click Save.

To restore the default settings, click Reset in the Sort Form Order dialog box.

Setting Up Drag/Drop Ordering

Select Setup > Allow Drag/Drop Ordering to activate drag-and-drop ordering while in Enhanced mode. This feature allows you to “drag” a form in the directory tree to another area of the tree and “drop” it into the new location. To “drag” a form, press and hold the left mouse button on the form to be moved, and then move the form up or down the tree. To “drop” the form into the new location, release the mouse button.

Other Setup Options

The following programs and setup options are also available in both Basic and Enhanced modes:

- Pricing setup (See “Pricing Setup” on page 67.)
- Printing setup (See “Printing Setup” on page 86.)
- Printing sets setup (See “Printing Setup” on page 86.)
- Drake Documents setup (See “Using Drake Documents” on page 442)
- Page layout for letterhead, footers, borders, and electronic signatures of engagement letters (See “Setting Up Letterheads, Logos, Footers, Margins, and Borders” on page 80)

Archive Manager

Use the Archive Manager to archive returns and to review, restore, or delete the archived returns. This means you can save various versions of a return, such as the
amended return and the original return prior to amending. The Archive Manager is accessible from both Basic and Enhanced modes.

Creating an Archive

To create an archive of an open return:

1. From View mode, select **Archive > Archive Client Return** (or select **Archive > Archive Manager** and click the Archive icon in the **Archive Manager** toolbar).
2. In the **Archive Client Return** dialog box, enter a description of the archived file (Figure 6-20), and click **OK**.

![Figure 6-20: Archive Client Return dialog box](image)

3. After the program has created the archive, click **OK** again. The program adds the archived return to the **Archive Manager** list.

**NOTE**

The archived return is also saved to the client's file in Drake and to the client's Drake Documents folder. Reach Drake Documents from View mode by going to **Archive > Document Manager**.

Restoring an Archived Return

When you restore an archive, you replace the open version of a return with an archived version. A built-in prompt will suggest that you archive the latest version of a return before restoring an older version (recommended).

To restore an archive:

1. From View mode of the return, select **Archive > Archive Manager**.
2. Click the row of the archive to restore.
3. Click **Restore**. A program prompt suggests that you create a new archive of the current version of the return before restoring the older version.
   - To create a new archive, click **Yes**. The **Archive Client Return** dialog box is opened so you can name and save the new archive.
   - To proceed without creating a new archive, click **No**. A final warning is displayed; click **OK** to proceed.
4. When the archive has been created, click **OK**.
Deleting a Return from the Archive Manager

To delete an archive of a return from the Archive Manager:

1. From View mode of the return, select Archive > Archive Manager.
2. Click the row of the archive to delete.
3. Click Delete. You are prompted to confirm the deletion.
4. Click Yes to delete the file from the archive.

Once deleted, the previously archived file cannot be recovered.

ACA Calculations

The Affordable Care Act requires all taxpayers who are U.S. citizens or legal residents to have at least minimum health care coverage. Drake has included ACA calculations that will show your clients what their projected tax credit—and any potential tax penalty—would be. The calculations are generated on an “ACA” page in View mode, and includes an “Affordable Health Care Assessment,” a summary of what the calculations were based on, and other information taxpayers will need when applying for ACA health care coverage.

It is Drake’s interpretation of the Section 7216 regulations that a preparer need not obtain a signed Consent to Use before doing an ACA Assessment; however, should the preparer use the information from the assessment to recommend a solution (that is, to refer the client to an online source such as eHealth), then the preparer should obtain a Consent to Use prior to performing the assessment.

Access the ACA calculators from the Health Care tab of the Data Entry Menu (or type ACA into the selector field and press ENTER).

For the Premium Tax Credit Qualification Calculator, answer questions about the taxpayer’s citizenship status and current insurance coverage. If the spouse will be the primary applicant for the insurance, mark that check box. Overrides are available for the taxpayer’s state of residence, size of household, and annual income.

Calculate or view the return and the software makes the calculations based on data entry on other screens and generates an “ACA” page, available in your forms tree in Enhanced View (or in the forms cascade in Basic View).

The Projected Annual Penalty for Being Uninsured calculator projects the annual tax penalty for the next three tax years, based on data entry, for those taxpayers who are required to have insurance but have failed—or declined—to get coverage. Those calculations are printed on the second page of the ACA page. (Figure 6-21 on page 311).
Emailing ACA Assessments

To email the results of the ACA assessment:

1. View the return.
2. Select the ACA document:
   - (Enhanced view) From the document tree on the left side of the window, select ACA.
   - (Basic view) Click the Print button then select the ACA folder.
3. From the toolbar, click the arrow beside the Email button and select Email to Client - Affordable Care Act (ACA) assessment.
4. In the Email Return window, select to use a watermark (optional) and to password-protect the document (optional). (The use of a password is the default setting. To remove the password requirement, clear the Password protect check box.) If you choose to password-protect the document, remember that the recipient will need the password to open the document. Click Continue.
5. Click Save to save the ACA document to the client’s Drake Documents folder and go to the Email - Compose Message window.
6. In the Email - Compose Message window, make any changes you wish to the text in the lower portion of the window.
7. Click Send.
Accepting Payments

Drake allows you to accept credit card payments from your clients. You can also import from an Excel, CSV, or tab delimited worksheet containing payment information directly into Drake.

Merchant Credit Card Processing

Sign up to accept your customers’ credit and debit cards as payment for your services with EPS Financial’s credit card processing program. If you are already taking credit cards, find out if EPS Financial’s programs can save you money.

NOTE

Although EPS Financial is offering this service, you can take advantage of it regardless of which of Drake’s banking partners you choose.

To apply, go to the EOM. (See “Enterprise Office Manager” on page 324 for details on the EOM.) From the EOM menu bar, click Enrollment > Merchant Credit Card Processing, complete an application, and click Save. (If you’ve completed a bank application, much of the information is filled out for you.) After the application is submitted (after you click Save), you’ll receive an email confirmation and an EPS enrollment account executive will contact you.

For more information, email EPS Financial at merchantsales@epsfinancial.net or call (844) 244-1787 to speak with an Account Executive regarding the status of the application.

Data Entry

To accept payment from a customer’s credit card:

1. Calculate the return.

2. From the Data Entry Menu toolbar, click the e-Pay icon to open the e-Pay dialog box (Figure 6-22 on page 313). The calculated preparation fees appear in the Amount Due and Amount to Pay fields. Adjust the amount to pay as needed.
3. Select the **Swiped Credit Card** (for using a card reading device) or **Keyed Credit Card** tab (for entering the card numbers manually):
   - If entering the card information manually, select **Use Taxpayer Information** to autofill the **Billing Information** fields with taxpayer data from screen 1 of the return, or complete the fields in manually.
   - Complete the **Credit Card Information** fields.
   - If using a card reader, select the **Swiped Credit Card** tab then run the card through the reader.

4. (optional) For the customer to receive an electronic receipt and payment notifications, enter the customer’s email address. (An email address entered on screen 1 automatically flows to this field.)

5. Click **Process**.

   Once accepted, the credit card payment automatically flows to the client’s **BILL** screen in Drake and the payment appears on the client’s bill.

**Importing Payments**

You can import client payment information from any number of clients from an Excel, CSV, or tab delimited worksheet, or enter payment information to one return at a time, directly into the **BILL** screen of tax returns without having to open the returns. This feature is particularly helpful to offices where front-office personnel work in accounts receivable but not in return preparation.

**Importing Multiple Payments**

To take advantage of this feature, you first need to have a worksheet with payment information. The worksheet needs to have the same column headers in the same order as in Figure 6-23 on page 314:
Figure 6-23: Payment Import worksheet (column headers circled)

Save the worksheet. The default location is the FT folder in Drake16, but you can save it anywhere you can later find it.

Next:

1. From the menu bar of the Home window of Drake, go to Tools > File Maintenance > Import Data to open the Import Data dialog box.
2. Select the Return Preparation Payment Information (Excel, CSV, Tab Delimited) option. Click Next.
3. Read the instructions. Click Next.
4. Click Browse and find your worksheet. Click Open.
5. Make sure the import starts on the proper row. (In the example in Figure 6-23, the starting row is “2” so the headings will not be included.) Click Next.
6. Click Import.

The payment information is imported into the return of every TIN on the worksheet. The information goes to the BILL screen (available from the Miscellaneous tab of the Data Entry Menu) and appears on the client’s bill.

Entering Individual Payments

The program also allows you to enter payment information to one return at a time without opening the return. To do so:

1. From the Home window, go to Tools > File Maintenance > Import Data to open the Import Data dialog box.
2. Select Return Preparation Payment Information (Manual Entry). Click Next to open the Apply Payment dialog box.
3. In the Apply Payment dialog box, enter a client’s SSN or EIN, select a payment method from the Description drop list, change the payment date (if necessary), and enter the payment amount. Click Save. Click Yes. Click OK.

The payment information appears on the client’s BILL screen and on the client’s bill.

NOTE

To have payment methods appear on the Description drop list of the Apply Payment dialog box, you must first customize some of the Bill Screen - Payment Description user-defined data-entry fields. See “Customized Drop Lists” on page 65 for details.
For tax year 2016, Drake is working in conjunction with the banks listed in Table 7-1 to provide taxpayers access to bank products: cashier’s checks, direct deposits, debit cards, and the Walmart Direct2Cash (D2C) program.

This chapter covers requirements for you and your clients, processes for setting up your software for offering various bank options, and data entry for these products. It also explains what these products are, how to manage them through the Enterprise Office Manager (EOM), and provides valuable information you will want to review in addition to the information already provided by Drake and your bank partner.

**NOTE**

Drake’s bank partners are again offering “Advance” products this year so you can provide your clients a quick, no-cost advance against their tax refund in the form of a check, debit card, or direct deposit. Amounts of the advance and disbursement options vary by financial institution. See “Advance Products” on page 320.

**Drake’s Bank Partners**

Drake’s bank partners and their contact information are listed in Table 7-1.

<table>
<thead>
<tr>
<th>Bank</th>
<th>Phone</th>
<th>Website</th>
</tr>
</thead>
<tbody>
<tr>
<td>EPS Financial</td>
<td>(484) 546-2240</td>
<td>epstax.net</td>
</tr>
<tr>
<td>Refund Advantage</td>
<td>(800) 967-4934</td>
<td>refund-advantage.com</td>
</tr>
<tr>
<td>Refundo</td>
<td>(908) 445-5544</td>
<td>refundo.com</td>
</tr>
<tr>
<td>Republic Bank &amp; Trust</td>
<td>(866) 491-1040</td>
<td>republicrefund.com</td>
</tr>
<tr>
<td>River City Bank</td>
<td>(888) 820-7848</td>
<td>rcbtaxdivision.com</td>
</tr>
<tr>
<td>Tax Products Group</td>
<td>(800) 779-7228</td>
<td>cisc.sbtpg.com</td>
</tr>
</tbody>
</table>

**Tax Preparer Requirements**

IRS Regulation 7216 provides guidance to tax preparers regarding the use and disclosure of their clients’ tax information to parties outside of the tax preparer’s firm. The Consent to Use of Tax Information must be signed and dated by the taxpayer (and spouse, if the filing status is Married Filing Jointly) before the return is prepared. The Consent to Disclosure of Tax Information must be signed and dated by the taxpayers before the return is e-filed and the information submitted to a third party.
Drake offers several options for making these forms available to your clients, including printing forms in batches and having clients provide their signatures electronically. These methods are described in the following sections.

**Consent to Use of Tax Return Information**

The Consent to Use of Tax Return Information explains the IRS Regulation 7216 requirement to the taxpayer. It must be signed *before* the return is prepared.

- **Paper Forms** — There are several ways to generate paper forms:
  - Open a return, and from the General tab of Data Entry Menu, click to open the USE screen. Enter a date, view the return (use both Date fields if filing status is Married Filing Jointly), then print the document titled “7216 Use.”
  - Log in to the Drake Support site (Support.DrakeSoftware.com), and from the blue sidebar menu, go to Resources > 7216 Sample Letters. Click to open the generic Consent to Use of Tax Return Information, in English or Spanish. Print or save to your computer desktop. Be sure to put your firm’s name at the top of the page. Clients must sign and date this form manually.
  - From the Home window of the tax software, go to Tools > Blank Forms, and search for “7216.” Choose the form for your bank or the generic “Use” form (“7216_Use”).

- **Electronic Signatures** — There are two ways to obtain electronic consent:
  - Through the e-Signature feature
  - Through the USE screen in the software

To use the e-Signature feature:

1. From the General tab of Data Entry Menu, open the USE screen.
2. Enter a date in the Date field. (Use both Date fields if filing status is Married Filing Jointly) and view the return.
3. Follow the steps for using the e-Signature feature as described in “Client’s e-Signature” on page 299.

To use the USE screen in the software:

1. From the General tab of Data Entry Menu, open the USE screen.
2. Have the taxpayer and spouse (if filing status is Married Filing Jointly) type his or her name and the date onto the screen. (See Figure 7-1 on page 317.)
Once the required fields on the applicable screen are completed, the Consent to Use of Tax Return Information will be generated with the return with the preparer’s name already entered and is considered “signed” electronically.

**Consent to Disclosure of Tax Return Information**

The Consent to Disclosure of Tax Return Information contains banking-option information and explains the IRS Regulation 7216 requirement to the taxpayer. It must be signed **before** the return is e-filed.

- **Paper Forms** — Paper copies of the 7216 Consent to Disclosure of Tax Return Information can be accessed by several means:
  - The software generates the disclosure form as part of the return (if a bank screen has been entered). This form can be signed with other signature documents prior to e-file.
  - Log in to the Drake Support site (Support.DrakeSoftware.com), and from the blue menu bar, go to **Resources > 7216 Sample Letters**. Click to open the generic **Consent to Disclosure of Tax Return Information** or any of the bank consent forms, in English or Spanish. Print or save to your computer’s desktop. Be sure to choose the correct form for your firm’s selected bank.
  - From the **Home** window in Drake, go to **Tools > Blank Forms**, and search for “Consent.” Choose the form for your bank or the generic disclosure form (OF_7216D).

**Code:** **DISC**

- **Electronic Signatures** — There are two ways to obtain electronic consent:
  - Through the e-Signature feature
  - Through the **DISC** screen in the software

To use the e-Signature feature to obtain electronic consent:

1. Complete a bank screen.
2. View the return.
3. Follow the steps for using the e-Signature feature as described in “Client’s e-Signature” on page 299.

To obtain electronic consent through the software:

1. From the **General** tab of **Data Entry Menu**, click to open the **DISC** screen.
2. Have the taxpayer (and spouse, if filing status is Married Filing Jointly) type his or her name and the date onto the screen.

Once the required fields on the applicable screen are completed, the Consent to Disclosure of Tax Return Information will be generated with the return and is considered “signed” electronically.

See “E1 Visa Prepaid Card Program” on page 322 for information on consent form requirements for the E1 Card.

If using ABCvoice, go to the ABCV screen in data entry to indicate whether the taxpayer has signed the Consent to Disclosure of Tax Return Information.

**Consent to Disclosure: Franchises/Networks**

The Consent to Disclosure of Tax Return Information to franchises or networks (formerly, service bureaus) is required for all returns (not just bank-product returns) prepared by firms that are part of a franchise or network. The form is similar to the disclosure form for banks described previously and must be signed before the return is e-filed.

- **Paper Forms** — Log in to the Drake Support site (Support.DrakeSoftware.com), and from the blue menu bar, go to Resources > 7216 Sample Letters. Click Consent to Disclosure of Tax Return Information in English or Spanish. Print the documents and enter the names of the preparer, taxpayer, (and spouse, if applicable). The taxpayer (and spouse) must sign and date the form prior to e-file.

Next, in the software, go to the CONS screen (accessible from the Miscellaneous tab) and select the first box in the Paper Consent section (Figure 7-2).

![Figure 7-2: Check boxes on CONS screen for disclosure to franchise/networks](url)

**Code: CONS**

- **Electronic Signatures** — To obtain electronic consent, the taxpayer (and spouse, if the filing status is Married Filing Jointly) must enter their names and the date onto the CONS screen. The Consent to Disclosure of Tax Return Information is generated with the return and includes the name of the franchise or network from Setup > ERO.
Taxpayer Requirements

For a taxpayer to be eligible for one of the banking options offered, the return must be eligible for e-file. The taxpayer must be 18 or older. If filing as Married Filing Jointly, both taxpayers must be 18 or older.

Application Forms

Both preparer and client must complete all parts of the appropriate application form. Form names vary by bank. If a bank is selected in Setup > Firm(s) and a bank product is indicated in the return’s bank screen, the appropriate application is included in the forms produced with the return.

Banks typically have specific minimum and maximum refund requirements. For more information, consult the bank.

Franchise/Network Requirements

If your firm collects tax returns for e-file from outside companies or individuals, it might be considered part of franchise or network. Franchises and networks can be required to provide additional information when applying for banking services.

A preparer or firm can be considered a franchise or network if:

- The preparer accepts returns from other businesses that the preparer does not own
- A preparer issues Form 1099 for contract labor at other locations
- A preparer contracts with another to provide e-file and banking options
- A preparer issues W-2s to a non-employee who performs functions as a preparer

IMPORTANT

If your firm uses a franchise or network, the CONS screen must be used—even if the client refuses to sign the form. If the client declines to give consent, select the second box in the Paper Consent section of the CONS screen. (See Figure 7-2 on page 318.)

A franchise or network EFIN must be entered in Setup > ERO in order to produce the correct letter from the CONS screen and ensure that consent can be obtained for every return. See “ERO Setup” on page 49.

NOTE

Do not confuse the applications described above with the bank application that an ERO must fill out online for Drake. For more on the Drake bank application, see “Preparing to Offer Bank Products” on page 324.
Your firm is not a franchise or network if it issues W-2s to employees who are under direct control of the firm and collect returns at the other locations.

Protection Plus has a pricing option for its audit protection plan so that tax offices that are franchisees or part of a network can charge an additional fee on top of the fees charged by the ERO charges for tax preparation. See “Audit Protection” on page 147 for more details.

Bank Products

Traditional bank products allow taxpayers a way to pay their preparation fees from their refund rather than having to pay their fees up front. They also give taxpayers without bank accounts an alternate way to receive their refunds.

To provide a traditional bank product, the bank sets up a temporary account for direct deposit of the taxpayer’s refund. Once the IRS deposits the refund into the temporary account, the bank deducts applicable fees and deposits the preparer’s fees into the preparer’s account while issuing the remaining funds to the taxpayer via check, direct deposit, debit card, or Walmart D2C.

“Advance” products are different: the bank does not withhold preparer fees from the taxpayer’s refund. Preparers who offer the Advance-only products are responsible for collecting tax preparation fees from their customer up front. Preparers who offer the Advance with a refund transfer (RT) will have their fees withheld from the RT as with traditional bank products.

See “Advance Products,” following, for more information.

NOTES
Banks provide certain products for state refunds. Check with your bank for a list of eligible states.

A bank product cannot be added once the IRS has acknowledged the return.

Office Setup

Find details for setting up your office to offer bank products at “Preparing to Offer Bank Products” on page 324.

Disbursement Methods

Bank products, including the Advance product, are disbursed to the taxpayer through a refund check printed in your office, by direct deposit into taxpayer’s bank account, and through prepaid debit cards. All of Drake’s banking partners offer variations of these products and most offer the Walmart Direct2Cash cards.

Advance Products

All of Drake’s bank partners are offering “Advance” products for the 2016 filing season. These Advance products get money into the hands of your clients quickly, they
cost your clients nothing, and in some cases, they cost you nothing. Some banks, however, charge the ERO a fee for every Advance product funded.

Advance products have certain limitations set by the financial institutions, varying from $400 to $1,250. Depending on the bank, the Advance can be in the form of a check printed in your office, a debit card, a Walmart Direct2Cash disbursement, or a direct deposit. Some banks require an RT (Refund Transfer) with the Advance, and some offer an Advance-only option.

With the Advance-only option, you are responsible for collecting the tax return preparation fees from your customer up front. The bank does not withhold fees from the refund and deposit them into the preparer’s account with an Advance product as it does with traditional bank products.

Refer to your bank agreement for details on all fees and procedures.

**Bank Product Costs**

Fees are charged for each method of traditional bank product disbursement. Notify your client that the following fees can be subtracted from the refund amount:

* Tax return preparation fees
* Add-on fees
* Bank fees
* Transmitter fees
* Franchise/network fees

**Direct Deposit**

Most bank products include a *direct deposit* option. If a taxpayer has a checking or savings account, funds can be deposited directly into the taxpayer’s account, bypassing a trip back to the tax office to pick up a paper check.

**Cashier’s Check**

The most frequently used method of bank-product delivery is a *cashier’s check* printed in the tax preparer’s office. (See “Printing Checks for Bank Products” on page 329.)

**Debit Card**

Most of Drake’s bank partners provide the option of delivering bank products via debit card and they all offer refunds via a Walmart D2C disbursement method. The steps to select a debit card for your clients are similar on most bank screens in Drake. Following, we focus on the e-Collect program and E1 Visa® card from EPS Financial.

For specific details regarding bank products, go to the Drake Support site (Support.DrakeSoftware.com) and select **Partner Programs > Bank Partners** and select a bank partner.
e-Collect Program and E1 Cards

The e-Collect program is a good option for people with no bank accounts or with poor credit ratings and who don’t or can’t pay up front for tax preparation service. The taxpayer chooses a disbursement method—prepaid card (see “E1 Visa Prepaid Card Program,” following), direct deposit, cashier’s check, D2C—and the tax preparation fees and bank setup fees are deducted from the taxpayer’s refund prior to disbursement. The refund amount must be more than the preparer fees, franchise/network fees, bank fees, and any Drake fees.

If the taxpayer chooses the **Free Advance without refund deposit** option, no fees are collected. The preparer is responsible for collecting return preparation fees from the taxpayer. Select **Free Advance with refund deposit** and the fees are collected by the bank and disbursed to the tax preparer when the IRS funds are released.

**NOTE**

**E1 Visa Prepaid Card Program**

If you’re offering the E1 Card, you provide your client with the card at the time of tax preparation. Your client can receive notification by email or text message when funds are released. The refund amount must be at least $10 plus the sum of the preparer fees, franchise/network fees, EPS fees, and any Drake fees.

This card can be used year-round, and clients can reload it at any time using one of the following methods:

- By direct deposit of payroll
- By direct deposit of government benefits
- Through an approved E1 Card reload network partner

The E1 Card is available to certain taxpayers who are 18 or older. For more information on qualifying for the E1 Card, visit [www2.epstax.net](http://www2.epstax.net)

**IMPORTANT**

The E1 Visa® Prepaid Card is issued by First Century Bank pursuant to a license from U.S.A. Inc. It can be used wherever debit cards are accepted. First Century Bank; Member FDIC.

The USA PATRIOT Act is a federal law that requires all financial institutions to obtain, verify, and record information that identifies each person who opens a Card Account. What this means for you: When you apply for a Card Account, First Century Bank requires the taxpayer’s name, address, date of birth, and other information that will allow First Century Bank to reasonably identify the taxpayer. First Century Bank may also ask to see the taxpayer’s driver’s license or other identifying documents at any time.

7216 Signature

All 7216 forms must be signed by the taxpayer (and spouse, if applicable) before applying for the E1 Card. If the paper option has been used to obtain the taxpayer signatures, mark the box provided at the top of the EPS screen. To have the required forms signed electronically, click the links provided on the screen. (See “Consent to Use of Tax Return Information” on page 316 and “Consent to Disclosure of Tax Return Information” on page 317.)
Security Information

The Security Information section of the EPS screen contains questions intended for the preparer’s clients to answer. The taxpayer and spouse will have to be able to answer these same questions if they want to log in to the EPS Financial website (www2.epsfinancial.net) and set up an online account. You’ll also have to make a selection from the Preferred language drop list before you can activate the card.

Disbursement Notification

In the Disbursement Method section of the EPS screen, choose how your client should be notified when funds have been loaded onto the E1 Card. From the drop list of this section, select the notification method for contacting the taxpayer. (Be aware that a charge may apply when using the SMS method.) The program uses the email address and cell phone number provided on screen 1.

IMPORTANT

An email or cell phone number must be entered on screen 1 for a client to be notified when funds are loaded. If no email address or cell phone number can be found, the taxpayer will not be notified automatically when funds are loaded.

E1 Payment Reference Number (PRN)

Also in the Disbursement Method section of the EPS screen, enter the 19-digit E1 PRN as shown in the window of the E1 Card envelope. Re-enter the number for verification purposes.

Apply for E1 Card

As the final step in the E1 Card application process, click Activate Card. The data retrieved allows Drake to know whether the card has been approved.

If the application is declined or rejected, an explanation is displayed in the text box at the bottom of the EPS screen. After reviewing the explanation, make any required modifications to the application and click Activate Card again to reapply.

Other options on the EPS screen include receiving a check printed in the preparer’s office, having the refund deposited directly into the taxpayer’s account, and receiving a Walmart Direct2Cash disbursement.

IMPORTANT

All banks require identification documentation for the return to be transmitted and bank product accepted. Go to screen IDS, accessible from the Electronic Filing and Banking section of the General tab, to enter the taxpayer’s ID information.

Signing Up

Tax preparers who want to offer a banking option through Drake must submit a bank application annually. To submit your application and sign up for the disbursement pro-
gram of your choice, go to your EOM (see “Enterprise Office Manager,” following), and from the menu bar, select Enrollment > Bank Application. Select a bank as your Active Bank, complete the application screen, and click Submit Completed Application. (See “Bank Application,” following, for more on applying to a bank.)

When you’re notified of acceptance, open Drake, and from the menu bar of the Home window, go to Setup > Firm(s), and double-click your firm’s name to activate the lower portion of the screen. In the Banking Information section on the right side, click Retrieve to retrieve your information from your EOM application. All required information flows from the EOM, including—if you chose that option—the Protection Plus information.

For more on entering firm information in Drake, see “Firm Setup” on page 47.

Preparing to Offer Bank Products

To offer bank products, you must set up your system with both Drake and the bank of your choice. Your firm must also submit an online bank application through Drake each year. This application is separate from the application discussed in “Application Forms” on page 319.

Bank Application

Bank applications must be submitted annually if you want to offer bank products. Drake transmits these applications to the preparer’s selected bank for review. Bank information is managed using the EOM.

Enterprise Office Manager

The EOM is an online site that allows you to:

- Complete, submit, and manage bank applications
- Apply for Protection Plus audit assistance
- Sign up to accept payment via credit cards
- Sign up for the Software Assistance program
- Manage fee direct deposits
- Manage EFIN data and create a login page for master EFINs and sub-EFINs
- Build reports for add-on fees and Protection Plus information.

Accessing the EOM

There are several ways to reach the EOM:

- From Support.DrakeSoftware.com > My Account > Bank Application (or Account Management)
- From the toolbar on the Home window of Drake, click Support > Drake Software Support Website > My Account > Bank Application (or Account Management)
- Go directly to the EOM website (eom.1040.com)
Applying for a Bank

In the procedure that follows, note that bank applications vary by bank selected.

To access and complete a bank application:

1. Access the EOM website. (See “Accessing the EOM” on page 324.)
2. Enter your EFIN and Drake password and click Sign In.
3. (single office site) If this is your first visit to the EOM, select the Account Info tab from the blue menu bar of the EOM home page, complete the Company Information fields, address fields, and Ownership Information and click Save before proceeding. It’s a good idea to review this information each time you log in to the EOM. (If this is not your first visit and you have worked on or completed your application, the EOM is opened to the Account Info tab.)
4. From the blue menu bar of the EOM home page, go to Enrollment > Bank Application.
5. From the drop lists at the top of the window, select a bank. The application for that bank is displayed.
6. Complete the application. (If you’re unable to complete the application in a single sitting, or if you want to come back and review the application later before submitting it, click Save and Finish Later at the bottom of the window.)
7. Click Current Active Bank at the bottom of the window only if you are changing banks and completing a new application.
8. Click Submit Completed Application. When you submit the application, Drake forwards it to the appropriate bank.

NOTES

To import your bank information from your Drake bank application directly into the tax software, see “Firm Setup” on page 47. All of Drake’s bank partners require some form of compliance training before allowing bank products. Contact your bank for details.

Checking Application Status

To check the status of your application, log in to the EOM and select Enrollment > Bank Application from the menu. The Application Status appears in the box at the top of the page.

CAUTION

Making changes to an application and resubmitting it can change its status.

Application statuses are listed below.

- A = Accepted
• B = Accepted, post-acceptance changes rejected
• C = Accepted, post-acceptance changes pending
• D = Declined (Call the selected bank to resolve any issues.)
• E = Accepted, awaiting bank account information
• G = Approved pending state registration
• I = Incomplete
• J = Accepted, SPA accepted
• K = Accepted, SPA declined
• N = Needs compliance training
• P = Pending
• Q = Accepted Conditionally
• R = Rejected (available for correction and resubmission)
• S = Suspended; contact the bank
• W = Withdrawn

Most status updates are available within hours of submitting the application. Once your application has been approved, contact the bank to order check stock and card stock and complete any additional agreements.

Retrieving Bank Options

New for 2016: Unlike in the past, when firms that offered bank products had to enter their bank information twice (once on the bank application in the Enterprise Office Manager and again in the tax program), now you enter your bank information only once: in the EOM.

Setting Up Bank Options

1. Complete your bank application in your EOM. (Refer to “Bank Application” on page 324 for details.)
2. From the menu bar of the Home window of Drake Tax, select Setup > Firm(s).
3. Double-click the firm (or select a row and click Edit Firm).
4. From the Banking Information section, click Retrieve to import bank information from your completed bank application in the EOM into Firm Setup. (This is required for 2016 if you are offering bank products.)

Add-On Fee Recipient

If you included an add-on fee in your bank application, the amount you entered in the EOM flows to the bank screen when you click Retrieve and activates the add-on recipient’s field. Type a name in this field to have a name other than your firm’s name printed on the Bank Product Information sheet on the line labeled “Additional fee withheld on behalf of.”
If you signed up for audit protection through Protection Plus, the information you entered in your EOM (Enrollment > Protection Plus Application) flows to the bank screen when you click Retrieve. See “Audit Protection” on page 147.

**NOTE**

Check with your bank for limitations on add-on fees before completing your bank application. Once an amount is set and a bank application has been created, the amount should never be changed. The banks closely monitor the amounts charged for application fees.

**Viewing in Data Entry**

Once bank information at Setup Firms has been saved, you can access the bank’s data entry screen. In the **Electronic Filing and Banking** section of the **General** tab of the **Data Entry Menu**, click the bank’s name (Figure 7-3).

![Figure 7-3: The bank screen in the Electronic Filing and Banking section of the General tab in data entry](image)

**Taxpayer Application**

Complete an application/agreement for every taxpayer applying for one of the banking options available (see “Taxpayer Requirements” on page 319).

**Check and Card Stock**

Obtain all check and card stock from your bank. All stock must be verified and secured upon receipt. Read and retain all information included with the checks or cards.

**Bank Screens in Data Entry**

The Drake program has a separate screen for each of Drake’s banking partners. While the bank screens have certain fields in common, each bank screen is unique. Become familiar with the screen for the bank you are using. Use the available help resources to ensure that all required information is entered for each taxpayer with bank products. Described here are the fields that are found on most bank screens in Drake.

**Product Selection**

Drake’s bank partners offers multiple products, and the screen for that bank includes a **Product Selection** section. If adding a state bank product, select the state.
Identification

The taxpayer’s and spouse’s identification information is entered on the IDS screen, accessible from the Electronic Filing and Banking section of the Data Entry Menu or by typing IDS in the selector field and pressing ENTER.

Identification information is required for the return to be transmitted and bank product accepted.

Prep Fee Override Field

Tax preparation fees are calculated from fees established in Setup > Pricing and can be overridden from both screen 1 and the BILL screen. You can also use the Tax preparation fee override field on your bank screen to override the fee amount that is to be withheld from the bank product.

![Figure 7-4: Overriding the Tax preparation fees from the bank screen.]

Additional Disbursement Methods

Each Drake bank partner offers more than one disbursement method or product offering, and those selections are reflected on the various bank screens. If a taxpayer wishes to have the proceeds of the bank product deposited into an account rather than distributed as a check or card, enter the banking information in the proper section of the bank screen. Note that the RTN, Account Number, and Type of Account must be entered twice for verification.

Address Override

The address fields on the bank screens are override fields; if an address is entered on screen 1, you do not have to enter it again on the bank screen. If the taxpayer’s address differs from the one entered on screen 1, or if the screen 1 address is a P.O. box, enter a physical address on the bank screen to help avoid delays in processing the application.

![Figure 7-5: Address override fields on bank screen]
Bank Product Transmission

Several transmissions occur when you e-file a tax return with bank information using Drake:

- Drake transmits the tax return to the IRS and the appropriate bank.
- The IRS sends an acknowledgment (“ack”) to Drake. If the return has been accepted, Drake transmits the bank information to the bank.
- The bank sends an acknowledgment back to Drake.

The bank also sends a “Fees to ACH” (Automated Clearing House) acknowledgment when applicable to inform preparers that their fees have been distributed to their direct deposit account.

Your system picks up any new bank acks whenever you initiate a connection with Drake (transmit or receive from EF > Transmit/Receive).

Processing the Check

The following process is necessary for firms that print checks in-house. (If your firm does not print the checks, post the bank-acceptance acks to the EF database so your database will always reflect the most current client status.)

Testing Check Print

Before printing checks, test your printing procedure to ensure that checks will be printed correctly. One test check for each bank is loaded into Drake; when you test-print a check, the program uses the test check matching the bank that is set up for “Firm 1” in Setup > Firm(s).

To print the test check:

1. Ensure that paper for printing has been loaded into the printer. (Drake recommends using a blank sheet of paper.)
2. From the Home window, select EF > Check Print. If no checks are ready, a message prompts you to reprint any previous checks. Click Yes.
3. At the bottom of the Reprint Checks dialog box, click Test.
4. Click Print in the Print dialog box.

**NOTE** You can test check printing only for banks actually having checks printed through Drake Software and not through the bank's website.

Printing Checks for Bank Products

Before you print checks:

- Be aware that you cannot print checks until you have received the appropriate IRS and bank acknowledgments.
- Make sure the computer for EF transmissions has the correct date.
• Make sure the check number on the computer matches the check number on the
  next available physical check.

**CAUTION**

*Do not transmit returns from more than one computer* unless
the program is on a dedicated server. Transmitting and receiv-
- ing from more than one computer can affect your ability to print
checks correctly.

To print a check for a bank product:

1. From the **Home** window, select **EF > Check Print** to open the **Select Checks**
   window.
2. Select the checks to be printed or use **Select All** or **Unselect All**.
3. Click **Continue** to open the **Setup Check Range** dialog box. Select your bank
   from the **Bank name** drop list, then enter the starting and ending check numbers.
   Mark the box if your printer prints the checks in reverse order. Click **OK** to open
   the **Check Print Options** dialog box.
4. The **Check Print Options** dialog box displays the client’s name, ID number,
   check amount, and check number. Choose from the available options, listed in
   Table 7-2:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Print this check on #___</strong></td>
<td>Prints the check on the displayed check number.</td>
</tr>
<tr>
<td><strong>Delete this Client's check</strong></td>
<td>Deletes the check from the system. The check will not be displayed for printing again.</td>
</tr>
<tr>
<td><strong>Skip this Client's check for now</strong></td>
<td>Excludes the check from the current print job.</td>
</tr>
<tr>
<td><strong>Print ALL selected checks starting on #___</strong></td>
<td>Prints all previously selected checks starting at the displayed check number.</td>
</tr>
</tbody>
</table>

**IMPORTANT**

*Only the first time you print checks will you be asked to set up a check range. You can also click **Setup Checks** from the **Check Print Options** dialog box to change the check number if necessary.*

5. Click **Continue**. In the **Print Selection** dialog box, make sure the correct printer
   is selected. Click **Print**.

Immediately after the checks are printed, your system should initiate the process to
transmit the check register to Drake.

**IMPORTANT**

*The check register must be transmitted to Drake* before
the taxpayer can cash or deposit the check. Drake rec-
  recommends running **EF > Transmit/Receive** after printing
  large batches of checks.*
Reprinting Checks

To reprint a check:

1. From the Home window, select **EF > Check Print**.
   - If no new checks are ready for printing, you are prompted to reprint checks. Click **Yes** to open the **Reprint Checks** dialog box.
   - If new checks are ready, the **Select Checks** dialog box is displayed. Click **Exit**, and then click **Yes** to open the **Reprint Checks** dialog box.

2. Type an SSN and press **ENTER**. The **Reprint Checks** dialog box displays any previous taxpayer and check information.

3. Click **Print**. You are asked if you have the prior check in your possession. Click **Yes** and the program automatically voids the prior check number.

4. In the **Check Print Options** dialog box, select your options and click **Continue**.

5. Select your printer in the **Print Selections** dialog box and click **Print**.

**NOTE** You must write “VOID” on the face of the check that is no longer valid. Follow your bank’s guidelines for disposition of voided checks.

Check Register

To access a detailed register of checks printed by your office:

1. From the Home window, select **EF > Check Register**.

2. In the **Check Register** dialog box, select the **Starting Date**, **Ending Date**, and **EFIN/Firm Name**.

3. Click **Continue**. The Report Viewer displays the check number, date, amount, EFIN, sequence number, client ID, and client name for all checks within the parameters.

4. (optional) Print or export the register as needed.

5. Click **Exit** to close the Report Viewer.

Resetting Check Numbers

Occasionally, you might have to reset the check range. Follow the process outlined in “Printing Checks for Bank Products” on page 329. When you get to the **Check Print Options** dialog box, click **Setup Checks** to access the feature for resetting check range.

Lost or Stolen Checks

If you do not physically possess a check that must be reissued (for example, if a check is lost, missing, or stolen), follow your bank’s procedures for a lost or stolen check.

*Do not reprint the check.*
Troubleshooting Check Printing

Listed below are some common issues that preparers encounter when printing checks. Please read the following information before contacting Drake Software Support.

Checks Aren’t Being Printed

There are many reasons that a check might not be printed. Before contacting Drake Support, review the following questions to ensure that the necessary conditions for printing checks have been met:

- Is the correct printer selected? (Go to Setup > Printing > Printer Setup, and look in the Checks drop lists of the (F5) General Setup tab. Select another printer from the drop list if necessary.)
- Are you using the same computer from which the return was transmitted?
- Have you received the bank acceptance acknowledgment for this taxpayer?
- Has the correct SSN been entered (if reprinting)?

Text Won’t Line Up

If the text is not lining up correctly on the check, you may have to modify the adjustment settings for the printer. To adjust these settings:

1. From the Home window, go to Setup > Printing > Printer Setup.
2. Select the (F8) Edit Printer Settings tab.
3. Select the printer being used to print the checks. Once a printer is selected, all other fields are activated.
4. Enter a number in the Check Adjustment - Vertical field. Each whole number represents a fourth of a line. Enter a positive number (“1”) to move the check down a fourth of a line (text will show up higher on the check). Enter a negative number (“-1”) to move the check up a fourth of a line (text will show up lower on the check). Remember to click Update and then Save before closing the Edit Printer Settings window.

If the text is showing up too far to the left or right, you may have to adjust the printer itself. Consult the user manual for your printer.

Program Won’t Allow Reprinting

If trying to reprint a check that was printed before the current date, you will get a Reprint Not Allowed message. If this happens, click OK, and then press F5. You will be asked if you have the prior check in hand. A prior check must be physically in your possession in order for you to reprint a check. If you have the check, select Yes.

If the check has already cleared, there will be a date in the Clear Date field. You cannot reprint this check. Contact your bank for additional assistance.
Misfeeds and Paper Jams

If a check is damaged and rendered unusable during printing, write “VOID” on the face of the check and reprint using a new check. (See “Reprinting Checks” on page 331.) If you accidentally print a check on something other than the check stock (such as a blank sheet of paper), print the check again, then guarantee that the original check cannot be cashed.

If the check is still usable, you can reload and reprint it. In the Check Print Options dialog box, the check number displayed should match the number on the next check to be printed. If it doesn’t, see “Resetting Check Numbers” on page 331.

Tracking Prior-Year Information

The ADMN screen in data entry displays prior-year bank product information, including check number, amount, and date picked up. Data must be entered manually the first year these fields are used.

Post-Season Procedures

Required post-season procedures vary from bank to bank. Refer to your bank’s operating procedures to determine the proper method of storing or returning taxpayer bank applications and the proper handling of excess check stock.

If your office is closing for any extended period between April and October, notify Drake and your bank so the bank can print any late checks, if the service is available.
This page intentionally left blank.
This chapter provides an overview of the e-file process and outlines procedures for:

- Setting up an e-file account
- Registering and validating your EFIN with Drake Software
- Testing your e-file system
- E-Filing federal and state tax returns
- Reading acknowledgment codes
- Using the EF database and online EF database

Drake Software’s tax program incorporates IRS regulations where feasible to ensure that returns are e-filed correctly; however, as a tax preparer, you should be well-versed in the IRS rules and processes. Before tax season begins, all tax preparers should:

- Read relevant IRS publications — IRS Pubs 1345 and 1346 have information on the processes, laws, regulations, and specifications for e-filing tax returns.
- Register for a PTIN — Regulations require that all tax return preparers must register for a PTIN and pay either a first-time application fee of $64.25 or the annual renewal fee of $63. To apply for a PTIN, go to irs.gov/for-Tax-Pros and on the right side of the window, click PTIN Open Season.
- Obtain Circular 230 — All tax preparers must comply with the standards of conduct set by Treasury Department Circular 230.
- Know the applicable banking requirements — In addition to consulting your bank’s handbooks and brochures, see Chapter 7, “Banking.”

**NOTE**

A detailed flow chart showing the e-file process as it occurs for most tax preparers is included in Appendix B.

**Preparing to e-File**

In order to e-file tax returns, your firm or office must be an Electronic Return Originator (ERO), have an Electronic Filing Identification Number (EFIN), and be an authorized IRS e-Services provider. ERO and EFIN information must be entered in ERO Setup before a return can be transmitted.

All tax professionals who e-file tax returns *must* register their EFIN through their e-file software/transmitter. This new requirement is part of an industry-wide initiative to protect tax professionals from EFIN theft and taxpayer data theft, both of which have become serious concerns.

To comply with the new EFIN Registration requirement, you must send a copy of your IRS e-Services Application Summary to Drake Software for *every* EFIN you will use.
to e-file through Drake. This applies to each firm and EFIN you enter into Firm Setup in Drake. You will not be able to transmit returns to the IRS for any EFIN that has not been registered.

See “Confirming your EFIN” on page 337 for details.

Applying for ERO Status

The IRS accepts ERO applications throughout the year. All new EROs must apply to the IRS to become an e-Services provider in order to receive an EFIN. If you are a new ERO and are not a CPA, EA, attorney, banking official, or officer of a publicly held company, you must also submit a fingerprint card.

An established ERO must make changes to its e-file application only if the information in its original application has changed. Changes are made online.

IMPORTANT If you plan to e-file business returns this year after filing only 1040 returns in the past, you must update your e-file application online or your e-filed returns will be rejected by the IRS.

To register as an e-Services provider online through the IRS website:

2. Click the for Tax Pros tab.
3. On the left side of the Tax Professionals window, click Access e-Services.
4. Follow the directions on your screen.

NOTES Be aware that it takes time to complete the application. You may save your work and complete it at another time.

Processing your application can take up to 45 days.

To request federal e-file program fingerprint cards, contact Drake’s Education Department at education@DrakeSoftware.com, call Drake at (828) 524-8020, or contact the IRS e-Help Desk at (866) 255-0654.

Once your application is processed, the IRS assigns you an EFIN. If your firm has applied for an EFIN but does not have one yet, Drake Software will assign you a temporary EFIN. Your temporary EFIN cannot be used to e-file returns, but it does allow you to transmit Drake test returns.

If you submit via email or fax, be sure to include:

• The Drake Software account number to which you want the EFIN registered
• A statement identifying the EFIN to be replaced (if you are replacing a previously registered EFIN)
• A statement that the EFIN you are submitting is to be a sub-EFIN (If you are adding a sub-EFIN)
When you receive your EFIN or make changes to the ERO status, forward a copy of the response letter from the IRS to accounting@DrakeSoftware.com so we can update your Drake customer account.

**Confirming your EFIN**

*New for 2016:* You must confirm that your EFIN has been validated by Drake Software. Open Drake Tax, and from the Home window menu bar, select **Setup > Firm(s)**, then select and open (double-click or select **Edit Firm** from the toolbar) a firm.

In the **E-File Confirmation** section of the **Firm Setup** window (Figure 8-1), enter your EFIN in the **EFIN** field and click **Confirm**. If you have properly verified your EFIN with Drake Software, you will receive a green check mark, and the words **You are approved to e-file** appear on the line.

![Figure 8-1: Confirming your EFIN validation in the tax program](image)

For help with EFIN validation, contact the Drake Software Compliance Department at (866) 273-9032.

**Testing Transmission**

Once you have an EFIN, Drake strongly recommends that you run an initial transmission test to become familiar with the e-file process and ensure that your system is working properly. Open a test return and calculate it before testing transmission.

**NOTE**

Your account number must be entered in ERO Setup in order to transmit returns. See “ERO Setup” on page 49.

To test system transmission:

1. From the **Home** window of Drake Tax, select **EF > Select Returns for EF**.
2. From the **EF Return Selector**, select the test returns to transmit.

**CAUTION** Select only the returns in the 500-00 series provided in the software. All other returns are processed as actual ("live") tax returns and can result in a charge of filing fraudulent returns.

3. Click **Continue**. The Report Viewer displays the selected returns.
4. Click **Exit** to close the Report Viewer.

**Shortcut: CTRL+T**

5. From the **Home** window, select **EF > Transmit/Receive**.
6. Click **Send/Receive** in the **Transmit/Receive** dialog box that is opened.

**NOTE** A green progress bar appears, assuring you that the transmission is proceeding normally during the transmittal of large files.

7. When the process is complete, return to the **Home** window and select **EF > Process Acks** to view acknowledgments.

An IRS acknowledgment of “T” indicates a successful test transmission.

**NOTE** Transmission unsuccessful? Go to **Setup > ERO** and add or correct your ERO information as needed and re-transmit. If transmission is still unsuccessful, make sure your Internet connection is working properly.

**TIP** You can save time—and mouse clicks—by combining the previous seven steps into one. From the **Home** window in Drake Tax, go to **Setup > Options**, **EF** tab. In the **Session Options** section, select **Combine EF Steps (Select, Transmit, Post Acks)**. You can still view the reports by going to **Reports > Reports Viewer** from the **Home** window.

### e-Filing a Return

The e-file process can be said to consist of up to five main steps, starting with return calculation and ending with the processing of bank products.

#### Step 1: Calculate the Return

Calculate the return to determine if it is ready to be e-filed. (See “Calculating a Return” on page 179 for instructions on calculating returns in Drake Tax.) The program generates an “EF Status” document and, if necessary, EF Messages, shown in the Figure 8-2 on page 339 directory tree and described in the following list:
EF–related documents include EF Messages and an “EF Status” page

- **MESSAGES** — EF Messages are generated only if issues within the return cause it to be ineligible for e-file. Messages include error codes, descriptions of the issues, and identification of fields that must be verified.
- **EFSTATUS** — The “EF Status” page shows which federal and state returns will be transmitted and which returns have been suppressed and will not be transmitted. It also states whether any federal EF Messages were generated.

**NOTE**

Error codes above 5000 are Drake Tax error codes. All other codes are federal or state error codes.

**TIP**

Be sure to take advantage of the LinkBacks and DoubleCheck features when viewing your returns. See “DoubleCheck and LinkBacks” on page 293 for details.

**Eliminating EF Messages**

All EF Messages must be eliminated before a return can be e-filed. To eliminate an EF Message:

1. Open the return and click View to calculate it and go to View mode.
2. Under the All Forms or EF tab in the left column, click MESSAGES to view.
   - EF Messages are displayed in red and are listed by error code.
   - Any unverified fields are identified at the end of the EF Message.

**NOTE**

It’s easiest to view all EF Messages from View mode, but individual issues can be viewed, and in some cases accessed, from the Calculation Results window. See “Calculation Results” on page 180.

3. Return to data entry and correct the issues that are preventing e-file.
4. Re-calculate the return.

Repeat the above steps until all federal and state EF Messages are eliminated.

**Step 2: Prepare the Transmission File**

**TIP**

To bypass this step, select the return directly from the Calculation Results screen. (See Figure 8-4 on page 340.)

To prepare the transmission file:
1. From the Drake Home window, select EF > Select Returns for EF. The EF Return Selector displays a list of recently calculated returns. Those eligible for e-file are indicated by a check box (Figure 8-3).

   ![Figure 8-3: Eligible returns are indicated by boxes](image)

2. Select the boxes of the returns to transmit. Use the Select All or Unselect All buttons as needed.

   **TIP**
   Click column headers to sort returns by column.

3. (optional) Double-click a return to open an EF Transmission Detail box for the return. This box displays the client name, ID number, EF status, and federal and state forms to be filed and allows you to finalize the specific returns (1040, 4868, 1120, etc.) to be transmitted. Click Save to retain any changes you make.

4. Click Continue. The Report Viewer shows the EF Selection Report, which lists all returns that are awaiting transmission. See “Report Viewer” on page 293 for details on Report Viewer features.

5. Click Exit to close the Report Viewer.

   The selected returns are now in the “send” queue and are ready for transmission.

   **EF Select Button**
   The EF Select button is available in all packages and is located at the bottom of the Calculation Results window. By default, the button is activated if the calculated return is eligible for e-file (Figure 8-4).

   ![Figure 8-4: EF Select button at bottom of Calculation Results window](image)

   By clicking EF Select, you can send federal and state returns directly to the e-file “send” queue.

   **NOTE**
   The option to pause at the Calculations Results window must be selected in Setup > Options, Calculation & View Print tab. You also must go to Setup > Options, EF tab and select Allow selection for EF from the ‘Calculation Results’ screen.
If a return is not in the **EF Return Selector**, consider these troubleshooting actions:

- Recalculate the return.
- Eliminate EF Messages. Remember to check for both federal and state messages.
- From the **Home** window, go to **Setup > Options** and select the **EF** tab to see if **Require ‘Ready for EF’ Indicator on EF screen** is selected. If it is, go to the **EF** screen in the return. In the **Ready for EF** box at the top, select **X – Ready for EF**.
- Check to see if the return contains forms that are not e-filable.

### Step 3: Transmit Return

**CAUTION** Never transmit from more than one computer unless the software is installed on a dedicated server.

To transmit a return:

1. Ensure that the Internet connection is working properly and that the returns are selected for e-file. (See “Step 2: Prepare the Transmission File” on page 339.)
2. From the **Home** window, select **EF > Transmit/Receive** to open the **Transmit/Receive** dialog box, which displays the types of returns to be e-filed.
3. (optional) To review and, if necessary, eliminate files from the “send” queue, select a file from the **File for EF** pane and click **Review**. The **Transmit File Editor** lists individual returns. To remove a return from the queue, select it and click **Remove**.
4. Click **Send/Receive**. The Report Viewer displays the **EF Transmission Record**.
5. Click **Exit**.

**NOTE** The **EF Transmission Record** lists returns that are planned for transmission. Because transmittal can be interrupted or a return rejected, this list is not a suitable record of transmitted files.

The program immediately logs in to Drake and performs the following tasks:

- Checks for new acknowledgments
- Transmits files to Drake Software
- Retrieves pending acknowledgments of the transmitted files (if available)
- Logs out of Drake Software

Transmission notes appear in the **Communications** box of the **Transmit/Receive** window as transmission progresses. When transmission is complete, all returns transmitted through Drake Software are forwarded to the correct IRS processing center.

6. Click **Exit** to close the **Transmit/Receive** box.

**Receiving “Acks Only”**

To check for acknowledgments without transmitting any files to Drake, go to **EF > Transmit/Receive** and click **Acks Only**. The program checks for federal and state acknowledgments, bank-product acknowledgments, and check authorizations. See “Step 4: Process Acknowledgments” on page 342 for more on acknowledgments.
Step 4: Process Acknowledgments

When Drake Software receives a transmission, it immediately returns a one-letter acknowledgment, or “ack.” When the IRS Submission Processing Center receives the return, it sends an ack to Drake Software, which you can “pick up” by logging in to Drake.

To process acks, go to the Home window and select EF > Process Acks. The Process Acknowledgments box displays progress. This data is copied to the EF database for later access. (See “EF Database” on page 347.) If no new acknowledgments are found, Drake Tax asks if you want to review old ones. After you read the acknowledgment file, an Acknowledgment Report shows the acknowledgment code and batch ID.

Ack Codes

Drake Tax codes are shown in Table 8-1. Re-send any return that receives a “B” ack.

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>P</td>
<td>Tax return transmitted successfully to Drake Software. Return is being processed.</td>
</tr>
<tr>
<td>T</td>
<td>TEST return transmitted successfully to Drake Software.</td>
</tr>
<tr>
<td>B</td>
<td>Bad transmission</td>
</tr>
</tbody>
</table>

NOTE

A “B” ack received for a return sent in a batch with other returns means only that return received the “B” ack; the other returns in the transmission will still be processed if they each generated a “P” ack.

IRS acknowledgment codes are shown in Table 8-2. IRS acknowledgments are usually processed within 24 hours.

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Tax return has been accepted by the IRS.</td>
</tr>
<tr>
<td>R</td>
<td>Tax return has been rejected by the IRS.</td>
</tr>
<tr>
<td>E</td>
<td>Imperfect return; see “Imperfect Returns” on page 344.</td>
</tr>
</tbody>
</table>

Bank acknowledgments, listed in Table 8-3, are usually processed within hours of IRS acknowledgments, depending on volume.

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bank Product Accepted</td>
<td>Bank product application has been approved.</td>
</tr>
<tr>
<td>Bank Product Declined</td>
<td>Bank product application has been declined.</td>
</tr>
<tr>
<td>Check Print</td>
<td>Checks are available for printing.</td>
</tr>
</tbody>
</table>
State acknowledgment codes are not listed here, as codes and processing times vary.

Trouble-shooting Acks

Described below are some troubleshooting steps for commonly received acks.

- **B** — A “B” ack can occur for several reasons. The reason (for instance, if program updates are missing) is included with the acknowledgment. If you receive a “B” ack, correct the described problem, recalculate the return, and re-transmit.

- **R** — An “R” ack indicates that the return has been rejected by the IRS. A reject code showing the reason for the rejection is provided. Look up reject codes in the EF database (see “Reject Code Lookup” on page 348), address the issue, and re-transmit. Be sure to download and install the latest Drake Tax updates (see “Update Manager” on page 261).

Staggering DCNs

Each computer assigns a Declaration Control Number (DCN) to every calculated return. Although the IRS no longer uses DCNs, Drake Tax still tracks returns by these numbers, and duplicating DCNs can lead to problems for “peer-to-peer” setups and offices where multiple non-networked computers are running Drake Tax.

Returns in Drake Tax are assigned a DCN in sequential order, starting with 01001 (for instance, 01001, 01002, 01003, etc.). If an office is not networked and uses multiple workstations for data entry, each workstation must adjust (“stagger”) its DCN counter.

**IMPORTANT**

Stagger the starting DCNs before creating 2016 returns.

To stagger the DCNs, complete the following steps on each workstation:

1. From the menu bar of the **Home** window in Drake Tax, go to **Setup > Firm(s)**.
2. Double-click the firm, or select it and click **Edit Firm**. The bottom half of **Firm Setup** becomes active.
3. Change the **DCN serial number** (Figure 8-5). Drake Tax suggests choosing starting DCNs that are at least 2,000 numbers apart.

![Figure 8-5: DCN Serial Number field in Firm Setup](image)

4. Click **Save** to save changes, or click **Cancel** to exit without saving changes.

Depending on the amount chosen to stagger the numbers, each workstation now produces DCNs based on a different starting number. For example, if you chose to stagger...
by 2,000 with the first computer starting at 01000, the second computer would start at 03000, the third at 05000, and so on. In this case, each computer can process 2,000 returns before duplicating a DCN.

**CAUTION**

Be careful if changing DCNs after tax season begins and returns have already been transmitted. If DCN staggering is done improperly, your ability to receive acks and your EF database could be adversely affected.

**Imperfect Returns**

Two common error codes (listed below) for IRS rejection of 1040 returns relate to “name” and “SSN” mismatches on either Form 1040 or Schedule EIC:

- **Error Code 0501** — A dependent’s SSN or name on Schedule EIC does not match the SSN or name in the IRS master file.
- **Error Code 0504** — A dependent’s SSN or name on Form 1040 does not match the SSN or name on the IRS master file.

The IRS will accept such returns with these error codes (as “imperfect” returns), but you must set up the program for e-filing them.

To set up your program:

1. From the **Home** window, go to **Setup > Options, EF** tab.
2. Select **Activate imperfect return election in data entry**.

To e-file an imperfect return:

1. Open the return and go to the **EF** screen in data entry.
2. Under **Additional Options**, select **Imperfect return election**.
3. Calculate the return.

When you view the return, Drake Tax generates a Return Note indicating the return is imperfect. When you e-file the return, the IRS will accept it (provided there are no other, unrelated issues), but with an “E” ack. Processing of an imperfect return can take up to six weeks.

**NOTES**

Because IRS acceptance is not guaranteed for an imperfect return, no bank products can be e-filed with the return.

Any refund amount could be adjusted as the return goes through exception processing if an exemption claimed is deemed invalid.

**EF Override Options in Data Entry**

By default, the program designates all eligible federal and state forms for e-file. Use the **EF** screen to override program defaults on a per-return basis.

**Marking “Ready for EF”**

At the top of the **EF** screen is a **Ready for EF** drop list. If the **Require ‘Ready for EF’ indicator on EF screen** option is selected in **Setup > Options, EF** tab, you must
select **Ready for EF** on the EF screen before the return is put into the “send” queue for e-file—even if it is otherwise ready to go. Because you must manually indicate that each return is ready to be e-filed, selecting this option can help prevent accidental e-file.

**Suppressing e-File**

To suppress a return that is otherwise eligible for e-file:

1. Open the return and go to the EF screen, accessible from the **General** tab.
2. Select one of the following check boxes, as appropriate:
   - **Do NOT send Federal** (suppresses e-file of federal return; see Figure 8-6)
   - **Do NOT send any states** (suppresses e-file of all state returns)
   - **Suppress federal/state EF and all bank products** (suppresses e-file of both the federal and state returns, plus any bank products)

The selected returns are not e-filed until the check boxes are cleared.

**e-Filing Special Returns and Forms**

The EF screen includes the options to e-file the following forms only (without transmitting any other forms):

- Extensions (Forms 4868 and 2350)
- Form 9465, Installment Agreement Request
- FinCEN 114 Report of Foreign Bank and Financial Accounts
- Form 56, Notice Concerning Fiduciary Relationship

To e-file one of these types of forms:

1. Open the return and go to the EF screen, accessible from the **General** tab.
2. Under **Federal E-file Override** (Figure 8-6), select the forms to e-file.

![Figure 8-6: Federal E-file Override options; in this example, Form 56 will be e-filed.](image)

Be aware that if the **9465 screen** is completed, Form 9465 will be transmitted with the 1040, but if the **9465 only box** is marked on the EF screen, only Form 9465 will be
transmitted; the 1040 will not be transmitted. Similarly, by selecting the check boxes for 4868, 2350, FinCEN 114, or 56, you are indicating that the program should transmit only the form you’ve selected; no other forms will be transmitted.

Leaving the 1040 box blank does not prevent the 1040 from being transmitted if it is otherwise ready to be e-filed. It will not be transmitted, however, if you’ve marked one of the other check boxes in the Federal EF Override section of the EF screen.

If you’re filing an extension, the applicable box (4868 or 2350) must be selected on the EF screen in order for the program to transmit it.

**IMPORTANT**

To expedite submission and acceptance of Form 9465, Installment Agreement Request, go to screen 9465 and click the IRS OPA Application link to go to the IRS Online Payment Agreement Application website. In most cases, eligible taxpayers receive immediate notification of approval status. Restrictions apply. See details at the website.

**Tip**

To expedite submission and acceptance of Form 9465, Installment Agreement Request, go to screen 9465 and click the IRS OPA Application link to go to the IRS Online Payment Agreement Application website. In most cases, eligible taxpayers receive immediate notification of approval status. Restrictions apply. See details at the website.

**Suppressing State Returns**

By default, all eligible returns are transmitted—unless you indicate otherwise on the EF screen. To suppress one state or city return while e-filing others, select the states or cities you want to e-file from the Select the states/cities to e-file drop lists. The selected states will be e-filed, but no other state returns will be transmitted, even if those other returns are eligible.

If nothing is selected from the Select the states/cities to e-file drop lists, or no check mark is placed in the Do NOT send any states check box, the program sends all eligible state returns.

**Note**

If nothing is selected from the Select the states/cities to e-file drop lists, or no check mark is placed in the Do NOT send any states check box, the program sends all eligible state returns.

**e-Signature Not Required**

If you have marked the Require E-Signatures on all electronically signable forms option at Setup > Options > EF tab and this return is not required to have electronic signatures, mark the E-signature NOT required on this return check box on the EF screen, located under Additional Options.

**Emailing Form 9325**

Form 9325, Acknowledgment and General Information for Taxpayers Who File Returns Electronically, can be automatically emailed to the taxpayer. (To set up this option, from menu bar of the Home window, go to Setup > Options > EF tab). Whichever option you choose can be overridden on the EF screen with the Email 9325 Notice to taxpayer drop list, located under Additional Options.

**Overriding Bank-Product Alert**

Under the EF tab of Setup > Options is an option to alert the preparer via an EF Message if no bank screen (for a bank product) has been completed for a return. There are
two ways to eliminate this EF Message: complete a bank screen for the return, or, if the taxpayer is ineligible for a bank product, go to the EF screen and mark the Return not eligible for a bank product check box, located under Additional Options.

Paper-Filing Forms and Supporting Documentation (Form 8453)

A return can be e-filed even if it contains certain forms that must be paper-filed. The IRS requires that Form 8453, U.S. Individual Income Tax Transmittal for an IRS e-file Return, be e-filed in lieu of these required paper documents, and that these required documents be mailed. Form 8453 must indicate which forms are being mailed separately.

To produce Form 8453 for the paper documents to be mailed:

1. Open the return and go to the EF screen, accessible from the General tab.
2. Select the appropriate forms in the Form 8453 Paper Document Indicators box (Figure 8-7).

![Figure 8-7: Form 8453 section of EF screen](image)

When the return is generated, Form 8453 is also generated, showing which forms are to be mailed.

To mark the Power of Attorney as a PDI on Form 8453, go to the MISC screen and complete the Power of Attorney fields (mark the check box and enter the name of the person functioning under the power of attorney).

For more information on Form 8453, go to Screen Help for the EF screen.

EF Database

The EF database is a searchable database that displays information about all returns your office has e-filed for the current tax year.

To search the EF database:

1. From the Home window menu bar, click EF > Search EF Database.
2. Enter an SSN, EIN, or name in the SSN/EIN/Name To Search For field of the Search EF Database window (Figure 8-8 on page 348). To browse all records, leave this field blank.
3. Click Go. To scroll through the records for that taxpayer, use the arrows at the bottom of the screen or press PAGE UP or PAGE DOWN on your keyboard.

To close the EF database, click Exit.

Database Content

The EF database stores data about the return and the associated bank products, fees, and reject codes. Different types of data are stored under tabs. (See Figure 8-8.)

**General Information**

The F1-General Information tab displays basic taxpayer information along with:

- **IRS acknowledgments** — Federal code and date, transmission date, filing status, and refund amount or balance due are displayed in the left column. This data is from the federal “accepted” record; otherwise, the most recent transmission record for the client file is displayed.

- **State acknowledgments** — The State column displays the state code and date, filing status, and refund amount or balance due. This data is from the federal “accepted” record; otherwise, the most recent transmission record for the client file is displayed.

- **Reject Codes** — On the right side of the window are fields for the reject code, form ID, form number, and sequence number. Double-click a reject code to jump to the F4 Reject Code Lookup tab. (See “Reject Code Lookup,” following.)

**NOTE**

The Where is my refund? hyperlink connects you with the IRS “Refund Status” website.

- **State acknowledgments** — The State column displays the state code and date, filing status, and refund amount or balance due. This data is from the federal “accepted” record; otherwise, the most recent transmission record for the client file is displayed.

- **Reject Codes** — On the right side of the window are fields for the reject code, form ID, form number, and sequence number. Double-click a reject code to jump to the F4 Reject Code Lookup tab. (See “Reject Code Lookup,” following.)

**Bank/Direct Deposit Info**

The F2 - Bank/Direct Deposit tab contains detailed data about any bank products.

- Bank product information is located on the left side of the window.

- Direct-deposit information is located on the right side of the window. This information includes amounts paid to the bank, amounts paid to the preparer, and the dates of the payments.

- Account information can be found at the bottom of the window. Account type and number are displayed for each type of direct deposit.

**Fees/Misc Info**

The F3 - Fees/Miscellaneous Info tab contains general return information about the taxpayer, the firm, and fees distribution.

**Reject Code Lookup**

The F4 - Reject Code Lookup tab is a search tool for accessing and understanding IRS reject codes. To look up an IRS reject code for a federal return:
1. Select a federal return type (1040, 1120/1120S, 1065, or 1041; see Figure 8-9).
2. Enter the reject code in the **Reject Code** field.
3. Click **Go**. The IRS explanation of the code is displayed in the lower box (Figure 8-9).

![Figure 8-9: Looking up 1040 reject code on Reject Code Lookup tab](image)

4. (optional) Click **Print** to print the code explanation.

To search for a state reject code for an individual return, select **1040**, and then select the state from the **Category** drop list before entering the reject code.

To view bank product status, select **Bank Codes** (wording varies by bank). Explanations are displayed in the lower box.

To view **Bank Decline Reasons**, select that option, and then choose a bank from the drop list. Explanations are displayed in the lower box. (Not all bank have codes listed.)

**Leaving the EF Database**

Take one of the following actions to close the EF database or access another application from within it.

- To close the EF database and return to the Drake Tax **Home** window, click **Exit**.
- To open the **Online EF Database** (an Internet connection is required), click **F10 - Online DB** (or press F10). The EF database in Drake Tax remains open.
- To close the EF database and access data entry for a selected return, click **F5 - Data Entry** (or press F5).

**IMPORTANT**

Peer-to-peer networks only: For non-transmitting workstations to view the EF database, those workstations must share their settings with the transmitting “server” computer. Go to **Setup > Data Locations**, and from the **Share setting (letters, pricing...)** drop list at the bottom of the window, select the drive letter that is being used by the “server” computer. See “Other Network Configurations” on page 45.
Online EF Database

The online EF database displays real-time data on e-filed returns. You can run reports on returns, bank products, checks, and fees; search for e-filing information for a single SSN or EIN; access the Multi-Office Manager (MOM); view CSM data for one or multiple offices; and check the status of each IRS Service Center.

To access your online EF database from within the tax program:

1. From the toolbar of the Home window, click Support > Drake Software Support Website.
2. When prompted, enter your EFIN and Drake Software password and click Sign In.
3. Go to My Account > EF Database.

By default, the database displays information for the current tax year. To view another tax year, select the year from the Tax Year drop list under the blue sidebar menu on the left side of the page.

Below the tax year drop list is the SSN/Last Name search field. To find information on a specific return, enter the SSN or last name in this field and click the blue arrow.

TIP

Any available checks and outstanding acknowledgments appear on the opening window of the online EF database every time you open it.

Most of the options in the blue sidebar menu of the online EF database window are for viewing and running reports. You can also access these options by clicking the blue headings on the main part of the window (see Figure 8-10 on page 351). Reports available are listed in Table 8-4.

Table 8-4: Reports Options Available from Online EF Database

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Returns</td>
<td>Filtered by: type, status, date, with and without bank products, EFIN</td>
</tr>
<tr>
<td>Bank Products</td>
<td>Filtered by: type, status, date, EFIN</td>
</tr>
<tr>
<td>Checks</td>
<td>Filtered by: Disbursement, status, date, EFIN</td>
</tr>
<tr>
<td>Fees</td>
<td>Filtered by: status, date, EFIN, preparer (and as summary)</td>
</tr>
<tr>
<td>Summary</td>
<td>Filtered by type (EF, preparer, ZIP code, returns, returns by Ack date) and by date</td>
</tr>
<tr>
<td>Options</td>
<td>Configure report security, manage saved reports, manage suppressed returns</td>
</tr>
<tr>
<td>Tools</td>
<td>94x reports (for Client Write-Up users; see “94x Reports” on page 352); download ABCvoice Files, generate client contact information lists</td>
</tr>
<tr>
<td>MOM (Multi-Office Manager)</td>
<td>Multiple office reports; see “Multi-Office Manager (MOM)” on page 353.</td>
</tr>
</tbody>
</table>
Figure 8-10: Two methods of selecting “Returns” from the Online EF database report categories

Viewing a Report

To view a report:

1. Click a category option to select a report category (Figure 8-10).
2. Select a Return Type, Return Status, Date Range, and any Report Options. These criteria vary by report type. The report pulls information from only those returns with records that fall within the date range based on the criteria selected.
3. (optional: for multiple-EFIN offices only) Select Restrict to and choose an EFIN to filter the report by returns for a particular EFIN.
4. Click Create Report.

Click Download and Print, respectively, to export a report in spreadsheet format (suitable for Microsoft Excel) or to print the report.

Saving Report Criteria

To save a set of report criteria for future use:

1. Click a category to select a report category (Figure 8-10).
2. Enter the report criteria.
3. Click Create Report, then click Save Report.
4. Type a report name in the Save Report As field.
5. Click OK.

In the future, when you want to view reports that meet those criteria, select the report name from the Saved Reports drop list.

Deleting Reports

When you are ready to delete a saved report, select Options from the blue sidebar menu and click Manage Saved Reports. Reports are displayed in columns on the Saved Report page. Select a report and click Delete. Sort reports by clicking column headers.
Using the Database for Multiple EFINs

If your company has multiple EFINs, you can provide different levels of access to the online EF database for different EFINs.

**NOTE**
Hierarchies are built and maintained through the EOM. Access the EOM through the Drake Support webpage (Support.DrakeSoftware.com) by selecting My Account > Bank Application or My Account > Account Management from the toolbar.

Setting Security Levels

Security settings allow you to password-protect reports in the online EF database. To define security settings:

1. Log in to the online EF database. (See “Online EF Database” on page 350.)
2. Go to Options > Configure Report Security and enter an email address and password and click Add/Update Security Password.
   - From the Tab Security section, click False or True for a whole report category. (False leaves the report unprotected; True requires the password for access.)
   - From the Report Security section, click False or True as desired for a specific saved report.

From the Options menu, you can now suppressed returns, and saved reports.

Tools

Three functions are available from the Tools option: Run 94x Report; Download ABC Voice; and Generate Contact List.

94x Reports

If you use Drake’s Client Write Up to e-file 940, 941, and 944 reports and returns, the online EF database allows you to run reports on those clients. To run a report:

1. From the online EF database sidebar menu, click Tools > 94x Report.
2. Choose the Return Type and Date Range.
3. Select a Status. The available statuses are:
   - A — Include only returns with “A” (accepted) acks
   - P — Include only returns with “P” (pending) acks
   - R — Include only returns with “R” (rejected) acks
   - S — Include state returns with no federal return
4. Click Create Report.
ABCvoice Files

Also in Tools, the option to Download ABC Voice applies to preparers using the ABCvoice File tool. For more information, call Versicom at (937) 438-3700.

NOTE

If using ABCvoice, go to the ABCV screen (accessible from the Miscellaneous tab of the Data Entry Menu in Drake's tax software) and indicate whether the taxpayer has signed the Consent to Disclosure of Tax Return Information.

Generate Contact Lists

To build lists containing contact information for your clients:

1. From the online EF database toolbar, click Tools > Generate Contact List.
2. Enter report criteria by selecting or clearing the check boxes.
3. To further restrict the results, enter start and end dates to search.
4. Click Create Report.
5. (optional) To export the report into a spreadsheet, click Download. You are asked whether you want to open or save the file. Click Open or Save as desired. If you click Open, you will have another opportunity to save the report from within Excel.

Multi-Office Manager (MOM)

The Multi-Office Manager (MOM) is the online version of the Client Status Manager (CSM). (See Chapter 9, “Client Status Manager.”) Designed for the multi-office environment, MOM allows you to track workflow of multiple offices, providing a snapshot of your entire business. Reports and statistics on return status, return type, bank, payments, fees, and billing information are available.

Transferring Data to MOM

For CSM data to be transferred to MOM, the software must be configured to send CSM data to Drake during the e-file process. Each Level-1 and Level-2 EFIN office in a multi-office environment must complete the following steps:

1. From the Home window of Drake Tax, go to Setup > Options, EF tab.
2. Under Session Options, select Transmit return data to Drake for multi-office web reports.
3. Click OK.

Any changes made in CSM will be transmitted to MOM during e-file transmissions.

Running a MOM Report

To run a MOM report:

1. In the online EF database sidebar menu, click MOM to view filters. (Figure 8-11 on page 354).
2. Select an option from each filter and click **Create Report**.

The report displays all of the data columns available in the CSM. Scroll down or across the report screen to view all the available data.

If a report contains more than a specified number of rows (default is 20), it is paginated. Page numbers appear in the upper- and lower-left corners. The number of rows displayed per page can be changed via the **Lines Per Page** drop list above the report.

- To **print the report**, click **Print**. Only the data on the report is printed.
- To **sort data** based on the column selected, click a column header.
- To **view e-file details** for a particular return, click the record’s **ID number**.
- To **export the report** into a spreadsheet, click the **Download**.

All data for the given report criteria is saved—not just the data shown on the current page. Once the report is exported and saved as a worksheet, access it from either Excel or Access.

### Copying EF Data

Firms with multiple computers but no network might have to copy data from computer to computer using a disc, USB flash drive, or other memory storage device.

**IMPORTANT**

For firms that use a network, copying EF data from one computer to another is not recommended.

### Copying to Another Location

To copy EF data from a computer to a memory storage device:
1. From the Home window of the software, select EF > Copy EF Returns to Disk to open the EF Return Selector. Choose the returns to copy. Click Select All or Unselect All as needed.

   **TIP** Click column headers to sort in ascending or descending order.

2. Click Continue.
3. Select the output drive from the Select Drive drop list.
4. Click Copy Files (Figure 8-12).

![Figure 8-12: Copying files to CD](image)

5. Click OK after files are copied.

**Copying From a Storage Device**

To copy EF information from a data storage device to a computer:

1. From the Home window of the software, select EF > Copy EF Returns from Disk.
2. In the Copy EF Return from Disk dialog box, select the drive to copy files from.
3. Click Copy Files.
4. Click OK to copy each file. Click Exit to close.

**About State e-File**

Most states accept e-filed returns and some require it or have regulations that determine at what point a tax professional can or must begin to e-file. (Mandates don’t apply to taxpayers who e-file their own returns.) Some states with mandates have their own application process for EROs and tax preparers who offer bank products. These processes and the rules and regulations pertaining to e-file vary from state to state.
The state FAQ screens in data entry includes links to state e-file information. Information on individual state requirements is available at Support.DrakeSoftware.com and in “Appendix D: State e-File Mandates.”
Client Status Manager

Use the Client Status Manager (CSM) for tracking workflow within an office. The CSM can show you the status of all returns in their various stages of completion: when a return was begun, when it was completed, who worked on it, and the current filing status and payment status, to name a few of many available statuses.

The CSM can display various other types of data, including client name, ID number, phone number, return type, balance due, preparer name, client status, bank deposits, client payments, and the starting and completion dates for each return. The CSM can be used for searching, viewing, organizing, and printing data.

The logged-in preparer can see his or her CSM data upon login using the Personal Client Manager (PCM). Much of this chapter applies to the PCM and the CSM; see notes throughout these pages.

Accessing the CSM

You can use any of the following methods to open the CSM:

- From the Drake Home window, click the CSM icon in the toolbar.
- From the Drake Home window, select Reports > Client Status Manager.
- Press CTRL+L on your keyboard.

You cannot access the CSM from data entry, but you can change the client’s status. To do so, click the CSM icon in the Data Entry Menu toolbar and select a new status.

About Client Statuses

The CSM categorizes clients by status. A client status is the stage of a return in the return-preparation cycle. The CSM’s predefined client statuses are set automatically as the return progresses through the cycle (Figure 9-1), or manually as needed. You can also define new statuses.

![Image of flowchart](image)

**Figure 9-1:** Some statuses are set automatically as the return is processed.
Predefined Statuses

Table 9-1 displays the predefined statuses in the CSM. Note that some are set automatically while others must be set manually.

<table>
<thead>
<tr>
<th>Set Automatically</th>
<th>Set Manually</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Client</td>
<td>EF Pending</td>
</tr>
<tr>
<td></td>
<td>Printed</td>
</tr>
<tr>
<td></td>
<td>Complete</td>
</tr>
<tr>
<td></td>
<td>On Hold</td>
</tr>
<tr>
<td></td>
<td>Signed</td>
</tr>
<tr>
<td>In Progress</td>
<td>EF Accepted</td>
</tr>
<tr>
<td></td>
<td>EF Rejected</td>
</tr>
<tr>
<td></td>
<td>Under Extension</td>
</tr>
<tr>
<td></td>
<td>Under Review</td>
</tr>
<tr>
<td></td>
<td>Delivered</td>
</tr>
<tr>
<td>Updated from 2015</td>
<td></td>
</tr>
</tbody>
</table>

Set statuses manually as appropriate. Note that the program never automatically assigns a return a status of Complete.

NOTE When a status changes in the CSM, it also changes in the PCM.

Custom Statuses

You can define as many as 10 custom statuses. Custom statuses must be set and changed manually. We recommend creating custom statuses before tax season begins.

To define a custom status in the CSM:

1. From the Client Status Manager toolbar, click Customize. The Customize Display dialog box is opened.
2. Click the Status Settings tab, and then select a status description to rename (Figure 9-2 on page 359). Five of the custom statuses have suggested descriptions that can be changed.
Setting Statuses

Set return statuses at any time during the return-preparation cycle. A status can be set from within the CSM or from data entry. For consistent and valid CSM status reports, set statuses for each stage of a return.

NOTE

When a custom status is changed or created in the CSM, it is also changed or created in the PCM.

Setting a Status from the CSM

To set the status of a return from within the CSM:

1. Right-click a return record in the Client Status Manager list.
2. Select Set Client Status. A status list is displayed.
3. Select a return status from the list.

The status is updated in the Status column.

TIP

You can ensure that the CSM Status column is always correct. From the Drake Home window, go to Setup > Options. Under the Calculation & View/Print tab, select Auto-calculate tax return when exiting data entry. When the return is calculated upon exit, the Status column will be automatically updated.
Setting a Status from Data Entry

To set the status of a return from within data entry, click the CSM button from the Data Entry Menu toolbar to display a status list, and then select a return status from the list. The status is automatically updated in the CSM.

Adding a Client to the CSM

If your client has a data file in Drake, he or she will have a record in the CSM. New client records can be added to the CSM in two ways:

- From the Home window, click Last Year Data > Update 2015 to 2016 and update the return. The client’s record goes into the 2016 version of the CSM.
- Create the return using the File > Open menu from the Drake Home window.

Opening a Return from the CSM

Returns can be opened or created from the CSM.

Shortcut: Press CTRL+O to open a return in data entry.

To open a return from within the CSM, highlight a client record from the list and click Open (or double-click the record to open in Client Quick View, and then click Open. See “Quick View” on page 238.) The return is opened to the General tab in data entry. When you exit the return, you are brought back to the CSM.

To create a return from within the CSM:

1. Click the arrow next to the Open button and select New Client.
2. Enter the SSN or EIN for the return in the Open Client File dialog box.
3. Press Open, and then click Yes.

When prompted, you can begin entering data for the new return.

Customizing the Display

Because custom views are saved and displayed according to the logged-in preparer, each preparer can set his or her own display.

NOTE

Changing the custom view in the CSM does not change the custom view in the PCM. To change the PCM’s custom view, right-click within the PCM window and select Customize Display from the right-click menu. Use the same Customize Display dialog box used with the CSM, as described in the following steps.

To customize the CSM display:

1. From the Client Status Manager toolbar, click Customize. In the Column Layout tab of the Customize Display dialog box, Available Columns are listed in the left pane, and Columns in Current View are listed in the right. (Figure 9-3 on page 361.)
To add a column to your view, select an item in the left pane and click Select (or double-click the item) to move it to the right pane. To add all items, click Select All.

- To remove a column from your view, select an item in the right pane and click Remove (or double-click the item) to move it to the left pane. To remove all items, click Remove All.
- To change the column order, drag items up or down the list in the right pane.
- To reset columns to the original view, click Reset.

2. Click OK to save your changes.
3. (optional) To restore the CSM to its default settings, click Restore Default.

Other Ways to Customize the Display

Other ways to customize the column display are listed below:

- **Sort** — Click a column header in the Client Status Manager window to sort records in ascending or descending order. You can further customize the sorting options by clicking Customize and selecting the Sort Options tab. From here, you can select multiple columns to sort records by. To do this, make selections from the Column and Sort Order drop lists as applicable.
- **Adjust widths** — Drag the edge of a column to the desired width.
- **Size to fit** — Double-click a column header’s right border.
- **Change column order** — Click and drag a column header left or right, and release to reposition the column. (This new order is saved upon exit and is automatically updated in the Customize Display dialog box (Figure 9-3)).
Searching, Updating, Filtering, and Viewing

The following tools will help you find and use data stored within the CSM.

Searching the CSM

To find a return in the CSM, click Search, or press CTRL+F to open the Find Client Record text box. As you type the client name or ID, the CSM searches for and highlights the matching record. Click Close to exit.

Updating the CSM

To incorporate the latest return updates when the CSM is open, either click the Refresh button or press F5 on your keyboard.

Filtering Data in the CSM

Filters allow you to control which records are shown in the CSM. To select filters:

1. From the Home window, click CSM.
2. Click Filters. The filter list is divided into four sections, as shown in Figure 9-4.

CSCM data is updated automatically through different components of the application. Processes affecting CSM data include data entry changes, return printing, e-file, and check-printing functions.

Figure 9-4: CSM filter list
3. Select filters. You can select one filter from each of the first three lists, and any or all of the filters in the bottom list. A selected filter is indicated by a check mark.

The CSM displays the files that fall within the selected filters.

### NOTES

In the **Status** column of the CSM, a red **File Not Found** message indicates a deleted return. Records of deleted return files stay in the CSM for tracking purposes.

Filters are also available in the PCM; select **Filter Client List** from the PCM’s right-click menu.

### Quick View

The **Client Quick View** window summarizes the CSM data for a selected record. To open this window for a client in the CSM, select a client row and click **Quick View** or double-click the line. Displayed is information about the client, the return, and any customized **Misc Code** drop lists. (For details on these miscellaneous codes, see “Customized Drop Lists” on page 65.)

### NOTE

To access Quick View from the PCM, double-click a record or right-click the record and choose **Quick View** from the PCM’s right-click menu.

### CSM Reports

Seven predefined status and financial reports (Table 9-2) are available in the CSM.

#### Table 9-2: CSM reports

<table>
<thead>
<tr>
<th>Report Title</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CSM Data</td>
<td>Report is based solely on the data in the CSM current view.</td>
</tr>
<tr>
<td>Cash Receipts</td>
<td>Report lists cash amounts from bank deposits (resulting from bank products) and client payments from the <strong>BILL</strong> screen in data entry.</td>
</tr>
<tr>
<td>Cash Receipts - Bank Deposits</td>
<td>Report lists cash amounts received from bank deposits only. The data in this report is pulled from the EF database.</td>
</tr>
<tr>
<td>Cash Receipts - Client Payments</td>
<td>Report lists amounts entered on the <strong>BILL</strong> screen in data entry.</td>
</tr>
<tr>
<td>Completed Returns</td>
<td>Report lists SSN/EINs and client names of returns with a <strong>Complete</strong> status. The program pulls the date completed from the <strong>ADMN</strong> screen, which is automatically set when you select a status of <strong>Complete</strong>. (An administrative user can manually set the completion date by completing the <strong>Date complete</strong> field on the <strong>ADMN</strong> screen.)</td>
</tr>
<tr>
<td>Problem Returns - ‘Old’ Returns</td>
<td>Report lists returns that have taken longer than a specified number of days to complete.</td>
</tr>
<tr>
<td>Problem Returns - ‘Missing’ Files</td>
<td>For this report, the CSM scans client files for <strong>File Deleted</strong> and <strong>File Not Found</strong> statuses.</td>
</tr>
</tbody>
</table>
Many reports rely on data entry for accuracy. To take full advantage of the CSM’s reporting features, you must use the data entry screens mentioned in Table 9-2 on page 363.

To generate a report from the CSM, select Reports, select a report from the Select Report drop list, enter the requested data, and click Report. The report data is displayed in the Report Viewer. For information on using the Report Viewer, see “Report Viewer” on page 435.

**NOTE**

To access the CSM Reports dialog box from the Home window, select Reports > Report Manager. Next, under Other Report Options, double-click Client Status Manager Reports.

### Exporting CSM Data

To export CSM data to a Microsoft Excel worksheet, click Export in the CSM toolbar. The worksheet is opened and filled automatically.

### Admin-only Features

Users with administrative rights can delete records from the CSM display, restore CSM data, and remove duplicate entries.

### Deleting a Record from the CSM Display

When a record is deleted from the CSM display, it is no longer visible in the CSM, but it still exists in the software. To delete a record from the CSM display, right-click the record and select Delete CSM Record (This Client). To view a deleted record, click Filters > Display Deleted CSM Records.

**NOTE**

To delete a client file from Drake, see “Deleting Files from the Program” on page 411. A client file cannot be deleted from within the PCM.

### Restoring Data

When restoring data, the CSM scans a client file, calculates the return, searches the EF database, and updates the data. To restore data to the CSM, right-click a record and select Restore CSM Data (This Client). Click OK.

### Removing Duplicates

To remove a duplicate entry in the CSM, right-click a record and select Remove Duplicate Entries (Entire Database).

**NOTE**

Duplicate CSM (and PCM) entries must be removed from within the CSM; they cannot be removed from the PCM.
Drake Software offers a wide range of support resources. In addition to our unparalleled telephone support, Drake Software has a variety of online and software help resources to give you 24-hour access to the latest information.

Help resources are available to assist you in making the most of your tax preparation software and using it successfully. We do not, however, provide tax law advice. Support is provided as an aid to tax return completion only. Preparers are responsible for knowing tax preparation and for the accuracy of returns filed with the IRS and state tax authorities.

Other resources available to help you prepare tax returns are also included in this chapter.

NEW FOR 2016

Before you can take advantage of Drake Software’s online sites—including Support, the Download Center, and the Enterprise Office Manager—you or your office administrator must set up a new “User Account.”

See “Installation and Download” on page 39 for details.

Drake Tax User’s Manual

Your Drake Tax User’s Manual: Tax Year 2016 has a comprehensive index to help you quickly find the information you want. You can save the electronic version of the manual to your desktop or you can print your own paper copy. It is available from four locations:

- Support website — Support.DrakeSoftware.com > Training Tools > Manuals
- Drake Tax Home window toolbar — Select Support > Drake Software Support Website > Training Tools > Manuals
- Drake Tax Home window toolbar — Select Support > Drake Software Manual & Online Resources
- Software CD — The latest version of the manual is shipped with each CD

To purchase a printed copy of the manual ($25 plus tax and shipping), go to Support.DrakeSoftware.com (Training Tools > Manuals or Resources > Supplemental Resources).
If you use a printed copy, be aware that you might need to update it manually throughout tax season. Because Drake Tax continually updates the online manual throughout the season, your best bet for always having the most current version is to copy the online manual to your computer’s desktop frequently.

**Online Support**

Drake Software’s Support website ([Support.DrakeSoftware.com](http://Support.DrakeSoftware.com)) offers a wealth of resources available 24 hours a day. In addition to current tax information, it provides the online support options discussed here. A reliable Internet connection is necessary to take full advantage of Drake Software’s online resources.

**Knowledge Base**

The Drake Software Knowledge Base (KB) is a searchable database of articles submitted by clients, programmers, the IRS, and state revenue departments covering most of the topics that generate support questions. There are more than 2,800 articles covering such topics as Drake Tax’s program and the tools and programs that go with it, Client Write-Up software, changes in state and federal tax laws, tax-return troubleshooting, tax-law research, bank products, e-file, SecureFilePro, GruntWorx, and other topics related to your tax preparation practice.

To access the KB, from the Drake Software Support site and select **Resources > Knowledge Bases** to open the KB’s **Home** window (Figure 10-1 on page 367). From there, you can view the latest articles submitted to the KB, search or browse through the various KB topics, or do a quick search of the entire KB database. You can also choose to restrict your search to the Drake Software tax knowledge base or the CWU knowledge base.
Accessing KB Articles
Use Quick Search, the Latest Articles or Popular Tags sections, or the Search, Browse, Latest, or Popular tabs to navigate the Knowledge Base and find KB articles.

Searching the KB
There are several methods of searching for a topic or article, beginning at the Home window of the KB:

- Quick Search field
- Search tab
- Browse tab
- Popular Tags
- Latest and Popular tabs

The results of your search appear in the Search Results in the lower half of the window, allowing you to quickly find the articles you are most interested in.

NOTE
The green bars next to the results of a search show the frequency and placement of keywords in that article.
**Advanced Search Options**

Direct your search by selecting options from **Advanced Search**. From the drop lists, choose to search:

- **Using**: All Keywords (searches for articles containing all search terms entered);
  Any Keyword (searches for articles containing any one of the search terms);
  Exact Match (searches for articles containing the exact phrase entered).

- **By**: relevancy (frequency and placement of keywords in article); last modified (when the article was last changed); views (how many times this article has been viewed).

- **In**: Ascending (ASC) order or descending (DESC) order.

- **With**: Choose how many articles will appear in the Search Results.

**Browsing the KB**

The **Browse** window gives you access to all available KB articles. The articles are stored in one of three folders (see Figure 10-2) in a document “tree” to the left side of the **Browse** window:

- **Drake Software**: All articles related to the Drake Tax program, the tools and programs that go with it, tax-return troubleshooting, tax-law research, bank products, e-file, Drake Documents, SecureFilePro, GruntWorx, and other topics related to your tax preparation practice.

- **Client Write-Up**: All articles related to Drake Software’s write-up and accounting program, including articles on bookkeeping, payroll, direct deposit, accounts payable, accounts receivable, and e-file options.

- **CWU Update Notes**: Notes related to all CWU updates that are available for download throughout the past two tax seasons.

Click a folder to open the tree of categories, then click a category to list all relevant articles in the document pane on the right side of the window. Click an article to open it.

![Figure 10-2: Some folders and articles within the Browse tab](image-url)
On the right side of the **Browse** window is a list of the latest articles produced by the Drake Software Support team and a list of the most often-read articles in the Knowledge Base.

To return to the **Browse** window from the tree or from an article, click the **Browse** tab again, right-click and then select **Back**, or click the “back” arrow at the top of your browser.

**Printing Articles**

On the right side of every KB article is the **Print Article** link that opens the **Print** dialog box.

**Related Articles**

If there are other articles in the KB related to the one you queried, **Related Links** appear at the end of the article. Click a link to view those articles.

**Attachments**

Some articles have links that take you to other documents that you can download and view. The attached documents provide additional detail beyond that provided in the text of the article.

**Drake Software Mobile App**

Drake Software offers a cell phone application that can help you keep up with your e-filed returns. The app is currently available in the Apple Store for iOS and in the Google Play Store for Android phones.

With the Drake Software mobile app, you can:

- Look up the status of your e-filed returns by name, SSN or EIN. For rejected returns, you can access reject codes. Reject code descriptions will be available for most federal 1040 reject codes. Taxpayer email address and phone number are provided so you can contact your clients from your mobile device, if necessary.
- Review office e-file summary data. Five summary reports are available with date range capabilities.
- Access the Drake Software Status page for status of Drake Software services.

Usage tips are available within the app.

Log in to **Support.DrakeSoftware.com** from your mobile phone, and from the blue menu bar, select **Resources > Drake Mobile App**.

**Drake Software’s e-Training Center (ETC)**

DrakeETC is a convenient resource for training your office staff and earning continuing professional education (CPE) credits through the use of tutorials, practice returns, videos, webinars, interactive tax courses, and self-study courses. ETC also provides
tracking tools and interactive testing so individuals and group administrators can monitor their personal and collective progress.

In preparation for the IRS’s Annual Filing Season Program (AFSP), take Drake Software’s Annual Federal Tax Refresher Course and Comprehension Test, a six-hour course accompanied by a 100-question knowledge-based comprehension test.

For details, see “Annual Federal Tax Refresher Course and Comprehension Test” on page 376.

Take either of these paths to access DrakeETC:

- Log on to DrakeETC.com
- From the Drake Software Support website, select Training Tools > Drake ETC
- From the tax software’s Home window toolbar, click Support, log on to Drake Software Support website, and select Training Tools > Drake ETC

The first page displayed at DrakeETC is the Welcome page, which includes news and information on what’s happening in DrakeETC (Figure 10-3).

![Figure 10-3: The ETC Welcome page](image)

Creating an ETC Admin Account

Before you can log in to ETC, your office must have an ETC administrator (Admin) account. Once the account is established, you can create student accounts and begin tracking student progress. With their own user names and passwords, students can log in to ETC on their own.
Admin accounts are created using the Need to sign up? section of the Welcome page. To create an Admin account:

1. In the Need to sign up? section, Drake customers select Yes and click Submit.
2. Enter your EFIN and Drake password and click Submit.
3. In the Welcome window, complete all applicable fields, making sure that you select “Yes” in the Administrator field.
4. To earn CPE credit for completing ETC courses, select Yes from the CPE Credits drop list.
5. Preparers registered in California should enter their CTEC number; Preparers registered in Texas or Pennsylvania should mark their respective boxes in order to receive CPE credits in those states.
6. Enrolled Agents should mark the Enrolled Agent box, while other, non-CPA tax return preparers should mark the Unenrolled/Other Tax Return Preparer box.
7. Enter your PTIN.
8. Click Save Information. When the system has saved your data, click Next.

Creating an ETC Student Account

To create a student account, log in to ETC (See “Logging In,” following), click the Administration link, and click Add New Student. After completing all applicable fields (see steps 4-7 in the “Admin account” setup above, making sure that you select “No” in the Administrator field), click Save Information.

NOTE

When creating a Drake ETC student account, each student must enter a unique email address, even if all students are part of the same administrative account.

Logging In

To log in to ETC:

1. Go to the Drake Software Support site and select Training Tools > Drake ETC, or log in to DrakeETC.com.
2. In the Returning Users section, enter a Username and Password.
3. Click Sign In.

Once you’re logged in, the ETC Home page is opened. On the left side of this page is a blue sidebar menu (Figure 10-4).
ETC offers basic return preparation courses for forms 1040, 1120, 1120S, and 1065. CPE credits are available for the completion of each course. There is no charge to take a course, but there is a fee to receive CPE credit and print the completion certificate. Check the Drake ETC website (DrakeETC.com) for details and pricing.

When a course unit, tutorial, practice return, recorded webinar, or video has been viewed, a green check mark replaces the red “X” next to the completed item. (See Figure 10-5.)

For a list of available courses and units, from the sidebar menu, click **Drake Resources > Tax Courses**. The **Tax Courses** page displays the units of the **Basic Tax Course** (Figure 10-5).

To view units for a different tax year or course, select an option from the **Tax Year** and **Course** drop lists.

**IMPORTANT**

Click **System Requirements** on the **Tax Courses** page to ensure that your system supports the tax course programs. Make sure your speaker volume is turned on if you would like to hear the audio.

To open a unit:
1. Click **Launch Course** for the selected unit. (See Figure 10-5.) The unit is opened in your browser.

2. Use the navigation buttons (**Previous** and **Next**) in the lower-right corner of the window to move through the course.

3. When you finish a unit, click **Exit** to return to the **Tax Courses** page.

View completed units again at any time. Once all course units are completed, the **Launch Exam** button will become available. Click it to begin the test. Submit your score upon completion of the test.

### CPE Credits

To earn CPE credits for taking a tax course in DrakeETC, you must score 70% or higher on the course exam and submit a course evaluation. Review the CPE details (click the word “here” at the end of the **Cost** paragraph) to determine CPE eligibility. Other CPE information is available from the main Drake Support page, under **Training Tools > CPE**.

After completing all units of a course, click **Launch Exam** on the **Tax Courses** page for that course. After passing the exam with a score of 70% or higher, click **Launch Evaluation**. Once you have completed and submitted the evaluation, you will be able to print a CPE certificate.

### NOTES

To reprint a CPE certificate, click **Report Card** in the Drake ETC sidebar menu. Select a **Tax Year** or **Calendar Year** filter, scroll to the **CPE Credits** list, and click **Print** for the desired certificate.

### Tutorials

Tutorials teach the basics of Drake Software through text, sound, and animation. For a list of available tutorials in ETC, click **Drake Resources > Tutorials** from the blue sidebar menu. The **Tutorials** page displays a list of Drake tutorials, (Figure 10-6), with green check marks indicating tutorials completed and red **Xs** indicating tutorials not yet begun.

![Figure 10-6: Tutorial list](image)

Click **Launch Tutorial** for the desired tutorial. (Tutorials do not have to be completed in the order listed.)

### NOTE

Tutorials are added throughout the season, so it’s a good idea to check often for new tutorials. To view “Quick Tip” tutorials and tutorials for Drake CWU, select from the **Subject** drop list (shown in Figure 10-6).
Practice Returns

Practice returns have been designed to help your firm become familiar with the basics of data entry and e-file in Drake Software. To access practice returns in ETC, click Drake Resources > Practice Returns. The Practice Returns page displays instructions and a list of available practice returns (Figure 10-7 on page 374).

Figure 10-7: List of practice returns on the Practice Returns page

Click View Return to view the basic return scenario in a PDF file. Open Drake’s tax software and prepare the return according to the scenario. Once you’ve calculated the return, go back to the Practice Returns page and click View Solution to compare your return to the solution return.

Drake ETC offers 10 practice returns for the 1040 package and one practice return each for the 1120, 1120S, and 1065 packages. To practice e-filing, scroll to EF and click View Return. Follow the instructions located in the PDF file.

Tutorials and practice returns are also available outside of ETC. To see the tutorials, or to work on the practice returns without signing on to ETC, go to the Support website and click Training Tools > Practice Returns > Returns. To access them through the software, from the toolbar on the Home window, click Support > Drake Software Support Website > Training Tools > Practice Returns > Returns. (Internet access is required.)

For those signed up for the CD service, practice returns are also available on all Drake Software CDs.

Solutions to the practice returns are kept online so that we can make adjustments when changes to the tax laws or the tax program affect the solutions.

Recorded Webinars

Some of our software-related live webinars have been recorded and can be viewed at any time. Although these recorded webinars do not earn you CPE credits, they can help familiarize you with many Drake topics. Webinars are added during the year.

To view a recorded webinar:

1. From the sidebar menu at the left of the Drake ETC window, select Drake Resources > Videos and Recorded Webinars.
2. Select a tax year and course from the drop lists.
3. Click Launch Recorded Webinar.
The first time you view a webinar, the WebEx Manager is automatically downloaded to your computer. For help with WebEx Manager, call WebEx Support at (866) 229-3239.

Drake ETC also offers DVD videos of our annual Update Schools. To order, from the sidebar menu of the main Drake Support website, go to Resources > Supplemental Resources. (If you’re logged in to ETC, return to the main Support website by clicking Sign in to Support in the upper-right corner of the window.)

Drake ETC provides live webinars on various topics with new webinars added every month. The live webinars are presented with panelists available to answer viewers’ questions during the event. CPE credits are available (no test required). Review the CPE details provided with each Drake webinar to determine CPE eligibility.

To register for a webinar from DrakeETC:

1. From the sidebar menu, go to Webinars > Available Webinars. (See “Logging In” on page 371 for details on logging in to DrakeETC.)

2. From the list of Available Webinars, click Register on the right side of the window for the webinar you wish to attend (see Figure 10-8). A fee is required for most webinars. Follow the on-screen instructions to register and participate.

Figure 10-8: Signing up for webinars on the ETC webpage

If you register with an email address that is different from your current Drake ETC account email address, your Drake ETC account email address will be changed to the new email address.

After your registration is processed, you will receive:

- A confirmation email message containing details of the upcoming webinar, an appointment you can add to your calendar, and a link you can click in order to join the webinar.
- Reminder email one day before the event and one hour before the event.

To earn CPE credits, attendees must respond to at least 75% of the poll questions posed during the webinar and complete a short evaluation after the event.

Webinar attendees will receive an email notification when the CPE credits are made available (usually within 48 hours). More information on hardware and software requirements, registration, pricing, refunds, CPE details, and other webinar-related topics is available on the Available Webinars and My Webinars windows.
Annual Federal Tax Refresher Course and Comprehension Test

The IRS’s Annual Filing Season Program (AFSP) is a voluntarily program designed to encourage tax return preparers to participate in continuing professional education (CPE) courses. Unenrolled return preparers can elect to voluntarily take continuing education each year in preparation for filing season and receive an AFSP Record of Completion.

Preparers who complete the AFSP will also be included in a public directory on the IRS.gov website, where taxpayers can search for qualified tax return preparers. The directory includes the name, city, state, ZIP Code, and credentials of all attorneys, certified public accountants (CPAs), enrolled agents, enrolled retirement plan agents (ERPAs), and enrolled actuaries with valid PTINs. It also includes information on individuals who have received an AFSP Record of Completion.

Drake’s AFTR Course

In preparation for the AFSP, you can take Drake Software’s Annual Federal Tax Refresher Course and Comprehension Test. The Annual Federal Tax Refresher (AFTR) course is a six-hour course accompanied by a 100-question knowledge-based comprehension test. Participants must obtain a passing score of 70% and complete a test in three hours or less.

From the blue menu bar on the left side of the ETC window, select AFTR Course.

For more information on the AFTR course, the AFSP requirements, and for details on how Drake can help you earn the CPE credits necessary to earn an AFSP Record of Completion for the 2016 filing season, click the links in the lower left corner of the window (see Figure 10-9).

Self-Study Courses

Self-paced study courses help preparers become more familiar with Drake Tax Software and learn about tax topics. Availability of courses vary and more are added during the year.

Report Card

Click Report Card from the ETC sidebar menu to view CPE credits earned, test results, and webinar progress for a selected year. You can also check training progress on practice returns, tutorials, and videos, the AFTR course, and other self-study
courses. To reprint a CPE certificate, in the CPE Credits section, click Print for the desired certificate.

**Admin**

The Administration page is available only for users logged in as Admin. To access this ETC page, click Administration. Displayed are a list of students, buttons for adding and searching student records, and a drop list for displaying Active Students, Inactive Students, or All Students. (Figure 10-10).

![Figure 10-10: Admin page displays list for student information](image)

Click to view a student’s Report Card, or click Edit to view and edit a student’s account information. (Click Save to save it.)

**Other Resources at Drake Software Support**

The Drake Software Support site offers a wealth of additional resources, such as information about trade shows, preparer regulations, state and federal tax laws, 1040.com email and webpage accounts, e-Pay merchant card processing, the DrakeHealth Referral Program, GruntWorx, SecureFilePro, and CWU. You can also view helpful publications and download prior-year Drake programs, and order marketing kits, checks, and printed forms.

Following are just a few of the many resources available from the blue menu bar on the left side of the Support page:

**Website Services**

*New for 2016:* Having an Internet domain has become almost a business necessity these days, and it is also one of the best ways to build a “brand.” And once you have a domain, having an email address at your domain helps maintain brand consistency with your clients and prospective clients.

For example: Joe Smith, who owns and operates Joe’s Tax Service, might want to use the domain name JoesTaxService.com (where his website lives), and then use Joe.Smith@JoesTaxService.com instead of Joe.Smith@Gmail.com as his email address.

To help you build your website, your domain, and your brand, Drake Software is introducing SiteDart Hosting, a new website and email service (My Account > Website Services) that replaces our existing service.
SiteDart Hosting, offered by Dnet Internet Services, a subsidiary of Drake Software, provides cloud services, website design, and website hosting to help you maintain a professional presence on the Internet. SiteDart provides tools for website building and maintenance, and offers email service, spam protection, social media managing (to handle your FaceBook, Twitter, LinkedIn, Instagram and other media accounts), SEO optimization (to help you maintain an easy-to-find and useful website), and website backup. Also available is a “shopping cart” feature for any e-commerce needs, and an ad manager for any Internet advertising you do.

Using supplied tools, you can build your own professional site in as little as 30 minutes with SiteDart’s “drag & drop” website builder. Choose from hundreds of styles and customize with your own logos, photos, images, videos, forms, and more. Just choose the package that’s the best fit for your firm and get started.

Professional site builders are also available if you prefer someone build your site for you.

Prices begin at $9.95 per month. Other packages are priced at $24.95 per month and $39.95 per month; the package for your needs depends on the number of webpages you want and the size of your backup.

**Drake Software Status**

The Drake Software Status webpage ([Resources > Drake Software Status](#)) allows you to see the real-time operational status of Drake e-file servers and the status of IRS, state, and bank ACK processing, and the status of all of Drake’s customer support and online services, including Support call center and website, e-file, email, acknowledgments, bank processes, Online EF Database, GruntWorx, SecureFilePro, Drake Zero, Drake Hosted, Online Filing, and credit card processing.

**Federal/State Facts**

The [Federal/State Facts](#) pages ([Resources > Federal/State Facts](#)) have lists of forms eligible for e-file, and current and prior-year state information on e-file, state tax forms, state payments and deposits, state due dates, penalties, and extensions (Figure 10-11 on page 379). You can also access state shipment letters and update notes. As EF packages are approved, that information is added to the state pages. The pages also include links to the Drake Forum (see “Drake Forums” on page 380) and state taxing authority websites.
Download Center

The Download Center, available from Resources > Download Center, displays the software packages available for download. Click an item and follow directions to download it.

SecureFilePro

SecureFilePro™ provides secure client file exchange portals for your practice, so you and your clients can exchange confidential tax documents securely and conveniently. Send and receive client documents on your own secure site anytime from anywhere. All transmissions are secured with 256-bit SSL encryption, and files are encrypted at rest on the server. Clients can view and access only their own documents.

Explanations and prices are on the window at Resources > SecureFilePro, as are links to sign up for a free trial or to purchase any of the regular SecureFilePro packages. For more details on using this feature, see “SecureFilePro” on page 473.

Supplemental Resources

Purchase Drake’s software manual, the Client Write-Up manual, and an Update School videos.

Broadcast Center

Keep abreast of all the important tax and software information with Drake Software broadcasts (Resources > Broadcast Center). The broadcast email messages that Drake Software sends out during the tax season are compiled and saved in the Broadcast Center. These broadcasts are grouped by categories; chosen from the Display drop list.
Conversions

To download software to convert data files from other tax programs into Drake format, go to the Drake Support site and select Resources > Conversions. Choose a tax year and a brand of software. Read the instructions (available for downloading and printing) before running the conversion.

Prior-Year State Programs

Drake’s prior-year software packages (Resources > Prior Year States) for state programs (1998–2009) are available for installation.

- **Tax years 2007 and after** — Use Tools > Install State Programs in your Drake program. Once state programs are installed, update them using Tools > Install Updates (for 2007 and 2008) or Tools > Update Manager (for 2009).
- **Tax years 2003–2006** — First download the state tax packages from the Download Center (From Resources > Download Center on the Drake Support site, select a year then any states you need), and then install the updates within Drake Software (Tools > Install Updates).
- **Tax years 1998–2002** — Go to Resources > Prior Year States on the Drake Support site, click the appropriate year, select the state to download, and then follow the instructions on your screen.

Drake Forums

The online Drake Forums allow you to interact with other Drake clients. Participation in Drake Forums is strictly voluntary. To access Drake Forums from the Drake Software Support site, select Resources > Forums or from the sidebar menu on any of the state pages of the Federal/State Facts page.

First-time users must register before participating, read the text on the Forums page regarding registration requirements, and then click Register. Follow the instructions provided on your screen.

Once registered, log in to the Forums page and click FAQ for further instructions. Click User CP to set up a user profile.

**NOTE** The Drake Software Forums are strictly voluntary and should not be used as a substitute for obtaining help from Drake Software Support.

Release Notes

Software release notes from prior years are available on the Drake Support site. Select a year and update category to view the list of releases and release dates. Click a note link to view the release note.
Blank Forms

Several blank banking and checking forms are available through Drake Support, including state-specific bank disclosures, lost check affidavits, check registers, and voided check lists. Select Resources > Blank Forms to access these forms.

Partner Programs

From the sidebar menu, click Partner Programs to access information on Drake’s partner companies that provide solutions for banking, tax research, office supplies and checks, electronic tax payments, audit assistance, and the Business Planning Group.

Software Support Within Drake Tax Program

Several support resources are available from within the Drake Tax program itself. Access Frequently Asked Questions, searchable help, data entry help, and broadcast emails.

Frequently Asked Questions (FAQs)

An FAQ screen is included with each tax software package in Drake Tax, accessible from any tab on the Data Entry Menu or by typing FAQ into the selector field and pressing ENTER. FAQ content varies by state and package.

Help Resources

Drake Tax offers many ways for you to get the help you need. When you click the Support button from the Home window, you are given these options:

- **Drake Software Knowledge Base**, an online reference source containing answers to common tax and software questions. (See “Knowledge Base” on page 366 for more information)
- **Drake Software Program Help**, a searchable “Drake encyclopedia,” arranged in “books” and an index. The Help System answers many of the most commonly asked questions about the software. (See the following paragraphs for more information)
- **Drake Software Support Website**, a website with links to all of our online help resources, including the Knowledge Base, Drake ETC and many other helpful Web pages. (See “Online Support” on page 366 and “Other Resources at Drake Software Support” on page 377 for more information.)
- **Remote Assistance**. This feature is used by Drake Software personal in certain support situations.
- **Video Tutorials**, a compendium of more than 200 how-to videos Drake Tax has released on how to use Drake Tax and related programs.
- **Chat Support**, an easy method of having an online discussion with a member of Drake Software’s Support staff.
• **Manual and Online Resources**, a link to Drake Tax manuals, practice returns, IRS pubs, and Drake Software shipment letters, all in PDF format, readable online or available for download.

**Program Help**

All other Drake Tax windows (except the data entry screens) have a clickable **Help** button for accessing the Drake Tax Help System.

When you access the Help System, it is opened for the window you are in. For example, if you are in pricing setup (**Setup > Pricing**) and click **Help**, you are shown the Help information for pricing setup. To print a topic, click the **Print** icon in the toolbar.

**NOTE**

If you encounter an error accessing the Help System, run X:\Drake16\Help\FixHelp.exe on each workstation. (Replace ‘X’ with the letter of the drive where Drake is installed.)

Access Help System items by using the **Contents**, **Index**, and **Search** tabs.

**Contents**

Arranged in a “Table of Contents” style, the **Contents** tab (Figure 10-12) lists all available Help topics.

**Index**

The **Index** tab (Figure 10-12) allows you to access the Help index by keyword.

**Search**

The **Search** tab (Figure 10-12) allows you to search the Help topics by keyword. Enter a search term and click **List Topics** (or press ENTER).

**Data Entry Help**

As always, Drake Tax offers its screen-level and field-level helps to explain the uses for certain screens, what data is expected in which fields, and how to find more information through links and IRS references. There are even more instructional video clips this year, covering a wider number of topics throughout the software. Through the **Research** function, you can set up a Web-based search for answers to your tax questions, and you can also access the Drake Knowledge Base from anywhere in data entry.

**Field Help**

Field help provides information about a selected field. There are three ways to access field help:
• Click inside a field and press F1
• Click inside a field and press SHIFT+?
• Right-click in a field and select Help > Help for this Field from the right-click menu

The help for the selected field is displayed as shown in the example in Figure 10-13.

![Figure 10-13: Example of field help](image)

Each help window indicates whether the field is a direct entry, adjustment, or override field. To close a help window, click the X in the upper-right corner or press ESC.

**Screen Help**

Screen help provides information about an open screen in data entry. There are several ways to access screen help:

• From the new data-entry screen toolbar, select Help (item #1 in Figure 10-14 on page 384)
• Select Screen Help from the right-click menu (item #2 in Figure 10-14 on page 384)
• Press CTRL+ALT+? from your keyboard
• Click the Screen Help button at the upper-right corner of the screen (this button may not be visible for all Windows 7/8 users)
In most cases, a window similar to the field help window displays the screen help. Some screen helps include links to form instructions and other related documents.

Enhanced Help Resources

When you access help in Drake Tax, you’re not only given the help you need, but you’re also given options for learning more about the topic for which you’re seeking help.

Other help options are available when you click the Help button on the Data Entry Menu toolbar (Figure 10-15 on page 385) or right-click any data-entry field within a Drake Tax screen (Figure 10-16 on page 385), to see links to Program Help, Navigation Help, Drake’s Support website, the Drake Knowledge Base (KB), and the Drake Software e-Training Center website.
Figure 10-15: Click the **Help** button from the **Data Entry Menu** toolbar for list of help options. Above, the user has selected the **Drake Software Knowledge Base**, from which to select links to KB **Home** window to eight often-viewed articles on program functionality.

Figure 10-16: Right-click in a field to open a right-click help menu. Above, the user is selecting a link to the field help for line **1a** of screen **2106**.

When you select the right-click menu from a data-entry field, you’re also offered the traditional helps for the field and for the screen.

The links on the right-click help menu include:

- **Program Help** — Opens the Drake Help Program.
• **Navigation Help** — Offers a short explanation of how to navigate in Drake and includes a link to a list of keyboard shortcuts that help make data entry easier and faster.

• **Support Website** — Links to the Drake Support site. (You need your new user name and password to log in.)

• **Drake Software Knowledge Base** — Links to Drake’s Knowledge Base and includes a list of the eight popular articles on program functionality.

• **Drake e-Training Center** — Links to the DrakeETC website. (You need your new user name and password and your ETC user name and password to log in.)

• **Help for this Field** — Opens the field help for the clicked-in field.

• **Screen Help** — Opens the screen help for this screen.

### Video Clips

More than 100 short, instructional video tutorials are accessible throughout the program to give you quick “go-to” resources for learning about the Drake Tax program. Video tutorials are added or updated throughout the year to reflect tax industry changes and filing deadlines.

To view the tutorial outside of data entry, look for one of the blue **Start** arrows (Figure 10-17).

![Figure 10-17: Click a blue Start arrow to view a video](image)

In data entry, click one of the blue links (Figure 10-18). Most of these data-entry tutorial links are located at the top of data-entry screens, but some are located in the section of the screen specific to that video.

![Figure 10-18: Video links on screen offering help for EIC](image)
Other video links can be found in certain help menus, such as many right-click menus, and from the Drake Documents menu bar (Figure 10-19):

![Drake Documents menu bar](image)

**Figure 10-19:** Find a video tutorial from the Drake Documents menu bar

**Tip**
To find all the videos in one convenient place, from the toolbar of the Home window of Drake Tax, click the Support icon and select Drake Software Video Tutorials.

Drake Tax’s research tool provides a way of searching the Internet for answers to any tax question. This site search scans three default websites—irs.gov, DrakeSoftware.com, and TaxingSubjects.com—for answers and allows you to add any site you wish to search. You add other sites of your choice.

To begin a search for tax information, first click the Research button on the toolbar of the Drake Tax Home window (Figure 10-20):

![Drake Tax Home window](image)

**Figure 10-20:** Begin your tax research with the new Research button

1. In the Custom Web Search window, enter a keyword (item #1 in Figure 10-21 on page 388).
2. Select sites from the Sites to Search fields (item #2 in Figure 10-21 on page 388).
3. (optional) Add any sites you want to search and click Save (item #3 in Figure 10-21 on page 388).
4. Click Search (item #4 in Figure 10-21 on page 388).
Figure 10-21: Steps for building a search through the Research tool.

Any websites listed and selected with a check mark in the Search Sites fields are searched and the results are displayed in a browser window. Clear the check mark from any site you don’t want searched. To delete a site from the list, double-click the site and click Delete.

Internet access is required for using the Research tool.

Broadcast Email

Broadcast email messages announce the latest developments in the industry, including banking news, IRS or state alerts, software issues, educational issues, and important information about new products or programs. These email messages are sent during tax season to the email address you set up when you registered with Drake Software for your account. All broadcasts are also posted at the Drake Support site (Resources > Broadcast Center).

Interactive Support

Drake provides interactive support via email, phone, and fax.

Email Through Drake

You can use your 1040.com email address for a nominal fee ($1 per month), or you can use the email provider of your choice, including any of the free email providers, such as Gmail.com and Outlook.com. You can also use Drake’s email program to send questions or files to Drake Support.

To access Drake Tax email, open the tax program, and from the menu bar of the Home window, select Help > E-Mail. To access Drake Tax email from data entry, click the Email icon from the Data Entry Menu toolbar. There is also an Email button on the
View mode toolbar and on the Drake Documents toolbar to facilitate sending PD copies of the return to your clients.

**NOTE**

Find Drake Software Support email address by clicking the To button on the **Email - Compose Message** toolbar. Email addresses for Drake Software Support are also listed in “Contacting Drake Support” on page 12 of the Quick Reference chapter of this manual.

**Email Setup**

To add and set up your email accounts, begin setting up your Administration Options in Drake Tax. From the menu bar of the **Home** window, go to **Help > E-Mail** to open the **Email** window. From the menu bar of the **Email** window, select **Setup > ADMIN Options** to open the **Email - ADMIN Options** dialog box.

**NOTE**

Every preparer in your office can have his or her own email account. To do so, each must complete a separate setup.

At the top of the **ADMIN Options** dialog box (Figure 10-22), three options are available:

- Allow each Preparer to Use the ‘Office’ Email Account
- Force Each Preparer to Use the ‘Office’ Email Account
- Only Allow Preparers to Send Messages/Files to Drake Software

![Figure 10-22: Administrative email options](image)

If none of these options are selected, the preparers in your office will be able to set up and use any email program they choose through the Drake Tax program. If, however, you choose to set up an “Office” account, select one of the first two options, then click **Setup Office Email Account** to set up the email program everyone will use.

The third option—**Only Allow Preparers to Send Messages/Files to Drake Software**—would allow office personnel to contact Drake Software Support but not to email clients.
To set up individual email accounts, from the menu bar, select Help > E-Mail. From the menu bar of the Email window, select Setup > Accounts Settings window. To add a new account, click Add Account at the bottom of the window to open the Email - Add Account - Account Type list of email providers:

1. Select an email provider from the list and click OK (or double-click the provider’s name) to open the Email - Add Account dialog box.
2. In the Account Information section, type a name for the account in the Name/Description field.
3. In the User Information section, type the name you want your email recipients to see when they receive your email and then type an email address (for instance, MaxsTaxes@EMAIL PROVIDER.com).
4. If you made a selection from the Add Account Type list, the Server Information section should be complete; otherwise, type the name of the Incoming and Outgoing Mail Server. Click More Settings and change the program POP Account default settings as needed. (See NOTES, following.)
5. In the Login Information section, enter the username and password you selected when you set up the account with the email provider.

**IMPORTANT**
This password is not in the Drake Software system and there is no way we can retrieve it. Keep a reminder of this password in a secure location.

6. Click Save.
7. Click Test Settings to make sure your setup is correct and an Internet connection is made. If the test is successful, click OK and then Save.
8. In the Email - Account Settings dialog box, select an account to be the active account and click Set Active Account. This account name will appear at the top of the Email window.
9. Click OK.

**NOTES**
If the Server Information section of the Add Account dialog box was not automatically completed for the provider you selected, you will need your email account information, including the server settings, Post Office Protocol (POP) and Internet Message Access Protocol (IMAP) connection data. Contact your email provider. POP and IMAP settings for many email programs can be found through Google. (In Google, type “What are the POP and IMAP settings for...” and enter the email program you want to use. Press ENTER.)

Once you have selected Help > E-mail from the Home window, click Check Mail to check your Drake email. (You can also select File > Check Mail from the menu bar, or press CTRL+M.)

**Sending Email to Drake Software Support**
It is sometimes necessary to send a client’s files to Drake Software customer support department for help with a data-entry problem. The process to email files to our Sup-
port team will look and feel the same as in prior years. Behind the scenes, we will be using a secure file-transfer program in order to meet IRS security compliance.

**NOTE**

You will be able to send client files to Drake Software even if you do not have email accounts configured in Drake16.

**Attaching Files**

When contacting Drake Software Support with an issue, you might be asked to send, via email, a client’s data file (a return), a file stored in your Drake Documents file, Drake Tax program file, or another kind of file. Entire folders cannot be attached.

**From Data Entry**

To send a client data file directly from data entry:

1. In Drake, open the return you want to transmit.
2. From the toolbar at the top of the Data Entry Menu, click Email. The Compose Message window shows the client’s data file attached to the message (circled in Figure 10-23).

![Figure 10-23: Email - Compose Message window with data file attached](image)

3. Complete the To and Subject fields (required), and compose your message.
4. Click Send. The email with the client data file attachment is sent to the recipient.

**NOTE**

You can add other attachments to the email using the Add button (or the Attach icon) in the Compose Message window. For more information, see “From the Home Window,” following.

**From the Home Window**

To email a client data file from the Home window:

1. From the menu bar, select Help > E-Mail. The Email window is displayed.
2. Click New to open a blank Compose Message window.
3. Click Add (or the Attach icon) to open the Email – Attachments dialog box (Figure 10-24 on page 392).
4. In the SSN/EIN search text box of the Client Data Files section, enter the SSN or EIN of the file (item #1 in Figure 10-24) and click Attach (or press ENTER) to attach a current-year data file (top item in the Attachments pane in Figure 10-24).

5. (Optional) Attach prior-year files (item #2 in Figure 10-24), Drake Documents files (item #3 in Figure 10-24), or types of files (item #4 in Figure 10-24). See “Attaching Prior-Year Returns,” following, and “Attaching Other Types of Files” on page 393.

6. Click Done. You are returned to the Compose Message window with the file attached. (See Figure 10-23 on page 391.)

7. Complete the To and Subject fields and compose your message.

8. Click Send. The message and attachment are sent to the recipient.

NOTE
Enter a partial SSN or EIN in the SSN/EIN search text box and click Search for a list of returns beginning with those numbers. Double-click a return on the list to attach it to the email.

To attach returns from prior years through Drake16, follow these steps:

1. Click New to open a blank Compose Message window.
2. Click Add (or the Attach icon) to open the Email – Attachments dialog box.
3. In the SSN/EIN search text box of the Client Data Files section, enter the SSN or EIN of the file to send.
4. Click Prior Year (item #2 in Figure 10-24) to open the Prior Year dialog box (Figure 10-25 on page 393).
5. From the Select Drive drop list, select the drive where your prior-year Drake Tax files are kept.
6. Choose a tax year from the Select Year drop list.
7. Click a return (left circle in Figure 10-25).
8. Click Attach. The prior-year return appears in the Attachments pane to the right side of the Email - Attachments dialog box (Figure 10-24 on page 392).

Other file types can be attached to an email message from the Attachments dialog box in the Drake Tax email program. (See items #3 and #4 in Figure 10-24 on page 392.)

- To attach Drake Documents files, enter an SSN or EIN in the Document Manager Files fields of the Email – Attachments dialog box. Click Search to open the Email - Add Attachment - Document Manager window. Select a file and click Open. File is shown in the Attachments pane of the Email – Attachments dialog box (Figure 10-24 on page 392).
- To attach a Drake program file, click Browse to open the Attach File window showing a list of Drake Tax program folders. Double-click a folder (or select the folder and click Open). Choose a file and double-click it (or select it and click Open). The file is shown in the Attachments pane of the Email – Attachments dialog box. (Figure 10-24 on page 392).
- To attach a file other than the types described above, click Browse for All other files (item #4 in Figure 10-24 on page 392). Locate the file in the Attach File window, and then double-click it (or select the file and click Open). The file is shown in the Attachments pane of the Email – Attachments dialog box.
- Click Done.

To remove an attached file, select it in the Attachments list (see Figure 10-24 on page 392) and select Remove from the right-click menu.

Use these only at the direction of Drake Software Support.
You have several options for storing email addresses in an address book. To access these options, click **New** to open the **Compose Message** window and click the **To** icon on the tool bar (Figure 10-26). Address books are shown the **Address Book** drop list.

**Figure 10-26: Opening **Address Book** drop list**

### Support Address Book

The **Drake Software Support Address Book** displays general, federal, and state support addresses at Drake. To insert an address into the **To** field of your message, double-click an email address and click **OK**.

### Client Address Book

If a client’s email address is entered on screen 1 of the return (1040 package only), it can be accessed from the Drake Software Client Address Book. To fill this address book for the first time, you’ll need to repair the index files first (see “Repair Index Files” on page 403). Next, return to the email program, click **New**, click **To**, and then select **Drake Software Client Address Book**. Double-click a line to add the client’s email address to the **To** field for recipients of the email message. When finished adding addresses, click **OK**.

### Local Address Book

The Local Address Book can be filled with email addresses of your choice. (Option not available when accessing the email program from data entry.) To add an address:

1. From the **Email** window toolbar, click the **Address Book** button to open the **Edit Address Book** dialog box.
2. Click **Add** to open the **Email Address Book** dialog box.
3. Enter first name, last name, and email address. Click **Save**.
4. Click **Done**.

### Importing Addresses

You can also import addresses from a spreadsheet into your **Local Address Book**. Your spreadsheet must have the proper headings before you can run the import.

To create a file to be imported into the email program:

1. Using a spreadsheet program (such as Microsoft Excel), create three columns: **Last Name**, **First Name**, and **Email Address** (Figure 10-27).
2. Enter last names, first names, and email addresses of all clients to be imported.

3. Click File > Save As. (Microsoft® Office 2007/2010 users click the Office button at the top-left corner and select Save As.)

4. Choose a location to save the file.

5. Assign a file name.

6. From the Save as type drop list, select CSV (Comma delimited).

7. Click Save.

To import the file into your Local Address Book:

1. From the Email window, click the Address Book button to open the Edit Address Book dialog box.

2. Click Import.

3. From the Import Address Book File window, browse to the address book file and double-click it (or select it and click Open).

4. Click OK.

NOTE To delete an address from the Local Address Book, select it and click Delete.

The Report Generated Recipient List option allows you to run a customized report from your client, EF, and Scheduler data to generate a list of email addresses. The keywords selected during the query are then used to create an email message. Keywords inserted into the body of the message are replaced with the client’s information.

NOTE You can access Scheduler data to send appointment reminders to groups of clients. To do so, select a Scheduler report in Step 4 of the following procedure.

To create a report-generated recipient list:

1. From the Drake Home window, click Help > E-Mail.

2. Click New to open a blank Compose Message window.

3. Do either of the following to open the Report Manager window:
   - Click To in the Compose Message window and click the Create Report Generated Recipient List link in top right corner of the Address Books window.
• Click the arrow next to the To icon on the toolbar and select Report Generated List.

The Report Manager window is displayed.

4. Select (or create) a report that includes only those clients who fit the criteria for the email list. (For example, to include only those clients who have filed an extension application, you would create an “Extensions” report.)

5. Click View Report. A message states the number of matching email addresses found. Click OK to close the message window.

Your recipient list has been generated. When you click Send, the email message will go to all email addresses in the list. To view the addresses, click the Edit button (see Figure 10-28). To remove a name from the address list, select it and click Remove.

Any keywords that were available to the report are now in the Keyword Selector pane of the Compose Message window (Figure 10-28.) You can double-click a keyword to add it to the body of the email. In the Figure 10-28 example, the preparer has begun the letter with the greeting “Dear <TAXPAYER NAME>.”

![Figure 10-28: Selecting from available keywords for email message](image)

Click your pointer anywhere within the body of the email before double-clicking the keyword to have the keyword entered in that location. Once keywords are added, edit the email message, add a subject line, and add any attachments before clicking Send. The message is sent to all selected recipients.

Recipients will be unable to see other addresses in the recipient list; they will be unaware that others are receiving the same email.

To delete the recipient list, click Cancel Query at the bottom of the Compose Message dialog box.

If you close the completed message before sending it, you will be prompted to save it in the Drafts folder. If you click Yes, the email message is saved, along with the generated report list and keywords.
Phone

Work one-on-one with a Drake Software customer service representative (CSR) to resolve software issues. CSRs are trained year-round on Drake Software topics such as connections, conversions, networking, and other customer-service needs. To reach any department, call (828) 524-8020 or fax (828) 349-5718. For additional phone numbers and contact information, see “Drake Accounting Department” on page 12 of the Quick Reference chapter.

Fax

Get answers to software questions using the fax cover letter provided on the following page. Drake replies to faxes with faxes, not phone calls.
Fax Cover Letter for Support

Name: ___________________________  Company Name: ___________________________

EFIN: ___________________________  Fax Number: ___________________________

Phone number: ___________________  To (department or individual): ______________

Computer Operating System (select one):
- Windows Vista
- Windows 7
- Windows XP
- Windows NT
- Windows 8
- Windows 10

Are you working on a network?
- Yes
- No

If this fax is concerning a prior-year Drake program, what year?

Program Year: __________________

Give us a brief description of the situation:
Tools

This chapter covers the various tools available on the Tools menu of the software and online at DrakeSupport.com.

Update Manager

Regular updates to the program are critical to ensure that your software is performing efficiently. The program alerts you when updates to the program are available (see “Notification of Updates” on page 400), or you can use the Update Manager to obtain and install files manually or automatically. Updates include modifications to both the federal and state packages to reflect the most recent changes in the tax law.

Program updates include updates to the Drake Documents’ “Working Cabinet,” but not to the “Archive Cabinet.” (For details on backing up and restoring the Archive Cabinet, see “Backing Up and Restoring the Archive Cabinet” on page 454).

Downloading and Installing Updates Manually

To download and install updates manually:

1. From the Home window, select Tools > Update Manager. The Drake Update Manager dialog box is displayed (Figure 11-1). Updates are shown in tabbed format, with tabs representing the program packages, one representing updates for each state, and one for updates common to all states. Click column headers to sort data in ascending or descending order.

2. Click Get Updates (item #1 in Figure 11-1) and wait while the program checks for updates.
• If no updates are found, click Exit twice to return to the Update Manager dialog box.
• If updates are found, you will be prompted to install them. Proceed to Step 3.

3. Click Yes. The program is closed and the Installer installs the updates
4. Click Continue to reopen the program.

**Viewing Release Notes**

When updates are installed, the program creates an installation log showing the file name, release date, and number of the update. To view a release note, double-click the desired row in the Update Manager dialog box (item #3 in Figure 11-1 on page 399). Notes are displayed in the Report Viewer, where you can print or export the notes as desired. (For more information on the Report Viewer, see “Report Viewer” on page 435.)

**Automatic Updates**

You can set your software to receive and install program updates automatically at the time of day of your choosing. Automatic updates are not set by default; you must set up the software to receive updates automatically.

To view or change your automatic-update settings:

1. From the Home window, select Tools > Update Manager. The Update Manager dialog box is displayed (Figure 11-1 on page 399).
2. Click Auto Update Settings (item #2 in Figure 11-1 on page 399). The Automatic Update Manager dialog box is displayed.
3. Choose one of the following options:
   • Select On to turn on automatic updates. If you select this option, specify the hour, minute, and second each day that you want the program to check for updates. The Status section alerts you to the last time the program checked for updates and the last time it downloaded updates.
   • Select Off to turn automatic updates off.
4. Exit the Automatic Update Manager dialog box by clicking either Hide (if you turned automatic updates on) or Exit (if you turned them off).

If you clicked Hide, a message informs you that the Update Manager will be hidden from view but that automatic updates will continue to operate normally. Click OK to close the message and return to the Update Manager dialog box. If you clicked Exit, a message informs you that no update operation was set. Click Yes to return to the Update Manager dialog box.

**Tip**

When automatic appointment reminders are turned on through the Scheduler (see “Setting Up Scheduler Options” on page 134), you will have to temporarily turn them off from your computer’s system tray before downloading updates.

**Notification of Updates**

When you log in to the program, you can see, in the Notifications section of the Home window, if program updates are available and ready for download—even if automatic updates are not activated. This feature can be accessed if all of the following conditions are met:
The program detects that the machine is connected to the Internet.

You have security rights to install updates. (See “Setting Up Preparer Security” on page 52.)

You have permission to see the message regarding the updates ready for download. (You must be an administrator or have the Display program update availability drop box at Setup > Options > Administrative Options tab set to All w/ Update Rights. See Table 2-11 on page 63 for more information.)

Your system needs the updates.

**NOTE**  GruntWorx jobs that are completed and ready for uploading also appear in the **Notifications** section.

If no updates are needed, an “Up to Date” message is displayed in the **Notification** section of the **Home** window. When your system needs updates, you are informed that updates are available; click the **Get Updates** button to begin updating. (Figure 11-2)

**Figure 11-2:** (L) System needs updates; (R) System is up to date.

### Download Fonts

Special software-based fonts, or *soft fonts*, are required for printing tax forms. Because many laser printers do not come with these fonts installed, you might have to download them to the printer’s memory each time the printer is turned on. Drake includes downloadable software fonts that work with HP–compatible laser printers and allow preparers to produce federal and state tax forms. By default, fonts are downloaded with each print job. If the printer is turned off, however, the fonts must be downloaded manually whenever the printer is turned back on.

To manually download fonts:

1. From the **Home** window, go to **Tools > Download Fonts**.
2. Click **Download** to open the **Download Soft Fonts** dialog box.
3. Choose a printer from the **Printer** drop list.
4. Click **Download**. As downloading proceeds, the font download status is shown.
5. Click **Exit** when the download is complete.
Blank Forms

All forms and worksheets supported by the program are available as blank forms in Tools > Blank Forms. If a state prohibits printing blank state forms, contact the state revenue office to obtain them.

To view or print a blank form in Drake:

1. From the Home window, go to Tools > Blank Forms. The Blank Forms window (Figure 11-3) displays form categories, names, and descriptions for each package.

   ![Figure 11-3: Blank Forms window](image)

   - **Form categories**
   - **Form descriptions**
   - **Form names**

   Click a column header to sort forms in ascending or descending order.

2. Pick a form category (default is Federal) and tax package (default is Individual.)
3. Scroll through the form list to locate a form.
4. Select a form and click View or Print.

   IRS Rev Proc 96-48 requires the Paperwork Reduction Act Notice to be distributed with federal forms. When providing a blank copy of a federal form, you must include a copy of the notice. Access it from Tools > Blank Forms > Federal. Under Individual, scroll to PAPERWRK.PG or click Search, type Paper, and click Search.

NOTES

When choosing a printer from the Printer drop list, be sure to select the printer that needs the fonts.

To set up options for downloading fonts, go to Setup > Printing > Printer Setup. Under the (F7) Options tab, select an option from the PCL 5/5e Soft Font Option drop list.

NOTE

IRS Rev Proc 96-48 requires the Paperwork Reduction Act Notice to be distributed with federal forms. When providing a blank copy of a federal form, you must include a copy of the notice. Access it from Tools > Blank Forms > Federal. Under Individual, scroll to PAPERWRK.PG or click Search, type Paper, and click Search.
Repair Index Files

An index file is a comprehensive list of data on the client files in Drake. Keep index files current by repairing them regularly as part of your general file maintenance routine. Table 11-1 lists specific instances that could require repair of index files.

<table>
<thead>
<tr>
<th>Situation</th>
<th>What To Repair</th>
</tr>
</thead>
<tbody>
<tr>
<td>Files were restored using <strong>Tools &gt; File Maintenance &gt; Restore.</strong></td>
<td>Name Index</td>
</tr>
<tr>
<td>A client record was deleted through <strong>Tools &gt; File Maintenance &gt; Delete Client Files.</strong></td>
<td>Name Index</td>
</tr>
<tr>
<td>The <strong>EF &gt; Search EF Database</strong> function does not seem to work properly.</td>
<td>EF Index</td>
</tr>
<tr>
<td>Records were added to the EIN database.</td>
<td>EIN Index</td>
</tr>
<tr>
<td>The Client Status Manager (CSM) index was updated.</td>
<td>CSM Index</td>
</tr>
</tbody>
</table>

To repair index files:

1. From the **Home** window, go to **Tools > Repair Index Files.**
2. Select the index files to repair. To repair all types of index files, click **Repair All.**
3. Click **Continue.**
4. Click **OK.** (If **Name Index** was selected, select a **Name Index Option** first.)
5. When the file repair is completed, click **Exit** to return to the **Home** window.

File Maintenance

The File Maintenance menu provides access to the following functions:

- Backing up and restoring files (including copying data and configuration files to other computers or for use as backups)
- Importing, exporting, changing, deleting, unlocking, and password-protecting files

Backing Up and Restoring Files

Use the **Backup** and **Restore** tools to set up automatic data backups or custom one-time backups, or to restore backed-up data. Files backed up to other locations can be used to restore lost data. If multiple machines are used for tax preparation in one office, files can be moved to other computers and uploaded to a single machine to create a master file.

Drake Tax’s Backup and Restore tools have a new look this year and make it easier to protect your valuable data.
**NEW FOR 2016**

- If you wish to back up your files to an off-site location via the Internet, see “Backing Up Online to SFP” on page 407.
- You can back up any kind of files — not just Drake Tax client files, setup and system files, and Drake Documents files, but any kind of files on your computer.

**Backing Up Data**

From the menu bar of the **Home** window in Drake Tax, click **Tools > File Maintenance > Backup** to open the **Backup and Restore** dialog box (Figure 11-4). You’ll notice that both the backup tool and the restore tool are now on the same window.

**Automatic Backups**

If you wish to set a time for an automatic daily backup, from the **Automatic Backup – Full** section (on the left in Figure 11-4):

1. Click the **Enabled** check box to turn on the automatic backup feature. This will assure that your files are backed up daily at a set time (such as late at night, when you are not at work).
2. Click **Configure Automatic Backups** to open the **Setup Automatic Backups** dialog box (Figure 11-5 on page 405).
Drake Tax User’s Manual

Backing Up and Restoring Files

Figure 11-5: Setting for automatic backups

– Select a time and location for the backup (item #1 in Figure 11-5).
– If you want to back up your files off-site via the Internet, select **Send to SFP**. (See “Backing Up Online to SFP” on page 407 for details.) Select the number of weeks you want SFP to keep this backup. (See “Incremental Backups” on page 408.)

**Tip**

You can back up your files to a local or network location and to Secure-FilePro at the same time by marking both check boxes.

– If you want to include your Drake Documents files, select **Include DDM**. (Archive cabinet only; Working cabinet files are automatically backed up whenever Drake Tax is backed up.)
– If there are non-Drake Tax files you want to add to the backup, click the top **Add** button (to the right of **Custom Files**, item #2 in Figure 11-5) to include selected files in the backups, or click the second **Add** button (to the right of **Customer Folders**, item #3 in Figure 11-5) to include entire folders to the backup.

3. Click **Save**.

**Disabling Automatic Backup**

To stop automatic backups, clear the **Enabled** check box on the **Backup and Restore** dialog box, or click **Configure Automatic Backups** and clear the **Enable Automatic Backup** and click **Save** on the **Setup Automatic Backups** dialog box.
If you prefer a manual backup, you can choose to back up all your Drake Tax files—including the files in the Archive cabinet of Drake Documents—or select which files—Drake Tax files or any other kind of file—to back up. You can choose to back up to a local device, to a separate network location, or off site through SecureFilePro.

To set up your custom backups, from the Manual One-Time Backup section of the Backup and Restore dialog box (on the right side of Figure 11-4 on page 404), take the following steps:

1. Mark the Backup to local or network location box and, if necessary, click Browse to select a location (such as a server or a “flash” drive) to back your files up to. To back up your files off site, click Back up to SFP. (See “Backing Up Online to SFP” on page 407 for details.)
2. To back up all of your Drake Tax files, select Perform full back up. To select individual files to back up, see “Custom Backups,” following.
3. (Optional) Select to include your Drake Documents Archive cabinet. (The Working cabinet is backed up automatically with Drake Tax).

**Tip**

You can back up your files to a local or network location and to SecureFilePro at the same time by marking both check boxes in Step 1.

4. Click Backup.

If you prefer to choose which files to include in the backup—including any non-Drake Tax files—mark the Backup to local or network location check box and mark Selective Backup. When you click Backup, the program opens the Create Selective Backup dialog box (Figure 11-6 on page 407)

To build a custom backup:

1. At the top left corner of the Create Selective Backup dialog box, select Custom Backup.
2. At the top right corner of the dialog box, choose a backup location. (Click Browse.)
3. Click the buttons on the left side of the dialog box to list the files on your computer or network. (By default All Drake Files are listed.) The button you click determines the filter check boxes that appear at the top of the list. In the example in Figure 11-6 on page 407, the user has chosen the back up the firm’s Tax Returns. Note the check marks in the ID column, denoting the returns being backed up. Those same files are listed on the right side of the dialog box in the Summary pane.
4. (Optional): The Custom Items button at the bottom left allows you to add non-Drake Tax files to your backup. In the Customer Files and Folders window, click Add on the Custom Files to Include line to include individual files, or click Add on the Customer Folders to Include line to add entire folders to the backup.
5. At the bottom right of the dialog box, enter a name for the backup in the Backup Description field.
6. To include Drake Documents files, mark the Include DDM Archive Cabinet check box.
7. Click **Backup**.

![Create Selective Backup dialog box](image)

**Figure 11-6:** Choose items to back up or restore from the **Create Selective Backup** dialog box.

### Backing Up Online to SFP

Whether using the automatic backup feature or saving custom backups, Drake Tax customers who want to store their Drake Tax files at an off-site, Internet-based location, can now back up their files to SecureFilePro (SFP).

When you mark the **Back up to SFP** box (or the **Send to SFP** box) and click **Backup**, the program opens the **SFP Login** window (Figure 11-7). Customers who already have an SFP domain will be asked to enter their **SFP Account #**, **SFP Username**, and **SFP Password**; customers who do not have an SFP account can click the **Register for SFP** and set up an account.

![SFP Login window](image)

**Figure 11-7:** SecureFilePro log in window

To learn more about SecureFilePro, turn to “SecureFilePro” on page 473 or log in to the Drake Software Support website ([Support.DrakeSoftware.com](http://Support.DrakeSoftware.com)) and from the blue menu bar, click **Resources > SecureFilePro**.
**Incremental Backups**  
When you back up your files daily to SecureFilePro, the program doesn’t back up all your selected files every day — just those files that were changed that day. After six days of these “incremental” backups, on the seventh day, the process starts again with a new “full” backup followed by six days of “incremental” backups. If no changes are made to your files, no automatic backup will be performed that day.

These “incremental” backups save you time and money.

**Restoring Your Data**

To restore your data from another location, drive, or from SFP, do this:

1. From the menu bar of the **Home** window of Drake Tax, go to **Tools > File Maintenance > Restore**, to open the **Backup and Restore** dialog box.
2. At the bottom of the **Backup and Restore** dialog box, select the location to restore your files from—a local or network location or SecureFilePro.
3. If from a local or network location, click **Browse** and find the backup you want to restore. Select the name of the backup you want to restore.
4. Click **Preview**. This opens the **Restore Items Form Backup** window, where you can choose to **Restore Everything** or choose **Custom Restore**.
5. For a custom restore, click the buttons on the left side of the window to find the files on your computer or network. The button you click determines the filter check boxes that appear at the top of the list. Select the items to be restored in the middle pane by placing a check mark in the box to the left side of the pane. (Note that selected files appear in the **Summary** pane to the right.) For non-Drake Tax files, click **Custom Items** from the buttons on the left.
6. When you’re satisfied with your selections, click **Restore**.

**Changing a Client’s ID Number**

Changing a client’s SSN or EIN in the program requires more than simply making the change in data entry. To change a client’s SSN or EIN in the software:

1. From the **Home** window, go to **Tools > File Maintenance > Change ID Number on Return**.
2. In the **Incorrect ID Number** text box, enter the ID number that is currently in the system.
3. In the **Correct ID Number** text box, enter the new ID number.
4. Click **Continue**.
5. Click **Exit** (or click **Continue** again to change another SSN or EIN).
6. As directed in the program, repair the index files. (See “Repair Index Files” on page 403.)

**CAUTION**  
PPR clients: If you change an SSN or EIN — even on a practice return — you will be charged for another return.
Clearing Drake Update Files

Use the Clear BBS Files feature in File Maintenance to delete Drake update files after they have been downloaded to the computer. To delete update files:

1. From the Home window, select Tools > File Maintenance > Clear BBS Files.
2. Click Continue.
3. When the deletion process is complete, click Exit.

Exporting Data from Drake

The exporting tool allows you to transfer client data and the EF database files to either a text file or a CSV (spreadsheet format) file. You can then import that information into other programs, such as Microsoft Word, Excel, or Access.

To export data files:

1. From the Home window, go to Tools > File Maintenance > Export Client/EF Data. The Export Client/EF Data dialog box provides several choices (Figure 11-8).

![Figure 11-8: Export Client/EF Data dialog box](image)

2. Select either to Export client data files or Export e-file data files.
   - If you choose Export client data files, the path to the location of the exported client data files is displayed. Change the default path as needed.
   - If you choose Export e-file data files, the path to the location of the exported e-file data files is displayed. Change the default path as needed.
3. (optional) Click Export to CSV (Comma Separated Values) if you want to export the data to a spreadsheet; otherwise, the data is exported at a .TXT text file.
4. (optional) Click Include test returns if you want to include Drake test returns in the export.
5. Click Continue.
6. Click Exit when the export is complete.
Password-Protecting Client Files

The **Password Protect** tool protects files from unauthorized access. A protected file cannot be opened in data entry until it is unlocked with a password.

To password-protect a file:

1. From the **Home** window, go to **Tools > File Maintenance > Password Protect Files**.
2. In the **Password Protect Client Data Files** dialog box (Figure 11-9), enter the SSN or EIN of the client file you wish to password-protect.

![Drake 2016 - Password Protect Client Data Files]

   **Figure 11-9:** Enter the SSN, and then enter the eight-character password twice.

3. Enter an eight-character password in the **Enter Password** field. Passwords are case-sensitive and can consist of any combination of letters and numbers.
4. Enter the password in the next field to confirm it.
5. Click **Continue**.
6. Click **Yes** to confirm that you want to password-protect the file.
7. Click **Exit**.

   If a password has already been entered for an SSN or EIN, the **Current Password** field (Figure 11-9) is activated. Once you’ve entered the correct password, you can change or remove it using the bottom two text boxes on the screen.

   **IMPORTANT** Be sure to record your password in a secure location. Drake cannot retrieve forgotten passwords.

Unlocking Client Files

*(This option is not functional in all setups.)* If files are automatically locked upon e-file acceptance, they can be viewed but not changed after e-file. (The option to lock files automatically is available in Options Setup; see “e-File” on page 62.)

To unlock a client file that has been locked:
1. From the **Home** window, go to **Tools > File Maintenance > Unlock Client Files**.
2. Enter the SSN or EIN of the return.
3. Click **Continue**. The file can now be modified in data entry.

### Deleting Files from the Program

A *client file* is created when a return is prepared. A *print file* is a temporary file that is created when a return is calculated. Print files are used for the e-file process and are automatically removed from the system after the designated number of days. (See Table 2-5 on page 58 to view or change the number of days to store print files.)

**Deleting Print Files**

To manually delete print files:

1. From the **Home** window, select **Tools > File Maintenance > Delete Print Files** and wait for the program to scan the day’s files. Print files are listed in the **Return Selector**.
2. Select the files to delete. To delete all files, click **Select All**.
3. Click **Delete**.
4. Click **Yes** to continue.
5. Click **OK** to return to the **Home** window.

**TIP**

Since print files appear on the EF transmission selection list, you may want to delete print files for returns that are not ready for e-file.

**Deleting Client Files**

To manually delete a client file from the database:

1. From the **Home** window, select **Tools > File Maintenance > Delete Client Files** to open the **Delete Client Data File** dialog box.
2. Enter the SSN or EIN of the client file to delete.
3. Click **Continue**.
4. Click **Yes** to continue.
5. Click **OK**.
6. Click **Exit** to return to the **Home** window.

**NOTE**

If you are not accessing files on a network, the deleted files go to the recycle bin.

### Changing Return Types

A return can be changed to another file type without your having to create a new file. When a return type is changed, the following information is transferred:

- Name, address (including county), and telephone number
- Fiscal year
- All depreciation data, including screens 6, 7, 8, 9, and 10
When a corporation return is converted to an S corporation return, the balance sheet and Schedule A information are also transferred.

**IMPORTANT** Not all data is transferred. Before using **Change File Type**, back up the original file. (See “Backing Up Data” on page 404.)

To change a return type:

1. From the **Home** window, select **Tools > File Maintenance > Change File Type**.
2. Enter the SSN or EIN of the file to convert, and click **Continue**.
3. Select the new file type (**Individual**, **Corporate**, **Sub-S Corp**, **Fiduciary**, **Partnership**, **Tax Exempt**, **Estate**, or **Heir**) (See Figure 11-10).
4. Click **Continue**.
5. When the conversion is complete, click **OK**.

### Estate and Qualified Heir Returns

You can use a single SSN for two return types when a taxpayer requires a Form 1040 and one of the two return types listed below:

- Form 706, U.S. Estate (and Generation-Skipping Transfer) Tax Return
- Form 706-A, U.S. Additional Estate Tax Return

An SSN must already be associated with a return in the software before it can be assigned to a second return type. To assign a single SSN to multiple returns:

1. From the **Home** window, select **Tools > File Maintenance > Change File Type** to open the **Convert Client Data File Type** dialog box.
2. In the **Enter SSN/EIN to convert** field, enter the SSN to be assigned to a new return type and click **Continue**.
3. The available return types are displayed. In Figure 11-10, the selected return is a 1040, so that option is disabled. Note that the 706 and 706-A options are in the right-hand column.

![Figure 11-10](image)

**Figure 11-10**: Available return types are displayed; in this example, **Individual** is not available

4. Click an option to select it, and then click **Continue**.

**Drake 2016 - Convert Client Data File Type**

This will allow you to convert a client data file from one type of return to another.

The following data converts: name, address, fiscal year, all depreciation, sections 6, 7, 8, 9, and 10.

In addition, corporation and sub-s corporate conversions convert the balance sheet and Schedule A information. A 706 and 706-A return can be created from a 1040 and a 1040 from either a 706 or 706-A.
5. When asked if you want to keep the original return in addition to the new return, click Yes.
6. Click OK.

The SSN is now applied to both the original return and the new return. In the future, when you enter the SSN to open a return, you will be asked which return you wish to open. When you use other features of the program where SSNs are entered, you will asked to indicate which return the program should use.

**Importing Data from QuickBooks**

Two main steps must be taken to import client data from QuickBooks into Drake: (1) preparing the QuickBooks file, and (2) performing the import. Always back up Drake files (see “Backing Up Data” on page 404) and the QuickBooks files before importing client files.

**Preparing a QuickBooks File**

Before you can import QuickBooks files into Drake Software, you must first place the QuickBooks files into an import file inside QuickBooks.

To create the import file from inside QuickBooks:

2. Click Print to open the Print dialog box.
3. Select the option button to the left of FILE.
4. Select ASCII text file.
5. Press Print.
6. Enter a file name of eight characters or fewer with no spaces.

**Importing QuickBooks Data**

To import data from a QuickBooks import file into Drake Software:

1. From the Home window of Drake, select Tools > File Maintenance > Import Data to open the Import Data dialog box.
2. Choose QuickBooks Financial and Accounting Software. Click Next.
3. Read the instructions on creating an export file on the QuickBooks Import window. Click Next.
4. In step 1, enter the name of the import file created from QuickBooks or click the button to the right of the text box and browse to the QuickBooks file. The file extension is .txt. Drake searches the local hard drive for the import file.
5. In step 2, enter a Client ID Number (SSN or EIN) and click Next.
6. The program searches for a Drake file with the same EIN/SSN.
   - If no Drake file is found, you are prompted to choose a Business Type. Make your selection from the drop list (Figure 11-12), and click Next.

   ![Figure 11-12: Step 3: Choose one of the business types listed.](image)

   - If a Drake file is found, you’re asked to confirm the business type. Click Yes to proceed.

7. Click Finish to import the QuickBooks file into the Drake file.

   After importing the QuickBooks files, enter Inventory amounts and details for Other Deductions and items requiring details on the return.

   **NOTE** If the QuickBooks file type does not match the one in Drake, you are prompted to convert the QuickBooks file while importing (for example, if there is an S corporation file to import into the Drake 1120 package).
Payment Import

The Payment Import tool allows you to import client payment information from an Excel, CSV, or tab delimited worksheet directly into the BILL screen of tax returns without having to open the returns. This feature is particularly helpful to offices where front-office personnel work in accounts receivable but not in return preparation.

For details, see “Accepting Payments” on page 312.

Letters

The Letters tool allows you to print batches of certain client letters at a time. These letters, listed in Table 11-2, are those that do not typically accompany a tax return.

Table 11-2: Letters Available from Tools > Letters > Letters

<table>
<thead>
<tr>
<th>Type of Letter</th>
<th>Suggested Purpose of Letter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Postseason letter</td>
<td>Thank clients for their business; remind them that you are available for additional tax-preparation assistance.</td>
</tr>
<tr>
<td>Preseason letter</td>
<td>Make contact with last year’s clients; encourage clients to use organizers.</td>
</tr>
<tr>
<td>Estimate payment reminder</td>
<td>Remind current-year clients that estimate payments are due; provide instructions for sending payments.</td>
</tr>
<tr>
<td>Appointment letter/ email notifications</td>
<td>Send appointment reminder letters to selected clients via letter or email.</td>
</tr>
<tr>
<td>EF status letter</td>
<td>Provide acknowledgment status of e-filed return.</td>
</tr>
<tr>
<td>Engagement letter</td>
<td>Enter into contract with clients to prepare their tax return.</td>
</tr>
</tbody>
</table>

You can also use the Letters tool to print batches of pre-addressed mailing labels, envelopes, and postcards.

The information provided here applies to letters that can be printed in batches. For more information on the other types of letters available in Drake, see “Introduction to Letters in Drake” on page 72.

If printing an engagement letter for a taxpayer who has not been entered into the system, you are prompted to provide the person’s name and address information and type of return. This action does not create a client file in Drake; the information is used for the engagement letter only.

Printing Letters

To print one or more letters:

1. From the Home window, go to Tools > Letters > Letters.
2. From the Client Letters dialog box, select a letter type (Figure 11-13).
3. Click Next to open the Client Selection dialog box.

4. Complete one of the following:
   - **Print a letter for specific clients** — Enter a client’s SSN/EIN and click Add Client. Repeat for additional clients. Click Next.
   - **Print a batch of letters** — Click Next to open Client Letters Filters Selection. Select filtering and sorting options. If a more complex filter is needed, click Edit Filters. (See “Filter Manager” on page 431.) Click Next for Basic Search Conditions. Click Continue to Scan Client Files.

5. Click Print.

### Mailing Labels

You can print mailing labels to a label printer. To print mailing labels:

1. Ensure that label sheets are loaded correctly into the printer.
2. From the Home window, go to Tools > Letters > Mailing Labels to open the Mailing Labels dialog box.
3. Select a label type from the Select label list.
4. Enter the requested information (if necessary), and then click Next.
5. (If the Filter Selection dialog box is opened) Set desired filters and click Next. (See “Filter Manager” on page 431 for more on filtering.)
6. Select any Basic Search Options and click Continue. (For more on search conditions, see “Search Conditions” on page 431.)
7. Position the mailing labels as needed. Options are described below.
   - **Print to a label printer** — Select to print to a label printer.
   - **Number of copies of this Label** (This option is available only when printing a single label.) — Number of labels to be printed. For example, if you enter a “5,” five labels will be printed with the same name and address.
   - **Position of the first available label** — Position of first label on the available sheet. If the first label is missing, you can enter “2” to have printing begin in the position of the second label.
   - **Vertical adjustment** — Enter a positive number. Each number refers to a row. If you enter “2,” printing will begin two rows into the label.
   - **Horizontal adjustment** — Enter a positive number. Each number refers to a column. If you enter “2,” printing will begin two columns into the label.
   - **Name format** — From the drop list, select the name format to use.
- **Include ‘or Resident’ statement** — Mark this check box to have the words “or Resident” appear after the name of the addressee on all printed mailing labels. (For example: “John Doe or Resident, 1234 Main St., Anytown, USA”)

8. Click Finish. The **Client Labels** dialog box is opened if you selected **Print to a label printer** in Step 7. If so, make the following selections:

- Choose the clients from the list on the left whose labels will be printed. Click to highlight one name, press CTRL and then click names to choose multiple clients, or click **Select All**.
- In the **Other Selections** section, choose to:
  - Print labels with **IRS ‘Mail To’ Addresses** for individual and business returns with and without payments
  - Print labels with **State ‘Mail To’ Addresses** for various individual and business returns
  - Print labels for mailings to **IRS Service Centers**
  - Build a user-defined **Custom Label**.
- **Options** allows you to change the order of the clients’ names on the label, to hide the **Label Preview** (which appears when you choose one of the other options in the **Other Selections** section or when you choose **Single client address** in Step 2), and to use a custom printer dialog box.

9. Click **Print**.

**NOTE** The Mailing Labels tool can also be used to run reports. See Chapter 12, “Reports.”

**Printing a Client Label From Data Entry**

Drake provides a convenient way to print a mailing or folder label from data entry. To print a single label from data entry:

1. Ensure that the label printer is installed properly per the manufacturer’s instructions and that the label sheet is properly loaded.
2. In data entry, go to screen 1 (**Name and Address**) of the return.
3. Right-click on the screen (not a field) and select **Client Labels > Name Format** from the right-click menu and select the name format (**LastName, FirstName** or **FirstName LastName**).
4. Right click on the screen (not a field) again and select **Client Labels**.
5. Choose from the following label types:
   - **Mailing Label**
   - **Folder Label** (SSN/EIN and **Name, Name only, SSN/EIN, Name, Tax Year**, or **Name, Tax Year**)

**NOTE** Unless you chose to hide the **Preview Label Window** in step 8 of the previous procedure (see “Mailing Labels” on page 416), you will see the **Preview Label Window**. Click **Continue**.

6. Select the label printer from the **Print** dialog box.
7. Click OK to print the label.

**NOTE**
This option is designed for use with a dedicated label maker such as the DYMO LabelWriter 400 Label Printer. Data can be printed on any label size, but DYMO Label Writer labels, size 30252, are recommended because they work well for folder and mailing labels. Size 30252 labels are included in the DYMO printer starter kit.

**TIP**
You can also choose to print individual address and folder labels for a client, or print labels for mailings to the IRS and state taxing authorities, and design custom labels from the Data Entry Menu. Right-click the menu and select Client Labels to open the Client Labels dialog box. See step 8 of “Mailing Labels” on page 416 for more information on the options.

**Envelopes**
To print addresses on envelopes:

1. Ensure that envelopes are loaded properly into the printer.
2. From the Home window, go to Tools > Letters > Envelopes.
3. Select filtering and sorting options from the Envelopes Filter Selection box. If you need a more complex filter, click Edit Filters. (See “Filter Manager” on page 431.) Click Next.
4. Modify the Basic Search Conditions as needed, and then click Continue. (For more on Basic Search Conditions, see “Search Conditions” on page 431.)
5. In the Envelopes dialog box, update the envelope formatting as needed. Click Help for more on individual fields.
6. Click Finish.
7. Set printer options in the Print Envelopes dialog box as needed, and then click Print.

**NOTE**
Always test-print an envelope before printing an entire batch.

**Postcards**
To print addresses on postcards:

1. Ensure that the postcards are loaded properly into the printer.
2. From the Home window, go to Tools > Letters > Postcards.
3. Select filtering and sorting options from the Postcard Filter Selection box. If a more complex filter is needed, click Edit Filters. (See “Filter Manager” on page 431.) Click Next.
4. Modify the Basic Search Conditions as needed, and click Continue. (For more on basic search conditions, see “Search Conditions” on page 431.)
5. From the Postcards dialog box, update the postcard formatting as needed. Click Help for more on individual fields. Click Finish
6. Set printer options in the **Print** dialog box as needed, and then click **Print**.

### Amortization

The **Amortization** tool prepares loan repayment schedules for various loan scenarios. To prepare a loan repayment schedule:

1. From the **Home** window, select **Tools > Amortization**.
2. Enter a **Schedule Title** to be displayed at the top of the amortization schedule.
3. Complete all other applicable fields. Fields are described in Table 11-3 on page 419.
4. Click **Calculate**. The program creates the amortization schedule.

To print the schedule, click **Print**.

To save it for later viewing (using **Reports > Report Viewer**), click **Save**.

**Table 11-3**: Amortization Schedule Fields and Descriptions

<table>
<thead>
<tr>
<th><strong>Amortization Schedule Field</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Loan Amount</td>
<td>The original amount of the loan.</td>
</tr>
<tr>
<td>Amortization Periods</td>
<td>The number of payments to be made over the life of the loan. (Example: If the loan is for two years and monthly payments are required, you would enter 24 (2 years = 24 months).)</td>
</tr>
<tr>
<td>Payments Per Year</td>
<td>The number of payments to be made each calendar year.</td>
</tr>
<tr>
<td>Annual Interest</td>
<td>The annual interest amount for the loan. This amount is calculated automatically. If the interest is unknown but the payment amount is known, leave this field blank.</td>
</tr>
<tr>
<td>Payment Amount</td>
<td>The amount of the payment. In most cases, this amount is calculated automatically based on the other information entered. If this field is left blank and the interest amount is entered in the <strong>Annual Interest</strong> field, the program displays the calculated payment here.</td>
</tr>
<tr>
<td>Payment Type</td>
<td>The payment type. Select one of two types of payments: <strong>Fixed Payment</strong> or <strong>Fixed Principal</strong>. (The default is <strong>Fixed Payment</strong>.)</td>
</tr>
<tr>
<td>Date of First Payment</td>
<td>Due date of the first payment. This entry is used to determine the dates for subsequent payments.</td>
</tr>
</tbody>
</table>

To show only the payments from certain dates, enter those dates in the **Filter Schedule Payments** fields and click **Apply**. (These fields are active only after you calculate.)

To clear the screen, click **Reset**.

To get information on balloon payments, click the **How do I do a balloon payment?** link.
To send the schedule to the printer, click **Print**. To save it for viewing through **Reports > Report Viewer**, click **Save**, designate a file name, and click **Save**.

**EIN Database**

The program stores all EINs and related data in the EIN database for later retrieval. Use the **Edit EIN Database** tool to add, edit, or delete an employer’s information.

**Adding or Editing Employer Information**

To add or edit an employer’s EIN database information:

1. From the **Home** window, go to **Tools > Edit EIN Database** to open the **EIN/Employer Database** dialog box.
2. (If editing) Enter or select the EIN to edit, or begin typing the name of the employer and select it when it appears in the list below.
3. Click **New** (if adding), **Edit** (if editing), or **Delete** (if deleting the employer).
4. Modify or complete the fields in the **Edit EIN/Employer Listing** dialog box. (Click **Yes** when asked to confirm if you are deleting an employer’s information.)
5. Click **Save**.

**Printing a List of EINs**

To print a list of EINs from the EIN database:

1. From the **Home** window, go to **Tools > Edit EIN Database** to open the **EIN/Employer Database** dialog box.
2. Click **Print**. The **Print EIN/Employer Listing** dialog box displays sorting options.
3. Select to sort the list by **EIN**, **Company Name**, **City**, **State**, or **Zip Code**.
4. Click **OK**. A preview of the list is displayed in the Report Viewer.
5. Click **Print** to open the **Print ‘Drake Report’** dialog box.
6. Click **Print**.

**NOTE**

Export EIN data to another program if desired. From the Report Viewer, click the arrow on the **Export** icon and select a format. If you click the **Export** icon (not the arrow), the program automatically exports the data into Excel.

**Install State Programs**

Use **Install State Programs** to install or repair state program files. This can be done by accessing the Internet, the latest CD, or any drive location that has the needed program files. For networked offices sharing information, all users must close Drake before installing state programs.

To install state programs:
1. From the **Home** window, select **Tools > Install State Programs**. The **Install State Programs** dialog box is displayed.

2. Choose to install state programs from a drive or from the Internet (**Drake Download**; see Figure 11-14). If a selected location has state files available, the files are displayed in the **States Available for Download** panel on left. (If the **States Available** panel stays empty, select another location.)

![Figure 11-14: Installing state programs from Drake via Internet.](image)

3. Choose the states to be installed and click **Select** (or **Select All**). States selected appear in the **States Selected for Installation** pane on the right.

4. Click **Install**. The progress bar identifies the states being retrieved and installed. (Only installed states are updated.)

5. To remove any states from the **Installation** pane, highlight the state in the **Installation** pane and click **Unselect** (or **Unselect All**).

6. To remove any state program from Drake, click **Uninstall State(s)**, and from the **Remove States** dialog box, select the states currently installed, click **Select** (or **Select All**) and click **Uninstall**.

**TIP**

Check for updates (**Tools > Update Manager**) after installing state programs to ensure that you have the most up-to-date information.

**Repairing State Program Files**

If the state program files on your computer or server are more recent than the state program files most recently installed, the current files will not be replaced. If you must overwrite the current state files, contact Drake Support or click the **Help** button of the **Install State Programs** dialog box for more information.

**Scheduler**

The Scheduler tool is used for scheduling and maintaining client appointments. For information on using this tool, see “Scheduler” on page 133.

**Tax Rates for Ohio and Pennsylvania Cities**

Use the **City Tax Rate Editor** to edit and add tax rates, credits, and addresses to be used when creating city returns for the states of Ohio and Pennsylvania. Always verify tax rates as they are subject to change.
To view and edit city tax details for these states:

1. From the Home window, go to Tools > City Tax Rates and select a state. The City Tax Rate Editor for the selected state is displayed.
2. Select a city or municipality from the drop list. The city’s details automatically fill the text boxes, which you can edit as needed.
3. Click Update to save any changes.
4. Click OK.

About PA Cities

The PA editor is designed for local city forms not including Philadelphia tax forms.

The default address from the database is the “Zero Due” address listed on Pennsylvania’s Municipal Tax Information website. “Balance Due” and “Refund” addresses can be obtained from this site or from the paper form if provided by the municipality.

To find a tax rate or other county or municipality tax information, click the Find Tax Rate and Address link.

If penny rounding is required for a specific municipality a Pennsylvania return:

1. In data entry, enter the desired amount, rounding to the penny (example: 810.33).
2. Press CTRL+F.

The CTRL+F action forces the program to allow penny rounding for that field only and for that return only. Otherwise, the program automatically rounds all numbers entered.

Note

Penny rounding can be set globally from Setup > Options > Optional Items on Return. Note that amounts on federal returns must be rounded to the nearest dollar in order to be eligible for e-file.

Forms-Based Data Entry

Forms-based data entry is an alternate method of opening data-entry screens and is available for all packages. Click links from a facsimile of a tax return to open the screens that were completed to fill specific lines of the return.

To enter a forms-based return in Drake:

1. From the Home window, go to File > Forms Based Data Entry.
2. Enter or select the desired return.
3. Click a link to open the screen for a particular line. Repeat for other lines.
4. Once you’ve filled in all return data, click Exit to close the form.

Note that the same toolbar from data entry is available in forms-based data entry.

Note

The forms-based data entry is now available in all Drake packages.
Quick Estimator

Use the Quick Estimator to quickly calculate results for new individual (1040) clients.

Do not e-file or mail the return generated in the Quick Estimator to the IRS or an amended return will be required.

PPR clients: A return created in the Quick Estimator counts as one PPR return.

To use the Quick Estimator:

1. From the Home window, select File > Quick Estimator.
2. Enter or select an SSN.

3. Enter all applicable information for the return. Press F1 in an individual field for help on that field.
4. Press ESC to save the data, exit the screen, and view the return. Depending upon your setup options, you may be able to press CTRL+C to calculate, or CTRL+V to calculate and view.

Please note the following points when using the Quick Estimator:

• Because the total of interest, dividends, and other income are entered in one field (Interest/dividends/Other income), the bank-product and preparer fees might not be accurately reflected on the bill. The income could be overestimated or underestimated.

• The Quick Estimator produces only one return if calculating a Married Filing Separately return. A separate return must be generated for the other spouse.

• Because the names of dependents are not entered in the Quick Estimator, the individual names are not shown on the return. The appropriate credit amounts are indicated if all applicable fields are completed in the Quick Estimator.

• Select ERC if the taxpayer would want an Electronic Refund Check when the IRS deposits the refund.

• A Preparation fees withheld from Bank Product entry overrides the Tax preparation fee field on the BANK screen.

NOTE Remember, the Quick Estimator should be used only for estimating taxes for new clients. A full return should be prepared later. No all data from the Quick Estimator flows to the full tax program.
This page intentionally left blank.
12 Reports

The Reports function allows you to create printable reports based on data entered into the program via data entry, the CSM, or the Scheduler.

Report Manager

Use the Report Manager to create a variety of predefined and customized printable reports. To access the Report Manager from the Drake Home window, select Reports > Report Manager.

Report Categories

Five report categories are provided in the Report Manager:

Table 12-1: Report Categories

<table>
<thead>
<tr>
<th>Report Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client Reports</td>
<td>Criteria for these reports consist of client contact data, preparer and revenue data, return details, status and tracking data, and summary data.</td>
</tr>
<tr>
<td>EF/Bank Reports</td>
<td>Criteria for these reports consist of data related to e-filing and banking, including bank-product status, tracking, check, and summary data; and EF status, tracking, and summary data, and preparer revenue and fee reports.</td>
</tr>
<tr>
<td>Scheduler Reports</td>
<td>Reports are based on data entered in the Scheduler and include reports on new clients, preparer call lists, and appointments.</td>
</tr>
<tr>
<td>My Reports</td>
<td>Reports that you create, either by editing one of the predefined reports or by starting with a blank report, are automatically stored in My Reports.</td>
</tr>
<tr>
<td>Other Report Options</td>
<td>This category gives you access to the reporting capabilities of the CSM and the Fixed Asset Manager, and allows you to compile depreciation lists and hash totals.</td>
</tr>
</tbody>
</table>

As shown in Figure 12-1 on page 426, the Report Manager uses a standard tree format. Click [+] to expand a category list; click [−] to collapse the list and hide the reports in the category.
Only those reports in **My Reports** can be deleted. To delete a report, select it and click **Delete Report** (or choose **Delete Report** from the right-click menu).

Drake 2016 Help includes descriptions of all standard reports in the **Report Manager**. Click the link at the top of the **Report Manager** window (item #2 in Figure 12-1) to see the complete list. (You can also click **Help** on the **Report Manager** window, or, from the Drake **Home** window toolbar, click **Support**, select **Program Help**, and search for “Report Descriptions.”)

**NOTE**

Sample Report Window

Before generating a report, you can preview the report title and column headers to see how the report will fit on the printed page. The report preview is displayed in the **Sample Report** window at the bottom of the Report Manager. (See item #3 in Figure 12-1.) Also included is a brief description (if available) of the selected report.

To preview a report in the Report Manager, click the title of the report you wish to preview. As shown in item #3 of Figure 12-1, the report title and column headings are displayed in the **Sample Report** box. The display reflects changes as report details are updated.

The **Sample Report** box also indicates a report layout of **Portrait**, **Landscape**, or **Potentially too wide**. A layout of **Potentially too wide** means that some data could be cut off in the printed report due to the number of columns. A report that is **Potentially too wide** can still be exported as a .CVS file or to Excel, where it is possible to widen
columns, change font size, or increase margins and be able to print reports that are potentially too wide to be printed directly from the Drake Report Manager.

Regardless of width, the report can still be viewed in the Report Viewer using scroll bars.

**Setting Up a Report**

When planning reports for your office, consider beginning with one of Drake’s pre-defined reports that may already include most of the information you want. You can create a new report or edit an existing report if none of the predefined reports meet your needs. The steps for these procedures are similar, but it may be easier to learn how to create reports by first changing a predefined report.

Several tasks, some of them optional, are involved in creating a report. These tasks are described in the following sections.

**Assigning a Title and Description**

Open any of the predefined reports in the **Report Manager** window.

The **Report Title** is displayed on the actual report; the **Report Description** is for informational purposes and is displayed in the Report Manager’s **Sample Report** box.

To assign a new title and description to a report in the Report Manager:

1. Select the report to use as a template.
2. Click **Edit Report**. The **Report Editor - Step 1** window is opened (Figure 12-2).

![Figure 12-2: Report Editor - Step 1 window for formatting reports](image)
3. Revise the **Report title** and **Report description** as needed. Note that changes to the title appear in the **Sample Report** box as you type.

4. Click **Save** and the program stores the report with the new title under **My Reports**, or proceed to “Assigning Columns,” following.

### Assigning Columns

The various columns that make up your report are represented by keywords. Select the columns and the order in which they are shown by choosing and ordering the keywords in the **Selected report columns** section of the **Report Editor - Step 1** window. Note that the columns currently appearing in the selected report are listed in the **Selected report columns** box on the right. (See Figure 12-2 on page 427.)

To establish the columns shown in a report:

1. From the **Report Editor - Step 1** window, select a category from the **Categories** drop list. The available columns for that category are represented by the keywords in the **Available columns** field. Select **All Categories** to see every column header keyword available to the Letter Editor.

   **Tip**
   
   Place the mouse pointer over an **Available columns** keyword to display a tooltip description of the item.

2. From the **Available columns** list, double-click a keyword, or single-click it and click **Select**. The column heading (keyword) moves to the **Selected report columns** box. Note that the new column heading appears in the **Sample Report** box. (To remove a column heading from the **Selected report columns** field, click it then click **Unselect**. Click **Unselect All** to remove all column headings.)

3. Click **Save** or **Next** to proceed to “Assigning Filters,” following, to assign report filters.

The program stores the modified report under **My Reports**.

### Assigning Filters

Filtering limits the information to be included in a report by screening out unwanted data. With the many filters available, and the ability to create filters and add conditions to each filter, you have an almost unlimited variety of output options for reports.

Choose a filter from one of Drake’s many predefined filter choices. You can edit an existing filter to meet other selected criteria.

**Existing Filters**

To assign a filter to a report:

1. From the **Report Editor - Step 1** window (see Figure 12-2 on page 427), click **Next**. The **Report Editor - Step 2** window is opened (Figure 12-3 on page 429).
2. Select a predefined or custom filter from the Select a report filter drop list. Note the Filter description is displayed when a filter is selected. (Figure 12-3).

3. Click Save.

### Customized Filters

Use a predefined filter as a template for creating a customized filter. Be aware that changing a predefined filter affects every report in the program that uses that filter. We recommend making a custom filter (or copying a filter and giving it a unique name), and then editing it to your specifications.

**IMPORTANT**

Before a change is made to a filter, the program indicates which reports will be affected and offers the option of editing the existing filter or editing a copy of it. If you edit a copy, the original filter and associated reports remain unchanged; only the current report is affected.

To customize a filter to assign to a report:

1. After making changes in the Step 1 window (Figure 12-2 on page 427), click Next to open the Report Editor - Step 2 window (Figure 12-3).
2. Select from the Select a report filter drop list.
3. Click Edit Filters to open the Filter Manager window (Figure 12-4 on page 430). The filter you selected is highlighted.
4. Click Copy Filter. Name the filter and click OK. The new filter is highlighted.
5. Modify the Basic Search Conditions and the Additional Search Conditions for your filter, as appropriate; there is a limit of 10 additional search conditions per filter. (See “Search Conditions” on page 431.)
6. Click Save. The program returns to the Report Editor - Step 2 window.
7. Click Save again to save the report. To close the Report Manager, click Exit.

**NOTE** For more on editing and using filters, see “Filter Manager” on page 431.

**Selecting Additional Report Options**

Additional options for sorting data, calculating numeric data, using prior-year data, and assigning an output file name are available from the Report Editor - Step 2 window (Figure 12-3 on page 429).

**Sort/Summary Order**

In the Additional Report Options section, choose a keyword by which to sort reports. For example, to build a report on “Clients,” with results sorted by the last name, select **Taxpayer Last Name** from the drop list. This list includes all the keywords in the report, plus various others —these other keywords vary, depending on the report selected.

**Data Calculations**

Select the **Summarize the Report Data** box to have the program calculate and total each column. Not all reports benefit from summarizing. Edit your report and add such keywords as **Count**, **Average**, and **Percentage** to enhance the summary.

**Prior-Year Data**

The program queries current-year data by default. To have a report run prior-year data, select the **Use Data from 2015** box. (This option is available only with Client Reports.)
Output File Name

An output file name consisting of the first eight letters of the **Report title** (Step 3 in “Assigning a Title and Description” on page 427) is entered automatically in the **Report output file name** field. Changing this name is optional. A new name must be fewer than nine characters. You will use this name to locate the report in the Report Viewer. (See “Report Viewer” on page 435.)

**Creating a New Report**

To create a new report (without starting with a predefined report) in the Report Manager:

1. Click the **New Report** button (at the bottom of the **Report Manager** window).
2. Select one of the following report types:
   - **E-filing and banking** — For a report based on the EF database
   - **Tax return data** — For a report based on data entry information
   - **Scheduler** — For a report based on schedules set up in the Scheduler
3. Click **OK** to open the **Report Editor - Step 1** window.
4. Using the instructions in “Setting Up a Report” on page 427 as a guideline, enter the report formatting and filtering information, and then click **Save**.

**Deleting a Report**

Only a report in **My Reports** can be deleted. To delete a report, from the **Report Manager** dialog box, select (single-click) the report to delete, click **Delete Report**, and then click **Yes** to confirm the deletion. If you have run the report, you are asked if you want to delete the report from the Report Viewer. Click **Yes** or **No** as applicable.

**Filter Manager**

The Filter Manager is used primarily in reports but is also used for letters, mailing labels, envelopes (see “Letters” on page 415), for proformas and organizers (see “Organizers and Proformas” on page 126) and the Fixed Asset Manager (see “Fixed Asset Manager” on page 436). Access the Filter Manager from a **Filter Selection** box, which is opened when you might have to narrow a selection of records. (See Figure 12-3 on page 429.) To access the Filter Manager from a **Filter Selection** box, click **Edit Filters**. (See “Customized Filters” on page 429.)

**Search Conditions**

Use the Filter Manager to set up search conditions. There are two levels of search conditions: **Basic Search Conditions** and **Additional Search Conditions**. (See Figure 12-5 on page 432.)
Basic Search Conditions

Basic search conditions, described in Table 12-2, refer to the most common filtering criteria: Return Type(s), Return Result, Activity, and Preparer and Firm.

Table 12-2: Basic Search Conditions: Categories

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Return Type(s)</td>
<td>Return types to include in the report. To include all return types, select All Return Types. Select Allow MFS 1040 Returns to include returns with a status of Married Filing Separate.</td>
</tr>
<tr>
<td>Return Result</td>
<td>Result types of the returns to include in the report. Example: If Balance Due is selected, only those returns with a balance due will be included. Select Any Result to include all results.</td>
</tr>
<tr>
<td>Activity</td>
<td>Status of returns to include in the report. To include both active and inactive returns, select Any Status Type.</td>
</tr>
<tr>
<td>Preparer and Firm</td>
<td>Preparer and firm of returns to include in the report. To include only those returns handled by a specific preparer or firm in the report, select a preparer or firm name as applicable.</td>
</tr>
</tbody>
</table>

To edit basic search conditions:

1. Click Edit in the Basic Search Conditions for the Selected Filter box (item #1 in Figure 12-5).

CAUTION

If you’re changing a filter that is used in other reports, the Filter Changes window is opened, describing these reports and informing you that changes to the filter will affect these reports. Click Edit to continue to edit the filter, or click Copy (recommended) to make a copy of the filter and change the copy so as not to affect other reports.
2. When the **Basic Search Conditions** dialog box is opened, select items within the main categories.

3. (optional) To include applicable test/sample returns (for example, Drake returns that begin with 400-00) in the report, select **Allow Test/Sample Returns**.

4. (optional) To allow a user to modify conditions when running a report, select **Ask about the ‘Basic Search Conditions’ each time the filter is used**.

5. Click **OK** to save the changes to the basic search conditions.

---

**Additional Search Conditions**

You can add as many as 10 additional search conditions. Use the **Additional Search Conditions** feature to further specify the types of data to include in the report.

To add a new search condition in the Filter Manager:

1. Click **Add Condition** (item #2 in Figure 12-5 on page 432).

2. If you’re changing a filter that is used in other reports, the **Filter Changes** window is opened. (See “Caution” note above.)

3. In the **Filter Condition Editor** dialog box, select a **Keyword name**.

4. Select a **Comparison** option and a **Value** (if required) (Figure 12-6).

![Figure 12-6: Comparison ("is at least") and Value (50000) selected for AGI keyword](image)

If a value is required, the **Value** field appears. A value can be alphabetic or numeric. As in the Figure 12-6 example, if **AGI** is selected with a comparison of **is at least**, the value must be numeric. (Do not use commas when entering numbers.) If **Taxpayer’s Last Name** is selected with a comparison of **starts with**, the value must be alphabetic.

5. (optional) To allow a user to modify this condition when running a report, select **Ask about this ‘Condition’ each time the filter is used**.

6. Click **OK**. The new condition is displayed in the Filter Manager (Figure 12-7 on page 434).
7. (optional) Repeat the previous steps to add more conditions as needed.
8. Select **Match all conditions** (for narrower results) or **Match any condition** (for broader results), as applicable.
9. Click **Save**.

**NOTE** To edit a search condition, select the condition and click **Edit Condition**. Make changes and click **OK**. To delete a search condition, select the condition and click **Delete**. When prompted, click **Yes**.

### Available Filters List

The **Available Filters** list in the Filter Manager (Figure 12-4 on page 430) can be modified as needed. Create new filters, edit existing ones, or rename filters.

#### Creating a Filter

To create a new filter in the Filter Manager:

1. Click **New Filter**.
2. Enter a unique filter name.
3. Click **OK**. The new filter is added to the **Available Filters** and can be edited.
4. Modify the search conditions as needed. (See “Search Conditions” on page 431.)
5. Click **Save** at the bottom of the **Filter Manager** window.

#### Modifying a Filter

To create a filter in the Filter Manager using an existing filter as a template:

1. Select a filter to use as a template.
2. Click **Copy Filter**.
3. Enter a unique name for the new filter.
4. Click **OK**. The new filter is added to the **Available Filters** and can be edited.
5. Modify the search conditions as needed. (See “Search Conditions” on page 431.)
6. Click **Save** at the bottom of the **Filter Manager** window.
Renaming a Filter

To rename a filter in the Filter Manager:

1. Select a filter to use as a template.
2. Click Rename Filter.
3. Enter a new name for the filter.
4. Click OK. The renamed filter shows in the Available Filters and can be edited.
5. Click Save at the bottom of the Filter Manager window.

TIP

You can reset the list of Available Filters to its original settings at any time by clicking Restore Defaults. You will be advised that restoring the default list will delete any changes you’ve made.

Viewing a Report from the Report Manager

To view a report from the Report Manager:

1. Locate and select the report in the report tree (see Figure 12-1 on page 426).
2. Click View Report. If a Basic Search Conditions box appears, make any desired changes and click Continue. If a previously saved version of the report is detected, you are prompted to:
   • Click Yes to re-create the report using the most current data
   • Click No to open the previously saved report

   If you clicked Yes, a Basic Search Condition box might appear. Make any desired changes and click Continue.
3. Wait for the program to search the records for data matching the report criteria.

The report is displayed in the Report Viewer.

Report Viewer

All reports in Drake are accessible through the Report Viewer. To access the Report Viewer, from the Home window select Reports > Report Viewer.

The reports are arranged in tabs, from Standard Reports—the reports built and generated from the Report Manager, Scheduler, Setup > Firm(s), and Setup > Preparer(s)—to reports generated during the e-file process (Bank Ack Reports, EF Selection Reports, and Transmission Reports.) The Release Notes tab compiles all the notes from the various updates released by Drake and downloaded to your system.

To view a report, select the report to view and click View. From this point, you can print the report, export it, or change the font. You can also scroll through multiple-page reports by using the arrow keys at the top of the viewer. To perform a task, click the applicable icon from the Report Viewer toolbar.

NOTE

It’s best to save reports where they’re easily found. Drake suggests location: Drake16\Reports. To select this or any location, click the arrow beside the Export button, select Save CSV file, and browse to the folder where you want to save the report.
Depreciation List

The Depreciation List is a report that displays depreciation information for selected clients. There are two methods for creating depreciation lists in Drake: manually entering client SSN/EINs to be listed, and filtering the client database for clients that meet specified criteria.

To create a depreciation list for one or more clients:

1. From the Home window, select Reports > Depreciation List. The Depreciation List Client Selection dialog box is displayed.
2. Choose one of the following methods:
   a. Create a list — Enter the SSN/EIN and click Add Client. Repeat for additional clients until all the desired clients are entered, and click Next.
   b. Filter the client database — Click Next to open the Basic Search Conditions dialog box. Edit settings as desired (see “Search Conditions” on page 431), and then click Continue.
3. When a Depreciation Listing window is opened, choose to Print the depreciation list or to Export to File.
   • Print — Send the list to the printer. In the Print dialog box, click Print.
   • Export to File — Depreciation lists exported to file are stored in Drake16\Reports as CSV files. Click OK.

Fixed Asset Manager

New for 2016: The enhanced Fixed Asset Manager now allows you to choose from more than 40 column headers to customize your asset reports.

Use the Fixed Asset Manager (from the Home window, go to Reports > Fixed Asset Manager) to run reports based on client assets. Nine report types, shown in Table 12-3 on page 437, are available.
### Table 12-3: Fixed Asset Manager Report Types

<table>
<thead>
<tr>
<th>Report Type</th>
<th>Report Description</th>
<th>Items on Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>Depreciation Sched</td>
<td>Depreciation list sorted by asset number (assigned asset number and department number separated by a decimal; example of asset number: 122.01)</td>
<td>Asset Number, Description, Date in Service, Method and Recovery Period, Basis, Prior Depreciation (Prior and Current), Salvage Value, and Current Year Section 179 expense</td>
</tr>
<tr>
<td>Listings</td>
<td>Depreciation list sorted by asset number (assigned asset number and department number separated by a decimal; example of asset number: 122.01)</td>
<td>Asset Number, Description, Date in Service, Method &amp; Recovery Period, Business Percentage, Cost, Federal Basis, Current Year Sec 179, Prior Year Depreciation, State Depreciation, Amt Depreciation, Book Depreciation, Tax Schedule, Code, Date Disposed</td>
</tr>
<tr>
<td>Section 179 Assets</td>
<td>Asset list of items expensed during the current year</td>
<td>Asset Number, Department Number, Description, and Date Placed in Service, Cost, Section 179 Expense, Prior Year Carryover, Current Year Sec 179 deduction</td>
</tr>
<tr>
<td>Dispositions</td>
<td>Asset list of items disposed of within the current year</td>
<td>Asset Number, Descriptions, Date Acquired, Date Sold, Gross Sales Price, Depreciation Amount, Cost or Other Basis, Loss or Gain</td>
</tr>
<tr>
<td>Department Summary</td>
<td>Asset summary report sorted by department or schedule</td>
<td>Department Number, Description, Cost, Federal Basis, Current Section 179 expense, Federal Depreciation, State Depreciation, Alternate Depreciation, Book Depreciation</td>
</tr>
<tr>
<td>Year Summary</td>
<td>Summary report of assets on a yearly basis, grouped by department. Each department has a summary line for each year up to 10 years prior. Also totals depreciation for 11 years and prior. Sorted by department then year.</td>
<td>Year Acquired, Cost, Prior Federal Depreciation, Current Federal Depreciation, Total Federal Depreciation, State Prior Depreciation, State Current Depreciation, and Total State Depreciation.</td>
</tr>
<tr>
<td>Asset Category Sum-</td>
<td>Summary report of asset categories (as set on 4562 screens).</td>
<td>Asset Category, Cost, Federal Basis, Current Section 179, Federal Depreciation, State Depreciation, Alternate Depreciation, Book Depreciation</td>
</tr>
<tr>
<td>Auto Code Print</td>
<td>Report based on the macro setup for each client selected. Reports can comprise any of the described reports and any valid options associated with them. See “Using Fixed Asset Manager Macros” on page 439.)</td>
<td>Asset Number, Description, Date in Service, Method and Recovery Period, Basis, Prior Depreciation (Prior and Current), Salvage Value, and Current Year Section 179 expense</td>
</tr>
</tbody>
</table>
Running a Fixed Asset Manager Report

To run a report using the Fixed Asset Manager:

1. From the Home window, select Reports > Fixed Asset Manager. The Fixed Asset Manager dialog box has drop lists for choosing report types, depreciation options, and sorting options (Figure 12-9).

![Fixed Asset Manager dialog box](image)

**Figure 12-9:** Fixed Asset Manager dialog box

2. Enter a number in the ID Number field.
3. Select a report type. (See Table 12-3 on page 437 for available report types.)
4. Select a Depreciation tracking format. Options are:
   - **Federal** — Tracks federal depreciation methods
   - **State** — Tracks state depreciation methods
   - **Alternative** — Tracks alternative depreciation methods
   - **Book** — Tracks depreciation using book method
5. Select a sorting Style. Choose to print a Full Schedule, to sort By Department, to sort by Form/Schedule, or to sort by Asset Category. (Not all of these sorting options are available for every tracking format.)
6. **New for 2016:** Choose the columns you want in your report from the Available columns drop list. Select a column heading and then click Select (or double-click the column heading) to move it onto the Selected report columns list on the right side of the Fixed Asset Manager dialog box. To remove column headers from the...
Selected report columns list, select them and click Unselect, or to remove them all, click Unselect All.

7. To keep your formatting for future reports, click Save.

8. Click Run Report.

9. Select an option for displaying the depreciation list.
   - Print — Send the list to the printer. When the Print dialog box is opened, choose and printer and click Print.
   - Export to File — Save the report as a .CSV file. Click OK. To open the saved file, go to your Drake16\Reports folder.

Using Fixed Asset Manager Macros

Use the Fixed Asset Manager macros to run a set of standard reports at one time.

To set up a macro in the Fixed Asset Manager:

1. From the Home window, select Reports > Fixed Asset Manager.
2. Click Edit Macros to open the Fixed Asset Manager Macros dialog box. This box has three columns of drop lists: one for type of Report, one for Depreciation method, and one for Style.
3. Select a report type, depreciation method, and style for each report to be printed under the macro.
4. Click Save to save your changes and return to the Fixed Asset Manager dialog box (Figure 12-9 on page 438).

To run the macro, select Auto Code Print from the Report drop list and click Run Report.

Client Status Manager (CSM) Reports

For information on running CSM reports, see Chapter 9, “Client Status Manager.”

Hash Totals

The Hash Totals report displays the number of forms and schedules generated on a selected return. By consulting these totals, the data entry operator can be reasonably sure that the correct values have been entered into the fields.

To generate a report of hash totals:

1. From the Home window, select Reports > Hash Totals.
2. Enter the SSN or EIN of a return.
3. Click Continue. The report is displayed in the Report Viewer.
4. Click Exit to return to the Home window.
5.
This page intentionally left blank.
This chapter focuses on two Suite Products—Drake Documents (formerly Drake Document Manager) and Tax Planner—and on two additional subscription products—GruntWorx and SecureFilePro—that can be integrated with the tax software to make your office run more efficiently. Drake Documents is installed when the tax software is installed and installed either when the tax program is updated, or updated manually, depending on setup. The Tax Planner is installed and updated with the tax software.

For Client Write-Up instruction, the CWU manual is available on the Drake CD, from Support.DrakeSoftware.com (Training Tools > Manuals), and from the toolbar of the Home window of the tax software (select either Support > Drake Software Support Website > Training Tools > Manuals) or Support > Drake Software Manual & Online Resources > 2016 > Manuals).

CWU is included with the full Drake package; Pay-Per-Return customers must pay an additional fee for CWU.

GruntWorx™ and SecureFilePro™ can, for an additional cost, be integrated with Drake products to make document mobility and usage a lot easier.

Through GruntWorx, you can:

- Organize multiple scanned, imported, or created documents into one PDF file
- Extract data from certain forms and import that data directly to Drake data-entry screens
- Import information from certain 1099s and stand-alone 1099-Bs from an Excel file directly into Drake through a process similar to Drake’s Form 8949 Import function

Through SecureFilePro, you can upload tax returns, organizers, proformas, and any other document to your online portal from which your clients can download the documents and upload their own for you to access, saving you paperwork, postage, time, and money.

Through SecureFilePro, you can now back up your files off-site. See “SecureFilePro” on page 473.

GruntWorx’s new pricing system eliminates the use of tokens and allows you to purchase your GruntWorx products on a per-page, perform, or per-trade basis. For details, see “GruntWorx” on page 467.
Drake Documents

TIP

Signable documents can be signed electronically from Drake Documents using a signature pad. For details see “Electronic Signatures” on page 297.

Drake Documents users have two storage options or “sources” to choose from: the “Archive Cabinet” and the “Working Cabinet.” The Archive Cabinet stores documents for all clients from multiple years in a central location outside of Drake Software—elsewhere on your computer or server and not in the Drake folders; the Working Cabinet allows individual-year storage in the same location where the Drake program is located.

Which Drake Documents cabinet you choose depends on how you want to handle your document storage.

Archive Cabinet files are stored outside of the tax software and are backed up and restored separately from the tax software. All documents from all years for all clients are stored in the Archive Cabinet in alphabetically arranged “cabinets,” “drawers,” and “folders.” If you choose the Archive Cabinet, see “Setting up the Archive Cabinet” on page 453.

Choose the Working Cabinet if you prefer more integration with the tax software. Working Cabinet files are stored inside the tax software and are backed up or restored whenever the tax software is backed or restored. You access Working Cabinet documents from within the Drake tax program for whichever year you are interested in: 2015 documents in the 2015 software, 2016 documents in the 2016 software, etc. If you choose the Working Cabinet as your source, see “Working Cabinet Window” on page 450.

If you choose the Working Cabinet as your source, you can easily send your saved documents into the Archive Cabinet with just a few mouse clicks. See “Sending Files to Archive Cabinet” on page 451 for details.

You can also switch back and forth between the Archive and Working Cabinets from within either cabinet. See “Configuring Your Drake Documents Cabinet” on page 447.

IMPORTANT

Using Drake Documents

NOTE

Instructions in this chapter apply to both the Working Cabinet and the Archive Cabinet unless otherwise noted.

Use Drake Documents to store and organize electronic documents such as PDF copies of tax returns, signed Forms 8879, scanned Schedules 1099-B, and scanned copies of driver’s licenses, Social Security cards, and other forms of ID. Anything you can put on paper can be stored in Drake Documents. Think of the Drake Documents’ file structure as a virtual filing cabinet where files are saved within folders and folders are stored in drawers of the cabinet.
You can also use the Drake Documents to:

- **Copy files to CD** — Copy Drake Documents files directly to a CD.
- **Password protect** — Protect your clients’ documents with passwords.
- **Assemble documents sent to GruntWorx** — See “GruntWorx” on page 467 for more information on this product.
- **Access SecureFilePro** — See “SecureFilePro” on page 473 for more information of this product.

Drake Documents makes storing and moving documents easy:

- When you create a new return in Drake, a corresponding folder is automatically opened in Drake Documents.
- When you archive a return in View mode of the tax software, a copy of the archived return is automatically saved in the Drake Documents. (See “Archive Manager” on page 308 for details.)
- You can click the Doc Mgr button in data entry to open Drake Documents directly to the client’s folder.
- Files saved in Drake Documents can easily be attached to email messages or e-filed with a return as a PDF attachment.

### Backing up and Restoring

The Working Cabinet files are automatically backed up or restored whenever Drake files are backed up or restored. (See “Backing Up and Restoring Files” on page 403.) The Archive Cabinet files are backed up and restored through the Archive Cabinet toolbar. See “Backing Up and Restoring the Archive Cabinet” on page 454 for more information.

**IMPORTANT**

If you run Windows Server 2003, Windows Server 2008, Windows Vista, Windows XP, Windows 7, or Windows 8, but (1) have not kept up with regular Window updates and (2) have an older version of Microsoft® .NET Framework, you will automatically be directed to the Microsoft website, where you can download (at no charge) the newest version of .NET. If your system runs .NET Framework v3.5 or later, a newer version is not necessary and no further steps are needed.

### Setting up Drake Documents

Unless otherwise noted, the setup options described here apply to both the Working Cabinet and Archive Cabinet. Any unique setup options will are described in the sections, “Working Cabinet Window” on page 450 or “Setting up the Archive Cabinet” on page 453.
Selecting a Drake Documents Cabinet

When you’ve decided which cabinet in Drake Documents you want to use—Working Cabinet or Archive Cabinet—make your selection in the Setup Options of Drake Software:

1. From the Home window of Drake, go to Setup > Printing > Drake Documents to open the Drake Document Integration Options dialog box.
2. In the General Options section, select Use Working Cabinet or Use Archive Cabinet.
3. (Optional) Select Allow Drake to set up Drake Documents client folders (Recommended). If this box is not marked, you will have to specify the location each time a scanned document is saved or a return is printed through the PDF “printer” to the Working Cabinet. (Archive Cabinet files are automatically stored in the location you set. See the “Archive Cabinet Data Path” option in Table 13-1 on page 448.)
4. Click Save.

Change Your Mind?
The decision you make on which Drake Documents cabinet to use isn’t permanent. Switch cabinets at any time. From Drake Documents menu bar, select Setup > Options, then, from the Drake Documents Options window, choose the other option (Figure 13-1).

Restricting Access to Drake Documents

To restrict access to Drake Documents for individual preparers:

1. From the Home window of Drake, go to Setup > Preparer(s) to open the Preparer Setup window.
2. Double-click a preparer’s name, click the Security button, and select Custom Security from the menu to open the Preparer Security Setup window.
3. From the menu bar, select Tools.
4. Remove the check mark from the Document Manager check box.
5. Click Save, OK, Save, and then Exit.

To restrict access to Drake Documents for groups of preparers:

1. From the Home window of Drake, go to Setup > Preparer(s) to open the Preparer Setup window.
2. Click the Group Security button.
3. From the list at the top of the window, double-click to choose a security group to edit.

4. From the menu bar under the Security Setting tab, select Tools (Figure 13-2).

![Figure 13-2: Restricting access to Drake Documents](image)

5. Remove the check mark from the Document Manager check box.

6. Click Save.

Individual restrictions are not available for security groups ADMIN and FULL. The FRONT OFFICE security group and any security groups you’ve added can be restricted. For details on setting up security groups, “Setting Up Group Security” on page 53.

For information on password-protecting individual files in the Archive Cabinet, see “Document Security” on page 462.

Users accessing the Archive Cabinet from a desktop icon will be required to enter their preparer’s login name and optional password. See “Accessing the Archive Cabinet” on page 453 for more information.

### Email Setup

If you use your default email program for sending email messages from Drake Documents, you do not need to do anything to set up an email account in Drake Documents.

If, however, you want to use the email program you set up previously with in Drake Software, there are some steps you must take from the Drake Documents menu bar:

1. Go to Setup > Options.
2. In the Drake Document - Options box, mark Use my Drake email account.
3. Click Save.

For details on setting up the Drake email program, see “Email Through Drake” on page 388.
File Structure

Both the Working Cabinet and the Archive Cabinet display stored files alphabetically in a folder “tree” (Figure 13-3).

![Figure 13-3: Archive Cabinet files (left) and Working Cabinet files (right) are stored in a “tree” of client folders](image)

You can use the default Drake Documents file structure or customize it as needed. To implement the Drake Documents file structure, see Step 3. under “Selecting a Drake Documents Cabinet” on page 444. To customize your file structure:

1. From the Home window of Drake Tax, go to Setup > Printing > Drake Document to open the Drake Document Integration Options dialog box.
2. In the middle section of the dialog box is the option to add folders to the default Drake Documents file structure. To do so:
   - Click Add.
   - Enter a custom folder name.
   - Click OK. The new folder will be inserted one level below the selected folder.
   - Mark the Apply this layout... check box if you want to insert the new folder into existing and new client files; otherwise, the new folder will be inserted only into new client files.
   - To change the name of a folder, select the folder and click Edit. To delete a folder, select the folder and click Remove.
3. Click Save, and then click OK.
Adding Individual Subfolders

Individual subfolders can be added to the Drake-integrated file structure of either the Working Cabinet or the Archive Cabinet.

To create additional subfolders for individual client folders, open Drake Documents:

1. Highlight the folder in the “tree” that will contain the new subfolder.
2. Take one of the following steps:
   - Right-click a folder
   - From the toolbar, click New Folder
   - On your keyboard, press F4
   - From the menu bar, select Setup > New Folder
3. Enter a folder name in the New Folder dialog box.
4. Click OK. The new subfolder appears in the left pane.

Repeat these steps as needed to create more subfolders.

Delete or rename subfolders by selecting them, right-clicking, and then selecting Delete New Folder or Rename New Folder from the menu.

Configuring Your Drake Documents Cabinet

To set configurations for the Drake Documents cabinet:

1. Open Drake Documents (from either the Home window toolbar or from the Data Entry Menu toolbar inside a return).
2. From the Drake Documents menu bar, choose Setup > Options to open the Drake Document - Options dialog box (Figure 13-4 on page 448). Options are listed in Table 13-1 on page 448.

Tip

• To avoid later restructuring, determine the type of file structure you want to use before you begin storing items in Drake Documents.
• To set up any additional security settings, from the Home window of Drake, go to Setup > Preparer(s). See “Setting up the Archive Cabinet” on page 453 and “Preparer Setup” on page 33 for directions on setting up preparer and group security.
• In the Archive Cabinet, you can set up your customized file structure from the menu bar. Select Setup > Custom Folders, then follow the steps above.
Options for Drake Documents are listed in Table 13-1.

**Table 13-1: Drake Documents Cabinet Setup Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing Cabinets</td>
<td>Change the selection you made at <strong>Setup &gt; Printing &gt; Drake Document</strong>. (See &quot;Selecting a Drake Documents Cabinet&quot; on page 444.)</td>
</tr>
<tr>
<td>Archive Cabinet Data Path</td>
<td>(Archive Cabinet only) Indicate the data path to the location you want to store Drake Documents files. Click <strong>Browse</strong> to map to the location.</td>
</tr>
<tr>
<td>Use this scan device</td>
<td>By default, Drake Documents chooses a scanner. To choose a different scanner, select it from the list.</td>
</tr>
<tr>
<td>Turn off scanner interface</td>
<td>The software automatically uses the default scanner’s settings. To change those settings, click this box. Make changes to the color, dpi, size or shape options in the scanner’s control box.</td>
</tr>
<tr>
<td>Turn on document drag and drop</td>
<td>Activate “drag-and-drop” navigation, which allows cabinets, drawers, folders, and files to be “dragged” from one place in Drake Documents and “dropped” in another. Click and hold an item and drag the selected item to the new location.</td>
</tr>
<tr>
<td>Email options</td>
<td>Choose to use your computer’s default email program, or use the Drake email program you set up. (See “Email Setup” on page 445 and “Email Through Drake” on page 388.)</td>
</tr>
<tr>
<td>Account #</td>
<td>This number must be entered if you plan to email documents through Drake Documents or if you used the SecureFilePro portal for sending documents to your clients.</td>
</tr>
<tr>
<td>Common Documents list</td>
<td>Click <strong>Show/Hide</strong> to edit names assigned to commonly scanned document types. For more information, see “Setting Up Common Documents” (following this table).</td>
</tr>
</tbody>
</table>
Setting Up Common Documents

The “Common Documents” feature is available to help your office save time while maintaining its naming convention. Customizable default descriptions allow you to eliminate the step of typing a description by selecting pre-established descriptions.

To set up default descriptions in your Drake Documents cabinet:

1. From the Drake Documents menu bar, click Setup > Options. The Drake Documents - Options dialog box is opened (Figure 13-5).

2. Click the Common Documents Show/Hide button to open the list of documents.

3. In the Document Name column, type the name of a document your office commonly scans into Drake Documents.

4. Click in the Type column and select a default document format from the drop list.

5. (optional) Click in the Duplex column and choose to turn on the scanner’s “Duplex” feature (if available).

6. Add or edit names as desired.

7. To save changes, click Save.

In the example in Figure 13-5, the user has added “Military ID” to the list and will save scanned military IDs as PDF documents.

Table 13-1: Drake Documents Cabinet Setup Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document Status list</td>
<td>Click <strong>Show/Hide</strong> to see the status of documents in Drake Documents. You can add statuses here, then apply them to the document. For details, see “Setting Document Status” on page 460.</td>
</tr>
</tbody>
</table>
Whenever you scan a document into Drake Documents, you have the option of selecting one of the descriptions entered as a common document. (See “Scanning a File” on page 459.)

**Searching the Cabinet**

To find a particular folder in your Drake Documents cabinet:

1. Click **Search Working Cabinet Tree** (or **Search Archive Tree**) at the bottom of the folder tree (item #1 in Figure 13-6).

2. Enter the name (or part of a name) of the client, folder, or document you’re searching for in the **Search** field at the top of the folder tree (#2 in Figure 13-6).

3. Press **ENTER**.

Any files containing the words or names you entered will appear in the folder tree (#3 in Figure 13-6).

To return to the original folder tree, click **Working Cabinet Tree** (or **Archive Cabinet Tree**) at the bottom of the tree (item #1 in Figure 13-6.)

**NOTE**

To locate documents stored within Drake Documents, enter the name—or portions of a name—of a stored document and the Search engine locates all documents in all folders that contain the words or phrases you are searching for.

**Working Cabinet Window**

Everything in this section pertains to the use of the Working Cabinet.
The **Drake Documents** Working cabinet window consists of the folder “tree” on the left side, a list of files contained within a selected folder on the right, and a menu bar and toolbar at the top (Figure 13-7).

![Figure 13-7: Part of the Drake Documents interface](image)

Folders are listed alphabetically, on the left side of the window, based on the individual clients’ last names or the business clients’ first names. Subfolders are stored within each client’s folder. Click [+] to expand a portion of the tree; click [–] to collapse it. Or with a folder selected, press the [+] or [–] keys on the numbers pad of your keyboard.

**Navigating the Working Cabinet**

Click to open a folder and view a list of its files. In the document pane, Drake Documents displays document names, types, dates modified, descriptions, and statuses. Click column headers to sort by columns.

Like other Drake windows, Drake Documents has a menu bar and a toolbar. If a keyboard shortcut (such as pressing F1 to open the Help program) exists for a menu item, it is listed to the right of the menu item. You can also access many toolbar selections from the menu bar. Each toolbar button activates a different function.

**Sending Files to Archive Cabinet**

To send the documents saved during the 2016 tax season from the Working Cabinet to the Archive Cabinet, take the following steps:

1. From the Working cabinet toolbar, select **Archive** to open the **Drake Documents Archive Utility** window.
2. Select the boxes to the left of the client folders you wish to archive (or click **Select All**).
3. Click **OK**.
4. When the process is complete, click **Close**.

**NOTE**

If you open the Drake Documents Working Cabinet from within a return, only that client’s file will be offered for transfer to the Archive Cabinet.

**Other Tasks**

Other tasks that can be performed in Drake Documents are listed in Table 13-2. The following buttons are available on both the Working Cabinet and Archive Cabinet.
toolbars. (Certain button are hidden on the Archive Cabinet toolbar, depending on which level you’re on. See “Navigating the Working Cabinet” on page 451 for more details.)

Certain buttons and their functions are explained in the section “Working With Drake Documents Files” on page 458.

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="File button" /> Click the File button and select New Text File, New Word Document, or New Excel Spreadsheet to open one of those Microsoft programs. Select a file in the document pane and click Open, Rename, or Delete in order to open, rename, or delete the file. (See “.txt, .doc, .xls” on page 462 for more information.)</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Copy button" /> Select a file in the Drake Documents document list, and click Copy. Choose to copy to the clipboard, copy to a location, or copy to a CD. If copying to the clipboard, use the Drake Documents Paste button to paste the document into another folder. If copying to a location, choose a location for storing the copied file, and then click Save. If copying to a CD, follow the instructions provided on your screen.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Cut and Paste buttons" /> Use the Cut and Paste buttons to move documents from one folder to another. To copy a folder to another document, use the Copy button.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Cut and Paste buttons" /> Use the Cut and Paste buttons to move documents from one folder to another. To copy a folder to another document, use the Copy button.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Sign button" /> Use with an electronic signature pad. For details, see “Electronic Signatures” on page 297.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Portal button" /> Access your SecureFilePro portal and options to Upload or Download files to the portal. See “SecureFilePro” on page 473 for details.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Import button" /> For information on importing, see “Scanning a File” on page 459.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Link File button" /> For information on linking files, see “Linking a File” on page 460.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Scan button" /> For information on scanning to Drake Documents, see “Scanning a File” on page 459</td>
<td></td>
</tr>
</tbody>
</table>
### Setting up Drake Documents

#### Accessing the Archive Cabinet

If you access the Archive Cabinet from your desktop icon, you will be required to enter your new user name and password. See “Initial Login” on page 41 for details on entering a user name and password.

#### Setting up the Archive Cabinet

The Archive Cabinet is the source to use for storing forms and documents accumulated over years for all your clients. The files are saved in “folders,” “drawers,” and “cabinets” to help make search and retrieval easy and fast. And because the files are stored outside of Drake16, the Archive Cabinet can also be used as a stand-alone document manager.

Many of the setup procedures described earlier in this chapter apply to both the Archive Cabinet and the Working Cabinet. The information in this section pertains to the Archive Cabinet only.

#### Storing Archive Cabinet Files

*(Optional)* To store data in a location other than the default location, take the following steps:

1. From the Archive Cabinet menu bar, go to **Setup > Options** to open the **Drake Documents - Options** dialog box.
2. Enter the data path in the Archive Cabinet Data Path field or click **Browse** to map to a new location. (See Figure 13-4 on page 448.)

The other options on the **Drake Documents - Options** dialog are described in Table 13-1 on page 448.

---

### Table 13-2: Other Working Cabinet Tasks

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="E-mail" /></td>
<td>Select a file in the Drake Documents document list (or select multiple files using the <strong>SHIFT</strong> or <strong>CTRL</strong> keys), and click <strong>E-mail</strong>. Your email program (either your default Windows email program or the Drake email program you set up earlier) is opened with the document added as an attachment.</td>
</tr>
<tr>
<td><img src="image" alt="Help" /></td>
<td>Access Help.</td>
</tr>
<tr>
<td><img src="image" alt="Exit" /></td>
<td>Exit the Drake Documents.</td>
</tr>
</tbody>
</table>
Technical Requirements

The Archive Cabinet takes up very little disk space, but more space may be required for storing office files. The storage drive for an average-sized office needs approximately 1GB of space for each year. Most new computers have at least a 20GB hard drive, so if you own a new computer, storage should not be an issue.

Backing Up and Restoring the Archive Cabinet

The backup/restore feature copies files to a local, networked, CD/DVD, or USB drive. You can back up and restore the entire Archive Cabinet structure or a specific cabinet, drawer, or folder.

To back up *individual* documents:

1. Select a document from the document pane of the Archive Cabinet.
2. Click the arrow beside the **Copy** button.
3. Choose to copy to the clipboard, copy to a location, or copy to a CD. If copying to the clipboard, copy the document and then use the **Paste** button to paste the document into another Drake Documents folder. If copying to a location, choose a location for storing the copied file, and then click **Save**. If copying to a CD, follow the instructions provided on your screen.

To back up *contents* of cabinets, drawers, folders, or the entire contents of the Archive Cabinet:

1. Open the Archive Cabinet.
2. Select a specific cabinet, drawer, or folder to back up.
3. Click the **Backup** icon on the Archive Cabinet toolbar. The **Backup** dialog box is displayed (Figure 13-8). Note that the **Selected Folder** option is marked as the default cabinet, drawer, or folder to back up.

4. *(optional)* If you do not want to use the default location (The “DDMBackup” folder, located on the drive where Drake was installed) to store your backup, click the **Location** button in the upper-left corner and specify a new location.

5. *(optional)* If you do not want to use the default **Backup Name**, enter a new name. The default name uses the cabinet, drawer, or folder name and the current date. If
more than one backup of the same selection is done on the same day, the system incorporates a sequential identifier by default.

6. Click **Start** to begin the backup process.

**NOTE**

To back up the entire Archive Cabinet, select **Entire DDM** in the **Backup** dialog box before clicking **Start**.

Because a backup may take several minutes, you can minimize the dialog box and continue working. You will be notified when the process is complete, at which point you should click **Close** to return to the Archive Cabinet.

**TIP**

Use the **Copy** function or the **Backup** tool to back up and restore files from one computer to another or to store data off-site as part of a disaster recovery plan.

As shown in Figure 13-8 on page 454, the **Backup** dialog box provides **Estimated Backup Size** and **Free Space** information for the selected location. If there is not enough free space, you will be instructed to select another location. The **Free Space** information is not available if backing up to a CD/DVD drive, so you need to determine the amount of free space by manually checking the available space on the disk.

**Restoring Contents**

To restore backed-up contents to the Archive Cabinet:

1. Click the **Backup** button on the **Archive Cabinet** toolbar. The **Backup** dialog box is displayed. (See Figure 13-8 on page 454)
2. Click the **Restore** tab.
3. If necessary, click the **Location** button to browse to the location of the files you want to restore.
4. From the **Select a Backup to Restore** drop list, click a file to restore.
5. Click **Start** to begin the restore process.

**NOTE**

If you see a "**No Backups were found at...**" message, you may have selected an incorrect location to fill the **Select a Backup to Restore** drop list. Check your information and try again.

You will be notified when the process is complete, at which point you should click **Close** to return to the Archive Cabinet.

**Archive Cabinet Window**

The Archive Cabinet window displays the file structure “tree” on the left side, a list of files contained within the selected folder on the right, and a menu bar and toolbar at the top. (Figure 13-9 on page 456.)
“Folders” are organized in “drawers” of “cabinets” in standard tree format. Click [+] to expand a portion of the tree; click [–] to collapse it. Or with a folder selected, press the [+] or [–] keys on the numbers pad of your keyboard.

**Navigate the Archive Cabinet**

Click to open a cabinet, a drawer, then a folder to view a list of its files. In the document pane the Archive Cabinet displays document names, types, dates modified, descriptions, and status. Click column headers to sort by columns.

Like other Drake windows, the Archive Cabinet has a menu bar and a toolbar. If a keyboard shortcut (such as pressing F1 to open the Help program) exists for a menu item, it is listed to the right of the menu item. You can also access many of the toolbar selections from the menu bar. Each toolbar button activates a different function. Different buttons are available at different levels of the Archive Cabinet. For example, from the Cabinet level, you can add only cabinets and drawers, plus back up and restore, and electronically sign documents, so only these buttons are available; from the Drawer level, you can add new clients, new folders, back up and restore, and electronically sign documents; from the Folder level, you can add clients, folders, and subfolders, back up and restore, create files, import files, e-sign, scan, copy, rename, delete, drag, send email, and link to other files.

**Archive Cabinet File Structure**

You can use the Archive Cabinet’s default file structure or customize file structure as needed with new cabinets, drawers, folders, and subfolders. If you’re building your
own file structure, map it out by hand before creating it in the Archive Cabinet. More cabinets, drawers, and folders can be added to a Drake-integrated file structure.

**NOTE**

Be aware that while long file names can be used, this naming convention might not function properly on older systems that limit file names to eight or fewer characters.

### Customizing File Structure

You can add folders and subfolders to the Archive Cabinet’s document file structure that are automatically added to all files (See “File Structure” on page 446) or add individual cabinets, drawers, and folders as you go.

### Adding Cabinets

Cabinets are the top level of the Archive Cabinet’s filing structure. The Drake filing system creates a **Clients** cabinet, but you can separate clients by return types if you like and have an **Individual** cabinet and a **Business** cabinet instead or some other method you devise. Regardless of the structure you choose, cabinets are required for storing drawers and folders.

To create a cabinet in the Archive Cabinet, follow these steps. You must be on the Cabinet level to add a cabinet. If you are not on the Cabinet level, click the cabinet icon. (See figure at left.)

1. Click **New Cabinet**.
2. Enter a name in the **New Cabinet** dialog box.
3. Click **OK**. The new cabinet appears in the left pane.

Repeat these steps as needed to create more cabinets.

**NOTE**

File cabinets cannot be stored inside other file cabinets. Each cabinet is for Level-1 storage. Drawers are for Level-2 storage, and folders are for Level-3 storage.

### Adding Clients

To add new clients to the existing file structure without going through Drake, follow these steps:

1. Open the Archive Cabinet by clicking the **Doc Mgr** button from the **Home** window of Drake or from the **Data Entry Menu** within a return.
2. Click the **Add Client** button from the **Archive Cabinet** toolbar to open the **Add Person** dialog box.
3. Enter the name of the new client in the **First name** and **Last name** fields for individual clients or the name of a business or estate in the **Business/Estate name** field.
4. Enter the last four digits of the client’s SSN (or EIN) in the **Last 4 digits of ID number** field.
5. Click **Add**.

**NOTE**

Adding a client to the Archive Cabinet does not add the client to Drake Software or to the Working Cabinet.
Add drawers to cabinets for file storage. The Drake filing system lists these drawers by the first character of the name on the return. To add a drawer to a cabinet:

1. Open the Archive Cabinet by clicking the Doc Mgr button from the Home window of Drake or from the Data Entry Menu within a return.
2. Highlight the cabinet you want to add a drawer to.
3. Click New Drawer.
4. Enter a drawer name in the New Drawer dialog box.
5. Click OK. The new drawer appears in the left pane.

Repeat these steps as needed to create more drawers.

NOTE: You must be on the Cabinet level to add a drawer.

Adding Folders

Documents are stored in folders, listed in alphabetical order by the clients’ last names (individual returns) or first names (business returns). When you create a return in the tax software, Drake automatically creates the client folder with subfolders labeled Tax and subfolders for the tax year.

To create additional folders:

1. Highlight the drawer or folder that will contain the new folder.
2. Click New Folder.
3. Enter a folder name in the New Folder dialog box.
4. Click OK. The new folder appears in the left pane.

Repeat these steps as needed to create more folders.

NOTE: You must be on the Drawer level or Folder level to add a folder.

Working With Drake Documents Files

Once the Drake Documents (Working Cabinet or Archive Cabinet) folders and any subfolders are established, you can begin adding files. Drake Documents supports many file types and allows you to import or scan files into Drake Documents or link to a file outside of Drake Documents. Once added to a folder, files are listed in the right pane of the Drake Documents window (Figure 13-9 on page 456).

NOTE: Files can be added to Drake Documents from the toolbar or through the menu bar (Documents).

Printing Returns

When you print a completed tax form or tax return in Drake, you have the option of also saving an electronic copy of the form or return in Drake Documents, and sending it to the SecureFilePro portal. For details, see “Printing to Drake PDF” on page 302.
Importing a File

You can import a PDF copy or scanned image from another program located elsewhere in your computer or network into the client's Drake Documents folder. To import a file into Drake Documents:

1. Select the folder where the document will be stored.
2. From the toolbar, click Import to open the Import File dialog box.
3. Browse to and select the desired document.
4. Click Open. Drake Documents copies the document into the selected folder.

Scanning a File

Scan documents into Drake Documents using a flat-bed or document-feed scanner. A flat-bed scanner scans one page at a time, creating a separate PDF document for each page. A document-feed scanners are quicker and more versatile, scanning multiple items and making one document of many pages.

When you scan a document using Drake Documents, the program automatically locates and uses your system's default scanner. A Scanner Cannot be Located message implies that the scanner is not TWAIN compliant or has been improperly installed.

To scan a document into Drake Documents:

1. From the Drake Documents toolbar, click Scan.
2. From the Scan Input dialog box, type in a name for the scanned document or choose one of the common document names previously entered (item #1 in Figure 13-10; see “Setting Up Common Documents” on page 449) and select a file type item #2 in Figure 13-10).

3. Select Use Scanner Bed or Use Document Feeder.
4. (optional) Click Add name to common documents list is desired.
5. (optional) Select Enable duplex scanning if available (if appropriate and if that option exists).
6. Click Scan.

Figure 13-10: Scan input dialog boxes for Drake Documents

To ease search and retrieval of Drake Documents files, use a consistent naming convention. The Common Documents feature can help you to do this. See “Setting Up Common Documents” on page 449.
Many TWAIN–compliant scanners will work with Drake Documents. Always review scanner specifications before purchasing a scanner.

### Linking a File

You can create a link between a Drake Documents file and a document outside Drake Documents. Drake Documents maintains the link to the external document so that if the document is updated, the link remains and you do not have to replace the document in Drake Documents.

To create a link to a file in Drake Documents:

1. Select a folder in which to store the link.
2. Click the **Link File** button from the Drake Documents toolbar.
3. Browse to and select the document to be linked and click **Open**. The link is indicated in the **Type** column of Drake Documents (Figure 13-11).

   ![Link File](image)

   **Figure 13-11:** Link is indicated in **Type** column of Drake Documents document pane

Double-click the line in the document pane to open and review the linked file.

### Using the Audit Log

Each time an action occurs to a file, Drake Documents makes note of it in an audit log. An action includes importing, linking, exporting, copying, moving, opening, and renaming. The audit log records the action, the date and time the action was taken, and the user who performed the action. It also shows the document name and path to that document and has a field for entering a document description.

To access the Drake Documents Audit Log, select a file from the Drake Documents document pane and choose **Properties** from the right-click menu (or click F9).

If desired, enter a description of the document in the Audit Log’s **Description** field.

### Setting Document Status

You can choose a status for any document in your filing system. The status will be listed in the **Status** column in the Drake Documents document pane.

To change the status of a document:

1. Select a document from the document list and choose **Properties** from the right-click menu (or click a document and press F9). The **Audit Log** is displayed.
2. From the **Status** drop list, choose **Final**, **Review**, or **Draft** (Figure 13-12 on page 461) or one of the statuses you added to the list. (See “Adding Statuses” on page 461.)
Adding Statuses

To add new statuses:

1. From the Drake Documents menu bar, click **Setup > Options**. The **Drake Documents - Options** dialog box is opened (Figure 13-13).

2. In the **Document Status list** section, click the **Show/Hide** button. The list of document statuses is shown in the lower half of the window.

3. In the example in Figure 13-13, the user has added “On hold” to the list.

4. Add or edit names as desired.

5. To save changes, click **Save**.

---

**Figure 13-12:** Choosing a document status

**Figure 13-13:** Options for commonly scanned documents
Your computer must have Microsoft Notepad, Word, and Excel installed in order to use Drake Documents to create new text (.txt), Word (.doc), and Excel (.xls) files. To create a new text, Word, or Excel file:

1. From the Drake Documents toolbar, click the File icon.
2. In the menu that is displayed, select New Text File, New Word Document, or New Excel Spreadsheet.
3. Enter a name for the new document or spreadsheet.
4. Click OK.

The document is saved to the document tree of the open folder. The applicable program opens the new document when you click a selection. You can open, rename, or delete folders from the File button.

When a Drake Documents file is password-protected, a password must be entered before the document can be accessed. The use of a password is optional.

If you choose to password protect documents, be sure to write the password down and save it to a secure location. Drake cannot retrieve a Drake Documents password.

Select a document and then go to Documents > Password Protection from the Drake Documents menu bar (or right-click a file and select Password Protection). In the Password Protection window, enter the password twice and click Save.

To open a password-protected document: double-click the file (or right-click the file and then click Open). Enter the password and click OK.

Right-click the file, select Password Protection, and in the Password Protection window, enter the password in the Enter OLD Password field and click Save. (Leave both NEW Password fields blank.)

Right-click the file, select Password Protection, and in the Password Protection window, enter the old password in the Enter OLD Password field. Enter a new password twice. Click Save.

Drake Documents passwords are case-sensitive.

To share documents in a client’s folder, from the Drake Documents menu bar:

Copy to Location:

1. Select a document in the document pane to share.
2. From the menu bar, go to Documents > Share Document > Copy to Location
3. From the drop list at the top of the Select Location to Copy Files To window, browse to the location where you wish to save the file.
4. Click Save.

**NOTE**
You can also select a document, then click the arrow next to the Copy button on the toolbar, and choose **Copy to Location**.

**Attach to Email:**
1. Select a document in the document pane to email.
2. From the menu bar, go to **Documents > Share Document > Attach to Email**.
3. In the **Untitled - Message** window, enter the addressee, subject, and any text to email body.
4. Click Send.

**NOTE**
You can also select a document and then click the **Email** button from the toolbar.

**Upload to Portal:**
1. Select a document in the document pane to upload to SecureFilePro.
2. From the menu bar, go to **Documents > Share Document > Upload to Portal**.
3. In the **Portal Login** window, enter the **Portal username** and **Portal password**.
4. Click **OK**. (For details on using SecureFilePro, see “SecureFilePro” on page 473.)

**NOTE**
You can also select a document and then click the **Portal** button from the toolbar.

**Tax Planner**
The Drake Tax Planner helps you assist your clients in planning for the future. By comparing the client’s current tax situation to different scenarios that could occur—such as marriage, divorce, the birth of a child, buying or selling a house, change in income—clients can see how these changes can affect their finances and tax liability. Because the different scenarios are set up using the same Drake **Data Entry Menu** and data-entry screens you’re already familiar with, building your different scenarios is quick and easy.

The Tax Planner is installed when you install Drake.

**Opening the Tax Planner**
Open the Tax Planner from data entry:

1. Open a client’s return.
2. Click the **Tax Planner** icon from the **Data Entry Menu** toolbar.
Tax Planner Window

The Tax Planner window displays a toolbar, the original return, and any planners (or “scenarios”) you create (Figure 13-14).

![Figure 13-14: Tax Planner toolbar and scenario pane](Image)

The items on the toolbar are explained in Table 13-3.

<table>
<thead>
<tr>
<th>Tool button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Click New to begin new scenarios for different tax years, or to plan a new scenario based on a previous scenario</td>
</tr>
<tr>
<td>Open</td>
<td>Click Open to open data-entry screens to set up various scenarios, or to open the client’s original return</td>
</tr>
<tr>
<td>Remove</td>
<td>Select a scenario from the scenario pane and click Remove to delete the scenario.</td>
</tr>
<tr>
<td>Compare</td>
<td>Click Compare, select up to three scenarios, and click Compare again to compare the chosen scenarios to the client’s current tax situation based on the original return.</td>
</tr>
<tr>
<td>Help</td>
<td>Click Help to get explanations and direction for using the planner</td>
</tr>
<tr>
<td>Video Tutorial</td>
<td>Click to see a short video tutorial on the basics of using the Tax Planner</td>
</tr>
<tr>
<td>Exit</td>
<td>Click Exit to close the planner and return to Drake data entry.</td>
</tr>
</tbody>
</table>

Working in the Tax Planner

The first step in working with the Tax Planner is to create various scenarios. After you’ve created the scenarios, you make changes to the scenarios (such as in a potential change in marital status, number of dependents, amount of income, etc.), then compare them to taxpayer’s original return to see what effect the projected changes would make to the taxpayer’s current financial and tax situation.

Creating Scenarios

To begin creating scenarios to compare to the original return, follow these steps:
1. From the Tax Planner window, click New from the toolbar and choose a tax year (Figure 13-15).

2. In the Tax Planner Creation window, enter a name for the scenario and click OK. Create as many scenarios as you wish.

Figure 13-15: Click New, choose a tax year, and then name the scenario

Varying Scenarios

You can make different versions of a scenario. For instance, you might make a scenario in which the taxpayer has a child. You could make another version of that same scenario in which the taxpayer has two children, or has a child and buys a house, or has a change in income.

To make various versions of already-created scenarios:

1. Select a scenario from the scenario pane.
2. Click the New button, and from the drop list, click Selected Scenario.
3. Enter a name for the new scenarios and click OK. This makes a copy of the original scenario that you can adjust. See “Setting up Scenarios,” following.

Setting up Scenarios

After you’ve created as many scenarios as you like, it’s time to set up the scenarios by changing, adding, or removing data from screens likely to have an impact on the customer’s tax situation. For example, for the birth of a child, you would most likely fill out or add to screen 2 (Dependents) in Drake, maybe screen 2441 (Child Care Credit), and possibly screen A (Itemized Deductions).

To set up a scenario, follow these steps:

1. From the Tax Planner window, click a scenario then click Open.

NOTE A reminder that you are in a Tax Planner scenario and not the original return appears in the lower-right corner of the Data Entry Menu.
2. From the **Data Entry Menu**, choose the screens you want to add or change.
3. When you’re finished setting up the scenario, calculate the scenario (click **Calculate** from the toolbar).
4. Close the **Calculation Results** window.
5. Click the **Tax Planner** button to return to the **Tax Planner** window.

**NOTE**
If you are in a scenario and want to go to the original return, click **Tax Planner**, select **Original Return** from the **Tax Planner** window, and click **Open**.

**Comparing Scenarios**
When you have finished creating and setting up different scenarios and you want to compare them to the taxpayer’s original return, follow these steps:

1. Click **Compare** from the **Tax Planner** toolbar.
2. In the **Scenario Comparison Selector**, choose up to three scenarios to be compared to the original return.
3. Click **Compare** to open the Tax Scenario Planning Comparison worksheet in View mode (Figure 13-16). Print the worksheet, email it, or send it to Drake Documents from View mode.

**TIP**
In the **Tax Scenario Planning Comparison** worksheet (Figure 13-16) note that the DoubleCheck feature is available. For more information, see “DoubleCheck” on page 296.

![Figure 13-16: Comparing scenarios to original return](image)

**NOTE**
For 2017 scenarios, the calculations are adjusted based on the 2017 inflation indexed numbers.

**Client Write-Up**

Client Write-Up (CWU) is used for bookkeeping, payroll, direct deposit, accounts payable (includes a check writer), accounts receivable, and includes e-file options.
CWU is provided at no extra cost for customers who purchase the unlimited version of the tax software. (Customers using the Pay Per Return version of Drake Software must pay an extra fee.) CWU prepares and prints both live and after-the-fact payroll, produces client invoices and records payments from them, and produces most federal income statements (94X, W-2, 1099) and unemployment insurance (UI) reports. CWU e-files Forms 940, 941, 943, 944, and 945 and prepares and e-files Form W-2 and 1099 submissions. Most state UI reports and some state withholding and income reports can be produced, and an e-file option is available for some states. Other available reports include multi-column profit and loss reports, pre-posted reports, comparative or single-column balance sheets, and payroll reports. Templates allow easy creation of a Chart of Accounts, and an export function transfers selected balances into Drake’s tax software.

CWU is shipped on every release of Drake Tax. Install CWU from your Drake Software CD or from the Drake Support website. (Go to Support.DrakeSoftware.com, and from the blue sidebar menu, go to Resources > Download Center.) A manual is also available on the CD or for download from the Drake Support site. (Go to Support.DrakeSoftware.com and from the blue sidebar menu, go to Training Tools > Manuals. Scroll down to the Client Write-Up Manuals section and select a year. Or, to reach the Support website from the Home window of Drake’s tax software, click Support > Drake Software Support Website.)

Additional Products

GruntWorx and SecureFilePro are separate programs designed to integrate with Drake Tax to make storing, accessing, and manipulating large numbers of documents easier.

GruntWorx

GruntWorx is a secure tax preparation tool that can handle a lot of the document organization and data entry that you and your staff must otherwise do manually. GruntWorx not only helps make yours a truly paperless office, but it can help you cut up to 40% of the time spent in data entry.

GruntWorx uses optical character recognition (OCR) technology to turn scanned documents into an organized PDF document that is divided into sections for wages, interest income, investment income, deductions, mortgage interest, etc. The finished PDF document is bookmarked and labeled, and can be annotated. Data can also be imported directly into Drake Tax.

There are no upfront costs, fees, or commitments for using GruntWorx. Use this service as little or as much as you want. The more you use it, however, the more you save: each purchase earns bonus dollars.

**NEW FOR 2016**

GruntWorx is phasing out its payment-by-token system and switching to a per-page, per-form, or per-trade payment system. See “GruntWorx Payments” on page 469 for details.
GruntWorx offers three products to handle your paper-shuffling tasks: Organize, Populate, and Trades.

- **Organize** — With Organize, a stack of scanned-in client source documents can be automatically organized for you. No organizing the documents pre-scan, no leafing through the pages to make sure they're all facing the same direction, and no pulling out documents that are irrelevant to the tax return. Scan the documents, send them to GruntWorx, and receive a PDF document with your documents classified, organized, and bookmarked. For clients with multiple federal tax forms (such as W-2s, W-2-Gs, 1099s, K-1s), this feature can save time shuffling papers and organizing these documents yourself. You can also scan receipts, logs, and handwritten notes in the GruntWorx PDF file.

- **Populate** — With Populate, the data contained in thousands of tax forms—including Form1095-A, Health Insurance Marketplace Statement—can be extracted from the forms and imported directly into Drake Tax, saving you data entry time and expense. Populate extracts data from scanned source documents and from your proformas so you can import the data into Drake with a few key strokes.

- **Trades** — With Trades, you can quickly and easily manipulate trade data, perform calculations within the spreadsheet, and import the data into Drake. Stock sales from consolidated 1099s and stand-alone 1099-Bs can be extracted, put into an Excel file, and imported into Drake Software through a process similar to Drake’s Form 8949 Import function. (From the Data Entry Menu toolbar in Drake Software, click Import > Form 8949 Import/GruntWorx Trades.)

**NOTES**

- The No.1 cause of problems encountered by customers comes from poor scanning techniques or from scanning unreadable documents. Become familiar with “Proper Scanning” on page 469.
- Unreadable or handwritten data on a supported form will not be imported.
- GruntWorx Populate is available for the current tax year only. Do not submit Populate jobs for any prior years.
- GruntWorx will process prior-year Organize and Organize with trades jobs; however, the output Excel Trades sheet should be checked against the trades template required for the tax year submitted.
- There are several GruntWorx articles available in the Drake Software Knowledge Base. Log in to Support.DrakeSoftware.com, select Resources > Knowledge Bases, and select Browse. Click Drake Software and scroll down to GruntWorx.

**Organize LITE**

Organize LITE allows you to take advantage of the Organize product with two key differences: turn-around time and price. Organize LITE provides all the features and benefits of original Organize product, minus the human data validation. With acceptable scan quality, you receive an organized, searchable PDF document in minutes, and it is stored directly in your client’s folder within Drake. Organize LITE is available for individual returns only.
New for 2016: GruntWorx is discontinuing its $99 annual subscription for Organize LITE and is now using a flat $.05-per-page pricing plan. (Although tokens will still be honored for GruntWorx payments for the fall of 2016, tokens will not be accepted for payment of Organize LITE.)

GruntWorx Payments

GruntWorx is phasing out its payment-by-token system and beginning a per-page, perform, or per-trade payment system.

All token purchased before June 7, 2016, will be honored until their expiration date; tokens purchased after June 7, 2016, will automatically be converted dollar amounts. Organize LITE purchases will be honored until the normal expiration of December 31, 2016.

For more on GruntWorx, or to make purchases, log on to: Support.DrakeSoftware.com > My Account > GruntWorx Integration. (To log on from Drake Tax, from the Home window toolbar, click Support > Drake Software Support Website > My Account > GruntWorx Integration.)

GruntWorx Process

**IMPORTANT**

Add all the necessary documents before submitting a job to GruntWorx. You cannot amend or submit an addition to an already submitted file; instead, you would have to resubmit the entire file as a new job and pay the appropriate amount.

**Proper Scanning**

It’s hard to over-emphasize the importance of proper scanning practices. Proper scanning has the greatest impact on accuracy, turn-around time, and customer satisfaction.

- Make sure your scanner is TWAIN compliant.
- Use the correct scanner settings.
- Scan to black and white (monochrome), not color or gray scale.
- Scan all documents to PDF format.
- Scan the document at its original size.
- Scan multiple-page documents together. Documents such as consolidated 1099s and K-1s, should be submitted in logical order.
- Scan each document to its own page.
- For best results, scan the original source document received by the client. Avoid using copies of client documentation, particularly faxed copies.
- Do not upload files with Read/Write/Password protection
- Avoid submitting documents with faint or faded text. Not all original tax documents are suitable for processing by GruntWorx Organize and GruntWorx Populate.
• Do not use special characters when naming your PDF files. PDF file names containing ampersands (&) and apostrophes (’) can create problems when being processed by GruntWorx.

**Uploading Files**

You can upload documents from a single client or do “batch” uploads—submitting documents from several clients at once. Select documents from the various clients’ files of the Drake Documents Working Cabinet document pane, or scan new documents not previously saved.

**NOTE**

Document-feeder scanners are recommended for use with GruntWorx. For information on some compatible scanners, log in to gruntworx.com/support/scanning/

**Selecting Documents**

To select documents for uploading to GruntWorx, take the following steps: (These steps will vary with Organize LITE.)

1. Open GruntWorx by clicking the icon on the toolbar of the Home window of Drake Tax. The GruntWorx window is opened (Figure 13-17 on page 471).

2. At the top of the Submit Jobs tab, select a client from the Step 1–Job For drop list. (You can scroll down the drop list or begin typing an individual client’s last name or a business’s first name in the Job For field.)

3. In the Step 2–Job Options section, select Populate and/or Trades. (Each job automatically includes the Organize option.)

4. In the Step 3–Files to Submit with job section, click Add Files and browse to the location of the files you wish to upload. Select a document and click Open. Select as many documents as you wish.

5. For documents not already saved to your computer, put the documents in your scanner and click Scan. (Select Duplex Scanning if your scanner offers that option.) The scanned document is also saved to the client’s “GruntWorx” folder.

6. To remove a document from the Files to submit with job pane, select the document and click Remove.

7. To have GruntWorx notify you when the jobs are complete, mark the Step 4 (Optional) check box and enter your email address.

8. When all documents have been selected, click the Step 5 Ready button.
To upload documents for another client, repeat steps 2-8.

**NOTE**

If you opened GruntWorx from the **Home** window and wish to open Drake Documents, click the **Load DDM** button on the lower left corner of the **Submit Jobs** tab. (See Figure 13-17.)

**Job Size**

A single GruntWorx job is limited to:

- No more than 10 PDF documents. If you have more than 10 PDF documents, you must merge them into fewer files.
- No more than 244MB. The size of all PDF files in a job cannot exceed that limit.

**NOTE**

Upload time is related to the size of the job and the speed of your Internet connection. Large jobs may result in long upload times.

**Submitting Jobs**

To submit jobs to GruntWorx:

1. In the **Step 6–Jobs in Queue** list at the bottom of the **Submit Jobs** tab, place a check mark in the box to the left of the name of all client jobs to submit (Figure 13-17).
2. Click **Submit**.

**NOTE**

Only PDF documents may be uploaded.
Job Status

The amount of time it takes to upload documents can range from a few minutes to several hours, depending on the number of documents you’re uploading. To check on the progress of the upload, click the GruntWorx button, and from the GruntWorx window, select the Job Status tab. (Figure 13-18)

![GruntWorx Job Status dialog box](image)

**Figure 13-18:** Checking on status of uploaded job

In the Status column of the GruntWorx Job Status dialog box, one of these statuses is listed:

- **Failed** — A transmission failure stopped the download.
- **Pending** — The upload to GruntWorx is still in progress.
- **Completed** — The upload to GruntWorx is complete but you have yet to download the completed job back to your computer.
- **Downloaded** — The job has been downloaded to your computer and the job is complete.

When the Status is Completed, select the job to download by marking the check box on the left of the client’s name, and click Download (circled in Figure 13-18). You can click the check box at the top of the ID column to select all listed jobs for download.

Click Refresh to update the window.

For more information on GruntWorx, click the blue video link at the top of the Submit Jobs tab to see a video tutorial.

Contact GruntWorx (email GruntWorxsupport@drakesoftware.com or call (828) 349-5505).
SecureFilePro

SecureFilePro is an HTTPS file-sharing site that allows you to send and receive documents on your own secure Web portal. Think of it as a document exchange site for you and your clients. You can upload to SecureFilePro any documents that you have saved, imported, scanned, and stored in your Drake files, and your clients can go to the SecureFilePro website to view or download those documents. Your clients can also upload files to the portal for you to retrieve.

SecureFilePro is available for use with either the Working Cabinet or the Archive Cabinet.

NEW FOR 2016

Organizers can now be saved to your SecureFilePro portal as “fillable” PDFs, meaning your clients can download their organizers, complete them on their computer, and upload them back to the portal without the extra steps of printing them out, completing them by hand, and scanning them before uploading back to the portal.

See “Organizers and Proformas” on page 126 for more information.

On-line, Off-Site Backup to Secure File Pro

Drake Software customers who want to store their Drake files at an off-site, Internet-based location can now back their files up to SecureFilePro (SFP). Customers who already have an SFP domain can simply enter their SFP account number and mark the required boxes for an automatic or manual backup; customers who do not have an SFP account will have to set one up first and pay a monthly or annual fee. Prices range from $9.95 monthly ($99 annually) to $19.95 ($199.95) to $29.95 ($299.95) depending on the number of files and size of the backup.

Features of SecureFilePro include:

• An activity report that shows, at a glance, who has accessed which accounts and what has been uploaded and downloaded from the site
• Automatic alerts emailed to your clients when their documents (such as their tax returns) are available for viewing or downloading
• Automatic alerts when you are reaching the limit of your file-storage capacity
• Email customization allows clients to:
  – Change certain text within the automatic emails
  – Add/remove a logo
  – Customize instructional paragraph for new and existing clients
  – Add additional paragraphs, and add footer information to emails
• Administrators and preparers can now folders and upload files to “Documents to Preparers.”
• Users with access can rename and delete added folders. The default folders cannot be changed or deleted.
• Site Branding: Logos can be placed left or right of the Firm Name.
• File expiration settings allow our clients to set a date to expire all files.
• Move/Copy feature allows clients to move or copy to a new target location.
• A download indicator was added. When a file has been downloaded, the date and time the download was completed will show in the file information.
• An unlimited number of files is allowed in the following folders:
  – “Document to Clients”
  – “Documents to Preparers”
  – “Private” (administrator and preparers only)
  – “Public”

SecureFilePro Sign-up and Costs

Sign up for SecureFilePro from the Drake Support website (go to Support.DrakeSoftware.com or click Support > Drake Software Support Website from the Drake Software Home window). From the blue menu box to the left side of the Support webpage, select Resources > SecureFilePro. Follow the onscreen directions to set up an administrative account and to add employees and clients who will have access to the site.

The cost of using SecureFilePro is determined by the number and size of the documents you upload and save there. Prices are as follows:

• $9.95 monthly ($99.95 annually) for a 250-Mb portal
• $19.95/$199.95 for a 1-Gb portal
• $29.95/$299.95 for a 5-Gb portal

Accessing SecureFilePro

Once your account has been set up and made accessible, you and your clients can access your clients’ information from the SecureFilePro website (www.securefilepro.com). You and your staff can also access SecureFilePro through Drake Documents by clicking the Portal button from the Drake Documents toolbar. (Figure 13-19).

Figure 13-19: Click Portal to upload or download documents to and from the SecureFilePro portal.
Uploading and Downloading Files

To upload files from Drake Documents to SecureFilePro:

1. Open the Drake Documents. (Click the Documents icon from the Home window, any Data Entry Menu toolbar, or your desktop.)
2. From the client tree, open a client’s folder.
3. From the Document pane, select the files to be uploaded.
4. Click the Portal button from the toolbar and select Upload.
5. Enter the Portal username and Portal password you set up with SecureFile-Pro.com. Click OK.
6. When the Client List is opened, select a client (or click Create New) and then Select.
7. When the Folder For window is opened, select the folder you wish to store the document in SecureFilePro. (Such as Documents from Preparer.)
8. (optional) Mark the box if you wish to alert the client via email that a document has been sent to his or her portal.
9. Click Upload.
10. When the Portal Upload Result window is opened, click OK.

To download files from a client:

1. From the Drake Documents toolbar, click Portal and select Download.
2. Enter the Portal username and Portal password you set up with SecureFile-Pro.com. Click OK.
3. In the Folder List for (client name) window, select the item to be downloaded and click Download.

The file is downloaded to that client’s Drake Documents folder.
New Features in Other Packages

This chapter lists some of the new features you’ll see in Drake’s corporation (1120), S corporation (1120S), partnership (1065), tax-exempt (990), fiduciary (1041) and estate (706) packages. Details for using these packages will appear in the supplemental manuals, to be published early in 2017.

Multiple Packages

The following changes affect several of the business packages (as noted):

Security Screen in the Business Packages

In each of the business packages in Drake Software—Partnership (1065), Corporation (1120), S Corporation (1120S), Fiduciary (1041), and Tax-Exempt (990) we’ve added a new Filing Security Information screen. This screen is accessible from screen 1 or the Data Entry Menu in each package.

The Filing Security Information screen (Figure 14-1) varies by packages. The information entered on the screen is transmitted when the tax return is e-filed. Completing this screen for federal returns is strictly optional for 2016; however, certain states will begin requiring this information in the near future.

![Filing Security Information screen](image)

Figure 14-1: Filing Security Information screen, accessed from screen 1 of the business packages
K-1 Export to all Packages

The K-1 Export feature can now export K-1 data from pass-through entities to any of the packages in Drake Tax.

In addition, the K1 “source” screens (K1P, K1S, K1F) have been enhanced in all the Drake Tax packages with an Additional Entries tab (Figure 5-37 on page 191). This new tab offers 40 more fields for entering additional K-1 items.

Sorting Schedules K-1

For convenience when dealing with pass-through entities that have a large number of partners, shareholders, or beneficiaries, you can sort the list of Schedules K-1 by recipient’s name, ID number, ownership percentage, or by the new Control number (red circle in Figure 14-2).

The default sort order (as seen in View mode) is determined by the order in which the partners, shareholders, or beneficiaries are entered in the program. To select a new sort order, go to the PRNT screen (available through the Miscellaneous tab of the Data Entry Menu) and from the Sort K1s by drop list, choose:

- Control – Sort by the Control number entered on screen K1 (Figure 14-2); the control number can also be added in grid data entry, in the Ctrl# column
- ID – Sort numerically based on SSN or EIN of partner or shareholder
- Name – Sort based on last name of individual partner or shareholder, on first name of a business partner or shareholder
- Percentage – Sort by the ownership percentage

**IMPORTANT** Drake Tax does not automatically “increment” the control number. You have to enter a unique number on each partner’s or shareholder’s K1 screen.

The Rounding Partner (as selected on the K1 screen; see Figure 14-2) no longer is automatically sent to the end of whatever sort order you’re using. Now, the rounding partner’s place in the sort will be determined by the same criteria as the other partners, shareholders, or beneficiaries when you choose a new sort order.

Placement of Schedules K-1 in printed reports will also be determined by the selected sort order.
Oil and Gas Depletion Worksheet

We’ve added an Oil and Gas Depletion Worksheet to the Fiduciary (1041), Corporation (1120), and Partnership (1065) packages. The Oil and Gas Depletion Worksheet calculates oil and gas depletion and gives your clients the best possible deduction.

The DEPL screen is completed in the Business packages in a similar fashion to the 1040 package. For details, see “Oil and Gas Depletion Worksheet” on page 205.

Other Changes to the Business Packages

Other changes made that affect the business packages in Drake include:

Partnership (1065) Package

Last year, we introduced the SA (Special Allocations) screen that you could use to override the allocation any of the items on screens K, M1, or M2 for any or all of the listed partners.

New for 2016: This year, when you click an SA link from screens K, M1, or M2 to make a special allocation, and enter an amount or percentage on that SA screen, the screen link on the original K, M1, or M2 screen changes color (Figure 14-3), making it easier to find those items that have been overridden.

The “Other adjustments” field of Section L of the Schedules K-1 will be recalculated based on the overrides entered on the SA screen to reconcile the ending capital.

Tax-Exempt (990) Package

The schedules in Form 990 have certain attachments that must accompany the return. To alleviate the necessity of searching through the long Attachments drop list on the
Supplemental Information and General Explanation Attachment screen (screen O in Drake Software) for the attachment you need, we have added the new INFO screen.

The INFO screen, accessible from the Schedule H-R tab of the 990 Data Entry Menu, has links to Supplement Information drop lists of each individual schedule, allowing you to more quickly find the attachment you need. In the example in Figure 30, all Schedule D attachments can be found in the Reference drop list on the Schedule D Supplement Information screen, accessible through the Schedule D link of the INFO screen.

![Figure 14-4: Supplemental Information screen for Schedule D](image)

Rather than having to close a data entry screen in order to open the Supplement Information screen, click the Supplemental Info link (Figure 14-5).

![Figure 14-5: The Supplement Info link on screen D](image)

**Form 8976, Notice of Intent to Operate Under Section 501(c)(4)**

Also new to the 990 package is screen 8976, Online Registration System (Figure 14-6 on page 481).
Figure 14-6: Links on screen **8976** to IRS Online Registration site and IRS Rev. Proc. 2016-41

Use the links on this screen to connect to the IRS website and file Form 8976, Notice of Intent to Operate Under Section 501(c)(4) tax-exempt organizations. This must be done on the IRS website.

There is also a link at screen **8976** to connect you to the IRS Revenue Procedure that explains the form.

The **8976** screen link is located under the **Other Forms** tab of the 990 **Data Entry Menu**.

**COMP Screen Added**

Another addition to the 990 package this year is the new **COMP** screen (Figure 14-7 on page 482) for highly paid individuals—such as officers, contractors, directors, trustees, key employees—for 990, 990EZ, and 990 PF returns.

The **COMP** screen is accessible from the **Form 990/990EZ** tab or from the **990PF** tab of the **Data Entry Menu**, or by typing **COMP** in the selector field and pressing **ENTER**.

Note that all the fields on the **COMP** screen are adjustment fields; any amounts entered on the **COMP** screen are added to the numbers flowing from the Officer (**OFF**) or Contractor Compensation (**IND**) screens.
### High-Paid Individuals

<table>
<thead>
<tr>
<th>Part VII - Section A</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>2 Number of individuals (in addition to those entered on OFF screen), who received more than $100,000</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part VII - Section B</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>2 Number of contractors (in addition to those entered on IND screen), who received more than $100,000</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part VI, Section 501(c)(3) Only</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>50 Number of employees (excluding officers, directors, trustees and key employees), who received more than $100,000</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part VIII</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>2 Number of employees (excluding officers, directors, trustees and key employees), who received more than $50,000</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Part VIII</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>3 Number of contractors (excluding 5 highest compensated that are entered on IND screen), who received more than $50,000</td>
<td></td>
</tr>
</tbody>
</table>

**Figure 14-7: COMP screen for High Paid Individuals**
Appendix A: e-File Overview

The flow chart on the following page shows an overview of the e-file process for most Drake preparers. Included are definitions of acknowledgment codes (“acks”).
**PROCESS: E-FILING FEDERAL RETURNS**

**Tax Preparer**
1. Complete the tax return
2. Review return to ensure that it is ready to e-file
3. Transmit return
   - Transmitting P, T, or B ack
   - Transmit return to IRS
   - Receive ack
   - If accepted
     - Transmit return to IRS
     - Receive ack
   - If NOT accepted
     - B, R, D or X ack
     - Address the identified issue
     - Test transmission successful!

**Drake**
- Receive transmitted return
- Transmit acknowledgment
  - Transmit return to IRS
  - Receive ack
  - If accepted
    - Transmit return to IRS
    - Receive ack
  - If NOT accepted
    - B, R, D or X ack
    - Address the identified issue
    - Drake transmission successful! Wait for IRS ack.

**Drake Acknowledgement Codes**
- P = Processing! Wait for IRS ack.
- T = Test transmission successful. Ready to e-file!
- B = Bad transmission; rejected by Drake. Install updates and try again.

**IRS**
- Receive transmitted return
- Transmit acknowledgment
  - Transmit return to IRS
  - Receive ack

**IRS Acknowledgement Codes**
- A = Accepted by IRS!
- R = Rejected by IRS; see reject codes.
- D = Duplicate; return is a duplicate of a previously filed return or DCN. Rejected by IRS.
- X = Problem with the transmission
- E = Imperfect return
- ? = Ack file was not posted to your EF database. Run Repair Index in Drake.

E-filing process complete!
Appendix B: Keywords

Keywords are used in the Reports and Letters programs in Drake.

Report Keywords

Report keywords appear as columns in reports (Figure B-1). Reports are generated from the Report Manager.

![Figure B-1: Report keywords appear as column headers in reports.](image)

To view report keywords, select Reports > Report Manager from the Home window and choose to either open a new report or edit an existing report. The Select Report Columns section of the Report Editor - Step 1 dialog box lists the available and selected keywords for each column category. Figure B-2 shows the keywords for the Return Results category.

![Figure B-2: Keywords are listed under available columns.](image)

To view a keyword description, hold the mouse pointer over a selected keyword (Figure B-3 on page B-2).
For instructions on creating and editing reports, see Chapter 12, “Reports.”

**Letter Keywords**

Letter keywords appear as bracketed phrases within the letter templates of the Client Communications Editor (Figure B-4).

To view available letter keywords, from the **Home** window select **Setup > Communications Editor**, select any template to view, and then from the toolbar, click the **Full Edit** icon.

The tree view of the Client Communications Editor lists the keyword categories. Click [+] to view specific keywords within a category. In the example in Figure B-5, the **Prep, Firm and Revenue** category has been expanded.
To view a keyword description, hold the mouse pointer over a selected keyword (Figure B-6).

Figure B-6: Place mouse pointer over a selected keyword to see the description.

Instructions for adding and editing report columns are provided in “Introduction to Letters in Drake” on page 72.

“OtherTax” Keywords in Letters

The client result letters in the Client Communications Editor include keywords for other tax types for state and city returns, as shown in the example in Figure B-7. These “Other Tax” types generally refer to tax types other than income tax (franchise tax, composite tax, etc.) that are required by certain states and cities.

Table B-1 lists the “Other Tax” types indicated by specific letter keywords for state and city returns in the Drake tax packages.

Table B-1: Letter Keywords: Other Tax Types for State Packages

<table>
<thead>
<tr>
<th>State or City</th>
<th>Other Tax Type Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alabama</td>
<td>Composite</td>
</tr>
<tr>
<td></td>
<td>Privilege Tax and Annual Report</td>
</tr>
</tbody>
</table>
Table B-1: Letter Keywords: Other Tax Types for State Packages

<table>
<thead>
<tr>
<th>State or City</th>
<th>Other Tax Type Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arkansas</td>
<td>LLC Composite</td>
</tr>
<tr>
<td></td>
<td>Composite</td>
</tr>
<tr>
<td></td>
<td>Composite</td>
</tr>
<tr>
<td>Colorado</td>
<td>Severance Tax</td>
</tr>
<tr>
<td>Connecticut</td>
<td>Gift Tax</td>
</tr>
<tr>
<td></td>
<td>Business Entity Tax</td>
</tr>
<tr>
<td>Delaware</td>
<td>Composite</td>
</tr>
<tr>
<td>District of Columbia</td>
<td>Franchise</td>
</tr>
<tr>
<td>Florida</td>
<td>FL 405</td>
</tr>
<tr>
<td></td>
<td>FL 1120ES</td>
</tr>
<tr>
<td>Georgia</td>
<td>Composite</td>
</tr>
<tr>
<td>Indiana</td>
<td>Business Tangible Personal Property</td>
</tr>
<tr>
<td>Kansas</td>
<td>Homestead</td>
</tr>
<tr>
<td></td>
<td>Privilege</td>
</tr>
<tr>
<td></td>
<td>Unitary</td>
</tr>
<tr>
<td></td>
<td>Estate</td>
</tr>
<tr>
<td>Louisiana</td>
<td>Composite</td>
</tr>
<tr>
<td>Massachusetts</td>
<td>Unitary</td>
</tr>
<tr>
<td></td>
<td>Annual Report</td>
</tr>
<tr>
<td></td>
<td>Nonresident Composite</td>
</tr>
<tr>
<td>Michigan</td>
<td>Michigan Business Tax</td>
</tr>
<tr>
<td></td>
<td>Homestead Property Tax Credit/Home Heating Credit</td>
</tr>
<tr>
<td>Minnesota</td>
<td>Property Tax Credit</td>
</tr>
<tr>
<td>Missouri</td>
<td>Kansas City</td>
</tr>
<tr>
<td></td>
<td>St. Louis</td>
</tr>
<tr>
<td>New Hampshire</td>
<td>Business Tax</td>
</tr>
<tr>
<td></td>
<td>Interest and Dividends</td>
</tr>
<tr>
<td>New Jersey</td>
<td>Composite</td>
</tr>
<tr>
<td></td>
<td>NJ 1065</td>
</tr>
<tr>
<td></td>
<td>Inheritance tax</td>
</tr>
</tbody>
</table>
### Table B-1: Letter Keywords: Other Tax Types for State Packages

<table>
<thead>
<tr>
<th>State or City</th>
<th>Other Tax Type Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Jersey</td>
<td>NJ-CBT-106</td>
</tr>
<tr>
<td>New York</td>
<td>IT-204-LL</td>
</tr>
<tr>
<td></td>
<td>IT-214</td>
</tr>
<tr>
<td></td>
<td>CT3M</td>
</tr>
<tr>
<td></td>
<td>CT-245</td>
</tr>
<tr>
<td></td>
<td>NYC-208 (NYC Enhanced Real Property Tax Credit)</td>
</tr>
<tr>
<td></td>
<td>NYC-210 (NYC School Tax Credit)</td>
</tr>
<tr>
<td>New York City</td>
<td>NYC 1127 NYC Employment</td>
</tr>
<tr>
<td>Ohio</td>
<td>School District</td>
</tr>
<tr>
<td></td>
<td>Composite</td>
</tr>
<tr>
<td>Oregon</td>
<td>LTD Transit</td>
</tr>
<tr>
<td></td>
<td>Tri-Co</td>
</tr>
<tr>
<td></td>
<td>Portland City/Multnomah Co. Business</td>
</tr>
<tr>
<td>Pennsylvania</td>
<td>Property Tax Rebate</td>
</tr>
<tr>
<td></td>
<td>RCT-101 (SMLLCs)</td>
</tr>
<tr>
<td></td>
<td>20S65</td>
</tr>
<tr>
<td></td>
<td>NR Composite</td>
</tr>
<tr>
<td>Philadelphia</td>
<td>Business Profits Tax</td>
</tr>
<tr>
<td></td>
<td>Net Profits Tax</td>
</tr>
<tr>
<td>Rhode Island</td>
<td>Composite</td>
</tr>
<tr>
<td>South Carolina</td>
<td>Withholding Tax - Nonresident Income</td>
</tr>
<tr>
<td>Tennessee</td>
<td>Franchise and Excise Tax</td>
</tr>
<tr>
<td></td>
<td>Interest and Dividends</td>
</tr>
<tr>
<td></td>
<td>Estate Tax</td>
</tr>
<tr>
<td>Texas</td>
<td>Franchise</td>
</tr>
</tbody>
</table>
Appendix C: Keyboard Shortcuts

This appendix lists the various keyboard shortcuts available for use in Drake’s tax software, Client Status Manager, EF Database, email program, calculator, and Print mode:

**Table C-1: Home Window Keyboard Shortcuts**

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Returns</td>
<td>CTRL + O</td>
</tr>
<tr>
<td>Calculate returns</td>
<td>CTRL + C</td>
</tr>
<tr>
<td>Print returns</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>View returns</td>
<td>CTRL + V</td>
</tr>
<tr>
<td>Open recent client files</td>
<td>Enter 1-9</td>
</tr>
<tr>
<td>Open Quick Estimator</td>
<td>CTRL + Q</td>
</tr>
<tr>
<td>Open Client Status Manager</td>
<td>CTRL + L</td>
</tr>
<tr>
<td>Open EF Return Selector</td>
<td>CTRL + S</td>
</tr>
<tr>
<td>Transmit/Receive</td>
<td>CTRL + T</td>
</tr>
<tr>
<td>Open Drake Software Help</td>
<td>CTRL + F1</td>
</tr>
<tr>
<td>Exit the program</td>
<td>ESC</td>
</tr>
</tbody>
</table>

**Table C-2: Navigating Through Data Entry Screens**

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move cursor forward one field</td>
<td>TAB, ENTER, or DOWN ARROW ↓</td>
</tr>
<tr>
<td>Move cursor back one field</td>
<td>SHIFT + TAB, CTRL + UP ARROW ↑, or SHIFT + ENTER</td>
</tr>
<tr>
<td>Move cursor with a field</td>
<td>LEFT ARROW ← or RIGHT ARROW →</td>
</tr>
<tr>
<td>Delete character behind the cursor</td>
<td>BACKSPACE</td>
</tr>
<tr>
<td>Delete character in front of the cursor</td>
<td>DELETE</td>
</tr>
<tr>
<td>Move to last field on the screen</td>
<td>CTRL + END</td>
</tr>
<tr>
<td>Move to first field on the screen</td>
<td>CTRL + HOME</td>
</tr>
<tr>
<td>Bring up additional data entry screens (W2, 1099, etc.)</td>
<td>PAGE DOWN</td>
</tr>
<tr>
<td>Return to previous screen or exit</td>
<td>ESC</td>
</tr>
<tr>
<td>Go to the first position in a data entry field</td>
<td>HOME</td>
</tr>
</tbody>
</table>
### Table C-2: Navigating Through Data Entry Screens

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to the last position in a data entry field</td>
<td>END</td>
</tr>
<tr>
<td>Navigate up and down a data entry screen</td>
<td><code>CTRL + UP ARROW</code> ↑ or <code>CTRL + DOWN ARROW</code> ↓</td>
</tr>
<tr>
<td>Access View mode</td>
<td><code>CTRL + V</code></td>
</tr>
<tr>
<td>Access Print mode</td>
<td><code>CTRL + P</code></td>
</tr>
<tr>
<td>Access data entry from View or Print mode</td>
<td><code>CTRL + E</code></td>
</tr>
<tr>
<td>Access an action menu</td>
<td>Right-click in field</td>
</tr>
<tr>
<td></td>
<td>Right-click in gray area</td>
</tr>
</tbody>
</table>

### Table C-3: Data Entry Function Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>For field help during data entry or to verify a Social Security Number</td>
<td>F1, or <code>SHIFT+?</code></td>
</tr>
<tr>
<td>Insert today’s date in any date field</td>
<td><code>ALT+ D</code></td>
</tr>
<tr>
<td>Calculate a return</td>
<td><code>CTRL+ C</code></td>
</tr>
<tr>
<td>View a return</td>
<td><code>CTRL+ V</code></td>
</tr>
<tr>
<td>Print a return</td>
<td><code>CTRL+ P</code></td>
</tr>
<tr>
<td>Return to data entry from view or print mode</td>
<td><code>CTRL+ E</code></td>
</tr>
<tr>
<td>Split MFJ return to MFS return</td>
<td><code>CTRL+ S</code></td>
</tr>
<tr>
<td>Open a Detailed Worksheet; Access Form 4562 from the Depreciation field</td>
<td>Double-click, <code>CTRL+ W</code>, or Right-click &gt; Add Worksheet</td>
</tr>
<tr>
<td>View preparer notes</td>
<td><code>CTRL+ R</code></td>
</tr>
<tr>
<td>Enter the Preparer note pad (PAD screen)</td>
<td><code>CTRL+ SHIFT+ N</code></td>
</tr>
<tr>
<td>Increase Declaration Control Number (DCN)</td>
<td><code>CTRL+ M</code></td>
</tr>
<tr>
<td>Toggle heads-down and standard data entry</td>
<td><code>CTRL+ N</code></td>
</tr>
<tr>
<td>Delete a data entry screen</td>
<td><code>CTRL+ D</code></td>
</tr>
<tr>
<td>Carry data to an amended screen</td>
<td><code>CTRL+ X</code></td>
</tr>
<tr>
<td>Reset the screen</td>
<td><code>CTRL+ U</code></td>
</tr>
<tr>
<td>Exit screen without saving changes</td>
<td><code>SHIFT+ ESC</code></td>
</tr>
</tbody>
</table>
**Table C-3: Data Entry Function Keyboard Shortcuts**

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Help</td>
<td>Within data entry: CTRL+?</td>
</tr>
<tr>
<td></td>
<td>From Home window: CTRL+F1</td>
</tr>
<tr>
<td>Flag a field for review</td>
<td>F2</td>
</tr>
<tr>
<td>Clear a flagged field</td>
<td>F4</td>
</tr>
<tr>
<td>Clear all flagged fields</td>
<td>CTRL+ SHIFT+ SPACEBAR</td>
</tr>
<tr>
<td>Open Drake Documents</td>
<td>F6</td>
</tr>
<tr>
<td>Open Drake Tax Planner</td>
<td>F7</td>
</tr>
<tr>
<td>Open the Set Client Status menu</td>
<td>F8</td>
</tr>
<tr>
<td>Go to EF database</td>
<td>F9</td>
</tr>
<tr>
<td>Activate the calculator</td>
<td>F10</td>
</tr>
<tr>
<td>Email a client data file</td>
<td>F11</td>
</tr>
<tr>
<td>Exit data entry</td>
<td>ESC</td>
</tr>
<tr>
<td>View / Open Forms-based data entry</td>
<td>CTRL+ G (1040 returns only)</td>
</tr>
<tr>
<td>Opens Macros</td>
<td>CTRL+ SHIFT+ M</td>
</tr>
</tbody>
</table>

**Table C-4: Client Status Manager Keyboard Shortcuts**

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open CSM from the Home window</td>
<td>CTRL + L</td>
</tr>
<tr>
<td>Open selected client in CSM</td>
<td>CTRL + O</td>
</tr>
<tr>
<td>Search for a client record</td>
<td>CTRL + F</td>
</tr>
<tr>
<td>Customize the display</td>
<td>CTRL + D</td>
</tr>
<tr>
<td>Refresh the display</td>
<td>F5</td>
</tr>
<tr>
<td>Filter the client list</td>
<td>CTRL + L</td>
</tr>
<tr>
<td>View information for the currently selected return</td>
<td>CTRL + Q</td>
</tr>
<tr>
<td>Generate reports</td>
<td>CTRL + R</td>
</tr>
<tr>
<td>Export to Excel</td>
<td>CTRL + E</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
</tr>
<tr>
<td>Exit CSM</td>
<td>ESC</td>
</tr>
</tbody>
</table>
Table C-5: Frequently Used Codes

<table>
<thead>
<tr>
<th>Field</th>
<th>Code</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>TS or TSJ</td>
<td>T</td>
<td>Assigns data to primary taxpayer. The program default is T if field is left blank.</td>
</tr>
<tr>
<td></td>
<td>S</td>
<td>Assigns data to spouse.</td>
</tr>
<tr>
<td></td>
<td>J</td>
<td>Assigns data to both taxpayer and spouse.</td>
</tr>
<tr>
<td>F</td>
<td>0 (zero)</td>
<td>Excludes data from federal return.</td>
</tr>
<tr>
<td>ST State code</td>
<td></td>
<td>For state returns, enter appropriate two-letter state code. If field is left blank, program uses resident state.</td>
</tr>
<tr>
<td>ST 0 (zero)</td>
<td></td>
<td>Exclude data from any state return.</td>
</tr>
<tr>
<td>PY</td>
<td></td>
<td>For multi-state returns, use PY as resident state code on screen 1. Do not use PY on any other screen.</td>
</tr>
<tr>
<td>C City code</td>
<td></td>
<td>For city returns, enter appropriate code to indicate source of income.</td>
</tr>
<tr>
<td>Multiple</td>
<td>1-999</td>
<td>For Form 4562 (depreciation), indicate appropriate schedule for depreciated item in the For field. Indicate where information should be carried when there are multiple schedules.</td>
</tr>
</tbody>
</table>

Table C-6: Search EF Database

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>General information</td>
<td>View basic EF information about taxpayer: taxpayer information, federal and state acknowledgment codes, acknowledgment dates, transaction date, filing status, refund amount, or balance due.</td>
</tr>
<tr>
<td>F2</td>
<td>Bank information</td>
<td>Access detailed loan information, direct deposit information, Declaration Control Number, etc.</td>
</tr>
<tr>
<td>F3</td>
<td>Fees/miscellaneous information</td>
<td>Access miscellaneous information, including Earned Income Credit and AGI, MISC field data, firm and preparer numbers, and tentative fee distribution details.</td>
</tr>
<tr>
<td>F4</td>
<td>Reject code lookup</td>
<td>Access the reject code lookup feature, which allows you to search for federal and state reject code descriptions, loan status codes, and bank decline reasons.</td>
</tr>
<tr>
<td>F5</td>
<td>Return to data entry</td>
<td>Opens return data entry for the client.</td>
</tr>
<tr>
<td>F10</td>
<td>Online Database</td>
<td>View your online database from data entry or from your EF Database.</td>
</tr>
</tbody>
</table>

Table C-7: Email Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Email a client data file from data entry</td>
<td>F11</td>
</tr>
<tr>
<td>Check mail / Send and Receive</td>
<td>CTRL + M</td>
</tr>
</tbody>
</table>
Table C-7: Email Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a message</td>
<td>CTRL + O</td>
</tr>
<tr>
<td>Edit address book</td>
<td>CTRL + E</td>
</tr>
<tr>
<td>Create a new mail message</td>
<td>CTRL + N</td>
</tr>
<tr>
<td>Print a message</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>Reply to a message</td>
<td>CTRL + R</td>
</tr>
<tr>
<td>Forward a message</td>
<td>CTRL + F</td>
</tr>
<tr>
<td>Delete a message</td>
<td>CTRL + D</td>
</tr>
<tr>
<td>Send a message in the New Message window</td>
<td>ALT + S</td>
</tr>
<tr>
<td>Open address book list in New Message window</td>
<td>ALT + T</td>
</tr>
<tr>
<td>Attach a file to a message</td>
<td>ALT + A</td>
</tr>
<tr>
<td>Check mailbox status</td>
<td>CTRL + S</td>
</tr>
</tbody>
</table>

Table C-8: Calculator Functions

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Operator</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Access the calculator in a numeric field</td>
<td>F10</td>
<td>With the cursor in the desired field during return data entry, press F10.</td>
</tr>
<tr>
<td>Clear a number</td>
<td>Num Lock</td>
<td>Press NUM LOCK key or click the C button on the calculator.</td>
</tr>
<tr>
<td>Insert calculation total in data-entry field</td>
<td>F1 or F1-Insert Result</td>
<td>With desired total in calculator’s summary field, press F1 key or click F1-Insert Result on calculator window. Calculator is closed and calculation total is transferred to data-entry field.</td>
</tr>
<tr>
<td>To exit the calculator</td>
<td>Esc</td>
<td>To deactivate calculator without inserting data in a field, press Esc or click ESC-Quit on calculator window.</td>
</tr>
<tr>
<td>Addition</td>
<td>+</td>
<td>Enter number to be added and press PLUS key or click plus sign (+) on calculator window.</td>
</tr>
<tr>
<td>Subtraction</td>
<td>—</td>
<td>Enter number to be subtracted and press MINUS key or click minus sign (−) on calculator window.</td>
</tr>
<tr>
<td>Multiplication</td>
<td>*</td>
<td>Enter first number of equation and press SHIFT+8 or click * on the calculator window. Enter second number. Press ENTER or click equal sign (=) on the calculator window.</td>
</tr>
<tr>
<td>Division</td>
<td>/</td>
<td>Enter the number to divide and press SLASH (/) key or click / on the calculator window. Enter the number to divide by. Press ENTER or click equal sign (=) on calculator window.</td>
</tr>
</tbody>
</table>


Table C-9: Print Mode Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toggle in/out of Classic mode</td>
<td>CTRL + S</td>
</tr>
<tr>
<td>Return to data entry</td>
<td>CTRL + E</td>
</tr>
<tr>
<td>Print selected form</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>Quick-print select form</td>
<td>CTRL + Q</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
</tr>
</tbody>
</table>

**Macros**

For information on setting up and using macros, see “Macros Setup” on page 69.
Appendix D: State e-File Mandates

State e-filing mandates for tax year 2016, as collected from state tax-authority publications, are provided below.

Red ones are done and approved: 8/26/2016

Alabama

Paper returns with 2-D barcodes are no longer considered as electronically filed

An “opt out” election form (Form EOO) must be attached to any paper return submitted by a preparer subject to the electronic filing requirements of Rule 810-27-.09

A 2-D barcode is still required on any such paper return.

If an income tax return preparer prepares 11 or more acceptable, original individual income tax returns using tax preparation software in a calendar year, then for that calendar year and for each subsequent calendar year thereafter, all acceptable individual income tax returns prepared by that income tax preparer must be filed using electronic technology, as defined in the “Electronic Tax Return Filing Act,” as codified in Chapter 30 of Title 40, Code of Alabama 1975.

For 1120, 1120S, 1065 returns, if an income tax return preparer prepares 25 or more acceptable, original corporation and partnership income tax returns using tax preparation software in a calendar year, then for that calendar year and for each subsequent calendar year thereafter, all acceptable corporation and partnership income tax returns prepared by that income tax preparer must be filed using electronic technology, as defined in the “Electronic Tax Return Filing Act,” as codified in Chapter 30 of Title 40, Code of Alabama 1975. This shall cease to apply to an income tax preparer if, during that calendar year and all subsequent years, the income tax preparer prepared no more than 15 original corporation and partnership income tax returns.

California

For taxable years beginning on or after January 1, 2014 (and due on or after January 1, 2015), business returns prepared using tax preparation software shall be electronically filed. This includes Original and amended Corporation, S corporation, Partnership and Limited Liability Company returns. Business entities may annually request a waiver from this mandate and the Franchise Tax Board may grant a waiver for the following reasons:

Technology constraints – the tax preparation software is unable to e-file the return due to the complex nature of the return or inadequacy of the software.

Compliance would result in undue financial burden.

Other circumstances that constitute reasonable cause and not willful neglect.

For taxable years beginning on or after January 1, 2017, business returns that do not comply with the mandate (not including businesses that receive a waiver from the Franchise Tax Board) will be subject to a first time penalty of one hundred dollars ($100) and subsequent penalties of five hundred dollars ($500). Group returns will be
subject to the penalty at the combined reporting group level and not at the member level.

**Connecticut**

Connecticut agency regulations Section 12-690-1 require tax preparers who prepared 50 or more CT income tax returns during any calendar year to e-file all CT income tax returns. Preparers may obtain a one-year waiver from the e-file requirement by establishing that they cannot e-file a return without experiencing an “undue hardship.” Regs. Section 12-690-1.

The following returns, and their associated payments, must be transmitted electronically for tax years on and after 2015:

- CT-1120, Corporation Business Tax Return
- CT-1065/CT-1120S, Connecticut Composite Income Tax Return
- CT-1041, Connecticut Income Tax Return for Trusts and Estates
- Extensions connected with each package

**Florida**

A corporation in Florida must file and pay its income tax electronically if it paid $20,000 or more in tax during the State of Florida’s prior fiscal year (July 1–June 30). File Florida corporate income tax with the Florida Corporate Income/Franchise Tax Return (Form F-1120), and file through the IRS’ 1120 Federal/State Electronic Filing Program using approved software.

Taxpayers required to file their federal corporate income tax returns electronically are required to file their Florida corporate income tax returns electronically.

**Illinois**

Effective January 1, 2012, paid preparers who file more than ten (10) IL individual income tax returns must file those returns electronically.

The majority of returns, more than 77%, are already e-filed. E-filed returns are processed more quickly, resulting in fewer errors and faster refunds to taxpayers.

Opt-out Information: If a client refuses to allow you to e-file his or her return, you can remain in compliance with the mandate by having your client complete and sign Form IL-8948, Electronic Filing Opt-Out Declaration. Retain all Forms IL-8948 you receive from your clients in your files for three years. The department may request copies at any time.

Form IL-8948 is available through Drake Software.

**Indiana**

If a professional preparer files more than 10 individual income tax returns in a calendar year, for the subsequent year the professional preparer must file returns for individuals in an electronic format, as specified by the IN Department of Revenue.

A penalty of $50 may be imposed on the professional preparer for each return that is not e-filed (see Exception below). The maximum penalty is $25,000 per preparer per calendar year.

Exception: An individual taxpayer may elect to opt-out of having his or her return e-filed. Form IN-OPT must be completed, signed, and retained on file by the paid pre-
parer. A return filed under these circumstances will not be subject to a penalty for not being e-filed.

**Kansas**

Preparers who file 51 or more returns a year are required to file at least 90 percent of their returns electronically. The requirement applies to any paid preparer who prepares 51 or more Kansas individual income tax returns during any calendar year. The combined total of the returns prepared by all employees at all of the tax preparer’s locations will be used to determine whether or not the tax preparer is subject to the e-filing requirement. The Secretary may waive the e-filing requirement if it is determined that complying with the requirement would cause an undue hardship.

**Kentucky**

Tax preparers who file 11 or more individual income tax returns are required to e-file their client’s returns. There are some exceptions to the mandate. Form 8948-K (Preparer Explanation for Not Filing Electronically) is used to explain why a particular return is being filed by paper. The form should be attached to and mailed with the paper return.

**Louisiana**

Any tax return preparer who prepares more than 100 LA individual income tax returns during any calendar year must file them electronically. For individual income tax returns due on or after January 1, 2012, 90 percent of the authorized returns must be filed electronically.

**Maine**

Tax return preparers must file by electronic data submission all original Maine tax returns for individual income tax that are eligible for electronic filing, except:

- When for the previous calendar year, the tax return preparer prepared 10 or fewer original Maine tax returns for individual income tax that are eligible for e-file
- When the taxpayer refuses to allow the return to be e-filed and the tax return preparer notes the refusal in the taxpayer’s records
- When the tax return preparer has been granted a waiver from mandatory participation under section .05 (Rule 104).

**Maryland**

A preparer who has prepared more than 100 qualified returns in the prior taxable year is required to file the returns electronically. The Act authorizes the Comptroller to impose on a preparer a $50 penalty for each return that is not filed electronically in compliance with this Act, unless the preparer is able to show that the failure to comply is due to reasonable cause and not due to willful neglect. The total penalties assessed may not exceed $500 for all returns filed by the preparer in a taxable year. Waivers are available. Tax-General Article §10-824

**Massachusetts**

Paid preparers must, under certain conditions, e-file all corporate, S corporation, and partnership returns and corporate extensions.

Additionally, the Commonwealth of Massachusetts requires personal income tax extensions with zero payment or with payments of $5,000 or more to be filed (and paid, if applicable) electronically.

Income tax return preparers must file all Massachusetts personal income tax returns (Forms 1 and 1-NR-PY) electronically unless the preparer reasonably expects to file 10 or fewer original MA Forms 1 and 1-NR-PY during the calendar year or the tax-
payer directs that filing be done on paper. (Note: Software-generated forms that are printed and mailed to the Department of Revenue must contain a 2-D barcode or the return will be sent back to the taxpayer unprocessed.)

**Michigan**

To optimize operational efficiency and improve customer service, the Michigan Department of Treasury has mandated e-file of individual income tax returns. The IRS mandates preparers filing 11 or more income tax returns to e-file those returns, with minor exceptions. Michigan would expect any preparer e-filing federal returns to also e-file Michigan returns.

The MI Department of Treasury will be enforcing the e-file mandate for CIT. The enforcement includes not processing computer-generated paper returns that are eligible to be e-filed. A notice will be mailed to the taxpayer, indicating that the taxpayer’s return was not filed in the proper form, and content, and must be e-filed. Payment received with a paper return will be processed and credited to the taxpayer’s account even when the return is not processed.

**Minnesota**

For taxpayers who do not want their returns e-filed, mark the appropriate box at the bottom of the return. Preparers who filed more than 10 MN returns last year are required to e-file all MN returns unless a client indicates otherwise. State law requires tax return preparers who are required to e-file MN individual income tax returns to pay a $5 fee for each original Form M1 that is filed on paper that could have been e-filed. The fee will be waived only if the IRS or the MN DOR required the federal or Minnesota return to be filed on paper.

**Nebraska**

Any person or business paid to prepare and file more than 25 NE individual income tax returns in the prior year must e-file all individual income tax returns they are paid to prepare in the current year. Penalties may apply to tax professionals who do not e-file returns as required. Additional tax programs may also be integrated into the e-file mandate at the Tax Commissioner’s discretion. If you have any questions, contact the NE Department of Revenue. A copy of the statute is also available at Neb. Rev. Stat. § 77-1784.

**New Jersey**

Practitioners who prepared 11 or more NJ resident income tax returns must file their clients’ returns via one of the state’s three e-filing services. An E-File Opt-Out Request Form, Form NJ-1040-O, is available for taxpayers who choose not to have their returns e-filed by a tax practitioner.

Beginning with the 2016 tax year, all returns, extensions, and payments for corporations and S corporations must be filed electronically. All partnership returns (both NJ-1065 and NJ-CBT-1065) with 10 or more partners should be filed electronically.

**New Mexico**

Mandatory e-file of PIT returns by preparers filing more than 25 returns; taxpayers can opt out in writing; penalty for noncompliance $5 per return.

**New York**

If a tax return preparer (or his or her firm) prepares one authorized tax document for more than 10 different taxpayers during calendar year 2016, and will use tax software to prepare one or more tax documents in 2017 for compensation, then all authorized tax documents prepared by that tax return preparer must be e-filed. There is no client opt-out provision. Tax preparers who do not comply with the e-file mandate may be
subject to a $50 per document penalty. Once the tax return preparer (or their firm) is subject to the mandate, it continues to apply to in all following years, even if that tax return preparer (or their firm) no longer meet the threshold.

Individual taxpayers are required to e-file their NYS personal income tax returns if they meet the following conditions:

- They use tax software to prepare their own return
- Their tax software supports e-filing of their return
- They have broadband access

New York State law prohibits software companies from charging an additional e-filing fee. If individual taxpayers don't meet all three of these conditions, or if they prepare returns using paper and pencil, they are not required to e-file.

The $25 penalty that applied when an individual was required to e-file but instead filed using paper has been removed.

**New York City**

New York City instituted an e-filing mandate for Business Taxes for the first time for tax year 2010. No change has been made to this mandate for tax year 2016. The Electronic Filing Mandate for Business Taxes is a rule requiring most NYC corporation and unincorporated business tax forms to be filed and paid electronically. Only the current tax year and the two previous years may be e-filed. Currently, NYC will accept e-filed returns for tax years 2014, 2015, and 2016. The following business tax forms must be e-filed: NYC-2, NYC-2A, NYC-3A, NYC-3L, NYC-4S, NYC-4SEZ, NYC-204, NYC-204EZ, NYC-202, NYC-202EIN, NYC-202S and NYC-EXT.

Tax return preparers must e-file if they both:

- Prepared more than 100 original NYC general corporation tax or unincorporated business tax documents in calendar year 2015, including tax documents for prior periods
- Used tax software to prepare one or more corporation tax documents in calendar year 2015.

Businesses must e-file if they do not use a tax preparer and prepare their own returns or extensions using software approved by the NYC Department of Finance.

Tax preparers who meet the mandated criteria cannot opt-out of the e-file mandate. Taxpayers wishing to opt-out of e-filing their taxes must apply for a hardship waiver available at:

http://www1.nyc.gov/site/finance/about/contact-by-email/contact-business-tax-efile-program.page

**Ohio**

Preparers who file more than 11 original tax returns during any calendar year must use electronic technology to file their clients’ OH personal income tax returns. This mandate does not apply to a preparer who prepared 10 or fewer return in the previous calendar year. A tax return preparer is defined as any person who operated a business that prepares, or directly or indirectly employs another person to prepare for a taxpayer, an original tax return in exchange for compensation or remuneration from the
taxpayer or the taxpayer’s related member. Although this mandate applies to all original tax returns, the department is enforcing the mandate only on the personal income tax, sales tax, commercial activities tax (CAT) and employer withholding tax (above certain limits) returns. For more information, visit www.tax.ohio.gov/Business

**Oklahoma**

Any specified tax return preparer shall file all individual income tax returns prepared by such preparers by electronic means. The term “specified tax return preparer” shall have the same meaning as provided in Section 6011 of the Internal Revenue Code of 1986, as amended. The preparation of a substantial part of a return or claim of refund is treated as if it were the preparation of the entire return or claim of refund.

The provision which allowed taxpayers to designate that they did not want their income tax returns e-filed has been deleted. 68 O.S. § 2385.

**Oregon**

House Bill 2071 extends the federal requirement to Oregon personal income tax returns. Paid preparers who meet the requirements of the federal e-file mandate must also e-file Oregon personal income tax returns. (The federal mandate: Preparers who anticipate preparing 11 or more federal individual or trust tax returns during the year must e-file their returns.) Form 8948 (Preparer Explanation for Not Filing Electronically) is used to explain why a particular return is being paper-filed.

**Penn.**


Corporation Returns — Act 72 of 2013 requires electronic filing by third-party preparers who annually submit 11 or more state tax reports or returns. Act 72 of 2013 authorizes the DOR to mandate that payments of $1,000 or more for corporation taxes, employer withholding and sales tax must be made electronically effective January 1, 2014.

Corporate Income Tax—Method of filing—Pennsylvania corporate partner return. For all calendar years following a calendar year in which the preparer prepares 11 or more Directory of Corporate Partners Returns (Form PA-65 Corp), the third party preparer is required to electronically file all such PA Directory of Corporate Partners Returns and associated schedules (including Federal Form 1065 and Schedule K-1) and attachments. A third party preparer who is subject to this filing mandate must have tax software that is compatible with Department e-filing requirements, and once a third party preparer is subject to this filing mandate, the third party preparer must continue to be subject to the mandate regardless of how many PA Directory of Corporate Partners Returns he or she prepares during a calendar year.

**Rhode Island**

Any paid preparer who filed more than 100 RI tax returns during the previous calendar year must e-file all eligible tax returns. A person employed by a paid preparer with multiple offices is required to e-file if the total of all tax returns filed from all offices is more than 100, regardless of whether a single office of the same preparer files fewer than 100 returns. If a paid preparer fails to abide by the e-file mandate, or otherwise causes clients’ RI tax returns to be filed falsely or improperly, the Tax Administrator
may, after a hearing to show cause, preclude such preparer from preparing and filing RI tax returns with the Tax Division.Reg. (ELF09-01).

**South Carolina**

A tax return preparer who prepares 100 or more returns for a tax period for the same tax year shall submit all returns by electronic means where electronic means are available. Where electronic means are not available to file the return, but 2D barcode is available, the preparer must use 2D barcode. All original returns for the same tax type and period should be used to determine the number of returns. Examples include 100 January Monthly Sales returns, 100 Annual Individual Income Tax Returns, or 100 Employer Withholding Quarterly Returns. For the purposes of this section, tax return preparer means the business entity and not the individual location or individual completing the return.

If compliance with this section is a substantial financial hardship, a tax return preparer may apply in writing to the department to be exempted from these requirements. The department may grant an exemption for no more than one year at a time. A person who fails to comply with the provisions of this section may be penalized in an amount to be assessed by the department equal to $50 for each return.

**Tennessee**

Franchise and Excise Tax: All filings of and payments related to franchise and excise tax returns (Form FAE170) must be made electronically. Financial institutions filing Form FAE174 are not required to file and pay this tax electronically.

Individual Income Tax: Individual income tax returns filed by preparers using commercially available software must be made electronically and payments submitted electronically.

**Texas**

No Tax Due Reports must be filed electronically, beginning January 1, 2016.

**Utah**

Tax preparers that file more than 100 income tax returns in a calendar year are required to file all such returns using scan technology or by electronic means.

The filing requirement will not apply if:

- A schedule must be attached to the return that cannot be filed using scan technology or electronic means
- The taxpayer requests in writing that the income tax preparer not file the return using scan technology or electronic means
- The Utah Tax Commission waives the requirement that a return be filed by scan technology or electronic means

A tax preparer may obtain such a waiver from the commission by demonstrating that the use of scan technology or electronic means would result in an undue hardship. The filing requirement also does not apply to amended returns or returns for any taxable year that begins before the first day of the current taxable year.

If a preparer or multiple preparers affiliated with the same establishment prepared 101 or more returns in the prior calendar year, they must submit all UT individual tax returns electronically.
Vermont

Vermont’s e-file mandate went into effect January 1, 2016, and now requires all preparers of corporation, business, and fiduciary income tax returns, and who prepare more than 25 returns per year, to file those returns electronically.

Note: The VT e-file mandate currently applies only to corporation, business, and fiduciary income tax returns.

Virginia

Tax return preparers who prepare 100 or more individual income tax returns are required to file returns using electronic filing software. A tax return preparer is defined as a person who prepares, or who employs one or more individuals to prepare, an income tax return for compensation. The return threshold is applied based on the total individual income tax returns prepared by all tax preparers in all offices. A tax preparer can request a waiver in writing based on undue hardship, or taxpayers may elect not to have their returns e-filed. (House Bill 1045.)

Tax return preparers/payroll service providers who act on behalf of 100 or more taxpayers must remit withholding payments by ACH Credit transactions.

Corporations subject to the income tax filing requirements for VA Form 500 must file their returns and make their payments electronically. The new provision affects only corporation income tax filers and do not apply to pass-through entities that file their returns on VA Form 502. The e-file and payment requirements apply to any Form 500 filed for taxable years beginning on or after January 1, 2012, extension payments, and return payments. Any corporation that is not able to comply with the requirement may request a hardship waiver.

West Virginia

Income tax preparers who filed more than 25 personal income tax returns, and will be using tax preparation software to complete one or more of these returns, must e-file them for the current tax year. Tax preparers may opt out of the e-file provision by filing a hardship waiver request application and clearly demonstrating the nature of the hardship. In the absence of an approved hardship waiver, tax preparers required to e-file is liable for a penalty of $25 for each return not filed electronically. However, if a taxpayer receiving services from a tax preparer who is required to file all West Virginia Income Tax returns electronically, elects (opts) to not have their return electronically filed by completing and signing Form OPT-1.

A penalty of $25 will apply for each return not filed electronically.

Starting in 2012, taxpayers making more than $10,000 in payments for a single business tax type, must e-file all returns; however the Department, through procedural rule, decided to phase this requirement in over three years. The threshold will be $50,000 for the tax year beginning January 1, 2013 (look back to 2012), $25,000 for the tax year beginning January 1, 2014, and $10,000 for the tax year beginning January 1, 2015. W.V. Code of State Rules 110-10D-9.3.a. Under this procedural rule, the Commissioner has the authority to “carve out” certain tax types from the e-file requirement. Personal income tax is the tax that will likely be carved out of this requirement.

For periods starting on or after Jan. 1, 2015, taxpayers making more than $10,000 in payments for a single business tax type, or a $100,000 payment for personal tax
during the previous fiscal year, must file returns and make payments electronically, unless specifically excluded.

**Wisconsin**

Practitioners who filed 50 or more Wisconsin individual income tax returns in prior years are required to e-file returns. A practitioner can ask for a waiver from the e-filing requirement if the requirement causes an undue hardship. If a taxpayer wishes to file a paper tax return, the practitioner is not required to e-file that return. The taxpayer should write “no e-file” by his or her signature on the tax return.

Combined Corporate returns must be e-filed. Drake Software does not support e-filing of Combined or Apportioned corporation returns. A waiver request can be emailed ([DORWaiverRequest@revenue.wi.gov](mailto:DORWaiverRequest@revenue.wi.gov)), faxed (608-267-1030) or mailed to the state at:

Mandate Waiver Request  
Wisconsin Department of Revenue  
Mail Stop 5-77  
P.O. Box 8949  
Madison, WI 53708-8949

The state DOR has mailed letters to corporations and partnerships that are required to e-file. The Wisconsin Administrative Code provides that the DOR may require any corporation franchise or income tax return or any partnership return to be e-filed.
This page intentionally left blank.
Index

Symbols

+/- (adjustment fields) 117
= (override fields) 117

A
ABCvoice files 64, 353
ACA
assessment 310
e-mailing 311
not a dependent 154
Premium Tax Credit 215, 218
preparer’s summary 219
accessing
see also opening
appointments 102
recent returns 101
state returns in data entry 120
account number
entering 39
entering (download) 41
retrieve 37
accounting method
changing 268
acknowledgments ("acks")
"Fees to ACH" 329
codes for 342–344
e-filing overview Appendix B
notification of 102
processing 341, 342
activating
automatic program updates 400
error message beeps 58
flags 115
heads-down data entry 130
imperfect return election 63
macros 69
prompting for check print transmission 63
state return options 62
W-2 verification option 57
adding
custom paragraphs 62, 98
employer information 420
firm information 47
preparer information 50
statements/explanations to a return 280
student records (ETC) 377
add-on fees 48, 321, 324, 326
address book (Drake e-mail) 394
addresses
change of 268
foreign (for tax firm) 47
in care of 152
military 151
taxpayer 151
adjusted basis
tracking 192
worksheet 59
adjustment fields 117
ADMIN, logging in as 41
administrative options setup 63
administrative rights, assigning 53
administrator login
see also ADMIN, logging in as
in CSM 364
in ETC 370, 377
Scheduler options 134
Affordable Care Act, see ACA
AFTR course 376
alimony 168, 207
Alternative Minimum Tax (AMT)
data entry of 212
amended returns 258
amortization
codes 250
schedules 419
Annual Federal Tax Refresher Course 376
applications for bank products 319, 324
appointment reminders 141
appointments
see also Scheduler
changing details of 145
on the Home window 102
rolling over from prior year 142
scheduling 140
searching 144
Archer MSAs 200
archiving returns 308–309
assets
depreciable 248
group sales 252
on Schedule C 169
sales of 171
board calculations 283
calendar 120
calculations 283
letter printing 415–416
uploads (GruntWorx) 470
batch appointment generator 142
billing
choosing a format 84
customizing 84
letterhead 80
overriding amounts 96
overriding setup options 94
blank forms 402
bonds purchased with refund 241
Briggs court case 210
business
see also business use
cancellation of debt 200
codes 169
depreciating home used for 250
expenses 201
mileage 253
use of home for 254
business use
converting home to 179
percentage 248, 253

C
C corporations, changing from S corps 411
calculating tax returns 283–288, 338
calculations
batch 283
global options for 58
pause option for 58
results window 284–288
calculator 120
Calendars
exporting 139
reporting 139
cancellation
of debt 200
capital gains and losses
see also Schedule D (Capital Gains and Losses)
carryovers from prior years 173
carryback of net operating losses 255
carryforward of net operating losses 256
carryover worksheets 59
cashier’s checks 321
casualties and thefts 171
cash
change of address 268
changing
client SSN or EIN 408
return types (C-corp to S-corp, etc.) 411
charitable contributions 28
charitable distributions 179
check register 331
checks 327
  lost or stolen 331
  resetting check numbers 331
  test printing 329
Child Tax Credit 223
child-care expenses 220–221
city
  codes 118
  tax rates for Ohio and Pennsylvania 421
clearing flags 115
clergy
  expenses 202
  income allocation 209
  self-employment tax 204
Client Communications Editor 74
client files, see files
Client Status Manager 103, 357–364
  adding clients 360
  client statuses 357
  customizing display 360
  deleting duplicate entries 364
  deleting records 364
  filters and filtering data 362
  generate reports 364
  opening returns from the CSM 360
  restoring CSM data 364
  searching 362
  set statuses from data entry 360
  updating 362
  viewing deleted records 364
Client Write Up 466
Client Write-Up Support 12
codes
  acknowledgment ("acks") 342–344
  business 169
  city 118
  error (in e-filing) 339
  extension form 259
  filing status 149
  form 108
  FTC (foreign tax credit) 220
  investment credit 250
  miscellaneous 277
  multi-form 269
  multi-form (MFC) 118
  non-paid preparer 47
  OP (overpayment) 230
  proforma 129
  reject 348
  searching 169
  special processing 151
  ST (state) 118
  TS/TSJ 118
underpayment 233
unformatted schedule 280
colors
  in data entry 86
  in view/print mode (basic and enhanced) 306
combat zone 151
community property allocation 208
comparing
  current to prior year 60
  network options 44
  two versions of a return 276
configuring
  colors in basic mode 307
  DDM 447
Consent to Use and Disclosure of Tax Return Information (IRS Reg. 7216) 50, 315–319
contact lists 353
conversions 380
copying
  DDM files 452, 454
  EF data 354
coversheets 60
CPE credits 373
creating
  see also opening
  amended returns 258
  appointment reports 146
  archived returns 309
  EF reports 350
  ETC accounts 370
  filters 434
  key combinations 69
  macros 69
  miscellaneous codes 63, 65
  preparer schedules 136
  reports 427
  returns 107
credit card (accepting payments) 312
credit card (as electronic payment option) 241, 242
credits
  see also individual credit and form names
  carrybacks and carryforwards 222
  child and dependent care 222
  child tax 223
  elderly/disabled 221
  foreign tax 219
  home energy 221
  homebuyer 178, 179, 238
  retirement savings contributions 223
crop
  income for Form 1041 197
  insurance 211
CSM, see Client Status Manager
Ctrl+W (detail) worksheets 114
Index Drake Tax User’s Manual
custom paragraphs 62, 98
customize security settings 52
customized supplemental letter 60
customizing
   colors 86, 306
   data entry menu 63
   drop lists 65
   fields on BILL screen 63
   flagged fields 64
   footers 82
   greetings in letters 98
   letterhead 82
   letters 73
   miscellaneous code fields 63
   report filters 429
delay
   refund 15
deleted files in the CSM 363
deleting
   see also editing
   appointments 145
   archived returns 310
   checks 330
   files from Drake 411
   flags 115
   records from CSM display 364
   reports from "My Reports" 431
   reports from online EF database 351
   rows in grid data entry 113
   screens in Drake 110
   text from letter templates 76
   update files 409
dependents
   child-care expenses 220
   claiming (if married filing separately) 154
   EIC information for 235
   kiddie tax 226–227
   release of claim to exemption (Form 8332) 266
   state-related data 155
depreciation
   oil and gas 33, 205, 479
   see also depreciation schedules
   see also section 179 expensing
   elections 252
   in data entry 247–252
   of farm assets 197
   of home 250, 254
   of sold assets 251
   of traded assets 177
   reports and lists 436–439
   stopping depreciation on an asset 251
depreciation schedules
   for 2009 59
   generated in Drake 247
   layout (portrait or landscape) 58
detail (Ctrl+W) worksheets 114
direct debit
   balance due 242
   consent (Form 8879) 245
   from multiple accounts 243
   of estimates 243
direct deposit
   of bank products 321, 348
   of refunds 239–241
   to multiple accounts 240
disabling grid data entry 113
disaster
   payments (farm) 196
disposal of property 185
distributions, charitable 179
distributions, HSA funding 179
dividends and interest 163–167
document control numbers, see DCNs
Document Manager
   using 442–448
domestic production activities deduction 208
donee
   gift 265
DoubleCheck 296
downloading
   ABCVoice Files 353
   automatic updates 400
   conversion software 380
   Drake tax software 41, 379
   email messages 390
   fonts 401
   prior-year state programs 380
   program updates 399
   W-2 information 161
drag/drop ordering 308
Drake Document Manager, see Document Manager
Drake PDF
   password-protection 302
   printing to 290
Drake Software
   contact information 397
   online forums 380
   partner programs 381
   shipment letters 35
   Status page 377, 378
Drake Support 365–398
   contact 12
DrakeCPE 17
DrakeETC 369
ds 80
due date to print on letter and instructions 93

E
EA, see enrolled agents
Earned Income Credit (EIC)
   blocking EIC calculations 236
   in data entry 233–237
   interview questions 64
   trouble-shooting 236
editing
   printer settings 87–91
education
   expenses 207
   student loan interest deduction 207
educator expenses 201
EF
   database 347–349
   messages 287
   online database 350
   status letter 415
   status page 62
e-filing
   acknowledgments 342–344
   combining steps for 63
   eliminating EF messages 339
   extensions 259, 345
   imperfect returns 344
   mandates
      see also state mandates
   marking "Ready for EF" 344
   messages 287
   online database 350
   override options 344
   overview Appendix B
   PDF documents 273–276
   PIN signature for 245
   process 335–356
   Schedules C and C-EZ 171
   suppressing 62
   test transmissions 337
   transmitting a return 341
   troubleshooting 343
EFINs
   setting up multiple 352
EFSTATUS page 339
EIN database
   about 117, 420
   editing 419
   updating from prior year 125
EITC, see Earned Income Credit
e-learning 369
election options 257
electronic
   funds withdrawal, see direct debit
   games of skill 200
   payment options 241
   return originator, see ERO
   signature pads 297
e-mail
   ACA assessments 311
   broadcast 388
   Form 9325 to taxpayer 63
   in View/Print 304
   notification of new 102
   program in Drake 388–396
   sending a client file (return) to Drake 391
   service 17
   to Drake Support 12
employee business expenses 201
employer information in EIN database 420
Index

employers
   foreign 157
      who use Talx W-2 eXpress 161
engagement letters 60
enhanced view/print mode 289–293
enrolled agents 51
envelopes 60, 93, 418
ERO (Electronic Return Originator)
   overriding defaults 94
   setting the default 63
   setup 49–50, 335
error messages, audible notification of 58
e-Signature 299
   engagement letters 83
estate returns 412
Estimated 228
estimated payment coversheet 60
estimated tax
   adjustments (ETA screen) 230
   applying overpayments to 230
   direct debit of 243
   paid in 2015 228
   payment reminders 415
   payments for 2016 229
   penalties 233
   underpayment of 232
   vouchers for 229
estimating 1040 results (Quick Estimator) 423
Drake Support
   see also Resources
exemptions, see ACA
exemptions, see dependents
existing forms list 113
exporting
   check register 331
   client data 409
   CSM data 364
   Kiddie Tax data 226
   Schedule K-1 data 191
file maintenance 403–414
files
   backing up 403
   changing types 411
   client vs print 411
   deleting from Drake 411
   e-mailing client files to Drake 391
   exporting 409
   password protecting 410
   restoring 403
   structure of in DDM 451, 454, 457
   unlocking 410
filing
   instructions 60
   late 270
   state instructions 60
   filing instructions 93
filters and filtering
   see also reports
   report data 428
firm setup 47–48
first-time homebuyer credit 178, 179, 238
Fixed Asset Manager 436
flags
   activating 115
   clearing 64
   customizing 64
fonts for printing tax forms 87, 401
foreign
   account questions 151
   accounts 164
   earned income 201
   employers 157
   FBAR 165
   interest and dividends 166
   mailing address (for tax firm) 47
   tax credit 219
Foreign Addresses 152
Form 56 (Notice Concerning Fiduciary Relationship) 246, 268, 345
Form 706 (U.S. Estate (and Generation-Skipping Transfer) Tax Return) 412
Form 706-A (U.S. Additional Estate Tax Return) 412
Form 709 (U.S. Gift (and Generation-Skipping Transfer)
Tax Return) 264
Form 970 (Application to Use LIFO Inventory Method) 266
Form 982 (Reduction of Tax Attributes Due to Discharge of Indebtedness) 268
Form 1040 (U.S. Individual Income Tax Return) 149–282
Form 1040NR (U.S. Nonresident Alien Income Tax Return) 260
Form 1040X (Amended U.S. Individual Income Tax Return) 258
Form 1045 (Application for Tentative Refund) 256, 266
Form 1095-A (Health Insurance Marketplace Statement) 215
Form 1098 (Mortgage Interest Statement) 211
Form 1098-C (Contribution of Motor Vehicles, Boats, & Airplanes) 211
Form 1098-E (Student Loan Interest Statement) 207
Form 1098-T (Tuition Payments Statement) 208
Form 1099-B (Proceeds From Broker and Barter Exchange Transactions) 171, 172
Form 1099-C (Cancellation of Debt) 200
Form 1099-DIV (Dividends and Distributions) 162–167
Form 1099-INT (Interest Income) 163–167
Form 1099-MISC (Miscellaneous Income) 162
Form 1099-PATR (Taxable Distributions Received from Cooperatives) 196
Form 1099-Q (Payments From Qualified Education Programs) 199
Form 1099-R (Distributions From Pensions, Annuities, Retirement or Profit-Sharing Plans, IRAs, Insurance Contracts, etc.) 179
Form 1099-S (Proceeds from Real Estate Transactions) 176
Form 1116 (Foreign Tax Credit) 166, 219
Form 1310 (Statement of Person Claiming Refund Due a Deceased Taxpayer) 266
Form 14039 (Identity Theft Affidavit) 267
Form 2106 (Employee Business Expenses) 201
Form 2120 (Multiple Support Declaration) 266
Form 2210 (Underpayment of Estimated Tax) 232
Form 2350 (Application for Extension of Time to File) 246, 259
Form 2441 (Child and Dependent Care Expenses) 220–221
Form 2848 (Power of Attorney and Declaration of Representative) 51, 266
Form 3115 (Application for Change in Accounting Method) 268–270
Form 3468 (Investment Credit) 223, 247
Form 3800
Unsupported credits 222
Form 3903 (Moving Expenses) 203
Form 4136 (Credit for Federal Tax Paid on Fuels) 223, 238
Form 4137 (Social Security and Medicare Tax on Unreported Tip Income) 224, 226
Form 4506 (Request for Copy of Tax Return) 266
Form 4562 (Depreciation and Amortization) 59, 247–252
Form 4797 (Sales of Business Property) 176, 247, 252
Form 4835 (Farm Rental Income and Expenses) 197
Form 4852 (Substitute for Form W-2 or Form 1099-R) 180
Form 4852 (Substitute for Form W-2/1099-R) 161
Form 4868 (Application for Automatic Extension) 246, 259
Form 4952 (Investment Interest Expense Deduction) 209, 211
Form 4970 (Tax on Accumulation Distribution of Trusts) 226
Form 4972 (Tax on Lump Sum Distributions) 226
Form 5405 (First-Time Homebuyer Credit) 178, 179
Form 5695 (Residential Energy Credits) 221
Form 5884 (Work Opportunity Credit) 223
Form 6198 (At-Risk Limitations) 170, 186
Form 6251 (Alternative Minimum Tax - Individual) 59, 212
Form 6252 (Installment Sale Income) 176, 252
Form 6478 (Credit for Alcohol Used as Fuel) 223
Form 6765 (Credit for Increasing Research Activities) 223
Form 6781 (Gains and Losses From Section 1256 Contracts and Straddles) 171
Form 8082 (Notice of Inconsistent Treatment or Administrative Adjustment Request) 208
Form 8275 (Disclosure Statement) 267
Form 8275-R (Regulation Disclosure Statement) 267
Form 8283 (Noncash Charitable Contributions) 209, 211
Form 8332 (Release of Claim to Exemption for Child of Divorced or Separated Parents) 266
Form 8379 (Injured Spouse Allocation) 266, 267
Form 8396 (Mortgage Interest Credit) 223
Form 8453 (U.S. Individual Income Tax Transmittal for an IRS e-file Return) 347
Form 8582 (Passive Activity Loss Limitations) 170, 185, 188
Form 8594 (Asset Acquisition Statement Under Section 1060) 267
Form 8609 (Low-Income Housing Credit Allocation and Certification) 223
Form 8611 (Recapture of Low-Income Housing Credit) 226
Form 8615 ("Kiddie Tax") 226
Form 8801 (Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts) 91, 223
Form 8812 (Additional Child Tax Credit) 237
Form 8814 (Parents’ Election to Report Child’s Income) 226
Form 8815 (Exclusion of Interest from Series EE and I U.S. Savings Bonds Issued After 1989) 268
Form 8820 (Orphan Drug Credit) 223
Form 8822 (Change of Address) 268
Form 8826 (Disabled Access Credit) 223
Form 8828 (Recapture of Federal Mortgage Subsidy) 226
Form 8829 (Expenses for Business Use of Your Home) 254
Form 8834 (Qualified Electric Vehicle Credit) 223
Form 8835 (Renewable Electricity, Refined Coal, and Indian Coal Production Credit) 224
Form 8839 (Qualified Adoption Expenses) 224
Form 8844 (Empowerment Zone and Renewal Community Employment Credit) 224
Form 8845 (Indian Employment Credit) 224
Form 8846 (Credit for Employer Social Security and Medicare Taxes Paid on Certain Employee Tips) 224
Form 8859 (D.C. First-Time Homebuyer Credit) 224
Form 8862 (Information to Claim Earned Income Credit After Disallowance) 267
Form 8863 (Education Credits) 207
Form 8864 (Bio-diesel and Renewable Diesel Fuels Credit) 224
Form 8866 (Interest Computation Under the Look-Back Method ...) 268
Form 8873 (Extraterritorial Income Exclusion) 208
Form 8874 (New Markets Credit) 224
Form 8879 (IRS e-file Signature Authorization) 245
Form 8880 (Credit for Qualified Retirement Savings Contributions) 223
Form 8881 (Credit for Small Employer Pension Plan Start-up Costs) 224
Form 8882 (Credit for Employer-Provided Childcare Facilities and Services) 224
Form 8885 (Healthcare Coverage Tax Credit) 219
Form 8888 (Direct Deposit of Refund to More Than One Account) 240
Form 8889 (Health Savings Accounts) 203
Form 8896 (Low Sulfur Diesel Fuel Production Credit) 224
Form 8903 (Domestic Production Activities Deduction) 208
Form 8908 (Energy Efficient Home Credit) 224
Form 8910 (Alternative Motor Vehicle Credit) 224
Form 8911 (Alternative Fuel Vehicle Refueling Property Credit) 224
Form 8912 (Credit for Clean Renewable Energy and Gulf Tax Credit Bonds) 224
Form 8917 (Tuition and Fees Deduction) 207
Form 8919 (Uncollected Social Security and Medicare Tax on Wages) 224
Form 8959 (Additional Medicare Tax) 226, 228
Form 8960 (Net Investment Income Tax) 226, 227
Form 8962 (Premium Tax Credit) 217
Form 8965 (Health Coverage Exemptions) 217
Form 9325 346
Form 9325 (Acknowledgment and General Information for Taxpayers Who File Returns Electronically) 62, 63
Form 9465 (Installment Agreement Request) 246, 266, 345
Form SSA-1099 (Social Security Benefits Statement) 198
Form W-2 (Wage and Tax Statement) 59, 156–161
Form W-2G (Gambling Income and Loss) 200
Form W-4 (Employee’s Withholding Allowance Certificate) 267
Form W-7 (Application for IRS Individual Taxpayer Identification Number (ITIN)) 237
forms
blank 402
changing order 128
order of (in printing) 307
properties of 306
forms-based data entry 422
forums 380
frequently asked questions, see FAQs
front office mode (in Scheduler) 133

G

gains, capital 172
GBC screen 222
General Business Credits 222
gift tax 264
Google 135
Government Payments 168
grid data entry 113
group sales 251
group security settings 53
GruntWorx 467–473
GruntWorx Support 12

H

heads-down data entry
about 130
macro for 71
toggling to basic data-entry 130
health insurance
long-term care 210
self-employed 204
Health Insurance Marketplace Statement, see ACA
health savings accounts (HSAs) 200
help
data entry 382
enhanced 384
resources 381
home (residence)
conversion to business use 179
credit for first-time buyers 238
depreciation of 254
energy credits 221
months in 154
office 254
sale of 178
using the HOME screen 178
Home window in Drake 101
HSA funding distributions 179

I
Icon
missing 42
identity theft 150, 267
imperfect returns 63, 344
importing
see also exporting
files into the DDM 459
Kiddie Tax data 226
QuickBooks data 413
Schedule D data 172
Importing Payments
individual payments 314
multiple payments 313
index file repair 403
installing
Drake tax software 37–46
state programs 420
updates 399
Integrated File and Pay 242
interest
and dividends 163–167
and penalty for late-filed returns 61, 271
rates, manually entering 272
Internet
domain 377
invoice numbering 48
IRA
adjustments 207
contributions 181
converting to Roth 181
income not reported on 1099-R 180
inherited 181
penalty computations 181
IRS Regulation 7216 (Consent to Use and Disclosure of Tax Return Information) 50, 315–319
itemized deductions 209

K
K-1, see Schedule K-1
KB (Knowledge Base) 366
key combinations 104, 110
keyboard 104
keywords Appendix C
Kiddie Tax 226–227
Knowledge Base (KB) 366
Popular Tags 367
Quick Search 367
searching 367

L
labels 416
language, Spanish 57
late-filed returns 270–273
letters
about 72–78
available templates 77
batch 415–418
borders 80
bringing forward from last year 77
Client Communications Editor 74
conditional paragraphs 74
customized supplemental 60
customizing 80
default letter 77
default templates 60
due date to print on 93
ingagements 60
envelopes 418
estimate payment reminders 415
footers 80
full edit mode 72, 74
K-1 (1120S, 1065, 1041 only) 60, 78, 92
keywords Appendix C
letterhead 80–83
mailing labels 416
margins 80
outlines mode 78
overrides (LTR screen) 97
overriding due date shown on 93
paragraph nesting 75
printing 415
privacy 60
restoring 76
setup 80
updating 77
viewing 76
like-kind exchanges 177
LinkBacks 293
listed property types 248
logging in
to Drake 41, 101
to ETC 371
to online EF database 350
logging out of Drake 101
long-term care insurance 210
long-term care insurance contracts 200
LookBack 112
losses  
capital gains and 172  
net operating (NOLs) 255  
non-recaptured 176  
of assets (screens for entering) 171  
on Schedule C 170  
passive activity 188  
using the LOSS screen 256
lost checks 331
lottery winnings 200
lump sum distributions 25

M
macros  
see also shortcut keys
in the Fixed Asset Manager 439
setup 69
symbols used in 70
viewing from data entry 69
mailing labels 416
Manual
printed copy 365
Marketplace Coverage Affordability Worksheet (WK_89654 218
married filing separately, see MFS filing status
maximum/minimum fees 69
meals and entertainment 202
medical savings accounts (MSAs) 200
message pages (EF messages) 339
MFS filing status
claiming dependents 154
ineligibility for child care credit 221
splitting a joint return 118
using Quick Estimator 423
mileage
and moving expenses 203
prior-year 253
rates 253
military
addresses 151
and EIC 236
processing codes 151
-related tax forgiveness 267
ministerial income allocation, see clergy
MOM, see Multi-Office Manager
months in home (dependents) 154
mouse 104
moving expenses 203
MSG (state EF message) pages 341
multi-form code (MFC) fields 118
Multi-Office Manager (MOM) 63, 350, 353–354
multiple EFINs 352
multi-screen forms 113

N
net operating losses (NOLs) 255
network
options 43
running Drake 43
networks 44
new features this year
other packages 477
non-paid preparers 47
non-passive activities 188
non-profit contributions 180
NOTE screen 278
notepad (PAD screen) 279
notes
pages (generated with return) 287
release 380
NWClient 44

O
office in home 254
Ohio city tax rates 421
oil and gas depletion 33, 205, 479
online EF database 350–353
opening
see also accessing
see also activating
see also creating
Drake tax software 41, 101
password-protected files in the DDM 462
returns in Drake 107
the DDM 443
the EF return selector 340
the Scheduler 133
the Tax Planner 463
optional
documents with return 60
items on return 61
options setup 56–91
order of forms 307
Organize (GruntWorx function) 468
Organize Lite 468
Organizers
fillable PDFs 127
print options 132
organizers 126–132
Outlook 135
overflow statements 58
overpayments 230
override fields 117
overriding
EF options 344
letters setup 97

P
PAD screen (preparer notepad) 279
paper document indicators 347
paper jams 333
parsonage allowance 209
see also clergy
partner programs 381
passive
activities 188
activity loss limitations 188
activity numbers (PANs) 186
income 162–167
password protecting
client files 410
DDM files 462
emails with PDFs 304
online EF database reports 352
passwords
aging out 42
new e-File 16, 40
requirements 41
strong 40
timing out 42
pause option for calculations 58
Pay Per Return (PPR) 55
payment options, electronic 241
Payments, accepting 312
credit cards 312
see also Importing Payments
PCM, see Personal Client Manager
PDF documents, e-filing 273–276
penalties
estimated tax 233
for early withdrawal of savings 206
for late-filed returns 61, 270
IRA 181, 207
Pennsylvania city tax rates 421
penny rounding 422
pensions, self-employment 205
Personal Client Manager 64, 103
PIN signatures
auto-generating for taxpayer 62
in data entry 245–246
of preparer 51
Populate (GruntWorx function) 468
Portal, see SecureFilePro
postcards 418
power of attorney 51, 246
PPR, see Pay Per Return
practice returns 120, 374
Premium Tax Credit, see ACA
preparer
fees 321
mode (in Scheduler) 133
PIN signature 51
schedules 139–146
security settings 52
setup 50–55
pre-prepared entry (also forms-based data entry) 422
previously passive activities 188
pricing
for a single return 97
maximum/minimum fees 69
per item and per form 68
setup 67
Printing
sets 90
printing
see also viewing
bill summary 60
calculation details 288
carryover worksheets 59
checks 329
data entry screens 119
date of signature 61
depreciation schedules 59
documents only when required 62
due diligence info for homebuyer credit 64
EF status page 62
EIC due diligence documents 64
estimate vouchers 229
filing instructions 60
forms in a certain order 307
forms in a return 301
forms only when required 58
labels 417
letters (batches) 415
list of EINs 420
on the fly 91
options 306–308
organizers and proformas 130
preparer fees withheld 61
preparer phone number 61
printer sets 303
referral coupons 60
return summary 60
sets 89
setup 86–91
state filing instructions 60
tax returns 288
taxpayer phone number 61
third-party designee 61
using the PRNT screen 91
privacy
letter 60
private
  appointments, setting up 141
processing
  acknowledgments 342
loan checks (for bank products) 329
proformas 129–132
property
  disposal of 185
listed 248
  on Schedule E 182
qualified Indian reservation 251
rental of personal 187
sale of 186
section 179 expensing 249
type and usage 186
PTIN 51, 335
public safety officers 179
purchasing
  GruntWorx 469
  W-2 downloads 161

Q
qualified charitable distributions 179
Quick Estimator 423
QuickBooks imports 413

R
railroad benefits 199
Ready for EF indicator 62
real estate 183, 188
receiving "acks only" 341
recurring appointments, setting up 141
referral coupons 60
refund
  delay 15
RefundPoint 64
refunds, direct deposit of 239–241
Regulation 7216 (Consent to Use and Disclosure of Tax Return Information) 50, 315–319
reject codes
  looking up 348, 349
  troubleshooting acks 343
release notes 380
rental real estate with active participation 188
rentals
  see also Schedule E (Supplemental Income and Loss)
by clergy 209
converted from home use 179
farm 196
repairing index files 403
report cards (ETC) 376
reports
  appointment 146
  creating 427
  CSM 363
  deleting 431
depreciation list 436
filters 428–435
hash totals 439
  in Drake 425–439
  keywords Appendix C
Multi-Office Manager (MOM) 353
reprinting checks 331
Required Fields 152
requirements
  e-filing, see e-filing
  service bureau 319
system (for running Drake software) 37
research
tax 387
resetting check stock 331
restoring
  see also backup and restore files
archived returns 309
client files 403
color settings 86
DDM files 455
default color palette (basic view/print) 307
letter templates 76
print order settings 91
statuses in the CSM 359
retirement income 179–182
return options 94
returns
  amending 258
  archiving 308–309
  calculating 283–287, 338
  comparing data between 276
  creating 107
e-filing process 335–356
e-mailing to Drake 391
entity packages (990, 1120, 1120S, 1065) 477
estate (706) 412
extensions 259
fiduciary (1041) 100, 197
filing late 270
gift (709) 264
late-filed 270
non-resident 260
NOTES pages 287
opening 107
Pay Per Return (PPR) 55
practice 120, 374
preparation of 149–282
pre-prepared entry 282
printing 288
requesting copies from IRS 266
splitting 118
state 120, 346
statuses of 357
storing information in DDM 442–448
tax-exempt organizations (990) 276
tracking information on 281
updating from prior year 123–126
viewing and printing 288–289
rollover of pensions/annuities 180
Roth IRAs 181
royalties 183
rubber stamp 299

S
corporations, changing from C corps 411
Safe Harbor Elections 257
sale of residence 178
sales tax 211
saving previously prepared returns 308
scanners 448, 459
scanning
2D barcode 162
DDM files 459
Schedule 8812 237
Schedule A (Itemized Deductions)
and application for tentative refund 256
depreciation schedules for 247
entering data for 209–211
printing 58, 92
Schedule B (Interest and Ordinary Dividends)
entering data for 163–165
order of items listed on 58
Part III 164
printing 58, 92
Schedule C (Profit or Loss From Business)
applying expenses to 253, 254
depreciation schedules for 247
e-filing 171
entering data for 168–171
for clergy 209
for statutory employees 157
foreign income on 201
Schedule C-EZ (Net Profit From Business) 171
Schedule D (Capital Gains and Losses)
extring AMT cost/basis on 172
entering data for 172
sale of home 179
Schedule E (Supplemental Income and Loss)
activity types 185, 188
applying expenses to 253
depreciation schedules for 247
entering data for 182–187
using for farm income & expenses (Form 1041) 197
Schedule F (Profit or Loss From Farming)
applying expenses to 253, 254
depreciation schedules for 247
entering data for 196
Schedule H (Household Employment Taxes) 225
Schedule J (Income Averaging for Farmers and Fishermen) 196
Schedule K-1 (Share of Income, Deductions, Credits, etc.)
accessing screens 188
applying expenses to 254
basis worksheets for 192
entering data for 187–191
exporting data from another return 191
letters 60, 78, 92, 100
printing page 2 59
state amounts (if different from federal) 189
Schedule R (Credit for the Elderly or the Disabled) 221
Schedule SE (Self-Employment Tax) 204
Scheduler 133–146
establishing daily schedules 136
reports 146, 425
searching 144
screen captures 119
search conditions (in Filter Manager) 431–434
searchable selector field 109
searching
business codes 169
city codes 151
DDM 450
Drake Software User’s Manual 15
EF database 347
Knowledge Base 367
reject codes 348, 349
reports 431
student records (ETC) 377
section 179 expensing
entering data for 248–250
for general partner on K1P screen 189
report of assets 437
SecureFilePro 473–476
security
business packages 477
group 53
levels (online EF database) 352
of client files 410
passwords 41
preparer 52
selecting a filing status 149
self-employment
see also Schedule C (Profit or Loss From Business)
adjustments 203–205
clergy, see clergy
foreign income 201
tax 204
serial number
  entering 39
  entering (download) 41
retrieve 37
Series I Savings Bonds 241
Sets
  Printing 89, 303
  Printing on the fly 90
setup
  bank 326
  ERO 49
  firm 47
  letters 72
  options 56
  preparer security 52
  pricing 67
  printers 86
  program 46
setup procedures 46–91
shipment letters 35
shortcut keys 104, 110
Simplified General Rule Worksheet 179
Social Security benefits 198
Social Security Numbers
  applying one number to two returns 412
  changing 408
  verifying 57
soft fonts 87, 401
Spanish
  screens 57
special tax treatments 179
splitting a return (MFJ to MFS) 118
SSN, see Social Security Numbers
ST (field) 118
staggering DCNs 343
state
  see also state programs
  see also state returns
FAQ screens 355
mandates Appendix E
registration numbers 51
state programs
  downloading prior-year 380
  installing 420
  setup options 62
state returns
  accessing 120
e-filing 355
statutory employees 157
stolen checks 331
storing
  files in the DDM 443–459
  print files 58
student
  loan interest deduction 207
supplemental income 182–190
support, see Drake Support
suppressing
  documents on the fly 91
e-filing of a return (on the fly) 345
e-filing of returns (globally) 62
EIC calculations 237
Form 1116 (Foreign Tax Credit) 167
forms, options for 58
system requirements 37
T
tax courses (ETC) 372
tax household 214
Tax Planner 463–466
tax returns, see returns
  taxable
distributions 199
  refunds 167
testing
  e-file transmission 337
  printing of checks 329
third-party designee 243–244
tokens (GruntWorx) 469
tracking adjusted basis 192
tracking return data (TRAC screen) 281
Trades (GruntWorx function) 468
troubleshooting
  acknowledgments (in e-filing) 343
  check printing 332–333
e-file transmissions 341
TS/TSJ (field) 118
tutorials 373
U
unemployment
  compensation 197
unformatted schedules (SCH screen) 280
unlocking client files 410
Update Manager 399
updates
  access to 64, 401
  automatic 400
  installing 399
  notification of available 102
updating
  from the prior year 123–126
NOTE screens from year to year 279
V
verification fields, see flags
verifying
- SSNs 57
- W-2 amounts 57, 156
Veriscom (ABCvoice files) 353
Video Clips 386
viewing
see also printing
- bank decline reasons 349
- blank forms 402
- CSM filters 362
- EF reports 351
- letter keywords Appendix C
- loan status codes 349
- processed acknowledgments 338
- report keywords Appendix C
- reports 435
- sample letters 76
- tax returns 288

W
W-2 import 161
watermarks 86, 87
Website
- hosting 377
- service 377
- SiteDart 377
Websites
- accessing Drake’s 16
websites
- accessing 40
Windows operating system
- default printers 86
- enabling standard keystrokes 57
- using system colors 86
withholding worksheet 59
worksheets
- AUTO 253
- carryover 59
- detail (Ctrl+W) 114
- next-year depreciation listing 92
- sale of home (HOME screen) 178
- sales tax 211
- withholding 59

Z
ZIP code
- auto-fill 57
- database 117
This page intentionally left blank.