Drake Software
User’s Manual

Tax Year 2014

Support.DrakeSoftware.com
(828) 524-8020
Copyright

The 2014 Drake Software Manual, Drake Tax Software, and any other related materials are copyrighted material. All rights are reserved by Drake Enterprises, LTD, including all ownership rights. This document, associated software, and related material are the property of Drake Enterprises, LTD.

Drake Enterprises, LTD, hereby authorizes you to download, display, print, and reproduce the material in this document in an unaltered form only for your personal, non-commercial use or for non-commercial use within your organization. Copyright, trademark, and other proprietary notices may not be removed.

© 2014 Drake Enterprises, LTD. All rights reserved.

While every attempt has been made to produce an accurate and complete manual, there is no warranty, expressed or implied, to that effect. Drake Enterprises, LTD, assumes no liability for damages or claims resulting from the use of the information contained herein.

Trademarks

The Drake Software Logo, Drake Tax, e-Collect, e-Bonus, E1 card, E1 Logo, and Grunt-Worx are registered trademarks of Drake Enterprises, LTD.

Microsoft® and Windows® are either registered trademarks or trademarks of Microsoft Corporation in the United States and other countries.

Other product names mentioned in this manual may be trademarks or registered trademarks of their respective companies.
Table of Contents

Quick Reference........................................................................................................... 9
Validating EFINs at Drake Software ................................................................. 9
Drake Banking Department .............................................................................. 9
Contacting Drake Support .......................................................... 10
IRS Phone Numbers and Websites ............................................................. 11

Introduction .............................................................................................................. 13
About Your Drake Software User’s Manual ............................................. 13
What’s New in Drake for 2014 .......................................................... 13
Changes to Practice Management Tools ................................................ 13
Annual Tax Refresher Course & Comprehension Test ........................................... 16
Changes to the Tax Packages ........................................................................ 16
Changes to Forms and Screens in 1040 Package ................................................. 16
Changes to the Fiduciary (1041) Package .................................................... 19
Manual Supplements ................................................................................ 20
Contacting Drake Support ....................................................................... 21

Installation & Setup ........................................................................................... 23
System Requirements ................................................................................. 23
Installing from CD ........................................................................... 25
Running Drake on a Network .................................................................. 27
Single Workstations and Network Options ........................................ 27
Software Setup ................................................................................... 30
Introduction to Letters in Drake .......................................................... 52
Making Changes on the Fly ................................................................ 69

Basics ...................................................................................................................... 79
Logging In and Out .................................................................................. 79
The Home Window .................................................................................. 79
General Navigation ................................................................................. 81
Creating and Opening Returns .............................................................. 83
Data Entry ............................................................................................ 84
State Returns ....................................................................................... 95
Practice Returns and Test Returns ....................................................... 95

Preseason Preparation .................................................................................. 97
Prior-Year Updates .................................................................................. 97
Organizers and Proformas ...................................................................... 100
Scheduler ............................................................................................. 104

Return Preparation ........................................................................................ 121
Taxpayer Information ............................................................................... 121
Required Fields .................................................................................... 123
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Foreign Addresses</td>
<td>123</td>
</tr>
<tr>
<td>Exemptions</td>
<td>124</td>
</tr>
<tr>
<td>Personal Service Income (W-2, 1099-MISC)</td>
<td>126</td>
</tr>
<tr>
<td>Passive and Investment Income (1099-DIV, etc.)</td>
<td>130</td>
</tr>
<tr>
<td>Taxable Refunds</td>
<td>134</td>
</tr>
<tr>
<td>Alimony</td>
<td>134</td>
</tr>
<tr>
<td>Self-Employment Income (Schedule C)</td>
<td>135</td>
</tr>
<tr>
<td>Sales of Assets</td>
<td>138</td>
</tr>
<tr>
<td>Retirement Income</td>
<td>146</td>
</tr>
<tr>
<td>Supplemental Income</td>
<td>148</td>
</tr>
<tr>
<td>Farm Income</td>
<td>158</td>
</tr>
<tr>
<td>Unemployment Compensation</td>
<td>159</td>
</tr>
<tr>
<td>Social Security and Railroad Benefits</td>
<td>160</td>
</tr>
<tr>
<td>Other Income</td>
<td>160</td>
</tr>
<tr>
<td>Educator Expenses</td>
<td>162</td>
</tr>
<tr>
<td>Employee Business Expenses</td>
<td>162</td>
</tr>
<tr>
<td>Health Savings Account (HSA) Deduction</td>
<td>163</td>
</tr>
<tr>
<td>Moving Expenses</td>
<td>163</td>
</tr>
<tr>
<td>Self-Employment Adjustments</td>
<td>164</td>
</tr>
<tr>
<td>Penalties</td>
<td>165</td>
</tr>
<tr>
<td>Alimony Paid</td>
<td>166</td>
</tr>
<tr>
<td>IRA Adjustments</td>
<td>166</td>
</tr>
<tr>
<td>Student Loan Interest Deduction</td>
<td>166</td>
</tr>
<tr>
<td>Education Expenses</td>
<td>166</td>
</tr>
<tr>
<td>Domestic Production Activities Deduction</td>
<td>167</td>
</tr>
<tr>
<td>Other Adjustments</td>
<td>167</td>
</tr>
<tr>
<td>Standard and Itemized Deductions</td>
<td>168</td>
</tr>
<tr>
<td>Alternative Minimum Tax</td>
<td>170</td>
</tr>
<tr>
<td>Affordable Care Act</td>
<td>170</td>
</tr>
<tr>
<td>Foreign Tax Credit</td>
<td>176</td>
</tr>
<tr>
<td>Child and Dependent Care Expenses Credit</td>
<td>177</td>
</tr>
<tr>
<td>Elderly/Disabled Credit</td>
<td>178</td>
</tr>
<tr>
<td>Home Energy Credits</td>
<td>178</td>
</tr>
<tr>
<td>General Business Credits</td>
<td>178</td>
</tr>
<tr>
<td>Passive Activity Credits</td>
<td>178</td>
</tr>
<tr>
<td>Child Tax Credit</td>
<td>180</td>
</tr>
<tr>
<td>Retirement Savings Contributions Credit</td>
<td>180</td>
</tr>
<tr>
<td>Other Credits</td>
<td>180</td>
</tr>
<tr>
<td>Additional Tax on Qualified Plans, etc.</td>
<td>182</td>
</tr>
<tr>
<td>Household Employment Taxes</td>
<td>183</td>
</tr>
<tr>
<td>Other Taxes</td>
<td>183</td>
</tr>
<tr>
<td>Estimated Taxes</td>
<td>185</td>
</tr>
<tr>
<td>Earned Income Credit (EIC)</td>
<td>189</td>
</tr>
<tr>
<td>Additional Child Tax Credit and Combat Pay</td>
<td>192</td>
</tr>
<tr>
<td>Other Payments</td>
<td>192</td>
</tr>
<tr>
<td>First-Time Homebuyer Credit</td>
<td>193</td>
</tr>
<tr>
<td>Direct Deposit</td>
<td>193</td>
</tr>
<tr>
<td>Electronic Payment Options</td>
<td>195</td>
</tr>
<tr>
<td>Third Party Designee</td>
<td>197</td>
</tr>
<tr>
<td>Signing the Return</td>
<td>198</td>
</tr>
</tbody>
</table>
Depreciation ................................................................. 201
Auto Expenses ......................................................... 207
Office in Home .......................................................... 207
Net Operating Losses .................................................. 209
Special Returns .......................................................... 211
Requests, Claims, and Other Forms .............................. 215
Form 3115, Application for Change in Accounting Method . 217
Features for Late Filed Returns ................................. 226
Other Special Features in Data Entry ............................. 228
Binary Attachments ..................................................... 228
Comparing Data .......................................................... 230
Miscellaneous Codes .................................................. 231
Notes about the Return ............................................... 232
Preparer Notepad ....................................................... 233
Unformatted Schedules ............................................... 233
Return Tracking ......................................................... 235

Return Results ................................................................ 237
Calculating a Return .................................................... 237
Calculation Results Window ........................................ 237
Email from View/Print .................................................. 252
Setting Up View/Print Options ...................................... 253
Archive Manager .......................................................... 256
Accepting Payments .................................................... 259

Banking .................................................................. 263
Drake’s Banking Partners ........................................... 263
Tax Preparer Requirements ......................................... 263
Taxpayer Requirements ............................................... 266
Franchise/Network Requirements ................................. 267
Bank Products .............................................................. 267
Distribution Methods .................................................. 268
Preparing to Offer Bank Products. ................................. 271
Bank Screens in Data Entry .......................................... 275
Bank Product Transmission .......................................... 276
Processing the Check ................................................. 277
Troubleshooting Check Printing .................................... 279
Tracking Prior-Year Information ................................. 281

e-File ................................................................. 283
Preparing to e-File ..................................................... 283
e-Filing a Return ........................................................ 286
EF Override Options in Data Entry ................................. 292
EF Database .............................................................. 295
Online EF Database ..................................................... 297
Copying EF Data ........................................................... 302
About State e-File ....................................................... 303

Client Status Manager ................................................. 305
Accessing the CSM ......................................................... 305
About Client Statuses ..................................................... 305
Setting Statuses .............................................................. 307
Adding a Client to the CSM ............................................... 307
Opening a Return from the CSM ........................................... 308
Customizing the Display .................................................. 308
Searching, Updating, and Filtering, and Viewing ............... 309
CSM Reports ................................................................. 311
Exporting CSM Data ...................................................... 312
Admin-only Features ...................................................... 312

**Resources and Support** .................................................. 313
Drake Software Manual .................................................. 313
Online Support .............................................................. 313
Other Resources at Drake Support ...................................... 325
Other Resources ............................................................ 329
Online ACA Calculators .................................................. 329
Software Support Within Drake’s Tax Software ................. 330
Interactive Support ......................................................... 336
Email Program .............................................................. 336
Fax Cover Letter for Support ............................................. 346

**Tools** ............................................................................. 347
Update Manager ............................................................. 347
Download Fonts ............................................................ 349
Blank Forms ................................................................. 350
Repair Index Files .......................................................... 351
File Maintenance ........................................................... 351
Letters ............................................................................. 360
Amortization .................................................................. 364
EIN Database .................................................................. 365
Install State Programs ..................................................... 366
Scheduler ....................................................................... 367
Forms-Based Data Entry .................................................. 368
Quick Estimator ............................................................. 368

**Reports** ....................................................................... 371
Report Manager ............................................................ 371
Setting Up a Report ......................................................... 373
Filter Manager ............................................................... 377
Report Viewer ............................................................... 381
Depreciation List ........................................................... 381
Fixed Asset Manager ...................................................... 382
Client Status Manager (CSM) Reports ............................... 384
Hash Totals ................................................................. 384

**Suite Products** .............................................................. 385
Drake Document Manager ............................................... 386
Setting up Your Document Manager ................................. 387
Working With Document Manager Files ................................................................. 402
Tax Planner ........................................................................................................... 408
Client Write-Up .................................................................................................... 411
GruntWorx ........................................................................................................... 412
SecureFilePro ....................................................................................................... 417

**New Features in Other Packages** .................................................................. 421
Multiple Packages ............................................................................................... 421
Fiduciary Package (1041) ..................................................................................... 424
709 Package .......................................................................................................... 425

Appendix A: e-File Overview ............................................................................ A-1
Appendix B: Keywords ......................................................................................... B-1
Appendix C: Shortcut Keys .................................................................................. C-1
Appendix D: State e-File Mandates ..................................................................... D-1
Index ..................................................................................................................... ix
This page intentionally left blank.
Quick Reference

Following is information for registering your EFIN with Drake, and contact information for Drake’s banking department and partners, Drake Support, and the Internal Revenue Service.

Validating EFINS at Drake Software

To register your EFIN or another ERO’s EFIN that you transmit for, send us a copy of either the e-file provider acceptance letter or the e-file application summary using one of the following methods:

• (Preferred) Upload a copy via the EFIN Management tool (See “Uploading or Confirming EFIN with Drake” on page 285.)
• Email to efin@drakesoftware.com
• Fax to (828) 349-5733 (Please include your Drake Account Number on the cover sheet.)

For more information on validating your EFIN at Drake, see “Validating Your EFIN” on page 284.

Drake Banking Department

Contact Information for Drake Software’s Banking Department:

• Mail
  Drake Software
  ATTN: RAL Department
  235 E. Palmer St.
  Franklin, NC 28734

• Phone (828) 524-8020
• Fax (828) 349-5745
• Email RALS@DrakeSoftware.com

Bank Partners

For contact information on Drake’s Banking partners, go to Support.DrakeSoftware.com and enter your EFIN and password to reach the Support website. From the blue menu bar on the left, go to Partner Program > Bank Partners and then choose your bank.

Drake Accounting Department

To fax IRS EFIN information to Drake’s Accounting Department: (828) 524-9549.
To fax EFIN validation documents: (828) 349-5733. (See “Validating Your EFIN” on page 284 for information.)

**Contacting Drake Support**

**Email Support** — Support@DrakeSoftware.com — Recommended for simpler Drake Software questions.

**Telephone Support** — (828) 524-8020 — Recommended for more complicated Drake Software questions.

**Fax Support** — (828) 349-5718 — We reply to faxes with faxes, not phone calls

**Client Write-Up Telephone Support** — (828) 349-5547

---

**Drake Support Hours**

<table>
<thead>
<tr>
<th>December 1, 2014 – April 20, 2015</th>
<th>April 21 – November 30, 2015</th>
</tr>
</thead>
<tbody>
<tr>
<td>Monday – Friday: 8 a.m. – 10 p.m. ET</td>
<td>Monday – Friday: 8 a.m. – 9 p.m. ET</td>
</tr>
<tr>
<td>Saturday: 8 a.m. – 6 p.m. ET</td>
<td>Saturday: 9 a.m. – 5 p.m. ET</td>
</tr>
</tbody>
</table>

---

**Other Drake Support Email Addresses**

Following are department email addresses at Drake Software:

<table>
<thead>
<tr>
<th>Department</th>
<th>Contact</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounting</td>
<td><a href="mailto:Accounting@DrakeSoftware.com">Accounting@DrakeSoftware.com</a></td>
</tr>
<tr>
<td>Education</td>
<td><a href="mailto:Education@DrakeSoftware.com">Education@DrakeSoftware.com</a></td>
</tr>
<tr>
<td>e-Filing</td>
<td><a href="mailto:EF@DrakeSoftware.com">EF@DrakeSoftware.com</a></td>
</tr>
<tr>
<td>Support (General)</td>
<td><a href="mailto:Support@DrakeSoftware.com">Support@DrakeSoftware.com</a></td>
</tr>
<tr>
<td>Support (State-specific)</td>
<td><a href="mailto:XXstate@DrakeSoftware.com">XXstate@DrakeSoftware.com</a> (Replace XX with state abbreviation)</td>
</tr>
<tr>
<td>Conversions</td>
<td>Support.DrakeSoftware.com</td>
</tr>
<tr>
<td>Client Write-Up</td>
<td><a href="mailto:Client_wu@DrakeSoftware.com">Client_wu@DrakeSoftware.com</a></td>
</tr>
</tbody>
</table>

For more on the many helpful resources provided by Drake Software, see Chapter 10, “Resources and Support.”
# IRS Phone Numbers and Websites

<table>
<thead>
<tr>
<th>Service</th>
<th>Phone Number</th>
<th>Website</th>
</tr>
</thead>
<tbody>
<tr>
<td>Business return assistance</td>
<td>(800) 829-4933</td>
<td></td>
</tr>
<tr>
<td>Exempt organizations, Retirement Plan</td>
<td>(877) 829-5500</td>
<td></td>
</tr>
<tr>
<td>Administrators, Government Entities</td>
<td></td>
<td></td>
</tr>
<tr>
<td>People with hearing impairments</td>
<td>(800) 829-4059 (TDD)</td>
<td></td>
</tr>
<tr>
<td>e-File application and help</td>
<td>(866) 255-0654</td>
<td></td>
</tr>
<tr>
<td>Help Desk (U.S./Canada)</td>
<td>(800) 876-1715</td>
<td></td>
</tr>
<tr>
<td>Help Desk (International)</td>
<td>(319) 464-3291</td>
<td></td>
</tr>
<tr>
<td>Refund hotline</td>
<td>(800) 829-1954</td>
<td></td>
</tr>
<tr>
<td>Order forms and publications</td>
<td>(800) 829-3676</td>
<td></td>
</tr>
<tr>
<td>Social Security Administration</td>
<td>(800) 772-1213</td>
<td></td>
</tr>
<tr>
<td>Taxpayer Advocate Service</td>
<td>(877) 777-4778</td>
<td></td>
</tr>
<tr>
<td>Suspected identity-theft victims</td>
<td>(800) 908-4490</td>
<td></td>
</tr>
<tr>
<td>Register for EFINs</td>
<td><a href="http://www.irs.gov">www.irs.gov</a> &gt; for Tax Pros &gt; e-Services &gt; Registration Services</td>
<td></td>
</tr>
<tr>
<td>Information on PTINs</td>
<td>(877) 613-7846 or</td>
<td><a href="http://www.irs.gov">www.irs.gov</a> &gt; for Tax Pros &gt; Registration &amp; Testing &gt; Register for or renew your PTIN</td>
</tr>
</tbody>
</table>

**NOTE**

To call, write, or visit the local taxpayer advocate office for your state, refer to Publication 1546 on the IRS website ([www.irs.gov](http://www.irs.gov)).

To report an individual or company that is not complying with the tax laws, phone, mail, or visit your local IRS walk-in office.

**Phone:**
- From within the U.S. (800) 829-0433
- International callers (215) 516-2000

**Mail:**
- Send written correspondence to the IRS Service Center where the return was filed, or complete Form 3949-A and mail it to:
  - Internal Revenue Service
  - Fresno, CA 93888
This page intentionally left blank.
Introduction

Thank you for choosing Drake Software. The Drake team has been working hard throughout 2014 to help ensure that your firm has a successful, rewarding filing season in 2015. Taking time now to familiarize yourself with the Drake Software User’s Manual: Tax Year 2014 will save time later.

Please read the following introduction that includes information on how to use your manual and describes the software’s new features for tax year 2014.

About Your Drake Software User’s Manual

The Drake Software User’s Manual has been developed for Drake customers to provide clear, up-to-date, easy-to-find instructions and guidelines for using the software. Use this manual in conjunction with other Drake resources such as the online and onscreen help features, tutorials, training, and phone support. Be sure to take advantage of our extensive index and the “search” feature, both of which will help you locate information more efficiently in the 2014 manual.

The electronic version of the manual is updated throughout the season. Go to Support.DrakeSoftware.com > Training Tools > Manuals or from the menu bar of the Home window in Drake, go to Help > Online Resources > 2014 > Manuals.

This manual is also available in paper format that you can order from the Drake Support site (Support.DrakeSoftware.com > Training Tools > Manuals).

To keep your printed manual updated, Drake Software publishes addenda pages as the tax season progresses. Check Appendix E, Addenda Pages, regularly throughout tax season so you’ll know which pages in the manual have been updated. Addenda pages are shipped with each software CD and are available on the Drake Support site.

What’s New in Drake for 2014

Each year, Drake strives to offer the most efficient and comprehensive tax software in the industry while staying current with the latest technology. Listed here are short descriptions of some of the more significant changes at Drake, to the software in general, and to the 1040 program for tax year 2014. Information on what’s new in business and other packages is also detailed in Chapter 14, “New Features in Other Packages.”

Changes to Practice Management Tools

Following are some changes, enhancements, and additions we’ve made to the Drake program this year.
Email Program

Beginning on December 1, 2014, we are modifying our email and file-transfer programs to add another layer of safety so your files will be even more secure than ever. This also means you can now use any email account you choose to communicate with Drake and your clients.

If however, you like using 1040.com as your email host, you can continue to use it for a nominal monthly charge ($1 per month). Call (877) 601-3638 with your questions about the 1040.com email program or go to sitedart.net/1040email.

For details on setting up and using the Drake email program, see “Email Program” on page 336.

Letters

We added a new “Outline” mode to the Client Communications Editor that makes it easier to find and edit any of the client results letters produced by the software. Rather than having to scroll through long letters looking for a particular paragraph, you can now click the paragraph headings from a list and open the paragraph you want to edit. Edits made to one letter automatically changes the rest of the templates within the same package.

We added new templates that can also make it easier to deal with the letters your office generates. If your office completes and files federal, state and city returns, you might choose the “Comprehensive” template, or choose the “Federal, States, Cities Only” template to build your own federal, state and city letter from scratch. Preparers who do only federal and state returns might choose the “Federal, States Only” template. Those who complete and file only federal returns can choose the “Federal Only” template.

For details on editing and producing letters, see “Introduction to Letters in Drake” on page 52.

Billing

You now can customize your clients’ bills, using the Client Communication Editor. You can easily add and align text, change the style and size of the font, and add new keywords to your clients’ bills.

You can also import payment data from an Excel, CSV, or tab delimited worksheet of any number of clients directly into Drake to the clients’ Bill screens, or enter billing information one client at a time without opening a return.

For details on customizing bills, see “Customizing Bills” on page 62.

For details on importing payments, see “Importing Payments” on page 260.

Scheduler

The Drake Scheduler has new look this year, its tools and features are more intuitive, but its purpose hasn’t changed: to set up appointments for one preparer or a group of preparers, set daily schedules for an entire office, generate batch appointments, and
send email reminders to clients. There are tools for customizing, printing, and exporting schedules.

You can also import your schedule from Windows Outlook, Outlook.com, or Google Calendars into your Drake Scheduler, or export your Drake schedule to an Outlook calendar, to an Outlook.com calendar, or to a Google calendar.

A separate icon will be added to your desktop when Drake is installed, giving you access to the Scheduler from outside of the software.

For more information, see “Scheduler” on page 104.

**Merchant Credit Card Processing**

Sign up to accept your customers’ credit and debit cards as payment for your services with EPS Financial’s exclusive tax industry credit card processing program. If you are already taking credit cards, find out how much money EPS’ programs can save you.

*NOTE* Although EPS Financial is offering this service, you can take advantage of it regardless of which of Drake’s banking partners you choose.

An e-Pay icon was added to the Data Entry Menu toolbar and screens included for entered credit card information.

For details, see “Accepting Payments” on page 259.

**Payment Import**

You can now import client payment information from any number of clients from an Excel, CSV, or tab delimited worksheet, or enter payment information to one return at a time, directly into the BILL screen of tax returns without having to open the returns. This feature is particularly helpful to offices where front-office personnel work in accounts receivable but not in return preparation.

See “Importing Payments” on page 260 for details.

**Video Clips**

Last last year, we began including short “how-to” video clips in the software. Designed to provide quick visual help on specific software features, the videos are available on various setup and data-entry screens throughout the software. (Internet access is required.)

We’ve added even more videos this year and updated many from last year. We’ve also saved them all to a central location so you won’t have to hunt through the software to find one. From the toolbar on the Home window of Drake, go to Help > Video Tutorials.

See “Video Clips” on page 334 for more information.
Annual Tax Refresher Course & Comprehension Test

For preparers who wish to get ready for the IRS’s voluntary Annual Filing Season Program (AFSP), Drake is offering the Annual Federal Tax Refresher (AFTR) course, a six-hour course accompanied by a 100-question knowledge-based comprehension test.

For more information, see “Annual Federal Tax Refresher Course and Comprehension Test” on page 324.

For details on AFSP requirements and on how Drake can help you earn the continuing education credits necessary to earn an AFSP Record of Completion for the 2015 filing season, visit our AFSP page on DrakeSoftware.com (under Training > AFSP).

Changes to the Tax Packages

There have been changes to most of the tax packages within Drake Software. Following are some highlights. For details, be sure to read Chapter 5, “Return Preparation,” and Chapter 14, “Other Packages” for more information.

All Packages

The following changes and enhancements affect all the Drake tax packages:

**Estimated Taxes Screen**

The ES screen has been redesigned this year to provide a way to e-file state estimated tax vouchers and payments, which is required in some states. The functionally of the federal section of the ES screen is unchanged.

The other change is for estimated taxes from multiple states or cities. Rather than filling out several State/City sections on the ES screen, now you press PAGE DOWN and go to a new ES screen.

For details, see “Estimated Taxes” on page 185.

**Unlimited Forms 2848**

You can now enter an unlimited number of representatives on the redesigned 2848 screen when filling out Form 2848, Power of Attorney. When you need another 2848 screen to enter information on another representative, press PAGE DOWN.

**New ACA Fields on Form 8941**

Fields were added to the 8941 screen to allow you to complete the two new lines at the top of Form 8941, Credit for Small Employer Health Insurance Premiums. These new lines, added by the IRS, determine if an employer provided health care coverage for its employees as mandated by the Affordable Care Act, and determines if the business is eligible to use Form 8941.

Changes to Forms and Screens in 1040 Package

Here are the changes, improvements and enhancements we’ve made to Drake’s Individual Package.
The biggest changes for Drake—and for the whole tax return preparation industry—for this year has been those necessitated by the Affordable Care Act (ACA). We have added a new tab to the Data Entry Menu and included four new screens to help you report your clients’ health care coverage information.

**Figure 1-1:** New screens and a Health Care tab have been added to the Data Entry Menu

- Screen HC is used for general health care coverage information.
- Screen 8962 is used to complete Form 8962, to claim the Premium Tax Credit.
- Screen 95A is used to record information from the Health Insurance Marketplace Statement.
- Screen 8965 is for reporting exemptions from purchasing health care coverage or paying the resulting penalty for noncompliance.
- Screen MAW screen is for completing a Marketplace Coverage Affordability Worksheet.

For more information on these new screens and how to use them, see “Affordable Care Act” on page 170.

**ACA Questionnaire**

We have added a Health Care Coverage Questionnaire to the organizer this year. There are also two additional pages with more detailed questions for use during the interview process. Print these pages through Blank Forms. (From the Home window of Drake, go to Tools > Blank Forms > Organizers.)

**ACA Pricing**

We have added lines to the pricing files to allow you to set up your charges for completing ACA forms. From the Home window, go to Setup > Pricing. Double-click line 0025 (for Form 8962), line 0026 (for Form 8965), and lines 0134 through 0144 for the various ACA worksheets and special pricing options. (For more on setting up your pricing files, see “Pricing Setup” on page 48.)

**Redesigned Screen 1**

Screen 1 in the 1040 package, the Name and Address screen, has been redesigned to make it easier to choose the correct taxpayer filing status. There is also a link on screen 1 to the General Health Coverage Information (HC) screen.

For more information on how to complete screen 1, see “Selecting a Filing Status” on page 121.

**Additional Entries Tab on W2 Screen**

If the taxpayer has W-2 information from more than four states, it is no longer necessary to open a new W2 screen. Click the Additional Entries tab at the top of the W2 screen to access 10 more lines of data-entry fields for box 15 of Form W-2. There are
also four more lines of data-entry fields for boxes 12 and 14, and for four lines of School District fields.

For more on using the W2 screen, see “W-2 Wages” on page 126.

Tracking AMT NOL Carryovers

For taxpayers with alternative minimum tax (AMT) net operating loss (NOL) that you need to carry back two years to qualify for a refund, or carry forward a year to offset future taxes, Drake now calculates and tracks these carrybacks and carryforwards with a new Alternative Minimum Tax section of the LOSS screen (available from the Miscellaneous tab).

For more information on NOLs and AMT NOL calculations and tracking, see “Calculating and Tracking AMT NOL Carryovers” on page 210.

Form 8960 Entries

A new section was added to the K1 screens for entering amounts that you want to flow to Form 8960, Net Investment Income Tax. Access this section by clicking the 1065 K1 13-20 tab at the top of the K1P screen, the 1041 K1 12-14 tab at the top of the K1F screen, or the 1120S K1 12-17 tab at the top of the K1S screen.

Drake shows the new calculated amount on Form 8960 and generates an 8960_ATT worksheet to show the calculations.

There are also new check boxes on screens C, F, E, and 4835 that relate Form 8960.

For more, see “Form 8960 Entries” on page 154.

Other Expenses

An entry in the “other expense “fields on screens C and F now opens a CTRL+W worksheet where you have more rooms to list these other expenses.

Figure 1-2: “Other Expenses” for Schedules C and F now entered in CTRL+W worksheets

For details on screens C and F, see the respective sections on Schedules C and F in Chapter 5, “Return Preparation.”

Native American Income

(State use only) Check boxes were added to screens C and F for designating if the taxpayer lived in an Indian county and his or her income was derived from an Indian county. According to the Buck’s Act, states cannot tax income of persons who live in an Indian county and derived income from that county.

Fields were added to the second “page” of the K1S, K1P, and K1F screens (click the tab at the top of the appropriate K1 screen) where you can enter income derived from Indian counties.

Screen 8857 Redesigned

The 8857 screens were redesigned to match the changes made by the IRS to Form 8857, Request for Innocent Spouse Relief. The Internal Revenue Service has issued Revenue Procedure 2013-34, available at www.irs.gov. This revenue procedure expands how the IRS will take into account abuse and financial control by the non-requesting spouse in determining whether equitable relief is warranted. It also broadens the availability of refunds in cases involving deficiencies.
Changes to the Fiduciary (1041) Package

Drake has made many additions and enhancements to the 1041 package. For a more complete list, go to “Fiduciary Package (1041)” on page 424. Complete details will be published in the Fiduciary supplemental manual, to be published in early 2015 and available through the software (from the Home window, go to Help > Online Resources) or from Support.DrakeSoftware.com.

- The F/B/G drop lists have been removed from all screens and replaced on applicable screens by a Grantor check box.
- Other Expense fields on screens C and F now opens a CTRL+W worksheet.
- A check box was added to screens C, F, and E for carrying the result to line 7 of Form 8960, Net Investment Income Tax.
- A link to screen 5 was added to screens E, F, and C for preparers who elect to carry depreciation to Schedules E, F, or C instead of Schedule K-1.
- The foreign-account questions were moved from the INT screen to screen 5, Other Information.
- A Rounding Beneficiary check box was added to the K1 screen.
- A WKK1 screen was added to give you a way to allocate the amounts from certain lines of screen K1 to the beneficiaries.
- Screen K14B was added to give you a place to enter all of the information needed to distribute foreign taxes paid or accrued to the beneficiaries.
- An Electronic Funds Withdrawal screen (PMT) has been added for electronic payment of a balance due.
- A Direct Deposit screen (DD) was added for direct deposit of refunds. (Available for states only. Access this screen from the States tab of the Data Entry Menu.)
- Screen D2, Other Schedule D entries, has been redesigned. We added an AMT column and did away with the Beneficiary and Fiduciary columns except for line 17 and 18, parts a, b, and c.
- The Grantor drop list on screen 1 has been replaced with two check boxes, Full Grantor and Partial Grantor.
- A second “tabbed” screen was added to screens KIP, KIF, and KIP, with half of the data-entry fields presented on the second screen. (Click the tab at the top of the screen for the second screen.) A new section was added for entering amounts that you want to flow to Form 8960, Net Investment Income Tax.

Business Packages

The following changes have been made to the business packages in Drake. For a more complete list, go to Chapter 14. Complete details will be published in the business supplemental manuals, to be published in early 2015 and available through the software (from the Home window, go to Help > Online Resources) or from Support.DrakeSoftware.com:

- Form 3115, Application for Change in Accounting Method, in the Corporation, S Corporation, Partnership, and Tax-Exempt packages, is now eligible for e-file.
• In the 1120, 1120S, and 1065 packages, Schedule L and Schedule M-2 reconciliation totals are now displayed on screens L and M2 to facilitate reconciliation of the balance sheet.

• In the 1120, 1120S, and 1065 packages, if you mark Final on screen 1, Drake “zeros out” the EOY Totals column of Schedule L. A check box has been added to screen L to force those totals to be displayed in the EOY Totals column.

• In the 1065, 1120S, and 1041 packages, Drake gives you a way to select a rounding partner (1065 package), rounding shareholder (1120S package), or rounding beneficiary (1041 package).

• A Business Activities Statement (screen BAS) has been added to the 1120S and 1065 packages that will allow you to break down a partnership’s or S corporation’s business activities. A K-1 statement by business activity is also provided.

• In the 1120, 1120S, 1065, and 990 packages, if the partner, shareholder, or owner had applied for an SSN or EIN but had not yet received an ID number, Drake auto-fills the ID field. Type F into the ID field and FOREIGNUS is entered, or type A and APPLD FOR appears in the ID field.

• In the 1120, 1120S, and 1065 packages, if you want to voluntarily file page 1 of Schedule M-3, or if the partnership’s or corporation’s assets do not equal or exceed $50 million and you wish to file the complete M-3, go to screen M3 and make a selection from the Force print schedule M-3 drop list. Choose to print just page 1 of Schedule M-3 or the complete M-3.

• In the 1120, 1120S, and 1065 packages, for electronic payments on extensions, the program now produces Form 8878-A, the IRS e-file Signature Authorization for Form 7004.

709 Package

There is now a Gifts screen and a Donee screen in Drake’s 709 package. You can now link a gift with the donee. This saves you data-entry time when donees receive multiple gifts and allows us to limit the maximum gifts per year for a specific donee.

Manual Supplements

In early 2015, Drake will publish supplements to this manual. These supplements provide basic procedures for using Drake’s 1120, 1120S, 1065, 990, 1041, and 706 packages. They will be available through the software (from the Home window, go to Help > Online Resources) or from Support.DrakeSoftware.com (from the blue menu bar, go to Training Tools > Manuals).
Contacting Drake Support

In addition to the manual, on-screen Help, and online resources, Drake Software offers unparalleled telephone and email support. See “Contacting Drake Support” on page 10 for more information on contacting Drake Support.

**NOTE**

The filing deadline for 1040 returns is Wednesday, April 15, 2015. Note that Drake’s tax-season support hours are effective through April 20.

For more on the many helpful resources provided by Drake Software, see Chapter 10, “Resources and Support.”

**IMPORTANT**

State and federal tax rules and regulations can change at any time. Read the Drake shipment letters and broadcast email throughout the season to stay up to date on the latest changes to the software and in the state and federal tax laws.
This page intentionally left blank.
2 Installation & Setup

Read this section before installing your 2014 Drake program.

Drake’s tax software is available for download through the Drake Support website and via a CD service (available at an extra cost). All federal packages (1040, 1120, 1120S, 1065, 1041, 990, 706, and 709), the Drake Document Manager, practice returns, banking practice files, and e-file software for sending test returns to Drake are included with the installation. The *Drake Software User’s Manual: Tax Year 2014* (in PDF format) and various informational fliers are also available for download from the website and are included on the CD.

The 2014 year-end update of Drake’s Client Write-Up (CWU) accounting, payroll, and accounts payable program is also available for download from the website or from the CD. (The 2015 version is released in January.)

Software for state programs, e-filing, banking, the Tax Planner, city tax rates, and forms-based entry will be available in January through regular software updates (see “Update Manager” on page 347) or included in a subsequent CD shipment in January for CD subscribers. Federal and state programs are updated with each software release thereafter.

Your serial number and Drake customer account number are required for installing the software. If you are installing Drake Software from a CD, the number was included on your packing slip with the CD shipment. If you are downloading the software from the Support website, the serial number and account number are included in your confirmation email.

You can retrieve your serial number from the Drake Support website (*Support.DrakeSoftware.com* > My Account > My Serial Numbers.)

### System Requirements

To run Drake Software, your computer’s operating system must be Windows® XP® or later and must meet or exceed the following system requirements:

**Supported Operating Systems:**

- Windows XP/Vista/7/8
- Windows Server 2003/2008/2012

**Minimum System Requirements:**

- Windows XP, Vista and Server 2003 –800 MHz processor and 512 MB of RAM
- Windows 7, 8, Server 2008 and Server 2012 –1 GHz processor and 1 GB of RAM
• Monitor capable of 1024 x 768 screen resolution
• CD drive
• 250 MB of available hard drive space, plus 10 MB for each state program
• Internet Explorer 8.0
• Internet access (required for regular updates)
• High-speed Internet access (strongly recommended)
• HP-compatible laser printer with support for the PCL-5e printer language and the Arial font (strongly recommended)
• Adobe Acrobat Reader
• Additional Recommended Requirements:
  • TWAIN-compliant scanner for scanning capabilities within Drake Document Manager (strongly recommended)
  • Microsoft .NET Framework v4.0 or greater
  • Microsoft Excel

The preceding specifications are minimum requirements. For best results, upgrade your system to exceed these requirements.

If you do not have Windows XP or newer and want to back up your data on CD, you must use your own CD burner software—not the Drake backup tool—to perform the backup.

**NOTES**

**Downloading the Software**

Download the program from the Drake support site by following these steps:

2. Enter your EFIN and Drake password.
3. From the Resources Overview page, click Download Center (or from the blue sidebar menu, select Resources > Download Center).
4. From the Drake Software list on the left side of the Download Center page, select Drake Software 2014.
5. Read and agree to the License Agreement.
6. Scroll to the bottom of the page and click Download.
7. (Internet Explorer only) When the File Download - Security Warning window is opened, select Save to save the software to your computer or server.
8. When the download is complete, click Run if using Internet Explorer, or click the Drake14_Federal.exe icon, then Run if using Google Chrome, and then click Yes to begin the installation process.
9. Follow the steps to install the software to the drive of your choice. You will need your account number and the serial number (included in the confirmation email you received when you purchased the software).

Note that the Document Manager (Working Cabinet version) is installed by default. If you don’t want to install the Document Manager, or you wish to install the Archive Cabinet version, clear or mark the applicable check box. (See “Drake Document Manager” on page 386 for details on the DDM.)
Installing from CD

Before installing your software, close all open programs on your computer. Table 2-1 outlines the installation process for the first and subsequent CD shipments. Note that the Document Manager is installed by default. If you don’t want to install the Document Manager, clear the applicable check box in Step 8.

### Table 2-1: CD Installation

<table>
<thead>
<tr>
<th>Step</th>
<th>First CD Shipment</th>
<th>Subsequent CDs</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Insert the 2014 Drake CD into the drive. Wait for the <strong>Drake 2014 Software Programs</strong> window to be opened.</td>
<td>Insert the 2014 Drake CD into the drive. Wait for the <strong>Drake 2014 Software Programs</strong> window to be opened.</td>
</tr>
<tr>
<td>2</td>
<td>Click <strong>Install Drake 2014 Tax Software.</strong></td>
<td>Click <strong>Install Drake 2014 Tax Software.</strong></td>
</tr>
<tr>
<td>3</td>
<td>Read and accept the Drake Software 2014 License Agreement. Click <strong>Next.</strong></td>
<td>Read and accept the Drake Software 2014 License Agreement. Click <strong>Next.</strong></td>
</tr>
<tr>
<td>4</td>
<td>Note that <strong>Install 2014 Drake Tax Software</strong> is marked by default. (States are not available on this shipment.) Click <strong>Next.</strong></td>
<td>(Optional: Select <strong>Install State Tax Programs</strong>.) Click <strong>Next.</strong></td>
</tr>
<tr>
<td>5</td>
<td>Select a drive or select <strong>New</strong> to install to a new location. (Optional: Select <strong>Install test returns</strong> if you are going to test e-file capabilities.)* Click <strong>Next.</strong></td>
<td>Select a drive, or select <strong>New</strong> to install to a new location. Click <strong>Next.</strong></td>
</tr>
<tr>
<td>6</td>
<td>Enter your account number and the serial number located on your software packing slip. Click <strong>Next.</strong></td>
<td>Enter your account number and the serial number located on your software packing slip. Click <strong>Next.</strong></td>
</tr>
<tr>
<td>7</td>
<td>If you chose <strong>New</strong> in step 5, select an installation drive and click <strong>Next.</strong></td>
<td>Select an installation drive from the list of available drives. Click <strong>Next.</strong></td>
</tr>
<tr>
<td>8</td>
<td>Select a cabinet for use with the DDM. If you choose the Archive Cabinet, select the drive where your DDM files will be stored. (Working Cabinet files are stored within the software.) Click <strong>Next.</strong></td>
<td>Select states to install from the <strong>States on CD</strong> listing. Click <strong>Next.</strong></td>
</tr>
<tr>
<td>9</td>
<td>Click <strong>Install</strong> and wait for the <strong>Installation Complete</strong> window to be displayed. Installation could take several minutes.</td>
<td>Click <strong>Install</strong> and wait for the <strong>Installation Complete</strong> window to be displayed. Installation could take several minutes.</td>
</tr>
</tbody>
</table>

If a previous version of Drake is detected on your system, the **Update Admin Preparer and Setup Information** window is displayed after installation. If you do not want to update now, click **Skip**; otherwise, click **Next**. Click **Finish** and **Exit** to close the **Drake 2014 Software Programs** window.

* Test returns are installed automatically if you are installing to a new location. If a drive letter is not displayed in Step 5, the software has determined that there is not enough space on the drive.
To download state programs, open Drake Software to the **Home** window, go to **Tools > Install State Programs**, and choose the option to install states from the Internet. (State programs are not available before January 2015.)

**Initial Login**

To open and log in to Drake for the first time:

1. Double-click the Drake Software 2014 icon on your desktop.
2. Enter your account number and serial number in the appropriate fields of the **Software Activation** dialog box (see Figure 2-1.)
3. Click OK.

![Figure 2-1: Logging in as ADMIN](image)

**Setup Assistant**

The Setup Assistant is opened automatically the first time you log in to Drake. Designed to guide you through the software setup screens, the Setup Assistant appears each time the program is opened until all required setup items are completed. A green check mark (see Figure 2-2) indicates that a setup item is complete. A red “X” indicates or a question mark indicate an incomplete setup item.

![Figure 2-2: Setup Assistant](image)

You are not required to use the Setup Assistant. To stop it from opening at program startup, select **Do not show Setup Assistant at program startup**. (See Figure 2-2 on page 26.) Go to **Help > Setup Assistant** to return to the Setup Assistant at any time.
Running Drake on a Network

Your network’s designated server should meet or exceed the system requirements listed on page 23. As computers are added to the network, RAM and processing speed of the server and the workstations should be upgraded to improve performance.

**NOTE**

Your office’s network must be properly configured for Drake to run correctly. Drake cannot provide technical support for the network itself. Consult an IT professional for network setup and support.

Single Workstations and Network Options

The location where you install Drake (see step 9 in “Downloading the Software” on page 24 or step 7 in Table 2-1 on page 25) will be the default location for all current and prior-year client files and returns, and the default location for such configuration settings as firm and preparer setup, reports, macros, letters, pricing files, preparer notes, and schedules. Unless you have files stored in different locations, or you have a unique network setup, it shouldn’t be necessary to make any changes to your data locations.

Administrators have the option of changing these data locations to conform to a particular network setup. From the **Home** window, go to **Setup > Data Locations**.

![Figure 2-3: Network information is entered at Setup > Data Locations](image)

**Networks**

Install Drake to your network’s server or to all workstations of a “peer-to-peer” network. Table 2-2 shows a comparison of the two network options:

<table>
<thead>
<tr>
<th>Table 2-2: Comparison of Network Option</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Server Only</strong> (Preferred Setup)</td>
</tr>
<tr>
<td>For firms with a robust network setup</td>
</tr>
<tr>
<td>Simplified setup and updates</td>
</tr>
<tr>
<td><strong>All Workstations</strong> (“Peer-to-Peer” Setups)</td>
</tr>
<tr>
<td>For firms without resources to use a single server</td>
</tr>
<tr>
<td>Updates must be installed to each computer</td>
</tr>
</tbody>
</table>
Networks

Once your network has been mapped and Drake is installed on a server, complete the following steps at each workstation:

1. If you are not installing the program on a Windows 8 machine, click Start. (The blue Start button is located at the lower-left corner of your computer screen.)
   - (Windows 7) type “RUN” and press ENTER
   - (Windows XP and earlier) click Run...
   - (Windows 8) move your mouse to the top right of your screen and click Search, type “RUN,” then click Run

2. Type F:\DRAKE14\NWCLIENT\NWCLIENT.EXE (substituting your server drive letter for “F”) in the Run dialog box.

3. Click OK.

4. Click OK. The server-only system is now in place.

Once this process has been completed at each workstation that will be using Drake, you will be able to access the Drake program from any of these workstations.

By default, all workstations use the same configurations (for letters, pricing, firms, preparers, etc.), as those set up on the server. To use configurations set up elsewhere (for instance, on each individual workstation):

1. From the Home window in Drake, go to Setup > Data Locations.

2. In the Network Setup section of the Data Locations dialog box (Figure 2-3 on page 27), choose the drive where you’ve made the configuration settings from the Share settings (letters, pricing...) drop list.

3. Click OK.

By default, all prior-year files are stored on the server. To access prior-year files stored elsewhere:

1. From the Home window in Drake, go to Setup > Data Locations to open the Data Locations dialog box.

2. In the Location of client folders section (Figure 2-3 on page 27), enter the location where you wish to store and access prior-year files in the Location for 2013 client files text box.

3. Click OK.

Some network setups—such as “peer-to-peer” networks—don’t work off an actual server. Each station runs Drake independently but one computer—a designated “server”—is used for transmitting returns. For such setups, follow the instructions in “Downloading the Software” on page 24 or “Installing from CD” on page 25 to install Drake onto each workstation.

Other Network Configurations

Table 2-2: Comparison of Network Option

<table>
<thead>
<tr>
<th>Server Only (Preferred Setup)</th>
<th>All Workstations (“Peer-to-Peer” Setups)</th>
</tr>
</thead>
<tbody>
<tr>
<td>No need to “stagger” DCN counter</td>
<td>Could be necessary to “stagger” DCN counter</td>
</tr>
</tbody>
</table>
Once Drake is installed on all your workstations and your network has been mapped, one of your workstations should be designated as the “server,” and the other workstations should link to the “server” in the following manner:

1. From the **Home** window in Drake, go to **Setup > Data Locations** to open the **Data Locations** dialog box. (See Figure 2-3 on page 27.)
2. In the **Network Setup** section, select the drive of the workstation designated as the “server” from the **Tax returns are stored here** drop list.
3. Click **OK**.

By default, all workstations using Drake on a “peer-to-peer” network use the configuration files as set up on the individual workstations. To share the same configuration files as the “server” or some other workstation:

1. From the **Home window** in Drake, go to **Setup > Data Locations** to open the **Data Locations** dialog box.
2. In the **Network Setup** section of the **Data Locations** dialog box (Figure 2-3 on page 27), choose the drive letter where you’ve stored the configuration settings from the **Share settings...** drop list.
3. Click **OK**.

By default, all prior-year files are stored on the individual workstations. If your workstations should share the prior-year files:

1. From the **Home window** in Drake, go to **Setup > Data Locations** to open the **Data Locations** dialog box.
2. In the **Location of client folders** section of the **Data Locations** dialog box, enter the drive letter of the “server” workstation in the **Location for 2013 client files** text box.
3. Click **OK**.

**IMPORTANT**

All computers on the peer-to-peer network must have access to the “server’s” drive – the drive on which the tax returns are stored and from which the returns will be e-filed. Map to the “server’s” **drive**—not to the **Drake14 folder**.

All drives properly mapped and with Drake Software installed will appear in the **Tax returns are stored here** drop list and the **Share settings...** drop list. If the drive of the “server” does not appear in these lists, consult an IT professional. Drake cannot provide technical support for the network itself.

**CAUTION**  
Do not change the **Data Locations** settings during tax season! If a change is necessary, contact Drake Support.
Software Setup

Perform setup procedures before attempting to prepare or e-file returns. Some setup procedures are required; others are optional.

<table>
<thead>
<tr>
<th>Required Setup Procedures</th>
<th>Optional Setup Procedures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Firm(s) (See “Firm Setup” on page 31.)</td>
<td>Options (See “Setup Options” on page 38.)</td>
</tr>
<tr>
<td>ERO (See “ERO Setup” on page 32.)</td>
<td>Pricing (See “Pricing Setup” on page 48.)</td>
</tr>
<tr>
<td>Preparer(s) (See “Preparer Setup” on page 33.)</td>
<td>Macros (See “Macros Setup” on page 49.)</td>
</tr>
<tr>
<td>Data Locations (See “Single Workstations and Network Options” on page 27.)</td>
<td>Letters (See “Introduction to Letters in Drake” on page 52.)</td>
</tr>
<tr>
<td>Pay Per Return (PPR clients only; see PPR manual on CD, from the Home window of the software at Help &gt; Online Resources, or from the Drake Support website.)</td>
<td>Colors (See “Color Setup” on page 64.)</td>
</tr>
<tr>
<td></td>
<td>Printing (See “Printing Setup” on page 64.)</td>
</tr>
</tbody>
</table>

If you used Drake last year, you can bring forward most required program settings from your 2013 program. See “Updating Settings” on page 99 for details.

Logging in as an Administrative User

Log in as ADMIN to enter setup information. The administrator can access all tools, functions, and setup routines in Drake Software, including firm, preparer, and security setup, network setup, the Administrative Options tab of Setup > Options, and tracking information on the ADMN screen in data entry. (These features can be made available or unavailable to non-administrative users. See “Setting Up Preparer Security” on page 35.)

Setting an ADMIN Password

An ADMIN password is not required. If your firm chooses to have an ADMIN password, keep a record of the password. Drake cannot retrieve lost or forgotten log-in passwords.

To set a password for the ADMIN account (optional):

1. From the Drake Home window, select Setup > Preparer(s).
2. Click the Administrator (ADM) row, and then click Edit Preparer.
3. In the Login Information section, enter a password in the Password text box. A password can be up to eight characters (alphabetical and/or numeric) and is not case-sensitive.
4. Re-enter the password in the Password (Repeated) text box.
5. Click Save, and then click Exit.
Firm Setup

Firm setup must be completed before preparing and e-filing returns. If data is inaccurate or missing, tax returns might be e-filed with incorrect information.

To ensure that all information needed for e-filing is entered for a firm, those firms with incomplete information are highlighted in red in the Firm Setup grid. Fields required for e-file are marked by red text.

To add a firm in Firm Setup:

1. From the Drake Home window, go to Setup > Firm(s).
2. Click Add to activate the bottom half of the Firm Setup window.
3. Enter your firm’s general and banking information. Fields required for e-file are indicated by red text.
   - **General Information** — Enter contact and identification information, including firm name, address, phone and fax numbers, contact name, email address, Employer Identification Number (EIN), and Electronic Filer’s Identification Number (EFIN). If the firm is not located in the U.S., enter the province or state, the country, and the postal code.
   - **DCNs** are no longer assigned to returns for IRS purposes and no longer cause IRS rejects because of duplicate DCNs. DCNs are used, however, for Drake tracking purposes, offices that e-file from multiple non-networked computers can still have DCN conflicts. See the following note.

   Offices that use multiple computers that are not networked must “stagger” DCNs to avoid duplication. DCNs should be staggered before any 2014 returns are created. For instructions on staggering DCNs, see “Staggering DCNs” on page 291.
   - **Non-paid-prep** — If the firm is not a paid preparer, enter a non-paid code here. Acceptable codes are VI (VITA), VT (VITA–T), TE (TCE–X), IP (IRS–PREPARED), AND IR (IRS–REVIEWED).
   - **Banking Information** — Choose a bank and include add-on fees.
     - If you’ve completed your online Drake bank application through the Enterprise Office Manager (EOM), click Retrieve to import your banking information directly from the bank application. (For information on the EOM, see “Banking Application” on page 271.)
     - If you choose not to retrieve your bank information, select a bank and enter the applicable add-on fee and the name of the person or entity that will receive the add-on fee. (This name will appear on the client’s “Bank Information Sheet,” generated with the return.) For more on available options, see Table 7-3 on page 273. For more on individual bank selections, see Chapter 7, “Banking.”
If you signed up for Audit Protection (see “Audit Protection” on page 118 for more details), mark the Using Audit Protection through Protection Plus check box on the lower right corner of the Firm Setup window. Enter an amount from $1 to $59 (inclusive) in the Protection Plus Markup Amount field if you wish to increase the price charged the taxpayer.

If your firm is a franchise/network, and you’ve signed up for Protection Plus Franchise/Network, enter your Master EFIN, the name, and the amount of markup.

The total of Protection Plus Markup Amount and the Franchise/Network Markup cannot exceed $59.

To view Protection Plus reports, log in to Support.DrakeSoftware.com and go to My Account > Bank Application. Log in to the EOM with your EFIN and Drake password, then, from the blue menu bar, click Reporting > Protection Plus Summary or Protection Plus Enrollments.

4. Click Save. The program assigns a number to each firm entered in Firm Setup.

To view a report of the revenue you’ve earned from the additional (add-on) fees for e-filing, log in to Support.DrakeSoftware.com and go to My Account > Bank Application. Log in to the EOM with your EFIN and Drake password, then, from the blue menu bar, click Reporting > AOF.

These fees are listed when the returns are funded, not as the returns are transmitted.

Additional Options

To edit, add, or delete firms, or to print a list of firms set up in Drake, click one of the icons from the toolbar (Figure 2-4):

**Figure 2-4:** The Firm Setup toolbar

**ERO Setup**

An Electronic Return Originator (ERO) must complete ERO Setup in order to e-file returns, download software updates, and access the online e-filing database.

To set up your firm as an ERO in Drake:

1. From the Drake Home window, go to Setup > ERO to open the Electronic Filing Setup dialog box.

2. In the General Information section, enter the account number, EFIN, Drake password, name, address, ZIP code, and EIN of the ERO. Fields required for e-filers are marked by red text. (See Figure 2-5 on page 33.)
3. In the event you must edit your serial number, mark the **Edit Serial** check box (see Figure 2-5) and enter the changes. Otherwise, leave this section blank.

4. Under **Connection Settings**, make a new choice if you wish to change from the default setting (**Always use my existing Internet connection**) which works for most computers. Contact Drake Support if you have trouble connecting to Drake.

5. If your firm is a franchise or network, complete the **Franchise/Network Information** fields. (See “Franchise/Network Requirements” on page 267.) Otherwise, leave this section blank.

6. If applicable, type in the **Disclosure or Use of Tax Information** field the name of the franchise or network to which tax information must be disclosed in order to apply for bank products. (The field facilitates compliance with IRS Regulation 7216; see “Tax Preparer Requirements” on page 263.)

7. Click **OK**.

### Preparer Setup

Preparer Setup fields and preparer security must be completed before a preparer can begin preparing and e-filing returns. All preparers must be entered in Preparer Setup. Data-entry operators can also be entered. Each time a name is added to Preparer Setup, a number is assigned to that name.

Include data-entry operators in Preparer Setup to (1) track data-entry information and (2) easily set up Front Office preparers in the Scheduler. (See “Scheduler” on page 104.)
Adding a Preparer

Information entered here determines what preparer information appears on the tax returns. To add a new preparer in Drake:

1. From the Drake Home window, go to Setup > Preparer(s).
2. Click Add to activate the bottom half of the Preparer Setup window.
3. Enter General Information. Fields required for e-filers are indicated by red text. Note that a PTIN is required by the IRS.
4. Enter Login Information. Note that a login name is needed for e-file. Use of a password is optional.
5. If applicable, click Registration to enter the preparer’s state registration ID (California, Maryland, New York, Oregon, and Virginia only). Click OK to save.
6. Indicate Return Signature Options.
   - PIN Signature — Enter a five-digit PIN Signature.
   - Use PIN for:
     - 8879 PIN Signature — Select to activate the 8879 PIN signature.
     - Alternative Electronic Signature — Select to automatically fill any field requiring electronic signature with the preparer’s name. (Do not select the Alternative Electronic Signature check box if you are planning to use the “Rubber Stamp” feature of the e-Signature tool.)
   - PDF Rubberstamp — For information on the rubber stamp and electronic signature features, see “Electronic Signatures” on page 245. Click the blue arrow to see a short video (Internet access required).

   The alternative electronic signature is printed on the “Preparer’s signature” at the bottom of returns that have not been e-filed and on returns where the preparer and ERO are different (for example, if an override field on screen 1 is used). To have the alternative electronic signature printed on a return that has been e-filed, you must re-enter this number in the PIN for preparer’s alternative e-signature field on the PRNT screen for that return.

7. If applicable, enter the firm’s Republic Bank Identification Number (RBIN).
8. Enter Power of Attorney Information (necessary for Form 2848, Power of Attorney and Declaration of Representative).
   - Preparer designation — Select the designation under which the preparer is authorized to practice before the IRS.
   - CAF Number — Enter the preparer’s Central Authorization File (CAF) number assigned by the IRS.
   - Lic.Enrollment — Enter a bar, license, certification, registration, or enrollment number, if applicable.
   - Jurisdiction — Enter the jurisdiction in which the preparer is authorized to practice before the IRS. If the preparer is an IRS Enrolled Agent (EA), enter the EA number here.
9. Enter W-7 Acceptance Agent information for the preparer, if applicable.
10. Select a preferred language. A selection here overrides the global selection made at Setup > Options > Data Entry tab, Language Options section. The default setting is English.

You are now ready to set up preparer security. If you click Save at this point, you will be reminded that security rights need to be set before the preparer can access any features in the program. If you choose to close Preparer Setup now, be aware that you will have to return at some point to set the preparer’s security rights.

**NOTE**
If no PTIN has been entered, you will be asked if you want to exit the window without entering a PTIN. Click Yes, or click No and enter a PTIN before saving and exiting. A PTIN is required for e-file.

To proceed, go to Step 2 in the following section, “Setting Up Preparer Security.”

**Setting Up Preparer Security**
This feature establishes security settings for an individual preparer. To assign the same security level to many preparers, the Group Security feature may be a better option. See “Setting Up Group Security” on page 36 for more information.

**NOTE**
Only administrative users can set security rights. Settings must be established before a preparer can begin working in the software.

To customize security settings for a preparer:

1. From Setup > Preparer(s), select a preparer and click Edit Preparer.
3. In the Preparer Security Setup window, select a menu from the menu bar, and then select the items to which the preparer should be allowed access. Items left blank will be inaccessible to the preparer. (See Figure 2-6.)

4. Click Save. When prompted, click OK. Click Save and Exit to close Preparer Setup.
Other options available under the **Security** button are shown in Table 2-4.

**Table 2-4: Preparer Security Options**

<table>
<thead>
<tr>
<th>Security Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set Security to Allow No Options</td>
<td>Employee cannot access any part of the program.</td>
</tr>
<tr>
<td>Set Security to Allow All Options</td>
<td>Employee can access all parts of the program, except for ADMIN-only features.</td>
</tr>
<tr>
<td>Set Security Equal to Existing Preparer</td>
<td>Employee is given security settings to match those of another preparer on the list.</td>
</tr>
<tr>
<td>Add Preparer to Security Group</td>
<td>Add preparer to a pre-established security group. (See “Setting Up Group Security,” following.)</td>
</tr>
<tr>
<td>Front Office (Scheduling Only)</td>
<td>Employee can access the Scheduler only.</td>
</tr>
<tr>
<td>Administrator (Full ADMIN Rights)</td>
<td>Employee can access all parts of the program, including administrative-only features.</td>
</tr>
</tbody>
</table>

To remove security rights from *all* preparers (other than administrative users), go to **Setup > Preparers**, click **Remove Rights**, and click **Yes**. To remove rights for an individual employee, set that person’s security to **Set Security to Allow No Options**.

**Setting Up Group Security**

Only an administrative user can apply security settings to a group of preparers. You can create as many security groups as needed, but a preparer can belong to only one security group at a time. (If you add a preparer to a second group, the preparer is removed from his or her current group and added to the new one.)

To apply group security:

1. From **Setup > Preparer(s)**, click **Group Security** to open the **Group Security** dialog box. Three security levels, shown in Figure 2-7 on page 37, are available by default. If preparer data is brought forward from last year and there are preparers with any of these security levels, they are automatically added to the appropriate group.
   - **Admin** — Users with administrative rights; group cannot be deleted
   - **Front Office** — Front Office rights for non-preparers (Scheduler access only)
   - **Full** — Users with full access to everything except administrative features

2. Choose one of the following options:
   - To add a group, click **Add Group**. Under **Security Group General Information** (Figure 2-7), enter a **Group ID** and a **Group Description**.
   - To edit an existing group, double-click the group row near the top of the **Group Security** dialog box (or highlight the group and click **Edit Group**).
3. Under **Security Settings**, click to mark the boxes representing the features to which the group should have access. (Accessible features cannot be edited for the Full or Admin groups.) Click **Check All** to mark all boxes shown in all menu categories. Click the tabs (File, EF, Tools, etc.) and make selections.

4. Under the **Assign Preparers** tab:
   - To add a preparer, select the preparer to be assigned to the group from the **Available Preparers** list. (Double-click a name or click the name and click **Select**.)
   - To remove a preparer, select the preparer from the **Preparers in Security Group** list. (Double-click a name or click the name and click **Unselect**.)

5. Click **Save**.

**NOTE**

You do not have to assign preparers when creating a group. You may assign preparers to a group at any time by returning to the **Group Security** dialog box.

To delete a group, select the group’s name and click **Delete Group** and then **Yes**. Note that a group must be empty (must contain no preparers) in order to be deleted.

The Group Security feature allows you to view and print two reports related to group security settings:

- **Group Security report** — Lists group security settings for each group. Groups are listed in order of creation, with default groups first.
- **Group Preparers report** — List all groups and their assigned preparers.

Reports are shown in the Report Viewer, from which you can print or export the reports. To access reports, click **Print** in the **Group Security** toolbar. The program displays the “Group Security” report first. To access the “Group Preparers” report, click **Exit** in the **Report Viewer** toolbar. Once the “Group Preparers” report is open, click **Exit** again to return to the **Group Security** dialog box.

Once generated, both reports will be available through the Report Viewer. (From the **Home** window, go to **Reports > Report Viewer**.)

To create a preparer’s daily schedule:
1. From Setup > Preparer(s), select a preparer and click Edit Preparer.
2. Click Schedule.
3. Select day and “in” and “out” times.
4. Click Apply, and then click Save to save the schedule.

See “Scheduler” on page 104 for more information on using the Drake Scheduler.

From Setup > Preparer(s), you can print a list of preparers or run a search on preparers. To access these features, click the icons on the Preparer Setup toolbar (Figure 2-8).

![Preparer Setup toolbar](image)

**Figure 2-8: The Search and Print icons on the Preparer Setup toolbar**

**Pay Per Return Setup (PPR Clients Only)**

For information on setting up PPR, see *Drake Software User’s Manual Supplement: Pay Per Return (PPR)*, available on the Drake Support site at Support.DrakeSoftware.com (Training Tools > Manuals), through the software (from the Home window in Drake, go to Help > Online Resources) or on your Drake CD.

**Setup Options**

Drake’s tax software is shipped with the most common preferences set as the defaults. Use Options Setup (accessible by clicking Setup > Options from the Home window) to view or change the defaults for the various options available. Options are categorized into tabs, as shown in Figure 2-9 on page 38. (Only administrative users have the Administrative Options tab.)

![Options Setup](image)

**Figure 2-9: Tabs in Options Setup**

Tables from Table 2-5 through Table 2-12 describe the options available on each tab in Options Setup.
Options under the **Data Entry** tab are described in Table 2-5.

**Table 2-5: Options Setup: Data Entry**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximize data entry screens where possible for easier viewing</td>
<td>Increase the size of the Drake screen to fill your monitor. Effective at all monitor resolutions.</td>
</tr>
<tr>
<td>Size data entry screens to show most fields without scrolling</td>
<td>Decrease the size of large Drake screens so they fit on your monitor. Effective only when monitor resolution is set to 1024x768 or smaller.</td>
</tr>
<tr>
<td>Disable sizing of data entry screens</td>
<td>Keep preparer from resizing screens. Effective usually for monitor resolution set to 800 x 600 or smaller.</td>
</tr>
<tr>
<td>Tab to ZIP code field (skip city/state and use ZIP code database)</td>
<td>Press the <strong>TAB</strong> key while entering an address in data entry to bypass the <strong>City</strong> and <strong>State</strong> fields and go directly to the <strong>ZIP</strong> field. <strong>City</strong> and <strong>State</strong> fields are completed automatically based on the ZIP code entered.</td>
</tr>
<tr>
<td>Show notes/reminders to preparer when opening a return</td>
<td>Show all notes and reminders from the <strong>NOTE</strong> and <strong>PAD</strong> screens every time you open a client file that contains notes or reminders.</td>
</tr>
<tr>
<td>Verify SSN when creating new return</td>
<td>Require double entry of SSN or EIN, helping eliminate erroneous entries.</td>
</tr>
<tr>
<td>Enable Windows standard keystrokes</td>
<td><strong>CTRL+X</strong> = cut; <strong>CTRL+C</strong> = copy; <strong>CTRL+V</strong> = paste; <strong>SHIFT+CTRL+X</strong> = autofill amended screen; <strong>SHIFT+CTRL+C</strong> = calculate return; <strong>SHIFT+CTRL+V</strong> = view return</td>
</tr>
<tr>
<td>Autofill preparer and firm number on new returns</td>
<td>Automatically enter the firm number and preparer number where required on data entry screens.</td>
</tr>
<tr>
<td>Magnify data entry</td>
<td>Enlarge the active field for easier reading.</td>
</tr>
<tr>
<td>Activate W-2 wage and federal withholding verification fields</td>
<td>To ensure accuracy of data entry, require wage and withholding amounts be entered twice on the <strong>W2</strong> screen.</td>
</tr>
<tr>
<td>Do not restrict minimum font size in 800x600</td>
<td>This is a sizing option for computers using an 800x600 resolution. If this option is selected, the program will not attempt a font substitution to retain readability. Text on screens will shrink to fit as needed.</td>
</tr>
<tr>
<td>Use grid data entry format on available screens</td>
<td>Type information into a spreadsheet environment, which can result in faster data entry. This feature is available for the <strong>Dependents</strong>, <strong>INT</strong>, <strong>DIV</strong>, <strong>8949</strong>, <strong>D</strong>, and <strong>4562</strong> screens.</td>
</tr>
<tr>
<td>Language Options (1040 package only)</td>
<td>Choose between English and Spanish for menus, data entry screens, field-specific help text, and error codes.</td>
</tr>
<tr>
<td>Letter case for data entry</td>
<td>Choose between all uppercase letters and mixed case.</td>
</tr>
<tr>
<td>Display warning for missing required fields</td>
<td>Choose to receive a warning: whenever a required field is empty; once per data-entry session; not at all.</td>
</tr>
</tbody>
</table>
Options under the **Calculation & View/Print** tab are described in Table 2-6.

### Table 2-6: Options Setup: Calculation & View/Print

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Autocalculate tax return when exiting data entry</td>
<td>Returns are automatically calculated every time you exit the return.</td>
</tr>
<tr>
<td>Display client fee on Calculation screen</td>
<td>Allow the fees charged for return preparation to appear on the Calculation Results window.</td>
</tr>
<tr>
<td>Print only one overflow statement per page</td>
<td>Each overflow statement is printed on a separate piece of paper.</td>
</tr>
<tr>
<td>Go directly to form when accessing View or data entry mode</td>
<td>Go from a data entry screen to the corresponding form in View mode when you go to View mode. When the Data Entry button is clicked in View mode, the program returns to the data entry screen.</td>
</tr>
<tr>
<td>Audible notification of calculation error messages</td>
<td>When calculating a return, the program produces a “beep” to indicate an EF Message.</td>
</tr>
<tr>
<td>Layout for depreciation schedule</td>
<td>Select Portrait to produce the depreciation schedule vertically using 8.5 x 11 paper; select Landscape to produce it horizontally.</td>
</tr>
<tr>
<td>Pause option for calculation</td>
<td>Choose the circumstances under which the Calculation Results window appears, allowing a review of calculation results before proceeding to View mode.</td>
</tr>
<tr>
<td>Number of days to store print files</td>
<td>Select to store print files from 1 to 9 days, or to have them removed once the return is selected for e-file. If a return is needed after the print file is removed, recalculate the return to re-create the print file.</td>
</tr>
<tr>
<td>Print sort options for Interest/Dividends</td>
<td>Choose how items entered on the INT and DIV screens are sorted when printed on Schedule B: alphabetically, numerically, or not at all.</td>
</tr>
</tbody>
</table>

Options under the **Form & Schedule Options** tab are described in Table 2-7.

### Table 2-7: Options Setup: Form & Schedule

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Schedule A only when required</td>
<td>Produce Schedule A only when taxpayer qualifies to itemize.</td>
</tr>
<tr>
<td>Print Schedule B only when required</td>
<td>Produce Schedule B only when taxpayer has enough interest income to require filing Schedule B.</td>
</tr>
<tr>
<td>Print Form 4562 only when required</td>
<td>Produce Form 4562, Depreciation and Amortization, only when the tax return requires it.</td>
</tr>
<tr>
<td>Print Form 6251 only when required</td>
<td>Produce Form 6251, Alternative Minimum Tax, only when the tax return requires it.</td>
</tr>
<tr>
<td>Next year depreciation schedule</td>
<td>Produce a depreciation schedule for next year in addition to the one for this year.</td>
</tr>
<tr>
<td>W-2/1099-R forms</td>
<td>Produce and display in View mode all W-2 and 1099-R forms with the return.</td>
</tr>
</tbody>
</table>
Table 2-7: Options Setup: Form & Schedule

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print two W-2/1099-Rs per page</td>
<td>If return has more than one W-2 or 1099-R form, print two per page.</td>
</tr>
<tr>
<td>Carryover worksheet</td>
<td>Produce any carryover worksheets associated with the return.</td>
</tr>
<tr>
<td>Print page 2 of Schedule K-1...</td>
<td>Produce page 2 of Schedule K-1 for Forms 1120S, 1065, and 1041.</td>
</tr>
<tr>
<td>Form 8879 bank account options</td>
<td>Select bank account printing options on Form 8879.</td>
</tr>
<tr>
<td>1040A/EZ suppress</td>
<td>Automatically suppress Form 1040A or 1040EZ.</td>
</tr>
<tr>
<td>Select to Turn On ___ list if greater than...</td>
<td>Produce lists of these items (W-2, W-2G, 1099-M, 1099-R, dividends, interest, K-1) when the selected number in the drop list is exceeded.</td>
</tr>
</tbody>
</table>

**NOTE**
Many of these settings can be adjusted on a per-return basis. See “Making Changes on the Fly” on page 69.

**Optional Documents**
Options under the **Optional Documents** tab are described in Table 2-8.

Table 2-8: Options Setup: Optional Documents

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Folder coversheet</td>
<td>Generate a folder cover sheet on which is printed the taxpayers' names and the name, address, and phone number of the preparer's firm.</td>
</tr>
<tr>
<td>Prior year(s) comparison form</td>
<td>Produce a comparison sheet containing data from the current-year and prior-year returns.</td>
</tr>
<tr>
<td>Return summary</td>
<td>Produce a return summary with every return prepared.</td>
</tr>
<tr>
<td>Bill summary</td>
<td>Produce a summary of the taxpayer's bill with each return.</td>
</tr>
<tr>
<td>Federal filing instructions</td>
<td>Display detailed federal filing information, including: the date to file, form to be filed, address to file, and payment amount. The instructions are listed as FILE-INST.PG in View mode. Printed by default. Clear the check box to disable, or use the PRNT screen to activate or disable on a single return.</td>
</tr>
<tr>
<td>State filing instructions</td>
<td>Display detailed state filing information, including: the date to file, form to be filed, address to file, and payment amount. The instructions are listed as “STINST.PG” (“ST” refers to the state abbreviation; for example, OHINST.PG for Ohio instructions). Printed by default. Clear the check box to disable, or use the PRNT screen to activate or disable on a single return.</td>
</tr>
<tr>
<td>Labels</td>
<td>Print a sheet of “mail to” addresses on Avery 5160 labels</td>
</tr>
<tr>
<td>Envelope Sheet (address drop lists)</td>
<td>Choose the size of the envelope on which to print the addresses of the taxpayer, the IRS Service Center, the state tax department, the city tax office, and for Forms K-1.</td>
</tr>
<tr>
<td>Estimated payment coversheet</td>
<td>Print coversheet with the address for estimated payments to Nelco ENV500 envelope dimensions for 1040 and 1041 returns with quarterly taxes.</td>
</tr>
<tr>
<td>NELCO hyperlink</td>
<td>Click this link to go to the NELCO website to order such Drake-compatible products as envelopes, IRS forms, and checks.</td>
</tr>
</tbody>
</table>
Optional Items on Return

Options under the **Optional Items on Return** tab are described in Table 2-9.

### Table 2-8: Options Setup: Optional Documents

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Letter Options (all packages)</td>
<td>Select the results letter templates to be used for each package. The selected template will be generated with each return in that package. For more information on each template, see Table 2-14 on page 57.</td>
</tr>
<tr>
<td>Include privacy letter with returns</td>
<td>Select this option to print the privacy disclosure letter with every return.</td>
</tr>
<tr>
<td>Include engagement letter with returns</td>
<td>Select this option to generate engagement letters for all packages when the return is calculated. At the end of the letter template are spaces for client and preparer signatures. Engagement letters can also be produced prior to completion of the return using <strong>Tools &gt; Letters &gt; Letters</strong>.</td>
</tr>
<tr>
<td>Include customized supplemental letter with returns</td>
<td>Print a customized letter that can be used for various purposes. (See Table 2-14 on page 57.)</td>
</tr>
<tr>
<td>Include K-1 letter with returns</td>
<td>Print the cover letter for individual K-1s (1065, 1120S, and 1041 packages).</td>
</tr>
<tr>
<td>Referral Coupons (3 per sheet)</td>
<td>Enter the number of sheets per return or the coupon amount.</td>
</tr>
</tbody>
</table>

**Note**

To override the default letter for an individual client, see “Overriding Letters Setup” on page 75.

### Table 2-9: Options Setup: Optional Items on Return

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date on return</td>
<td>The default is the current date. To change this date, enter the required date on the <strong>PRNT</strong> screen. If desired, select to print dates for taxpayer and spouse signatures (excluding 1040).</td>
</tr>
<tr>
<td>Print dates for taxpayer and spouse signatures (excludes 1040)</td>
<td>Select this option to print the signature dates for taxpayer and spouse signatures on the return (excluding 1040).</td>
</tr>
<tr>
<td>Taxpayer phone number</td>
<td>Select this option to print the taxpayer’s phone number entered on screen 1.</td>
</tr>
<tr>
<td>Third party designee</td>
<td>Select the preparer number of the preparer designated as the third-party designee to be printed on the main form of the return.</td>
</tr>
<tr>
<td>Rounding amounts</td>
<td>Select <strong>Dollar</strong> or <strong>Penny</strong> rounding. Dollar rounding is required for e-filing. With penny rounding, penny amounts are printed on all forms.</td>
</tr>
<tr>
<td>Interest and Penalty Calculation</td>
<td>Calculate penalties and interest on returns filed after the due date based on interest rates entered. For more information, see “Penalty and Interest Calculation” on page 226.</td>
</tr>
</tbody>
</table>

**Billing**

*New for 2014:* You now have an option that allows you to customize your clients’ bills, using the same Client Communication Editor you can use to edit and customize your client results letters. See “Customizing Bills” on page 62.
For more information on accepting credit card payments from your customers, see “Accepting Payments” on page 259.

Options under the **Billing** options tab are described in Table 2-10.

**Table 2-10: Options Setup: Billing**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Select billing format:</strong></td>
<td></td>
</tr>
<tr>
<td>– Use Enhanced Bill</td>
<td>Use this option if you want to customize the look of your clients’ bills.</td>
</tr>
<tr>
<td>– Use Classic Bill</td>
<td>The Classic Bill uses the same format and features as prior years of Drake Software. Use Classic Bill to continue billing the same as in prior years.</td>
</tr>
<tr>
<td><strong>Options for both billing formats:</strong></td>
<td></td>
</tr>
<tr>
<td>– Show preparer fees withheld from bank product</td>
<td>Print the preparer fees withheld from the bank product amount on the bill.</td>
</tr>
<tr>
<td>– Sales tax rate</td>
<td>Enter the sales tax rate to add to each bill as a decimal or a whole number. Number must be greater than 1. For example, 4.5 would represent a sales tax rate of 4.5%.</td>
</tr>
<tr>
<td>– Billing statement format</td>
<td>Select from among seven formatting options, including: - Bill by time (preparing bill based on time spent preparing return multiplied by preparer’s hourly rate as defined in <strong>Setup &gt; Preparers</strong>); - Bill by form (preparing bill based on forms necessary to complete return by price entered in <strong>Setup &gt; Pricing</strong>); program prepares a bill summary along with the option selected here unless the <strong>Bill Summary</strong> option is cleared at <strong>Setup &gt; Options, Optional Documents</strong> tab.</td>
</tr>
<tr>
<td><strong>Header on bill</strong></td>
<td>Select among options for the header to be printed on the bill.</td>
</tr>
<tr>
<td><strong>Options for Classic Bill only:</strong></td>
<td></td>
</tr>
<tr>
<td>– Print taxpayer’s phone number on the bill</td>
<td>Print the taxpayer’s phone number (entered on screen 1) on the bill.</td>
</tr>
<tr>
<td>– Print taxpayer’s e-mail address on the bill</td>
<td>Print the taxpayer’s email address (entered on screen 1) on the bill.</td>
</tr>
<tr>
<td><strong>Custom Paragraph Options</strong></td>
<td></td>
</tr>
<tr>
<td>– Options</td>
<td>Choose to have a custom paragraph printed at the top of the customer’s bill or at the bottom.</td>
</tr>
<tr>
<td>– Paragraph Content</td>
<td>Write the custom paragraph you want added to the customer’s bill in the supplied text box.</td>
</tr>
</tbody>
</table>

**States** To select options for state returns, select the **States** tab, and then select a state abbreviation from the drop list. When the options are displayed, select to activate or disable them as desired and click **OK**. Available options depend on the chosen state. For more on specific states, see the **FAQ** screen for each state program.
e-File  Options under the EF tab are described in Table 2-11. Some can be adjusted for an individual return from the EF screen in data entry.

Table 2-11: Options Setup: EF

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-generate taxpayer(s) PIN</td>
<td>Have the software assign a randomly generated PIN. (1040 only)</td>
</tr>
<tr>
<td>Require ‘Ready for EF’ indicator on EF screen</td>
<td>Require the Ready for EF indicator on the EF screen to be marked before a return can be selected for e-filing.</td>
</tr>
<tr>
<td>Lock client data file after EF acceptance</td>
<td>Lock the client's data file once it has been e-filed. Opening a locked file requires you to acknowledge a warning screen before you can edit the return. You can also access a locked file at Tools &gt; File Maintenance &gt; Unlock Client Files.</td>
</tr>
<tr>
<td>Print 9325 when eligible for EF</td>
<td>Print Form 9325, Acknowledgment and General Information for Taxpayers Who File Returns Electronically, for every eligible return.</td>
</tr>
<tr>
<td>Suppress federal EF</td>
<td>Prevent e-filing of the federal return.</td>
</tr>
<tr>
<td>Print EF status page</td>
<td>Generate the EF Status page for any return that is eligible for e-file.</td>
</tr>
<tr>
<td>Alert preparer when bank product is not included</td>
<td>Alert the preparer via an EF message that a return does not include a bank product (To override, see “Overriding Bank-Product Alert” on page 294.)</td>
</tr>
<tr>
<td>Activate imperfect return election in data entry</td>
<td>Activate Imperfect Return Election check box on EF screen in data entry.</td>
</tr>
<tr>
<td>Allow selection for EF from the ‘Calculation Results’ screen</td>
<td>Allow preparer to send the currently active return directly from the Calculations Results window to the e-file queue. (The return is then transmitted automatically the next time you e-file returns.)</td>
</tr>
<tr>
<td>Enable prompting before automatic transmission of ‘Check Print Records’</td>
<td>Allow program to notify you before it transmits the Check Print Records.</td>
</tr>
<tr>
<td>Email 9325 Notice to Taxpayer (automatic from Drake Processing Center)</td>
<td>Form 9325, Acknowledgment and General Information for Taxpayers Who File Returns Electronically, is automatically emailed to taxpayer when return is accepted. (Client’s email address must be present on screen 1.) Override this selection on the EF screen.</td>
</tr>
<tr>
<td>Require E-Signatures on all electronically signable forms (1040 only)</td>
<td>Require all preparers to take advantage of Drake’s e-Signature capabilities For details on these capabilities, see “Electronic Signatures” on page 245. Override this selection on the EF screen.</td>
</tr>
<tr>
<td>Default ERO</td>
<td>Choose a preparer number, Paid Preparer, or None to indicate the ERO name that should appear on return documents. This choice can be overridden on screen 1 and the PREP screen in data entry.</td>
</tr>
<tr>
<td>Combine EF steps (Select, Transmit, Post Acks)</td>
<td>Combine all e-filing steps. From EF &gt; Transmit/Receive, click Send/Receive to transmit selected returns, pick up any new acknowledgments, and process the acknowledgments in one step.</td>
</tr>
<tr>
<td>Transmit return data to Drake for multi-office web reports</td>
<td>Send Client Status Manager (CSM) data automatically to the Multi-Office Manager (MOM) during the EF process.</td>
</tr>
<tr>
<td>State EF</td>
<td>Suppress e-filing of all state returns, or select states to suppress while other state returns remain eligible.</td>
</tr>
</tbody>
</table>
**Admin. Options**

To access the **Administrative Options** tab, a user must have administrative rights. Options under the **Administrative Options** tab are described in Table 2-12.

**Table 2-12: Options Setup: Administrative Options**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use customized data entry selection menu</td>
<td>Mark the check box, click the top <strong>Customize</strong> box, and then select the package and package type to customize. Click <strong>Load Menu</strong>. When the <strong>Data Entry Menu</strong> is opened, clear the check mark from items to disable them. Click <strong>Save</strong>. The selected (unchecked) items will not be visible or accessible to any user other than those with administrative rights. (See “Locking Screens” on page 46.)</td>
</tr>
<tr>
<td>Customized user-defined data entry fields</td>
<td>Create option lists for the <strong>Miscellaneous Codes</strong> fields on screen 1 and the <strong>Adjustments</strong> and <strong>Payments</strong> fields on the <strong>BILL</strong> screen. For step-by-step instructions on this feature, see “Customized Drop Lists” on page 46.</td>
</tr>
</tbody>
</table>
| Use customized flagged fields on all returns                | Select this box, click **Flag**, and select a package type. When the **Data Entry Menu** is opened, click the desired screen and click each field to flag. Click a field a second time to clear it. Press Esc to save your changes.  
**Note:** This option is available for federal packages only. |
| Lock fields                                                  | Select **Use customized flagged fields on all returns**, click **Flag**, and select a package type. When the **Data Entry Menu** is opened, click the desired screen, right-click a field, and select **Lock Field**. No one without Administrator access can enter data in a locked field. Click the field or right-click and select **Unlock Field** to remove the lock. Press Esc to save your changes.  
**Note:** This option is available for federal packages only. |
| Apply current-year Admin flag settings when updating from prior year | Flags set globally in 2013 are set globally after updating data from **Last Year Data > Update from 2013 to 2014.** |
| Print due diligence documents                               | Print due diligence documents generated from the **EIC1, EIC2, EIC3**, and **EIC4** screens.                                                                                                                   |
| Require applicable due diligence screens to be completed    | Require that applicable fields on the **EIC1, EIC2, EIC3, EIC4** screens be completed before the return can be e-filed.                                                                                     |
| Enable logged in preparer’s Personal Client Manager         | Display the Personal Client Manager on the Drake **Home** window for the logged-in preparer (check box is marked by default).                                                                               |
| Display program update availability to:                    | Select which preparer groups can view update availability. Selections are **Administrators** (users with administrative rights) and **All/Update Rights**.                                                      |
| Bank Products - State laws regarding fees: Charge ALL taxpayers the same fees | Select this box to charge all clients the same supplementary fees (software, franchise/network, and additional fees), regardless of whether a bank product is included. For more information, click the **Program Help** link. |
Locking Screens

An administrative user can “lock” selected screens, making them inaccessible to other users. Selections made here do not apply for users with administrative rights.

1. Go to Setup > Options, Administrative Options.
2. Select Use Customized data entry selection menu.
3. Click Customize.

After loading a menu, click a screen’s check box to lock the screen or to make it visible or hidden. (Default is “visible.”) Examples are shown in Figure 2-10 and described below.

- **Visible** — Menu items with a black check mark are both visible and accessible.
- **Locked** — Menu items with a shaded check mark are not visible or accessible.
- **Hidden** — Menu items with no check mark are not visible but can be accessed using the selector field.

4. Click Save to save any changes or Cancel to close the menu with no changes saved.

Customized Drop Lists

Your firm can create drop lists for the Miscellaneous Codes on screen 1 and the Adjustment and Payment description fields on the BILL screen. Once you have created a drop list, it appears in the selected field. In Figure 2-11, a drop list has been created for Miscellaneous Code 1 on screen 1. As shown in the example, Code 1 has the user-defined referral codes BUSREF (business reference), WOMREF (word-of-mouth reference), NEWSREF (newspaper reference), etc.
To create a drop list like the one in Figure 2-11 on page 47:

1. From the Home window, select Setup > Options and click the Administrative Options tab.
2. Click the second Customize button (Figure 2-12).
3. In the Customizable Drop downs in Data Entry dialog box, select a field and click Edit. The Customizable Drop downs - Edit Entries dialog box is opened.
4. In the fields of the Add Entry section (Figure 2-13), enter a Code (eight or fewer characters) and a Description (25 or fewer characters).
5. Click Add.
6. Repeat the previous two steps for additional drop list items. When added, items are displayed in the Entry List on the left side of the dialog box (Figure 2-14).

The Edit Entries dialog box also offers the following options:
• Changing the order of a listed item — Use the **Move Up**, **Move Down**, **Sort Ascending**, and **Sort Descending** buttons to change the order of items in the drop list. (See Figure 2-14.)

• Removing a listed item — Select an item and click **Remove**. (See Figure 2-14.)

• Editing a listed item — Select an item to edit and click **Edit**. The **Selected Entry** fields are activated. Make changes and click **Save**.

You can also create drop lists for the **Adjustments** and **Payments** fields of the **BILL** screen.

When viewing a customized drop list in data entry, click F1 to see the item descriptions.

Click **Save Changes** to close the **Edit Entries** dialog box, then click **Exit** to return to the **Administrative Options** tab. The drop lists are now available in data entry.

**Pricing Setup**

Use **Pricing Setup** to enter prices and allow **Drake** to calculate charges and generate them on the client’s bill. Prices can be defined for each form and, on some forms, for each item. You can also enter minimum and maximum charges for a completed return.

**NOTE**

Bank-product fees are established in **Setup > Firm(s)**.

To set up pricing:

1. From the **Home** window, go to **Setup > Pricing**.
2. Select a package from the **Form** box of the **Pricing Setup** window. All forms for that package are displayed in the grid below. View items by category by clicking the tabs at the top of the grid (Figure 2-15).

3. Select a form in the grid and press **ENTER** (or double-click the form).
4. (Optional) Edit the **Form Description**. This description is printed on the client bill if **Include on Bill** is selected. **Do not edit the Form name**.
5. Enter pricing information in the **Per item** and **Per form** fields.
   - When a **Per Item** entry is not applicable for a form, the field is unavailable.
   - If **Per Item** pricing is allowed, the price entered will apply to all instances of the selected form that are printed for a return. (To view all items for which per-item pricing is allowed, click the **Per Item Charges** tab; see Figure 2-15.)
6. Click **Update**, and then click **Save**.

**NOTES**

**Double-click a item to select it quickly.**

**Use the scroll bar or arrow keys to find forms. Double-click a form to select it quickly.**

**Figure 2-15:** Tabs allow you to view categories of documents that can be priced.
Repeat these steps for each form, or set pricing for only the most commonly used forms. You can price other forms from within the individual returns that require them. (For more information, see “Overriding the Bill Amount” on page 73.)

Fee Options

The program includes options to add a custom fee and a financial product assistance fee. Both fees are included in the “Forms” section of the bill.

- **Custom fee** — The custom fee is charged on all client returns. Use item 0387 in the Pricing Setup window to assign a fee name, description, and amount.

- **Financial product assistance fee** — Use this option (item 0212 in Pricing Setup) to add a charge to all returns that include a bank product. This fee is not included on the bill if any of the following are true:
  - The firm state is Arkansas, Illinois, Maine, Maryland, or New York (See Program Help link in Setup > Options, Administrative Options tab.)
  - In Setup > Options, Administrative Options tab, the option to charge all taxpayers the same fees is marked
  - In Setup > Pricing, the Include on Bill box is not marked for this fee

Minimum & Maximum Fees

To set minimum and maximum fees to be charged for a return:

1. Scroll down to Forms 0255 and 0256 (the minimum and maximum fee settings).
2. Double-click a row and enter the fee. Repeat for the other form, if desired.
3. Click Update, and then click Save.

**NOTE** If incorrect charges are generated on bills, check the minimum and maximum fees to see if the settings are affecting the totals.

Macros Setup

Macros are a series of commands and functions that allow a combination of keys to accomplish tasks. Also called keyboard shortcuts, some macros are already available in the program; for example, CTRL+V opens View mode. You can edit existing macros or create new ones to meet your office’s needs.

You can also use macros for data that is used often by your office. For example, if many of your local clients use Small Town Bank, you can arrange for the program to enter “Small Town Bank” every time you press a particular key combination.

**Using Macros**

To insert macro data, place the cursor in the field and press the applicable keyboard shortcut (macro) combination. To view available macros, press CTRL+SHIFT+M from within a field to open the Data Entry - Macros window. To insert macro data from the list, select a macro and click Execute (or double-click the row). The Data Entry - Macros window is closed automatically.

**Creating New Macros**

To create your own macros in Drake:
1. From the Drake Home window, go to Setup > Macros. The Setup Macros dialog box shows the macros (Hot Key column) and their associated tasks (Data column).

2. Double-click a line to open the Edit Macro window and enter a new macro or edit an existing macro.

3. In the Edit Macro pane, construct a simple formula of words and operators that will enter the data you choose. Symbols for non-character shortcuts are listed in Table 2-13 on page 51.

4. Click Save.

For instance, to create and use a macro to enter the address “1234 Peachtree Street, Atlanta, GA 30331, Fulton County,” using the keys ALT+L for your macro:

1. From the Drake Home window, go to Setup > Macros.
2. In the Setup Macros window, double click the Alt-L line.
3. In the Setup Macros - Edit Macro window, type 1234 Peachtree Street>> Atlanta>GA>30331>Fulton>>GA
4. Click Save.
5. Go to screen 1 in Drake.
6. Click in the Street address field and press ALT+L.

The macro enters 1234 Peachtree Street for the Street address line, skips the Apt # field and enters Atlanta in the City field, enters GA in the State field, enters 30331 in the ZIP code, enters Fulton in the County field, then jumps ahead two fields and enters GA in the Resident State field.

If a single macro is to allow data entry in multiple fields, use heads-down mode and right angle brackets (>) to jump to a field.

Example: The macro EF>#25>X>#~ would open the EF screen (EF>), toggle heads-down data entry mode to ON (#), go to field 25 (25>), select the box to Suppress Federal/State EF and all Bank Products (X), toggle heads-down mode to OFF (#), and save the data and escape the EF screen (~).

**Tip**

Click the Record button on the Edit Macro window and you can use key strokes to enter certain operators when building macros. For instance, click Record and:

- The ENTER key or the TAB key inserts the “field forward” (>) operator.
- SHIFT+ENTER or SHIFT+TAB inserts the “field back” (<) operator.
- ALT+D inserts the “date” ([D]) operator.
- ESC inserts the “escape from screen” (~) operator.
- CTRL+N inserts the “heads-down mode” (#) operator.
The following tables lists all the operators used in building macros:

**Table 2-13: Macro Symbols**

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;</td>
<td>Move cursor back one field. If the (&lt;) symbol is inserted in front of selected data in a macro, the program moves the cursor back one field from the active field before inserting the data. If inserted after the data, the program inserts the data in the active field then moves the cursor back a field.</td>
</tr>
<tr>
<td>&gt;</td>
<td>Move cursor forward one field. If the (&gt; symbol is inserted in front of the selected data in a macro, the program jumps ahead one field from the active field before inserting the data. If inserted after the selected data, the program inserts the data first, and then moves the cursor forward a field.</td>
</tr>
<tr>
<td>~</td>
<td>Escape. If the (~) symbol is inserted after the selected data in a macro, the program inserts the selected data, saves the data, and exits the screen.</td>
</tr>
<tr>
<td>[D]</td>
<td>Insert date. If [D] is part of a macro, the program enters the current date into the active field.</td>
</tr>
<tr>
<td>#</td>
<td>Open heads-down data entry mode. If the (#) symbol is inserted after the selected data in a macro, the program enters the data then activates heads-down data entry. To have heads-down closed from the macro, add a second (#) symbol. (See “Heads-Down Data Entry” on page 94.)</td>
</tr>
<tr>
<td>*</td>
<td>Bypass the Existing Forms List when performing the task set by a macro. Enter an asterisk (<em>) only once in any macro, and place it at the beginning of the macro. (When you open a screen that has multiple records, an Existing Forms List is displayed, and you have the choice of selecting an existing record or creating a new one. To bypass the New Record option and open the first record listed, enter the (</em>) symbol in front of the macro. For example, *C opens the first Schedule C record. To open the second record, enter a 2 inside brackets ([2]), thus the macro *C[2] opens the second C screen, *C[3] opens the third, etc.)</td>
</tr>
<tr>
<td>[New]</td>
<td>Perform the assigned task on a new record. For example, <em>C[New] opens a new C screen. The asterisk (</em>) bypasses the Existing Forms List. It must be present for the [New] function to work properly.</td>
</tr>
<tr>
<td>[Home]</td>
<td>Return to first field on a screen. If [Home] is inserted into a macro, the cursor moves to the first field on the screen.</td>
</tr>
<tr>
<td>[End]</td>
<td>Move to last field on a screen. If [End] is inserted into a macro, the cursor moves to the last field on the screen.</td>
</tr>
<tr>
<td>[FF: #]</td>
<td>Cursor jumps ahead a prescribed number of fields. For instance, [FF:5] jumps the cursor ahead five fields. This macro is not compatible with macros that use, or are initiated in, heads-down mode.</td>
</tr>
<tr>
<td>[FB: #]</td>
<td>Cursor jumps back a prescribed number of fields. For instance, [FB:5] would jump the cursor back five fields.</td>
</tr>
<tr>
<td>[FJ: #]</td>
<td>Cursor jumps to the prescribed field number. For instance, [FJ:25] would jump the cursor to field # 25. (Obtain field numbers by viewing the screen in heads-down mode. This macro is not compatible with macros that use or are initiated in heads-down mode.</td>
</tr>
<tr>
<td>+</td>
<td>Prevents a macro from clearing a flagged field.</td>
</tr>
<tr>
<td>[PAGEDOWN]</td>
<td>Move to the next screen in a list. For instance, in a return with several W2 screens, Dependents screens, or 4562 detail screens, press the macro to move from one screen to the next.</td>
</tr>
<tr>
<td>[PAGEUP]</td>
<td>Move to the previous screen in a list. For instance, in a return with several W2 screens, Dependents screens, or 4562 detail screens, press the macro to move from one screen to the next.</td>
</tr>
<tr>
<td>[NEXTTAB]</td>
<td>Move from one linked screen to the next linked screen. For instance, for clients who receive a K-1 from a partnership, press the macro and go from the 1065 K1 13-20 screen to the Basis Worksheet screen.</td>
</tr>
</tbody>
</table>
Introduction to Letters in Drake

The letters program is designed to generate various types of client results letters, many of them based on data from the tax return and the clients’ filing, payment, or refund preferences. For example, if a return with a federal balance due has been e-filed and the client has opted to mail a check to the IRS, the accompanying client results letter will state the balance due amount, provide the e-file information, and give instructions for mailing the check.

There are also engagement letters, extension letters, letters with amended returns, payment reminders, appointment reminders, preseason and postseason letters, cover letters—all of these can be edited and customized in the letters program.

All editing is done through the Client Communications Editor. To open the editor, from the Home window of Drake, go to Setup > Communications Editor.

New for 2014: Rather than search through a letter template for the text and keywords you wish to edit, now, through Outline mode in the redesigned Client Communications Editor, you can more quickly:

- Find the areas of the letters you wish to edit
- Change the wording
- Find and insert the proper keywords
- Change font styles and sizes
- Change weight and angle (bold, roman, italics)
- Change alignment of the headings, the body, or the closing
- Rearrange paragraphs

Outline mode was designed to take away the complexity of editing the letter. Instead of scrolling through a long letter, looking for particular text, keywords, or paragraphs to edit, through Outline mode you can find the section you’re looking for with just a few clicks. You can also more easily move entire sections of a letter with the drag-and-drop feature. And if you prefer editing letters as it has been done in the past, you can easily toggle between the old mode (now called “Full Editing” mode) and the new “Outline” mode of the letters program. For more on the new Outline mode, go to “Outline Mode” on page 58.

New for 2014: To help you more quickly find what you’re looking for while in Full Edit mode, click the Find button from the toolbar to search for paragraphs and keywords within the letter.

We added new templates that can also make it easier to find content in the letters you want to change. If you do federal, state and city returns, you might choose the “Com-

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>[PREVTAB]</td>
<td>Move from a linked screen to the previous one. For instance, for clients who receive a K-1 from a partnership, press the macro and go from the Basis Worksheet screen to the 1065 K1 1-12 screen.</td>
</tr>
</tbody>
</table>

Table 2-13: Macro Symbols
preprehensive Result Letter, or choose the “Federal, States, Cities Only template to build your own letter from scratch. Preparers who do only federal and state returns might choose the “Federal, States Only” template. Those who complete and file only federal returns can choose the “Federal Only” template.

Because so much of the letters program is automatic, you may never have to edit the letter templates at all. If you do need to make changes, please continue reading this introduction to ensure that you understand how the templates and the Client Communications Editor are structured.

Changes made to the letter apply to both modes.

Also, new this year, you can customize the bills you send to your customers. For more on the new bills, see “Customizing Bills” on page 62.

To view a list of Rich Text Format (RTF) keyboard shortcuts for letters, from the menu bar at the top of the Home window, select Help > Drake Software Help (or press CTRL+F1). In the Contents tab, double-click Setup, double-click Communications Editor, then select RTF Guide.

A letter in the Client Communications Editor (as seen in Full Edit mode) contains three categories of letter elements: keywords, text, and conditional paragraphs.

**Keywords** are descriptions of the type of text the program will add to a letter. The keywords appear as red text within <angle brackets> and are replaced with certain text when the letter is generated. For example, the keyword “Current Date” is at the top of each letter. When a letter is generated, the “Current Date” keyword is replaced with the current date. For more on keywords, see Appendix B: Keywords.

To change the formatting (bold, italics, underline, font size, etc.) of keywords, click the red angle brackets (< >) on the left side of the formatting bar, then highlight the entire keyword, including the angle brackets left and right of the keyword.
Conditional paragraphs, like keywords, contain angle brackets. Each “paragraph” consists of a starting tag (such as `<Federal Electronic Filing Paragraph>`), the conditional text, and an `<End Paragraph>` tag. Note that both the starting and ending tags end with the word “Paragraph.”

The enclosed conditional text is printed only if a particular situation (the “conditional paragraph”) applies in that letter. For example, the conditional paragraph in Figure 2-17 on page 54 is generated only if the taxpayer has a balance due, is paper-filing, and has selected not to pay by direct debit.

![Figure 2-17: Conditional paragraph](image)

Text (in black text) is displayed exactly as it will be printed in the output of the letter.

Many conditional paragraphs are nested within larger ones. Different nesting levels are indicated by different colors. In Figure 2-18, the **Federal No Dir Debit (Paper) Paragraph** from Figure 2-17 is nested inside the **Federal Balance Due Paragraph**. The green and purple text show where each paragraph begins and ends.

![Figure 2-18: Nested Conditional Paragraph](image)

In this example, the **Federal No Dir Debit (Paper) Paragraph** is generated only if the **Federal Balance Due Paragraph** is generated, and only if applicable for a return.

The Client Communications Editor, accessed from **Setup > Communications Editor**, is where you can read, edit, re-write, print, and save the letters contained in the program. You can also add your company letterhead and logo to the letters. In Full Edit mode, the right pane of the Editor displays the letter template; the left pane displays, in tree view, the applicable sections, paragraphs, and keywords (Figure 2-19 on page 55). Click [+] to expand a category, or click [-] to contract it. Hover your pointer over a keyword to view its description.
While the results letters are designed with keywords inserted to handle most situations, additional keywords are available if you want to further customize the letter.

The Letter Contents tab contains the Section tags for the different sections of a letter. Double-click a section tag from the Letter Contents tree—or from the right pane while in Outline mode—to find the section of a letter you’re looking for. Double-click the section to open an Edit Paragraph dialog box through which you can edit that section of the letter.

To edit a letter:

1. In the Client Communications Editor, click Open and select a package and letter to edit.
   a. In Full Edit mode, the pane on the right displays the selected template; from the pane, click conditional paragraphs, keywords or text you want to edit. You can also click a Section tag from the Letter Contents tree on the left to open an Edit Paragraph dialog box. Click Find to search for words or paragraphs.
   b. In Outline mode, click a Section tag then double-click a conditional paragraph to open an Edit Paragraph dialog box (see “Outline Mode” on page 58).
2. To edit the letter contents, add, edit, or delete text as you would in a program like Microsoft Word. From the formatting bar specify font properties, typeface (bold, italic, underlined), and alignment. Click the buttons to undo and re-do, or to copy, cut, or paste.
3. To add a keyword to the letter, select one from tree under the Paragraph Keywords tab in the left column (Full Edit mode) or from the tree on the left side of the Edit Paragraph dialog box (Outline mode). Click your mouse pointer in the letter pane where you want the new item to go. Double-click a keyword from the tree and the selected keyword is added to the letter. To delete a keyword, select it in the letter template and press DELETE.
4. To change the formatting of a keyword, or to delete a keyword from a letter:
   a. Highlight the entire keyword, including the angle brackets left and right of the keyword.
b. Make your formatting change (do not change the text within the keyword!) and click OK.

3. Click Save.

Naming a Template

Each template has a default name (see Table 2-14 on page 57). To assign a new name:

1. From the Client Communications Editor, click Open and select a letter template.
2. Click Setup > Rename Letter.
3. Enter a new name in the Rename Letter dialog box and click OK.

The new name is displayed in the Client Communications Editor title bar.

Restoring a Template

To restore a template to its original (default) format, open the template and select Setup > Restore Original Letter.

Viewing Letters for Sample Return

The preview feature allows you to open View mode and view a sample letter for one of 10 return types:

- An e-filed return with refund
- An e-filed return with balance due
- A paper-filed return with refund
- A paper-filed return with balance due
- An e-filed return with an extension
- An e-filed return with an extension and balance due
- A paper-filed return with a refund and an extension
- A paper-filed return with a balance due and an extension
- A paper-filed amended return with a refund
- A paper-filed amended return with a balance due

To access the preview feature, click the Preview button in the toolbar of the Client Communications Editor.

Bringing Forward a Template

To replace a current-year template with a prior-year one:

1. From the Client Communications Editor, click Open and select the template to replace.
2. Go to Setup > Update Prior Year Letter and click OK to open the Update Letters dialog box.
3. Select the drive of the Drake program that contains the prior-year letter.
4. Select a prior-year letter.
5. Click Continue.
6. When prompted, click Yes.

If you bring 2013 letters forward into the 2014 program, you will overwrite any changes you’ve made to the 2014 letters.

Letters brought forward from the previous year can be edited in Outline mode but the Section tags will not be available.

Be sure to read through the replacement letter to ensure that the information is current.

Only one letter at a time can be updated.

**NOTES**

If you bring 2013 letters forward into the 2014 program, you will overwrite any changes you’ve made to the 2014 letters.

Letters brought forward from the previous year can be edited in Outline mode but the Section tags will not be available.

Be sure to read through the replacement letter to ensure that the information is current.

Only one letter at a time can be updated.

### Available Letters

Table 2-14 lists all available letter templates. All letters can be modified using the Client Communications Editor. Templates with an asterisk (*) indicate letters that can be generated individually or in batches separately from the tax return. (See “Letters” on page 360.)

**Table 2-14: Available Letter Templates**

<table>
<thead>
<tr>
<th>Letter Template</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comprehensive</td>
<td>Provides return results for the filed returns—federal, state, and city; gives info on federal, state, and city “Other” taxes, bank products, refunds, payment methods, estimates, due dates, mailing instructions, etc., as applicable.</td>
</tr>
<tr>
<td>Custom Results (template)</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter but no pre-written letter is provided.</td>
</tr>
<tr>
<td>Summary (default letter)</td>
<td>Provides a summary of all pertinent return results: taxpayer information, return type, balance or refund due, payment or refund method, taxing authority mailing addresses or e-file information, estimates (if needed). This letter is shipped as the default letter. Go to Setup &gt; Options &gt; Optional Documents to change the default letter in the Letter and Bill Option drop list.</td>
</tr>
<tr>
<td>Federal Results Only</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter for federal returns (no state or city returns).</td>
</tr>
<tr>
<td>Federal, States Only</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter for federal and state returns (no state “Other” taxes or city returns).</td>
</tr>
<tr>
<td>Federal, States Cities Only</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter for federal, state, and city returns, including info on federal, state, and city taxes (but no state and city “Other” taxes)</td>
</tr>
<tr>
<td>Custom Results</td>
<td>Contains the same keywords and paragraph tags as the Comprehensive results letter but no pre-written letter is provided.</td>
</tr>
<tr>
<td>Extension Letter</td>
<td>Explains that an application for extension has been filed.</td>
</tr>
<tr>
<td>Amended Letter</td>
<td>Similar to the results letter, but for an amended return.</td>
</tr>
<tr>
<td>Estimate Payment Reminder*</td>
<td>Provides details for making a 2015 estimate payment; individual (1040) package only.</td>
</tr>
<tr>
<td>Scheduled Appointment Reminder*</td>
<td>Informs prior-year clients of this year’s appointment date and gives instructions for preparing for the appointment; individual (1040) package only.</td>
</tr>
</tbody>
</table>
Table 2-14: Available Letter Templates

<table>
<thead>
<tr>
<th>Letter Template</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Referral Coupon</td>
<td>Offers client a discount for referring another client; individual (1040) package only.</td>
</tr>
<tr>
<td>Preseason Letter*</td>
<td>Reminder to 2013 clients that tax season is coming up; all applicable packages.</td>
</tr>
<tr>
<td>Postseason Letter*</td>
<td>Letter thanking 2014 clients for their business; available for all applicable packages.</td>
</tr>
<tr>
<td>Customized Supplemental Letter</td>
<td>Fully customizable template that can be used to create a customer survey, package or product offering sheet, generic letter, client coupon, etc. (All packages)</td>
</tr>
<tr>
<td>Engagement Letter*</td>
<td>Standard engagement letter for tax services. (All packages)</td>
</tr>
<tr>
<td>e-File Status Letter*</td>
<td>Provides 2014 clients with an acknowledgment summary of their e-filed returns; available for all applicable packages.</td>
</tr>
<tr>
<td>Privacy Policy</td>
<td>Generic privacy policy for clients. (All packages)</td>
</tr>
<tr>
<td>Letterhead</td>
<td>Provides customization of letterhead. (All packages)</td>
</tr>
<tr>
<td>Bill</td>
<td>Allows customization of clients’ bills. (All packages)</td>
</tr>
<tr>
<td>K-1 Cover Letter</td>
<td>Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1; S corporation, partnership, and fiduciary packages only.</td>
</tr>
<tr>
<td>K-1 Amended Letter</td>
<td>Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1 that has been amended; S corp, partnership, and fiduciary packages only.</td>
</tr>
<tr>
<td>Grantor Trust Statement</td>
<td>Cover letter for grantor trust statement; fiduciary package only.</td>
</tr>
<tr>
<td>Results Letter 706-A</td>
<td>Provides return results for the Additional Estate Tax Return. (Estate package)</td>
</tr>
<tr>
<td>Engagement Letter 706-A</td>
<td>Engagement letter for the Additional Estate Tax Return services. (Estate package)</td>
</tr>
</tbody>
</table>

Outline Mode

Rather than search through a letter template for the text and keywords you wish to edit, through Outline mode you can more quickly find the paragraph you wish to edit. The Client Communications Editor, as seen in Outline mode, displays Section tags in the standard option “tree” (Figure 2-20), with the various conditional paragraphs grouped under Section tags.
In Outline mode, the Section tags (#10) and Full Edit button (#2) are displayed. Click the [+] sign in front of a Section tag (item #1 in Figure 2-20) to reveal the conditional paragraphs that relate to that section. You can rearrange the conditional paragraphs under the Section tag by clicking and holding the tag with the left mouse button, dragging the mouse, and releasing the tag to the new location where it will appear in the letter.

The Full Edit button on the toolbar is used to toggle back and forth from Full Edit mode to Outline mode (item #2 in Figure 2-20). If you open the Edit Paragraph in Outline mode then click over to Full Edit mode, the paragraph you had in the Edit Paragraph dialog box is highlighted in the letter.

To find the paragraph that pertains to, for instance, paying a balance due on an e-filed federal return with a credit card, click the plus sign [+] beside the Federal Results Section tag (#1 in Figure 2-21 on page 60), then click the [+] beside Federal Balance Due Paragraph, (#2 in Figure 2-21 on page 60), and then double-click Federal Credit Card Paragraph (#3 in Figure 2-21 on page 60), to open the Edit Paragraph dialog box.
The paragraph inside the **Edit Paragraph** dialog box displays regular text and the keywords for that paragraph. Make any changes to the text you wish, including changing the font style and size using the toolbar. Add new keywords (#4 in Figure 2-21) from the selections tree beside the paragraph.

**Letters Setup**

Use the Client Communications Editor to not only edit letter templates, but also to adjust margins, add borders, set up the letterhead for letters and client bills, and preview letters.

**Setting Up Letterhead, Margins, and Borders**

To include and customize a letterhead that will appear in your Drake-generated letters and client bills, and to add a logo, adjust margins, and add a border, follow these steps:

1. From the **Home** window, go to **Setup > Communications Editor** to open the Client Communications Editor.

2. From the **Client Communications Editor** toolbar, click **Setup > Letterheads, Margins and Borders** to open the **Letterhead, Margins, and Border Setup** dialog box. (Figure 2-22 on page 61).
3. Make selections from the **Letterhead Options** section to have the firm information printed on the client results letters and clients’ bills. (Edit the letterhead from the **Client Communications Editor** by selecting **Open**, then a package, then **Letterhead**.)

4. In the **Logo (Bitmap) Options** section, select to have a saved logo printed on letters and bills. Click **Browse** to locate a saved logo in bitmap format. (The full path and filename are required. To use the simple default graphic, enter `C:\Drake14\CF\LOGO.BMP` ("C" indicates the drive letter to which the Drake program is installed. Change if necessary.) Leave blank for no logo.)

5. In the **Letter Margins** section, adjust margins of the letter as needed. Entries in the **Top Margin** field affect only the first page of a letter or bill. The margins are adjusted in inches. An entry of 1, for example, adjusts the margin one inch to the right, and an entry of .5 adjusts it half an inch. Values can also be entered in increments of one-tenth of an inch. For example, an entry of .1 adjusts the margin one-tenth of an inch to the right.

The appearance of the margin in the letter template will not change; however, when a letter is generated with a return, you’ll be able to see the margin change both in View mode and on the printed letter.

An entry of “0” applies the default margins. Drake does not accept negative numbers or numbers with two decimal values (such as 1.25).

6. In the **Border Options** section, select to use a border around the margins of your letters and bills.

7. Click **OK** to return to the **Client Communications Editor**. Click **Save** to save your changes. Click **Exit**.

**Note**

The procedure for adding a logo to your bill is slightly different. See “Adding Your Logo” on page 63.
Customizing Letterheads

To customize the letterhead (change the font and font size, use italics or underline, etc.), from the toolbar, click **Open** from the **Client Communications Editor**’s toolbar, choose a tax package, then from the drop list, select **Letterhead (All packages)**.

In the keywords tree on the left side of the window are the keywords representing the information that will appear at the top of all generated letters and on the client’s bill. To adjust the font, font size, or position of the items in the letterhead, use the formatting bar, located just below the toolbar. You can change font, size, weight (bold) and angle (italics) of the text, underline the text, and align the text left, right, or centered.

To add items to the letterhead:

1. In the keywords tree, expand the **Prep, Firm and Revenue** category by clicking the plus (+) sign.
2. Click your mouse pointer in a position inside the right pane where you want to new item to appear.
3. From the keywords tree, double-click an item. That item will appear in the letterhead where you had placed the mouse pointer.
4. Click **Save**.

**NOTE**

To change the firm’s information that appears in the letterhead, close the **Client Communications Editor** and return to the **Home** window, then go to **Setup > Firm(s)**.

Customizing Bills

*New for 2014:* You now have an option that allows you to customize your clients’ bills, using the same Client Communication Editor you can use to edit and customize your client results letters.

To begin using the new feature:

1. From the **Home** window of Drake, go to **Setup > Options** and choose the **Billing** tab. (See Table 2-10 on page 43.)
2. In the top-left corner of the window, under the **Select Bill format** section, select **Use Enhanced Bill** or **Use Classic Bill**.

Classic Bill is the same billing feature you’ve used in the past in Drake. If you want to be able to change fonts, type size, choose **Use Enhanced Bill**.

3. Select the options you want. (See Table 2-10 on page 43 for details.)
4. Click **OK**.
5. From the **Home** window, go to **Setup > Communication Editor** to open the **Client Communication Editor**.
6. From the toolbar in the upper-left, click **Open**, and choose any package from the resulting drop list. From the second drop list, go to **Bill (All Packages)** (Figure 2-23 on page 63).
7. Use either Full Edit mode or Outline mode. If you use Outline mode, double-click the **Custom Section** paragraph to open the editing pane.

8. Use the features from the formatting bar as you would in any editing program to change font style or font size, to use **bold**, **italicize**, or **underline** text, to align text left, center, or right, to justify your text, or to copy, cut, or paste text.

9. Change or add any keywords you choose. Click inside the editing pane to place the cursor where you want the new keyword to appear in the bill, then select the keyword from the keywords list on the left. Click a PLUS SIGN (+) to expand the list.

10. Click **Save** and **Exit**.

**Adding Your Logo**

To add your company logo to your customers’ bill:

1. If you are using Classic bill (see Table 2-10 on page 43) open the Client Communications Editor (from the **Home** window, go to **Setup > Communications Editor**).

2. From the toolbar, click **Setup > Letterheads, Margins and Borders** to open the **Letterhead, Margins and Borders Setup** dialog box.

3. In the **Logo** section, select the **Use logo on classic bill** check box, enter the alignment parameters, and enter the path to where you store the bitmap version of your logo (click **Browse**). Click **OK** when finished.

If you are using the Enhanced bill, do not mark the **Use logo on classic bill** check box in the **Letterhead, Margins and Borders Setup** dialog box. Instead, mark the **Use logo on letters** check box. Enter the path to the bitmap version of your logo. Click **OK**.
Color Setup

Use the Color Setup feature to tailor Drake screens to meet your firm’s preferences.

If you used Drake last year, consider customizing colors to make your 2014 program look different from your 2013 program. If you must open the 2013 program during tax season, customized colors will help you avoid entering data into the old program by mistake.

**Program Colors**

To customize program colors:

1. From the Drake Home window, go to Setup > Colors to open the Color Selection dialog box.
2. Under Program Colors, choose one of the following options:
   - Use Windows System Colors — Program screens inherit the color scheme used by the operating system.
   - Use Custom Created Colors — The Program text color and Program background color boxes to the right become available. Click a box to view the Windows color palette and choose a color.
3. Click OK to save your changes and exit.

**Data Entry Colors**

To change the color of a specific area in data entry from Setup > Colors:

1. Click a color box in the Data Entry Colors box to open a Windows color palette.
2. Select a color and click OK.
3. Once all color selections are made, click OK to save your changes.

To restore the original color settings in Setup > Colors, click Restore, and then click OK.

Printing Setup

Use the Printer Setup to:

- Establish the printer to be used with Drake
- Establish “sets”
- Set up advanced printing options not related to a specific printer
- Test your printer for HP PCL-5e compliance

**NOTE**

Your Windows default printer is designated as the Drake default printer when Drake is installed. You do not have to add or set up a printer in Drake if the printer is already set up in Windows. Printer settings are carried forward automatically each year.

**TIP**

Watermarks can be added on the fly via the Print Selection dialog box (the box that is opened when you click Print in View/Print mode in Drake). You can opt to print a custom watermark that you specify (see “Watermark Text” in Table 2-15) or to print “Client Set” or “Preparer Set” as a watermark.
To edit settings for the printer used for printing tax returns:

1. From the Drake **Home** window, go to **Setup > Printing > Printer Setup**.
2. Enter setup changes as needed. Details on each tab are provided in Table 2-15.
3. Click **Save**.

### Table 2-15: Printing Setup

<table>
<thead>
<tr>
<th>Tab</th>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>(F5) General Setup</strong></td>
<td>Tray</td>
<td>Default is “Main Paper Source.” Change the default setting if you have a multiple-tray printer and will not be printing from the main tray.</td>
</tr>
<tr>
<td></td>
<td># Copies</td>
<td>Number of copies to print (not available for labels or checks).</td>
</tr>
<tr>
<td></td>
<td>Duplex</td>
<td>Directs printer to print duplex. <em>Only forms that are approved for duplex will be printed as duplex.</em></td>
</tr>
<tr>
<td></td>
<td>Staple</td>
<td>If the printer supports stapling after each print job, select this option to turn stapling on.</td>
</tr>
<tr>
<td></td>
<td>Show dialog</td>
<td>Causes the <strong>Print</strong> dialog box to be opened before each print job.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>(F6) ‘Sets’ Setup</strong></td>
<td>Tray</td>
<td>Default setting is “Main Paper Source.” Change the default setting if you have a multiple-tray printer and will not be printing from the main tray.</td>
</tr>
<tr>
<td></td>
<td>Duplex</td>
<td>Directs printer to print duplex. <em>Only forms that are approved for duplex will be printed as duplex.</em></td>
</tr>
<tr>
<td></td>
<td>Duplex all</td>
<td>Directs printer to duplex-print all forms (approved or not). <em>(Not available for sets to be mailed to the IRS or a state.)</em></td>
</tr>
<tr>
<td></td>
<td>Staple</td>
<td>If the printer supports stapling after each print job, select this option to turn stapling on.</td>
</tr>
<tr>
<td></td>
<td>Print set</td>
<td>Indicates which sets should be available for printing after a return is calculated.</td>
</tr>
<tr>
<td></td>
<td>Watermark text</td>
<td>Watermarks to be displayed on the Client and Preparer copies, respectively. Default settings are “Client Copy” and “Preparer Copy.”</td>
</tr>
<tr>
<td><strong>(F7) Options</strong></td>
<td>PCL soft font option</td>
<td>Many printers require soft fonts to be downloaded before tax forms can be printed. Select the desired downloading option. (Applicable only if PCL is selected on the <strong>(F8) Edit Printer Settings</strong> tab.) See “Testing Your Printer” following</td>
</tr>
<tr>
<td></td>
<td>Classic print mode</td>
<td>For preparers who prefer Basic View (See “Viewing a Return (Enhanced Mode)” on page 243), Drake’s “Classic Print” mode will be displayed when in Print mode.</td>
</tr>
<tr>
<td></td>
<td>Letter Sizing Options</td>
<td>If the letter is appearing in View mode too big or too small, or being printed too big or too small, enter a zoom percentage to change how the letter is printed. If the view is working correctly but Drake PDF or PCL print modes have overlapping text, select <strong>Use Printer Formatting</strong>. Otherwise, no changes are necessary.</td>
</tr>
</tbody>
</table>
Testing Your Printer

There are strict requirements enforced by some government tax agencies for paper processing, and your printer must conform to these standards in order to print acceptable returns. Drake has provided a way for you to print a test page in the preferred Printer Command Language (PCL) mode to see if your printer is compliant with these standards.

To test your printer from **Setup > Printing > Printer Setup**, take the following steps:

1. Click the **[F8] Edit Printer Settings** tab to open the **Printer Setup** dialog box.
2. Select your printer from the **Select printer** drop list. This activates the fields below.
3. On the right-center of the **Printer Setup** dialog box, click **Help Me Choose** to open the **Printer Test Assistant** dialog box.
4. From “Step 2” of the **Printer Test Assistant** dialog box, click **Print Test Page** (item #1 in Figure 2-24).
Figure 2-24: Click Print Test Page (item #1) to test a printer for PCL compliance.

5. Compare the text of the printed page to the Sample Arial Font of the dialog box (item #2 of Figure 2-24).

6. Click the appropriate button (item #3 of Figure 2-24):
   - Yes, it matches — Your printer is PCL-5e compliant and meets Arial font requirements. The software selects the PCL method automatically.
   - No, it does not match — Your printer doesn’t appear to support Arial font and will use the Alternate Print Method (GDI) to produce acceptable results. (GDI will produce good print quality but may be slower under some conditions.) Drake recommends you call your printer manufacturer to determine if Arial font can be added.
   - Nothing printed — Some printers that are not PCL-5e compliant will not accept the test print. These printers will use the Alternate Print Method (GDI) to produce acceptable results.

7. To test another printer, select it from the Step 1: Select a printer to test drop list and follow the same steps to test.

8. When finished, click Exit to close the Printer Test Assistant.

9. Click Update to save any printer changes. Click OK, then click Save to exit Printer Setup.

Printing Sets

The Printing Sets feature allows you to print multiple sets of returns for different purposes. To define printing sets:

1. From the Drake Home window, go to Setup > Printing > Printer Setup.
2. Click the Sets button to open the Copies Per Set dialog box.
3. Select a category from Form Categories. Your selection determines which forms are displayed in the grid below.
4. Double-click a form in the list. The default information for that form fills the text boxes above.
5. In the boxes under each set name, enter the number of copies of the form to be printed with each set. For example, to include three Schedule Cs with the Client set, enter 3 under Client.

![Figure 2-25: Example: Three copies of Schedule C for client](image)

6. Click **Update**.

7. Click **Save**, and then click **OK**.

Repeat this procedure for other forms as needed.

### Changing Print Sets “On the Fly”

You can make **Sets** changes “on the fly” (in other words, without going to Printer Setup), but this will modify settings globally—not just for the active return. In other words, if you change your **Sets** settings “on the fly,” you change the settings for all returns.

To change or add print settings “on the fly,” complete the following steps while in Enhanced View mode for a return:

1. Select a form from the directory tree.
2. Select **Setup > Form Properties** from the toolbar to open the **Properties** dialog box.
3. In the **Number of Copies** section of the **Properties** dialog box, change the settings as needed and click **Save**.

### Notes

Pricing can also be changed using this option; see “Pricing for a Single Return” on page 74.

If using Basic View, access this feature by right-clicking a form in Basic View and selecting **Properties** from the right-click menu.

### Setting a Print Order

Use this option to view or change the order in which forms are printed.

1. From the Drake **Home** window, go to **Setup > Printing > Printer Setup**.
2. Click **Set Form Order** (at the bottom of the **Printer Setup** dialog box) to open the **Sort Form Order** window.
3. Select a package series and choose a set type. Forms are listed with their order number in parentheses to the left. **Normal (Default)** is the established IRS order.
4. To change the sequence in which the forms are printed, click and drag form names until the forms are listed in the desired order.
5. Click **Save**.

### Note

To back up the print order and restore it to another machine, from the Drake **Home** window go to **Tools > File Maintenance > Backup** and choose to back up the setup files.
For details on how to set up and use the Document Manager, see Chapter 13, “Suite Products.”

For details on how to set up and use the new e-Signature feature, see “Electronic Signatures” on page 245.

### Making Changes on the Fly

When you make changes “on the fly,” you override program calculations and defaults (set by either the program or by the preparer in Setup) for the open return. The rest of this chapter focuses on actions you can take while in data entry to “override” these global settings in an individual (1040) return. Comparable options for other packages (such as the business packages) are provided in the manual supplements for those packages, available at Support.DrakeSoftware.com.

#### Suppressing/Forcing Documents

The PRNT screen allows you to indicate which forms should and should not be generated for a return, regardless of program calculations and established defaults.

### Supressing Items

Table 2-16 lists items that can be suppressed (prevented from being generated) using the PRNT screen.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1040EZ</td>
<td>Prevents Form 1040EZ from being prepared; program prepares either Form 1040 or 1040A instead.</td>
</tr>
<tr>
<td>1040A and EZ</td>
<td>Prevents Forms 1040A and 1040EZ from being prepared; program prepares Form 1040 instead.</td>
</tr>
<tr>
<td>State short form</td>
<td>Forces state return to be printed on the state long form.</td>
</tr>
<tr>
<td>8801</td>
<td>Suppresses printing of Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts, if the form is not required. (This form is generated by default on certain returns that have a credit carryforward.)</td>
</tr>
<tr>
<td>Proforma/organizer</td>
<td>Prevents proforma/organizer for next year from being generated. See “Organizers and Pro formas” on page 100.</td>
</tr>
</tbody>
</table>

**NOTES**

The option to print or suppress the 1040A and 1040EZ for all returns (if applicable) is set at Setup > Options, Form & Schedule Options.

In the 1120S, 1065, and 1041 packages, if the option to print K-1 letters is selected at Setup > Options, you can go to the PRNT screen to suppress the printing of K-1 letters.

Table 2-17 lists PRNT screen items that can be “forced,” even if the program calculations and established defaults would otherwise not generate them.

### Table 2-17: Items That Can Be Forced from the PRNT Screen

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Schedule A</td>
<td>Schedule A, Itemized Deductions</td>
</tr>
<tr>
<td>Schedule B</td>
<td>Schedule B, Interest and Dividend Income</td>
</tr>
<tr>
<td>Form 4562</td>
<td>Form 4562, Depreciation and Amortization</td>
</tr>
<tr>
<td>Form 6198</td>
<td>Form 6198, At-Risk Limitations</td>
</tr>
<tr>
<td>Form 6251</td>
<td>Form 6251, Alternative Minimum Tax for Individuals</td>
</tr>
<tr>
<td>Form 8582</td>
<td>Form 8582, Passive Activity Loss Limitations</td>
</tr>
<tr>
<td>Form 8960</td>
<td>Form 8960, Net Investment Income Tax - Individuals, Estates, and Trusts</td>
</tr>
<tr>
<td>Summary</td>
<td>Individual Diagnostic Summary; appears as SUMMARY under Miscellaneous tab in View mode.</td>
</tr>
<tr>
<td>Compare</td>
<td>Tax return comparison; compares current-year return with returns from the two prior years and appears as COMPARE under Miscellaneous tab in View mode. (See “Comparing Data” on page 230 for more on creating a tax return comparison in Drake.)</td>
</tr>
<tr>
<td>WK_SSB</td>
<td>Social Security Benefits Worksheet provided by IRS for Forms 1040 and 1040A; allows taxpayer to see if any benefits are taxable.</td>
</tr>
<tr>
<td>Next-Year Depreciation List</td>
<td>Worksheet showing the depreciation to be carried forward to 2015.</td>
</tr>
<tr>
<td>Return Indicators</td>
<td>By default, the program displays certain indicators (such as “Hurricane Katrina”) on applicable returns. An entry in the Disaster designation field will appear on the return.</td>
</tr>
<tr>
<td>PIN for preparer's alternative e-signature</td>
<td>If the alternative electronic signature is being used by the return preparer for this tax return, enter the five-digit PIN that was chosen in Preparer Setup. An entry here causes the preparer's name to be printed on the return. This should be used for the client's and preparer's printed copies when the return has been e-filed.</td>
</tr>
</tbody>
</table>

### Overriding Other Setup Options

#### Envelope Coversheets

When a return is generated, Drake prints envelope coversheets, if selected, for mailing with copies of the return to the taxpayer and tax authorities. Default settings for envelope coversheets are set in Setup > Options, Optional Documents tab. Use the Print Overrides section of the PRNT screen to override coversheet options for a single return.

#### Filing Instructions

When a return is generated, Drake prints federal and state filing instructions. Default settings are established from Setup > Options, Optional Documents tab. Use the
Print Overrides section of the PRNT screen to override the default and force or suppress the filing instructions.

**Due Diligence Documents**

EIC due diligence information is entered on screens EIC1, EIC2, EIC3, and EIC4. The PRNT screen includes options to print EIC due-diligence documents with a selected return. (These options are set globally from the Administrative Options tab in Setup > Options.)

**Dates on the Return**

A default due date for filing is printed on returns and all letters and filing instructions generated with a return. Use the PRNT screen to override this default date. These changes cannot be set globally from Setup.

Override the default date by entering an alternate due date in the Date to print on returns or Due date to print on letter and filing instructions fields in the Print Overrides section of the PRNT screen.

**Return Indicators**

An entry in this field will print on State returns that require it. No amount will be printed on the 1040.

**State Overrides**

In some circumstances, a state return that normally would not be generated is needed; in some cases, a state return that would be generated is not needed. To force state returns to be generated, or to suppress them, use the drop lists in the State Overrides section of the PRNT screen.

**Billing Format**

The following global setup options are set from Setup > Options, Billing tab, and can be changed on the fly by using the BILL screen in data entry:

<table>
<thead>
<tr>
<th>Option</th>
<th>Choices</th>
</tr>
</thead>
<tbody>
<tr>
<td>Billing Statement Format</td>
<td>Total only; Forms and total; Forms, prices, and total; Bill by time; Charge per form</td>
</tr>
<tr>
<td>Custom Paragraph</td>
<td>None; Top of bill; Bottom of bill</td>
</tr>
</tbody>
</table>

For more on the BILL screen, see “Overriding the Bill Amount” on page 73.

**Penalty & Interest Calculations**

The following global setup options are for penalty and interest calculations on late-filed returns. These are set from Setup > Options, Optional Items on Return tab,

**Note**

Write the custom paragraph for the bill in the Custom Paragraph field at Setup > Options, Billing tab.
and can be changed from within a return from the LATE screen, available from the Taxes tab:

Table 2-19: Penalty & Interest Options That Can Be Changed on the Fly

<table>
<thead>
<tr>
<th>Global Setting</th>
<th>Available Overrides</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculation of penalty and interest on all returns</td>
<td>If the global option is selected at Setup &gt; Options &gt; Optional Items on Return, it can be suppressed for a single return. If the global option is not selected, it can be forced for a single return.</td>
</tr>
<tr>
<td>Interest rates</td>
<td>Penalty and interest amounts can be entered manually for a single return to override program calculations based on updated or manually entered interest rates in Setup &gt; Options &gt; Optional Items on Return.</td>
</tr>
</tbody>
</table>

For more on the setting up the global option in Options Setup and on using the LATE screen, see “Features for Late-Filed Returns” on page 226.

Listing a Different Firm, Preparer, or ERO on a Return

By default, the program prints the information shown in Table 2-20 on the return.

Table 2-20: Firm, Preparer, and ERO Data That Can Be Changed on the Fly

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Firm</td>
<td>Firm associated with Preparer #1 in Setup &gt; Preparer(s)</td>
</tr>
<tr>
<td>Preparer</td>
<td>Preparer #1 (as entered in Setup &gt; Preparer(s))</td>
</tr>
<tr>
<td>ERO</td>
<td>ERO selected in Setup &gt; Options, EF tab (default is “Paid Preparer”)</td>
</tr>
</tbody>
</table>

To override any of these defaults for a return, go to screen 1 of the return and select a firm, preparer number or name, or ERO under Return Options (Figure 2-26).

Figure 2-26: Setup override fields on screen 1

Be aware of the following information when determining what information is to appear on the return:

- Because both the firm and ERO information is determined by the return’s preparer, a selection in the Preparer # drop list will cause both the firm and ERO information to be overridden with the corresponding information associated with the selected preparer.
- If, for Preparer #, you select NONE/Self-Prepared Return (No Paid Preparer), or for Firm #, you have a blank line, nothing will be printed on the appli-
cable lines on the return. For ERO, the program uses the information entered on the EF tab in Setup > Options.

- Data entered on the PREP (Preparer Information) screen overrides the default data and the corresponding Return Options selections on screen 1. ERO information is not affected by PREP screen entries but is affected by a selection from the ERO # drop list on screen 1. For more on the PREP screen, see “Overriding Other Preparer Information,” following.
- The Data Entry # field (shown in Figure 2-26) is for tracking purposes only.
- A firm or preparer must be entered in Setup > Firm(s) or Setup > Preparer(s) in order to show up as an option in the override drop lists on screen 1.

**Overriding Other Preparer Information**

The PREP screen in data entry allows you to override the following data for a return:

- Third-party designee (See “Third Party Designee” on page 197.)
- Federal preparer information (if the preparer is not set up in Preparer Setup)
- State preparer information (if the preparer is not set up in Preparer Setup)

If you make an entry in the Federal Preparer Information section of the PREP screen, the program requires that full override information for both the preparer and the firm also be entered in this section.

The PREP screen also includes an option to not print the preparer’s information on the letter, bill, or summary.

**NOTE**

You can now enter state preparer registration information for California, Maryland, Minnesota, New York, Oregon, and Virginia on the PREP screen. You can also enter a firm’s foreign address information in both the federal and state preparer information sections.

**Overriding the Bill Amount**

Standard rates must be established in Pricing Setup, but you can change the billing amount for a return, either by overriding the total or by adjusting individual amounts.

**Overriding the Total**

To override the total amount on a client’s bill, go to screen 1 and enter the desired amount in the Fee Override field (located in the Return Options section).

**Adjusting Individual Amounts**

Use the BILL screen to adjust individual amounts on a client’s bill. The following items are added to or subtracted from the bill using the BILL screen:

- Adjustments (write-in or selected from user-defined drop lists) such as for coupons and other discounts and amounts charged for these adjustments
- Balance due from prior years
- Tax Planner fees
- Percentage increases and discounts
- Sales tax percentage
• Prior Payments

**NOTE** To create user-defined drop lists for the write-in Adjustments and Payments screens, see “Customized Drop Lists” on page 46.

You can also indicate the following adjustments from the BILL screen:

• To exclude a charge for the Filing Status Optimization Report. (See “About the MFJ/MFS Report” on page 93.)

• To adjust the bill as needed for a self-prepared or firm-prepared e-filed return

The BILL screen also allows you to override the date printed on the bill and add a short note (separate from the custom paragraph) to the bottom of the bill.

**Pricing for a Single Return**

Right-click a form and select Setup > Form Properties from the right-click menu.

To override Pricing Setup and establish prices for a single return:

1. In data entry, click View to access View mode for the return.

2. Click to select a form from the left column, then from the toolbar, go to Setup > Form Properties. The Properties dialog box is displayed (Figure 2-27 on page 74).

3. Edit the description of the form (if desired) and edit the price listed per form or per item.

4. Choose to Apply to this return or Apply to all returns. Applying to all returns changes the pricing file globally (in other words, for all returns).

5. Change number of copies if desired, and then click Save.

You must calculate the return again before you can view your changes on the bill.
Overriding Letters Setup

Letters options and defaults can be set from both Setup > Options, Optional Documents tab and Setup > Communications Editor. Use the LTR screen, accessible from the Miscellaneous tab, to override global options on a per-return basis.

The LTR screen allows you to make the following changes to the letters in a return:

- Have a results letter other than the default letter printed with the return
- Enter a personalized letter greeting
- Add a custom paragraph

In addition, it provides the following options:

- Force-print a results letter for a paper-filed return or extension application, even if the return/application is eligible for e-file
- Force-print a results letter for an e-filed return or extension application, even if the return/application is ineligible for e-file
- Force (or suppress) a customized supplemental letter, engagement letter, or privacy policy letter

Default Results Letter

The client results letter is the standard letter that is printed with a return. It tells the client that the return has been prepared from the information provided, states the amount of the refund or balance due, and provides instructions for mailing the return (if paper-filing). The program uses Result Letter #1 as the default.

To change the default letter for a return, go to the LTR screen and select a new letter from the Letter # drop list. In addition to other results letter templates, you can have the program generate a results letter in Spanish (Figure 2-28), an extension letter, or an amended return letter instead of the program default letter.

![LTR - Custom Paragraph for the Letter](image)

Figure 2-28: Selecting the Spanish letter as the default letter for a return (LTR screen)

NOTE

To change the default letter for all returns, go to the Optional Documents tab in Setup > Options and select a template from the applicable package in the Letter Options section of the dialog box.
**Customized Greeting**

The default greeting for all letters is set in Letters Setup. To override the greeting for a return, go to the LTR screen and enter a new greeting in the **Personalized letter greeting** text box.

To begin the greeting for the letter with one return with “Dear,” enter the greeting, along with the name, in the **Personalized letter greeting** field. To have all letters for a package type begin with “Dear” (or another greeting of your choice), make the change in the actual template in **Setup > Letters**.

**NOTE**

**Adding a Custom Paragraph**

To add a custom paragraph to a letter, write the paragraph in the **Custom paragraph** field of the LTR screen. By default, the paragraph is printed at the bottom of the letter.

To have a custom paragraph appear somewhere else within the letter:

1. From the Drake **Home** window, go to **Setup > Communications Editor**.
2. Click **Open** from the toolbar and select the package and letter to be generated for the client.
3. If in Full Edit mode:
   a. Place the cursor on the line of the letter where you want the custom paragraph to appear.
   b. At the top-left corner, click to open the **Letter Contents** tab.
   c. From the **Available Letters Keyword** tree in the lower half of the column, click the plus [+] sign next to **Miscellaneous**.
4. If in Outline mode:
   a. Click a Section tag and choose the paragraph where you want the custom paragraph to appear.
   b. Place the cursor on the line of the paragraph where you want the custom paragraph to appear.
   c. From the keyword tree in the **Edit Paragraph** dialog box, click the plus [+] sign next to **Miscellaneous**.
5. Double-click the <Paragraph from LTR screen> keyword. The keyword appears in the letter template.
6. Click **OK** (in Outline mode) or **Save** (in Full Edit mode).

When the return is generated, the letter displays the custom paragraph as directed.

**e-File or Paper-File?**

If a return has an EF Message when calculated, the return is considered ineligible for e-file and the program generates a client results letter for a *paper-filed* return. If the return is considered eligible for e-file, a letter for an *e-filed* return is generated. You can override these defaults for the federal and state tax returns and extension applications.

To override the defaults, go to the LTR screen and select **EF** or **Paper** for the selected returns (Figure 2-29). To indicate one or more state returns, select state abbreviations from the drop lists provided. In the Figure 2-29 example, the letter will be worded as if both the federal and Arizona returns are going to be e-filed—even if the return is not eligible for e-file.
From **Setup > Options, Optional Documents** tab, you can select to have the customized supplemental letter, engagement letter, and privacy policy letter printed with all returns. To override the established defaults for a single return, go to the return’s **LTR** screen and select **Yes** or **No** for the desired letter types. In Figure 2-29, the user has selected *not* to have the engagement letter printed for the client.

**NOTE**

In the 1120S, 1065, and 1041 packages, you can print K-1 letters for a return by entering the signing information on the **LTR** screen. This is necessary only if the global option to print K-1 letters is not selected in Options Setup.

### Overriding EF Setup

The **EF** screen in data entry allows you to suppress federal and state e-file on a per-return basis. (The program default in **Setup > Options, EF** tab is that all eligible forms will be e-filed.) For more information on the **EF** screen, see “EF Override Options in Data Entry” on page 292.
To open the 2014 program, double-click the Drake 2014 icon on your desktop. The Login window displays the Preparer Login box (Figure 3-1), system and drive information, and the current date.

Logging In and Out

Log in using the Preparer Login box on the Drake Login window (Figure 3-1). Enter a Preparer ID and optional Password (if one has been designated) and click Login to open the Drake Home window (see Figure 3-2 on page 80).

Figure 3-1: Preparer Login box on Drake login window

If logging in for the first time after installation, enter your account number and serial number in the appropriate fields of the Software Activation dialog box. Account numbers and serial numbers are printed on your confirmation email, (or on your packing slip if you have the CD service). Your serial number can be retrieved at Support.DrakeSoftware.com > My Account > My Serial Numbers.

To log out without closing the program, click File > Logout Preparer from the Home window. To close the program, click Exit, then Yes (or click the red X in the upper right corner).

The Home Window

The Drake Home window (Figure 3-2 on page 80) has the following features:

- **Menu bar and toolbar** — (items 1 and 2 in Figure 3-2 on page 80) These tools allow you to complete tasks in the program.
- **Recent Returns** — (item 3 in Figure 3-2 on page 80) Lists the last nine returns opened in the program.
- **Appointments** — (item 4 in Figure 3-2 on page 80) Shows the preparer’s schedule and provides a link to turn appointment reminders on and off.
The Home Window Drake Software User’s Manual

- **Notifications** — (item 5 in Figure 3-2) Lists acknowledgments to be processed; lets you know if your program is up to date. Information on pending and completed GruntWorx jobs will also appear in the Notifications section.

- **Status bar** — (item 6 in Figure 3-2) Provides system information.

- **Personal Client Manager (PCM)** — (item 7 in Figure 3-2) This is a personalized version of the Client Status Manager; see “Personal Client Manager” following, for more information.

- **Enable Privacy** — Hides the recent return list, the PCM, and the preparer notes. (Click Disable Privacy to view the list again.)

- **Preparer Notes** — (item 8 in Figure 3-2) Use this section to write brief notes. Notes are visible only to the preparer who wrote them. Notes remain in this section until they are deleted. (These notes are different from the Preparer Notepad. See “Preparer Notepad” on page 233 for details.)

---

**Personal Client Manager**

The Personal Client Manager (PCM) allows a logged-in preparer to manage client returns more easily by providing a personalized version of the Client Status Manager (CSM). Client records can be sorted by name, return type, status, date the return was...
started or completed, date of last change, transmission date, acknowledgment code or date, and phone number. To sort records, click a column header.

**NOTE**

The PCM operates much the same as the CSM. For specific instructions on using these tools, see Chapter 9, “Client Status Manager.”

**Activating the PCM**

To activate the PCM for logged-in preparers, an administrative user must go to **Setup > Options, Administrative Options** tab and select the **Enable logged in preparer’s Personal Client Manager** box (located under Main Dialog Options).

**General Navigation**

You can use both the mouse and the keyboard for navigating within the software.

- **Left button** (mouse) — Move the pointer over an item and click the left mouse button to select that item. When this manual instructs you to “click” or “double-click” an item on the screen, use the left button on the mouse.

- **Right button** (mouse) — While in data entry, right-click the mouse anywhere on the screen to display a menu of common program functions. Right-click a specific field and view the return in View mode, use macros, undo an entry, reset the field, cut, copy, paste, delete, add worksheets, use the calculator, get help (from the Program Help, the Navigation Help, the Drake Support website, Drake’s Knowledge Base, Drake’s e-Training Center (ETC), field help, or the screen help), flag the field for later review, or remove an existing flag. Other options are available by right-clicking the **Data Entry Menu**, including calculating, splitting, viewing, and printing returns, opening the EF Database, Forms Based Data Entry, or the calculator, adding reminders, appointments, and notes, printing mailing labels, and clearing flags.

- **Keyboard shortcuts (keyboard)** — Use keyboard shortcuts to perform tasks from the **Home** window without using the mouse. Press ALT to display the underlined keyboard shortcut and then press the desired keyboard shortcut. For example, from the **Home** window, you can press ALT, F, O (F for File, O for Open) to open the **Open/Create a New Return** dialog box, or ALT, L, O (L for Last Year Data, O for Organizers) to open the **Organizer Client Selection** dialog box. (Figure 3-3)

![Figure 3-3: Underlined keyboard shortcut in menu bar of Home window](image)

- **Key combinations** — Use key combinations as another way to perform tasks without using the mouse. They are written as two or more key names connected...
by a plus (+) sign. Press and hold down one key, and then press a second key. Key combinations are shown to the right of each menu item (Figure 3-4).

**Figure 3-4: Key combinations**

**Screen Hyperlinks**

Hyperlinks in data entry allow easier, quicker data entry. Hyperlinks are available in all packages and fall into two categories: links and screen tabs.

**Links** Use links to move quickly from one screen to a related screen without having to return to the Data Entry Menu. The example in Figure 3-5 shows that Foreign Employer Compensation screen, the INT screen, the DIV screen, and the 1099-G can be directly accessed from the Income screen (screen 3).

**Figure 3-5: Links from the Income screen**

Federal-to-state links serve as shortcuts to related state screens. For example, the state links on screen 2 (Dependents) are to those state screens that accept child and dependent care expense deductions. State links are located in a State Information section at the upper-right corner of a screen (Figure 3-6).

**Figure 3-6: Example of a State Information section for federal-to-state links**

**Screen Tabs** Screen tabs allow you to organize multiple instances of the same form and their associated worksheets. For instance, in Drake’s 1040 package, the K1P, K1S, and K1F screens contain tabs to associate the K-1 screens (Schedule K-1 requires two screens
Drake Software User’s Manual  Creating and Opening Returns

in Drake), the two sections of the basis worksheet, and two 6198 at-risk limit work-
sheets with a particular K-1 issued to the taxpayer. For a new K-1, press PAGE DOWN.

Figure 3-7: Tabs on the K1P screen for an individual (1040) return

Creating and Opening Returns

When you enter an ID number (SSN or EIN), the software searches both current- and
prior-year files. If it finds a client record in the prior-year files only, you are given the
opportunity to update the record from the previous year into this year’s program. (See
“Updating Client Files” on page 97 to perform an update.)

Creating a Return

To create a return in Drake:

1. From the Home window, click Open/Create (or ALT, F, O).
2. In the Open/Create a New Return box, enter the client’s ID number.
3. Click OK.
4. Click Yes when asked if you want to create a new return.
5. In the New Return dialog box, select the return type.
6. Enter the client’s name.
7. Click OK. Data entry screen 1 for the new return is displayed.

NOTE You may be required to verify the ID number for a new return. Verifica-
tion is required for all Pay Per Return (PPR) clients.

Opening a Return

To open an existing return in Drake:

1. From the Home window, click Open/Create. The Open/Create a New Return
dialog box is displayed (Figure 3-8 on page 84).
2. Perform one of the following tasks:
   • Enter the ID number of the return (item 1 in Figure 3-8 on page 84).
   • Select one of the last nine returns opened (item 2 in Figure 3-8 on page 84).
     Click a row to select a return.
• Select a return type (item 3 in Figure 3-8). Returns are displayed in the grid to the left. Click a row to select a return.

Figure 3-8: Open/Create a New Return dialog box

3. Click OK. The Data Entry Menu is opened for the selected return.

Data Entry

Returns are prepared in data-entry mode. Access data-entry screens from the Data Entry Menu. (See Figure 3-9 on page 85.) When in data entry, press ESC to save your data, exit the open screen, and return to the Data Entry Menu. Pressing Esc from the Data Entry Menu returns you to the Home window (Figure 3-2 on page 80). While in data entry, you can use the TAB key, and the UP ARROW and DOWN ARROW keys to move from field to field, and the PAGE UP and PAGE DOWN keys to move from screen to screen.

Data Entry Menu

The Data Entry Menu (Figure 3-9 on page 85) is displayed when you open a return. It consists of a toolbar, tabs, codes and names, the selector field, and the status bar.
The selector field, located at the bottom of all Data Entry Menus (Figure 3-10) can search for screens by code, name or keyword.

If you can’t remember the code or form number or on which tab of the Data Entry Menu the screen is located, you can search for the screen with keywords or phrases.

For instance, to open screen 2 (Dependents), you can enter the code 2 in the selector field, press ENTER, and screen 2 is opened (or the grid data entry window is opened, if you have that option selected). You can also type in a guess – say, DEP for “dependents” – and press enter to open screen 2.

If, however, you know there are several other screens that might require entries for dependent children, you can enter a keyword such as Child in the selector field, press ENTER, and a list of screens with the keyword “child” in the heading or within the screen is shown in the Search Results window (Figure 3-11 on page 86).
Double-click a line in the **Search Results** window or highlight the line and click **Load Screen** to open the selected screen.

**Working in a Tax Return**

Prepare tax returns in Drake by entering pertinent information on specific data entry screens. Entries are used to calculate the federal, state, and city tax returns.

To open a screen, use one of the following methods:

- **Keyboard** — From any tab, type a code in the selector field. Press ENTER.
- **Mouse** — Select a **Data Entry Menu** tab and click the screen name.

**Managing Screens**

Use the following methods to exit, save, reset, and delete screens in Drake:

- Press ESC to save your changes and exit a screen.
- Press SHIFT+ESC to exit a screen without saving your changes.
- Press CTRL+U to reset a screen to the last save.
- Press CTRL+D to delete a screen. If multiple occurrences of a screen exist (for example, if a return has two Forms 1099), an **Existing Forms List** is opened. Select the screens to delete, and then click **Delete**. (See “Existing Forms List” on page 87.)

You can also use the right-click menu to take these actions.

**Navigating Fields**

A blinking cursor and yellow shading indicate an active field. Click a field to activate it. Following are keyboard-only methods of moving from field to field:

- Press TAB to move the cursor forward one field.
• Press SHIFT+TAB to move the cursor back one field.
• Press CTRL+DOWN ARROW (↓) or CTRL+UP ARROW (↑) to move the cursor down or up one field, respectively.

**Grid Data Entry**

Grid data entry allows faster data entry for the **Dependents**, **INT**, **DIV**, and **4562** screens. In grid data entry mode, click a field to activate it, and then type data directly into the field.

![Figure 3-12: Entering data directly with grid data entry](image)

To access grid data entry from full-screen mode, press F3. Press F3 again (or click **Item Detail**) to return to full-screen mode. To delete a row in grid data entry, select a row number and click **Delete Row(s)** (or press CTRL+D).

**TIP**

Right-click the grid and select **Grid Font Size** to change the font size for easier reading. Or select **Grid Export** to send the grid to an Excel worksheet, a CSV file, or to a printer.

**Existing Forms List**

The **Existing Forms List** is displayed if more than one instance of a screen has been saved in a return.

![Figure 3-13: Existing Forms List](image)

To open a screen from the list, double-click a row (or select it and click **Open**). To open a new, blank screen, select **New Record**.

**NOTE**

Grid data entry replaces an **Existing Forms List** if grid data is the established default in Options Setup. Disable the default from **Setup > Options > Data Entry** tab.

**Multiple Instances of a Form**

Many clients require multiple instances of such forms as Form W-2. In most cases, while in a screen such as the **W2** screen, press PAGE DOWN to open a new screen and enter data for a second form.

Some forms have more than one “page” or screen. If you are in a multiple-screen form, use the links provided to go to the next page. If no links are provided, press PAGE DOWN to move to the second “page” of the screen. Press CTRL+PAGE DOWN to open a new instance of multiple-screen forms.
Each time a new screen is produced, Drake indicates the record number on the status bar of the screen. The number of records is also shown on the **Data Entry Menu** (Figure 3-14).

**Figure 3-14**: Multiple instances of a screen are shown in status bar and **Data Entry Menu**.

**Detail Worksheet**

Use detail worksheets to enter up to 30 items for a numeric field. Totals are calculated automatically.

To use a detail worksheet:

1. Select the numeric field to which the worksheet will apply and take one of the following steps to open a **Detail Worksheet**:
   - Double-click the field
   - Press CTRL+W
   - Right-click and select **Add Worksheet**
2. Enter or edit the worksheet **Title**.
3. Enter a **Description** and **Amount** for each item. Do not skip lines. As needed, use F1, F2, F3, and F4 to sort items in the list. (See Figure 3-15.)
4. Press ESC. Drake saves your work and displays the total in data entry. Note that the field is shaded to indicate a worksheet is present. (Default color is red; see Figure 3-15.)

**Figure 3-15**: Shaded worksheet field

Detail worksheets are produced as overflow statements but are not e-filed with the return.

To print a description on a statement without a corresponding dollar amount, enter a slash (/) in front of the description.

If you press CTRL+W (or double-click) in a **Depreciation** field, the program opens **4562 (Depreciation)** screen with the For and Multi-Form Code boxes completed. (See “Associating One Screen with Another” on page 92.) If other 4562 screens are already filled out and coded to a C screen, the Existing Forms List is opened.

**NOTES**

**Field Flags**

Use field flags to set certain fields apart for review. Flagged fields are shaded (default is green) and must be manually verified (cleared) prior to e-file.
To flag a field, click the field to activate it, and then press F2. You can also do this by right-clicking in the field and selecting Flag For Review. The field is displayed with a shaded background (Figure 3-16).

![Figure 3-16: Flagged fields are shaded. (Default is green.)](image)

When a return with flagged fields is calculated, an EF Message is generated. All flagged fields must be cleared before the return can be e-filed. To clear a flagged field, place the cursor in the field and press F4. To clear all flagged fields on an open screen, press CTRL+SHIFT+SPACE. To clear all flagged fields in the open return, go to the Data Entry Menu and press CTRL+SHIFT+SPACE.

**Global Flags**

A user with administrative rights can designate certain fields to be flagged in all returns. When flags are set globally, they apply to all returns. Global flags can be for screens, or for new returns.

- **Screens** — The presence of an unverified flag produces an EF Message only if the screen exists for the return. For example, if the Employer ID # field on is flagged, an EF Message for the unverified field is produced only if a Schedule C is present on the return and the Employer ID # field has not been verified. If there is no Schedule C, no verification is required.

- **New Returns** — When a field is flagged for all new returns, an unverified flag produces an EF Message whether or not the screen has been opened for the return. In the above example, an EF Message would be created even if no Schedule C was present in the new return. In effect, this type of global flagging would force the data entry operator to open, even if only to clear the flag.

To prevent flagged fields from being overlooked, all new-return flags cause the corresponding screen and tab names to appear as the color of the field flag (Figure 3-17; default color is green). Once the field has been verified, the highlighted tab and screen names go back to their original colors.

![Figure 3-17: under the Income tab has a flagged field.](image)

**To flag one or more fields in all returns:**

1. From the Home window, select Setup > Options, Administrative Options.
2. Select **use customized flagged fields on all returns**.
3. Click **Flag** to open a dialog box with buttons for all Drake packages.
4. Click a package button. The **Flag Fields for Review** window for that package is opened. Note that this window resembles the **Data Entry Menu**.
5. Select a screen to open it.
6. Choose one of the following options:
   - **Flag a field for a screen** — Click the fields to flag. The field is flagged with the word “Screen.”
   - **Flag a field for all new returns** — Right-click a field and select **Flag For Review When Return is Created**. The field is flagged with the word “Return,” as shown in the example in Figure 3-18.

![Figure 3-18: Field has been flagged for all new returns.](image)

**NOTE**
Click a field a second time to remove the flag.

7. Return to **Setup > Options**. (Press Esc to exit each window, press Esc again to exit the **Flag Fields for Review** window, and then click **Exit**.)
8. Click **OK**.

### Locking Fields
Lock fields to keep preparers without administrator access from entering data in those fields.

To lock a field:

1. From the **Home** window, select **Setup > Options**, **Administrative Options**.
2. Select **use customized flagged fields on all returns**.
3. Click **Flag** to open a dialog box with buttons for all Drake packages
4. Select a package type.
5. When the **Data Entry Menu** is opened, click a screen, right-click a field, and select **Lock Field**.
6. Press Esc to save your changes.

### Notes
To remove the lock, in step 5 above, click the field, or right-click and select **Unlock Field**.

The **Lock Field** option is available for federal packages only.

### Override & Adjustment Fields
By default, fields that allow overrides are preceded by an equal sign (=) and display red text. Data entered in these fields replaces, or overrides, program calculations.
Fields that allow adjustments are preceded by a plus/minus sign (±) and display blue text by default. Data in these fields adjust program calculations by the amount entered. A positive number increases the calculated amount; a negative number decreases it.

**ZIP Code Database**
When a ZIP code is entered on a screen, the city and state fields are filled by default from the program’s ZIP code database. There is no need to enter the city and state manually.

**EIN Database**
When new employer data is entered on a screen, the program stores the EIN, business name, and business address in the EIN database. The next time the EIN is entered on a W2, 1099, or 2441 screen, the business name and address automatically appear in the required fields.

**Bank Name Database**
The program retains the names of all financial institutions when they are entered for the first time in data entry. The next time the first few letters of a saved name are entered, the program “auto-completes” the entry. To add, edit, or delete entries from the bank name database, place the cursor in a bank name field and press CTRL+SHIFT+E and follow the instructions that are displayed.

**Common Screen Fields**
Many screens in Drake have fields labeled TS, F, ST, and City. These fields, shown in Figure 3-20, are used to apply the data on the screen to the taxpayer or the spouse (or both), on federal, state, or city returns.

![Figure 3-19: Direct entry, override, and adjustment fields](image)

**Figure 3-19:** Direct entry, override, and adjustment fields

- **TS (or TSJ)** — Select T if a screen applies to the primary taxpayer, S if it applies to the spouse, or J if it applies to each spouse equally. (Default is T.)
- **F** — All data on a screen is automatically carried to the federal return as applicable. Enter 0 (zero) in the F field to prevent a screen’s data from being carried to the federal return.
- **ST** — Code indicates whether the screen data should be used in calculating a specific state return. If this field is blank, the software uses the resident state by default. The data is not carried to any state or city if a zero (0) is selected here.
- **City** — Code indicates the source of the income on city returns.

Press F1 in a screen field to view all acceptable codes for that field.
**Associating One Screen with Another**

Drake allows you to associate one screen with another, such as when an asset on one screen should be associated with a Schedule C. For example, to associate an asset screen to a C screen, complete the **For** field and the **Multi-form Code** field (if applicable) at the top of the asset screen. From the **For** drop list, select the form to be associated with the open screen, as shown in Figure 3-21.

![Figure 3-21: In this example, the 4562 screen is to be associated with the second Schedule C created in the return.](image)

**NOTE**

For Schedule E rental properties, each property (in other words, each screen) has a separate multi-form code. The MFC number used on the asset screen (for instance, on screen 4562) for a Schedule E should refer to the property (to the screen the property is listed on), not the instance of the Schedule E. (Up to three properties are printed on a Schedule E.)

**Splitting a Joint Return**

When you split a joint return in Drake, the program calculates three returns: one for Married Filing Jointly (MFJ), and two for Married Filing Separately (MFS).

Before splitting a joint return, ensure that data on all screens clearly applies to either the taxpayer (T) or spouse (S), and make sure **Ready for EF** is not marked on the EF screen. If this box is marked, all three returns will be marked eligible for e-file. (See “EF Override Options in Data Entry” on page 292.)

To split a joint return:

1. Open the return.
2. Choose one of the following options:
   - To compare returns for two individuals who lived together for the entire year, click the **Split** button or press CTRL+S.
   - To compare returns for two individuals who did not live together for the entire year, click the down arrow next to the **Split** button and select a category of MFS filing status.

   **NOTE**

   At this point, if there is a Schedule A on the return and you have not specified on screen A whether to force itemized or standard deduction, you are prompted to select **Itemize**, **Standard**, or **Optimize** before proceeding. If you select **Optimize**, the program will determine which is the better treatment of the Schedule A deductions.

   Results are displayed in the **Return Selector**.

3. Mark the check box to the left of the returns and click **Print**, **View**, or **Save**, as applicable.
4. Click **Exit**.
To view the MFJ/MFS report, click the **MFJ/MFS Report** button. The Filing Status Optimization Report is displayed in View mode as MFS_COMP (and OH_COMP, for Ohio returns). The report compares the taxpayer’s and spouse’s status if filing joint, combined, or separate returns, and to show the net affect of filing separate returns.

**NEW FOR 2014**

The MFJ/MFS Report has been redesigned to display the **Net effect of Filing Separately**. There is also a line displaying the federal marginal tax rate, and one for the projected savings on Medicare B premiums when filing jointly.

For more information on View mode, see “Viewing a Return (Enhanced Mode)” on page 243.

**NOTE**

Currently, the state report feature is available for Ohio returns only.

The program saves the MFS data shown in the reports only if you save the split returns. If you are not planning to save the MFS versions of the returns but want to show the reports to your client later, print the reports now for your client’s records. If the MFS versions are saved, both the completed MFS_COMP and OH_COMP reports can be viewed only in the Joint return.

**NOTE**

Billing for this report is done through Setup > Pricing (use item 350). For more on setting up pricing in Drake, see “Pricing Setup” on page 48. To suppress the charge for an individual return, use the BILL screen. (See “Overriding the Bill Amount” on page 73.)

**Splitting a Joint Return for Same-Sex Marriages**

For a couple that files a joint federal return but must file two Single returns for state purposes, both types of returns can be generated and e-filed in Drake14.

Take the following steps:

1. Complete the MFJ federal return.
2. Go to the MISC screen (accessible from the Miscellaneous tab of the Data Entry Menu). At the bottom-left corner of the screen, mark the Same-sex marriage indicator.
3. Calculate the return.
4. Open and review the SS (Same-Sex couple Filing a Joint Federal Return) screen (accessible from the States tab of the Data Entry Menu). To make changes:
   - Return to any data-entry screens to change any amounts you deem necessary.
   - Recalculate and review the SS screen again. (Changes made directly to the SS screen will be reset to its former state when you recalculate.)
5. Close the SS screen.
6. From the Data Entry Menu toolbar, click Split. From the Return Selector window, click Select all and Save. (For details on splitting a return, see “Splitting a Joint Return” on page 92.)

7. Review the split returns. If they qualify for a change in filing status, go to screen 1 and change the status from Single to Head of Household or Qualifying widow(er). If any other changes are needed, return to the MFJ return, make the changes, then repeat Steps 3-6.

8. To override amounts on the state Schedule S, make charges on screen SS. (Changes made directly to the SS screen will not be reset to its former state when you recalculate one of the split returns.)

NOTE

Screen Captures
Screen captures can be taken in data entry and sent to the clipboard, a printer, or a file.

To capture a data entry screen:

1. Right-click any open part of the screen (not within a field or text box).
2. Select Screen Shot. The program offers three choices for captures:
   • To File — Save the screen as a bitmap (.bmp) file to a location you select.
   • To Printer — Open the Print dialog box and print an image of the screen.
   • To Clipboard — Copy an image of the screen to your clipboard in order to paste it into another program, such as Microsoft Outlook.
3. Save, print, or copy the image as directed, according to your selection.

Calculator
A calculator feature is available in every numeric field in data entry. To access it, press F10 from within a field. Once results are calculated, press F1 to insert those results into the field.

Macros
Macros are shortcuts that allow you to enter frequently used data entry items with minimal keystrokes. This feature is described in detail in “Macros Setup” on page 49.

Heads-Down Data Entry
Heads-down data entry provides an efficient method of data entry when working from a proforma interview sheet. Information on this method is provided in the “Heads-Down Data Entry” on page 102.
State Returns

When a return is prepared, Drake automatically generates state returns based on data entered for the federal return. Calculation is based on the state entered on screen 1 for resident state and on the state codes indicated on other forms (W-2, Schedule C, 1099, Schedule B, etc.).

Click the States tab in data entry to view a list of states. Click any state from the list or enter the two-letter state code in the selector field to access the Data Entry Menu for that state. It is not necessary to return to the States tab to enter a new state code.

Access city screens by entering a city code into the selector field. Another option is to open a state menu, and then click the Cities tab (if available). Cities are listed with their two-letter codes.

Practice Returns and Test Returns

Practice returns, test returns, and EF test returns are available on the Drake Support site and on the software CD:

- **Practice returns** help new Drake Software clients become more familiar with how data is entered in Drake. Practice preparing returns by completing data entry based on the practice scenarios provided. Practice returns can be found at Support.DrakeSoftware.com > Training Tools > Practice Returns, through the software (from the Drake Home window, go to Help > Online Resources > Practice), and on the installation CD.

- **Test returns** can be installed with Drake Software. These returns consist of various forms and schedules to show how different tax scenarios are prepared in Drake. You can also use the test returns to test e-filing before tax season begins by transmitting a test return. The SSNs for these returns are:

  - 400001032
  - 400001035
  - 400001036
  - 400001037
  - 400001038
  - 400001039
  - 400001060

- **EF-Banking practice returns** also allow you to practice e-filing returns in Drake Software. The returns will be either accepted or rejected. Correct the rejected returns and resend them to receive acknowledgments. The SSNs for the test returns run from 500-00-1001 through 500-00-1008. EF practice returns can be found Support.DrakeSoftware.com > Training Tools > Practice Returns > EF Banking, through the software (from the Drake Home window, go to Help > Online Resources > Practice > EF Banking), and on the installation CD.

For more information on how practice returns can help you, see “Practice Returns” on page 321.
Preseason Preparation

This chapter provides instructions for bringing forward information from last year, printing proformas or organizers for clients, mailing preseason materials, and setting up schedules.

Prior-Year Updates

If your firm used Drake last year, you can save time by updating prior-year returns, settings, letters, and EIN data. Before updating, you should (1) back up your files, and (2) ensure that your program’s 2013 data path points to your firm’s 2013 data files.

By default, Drake accesses the previous year’s client files from the workstation’s local drive. If your prior-year files are stored elsewhere, enter the location in the Data Location dialog box:

1. Log in to the program as a user with administrative rights.
2. From the Home window, select Setup > Data Locations.
3. Look at the Location for 2013 client files field (Figure 4-1).

4. If the correct path is not displayed, enter the correct path and click OK.

NOTE For more on Drake’s Data Locations setup, see “Single Workstations and Network Options” on page 27.

Updating Client Files

By default, the following client information is brought forward from the prior year:

- names and addresses
- filing statuses
- business names
- depreciation
- occupations
- installment sales
- ages
- dependent names
- ID numbers
You have the option of selecting other data to bring forward when you update client files, as explained in the following sections.

**NOTE**
To ensure that files are updated according to your clients’ needs, update returns individually as you meet with your clients. Drake does not recommend updating all returns in a package at once.

**Update Returns Individually**

To update an individual return:

1. Open the return in Drake 2014. An *Individual Update Options* dialog box lists all options for updating (Figure 4-2).

![Figure 4-2: Individual Update Options box](image)

2. (optional) Select additional items to update. (Click *Select All* to choose all items.)
3. Click *Update 1040*.

Once updated, the return is shown in the *Data Entry Menu*.

**Update Returns Globally**

To update all returns in a package (not recommended):

1. From the *Home* window, select *Last Year Data > Update Clients 2013 to 2014*.
2. Click *Next* to open the *Basic Search Conditions* dialog box.
3. Select filters (optional), and then click *Continue*. The *Update Options* dialog box (Figure 4-2) is displayed.
4. (optional) Select additional items to bring forward.
5. Click *Update 1040*. All returns are updated according to selections in the *Update Options* box.

**CAUTION**
Once returns have been updated, the updates cannot be reversed! To avoid oversights, you should update each return individually.
Once the program has updated the returns, it displays a report listing the updated returns. Click Exit to close the Report Viewer.

**Building the EIN/Name Index**

Each time an employer is entered on a screen for a Form W-2, W-2G, 1099-R, 1099-G, 8283, or 2441, that employer’s name, EIN (or SSN), address, and state ID number are automatically added to the EIN database.

To update the EIN/name database from 2013:

1. In the 2014 version of the program, select Last Year Data > Build EIN/Name from 2013.
2. From the Build EIN Database and Name Index dialog box, select the indexes to update and click Continue.
3. Wait for the program to finish scanning the files. (This update takes about one minute for every 2,000 client files.)
4. Click Exit.

**Updating Settings**

You can apply your firm’s 2013 software settings to the 2014 program to save preseason preparation time. Once the settings are brought forward for the year, they can be individually adjusted.

CAUTION  
Selecting an item that has already been updated can cause a loss of current-year data.

To update settings from 2013:

1. In the 2014 version of the program, go to Last Year Data > Update Settings 2013 to 2014. The Update Settings dialog box is displayed. (Figure 4-3 on page 100.)

NOTE  
To update letters, from the Home window of Drake, go to Setup > Communications Editor, and from the toolbar click Open and select a letter, then click Setup > Update Prior Year Letter.
1. Select the drive that stores the 2013 data to bring forward.
2. Select the setting categories to bring forward. All items, except for previously updated items, are selected by default.

Click the plus sign [+] in front of an item to expand it and view or select sub-items. If you select an item with sub-items, all sub-items are selected by default.

If updating Pricing setup, you will be prompted to enter a percentage increase to apply per item, per form, or both, and the option to round to the nearest dollar.

3. Click Continue, and then Confirm the selections to start the update process.
4. Click Exit when the status for each item is displayed as Completed.

Organizers and Proformas

Available for the 1040 package, organizers help clients prepare for their tax appointments. Many organizer sheets feature two-column layouts, with one column containing prior-year data and the other intended for current-year data (Figure 4-4 on page 101).

Organizers can be sent directly to the Drake Document Manager or to your SecureFilePro™ portal. For details, see “Printing Organizers and Proformas for Clients” on page 102. For more on the Document Manager and SecureFilePro, see Chapter 13, “Suite Products.”

A Health Care Coverage Questionnaire has been added a Health Care Coverage Questionnaire to the organizer this year. There are also two additional pages with more detailed questions for use during the interview process. Print these pages through Blank Forms. (From the Home window of Drake, go to Tools > Blank Forms > Organizers.)
Available for individual and business packages, **proformas** have numbered fields corresponding to the fields on Drake data-entry screens (Figure 4-5). Proformas are designed to be internal documents and can be used during the interview process.

Blank proformas and organizers can be viewed and printed from **Tools > Blank Forms**. See “Printing Organizers and Proformas for Clients” on page 102 for information on printing for selected clients.

**Organizer Checklist**

A checklist is automatically printed with an organizer, offering your clients a quick way to assure themselves they have gathered the information you need to file accurate and complete tax returns.

While the organizer still imports the client’s tax information from the previous year’s return, the checklist reminds the client of any new information (this year’s W-2s, 1099s, K-1s, etc.) they need to gather for this year’s return.

**Entering Information from Proformas**

Use proformas during the interview process, or have a data entry operator enter tax information from proformas following the interview.

Each sheet in a proforma has special codes printed on the left side of the page. For example, the red circle in Figure 4-5 shows that the proforma code for the **W2** screen
is “2-6.” As an alternative to using the code to open the W2 screen, the data entry operator or tax preparer can use the screen’s proforma code (2-6).

To access a screen by entering its proforma code:

1. From the **Data Entry Menu**, press CTRL+I to change the selector field.
2. Enter the proforma code numbers, one in each text box. The Figure 4-6 example shows that a “2” and a “6” would be entered to access the W2 screen.

![Figure 4-6: Example: Type 2 and 6 to access the W2 screen.](image)

3. Press ENTER. The applicable screen is displayed for data entry.

**Heads-Down Data Entry**

Combine the proforma codes and heads-down mode to move efficiently to the proper areas of a screen for data entry.

To work in heads-down mode:

1. Open a screen in data entry.
2. Press CTRL+N. Numbers appear beside each field, as shown in Figure 4-7.

![Figure 4-7: Numbered fields in heads-down mode](image)

3. In the **Heads Down Mode** box at the top of the screen, enter a field number in the first text box and press ENTER.
4. Enter data for the field in the second text box and press ENTER. The data is placed in the proper field and the system returns you to the first text box.
5. Repeat for all other fields, pressing ENTER after the data for each field is entered.

To return to the **Data Entry Menu**, press ESC.

**Tip**

Use CTRL+N to toggle between heads-down and data-entry modes.

**Printing Organizers and Proformas for Clients**

To print organizers or proformas for selected clients:

1. From the **Home** window, click **Last Year Data** and select either **Organizers** or **Proformas**.
2. Do one of the following tasks:
• Enter the client’s SSN or EIN and click Add Client. Repeat for additional clients, and then click Next and wait for the program to scan the client files.
• Click Next and select filtering and sorting options as desired. Click Next again and modify filtering criteria from the Basic Search Conditions dialog box. Click Continue and wait for the program to scan the client files.

3. When the Proforma/Organizer Options dialog box is opened, select the desired options (red circle on left in Figure 4-8).

![Figure 4-8: Organizers Options dialog box](image)

**NOTE**

To have a certain preparer’s name appear on the preseason, engagement, and privacy policy letters, select a name from the Preparer Override drop list of the Organizer Update dialog box.

4. Click Process 1040 (Figure 4-8) to open the Print Organizers/Proformas dialog box (Figure 4-9).

![Figure 4-9: Select print options from the Print Organizers/Proformas dialog box.](image)

5. Select options from the Print Options section (red circle in Figure 4-9). You can choose to send the proformas or organizers to the printer, to the Drake Document
Manager, or to the SecureFilePro portal. (For information on how to use the Drake Document Manager and SecureFilePro, see Chapter 13, “Suite Products.”)

**NOTE**

When sending organizers from multiple taxpayers to the Document Manager or SecureFilePro portal, Drake automatically sends the organizers or proformas to the correct client file or SecureFilePro portal.

6. (Optional) To change the forms to be included in the organizer or proforma, click **Form Options** to go to the **Form Options** dialog box. When finished, click **Ok**.

7. (Optional) To view one of the organizers or proformas in View mode, click **View**. From View mode, you can print or e-mail the individual organizer or proforma. Click **Exit** to return to the **Print Organizers/Proformas** dialog box.

8. Click **Print**.

9. In the **Print Selection** dialog box, choose a printer and any other options desired.

10. Click **Print**, and then click **Print** again. (If printing a PDF document, click **Save**.)

If printing proformas for multiple return types, additional **Proforma Options** dialog boxes appear. Select additional options and click **Process** (1040, 1120, 1120S, 1065, etc.) to proceed.

Preseason letters can also be printed in batches, apart from proformas and organizers. See “Letters” on page 360.

**Print Options for Organizers**

As noted above, you can choose to send the proformas or organizers to a printer, to the Document Manager, or to the SecureFilePro portal. By sending it directly to your SecureFilePro portal, you save yourself several steps in getting an organizer into the hands of your client. Plus, SecureFilePro alerts your client via email that the organizer is ready for download, and then sends you an email when your client accesses your SecureFilePro portal. Your client can either mail the organizer back, hand-deliver it, or scan it and upload it to the portal. SecureFilePro will alert you by email when an uploaded organizer is ready for you to download.

For more on SecureFilePro, see “SecureFilePro” on page 417.

You can also print organizers and proformas from the Scheduler. Open a new appointment in the Scheduler, and from the **Appointment Detail** toolbar, click the **Proforma** or **Organizer** icon (or press **CTRL+O** or **CTRL+P**). Log in again, and then follow Steps 3-10 in the procedure listed under “Printing Organizers and Proformas for Clients” on page 102. See “Scheduler,” following.

**NOTE**

The Drake Scheduler has new look this year and its tools and features are more intuitive but its purposes haven’t changed: use it to set up appointments for one preparer or a group of preparers, set daily schedules for an entire office, generate batch appointments, organizers, and proformas, and send email reminders to clients. There are tools for customizing, printing, and exporting schedules.
You can also import your Scheduler appointments from Windows Outlook, Outlook.com, or Google Calendars into your Drake Scheduler, or export your Drake schedule to an Outlook calendar, to an Outlook.com calendar, or to a Google calendar.

A separate icon will be added to your desktop when Drake is installed, giving you access to the Scheduler from outside of the software.

Following are directions for setting up, accessing, and using the Scheduler.

### Scheduler Modes

The Scheduler offers two levels of access: *preparer mode* and *front office mode*.

**Preparer Mode**

Using preparer mode, a preparer has full access to his or her calendars. Preparers can make appointments, manage schedules, and share calendars with other preparers. Preparer mode is the default setting for Scheduler users.

**Front Office Mode**

Designed for the receptionist and others who manage appointments but do not prepare tax returns, front office mode allows the user to set up viewing options and manage appointments. Front office mode is the default setting for users with administrative rights, but it must be assigned manually to other personnel.

To assign front office mode to an employee:

1. Log in to Drake as an administrative user and go to Setup > Preparer(s).
2. Select a preparer and click Edit Preparer.
3. Click Security > Front Office (Scheduling Only).
4. Click Save.

**IMPORTANT** Preparer logins and front office mode assignments must be established in Drake before the Scheduler can be used effectively.

### Accessing the Scheduler

There are several ways to access Scheduler: through a desktop icon, from the Tools menu, or from the Drake toolbar. You can also add new appointments from a data-entry screen in Drake by right-clicking a screen and selecting Add Appointment from the right-click menu. (See “Scheduling Appointments” on page 112 for details on adding new appointments.)

From the Home window, select Tools > Scheduler, or click the Scheduler icon to open the Scheduler window. The Scheduler window has five main sections (see Figure 4-10 on page 106):

- A toolbar across the top
- A calendar overview in the left column
- A selection of View Options (daily, weekly, monthly, and by logged-in preparer)
• A **Preparer to View** drop list (to view a selected preparer’s calendar)
• A schedule grid, which shows scheduled appointments (depending on view options selected)

Figure 4-10 shows the **Appointment Scheduler** window in preparer mode.

![Appointment Scheduler Window](image)

**Figure 4-10:** The **Drake Appointment Scheduler** features a toolbar (#1); a calendar overview (#2); View Options (#3); selection of preparers (#4); and a scheduled appointment list (#5).

### Setting Up Scheduler Options

Use the Scheduler Setup feature to establish the logged-in preparer’s default settings for appointment durations, automatically filled data, and calendar views. Only the logged-in preparer’s calendar and view are affected by any changes.

![Scheduler Setup Dialog Box](image)

**Figure 4-11:** Hover your pointer over a toolbar icon to see its function

Click the **Setup** icon (Figure 4-11) from the **Scheduler** toolbar (or press **CTRL+T**) to open the **Scheduler - Setup** dialog box. The settings, divided into three tabs, allow you to choose how you view your Scheduler calendar, establish some parameters for your appointment settings, work with existing calendars (Outlook, Outlook.com, or Google) to share your scheduled appointments, and set up your email account (if necessary) so you can send out appointment reminders automatically.

**NOTE**

If you already have an email program set up on your computer, it will not be necessary for you to enter any email settings in the Scheduler.
Make your selections and click **OK**.

Options are described in Table 4-1:

**Table 4-1:** Scheduler Setup Options

<table>
<thead>
<tr>
<th>Tab</th>
<th>Setup Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calendar</td>
<td>Calendar viewing start time</td>
<td>Select the starting time to be displayed when the calendar is opened.</td>
</tr>
<tr>
<td>Default</td>
<td>Default calendar view</td>
<td>Choose in which mode your calendar will open: daily, weekly, or monthly or by the selected preparer’s.</td>
</tr>
<tr>
<td>Default</td>
<td>Default time increments</td>
<td>Set the default time increments that appear on the scheduler pane: 15-, 30-, or 60-minute increments.</td>
</tr>
<tr>
<td>Colors</td>
<td>Colors</td>
<td>Select any color changes you wish to make to the default settings for the calendar’s background color, the preparer’s work hours, the color of the individual cells of the calendar, and the color of group appointments. Click <strong>Reset</strong> to revert to default color scheme.</td>
</tr>
<tr>
<td>Calendar Maintenance</td>
<td>Calendar Maintenance</td>
<td>To avoid importing old meetings into your new calendar, delete all old appointments prior to a selected date.</td>
</tr>
<tr>
<td>Appointment</td>
<td>Default appointment duration</td>
<td>Set the default duration of meetings with customers. (You can also change the duration on the fly when setting up an appointment or drag the top and bottom of an appointment on the calendar grid to change the duration time.)</td>
</tr>
<tr>
<td>Use ZIP autofill</td>
<td>Use ZIP autofill for City &amp; State</td>
<td>Activate the ZIP code autofill feature, which automatically displays a client’s city and state information once the ZIP code has been entered.</td>
</tr>
<tr>
<td>Mark all appointments</td>
<td>Mark all appointments Private</td>
<td>All appointments added to the Scheduler will be marked as “Private,” meaning they will not be visible to other preparers. (Appointments can be marked “private” on the fly when setting up an appointment.)</td>
</tr>
</tbody>
</table>
| Use Reminders         | Use Reminders                         | Opt to send the preparer reminders of upcoming meetings, and select how long in advance the preparer will receive the reminders. (You can also select this option on the fly when setting up an appointment.) 
  NOTE: When automatic reminders are on, you will have to temporarily turn them off from your computer’s system tray before downloading updates. |
| Working with External Calendars | Working with External Calendars | Choose to share your Drake schedule with your Outlook, Outlook.com, or Google calendar. See “Importing and Exporting Calendars” on page 111. |
| Preparer Schedule     | Preparer Schedule                     | Click **Edit** to establish a daily schedule for the logged-in preparer. See “Establishing Daily Schedules” on page 109 for details.          |
Setting up the Scheduler email program is necessary only if you don’t have an email program installed on your computer or network, or if you want to use a webmail service instead.

To use your already installed email program:

1. From the Scheduler toolbar, click **Setup**.
2. From the **Scheduler - Setup** dialog box, click the **Email** tab.
3. Select **I use an email program**.
4. Click **OK**.

If you want to use a webmail host:

1. From the **Schedule - Setup** dialog box, select **I only use webmail**.
2. From the **Common Hosts** list, choose the host you wish to use:
   - If you choose one of the common hosts, the **Server** and **Port** fields will be completed for you.
   - If you select **Enter my own** from the **Common Hosts** drop list, you must complete the **Server** and **Port** fields. Drake does not have that information.
3. Enter your **Email Address** (for instance: MaxsTaxes@gmail.com)
4. Enter a unique **Password**. (Keep this password in a secure location. Drake cannot retrieve forgotten passwords.)

5. Enter the **From name** that the recipient sees when he or she receives the email message.

6. Click **OK**.

**Establishing Daily Schedules**

The Scheduler allows you to view, at a glance, the planned daily schedules of selected preparers, including the times they are scheduled to be in and out of the office.

To establish a daily schedule for a preparer:

1. From the **Scheduler** toolbar, click **Setup**.

2. From the **Scheduler - Setup** dialog box, select the **Appointment** tab and then click **Edit** to open the **Setup Preparer Schedule** dialog box (Figure 4-12).

![Figure 4-12: Setup Preparer Scheduler dialog box for a preparer](image)

3. From the **Select Preparer** drop list choose a preparer.

4. In the **Set up Times** section, mark the check boxes for the days of the week this schedule will cover.

5. Select the **In** and **Out** times. For instance, the time the preparer arrives in the morning (**In (1)**), goes to lunch (**Out (1)**), returns to the office (**In (2)**), and leaves for the day (**Out (2)**) for each day selected with the check boxes.

6. When you’re satisfied with the weekly scheduler, click **Apply** to apply these selections to the preparer’s calendar.

For planned changes or deviations from the regular schedule—such as days off, holidays, set times working in the field—click the **Detail Schedule** tab:

1. In the **Set up Times** section, select a starting date and ending date for these deviations: for instance, if the office is closed during June or if the preparer is on vaca-
tion from July 1-14, or if the preparer is out of the office visiting clients every Wednesday afternoon from September 1 through January 30.

2. Select the days of the week this schedule will cover.

3. Set the preparer’s arrival time the morning (In (1)) and departure time (Out (1)). If the preparer will not come in at all, leave the In and Out times blank.

4. When you’ve finished, click Apply and then Yes.

5. To set up changes to individual days—for instance, holidays, personal time, etc.—below the Detail Schedule grid, click Add to start a new row.

6. Click in the Date column to open a calendar. Click the arrows in the upper corners to change months. Click a day

7. Set the In Time and Out Time, or leave blank for days the preparer will be out of the office.

8. In the Set up Times section at the top, choose the day of the week this change affects.

9. Add as many dates as needed. If necessary, select a line and click Delete.

10. Click Apply and then Yes.

11. When you’re satisfied with the deviations to the preparer’s regular calendar, click Save.

To change the default colors displayed in the Scheduler calendar:

1. From the Appointment Scheduler toolbar, click Setup (or press CTRL+T).

2. In the Settings dialog box, select one of the “color” drop lists to open a Color dialog box.

3. Select a new background color, a new color to highlight the logged-in preparer’s work hours, the color of a standard appointment, and the color of group appointments.

Figure 4-13: Changing colors from the Settings dialog box

4. If desired, make a custom color and save it by clicking Add to Custom Colors.

5. Click Reset to revert to the default color schedule.

6. Click OK.
Printing and Exporting Preparer Schedules

Drake allows you to print or export (to an Excel file) preparer schedules for a specified time range for a specific date or week. Schedules are printed or exported for all preparers.

NOTE To print or export a schedule for a specified preparer, see “Creating Appointment Reports” on page 117.

Printing The Print feature prints the appointments for the selected date, week, or month for any preparer selected from the Preparer to View list. From View Options (item #3 in Figure 4-10 on page 106), select Daily View, Weekly View, or Monthly View. From the Scheduler toolbar, click Print. Results are displayed based on the view (daily, weekly, or monthly) selected.

Exporting The Export feature of the Scheduler sends the data for the selected view (daily, weekly, or monthly) to an Excel spreadsheet.

Reporting The Report feature of the Scheduler allows you to build reports based on appointment data. For more details, see “Creating Appointment Reports” on page 117.

Importing and Exporting Calendars

Drake’s Scheduler can communicate with a Windows Outlook calendar, an Outlook.com calendar, or with Google Calendar, exporting appointments in Drake’s Scheduler to your Outlook, Outlook.com, or Google calendar, or pulling appointments made in those calendars into your Scheduler calendar.

To import and export calendar appointments, you must first set up your Scheduler.

1. From the Scheduler toolbar, click Setup (or press CTRL+T).
2. From the Appointment tab of the Schedule - Setup dialog box (Figure 4-14 on page 112), make a selection (Google, Outlook, or Outlook.com) from the Select external calendar drop list.
3. Click OK.
To export your Drake calendar or import your Outlook or Google calendar, take the following steps:

1. From the Scheduler toolbar, click Push/Pull.
2. Select to “Pull future appointments from...” or “Send future appointments to...”
   - If you select to pull appointments from your Outlook or Google calendar, when the Pull Appts dialog box is opened, select those appointments you wish to bring into your Scheduler calendar and click Import.
   - If you choose to send your Scheduler appoints to your Outlook calendar, all appointments are exported when you made that selection.

You can also delete all previously imported appointments by selecting Remove everyone’s imported appointments.

The Push/Pull feature in the Scheduler works only with Windows versions of Outlook 2007 and later.

**Scheduling Appointments**

Appointments can be scheduled for an individual preparer or a group of preparers.

**NOTE**

Preparer schedules and appointments are carried forward each year.

Go to Last Year Data > Update Settings 2013 to 2014 and select Preparer Schedules and Appointments.

To schedule an appointment:

1. From the Scheduler toolbar, click New Appt, press CTRL+N, or double-click an appointment time in the schedule grid. The Appointment Detail dialog box is displayed (Figure 4-15 on page 113). (If you accessed the dialog box by double-clicking a time in the schedule grid, it is opened to that date and time.)
2. Select or change the appointment **Date**, **Start Time**, and **End Time** as needed.

3. Enter the client’s SSN or EIN in the **ID** field. If a client record already exists in Drake, you will be asked if you wish to autofill the rest of the information. If not, complete the applicable client-information fields manually: name, address, phone, **Client type**, **Appt type**, and **Email** fields. (If you replace data in an auto-filled field in the Scheduler, this information is not overwritten in the client record in Drake.) You can also use the **Find** feature to access data for a client. For more on this feature, see “Finding a Client Record” on page 117.

4. (optional) Click **Send** to send the appointment to the client via the email address entered.

5. (optional) Override selections made in **Setup** by selecting (or clearing) the **Add reminder** or **Private appointment** boxes.
   - If **Add reminder** is marked, the preparer will receive automatic alerts regarding the appointment when logged in.
   - If an appointment is marked **Private appointment**, the assigned preparer will be the only one allowed access to that appointment data.
   - If an appointment should be a regularly schedule meeting, click **Recurrence**, and provide information about the frequency (**Daily**, **Weekly**, or **Monthly**), the day of the week, and the end date of the recurring appointment. Click **OK**.

6. (optional) Select to send this appointment to the preparer’s Google, Outlook, or Outlook.com external calendar automatically when the appointment is saved.

7. Assign the appointment to a preparer by selecting a name under **Preparers**. (More than one preparer can be selected.) To clear a selection, click the name a second time.
8. Click the **Save Appointment** icon. The appointment will now be displayed on the schedule grid.

- An appointment within a preparer’s calendar can be changed by dragging and dropping it to another section of the calendar grid, and the duration can be changing by dragging the bottom of the appointment up or down.
- Appointments cannot be dragged from one preparer’s schedule to another’s.
- Recurring appointments must be changed on the **Appointment Detail** dialog box.

**NOTES**

- **Batch Appointment Generator**

  The batch appointment generator reviews client and recurring appointments from the previous tax year and creates new appointments in the current year’s Scheduler. You can set workday and holiday information that will roll forward (or backward) to an available appointment date.

**NOTE**

This feature is available only to users with administrative rights. Appointments marked “private” are excluded from the batch process.

To set up appointments using the batch appointment generator:

1. From the **Scheduler** toolbar, click the **Batch** icon and select **Generate Batch Appointments** (or press CTRL+X). The **Batch Appointment Generator** dialog box is displayed.
2. If necessary, select a location from the **Use last year’s appointments found on drive** drop list.
3. Enter (or select from the calendars) a **Begin Date** and an **End Date**.
4. In the **Days Available for Appointments** section, select the days that should be available for appointments for this year.
5. Under **Dates Not Available for Appointments**, click **Add** to add any holidays or other days on which appointments should not be scheduled. (See Figure 4-16 on page 115.)
Figure 4-16: Example of dates entered that are not available for appointments

NOTES

Double-click in the Date column to open a calendar.

To delete a date, click to the left of a date to highlight the line and then click Delete.

6. Select your preference for Appointment Date Criteria. Your preference applies when a rolled-forward appointment falls on a weekend or holiday. You can also select to keep the day of the week (for example, if a client wants a Monday appointment each year) or the date (for example, if a client wants to meet on the first day of a month).

7. Click OK to begin the batch appointment process.

The program creates appointments as defined by your specifications and preferences. Next, it displays the “Scheduler - Batch Created Appointments” report, which displays the following information:

- Summary of appointments that could not be generated (explanations provided)
- Number of appointments that had conflicts
- Number of new appointments generated successfully
In addition, the report shows (1) which appointments had conflicts, along with the new times scheduled; and (2) the new times scheduled for all other appointments.

**NOTE**

To undo batch-generated appointments, from the **Appointment Scheduler** toolbar, click **Batch**, select **Undo Batch-generated Appointments**, and click **Yes**. The batch-generated appointments will be removed from the current year’s schedule.

### Finding Next Available Appointment

To locate the next available appointment time in the Scheduler:

1. From the **Scheduler** toolbar, click **New Appt**, press CTRL+N, or double-click an appointment time in the schedule grid.

2. From the **Appointment Detail** dialog box, select a preparer and click **Find Next** (or press CTRL+F) to open the **Next Available Time Slots** dialog box.

3. The next five available time slots for that preparer are displayed. Choose a date and time or click the arrows on the right to see the next (or previous) five available time slots (date and time).

4. After your selection, click **OK**. The **AppointmentDetail** dialog box now reflects your choice.

### Find Scheduled Appointment

Find scheduled appointments by searching for names or ID numbers from the **Appointment Detail** information for all clients. To search for a client’s appointment in the Scheduler:

1. From the **Scheduler** toolbar, click **Search** (or press CTRL+S) to open the **Scheduler Search**.

2. Select a starting date for the search.

3. Enter one or more keywords (SSN, EIN, or name of the client, name of the preparer, etc.) in the **Search Text** field.

4. Click **Search**.

The program will search all **Appointment Detail** information for these keywords. Results are displayed in the **Scheduler Search** window, as shown in the example in Figure 4-17.

![Scheduler search results](Figure 4-17: Scheduler search results)
Double-click an appointment row to open that appointment is the **Appointment Detail** dialog box.

### Finding a Client Record

The **Lookup** feature allows you to find a client’s record and insert the client information into an **Appointment Detail** dialog box.

To locate a client record:

1. From the **Scheduler** toolbar, click **New Appt** (or press CTRL+N) to open the **Appointment Detail** dialog box.
2. From the **Appointment Detail** toolbar, click **Find**.
3. Select the location from which to search from the **Select Clients from this location** drop list.
4. Select a client name from the displayed list or type a name or SSN or EIN into the **Enter Search Text** field. If more than one client record matches your search criteria, click the arrows to the right to scroll to each matching record.
5. Select a client and click **OK**. You are asked if you wish to automatically fill the client information fields (client name, address, phone numbers, client type, appointment type, email address). If so, click **Yes**. The list is closed and several fields are filled with client data. (Content is determined by what was entered on screen 1 in data entry.)

### Changing Appointment Details

To change the details of an appointment that has already been entered into the Scheduler, double-click the appointment in the appointment grid. When the **Appointment Detail** dialog box for the selected appointment is opened, make any changes necessary. Click the **Save** icon.

### Deleting an Appointment

To delete an appointment from the Scheduler:

1. Double-click the appointment in the appointment grid.
2. Click **Delete** in the **Appointment Detail** toolbar (or press CTRL+DEL).
3. Click **Yes** to confirm the deletion.

### Creating Appointment Reports

The Scheduler works with the Reports feature in Drake to provide reports based on appointment data. To generate a Scheduler report:

1. Open the Scheduler and click **Reports**. The **Report Manager** is opened.
2. Expand the **Schedule Reports** and **Client Contact** menus to show the four types of reports that can be generated. These are listed in Table 4-2.

**Table 4-2: Scheduler Report Types**

<table>
<thead>
<tr>
<th>Scheduler Report</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call List for all Preparers</td>
<td>Lists the appointments scheduled for all preparers; data types include preparer's name, appointment time and date, client name and ID number, duration of appointment, phone numbers, client type.</td>
</tr>
<tr>
<td>New Client Appointments</td>
<td>Lists new clients entered for a selected preparer; data types include appointment time, start time, client name, client SSN, and client phone numbers.</td>
</tr>
<tr>
<td>Preparer Appointments</td>
<td>Lists the appointments for all preparers. Data types include preparer name, appointment date, start time, appointment time, client name and ID number, duration of appointment, client phone numbers, and client type.</td>
</tr>
<tr>
<td>Preparer Call List</td>
<td>Lists the appointments for a preparer. Data types include preparer name, appointment date, start time, client name and ID number, and client phone numbers.</td>
</tr>
</tbody>
</table>

3. Click a report type to select it.
4. Click **View Report**. You will be asked if you want to create the report again using current data; click **Yes** to do so.
5. Make any desired changes to the **Basic Search Conditions** dialog box (in the “Call List for all Preparers” and “New Client Appointment” reports only).
6. Select the parameters to the report from the **Comparison** drop list (in the “Preparer Appointments” report and “Preparer Call List” report only).
7. Set the report’s date range by typing start and end dates in the **Value** fields (in the “New Client Appointments” report only).
8. Click **Continue**. The report is displayed in the Report Viewer. (For more information on reports, see Chapter 12, “Reports.”)

Once you are in the Report Viewer, you can print or export the report output.

**NOTE**

The **New Client List** report does not pull data from other parts of Drake; it pulls data only from the Scheduler itself. To designate a client as a new client, select **New** from the **Client Type** drop list in the **Appointment Detail** dialog box.

### Audit Protection

A comprehensive audit assistance program is available through Protection Plus. The service works with 1040 returns, including Schedules A, C, and E, handles ITIN W-7 rejections, assists in getting denied EIC claims funded, offers tax debt relief assistance, and pays up to $2,500 in penalties, interest, and tax liabilities should an error occur.
**New for 2014:** Protection Plus added a new pricing option so that tax offices that are franchisees or part of a network can charge an additional fee on top of the fees charged by the ERO charges for tax preparation.

The audit protection program costs you nothing and costs the taxpayer a minimum of $39.95; you are allowed to mark up the price to a maximum of $59. If you charging the **Protection Plus Markup Amount** and the **Franchise/Network Markup Amount**, the two cannot total more than $59.

If the taxpayer is receiving a bank product, the fee will automatically be deducted from their refund and Drake will return the audit protection markup amount to you on a schedule to be announced. If the taxpayer is not receiving a bank product, you will collect the fee when the customer pays for his or her tax return preparation and Protection Plus will bill you for the Protection Plus fees that you collected.

For details or to enroll, visit [myprotectionplus.com](http://myprotectionplus.com), or look for the Protection Plus Application link under the Enrollment tab of the blue menu bar of your Enterprise Office Manager. (See “Applying for a Bank” on page 272 for information on using the EOM.)

### Setup Audit Protection

To set up the audit protection in the software:

1. From the **Home** window, go to **Setup > Firm(s)** to open the **Firm Setup** dialog box.
2. Select a firm and double-click (or click **Edit Firm** from the toolbar.)
3. In **Audit Protection** section in the lower-right corner of the **Firm Setup** dialog box, mark the **Using Audit Protection**... check box. If you wish to add to the $39.95 base price charged the taxpayer, enter an amount from $1 to $59 (inclusive). This amount will be part of the preparer fee that appears on your bank information page (generated when you calculate the return), but will be on a separate line of the client’s bill. If you choose not to add to the $39.95 base price, enter $0 or just leave the box blank.
4. If you wish to add audit protection for a franchise or network, enter the **Master EIN**, the master EFIN’s **Name**, and the **Markup Amount** for the program. (The total of the **Protection Plus Markup Amount** and the **Franchise/Network Markup Amount** cannot total more than $59.)
5. Click **Save** and then **Exit**.
6. Open a 1040 return.
7. Form the **Miscellaneous** tab, open the **BILL** screen.
8. At the bottom of the screen, select the **Audit Protection** check box.
This page intentionally left blank.
5 Return Preparation

This chapter focuses on using Drake to produce Form 1040 and the supplemental forms, schedules, and other documents that might be part of a tax return. It is not intended as a tax course but, rather, as a primer for using Drake Software to prepare a 1040 return. It assumes a fundamental knowledge of tax law and a basic understanding of Drake data entry. If you are not familiar with Drake data entry, read Chapter 3, “Basics,” before attempting to prepare a tax return in Drake.

Screens 1 through 5 of the program provide fields for entering data directly onto the 1040. Because many lines on the form require calculations from other forms and schedules, some of the fields in screens 3, 4, and 5 are treated as overrides or adjustments to program calculations from elsewhere in the program.

Taxpayer Information

Screen code: 1 Use screen 1 (Name and Address), accessible from the General tab, to enter information about the taxpayer for the top section of a Form 1040.

Selecting a Filing Status

Select a filing status from the Filing Status drop list at the top of screen 1. Press F1 in the Filing Status field to view explanations for the available codes.

New for 2014: Several of the filing status choices that used to reside in the Filing Status drop list have been placed on the screen, making it easier to decide and to remember the selections you entered for your taxpayer (Figure 5-1 on page 122).

After making a selection from the Filing Status drop list, make any other selections necessary to explain the client’s filing status:

- **Taxpayer did not live with spouse** drop list
- **Nonresident alien** check box for nonresident alien spouse
- **MFS/HOH claiming spouse exemption** check boxes for Married Filing Separately or Head of Household returns
Entering Taxpayer Information

The taxpayer’s name and SSN are entered as you create the return. Other important taxpayer data, such as date of birth, occupation, and contact information (phone numbers and email address) for the taxpayer (and spouse, if applicable) is entered on screen 1. Note that not all fields in the Spouse column are activated if the filing status is something other than “Married Filing Jointly;” fields that are activated should be completed.

E-file specifications require that no more than 35 characters of a taxpayer’s name be transmitted on a tax return. In Drake, names of more than 35 characters (taxpayer and spouse names combined) are automatically shortened, and a Return Note is generated. If, after the name is shortened, it is still too long, you will be directed in a Return Note to shorten the name manually on screen 1. Press F1 in the taxpayer’s First name field on screen 1 for further instructions.

NOTE

If the taxpayer or spouse was a victim of identity theft, enter his or her IRS-assigned PIN in the Identity Protection PIN field on the MISC screen.

Entering Residency Information

The Mailing Address section of screen 1 includes fields for both domestic and foreign addresses.

NOTE

To indicate a stateside military address, mark the Stateside military address box on screen 1. Enter combat and special processing code information on the MISC screen (accessible by clicking the Combat Zone link on screen 1).

State and Local Data

If the resident state differs from the state in the mailing address, select the appropriate state code from the Resident state drop list near the bottom of screen 1. If the taxpayer is a part-year (PY) resident of the state in the mailing address, select PY from the Resident state drop list. To keep a state return from being calculated, select 0.
from the **Resident state** drop list. The **Resident city** drop list is activated if a city return is required. The **School district** drop list is activated when needed.

**TIP** Press CTRL+SHIFT+S in the **Resident city** or **School district** to search for options for those fields.

**Indicating a Deceased Taxpayer**

If the primary taxpayer is deceased:

1. Enter the date of death in the taxpayer’s **Date of death** field on screen 1.
2. In the **In care of** field (just above the **Mailing Address** section), enter the name of someone (surviving spouse, child, legal representative, etc.,) to whom all tax-related information should be addressed. (For MFJ returns, enter a name only if it someone other than the surviving spouse.)

**NOTE** If there is a name in the **In care of** field, all correspondence generated by the program (letters, bills, etc.) will be addressed to that person.

**Required Fields**

Fields that require completion before a return is eligible for e-file are highlighted in blue (Figure 5-2).

**Figure 5-2:** Required fields and foreign address fields

Reminders appear when you try to escape from a screen on which required fields have not been completed. You can set up the software to remind you every time you leave a required field blank, to remind you only once per data-entry session, or not at all. From the **Home** window, go to **Setup > Options > Data Entry** tab to choose these setup options.

From the **Home** window, go to **Setup > Colors** to change the color of the required fields.

**Foreign Addresses**

Fields for adding foreign address information have been included on many Drake data-entry screens. These fields are locked to keep incorrect address data from being
entered (Figure 5-2 on page 123). Click the field to unlock foreign address fields throughout the return. Close the return and re-open it to re-engage the lock for unused screens.

To use the foreign address fields, enter the street address and city in the appropriate fields, then the name of the foreign province or state, as appropriate. Select a foreign country from the drop list, and then enter the postal code, if appropriate.

**Exemptions**

*Screen code: 2*

Use screen 2 (Dependents), accessible from the General tab, to complete the “Exemptions” section of Form 1040. Use a separate screen for each dependent, pressing PAGE DOWN to open each new screen. Data is saved automatically upon exiting a screen. The number of active Dependents screens is shown on the Data Entry Menu. (Figure 5-3).

![Figure 5-3: Number of Dependents screens that contain data](image)

Enter the required data, including the dependent’s full date of birth, at the top of screen 2. A dependent’s age is displayed once a birth date is entered (Figure 5-4).

![Figure 5-4: Calculated age is displayed once birth date is entered](image)

**Tip**

Figure 5-4 shows the default screen 2. Grid data entry can also be used for entering dependent information. To switch to grid data entry mode, press F3. See “Grid Data Entry” on page 87 for more information.

**Entering Dependent Last Names**

By default, the primary taxpayer’s last name is used for all dependents. Complete the Last Name field on screen 2 only if the dependent’s last is different.
Selecting “Months in Home”

By default, the program calculates the return as if a dependent lived with the taxpayer for the entire year. Complete the Months in Home field on screen 2 only if a dependent did not live with the taxpayer for all 12 months.

If 0 is selected for the months in the home for a son or daughter, the dependent is classified as one who did not live with the taxpayer due to divorce or separation. If 0 is selected for another type of dependent (parent, grandchild, etc.) the program applies the “Other Dependent” classification, regardless of the relationship. To override these classifications, select the applicable boxes in the Additional Information section at the bottom the screen.

In previous years, to denote that the dependent did not live the taxpayer, you selected 00 in the Months in Home field. Beginning this year, select (or enter) a single 0.

**NOTE**

For a member of the taxpayer’s “tax household,” for ACA purposes, who is eligible for the dependent exemption, but is not being claimed as a dependent, go to the bottom-right corner of screen 2 and mark the Not a Dependent - ACA Household member check box.

Claiming a Dependent (for Split Returns)

If taxpayers are married and want to split the return to see if filing separately would be more beneficial than filing jointly (see “Splitting a Joint Return” on page 92), use the TSJ drop list on screen 2 to assign the dependent information to the correct person.

A TSJ code also should be selected if the state has an MFS (Married Filing Separately (combined)) option. The program default is T (Belongs to the Primary Taxpayer).

Entering State Data for a Dependent

Select a state from the State drop list (Figure 5-5) to specify which state should receive the dependent data. This selection helps ensure that dependent credit information flows to the correct state return. This information is necessary in some situations (for example, if the parents of the dependent are MFS and reside in different states).

**Figure 5-5:** Fields for TSJ, State and State codes

Enter a state code (disabled, adopted, etc.) as applicable in the State codes field. To view all state codes, click inside the State codes field and press F1. Review the information for the state and enter the appropriate term. (For example, Disabled or NYDEP.)
Additional Dependent Information

Screen 2 contains fields for other dependent-related data. Information on the below-listed fields is provided elsewhere in this document.

- **Childcare Expense Information** — See “Child and Dependent Care Expenses Credit” on page 177.
- **EIC Information** (and related due diligence questions) — See “Earned Income Credit (EIC)” on page 189.

It could be necessary to override or further clarify dependent information entered on screen 2—for example, if a child is over 18 and disabled or is not a U.S. citizen. Use the Additional Information section of screen 2 for this kind of data.

Personal Service Income (W-2, 1099-MISC)

Use the W2 and 99M screens, both accessible from the General tab, to enter personal service income data from a taxpayer’s W-2 and 1099-MISC forms, respectively.

W-2 Wages

*Screen code: W2*  
The W2 screen is designed to reflect the IRS Form W-2, Wage and Tax Statement. Data entered here must match the client’s W-2 form. The following fields can be completed automatically by the program:

- **Names and Addresses** — If the employer’s EIN is in your Drake database, the employer’s information is filled automatically once you enter the EIN. The employee information is filled automatically once T or S is selected at the top of the screen. Nothing needs to be typed into these fields unless the information differs from what was previously entered in the program.
- **Wages and Withholding** — When wages are entered in box 1, boxes 3–6 are filled automatically. These amounts should match those on the taxpayer’s W-2.

**NOTE**  
If, after contacting (or attempting to contact) the employer, you suspect fraud, immediately contact the nearest IRS Criminal Investigation office or call the IRS’s tax fraud hotline at (800) 829-0433.

**Links**  
Links are provided from the W2 screen to screens 2441 (for entering Child and Dependent Care Expenses), screen 8880 (for entering data to calculate the Qualified Retirement Savings Contributions credit), and screen SEHI (for entering data to calculate the Self-Employed Health Insurance deduction).

**W-2 Verification**  
(optional) Verification fields (activated from Setup > Options > Data Entry tab) help ensure that wage and withholding amounts are correct by requiring re-entry of federal and state wage and withholding amounts at the bottom of screen W2 (Figure 5-6 on page 127).
Figure 5-6: Verification fields for federal and state wages and withholdings

An EF Message is generated if a verification amount does not match the corresponding amount entered. Amounts must be corrected before the return can be e-filed.

Foreign Employers

To indicate a foreign employer on screen W2, enter the street address in the Street and the city in the City field of the employer address, and in the Foreign ONLY section, enter the province or state, select a country from the Country drop list, and enter any relevant Postal Code. See example in Figure 5-7.

Figure 5-7: Entering foreign employer information on W2 screen

Screen code: FEC

If no W-2 was issued by the foreign employer, use the FEC screen (Foreign Employer Compensation), accessible from the Income tab of the Data Entry Menu, to enter employee, employer, and income information.

NOTE

For information on the foreign income exclusion (Form 2555), see “Excluding Foreign Income” on page 162.

Statutory Employees

Because all statutory employees must file Schedule C for expenses related to W-2 income, Schedule C is created for a statutory employee.

To indicate a statutory employee and generate Schedule C:

1. Open a W2 screen for the employee, and mark the Stat employee check box on line 13.
2. From the Special tax treatment drop list (Figure 5-8), elect the associated Schedule C.

Figure 5-8: W-2 in this example is associated with the second (#2) Schedule C entered
The earnings amount from screen W2 flows to Schedule C, line 1.

**Clergy**
Members of the clergy receive Form W-2 but do not have Social Security or Medicare taxes withheld from their wages. They report and pay their Social Security and Medicare taxes by filing Schedule SE. Report their wages on screen W2.

To indicate the wages are for a member of the clergy, from the **Special tax treatment** drop list, select C or P:

- Select C if the church is electing to treat the minister as a regular employee, is withholding Social Security, and is assisting the minister with payment of his or her Social Security and Medicare taxes.
- Select P if the minister is paying his or her own Social Security and Medicare taxes.

Also see “Clergy Expenses” on page 163, “Income From Church” on page 164, and “Ministerial Income Allocation” on page 168.

For more information see IRS Publication 517.

**Corrected or Altered W-2**
Near the bottom of the W2 screen are check boxes to indicate that a W-2 was altered, handwritten (non-standard), or corrected. Select the applicable box for a W-2 that has been changed.

**Do Not Update**
The **Do not update** check box will affect the 2015 tax return. If you mark this box, next year when you update your tax returns in Drake (Last Year Data > Update Clients 2014 to 2015) W-2 info from this year’s return will not be carried into 2015’s W2 screen.

**ITIN on Screen 1**
If either the taxpayer or the spouse has an ITIN entered on screen 1, the taxpayer’s TIN from Form W-2 must be entered in the field at the bottom of all W2 screens for the taxpayer and the spouse. The program does not automatically use the ITIN entered on screen 1, and a return with an ITIN cannot be e-filed unless this field on all screens W2 is completed.

**Additional Entries Tab**

*New for 2014:* If the taxpayer has W-2 information from more than four states, it is no longer necessary to open a new W2 screen. Click the **Additional Entries** tab at the top of the W2 screen (Figure 5-9) to access 10 more lines of data-entry fields for box 15 of Form W-2. There are also four more lines of data-entry fields for boxes 12 and 14, and for four lines of **School District** fields.

![Figure 5-9: Additional Entries tab on W2 screen](image-url)
W-2 Income Excluded per Notice 2014-7

New for 2014: If a taxpayer received payments described in Notice 2014-7 in 2014, and received a Form W-2 with the amount of the payments reported in box 1, “Wages, tips, other compensation,” you can report these payments using the following method:

1. Open a W2 screen and enter the information.
2. Close the W2 screen and open screen 3, Income.
3. Enter the amount from box 1 of Form W-2 on line 21 of screen 3, in the field to the right of W-2 income excluded Per Notice 2014-7.

When you calculate the return, the program will print “Notice 2014-7” on line 21 of the return, along with the amount you entered on screen 3 as a negative number. This amount is subtracted from the taxpayer’s income and included in the total of total income on line 22 of the return.

![Figure 5-10: Wages described in Notice 2014-7 are subtracted from total income.](image)

The program also generates an explanatory statement as required by the IRS. Find details on Notice 2014-7 on the IRS website, irs.gov.

Substitute W-2, 1099-R

Form 4852 serves as a substitute for Form W-2, Form W-2c, or Form 1099-R when a taxpayer either did not receive one of these forms or an employer issued an incorrect one. Form 4852 is not generally filed before April 15.

Screen code: 4852

Use the 4852 screen, accessible from the Other Forms tab, to fill out Form 4852.

NOTE

The generated Form 4852 uses data entered on the corresponding W2 or 1099 screen (for Form 1099-R).

W-2 Import

If your client is an employee of a company that uses W-2 eXpress®, that client’s W-2 can be downloaded directly into Drake. See the Drake Support site (Support.Drake-Software.com > My Account > W-2 Block Purchase) for information on purchasing W-2 downloads and a list of companies that supply employee W-2s using this service.

To import W-2 information:

1. From the Data Entry Menu toolbar of the client’s return, click Import > W2 Import.
2. In the W2 Download dialog box, select Taxpayer or Spouse as applicable. The name and SSN of the selection is displayed below the Taxpayer/Spouse drop list.
3. Enter the client’s PIN (supplied by the employer).

**NOTE**
In some cases, the employer will provide the format for a PIN (for instance, if the company uses the last four digits of the employee’s SSN), but will not provide the PIN itself.

4. Click Download, and then click Yes to continue.

5. When the “W2 Download Complete” message is displayed, click OK. The W2 screen for the taxpayer now contains the downloaded information.

Purchase W-2 downloads in sets of 15 ($25 per set). Each instance of a downloaded W-2 counts as one against your total (even if the same W-2 is downloaded twice). If, however, the client has W-2s from multiple employers and all W-2s are downloaded in the same session, it counts as only one download. If the W-2s are downloaded in separate sessions, each session counts as one against your total.

**NOTE**

**2D Barcode Scanning**
For W-2 forms with a 2D barcode, W-2 and K-1 data can be scanned into Drake (1040 package only). Open the program to the client’s Data Entry Menu (not the W2 or K1 screen) to scan the barcode; the scanned information appears on the applicable screen. For example, if a W-2 is scanned, a W2 screen is opened and filled with the data from the W-2. Guidelines for scanning are provided below.

- When scanning the information, the program opens a new screen containing the information. It does not overwrite previously entered data on a W2 or K1 screen.
- The IRS issues guidelines for the 2D barcode. If the software producing the barcode follows these guidelines, the correct information will be entered on the Drake screen. If not, you must verify that the scanned data was correctly transferred to the screen.
- For Form W-2, the 2D barcode picks up only what is on the W-2. In the case of multiple city withholding (which is on a separate schedule that does not fit on the W-2), the extra information must be typed in after the barcode is scanned.
- Most barcode scanners can be used, but Drake recommends the Honeywell/Metrologic MS1690 Focus.

**1099-MISC**

*Screen code: 99M*
Use the 99M screen to enter data from Form 1099-MISC. Select from the TS drop list at the top of the 99M screen to whom (taxpayer or spouse) this 1099 information belongs. To associate the 99M information with a specific line or form within the return, make a selection from the For drop list. If associating it with one of multiple forms, enter a Multi-form code. (See “Associating One Screen with Another” on page 92.)

**Passive and Investment Income (1099-DIV, etc.)**

This section covers interest and dividend income from both domestic and foreign sources. To enter rental income data in Drake, see “Supplemental Income” on page 148. To enter foreign earned income, see “Foreign Earned Income” on page 162.
Interest and Dividends

The INT and DIV screens in Drake reflect the 1099-INT and 1099-DIV forms, respectively. Data from the INT and DIV screens is carried primarily to Schedule B, Interest and Dividends, and, when applicable, to Form 1116, Foreign Tax Credit.

Income Less than $1,500

In general, no Schedule B is required if interest and dividend income does not exceed $1,500; amounts can be entered instead directly on screen 3 (Income) (Figure 5-11).

![Figure 5-11: Interest and dividend fields on screen 3](image)

The Income screen amounts are calculated and the results flow directly into Form 1040. Any interest or dividend income entered on the INT or DIV screens is combined with the screen 3 amounts when the return is calculated. Do not duplicate entries.

Schedule B, Interest and Ordinary Dividends

Use the INT and DIV screens to report interest and dividend income that exceeds $1,500. Amounts are generated for Schedule B and flow to Form 1040.

Reporting Portions of Dividends

Certain portions of ordinary dividends (domestic dividends not taxable by a state and ordinary dividends that are U.S. Government dividends) can be expressed on the DIV screen as either amounts or percentages (Figure 5-12).

![Figure 5-12: Enter portions of ordinary (line 1a) dividends as amounts or as percentages of the total.](image)
Schedule B, Part III

Some taxpayers with bank or other financial accounts in foreign countries must file Schedule B regardless of the income amount. This data, along with other Schedule B data, is entered in the Schedule B Part III section of the INT screen (Figure 5-13).

This section has a field for indicating whether or not the taxpayer is required to file an FBAR – FinCEN Form 114, Report of Foreign Bank and Financial Accounts. If the Schedule B Part III section is being completed, a selection from this drop list is required.

All Bank Secrecy Act (BSA) forms must be completed online. This includes FBAR. In Drake, screen FBAR (or screen 9022) contains a link to the Financial Crimes Enforcement Network’s BSA e-Filing System’s website.

Taxpayers required to file an FBAR must complete and sign Form 114a, Record of Authorization to Electronically File FBARs. Go to the BSA e-Filing System’s website for details.

NOTES

This section has a field for indicating whether or not the taxpayer is required to file an FBAR – FinCEN Form 114, Report of Foreign Bank and Financial Accounts. If the Schedule B Part III section is being completed, a selection from this drop list is required.

State-specific Information

The State-specific information section has a drop list to designate Maine, Massachusetts, Oklahoma, or Tennessee for bank interest; a field for state identification numbers for Connecticut, Illinois, Michigan, Minnesota, New Hampshire, North Dakota, Rhode Island, and Utah returns; a field for entering the amount of state tax withheld; and choices for Illinois returns (Figure 5-14).

NOTES

Both the ...foreign financial account and ...foreign trust items must be answered. Select Yes or No from the drop lists. If either is left blank, a Return Note is generated, alerting you to this fact.

If you do not have to file FBAR, do not make a selection from the ...name foreign country drop list.

For taxpayers with interest in more than one foreign account, or distributions from more than one foreign trust, press PAGE DOWN and open a new screen for each country.
In the **IA taxable interest income** field (available on both the **INT** and **DIV** screens), enter the amount of taxable interest income from Iowa (Figure 5-14 on page 132).

**NOTE**

The **Amount of box 10...** section at the bottom of the **DIV** screen can be used for breaking down tax-exempt interest for state purposes. Of any tax-exempt interest entered on line 10 of the **DIV** screen, you can enter either an amount or a percentage of the line 10 amount that should be allocated as state municipal interest. This section of the **DIV** screen corresponds to a similar section of the **INT** screen for the **Amount in Box 8....**

**1099-OID**

Enter interest from Form 1099-OID, Original Issue Discount, on either screen 3 (if less than $1,500) or the **INT** screen (if $1,500 or more).

**Foreign Interest and Dividends**

Use the **INT** and **DIV** screens to report interest and dividend income from foreign accounts and trusts. As applicable, this data flows to Form 1116, Foreign Tax Credit. The following Form 1116 capabilities are included on the **INT** and **DIV** screens:

- A section for foreign tax credit information
- Ability to associate information from an **INT** or **DIV** screen to an **1116** screen
- Ability to suppress Form 1116 if it is not required for the return
- Ability to open the **1116** screen in the program via a **Form 1116** link

**Foreign Tax Credit Data**

Use the **Form 1116/FTC information** section of the **INT** or **DIV** screens to report any interest and dividend income from foreign accounts and trusts. Figure 5-15 shows this section as it appears on the **DIV** screen.

![Form 1116 section of DIV screen](image)

**Figure 5-15:** Form 1116 section of **DIV** screen

If data is entered in this section of the **DIV** or **INT** screen, Form 1116 is generated automatically. Data entered here should not be re-entered on the **1116** screen or the program will combine the two amounts and print the total on the return.

Because the **INT/DIV** screens include the most commonly used Form 1116 fields, and because Form 1116 is generated if these fields contain data, it may not be necessary to enter anything onto screen **1116**. If, however, a return has a less-common foreign income factor, such as a carryover, you must enter that data on screen **1116**.

You can associate the **DIV** and **INT** screens with an **1116** screen so that the generated Form 1116 incorporates the applicable data from all applicable screens. To associate the Foreign Tax Credit information in a **DIV** or **INT** screen to an **1116** screen:
1. Complete the **Form 1116/FTC Information** section of the DIV or INT screen. (See Figure 5-15 on page 133.)

2. Enter a number in the FTC field of this section. (See Figure 5-15 on page 133.)

3. Open the 1116 screen to be associated with the DIV or INT screen.

4. Type the FTC number (from Step 2,) into the FTC field (Figure 5-16).

![Figure 5-16: FTC field at top of 1116 screen](image)

The program uses this “FTC number” to associate the 1116 screen with the other screens and calculate the correct information for Form 1116.

**Suppressing Form 1116**

By default, Form 1116 is generated with the return if any data is entered into the **Form 1116/FTC Information** fields. If these fields include data but a Form 1116 is not required and you don’t want one generated, select **1116 NOT required**. (See Figure 5-15 on page 133 to view the check box as it appears on the DIV screen.)

For more on Form 1116 in Drake, see “General Business Credits” on page 178.

**Taxable Refunds**

**Screen code: 99G**

Enter state and local taxable refunds for the current year on the 99G screen (Form 1099-G, Certain Government Payments). Taxable refund amounts are calculated and carried to the “Taxable refunds” line of Form 1040. Because the amount shown on this line can be affected by limitations computed from the Drake worksheets, the program allows you to adjust it.

**Screen code: 3**

To adjust the taxable refund amount shown on the 1040, go to screen 3 and enter on the **Taxable Refunds** lines the amount of prior-year state or local refund the taxpayer received in the current year. Be aware that no calculations are done on the amount entered on screen 3. Use the 99G screen if you want the system to compute the taxable amount.

**NOTES**

A flagged **Taxable refund** field indicates that the displayed amount was carried forward from a prior-year return. To clear the field, press F4 (if the amount is correct) or enter a new amount.

Screen 99G is also called the **Government Payments** screen. Unemployment compensation is also entered on this screen.

**Alimony**

If the taxpayer *received* alimony, enter the amount on screen 3 in the **Alimony received** field. Enter alimony *paid* information on screen 4.
**Self-Employment Income (Schedule C)**

_**Screen code:** C_

Screen C, **Self-Employed Income**, covers Schedule C, Profit or Loss from Business (Sole Proprietorship). Access screen C from the **Income** tab. Several screens in Drake (such as the 99M, AUTO, and 4562 screens) can be associated with a Schedule C using the **For** and **Multi-form Code** boxes of those screens. (See “Associating One Screen with Another” on page 92.)

**NOTE**

Enter data for Schedule C, Part IV, Information on Your Vehicle, on the **AUTO** screen.

**Program Defaults for Screen C**

The program’s default **accounting method** (item **F**) is **cash**. Select **Accrual** or **Other**, as applicable, for accounting methods other than cash. If **Other**, include a description.

The program’s default position for **activity type** (item **G**) is that the activity is **not a passive activity** (option **D**). For more information on activity-type options, see “Business Codes,” following.

The program’s default position for **investments** (item **32b**) is that all investments are **at risk**. If this is not true for your client, select **Some investment is NOT at risk**. (Note that item **32b** includes a link to screen 6198 for entering data to compute deductible losses for Form 6198, At-Risk Limitations.)

The program’s default inventory valuation method (item **33**) is **cost**. If the valuation method is **not cost**, either:

- Mark the **Lower of cost or market** check box
- Mark the **Other** check box, then:
  - Click the **SCH** link to open the **SCH** screen for unformatted attachments.
  - From the **Type of attachments** drop list, select **037 - Sch C Ln 33, Close Inventory**.
  - Enter a number in the Multi-form code box (if appropriate)
  - Enter an explanation in the large text box under the multi-form code field

**Business Codes**

Press **CTRL+SHIFT+S** to search codes.

To locate a specific business code, place the cursor in the **Business Code** box (field **B**) and press **CTRL+SHIFT+S**. Enter a search term and click **Go**. All codes that include the search term are displayed as shown in the example in Figure 5-17.

**Figure 5-17:** Example of a business-code search on screen C
Double-click the desired code or select one and click OK or press ENTER.

Activity Type Codes

Screen C offers two options for activity type (item G) and shows where on Form 8582, Passive Activity Loss Limitations, the calculation flows, if applicable:

• Option B: Other passive activity (Form 8582, line 3, All Other Passive Activities)
• Option D: Not a passive activity (Default; does not flow to Form 8582)

The program default is option D, Not a passive activity. Select D or leave this field blank if this is not a passive activity. Select option B to indicate a passive activity.

Tax Treatment Codes

Screen C contains a Special tax treatment code drop list (Figure 5-18).

Taxpayer Filing Form 1099

If the taxpayer made any payment in 2014 that would require him or her to file any Forms 1099, mark the Yes box on line I; otherwise, mark the No box.

If the taxpayer filed—or will file—the required Forms 1099s, mark the Yes box on line J; otherwise, mark No.

Depreciation

Use the Depreciation Detail (4562) screen to enter depreciable assets for Schedule C. Note that on screen C, the Depreciation field is an adjustment field, and that an amount entered there adjusts the calculated amount from the 4562 screen that flows to the “Depreciation and section 179 expense deduction” line of Schedule C.

For more on entering depreciation in Drake, see “Depreciation” on page 201.

Loss on Schedule C

If Schedule C shows a loss and all investment is not at risk, the program produces Form 6198, At-Risk Limitations. If part of a loss may be disallowed, enter the required data on screen 6198. If the taxpayer does not materially participate, the loss could be limited by Form 8582, Passive Activity Loss Limitations. This is computed automatically.
Miscellaneous Income Excluded per Notice 2014-7

New for 2014: If a taxpayer received payments described in Notice 2014-7 in 2014, and received a Form 1099-MISC with the amount of the payments reported in box 7, “Nonemployee compensation,” you can report these payments in Drake using the following method:

1. Open screen C, Self-Employed Income. If you already have a screen C entered, press PAGE DOWN for a new screen C.
2. Type the amount from line 7 of Form 1099-MISC on both:
   - Line 1, “Gross receipts/sales”
   - In the field to the right of W-2 income excluded Per Notice 2014-7 (in the center-bottom of screen C)

When you calculate the return, the program will print “Notice 2014-7” on line 12 of the return, but will not carry any amount to the income calculations of the 1040. (Click C from View mode to see the Schedule C calculations, including Part V.)

The program also generates an explanatory statement as required by the IRS.

If, however, the amount of the payments is listed in box 3 of the Form 1099-MISC, Drake recommends entering the information in the following manner:

1. Open screen 99M. If you already have a screen 99M entered, press PAGE DOWN for a new screen 99M.
2. Enter the information on the screen as it appears on the Form 1099-MISC.
3. From the For drop list at the top of screen 99M, select 1040.
5. Enter the amount from box 3 of Form 1099-MISC on line 21 of screen 3, in the field to the right of W-2 income excluded Per Notice 2014-7.

When you calculate the return, the program generates an explanatory statement as required by the IRS, with the literal printed on line 21 of the 1040 return indicating the statement has been generated (Figure 5-19).

Find details on Notice 2014-7 on the IRS website.
e-Filing Schedules C and C-EZ

Only one Schedule C-EZ can be e-filed per return, but up to eight Schedule C forms can be e-filed per taxpayer. If necessary to allow e-filing, keep the short form (EZ) from being generated by selecting the Suppress Schedule C-EZ box on screen C.

NEW FOR 2014

Normally, amounts from Schedules C do not flow to Form 8960, but if you have a Schedule C that you want to flow to Form 8960, mark the Carry to 8960 line 7 check box on screen C.

Sales of Assets

Screens for entering gains, losses, and sales of assets are listed in Table 5-1. These screens can all be accessed from the Income tab of the Data Entry Menu.

Table 5-1: Screens for Entering Gains and Losses

<table>
<thead>
<tr>
<th>Screen</th>
<th>Screen or Form Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>8949 or D</td>
<td>Form 8949, Sales and Other Dispositions of Capital Assets (This screen also covers Schedule D and Form 1099-B and can be accessed from the selector field by using the 8949, D, or 99B codes.)</td>
</tr>
<tr>
<td>D2</td>
<td>Loss Carrovers and Other Entries (not an IRS form)</td>
</tr>
<tr>
<td>2439</td>
<td>Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains</td>
</tr>
<tr>
<td>4255</td>
<td>Form 4255, Recapture of Investment Credit</td>
</tr>
<tr>
<td>4684</td>
<td>Form 4684, Casualties and Thefts</td>
</tr>
<tr>
<td>4797</td>
<td>Form 4797, Sales of Business Property</td>
</tr>
<tr>
<td>6252</td>
<td>Form 6252, Installment Sale Income</td>
</tr>
<tr>
<td>6781</td>
<td>Form 6781, Gains and Losses From Section 1256 Contracts and Straddles</td>
</tr>
<tr>
<td>8824</td>
<td>Form 8824, Like-Kind Exchanges</td>
</tr>
<tr>
<td>HOME</td>
<td>Worksheet for Sale of Residence (not an IRS form)</td>
</tr>
<tr>
<td>99C</td>
<td>Form 1099-C, Cancellation of Debt</td>
</tr>
</tbody>
</table>

When forms require identical data (such as when amounts from the 4684 and 6252 screens must be carried to Form 4797), Drake prints the data on the appropriate forms.

Capital Asset Reporting

Capital gains and losses from stocks, bonds, mutual funds, and other investments are to be listed on the Form 8949, Sales and Other Dispositions of Capital Assets, and
summarized on Schedule D. Information for these forms is entered on screens 8849 and D2. These screens are available under the Income tab of the Data Entry Menu.

Form 1099-B, Proceeds From Broker and Barter Exchange Transactions, reports individual transaction information and contains cost basis fields for brokers who are required to supply such information. Enter 1099-B data on screen 8949 (or D).

Form 1099-B was changed slightly by the IRS, thus the screen will appear slightly different in Drake this year.

NOTES

Form 8949, Schedule D, Form 1099-B

Screen 8949 (or D) has fields for Form 8949, Schedule D, and Form 1099-B data. Following are some guidelines for data entry on this screen, first for 1099-B information, and then for 8949–specific information.

- **Applicable check box (Basis not reported...)** — Indicate by selecting an option from the drop list if the basis of the asset was reported to the IRS or if the transaction was not reported on Form 1099-B. (Selection 1 is the default.)
- **Description** — Enter description of capital gain or loss item using stock ticker symbols or abbreviations. (Limit 32 characters.) You can use stock ticker symbols or abbreviations to describe the property as long as they are based on the descriptions of the property as shown on Form 1099-B or 1099-S (or substitute statement).
- **Date acquired** — Enter the date acquired as an eight-digit number using MMD-DYYYY format. This date is used to determine whether the sale is short-term or long-term. Enter VARIOUS, INHERIT, or INH2010, as applicable. (Only “Various,” “Inherit,” and “Inh2010” are acceptable for e-filing.) Select S or L from the Type of gain or loss drop list to have it treated as short-term or long-term.
- **Date sold or disposed** — If a single date does not apply, type Bankrupt, Worthless, or Expired, as applicable. Select S or L from the Type of gain or loss drop list to have it treated as short-term or long-term. (If Expired is entered, the return must be paper-filed.)
- **Type of gain or loss** — Select from the drop list to describe the gain or loss as long term or short term.
- **Proceeds from sale...** — Enter the sale amount. If only the gain amount is available, enter the gain amount and leave the Cost or other basis field blank.
- **Cost or other basis** — Enter the cost or basis. If only the loss amount is available, enter the loss amount and leave the Proceeds from sale... field blank.
- **AMT cost basis** — Enter the cost basis for AMT purposes.
  - **US Real Property Sold By a Nonresident** — If this box is marked, the program might have to do a special calculation for line 30 of Form 6251 (AMT — Individuals); see Form 6251 instructions for more information.
- **Adjustments** — Up to three adjustments per screen are permitted. For each adjustment, select the applicable code from the drop list and enter the amount of adjustment (and AMT adjustment, if applicable) to the gain or loss.
- **AMT** — Several AMT–related fields are included on screen 8949:
– The Capital Gains and Losses worksheet (D_AMT) will use the same number as the regular Schedule D unless entries are made in the AMT Adjustment to gain or loss and AMT cost basis fields on screen 8949.

• **Federal tax withheld** — Enter the amount of federal tax withheld from the proceeds of a sale.

• **Loss not allowed...** — Mark this box if the loss is not allowed based on the amount in box 1d.

• **Amount of section 1202 gain** — Choose from the drop list the percentage of qualified small business stock that the taxpayer held for five years and then sold:
  – 50% if acquired after 8/10/1993
  – 60% if the small business is in an Empowerment Zone
  – 75% if acquired between 2/18/2009 and 09/18/2010
  – Enter an amount in the second field

• **State Use Only** — Check with your state for required codes.

• **Summaries** — If you are reporting only the totals of 1099-B transactions rather than reporting individual transactions, read the notes at the bottom of the 8949 screen. For information on using paper document indicators with e-filed returns, see “Paper-Filing Forms and Supporting Documentation (Form 8453)” on page 294. For information on attaching PDF documents to e-filed returns, see “Binary Attachments” on page 228.

**Screen D2, Carryovers & Other Entries**

Screen D2 has fields for short-term gains/losses from other sources, long-term gains/losses from other sources, loss carryovers from the prior year, capital gain tax computation, and federal withholding. If Drake was used for the taxpayer last year, the gains/losses and carryover fields are updated automatically.

If amounts to be entered on screen D2 differ due to AMT, enter them under the AMT if Different column. For information on override fields, press F1 in a selected field.

**Short- and Long-Term Transactions**

Lines 1a and 8a of Schedule D on screen D2 are used to report all short-term and long-term transactions for which basis was reported and for which there are no adjustments.

Open screen D2, and in the Proceeds field of line 1a, enter the total sales price, and in the Cost or other basis field, enter the cost or other basis for all short-term transactions reported on Form 1099-B for which basis was reported to the IRS and for which you have no adjustments. Enter information on the long-term transactions on line 8a.

An entry on either line 1a or 8a means you will not be making an entry on screen 8949.

**Form 8949 Imports**

Use the Form 8949 Import tool (formerly known as the Schedule D Import) to import capital gain and loss transaction data from an Excel or other worksheet into Drake.

Before you can use this feature, you must have a worksheet containing the transaction data. Create a worksheet or import one from Drake. (See “Import a Worksheet” on page 142.) This worksheet should be saved as a Microsoft Excel, TAB, or CSV file,
with each column labeled (in order) for a field on screen 8949. Part of a worksheet is shown in Figure 5-20. Suggested labels are shown in Table 5-2.

![Figure 5-20: Screen 8949 fields as columns in Excel worksheet]

Columns must be in the same order as the fields on screen 8949. When looking at Table 5-2, which shows the field/column order, note that the column names do not have to match the field names exactly. A good place to save worksheet is the Documents folder of the client’s DDM.

Table 5-2: Spreadsheet Columns for Form 8949 Import

<table>
<thead>
<tr>
<th>Spreadsheet Column</th>
<th>Associated Field on Screen 8949</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>TSJ</td>
</tr>
<tr>
<td>B</td>
<td>F</td>
</tr>
<tr>
<td>C</td>
<td>State</td>
</tr>
<tr>
<td>D</td>
<td>City</td>
</tr>
<tr>
<td>E</td>
<td>4989 check box</td>
</tr>
<tr>
<td>F</td>
<td>Description of property</td>
</tr>
<tr>
<td>G</td>
<td>Date acquired</td>
</tr>
<tr>
<td>H</td>
<td>Date sold of disposed of</td>
</tr>
<tr>
<td>I</td>
<td>Type of gain or loss</td>
</tr>
<tr>
<td>J</td>
<td>Proceeds from sale of stocks, bonds, or other capital assets</td>
</tr>
<tr>
<td>K</td>
<td>Cost or other basis</td>
</tr>
<tr>
<td>L</td>
<td>AMT Cost basis</td>
</tr>
<tr>
<td>M</td>
<td>US Real Property (Note: To have a check mark appear in this field, enter any character into the spreadsheet column.)</td>
</tr>
<tr>
<td>N</td>
<td>Adjustment 1 code</td>
</tr>
<tr>
<td>O</td>
<td>Adjustment 1</td>
</tr>
<tr>
<td>P</td>
<td>Adjustment 1 AMT</td>
</tr>
<tr>
<td>Q</td>
<td>Adjustment 2 code</td>
</tr>
<tr>
<td>R</td>
<td>Adjustment 2</td>
</tr>
<tr>
<td>S</td>
<td>Adjustment 2 AMT</td>
</tr>
<tr>
<td>T</td>
<td>Adjustment 3 code</td>
</tr>
<tr>
<td>U</td>
<td>Adjustment 3</td>
</tr>
<tr>
<td>V</td>
<td>Adjustment 3 AMT</td>
</tr>
</tbody>
</table>
**Table 5-2: Spreadsheet Columns for Form 8949 Import**

<table>
<thead>
<tr>
<th>Spreadsheet Column</th>
<th>Associated Field on Screen 8949</th>
</tr>
</thead>
<tbody>
<tr>
<td>W</td>
<td>Federal tax withheld</td>
</tr>
<tr>
<td>X</td>
<td>Loss not allowed</td>
</tr>
<tr>
<td>Y</td>
<td>1202 gain code</td>
</tr>
<tr>
<td>Z</td>
<td>1202 gain amount</td>
</tr>
<tr>
<td>AA</td>
<td>State</td>
</tr>
<tr>
<td>AB</td>
<td>State ID #</td>
</tr>
<tr>
<td>AC</td>
<td>State tax withholding</td>
</tr>
<tr>
<td>AD</td>
<td>State</td>
</tr>
<tr>
<td>AE</td>
<td>State ID #</td>
</tr>
<tr>
<td>AF</td>
<td>State tax withholding</td>
</tr>
<tr>
<td>AG</td>
<td>State use code</td>
</tr>
<tr>
<td>AH</td>
<td>State adjustment</td>
</tr>
</tbody>
</table>

**Import a Worksheet**

To save yourself the trouble of building a blank worksheet, download one from Drake’s Knowledge Base that has the headings already included:

1. From toolbar of the Home window of Drake, click Help and select Drake Software Knowledge Base from the drop list.
2. With the KB is opened, type Schedule D Import in the Quick Search field and then click Search.
3. In the Search Results pane at the bottom of the window, select article # 10139: Schedule D Imports.
4. Scroll to the bottom of the article and click the link: Blank Excel Spreadsheet with 8949 Import Headers.
5. Save the worksheet as a Microsoft Excel, TAB, or CSV file. A good place to save the worksheet is the Documents folder of the client’s DDM.

**Importing Saved Data**

To import the information:

1. Open the client’s file to the Data Entry Menu and click Import > Form 8949 Import/GruntWorx Trades from the toolbar. The Form 8949 Import/GruntWorx Trades instructions are displayed.
2. Click Next to open the Step 1 dialog box.
3. Click Browse (to the right of the 1. Import File Name field) to locate the file to be imported.
4. Once you have selected the file to be imported, click Open. When the import function has been completed, the data path and file name will be displayed, with the columns filled in the Form 8949 Transaction Information grid below it.
5. From the Start import at field, select the line at which to start the import. For example, if the Item 1 row in the transaction list is column header information, choose to begin import at line 2.

6. Click Next.

7. After verifying that the information is correct, click Import.

**NOTE**
The Form 8949 import also works in the business packages, but doesn't use the section 1202 gain information. When you import the Form 8949 data into one of the business packages, those two columns will be ignored.

**Sales of Assets**

To enter non-recaptured losses, use the Part IV, Recapture Amounts when business use drops... section of screen 4797. For sold property listed on Form 4797, depreciation sometimes must be recaptured as ordinary income. (For more on depreciating sold assets in Drake, see “Depreciating Sold Assets” on page 205.)

**1099-S Transactions**
Enter data from Form 1099-S, Proceeds from Real Estate Transactions, on the 4797 screen. Mark the 1099-S transaction box, located near the top of screen 4797.

**Installment Sales**
The steps for entering an installment sale vary depending on the use of the 4562 screen. If the 4562 screen is not used, (1) complete the 4797 screen for the sold asset, (2) indicate with a “Y” on this screen that the sale is also reported on Form 6252, and (3) follow the procedure, starting with Step 4.

To enter an installment sale using the 4562 screen:

**Screen code: 4562**

1. For the sold asset, open screen 4562 and complete the Date sold field in the If sold section on the lower right quadrant of the screen. This causes the program to stop calculating depreciation.

2. Select as Property type “IN” (for §1245 property) or “IS” (for §1250 property).

**Screen code: 4797**

3. View the return, checking to see if there is an amount on Form 4797, line 31. (You must enter an amount in the Sales price field to generate page 2 of Form 4797.) If line 31 contains an amount, proceed to Step 4, below. If it doesn’t, proceed to Step 5.

**Screen code: 6252**

4. Enter the amount from Form 4797, line 31, on screen 6252, line 12 (Depreciation to recapture).

5. Complete screen 6252 by entering all other installment sale information. Listed below are specific instructions and explanations for completing the separate parts of screen 6252.
• **Lines 1-15** (Part I of Form 6252) — Complete these lines for the year of sale only. (Data from these lines will be carried forward into subsequent years of Drake.)

   As an alternative, and only if the current year is not the year of sale, you can enter the **Gross Profit Percentage** on the 6252 screen. Use a whole number, not the decimal equivalent. For example, enter 62% as 62, not as .62.

• **Line 19 and Receipt category** section (Part II of Form 6252) — Complete line 19 (use a whole number, not a decimal equivalent) and the **Receipt category** fields for the year of sale and for any year in which a payment or debt must be treated as a payment on installment options.

• **Part III (Related Party Sale Income)** — Complete Part III if (a) the sale was made to a related party, and (b) the income is not from the final payment in the current tax year.

• **Unrecaptured Section 1250 Gain** — If unrecaptured §1250 gain is present, enter the gain amount in the **Unrecaptured Section 1250 Gain** field (to the right of line 19). The taxable amount is calculated on the WK_1250 worksheet and is carried to Schedule D, line 19 based on these calculations.

6. View the return. See line 35 of Form 4797 for the recapture amount (if any).

### Like-Kind Exchanges

If an asset has been traded and requires continued depreciation and there is an increase in basis that must be depreciated, you can link like-kind exchange information to the appropriate depreciation details.

To enter an asset as a like-kind exchange:

**Screen code: 4562**

1. Open the **4562 (Depreciation Detail)** screen for the asset that the taxpayer traded (or gave up).
2. Make an on-screen notation to indicate that the asset was traded (for example, type an A before the description in the **Description** field).

**Screen code: 8824**

3. Open the **8824 (Like-Kind Exchanges)** screen and complete the fields for the like-kind exchange.
4. Calculate the return. In View mode, view Form 8824 and note the amount calculated for the “Basis of like-kind property received” line. (Generally, this amount becomes the adjusted basis of the new asset, unless an additional amount was incurred in obtaining it.)

**Screen code: 4562**

5. Open the **4562** screen for the new asset. In the **Description** field, make a notation to indicate that the asset was traded (such as an A before the description). (As an example, if a Ford 150 is traded for a Chevy Blazer, the descriptions on the 4562 screens might be “A-Ford F150” and “A-Chevy Blazer.” This notation makes the traded assets easier to identify.)

6. Enter any increase in basis as the beginning cost.

The depreciation on the old asset continues over the remaining life, and depreciation for the new asset starts, using the 8824 basis for the correct number of years.
Basis of Primary Residence

**Screen code:** HOME

Use the HOME screen to complete the following tasks:

- Report the sale of a primary residence
- Enter data to determine the taxpayer’s basis in the primary residence and calculate the tax implications of the transaction
- Allow the program to reduce the maximum exclusion if the taxpayer is eligible for part, but not all, of the gain exclusion
- Apply the appropriate treatment for the gain (loss) on the transaction
- Indicate that a surviving spouse is taking the MFJ exclusion for gain on the sale
- Enter data to calculate the amount of recapture in a year of sale if the First-Time Homebuyer Credit (Form 5405) was taken on the home

**Related Worksheets**

A Primary Residence Calculations worksheet (WK_2119) is generated with the return when the HOME screen is used. It consists of three parts:

- Worksheet 1: Adjusted Basis of Home Sold
- Worksheet 2: Gain (or Loss), Exclusion, and Taxable Gain on Sale of Home
- Worksheet 3: Reduced Maximum Exclusion

These pages are for informational purposes only to allow the basis in the home to be tracked. If no date of sale is entered, only Worksheet 1 contains data when generated with the return.

**Updating from the Prior Year**

Data entered in the **Date home was purchased** field, the fields in the **Basis of Home** section, and the fields in the **Form 5405** section are included in the Drake update routine. These fields are updated as long as there is no date in the **Date home was sold** field. Once the home is sold, there is no need to continue tracking the basis.

**Schedule D**

The home sale flows to Schedule D only if the gain on the sale exceeds the exclusion amount. If Schedule D is generated, both the gain on the home and the Section 121 exclusion (if applicable) appears on Schedule D. The WK_2119 is still generated, but Schedule D is added to report the taxable gain on the sale.

**Section 121 Calculation**

The software calculates the section 121 exclusion using the number of days during the last five years that the taxpayer used the home and the number of days the home was owned during the past five years. Enter this information in the **Calculate Section 121 Exclusion** section of the HOME screen.

**Conversion to Business Use**

If a home was lived in and then converted entirely to rental or business use and subsequently sold, the transaction must be shown on Form 4797. Mark the **Carry taxable gain to 4797** box (in the **Miscellaneous** section) to have the applicable HOME screen information flow to the 4797.

**Exclusion for Surviving Spouse**

For two years after the death of a taxpayer, a spouse is permitted to take the MFJ exclusion for gain on the sale of a principal residence, assuming the normal requirements for the exclusion are met. To indicate that the surviving spouse is taking the
exclusion, mark the **Recently widowed taxpayer eligible for MFJ exclusion** box in the **Miscellaneous** section of the HOME screen.

If the First-Time Homebuyer Credit was taken for the residence in 2008 or 2009 and there has been a disposition or change in the use of the residence or the credit is now being repaid, complete the applicable fields in the **Form 5405 Repayment Information** section of the HOME screen.

**Retirement Income**

Use the **1099**, **8606**, and **ROTH** screens to enter most retirement income data. Screens 3 and 4 include fields for entering retirement data directly into the generated 1040. Amounts entered in these fields are combined with any corresponding calculations from the **1099**, **8606**, and **ROTH** screens.

**1099-R**

Use the **1099** screen to enter data, including distribution amounts, from Form 1099-R.

The **1099** screen consists of two screens: **1099-R** and **Special Tax Treatments**. The **Special Tax Treatments** screen has fields for the Simplified General Rule Worksheet, qualified charitable distributions, HSA funding distributions, and public safety officers. Access the **Special Tax Treatments** screen from the **1099** screen by clicking the **Special Tax Treatments** tab at the top of the **1099** screen.

**Items Not Reported on 1099-R**

Use screen 3 for IRA and pension distribution amounts that were not reported on a 1099-R. Enter total and taxable portions of these amounts (Figure 5-21).

![Figure 5-21: Adjustment fields for IRA and pension distributions (screen 3)](image)

These amounts are calculated with the corresponding amounts from the **1099** and **8606** screens and carried to the “IRA distributions” and “Pensions and annuities” lines of Form 1040. Do not duplicate entries made on the **1099** or **8606** screens.

**NOTE**

Mark the applicable check box on this screen to have the program calculate the penalty for early distribution of the taxable portion of IRA distributions (line 15b) or pensions (line 16b) entered.

**Substitute 1099-R**

To file a substitute 1099-R (Form 4852), refer to “Substitute W-2, 1099-R” on page 129.

**Rollover of Pensions/Annuities**

If a 1099-R distribution should be excluded from income because it was rolled over into another qualified plan, indicate this using the **Exclude from income** drop list on the **1099** screen (under the **Rollover Information** heading; see Figure 5-22).
Select S if the distribution was rolled over into the same type of account. Select X if it was rolled over into another plan. If S is selected, the word “ROLLOVER” is displayed on “Pensions and annuities” line of Form 1040.

501(c)(18) Contributions

Enter contributions to a 501(c)(18) pension plan on screen 4, but do not include amounts that have been assigned Code H (“elective deferrals to a section 501(c)(18)(D) tax-exempt organization plan”) in box 12 of the W-2. Those amounts are carried automatically from the W2 screen to Form 1040.

IRA Contributions

For traditional IRA contributions, use the 8606 screen, which addresses Part I of Form 8606, Nondeductible IRAs. For Roth IRA contributions, use the ROTH screen, which addresses Parts II and III of Form 8606.

Deductible IRA contributions are calculated from the 8606 screen and displayed on the “IRA deduction” line of Form 1040. If an amount is entered into the Deductible IRA field on screen 4, it is combined with the amount from the 8606 screen.

If a taxpayer is covered by a pension plan, use the 8606 screen instead of screen 4. If the program determines that the contribution amount exceeds the maximum allowed, it generates a NOTES page with the return.

If Form 8606 is not required but you want to generate it anyway, go to the 8606 screen and select Print Form 8606 even if not needed.

To report the transfer of an amount from a traditional IRA to a Roth IRA, enter the amount on the ROTH screen (Figure 5-23).

This amount is carried to the appropriate line of Form 8606.

IRA Penalty Computations

IRA penalties are calculated using data entered on the 5329 screen (Form 5329, Additional Taxes on Qualified Plans (Including IRAs) and Other Tax-Favored Accounts).
Carrying 1099-R Data to Form 5329

It might not be necessary to enter data directly onto the 5329 screen. If a distribution code of “1” (Early (premature) distribution, no known exception) has been entered as Dist. code (box 7) of the 1099 screen, you can force the distribution amount from a 1099 screen to flow to Form 5329 and have the taxable amount of the distribution subject to the 10% penalty. To do so, go to the desired 1099 screen and select the applicable box under Additional Information for this Distribution (Figure 5-24 on page 148).

![Figure 5-24: Select box to carry 1099-R data to Form 5329](image)

If a penalty applies and no known exception exists, Form 5329 is not required. In this case, the software will compute the penalty and carry it to Form 1040 but won’t generate Form 5329. To force the software to print Form 5329, go to the 5329 screen and mark the Force 5329 check box.

To access the 5329 screen directly from the 1099 screen, click the Form 5329 link shown in Figure 5-24. To force the software to generate Form 5329, mark the Force 5329 check box.

Exception Numbers

On the 5329 screen, exception numbers 01 and 06 (Part I, line 2) apply only to distributions from qualified employee plans—not to those from IRAs, annuities, or modified endowment contracts. To view full descriptions of each exception number, click inside the Exception number field and press F1.

Supplemental Income

Links for Schedule E and K-1 screens are located in the Schedules E and K-1 section of the Income tab.

![Figure 5-25: Screens for entering Schedule E data](image)

Schedule E

**Screen code: E**

Use screen E to complete page 1 of Schedule E (Part I: Income or Loss From Rental Real Estate and Royalties). Page 2 of Schedule E (Parts II through V) is calculated.
from entries on the K1 screens. The corresponding screens in Drake are E2, E3, and E4.

**IMPORTANT** Use screens E2, E3, and E4 only if transcribing the information from a previously calculated Schedule E.

**Form 1099 Reporting** Screen E includes check boxes for indicating (1) if any Forms 1099 were required to be filed, and (2) whether the required Forms 1099 were filed.

![Figure 5-26: 1099 check boxes on screen E](image)

**NOTE** If more than one Schedule E is required, questions A and B (above) should be answered only on the first screen E.

**General Property Information** Information entered in the Property description for reporting field at the top of the screen (shown in Figure 5-26) appears in the headings of all generated worksheets associated with the activity.

The following fields are also located in the upper half of screen E:

- **Activity type** — If option D (“Not a passive activity”) is selected and EIC is involved, the program prints “NPA” on the appropriate line of Schedule E. For more on selecting activity types, see “Activity Types” on page 152.
- **Address and Type of Property** — Enter the property address in the fields provided, and select the property type from the options below those fields. If Other, type a brief (20 characters or fewer) description of the property type.
- **This is your main home or second home** — Select this box if the property is the taxpayer’s main or second home. If personal use is indicated in the Personal use days box of section 2, and this box is marked, mortgage interest is carried to Schedule A
- **Some investment is NOT at risk** — Mark this box if portions of the real-estate investment are not at risk. To enter data for computing deductible profit or loss from at-risk activities, click the Form 6198 link to open the 6198 screen (for Form 6198, At-Risk Limitations). When you exit the 6198 screen, the program returns you to screen E.
- **Property was 100% disposed of in 2014** — Mark this box if the property was sold or otherwise disposed of in the current tax year.
- **Property is an SMLLC** — Mark this box if the property is a Single Member Limited Liability Company (state use only).
- **Qualified Joint Venture** — Mark this box to indicate that a taxpayer owned a property as a member of a qualified joint venture that is reporting rental income not subject to self-employment tax.

If the property was 100% disposed of and a 4562 screen has been completed, the software automatically determines if the disposal was at an overall loss or gain and prepares Form 8582, Passive Activity Loss Limitations, and its worksheets accordingly.

**Property Usage**

Item 2 of screen E contains fields for indicating how much of a property was used for fair rental and personal purposes.

![Image](image.png)

**Figure 5-27: Item 2 of screen E**

Other property-usage fields are:

- **If this property is a multi-occupancy unit...** — If the taxpayer or spouse lives in one unit of a multi-dwelling property while renting out the others, enter the percentage occupied by the taxpayer or spouse and enter expenses applicable to both the rental and the non-rental portions of the dwelling in the Indirect Expenses column below (see “Direct and Indirect Expenses,” following.)

- **To use Tax Court...** — Mark the applicable check box (see Figure 5-27), and enter the number of days owned in the text box next to it. (If the text box is left blank, the program uses 365 as the default.)

The program uses the percentages entered when calculating the business percentage of expenses and taking deductions. The remaining percentage of taxes entered is carried to Schedule A.

A taxpayer with more than 10% use of a rental can deduct expenses up to the amount of income, regardless of percent use.

**Notes**

If the **If this property is a multi-occupancy unit...** box is marked, a worksheet is produced for each property that lists expense types and divides expense amounts into personal, rental, and total amounts.

**Direct and Indirect Expenses**

The program can take both direct and indirect expenses into account when calculating a return for a taxpayer who occupies one unit of a multi-dwelling property while renting out the others.

**Direct** expenses are those that affect only the rental units. **Indirect** expenses are those that affect both the rental units and the taxpayer’s or spouse’s dwelling. Indirect expenses can also be personal expenses.

Enter expense amounts using the columns on screen E (Figure 5-28).
Figure 5-28: Columns for Direct Expenses and Indirect Expenses

**IMPORTANT** If the If this property is a multi-occupancy unit... box is not marked, the program ignores any figures entered in the Indirect Expenses column.

**Sale of Property**
If a property was sold and Schedule E must be associated with data from a 4797 screen (Form 4797, Sales of Assets), use a passive activity number (PAN) code to tie them together. To do so, enter a number in the PAN box on screen E, and then enter the same number in the PAN box of the applicable 4797 screen.

**Operating Expenses Carryover**
Screen E includes a field for entering the carryover of operating expenses. This field is located in the lower-right quadrant of the screen. An entry in this field flows to the Rental Limitation on Deductions worksheet (listed as WK_E____ in View mode).

**Rental of Personal Property**
Enter income from “casual” rental on personal property on screen 3. Enter expenses (if any) on screen 4, in the Expenses from casual rental of personal property field under line 36. Do not use screen E for these entries. The words “Personal Property Rental” and the amount of rental income will be printed on line 21 of Form 1040, and “PPR” and the amount of any expenses appears on line 36 of the 1040 (Figure 5-29).

Figure 5-29: Income form renting “casual” personal property appears on line 21 of the return, and expenses from renting “casual” personal property appear on line 36.

**NEW FOR 2014**
To have amounts from Schedule E or from screen 4835 flow to Form 8960, line 4b, mark the Carry to 8960 line 4b check box on screen E or screen 4835.
**Schedule K-1**

*Screen codes: K1, K1F, K1S*

Screens for Schedule K-1 are accessible from the **Income** tab. The program contains three types of K1 screens: K1P for partnership income; K1S for S corporation income; and K1F for fiduciary income. Enter information directly into a K1 screen, or export K-1 information from a pass-through entity into an individual return.

The K1P and K1S screens include **6198 At Risk** tabs for tracking partner or shareholder basis for at-risk activities. For more information on using these tabs, see “Tracking At-Risk Basis” on page 157.

**Accessing K-1 Data Fields**

Two screens are used to complete the lines on a Schedule K-1 (see red circle in Figure 5-30). From the **Data Entry Menu**, the first page of the selected K1 screen is displayed.

![Figure 5-30: The first “page” of the K1P screen.](image)

Click the **1065 K1 13-20** tab to complete lines 13 through 20.

**Activity Types**

The K1P, K1F, K1S, E, E2, E3, and 4835 screens feature **Activity Type** drop lists for designating an activity as passive or nonpassive. A selection from this list controls what income data, if any, goes to Form 8582, Passive Activity Loss Limitations. Available activity types are described in Table 5-3.

**Table 5-3: Activity Type Selections, for K1P, K1F, K1S, E, and 4835 screens**

<table>
<thead>
<tr>
<th>Activity Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A - Active rental real estate</td>
<td>Activity is a rental real estate activity with active participation. Calculation flows to the “Rental Real Estate Activities With Active Participation” section in Part I of Form 8582 and to the WK_8582 1 worksheet. (This is the default for screen 4835.)</td>
</tr>
<tr>
<td>B - Other passive activity</td>
<td>Activity is a passive activity but is not a rental real estate activity. Calculation flows to the “All Other Passive Activities” section in Part I of Form 8582 and to the WK_8582 3 worksheet.</td>
</tr>
<tr>
<td>C - Real estate professional</td>
<td>Activity is that of a real estate professional and does not flow to Form 8582.</td>
</tr>
<tr>
<td>D - Not a passive activity</td>
<td>Activity is not a passive activity. Because it is nonpassive, the calculations from this screen do not flow to Form 8582. (Option available on screens K1 and E only.) This is the default selection.</td>
</tr>
</tbody>
</table>
If A or B is selected, the activity is considered a currently passive activity because “A” is rental real estate and “B” is other passive activity.

If the General partner box is marked on the K1P screen, self-employment income is automatically reduced by any amount entered in the Section 179 deduction field. Unreimbursed partnership expense flows to a separate line on Part II of Schedule E.

NOTES

State K-1 Amounts (If Different)

By default, the program uses the federal K-1 amounts for both federal and state calculations. In cases where the state K-1 amounts differ from federal K-1 amounts (such as when a state does not take the federal limits on depreciation), enter the state amounts in the State column fields of a K1 screen (Figure 5-31).

Figure 5-31: Some of the Federal and State K-1 columns from screen K1S

Multiple States

In some cases, an entity will issue Schedule K-1 forms for multiple states, requiring the preparer to enter two or more amounts for the same state K-1 items.

To enter federal and state K-1 information where multiple state K-1s are issued:

1. Enter all information for federal and the first state on the K1 screen. (Enter data in the State column only if the state amount differs from the federal).
2. Press PAGE DOWN to start a new screen.
3. In the F text box at the top of the screen, type 0 (zero) to exclude the information on this screen from the federal return. (See Figure 5-32.)
4. Select a state from the ST drop list. In Figure 5-32 below, North Carolina has been selected.

Figure 5-32: Enter “0” in the F text box and select a state from the ST drop list.

5. Complete all applicable fields. Basic information, such as ID number and name, must be re-entered. Because the program does not use the entries on this screen for federal purposes, it is not necessary to enter the federal amounts; however, all applicable state amounts are required, even if they are identical to the federal amounts entered on the previous screen.
6. Click the linked tab at the top of the screen for the next “page” (see Figure 5-30 on page 152) and continue entering state amounts.

7. (if applicable) Complete the For State Use Only fields on the second “page.”

To enter data for another state, repeat Step 2, through Step 7, above.

Form 8960 Entries

New for 2014: A new section (Figure 5-33 on page 154) was added to the K1 screens for entering amounts that you want to flow to Form 8960, Net Investment Income Tax. Access this section by clicking the 1065 K1 13-20 tab at the top of the K1P screen, the 1041 K1 12-14 tab at the top of the K1F screen, or the 1120S K1 12-17 tab at the top of the K1S screen (see Figure 5-30 on page 152).

Figure 5-33: The new Form 8960 section of the K1 screens

The fields in this section are adjustment fields that add to or subtract from the calculated amount of Form 8960 by whatever adjusting amount you enter.

Drake shows the new calculated amount on Form 8960 and generates an 8960_ATT worksheet to show the calculations.

K-1 Exports

K-1 data can be exported from an 1120S, 1065, or 1041 return in Drake to an individual return in Drake. To export K-1 data, you must first have the following items:

- An 1120S, 1065, or 1041 return, completed in Drake
- An individual return in Drake for the shareholder, partner, or beneficiary listed in the 1120S, 1065, or 1041 return

To export K-1 data into an individual return:

1. Open the 1120S, 1065, or 1041 return that contains the data to be exported.
2. Click View to calculate the return and open View mode.
3. Click the K1 Export button in the View mode toolbar. The Export K1s screen lists all taxpayer SSNs for exporting. All rows are selected by default.
4. (optional) Click a row to clear it if you do not wish to export K-1 data to all individuals listed.
5. Click **Export**. When the **Export complete** dialog box is displayed, click **OK**. The transferred data is highlighted in the **K1** screen of each personal return that received the data.

**IMPORTANT** Once the export is complete, any state K-1 amounts, if different from the federal, must be entered manually. (See “State K-1 Amounts (If Different)” on page 153).

**Tracking Adjusted Basis**

Drake takes current-year basis limitations into account when calculating K-1 amounts and tracks the adjusted basis for a K-1 from a pass-through entity (partnership or S corporation). The program also limits any losses based on the basis calculation and carries forward to subsequent years the adjusted basis and any disallowed losses.

When a return with adjusted basis data is calculated, the amounts entered on the **K1P** and **K1S** screens undergo the basis limitation calculation. The limited amounts are then used in at-risk and passive loss limitation calculations, if applicable. Because amounts flow from both the **K1** and **Basis Worksheet** screens to determine the amount of basis the taxpayer has for deducting losses from the K-1, it is necessary to enter all basis data on the **Basis Worksheet** screens. These are accessed from either the **K1P** or **K1S** screen. (Tabs are shown in Figure 5-30 on page 152.)

**NOTE** If you calculate a return with K-1 information but have not entered anything on the **Basis Worksheet** screens, the program generates a note advising you to do so.

**How the Calculation is Applied**

Once it is able to calculate the adjusted basis, the program takes steps based on calculation results:

- **Adjusted Basis More than Zero** — If the adjusted basis is greater than zero based on current- and prior-year entries, amounts flow to the return and the software tracks and updates the adjusted basis amounts going forward.

- **Adjusted Basis Zero or Less** — If the adjusted basis is zero or less based on current- and prior-year entries, amounts flow to page 2 of the printed Adjusted Basis Worksheet (see “Printed Worksheets” on page 157) to determine how much loss is allowed in the current year. Disallowed amounts are stored and updated to the next year.

**Adjusted Basis**

The first **Basis Worksheet** screen contains fields that are necessary to properly calculate adjusted basis for the 1040 return. Figure 5-34 shows the adjusted basis fields for a partnership.
The fields in the **Partner Basis** (or **Stock Basis** for an S corporation) and **Debt Basis** sections for the current year must be completed manually.

Data flows directly from the two **K1** screens into the “Current Year Losses and Deductions” column of the “Partner’s Adjusted Basis Worksheet” (shown as WK_IPBAS in View mode), beginning on the first **Basis Worksheet** screen and continues to the **Basis Worksheet continued** screen.

### Calculating Loss Allocation

Loss allocation percentage is calculated by:

- **a.** Taking the total losses and deductions allowed
- **b.** Dividing them by the total losses and deductions to figure the loss allocation percentage
- **c.** Multiplying the loss allocation percentage by each category of loss applicable to the return

Once these calculations are complete:

- The product flows to column (D), **Allowed Losses and Deductions in Current Year**, of the Adjusted Basis Worksheet.
- The difference between the total losses and deductions and the allowed losses and deductions flows to column (E), **Disallowed Losses and Deductions in Current Year**, of the Adjusted Basis Worksheet.

### Prior-Year Unallowed Losses

Enter prior-year unallowed losses in the **Prior-year carryover losses and deductions** column, which spans the **Basis Worksheet** screen (see Figure 5-35) and **Basis Worksheet continued** screen. The program automatically updates prior-year unallowed losses entered in the 2013 program.
Basis worksheets are generated when the return is calculated. A worksheet actually consists of two pages: page 1 shows the adjusted basis calculations; page 2 shows the losses and deductions calculations.

**Tip**
You can force page 2 to be printed, even if it does not contain data. To do so, mark the **Force page 2...** box at the bottom of the **Basis Worksheet continued** screen in data entry.

**Updating to Next Year**
The following basis information will be updated to the next year’s software:

- Adjusted basis amount at the end of the year
- Amounts in the “Disallowed Losses” column of the printed Adjusted Basis Worksheet, page 2

**Tracking At-Risk Basis**
At-Risk Limit Worksheets can help track shareholder and partner basis if any amounts not at risk were invested in an at-risk activity. This includes nonrecourse financing and amounts protected by a stop-loss agreement. When applicable, the program produces At-Risk Limit Worksheets with the calculated return. In View mode, the worksheets are listed as WK_IPRSK (for partnerships) and WK_ISRSK (for shareholders). Two copies of the worksheet are printed for each Schedule K-1: one for regular tax and one for the alternative minimum tax (AMT). Use the scroll bar in View mode to see both copies.

Use the **6198 At-Risk** tabs on **K1P** and **K1S** screens to enter data for these worksheets. (Tabs are shown in Figure 5-30 on page 152.)

**Caution**
Do not duplicate entries from the **6198 At-Risk** screens on the **Basis Worksheet** screens. These are separate limitation calculations.

The top half of the **6198 At Risk** tab has the following groups of fields:
• **Part I, Profit (Loss) from the Activity** — If the basis worksheet was used, the amount entered there for “Gain from Section 179 asset disposition” will flow to line 2b of Form 6198. If that worksheet was not used, then this field on the **6198 At-Risk** tab must be used. (If data is entered in both places, then the amount on the **6198 At-Risk** tab will be used.)

• **Part II/III Simplified/Detailed Computations** — If the **Part III Detailed Computation** fields (located in the following section on the screen) are used, then the program uses Part III to calculate the amount at risk for these fields. If amounts are entered in this section only, then Part II is used.

• **Part III Detailed Computation** — Use this section to complete lines 15, 16, and 18 of Form 6198. If data is entered here, the program uses Part III to calculate the amount at risk for these fields.

The lower portion of the screen has fields for entering prior-year carryover and current-year losses and deductions. Use these fields for the following types of amounts:

• Prior-year losses that were not deductible due to the at-risk limitations
• Current-year amounts to override either (a) the equivalent fields on other K1 screens or (b) the at-risk calculation

Most of the entries on the **6198 At-Risk** tabs are used for calculating Form 6198, line 4, “Other deductions and losses...”

To force the software to print the At-Risk Limit Worksheets even when they are not needed, mark the check box at the bottom of the **6198 At Risk continued** tab.

### Farm Income

Entry fields for the following farm-related forms are located under the **Income** tab:

**Screen codes:**

- F, J, 4835

• Schedule F, Profit or Loss From Farming (can also be used with a 1065 return)
• Schedule J, Income Averaging for Farmers and Fishermen
• Form 4835, Farm Rental Income and Expenses

Enter crop insurance and disaster payments for Schedule F and Form 4835 on the **Crop Insurance and Disaster Payments (CIDP)** screen. The Auto Expense Worksheet (AUTO) screen can be applied to the F and 4835 screens. See “Auto Expenses” on page 207.

### Schedule F, Profit or Loss From Farming

**Screen code:** F

Use screen F, accessible from the **Income** tab, to enter data for Schedule F, Profit or Loss From Farming.

**Screen F Defaults**

The program’s default **accounting method** (item C) is **cash**. Select **Accrual** if the taxpayer’s accounting method is not **cash**.

The default position for **material participation** (item E) is that the taxpayer “materially participated” in the current year. If the taxpayer did not materially participate, mark the **Did NOT materially participate in 2014** check box.
The default position for investments (in Part II, Expenses) is that all investments are at risk. If this is not true for your client, select Some investment is NOT at risk.

1099-PATR

Enter the distribution amount from Form 1099-PATR, Taxable Distributions Received from Cooperatives, in the Co-op total distributions field on screen F.

NEW FOR 2014

Normally, amounts from Schedules F do not flow to Form 8960, but if you have a Schedule F that you want to flow to Form 8960, mark the Carry to 8960 line 7 check box on screen F.

Form 4835, Farm Rental Income and Expenses

Screen code: 4835

Use screen 4835 to enter data for Form 4835, Farm Rental Income and Expenses. Note that this form is for individual (1040) returns only; estates and trusts must file Schedule E, Part I, to report rental income and expenses from crop and livestock shares.

Farm Asset Depreciation

Use screen 4562 (Depreciation Detail) to create depreciation schedules for Schedule F and Form 4835. From the For drop list on screen 4562, select either F or 4835, as applicable. For more on entering depreciation data, see “Depreciation” on page 201.

Unemployment Compensation

Unemployment compensation amounts should be entered, as applicable, in the fields described in Table 5-4.

Table 5-4: Entering Unemployment Compensation in Drake

<table>
<thead>
<tr>
<th>Unemployment Compensation</th>
<th>Where to Enter in Drake</th>
</tr>
</thead>
<tbody>
<tr>
<td>Information from 1099-G</td>
<td>Screen: 99G Fields: As applicable</td>
</tr>
<tr>
<td>Any prior-year amounts, repaid; to claim repayments (See Pub. 17 for guidance)</td>
<td>Screen: A Field: Other not subject to 2% limit; (choose Claim Repayment)</td>
</tr>
<tr>
<td>Prior-year supplemental (employer-provided) amounts, repaid</td>
<td>Screen: 4 Field: Repaid sub-pay previously reported (Enter the repaid amount.)</td>
</tr>
<tr>
<td>Current year, total</td>
<td>Screen: 3 Field: Unemployment compensation (adjustment field; added to 99G amount)</td>
</tr>
<tr>
<td>Current year, repaid</td>
<td>Screen: 3 Field: Portion of above unemployment repaid in 2014 (adjustment field; added to 99G amount)</td>
</tr>
</tbody>
</table>
Note that the **Unemployment compensation** field and the **Portion of above unemployment repaid** field on screen 3 are adjustment fields. Any amounts entered in these fields are added to the amounts from the 99G screen and carried to the “Unemployment compensation” line of Form 1040. Do not duplicate the 99G entries on screen 3.

### Social Security and Railroad Benefits

**Screen code: SSA**

Use the SSA screen to enter data from Form SSA-1099. If this form was not distributed, use screen 3 to enter the following Social Security (or equivalent) benefit amounts (see Figure 5-36):

- Social Security benefits that apply for the current year
- Lump-sum benefits from prior years (total received and taxable portion)
- Railroad Tier 1 benefits for the current year

![Figure 5-36: Screen 3 fields for Social Security benefit amounts](image)

These figures are combined with any Social Security or equivalent benefit amounts from the SSA screen, calculated, and displayed on the “Social security benefits” line of Form 1040.

**Screen code: RRB**

To enter data from the federal RRB-1099R form, use the RRB screen. This screen reflects the federal form.

To treat Medicare premiums as self-employed health care coverage, mark the **To treat Medicare premiums...** box on the SSA screen to have the Medicare premiums flow to the Self-Employed Health Insurance Deduction Worksheet (WK_SEHID) instead of Schedule A.

Railroad Retirement Board payments should be reported on the SSA screen.

### Other Income

The **Other income** fields on screen 3 are available for reporting taxable income not reported elsewhere on the return. Amounts entered here are produced on the “Other income” line of Form 1040, and descriptions are listed in a statement.

Several screens are available in Drake for entering other types of income, as described in the following sections.

**Not. 2014-7 Income**

For Notice 2014-7 payments see “W-2 Income Excluded per Notice 2014-7” on page 129 or “Miscellaneous Income Excluded per Notice 2014-7” on page 137.
Taxable Distributions

**1099-Q**  
If the amount on Form 1099-Q, Payments From Qualified Education Programs, exceeds the amount of education expenses, compute the taxable amount of the distributions and enter it on screen 5329 (Part II, line 5) and the “Other Income” fields on screen 3, line 21.

**Medical & Health Savings Accounts**  
Enter distributions from Medical Savings Accounts (MSAs) on the 8853 screen (Form 8853, Archer MSAs and Long-Term Care Insurance Contracts). Enter distributions from Health Savings Accounts (HSAs) on the 8889 screen (Form 8889, Health Savings Accounts (HSAs)). Taxable amounts from these screens flow to Form 1040.

**IMPORTANT**  
Lines 1 (coverage indication) and 2 (HSA contributions for the year) of the 8889 screen are required if Form 8889 is to be e-filed with the return.

Gambling Income & Loss

**Screen code: W2G**  
Use the W2G screen, accessible from the General tab, to enter gambling income information from Form W2-G. Data from the W2G screen is carried to line 21 (and line 22, if applicable) of Form 1040.

**NOTE**  
The W2G screen has check boxes for Lottery Winnings and Electronic Games of Skill. Not all states tax the gambling winnings from lotteries and electronic games. Select boxes as applicable, but first press F1 in a field to access further information on each item.

Other gambling winnings can be entered in the Gambling winnings field near the bottom of screen 3.

Gambling losses should be listed on screen A, in one of the Other Miscellaneous Deductions drop lists. Gambling losses include, but are not limited to, the cost of non-winning bingo, lottery, and raffle tickets, but only to the extent of gambling winnings entered on screen W2G and screen 3 and reported on line 21, “Other income,” of Form 1040.

Cancellation of Debt

**Screen code: 99C**  
Use the 99C screen, accessible from the Income tab, to enter data from Form 1099-C, Cancellation of Debt. From the For drop list at the top of the 99C screen, select 1040 to indicate a non-business debt. Select one of the other available choices, as applicable, to indicate a business debt. The selections, along with the line on the tax return where the canceled debt amount flows, are shown in Table 5-5.

**Table 5-5: Cancellation of Debt**

<table>
<thead>
<tr>
<th>“For” Field Item</th>
<th>Where Flows on Tax Return</th>
</tr>
</thead>
<tbody>
<tr>
<td>1040</td>
<td>Form 1040, “Other income” line</td>
</tr>
</tbody>
</table>
Foreign Earned Income

Enter foreign earned income amounts on the applicable income screen (W2, C, FEC, etc.; see “Foreign Employers” on page 127). Foreign earned income is calculated into the “total income” line of Form 1040.

Excluding Foreign Income

If the taxpayer qualifies for the foreign earned income exclusion, use the 2555 screen (accessible from the Other Forms tab) to complete Form 2555, Foreign Earned Income. The income amount from this screen flows to the 1040 as a negative number; in other words, it is subtracted (excluded) from the total income shown Form 1040.

Table 5-5: Cancellation of Debt

<table>
<thead>
<tr>
<th>“For” Field Item</th>
<th>Where Flows on Tax Return</th>
</tr>
</thead>
<tbody>
<tr>
<td>C</td>
<td>Schedule C, “Other income” line</td>
</tr>
<tr>
<td>E</td>
<td>Schedule E, “Rents received” line</td>
</tr>
<tr>
<td>F</td>
<td>Schedule F, “Other income” line</td>
</tr>
<tr>
<td>4835</td>
<td>Form 4835, “Other income” line</td>
</tr>
<tr>
<td>982</td>
<td>Form 982, “Total amount of discharged indebtedness excluded from gross income” line</td>
</tr>
</tbody>
</table>

Foreign income must be included in total income (via a Form W-2, Schedule C, etc.) before it is excluded from total income using Form 2555.

The 2555 screen consists of five screens or “pages,” accessible by clicking the links at the top of the screen. To create a new 2555 screen, press PAGE DOWN.

Educator Expenses

Screen code: 4

Enter educator expenses in the Educator expenses field on screen 4.

Employee Business Expenses

Screen code: 2106

Use the 2106 screen, accessible from the General tab, to enter data for Form 2106, Employee Business Expenses.

The 2106 screen expense flows to the Job Expenses and Certain Miscellaneous Deductions section of Schedule A. It does not flow directly to Form 1040.

Meals and Entertainment

Department of Transportation (DOT) workers are allowed to claim 80% (rather than the standard 50%) of the costs of meals as a business expense. To calculate the
allowed amount properly, enter the total expense in the **Meals/entertainment** field of the **2106** screen and enter the amount attributable to DOT hours of service rules for meals in the **DOT meals subject to 80% limit** field (Figure 5-37).

![Figure 5-37: On the 2106 screen, use both the Meals/entertainment and DOT meals subject to 80% limit fields as appropriate.](image)

**Clergy Expenses**

If the taxpayer is a member of the clergy, mark the **Pastor** check box, located near the bottom of the right-hand column of the **2106** screen. The program carries the employee business expenses to the clergy worksheets (WK_CLGY1, WK_CLGY2) when the return is generated. See “Ministerial Income Allocation” on page 168 for more on data entry for clergy.

**Directing Data Entry to Form 2106**

To associate the data from a **2106** screen to that of another screen (such as the **4562** screen for depreciation), select **2106** from the **For** drop list at the top of the other screen. Use the **Multi-form code** field as needed. (See “Associating One Screen with Another” on page 92 for more on multi-form codes.) See **Screen Help** on the **2106** screen for more assistance in directing data entry to Form 2106.

**NOTE**  
Be sure that either **T** (for taxpayer) or **S** (for spouse) is selected, as applicable, on the **2106** screen.

**Health Savings Account (HSA) Deduction**

**Screen codes:**  
8889, HSA  
Use the **8889** screen, accessible from the **Adjustments** tab, to enter HSA data for Form 8889, Health Savings Accounts. Fields 1 (coverage indications) and 2 (HSA contributions for the year) of this screen are required in order to e-file Form 8889.

**Moving Expenses**

**Screen code:** 3903  
Use the **3903** screen, accessible from the **Adjustments** tab, to enter data for Form 3903, Moving Expenses.

**Form 3903 Qualification**

If the mileage is less than 50, and the **Mileage test does not apply to this move** box is marked on screen **3903**, Form 3903 will not be generated. As the preparer, you must determine if the taxpayer qualifies for the moving-expense deduction. See IRS Pub. 521 for details.
Multiple Moves

If there are multiple qualifying moves within a single year, use a separate 3903 screen for each move. Press PAGE DOWN for additional screens.

Self-Employment Adjustments

Table 5-6 lists screens in Drake for entering adjustments to self-employment income.

<table>
<thead>
<tr>
<th>Screen</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>SE (Self-Employment Adjustment)</td>
<td>Schedule SE</td>
</tr>
<tr>
<td>SEHI (SE Health Insurance)</td>
<td>Self-Employed Health Insurance Deduction</td>
</tr>
<tr>
<td>4 (Adjustments)</td>
<td>Adjustments to SEP, SIMPLE, and Qualified Plans</td>
</tr>
</tbody>
</table>

The SE and SEHI screens are located under the Adjustments tab. Screen 4 is located under the General tab.

Self-Employment Tax (Schedule SE)

Schedule SE is required if net earnings from self-employment exceed $400 ($108.28 for church employees). If these conditions are not met, the program does not produce Schedule SE with the return. To force Schedule SE to be printed, select the applicable Force Schedule SE box on the SE screen.

Data from Schedules C and F, along with any self-employment income from partnerships, flow to Schedule SE of the return. All other self-employment income should be entered directly on the SE screen.

Short or Long SE

Depending upon the employment terms, the taxpayer must complete a short (Schedule SE, page 1) or long (Schedule SE, page 2) Schedule SE. Drake determines the form required and processes it accordingly. To force the long form, select an applicable Force Schedule SE box in the middle of the SE screen. (Figure 5-38.)

Figure 5-38: Override SE printing for taxpayer (left box) or spouse (right box).

NOTE

Use the Statement for Partner Expenses... at the bottom of the SE screen to enter certain items that are deducted from self-employed income that don’t normally flow to the “Schedule SE - Partner’s Allowable Expense” statement. Entries in these fields flow to the statement.

Income From Church

Code income from a church as C or P on screen W2. (Select the correct code from the Special tax treatment drop list at the top of the screen.) Any income entered on the SE screen in the Service as a minister or Wages of church employee... fields will be
added to the W-2 amount. (For more information on entering data for clergy, see “Clergy” on page 128, “Clergy Expenses” on page 163, and “Ministerial Income Allocation” on page 168.)

SE Health Insurance Deduction

Enter insurance deductions for a self-employed taxpayer in one of four places:

- The Family health coverage field of either screen C or screen F
- Line 1 of the SEHI screen (An entry here overrides system calculations from screen C or F; an entry might be required on line 4 to effect correct system calculations.)
- The Self-employed health insurance deduction field of screen 4 (An entry here overrides system calculations from the screens listed above.)

Be aware that the SEHI and screen 4 fields are overrides. Do not duplicate entries.

SEHID Worksheet

The top half of the SEHI screen incorporates the Self-Employed Health Insurance Deduction Worksheet (WK_SEHID in Drake) from the 1040 instructions.

If entering an override on screen 4, enter the deduction allowed—not the total premium paid. To have the software calculate the WK_SEHID, leave the screen 4 field blank and enter the total insurance premium paid on the C or F screen as applicable.

NOTE

Self-employed health insurance deduction information is entered on the same screen as self-employed pension (SEP) information. This screen can be accessed using either the SEHI or SEP screen code.

IMPORTANT

For taxpayers who had SEHID and can claim the Premium Tax Credit, the amount of the credit will be limited to the amount the taxpayer contributed.

Self-Employment Pensions

Screen code: SEP

SEP screen data flows to the WK_SEP worksheet for Self-Employed Rate and Deduction. To have the program calculate the maximum SEP contribution, enter the plan contribution rate as a decimal number on the SEP screen.

Adjustments to SEP, SIMPLE, and Qualified Plans

Self-employed health insurance deduction information entered on the SEHI or SEP screen will be adjusted by any entries made in the SEP and/or SIMPLE and KEOGH contribution fields on screen 4.

Penalties

This section of the manual covers penalties on withdrawals. Penalties on estimated taxes are covered in “Estimated Tax Penalty” on page 189.
Early Withdrawal Penalty

If the taxpayer is subject to a penalty for early withdrawal of savings, enter the penalty amount on screen 4. Do not duplicate entries made in this field on the INT screen; the 1099-INT form asks for the interest or principal that was forfeited due to early withdrawal, while screen 4 asks for the actual amount of the penalty.

IRA Withdrawal Penalty

Screen code: 5329 Use the 5329 screen to calculate what penalties apply regarding IRA withdrawals.

Note

Exception numbers 01 and 06 in the Exception number drop list (Part I, line 2) apply only to distributions from qualified employee plans—not to those from IRAs, annuities, or modified endowment contracts.

See also “IRA Penalty Computations” on page 147.

Alimony Paid

Enter details about alimony paid in the Alimony fields on screen 4. (Alimony received is entered on screen 3.)

IRA Adjustments

To enter IRA adjustments, see “Retirement Income” on page 146.

Student Loan Interest Deduction

Enter student loan interest deduction amounts (Form 1098-E, Student Loan Interest Statement) into the Student loan interest deduction field on screen 4.

Education Expenses

Screen codes: 8917, 8863

Entry fields for Forms 8863 (Education Credits) and 8917 (Tuition and Fees Deduction) are located on the same screen. The 8863/8917 screen (accessible from the second Credits tab) should be used to enter information about the student and the educational institution the student attended. All education expenses—regardless of whether the student is the taxpayer, the spouse, or the dependent—are entered on the 8863 screen.

Note

If a dependent does not qualify for an education credit, the software does not apply this information when calculating the federal return.

Student and School Info

At the top of the 8863 screen, select the SSN and name of the student from the Student's SSN drop list. (Only the taxpayer, spouse, and the dependents qualify for this credit and, thus, are the only names on the list.) Answer the questions and enter the qualifying expenses. If more than one 8863 screen must be used (for families with more than one student or for students who attended more than two schools), press
PAGE DOWN to get a new 8863 screen. Enter the information on lines 23-26 and the qualifying expenses only on the first screen for each student. In the lower section of the 8863 screen, enter the information about the schools the student attended.

**Form 1098-T**
If the amounts of qualifying expenses came from a Form 1098-T, Tuition Payments Statement, supplied by the educational institution, enter the amount of qualifying expenses, then mark the proper check boxes in the lower section of screen 8863. For an amount received from any taxable scholarship that was not reported on a Form W-2, enter the amounts on screen 3.

**Domestic Production Activities Deduction**

*Screen code: 8903* Use the 8903 screen, accessible from the Adjustments tab, for Form 8903, Domestic Production Activities Deduction.

**Entering Data from Multiple 8903 Forms**

Only one Form 8903 can be attached to a taxpayer’s e-filed return. To e-file data from multiple 8903 forms on a return, calculate the total for each of the 8903 items and enter the combined totals onto the 8903 screen.

**Other Adjustments**

Other adjustment-related screens in Drake are listed in Table 5-7. These screens are all available from the Adjustments tab.

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form or Worksheet</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>CLGY</td>
<td>Ministerial Income Allocation</td>
<td>See “Ministerial Income Allocation,” following.</td>
</tr>
<tr>
<td>8082</td>
<td>Form 8082, Notice of Inconsistent Treatment or Administrative Adjustment Request</td>
<td></td>
</tr>
<tr>
<td>CDIP</td>
<td>Schedule F, Profit/Loss from Farming 4835, Farm Rental Income</td>
<td>Information on payments received for insurance payments from crop damage</td>
</tr>
<tr>
<td>8958</td>
<td>Community Property Allocation</td>
<td>Use for MFS in a community property state</td>
</tr>
<tr>
<td>8873</td>
<td>Form 8873, Extraterritorial Income Exclusion</td>
<td></td>
</tr>
</tbody>
</table>
Ministerial Income Allocation

Use the CLGY screen for taxpayers with housing allowance in the form of a parsonage or rental, or a parsonage allowance from the church (generally reported on Form W-2, box 14).

**NOTE** The CLGY screen is only for those taxpayers whose income has been coded “P” from the Special tax treatment drop list on screen W2.

The CLGY screen allows the following items to be calculated:

- Percentage of tax-free income to be applied to Schedule C expenses marked with business code 813000
- Percentage of tax-free income to be applied to Form 2106 expenses (The Pastor - Carry 2106 amount to CLGY worksheet check box must be marked on screen 2106.)
- Appropriate self-employment income to flow to the Schedule SE

**Parsonage**

If a parsonage is provided, enter its Fair Rental Value. If a separate utility allowance is provided, enter the amount of the allowance in the Utility allowance, if separate field and the actual utility expenses in the Actual expenses for utilities field. Enter an amount in the Fair Rental Value field if the house or parsonage (including utilities) is furnished as part of a minister’s pay.

**Rental/Parsonage Allowance**

If the church provides a rental or parsonage allowance (but no parsonage), enter the Parsonage or rental allowance and the Actual expenses for parsonage. If a separate utility allowance is provided, enter the amount of the allowance in the Utility allowance field and the actual utility expenses in the Actual expenses for utilities field. Finally, enter the Fair Rental Value of the housing used.

Standard and Itemized Deductions

Based on its calculations, the program determines whether to apply the standard deduction or to generate Schedule A, Itemized Deductions for a taxpayer. If your client is itemizing deductions, enter descriptions and amounts on any or all of the following screens, as applicable:

**Screen codes:** A, 4952, 8283, 1098, STAX

- Screen A (for Schedule A, Itemized Deductions)
- 4952 screen (for Form 4952, Investment Interest Expense Deduction)
- 8283 screen (for Form 8283, Noncash Charitable Contributions)
- 1098 screen (for mortgage interest and real estate taxes)
- STAX screen (for sales tax)
Access screen A and the STAX screen from the General tab. Access screens 4952 and 8283 from the Additional Itemized Deductions section of the Adjustments tab. Access the 1098 screen from the Other Forms tab.

The program includes self-employment losses when calculating the standard deduction. To override this default per the Briggs court case, go to the MISC screen and select Standard deduction by Briggs case method, located in the Dependent filer special situation box.

NOTE

Schedule A

Screen code: A

Use screen A to enter data for Schedule A, Itemized Deductions.

Generating Schedule A

If screen A has been completed for a return, the software determines which is more advantageous for the taxpayer—itemizing, or taking the standard deduction. To select one or the other, mark the applicable Force box at the top of screen A (Figure 5-39 on page 169).

Figure 5-39: Boxes at the top of screen A

If screen A has been completed for a return, Schedule A will be generated—even if the standard deduction is being taken. You can set up the option to have the software generate Schedule A only when it is required. To do so, go to Setup > Options > Form & Schedule Options tab and select Print Schedule A only when required.

Mortgage Interest Paid

Use the Interest You Paid section of screen A to enter mortgage interest not reported on Form 1098, Mortgage Interest Statement. For mortgage interest that is reported on Form 1098, use the 1098 screen.

IMPORTANT

If using the 1098 screen to report interest from Form 1098, do not enter an amount in the Home mortgage interest and points reported on Form 1098 field on screen A.

Form 1098-C

Enter amounts from Form 1098-C, Contribution of Motor Vehicles, Boats, & Airplanes, on either screen A (if less than $500) or screen 8283 (if more than $500).

Sales Tax Worksheet

Screen code: STAX

The software uses data entered into the State & Local General Sales Tax Deduction Worksheet (the STAX screen, accessible from the General tab) to determine which tax is better to take: the state sales tax or the income tax. Lines 1 and 4 of this screen are calculated by the software, but you can enter overrides as necessary. As applicable, lines 2, 3, and 7 should be completed in order to calculate the maximum deduction.
More information on the STAX screen is available by pressing F1 in the individual fields.

**NOTE**

The STAX screen includes a link to an IRS website where you can find information and guidance for understanding sales tax deduction, and a sale tax deduction calculator. From the STAX screen, click **Sales Tax Calculator**.

### Additional Itemized Deductions

*Screen codes: 4952, 8283*

Use the **4952** screen to enter data for Form 4952, Investment Interest Expense Deduction. Use the **8283** screen to enter data for Form 8283, Noncash Charitable Contributions. Calculations from the **8283** screen flow to the “Gifts by cash or check” line of Schedule A. There is also a direct entry field for this line on screen **A**. Do not enter duplicate amounts.

**NOTE**

When a **Donee ID** number is entered on the **8283** screen, the program automatically stores the number in the EIN database.

### Alternative Minimum Tax

*Screen code: 6251*

Use the **6251** screen, accessible from the **Taxes** tab, to enter information for Form 6251, Alternative Minimum Tax.

### Forcing Form 6251

Although Form 6251 amounts are computed on all returns, the form itself is generated with a return only when required. You can force this form to be generated for a single return, or you can force it to be generated with all returns.

**For a Single Return**

To force Form 6251 for a single return, go to the PRNT screen of the return (accessible from the **Miscellaneous** tab) and select the Print 6251 box in the **Items to Print** section of the screen.

**For All Returns**

To have the program print Form 6251 for all returns, go to **Setup > Options > Form & Schedule Options** and clear the Print Form 6251 only when required check box.

### Affordable Care Act

Without a doubt, the biggest change to the tax preparation industry in recent years comes as a result of the Affordable Care Act (ACA). Under the provisions of the ACA, all Americans must have health care coverage, and the federal government, state governments, insurers, employers, and individuals share the responsibility for paying for that coverage. Those who don’t have coverage may be exempt from coverage or be liable for penalties.

The information about taxpayers’ health care coverage is now to be reported on their annual 1040 returns.
Drake Software User’s Manual

Affordable Care Act

Drake has added new screens and worksheets to help you reconcile and report the appropriate information for your clients.

We have added a new tab to the Data Entry Menu and included five new screens to help you complete the ACA information and forms (Figure 5-40).

![Figure 5-40: A Health Care tab has been added to the Data Entry Menu](image)

- **Screen HC** — For general health care coverage information: whether or not the taxpayer and his or her “tax household” had coverage and whether or not any coverage was through the Marketplace.
- **Screen 95A** — Used to complete Form 8962, to calculate the amount of the Premium Tax Credit, and reconcile that amount with any Advance Payment Tax Credit paid. (This information is available from the taxpayer’s Form 1095-A, Health Insurance Marketplace Statement).
- **Screen 8962** — Used in special circumstance (married taxpayer seeking relief from the requirement to file a joint tax return in order to claim the Premium Tax Credit; taxpayer moved to or from Alaska or Hawaii during the tax year; taxpayer is using alternative calculation for year of marriage. (See “Screen 8962” on page 175 for more information.)
- **Screen 8965** — Use for reporting exemptions from purchasing health care coverage or paying the resulting penalty for noncompliance.
- **Screen MAW** — Use for completing a Marketplace Coverage Affordability Worksheet, which computes what insurance coverage would have cost if the taxpayer or anyone in his or her tax household was not covered during the year.

**Screen HC**

To begin reporting the ACA information, from the Health Care tab of the Data Entry Menu, click to open the HC, General Health Coverage Information screen.

Then:

- If your client had full-year coverage for himself or herself, for a spouse (if filing jointly), and for anyone the taxpayer could or did claim as a dependent, mark the YES box at the top of the screen. This puts a check mark in the box on line 61 (“Health care: individual responsibility”) of Form 1040. (A check mark in the YES box at the top of screen HC also will mark line 61 of Form 1040A or line 11 of Form 1040EZ).
- If you answered “yes” to the full-year coverage question (YES box) above, and that insurance was not through the Marketplace (also known as the “Exchange”—
for instance, if the client was covered through an employer’s group policy—then you’re finished with ACA requirements.

To charge your clients for completing this screen, from the Home window, go to Setup > Pricing and scroll down to line 0144: Health Care. You can also set up pricing for Forms 8962 (line 0025) and 8965 (line 0026). Lines 0134 through 0144 are for pricing the various ACA worksheets and special pricing options. (For more on setting up your pricing files, see “Pricing Setup” on page 48.)

**NOTE**

Screen codes: 95A, 8962

- If you answered “yes” to the full-year coverage question but the client’s insurance coverage did come through the Marketplace, then you’ll need to complete the Dependent AGI information on screen HC (if applicable), then screen 95A (and screen 8962, if applicable) Links are provided on the HC screen. (See “Premium Tax Credit” and “Form 1095-A” on page 173 and “Screen 8962” on page 175, for more information on completing these screens.)

- If any member of the client’s “tax household” was not covered by some form of health care for the full year, mark the NO check box.

A “tax household” could be different from a household of a taxpayer, spouse, and dependents. For instance, a college student that the parents could claim as a dependent but decide not to so the student can qualify for an education credit will still be considered a member of the taxpayer’s “tax household” for ACA purposes. For such a dependent, go to screen 2 (Dependents), and in the bottom-right corner of the screen, mark the Not a Dependent - ACA household member check box.

- If you answered “no” to the full-year coverage question (if you marked the NO check box), and there was no Marketplace coverage for any member of the client’s tax household for any month of 2014, then you must:
  - Complete the Dependent AGI information on screen HC (if applicable)
  - Either complete screen 8965 for each person (See “Form 8965” on page 175 for more details on completing this screen) or mark the top check box on the right of screen HC to generate a Shared Responsibility Payment for each person for whom you did not complete a screen 8965. (For instance, if one or more persons in the taxpayer’s tax household had health care coverage and one or more persons did not have coverage, you might complete a screen 8965 for each of those with coverage and then mark this box to generate a shared responsibility for everyone who did not have coverage and for whom you did not complete a screen 8965.)

- If you answered “no” to the full-year coverage question (if you marked the NO check box), and if there was Marketplace coverage in effect for even one month of 2014 for anyone in the taxpayer’s tax household, you must do one of the following:
  - Complete the Dependent AGI information on screen HC (if applicable), complete screens 95A (and 8962 if applicable) and complete screen 8965 for each person in the tax household
  - Mark the middle check box on the right of screen HC to generate a Shared Responsibility Payment for each person for whom you did not
complete a screen 8965. (For instance, if one or more persons in the taxpayer’s tax household had health care coverage and one or more persons did not have coverage, you might complete a screen 8965 for each of those with coverage and then mark this box to generate a shared responsibility for everyone who did not have coverage and for whom you did not complete a screen 8965.)

- If you answered “no” to the full-year coverage question (if you marked the NO check box), and the taxpayer does not want to compute the Shared Responsibility Payment, mark the third check box on the right side of the HC screen and read the field help associated with that check box.

**IMPORTANT**

Make sure the taxpayer understands that, by selecting this option, he or she could receive a letter of inquiry from the IRS and could experience delayed refunds and subsequent collection action to recoup this payment.

### Dependent AGI

If the taxpayer has a dependent who must file a return, enter that dependent’s earnings in the **Dependent AGI** section. The dependent’s adjusted gross income will be combined with the taxpayer’s and the results can be seen on worksheet WK_89621, Modified AGI Worksheet for Form 8962 and/or WK_89652, Flat Dollar Amount Worksheet and Household Income Worksheets for Form 8965.

### Premium Tax Credit

The Premium Tax Credit (PTC) is for taxpayers who got their health care insurance through the Marketplace. This credit helps people with moderate income afford the health care coverage required by the ACA. In essence, the government pays part of the taxpayer’s insurance coverage with an “Advance Premium Tax Payment” (APTC) and the taxpayer covers the rest by paying the monthly premiums.

Form 8962 is included in Form 1040 for the 2014 tax season to compute this tax credit, but in most cases, is calculated from entries on screen 95A, not screen 8962. (See “Screen 8962” on page 175 for more on using screen 8962).

Not everyone receives an APTC.

Everyone who got their insurance through the Marketplace is required to file Form 8962.

Do not file the 1040 return until the taxpayer has received Form 1095-A, as it is needed to correctly complete Form 8962.

Generally, the PTC is available only to taxpayers whose filing status is Married Filing Jointly.

Screen 95A give you a place to record information from Form 1095-A, Health Insurance Marketplace Statement, that taxpayers receive from their Marketplace insurance carrier, and for completing and reconciling Form 8962.

### Form 1095-A

If the taxpayer or any family members enrolled at the Marketplace in one or more qualified health care policies, that person will receive a Form 1095-A, Health Insurance Marketplace Statement, for each policy. Form 1095-A provides information you need to complete Form 8962, Premium Tax Credit (PTC).

The Marketplace has also reported this information to the IRS.
Under certain circumstances, the Marketplace will provide Form 1095-A to one taxpayer, but another taxpayer will also need the information from that form to complete Form 8962. The recipient of Form 1095-A should provide a copy to other taxpayers as needed.

Enter on screen 95A information from Form 1095-A. If the taxpayer, for instance, moved, changed insurance policies, got married, or had children, he or she might have more than one Form 1095-A. For a fresh 95A screen press PAGE DOWN.

Enter the insurer’s information in Part I and the members of the tax household in Part II. Each member of the “tax household” entered elsewhere in the software appears in the SSN drop list. If there are more than five people in the taxpayer’s tax household, press PAGE DOWN for a new screen.

In Part III, if all the amounts for all three columns are the same, then complete only line 33, “Annual Totals” (Figure 5-41). If you enter an amount in the Monthly Premium Amount column, you must enter amounts in the fields in the other two columns for that month, even if it is 0 (zero).

![Figure 5-41: Enter the annual totals from Form 1095A on line 33 of Part III](image)

Use the Shared Policy Allocation section of screen 95A if the taxpayer had, for instance, a child that the spouse was claiming as a dependent but that the taxpayer was paying for part of the dependent’s insurance coverage.

The check box at the bottom of the 95A screen (Figure 5-42 on page 175) is used to carry the taxpayer’s portion of health insurance premiums from the 8962 calculations to line 1 of Schedule A, where they can figure into the deductions. Do not enter this amount on screen A if you mark this check box.
Screen 8962  Screen 8962 is used most often for special circumstances:

- The Relief check box is for taxpayers who were abandoned or abused by a spouse and wish to claim a Premium Tax Credit even though he or she is using the MFS filing status.
- The system will base its poverty-level calculations on the federal poverty level for the resident state selected on screen 1 of Drake, but if the taxpayer moved during the tax year, select a check box on line 4 to have the calculations based on the federal poverty level of Alaska, Hawaii, or the Other 48 states and DC.
- A taxpayer moved to or from Alaska or Hawaii during the tax year
- In the middle of screen 8962 are optional override fields for changing the calculated amounts for the monthly premiums entered on all 95A screens.
- In the Part 5: Alternative Calculation section of screen 8962 are the Alternate Calculations for Year of Marriage fields. These optional lines are for the taxpayer who married during the tax year and whose family size and coverage status changed. (For people who got divorced, go to screen 95A and use the Shared Policy Allocation section.) The Start month drop list is for selecting the month when the taxpayer’s insurance policy coverage began, and the Stop month drop list is for selecting the month when the taxpayer stopped being single (got married)
- At the bottom of the 8962 screen is a section for repaying advance premium credit payments the taxpayer received for which he or she wasn’t eligible. Mark the check boxes for months—if any—during which the taxpayer had available from another source affordable minimal essential coverage yet received an advance premium credit payment.

Form 8965  This form is for claiming exemptions from the ACA requirements to have health care coverage. To complete an 8965 screen for each member of the tax household, press PAGE DOWN for a new screen.)

Each member of the “tax household” entered elsewhere in the software appears in the SSN drop list. Select a person and answer the questions for each. The Affordability Worksheet Information section helps determine if the taxpayer was exempt from ACA requirements due to income and cost levels (selection “A” in the Exemption type drop list). Entries here generate WK_89654, the Marketplace Coverage Affordability Worksheet. (See “Screen MAW,” following.)

If a premium is paid for the taxpayer or spouse through a salary reduction arrangement that is excluded from gross income, go back to screen HC and enter the amount of the premium paid in the Taxpayer and Spouse fields.
The software also produces the Shared Responsibility Payment Worksheet (WK_89651) and the Flat Dollar Amount and Household Income Worksheets (WK_89652).

**Screen MAW**

The Marketplace Coverage Affordability Worksheet (WK_89654) assists in computing whether a taxpayer qualifies for coverage exemption “A” if the cost of coverage is considered unaffordable. Enter data for this worksheet on screen MAW (accessible from the Health Care tab of the Data Entry Menu, or by clicking the Marketplace Affordability Wks link at the right side of screen 8965).

A link to Healthcare.gov website, used for looking up the lowest cost Bronze plan premiums and the second lowest cost Silver plan premiums, is located on Healthcare.gov and entered on screen MAW, and a few other questions are answered, the program calculates and generates the Marketplace Coverage Affordability Worksheet, which shows the required contribution. That amount should then be entered in the third column in the Affordability Worksheet information section of screen 8965. Separate worksheets should be used if anyone in the household moved to a new location or if the number of people without coverage in the tax household changed during the year.

**NOTE**

Worksheet, WK_89654, Marketplace Coverage Affordability Worksheet, is located in the pricing file at line 142. (For more on setting up your pricing files, see “Pricing Setup” on page 48.)

**Foreign Tax Credit**

If the amount of foreign tax credit (FTC) is less than $300 ($600 for MFJ) and no Form 1116 is required, you can enter this amount directly into the Foreign Tax Credit field on screen 5. (Figure 5-43.)

*Figure 5-43:* Use screen 5 to enter FTC if totals are less than $300 ($600 for MFJ).

For greater amounts, use the FTC sections of the INT and DIV screens to enter data regarding foreign interests and dividends, respectively, or use the 1116 screen.

**FTC Code**

If an 1116 screen is to be linked with an INT or DIV screen (for foreign interest or dividends), enter a number into the FTC box of the 1116 screen. Enter this same number on the INT or DIV screen. For more on entering foreign interests and dividends, see “Foreign Interest and Dividends” on page 133.
Required Statements

A statement may be required with Form 1116. Use the SCH screen to attach a required statement. On the SCH screen, select the applicable 1116 item from the Type of Attachment/statement number and title drop list.

Child and Dependent Care Expenses Credit

Screen code: 2441

Use the 2441 screen, accessible from the General tab, for Form 2441, Child and Dependent Care Expenses.

Where to Enter Data

Enter data on both the 2441 screen and on screen 2 for each dependent for whom expenses were incurred.

No Income for Spouse

To qualify for the childcare credit, parents must have earned income, be full-time students, or be disabled. If a spouse does not have income but is disabled or a student, then enter $250 (one child) or $500 (two or more children) for each month the spouse was a student or disabled. This information is entered on the 2441 screen in the Earned income for 2441 purposes ONLY field (Figure 5-44).

Employer-Provided Dependent Care Benefits

Dependent care benefits provided by the employer (box 10 on the W2 screen) adjust the credit by the amount provided. Any amounts above the allowed credit appears on the “Wages, salaries, tips, etc.” line of Form 1040 with the notation “DCB.”

Ineligible Filing Statuses

A taxpayer with a filing status of Married Filing Separately is not eligible for the child and dependent care credit.

Carryover from Prior Year

For a carryover of dependent care credit from the prior year, enter the amounts and create a statement listing the circumstances and amounts. Use statement number 108.
on the SCH screen. For more information on adding an unformatted statement in Drake, see “Unformatted Schedules” on page 233.

Elderly/Disabled Credit

**Screen code: R** Use screen R, accessible from the first Credits tab, for Schedule R, Credit for the Elderly or the Disabled.

**TIP** If the credit does not show up in the calculated return, make sure the taxpayer’s AGI is not too high to qualify for the credit.

Home Energy Credits

**Screen code: 5695** Use the 5695 screen, accessible from the first Credits tab, for Form 5695, Residential Energy Credits. To learn more about the federal tax credits for energy efficiency and the products that qualify, visit the U.S. Department of Energy’s website. A link to this site is available on the 5695 screen.

General Business Credits

Use screen 3800 to fill out Form 3800, General Business Credit. This screen consists mostly of override fields for passive activity credits (see “Passive Activity Credits” on page 178); data should be entered in the override fields only to override the program’s calculated amounts from Form 3800, Part III, General Business Credits or Eligible Small Business Credits.

**NOTE** Part III was added to the form to reflect all the general business credits reported on Form 3800 and to identify the type of credit being reported: General Business Credits (GBC) or Eligible Small Business Credits (ESBC). In Drake, use screen GBC to complete Part III.

The GBC screen is used for reporting the following types of information:

- Data for current-year credits reported on forms Drake does not support (To enter data for a credit programmed into Drake, use the credit’s screen. For example, use the 8820 screen for Form 8820, Orphan Drug Credit.)
- GBC and ESBC carryforwards and carrybacks

Passive Activity Credits

The Passive Activity Credit Carryover (PACR) screen allows you to enter passive activity credit amounts in a central location in the software, rather than on individual credit screens, thus streamlining data entry and increasing the number of passive credit carryforward amounts that can be updated from year to year.

Entering Credit Carryforward Amounts

To enter credit carryforward amounts:
1. Open the PACR screen (Figure 5-45), accessible from the first Credits tab.

![PACR screen](image)

Figure 5-45: PACR screen

2. After making TSJ and ST selections as applicable, select a screen from the For list to indicate the screen with which the credit carryforward should be associated.

**NOTE**

If the return has multiple screens for the form selected in the For drop list, use the multi-form code (MFC) text box. (See “Associating One Screen with Another” on page 92.)

3. Select a credit form from the Form drop list (required).

4. Enter the carryforward amount for the selected credit.

When the return is calculated, the carryforward amounts flow to lines 3b and 4b (and 1b, if applicable) of Form 8582-CR and to the corresponding worksheets, and the allowed credit amounts flow to Part III of Form 3800.

**NOTE**

Amounts on lines 3a and 4a (credits from Worksheets 3 and 4) flow from the screen (K1P, K1S, etc.,) associated with the PACR screen.

**Worksheets 3 and 4**

When a carryforward amount is linked from the PACR screen to another screen, the program produces one of two worksheets for the following lines of Form 8582-CR:

- Lines 3a and 3b (for low-income housing credits for property placed in service after 1989)
- Lines 4a and 4b (for all other passive activity credits)

**NOTE**

In View mode, these worksheets are WK_CR3 and WK_CR4.

Each worksheet shows the name of the activity (partnership, S corporation, etc.), the associated form, the current- and prior-year credits, and the total credits. Figure 5-46 shows an example from Worksheet 3 for lines 3a and 3b.
Form 8582-CR, Passive Activity Credit Limitations

Form 8582-CR is calculated using the credit carryforward amounts from the PACR screen rather than from individual credit screens. Use screen CR in Drake to access other fields for Form 8582-CR, Passive Activity Credit Limitations.

Child Tax Credit

The Child Tax Credit is calculated automatically in the program. See “Additional Child Tax Credit and Combat Pay” on page 192.

Retirement Savings Contributions Credit

Screen code: 8880 Use the 8880 screen, accessible from the second Credits tab, for Form 8880, Credit for Qualified Retirement Savings Contributions. When this credit can apply, Form 8880 is generated automatically, and a note is produced stating that retirement plan contributions have been carried to Form 8880. The note also provides instructions for preventing Form 8880 from being generated.

Other Credits

Table 5-8 lists all credit forms not mentioned previously for which Drake provides screens. If you need a form for which no screen is available, most forms can be found at Tools > Blank Forms.

Table 5-8: Other Credits Calculated in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form and Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>4136</td>
<td>Form 4136, Credit for Federal Tax Paid on Fuels</td>
</tr>
<tr>
<td>3468</td>
<td>Form 3468, Investment Credit</td>
</tr>
<tr>
<td>5884</td>
<td>Form 5884, Work Opportunity Credit</td>
</tr>
<tr>
<td>6478</td>
<td>Form 6478, Credit for Alcohol Used as Fuel</td>
</tr>
</tbody>
</table>
Table 5-8: Other Credits Calculated in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form and Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td>6765</td>
<td>Form 6765, Credit for Increasing Research Activities</td>
</tr>
<tr>
<td>8396</td>
<td>Form 8396, Mortgage Interest Credit</td>
</tr>
<tr>
<td>8609</td>
<td>Form 8609, Low-Income Housing Credit Allocation and Certification</td>
</tr>
<tr>
<td>8801</td>
<td>Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts</td>
</tr>
<tr>
<td>8820</td>
<td>Form 8820, Orphan Drug Credit</td>
</tr>
<tr>
<td>8826</td>
<td>Form 8826, Disabled Access Credit</td>
</tr>
<tr>
<td>8834</td>
<td>Form 8834, Qualified Electric Vehicle Credit</td>
</tr>
<tr>
<td>8835</td>
<td>Form 8835, Renewable Electricity, Refined Coal, and Indian Coal Production Credit</td>
</tr>
<tr>
<td>8839</td>
<td>Form 8839, Qualified Adoption Expenses</td>
</tr>
<tr>
<td>8844</td>
<td>Form 8844, Empowerment Zone and Renewal Community Employment Credit</td>
</tr>
<tr>
<td>8845</td>
<td>Form 8845, Indian Employment Credit</td>
</tr>
<tr>
<td>8846</td>
<td>Form 8846, Credit for Employer Social Security and Medicare Taxes Paid on Certain Employee Tips</td>
</tr>
<tr>
<td>8859</td>
<td>Form 8859, D. C. First-Time Homebuyer Credit (This credit expired in 2009. The <strong>8859</strong> screen in Drake contains TSJ and carryforward fields only.)</td>
</tr>
<tr>
<td>8864</td>
<td>Form 8864, Bio-diesel and Renewable Diesel Fuels Credit</td>
</tr>
<tr>
<td>8874</td>
<td>Form 8874, New Markets Credit</td>
</tr>
<tr>
<td>8881</td>
<td>Form 8881, Credit for Small Employer Pension Plan Startup Costs</td>
</tr>
<tr>
<td>8882</td>
<td>Form 8882, Credit for Employer-Provided Childcare Facilities and Services</td>
</tr>
<tr>
<td>8896</td>
<td>Form 8896, Low Sulfur Diesel Fuel Production Credit</td>
</tr>
<tr>
<td>8907</td>
<td>Form 8907, Nonconventional Source Fuel Credit</td>
</tr>
<tr>
<td>8908</td>
<td>Form 8908, Energy Efficient Home Credit</td>
</tr>
<tr>
<td>8910</td>
<td>Form 8910, Alternative Motor Vehicle Credit</td>
</tr>
<tr>
<td>8911</td>
<td>Form 8911, Alternative Fuel Vehicle Refueling Property Credit</td>
</tr>
<tr>
<td>8912</td>
<td>Form 8912, Credit for Clean Renewable Energy and Gulf Tax Credit Bonds</td>
</tr>
<tr>
<td>8936</td>
<td>Form 8936, Qualified Plug-in Electric Drive Motor Vehicle Credit</td>
</tr>
<tr>
<td>8941</td>
<td>Form 8941, Small Employer Health Insurance Credit</td>
</tr>
</tbody>
</table>

Unreported Social Security and Medicare Tax

In Drake, use the **4137/8919** screen (accessible from the **Taxes** tab) for Form 4137, Social Security and Medicare Tax on Unreported Tip Income, and Form 8919, Uncollected Social Security and Medicare Tax on Wages.
Additional Tax on Qualified Plans, etc.

Drake’s tax software automatically calculates the taxable income from Qualified Tuition Program (QTP) and Coverdell Education Savings Account (ESA) distributions. The calculated amount flows to the following places in the tax return:

- Form 1040, line 21, “Other income”
- Form 5329, Additional Taxes on Qualified Plans (including IRAs) and Other Tax-Favored Accounts, line 5, “Distributions included in income from Coverdell ESAs and QTPs”

Enter qualified education expenses and contributions to and distributions from a QTP or ESA in the QTP/ESA Taxable Distributions section of screen 5329 (Figure 5-47).

The program uses information entered in these fields to calculate the taxable portion of distributions and to generate the calculated amounts on the return. Table 5-9 shows which fields are required in order to ensure correct calculations.

Table 5-9: Required Information for Accurate Calculation of Distribution Income

<table>
<thead>
<tr>
<th>To Calculate Income from an ESA Distribution</th>
<th>To Calculate Income from a QTP Distribution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjusted qualified education expenses - 2014</td>
<td>Adjusted qualified education expenses - 2014</td>
</tr>
<tr>
<td>Gross distribution from Coverdell ESA</td>
<td>Gross distribution from QTP</td>
</tr>
<tr>
<td>Basis in Coverdell ESA as of 12/31/2013</td>
<td>Portion of QTP distribution that is earnings</td>
</tr>
<tr>
<td>Education account type</td>
<td>Education account type</td>
</tr>
<tr>
<td>2014 contributions for this ESA</td>
<td></td>
</tr>
<tr>
<td>Value of Coverdell ESA on last day of 2014 (entered at top-left of screen 5329 in the Coverdell ESA column)</td>
<td></td>
</tr>
</tbody>
</table>
Along with the automatic calculation, the program produces the worksheet QTP_ESA, which shows how the taxable amount was calculated.

**NOTE**
The penalty is calculated and includes any amount that is income from a Coverdell ESA or QTP.

### Household Employment Taxes

**Screen code:** H

Use screen H, under the **Taxes** tab, for Schedule H, Household Employment Taxes.

### Other Taxes

Screens for the following other forms are available under the **Taxes** tab in Drake:

**Table 5-10:** Other Tax Forms That Can Be Calculated in Drake

<table>
<thead>
<tr>
<th>Screen/ Form</th>
<th>Form and Tax</th>
</tr>
</thead>
<tbody>
<tr>
<td>4137</td>
<td>Form 4137, Tax on Tips</td>
</tr>
<tr>
<td>4970</td>
<td>Form 4970, Tax on Accumulation Distribution of Trusts</td>
</tr>
<tr>
<td>4972</td>
<td>Form 4972, Tax on Lump Sum Distributions</td>
</tr>
<tr>
<td>8611</td>
<td>Form 8611, Recapture of Low-Income Housing Credit</td>
</tr>
<tr>
<td>8615*</td>
<td>Form 8615, “Kiddie Tax” *</td>
</tr>
<tr>
<td>8814</td>
<td>Form 8814, Parents’ Election to Report Child’s Income</td>
</tr>
<tr>
<td>8828</td>
<td>Form 8828, Recapture of Federal Mortgage Subsidy</td>
</tr>
<tr>
<td>8959</td>
<td>Form 8959, Additional Medicare Tax</td>
</tr>
<tr>
<td>8960</td>
<td>Form 8960, Net Investment Income Tax – Individuals, Estates, and Trusts</td>
</tr>
</tbody>
</table>

*If both parents are deceased, go to the **MISC** screen and select **Both parents deceased** in the **Dependent filer special situation** section.

**NOTE**
To enter the amount of COBRA premium assistance received in 2014, go to screen 5 and enter the amount in the **COBRA premium assistance received in 2014** line of item 62.

### Exporting Data for Kiddie Tax

The **8615 Export** feature allows exporting of parent data to a child’s Form 8615. This process consists of two main steps: (1) exporting the data from the parents’ return, and (2) importing the data into the dependent’s return.

To export a taxpayer’s information into a Form 8615 for the dependent:

1. Go to View mode for the taxpayer’s (parent’s) return.
2. From the toolbar, click the **8615 Export** button. The **Export 8615** dialog box lists the dependent names, SSNs, and export statuses for the return (Figure 5-48).

![Figure 5-48: Dependents entered on return](image)

Mark the applicable boxes. If a row is selected, the parent’s data is exported to that dependent’s tax return in Drake.

3. Click **Export**.
4. Click **OK**.

Click **Exit** to close the **Export 8615** dialog box. The parent information is now ready to be imported into the dependent’s return.

After the 8615 data has been exported from the parent’s return, you will be prompted to import the data the next time you open (or when you create) the dependent return.

To import parent data into a dependent return:

1. From the **Home** window, click **Open/New**.
2. Enter or select the dependent’s SSN and click **OK**. You are asked if you want to import the return data.
3. Click **Yes**. The return is opened to the **General** tab of the **Data Entry Menu**.

When you open the 8615 screen, you will see that the parent information has been entered into all of the applicable fields, as shown in the Figure 5-49 example.

![Figure 5-49: Parent information has been imported into dependent’s 8615 screen.](image)

Use screen **8960, Net Investment Income Tax**, to complete Form 8960, Net Investment Income Tax – Individuals, Estates, and Trusts, used to report the 3.8 percent Net Investment Income Tax that now applies to individuals, estates and trusts that have certain investment income above certain threshold amounts.
Most of the fields on screen 8960 are override fields—entries in the fields override system calculations.

**NEW FOR 2014**

Check boxes were added to screens E (Rent and Royalty Income) and 4835 (Farm Rental Income) to carry amounts entered on those screens to line 4b, “Adjustment for net income or loss derived in the ordinary course of a non-section 1411 trade or business,” of Form 8960.

**Additional Medicare Tax**

Use screen 8959, Additional Medicare Tax, to complete Form 8959, Additional Medicare Tax, to report the 0.9 percent Additional Medicare Tax that applies to an individual’s wages, Railroad Retirement Tax Act compensation, and self-employment income that exceeds a threshold amount based on the individual’s filing status.

Enter amounts as necessary for lines 14 and 23 of Form 8959; the remainder of the form is completed by the software from calculations and data entered elsewhere.

**Estimated Taxes**

This section focuses on the following information in Drake:

- Estimated taxes paid in 2014
- Estimated payments for 2015
- Estimated tax adjustments
- Applying 2014 overpayment to 2015
- e-Filing state vouchers and making payments
- Underpayment of estimated tax
- Estimated tax penalty

**NEW FOR 2014**

The ES screen has been redesigned this year to give you a way to e-file state estimated tax payments and vouchers, which is now allowed in some states. See “Estimated Taxes and Vouchers (States and Cities)” on page 187.

The functionality of the federal section of the ES screen is unchanged.

**Estimated Taxes Already Paid in 2014**

Use the ES screen to enter, by quarter, the 2013 overpayment that was applied to and the estimated taxes paid for 2014. The program applies the standard estimate payment dates. If any of these dates are different, enter the correct date in the applicable override field.
Estimated Payments To Be Paid for 2015

Estimated payments for 2015 are shown on the payment vouchers in View mode.

Make estimated federal tax payments by debit card or credit card using the Drake e-Payment Center at www.1040paytax.com. See the link at the top of the ES screen; otherwise, make payments through the PMT screen. Use the PMT link on the right side of the ES screen.

For state estimated tax payments, see "Making Payments" on page 188.

Printing Estimate Vouchers

Drake calculates the balance due and generates this year’s payment voucher (Form 1040-V), but it does not generate estimate vouchers for next year’s payments by default. To have the program print estimate vouchers, you must indicate this manually. You can do this by making a selection from the ES Code drop list on the ES screen.

Click the ES Code field and press F1 to see the codes and their descriptions.

All vouchers include the taxpayer’s SSN, name, and address.

Overriding Voucher Amounts

The program divides the estimate amounts equally among the four vouchers. To have different payment amounts displayed on the vouchers, you must enter the amounts manually in the fields of the Estimate Amt columns of the ES screen (shown in Figure 5-51).

Estimated Tax Adjustments

Screen code: ETA

Use the Estimated Tax Adjustments screen if the taxpayer expects a significant change in income the following year. If entries are made on this screen, the program generates an estimated tax worksheet (WK_ES) that shows the calculated estimates. See the ETA screen help for more information. (Click the Estimated Tax Adjustment link at the top of the ES screen.)
Applying 2014 Overpayment to 2015

To apply part of a 2014 overpayment to the 2015 estimate, enter the total overpayment to apply to all estimates (item #1 in Figure 5-51) on the ES screen. The program applies the overpayment according to the overpayment OP Code selected (item #2 in Figure 5-51; see “OP Codes,” following). To override the OP code selection, enter amounts to be applied into the Overpayment override fields for each voucher (item #3 in Figure 5-51).

![Figure 5-51: Entering overpayment amounts](image)

**OP Codes**  
If applying an overpayment to the 2015 estimated tax, it is necessary to indicate how that overpayment should be applied on the estimate vouchers. Do this by selecting an OP Code (overpayment code) on the ES screen (item #2 in Figure 5-51).

View code descriptions by clicking in the OP Code field and pressing F1.

**Estimated Taxes and Vouchers (States and Cities)**

Use the ES screen to enter, by quarter and by state and city, the 2013 overpayment and the estimated taxes paid in 2014. You can also e-file state payment vouchers and make direct debit payments—for those states and cities that allow electronic payments and e-filed vouchers—from the ES screen.

State rules concerning electronic payments and e-filed vouchers vary. Some states allow e-filed vouchers; some states allow e-filed vouchers and payments to be sent separately from the main form; some require e-filed vouchers and payments to be filed only with the main form by the due date.

To see a list of which states allow e-filed vouchers, view the field help for the e-file check box in the e-file/Electronic Funds Withdrawal section of the EF screen. To see a complete list of e-file options by state and by tax package, see Knowledge Base article 13370.

**IMPORTANT**

**Selecting a State**  
On the left side of the State and City Section of the ES screen, select a state or city from the St/City drop list and a Type (if appropriate). The program applies the standard estimate payment dates. If any of these dates are different, enter the correct date in the applicable override field. If you want to vary the amounts for the quarterly payments, make those adjustments in the Amount paid fields.
Applying Overpayments

Apply overpayments in the state section just as you did in the federal section. See “Applying 2014 Overpayment to 2015” on page 187.

ES Code

Have the program print estimate vouchers for states/cities just as you did in the federal section. See “Applying 2014 Overpayment to 2015” on page 187.

e-Filing Vouchers

New for 2014: You can now e-file your state estimated tax vouchers and make payments electronically.

To e-file the vouchers, mark which voucher to transmit with a check mark in the e-file column (item #1 in Figure 5-52 on page 188). To choose a date other than the due date to authorize the direct debit of the account, enter a date in the Direct Debit Date override field.

Making Payments

When making payments, you have the choice of using the Account #1 information entered on the PMT screen (item #2 in Figure 5-52 on page 188) or entering new bank account information on the ES screen (item #3 in Figure 5-52 on page 188).

Figure 5-52: e-File vouchers and make state tax payments from the ES screen

Multiple States

If the taxpayer has estimated taxes to file and pay in more than one state, press PAGE DOWN to get a fresh ES screen.

Underpayment of Estimated Tax

By default, the software calculates the estimated tax penalty and generates Form 2210 if there is an underpayment and the form is required. If Form 2210 is required, mark the reason for the requirement in the upper-left corner of the 2210 screen.

This default setting can be changed for a single return in the 2210 Options section of screen 1 (Figure 5-53).
2210 Codes

To print or suppress Form 2210 (or Form 2210F) for a return, select one of the following from the 2210 Code drop list:

<table>
<thead>
<tr>
<th>2210 Code</th>
<th>Program Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Calculates the estimated penalty; produces Form 2210 if necessary.</td>
</tr>
<tr>
<td>P</td>
<td>Calculates the estimated penalty; produces Form 2210 even if not required.</td>
</tr>
<tr>
<td>F</td>
<td>Calculates the estimated penalty; produces Form 2210F if necessary.</td>
</tr>
<tr>
<td>G</td>
<td>Calculates the estimated penalty; produces Form 2210F even if not required.</td>
</tr>
<tr>
<td>N</td>
<td>Does not calculate the estimated penalty. (If this option is chosen, no form for underpayment of estimated tax is generated with the return.)</td>
</tr>
</tbody>
</table>

Prior-Year Tax

If a return is updated from the previous year, the program displays the prior-year tax by default in the 2013 Fed tax and 2013 State tax fields of screen 1 (Figure 5-53 on page 189). To override an amount shown, enter a new amount. Based on this amount, program calculations determine whether the taxpayer must pay the underpayment penalty.

Estimated Tax Penalty

The program automatically calculates an estimated tax penalty and displays the calculation on the “Estimated tax penalty” line of Form 1040. To override the system calculation, use the Estimated tax penalty field at the bottom of screen 5.

NOTE

For information on calculating interest and penalty amounts for future years, see “Penalty and Interest Calculation” on page 226.

Earned Income Credit (EIC)

The IRS requires that certain questions be addressed on a tax return for a taxpayer to receive EIC. These questions are located in the following locations within Drake:

- EIC Information section of screen 2 (must be completed for each qualifying dependent)
• **8867 screen** for Form 8867, Paid Preparer’s EIC Checklist (must be completed for the taxpayer claiming EIC)

The **EIC Due Diligence** screens, located in the **Earned Income Credit** section of the **General** tab, also provide supplemental questions to help ensure a comprehensive interview with each taxpayer. While the IRS does not require answers to these supplemental questions to be submitted with the return, these screens provide a means for collecting valuable supporting documentation in case of a due diligence audit.

**EIC Information for Dependent**

If the taxpayer has EIC with qualifying dependents, the **EIC Information** section of screen 2 must be completed for each qualifying dependent. If item 13a is answered No, items 13b and 13c can be left blank, as shown in the Figure 5-54 on page 190 example.

![Figure 5-54: One example of a completed EIC Information section (screen 2)](image)

If a child is *not* eligible for EIC, this ineligibility must be specified by selecting the **Not eligible for EIC** box (Figure 5-54). Questions 10, 11, and 13 can be left blank if this box is selected.

**EIC Preparer Checklist**

IRS due diligence rules require that all paid preparers complete an EIC Checklist (Form 8867) for each prepared return claiming EIC. Form 8867 has four parts:

- **Part I**: All Taxpayers
- **Part II**: Taxpayers With a Child
- **Part III**: Taxpayers Without a Qualifying Child
- **Part IV**: Due Diligence Requirements

In Drake, Part II of this checklist is addressed on screen 2. Fields for Parts I, III, and IV are located on the **8867** screen.

**NOTE**  

The **8867** screen allows preparers to electronically track data related to IRS due diligence requirements for Form 8867. In the event of a due diligence audit, it provides an electronic record corresponding to the printed Form 8867.

To complete Form 8867 for a return, go to the **8867** screen, accessible from the **General** tab, and mark all required boxes.
EIC Due Diligence Screens

Because a thorough interview is necessary to ensure that all information is gathered about income, deductions, credits, etc., a comprehensive interview process should be part of a tax preparer’s office operating procedures. This same logic extends to EIC due diligence requirements. Since individual tax scenarios change from year to year, all clients—including returning clients—should be interviewed in order to obtain a clear picture for the current-year tax return.

The **EIC Due Diligence** screens can be used as a tool for retaining the inquiries made of taxpayers to ensure that they meet EIC eligibility requirements. Described in Table 5-12 on page 191, these screens contain interview questions and fields that must be completed (if required by a selection made at **Setup > Options > Administrative Options** tab) regarding EIC.

![Screen codes: EIC1, EIC2, EIC3, EIC4](image)

### Table 5-12: EIC Due Diligence Screens

<table>
<thead>
<tr>
<th>Screen Code</th>
<th>Screen Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>EIC1</td>
<td>EIC Due Diligence - Qualifying Child</td>
<td>Screen contains questions pertaining to the age, relationship, and residency tests for up to three qualifying children.</td>
</tr>
<tr>
<td>EIC2</td>
<td>EIC Due Diligence - Income</td>
<td>Screen contains questions concerning the taxpayer’s reported earned income (including income earned from a legitimate business).</td>
</tr>
<tr>
<td>EIC3</td>
<td>EIC Due Diligence - Head of Household</td>
<td>Screen contains questions pertaining to the tests for marriage, qualifying person, and cost of keeping up a home for Head of Household filing status.</td>
</tr>
<tr>
<td>EIC4</td>
<td>EIC Due Diligence - Additional Notes</td>
<td>Screen contains space to record data about other inquiries made in verifying the taxpayer's information.</td>
</tr>
</tbody>
</table>

These screens are supplemental to the required EIC Preparer Checklist (**8867** screen). At **Setup > Options > Administrative Options** tab, you can select the option to require that the screens be filled out. You can also select to print these due diligence documents. See “Setup Options” on page 38.

See Screen Help, FAQs, and online help for further information and links to IRS documents and other resources relating to EIC.

**NOTE**

EIC due diligence requirements must be customized for each client based on the taxpayer’s scenario. The complexity of the law surrounding EIC prevents due diligence requirements from being standardized, so a tax preparer must have a thorough understanding of EIC law in order to comply with these requirements. Software can help provide guidance on fulfilling these requirements, but it cannot replace the knowledge a preparer applies to each taxpayer’s situation.
EIC and Combat Pay

You can override the amount of combat pay from the W-2 that is included in the EIC calculation. You can also select to include combat pay in the calculation of EIC.

Screen code: 8812

To modify how combat pay is calculated for EIC, open the return and click Add’l Child Tax Credit/Combat Pay under the first Credits tab. Enter a Combat pay amount to override the W-2 amount. To force combat pay to be included in calculating EIC, select Include combat pay in EIC calculation.

NOTE

Combat pay entered on the W2 screen, box 12, with a code of “Q” (“nontaxable combat pay”) is automatically accounted for in the program calculation. If you enter a combat pay amount on the 8812 screen, this amount overrides the W2 amount.

Blocking EIC Calculations

In some cases, a taxpayer may not be eligible for EIC, even though the information on the tax return indicates otherwise. To block the program from calculating EIC, type NO into the EIC Blocker on the EIC screen.

Additional Child Tax Credit and Combat Pay

The 8812 screen contains override fields for the following items:

- Combat pay that is applicable to Additional Child Tax Credit and EIC
- Total earned income for Form 8812, Additional Child Tax Credit
- Calculated amount for withheld Social Security, Medicare, and Additional Medicare taxes from Forms W-2, boxes 4 and 6, on Form 8812

The program automatically calculates the amount for earned income. If Form 8812 applies, the program makes the calculations and generates the form. Use the Additional Child Tax Credit section on the 8812 screen only if you must override the calculation for total earned income. See “EIC and Combat Pay” on page 192.

Other Payments

Use the following screens to enter other payments from credits.

Table 5-13: Other Payments from Credits

<table>
<thead>
<tr>
<th>Screen</th>
<th>Name of Form</th>
</tr>
</thead>
<tbody>
<tr>
<td>2439</td>
<td>Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains</td>
</tr>
<tr>
<td>4136</td>
<td>Form 4136, Credit for Federal Tax Paid on Fuels</td>
</tr>
<tr>
<td>8801</td>
<td>Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts</td>
</tr>
</tbody>
</table>
With the exception of the Form 4136 amount, these amounts flow to the “Credits from Form:” line of Form 1040. The amount from Form 4136 flows to the “Credit for federal tax on fuels” line.

**NOTE**

Use the **Other payments** field on screen 5 to force an amount to flow to the “Credits from Form:” line of Form 1040. Be aware that no documentation justifying the forced amount is included with the return when using this field.

### First-Time Homebuyer Credit

**Screen code:**

**HOME**

Taxpayers who bought a home in 2008 and took advantage of the first-time homebuyers credit must repay the amount in 15 equal installments, beginning with the 2010 return. If you have prepared the client’s tax returns using Drake Software, the **Home** screen keeps track of the amount repaid every year.

If you didn’t prepare this taxpayer’s return previously using Drake, go to the **Home** screen, and in the **Form 5405 Repayment Information** section on the right side of the screen, enter the required information. If the taxpayer no longer used the house as his or her main home, enter the **Date home ceased to be main home if not sold** field.

For more information, click **Screen Help** for the **Home** screen (or select **Screen Help** from the right-click menu.)

### Direct Deposit

**Screen codes:**

**DD, 8888**

Use the **DD** screen, accessible from the **General** tab, to indicate that a refund is to be deposited directly into the taxpayer’s account.

The **DD** screen contains fields for completing IRS Form 8888, Direct Deposit of Refund to More Than One Account.

**NOTES**

This section refers to refunds that are **not** in the form of bank products. Enter account information for bank products on the applicable bank screen. See “Additional Disbursement Methods” on page 12.

### Required Information

The name of the financial institution, the bank’s routing number (RTN), the client’s account number, and the type of account (checking or savings) are required. The **RTN, Account number, and Type of account** information must be entered twice (Figure 5-55) or an EF message is generated and the return cannot be e-filed.

![Figure 5-55: Repeat account information for RTN, account number, and type of account](image-url)
Direct Deposit of Federal Refund

If a single account is entered on the DD screen, the information flows to the “Refund” section of Form 1040. If multiple accounts are entered, the program produces Form 8888. You can enter up to three accounts.

You can directly deposit no more than three refunds into one account or prepaid debit card. Any subsequent refunds using the same routing/account information will be refunded with a check mailed to the address of record for the SSN/EIN. Taxpayers will also receive a notice informing them that the account has exceeded the direct deposit limits.

Form 8888 Conditions

The following conditions must apply for the taxpayer to file Form 8888:

- The account indicated for the refund deposit is a checking, savings, or other account such as an IRA, MSA, etc.
- The account is in the taxpayer’s name.

Multiple accounts are not allowed if filing Form 8279, Injured Spouse Allocation.

NOTE

A taxpayer cannot request a refund deposit to an account that is in the name of someone else (such as the tax preparer).

Multiple Accounts

By default, the program directs the federal refund to the first account entered on the DD screen. If depositing funds into multiple accounts, complete the Federal selection field to indicate whether the first account entered should be used for the federal refund (Figure 5-56). The default selection is Yes.

Figure 5-56: Select No if federal refund is not to go to the account listed.

To indicate that a refund should be distributed into multiple accounts, enter the portions for each account in the appropriate Federal deposit amount fields on the DD screen (Figure 5-57 on page 195). An amount entered here overrides the calculated refund amount. To have part of the refund disbursed as a paper check, enter the amounts to be direct deposited in the Federal deposit amount override fields, then press PAGE DOWN to open the Bond screen and mark the applicable box.
NOTE Because not all states support multi-account direct deposit, the State deposit amount field (Figure 5-57) is inactive by default.

Series I Savings Bonds

To indicate that a taxpayer wishes to make a Series I Savings Bond purchase from the tax refund, press PAGE DOWN from the DD screen and fill out the BOND screen. If the taxpayer wishes to receive the remainder of the refund disbursed as a paper check, mark the applicable box on the BOND screen.

Direct Deposit of State or City Refund

To have a state or city refund deposited into an account, select the state abbreviation from the State/city selection field for the account. If this field is left blank, no state refund will be deposited into the account.

Figure 5-58: State/city selection drop list

Multiple State Refunds

If the taxpayer receives refunds for more than one state or city return and wants to deposit refunds into separate accounts, indicate this on the DD screen by choosing a code from the State/city selection drop list for each account (Figure 5-58). To have the refunds from all eligible state returns deposited into one account, select A from the State/city selection drop list.

GA, ME, OH Refunds

Georgia, Maine, and Ohio have unique requirements for direct deposit. Note the section near at the bottom of the DD screen if e-filing a return for one of these states.

Foreign Accounts

(State purposes only) To indicate that an account entered is a foreign account, mark the applicable box in the Foreign Account section at the bottom of the DD screen.

Electronic Payment Options

Electronic payments can be made by credit card, debit card, or electronic funds withdrawal (“direct debit”).

Pay Balance Due with Credit or Debit Card

Drake offers two options for paying a balance due with a credit or debit card (MasterCard®, Visa®, American Express®, or Discover®):

- Integrated File and Pay (IFP) — The preparer enters the taxpayer’s credit card information on the IFP screen and has the payment authorized prior to e-filing the
return. Once the e-filed return is accepted by the IRS, the debit or credit card is charged.

- **Drake e-Payment Center** — Taxpayers can use the Drake e-Payment Center, located at [www.1040paytax.com](http://www.1040paytax.com), to pay a balance due by debit or credit card after the return has been filed.

### Using the IFP Screen

Use the IFP screen (formerly the EPAY screen), accessible from the Miscellaneous tab or from the link on the PMT screen, to pay a balance due with IFP. Use this screen after the return is completed but before e-filing it.

In order to use IFP, the taxpayer’s first and last name, SSN, full address, phone number including area code, and email address must be entered on screen 1.

**IMPORTANT**

A return must be e-filed and accepted within 21 days of card authorization in order to complete the payment transaction. If a return is not accepted (or is rejected) within 21 days, the authorization is, in effect, canceled. Reauthorization would be required.

**Screen codes:**

- IFP
- EPAY

On the IFP screen, indicate the form being e-filed (1040 or 4868 extension), recalculate the return, then return to the IFP screen and click the Authorize Credit Card button. You will be directed to a website where you can enter the taxpayer’s credit card information and authorize a hold on the card.

To have the client letter refer to the payment method used, enter the credit card type and the last four digits of the credit card number in Optional Letter Information section of the IFP screen. The client letter will then reference the amount that will be charged to the credit card, and the card’s last four digits.

**NOTE**

A website, [www.integratedfileandpay.com/status](http://www.integratedfileandpay.com/status), is available for clients to check their payment statuses. See the IFP screen and screen help for details and hyperlinks to the website.

### Electronic Funds Withdrawal (Direct Debit)

**Screen code:** PMT

Use the PMT screen, accessible from the General tab, to indicate that the balance due funds are to be electronically withdrawn (direct-debited) from the taxpayer’s account.

**Program Defaults and Overrides**

By default, the program indicates that the entire balance due (the “Amount You Owe” section of Form 1040) is to be electronically withdrawn on the return due date, unless otherwise indicated using the override fields for each account entered. (See Federal override fields in Figure 5-59 on page 197.) If the return is e-filed on or before April 15, the requested payment date cannot be later than April 15. If the return is transmitted after April 15, the requested payment date cannot be later than the current date.

**Required Information**

A Withdrawal selection (item # 1 in Figure 5-59 on page 197) is required if the program is to direct tax authorities to electronically withdraw funds from the taxpayer’s account.
The name of the financial institution, the bank’s routing number (RTN), the client’s account number, and the type of account (checking or savings) are required. The \textit{RTN}, \textit{Account number}, and \textit{Type of account} must be entered twice (item 2 in Figure 5-59).

Finally, the \textit{PMT} screen must indicate the return to which the payment data applies (item 3 in Figure 5-59). Mark the box of the applicable return type.

\textbf{Withdrawal from Multiple Accounts} \hspace{1cm} Balances cannot be paid by direct debit of funds from more than one account. To have a state balance due electronically withdrawn from an account other than the account indicated for federal, complete the fields in the \textit{Account #2} section of the \textit{PMT} screen. (To have a balance due from another state withdrawn from a third account, complete \textit{Account #3}.)

\textbf{Direct Debit of Estimates} \hspace{1cm} To indicate direct debit of estimate payments only, select \textit{Estimates Only} from the \textit{Federal selection} drop list. By default, the estimate payment amounts and dates are calculated from the information entered on the \textit{ES} screen. Use the fields in the \textit{ACH payment} section of the \textit{PMT} screen to override that data.

\textbf{Third Party Designee} \hspace{1cm} To set up a preparer as a third party designee, the preparer’s PIN must first be entered in Preparer Setup. A default third party designee can be set up for all returns. You can override the default for a single return as needed.

\textbf{For All Returns (Default)} \hspace{1cm} To set up the third party designee for all returns, go to \textit{Setup > Options > Optional Items on Return} tab and make a selection from the \textit{Third party designee} drop list.
Options are shown in Table 5-14 on page 198, along with descriptions of how the options affect the “Third Party Designee” section on page 2 of Form 1040.

**Table 5-14: Setup Options for Third-Party Designee**

<table>
<thead>
<tr>
<th>Selection</th>
<th>“Third Party Designee” Section of Form 1040</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>Blank; “No” box is marked. (This default can be overridden from the PREP screen; see “For a Single Return (Override)” following.)</td>
</tr>
<tr>
<td>Preparer (1-9)*</td>
<td>Designated preparer (for preparer numbers, see list in Preparer Setup); “Yes” box is marked.</td>
</tr>
<tr>
<td>Return Preparer*</td>
<td>Preparer who prepared the return; “Yes” box is marked.</td>
</tr>
<tr>
<td>ERO*</td>
<td>Preparer indicated at Setup &gt; Options &gt; EF tab as Default ERO; “Yes” box is marked.</td>
</tr>
</tbody>
</table>

*If a preparer or ERO is selected, a PIN must be entered for that preparer; otherwise, no preparer name shows up as the third party designee on Form 1040.

**For a Single Return (Override)**

**Screen code:** PREP

Use the PREP screen to override the setup options for third party designee for a single return. Enter the designee’s name, phone, and PIN in the fields provided. (Email address is optional.)

![Figure 5-60: Third party designee fields on PREP screen](image)

For more on how to use the PREP screen to override preparer information, see “Overspending Other Preparer Information” on page 73.

**No Third Party Designee**

To indicate that no one other than the taxpayer is allowed to discuss the return with the IRS, go to the PREP screen and select No from the drop list in the Third Party Designee section. (See Figure 5-60.)

If no third party designee is indicated in Setup > Options, the “No” box is marked on the third-party designee line of Form 1040.

If you select Yes on the PREP screen, the PREP screen entries override any third party information in Setup. If you select Yes but leave the other fields blank, the third party section of Form 1040 will be blank.
Signing the Return

An e-filed tax return must contain electronic signatures of both the taxpayer and the ERO in order to be accepted.Electronic signatures are produced using PINs.

Form 8879

Form 8879, an electronic signature document used to authorize e-filing, allows taxpayers to select a PIN signature (or have the software choose a random number for them). It also authorizes the ERO to enter the taxpayers’ PIN signatures authorizing electronic withdrawal of funds for tax payments.

**NOTE**

The signed Form 8879 does not have to be mailed to the IRS. It must instead be retained by the ERO for three years. See Form 8879 instructions for more information.

**Screen codes:** 8879, PIN

Use the PIN screen, accessible from the General tab, to complete Form 8879. The generated return uses both the taxpayer’s PIN and the ERO’s Practitioner PIN.

**IMPORTANT**

The PIN entered must match either the PIN of the Default ERO (selected at Setup > Options > EF tab) or the PIN of the preparer specified in the Preparer # override field on screen 1.

**Signature Date**

A PIN signature date is required at the top of the PIN screen. If no date is entered, an EF message is generated and the return cannot be e-filed.

**Obtaining Client PIN Signatures**

Ideally, the client signs Form 8879 in your office. If the client is not available to sign, you can email Form 8879 as a PDF file to the client and have the client sign the form and return it to you.

The taxpayer can select his or her own PIN (any five-digit number except 00000). On the PIN screen, have your client enter his or her PIN, and then indicate either Taxpayer entered or Spouse entered. If the client is not available and you enter the PIN signatures, leave the check boxes blank.

**NOTE**

The taxpayer can elect to use the PIN generated by the software. To turn off the option to generate PINs, go to Setup > Options > EF tab and clear the check mark from Auto-generate taxpayer(s) PIN (1040 Only) option.

**Direct Debit Consent**

If there will be a direct debit from the client’s bank account to make a tax payment, selecting Direct Debit Consent on the PIN screen indicates that the taxpayer authorizes funds to be electronically withdrawn from his or her account.

**PIN Signatures for Forms Other than the 1040**

By default, Form 8879 is printed with Form 1040. If an electronic signature form is to be printed with any of the following other forms, indicate this by selecting the applicable box in the Select Form section of the PIN screen:
• Form 4868, Application for Automatic Extension of Time to File U.S. Individual Income Tax Return (with payment)
• Form 2350, Application for Extension of Time to File U.S. Income Tax Return
• Form 9465, Installment Agreement Request
• Form 56, Notice Concerning Fiduciary Relationship

Note that the electronic signature form is required with Form 4868 only if making a payment. For Forms 4868 and 2350, the program produces Form 8878, IRS e-file Signature Authorization for Form 4868 or Form 2350.

**NOTE**
Prior-year AGI amounts are required to e-file Forms 2350, 9465, and 56. Enter this data in the **Prior year AGI** section of the **PIN** screen.

### Special Conditions

#### Power of Attorney

If the return is being signed by someone with Power of Attorney for the taxpayer, you must indicate this in the software and provide the IRS with a copy of Form 2848, Power of Attorney. Because Form 2848 is not e-filable, it must be mailed or faxed to the IRS or attached as a PDF document with the e-filed return.

#### New for 2014

You can now enter an unlimited number of representatives on screen **2848** when filling out Form 2848, Power of Attorney. When you need another **2848** screen to enter information on another representative, press PAGE DOWN.

#### Transmittal of Form 2848

A transmittal (Form 8453) can be e-filed with the return, alerting the IRS that a paper document is being sent that corresponds with this e-filed return. To generate the transmittal:

1. Open screen **Misc** (accessible from the **Miscellaneous** tab of the **Data Entry Menu**).
2. In the lower left corner, mark the check box and enter the name of the person signing by use of the power of attorney.
3. Open and complete screen **2848**.
4. View the return. (Form 8453 is generated and with the paper-document indicator marked for Form 2848.)
5. Print Form 2848 (there will be two forms if MFJ) and mail or fax it to the IRS.

To attach a PDF copy of the Power of Attorney to the return before e-filing:

1. Open screen **2848** (available from the **Other Forms** tab of the **Data Entry Menu**).
2. Complete the necessary fields and view the return.
3. Print Form 2848 (there will be two forms if MFJ) to PDF and save it to the client’s DDM folder or somewhere in your computer where you can easily find it.
4. Attach the PDF version of Form 2848 to the return.
For information on attaching PDF documents to returns, see “The PDF Attachment Process” on page 228."

**NOTE** If you are attaching a PDF copy of Form 2848 to the return, do not enter the Power of Attorney information on the Misc screen.

**Taxpayer Signing for Spouse**

If the taxpayer is signing the return for the spouse, mark the box in the Signing for Spouse section of the MISC screen and provide an explanation using the SCH screen, code 013. (See “Unformatted Schedules” on page 233.)

**Depreciation**

Form 4562, Depreciation and Amortization, is used to claim deductions for depreciation and amortization, to elect to expense certain property under section 179, and to indicate automobile and other listed property use for business/investment purposes.

**Where the Information Flows**

Data entered on the 4562 screen flows to the applicable sections of Form 4562. The information is also used to calculate data for other related forms and schedules.

**Form 4562**

Because the data entered into the 4562 screen flows to Form 4562, you should not have to use screens 6, 7, 8, and 9 (4562 Parts 1 through 5c) unless entering a pre-prepared return with no supporting documentation. Data also flows, as applicable, from the 4562 screen to Form 4797 (Sales of Business Assets) and Form 3468 (Investment Tax Credit).

**Depreciation Schedules**

Screen 4562 is used to create depreciation or amortization schedules for Schedules A, C, E, and F; for Forms 2106, 4835, and 8829; and for tax returns of partners in a partnership and shareholders in an S corporation.

Depreciation data is also used for the Auto Expense Worksheets for Schedules C, E, and F, and Form 4835. To create an auto worksheet, see “Auto Expenses” on page 207. To associate a depreciable asset with another screen in Drake, see “Associating One Screen with Another” on page 92.

**TIP** Click a 4562 link, press CTRL+W, or double-click inside a Depreciation field of a supporting schedule’s screen (such as Schedule E) to access the associated 4562 screen (or to begin a new 4562 screen).

**Entering Depreciable Assets**

*Screen code: 4562*

Use the 4562 screen, accessible from the Income tab, to enter depreciation data. Enter each asset on a separate 4562 screen. (To open a new screen, press PAGE DOWN.)

**TIP** Grid data entry can be used for the 4562 screen. Press F3 to switch to and from grid data. See “Grid Data Entry” on page 87.
Required fields on the 4562 screen are described in Table 5-15.

### Table 5-15: Required Fields on 4562 screen

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>For</td>
<td>Used for associating an asset with a form or schedule; see “Associating One Screen with Another” on page 92.</td>
</tr>
<tr>
<td>Description</td>
<td>Description of asset. This field supports 42 characters.</td>
</tr>
<tr>
<td>Date Acquired</td>
<td>Date the asset was placed in service</td>
</tr>
<tr>
<td>Cost/Basis</td>
<td>Depreciable basis of the asset (press F1 for further details)</td>
</tr>
<tr>
<td>Method</td>
<td>Depreciation method</td>
</tr>
<tr>
<td>Life</td>
<td>Class life; press F1 for a recovery-period listing.</td>
</tr>
</tbody>
</table>

**NOTE**

If EXP (section 179) is selected as the depreciation method, the useful life/recovery period entered in the Life field is used to calculate depreciation adjustments for Form 6251 (AMT). See “Section 179 Expensing” following, for more on section 179.

**Business % Use**

The default business percent use is 100%. Enter a number in this field only if business percent use for the asset is not 100%.

If business use dropped to 50% or less, complete the Business % use field and select the Recapture because... box under Other Information. The program recaptures any excess section 179 or depreciation and carries it to Form 4797 Part IV and to the “Other income” line on the form being associated with the 4562 screen.

**IMPORTANT**

Do not enter a Business % use if the asset is for Form 2106, Form 8829, or an Auto Expense Worksheet (AUTO screen).

EXP cannot be the selected method if the Recapture box is marked. The Method field must contain an acceptable IRS method for the recapture to be calculated correctly.

**Listed Property Type**

A selection in the Listed Prop Type field is required for an asset that could be used for personal, entertainment, recreation, or amusement purposes. An entry here lists the asset as “Listed Property” in Part V of Form 4562. Depreciation limitations could apply.

**Prior Depreciation**

The amount in the Prior depreciation field is carried from the previous year (if the information is available). Otherwise, enter this information directly.

**Section 179 Expensing**

Drake calculates the amount up to the established current-year limit for all properties expensed under the section 179 deduction. If section 179 (EXP in the Method drop list) is selected as the depreciation method on more than one 4562 screen, the program
expenses the initially entered items first, regardless of which schedule lists the asset. The limitation occurs when the total of the expensed assets reaches the established limit for the current year (again regardless of schedule).

To conform with IRS mandates, Drake reports section 179 expense on the first Form 4562 generated with the return. If multiple activities have section 179 expensing, a section 179 summary is produced on the first Form 4562. (All additional 4562 forms produced have only the “Section 179 expense deduction” lines completed.)

**NOTE** Section 179 expense cannot be claimed on assets related to a passive activity.

### Indicating Sec. 179 Expensing

Indicate section 179 expensing on the 4562 screen. In most cases, you do not have to use screen 6, which contains override fields for Form 4562, Part I, Election to Expense (Section 179). If screen 6 contains a section 179 expense override, clear that field and enter the amount on the 4562 screen. The entry appears on Form 4562.

To expense the *entire* amount of an asset under section 179, select EXP as the depreciation method or enter the entire cost or basis in the “179 expense elected this year” field. To expense only a *portion* of the tangible property under section 179, enter all information as if depreciating the full amount, then enter the amount to expense in the 179 expense elected this year field.

If the asset is listed property, make an entry in the Listed Prop Type field in the upper-right section of the 4562 screen. (See “Listed Property Type” on page 202.) An entry in that field carries the information to Part V of Form 4562.

### Important

For returns being prepared in Drake for the first time, the prior section 179 expense must be entered manually for the depreciation to be calculated correctly. In the future, the 179 expense allowed in prior years field will be updated based on system calculations.

### Indicating Prior-Year Sec. 179 Expensing

If you enter an amount in the “179 expense elected in prior years” field (Figure 5-61) you must also enter an amount in the “179 expense allowed in prior years” field. If your taxpayer was *allowed* the whole amount elected, the entry in the fields should be the same; if the taxpayer was not allowed all the 179 expense elected, enter the amount allowed on the “179 expense allowed in prior years” field.

![Figure 5-61: Prior-year 179 expenses “elected” and “allowed”](image)

If the taxpayer expenses assets using section 179, the program produces a WK_I179L worksheet, “Section 179 Business Income Limit,” with the return.
Investment Credit Codes

If an investment credit code is required, select the code from the Investment credit code drop list on the 4562 screen.

Asset and Department Numbers

The Asset number, Department number, and Asset Category fields on the 4562 screen are for tracking purposes in the Fixed Asset Manager (see “Fixed Asset Manager” on page 382) and can be used in reports.

Note

Select asset categories from the Asset Category drop list in order to group items by asset category in the Fixed Asset Manager.

Land Cost

Use the Land cost field to enter cost/basis of the land. An amount entered here should not be included in the cost/basis of the asset. For example, if the purchase price including the land was $100,000 and the cost of the land was $10,000, you would enter $10,000 for Land cost field and $90,000 for Cost/Basis at the top of the screen.

Depreciating Home Used for Business

If a 4562 screen is to be associated with a Form 8829, Business Use of Home, select 8829 from the For drop list at the top of the 4562 screen and do not make an entry in the Business % use field. If the home was the taxpayer’s main home, mark Main home for Form 8829 (in the Other Information section on the left side of the 4562 screen).

Amortization

Enter amortization codes in the Amortization code section field on the 4562 screen under Amortization Information. To allow the extra $5,000 deduction in the first year of amortization, select Elect additional first-year deduction. The method of depreciation selected must be AMT.

State-Specific Depreciation Information

All States

For state-specific depreciation information, complete the applicable fields under the State-Specific Information section (near the bottom of the left column), ensuring that all state rules and guidelines are followed. Note that State basis (if different) is an override field. The default basis is the Cost/Basis from the top of the 4562 screen.

FL, KY, and PA

State-specific fields for Florida, Kentucky, and Pennsylvania returns are located on screen 4562.
• **Occurrence of Schedule** field: Choose the occurrence of the state form or schedule to which the asset relates (default is “1”). For PA entries, this field applies only when the asset is sold.

• **Schedule form data flow** list: Select the state form or schedule to which the asset data should flow. For PA, this field applies only when the asset is sold.

• **Removal Method** field (FL only): Press F1 to view valid entries. If left blank and a 2014 **Date sold** is entered, the program uses the default “02 - FL Sold.”

### Placed in Service ( Overrides )

The 4562 screen has the following placed-in-service override fields:

• **Force convention** — MQ (mid-quarter) or HY (half-year). If MQ is selected, the program calculates which quarter to use.

• **Do not use MACRS % tables** — Options include **Qualified Indian Reservation Property**.

### Stopping Depreciation on an Asset

To stop depreciation on an asset that was *not sold*, enter the asset’s remaining basis in the **Salvage Value** field (fourth item on the left side of the 4562 screen). The asset will be updated to next year. No additional depreciation will be taken since the accumulated depreciation equals the depreciable basis.

### Depreciating Sold Assets

To indicate the sale of an asset for depreciation purposes, complete the applicable fields in the **If sold** section of the 4562 screen. (See Figure 5-62.)

### Group Sales

To enter group sales in Drake:

1. Open a 4562 screen for the first asset of the group sale.
2. Complete the applicable fields for the asset, including **Date sold** and **Property type** fields, and all fields under **Group Sale Information** (Figure 5-62).

![Figure 5-62: Screen 4562 fields to complete for the first asset of a group sale](image)

3. Open a 4562 screen for the next asset in the group sale.
4. Complete the applicable fields for the asset. In the If sold section, only the Date sold, Property type, and Group sale number fields are required.

5. Repeat steps 3 and 4 for all assets in the group sale.

**NOTE**

Complete the Date sold, Property type, and Group sale number fields for all assets in a group sale. The Group sales price and Group expense of sale are required for only the first asset listed.

The sales price and the expenses will be prorated among the assets based on the cost/basis of the assets and will flow to Form 4797, Sales of Assets.

**Form 4797, Sales of Assets**

If data is entered for Date sold and Property type, the asset data flows to Form 4797, Sales of Assets. If only the Date sold field contains data, nothing flows to Form 4797.

For a Section 1250 property, an entry in the Form 4797, line 26d depreciation field flows to that line of Form 4797. An entry in the Form 4797, other Part III depreciation field flows to the appropriate line of Form 4797, depending on the property type.

**Installment Sales**

Unlike Form 4797, Form 6252, Installment Sales, is not generated automatically if the If sold fields are completed. For information on entering installment sales, see “Installment Sales” on page 143.

**Depreciation Elections**

**Screen code: 10**

Two screens are used for indicating depreciation elections. Use screen **10, Additional Depreciation Elections**, to elect out of 50% bonus depreciation for some or all of the assets placed in service in 2014. You also can access this screen for an asset by clicking the Additional Depr Elections link on screen **4562** for that asset. Use the ELEC screen for other Form 4562 elections (listed under the Form 4562 heading on that screen). For more on the ELEC screen, see “Safe Harbor Elections” on page 211.

**Federally Declared Disaster**

If the Disaster assistance property box in the Federal declared disaster area section of screen **4562** is marked, the property will qualify for additional Section 179 deduction and also for 50% bonus depreciation. A selection here will increase the section 179 limits on Form 4562, lines 1 and 3 accordingly.

Marking the GO Zone Extension property check box will not change any 2014 calculations in Drake. The box remains on the screen to alert the preparer if the asset is sold and anything must be recaptured due to additional GO Zone deductions in a prior year. All federal GO Zone provisions have expired.
Auto Expenses

Screen code: AUTO

The Auto Expense Worksheet (AUTO screen), accessible from the Adjustments tab, is used for calculating automobile expenses related to certain types of income. The program calculates the mileage rate automatically.

NOTE

Enter data for Schedule C, Part IV, Information on Your Vehicle, on the AUTO screen (click the AUTO link on screen C). Use the For and MFC fields to associate the AUTO screen with the correct C screen.

Applying Auto Expenses to a Form

AUTO screens can be applied to Schedules C, E, and F, and Form 4835. Use a separate AUTO screen for each vehicle. A WK_AUTO worksheet is generated for each AUTO screen created.

To apply an AUTO screen to a specific form, select the form type from the For menu. Use the multi-form code (MFC) box as necessary; see “Associating One Screen with Another” on page 92 for more on using the For and Multi-form code boxes in Drake.

Business Mileage

The 2014 standard business mileage deduction rate for the 2014 tax year was 56.5 cents per mile. Use the applicable field on the AUTO screen to enter business miles driven in 2014.

Prior-Years Mileage

The Prior Years Mileage fields allow you to keep a running total of the mileage covered by the vehicle since being placed in service. The total amount is used to calculate the cumulative business percentage for the life of the vehicle. It is also used to calculate the business cost and sales price when the vehicle is sold.

Prior-year mileage data is updated each year when you update your system.

IMPORTANT

The business mileage fields must be completed to compute business use percentage for depreciation (Form 4562).

Office in Home

Screen code: 8829

Enter information for Form 8829, Expenses for Business Use of Your Home, on the 8829 screen, accessible from the Adjustments tab.

Applying 8829 Data to a Form

The 8829 screen can be applied to Schedules C and F, Form 2106, and Schedule K-1 for Partnership. Select the form type from the For menu at the top of the 8829 screen. Use the Multi-form code box as needed (default is “1”). (See “Associating One Screen with Another” on page 92.)
Special Conditions: Form 2106

The multi-form code information must be modified slightly if the 8829 screen is being associated with a Form 2106 (Employee Business Expenses) and the spouse has a 2106 form. The program numbers all primary taxpayer 2106 forms before numbering the spouse 2106 forms, as shown in Table 5-16.

Table 5-16: Screen 8829 Multi-form Codes for Form 2106

| If the 2106 is for ... | Enter this code:
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Primary taxpayer</td>
<td>1</td>
</tr>
<tr>
<td>Primary taxpayer (and it is the primary taxpayer’s second 2106)</td>
<td>2</td>
</tr>
<tr>
<td>Spouse (and the primary taxpayer does not have a 2106)</td>
<td>1</td>
</tr>
<tr>
<td>Spouse (and the primary taxpayer does have a 2106)</td>
<td>2</td>
</tr>
<tr>
<td>Spouse (and the taxpayer has two 2106 forms)</td>
<td>3</td>
</tr>
</tbody>
</table>

Depreciation of Home

Generally, home depreciation data should be entered under Part III of the 8829 screen. If the home was placed into service during the current tax year, however, leave Part III blank, start a 4562 screen for the home, and enter the data shown in Table 5-17:

Table 5-17: Screen 4562 Fields to Complete for First-Year 8829

<table>
<thead>
<tr>
<th>Screen</th>
<th>8829 Information or Text to be Entered</th>
</tr>
</thead>
<tbody>
<tr>
<td>For</td>
<td>Select 8829.</td>
</tr>
<tr>
<td>Multi-form code</td>
<td>Enter the instance of Form 8829 to be associated with this 4562 screen. (See “Associating One Screen with Another” on page 92.)</td>
</tr>
<tr>
<td>Description</td>
<td>Enter a description of the asset.</td>
</tr>
<tr>
<td>Date Acquired</td>
<td>Enter the date the home was placed in service.</td>
</tr>
<tr>
<td>Cost/Basis</td>
<td>Enter the smaller amount — the cost/basis or the fair market value. (This amount would normally be entered in Part III of the 8829 screen.) Do not include the cost of the land.</td>
</tr>
<tr>
<td>Business % Use</td>
<td>Leave this field blank; default is 100%.</td>
</tr>
<tr>
<td>Method (Federal column)</td>
<td>Select SL - Straight Line.</td>
</tr>
<tr>
<td>Life (Federal column)</td>
<td>Enter the number 39.</td>
</tr>
<tr>
<td>Land cost</td>
<td>Enter the cost of the land only. This amount should not be included in Cost/Basis above. (This amount would normally be entered in Part III of the 8829 screen.)</td>
</tr>
<tr>
<td>Main Home for 8829</td>
<td>Select this box if the asset was the main home. This information is posted to the bottom of Form 8829 when the return is generated.</td>
</tr>
</tbody>
</table>
Net Operating Losses

This section explains how to enter carrybacks and carryforwards of net operating losses (NOLs) in Drake.

In the past, you have entered carryback amounts and carryforward amounts in the field on line 21 of screen 3 (Income). That field is now used for NOL carryback amounts from future years, to amend the current-year amount, or to adjust carryback amounts calculated from the LOSS screen.

Carryforward amounts should be entered on the LOSS screen.

For information on AMT NOLs, see “Calculating and Tracking AMT NOL Carryovers” on page 210.

Carrybacks from Future Years

Screen code: 3

Enter NOL carryback amounts from future years on screen 3 in the NOL field (Figure 5-63). This field can also be used to amend the current-year amount or to adjust carryback amounts calculated from the LOSS screen.

An amount entered here flows to the “Other income” line of Form 1040. Click the LOSS link as needed to access the LOSS screen.

Carryforwards from Prior Years

Screen code: LOSS

Use the LOSS screen to enter NOL carryforward amounts from prior years. In the Regular Tax section, enter amounts for each year using the Available carryforward and Used prior to 2014 columns on this screen.

NOTES

Never add a LOSS screen for a current-year NOL. The program carries forward any current-year NOL and displays the carryforward on the WK_CARRY worksheet. The results of your data entry are reflected on the WK_NOL worksheet.

To have the program calculate whether there is a NOL for the current year, go to the NOL screen and select Calculate 1045 page 2 ONLY. (See “NOL Carryovers on Form 1045” on page 210.)
NOL Carryovers on Form 1045

Screen code: NOL

Form 1045, Application for Tentative Refund, includes Schedule A (NOL) and Schedule B (NOL Carryover). Use the NOL screen, accessible from the Other Forms tab, to enter amounts for these schedules into Drake.

The Schedule A fields are override fields. Entries override system calculations for Schedule A.

To calculate only page 2 of Form 1045, select Calculate 1045 page 2 ONLY at the top of the NOL screen.

NOL Carryforward Only

To indicate that the taxpayer elects to carry a NOL forward and not back, go to the NOL screen and select Election to carry forward ONLY. When the return is generated, it includes an ELECTIONS statement, stating that the taxpayer is electing under Section 172(b)(3) to relinquish the entire carryback period.

Calculating and Tracking AMT NOL Carryovers

New for 2014: For taxpayers with alternative minimum tax (AMT) net operating loss (NOL) that you need to carry back two years to qualify for a refund, or carry forward a year to offset taxes, Drake now calculates and tracks these carrybacks and carry forwards with a new Alternative Minimum Tax section of the LOSS screen (available from the Miscellaneous tab) (Figure 5-64).

Drake automatically calculates line 11 of Form 6251, Alternative Minimum Tax – Individuals, and tracks the AMT NOL with a Net Operating Loss Carryover/Carryback Worksheet (available as WK_NOLA in View mode).

Figure 5-64: The AMT section of the LOSS screen
Safe Harbor Elections

New for 2014: A check box was added to screen 4562 to apply a small taxpayer Safe Harbor election to a building listed in the Description field. An election statement will be produced and the building description as entered in the Description field will be included in the election statement.

NOTE This Safe Harbor election covers buildings only.


New Options on ELEC Screen

Two other elections are now available on the ELEC screen:

• Sec. 1.263(a) - 1(f) de minimis election
• Sec. 1.263(a) - 3(n) election

To make these elections, select either the Taxpayer or Spouse check box. Election statements are generated with the return.

![Election statement generated with ELEC screen selection](image)

The Sec. 1.263(a) - 3(h) election is made on screen 4562.

Special Returns

This section explains how to complete the following return types in Drake:

• Form 1040X, Amended U.S. Individual Income Tax Return
• Extension Applications:
  – Form 4868, Application for Automatic Extension of Time To File U.S. Individual Income Tax Return
  – Form 2350, Application for Extension of Time To File U.S. Income Tax Return For U.S. Citizens and Resident Aliens Abroad Who Expect To Qualify for Special Tax Treatment
• Form 1040NR, U.S. Nonresident Alien Income Tax Return
Amended returns cannot be e-filed. An electronic signature is required for all other returns and applications for extensions. See “Signing the Return” on page 198 for more on electronic signatures.

Amended Returns

A return must be established in Drake before the amended version can be created. If the original return was created using a different program, you must create the return in Drake and enter basic taxpayer information (filing status, address, etc.) before amending the return.

To create an amended return in Drake:

1. Open the return to be amended.

Screen code: X

2. From the Other Forms tab, click X, 1040X Amended Return.

3. To have the program autofill the 1040X screen with data from the original return, click Yes. To leave the fields blank, click No.

4. Enter all applicable data in the 1040X screen.

5. Revise any other sections of the original return as needed.

The 1040X screen contains the following sections:

- Amounts as on ORIGINAL return — These amounts can be autofilled by the program. A manual entry in any of these fields overrides program calculations for the original return.
- Part I - Exemptions — These numbers can be autofilled by the program. A manual entry in any of these fields overrides program calculations for the original return.
- Amounts and information for the AMENDED return — These fields must be completed manually as applicable.
- Part II - Presidential Election Campaign — If the taxpayer or spouse did not want $3 to go to the Presidential Election Campaign Fund but does now, mark the appropriate box.
- Part III - Explanation of Changes — Type an explanation of the changes in this text box.

Any additional changes in income will be incorporated into the amended return.

Extensions

To apply for an extension using Drake:

1. Open the return for which an extension application is being filed.
2. From the **Other Forms** tab, click **EXT, Extension Forms 4868 & 2350**.

3. Make the applicable selection from the **4868** drop list (if filing Form 4868) or the **2350** drop list (if filing Form 2350). Selections are described in Table 5-18.

### Table 5-18: Extension Forms Screen Selections for Forms 4868 and 2350

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Produces Form 4868 or Form 2350, whichever is selected.</td>
</tr>
<tr>
<td>A</td>
<td>Produces Form 2350. Firm information (rather than taxpayer information) is printed on the return label section.</td>
</tr>
<tr>
<td>B</td>
<td>Produces Form 2350. Taxpayer’s name and address are printed at the bottom of the form.</td>
</tr>
<tr>
<td>P</td>
<td>Produces Form 2350. Taxpayer’s name, preparer’s name, and firm address are printed at the bottom.</td>
</tr>
</tbody>
</table>

4. Enter all applicable information.

For further instructions, see the Screen Help for the **EXT** screen.

#### e-Filing an Extension

If e-filing an extension application, complete the **EXT** screen, and then select the applicable form number on the **EF** screen (accessible from the **General** tab). For more information on the **EF** screen, see “EF Override Options in Data Entry” on page 292.

#### ETD Messages

When e-filing a 1040 extension, it is necessary to clear all of the errors shown on the ETD_MSG page. Because you are not sending the actual return, it is not necessary to address other EF messages. *Only the ETD_MSG page needs to be addressed.*

#### Payments

Use the **EXT** screen to indicate the amount being paid with the extension. If a voucher is needed, mark the **Produce 1040-V for extension** box, and use the **Amount to print on 1040-V** override field if the amount differs from the automatically calculated amount.

Mark the **Taxpayer is paying the entire amount of tax due** box (see Figure 5-66 on page 213) if the entire amount of tax is being paid with the extension.

![Figure 5-66: Payment-related fields on the EXT screen](image.png)

**NOTE**

If the extension was *paper-filed*, before e-filing the actual return, go to the **EXT** screen and mark the box labeled **Taxpayer has paper-filed the extension and is now ready to file a regular return.**
Nonresident Alien Returns

Screen code: NR

Use the NR screen, accessible from the Taxes tab, to enter data for Form 1040NR, U.S. Nonresident Alien Income Tax Return. The 1040NR in Drake consists of three screens. Press PAGE UP or PAGE DOWN to move from screen to screen.

NOTE

Data from Form 1042-S, Foreign Person’s U.S. Source Income Subject to Withholding, should be entered on either the 2555 screen, the NR screen, or in the Other income field on screen 3.

Gift Tax Returns

Screen code: 709

Form 709, U.S. Gift Tax Return, consists of several parts and schedules, all located on the 709 menu, accessible from the Taxes tab. (See Figure 5-67.)

Figure 5-67: Menu for Form 709, Gift Tax

Click an item to open it, or type its code into the selector field and press ENTER.

NOTE

Neither Form 709, Gift (and Generation-Skipping Transfer) Tax Return, nor Form 8892, Application for Automatic Extension of Time to File Form 709, can be e-filed. They must be paper-filed.

Pricing for Form 709

To set up pricing for Form 709, go to the Home window and select Setup > Pricing. By default, the pricing list is for individual (1040 package) forms. From the State/City drop list, select GF - Gift Tax (709) to display a list of the gift tax forms. Double-click a form name to adjust the pricing. (For details on setting up pricing, see “Pricing Setup” on page 48.)

Attached Statements

If Form 709 requires an attachment (for example, if an election option requires the amounts in question to be identified), use the ATT screen on the 709 Data Entry Menu.

709 Election Options

The ELEC screen (Election Options for 709) provides a series of check boxes for electing certain optional ways of treating some income and exclusion amounts.

Extension Request for Form 709

Form 4868 covers extension requests for both a 1040 and a 709 return. No separate extension request is required. For more information, see “Extensions” on page 212.
To request an extension for Form 709 only, complete Form 8892. This form is not available in Drake but can be accessed from the IRS website. See IRS instructions for more on submitting a 709 extension request to the IRS.

Donee Screen

New for 2014: Use the Gifts screen and Donee screen to link a gift with a donee. This saves you data-entry time when donees receive multiple gifts, and allows us to limit the maximum gifts to $14,000 per year for each specific donee.

To use this feature:

1. Open the Donee screen.
2. Enter a unique Donee number for each donee.
3. Complete the rest of the fields.
4. For more donees, press PAGE DOWN.
5. When finished entering donees, close the Donee screen.
6. Open the Gifts screen.
7. Select a donee from the Donee drop list. (All donees entered on the Donee screen will be available from the Donee drop list on the Gifts screen.)
8. Complete the rest of the applicable fields.

Requests, Claims, and Other Forms

The screens described in this section are all available from the Other Forms tab of the Data Entry Menu. Most forms listed here are e-filable unless otherwise specified, and most can be obtained in Drake from Tools > Blank Forms.

Applications and Requests

Table 5-19 lists additional screens for application and request forms.

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>970</td>
<td>Form 970, Application to Use LIFO Inventory Method</td>
<td>Use the SCH screen for required attachments; select the appropriate code on that screen.</td>
</tr>
<tr>
<td>1045</td>
<td>Form 1045, Application for Tentative Refund</td>
<td>Press PAGE DOWN to access the NOL screen. This form is not e-filable. See “Net Operating Losses” on page 209 for more on the NOL screen.</td>
</tr>
<tr>
<td>4506</td>
<td>Form 4506, Request for Copy of Tax Return</td>
<td>Form 4605 is not e-filable. To request a transcript of a tax return, use Form 4506-T (available from irs.gov).</td>
</tr>
<tr>
<td>8857</td>
<td>Form 8857, Request for Innocent Spouse Relief</td>
<td>Press PAGE DOWN to view all three screens.</td>
</tr>
</tbody>
</table>
Table 5-19: Application and Request Forms Available from Other Forms Tab in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>9465</td>
<td>Form 9465, Installment Agreement Request</td>
<td>If e-filing, a PIN is required: mark the 9465 box and enter prior-year AGI on the PIN screen, and mark the 9465 only box on the EF screen. Click link on screen 9464 to file online (recommended).</td>
</tr>
<tr>
<td>W7</td>
<td>Form W-7, Application for IRS Individual Taxpayer Identification Number (ITIN)</td>
<td>This form is not e-filable.</td>
</tr>
</tbody>
</table>

**Statements and Claims**

Table 5-20 lists additional screens for statement and claim forms.

Table 5-20: Statement and Claim Forms Available from Other Forms Tab in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>2120; 8332</td>
<td>Form 2120, Multiple Support Declaration Form 8332, Release of Claim to Exemption for Child of Divorced or Separated Parents</td>
<td>The rules for multiple support agreements still apply to claiming an exemption for a qualifying relative, but they no longer apply to claiming an exemption for a qualifying child. Supporting documentation can be attached to an e-filed return as a PDF. (See “The PDF Attachment Process” on page 228 for details.) For the definitions of “qualifying relative” and “qualifying child,” see your tax return instruction booklet.</td>
</tr>
<tr>
<td>1310</td>
<td>Form 1310, Statement of Person Claiming Refund Due a Deceased Taxpayer</td>
<td>If anything other than box C is selected in Part I of the screen, or if box 2a is selected in Part II, the return cannot be e-filed.</td>
</tr>
<tr>
<td>2848</td>
<td>Form 2848, Power of Attorney and Declaration of Representative</td>
<td>This form is not e-filable but can be attached as a PDF document. (See “The PDF Attachment Process” on page 228 for details.)</td>
</tr>
<tr>
<td>8275</td>
<td>Form 8275, Disclosure Statement Form 8275-R, Regulation Disclosure Statement</td>
<td>To print Form 8275-R, select 8275-R at the top of the screen.</td>
</tr>
<tr>
<td>8379</td>
<td>Form 8379, Injured Spouse Allocation</td>
<td>By filing Form 8379, the injured spouse may be able to get back his or her share of the joint refund.</td>
</tr>
<tr>
<td>8594</td>
<td>Form 8594, Asset Acquisition Statement Under Section 1060</td>
<td>If this form is being amended, state the reasons for the change in the field provided.</td>
</tr>
<tr>
<td>8862</td>
<td>Form 8862, Information to Claim Earned Income Credit After Disallowance</td>
<td>To enter data for additional qualifying children, press PAGE DOWN to start a new screen 8862.</td>
</tr>
</tbody>
</table>

**NOTE**

To claim tax forgiveness for death in a combat zone or as a result of a terrorist or military action, go to the MISC screen and select the applicable code for Combat Zone/Terrorist/Military Action Tax Forgiveness. Press F1 in that field for more information.
Other Forms

Table 5-21 lists screens for other forms available under the Other Forms tab.

Table 5-21: Other Forms Available from Other Forms Tab in Drake

<table>
<thead>
<tr>
<th>Screen</th>
<th>Form</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>W4</td>
<td>Form W-4, Employee’s Withholding Allowance Certificate</td>
<td>This form is not e-fileable.</td>
</tr>
<tr>
<td>56</td>
<td>Form 56, Notice Concerning Fiduciary Relationship</td>
<td>Enter PIN and prior-year AGI, and indicate Form 56, on the PIN screen.</td>
</tr>
<tr>
<td>982</td>
<td>Form 982, Reduction of Tax Attributes Due to Discharge of Indebtedness</td>
<td></td>
</tr>
<tr>
<td>8815</td>
<td>Form 8815, Exclusion of Interest from Series EE and I U.S. Savings Bonds Issued After 1989</td>
<td></td>
</tr>
<tr>
<td>8822</td>
<td>Form 8822, Change of Address</td>
<td>This form is not e-fileable.</td>
</tr>
<tr>
<td>8866</td>
<td>Form 8866, Interest Computation Under the Look-Back Method</td>
<td></td>
</tr>
<tr>
<td>8938</td>
<td>Statement of Specified Foreign Financial Assets</td>
<td></td>
</tr>
</tbody>
</table>

Report of Foreign Accounts

Due to U.S. Treasury Department regulations, all Bank Secrecy Act (BSA) forms must be completed online. This includes the FBAR, Report of Foreign Bank and Financial Accounts. In Drake, screen FBAR (or screen 9022; see Figure 5-68) contains a link to the Financial Crimes Enforcement Network’s BSA e-Filing System’s website.

IMPORTANT

Allow yourself time to read and understand all the information available on the BSA website, and to register as a BSA e-filer.

Figure 5-68: FBARs must be completed online.

Form 3115, Application for Change in Accounting Method

Form 3115, Application for Change in Accounting Method, is an application to the IRS to change either a taxpayer’s overall accounting method or the accounting treatment of any item.
Form 3115, Application for Change in Accounting Method, is eligible for e-file, but an additional copy of the form must be mailed to the IRS national office unless the Appendix of Rev. Proc. 2011-14 of other published guidance requires the copy to be filed with the IRS office in Ogden, UT. (See IRS instructions for details.)

Drake customers can fill out and e-file Forms 3115 and related schedules and attachments for 1040 returns. This section provides instructions for completing this form and related schedules and attachments in Drake.

**NOTE**

Applicants filing Form 3115 should refer to Rev Proc. 2015-13 for general automatic change procedures, and to Rev Proc. 2015-14 for a list of automatic changes to which the automatic change procedures in Rev. Proc. 2015-13 apply.

**Accessing Screens for Changing Accounting Method**

Several screens may be required for completing Form 3115. These screens are accessible from the **Change in Accounting Method** box, located under the **Other Forms** tab of the **Data Entry Menu** (Figure 5-69).

The screens accessible from the **Change in Accounting Method** section include:

- **Screen 3115 (Change in Accounting Method)** — Used to access fields for Form 3115, including Schedules A through D
- **Screen 311E (Schedule E)** — Used to request a change in depreciation or amortization methods
- **Screen ATT (Explanations and Attachments)** — Used to create and view certain attachments to be generated by the software
- **Screen ATT2 (Pt II Ln 12 & Pt III Ln 23b Attachment)** — Used to complete certain parts of Form 3115 that require specific attachments
Multi-form Codes
All 3115 and related screens contain a Multi-form code text box (shown in Figure 5-70) that allows you to link a screen or attachment to a particular Form 3115.

If submitting more than one Form 3115, assign a multi-form code to each new application you create in Drake. The first should be 1, the second 2, and so on. When using other screens, such as the 311E or ATT screens, you can use those numbers to indicate which instance of Form 3115 the 311E or ATT screen should be associated with.

NOTE If only one Form 3115 is being submitted, you do not need to enter anything in the Multi-form code box.

Form 3115 Screens
When you open the 3115 screen from the Data Entry Menu, the program displays the first of five 3115 screens. These five screens are:

- Parts I, III (Form 3115, Parts I and III)
- Parts II, IV (Form 3115, Parts II and IV)
- A, B, C (Form 3115, Schedules A, B, and C)
- D - I, II (Form 3115, Schedule D, Parts I and II)
- D - III (Form 3115, Schedule D, Part III)

As shown in Figure 5-70, you can access these 3115 screens by clicking a link at the top of any other 3115 screen.

The next few sections of this document provide instructions for completing the various screens for Form 3115 (including Schedules A through D).

Parts I and III
Use the Parts I, III screen to complete the following sections of Form 3115:

- General Information
- Part I, Information For Automatic Change Request
- Part III, Information For Advance Consent Request

NOTE Information should be entered in either the Part I section or the Part III section, but not both.

General Information
Complete all applicable fields in the General Information section. Note that the fields for business activity and tax-year change are override fields (Figure 5-71).
Complete these fields only if you want to override the equivalent information entered on screen I or screen K.

**Figure 5-71:** Override fields in the General Information sections of the Parts I, III screen

On the Type of accounting method change being requested line, select Depreciation or amortization, or Financial products and/or financial activities. If requesting another method, describe it in the Other text box. (The text box is limited to 20 characters.)

For advance consent requests, state in the Other text box the type of method change being requested and a short description of the change (for example, LIFO to FIFO.)

For automatic change requests, these informational requirements are satisfied by properly completing Part I, lines 1a and 1b of Form 3115. (See “Part I,” following.)

**Note**

**Part I** From the drop list on line 1a, choose a Designated accounting method change number. If the method is not listed, enter the method on line 1b, in the Other text box.

**Important**

The IRS issued Rev. Proc. 2014-16 to explain how taxpayers can elect to automatically change their accounting methods in order to comply with provisions of the final capitalization regulations. Rev. Proc. 2014-54 further explains how taxpayers can elect to automatically change their accounting methods for the disposition of property in order to conform with the regulations relating to the disposition of capital assets.

Other resources include Drake’s Knowledge Base article 13402. (For information on using the Drake Knowledge Base, see Chapter 10 of *Drake Software User’s Manual: Tax Year 2014*.)
If any of the scope limitations of section 4.02 of Rev Proc. 2008-52 apply, mark the
Yes check box on line 2.

By answering Yes on line 2, you are stating that the
Appendix of Rev. Proc. 2002-9 or the procedures in other
published guidelines specifically state that the scope lim-
itations are applicable to the required accounting method
change.

If you answer Yes on line 2, you must complete all the
lines in Part II, Information for All Requests. (Click the
Parts II, IV link at the top of the screen to access Part II.)

See Form 3115 instructions for more information.

After answering 1a, 1b, and 2 in Part I - Information for Automatic Change
Request, click the blue Parts II, IV tab at the top of the screen.

Part II

In Part II – Information for All Requests, answer question 3 (see Figure 5-72). If
the answer is Yes:

• Ordinarily, the IRS will not consent to a request for a change in method of
accounting for the applicant’s final tax year. If the applicant ceases to engage in
the trade or business to which the desired change in accounting method relates or
terminates its existence in the year of change, the applicant is ordinarily not eligi-
ble to make the change under automatic change request procedures unless the
applicable section of the Appendix of Rev. Proc. 2011-14 or other applicable pub-
lished guidance states that section 4.02(5) of Rev. Proc. 2011-14 does not apply to
the requested change in method of accounting. If the change is requested under
the advance consent procedures, the IRS National Office will consider the reasons
for the change in the applicant’s final year (see Part III, line 21) in determining
whether to approve the requested change.

• See IRS Form 3115 instructions for details.

Figure 5-72: Automatic Change Request information

NOTE Not all applicants are eligible to use the automatic change request pro-
cedures.
Part III

If this section of the Parts I, III screen is filled out, Form 3115 cannot be e-filed with the return. It must instead be paper-filed before submitting the return. A user fee (a check or money order payable to the IRS) must be included with the paper-filed form.

See Appendix A of Rev. Proc. 2012-1 for more information. For more on applicants who must apply for advance consent, see the IRS Form 3115 instructions.

Taxpayers filing under an automatic change request procedure do not pay a user fee.

If the applicant qualifies for a reduced user fee, enter a check mark on line 23b and go to screen ATT2 to complete the attachment information for Part III, line 23b (located in the bottom half of the screen). Include the necessary information or certification required by Rev. Proc. 2013-1 (or its successor).

Specific statements must also be attached to the return if the applicant answers Yes for line 18 (“Is change request allowed under automatic change?”) or No for line 22 (“All members of consolidated group use proposed method?”). Press F1 in a specific field for more information on attachment requirements.

Parts II and IV

In addition to the Multi-form code text box, the Parts II, IV screen consists of the Part II and Part IV sections, used to complete the following sections of Form 3115:

- Part II, Information For All Requests
- Part IV, Section 481(a) Adjustment

Applicants must complete both sections of this screen. For more information on each line (including instructions for any required attachments), press F1 in a specific field.

Part II, Line 12

Note that there is no field on the Parts II, IV screen for Part II, line 12. There is, instead, a link to screen ATT2. Fields for line 12, which should be completed if the applicant is changing only the accounting method for a particular item or items, are located in the top half of ATT2 screen. Use these fields to enter information on:

- The items being changed
- The applicant’s present and proposed methods for the items being changed
- The applicant’s present overall method of accounting (cash, accrual, or hybrid)

Note that the bottom half of the ATT2 screen is for completing Part III, line 23b. Only the top half (for Part II, line 12) must be completed for Part II, line 12.

Schedules A, B, and C

Use the A, B, C screen to complete the following sections of Form 3115:

- Schedule A, Change in Overall Method of Accounting (screen covers Part I, Change in Overall Method)
- Schedule B, Change to the Deferral Method for Advance Payments
Schedule C, Changes Within the LIFO Inventory Method (screen covers both Part I, General LIFO Information, and Part II, Change in Pooling Inventories)

**NOTE**

Schedule A, Part II (Change to the Cash Method for Advance Consent Request) requires attachments and is not addressed on the A, B, C screen.

**Schedule A**

This section is required for all applicants filing to change their overall method of accounting. It requires the entry of amounts as they were at the close of the tax year preceding the year of the requested change.

**NOTE**

Leave blank any lines that aren’t required for the entity’s application. Exclude amounts not attributable to the change in method of accounting—for example, amounts that correct a math or posting error, or that correct errors in calculating tax liability.

The IRS requires a worksheet for lines 1a, 1c, 1d, 1e, and 1f of Schedule A. When you enter an amount on any of these lines in Drake, a CTRL+W worksheet is automatically opened, allowing you to begin entering the descriptions and amounts of multiple items for the worksheet. When you close a CTRL+W worksheet, the program returns to the original screen and displays the total in the field. The field is shaded (default is red) to indicate that a CTRL+W worksheet has been used.

**NOTE**

If nothing is entered in a Schedule A field, the program automatically displays the word “NONE” in the field on the generated form.

**Schedule B**

This section has just two lines, both referring to the request for deferral for advance payments:

- **Line 1** — Request change to the deferral method for advance payments (from section 5.02 of Rev. Proc. 2004-34)
- **Line 2** — Request change to the deferral method for advance payments (from section 1.451-5(b)(1)(ii))

See IRS Form 3115 instructions for more information on making these requests.

**Schedule C**

This section has two parts:

- **Part I** (General LIFO Information) — This section is made up of attachment links. If any of the conditions on lines 1–6 match the entity’s situation, click the corresponding attachment link to access the ATT screen, where you can complete the required statement. (Select the corresponding line code from the Schedule drop list on the ATT screen.)
- **Part II** (Change in Pooling Inventories) — Enter the descriptions of the contents and the base years of the present and proposed pools. If any of the conditions on lines 2–4 match the entity’s situation, click the corresponding attachment link to access the ATT screen, where you can complete the required statement.
Schedule D, Parts I and II

Use the D - I, II screen to complete the following parts of Form 3115, Schedule D, Change in the Treatment of Long-Term Contracts Under Section 460, Inventories, or Other Section 263A Assets:

- Part I, Change in Reporting Income From Long-Term Contracts
- Part II, Change in Valuing Inventories Including Cost Allocation Changes

**NOTE**

If an entity is currently using a LIFO inventory method or submethod and is changing to another LIFO inventory method or submethod, Part II of Schedule D is not applicable. Use Schedule C, Changes Within the LIFO Inventory Method, instead.

Schedule D, Part I

A long-term contract refers to any contract for the manufacture, building, installation, or construction of property that is not completed in the tax year in which it is entered into. Answer the questions in Part I that apply to the entity’s situation.

Schedule D, Part II

This section concerns changes in the identification and valuation methods of inventories. Note that some lines require attachments. To access the ATT screen and complete a required statement, click the desired attachment link.

The items on this part of the screen match the items on the actual Form 3115, Schedule D. For information on completing individual lines, see the Form 3115 instructions.

If the entity is unable to furnish a copy of Form 970 (line 5a), the attachment must include the following statement:

“[Name of entity] certify that to the best of my knowledge and belief properly elected the LIFO inventory method by filing Form 970 with its return for the tax year(s) ended (insert date(s)) and otherwise complied with the provisions of section 472(d) and Regulations section 1.472-3.”

**NOTE**

Schedule D, Part III

Use the D - III screen to complete Part III (Method of Cost Allocation) of Form 3115, Schedule D. Part III is required for any entity submitting either Part I or Part II. Screen D - III consists of the following sections:

- Section A, Allocation and Capitalization Methods
- Section B, Direct and Indirect Costs Required to be Allocated
- Section C, Other Costs Not Required to be Allocated

Section A

Click the D3-1 Attachment link (see Figure 5-73) to attach a description of the present and proposed methods used to capitalize direct and indirect costs.

**Figure 5-73:** Link to ATT screen for attaching statements
Sections B and C consist of a series of drop lists under a **Present** column and a **Proposed** column. “Present” refers to the current accounting method, while “proposed” refers to the requested change in accounting methods. You should address only the items necessary; do not make a selection for any item for which an answer is not required for the entity’s situation.

For each item in sections B and C, you can:

- **Select X** — If you select X, the corresponding box on Form 3115 will be marked with an X. (See Figure 5-74.)
- **Select B** — If you select B, the corresponding box on Form 3115 will be left blank and an attachment will be required explaining why the line was left blank. (EF messages will outline which statements are missing.
- **Select nothing** — If you select neither of the above options, “N/A” will appear in the corresponding box on Form 3115. No attachment is necessary for a box marked “N/A.”

**Figure 5-74:** X was selected for column 1, lines 1-3; B was selected for column 1, line 4; nothing has yet been selected for any other line.

To attach a statement for section B or C, click the **D3-2 Attachment** link at the top of Section B (Figure 5-75). A single statement may contain all necessary explanations for sections B and C.

**Figure 5-75:** If any box is marked “B,” click the **D3-2 Attachment** link to open the ATT screen and complete the fields for an attached statement.
Features for Late-Filed Returns

Drake calculates the late-filing penalty, late payment of tax penalty, and interest on late-filed 1040 returns. You can manually enter interest rates as needed and override certain components (such as interest owed) that affect system calculations of penalty and interest.

Penalty and Interest Calculation

You can set up the program to calculate penalties and interest for all late-filed returns, or you can have penalties and interest calculated on a per-return (“on-the-fly”) basis.

**Global Option**

To have the program calculate penalties and interest for all late-filing clients based on the filing dates:

1. From the **Home** window, go to **Setup > Options > Optional Items on Return**.
2. Ensure that the **Automatically calculate...** box is marked (Figure 5-76).
3. Click **OK**. The program will now calculate penalties and interest on all late returns calculated.

**“On the Fly” Option**

The per-return option can be used if the global option shown in Figure 5-76 is not selected. To have the program calculate penalties and interest for a single return:

1. Open the client’s file in Drake and go to the **LATE** screen (accessible from the **Taxes** tab).
2. Mark the **Calculate penalties and interest on this return** box (Figure 5-77 on page 227).
3. Complete the **Date return was filed** text box (Figure 5-77 on page 227). If this field is blank, the program uses the **Date balance paid** entry from the 2210 screen by default.
You can also use the LATE screen to override these additional default settings:

- **Including calculated amounts elsewhere** — By default, the calculated amounts are incorporated into the payment voucher, filing instructions, and client result letter for the return. To override this default, go to the LATE screen and mark the **Do not carry P&I** box (Figure 5-77).

- **Suppressing calculation “on the fly”** — If the option to calculate penalties and interest for all late returns is selected in **Setup > Options > Optional Items on Return** tab, and you want to suppress the calculation for a single return, mark the **Suppress calculation...** box at the top of the LATE screen (Figure 5-77) for that return.

- **Due date of return** — An entry here overrides the default of April 15 of the year the return is due. (An override would be necessary for a special circumstance, such as for returns affected by disasters or other IRS–extended due date occurrences.)

- **Date balance paid if different** — An entry overrides the calculated balance due.

**Interest Rates**

If the global option is selected at **Setup > Options > Optional Items on Return** tab, the program bases its penalty-and-interest calculations on the interest rate for the quarter. You can override program calculations by manually entering penalty or interest amounts on the LATE screen. You can also manually enter interest rates at **Setup > Options > Optional Items on Return** tab.

Drake automatically updates quarterly interest rates for the current and following year as they are announced by the IRS. For tax year 2014, for example, interest rates will be updated for 2014 and 2015. After 2015, quarterly rates must be manually entered in the 2014 program for late returns for tax year 2014.

To enter quarterly rates manually:

1. From the **Home** window, select **Setup > Options > Optional Items on Return**.
2. Enter the available rates for each applicable quarter (shown in Figure 5-76 on page 226). Percentages should be entered using four digits, with the last two digits coming after the decimal (for example, you would enter 1.5% as 01.50).

3. Click **OK** to exit the screen and save the settings.

### Notes

- **Automatically calculate...** box is marked, the program applies the rates to all late-filed returns. If it is not marked, the program applies the rates only if the **LATE** screen is used for a return.
- If an interest rate is entered for a quarter that has received (or will receive) an automatic update, the entry overrides the updated rate. Updated rates are not visible in **Setup > Options > Optional Items on Return** tab; all rates appear as 00.00 unless a new rate is entered.

### Overriding Program Calculations

The **LATE** screen has the following fields for overriding penalty and interest amounts that would otherwise be calculated by the program:

- **Failure to file penalty** — Enter the penalty amount for failing to file on time.
- **Failure to pay penalty** — Enter the penalty amount for failing to pay.
- **Interest** — Enter the amount of interest incurred.

### Other Special Features in Data Entry

Special features are available to help tax preparers transmit certain documents with returns, and compare and review information more effectively, include all required details on a return, and track a return’s progress.

### Binary Attachments

Binary, or PDF, files can be attached to certain tax forms. These attachments are generally signature or third-party documents such as a copy of a divorce decree, bankruptcy papers, signed lease, or a signed appraisal statement, transmitted with the return to support or explain an entry in the return. In either case, a PDF must be available to be attached to the return in order to be e-filed with the return.

Attach files through the **PDF Attachments** screen, accessible from the **Electronic Filing** section on the **General** tab of the **Data Entry Menu**.

### The PDF Attachment Process

Three main steps are involved in the PDF attachment process in Drake:

1. Creating a PDF file to be attached
2. Informing the program that a PDF file will be sent with the return
3. Attaching the PDF file for e-filing

These steps are described in the following sections.

### Creating a PDF File

To create a PDF file:
1. Scan the document to be attached to the return as a PDF.

**TIP**
It’s a good idea to use the Document Manager scanning feature for this step.

2. Save the document to your client’s Document Manager, to your computer’s desktop, or anywhere you can readily find it.

**NOTE**
Many types of documents (for instance, documents created in Microsoft Word) can be printed or “saved” as PDF files if you have a PDF printer (such as Adobe Reader) installed.

**Adding PDF Files**
To indicate in the software that a PDF file will be sent with the return:

1. Go to the **PDF Attachments** screen in data entry.
2. Fill out the columns on the screen. See Table 5-22 for examples.

**Table 5-22: PDF Attachment Window Columns**

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
<th>Examples</th>
</tr>
</thead>
</table>
| Reference Source| Name or number of regulation, publication, or form instruction that makes attachments necessary | - IRS Pub xxx-1.4  
- Form Instructions for 8332 |
| Description     | Description of form or document to be attached                              | - Divorce decree  
- Bonus depreciation worksheet |
| File name       | Distinctive, easily recognizable file name, followed by “.pdf”             | - JohnsonDivorce.pdf  
- SmithInsolvency.pdf |

3. Exit the **PDF** screen.

Because you’ve indicated that a PDF file is attached, the program generates an EF message regarding the attachment when the return is calculated.

**Attaching Documents to the Return**
To attach a PDF file to a return:

1. From the return, click **View**. If anything was entered on the **PDF** screen, there will be three PDF–related items in the **View/Print** window:
   - A **MESSAGES** alert (see item 1 in Figure 5-78 on page 230)
   - An **EF_PDF~** worksheet that lists all items entered on the **PDF** screen and any required attachments determined by the program (see item 2 in Figure 5-78 on page 230)
   - An **Attach PDF** button on the toolbar (item 3 in Figure 5-78 on page 230)
2. Click MESSAGES file to view EF messages, which provide information on how to attach the required documents to the return.

3. Click the Attach PDF button in the toolbar at the top of the window. The EF PDF Attachments window displays the information entered on the PDF Attachments window in data entry. A red X means the document has not yet been attached; a green check mark indicates an attached document.

4. Click the row of a document to attach.
5. Click Browse.
6. Browse to the proper folder (where you saved the PDF document), select the PDF file to attach, and click Open (or double-click the file name).

Repeat for all documents with a red X. When all documents have been attached to a completed return, recalculate the return to make sure all EF messages have been cleared. If so, the return is ready to be e-filed.

Comparing Data

In Drake, you can compare data between two versions of the same tax return. You can also produce a tax return comparison worksheet that shows data for a client’s returns for the current year and the two prior years.
Cross-Checking Drake Calculations

The **Checking Information** screen allows you to cross-check Drake calculations with amounts from a previously prepared return. Any discrepancies between the Drake return and the previously prepared return are shown in an EF message (Figure 5-80).

To compare a Drake return with a previously prepared return:

1. Open the return to be compared, and go to the **CHK** screen.
2. Enter the information from the previously prepared return regarding income, taxes, credits, deductions, banking, etc.
3. Exit the **CHK** screen and calculate the return.
4. In View mode, view the EF message page (Figure 5-80), which shows where discrepancies occurred.

![Figure 5-80: EF message showing that CHK screen amounts do not match those in Drake](image)

**NOTE** If pre-prepared data entry was used, the **CHK** screen already contains data.

Comparing Tax Returns

The **Tax Return Comparison** screen is used for comparing a current-year tax return with data from the two prior tax years. The screen itself has parallel columns of data entry fields—one column for the prior year, and one for the year before that.

If a return was updated from the prior year, the **COMP** screen already contains data. If not, the screen must be completed manually for an accurate comparison. When a return is generated, the COMPARE worksheet displays the data comparisons.

Miscellaneous Codes

The **Miscellaneous Codes** fields on screen 1 are for use in tracking returns and creating customized reports. For example, you might decide to use **Misc Code 1** to track the different ways that clients learned of your service. For each return, you might enter “Ad,” “Flier,” “Referral,” etc. (whichever is applicable) into the **Code 1** field.

Later, when designing a report of all clients in the Report Manager, you would select **Misc Code 1** as one of the columns. The report displays the information from the
Misc Code 1 field on screen 1 for each client, and you would be able to see, at a glance, which clients were referred, which responded to an advertisement or flier, etc.

**NOTE**

To create customized drop lists for miscellaneous code fields, see “Customized Drop Lists” on page 46.

**Notes about the Return**

*Shortcut: CTRL+R*

Use the NOTE screen to ensure that specific reminders (in the forms of notes and EF messages) appear for specific returns. By default, all notes from the NOTE screen are printed on the NOTES page generated with the return.

**Entering a Note**

To include a note with a return, go to the NOTE screen (available on the General tab of the Data Entry Menu or by or right-clicking a screen and selecting Add Reminder) and enter all relevant information in the fields provided at the top of the screen (item #1 in Figure 5-81). The screen includes fields for names, dates, and any screen or form to which the note refers.

![Figure 5-81: NOTE screen fields](image)

Any notes you enter in the Miscellaneous Notes pane at the bottom of the NOTE window (item #2 in Figure 5-81) appear every time you open the return.
The maximum number of characters allowed in one of the Note fields is 120. Up to four notes can be entered on a single NOTE screen. For additional screens, press PAGE DOWN.

NOTE

In the Date Completed field, enter the date that the note should be discontinued. The note entered in the top field (item #1 in Figure 5-81 on page 232) will no longer appear when the return is opened but will still appear in NOTES in View mode.

Delivering e-File

In Drake, the presence of an EF Message prevents a return from being e-filed. A return cannot be e-filed until all EF Messages are eliminated.

The NOTE screen can be used to delay the e-filing of a prepared return, even if the return is eligible for e-file. To have a note delay e-filing, select Hold EF (see Figure 5-81 on page 232) for the note, and the note shows up as an EF message. When you are ready to e-file the return, return to the NOTE screen and clear the Hold EF box.

Notes to be Updated

Notes in the top section of the NOTE screen apply for the current year only. The Miscellaneous Notes (item #2 in Figure 5-81 on page 232) at the bottom of the NOTE screen are updated each year when the return is updated. The Miscellaneous Notes also appear when the return is opened to data entry.

TIP

To have notes appear when a return is opened, go to Setup > Options > Data Entry tab and select Show notes/reminders to preparer when opening a return.

Preparer Notepad

Screen code: PAD

The Preparer Notepad screen (PAD), offers an area for keeping more extensive notes and other pertinent return information. The contents of this screen are brought forward each year when the return is updated, and appear when the return is opened to data entry, provided that option is selected at Setup > Options > Data Entry tab. (See TIP, above.)

To access the PAD screen:

• Select it from the General tab of the Data Entry Menu
• Press CTRL+SHIFT+N
• Right-click any screen and select Preparer Notepad from the right-click menu

Press PAGE DOWN for additional PAD screens.

Unformatted Schedules

Screen code: SCH

The SCH screen, accessible from the Miscellaneous tab and via links from certain screens, is available for adding statements and explanations not supported elsewhere in the return. Not all unformatted schedules can be e-filed. Amounts entered on SCH screens do not flow to any other form or schedule.
For *required* attachments, select the attachment information (title and statement number) from the **Type of attachment/statement number and title** drop list on the SCH screen. For *optional* attachments, use the **Title** and **Statement number** drop lists below the explanation pane and make a selection from the **Type of attachment/statement number and title** drop list based on the information in Table 5-23.

### Optional Attachments

If an attachment is optional, select the applicable category from the **Type of attachment/statement number and title** drop list. Categories are described in Table 5-23.

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
<th>View/Print</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Preparer's EFT note; use for including voluntary information that is related to the tax return but (unlike a statement) is not required</td>
<td>EF_NOTE</td>
</tr>
<tr>
<td>E</td>
<td>Explanation for certain IRS code elections where no official IRS form is designed for that purpose</td>
<td>ELECTION</td>
</tr>
<tr>
<td>R</td>
<td>Explanation for certain regulatory elections where no official IRS form is designed for that purpose</td>
<td>REG_NOTE</td>
</tr>
<tr>
<td>(blank)</td>
<td>Statement to be added to the return (does not go with e-filed return)</td>
<td>STATMENT</td>
</tr>
</tbody>
</table>

Note that statements are generated automatically with the number already assigned. Verify this by reviewing the calculated return.

The program numbers required statements in the order in which you create them and provides a reference where applicable on the printed return (Figure 5-82).

![Figure 5-82](image)

**Figure 5-82:** The attached explanation (see item c) is Statement #1.

Even if you have not created a required statement yet, the program prints a reference to the statement. For example, in Figure 5-82, the “Statement #1” label is triggered by marking **Other** check box in the **Part III** on screen C—not by creating the statement on the SCH screen. View a created statement by clicking the “STATMENT” label in View mode.
Return Tracking

Screen codes:
ADMN, ESUM

Use the Administrative Tracking (ADMN) and EF Summary (ESUM) screens to track the progress of each return. The ADMN screen shows, at a glance, who did the work, who reviewed it, and how much time was spent on the return. It also shows bank product information. The ESUM screen provides an e-file summary of the return. You can also review e-filing and bank product information.

Use the ADMN screen to track the data shown in Table 5-24:

<table>
<thead>
<tr>
<th>Type of Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fee and Payments (ADMN)</td>
<td>Amounts are updated from prior year.</td>
</tr>
<tr>
<td>First came in, interview (ADMN)</td>
<td>Used in timed billing. (optional feature)</td>
</tr>
<tr>
<td>Preparer Contribution (ADMN)</td>
<td>Used to track which preparers made contributions to the return. (preparer entry)</td>
</tr>
<tr>
<td>Reviewer Contribution (ADMN)</td>
<td>Used to track which preparers reviewed the return. (preparer entry)</td>
</tr>
<tr>
<td>Approved, Copy/assemble, Client contact, Client pickup, Date promised, Date completed (ADMN)</td>
<td>Used to track the various stages of return completion. (preparer entry)</td>
</tr>
<tr>
<td>Prior-year bank product data (ADMN)</td>
<td>Dates and amounts are retained from prior year; fields are completed automatically.</td>
</tr>
<tr>
<td>Data entry history for the return (ADMIN users only) (ADMN)</td>
<td>These fields are completed automatically.</td>
</tr>
<tr>
<td>EF transmission data (admin. users only) (ESUM)</td>
<td>These fields are completed automatically.</td>
</tr>
<tr>
<td>Non-traditional return types (admin. users only) (ESUM)</td>
<td>These fields are completed automatically (PA and NY only).</td>
</tr>
<tr>
<td>Current-year bank product data (ADMN)</td>
<td>Number and amount of check are completed automatically; preparer must enter the date the check is picked up.</td>
</tr>
<tr>
<td>Bank code (admin. users only) (ADMN)</td>
<td>This field is completed automatically.</td>
</tr>
</tbody>
</table>

Note that some ADMN screen fields are automatically filled with data from elsewhere, while other fields require direct entries. Note also that some fields are “admin-only” and are not visible to users who do not have administrative rights.

NOTE

Some data from these screens can be incorporated into Report Manager and Client Status Manager (CSM) reports.

ADMN Screen Reports

Two reports can now be generated directly from the ADMN screen:
• **Return Preparation Data** — Consists of data entered by preparers in the *Return Preparation Data* section of the *ADMN* screen

• **ADMIN ONLY Return Data** — Consists of information generated by the software and displayed in the *ADMIN ONLY* side of the *ADMN* screen. (The *ADMIN ONLY* fields can be viewed only by users with administrative rights.)

To generate a report, go to the *ADMN* screen and mark the applicable check box:

• The *Generate Return Preparation Data Report* box is located in the *Return Preparation Data* section of the *ADMN* screen.

• The *Generate ADMIN ONLY Return Data Report* box in the *ADMIN ONLY* section of the *ADMN* screen.

*ADMN* screen reports are generated when the return is calculated and appear as “TRAC” and “TRACADM” with the federal forms in View mode.

## Sales Tax Worksheet

*Screen code: STAX*

The software uses data entered into the *State & Local General Sales Tax Deduction Worksheet* (the *STAX* screen, accessible from the *General* tab) to determine which tax is better to take: the state sales tax or the income tax. Lines 1 and 4 of this screen are calculated by the software, but you can enter overrides as necessary. As applicable, lines 2, 3, and 7 should be completed in order to calculate the maximum deduction.

More information on the *STAX* screen is available by clicking F1 in the individual fields.

*NOTE*

The *STAX* screen includes a link to an IRS website where you can find information and guidance for understanding sales tax deduction, and a sales tax deduction calculator. From the *STAX* screen, click *Sales Tax Calculator*. 

---

236    Tax Year 2014
This chapter covers calculating, viewing, and printing returns. A return must be calculated before it can be viewed, printed, or e-filed. Calculate returns as often as needed.

Calculating a Return

To calculate a return from data entry, click Calculate. By default, results are displayed in the Calculation Results window. (See Figure 6-2 on page 238.)

To calculate one or more returns from the Home window (without using data entry):

- Click Calculate. The Batch Calculation dialog box (Figure 6-1) displays the last nine returns calculated. Each return is indicated by a function (“F”) key.

7. Using one of the following methods, indicate the returns to calculate:
   - Press the function key of a return to calculate. The return’s identification number (SSN/EIN) appears in the field to the left of the list.
   - Type the SSN/EIN of a return into the top field and press ENTER.

8. Repeat the previous step until all returns are indicated.

9. Click OK. The program calculates the returns.

Calculation Results Window

When you calculate a return from data entry, the Calculation Results window (Figure 6-2 on page 238) is displayed by default. You can also choose to display the
Calculation Results window when you View a return or calculate a return outside of data entry (for instance, from the Calculate button of the Home window of Drake.

NOTE

The “pause” option in Setup > Options > Calculation & View/Print tab must be selected for the calculation results to be displayed when you click View or calculate outside of the return. For more information, see Table 2-6 on page 40.

Calculation Summary

The Summary tab, shown in Figure 6-2, has four main sections: the calculation summary; EF Messages; Return Notes; and Fee Type and Amount.

![Figure 6-2: Calculation Results window](image)

The Summary tab shows total income, taxable income, total tax, refund amount, balance due, payment method, and e-file eligibility. If the return is eligible for e-file, a green check mark is displayed. If a portion of the return is ineligible for e-file, a red X is displayed and a message appears in EF Messages (Figure 6-3).

![Figure 6-3: Return in this example is ineligible for e-file.](image)
**EF Status Column**

The **EF Status** column of the **Calculation Results** window displays the e-file eligibility of any federal and state forms calculated for the selected return. A green check mark (Figure 6-4) is displayed when the default product (Form 1040) is eligible for e-file—that is, when there are no EF Messages and no other products have been selected on the EF screen. A red X indicates that a prepared product is not eligible, having received an EF Message.

Any of the other federal products that are eligible to be e-filed (for instance, extension requests, amended returns, Forms 4868, 2350, 9465, or 56) and that will be a part of the e-file transmission also receive green check marks when they have been selected for e-file on the EF screen and they have no EF Messages.

![Figure 6-4: Indicators in the EF Status column](image)

Other indicators give the status of other returns and forms, and vary by package. Table 6-1 describes all the EF indicators and what they mean.

**Table 6-1: EF indicators and eligibility on Calculation Results window**

<table>
<thead>
<tr>
<th>Indicator</th>
<th>EF eligibility</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green check mark 🟢</td>
<td>Default product is eligible and has no EF Messages; other eligible products have been selected for e-file and have no EF messages</td>
</tr>
<tr>
<td>Red X 🟥</td>
<td>Product not eligible for e-file due to EF Messages</td>
</tr>
<tr>
<td>Accepted</td>
<td>Product has already been transmitted and has received “A” acknowledgment. (Product appears on ESUM screen with “A” ack)</td>
</tr>
<tr>
<td>Suppressed</td>
<td>Occurs with any product included in the return that is ready for e-file (no EF Message) but a Do NOT send Federal, Do not send any states, Suppress federal/state EF check box has been selected on the EF screen or at Setup &gt; Options &gt; EF tab</td>
</tr>
<tr>
<td>Not Selected</td>
<td>Occurs on any product included in the return that is ready for e-file (no EF Message) but has not been selected on the EF screen.</td>
</tr>
</tbody>
</table>
Notes on the 1040 **Calculation Results** window when filing Form 9465, Installment Agreement Request:

- The IRS recommends filing Form 9465 online. Go to screen **9465** and click the **Business Name and EIN** link to go to the IRS Online Payment Agreement Application website.

- If Form 9465 is prepared along with Form 1040, and there are no EF messages and nothing has been selected on the **EF** screen, then both the **Federal** and **Form 9465** lines of the **Calculation Results** window will display green check marks in the **EF Status** column and both forms will be marked on the EF Status page in View mode as ready to be e-filed.

- If Form 9465 is prepared along with Form 1040, and there are no EF messages and **9465 only** has been selected on the **EF** screen and **9465** is selected on the **PIN** screen, then the **Form 9465** line of the **Calculation Results** window will display a green check mark in the **EF Status** column and the **Federal** line will display a “Not selected” indicator. Only the 9465 will be marked for e-file on the EF Status page and be available for e-file.

- If Form 9465 is prepared along with Form 1040, and there is an EF Message or ETD_MSG, and the **9465 only** check box has been selected on the **EF** screen and the **9465** check box has been selected on the **PIN** screen, then the **9465** line of the **Calculation Results** window will show a green check mark and the **Federal** line will display a red “X.” Only the 9465 will be marked on the EF Status page and available for e-file.

- The **ESUM** screen has a line for Form 1040 and a separate line for Form 9465 (Figure 6-5 on page 241). If the 9465 is e-filed with the 1040 and the preparer receives an acknowledgment for the 1040 (which includes the 9465 transmission), the **ESUM** screen will show each product as having been accepted, triggering the “Accepted” indicator to be displayed on the **Calculation Results** window. The preparer will not receive a separate acknowledgment for the 9465 in this case. If the 9465 is sent separately from Form 1040, the **9465** line will display an “Accepted” indicator on the **Calculation Results** window and the preparer will receive a separate acknowledgment for the 9465.

---

Table 6-1: EF indicators and eligibility on **Calculation Results** window

<table>
<thead>
<tr>
<th>Indicator</th>
<th>EF eligibility</th>
</tr>
</thead>
<tbody>
<tr>
<td>Not Available</td>
<td>Indicates that e-file is not available for a specific state product. Can be used in a federal product for forms that are part of the federal product but will not be e-filed with the return. (For instance, Form 5227 in the 1041 package. Even though you can complete the form in Drake, the 5227 will receive a “Not Available” indicator because the IRS accepts the 5227 in paper form only.)</td>
</tr>
</tbody>
</table>
EF Messages

The EF Messages section of the Calculation Results window lists e-file message codes and descriptions by package. EF Messages pinpoint the reason a return is ineligible for e-file. Identified issues must be corrected for a return to be eligible for e-file.

- **Accessing full messages** — Some messages do not fit in the Description row. To view a full message, right-click a row and select View Full Text Of EF Message.
- **Accessing message links** — If an EF message is blue, double-clicking it opens the data entry screen that contains the error. If applicable, the field that caused the EF message is activated.

**NOTE**

If you double-click an EF Message in black text, a window with the full EF Message is displayed. Only messages in blue text link to screens within the return.

EF Messages appear on the MESSAGES page in View mode. For more information on viewing and eliminating EF Messages, see “e-Filing a Return” on page 286.

Return Notes

The Return Notes section (see Figure 6-2 on page 238) displays informational notes about the return. These notes provide details about the return, but they do not require that changes be made, and they do not prevent e-file. They appear on the NOTES page in View mode.

Fee Type, Amount

The Fee Type and Amount columns (see Figure 6-2 on page 238) list the preparation fees, and when bank products are present, the bank fees and the net amount of any refund check (or the total of all fees charged if the return has a balance due). (To have the fee type and amount displayed here, the Display client fee on Calculation screen option must be selected from Setup > Options, Calculation & View/Print tab.) Fee breakdowns appear on the bank product information page in View mode when bank products are present.

Calculation Details

The Details tab displays return amounts in an easy-to-read format (Figure 6-6 on page 242).
Click Print (at the bottom of the Details window) to print the details displayed.

Viewing and Printing a Return

View or print a return from either the Home window (without opening a return), or from within a return. To view or print from the Home window or from the Data Entry Menu, click View or Print. To view or print a return from a data entry screen, press CTRL+V (to view) or CTRL+P (to print), or right-click the screen and select View Return or Print Return. If results are first displayed in Calculation Results, click Continue to proceed.

NOTE

If you selected Enable Windows standard keystrokes at Setup > Options > Data Entry tab, then to calculate or view the return from data entry, you must press CTRL+SHIFT+V (to view) or CTRL+SHIFT+P (to print).

To view or print one or more returns from the Home window:

1. Press CTRL+V or CTRL+P, click the View or Print icon, or select File > View (or File > Print) from the menu bar. The Return Selector lists all recently calculated returns available for viewing or printing.
2. Click the boxes to the left to select one or more returns.
3. Click View (or Print). If the Calculation Results window is displayed at this point (it depends upon your set options), click Continue.

Returns can be viewed in either Enhanced mode or Basic mode; these modes are described in detail in the following sections. In Enhanced mode, expand the tree view as needed and click the name of a form to view it. In Basic mode, view a form by double-clicking the label in the cascade of forms.
Viewing a Return (Enhanced Mode)

Enhanced mode, the default view/print mode, consists of five main components:

- A **toolbar** has icons for performing actions regarding the return. (See item 1 in Figure 6-7; see also Table 6-2.)
- A **viewing tool** allows zooming and clicking through the various forms. (See item 2 in Figure 6-7.)
- **Category tabs** group documents within a return; select a tab to view all documents within a category. (See item 3 in Figure 6-7.)
- A **tree view** showing all documents in a return can be expanded or collapsed. (See item 4 in Figure 6-7.)
- A **viewing panel** displays the selected document. (See item 5 in Figure 6-7.)

![Figure 6-7: Enhanced Mode](image)

These five components are described in the following sections.

**NOTE**

"Basic" mode (the View and Print screens used prior to 2008) is available for those who prefer it; see Table 6-2.

**Toolbar**

The Enhanced mode toolbar consists of the buttons described in Table 6-2.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Data Entry" /></td>
<td>Leave View mode and return to data entry.</td>
</tr>
</tbody>
</table>
Viewing Tool  Use the arrows and zoom icon (Figure 6-8) when viewing in Enhanced mode.

**Figure 6-8:** Click arrows to move through forms; click magnifying glass icon to zoom in or out.
**Category Tabs**

Labeled tabs allow you to view sections of the return according to selected categories. For example, if you click the **EF** tab, only the documents directly related to e-filing are displayed in the tree view.

*Figure 6-9:* If the **EF** tab is selected, only EF-specific documents are shown in tree view.

Category tabs and descriptions are provided in Table 6-3.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Items Shown in Tree View</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Forms</td>
<td>Every form generated during production of the return</td>
</tr>
<tr>
<td>Sets</td>
<td>Forms as distributed into the printer sets selected in <strong>Setup &gt; Printing &gt; Printer Setup</strong></td>
</tr>
<tr>
<td>EF</td>
<td>All forms for e-filing, in addition to any EF Messages</td>
</tr>
<tr>
<td>Federal</td>
<td>All forms for filing the federal tax return</td>
</tr>
<tr>
<td>Worksheets</td>
<td>All worksheets produced with the return</td>
</tr>
<tr>
<td>Miscellaneous</td>
<td>Such items as W-2 forms, letters, overflow statements, depreciation lists, bill summary, direct deposit summary, notes, etc.</td>
</tr>
<tr>
<td>Notes/Messages</td>
<td>Return Notes and EF Messages only</td>
</tr>
<tr>
<td>State</td>
<td>All forms for filing the state tax return</td>
</tr>
<tr>
<td>Gift tax</td>
<td>Form 709 documents, if applicable</td>
</tr>
</tbody>
</table>

**Tree View Directory**

A tree view directory of all forms, worksheets, and other documents in a return allows you to view, at a glance, the components of a return. Expand or collapse the tree as necessary for your viewing needs.

**Viewing Panel**

The viewing panel (item #5 in Figure 6-7 on page 243) provides a preview of a selected document within the return. To preview a document, click the document name in the tree view.

**Electronic Signatures**

Drake supports electronic signature pads. This feature allows taxpayers and tax preparers to digitally sign a variety of documents, including bank applications, authorizations forms, and consent forms. This is truly a paperless process, allowing you to
produce forms and get them signed and saved to the Drake Document Manager without ever printing on a piece of paper.

**NOTE** To see or to purchase the electronic signature pads recommended by Drake, go to our online store at http://drake.computimeonline.com/.

**Preparer Setup** Begin the process by setting up the software and the preparer’s signature. This can be done in two places: at **Setup > Printing > E-Signature Setup** or at **Setup > Preparers**. Both accessible from the **Home** window.

1. From the **Home** window of Drake, go to **Setup > Printing > E-Signature Setup** to open the **E-Signature Setup** dialog box.
2. Select the **Use USB** check box. (If you must use a Com connection, enter the port number.) If your signature pad features an LCD screen that displays the signature as it is being signed, mark the **Use LCD** check box.
3. Select a preparer from the list and click **Setup** to open the **Preparer Signature Capture** window (Figure 6-10).
4. Have the preparer sign the signature pad. Click **Save Sig**. This should be done for all preparers at the start of the tax season but shouldn’t be necessary for the rest of the season.

![Figure 6-10: The signature appears on the Preparer Signature Capture window](image)

When you’re finished, click **OK** to close **E-Signature Setup**.

The "rubber stamp" feature (used to electronically sign the preparer’s signature to all selected signature documents at once) is not available when the **Alternative Electronic Signature** check box is marked at **Setup > Preparer(s)** and there is a PIN screen present in the return. To set up your rubber stamp, go to **Setup > Preparer(s)**, select a preparer from the **Preparer Setup** window, click **Edit Preparer**, and in the **Return Signature Options** section, select 8879 PIN Signature but not **Alternative Electronic Signature**. Click **Setup Signature**, have the preparer sign the pad, then click **Save**.
**Rubber Stamp**

The “rubber stamp” feature allows you to electronically sign the preparer’s signature to all selected signature documents at once. The rubber stamp is for the preparer’s signature only.

To set up your rubber stamp:

1. From the **Home** window of Drake, go to **Setup > Preparer(s)**.
2. Select a preparer from the **Preparer Setup** window and click **Edit Preparer**.
3. In the **Return Signature Options** section, select **8879 PIN Signature**. Do not mark the **Alternative Electronic Signature** check box.
4. Click **Setup Signature**, have the preparer sign the pad, then click **Save**.

**NOTE**

The rubber stamp feature is not available when the **Alternative Electronic Signature** check box is marked at **Setup > Preparer(s)** and there is a PIN screen present in the return.

---

**Client’s e-Signature**

The process of having the taxpayer and spouse sign the documents begins in View/Print mode, and any documents the preparer must sign can also be rubber-stamped during the process. The documents are saved to the client’s Drake folder and (depending on setup) to the client’s DDM folder (see “Setting up Your Document Manager” on page 387 for details on the DDM). Documents saved but not signed can be recalled from the DDM and signed later.

To have the taxpayer and spouse sign forms:

1. Open the taxpayer’s tax return and click **View** (or press CTRL+V).
2. Select the forms to sign (for instance, 8879 e-file authorization, Consent to Use, bank application, etc.).
3. Click **Sign** from the View mode toolbar to open the **Digitally Sign Return** dialog box.
4. (optional) Select to password-protect the documents or to print a watermark on the printed forms.
5. Click to **Sign Now** (The steps for **Sign Later** are slightly different. See “Sign Later” on page 249) to open the **Save As** dialog box. Click **Save**. The documents will be saved (depending on your setup) to the client’s Drake folder and to the client’s DDM folder.
6. The **Drake e-Sign** window is opened and a message asks if you would like to rubber stamp all the documents that the preparer must sign. Click **Yes** or **No**. A list appears in the left pane of those (taxpayer, spouse, preparer) who can sign the form, and the forms appear in the right pane.
7. Double-click the taxpayer or spouse (or preparer, if you chose not to rubber stamp in step 6), or select a name and click **Sign** from the tool bar.
8. When the **Drake e-Sign Capture** window is opened (Figure 6-11), have the client sign the signature pad. The signature appears on the **Drake e-Sign Capture** window.

To require all preparers to use the e-Signature feature for all signable documents, from the **Home** window, go to **Setup > Options > EF** and mark the check box **Require E-Signatures on all electronically signable forms**. (This option applies to 1040 returns only.)

Override this global option for an individual return on the **EF** screen in data entry.

When using this option to require e-Signatures, and you view or calculate a return, you generate a document titled “ESIGN,” that lists all the forms that **require** an e-Signature. All of these forms must be electronically signed before the return can be e-filed. **No EF Message will be generated.**

---

9. To apply the signature to the form, choose **Apply Sig**. To clear the signature and start over, click **Clear**.

10. Click **Next** to jump to the next signature line. If the spouse or preparer must sign, click **Apply Sig**. When finished, click **Close**.

11. Scroll through the documents chosen for signature using the **Page Selection** arrows to the right of the toolbar.

12. Click **Save** from the toolbar to save the signed documents.

---

Other Options

---

Also on the toolbar is the option to **Open** other documents in the client’s folder that can accept an electronic signature (any PDF document with an active signature line can be signed using the e-signature pad). Click **Print** to print the selected documents.
In the menu bar above the toolbar, click **File** to open the DDM, save a document, or exit the e-signature tool.

Under **Setup** are the selections for type of connection. If you need to change the selections you made in Preparer Setup (see “Preparer Setup” on page 246), make them here. Otherwise, there is no need to make any selections from this box.

Click the **Help** button or go to the **Help** to from the menu to get program help for the e-signature tool.

**Sign Later**

If you chose **Sign Later** in Step 5 on page 247, and you want to retrieve the documents for signing, click **Archive > Document Manager** from the View mode toolbar, or from the **Data Entry Menu** toolbar, click **Doc Mgr** to open the DDM.

Select a document to be signed from the Document pane on the right half of the window (unsigned documents are listed as “Unsigned”), then click the **Sign** button from the toolbar to open the **Drake e-Sign** window.

Click **Yes** or **No** to rubber stamp the forms with the preparer’s e-signature, then follow steps 7-12 from the steps in “Client’s e-Signature” on page 247.

**Suggested e-Pads**

To see or to purchase the electronic signature pads recommended by Drake, go to our online store at [http://drake.computimeonline.com/](http://drake.computimeonline.com/).

**IMPORTANT**

According to the IRS, “EROs may use an electronic signature pad to have taxpayers sign Forms 8878 and 8879. Taxpayers must be present in the ERO’s office where the electronic signature pad is located to sign using the signature pad. The ERO must retain the forms with the taxpayers’ signatures and provide a copy to the taxpayer upon request.”

**Printing a Return**

You can print selected forms, selected sets of forms, or individual forms in a return. The instructions in this section refer to Enhanced mode. If you are using Basic mode, see the F1-Help resource in the program for printing instructions.

**TIP**

As explained in the procedure that follows, you can opt to open Adobe when the PDF document is created. This option prevents your having to go to the Document Manager to locate the new PDF for viewing.

**Printing Forms in a Return**

To print tax return forms and other documents:

1. Open Enhanced mode for a return. The **All Forms** tab is shown by default.

2. Collapse or expand the tree view as needed, and select the forms to be printed by marking the check box to the left of each form. (See item #4 in Figure 6-7 on
To print all forms in a set, select all of the boxes in the tree view under All Forms.

NOTE
If the main box of a set is selected, all sub-boxes are automatically selected.

3. Click Print to open the Print Selection dialog box. (If you click the arrow next to the Print icon, select Print Selected Forms.)
4. (optional) Select any printing options shown in the Print dialog box.
5. Click Print again. All of the selected items are printed using the printer selected from the Printer dialog box.

To print tax return forms and other documents as PDF documents:

1. Open Enhanced mode for a return. The All Forms tab is shown by default.
2. Select the forms to be printed. To print all forms in a set, select all of the boxes in the tree view under All Forms.
3. Click the arrow next to the print icon and select Print Selected Forms to PDF Document. The Print Selection dialog box is displayed with the Drake PDF Printer selected. (Figure 6-12)

4. (optional) The program is set up to password-protect the PDF document. By default, the software uses the first four letters of the client’s last name and the last five numbers of the taxpayer’s SSN/EIN as the password. (An administrative user can change this default in Setup > Options, Administrative Options tab. See “About Passwords” on page 253.) To print the PDF document without having to enter the password, clear the check mark from the Password Protect box.
5. (optional) To have the program open Adobe once the PDF document is created, click Settings and mark Launch Adobe after creating a ‘Drake PDF.’
6. Select any other options, as desired, from the **Print Selection** dialog box.

   Among the options in the **Print** dialog box is the **DDM/Portal Options** for sending a PDF copy of the printed forms to the SecureFilePro™ portal. For more, see Chapter 13, “Suite Products.”

   If you are using a PDF printer besides the Drake PDF Printer, you also will have the option storing the PDF document in the Document Manager.

7. Click **Print** to open the **Save As** dialog box.

8. If necessary, assign a filename and select a location for the document (the default location is the current-year folder in the Document Manager).

9. Click **Save**.

   If you password-protected the PDF document, the password will be required for anyone, inside or outside of Drake, who tries to open the file.

**NOTES**

**Printing Printer Sets**

Default printer sets are established in Printer Setup (see “Printing Sets” on page 67) but you can override the defaults from Enhanced mode.

To print specific sets of a return from Enhanced mode:

1. Select the **Sets** tab. All sets in the return are shown in the tree view (Figure 6-13).

![Figure 6-13: Example of a return that has five printer sets](image)

2. Select the sets to print.

3. Click **Print** to open the **Print Sets** dialog box. (If you click the arrow next to the **Print** icon, select **Print Selected Forms**.)

4. (optional) Select any printing options shown in the **Print Sets** dialog box.

5. To change the number of forms to be printed, click **Sets Setup** to open the **Copies Per Set** dialog box. (A change here changes the number globally (for all returns). For more information see “Printing Sets” on page 67.) Click **Save**.

6. Click **Print** again. All of the selected items are printed.

**Quick-Printing a Single Form**

Enhanced mode allows you to print the document currently in view by pressing CTRL+Q or by clicking the arrow beside the **Print** button and selecting **Quick Print**. You can select any printing options shown in the **Print Selection** dialog box, then click **Print**. Printing a single form in this manner is referred to as *quick printing*. 
Email from View/Print

You can email tax returns directly from both Basic and Enhanced modes. Before emailing returns this way, set up View/Print email preferences.

Setting Up Preferences

Use Email Setup in View/Print to indicate the email method you want to use and specify default settings.

**IMPORTANT** Even though you must open a specific return to indicate your settings, those settings will apply for all emailed returns.

The steps below are optional; you may not need to make any changes if you are happy with the program defaults. To set up your email program for sending returns:

1. Go to View mode of any return.
2. Click the arrow on the Email button and select Email Setup.
3. In the Email Setup dialog box, select your preferred email program from the Select Email Method drop list. (This default will be applied whenever you click the Email button, not when you click the arrow next to the Email button.)
4. To include a default Cc or Bcc address (one to which all emailed returns will be sent), type the address in the applicable field under Email Default Settings. If entering multiple addresses, use a semicolon (;) as a separator between addresses.
5. Make any changes to the default message.
6. Click Save.

Your default settings will be applied for all emailed returns.

Sending a Return to a Client

To send a return to a client from Enhanced mode:

1. Open the return.
2. Click View or Print to access View mode.
3. Select the forms to be included in the email. (In Enhanced mode, select forms from the Forms tree; in Basic Print mode, make sure you’re in Print mode then right-click a form and choose Select Form from the right-click menu.)
4. Click Email to use the default email method, or click the arrow next to the Email button to choose a method. The Email Return dialog box is opened, showing options for using a password and printing watermarks. (Figure 6-14 on page 253); see “About Passwords” on page 253 for more information on passwords.
5. Click **Continue**. The **Save As** dialog box is opened to you can save the PDF version of the return in the client’s Drake folder. Click **Save**.

6. The email message is opened in the desired email program, with the selected return documents attached. The client and spouse email addresses are automatically shown in the **To** field if the addresses were entered on screen 1. (Any address you added in **Email > Setup** will also be in the **To** field; see “Setting Up Preferences” on page 252).

7. If no further changes to the message are needed, click **Send**.

### NOTE

For information on emailing Affordable Care Act assessments through Drake, see “Emailing ACA Assessments” on page 258.

#### About Passwords

A client must know his or her return’s password in order to open the return.

The default format for passwords is the first four letters of the client’s last name (or the first four letters of the entity’s name) followed by the last five numbers of the SSN for individual returns or the last five numbers of the EIN for entity returns. (See Figure 6-14 for an example.) An administrative user can change the password format at **Setup > Options, Administrative Options** tab.)

*Drake cannot recover a lost password.* If you opt to replace a password with a new one in the **Email Return** dialog box, be sure to write down the new password and keep it in a secure location in case you forget it.

### Sending Client Files to Drake Support

Drake has changed the process of sending client returns to Support for added security. These changes will be available in the January 2015 release of the software.

### Setting Up View/Print Options

Set up options form properties, colors, printing order, and other options within Drake using the **Setup** feature.
Setting Form Properties

The Form Properties setup function allows you to change the form description, pricing information, and numbers of copies to print for a form within a return. To access this feature in Enhanced mode, select a document and click Setup > Form Properties.

Setting Form Colors

Colors can be customized in both Basic and Enhanced modes.

**Enhanced Mode**

The Form Color, Background Color, and Text (Data) Color can each be changed in Enhanced mode. Drake default colors for these three items, as shown in Figure 6-15 on page 254, are black, white, and red, respectively.

Figure 6-15: Customizable colors in Enhanced mode

To change colors in Enhanced mode, select Setup > Form Colors. In the View Mode Color Selection dialog box, click a color. After selecting a basic or custom color from the color palette, click OK. To revert to the Drake default colors, click Reset.

**Basic Mode**

Because Basic mode uses the multicolor cascade of forms, it offers more opportunity for color configuration on the screen. In addition to changing the form, background, and text (data) colors, you can customize the following items in Basic mode:

- The folders in View Mode (View mode only)
- The folders in Print Mode (Print mode only)
- The folders contains EF Messages
- The folders containing Return Notes

To change the colors shown in the cascade of forms in Basic mode:

1. Select Setup > Color Configuration. The View/Print Mode Color Configuration dialog box displays the default colors for Basic mode.
2. Click a color box and select a new color from the Color palette. You can also click Define Custom Colors to create any desired color.
3. Click OK. The corresponding color box changes to the color you selected.
To restore the default color palette, click **Restore Colors**.

**NOTE** If the form, background, or text (data) colors are changed in one mode, the changes apply in both Enhanced and Basic modes.

**Setting Form Order**

To change the order in which the documents of a return are printed:

1. In Enhanced mode, elect **Setup > Form Order** to open the **Sort Form Order** dialog box (Figure 6-16 on page 255).

2. Select a printing set. (Default is **Normal**.)
3. Click and drag the form names to put them in the desired order. The document at the top of the list, if it has been generated with the return, will be printed first.
4. Click **Save**.

To restore the default settings, click **Reset** in the **Sort Form Order** dialog box.

**Setting Up Drag/Drop Ordering**

Select **Setup > Allow Drag/Drop Ordering** to activate drag-and-drop ordering while in Enhanced mode. This feature allows you to “drag” a form in the directory tree to another area of the tree and “drop” it into the new location. To “drag” a form, press and hold the mouse button on the form to be moved, and then move the form up or down the tree. To “drop” the form into the new location, release the mouse button.

**Other Setup Options**

The following programs and setup options are also available in both Basic and Enhanced modes:

- Pricing setup (See “Pricing Setup” on page 48.)
- Printing setup (See “Printing Setup” on page 64.)
- Printing sets setup (See “Printing Setup” on page 64.)
- Document Manager setup (See “Using the Document Manager” on page 386)
Archive Manager

Use the Archive Manager to archive returns and to review, restore, or delete the archived returns. This means you can save various versions of a return, such as the amended return and the original return prior to amending. The Archive Manager is accessible from both Basic and Enhanced modes.

Creating an Archive

To create an archive of an open return:

1. From View mode, select Archive > Archive Client Return (or select Archive > Archive Manager and click the Archive icon in the Archive Manager toolbar).
2. In the Archive Client Return dialog box, enter a description of the archived file (Figure 6-17), and click OK.

![Figure 6-17: Archive Client Return dialog box](image)

3. After the program has created the archive, click OK again. The program adds the archived return to the Archive Manager list.

NOTE

The archived return is also saved to the client’s file in Drake and to the client’s Document Manager. Reach the Document Manager from View mode by going to Archive > Document Manager.

Restoring an Archived Return

When you restore an archive, you replace the open version of a return with an archived version. A built-in prompt will suggest that you archive the latest version of a return before restoring an older version (recommended).

To restore an archive:

1. From View mode of the return, select Archive > Archive Manager.
2. Click the row of the archive to restore.
3. Click Restore. A program prompt suggests that you create a new archive of the current version of the return before restoring the older version.
   - To create a new archive, click Yes. The Archive Client Return dialog box is opened so you can name and save the new archive.
   - To proceed without creating a new archive, click No. A final warning is displayed; click OK to proceed.
4. When the archive has been created, click OK.
Deleting a Return from the Archive Manager

To delete an archive of a return from the Archive Manager:

1. From View mode of the return, select Archive > Archive Manager.
2. Click the row of the archive to delete.
3. Click Delete. You are prompted to confirm the deletion.
4. Click Yes to delete the file from the archive.

Once deleted, the previously archived file cannot be recovered.

ACA Calculations

The Affordable Care Act requires all taxpayers who are U.S. citizens or legal residents to have at least minimum health care coverage. Drake has included ACA calculations that will show your clients what their projected tax credit—and any potential tax penalty—would be. The calculations are generated on an “ACA” page in View mode, and includes an “Affordable Health Care Assessment,” a summary of what the calculations were based on, and other information taxpayers will need when applying for ACA health care coverage.

It is Drake’s interpretation of the Section 7216 regulations that a preparer need not obtain a signed Consent to Use before doing an ACA Assessment; however, should the preparer use the information from the assessment to recommend a solution (that is, to refer the client to an online source such as eHealth), then the preparer should obtain a Consent to Use prior to performing the assessment.

Access the ACA calculators (Figure 6-18) from the new Health Care tab of the Data Entry Menu (or type ACA into the selector field and press ENTER).

For the Premium Tax Credit Qualification Calculator, answer questions about the taxpayer’s citizenship status and current insurance coverage. If the spouse will be the
primary applicant for the insurance, mark that check box. Overrides are available for
the taxpayer’s state of residence, size of household, and annual income.

Calculate or view the return and the software makes the calculations based on data
entry on other screens and generates an “ACA” page, available in your forms tree in
Enhanced View (or in the forms cascade in Basic View).

The **Projected Annual Penalty for Being Uninsured** calculator projects the annual
tax penalty for the next three tax years, based on data entry, for those taxpayers who
are required to have insurance but have failed—or declined—to get coverage
(Figure 6-19 on page 258).

<table>
<thead>
<tr>
<th>Taxpayer Penalty for Being Uninsured</th>
<th>2015</th>
<th>2016</th>
</tr>
</thead>
<tbody>
<tr>
<td>Projected filing status</td>
<td>2</td>
<td>2</td>
</tr>
<tr>
<td>Filing threshold for your filing status</td>
<td>20,300</td>
<td>20,300</td>
</tr>
<tr>
<td>Number of adults</td>
<td>2</td>
<td>2</td>
</tr>
<tr>
<td>Number of children</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Penalty based on family size</td>
<td>650</td>
<td>1,390</td>
</tr>
<tr>
<td>Adjusted family income</td>
<td>32,223</td>
<td>32,223</td>
</tr>
<tr>
<td>Penalty based on adjusted family income</td>
<td>644</td>
<td>806</td>
</tr>
<tr>
<td>Your projected maximum penalty</td>
<td>650</td>
<td>1,390</td>
</tr>
</tbody>
</table>

The penalty is calculated based on 12 months without insurance coverage; the
penalty for going without insurance for part of the year may be less.
The following exceptions were not included in the potential penalty
displayed above:
* The law allows an individual to be without insurance for less than
three consecutive months without incurring a penalty.
* The calculated penalty will not exceed the cost of National Bronze
insurance. Penalty will not be greater than the cost of buying
Bronze level insurance through the exchange.

**Important information you may need to prepare your Marketplace application:**

<table>
<thead>
<tr>
<th>Employee Name</th>
<th>EIN</th>
<th>Employer Name/Address</th>
<th>Yearly Wages</th>
</tr>
</thead>
<tbody>
<tr>
<td>Geoffrey Chaucer</td>
<td>51-5151515</td>
<td>Wayne’s World of 1234 Main Street Franklin, NC 28734</td>
<td>54,521</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>$4,500</td>
<td>$4,500</td>
</tr>
</tbody>
</table>

**Figure 6-19: ACA page in View mode**

To email the results of the ACA assessment:

1. View the return.
2. Select the ACA document:
   - (Enhanced view) From the document tree on the left side of the window,
     select ACA.
   - (Basic view) Click the Print button then select the ACA folder.
3. From the toolbar, click the arrow beside the Email button and select Email to Client - Affordable Care Act (ACA) assessment.
4. In the Email Return window, select to use a watermark (optional) and to pass
   word-protect the document (optional). If you choose to password-protect the doc-
   ument, remember that the recipient will need the password to open the document.
   Click Continue.
5. Click Save to save the ACA document to the client’s DDM folder and go to the
   Email - Compose Message window.
6. In the Email - Compose Message window, make any changes you wish to the
   text in the lower portion of the window.
7. Click Send.

Accepting Payments

New for 2014: Drake allows you to accept credit card payments from your clients. You can also import from a Excel, CSV, or tab delimited worksheet containing payment information directly into Drake.

Merchant Credit Card Processing

Sign up to accept your customers’ credit and debit cards as payment for your services with EPS Financial’s credit card processing program. If you are already taking credit cards, find out if EPS’ programs can save you money.

Note Although EPS Financial is offering this service, you can take advantage of it regardless of which of Drake’s banking partners you choose.

To apply, go to the EOM. From the EOM menu bar, click Enrollment > Merchant Credit Card Processing, complete an application, and click Save. (If you’ve completed a bank application, much of the information is filled out for you.) After the application is submitted (after you click Save), you’ll receive an email confirmation and an EPS enrollment account executive will contact you.

For more information, email EPS Financial at merchantsales@epsfinancial.net or call (844) 244-1787 to speak with an Account Executive regarding the status of the application.

Data Entry To accept payment from a customer’s credit card:

1. Calculate the return.

2. From the Data Entry Menu toolbar, click the e-Pay icon to open the E-Pay dialog box (Figure 6-20). The calculated preparation fees appear in the Amount Due and Amount to Pay fields. Adjust the amount to pay as needed.

Figure 6-20: Select Swiped Credit Card or Keyed Credit Card tab on the E-Pay dialog box
3. Select the **Swiped Credit Card** (for using a card reading device) or **Keyed Credit Card** tab (for entering the card numbers manually):
   - If entering the card information manually, select **Use Taxpayer Information** to autofill the **Billing Information** fields with taxpayer data from screen 1 of the return, or complete the fields in manually.
   - Complete the **Card Information** fields.
   - If using a card reader, select the **Swiped Credit Card** tab then run the card through the reader.

4. (optional) For the customer to receive an electronic receipt and payment notifications, enter the customer’s email address. (An email address entered on screen 1 automatically flows to this field.)

5. Click **Process**.

Once accepted, the credit card payment automatically flows to the client’s **BILL** screen in Drake and the payment appears on the client’s bill.

**Importing Payments**

You can import client payment information from any number of clients from an Excel, CSV, or tab delimited worksheet, or enter payment information to one return at a time, directly into the **BILL** screen of tax returns without having to open the returns. This feature is particularly helpful to offices where front-office personnel work in accounts receivable but not in return preparation.

The Payment Import tool allows you to import client payment information from an Excel, CSV, or tab delimited worksheet directly into the **BILL** screen of tax returns without having to open the returns. This feature is particularly helpful to offices where front-office personnel work in accounts receivable but not in return preparation.

To take advantage of this feature, you first need to have a worksheet with payment information. The worksheet needs to have the same column headers in the same order as in Figure 6-21:

![Figure 6-21: Payment Import worksheet (column headers circled)](image)

Save the worksheet. The default location is the FT folder in Drake14, but you can save it anywhere you can later find it.

Next:

1. From the menu bar of the **Home** window of Drake, go to **Tools > File Maintenance > Import Data** to open the **Import Data** dialog box.
2. Select the **Return Preparation Payment Information** (Excel, CSV, Tab Delimited) option. Click **Next**.

3. Read the instructions. Click **Next**.

4. Click **Browse** and find your worksheet. Click **Open**.

5. Make sure the import starts on the proper row. (In the example in Figure 6-21, the starting row is “2” so the headings will not be included.) Click **Next**.

6. Click **Import**.

The payment information is imported into the return of every TIN on the worksheet. The information goes to the **BILL** screen (available from the **General** or the **Miscellaneous** tab of the **Data Entry Menu**) and appears on the client’s bill.

---

**Entering Individual Payments**

The program also allows you to enter payment information to one return at a time without opening the return. To do so:

1. From the **Home** window, go to **Tools** > **File Maintenance** > **Import Data** to open the **Import Data** dialog box.

2. Select **Return Preparation Payment Information** (Manual Entry). Click **Next** to open the **Apply Payment** dialog box.

3. In the **Apply Payment** dialog box, enter a client’s SSN or EIN, select a payment method from the **Description** drop list, change the payment (if necessary) and enter the payment amount. Click **Save**. Click **Yes**. Click **OK**.

The payment information appears on the client’s **BILL** screen and on the client’s bill.

---

**NOTE**

To have payment methods appear on the **Description** drop list of the **Apply Payment** dialog box, you must first customize some of the **Bill Screen - Payment Description** user-defined data-entry fields. See “Customized Drop Lists” on page 46 for details.
For tax year 2014, Drake is working in conjunction with the banks listed in Table 7-1 to provide taxpayers access to bank products: cashier’s checks, direct deposits, and debit cards.

This chapter covers requirements for you and your clients, processes for setting up your software for offering various banking options, and data entry for these products. It also explains what these products are and provides valuable information you will want to review in addition to the information already provided by Drake and your banking partner.

**Drake’s Banking Partners**

Drake’s banking partners and their contact information is listed in Table 7-1.

<table>
<thead>
<tr>
<th>Bank</th>
<th>Phone</th>
<th>Website</th>
</tr>
</thead>
<tbody>
<tr>
<td>EPS Financial</td>
<td>(877) 801-4411</td>
<td>epsfinancial.net</td>
</tr>
<tr>
<td>Refund Advantage</td>
<td>(800) 967-4934</td>
<td>refund-advantage.com</td>
</tr>
<tr>
<td>Refundo</td>
<td>(866) 414-9947</td>
<td>refundo.com</td>
</tr>
<tr>
<td>Republic Bank &amp; Trust</td>
<td>(866) 491-1040</td>
<td>republicrefund.com</td>
</tr>
<tr>
<td>River City Bank</td>
<td>(888) 820-7848</td>
<td>rcbral.com</td>
</tr>
<tr>
<td>Tax Products Group</td>
<td>(800) 779-7228</td>
<td>cisc.sbtpg.com</td>
</tr>
</tbody>
</table>

**Tax Preparer Requirements**

IRS Regulation 7216 provides guidance to tax preparers regarding the use and disclosure of their clients’ tax information to parties outside of the tax preparer’s firm. The Consent to Use of Tax Information must be signed and dated by the taxpayer (and spouse, if married filing jointly) before the return is prepared. The Consent to Disclosure of Tax Information must be signed and dated by the taxpayers before the return is e-filed and the information submitted to a third party.

Drake offers several options for making these forms available to your clients, including printing forms in batches and having clients provide their signatures electronically. These methods are described in the following sections.
Consent to Use of Tax Return Information

The Consent to Use of Tax Return Information explains the IRS Regulation 7216 requirement to the taxpayer. It must be signed before the return is prepared.

- **Paper Forms** — There are several ways to generate paper forms:
  - Log in to the Drake Support site (Support.DrakeSoftware.com), and from the blue sidebar menu, go to **Resources > 7216 Sample Letters**. Click to open the generic **Consent to Use of Tax Return Information**, in English or Spanish. Print or save to your computer desktop. Be sure to put your firm’s name at the top of the page. Clients must sign and date this form manually.
  - From the **Home** window of Drake, go to **Tools > Blank Forms**, and search for “Use.”
  - Open a new return, and from the **Miscellaneous** tab of **Data Entry Menu**, open the **USE** screen. Enter a date, view the return (use both **Date** fields if filing status is Married Filing Jointly), then print the document titled “7216 Use.”

- **Electronic Signatures** — There are two ways to obtain electronic consent:
  - Through the e-Signature feature
  - Through the **USE** screen in the software

To use the e-Signature feature:

1. From the **Miscellaneous** tab of **Data Entry Menu**, open the **USE** screen.
2. Enter a date in the **Date** field. (Use both **Date** fields if filing status is Married Filing Jointly) and view the return.
3. Follow the steps for using the e-Signature feature as described in “Client’s e-Signature” on page 247.

To use the **USE** screen in the software:

1. From the **Miscellaneous** tab of **Data Entry Menu**, open the **USE** screen.
2. Have the taxpayer and spouse (if filing status is Married Filing Jointly) type his or her name and the date onto the screen. (See Figure 7-1.)

![Figure 7-1: Names and the date as entered by clients on the USE screen](image)

Once the required fields on the applicable screen are completed, the Consent to Use of Tax Return Information will be generated with the return with the preparer’s name already entered and is considered “signed” electronically.
Consent to Disclosure of Tax Return Information

The Consent to Disclosure of Tax Return Information contains banking-option information and explains the IRS Regulation 7216 requirement to the taxpayer. It must be signed before the return is e-filed.

- **Paper Forms** — Paper forms can be accessed by several means:
  - The software generates the disclosure form as part of the return (if bank products have been selected on a bank screen). The wording of the form reflects the banking option your firm has selected. This form can be signed with other signature documents prior to e-file.
  - Log in to the Drake Support site (Support.DrakeSoftware.com), and from the blue menu bar, go to Resources > 7216 Sample Letters. Click to open the generic Consent to Disclosure of Tax Return Information or any of the bank consent forms, in English or Spanish. Print or save to your computer’s desktop. Be sure to choose the correct form for your firm’s selected bank.
  - From the Home window in Drake, go to Tools > Blank Forms, and search for “Consent.” Choose the form for your bank or the disclosure for other firms (OF_7216D).

*Code: DISC*

- **Electronic Signatures** — There are two ways to obtain electronic consent:
  - Through the new e-Signature feature
  - Through the DISC screen in the software

To use the e-Signature feature to obtain electronic consent:

1. Complete a bank screen.
2. View the return.
3. Follow the steps for using the e-Signature feature as described in “Client’s e-Signature” on page 247.

To obtain electronic consent through the software:

1. From the Miscellaneous tab of Data Entry Menu, open the DISC screen.
2. Have the taxpayer (and spouse, if filing status is Married Filing Jointly) type his or her name and the date onto the screen.

Once the required fields on the applicable screen are completed, the Consent to Disclosure of Tax Return Information will be generated with the return and is considered “signed” electronically.

See “E1 Visa Prepaid Card Program” on page 269 for information on consent form requirements for the E1 Card.

See “Affordable Care Act” on page 170 for information on consent form requirements for ACA.

If using ABCvoice, go to the ABCV screen in data entry to indicate whether the taxpayer has signed the Consent to Disclosure of Tax Return Information.
Consent to Disclosure: Franchises/Networks

The Consent to Disclosure of Tax Return Information to franchises or networks (formerly, service bureaus) is required for all returns (not just bank-product returns) prepared by firms that are part of a franchise or network. The form is similar to the disclosure form for banks described previously and must be signed before the return is e-filed.

- **Paper Forms** — Log in to the Drake Support site (Support.DrakeSoftware.com), and from the blue menu bar, go to Resources > 7216 Sample Letters. Click Consent to Use of Tax Return Information in English or Spanish. Print the documents and enter the names of the preparer, taxpayer, (and spouse, if applicable). The taxpayer (and spouse) must sign and date the form prior to e-file.

Next, in the software, go to CONS (accessible from the Miscellaneous tab) and select the first box in the Paper Consent section (Figure 7-2).

![Figure 7-2](image)

**Figure 7-2:** Check boxes on CONS screen for disclosure to franchise/networks

- **Electronic Signatures** — To obtain electronic consent, the taxpayer (and spouse, if married filing jointly) must enter their names and the date onto the CONS screen. The Consent to Disclosure of Tax Return Information is generated with the return and includes the name of the franchise or network from Setup > ERO.

If your firm uses a franchise or network, the CONS screen must be used—even if the client refuses to sign the form. If the client declines to give consent, select the second box in the Paper Consent section of the CONS screen. (See Figure 7-2.)

A franchise or network EFIN must be entered in Setup > ERO in order to produce the correct letter from the CONS screen and ensure that consent can be obtained for every return. See “ERO Setup” on page 32.

Taxpayer Requirements

For a taxpayer to be eligible for one of the banking options offered, the return must be eligible for e-file. In most cases, the taxpayer must be 18 or older. If married filing jointly, both taxpayers must be 18 or older. Check with your banking partner for state-specific age requirements.

Application Forms

Both preparer and client must complete all parts of the appropriate application form. Form names vary by bank. If a bank is selected in Setup > Firm(s) and a bank product
is indicated in the return’s bank screen, the appropriate application is included in the forms produced with the return.

Banks typically have specific minimum and maximum refund requirements. For more information, consult the bank application.

**NOTE**

Do not confuse the applications described above with the bank application that an ERO must fill out online for Drake. For more on the Drake bank application, see “Preparing to Offer Bank Products” on page 271.

**Franchise/Network Requirements**

If your firm collects tax returns for e-file from outside companies or individuals, it might be considered part of franchise or network. Franchises and networks can be required to provide additional information when applying for banking services.

A preparer or firm can be considered a franchise or network if:

- The preparer accepts returns from other businesses that the preparer does not own
- A preparer issues Form 1099 for contract labor at other locations
- A preparer contracts with another to provide e-file and banking options
- A preparer issues W-2s to a non-employee who performs functions as a preparer

Your firm is **not** a franchise or network if it issues W-2s to employees who are under direct control of the firm and collect returns at the other locations.

**NEW FOR 2014**

Protection Plus added a new pricing option for its audit protection plan so that tax offices that are franchisees or part of a network can charge an additional fee on top of the fees charged by the ERO charges for tax preparation. See “Audit Protection” on page 118 for more details.

**Bank Products**

Bank products allow taxpayers a way to pay their preparation fees from their refund rather than having to pay their fees up front. They also give taxpayers without bank accounts an alternate way to receive their refunds.

To provide any bank product, the bank sets up a temporary account for direct deposit of the taxpayer’s refund. Once the IRS deposits the refund into the temporary account, the bank deducts applicable fees and issues the remaining funds to the taxpayer via, check, direct deposit, or debit card.
Details for setting up your office to offer bank products can be found at “Preparing to Offer Bank Products” on page 271.

The taxpayer must understand that a bank product is not a loan. The disbursement reflects the actual deposited refund amount, with the bank, transmitter, and preparer fees deducted.

Banks provide certain products for state refunds. Check with your bank for a list of eligible states.

Distribution Methods

Bank products include refund checks printed in your office, refunds directly deposited in your clients’ bank account, and refunds deposited onto prepaid debit cards. All of Drake’s banking partners offer variations of these products. Show your client all bank documents, explain all costs, and check client ID to verify identity before offering banking services.

Bank Product Costs

Fees are charged for each method of bank product disbursement. Notify your client that the following fees can be subtracted from the refund amount:

- Tax return preparation fees
- Add-on fees
- Bank fees
- Software fees
- Franchise/network fees

For specific details regarding each bank product, go to the Drake Support site (Support.DrakeSoftware.com) and select Partner Programs > Bank Partners.

A bank-product option cannot be added once the IRS has acknowledged the return.

Direct Deposit

Most bank products include a direct deposit option. If a taxpayer has a checking or savings account, funds can be deposited directly into the taxpayer’s account, bypassing a trip back to the tax office to pick up a paper check. (See “Direct Deposit” on page 141 for instructions on how to enter direct-deposit information.)

Cashier’s Check

The most frequently used method of bank-product delivery is a cashier’s check printed in the tax preparer’s office. (See “Printing Checks for Bank Products” on page 277.)
Debit Card

Many of Drake’s bank partners provide the option of delivering bank products via debit card. These are listed on Table 7-2:

**Table 7-2: Bank Partners’ Debit Cards**

<table>
<thead>
<tr>
<th>Bank</th>
<th>Card Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>EPS Financial</td>
<td>E1® Visa® Prepaid Card</td>
</tr>
<tr>
<td>Refund Advantage</td>
<td>Wave Crest Visa® Prepaid Card</td>
</tr>
<tr>
<td>Refundo</td>
<td>Refundo Visa® Debit Card</td>
</tr>
<tr>
<td>Republic</td>
<td>Money Clip Prepaid Visa®</td>
</tr>
<tr>
<td>River City</td>
<td>Elevate Prepaid Visa®</td>
</tr>
<tr>
<td>Tax Product Group</td>
<td>Diamond Plus Prepaid Visa®</td>
</tr>
</tbody>
</table>

The steps to select a debit card for your clients are similar on most bank screens in Drake. Following, we focus on the e-Collect program and E1 card from EPS Financial.

**NOTE** Making application and offering disbursement options works similarly with other banks. See “Preparing to Offer Bank Products” on page 271.

**e-Collect Program and E1 Cards**

The e-Collect program is a good option for people with no bank accounts or with poor credit ratings and who don’t or can’t pay up front for tax preparation service. The taxpayer chooses a disbursement method—prepaid card (see “E1 Visa Prepaid Card Program,” following), direct deposit, cashier’s check—and the tax preparation fees and EPS setup fees are deducted from the taxpayer’s refund prior to disbursement. The refund amount must be more than the preparer fees, franchise/network fees, bank fees, and any Drake fees.

If you’re offering the E1 Card, you provide your client with the card at the time of tax preparation. Once funds have been released, your client can receive notification by email or text message. The refund amount must be at least $10 plus the sum of the preparer fees, franchise/network fees, EPS fees, and any Drake fees.

This card can be used year-round, and clients can reload it at any time using one of the following methods:

- By direct deposit of payroll
- By direct deposit of government benefits
- Through an approved E1 Card reload network partner
The E1 Card is available to certain taxpayers who are 18 or older. For more information on qualifying for the E1 Card, visit www2.epsfinancial.net

**IMPORTANT**

The E1® Visa® Prepaid Card is issued by The Bancorp Bank pursuant to a license from U.S.A. Inc. It can be used wherever debit cards are accepted. The Bancorp Bank; Member FDIC.

Obtaining Your Card: The USA PATRIOT Act is a federal law that requires all financial institutions to obtain, verify, and record information that identifies each person who opens a Card Account. What this means for you: When you open a Card Account, Bancorp Bank will ask for your name, address, date of birth, and other information that will allow Bancorp Bank to reasonably identify you. Bancorp Bank may also ask to see your driver’s license or other identifying documents at any time.

**7216 Signature**

All 7216 forms must be signed by the taxpayer (and spouse, if applicable) before applying for the E1 Card. If the paper option has been used to obtain the taxpayer signatures, mark the box provided at the top of the ECOL screen. To have the required forms signed electronically, click the links provided on the screen. (See “Consent to Use of Tax Return Information” and “Consent to Disclosure of Tax Return Information” on page 265.

**Security Information**

The Security Information section of the ECOL contains questions intended for the preparer’s clients to answer. The taxpayer and spouse will have to able to answer these same questions if they want to log in to the EPS Financial website (www2.epsfinancial.net) and set up an online account. You’ll also have to make a selection from the Preferred language drop list before you can activate the card.

**Disbursement Notification**

In the Step 5: Disbursement Method section, choose how your client should be notified when funds have been loaded onto the E1 Card. From the first drop list of this section, select the notification method for contacting the taxpayer. If you select SMS (text messaging), you’ll also have to select the cell phone carrier from the second drop list. (Be aware that charge may apply when using the SMS method.) The program uses the email address and cell phone number provided on screen 1.

**IMPORTANT**

An entry for email or cell phone is necessary for a client to be notified when funds are loaded. If no email address or cell phone number can be found, the taxpayer will not be notified automatically when funds are loaded.

**E1 Payment Reference Number (PRN)**

Also in Step 5 of the process, enter the 19-digit E1 PRN as shown in the window of the E1 Card envelope. Re-enter it for verification purposes.
Apply for E1 Card

As the final step in the E1 Card application process, click the **Activate Card** button. The data retrieved allows Drake to know whether the card has been approved.

If the application is declined or rejected, an explanation is displayed in the text box at the bottom of the ECOL screen. After reviewing the explanation, make any required modifications to the application and click **Activate Card** again to reapply.

Other options on the ECOL screen include receiving a check printed in the preparer’s office and having the refund deposited directly into the taxpayer’s account.

Signing Up

Tax preparers who want to offer a banking option through Drake must submit a banking application annually. To submit your application and sign up for disbursement program of your choice, go to your EOM, and from the menu bar, select **Enrollment > Bank Application**. Select a bank as your **Active Bank**, compete the application screen, and click **Submit Completed Application**. (See “Banking Application,” following, for more on applying to a bank.)

When you’re notified of acceptance, open Drake, and from the **Home** window, go to **Setup > Firm(s)**, and double-click your firm’s name to activate the lower portion of the screen. In the **Banking Information** section on the right side, select your bank from the drop list (or click **Retrieve** to retrieve your information from your EOM application). Complete the rest of the banking fields, including the pricing package you chose.

For more on entering firm information in Drake, see “Firm Setup” on page 31.

Preparing to Offer Bank Products

To offer bank products, you must set up your system with both Drake and the bank of your choice. Your firm must also submit an online bank application through Drake each year. This application is separate from the application discussed in “Application Forms” on page 266.

Banking Application

Tax preparers who want to offer a banking option through Drake must submit a banking application annually. Drake transmits the application to the preparer’s selected bank for review. Bank information is managed using the EOM.

**IMPORTANT**

Multi-offices must sign in with the Master EFIN and complete the required settings before the sub-offices can log in and access the EOM information.

**TIP**

Click **Help** on the EOM website to view or download the EOM manual. This manual provides information on managing your accounts, applications, sub-offices, fee overrides, and other options available through the EOM.
Applying for a Bank

In the procedure that follows, note that bank applications vary by bank selected.

To access and complete a banking application:

1. Access the EOM website in one of three ways:
   - From the **Home** window of Drake, go to **Help > Support Info**, click the link to the Drake Support website, and select **My Account > Bank Application**.
   - Go to **Support.DrakeSoftware.com** and select **My Account > Bank Application**.
   - Go directly to the EOM website (**eom.1040.com**).

2. Enter your EFIN and Drake password and click **Sign In**.

3. (single office site) If this is your first visit to the EOM, select the **Account Info** tab from the blue menu bar of the EOM home page, complete the **Company Information** fields, address fields, and **Ownership Information** and click **Save** before proceeding. It’s a good idea to review this information each time you log in to the EOM.

4. From the blue menu bar of the EOM home page, go to **Enrollment > Bank Application**.

5. From the list of banks at the top of the window, select a bank from the **Active Bank** column. The application for that bank is displayed.

6. Complete the application. (If you’re unable to complete the application in a single sitting, or if you want to come back and review the application later before submitting it, click **Save and Finish Later** at the bottom of the window.)

7. Click **Current Active Bank** only if you are changing banks and completing a new application.

8. Click **Submit Completed Application**. When you submit the application, Drake forwards it to the appropriate bank.

NOTES

To import your banking information from your Drake bank application directly into the tax software, see “Firm Setup” on page 12.

All of Drake’s banking partners require some form of compliance training before allowing bank products. Contact your bank for details.

Checking Application Status

To check the status of your application, log in to the EOM and select **Enrollment > Bank Application** from the menu. The **Application Status** appears in the box at the top of the page.

CAUTION

Making changes to an application and resubmitting it can change its status.

Application statuses are listed below.

- A = Accepted
- B = Accepted, post-acceptance changes rejected
- C = Accepted, post-acceptance changes pending
- D = Declined (Call the selected bank to resolve any issues.)
• E = Accepted, awaiting bank account information
• G = Approved pending state registration
• I = Incomplete
• J = Accepted, SPA accepted
• K = Accepted, SPA declined
• N = Needs compliance training
• P = Pending
• R = Rejected (available for correction and resubmission)
• S = Suspended; contact the bank
• W = Withdrawn

Most status updates are available within hours of submitting the application. Once your application has been approved, contact the bank to order check stock and card stock and complete any additional agreements.

**Banking Options**

Once you have chosen your banking solution, activate your selection in Setup Options in the tax software so the correct screens are accessible from the **General** tab.

1. From the **Home** window of Drake, select **Setup > Firm(s)**.
2. Double-click the firm (or select a row and click **Edit Firm**).
3. Under **Banking Information**, select your banking option and enter additional information as necessary. Options described in Table 7-3 vary by financial institution. Click **Save**.

<table>
<thead>
<tr>
<th>Item in Setup</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Retrieve</td>
<td>Import banking information from your completed bank application in the EOM into Firm Setup.</td>
</tr>
<tr>
<td>Additional Fee (Add-on)</td>
<td>These fees are deducted from the taxpayer’s refund and held for you by Drake in a separate bank account. The balance of this account will be distributed directly back to you on a monthly basis during tax season, and in mid-November for after-season balances.</td>
</tr>
<tr>
<td>Add-On Fee Recipient</td>
<td>Use this field to have a name other than your firm’s name printed on the bank product information on the line labeled “Additional Fee withheld on behalf of.”</td>
</tr>
<tr>
<td>Document Prep Fee</td>
<td>Choose your EPS program: e-Collect offers no rebate program; e-Bonus offers up to a $20 per bank product. (Available only with EPS Financial as the selected bank.)</td>
</tr>
<tr>
<td>(Tax Products Group)</td>
<td></td>
</tr>
<tr>
<td>Product Selection</td>
<td></td>
</tr>
<tr>
<td>(EPS Financial)</td>
<td></td>
</tr>
</tbody>
</table>
### Table 7-3: Options under Banking Information in Setup > Firm(s)

<table>
<thead>
<tr>
<th>Item in Setup</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Basic (direct deposit disbursement only) (EPS Financial)</td>
<td>Mark this box if offering direct deposit disbursement only. (Available only with EPS Financial as the selected bank.)</td>
</tr>
<tr>
<td>Basic Plus (E1 and direct deposit disbursement) (EPS Financial)</td>
<td>Mark this box if offering E1 card and direct deposit disbursements. (Available only with EPS Financial as the selected bank.)</td>
</tr>
<tr>
<td>Deluxe (check and direct deposit disbursement) (EPS Financial)</td>
<td>Mark this box if offering paper check and direct deposit disbursements. (Available only with EPS Financial as the selected bank.)</td>
</tr>
<tr>
<td>Elite (E1, check, and direct deposit disbursement) (EPS Financial)</td>
<td>Mark this box if offering the E1 Card, paper check, and direct deposit disbursements. (Available only with EPS Financial as the selected bank.)</td>
</tr>
<tr>
<td>Retail Price Selection (Republic)</td>
<td>Choose the price you’ll charge for Republic bank products. The $25 cost offers no rebate program; the $35 program offers the ERO an $8 rebate for every bank product. (Available only with Republic Bank as the selected bank.)</td>
</tr>
<tr>
<td>Additional Offering (Republic)</td>
<td>When giving your customers the option of a First Money Center loan product, mark this box to active the 1MC screen. (Available only with Republic as the selected bank.)</td>
</tr>
<tr>
<td>Additional Options: Retail Price Selection (Refundo)</td>
<td>An additional amount ($7.95 maximum) the ERO can charge for bank products. The bank collects the fee and disburses to the ERO. (Available only with Refundo as the selected bank.)</td>
</tr>
<tr>
<td>Check Stock (Refundo)</td>
<td>Select the bank check stock that you selected on your EOM. (Available only with Refundo as the selected bank.)</td>
</tr>
<tr>
<td>Retail Price Selection (River City)</td>
<td>Choose the price you’ll charge for River City bank products. The $29.95 program offers no rebate program; the $34.95 program offers a $5 rebate for every bank product; the $39.95 program offers a $10 rebate for every bank product. (Available only with River City Bank as the selected bank.)</td>
</tr>
<tr>
<td>Audit Protection</td>
<td>If you signed up for Audit Protection mark the <strong>Using Audit Protection through Protection Plus</strong> check box and enter an amount from $1 to $59 (inclusive) in the <strong>Protection Plus Markup Amount</strong> field. If your firm is a franchise/network, and you’ve signed up for Protection Plus Franchise/Network, enter your Master EFIN, the name, and the amount of markup. The total of Protection Plus markup amount and the franchise/network markup cannot exceed $59. See “Audit Protection” on page 118.</td>
</tr>
</tbody>
</table>
Once a banking option is selected and saved, you can access it from data entry. In the **Electronic Filing and Banking** section of the **General** tab of the **Data Entry Menu**, click the bank’s name (Figure 7-3).

![Figure 7-3: Electronic Filing and Banking section of General tab in data entry](image)

**Taxpayer Application**

Complete an application/agreement for every taxpayer applying for one of the banking options available (see “Taxpayer Requirements” on page 266).

**Check and Card Stock**

Obtain all check and card stock from your bank. All stock must be verified and secured upon receipt. Read and retain all information included with the checks or cards.

**Bank Screens in Data Entry**

The Drake program has a separate screen for each of Drake’s banking partners. While the bank screens have certain fields in common, each bank screen is unique. Become familiar with the screen for the bank you are using. Use the available help resources to ensure that all required information is entered for each taxpayer with bank products. Described here are the fields that are found on most bank screens in Drake.

**Select Product**

Drake’s bank partners offers multiple products, and the screen for that bank includes a product selection section. If adding a state bank product, select the state.

**Identification**

Each screen has one or more sections for entering and verifying the taxpayer’s identification. Some fields require the taxpayer and spouse to produce one or more forms of ID (driver’s license, passport, etc.), and the preparer to enter information from these.
IDs on the screen. Identification information is required and must be entered before the return can be transmitted and bank product accepted.

The address fields are overrides; if an address is entered on screen 1, you do not have to enter it again on the bank screen. If the taxpayer’s address differs from the one entered on screen 1, or if the screen 1 address is a P.O. box, enter a physical address on the bank screen to help avoid delays in processing the application.

(To scan copies of the IDs into the Drake Document Manager, see “Working With Files in the DDM” on page 309.)

**Prep Fee Override Field**

Tax preparation fees are calculated from fees established in Setup > Pricing and can be overridden from both screen 1 and the BILL screen. You can also use the Tax preparation fee override field on your bank screen to override the fee amount that is to be withheld from the bank product.

![Figure 7-4: Overriding the Tax preparation fees from the bank screen.](image)

**Additional Disbursement Methods**

Each Drake bank partner offers more than one disbursement method or product offering, and those selections are reflected on the various bank screens. If a taxpayer wishes to have the proceeds of the bank product deposited into an account rather than distributed as a check or card, enter the banking information in the proper section of the bank screen. Note that the RTN, Account Number, and Type of Account must be entered twice for verification.

**Application Signing Date**

The Tax Products Group (TPG) bank screen include a field to indicate when the bank application was signed. By default, the current date is used in this field. Enter a different date if necessary; otherwise, leave this field blank.

**Bank Product Transmission**

Several transmissions occur when you e-file a tax return with bank information using Drake:

- Drake transmits the tax return to the IRS and the appropriate bank.
- The IRS sends an acknowledgment (“ack”) to Drake. If the return has been accepted, Drake transmits the bank information to the bank.
- The bank sends an acknowledgment back to Drake.
The bank also posts a “Fees to ACH” (Automated Clearing House) acknowledgment when applicable to inform preparers that their fees have been distributed to their direct deposit account.

Your system picks up any new bank acks whenever you initiate a connection with Drake (transmit or receive from EF > Transmit/Receive).

### Processing the Check

The following process is necessary for firms that print checks in-house. (If your firm does not print the checks, post the bank-acceptance acks to the EF database so your database will always reflect the most current client status.)

### Testing Check Print

Before printing checks, test your printing procedure to ensure that checks will be printed correctly. One test check for each bank is loaded into Drake; when you test-print a check, the program uses the test check matching the bank that is set up for “Firm 1” in Setup > Firm(s).

To print the test check:

1. Ensure that paper for printing has been loaded into the printer. (Drake recommends using a blank sheet of paper.)
2. From the Home window, select EF > Check Print. If no checks are ready, a message prompts you to reprint any previous checks. Click Yes.
3. At the bottom of the Reprint Checks dialog box, click Test.
4. Click Print in the Print dialog box.

**NOTE**

You can test check printing only for banks actually having checks printed through Drake Software and not through the bank’s website.

### Printing Checks for Bank Products

Before you print checks:

- Be aware that you cannot print checks until the appropriate IRS and bank acknowledgments are received.
- Make sure the computer for EF transmissions has the correct date.
- Make sure the check number on the computer matches the check number on the next available physical check.

**CAUTION**

Do not transmit returns from more than one computer unless the program is on a dedicated server. Transmitting and receiving from more than one computer can affect your ability to print checks correctly.

To print a check for a bank product:
1. From the **Home** window, select **EF > Check Print** to open the **Bank Product Selection** box.

2. Choose to print checks or to print the Truth In Lending Agreement (TILA) disclosures for non-check bank products (such as debit cards and direct deposit).

3. Click **Continue**. The **Selection** window for checks (or TILA) shows the items available for printing.

4. Select the items to be printed or use **Select All** or **Unselect All**.

5. Click **Continue**. The **Check Print Options** dialog box displays the client’s name, ID number, check amount, and check number.

6. Choose from the available options, listed in Table 7-4.

<table>
<thead>
<tr>
<th><strong>Table 7-4:</strong> Check Printing Options</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Option</strong></td>
</tr>
<tr>
<td>--------------------------------------</td>
</tr>
<tr>
<td>Print this check on #___</td>
</tr>
<tr>
<td>Delete this Client's check</td>
</tr>
<tr>
<td>Skip this Client's check for now</td>
</tr>
<tr>
<td>Print ALL selected checks starting on #___</td>
</tr>
</tbody>
</table>

### IMPORTANT

The first time you print checks, you must set up a check range. Click **Setup Checks** to choose a bank and set up the check range. You can also use **Setup Checks** to change the check number if necessary.

7. Click **Continue**, and then click **Print**.

Immediately after the checks are printed, your system should initiate the process to transmit the check register to Drake. When the bank receives the check register, preparer fees are usually deposited on the next business day.

### IMPORTANT

The check register **must be transmitted to Drake** before you can receive fees from the bank. Drake recommends running **EF > Transmit/Receive** after printing large batches of checks.

## Reprinting Checks

To reprint a check:

1. From the **Home** window, select **EF > Check Print**.
   - If no new checks are ready for printing, you are prompted to reprint checks. Click **Yes** to open the **Reprint Checks** dialog box.
   - If new checks are ready, the **Select Checks** dialog box is displayed. Click **Exit**, and then click **Yes** to open the **Reprint Checks** dialog box.
2. Type an SSN and press ENTER. The Reprint Checks dialog box displays any previous taxpayer and check information.

3. Click Print. The program automatically voids the prior check number.

NOTE You must write “VOID” on the face of the check that is no longer valid. Follow your bank’s guidelines for disposition of voided checks.

Check Register

To access a detailed register of checks printed by your office:

1. From the Home window, select EF > Check Register.
2. In the Check Register dialog box, select the Starting Date, Ending Date, and EFIN/Firm Name.
3. Click Continue. The Report Viewer displays the check number, date, amount, EFIN, sequence number, client ID, and client name for all checks within the parameters.
4. (optional) Print or export the register as needed. (See “Report Viewer” on page 293 for more on using these features in the Report Viewer.)
5. Click Exit to close the Report Viewer.

Resetting Check Numbers

Occasionally, you might have to reset the check range. Follow the process outlined in “Printing Checks for Bank Products” on page 277. When you get to the Check Print Options dialog box, click Setup Checks to access the feature for resetting check range.

Lost or Stolen Checks

If you do not physically possess a check that must be reissued (for example, if a check is lost, missing, or stolen), follow your bank’s procedures for a lost or stolen check. Do not reprint the check.

Troubleshooting Check Printing

Listed below are some common issues that preparers encounter when printing checks. Please read the following information before contacting Drake Software Support.

Checks Aren’t Being Printed

There are many reasons that a check might not be printed. Before contacting Drake Support, review the following questions to ensure that the necessary conditions for printing checks have been met:

• Is the correct printer selected? (Go to Setup > Printing > Printer Setup, and look in the Checks field of the (F5) General Setup tab. Select another printer from the drop list if necessary.)
• Are you using the same computer from which the return was transmitted?
• Have you received the bank acceptance acknowledgment for this taxpayer?
• Has the correct SSN been entered (if reprinting)?

Text Won’t Line Up

If the text is not lining up correctly on the check, you may have to modify the adjustment settings for the printer. To adjust these settings:

1. From the Home window, go to Setup > Printing > Printer Setup.
2. Select the (F8) Edit Printer Settings tab.
3. Select the printer being used to print the checks. Once a printer is selected, all other fields are activated.
4. Enter a number in the Check Adjustment - Vertical field. Each whole number represents a fourth of a line. Enter a positive number (“1”) to move the check down a fourth of a line (text will show up higher on the check). Enter a negative number (“-1”) to move the check up a fourth of a line (text will show up lower on the check). Remember to click Update before closing the Edit Printer Settings window.

If the text is showing up too far to the left or right, you may have to adjust the printer itself. Consult the user manual for your printer.

Program Won’t Allow Reprinting

If trying to reprint a check that was printed before the current date, you will get a Reprint Not Allowed message like the one shown in Figure 7-5.

![Figure 7-5: Reprint Not Allowed](image)

If this happens, click OK, and then press F5. You will be asked if you have the prior check in hand. A prior check must be physically in your possession in order for you to reprint a check. If you have the check, select Yes.

If the check has already cleared, there will be a date in the Clear Date field. You cannot reprint this check. Contact your bank for additional assistance.

Misfeeds and Paper Jams

If a check is damaged and rendered unusable during printing, write “VOID” on the face of the check and reprint using a new check. (See “Reprinting Checks” on page 278.) If you accidentally print a check on something other than the check stock
(such as a blank sheet of paper), print the check again, then guarantee that the original check cannot be cashed.

If the check is still usable, you can reload and reprint it. In the **Check Print Options** dialog box, the check number displayed should match the number on the next check to be printed. If it doesn’t, see “Resetting Check Numbers” on page 279.

### Tracking Prior-Year Information

The **ADMN** screen in data entry displays prior-year bank product information, including check number, amount, and date picked up. Data must be entered manually the first year these fields are used.

### Post-Season Procedures

Required post-season procedures vary from bank to bank. Refer to your bank’s operating procedures to determine the proper method of storing or returning taxpayer bank applications and the proper handling of excess check stock.

If your office is closing for any extended period between April and October, notify Drake and your bank so the bank can print any late checks, if the service is available.
This page intentionally left blank.
This chapter provides an overview of the e-file process and outlines procedures for:

- Setting up an e-file account
- Registering and validating your EFIN with Drake
- Testing your e-file system
- e-Filing federal and state tax returns
- Reading acknowledgment codes
- Using the EF database and online EF database

Drake tax software incorporates IRS regulations where feasible to ensure that returns are e-filed correctly; however, as a tax preparer, you should be well-versed in the IRS rules and processes. Before tax season begins, all tax preparers should:

- **Read relevant IRS publications** — IRS Pubs 1345 and 1346 have information on the processes, laws, regulations, and specifications for e-filing tax returns.
- **Register for a PTIN** — Regulations require that all tax return preparers must register for a PTIN and pay either a first-time application fee of $64.25 or the annual renewal fee of $63. To apply for a PTIN, go to [irs.gov/for-Tax-Pros](http://irs.gov/for-Tax-Pros) and on the right side of the window, click **PTIN Open Season**.
- **Obtain Circular 230** — All tax preparers must comply with the standards of conduct set by Treasury Department Circular 230.
- **Know the applicable banking requirements** — In addition to consulting your bank’s handbooks and brochures, see Chapter 7, “Banking.”

**NOTE**
A detailed flow chart showing the e-filing process as it occurs for most tax preparers is included in Appendix B.

### Preparing to e-File

In order to e-file tax returns, your firm or office must be an Electronic Return Originator (ERO), have an Electronic Filing Identification Number (EFIN), and be an authorized IRS e-Services provider. ERO and EFIN information must be entered in ERO Setup before a return can be transmitted.

### Applying for ERO Status

The IRS accepts ERO applications throughout the year. All new EROs must apply to the IRS to become an e-Services provider in order to receive an EFIN. If you are a new ERO and are not a CPA, EA, attorney, banking official, or officer of a publicly held company, you must also submit a fingerprint card.
An established ERO must make changes to its e-file application only if the information in its original application has changed. Changes should be made online.

**IMPORTANT**
If you plan to e-file business returns this year after filing only 1040 returns in the past, you must update your e-file application online, or your e-filed returns will be rejected by the IRS.

To register as an e-Services provider online through the IRS website:

2. Click the **for Tax Pros** tab.
3. On the left side of the **for Tax Pros** window, click **Access e-Services**.
4. Follow the directions on your screen.

**NOTES**
- Be aware that it takes time to complete the application. You may save your work and complete it at another time.
- Processing your application can take up to 45 days.

To request federal e-file program fingerprint cards, contact Drake’s Education Department at education@DrakeSoftware.com, call Drake at (828) 524-8020, or contact the IRS e-Help Desk at (866) 255-0654.

Once your application is processed, the IRS assigns you an EFIN. If your firm has applied for an EFIN but does not have one yet, Drake will assign you a temporary EFIN. Your temporary EFIN cannot be used to e-file returns, but it does allow you to transmit Drake test returns.

When you receive your EFIN or make changes to the ERO status, forward a copy of the response letter from the IRS to accounting@DrakeSoftware.com so we can update your Drake customer account and validate your EFIN. (See “Validating Your EFIN” following.)

**Validating Your EFIN**

Because many Electronic Filing Identification Numbers (EFINs) are compromised each year to file fraudulent tax returns, the IRS has asked software vendors to validate the EFIN on all returns processed through their respective processing centers. This includes every EFIN for which you transmit returns.

The IRS provided us with two ways to validate an EFIN:

- Submit a copy of the authorized e-file provider acceptance letter you received when you were accepted as an authorized IRS e-file provider.
- Submit a copy of the IRS e-file application summary retained within IRS e-Services Online Tools.

You can register your EFIN or another ERO’s EFIN that you transmit for by sending us a copy of either the e-file provider acceptance letter or the e-file application summary using one of the following methods:
• (Preferred) Upload a copy via the EFIN Management tool (See “Uploading or Confiming EFIN with Drake” following.)
• Email to efin@drakesoftware.com
• Fax to (828) 349-5733 (Please include your Drake Account Number on the cover sheet.)

To obtain a copy of your application summary from IRS e-Services, log on to your IRS e-Services account, go to www.irs.gov/for-Tax-Pros and click the e-Services link.

Uploading or Confirming EFIN with Drake

To either upload your EFIN or confirm that your EFIN is already registered with Drake:

2. From the blue menu bar, go to My Account > Account Management to open the Enterprise Office manager (EOM) and sign in.
3. Click the EFIN Mgmt link and follow the steps provided.

EFINs registered with Drake appear in the lower half of the window. Under Status, a letter A indicates the EFIN has been accepted, D indicates the application has been declined, and P indicates the EFIN registration is being processed and acceptance is pending.

NOTE A copy of your Preparer Tax Identification Number (PTIN) application cannot be used to register an EFIN.

Testing Transmission

Once you have an EFIN, Drake strongly recommends that you run an initial transmission test to become familiar with the e-file process and ensure that your system is working properly. Open a test return and calculate it before testing transmission

NOTE Your account number must be entered in ERO Setup in order to transmit returns. See “ERO Setup” on page 13.

To test system transmission:

Shortcut: CTRL+S

1. From the Home window of Drake, select EF > Select Returns for EF.
2. From the EF Return Selector, select the test returns to transmit.

CAUTION Select only the returns in the 400-00 or 500-00 series provided in the software. All other returns are processed as actual (“live”) tax returns and can result in a charge of filing fraudulent returns.

3. Click Continue. The Report Viewer displays the selected returns.
4. Click Exit to close the Report Viewer.

5. From the Home window, select EF > Transmit/Receive.
6. Click Send/Receive in the Transmit/Receive dialog box that is opened.

NOTE A green progress bar appears, assuring you that the transmission is proceeding normally during the transmittal of large files.

7. When the process is complete, return to the Home window and select EF > Process Acks to view acknowledgments.

An IRS acknowledgment of “T” indicates a successful test transmission.

NOTE Transmission unsuccessful? Go to Setup > ERO and add or correct your ERO information as needed and re-transmit. If transmission is still unsuccessful, make sure your Internet connection is working properly.

TIP You can save time—and mouse clicks—by combining the previous seven steps into one. From the Home window, go to Setup > Options, EF tab. In the Session Options section, select Combine EF Steps (Select, Transmit, Post Acks). You can still view the reports by going to Reports > Reports Viewer from the Home window.

e-Filing a Return

The e-file process can be said to consist of up to five main steps, starting with return calculation and ending with the processing of bank products.

Step 1: Calculate the Return

Calculate the return to determine if it is ready to be e-filed. (See “Calculating a Return” on page 179 for instructions on calculating returns in Drake.) Drake generates an “EF Status” document and, if necessary, EF messages, shown in the Figure 8-1 directory tree and described in the following list:

![Figure 8-1: EF–related documents include EF Messages and an “EF Status” page](image)

- **MESSAGES** — EF Messages are generated only if issues within the return cause it to be ineligible for e-file. Messages include error codes, descriptions of the issues, and identification of fields that must be verified.
• **EFSTATUS** — The “EF Status” page shows which federal and state returns will be transmitted and which returns have been suppressed and will not be transmitted. It also states whether any federal EF messages were generated.

**NOTE**  
Error codes above 5000 are Drake error codes. All other codes are federal or state error codes.

**Eliminating EF Messages**  
All EF Messages must be eliminated before a return can be e-filed. To eliminate an EF Message:

1. Open the return and click **View** to calculate it and go to View mode.
2. Under the **All Forms** or **EF** tab in the left column, click **MESSAGES** to view.
   - EF Messages are displayed in red and are listed by error code.
   - Any unverified fields are identified at the end of the EF message.
3. Return to data entry and correct the issues that are preventing e-file.
4. Re-calculate the return.

Repeat the above steps until all federal and state EF Messages are eliminated.

**Step 2: Prepare the Transmission File**

**TIP**  
To bypass this step, select the return directly from the **Calculation Results** screen. (See Figure 8-3 on page 288.)

To prepare the transmission file:

**Shortcut: CTRL+S**  
1. From the Drake **Home** window, select **EF > Select Returns for EF**. The **EF Return Selector** displays a list of recently calculated returns. Those eligible for e-file are indicated by a check box (Figure 8-2).
2. Select the boxes of the returns to transmit. Use the Select All or Unselect All buttons as needed.

**TIP**
Click column headers to sort returns by column.

3. (optional) Double-click a return to open an EF Transmission Detail box for the return. This box displays the client name, ID number, EF status, and federal and state forms to be filed and allows you to finalize the specific returns (1040, 4868, 1120, etc.) to be transmitted. Click Save to retain any changes you make.

4. Click Continue. The Report Viewer shows the EF Selection Report, which lists all returns that are awaiting transmission. See “Report Viewer” on page 293 for details on Report Viewer features.

5. Click Exit to close the Report Viewer.

The selected returns are now in the “send” queue and are ready for transmission.

**EF Select Button**
The EF Select button is available in all packages and is located at the bottom of the Calculation Results window. By default, the button is activated if the calculated return is eligible for e-file (Figure 8-3).

![Figure 8-3: EF Select button at bottom of Calculation Results window](image)

By clicking EF Select, you can send federal and state returns directly to the e-file queue.

**NOTE**
The option to pause at the Calculations Results window must be selected in Setup > Options, Calculation & View Print tab. You also must go to Setup > Options, EF tab and select Allow selection for EF from the ‘Calculation Results’ screen.

**Troubleshooting Return Selection**
If a return is not in the EF Return Selector, consider these troubleshooting actions:

- Recalculate the return.
- Eliminate EF Messages. Remember to check for both federal and state messages.
- From the Home window, go to Setup > Options and select the EF tab to see if Require ‘Ready for EF’ Indicator on EF screen is selected. If it is, go to the EF screen in the return. In the Ready for EF box at the top, select X – Ready for EF.
- Check to see if the return contains forms that are not e-filable.
Step 3: Transmit Return

CAUTION: Never transmit from more than one computer unless the software is installed on a dedicated server.

To transmit a return:

1. Ensure that the Internet connection is working properly and that the returns are selected for e-file. (See “Step 2: Prepare the Transmission File” on page 287.)

2. From the Home window, select EF > Transmit/Receive to open the Transmit/Receive dialog box, which displays the types of returns to be e-filed.

3. (optional) To review and, if necessary, eliminate files from the “send” queue, select a file from the File for EF pane and click Review. The Transmit File Editor lists individual returns. To remove a return from the queue, select it and click Remove.

4. Click Send/Receive. The Report Viewer displays the EF Transmission Record.

5. Click Exit.

NOTE: The EF Transmission Record lists returns that are planned for transmission. Because transmittal can be interrupted or a return rejected, this list is not suitable as a record of transmitted files.

The program immediately logs in to Drake and performs the following tasks:

- Checks for new acknowledgments
- Transmits files to Drake
- Retrieves pending acknowledgments of the transmitted files (if available)
- Logs out of Drake

Transmission notes appear in the Communications box of the Transmit/Receive window as transmission progresses. When transmission is complete, all returns transmitted through Drake are forwarded to the correct IRS processing center.

6. Click Exit to close the Transmit/Receive box.

Receiving “Acks Only”

To check for acknowledgments without transmitting any files to Drake, go to EF > Transmit/Receive and click Acks Only. The program checks for federal and state acknowledgments, bank-product acknowledgments, and check authorizations. See “Step 4: Process Acknowledgments,” following, for more on acknowledgments.

Step 4: Process Acknowledgments

When Drake receives a transmission, it immediately returns a one-letter acknowledgment, or “ack.” When the IRS Submission Processing Center receives the return, it sends an ack to Drake, which you can “pick up” by logging in to Drake.

Ack Processing

To process acks, go to the Home window and select EF > Process Acks. The Process Acknowledgments box displays progress. This data is copied to the EF database for later access. (See “EF Database” on page 295.) If no new acknowledgments are found,
Drake asks if you want to review old ones. After you read the acknowledgment file, an Acknowledgment Report shows the acknowledgment code and batch ID.

**Ack Codes**

Drake codes are shown in Table 8-1. Re-send any return that receives a “B” ack.

**Table 8-1: Drake Acknowledgment Codes**

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>P</td>
<td>Tax return transmitted successfully to Drake. Return is being processed.</td>
</tr>
<tr>
<td>T</td>
<td>TEST return transmitted successfully to Drake.</td>
</tr>
<tr>
<td>B</td>
<td>Bad transmission</td>
</tr>
</tbody>
</table>

A “B” ack received for a return sent in a batch with other returns means only that return received the “B” ack; the other returns in the transmission will still be processed if they each generated a “P” ack.

**NOTE**

IRS acknowledgment codes are shown in Table 8-2. IRS acknowledgments are usually processed within 24 hours.

**Table 8-2: IRS Acknowledgment Codes**

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Tax return has been accepted by the IRS.</td>
</tr>
<tr>
<td>R</td>
<td>Tax return has been rejected by the IRS.</td>
</tr>
<tr>
<td>E</td>
<td>Imperfect return; see &quot;Imperfect Returns&quot; on page 291.</td>
</tr>
</tbody>
</table>

Bank acknowledgments, listed in Table 8-3, are usually processed within hours of IRS acknowledgments, depending on volume.

**Table 8-3: Bank Acknowledgment Codes**

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bank Product Accepted</td>
<td>Bank product application has been approved.</td>
</tr>
<tr>
<td>Bank Product Declined</td>
<td>Bank product application has been declined.</td>
</tr>
<tr>
<td>Check Print</td>
<td>Checks are available for printing.</td>
</tr>
<tr>
<td>Prep Fees Deposited</td>
<td>Preparer fees have been deposited.</td>
</tr>
</tbody>
</table>

State acknowledgment codes are not listed here, as codes and processing times vary.

**Troubleshooting Acks**

Described below are some troubleshooting steps for commonly received acks.

- **B** — A “B” ack can occur for several reasons. The reason (for instance, if program updates are missing) is included with the acknowledgment. If you receive a “B” ack, correct the described problem, recalculate the return, and re-transmit.
• **R** — An “R” ack indicates that the return has been rejected by the IRS. A reject code showing the reason for the rejection is provided. Look up reject codes in the EF database (see “Reject Code Lookup” on page 296), address the issue, and retransmit. Be sure to download and install the latest Drake updates (see “Update Manager” on page 261).

**Staggering DCNs**

Each computer assigns a Declaration Control Number (DCN) to every calculated return. Although the IRS no longer uses DCNs, Drake still tracks returns by these numbers, and duplicating DCNs can lead to problems for “peer-to-peer” setups and offices where multiple non-networked computers are running Drake.

Returns in Drake are assigned a DCN in sequential order, starting with 01001 (01001, 01002, 01003, etc.). If an office is not networked and uses multiple workstations for data entry, each workstation must adjust (“stagger”) its DCN counter.

**IMPORTANT**  
Stagger the starting DCNs before creating 2014 returns.

To stagger the DCNs, complete the following steps on each workstation:

1. From the Home window, go to Setup > Firm(s).
2. Double-click the firm, or select it and click Edit Firm. The bottom half of Firm Setup becomes active.
3. Change the DCN serial number (Figure 8-4). Drake suggests choosing starting DCNs that are at least 2,000 numbers apart.

![Figure 8-4: DCN Serial Number field in Firm Setup](image)

4. Click Save to save changes, or click Cancel to exit without saving changes.

Depending on the amount chosen to stagger the numbers, each workstation now produces DCNs based on a different starting number. For example, if you chose to stagger by 2,000 with the first computer starting at 01000, the second computer would start at 03000, the third at 05000, and so on. In this case, each computer can process 2,000 returns before duplicating a DCN.

**CAUTION**  
Be careful if changing DCNs after tax season begins and returns have already been transmitted. If DCN staggering is done improperly, your ability to receive acks and your EF database could be adversely affected.

**Imperfect Returns**  
Two common error codes (listed below) for IRS rejection of 1040 returns relate to “name” and “SSN” mismatches on either Form 1040 or Schedule EIC:


drake-software-user-manual
• **Error Code 0501** — A dependent’s SSN or name on Schedule EIC does not match the SSN or name in the IRS master file.

• **Error Code 0504** — A dependent’s SSN or name on Form 1040 does not match the SSN or name on the IRS master file.

The IRS will accept such returns with these error codes (as “imperfect” returns), but you must set up the program for e-filing them.

To set up your program:

1. From the **Home** window, go to **Setup > Options, EF tab**.
2. Select **Activate imperfect return election in data entry**.

To e-file an imperfect return:

1. Open the return and go to the **EF** screen in data entry.
2. Under **Additional Options**, select **Imperfect return election**.
3. Calculate the return.

When you view the return, Drake displays a NOTES page indicating the return is imperfect. When you e-file the return, the IRS will accept it (provided there are no other, unrelated issues), but with an “E” ack. Processing of an imperfect return can take up to six weeks.

**NOTES**

Because IRS acceptance is not guaranteed for an imperfect return, no bank products can be e-filed with the return.

Any refund amount could be adjusted as the return goes through exception processing if an exemption claimed is deemed invalid.

---

**EF Override Options in Data Entry**

By default, the program designates all eligible federal and state forms for e-file. Use the **EF** screen to override program defaults on a per-return basis.

**Marking “Ready for EF”**

At the top of the **EF** screen is a **Ready for EF** drop list. If the option is selected in Setup, you must select **Ready for EF** before the return is put into the “send” queue for e-file—even if it is otherwise ready to go. Because you must manually indicate that each return is ready to be e-filed, selecting this option can help prevent accidental e-file. To choose this option, go to **Setup > Options, EF tab** and select **Require ‘Ready for EF’ indicator on EF screen**.

**Suppressing e-File**

To suppress a return that is otherwise eligible for e-file:

1. Open the return and go to the **EF** screen, accessible from the **General** tab.
2. Select one of the following check boxes, as appropriate:
   - **Do NOT send Federal** (suppresses e-file of federal return; see Figure 8-5)
• **Do NOT send any states** (suppresses e-file of all state returns)
• **Suppress federal/state EF and all bank products** (suppresses e-file of both the federal and state returns, plus any bank products)

The selected returns are not e-filed until the check boxes are cleared.

**e-Filing Special Returns and Forms**

The **EF** screen includes the options to e-file the following forms *only* (without transmitting any other forms):

- Extensions (Forms 4868 and 2350)
- Form 9465, Installment Agreement Request
- Form 56, Notice Concerning Fiduciary Relationship

To e-file one of these types of forms:

1. Open the return and go to the **EF** screen, accessible from the **General** tab.
2. Under **Federal E-file Override** (Figure 8-5), select the forms to e-file.

![Figure 8-5: Federal E-file Override options; in this example, Form 56 will be e-filed.](image)

Be aware that if the **9465 screen** is completed, Form 9465 will be transmitted *with* the 1040, but if the **9465 only box** is marked on the **EF** screen, only Form 9465 will be transmitted; the 1040 will *not* be transmitted. Similarly, by selecting the check boxes for 4868, 2350, or 56, you are indicating that the program should transmit *only* the form you’ve selected; no other forms will be transmitted.

**IMPORTANT**

Leaving the **1040 box** blank does *not* prevent the 1040 from being transmitted if it is otherwise ready to be e-filed. It *will not* be transmitted, however, if you’ve marked one of the other check boxes in the **Federal EF Override** section of the **EF** screen.

If you’re filing an extension, the applicable box (4868 or 2350) *must* be selected on the **EF** screen in order for the program to transmit it.
Suppressing State Returns

By default, all eligible returns are transmitted—unless you indicate otherwise on the EF screen. To suppress one state or city return while e-filing others, select the states or cities you want to e-file from the Select the states/cities to e-file drop lists. The selected states will be e-filed, but no other state returns will be transmitted, even if those other returns are eligible.

If nothing is selected from the Select the states/cities to e-file drop lists, or no check mark is placed in the Do NOT send any states check box, the program sends all eligible state returns.

e-Signature Not Required

If you have marked the Require E-Signatures on all electronically signable forms option at Setup > Options > EF tab and this return is not required to have electronic signatures, mark the E-signature NOT required on this return check box on the EF screen.

Emailing Form 9325

Form 9325, Acknowledgment and General Information for Taxpayers Who File Returns Electronically, can be automatically emailed to the taxpayer. (To set up this option, from the Home window, go to Setup > Options > EF tab). Whichever option you choose can be overridden on the EF screen with the Email 9325 Notice to taxpayer drop list.

Overriding Bank-Product Alert

Under the EF tab of Setup > Options is an option to alert the preparer via an EF Message if no bank screen (for a bank product) has been completed for a return. There are two ways to eliminate this EF Message: complete a bank screen for the return, or, if the taxpayer is ineligible for a bank product, go to the EF screen and mark the Return not eligible for a bank product check box, located under Additional Options.

Paper-Filing Forms and Supporting Documentation (Form 8453)

A return can be e-filed even if it contains certain forms that must be paper-filed. The IRS requires that Form 8453, U.S. Individual Income Tax Transmittal for an IRS e-file Return, be e-filed in lieu of these required paper documents, and that these required documents be mailed. Form 8453 must indicate which forms are being mailed separately.

To produce Form 8453 for the paper documents to be mailed:
1. Open the return and go to the EF screen, accessible from the General tab.
2. Select the appropriate forms in the Form 8453 Paper Document Indicators box (Figure 8-6).

![Form 8453 Paper Document Indicators](image)

**Figure 8-6:** Form 8453 section of EF screen

When the return is generated, Form 8453 shows which forms are to be mailed.

To mark the Power of Attorney as a PDI on Form 8453, go to the MISC screen and complete the Power of Attorney fields (mark the check box and enter the name of the person functioning under the power of attorney).

For more information on Form 8453, go to Screen Help for the EF screen.

**EF Database**

The EF database is a searchable database that displays information about all returns your office has e-filed for the current tax year.

To search the EF database:

1. From the Home window, click EF > Search EF Database.
2. Enter an SSN, EIN, or name in the SSN/EIN/Name To Search For field of the Search EF Database window (Figure 8-7). To browse all records, leave this field blank.

![Search EF Database window](image)

**Figure 8-7:** Search EF Database window

3. Click Go. To scroll through the records for that taxpayer, use the arrows at the bottom of the screen or press PAGE UP or PAGE DOWN on your keyboard.

To close the EF database, click Exit.

**Database Content**

The EF database stores data about the return and the associated bank products, fees, and reject codes. Different types of data are stored under tabs. (See Figure 8-7 on page 295.)
General Information

The **F1-General Information** tab displays basic taxpayer information along with:

- **IRS acknowledgments** — Federal code and date, transmission date, filing status, and refund amount or balance due are displayed in the left column. This data is from the federal “accepted” record; otherwise, the most recent transmission record for the client file is displayed.

- **State acknowledgments** — The **State** column displays the state code and date, filing status, and refund amount or balance due. This data is from the federal “accepted” record; otherwise, the most recent transmission record for the client file is displayed.

- **Reject Codes** — On the right side of the window are fields for the reject code, form ID, form number, and sequence number. Double-click a reject code to jump to the **F4 Reject Code Lookup** tab. (See “Reject Code Lookup,” following.)

**NOTE** The **Where is my refund?** hyperlink connects you with the IRS “Refund Status” website.

Bank/Direct Deposit Info

The **F2 - Bank/Direct Deposit** tab contains detailed data about any bank products.

- Bank product information is located on the left side of the window.
- Direct-deposit information is located on the right side of the window. This information includes amounts paid to the bank, amounts paid to the preparer, and the dates of the payments.
- Account information can be found at the bottom of the window. Account type and number are displayed for each type of direct deposit.

Fees/Misc Info

The **F3 - Fees/Miscellaneous Info** tab contains general return information about the taxpayer, the firm, and fees distribution.

Reject Code Lookup

The **F4 - Reject Code Lookup** tab is a search tool for accessing and understanding IRS reject codes. To look up an IRS reject code for a federal return:

1. Select a federal return type (1040, 1120/1120S, 1065, or 1041; see Figure 8-8 on page 297).
2. Enter the reject code in the **Reject Code** field.
3. Click **Go**. The IRS explanation of the code is displayed in the lower box (Figure 8-8 on page 297).
4.  (optional) Click Print to print the code explanation.

To search for a state reject code for an individual return, select 1040, and then select the state from the Category drop list before entering the reject code.

To view bank product status, select Bank Codes (wording varies by bank). Explanations are displayed in the lower box.

To view Bank Decline Reasons, select that option, and then choose a bank from the drop list. Explanations are displayed in the lower box. (Not all bank have codes listed.)

Leaving the EF Database

Take one of the following actions to close the EF database or access another application from within it.

- To close the EF database and return to the Drake Home window, click Exit.
- To open the Online EF Database (an Internet connection is required), click F10 - Online DB (or press F10). The EF database in Drake remains open.
- To close the EF database and access data entry for a selected return, click F5 - Data Entry (or press F5).

Peer-to-peer networks only: For non-transmitting workstations to view the EF database, those workstations must share their settings with the transmitting “server” computer. Go to Setup > Data Locations, and from the Share setting (letters, pricing...) drop list at the bottom of the window, select the drive letter that is being used by the “server” computer. See “Other Network Configurations” on page 28.

Online EF Database

The online EF database displays real-time data on e-filed returns. You can run reports on returns, bank products, and checks; search for e-filing information for a single SSN or EIN; access the Multi-Office Manager (MOM); view CSM data for one or multiple offices; and check the status of each IRS Service Center.
To access your online EF database from within the software:

1. From the Home window, click Support. (If you are already in the EF database, click F10 - Online DB.)

2. Enter your EFIN and Drake password and click Log In. (NOTE: The password is case-sensitive.)

3. Go to My Account > EF Database.

By default, the database displays information for the current tax year. To view another tax year, select the year from the Tax Year drop list under the blue sidebar menu on the left side of the page.

Below the tax year drop list is the SSN/Last Name Search field. To find information on a specific return, enter the SSN or last name in this field and click the blue arrow.

**Tip**

Any available checks and outstanding acknowledgments appear on the opening window of the online EF database every time you open it.

Most of the options in the blue sidebar menu of the online EF database screen are for viewing and running reports. You can also access these options by scrolling down the screen and clicking the blue headings. Reports available are listed in Table 8-4.

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Returns</td>
<td>Filtered by: type, status, date, with and without bank products, EFIN</td>
</tr>
<tr>
<td>Bank Products</td>
<td>Filtered by: type, status, date, EFIN</td>
</tr>
<tr>
<td>Checks</td>
<td>Filtered by: Disbursement, status, date, EFIN</td>
</tr>
<tr>
<td>Fees</td>
<td>Filtered by: status, date, EFIN, preparer (and as summary)</td>
</tr>
<tr>
<td>Summary</td>
<td>Filtered by type (EF, preparer, Zip code, returns, returns by Ack date) by date</td>
</tr>
<tr>
<td>Options</td>
<td>Configure report security, manage check suppression, manage saved reports, manage suppressed returns</td>
</tr>
<tr>
<td>Tools</td>
<td>94x reports (for Client Write-Up users; see “94x Reports” on page 300); download ABCvoice Files, generate client contact information lists</td>
</tr>
<tr>
<td>MOM (Multi-Office Manager)</td>
<td>Multiple office reports; see “Multi-Office Manager (MOM)” on page 301.</td>
</tr>
</tbody>
</table>

To select a report category, click one of the report categories from the blue sidebar menu (item #1 in Figure 8-9 on page 299) or scroll down the Overview page and click a blue heading (item #2 in Figure 8-9 on page 299):
Viewing a Report

To view a report:

1. Click a category option to select a report category (Figure 8-9).
2. Enter a Return Type, Return Status, Date Range, and any Report Options. These criteria vary by report type. The report pulls information from only those returns with records that fall within the date range based on the criteria selected.
3. (optional: for multiple-EFIN offices only) Select Restrict to and choose an EFIN to filter the report by returns for a particular EFIN.
4. Click Create Report.

Click Download and Print, respectively, to export a report in spreadsheet format (suitable for Microsoft Excel) or to print the report.

Saving Report Criteria

To save a set of report criteria for future use:

1. Click a category to select a report category (Figure 8-9).
2. Enter the report criteria.
3. Click Create Report, then click Save Report.
4. Type a report name in the Save Report As field.
5. Click OK.

In the future, when you want to view reports that meet those criteria, select the report name from the Saved Reports drop list.

Deleting Reports

When you are ready to delete a saved report, select Options from the blue sidebar menu and click Manage Saved Reports. Reports are displayed in columns on the Saved Report page. Select a report and click Delete. Sort reports by clicking column headers.
Using the Database for Multiple EFINs

If your company has multiple EFINs, you can provide different levels of access to the online EF database for different EFINs.

NOTE

Hierarchies are built and maintained through the EOM. Access the EOM through the Drake Support webpage (Support.DrakeSoftware.com) by selecting My Account > Bank Application from the toolbar. An EOM manual and video tutorial are available; on the opening window of the EOM website, click Help.

Setting Security Levels

Security settings allow you to password-protect reports in the online EF database. To define security settings:

1. Log in to the online EF database. (See “Online EF Database” on page 297.)
2. Go to Options > Configure Report Security and enter an email address and password and click Add/Update Security Password.
   • From the Tab Security section, click False or True for a whole report category. (False leaves the report unprotected; True requires the password for access.)
   • From the Report Security section, click False or True as desired for a specific saved report.

From the Options menu, you can now manage suppressed checks, suppressed returns, and saved reports.

Tools

Three functions are available from the Tools option: Run 94x Report; Download ABC Voice; and Generate Contact List.

94x Reports

If you use Drake’s Client Write Up to e-file 940, 941, and 944 reports and returns, the online EF database allows you to run reports on those clients. To run a report:

1. From the online EF database sidebar menu, click Tools > 94x Report.
2. Choose the Return Type and Date Range.
3. Select a Status. The available statuses are:
   • A — Include only returns with “A” (accepted) acks
   • P — Include only returns with “P” (pending) acks
   • R — Include only returns with “R” (rejected) acks
   • S — This status not active for these reports
4. Click Create Report.
ABCvoice Files

Also in Tools, the option to Download ABC Voice applies to preparers using the ABCvoice File tool. For more information, call Versicom at (937) 438-3700.

NOTE

If using ABCvoice, go to the ABCV screen to indicate whether the taxpayer has signed the Consent to Disclosure of Tax Return Information.

Generate Contact Lists

To build lists containing contact information for your clients:

1. From the online EF database toolbar, click Tools.
2. Click Generate Contact List.
3. Enter report criteria by selecting or clearing the check boxes.
4. To further restrict the results, enter start and end dates to search.
5. Click Run Report.
6. (optional) To export the report into a spreadsheet, click Download. You are asked whether you want to open or save the file. Click Open or Save as desired. If you click Open, you will have another opportunity to save the report from within Excel.

Multi-Office Manager (MOM)

The Multi-Office Manager (MOM) is the online version of the Client Status Manager (CSM). (See Chapter 9, “Client Status Manager.”) Designed for the multi-office environment, MOM allows you to track workflow of multiple offices, providing a snapshot of your entire business. Reports and statistics on return status, return type, bank, payments, fees, and billing information are available.

Transferring Data to MOM

For CSM data to be transferred to MOM, the software must be configured to send CSM data to Drake during the e-file process. Each Level-1 and Level-2 EFIN office in a multi-office environment must complete the following steps:

1. From the Home window of Drake Software, go to Setup > Options, EF tab.
2. Under Session Options, select Transmit return data to Drake for multi-office web reports.
3. Click OK.

Any changes made in CSM will be transmitted to MOM during e-file transmissions.

Running a MOM Report

To run a MOM report:

1. In the online EF database sidebar menu, click MOM to view filters. (Figure 8-10 on page 302).
2. Select an option from each filter and click **Create Report**.

The report displays all of the data columns available in the CSM. Scroll down or across the report screen to view all the available data.

If a report contains more than a specified number of rows (default is 25), it is paginated. Page numbers appear in the upper- and lower-left corners. The number of rows displayed per page can be changed via the **Lines Per Page** drop list above the report.

- To **print** the report, click **Print**. Only the data on the report is printed.
- To **sort data** based on the column selected, click a column header.
- To **view e-filing details** for a particular return, click the record’s **ID number**.
- To **export the report** into a spreadsheet, click the **Download**. You are asked whether you want to open or save the file. Click **Open** or **Save** as desired. If you click **Open**, you will have another opportunity to save it from within Excel.

All data for the given report criteria is saved—not just the data shown on the current page. Once the report is exported and saved as a worksheet, access it from either Excel or Access.

---

### Copying EF Data

Firms with multiple computers but no network might have to copy data from computer to computer using a disc, USB flash drive, or other memory storage device.

**IMPORTANT** For firms that use a network, copying EF data from one computer to another is not recommended.

### Copying to Another Location

To copy EF data from a computer to a memory storage device:
1. From the **Home** window of the software, select **EF > Copy EF Returns to Disk** and select the returns to copy. Click **Select All** or **Unselect All** as needed.

**TIP**

Click column headers to sort in ascending or descending order.

2. Click **Continue**.
3. Select the output drive from the **Select Drive** drop list.
4. Click **Copy Files** (Figure 8-11).

**Figure 8-11:** Copying files to CD

5. Click **OK** after files are copied.

**Copying From a Storage Device**

To copy EF information from a data storage device to a computer:

1. From the **Home** window of the software, select **EF > Copy EF Returns from Disk**.
2. In the **Copy EF Return from Disk** dialog box, select the drive to copy files from.
3. Click **Copy Files**.
4. Click **OK** to copy each file. Click **Exit** to close.

**About State e-File**

Most states accept e-filed returns and some require it—or have regulations that determine at what point a tax professional can or must begin to e-file. (Mandates don’t apply to taxpayers who e-file their own returns.) Some states with mandates have their own application process for EROs and tax preparers who offer bank products. These processes and the rules and regulations pertaining to e-file vary from state to state.

The state FAQ screens in data entry includes links to state e-file information. Information on individual state requirements is available at [Support.DrakeSoftware.com](http://www.Support.DrakeSoftware.com) and in “Appendix D: State e-File Mandates.”
This page intentionally left blank.
Accessing the CSM

You can use any of the following methods to open the CSM:

- From the Drake Home window, click the CSM icon in the toolbar.
- From the Drake Home window, select Reports > Client Status Manager.
- Press CTRL+L on your keyboard.

You cannot access the CSM from data entry, but you can change the client’s status. To do so, click the CSM icon in the Data Entry Menu toolbar and select a new status.

About Client Statuses

The CSM categorizes clients by status. A client status is the stage of a return in the return-preparation cycle. The CSM’s predefined client statuses are set automatically as the return progresses through the cycle (Figure 9-1), or manually as needed. You can also define new statuses.

Figure 9-1: Some statuses are set automatically as the return is processed.
Predefined Statuses

Table 9-1 displays the predefined statuses in the CSM. Note that some are set automatically while others must be set manually.

<table>
<thead>
<tr>
<th>Set Automatically</th>
<th>Set Manually</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Client</td>
<td>EF Pending</td>
</tr>
<tr>
<td>In Progress</td>
<td>EF Accepted</td>
</tr>
<tr>
<td>Set Automatically</td>
<td>EF Rejected</td>
</tr>
<tr>
<td>Update from 2013</td>
<td></td>
</tr>
<tr>
<td>Under Extension</td>
<td>Under Review</td>
</tr>
<tr>
<td>On Hold</td>
<td>Complete</td>
</tr>
<tr>
<td>Signed</td>
<td>Delivered</td>
</tr>
</tbody>
</table>

Set statuses manually as appropriate. Note that the program never automatically assigns a return a status of Complete.

**NOTE** When a status changes in the CSM, it also changes in the PCM.

Custom Statuses

You can define as many as 10 custom statuses. Custom statuses must be set and changed manually. We recommend creating custom statuses before tax season begins.

To define a custom status in the CSM:

1. From the CSM, click **Customize**. The **Customize Display** dialog box is opened.
2. Click the **Status Settings** tab, and then select a status description to rename (Figure 9-2). Five of the custom statuses have suggested descriptions that can be changed.

![Figure 9-2: Creating custom statuses](image)
3. Click **Edit**.
4. Enter a status description in the **Status Description** text box (Figure 9-2 on page 306) and click **OK**.

To restore all original statuses, click **Reset**.

**NOTE**  When a custom status is changed or created in the CSM, it is also changed or created in the PCM.

### Setting Statuses

Set return statuses at any time during the return-preparation cycle. A status can be set from within the CSM or from data entry. For consistent and valid CSM status reports, set statuses for each stage of a return.

<table>
<thead>
<tr>
<th>Tip</th>
</tr>
</thead>
<tbody>
<tr>
<td>You can ensure that the CSM <strong>Status</strong> column is always correct. From the Drake <strong>Home</strong> window, go to <strong>Setup &gt; Options</strong>. Under the <strong>Calculation &amp; View/Print</strong> tab, select <strong>Auto-calculate tax return when exiting data entry</strong>. When the return is calculated upon exit, the <strong>Status</strong> column will be automatically updated.</td>
</tr>
</tbody>
</table>

### Setting a Status from the CSM

To set the status of a return from within the CSM:

1. Right-click a return record in the **Client Status Manager** list.
2. Select **Set Client Status**. A status list is displayed.
3. Select a return status from the list.

The status is updated in the **Status** column.

### Setting a Status from Data Entry

To set the status of a return from within data entry, click the **CSM** button from the **Data Entry Menu** toolbar to display a status list, and then select a return status from the list. The status is automatically updated in the CSM.

### Adding a Client to the CSM

If your client has a data file in Drake, he or she will have a record in the CSM. New client records can be added to the CSM in two ways:

- From the **Home** window, click **Last Year Data > Update 2013 to 2014** and update the return. The client's record goes into the 2014 version of the CSM.
- Create the return using the **File > Open** menu from the Drake **Home** window.
Opening a Return from the CSM

Returns can be opened or created from the CSM.

To open a return from within the CSM, highlight a client record from the list and click Open (or double-click the record to open in Client Quick View, and then click Open. See “Quick View” on page 238.) The return is opened to the General tab in data entry. When you exit the return, you are brought back to the CSM.

To create a return from within the CSM:

1. Click the arrow next to the Open button and select New Client.
2. Enter the SSN or EIN for the return in the Open Client File dialog box.
3. Press Open, and then click Yes.

When prompted, you can begin entering data for the new return.

Customizing the Display

Because custom views are saved and displayed according to the logged-in preparer, each preparer can set his or her own display.

Changing the custom view in the CSM does not change the custom view in the PCM. To change the PCM’s custom view, right-click within the PCM window and select Customize Display from the right-click menu. Use the same Customize Display dialog box used with the CSM, as described in the following steps.

To customize the CSM display:

1. Click Customize. In the Column Layout tab of the Customize Display dialog box, Available Columns are listed in the left pane, and Columns in Current View are listed in the right. (Figure 9-3.)
• To add a column to your view, select an item in the left pane and click Select (or double-click the item) to move it to the right pane. To add all items, click Select All.
• To remove a column from your view, select an item in the right pane and click Remove (or double-click the item) to move it to the left pane. To remove all items, click Remove All.
• To change the column order, drag items up or down the list in the right pane.
• To reset columns to the default view, click Reset.

2. Click OK to save your changes.

Other Ways to Customize the Display

Other ways to customize the column display are listed below:

• Sort — Click a column header to sort records in ascending or descending order. You can further customize the sorting options by clicking Customize and selecting the Sort Options tab. From here, you can select multiple columns to sort records by. To do this, make selections from the Column and Sort Order drop lists as applicable.
• Adjust widths — Drag the edge of a column to the desired width.
• Size to fit — Double-click a column header’s right border.
• Change column order — Click and drag a column header left or right, and release to reposition the column. (This new order is saved upon exit and is automatically updated in the Customize Display dialog box (Figure 9-3 on page 308)).

Searching, Updating, and Filtering, and Viewing

The following tools will help you find and use data stored within the CSM.

Searching the CSM

To find a return in the CSM, click Search, or press CTRL+F to open the Find Client Record text box. As you type the client name or ID, the CSM searches for and highlights the matching record. Click Close to exit.

Updating the CSM

To incorporate the latest return updates when the CSM is open, either click the Refresh button or press F5 on your keyboard.

NOTE

CSM data is updated automatically through different components of the application. Processes affecting CSM data include data entry changes, return printing, e-file, and check-printing functions.
Filtering Data in the CSM

Filters allow you to control which records are shown in the CSM. To select filters:

1. From the Home window, click CSM.

2. Click Filters. The filter list is divided into four sections, as shown in Figure 9-4.

3. Select filters. You can select one filter from each of the first three lists, and any or all of the filters in the bottom list. A selected filter is indicated by a check mark.

The CSM displays the files that fall within the selected filters.

In the Status column, a red File Not Found message indicates a deleted return. Records of deleted return files stay in the CSM for tracking purposes.

Filters are also available in the PCM; select Filter Client List from the PCM’s right-click menu.

Quick View

The Client Quick View window summarizes the CSM data for a selected record. To open this window for a client in the CSM, select a client row and click Quick View or double-click the line. Displayed is client information, including the amount of the refund or balance due and actions regarding the return, preparer and firm information, billing information, e-file information and acknowledgments, state information, and any information from your customized Misc Code drop lists. (For details on these miscellaneous codes, see “Customized Drop Lists” on page 46.)
From the **Client Quick View** window, click **Print** to print the data or click **Open** to open the return in data entry. Click **Exit** to close the **Client Quick View** window.

**NOTE**

To access Quick View from the PCM, select a record and choose **Quick View** from the PCM’s right click menu (or press CTRL+Q).

**CSM Reports**

Seven predefined status and financial reports (Table 9-2) are available in the CSM.

**Table 9-2: CSM reports**

<table>
<thead>
<tr>
<th>Report Title</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CSM Data</td>
<td>Report is based solely on the data in the CSM current view.</td>
</tr>
<tr>
<td>Cash Receipts</td>
<td>Report lists cash amounts from bank deposits (resulting from bank products) and client payments from the <strong>BILL</strong> screen in data entry.</td>
</tr>
<tr>
<td>Cash Receipts - Bank Deposits</td>
<td>Report lists cash amounts received from bank deposits only. The data in this report is pulled from the EF database.</td>
</tr>
<tr>
<td>Cash Receipts - Client Payments</td>
<td>Report lists amounts entered on the <strong>BILL</strong> screen in data entry.</td>
</tr>
<tr>
<td>Completed Returns</td>
<td>Report lists SSN/EINs and client names of returns with a <strong>Complete</strong> status. The program pulls the date completed from the <strong>ADMN</strong> screen, which is automatically set when you select a status of <strong>Complete</strong>. (An administrative user can manually set the completion date by completing the <strong>Date complete</strong> field on the <strong>ADMN</strong> screen.)</td>
</tr>
<tr>
<td>Problem Returns - ‘Old’ Returns</td>
<td>Report lists returns that have taken longer than a specified number of days to complete.</td>
</tr>
<tr>
<td>Problem Returns - ‘Missing’ Files</td>
<td>For this report, the CSM scans client files for <strong>File Deleted</strong> and <strong>File Not Found</strong> statuses.</td>
</tr>
</tbody>
</table>

Many reports rely on data entry for accuracy. To take full advantage of the CSM’s reporting features, you must use the data entry screens mentioned in Table 9-2.

To generate a report from the CSM, select **Reports**, select a report from the **Select Report** drop list, enter the requested data, and click **Report**. The report data is displayed in the Report Viewer. For information on using the Report Viewer, see “Report Viewer” on page 381.

**NOTE**

To access the **CSM Reports** dialog box from the **Home** window, select **Reports > Report Manager**. Next, under **Other Report Options**, double-click **Client Status Manager Reports**.
Exporting CSM Data

To export CSM data into a worksheet suitable for Microsoft Excel or Microsoft Access, click Export in the CSM toolbar. The worksheet is opened automatically.

Admin-only Features

Users with administrative rights can delete records from the CSM display, restore CSM data, and remove duplicate entries.

Deleting a Record from the CSM Display

When a record is deleted from the CSM display, it is no longer visible in the CSM, but it still exists in the software. To delete a record from the CSM display, right-click the record and select Delete CSM Record (This Client). To view a deleted record, click Filters > Display Deleted CSM Records.

NOTE To delete a client file from Drake, see “Deleting Files from the Program” on page 356. A client file cannot be deleted from within the PCM.

Restoring Data

When restoring data, the CSM scans a client file, calculates the return, searches the EF database, and updates the data. To restore data to the CSM, right-click a record and select Restore CSM Data (This Client). Click OK.

Removing Duplicates

To remove a duplicate entry in the CSM, right-click a record and select Remove Duplicate Entries (Entire Database).

NOTE Duplicate CSM (and PCM) entries must be removed from within the CSM; they cannot be removed from the PCM.
10 Resources and Support

Drake Software offers a wide range of support resources. In addition to our unparal-leled telephone support, Drake has a variety of online and software help resources to give you 24-hour access to the latest information.

Help resources are available to assist you in making the most of your tax preparation software and using it successfully. We do not, however, provide tax law advice. Support is provided as an aid to tax return completion only. Preparers are responsible for knowing tax preparation and for the accuracy of returns filed with the IRS and state tax authorities.

Other resources available to help you prepare tax returns are also included in this chapter.

Drake Software Manual

Your Drake Software User’s Manual: Tax Year 2014 is a document with a comprehen-sive index to help you quickly find the information you want. You can save the elec-tronic version of the manual to your desktop or you can print your own paper copy. It is available from three locations:

• **Drake Home window** — Select Help > Online Resources.
• **Software CD** — The latest version of the manual is shipped with each CD.
• **Support website** — Support.DrakeSoftware.com > Training Tools > Manuals.

To purchase a printed copy of the manual ($25 plus tax and shipping), go to Support.DrakeSoftware.com (Training Tools > Manuals).

**IMPORTANT**

If you use a printed copy, be aware that it might need to be updated manually throughout tax season. Because Drake continually updates the online manual throughout the season, your best bet for always having the most current version is to use and copy the online manual.

Online Support

Drake’s Support website (Support.DrakeSoftware.com) offers a wealth of resources that are available 24 hours a day. In addition to current tax information, it provides the online support options discussed here. A reliable Internet connection is necessary to take full advantage of Drake’s online resources.
Knowledge Base

The Drake Knowledge Base (KB) is a searchable database of articles submitted by clients, programmers, the IRS, and state revenue departments covering most of the topics that generate support questions. There are more than 2,800 articles covering such topics as Drake’s tax software and the tools and programs that go with it, Client Write-Up software and CWU update notes, changes in state and federal tax laws, tax-return troubleshooting, tax-law research, bank products, e-file, SecureFilePro™, Grunt-Worx®, and other topics related to your tax preparation practice.

To access the KB, go to the Drake Support site and select **Resources > Knowledge Bases** to open the KB’s **Home** window (Figure 10-1). From there, you can view the latest articles submitted to the KB, search or browse through the various KB topics, or do a quick search of the entire knowledge base. You can also choose to restrict your search to the Drake tax knowledge base or the CWU knowledge base.

![Knowledge Base](image)

**Figure 10-1:** Knowledge Base quick search (item #1); KB tabs (item #2); Latest articles (item #3); Popular articles (item #4); popular IRS forms (item #5)

**NOTE** Depending on which browser you are using, the location of items on the Knowledge Base website may vary.

**Accessing KB Articles**

Use **Quick Search**, the **Latest Articles** or **Popular Tags** sections, or the **Search**, **Browse**, **Latest**, or **Popular** tabs to navigate the Knowledge Base and find KB articles.
Use **Quick Search** to search using words, numbers, and phrases to find articles relating to the query.

From the **Latest Articles** or **Popular Articles** sections, select from the eight most recently modified or eight most popular articles.

The KB tabs and their uses are described in Table 10-1:

### Table 10-1: KB Tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Home</td>
<td>Return to the Home window of the Drake Knowledge Base at any time.</td>
</tr>
<tr>
<td>Search</td>
<td>Search for articles using word searches. Enter search criteria under Advanced Search. (See “Searching the KB,” following.)</td>
</tr>
<tr>
<td>Browse</td>
<td>Open folders containing all articles on a selected subject. Choose from tax software topics and Client Write Up topics.</td>
</tr>
<tr>
<td>Help</td>
<td>Read the instructions for refining a search</td>
</tr>
<tr>
<td>Latest</td>
<td>Find the most recently added or modified articles</td>
</tr>
<tr>
<td>Popular</td>
<td>Find the most popular articles</td>
</tr>
</tbody>
</table>

There are several methods of searching for a topic or article, beginning at the **Home** window of the KB:

- In the **Quick Search** field on the top right side of the Home window, enter a word, phrase, or form number and click **Search** or press ENTER (item #1 in Figure 10-1 on page 314).
- Click **Search** from the KB tabs (item #2 in Figure 10-1 on page 314), enter a word or phrase, and press ENTER.
- Click **Browse** from the tabs (item #2 in Figure 10-1 on page 314). See “Browsing the KB” on page 316 for details.
- From **Popular Tags** (item #5 in Figure 10-1 on page 314), click a tag relating to a corresponding IRS form to see a list of all articles related to that form.
- From the top right of the Home window, click either the **Latest** or **Popular** tab (item #2 in Figure 10-1 on page 314) and click the topic that matches your query.

The results of your search appear in the **Search Results** in the lower half of the window, allowing you to quickly find the articles you are most interested in.

**NOTE** The green bars next to the results of a search show the frequency and placement of keywords in that article.

### Advanced Search Options

Direct your search by selecting options from **Advanced Search**. From the drop lists, choose to search:

- **Using: All Keywords** (searches for articles containing all search terms entered);
- **Any Keyword** (searches for articles containing any one of the search terms);
- **Exact Match** (searches for articles containing the exact phrase entered).
• **By:** relevancy (frequency and placement of keywords in article); **last modified** (when the article was last changed); **views** (how many times this article has been viewed)

• **In:** Ascending (ASC) order or descending (DESC) order

• **With:** Choose how many articles will appear in the **Search Results**

**Browsing the KB**

The **Browse** window gives you access to all available KB articles. The articles are stored in one of three folders (see Figure 10-2) in a document “tree” to the left side of the **Browse** window:

• **Drake Software:** All articles related to Drake’s tax software, the tools and programs that go with it, tax-return troubleshooting, tax-law research, bank products, e-file, Drake Document Manager, SecureFilePro, GruntWorx, and other topics related to your tax preparation practice.

• **Client Write-Up:** All articles related to Drake’s write-up and accounting program, including articles on bookkeeping, payroll, direct deposit, accounts payable, accounts receivable, and e-file options.

• **CWU Update Notes:** Notes related to all CWU updates that are available for download throughout the past two tax seasons.

Click a folder to open the tree of categories, then click a category to list all relevant articles in the document pane on the right side of the window. Click an article to open it.

![Figure 10-2: Some folders and articles within the Browse tab](image)

On the right side of the **Browse** window is a list of the latest articles produced by the Drake Support team and a list of the most often-read articles in the Knowledge Base.

To return to the **Browse** window from the tree or from an article, click the **Browse** tab again, right-click and then select **Back**, or click the “back” arrow at the top of your browser.
On the right side of every KB article is the **Print Article** link that opens the **Print** dialog box.

If there are other articles in the KB related to the one you queried, **Related Links** appear at the end of the article. Click a link to view those articles.

Some articles have links that take you to other documents that you can download and view. The attached documents provide additional detail beyond that provided in the text of the article.

**Drake’s e-Training Center (ETC)**

Drake ETC is a convenient resource for training your office staff and earning continuing professional education (CPE) credits through the use of tutorials, practice returns, videos, webinars, interactive tax courses, and self-study courses. ETC also provides tracking tools and interactive testing so individuals and group administrators can monitor their personal and collective progress.

In preparation for the IRS’s Annual Filing Season Program (AFSP), take Drake’s Annual Federal Tax Refresher Course and Comprehension Test, a six-hour course accompanied by a 100-question knowledge-based comprehension test.

For details, see “Annual Federal Tax Refresher Course and Comprehension Test” on page 324.

To access Drake ETC, go to [DrakeETC.com](http://DrakeETC.com), or from the Drake Support website, select **Training Tools > Drake ETC**. The first page displayed, the ETC **Welcome** page, includes news and information on what’s happening in Drake ETC (Figure 10-3).

**Figure 10-3: The ETC Welcome page**
Creating an ETC Admin Account

Before you can log in to ETC, your office must have an ETC administrator (Admin) account. Once the account is established, you can create student accounts and begin tracking student progress. With their own user names and passwords, students can log in to ETC on their own.

Admin accounts are created using the **Need to sign up?** section of the **Welcome** page.

To create an Admin account:

1. In the **Need to sign up?** section, Drake customers select **Yes** and click **Submit**.
2. Enter your EFIN and Drake password (from your packing slip) and click **Submit**.
3. In the **Welcome** window, complete all applicable fields, making sure that you select “Yes” in the **Administrator** field.
4. To earn CPE credit for completing ETC courses, select **Yes** from the **CPE Credits** drop list.
5. Preparers registered in California, Oregon, Texas, or Pennsylvania should mark their respective boxes in order to receive CPE credits in those states.
6. Enrolled Agents should mark the **Enrolled Agent** box, while other, non-CPA tax return preparers should mark the **Registered Tax Preparer** box.
7. Enter your PTIN.
8. Click **Save Information**. When the system has saved your data, click **Next**.

Creating an ETC Student Account

To create a student account, log in to ETC (See “Logging In,” following), click the **Administration** link, and click **Add New Student**. After completing all applicable fields (see steps 4-7 in the “Admin account” setup above, making sure that you select “No” in the **Administrator** field), click **Save Information**.

**NOTE**

When creating a Drake ETC student account, each student must enter a unique email address, even if all students are part of the same administrative account.

Logging In

To log in to ETC:

1. Go to the Drake Support site and select **Training Tools > Drake ETC**, or go to **DrakeETC.com**.
2. In the **Returning Users** section, enter a **Username** and **Password**.
3. Click **Sign In**.

Once you’re logged in, the ETC **Home** page is opened. On the left side of this page is a blue sidebar menu (Figure 10-4 on page 319).
The sidebar menu lists the available resources within ETC, as described in Table 10-2.

### Table 10-2: Drake ETC Resources

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Drake Resources &gt; Tax Courses</strong></td>
<td>Interactive tax courses explore IRS tax law and terminology and how they apply to Drake data entry. CPE credits are available. Current courses include 1040, 1065, 1120, and 1120S.</td>
</tr>
<tr>
<td><strong>Drake Resources &gt; Tutorials</strong></td>
<td>Instructional slide shows teach the basics of Drake Software. Topics include tax and CWU subjects and “Quick Tips.” Some topics are available in Spanish.</td>
</tr>
<tr>
<td><strong>Drake Resources &gt; Practice Returns</strong></td>
<td>Hands-on data entry and e-file training.</td>
</tr>
<tr>
<td><strong>Drake Resources &gt; Videos and Recorded Webinars</strong></td>
<td>Recorded webinars cover such subjects as Drake setup and tools, data entry, and e-file, and EITC Due Diligence, plus CWU End of Year e-Filing. Other videos and webinars will be added through the year.</td>
</tr>
<tr>
<td><strong>Webinars &gt; Available Webinars</strong></td>
<td>Recent webinars covered such topics as: Provisions of the Affordable Care Act, Drake 101, Safeguarding Taxpayer Information, EITC due diligence, and Intro to CWU. More webinars are added each month. Panelists are available to answer your questions. CPE credits are available (no test required). Also keeps track of webinars you’ve attended through Webinars &gt; My Webinars.</td>
</tr>
<tr>
<td><strong>AFTR Course</strong></td>
<td>Study courses to help preparers pass the IRS’s Registered Tax Return Preparers competency test.</td>
</tr>
<tr>
<td><strong>Self Study</strong></td>
<td>Self-paced study courses include: Drake Software Evaluation Guide, Introduction to IRS Circular 230, and Calculating Partner Basis.</td>
</tr>
<tr>
<td><strong>Report Card</strong></td>
<td>Track students’ progress in the tax courses, webinars, and training courses. Includes dates of completion, test results, and CPE credits earned.</td>
</tr>
<tr>
<td><strong>Administration</strong></td>
<td>Available only when logged in with an Admin account, this section allows you to create student accounts and view student report cards.</td>
</tr>
</tbody>
</table>

When a course unit, tutorial, practice return, recorded webinar, or video has been viewed, a green check mark replaces the red “X” next to the completed item. (See Figure 10-5 on page 320.)

**Tax Courses** ETC offers basic return preparation courses for forms 1040, 1120, 1120S, and 1065. CPE credits are available for the completion of each course. There is no charge to take
a course, but there is a fee to receive CPE credit and print the completion certificate. Check the Drake ETC website (DrakeETC.com) for details and pricing.

For a list of available courses and units, from the sidebar menu, click **Drake Resources > Tax Courses**. The **Tax Courses** page displays the units of the **Basic Tax Course** (Figure 10-5).

![Figure 10-5: Units of the Basic Tax Course](image.png)

To view units for a different tax year or course, select an option from the **Tax Year** and **Course** drop lists.

**IMPORTANT**

To open a unit:

1. Click **Launch Course** for the selected unit. (See Figure 10-5.) The unit is opened in your browser.
2. Use the navigation buttons in the lower-right corner to move through the course. Use the sound buttons in the lower-left corner of the window to stop, pause, or replay audio.
3. Some windows feature images of IRS tax documents, website windows, videos, or Drake Software screens. Click a button to see a desired image or play the video.
4. When you finish a unit, click **Exit** to return to the **Tax Courses** page.

Completed units can be viewed again at any time. Once all course units are completed, the **Launch Exam** button will become available. Click it to begin the test. Submit your score upon completion of the test.

**CPE Credits**

To earn CPE credits for taking a tax course in Drake ETC, you must score 70% or higher on the course exam and submit a course evaluation. Review the CPE details (click the word “here” at the end of the Cost paragraph) to determine CPE eligibility. The CPE eligibility is also available from the main Drake Support page, under **Training Tools > CPE**.

After completing all units of a course, click **Launch Exam** on the **Tax Courses** page for that course. After passing the exam with a score of 70% or higher, click **Launch**
**Evaluation.** Once you have completed and submitted the evaluation, you will be able to print a CPE certificate.

To reprint a CPE certificate, click **Report Card** in the Drake ETC sidebar menu. Select a **Tax Year** or **Calendar Year** filter, scroll to the bottom of the **Report Card** window to the **CPE Credits** list, and click **Print** for the desired certificate.

**NOTES**

To access information on all the ways to earn CPE credits from Drake without logging in to ETC, go to **Support.DrakeSoftware.com** and select **Training Tools > CPE**.

**Tutorials**

Tutorials teach the basics of Drake Software through text, sound, and animation. For a list of available tutorials in ETC, click **Drake Resources > Tutorials** from the blue sidebar menu. The **Tutorials** page displays a list of Drake tutorials, (Figure 10-6), with green check marks indicating tutorials completed and red **X**s indicating tutorials not yet begun.

![Figure 10-6: Tutorial list](image)

Click **Launch Tutorial** for the desired tutorial. (Tutorials do not have to be completed in the order listed.)

**NOTE**

Tutorials are added throughout the season, so it’s a good idea to check often for new tutorials. To view “Quick Tip” tutorials and tutorials for Drake CWU, select from the **Subject** drop list (shown in Figure 10-6).

**Practice Returns**

Practice returns have been designed to help your firm become familiar with the basics of data entry and e-file in Drake Software. To access practice returns in ETC, click **Drake Resources > Practice Returns.** The **Practice Returns** page displays instructions and a list of available practice returns (Figure 10-7).

![Figure 10-7: List of practice returns on the Practice Returns page](image)

Click **View Return** to view the basic return scenario in a PDF file. Open Drake’s tax software and prepare the return according to the scenario. Once you’ve calculated the return, go back to the **Practice Returns** page and click **View Solution** to compare your return to the solution return.
Drake ETC offers 10 practice returns for the 1040 package and one practice return each for the 1120, 1120S, and 1065 packages. To practice e-filing and working with bank products, scroll to **EF Banking** and click **View Return**. Follow the instructions located in the PDF file.

Tutorials and practice returns are also available outside of ETC. To see the tutorials, or to work on the practice returns without signing on to ETC, go to the Support website and click either **Training Tools > Practice Returns** or **Training Tools > Tutorials**. Practice returns are also available on your Drake CD and through the software. To access them through the software, from the Drake **Home** window, go to **Help > Online Resources**. (Internet access is required.) The practice returns and solutions are kept in the “Practice” folder.

Solutions to the practice returns are kept online so that we can make adjustments when changes to the software affect the solutions.

**NOTES**

**Recorded Webinars**

Some of our software-related live webinars have been recorded and can be viewed at any time. Although these recorded webinars do not earn you CPE credits, they can help familiarize you with many Drake topics. Past recordings have included “Drake Quick Start,” “Program Settings and Tools,” “Data Entry,” “e-Filing,” and “EITC Due Diligence” for Drake tax software users and “Spreadsheet Importing” and “End of Year e-Filing” for Client Write-Up users. Other courses are added during the year.

To view a recorded webinar:

1. From the sidebar menu at the left of the Drake ETC window, select **Drake Resources > Videos and Recorded Webinars**.
2. Select a tax year and course from the drop lists.
3. Click **Launch Recorded Webinar**.

The first time you view a webinar, the WebEx Manager is automatically downloaded to your computer. For help with WebEx Manager, call WebEx Support at (866) 229-3239.

**Live Webinars**

Drake ETC provides live webinars on various topics with new webinars added every month. The live webinars are presented with panelists available to answer viewers’ questions during the event. CPE credits are available (no test required). Review the CPE details provided with each Drake webinar to determine CPE eligibility.

**Registration for Webinars**

To register for a webinar from DrakeETC:

1. From the sidebar menu, go to **Webinars > Available Webinars**. (See “Logging In” on page 318 for details on logging in to DrakeETC.)
2. From the list of **Available Webinars**, click **Register** on the right side of the window for the webinar you wish to attend (see Figure 10-8). A fee is required for most webinars.

![Available Webinars](image)

**Figure 10-8:** Signing up for webinars on the ETC webpage

3. If the **Webinar Registration** window is opened, verify your unique email address. Click **Register** then select your webinar again.

4. Provide payment information in the **Webinar Payment** window and click **Submit**.

5. When the **Thank you for your payment** window is displayed, click **Continue** to proceed with your registration.

6. In the **Webinar Registration** window, confirm your email address and click **Register**.

7. A message informs you that your webinar registration was successful.

**IMPORTANT**

If you register with an email address that is different from your current Drake ETC account email address, your Drake ETC account email address will be changed to the new email address.

After your registration is processed, you will receive:

- A confirmation email message containing details of the upcoming webinar, an appointment you can add to your calendar, and a link you can click in order to join the webinar.
- Reminder email one day before the event and one hour before the event.

**Attending Webinars**

To join the webinar, click the link provided in the confirmation email and follow the included instructions, or from the sidebar menu of the Drake ETC website, go to **Webinars > My Webinars** and click **Launch**. Please join webinars at least 10 minutes before the scheduled start time. Speakers or headphones are required.

**Webinar CPE Credits**

To earn CPE credits, attendees must respond to at least 75% of the poll questions posed during the webinar and complete a short evaluation after the event.

Webinar attendees will receive an email notification when the CPE credits are made available (usually within 48 hours). After receiving the notification email, follow these steps to complete the CPE process:

1. From the sidebar menu, go to **Webinars > My Webinars**. A list of completed webinars is displayed.

2. Click **Evaluation** on the line of the webinar you completed.

3. Complete the short evaluation and click **Submit**.
4. When the certificates are posted (24–48 hours after submission of the evaluation), return to My Webinars. On the line of the webinar completed, click Print CPE.

More information on hardware and software requirements, registration, pricing, refunds, CPE details, and other webinar-related topics are available on the Available Webinars and My Webinars windows.

Annual Federal Tax Refresher Course and Comprehension Test

New for 2014: The IRS’s Annual Filing Season Program (AFSP) is a voluntarily program designed to encourage tax return preparers to participate in continuing professional education (CPE) courses. Unenrolled return preparers can elect to voluntarily take continuing education each year in preparation for filing season and receive an AFSP Record of Completion.

To earn an AFSP Record of Completion for the 2015 filing season, preparers must:

• Complete an Annual Federal Tax Refresher (AFTR) course by December 31, 2014 (unless exempt)
• Earn specified CPE credits by December 31, 2014
• Obtain or renew a PTIN for 2015 after the PTIN renewal season begins in October 2014
• Consent to be subject to the duties and restrictions of Circular 230

Preparers who complete the AFSP will also be included in a new public directory that will be added to the IRS.gov website, where taxpayers can search for qualified tax return preparers. The directory will include the name, city, state, ZIP Code, and credentials of all attorneys, certified public accountants (CPAs), enrolled agents, enrolled retirement plan agents (ERPAs), and enrolled actuaries with valid PTINs. It will also include information on individuals who have received an AFSP Record of Completion.

Drake’s AFTR Course

In preparation for the AFSP, you can take Drake’s Annual Federal Tax Refresher Course and Comprehension Test. The Annual Federal Tax Refresher (AFTR) course is a six-hour course accompanied by a 100-question knowledge-based comprehension test. A passing score of 70% must be obtained, and the test must be completed in three hours or less.

The course is structured into three domains:

• New Tax Law/Recent Updates
• General Review
• Ethics, Practices and Procedures

As an IRS-approved CE provider, Drake has been authorized by the IRS to offer the AFTR course.

For more information on AFSP requirements and for details on how Drake can help you earn the CPE credits necessary to earn an AFSP Record of Completion for the 2015 filing season, visit our AFSP page on DrakeSoftware.com (under Training > AFSP).
Self Study

Self-paced study courses to help preparers become more familiar with Drake Tax Software and learn about tax topics.

Courses are added during the year. Currently available courses are:

- **Drake Software Evaluation Guide**: An overview of Drake’s tax preparation software and the basics of software navigation and setup, preparing basic 1040, 1120, and 1065 returns in the software, and preparing for and review e-file steps.
- **Introduction to Circular 230**: An overview of IRS circular 230 topics, including a review of the rules governing “Authority to Practice,” duties and restrictions relating to practice before the IRS, and sanctions for violations of circular 230.
- **Calculating Partnership Basis**: The purpose of this course is to introduce to you the components of partnership basis, including “inside basis,” “outside basis,” and “at-risk basis” for a general partner involved in a partnership, how to apply the rules and regulations affecting partnership basis, and to calculate basis for a partner.

Report Card

Click **Report Card** from an ETC sidebar menu to view CPE credits earned, test results, and webinar progress for a selected year. You can also check training progress on practice returns, tutorials, and videos, the AFTR course, and other self study courses. To reprint a CPE certificate, in the **CPE Credits** section, click **Print** for the desired certificate.

Admin

The **Administration** page is available only for users logged in as Admin. To access this ETC page, click **Administration**. Displayed are a list of students, buttons for adding and searching student records, and a drop list for displaying **Active Students**, **Inactive Students**, or **All Students**. (Figure 10-9).

Logging Out

To log out of Drake ETC, click **Sign Out**. You are returned to the Drake ETC login page.

Other Resources at Drake Support

The Drake Support site offers a wealth of additional resources, such as information about webinars, trade shows, live training sessions, preparer regulations, state and federal tax laws, **1040.com** email and webpage account, update schools, GruntWorx,
SecureFilePro, and CWU. You can also view helpful publications and download prior-year Drake programs, prior-year release notes, and software for converting data files from other tax software programs into Drake, and order marketing kits, checks, and printed forms.

Some of these resources are available from the sidebar menu on the left side of the Support webpage and others by scrolling down the Resources Overview page.

Following are just a few of the many resources available:

**Drake Software Status**

The Drake Software Status webpage allows you to see the real-time operational status of Drake e-file servers and the status of IRS, state, and bank ACK processing, and the status of all of Drake’s customer support and online services, including Support call center and website, e-file, email, acknowledgments, bank processes, Online EF Database, GruntWorx, SecureFilePro, Drake Zero, Drake Hosted, Online Filing, and credit card processing. The webpage can be accessed by clicking the blue **Drake Software Status** link under Resources Overview, or by selecting Resources > Drake Software Status from the blue sidebar menu.

**Federal/State Facts**

The **Federal/State Facts** pages have lists of forms eligible for e-file, and current and prior-year state information on e-file, state tax forms, state payments and deposits, state due dates, penalties, and extensions. You can also access state shipment letters, form instructions, and update notes (Figure 10-10). As EF packages are approved, that information is added to the state pages. The pages also include links to the Drake Forums (see “Drake Forums” on page 328) and state taxing authority websites.

![Figure 10-10: Link selections (item 1) on the CA page; link to the state taxing authority (#2)](image)

**Download Center**

The Download Center is available from Resources > Download Center. The Download Center page displays the software packages available for download. Click an item to download it.
SecureFilePro

SecureFilePro™ provides secure client file exchange portals for your practice, so you and your clients can exchange confidential tax documents securely and conveniently. Send and receive client documents on your own secure site anytime from anywhere. All transmissions are secured with 256-bit SSL encryption, and files are encrypted at rest on the server. Clients can view and access only their own documents.

Explanations and prices are on the window at Resources > SecureFilePro, as are links to sign up for a free trial or to purchase any of the regular SecureFilePro packages. For more details, see “SecureFilePro” on page 417

Supplemental Resources

Purchase Drake’s software manual, the Client Write-Up manual, and an Update School videos.

Broadcast Center

Keep abreast of all the important tax and software information with Drake broadcasts. The broadcast email messages that Drake sends out during the tax season are compiled and saved in the Broadcast Center. These broadcasts are grouped by categories; chosen from the Display drop list.

Conversions

To download software to convert data files from other tax programs into Drake format, go to the Drake Support site and select Resources > Conversions. Choose a tax year and a brand of software. Read the instructions (available for downloading and printing) before running the conversion.

Prior-Year State Programs

Drake’s prior-year software packages for state programs (1998–2009) are available for installation.

- **Tax years 2007 and after** — Use Tools > Install State Programs in your Drake program. Once state programs are installed, update them using Tools > Install Updates (for 2007 and 2008) or Tools > Update Manager (for 2009).
- **Tax years 2003–2006** — First download the state tax packages from the Download Center (From Resources > Download Center on the Drake Support site, select a year then any states you need), and then install the updates within Drake Software (Tools > Install Updates).
- **Tax years 1998–2002** — Go to Resources > Prior Year States on the Drake Support site, click the appropriate year, select the state to download, and then follow the instructions on your screen.
Drake Forums

The online Drake Forums allow you to interact with other Drake clients. Participation in Drake Forums is strictly voluntary. To access Drake Forums from the Drake Support site, select Resources > Forums or from the sidebar menu on any of the state pages of the Federal/State Facts page.

First-time users must register before participating; read the text on the Forums page regarding registration requirements, and then click Register. Follow the instructions provided on your screen.

Once registered, log in to the Forums page and click FAQ for further instructions. Click User CP to set up a user profile.

NOTE

The Drake Software Forums are strictly voluntary and should not be used as a substitute for obtaining help from Drake Support.

Release Notes

Software release notes from prior years are available on the Drake Support site. Select a year and update category to view the list of releases and release dates. Click a note link to view the release note.

Marketing Kits

Advertise your business using the newspaper ads, posters, banners, and radio spots available at the Drake Support site. Select Resources > Marketing Kits to access and order these resources, visit links to other marketing resources, and pick up free marketing kits from the IRS.

Informational Downloads

Details of the Patient Protection and Affordable Care Act, and the Small Business Jobs Act, can be downloaded from the Resources Overview page of the Support site.

Blank Forms

Several blank banking and checking forms are available through Drake Support, including state-specific bank disclosures, lost check affidavits, check registers, and voided check lists. Select Resources > Forms to access these forms.

Publications

From the Drake Support site, select Training Tools > Publications to download some commonly accessed IRS publications. At the bottom of the publications list is a Search 1040.com for more publications link, which takes you to the 1040.com website. From this site, you can search for federal and state tax forms, instructions, and news; get tax tips; download tax tables; find federal tax estimators and financial calculators; and get information all professional tax preparers need.
Partner Programs

From the sidebar menu, click **Partner Programs** to access information on Drake’s partner companies that provide solutions for banking (including direct deposit for Client Write-Up users), tax research, office supplies and checks, electronic tax payments, audit assistance, and the Business Planning Group.

Other Resources

Other resources available to Drake customers.

DrakeHealth Referral Program

DrakeHealth is an incentive-based program that gives you an opportunity to earn revenue by referring people to affordable health care coverage options through eHealth, a Drake partner and the nation’s leading online source of health care coverage. eHealth provides a gateway to more than 180 insurance carriers offering more than 13,000 plans.

You receive a $50 referral fee for each completed application for an eligible plan properly submitted to and received by eHealth. (The referral fee is for a completed application; it is not contingent on the purchase of health care coverage.) Drake will deposit referral earnings in your bank account (if you offer bank products) or mail a check directly to you (if you do not offer bank products).

You first obtain a custom hyperlink in which a referral ID is embedded, and then place the hyperlink everywhere you can in front of the public: on your websites, in your email, on social media networks like Facebook and Twitter, or even on a kiosk in your offices. You can also send email to your clients through Drake Software (from View mode, click **E-Mail > E-Mail to Client Affordable Care Act (ACA) Assessment**) that contains the custom hyperlink. (For details on emailing ACA assessments through View mode, see “ACA Calculations” on page 257.) When the client accesses the eHealth website through the custom hyperlink and completes an application, the embedded referral ID automatically gives you credit for the referral.

For details and this program, go to **DrakeHealth.com**.

**IMPORTANT**

It is Drake’s interpretation of the Section 7216 regulations that a preparer need not obtain a signed Consent to Use before doing an ACA Assessment; however, should the preparer use the information from the assessment to recommend a solution (that is, to refer the client to an online source such as eHealth), then the preparer should obtain a Consent to Use prior to performing the assessment.

Online ACA Calculators

Effective January 2014, the Affordable Care Act requires all taxpayers who are U.S. citizens or legal residents to have at least minimum health care coverage. To help you help your clients get the insurance they need, Drake has included ACA calculators at
www.DrakeHealth.com that you can use to show your clients what their projected tax credit will be, what their qualifications are for the tax credit, and what any potential tax penalty would be for noncompliance.

ACA calculators are also included in the tax software. See “ACA Calculations” on page 257 for details.

Software Support Within Drake’s Tax Software

Several support resources are available from within the Drake program itself. Access Frequently Asked Questions, searchable help, data entry help, and broadcast emails.

Frequently Asked Questions (FAQs)

An FAQ screen is included with each tax software package in Drake Software, accessible from any tab on the Data Entry Menu or by typing FAQ into the selector field and pressing ENTER. FAQ content varies by state and package.

Help Resources

Drake offers many ways for you to get the help you need. When you click the Help button from the Home window, you are given three options:

- **Drake Software Knowledge Base**, an online reference source containing answers to common tax and software questions. (See “Knowledge Base” on page 314 for more information)
- **Drake Software Program Help**, a searchable “Drake encyclopedia,” arranged in “books” and an index. The Help System answers many of the most commonly asked questions about the software. (See the following paragraphs for more information)
- **Drake Software Support Site**, a website with links to all of our online help resources, including the Knowledge Base, Drake ETC and many other helpful web pages. (See “Online Support” on page 313 and “Other Resources at Drake Support” on page 325 for more information.)

All other Drake windows (except the data entry screens) have a clickable Help icon or button for accessing the Drake Help System.

When you access the Help System, it is opened for the window you are in. For example, if you are in pricing setup (Setup > Pricing) and click Help, you are shown the Help information for pricing setup. To print a topic, click the Print icon in the toolbar.

**NOTE** If you encounter an error accessing the Help System, run X:\Drake14\Help\FixHelp.exe on each workstation. (Replace ‘X’ with the letter of the drive where Drake is installed.)

Access Help System items by using the Contents, Index, and Search tabs.
Arranged in a “Table of Contents” style, the Contents tab (Figure 10-11) lists all available Help topics. Topics are organized into “books,” which contain the Help files for a specific topic. Double-click a book to see a list of topics contained in that book. To see the Help screen for a topic, click the topic.

The Index tab (Figure 10-11) allows you to access the Help index by keyword. As you type a keyword into the search field, the matching index term is displayed in the lower box. To see the Help screen for a matching term, double-click the topic or select the topic and click Display. Use the UP ARROW and DOWN ARROW on your keyboard to move from term to term.

The Search tab (Figure 10-11) allows you to search the Help topics by keyword. Enter a search term and click List Topics (or press ENTER). From the topics displayed, double-click a topic to view (or single-click it and press ENTER). You can also use the UP ARROW and DOWN ARROW on your keyboard to move from topic to topic.

Data Entry Help

As always, Drake offers its field-level and screen-level helps to explain the uses for certain screens, what data is expected in which fields, and how to find more information through links and IRS references. We’ve enhanced our helps, giving you more choices, more help, and more chances to learn. We’ve added instructional video clips covering a wide number of topics throughout the software. Through the Research function, you can set up a Web-based search for answers to your tax questions, and you can also access the Drake Knowledge Base from anywhere in data entry.

Field Help

Field help provides information about a selected field. There are three ways to access field help:

- Click inside a field and press F1
- Click inside a field and press SHIFT+?
- Right-click in a field and select Help > Help for this Field from the right-click menu

The help for the selected field is displayed as shown in the example in Figure 10-12 on page 332.
Each help window indicates whether the field is a direct entry, adjustment, or override field. To close a help window, click the X in the upper-right corner or press Esc.

**Screen Help**

Screen help provides information about an open screen in data entry. There are three ways to access screen help: either click the **Screen Help** button at the upper-right corner of the screen (Figure 10-13; this button may not be visible for all Windows 7/8 users), press CTRL+ALT+?, or select **Screen Help** from the right-click menu.

In most cases, a window similar to the field help window displays the screen help. Some screen helps include links to form instructions and other related documents.

**Enhanced Help Resources**

When you access help in Drake14, you’re not only given the help you need, but you’re also given options for learning more about the topic for which you’re seeking help.

For instance, click the **Help** button on the **Data Entry Menu** toolbar (Figure 10-14 on page 333) or right-click any data-entry field within a Drake screen (Figure 10-15 on page 333), to see links to Program Help, Navigation Help, Drake’s Support website, the Drake Knowledge Base (KB), and the Drake e-Training Center website.
Figure 10-14: Click the Help button from the Data Entry Menu toolbar for list of help options. Above, the user has selected the Drake Software Knowledge Base, from which to select links to KB Home window to eight often-viewed articles on program functionality.

Figure 10-15: Right-click in a field to open the new right-click help menu. Above, the user is selecting a link to the field help for the TS drop list of screen 2106.

When you select the right-click menu from a data-entry field, you’re also offered the traditional helps for the field and for the screen.

The links on the right-click help menu include:

- **Program Help** — Opens the Drake Help Program.
- **Navigation Help** — Offers a short explanation of how to navigate in Drake and includes a link to a list of keyboard shortcuts that help make data entry easier and faster.
- **Support Website** — Links to the Drake Support site. (You need your EFIN and password to log in.)
- **Drake Software Knowledge Base** — Links to Drake’s Knowledge Base and includes a list of the eight popular articles on program functionality.
- **Drake e-Training Center** — Links to the Drake ETC website. (You need your ETC user name and password to log in.)
- **Help for this Field** — Opens the field help for the clicked-in field.
• **Screen Help** — Opens the screen help for this screen.

**Video Clips**

Short, instructional video clips accessible throughout the software give you quick “go-to” resources for learning about important preseason chores, setting up the software, e-file, letters, archiving, and Drake’s varied tools and products; such as Update Manager, Document Manager, Tax Planner, Client Status Manager, e-Sign, SecureFilePro, and GruntWorx.

There are also many videos on various data-entry topics, such as Schedule C car and truck expenses, EIC checklist, dependent-care expenses, health insurance deductions, Form 1116, Form 8949 import options, Schedule B, and Roth rollovers.

More videos are added during the year.

To view the videos outside of data entry, look for one of the blue **Start** arrows (Figure 10-16).

![Figure 10-16: Click a blue Start arrow to view a video](image)

In data entry, click one of the blue links (Figure 10-17). Most of these data-entry video links are located at the top of data-entry screens, but some are located in the section of the screen specific to that video.

![Figure 10-17: Video link on screen explaining how to complete the EIC checklist.](image)

**NEW FOR 2014**

To find all the videos in one convenient place, from the toolbar of the **Home** window of Drake, click the **Help** icon and select **Drake Software Video Tutorials**.

**Tax Research**

Drake’s tax research tool provide a way of searching the Internet for answers to any tax question. This site search scans four default websites—1040.com, irs.gov, Drake-Software.com, and TaxingSubject.com—for answers and allows you to add any site you wish to search.

To begin a search for tax information, first click the **Research** button on the toolbar of the Drake **Home** window (Figure 10-18 on page 335).
Figure 10-18: Begin your tax research with the new Research button

1. In the Custom Web Search window, enter a keyword (item #1 in Figure 10-19).
2. Select sites from the Search Sites fields (item #2 in Figure 10-19).
3. (optional) Add any sites you want to search and click Save. (item #3 in Figure 10-19).
4. Click Search (item #4 in Figure 10-19).

Figure 10-19: Steps for building a search through the Research tool.

Any websites listed and selected with a check mark in the Search Sites fields are searched and the results are displayed in a browser window. Clear the check mark from any site you don’t want searched. To delete a site from the list, double-click the site and click Delete.

Internet access is required for using the Research tool.

Subscription-Based Research

RIA Checkpoint and TheTaxBook offer discounts to Drake Software customers on some of their most popular research tools.

RIA Checkpoint

RIA is offering a package of quick-reference federal tax materials designed especially for Drake Software customers. With this comprehensive offering you will get such resources as Federal Tax Handbook, Weekly Federal Tax Newsletter, Code and Regulations, Cases and Rulings, Form Line Finders, and Step-by-Step Calculators

Drake Software customers who order this package by December 22, 2014, receive exclusive pricing for a one-year subscription:

• $89 for one user
New for 2014: Checkpoint is offering the IRS Response Library to help you efficiently and effectively respond to IRS taxpayers’ notices. Search by notice number and respond to the IRS and clients using a variety of tools, including scripts and response documents.

Drake Software customers receive discounted pricing for the Checkpoint IRS Response Library:

- $247 for one user ($329 value)
- $297 for two-to-five users ($395 value)

Free training is available.

Visit tax.thomsonreuters.com/drake or call (800) 575-1802 for more details.

TheTaxBook

TheTaxBook offers a series of fast-answer reference books with well-written and easy-to-understand explanations and examples, designed to save you time and money. Also available is TheTaxBook WebLibrary, a complete, affordable, fast, up-to-date, and accurate online tax research.

Drake Software customers receive discounts on a myriad of both printed and online material from TheTaxBook. Click to view a flier listing each discount available.

Order online at www.thetaxbook.com/drake or by calling (866) 919-5277. Enter or mention code E799 to receive exclusive Drake Software pricing.

Broadcast Email

Broadcast email messages announce the latest developments in the industry, including banking news, IRS or state alerts, software issues, educational issues, and important information about new products or programs. These email messages are sent during tax season to the email address you set up when you registered with Drake for your account. All broadcasts are also posted at the Drake Support site (Resources > Broadcast Center).

Interactive Support

Drake provides interactive support via email, phone, and fax.

Email Program

The enhanced Drake email program is more secure than ever, and more versatile. You can continue to use the 1040.com email address that you’ve used in the past for a nominal fee ($1 per month), or you can use the email provider of your choice, including any of the free email providers, such as Gmail and Outlook.com. Use Drake’s email program to send questions to Drake Support or to email your clients.

To access Drake email, open the tax software, and from the menu bar of the Home window, select Help > E-Mail. To access Drake email from data entry, click the
Email icon from the Data Entry Menu toolbar. There is also an Email button on the View mode toolbar and on the Drake Document Manager toolbar to facilitate sending PDF-copies of the return to your clients.

NOTE Email addresses for Drake Support are listed in “Contacting Drake Support” on page 10 of the Quick Reference chapter.

Email Setup To add and set up your email accounts, begin setting up your Administration Options. From the menu bar of the Home window, go to Help > E-Mail to open the Email window. From the menu bar of the Email window, select Setup > ADMIN Options to open the Email - ADMIN Options dialog box.

NOTE Every preparer in your office can have his or her own email account. To do so, each must complete a separate setup.

At the top of the ADMIN Options dialog box (Figure 10-20), three options are available:

- Allow each Preparer to Use the ‘Office” Email Account
- Force Each Preparer to Use the ‘Office’ Email Account
- Only Allow Preparers to Send Messages/Files to Drake Software

![Figure 10-20: Administrative email options](image)

If none of these options are selected, the preparers in your office will be able to set up and use any email program they choose through Drake’s tax software. If, however, you choose to set up an “Office” account, select one of the first two options, then click Setup Office Email Account to set up the email program everyone will use.

The third option would be for office personnel who might need to contact Drake Support but have no need to email clients.

To set up individual email accounts, from the menu bar, select Help > E-Mail. From the menu bar of the Email window, select Setup > Accounts to open the Accounts
**Settings** window. To add a new account, click **Add Account** at the bottom of the window to open the **Email - Add Account** dialog box.

Before setting up new accounts, have your email account information on hand, including the server settings, Post Office Protocol (POP) and Internet Message Access Protocol (IMAP) connection data. Contact your email provider or research the provider’s POP and IMAP connection information on the Internet. Drake does not have this information. For more on POP and IMAP, see **Notes** below.

1. In the **Account Information** section, type a name for the account in the **Name/Description** field.
2. In the **User Information** section, type the name you want your email recipients to see when they receive your email and then type an email address (for instance, MaxsTaxes@EMAIL PROVIDER.com).
3. In the **Server Information** section, type the name of the **Incoming** and **Outgoing Mail Server**. Click **More Settings** and change the program **POP Account** default settings as needed.
4. Click **Save**.

**Tip**

POP is an application-layer Internet standard protocol used by local e-mail clients to retrieve email from a remote server over a TCP/IP connection. POP has been developed through several versions, with version 3 (POP3) being the current standard. Virtually all modern email clients and servers support POP3—it, along with IMAP are the two most prevalent Internet standard protocols for email retrieval—with many webmail service providers such as Gmail, Outlook.com and Yahoo! Mail also providing support for either IMAP or POP3 to allow mail to be downloaded. To learn more, go to [POP Wikipedia.com](https://en.wikipedia.org/wiki/POP3).

POP and IMAP settings for many email programs can be found through Google. (In Google, type “What are the POP and IMAP settings for...” and enter the email program you want to use. Press ENTER.

POP account types download emails from the mail servers into your email client (Drake Email, Outlook, etc). You will be provided an option to “Leave a copy of messages on the server.”

IMAP accounts synchronize emails between the online email account and the email client (Drake Email), meaning that the messages remain on the server and can be accessed outside of Drake’s tax software.

Some email providers are POP and some are IMAP. Some provide both options. The 1040.com accounts have IMAP capabilities, but there are mailbox size limits since the emails remain on the server.

5. In the **Login Information** section, enter the username and password you selected when you set up the account with the email provider.

**Important**

This password is not in the Drake system and there is no way we can retrieve it. Keep a reminder of this password in a secure location.
Drake Software User’s Manual

Email Program

**NOTE** Setup options are not available if you access the email program from within data entry.

6. Click **Test Settings** to make sure your setup is correct and an Internet connection is made. If the test is successful, click **OK** and then **Save**.

7. In the **Email - Account Settings** dialog box, select an account to be the active account and click **Set Active Account**. This account name will appear at the top of the **Email** window.

8. Click **OK**.

**Checking for Email**

Once you have selected **Help > E-mail** from the **Home** window, click **Check Mail** to check your Drake email. (You can also select **File > Check Mail** from the menu bar, or press CTRL+M.)

**Sending Email to Drake Support**

It is sometimes necessary to send a client’s files to Drake’s customer support department for help with a data-entry problem. The process of emailing files to our Support team will look and feel the same as in prior years. Behind the scenes, we will be using a secure file-transfer program in order to meet IRS security compliance.

**NOTE** You will be able to send client files to Drake Software even if you do not have email accounts configured in Drake14.

**Attaching Files**

When contacting Drake Support with an issue, you might be asked to send, via email, a client’s data file (a return), a file stored in your Document Manager file, Drake Software program file, or another kind of file. Entire folders cannot be attached.

**From Data Entry**

To send a client data file directly from data entry:

1. In Drake, open the return you want to transmit.

2. From the toolbar at the top of the **Data Entry Menu**, click **Email**. The **Compose Message** window shows the client’s data file attached to the message (circled in Figure 10-21).

![Figure 10-21: Email - Compose Message window with data file attached](image)
3. Complete the **To** and **Subject** fields (required), and compose your message.

4. Click **Send**. The email with the client data file attachment is sent to the recipient.

**NOTE**

You can add other attachments to the email using the **Add** button (or the **Attach** icon) in the **Compose Message** window. For more information, see “From the Home Window,” following.

To email a client data file from the **Home** window:

1. From the menu bar, select **Help** > **E-Mail**. The **Inbox** window is displayed.

2. Click **New** to open a blank **Compose Message** window.

3. Click **Add** (or the **Attach** icon) to open the **Email – Attachments** dialog box (Figure 10-22).

4. In the **SSN/EIN Search** text box of the **Client Data Files** section, enter the SSN or EIN of the file to send (item #1 in Figure 10-22).

5. Click **Attach** (or press **ENTER**). The file appears in the **Attachments** pane to the right.

6. (optional) Attach prior-year files (item #2 in Figure 10-22) or DDM files (item #3 in Figure 10-22). See “Attaching Prior-Year Returns,” following, and “Attaching Other Types of Files” on page 341.

7. Click **Done**. You are returned to the **Compose Message** window with the file attached. (See Figure 10-21 on page 339.)

8. Complete the **To** and **Subject** fields and compose your message.

9. Click **Send**. The message and attachment are sent to the recipient.

**NOTE**

Enter a partial SSN or EIN in the **SSN/EIN Search** text box and click **Search** for a list of returns beginning with those numbers. Double-click a return on the list to attach it to the email.
To attach returns from prior years through Drake14, follow these steps:

1. Click **New** to open a blank **Compose Message** window.
2. Click **Add** (or the **Attach** icon) to open the **Email – Attachments** dialog box.
3. In the **SSN/EIN search** text box of the **Client Data Files** section, enter the SSN or EIN of the file to send.
4. Click **Prior Year** (item #2 in Figure 10-22 on page 340) to open the **Prior Year** dialog box (Figure 10-23).

![Figure 10-23: Attaching prior-year returns](image)

5. Select the drive where your prior-year Drake files are kept.
6. Select a tax year.
7. Click a return (circled in Figure 10-23).
8. Click **Attach**. The prior-year return appears in the **Attachments** pane to the right side of the **Email – Attachments** dialog box.

**Attaching Other Types of Files**

Other file types can be attached to an email message from the **Attachments** dialog box in the Drake email program. (See item #3 in Figure 10-22 on page 340.)

- To attach Document Manager files, enter an SSN or EIN in the **Document Manager Files** fields of the **Email – Attachments** dialog box. Click **Search** to open the **Add Attachment - Document Manager** window. Select a file and click **Open**. File is shown in the **Attachments** pane of the **Email – Attachments** dialog box. Click **Done**.
- To attach a Drake program file, click **Browse** for **Drake Software program files**. Locate the file in the **Attach File** window, and then double-click it (or select the file and click **Open**). The file is shown in the **Attachments** pane of the **Email – Attachments** dialog box. Click **Done**.
- To attach a file other than the types described above, click **Browse** for **All other files**. Locate the file in the **Attach File** window, and then double-click it (or select the file and click **Open**). The file is shown in the **Attachments** pane of the **Email – Attachments** dialog box. Click **Done**.

**Removing an Attached File**

To remove an attached file, select it in the **Attachments** list (see Figure 10-22 on page 340) and select **Remove** from the right-click menu.
Use these only at the direction of Drake Support.

**Address Books**

You have several options for storing email addresses in an address book. To access these options, click **New** to open the **Compose Message** window and click the **To** button on the tool bar (Figure 10-24) or click the **To** button to the right of the **Send** button. Address books are shown the **Address Book** drop list.

![Figure 10-24: Address Book drop list](image)

The **Drake Software Support Address Book** displays general, federal, and state support addresses at Drake. To insert an address into the **To** field of your message, double-click an email address and click **OK**.

**NOTE** Questions sent to Support via email are generally answered with email responses.

If a client’s email address is entered on screen 1 of the return (1040 package only), it can be accessed from the Drake Software Client Address Book. To fill this address book for the first time, you’ll need to repair the index files first (see “Repair Index Files” on page 351). Next, return to the email program, click **New**, click **To**, and then select **Drake Software Client Address Book**. Double-click a line to add the client’s email address to the **To** field for recipients of the email message. When finished adding addresses, click **OK**.

The **Local Address Book** can be filled with email addresses of your choice. (Option not available when accessing the email program from data entry.) To add an address:

1. From the **Email - Inbox** window toolbar, click the **Address Book** button to open the **Edit Address Book** dialog box.
2. Click **Add** to open the **Email Address Book** dialog box.
3. Enter first name, last name, and email address. Click **Save**.
4. Click **Done**.

You can also import addresses from a spreadsheet into your **Local Address Book**. Your spreadsheet must have the proper headings before you can run the import.

To create a file to be imported into the email program:

1. Using a spreadsheet program (such as Microsoft Excel), create three columns: **Last Name, First Name**, and **Email Address** (Figure 10-25 on page 343).
Figure 10-25: Row headings must be Last Name, First Name, and Email Address.

2. Enter last names, first names, and email addresses of all clients to be imported.
3. Click File > Save As. (Microsoft Office 2007/2010 users click the Office button at the top-left corner and select Save As.)
4. Choose a location to save the file.
5. Assign a file name.
6. From the Save as type drop list, select CSV (Comma delimited).
7. Click Save.

To import the file into your Local Address Book:
1. From the Email window, click the Address Book button to open the Edit Address Book dialog box.
2. Click Import.
3. From the Import Address Book File window, browse to the address book file and double-click it (or select it and click Open).
4. Click OK.

NOTE To delete an address from the Local Address Book, select it and click Delete.

Report-Generated Recipient List

The Report Generated Recipient List option allows you to run a customized report from your client, EF, and Scheduler data to generate a list of email addresses. The keywords selected during the query are then used to create an email message. Keywords inserted into the body of the message are then replaced with the client’s information.

NOTE You can access Scheduler data to send appointment reminders to groups of clients. To do so, select a Scheduler report in Step 3 of the following procedure.

To create a report-generated recipient list:
1. From the Drake Home window, click Help > E-Mail.
2. Click New to open a blank Compose Message window.
3. Do either of the following to open the Report Manager window:
   • Click To in the Compose Message window and click the Create Report Generated Recipient List link.
4. Select (or create) a report that includes only those clients who fit the criteria for the email list. (For example, to include only those clients who have filed an extension application, you would create an “Extensions” report.)

5. Click View Report. A message states the number of matching email addresses found. Click OK to close the message window.

Your recipient list has been generated. When you click Send, the email message will go to all email addresses in the list. To view the addresses, click the Edit button (see Figure 10-26). To remove a name from the address list, select it and click Remove.

Any keywords that were available to the report are now in the Keyword Selector pane of the Compose Message window (Figure 10-26.) You can double-click a keyword to add it to the body of the email. In the Figure 10-26 example, the preparer has begun the letter with the greeting “Dear <TAXPAYER NAME>.”

Click your pointer anywhere within the body of the email before double-clicking the keyword to have the keyword entered in that location. Once keywords are added, edit the email message, add a subject line, and add any attachments before clicking Send. The message is sent to all selected recipients.

Recipients will be unable to see other addresses in the recipient list; they will be unaware that others are receiving the same email.

To delete the recipient list, click Cancel Query at the bottom of the Compose Message dialog box.

If you close the completed message before sending it, you will be prompted to save it in the Drafts folder. If you click Yes, the email message is saved, along with the generated report list and keywords.
Phone

Work one-on-one with a Drake customer service representative (CSR) to resolve software issues. CSRs are trained year-round on Drake Software topics such as connections, conversions, networking, and other customer-service needs. To reach any department, call (828) 524-8020 or fax (828) 349-5718. For additional phone numbers and contact information, see “Drake Accounting Department” on page 9 of the Quick Reference chapter.

Fax

Get answers to software questions using the fax cover letter provided on the following page. Drake replies to faxes with faxes, not phone calls.
Fax Cover Letter for Support

Name:  
EFIN:  
Phone number:  
To (department or individual):  
Computer Operating System (select one):
- Windows 2000
- Windows ME
- Windows 8
- Windows Vista
- Windows XP
- Windows NT
- Windows 7
- Windows 8

Are you working on a network?
- Yes
- No

If this fax is concerning a prior-year Drake program, what year?
Program Year:  

Give us a brief description of the situation:
11 Tools

This chapter covers the various tools available on the Tools menu of the software and online at DrakeSupport.com.

Update Manager

Regular updates to the program are critical to ensure that your software is performing efficiently. The program will alert you when updates to the program are available (see “Notification of Updates” on page 349), or you can use the Update Manager to obtain and install files manually or automatically. Updates include modifications to both the federal and state packages to reflect the most recent changes in the tax law.

Program updates include updates to the Document Manager’s “Working Cabinet,” but not to the “Archive Cabinet.” (For details on backing up and restoring the Archive Cabinet, see “Backing Up and Restoring the Archive Cabinet” on page 400).

If the system finds updates that are available, you will be alerted to update your software.

Downloading and Installing Updates Manually

To download and install updates manually:

1. From the Home window, select Tools > Update Manager. The Update Manager dialog box is displayed (Figure 11-1). Updates are shown in tabbed format, with tabs representing the program packages and one representing all state updates and one for the Drake Tax Planner. Click column headers to sort data in ascending or descending order.

![Figure 11-1: Update Manager dialog box](image-url)
2. Click Get Updates (item #1 in Figure 11-1 on page 347) and wait while the program checks for updates.
   • If no updates are found, click Exit to return to the Update Manager dialog box.
   • If updates are found, you will be prompted to install them. Proceed to Step 3.
3. Click Yes, and then click Yes again to close the software. The program contacts the server and displays a list of updates to be installed.
4. Click Install.

When installation is complete, click Exit to return to the Drake login window.

Viewing Release Notes

When updates are installed manually, the program creates an installation log showing the file name, release date, and number of the update. To view a release note, double-click the desired row in the Update Manager dialog box (item #3 in Figure 11-1 on page 347). Notes are displayed in the Report Viewer, where you can print or export the notes as desired. (For more information on the Report Viewer, see “Report Viewer” on page 381.)

Automatic Updates

Program updates can be performed automatically based on the update options selected. With automatic updates, you can indicate what time of day you want the updates to occur. Automatic updates are not set by default; you must set up the software to receive updates automatically.

To view or change your automatic-update settings:

1. From the Home window, select Tools > Update Manager. The Update Manager dialog box is displayed (Figure 11-1 on page 347).
2. Click Auto Update Settings (item #2 in Figure 11-1 on page 347). The Automatic Update Manager dialog box is displayed.
3. Choose one of the following options:
   • Select On to turn on automatic updates. If you select this option, specify the hour, minute, and second each day that you want the program to check for updates. The Status section alerts you to the last time the program checked for updates and the last time it downloaded updates.
   • Select Off to turn automatic updates off.
4. Exit the Automatic Update Manager dialog box by clicking either Hide (if you turned automatic updates on) or Exit (if you turned them off).

If you clicked Hide, a message informs you that the Update Manager will be hidden from view but that automatic updates will continue to operate normally. Click OK to close the message and return to the Update Manager dialog box. If you clicked Exit,
When automatic appointment reminders are turned on through the Scheduler (see “Setting Up Scheduler Options” on page 106), you will have to temporarily turn them off from your computer’s system tray before downloading updates.

**Tip**

When you log in to the program, you can see, in the Notifications section of the Home window, if program updates are available and ready for download—even if automatic updates are not activated. This feature can be accessed if all of the following conditions are met:

- The program detects that the machine is connected to the Internet.
- You have security rights to install patches. (See “Setting Up Preparer Security” on page 35.)
- You have permission to see the message regarding the updates ready for download. (You must be an administrator or have the Display program update availability drop box at Setup > Options > Administrative Options tab set to All w/ Update Rights. See Table 2-12 on page 45 for more information.)
- Your system needs the updates.

**Note**

GruntWorx jobs that are completed and ready for uploading also appear in the Notifications section.

If no updates are needed, an “Up to Date” message is displayed in the Notification section of the Home window. When your system needs updates, you are informed that updates are available; click the Get Updates button to begin updating. (Figure 11-2)

**Figure 11-2:** (L) System is up to date; (R) updates are needed.

**Download Fonts**

Special software-based fonts, or *soft fonts*, are required for printing tax forms. Because most laser printers do not come with these fonts installed, you might have to download them to the printer’s memory each time the printer is turned on. Drake includes downloadable software fonts that work with HP–compatible laser printers and allow preparers to produce federal and state tax forms. By default, fonts are downloaded with each print job. If the printer is turned off, however, the fonts must be downloaded manually whenever the printer is turned back on.

To manually download fonts:

1. From the Home window, go to Tools > Download Fonts.
2. Click **Download** to open the **Download Soft Fonts** dialog box.
3. Choose a printer from the **Printer** drop list.
4. Click **Download**. As downloading proceeds, the font download status is shown.
5. Click **Exit** when the download is complete.

**NOTES**

When choosing a printer from the **Printer** drop list, be sure to select the printer that needs the fonts.

To set up options for downloading fonts, go to **Setup > Printing > Printer Setup**. Under the **(F7) Options** tab, select an option from the **PCL Soft Font Option** drop list.

**Blank Forms**

All forms and worksheets supported by the program are available as blank forms in **Tools > Blank Forms**. If a state prohibits printing blank state forms, contact the state revenue office to obtain them.

To view or print a blank form in Drake:

1. From the **Home** window, go to **Tools > Blank Forms**. The **Blank Forms** window (Figure 11-3) displays form categories, names, and descriptions for each package.

   ![Figure 11-3: Blank Forms window](image)

   **Click a column header to sort forms in ascending or descending order.**

2. Pick a form category (default is **Federal**) and tax package (default is **Individual**.)
3. Scroll through the form list to locate a form.
4. Select a form and click **View** or **Print**.

**NOTE**

IRS Rev Proc 96-48 requires the Paperwork Reduction Act Notice to be distributed with federal forms. When providing a blank copy of a federal form, you must include a copy of the notice. Access it from **Tools > Blank Forms > Federal**. Under **Individual**, select **PAPERWRK.PG**.
Repair Index Files

An index file is a comprehensive list of data on the client files in Drake. Keep index files current by repairing them regularly as part of your general file maintenance routine. Table 11-1 lists specific instances that could require repair of index files.

Table 11-1: Situations that Might Require Repairing of Index Files

<table>
<thead>
<tr>
<th>Situation</th>
<th>What To Repair</th>
</tr>
</thead>
<tbody>
<tr>
<td>Files were restored using Tools &gt; File Maintenance &gt; Restore</td>
<td>Name Index</td>
</tr>
<tr>
<td>A client record was deleted through Tools &gt; File Maintenance &gt; Delete</td>
<td>Name Index</td>
</tr>
<tr>
<td>Client Files.</td>
<td></td>
</tr>
<tr>
<td>The EF &gt; Search EF Database function does not seem to work properly.</td>
<td>EF Index</td>
</tr>
<tr>
<td>Records were added to the EIN database.</td>
<td>EIN Index</td>
</tr>
<tr>
<td>The Client Status Manager (CSM) index was updated.</td>
<td>CSM Index</td>
</tr>
</tbody>
</table>

To repair index files:

1. From the Home window, go to Tools > Repair Index Files.
2. Select the index files to repair. To repair all types of index files, click Repair All.
3. Click Continue.
4. Click OK. (If Name Index was selected, select a Name Index Option first.)
5. When the file repair is completed, click Exit to return to the Home window.

File Maintenance

The File Maintenance menu provides access to the following functions:

- Backing up and restoring files (including copying data and configuration files to other computers or for use as backups)
- Importing, exporting, changing, deleting, unlocking, and password-protecting files

Backing Up and Restoring Files

Use the Backup and Restore tools to prevent loss of client data or to move client files to another machine. Files backed up to other locations can be used to restore lost data. If multiple machines are used for tax preparation in one office, files can be moved to other computers and uploaded to a single machine to create a master file.

Backup

To back up your files from the hard drive:

1. From the Drake Home window, select Tools > File Maintenance > Backup to open the Backup dialog box (Figure 11-4 on page 352).
2. Click Select a backup location and browse to the file-storage location.
3. Click OK to return to the Backup dialog box.

4. Select the file or file types to back up by entering the SSN or EIN, or by selecting All File Types, Setup Files, System Files, or Client Files.

5. If you marked a box, click Advanced. The Advanced Backup dialog box lists all files of the selected type. Filter or sort files as needed using the date and type filters on the right side of the Advanced Backup window.

   The files listed contain only the file types selected. For example, if the Client Files group is not selected, no client files (1040, 1120, 1120S, 1065, 1041, or 990) are displayed.

6. Click Backup. Files are backed up to a folder at the root of the selected drive or subdirectory. In the 2014 Drake program, the folder name always starts with DS2014 and is followed by the eight-digit date (MMDDYYYY format), a hyphen, and the number of the backup for the day. For example, the second backup file of January 28, 2015, would be titled DS201401282015-02.

   Use the Restore tool to copy data files from a media storage device to a computer. Use this feature, along with the Backup tool, to transfer files from one computer to another or to restore lost files.

   To restore Drake files:

1. From the Home window, select Tools > File Maintenance > Restore to open the Restore Files dialog box.

2. Click the Location to restore files from button and browse to the desired location. Once you have made a selection, the Select folder to restore from drop list displays all of the subdirectories created during backup. Folder directories are displayed in the format described previously.

3. Choose to Restore All Files in Folder or Restore Select Files in Folder.

4. Click Restore. (This button is not activated until a restore location is entered.)

5. Click Exit when restoration is complete.
Automated Backup

Use the automated backup feature to have the program automatically back up client, setup, and system files at a specified time each day. Two types of backups are available: a full backup backs up all selected files, and an incremental backup backs up only those files that have changed since the last backup.

To activate automatic backup:

1. From the Home window, select Tools > File Maintenance > Backup to open the Backup dialog box (shown in Figure 11-4 on page 352.)
2. Click Automatic at the bottom of the window. The Automatic Backup Settings dialog box is displayed (Figure 11-5).

3. Place a check mark in the Activate Automatic Backups box.
4. In the Backup Operation box, choose a time, type, and location for your backup.
   - **Time** — Select a time from the Select time to perform automatic backup drop list.
   - **Type** — Select a type from the Select backup type drop list. Choose All Files for a full backup; choose Only changed files to back up only those files changed since the last backup.
   - **Location** — Click the backup location icon and browse to a desired location.
5. In Select Files to Back Up, choose the files to be automatically backed up.
   - **Client Files** — Client files located in the Drake14\DT folder
   - **Setup Files** — Pricing and setup information files
   - **System Files** — CSM, EF database, IRS, bank, and Scheduler files

---

**IMPORTANT**

If you do not have Windows XP, Windows Vista, Windows 7, or Windows 8 and want to back up your data on CD, you must use your CD burner software—not the Drake Backup tool—to perform the backup.
6. Click **Save**. Click **Exit** to close the **Backup** dialog box.

Once automatic backup is activated, the backup icon is added to the system tray at the bottom of your screen. You can click this icon to view the latest backup information. The automated backup program is also added to the Startup menu and will continue to be in operation after the machine is rebooted.

**Disabling Automated Backup**

There are two ways to turn off automatic backup:

- Go to **Tools > File Maintenance > Backup**, click the **Automatic** button, and clear the **Activate Automatic Backups** check box.
- Click the icon in the system tray, click **Stop**, and click **OK**.

## Changing a Client’s ID Number

Changing a client’s SSN or EIN in the program requires more than simply making the change in data entry. To change a client’s SSN or EIN in the software:

1. From the **Home** window, go to **Tools > File Maintenance > Change SSNs on Return**.
2. In the **Incorrect SSN/EIN** box, enter the ID number that is currently in the system.
3. In the **Correct SSN/EIN** box, enter the new ID number.
4. Click **Continue**.
5. Click **Exit** (or click **Continue** again to change another SSN or EIN).
6. As directed in the program, repair the index files. (See “Repair Index Files” on page 351.)

**CAUTION** PPR clients: If you change an SSN or EIN – even on a practice return – you will be charged for another return.

## Clearing Drake Update Files

Use the **Clear BBS Files** feature in File Maintenance to delete Drake update files after they have been downloaded to the computer. To delete update files:

1. From the **Home** window, select **Tools > File Maintenance > Clear BBS Files**.
2. Click **Continue**.
3. When the deletion process is complete, click **Exit**.

## Exporting Data from Drake

The exporting tool allows you to transfer client data and the EF database files to either a text file or a CSV (spreadsheet format) file. You can then import that information into other programs, such as Microsoft® Word, Excel, or Access.

To export data files:
1. From the **Home** window, go to **Tools > File Maintenance > Export Client/EF Data**. The **Export Client/EF Data** dialog box provides several choices (Figure 11-6).

![Figure 11-6: Export Client/EF Data dialog box](image)

2. Select to either **Export client data files** or **Export e-file data files**.
   - If you choose **Export client data files**, the path to the location of the exported client data files is displayed. Change the default path as needed.
   - If you choose **Export e-file data files**, the path to the location of the exported e-file data files is displayed. Change the default path as needed.

3. (optional) Click **Export to CSV (Comma Separated Values)** if you want to export the data to a spreadsheet.

4. (optional) Click **Include test returns** if you want to include Drake test returns in the export.

5. Click **Continue**.

6. Click **Exit** when the export is complete.

**Password-Protecting Client Files**

The **Password Protect** tool protects files from unauthorized access. A protected file cannot be opened in data entry until it is unlocked with a password.

To password-protect a file:

1. From the **Home** window, go to **Tools > File Maintenance > Password Protect Files**.

2. In the **Password Protect Client Data Files** dialog box (Figure 11-7 on page 356), enter the SSN or EIN of the client file you wish to password-protect.
3. Enter an eight-character password in the **Enter Password** field. Passwords are case-sensitive and can consist of any combination of letters and numbers.
4. Enter the password in the next field to confirm it.
5. Click **Continue**.
6. Click **Yes** to confirm that you want to password-protect the file.
7. Click **Exit**.

If a password has already been entered for an SSN or EIN, the **Current Password** field (Figure 11-7) is activated. Once you’ve entered the correct password, you can change or remove it using the bottom two text boxes on the screen.

### Unlocking Client Files

If files are automatically locked upon e-file acceptance, they can be viewed but not changed after e-filing. (The option to lock files automatically is available in Options Setup; see “e-File” on page 44.)

To unlock a client file that has been locked:

1. From the **Home** window, go to **Tools > File Maintenance > Unlock Client Files**.
2. Enter the SSN or EIN of the return.
3. Click **Continue**. The file can now be modified in data entry.

### Deleting Files from the Program

A **client file** is created when a return is prepared. A **print file** is a temporary file that is created when a return is calculated. Print files are used for e-filing and are automatically removed from the system after the designated number of days. (See Table 2-6 on page 40 to view or change the number of days to store print files.)

To manually delete print files:

1. From the **Home** window, select **Tools > File Maintenance > Delete Print Files** and wait for the program to scan the day’s files. Print files are listed in the **Return Selector**.
2. Select the files to delete. To delete all files, click **Select All**.
Deleting Client Files

To manually delete a client file from the database:

1. From the Home window, select Tools > File Maintenance > Delete Client Files to open the Delete Client Data File dialog box.
2. Enter the SSN or EIN of the client file to delete.
3. Click Continue.
4. Click Yes to continue.
5. Click OK.
6. Click Exit to return to the Home window.

TIP
Since print files appear on the EF transmission selection list, you may want to delete print files for returns that are not ready for e-file.

NOTE
If you are not accessing files on a network, the deleted files go to the recycle bin.

Changing Return Types

A return can be changed to another file type without your having to create a new file. When a return type is changed, the following information is transferred:

- Name, address (including county), and telephone number
- Fiscal year
- All depreciation data, including screens 6, 7, 8, 9, and 10

When a corporation return is converted to an S corporation return, the balance sheet and Schedule A information are also transferred.

IMPORTANT
Not all data is transferred. Before using Change File Type, back up the original file. (See “Backup” on page 351.)

To change a return type:

1. From the Home window, select Tools > File Maintenance > Change File Type.
2. Enter the SSN or EIN of the file to convert, and click Continue.
3. Select the new file type (Individual, Corporate, Sub-S Corp, Fiduciary, Partnership, Tax Exempt, Estate, or Heir) (See Figure 11-8 on page 358).
4. Click Continue.
5. When the conversion is complete, click OK.
You can use a single SSN for two return types when a taxpayer requires a Form 1040 and one of the two return types listed below:

- Form 706, U.S. Estate (and Generation-Skipping Transfer) Tax Return
- Form 706-A, U.S. Additional Estate Tax Return

An SSN must already be associated with a return in the software before it can be assigned to a second return type. To assign a single SSN to multiple returns:

1. From the Home window, select Tools > File Maintenance > Change File Type to open the Convert Client Data File Type dialog box.
2. In the Enter SSN/EIN to convert field, enter the SSN to be assigned to a new return type and click Continue.
3. The available return types are displayed. In Figure 11-8, the selected return is a 1040, so that option is disabled. Note that the 706 and 706-A options are in the right-hand column.
4. Click an option to select it, and then click Continue.
5. When asked if you want to keep the original return in addition to the new return, click Yes.
6. Click OK.

The SSN is now applied to both the original return and the new return. In the future, when you enter the SSN to open a return, you will be asked which return you wish to open. When you use other features of the program where SSNs are entered, you will be asked to indicate which return the program should use.

**Importing Data from QuickBooks**

Two main steps must be taken to import client data from QuickBooks into Drake: (1) preparing the QuickBooks file, and (2) performing the import. Always back up Drake files (see “Backup” on page 351) and the QuickBooks files before importing client files.

Before you can import QuickBooks files into Drake Software, you must first place the QuickBooks files into an import file inside QuickBooks.

To create the import file from inside QuickBooks:
1. Select **Report > Accountant & Taxes > Income Tax Summary**.
2. Click **Print** to open the **Print** dialog box.
3. Select the option button to the left of **FILE**.
4. Select **ASCII text file**.
5. Press **Print**.
6. Enter a file name of eight characters or fewer with no spaces.

To import data from a QuickBooks import file into Drake Software:

1. From the **Home** window, select **Tools > File Maintenance > Import Data to** open the **Import Data** dialog box.
2. Choose **QuickBooks Financial and Accounting Software**. Click **Next**.
3. Read the instructions on creating an export file on the **QuickBooks Import** window. Click **Next**.
4. In step 1, enter the name of the import file created from QuickBooks or click the button to the right of the text box and browse to the QuickBooks file. The file extension is .txt. Drake searches the local hard drive for the import file.
5. In step 2, enter a **Client ID Number** (SSN or EIN) and click **Next**.

![Figure 11-9: Step 2. Enter SSN or EIN](image)

6. The program searches for a Drake file with the same EIN/SSN.
   - If no Drake file is found, you are prompted to choose a **Business Type**. Make your selection from the drop list (Figure 11-10 on page 360), and click **Next**.
Figure 11-10: Step 3: Choose one of the business types listed.

- If a Drake file is found, you’re asked to confirm the business type. Click Yes to proceed.

7. Click Finish to import the QuickBooks file into the Drake file.

After importing the QuickBooks files, enter Inventory amounts and details for Other Deductions and items requiring details on the return.

NOTE: If the QuickBooks file type does not match the one in Drake, you are prompted to convert the QuickBooks file while importing (for example, if there is an S corporation file to import into the Drake 1120 package).

Payment Import

New for 2014: The Payment Import tool allows you to import client payment information from an Excel, CSV, or tab delimited worksheet directly into the Bill screen of tax returns without having to open the returns. This feature is particularly helpful to offices where front-office personnel work in accounts receivable but not in return preparation.

For details, see “Accepting Payments” on page 259.

Letters

The Letters tool allows you to print batches of certain client letters at a time. These letters, listed in Table 11-2, are those that do not typically accompany a tax return.

Table 11-2: Letters Available from Tools > Letters > Letters

<table>
<thead>
<tr>
<th>Type of Letter</th>
<th>Suggested Purpose of Letter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Postseason letter</td>
<td>Thank clients for their business; remind them that you are available for additional tax-preparation assistance.</td>
</tr>
<tr>
<td>Preseason letter</td>
<td>Make contact with last year’s clients; encourage clients to use organizers.</td>
</tr>
<tr>
<td>Estimate payment reminder</td>
<td>Remind current-year clients that estimate payments are due; provide instructions for sending payments.</td>
</tr>
</tbody>
</table>
You can also use the **Letters** tool to print batches of pre-addressed mailing labels, envelopes, and postcards.

The information provided here applies to letters that can be printed in batches. For more information on the other types of letters available in Drake, see “Introduction to Letters in Drake” on page 52.

If printing an engagement letter for a taxpayer who has not been entered into the system, you are prompted to provide the person’s name and address information and type of return. This action does *not* create a client file in Drake; the information is used for the engagement letter only.

### Printing Letters

To print one or more letters:

1. From the **Home** window, go to **Tools > Letters > Letters**.
2. From the **Client Letters** dialog box, select a letter type (Figure 11-11).

   ![Select letter to print for clients](image)

   **Figure 11-11**: Letter choices in **Client Letters** dialog box

3. Click **Next** to open the **Client Selection** dialog box.
4. Complete one of the following:
   - **Print a letter for specific clients** — Enter a client’s SSN/EIN and click **Add Client**. Repeat for additional clients. Click **Next**.
   - **Print a batch of letters** — Click **Next** to open **Client Letters Filters Selection**. Select filtering and sorting options. If a more complex filter is needed, click **Edit Filters**. (See “Filter Manager” on page 377.) Click **Next** for **Basic Search Conditions**. Click **Continue** to **Scan Client Files**.
5. Click **Print**.

### Mailing Labels

You can print mailing labels to a label printer. To print mailing labels:
1. Ensure that label sheets are loaded correctly into the printer.
2. From the Home window, go to Tools > Letters > Mailing Labels.
3. Select a label type from the Select label list.
4. Enter the requested information (if necessary), and then click Next.
5. (If the Filter Selection dialog box is opened) Set desired filters and click Next.
   (See “Filter Manager” on page 377 for more on filtering.)
6. Select any Basic Search Options and click Continue. (For more on search conditions, see “Search Conditions” on page 377.)
7. Position the mailing labels as needed. Options are described below.
   • Print to a label printer — Select to print to a label printer.
   • Number of copies of this Label (This option is available only when printing a single label.) — Number of labels to be printed. For example, if you enter a “5,” five labels will be printed with the same name and address.
   • Position of the first available label — Position of first label on the available sheet. If the first label is missing, you can enter “2” to have printing begin in the position of the second label.
   • Vertical adjustment — Enter a positive number. Each number refers to a row. If you enter “2,” printing will begin two rows into the label.
   • Horizontal adjustment — Enter a positive number. Each number refers to a column. If you enter “2,” printing will begin two columns into the label.
   • Name format — From the drop list, select the name format to use.
   • Include ‘or Resident’ statement — Mark this check box to have the words “or Resident” appear after the name of the addressee on all printed mailing labels. (For example: “John Doe or Resident, 1234 Main St., Anytown, USA)
8. Click Finish. The Client Labels dialog box is opened if you selected Print to a label printer in Step 7. If so, make the following selections:
   • Choose the clients from the list on the left whose labels will be printed. Click to highlight one name, press CTRL and then click names to choose multiple clients, or click Select All.
   • In the Other Selections section, choose to:
     – Print labels with IRS ‘Mail To’ Addresses for individual and business returns with and without payments
     – Print labels with State ‘Mail To’ Addresses for various individual and business returns
     – Print labels for mailings to IRS Service Centers
     – Build a Custom Label.
   • Options allows you to change the order of the clients’ names on the label, to hide the Label Preview (which appears when you choose one of the other options in the Other Selections section or when you choose Single client address in Step 2), and to use a custom printer dialog box.
9. Click Print.

NOTE The Mailing Labels tool can also be used to run reports. See Chapter 12, “Reports.”
Drake provides a convenient way to print a mailing or folder label from data entry. To print a single label from data entry:

1. Ensure that the label printer is installed properly per the manufacturer’s instructions and that the label sheet is properly loaded.
2. In data entry, go to screen 1 (Name and Address) of the return.
3. Right-click on the screen (not a field) and select Client Labels > Name Format from the right-click menu and select the name format (LastName, FirstName or FirstName LastName).
4. Right click on the screen (not a field) again and select Client Labels.
5. Choose from the following label types:
   - Mailing Label
   - Folder Label (SSN/EIN, Name or Name only)

**NOTE**

Unless you chose to hide the Preview Label Window in step 8 of the previous procedure (see “Mailing Labels” on page 361), you will see the Preview Label window. Click Continue.

6. Select the label printer from the Print dialog box.
7. Click OK to print the label.

**NOTE**

This option is designed for use with a dedicated label maker such as the DYMO LabelWriter 400 Label Printer. Data can be printed on any label size, but DYMO Label Writer labels, size 30252, are recommended because they work well for folder and mailing labels. Size 30252 labels are included in the DYMO printer starter kit.

You can also choose to print individual address and folder labels for a client, or print labels for mailings to the IRS and state taxing authorities, and design custom labels from the Data Entry Menu. Right-click the menu and select Client Labels to open the Client Labels dialog box. See step 8 of “Mailing Labels” on page 361 for more information on the options.

**Envelopes**

To print addresses on envelopes:

1. Ensure that envelopes are loaded properly into the printer.
2. From the Home window, go to Tools > Letters > Envelopes.
3. Select filtering and sorting options from the Envelopes Filter Selection box. If you need a more complex filter, click Edit Filters. (See “Filter Manager” on page 377.) Click Next.
4. Modify the Basic Search Conditions as needed, and then click Continue. (For more on Basic Search Conditions, see “Search Conditions” on page 377.)
5. In the Envelopes dialog box, update the envelope formatting as needed. Click Help for more on individual fields.
6. Click Finish.
7. Set printer options in the **Print Envelopes** dialog box as needed, and then click **Print**.

**NOTE** Always test-print an envelope before printing an entire batch.

**Postcards**

To print addresses on postcards:

1. Ensure that the postcards are loaded properly into the printer.
2. From the **Home** window, go to **Tools > Letters > Postcards**.
3. Select filtering and sorting options from the **Postcard Filter Selection** box. If a more complex filter is needed, click **Edit Filters**. (See “Filter Manager” on page 377.) Click **Next**.
4. Modify the **Basic Search Conditions** as needed, and click **Continue**. (For more on basic search conditions, see “Search Conditions” on page 377.)
5. From the **Postcards** dialog box, update the postcard formatting as needed. Click **Help** for more on individual fields. Click **Finish**
6. Set printer options in the **Print** dialog box as needed, and then click **Print**.

**Amortization**

The **Amortization** tool prepares loan repayment schedules for various loan scenarios. To prepare a loan repayment schedule:

1. From the **Home** window, select **Tools > Amortization**.
2. Enter a **Schedule Title** to be displayed at the top of the amortization schedule.
3. Complete all other applicable fields. Fields are described in **Table 11-3**.
4. Click **Calculate**. The program creates the amortization schedule.

To print the schedule, click **Print**.

To save it for later viewing (using **Reports > Report Viewer**), click **Save**.

**Table 11-3**: Amortization Schedule Fields and Descriptions

<table>
<thead>
<tr>
<th>Amortization Schedule Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loan Amount</td>
<td>The original amount of the loan.</td>
</tr>
<tr>
<td>Amortization Periods</td>
<td>The number of payments to be made over the life of the loan. (Example: If the loan is for two years and monthly payments are required, you would enter 24 (2 years = 24 months).)</td>
</tr>
<tr>
<td>Payments Per Year</td>
<td>The number of payments to be made each calendar year.</td>
</tr>
</tbody>
</table>
To show only the payments from certain dates, enter those dates in the Filter Schedule Payments fields and click Apply. (These fields are active only after you calculate.)

To clear the screen, click Reset.

To get information on balloon payments, click the How do I make a balloon payment? link.

To send the schedule to the printer, click Print. To save it for viewing through Reports > Report Viewer, click Save, designate a file name, and click Save.

EIN Database

The program stores all EINs and related data in the EIN database for later retrieval. Use the Edit EIN Database tool to add, edit, or delete an employer’s information.

Adding or Editing Employer Information

To add or edit an employer’s EIN database information:

1. From the Home window, go to Tools > Edit EIN Database to open the EIN/Employer Database dialog box.
2. (If editing) Enter or select the EIN to edit, or begin typing the name of the employer and select it when it appears in the list below.
3. Click New (if adding) or Edit (if editing).
4. Modify or complete the fields in the Edit EIN/Employer Listing dialog box.
5. Click Save.

Deleting Employer Information

To delete employer data from the EIN database:
1. From the **Home** window, go to **Tools > Edit EIN Database** to open the **EIN/Employer Database** dialog box.
2. Enter or select the EIN to delete, or begin typing the name of the employer and select it when it appears in the list below.
3. Click **Delete**.
4. Click **Yes** when asked to confirm the deletion.
5. Click **Exit** to close the **EIN/Employer Database** dialog box. (Depending on your changes, it might take several seconds to close as the database is updated.)

### Printing a List of EINs

To print a list of EINs from the EIN database:

1. From the **Home** window, go to **Tools > Edit EIN Database** to open the **EIN/Employer Database** dialog box.
2. Click **Print**. The **Print EIN/Employer Listing** dialog box displays sorting options.
3. Select to sort the list by EIN, Company Name, City, State, or Zip Code.
4. Click **OK**. A preview of the list is displayed in the Report Viewer.
5. Click **Print** to open the **Print ‘Drake Report’** dialog box.
6. Click **Print**.

**NOTE**

Export EIN data to another program if desired. From the Report Viewer, click the arrow on the **Export** icon and select a format. If you click the **Export** icon (not the arrow), the program automatically exports the data into Excel.

### Install State Programs

Use **Install State Programs** to install or repair state program files. This can be done by accessing the Internet, the latest CD, or any drive location that has the needed program files. For networked offices sharing information, all users must close Drake before installing state programs.

To install state programs:

1. From the **Home** window, select **Tools > Install State Programs**. The **Install State Programs** dialog box is displayed.
2. Choose to install state programs from a drive or from the Internet (Figure 11-12 on page 367). If a selected location has state files available, the files are displayed in the **States Available...** panel on left. (If the **States Available** panel stays empty, select another location.)
3. Choose the states to be installed and click Select (or Select All). States selected appear in the States Selected for Installation pane on the right.

4. Click Install. The progress bar identifies the states being retrieved and installed. (Only installed states are updated.)

5. To remove any states from the Installation pane, highlight the state in the Installation pane and click Unselect (or Unselect All.).

6. To remove any state program from Drake, click Uninstall State(s), and from the Remove States dialog box, select the states currently installed, click Select (or Select All) and click Uninstall.

Tip
Check for updates (Tools > Update Manager) after installing state programs to ensure that you have the most up-to-date information.

Repairing State Program Files
If the state program files on your computer or server are more recent than the state program files most recently installed, the current files will not be replaced. If you must overwrite the current state files, contact Drake Support or click the Help button of the Install State Programs dialog box for more information.

Scheduler
The Scheduler tool is used for scheduling and maintaining client appointments. For information on using this tool, see “Scheduler” on page 104.

Tax Rates for Ohio and Pennsylvania Cities
Use the City Tax Rate Editor to edit and add tax rates, credits, and addresses to be used when creating city returns for the states of Ohio and Pennsylvania. Always verify tax rates as they are subject to change.

To view and edit city tax details for these states:

1. From the Home window, go to Tools > City Tax Rates and select a state. The City Tax Rate Editor for the selected state is displayed.
2. Select a city or municipality from the drop list. The city’s details automatically fill the text boxes, which you can edit as needed.
3. Click Update to save any changes.
4. Click OK.
About PA Cities

The PA editor is designed for local city forms not including Philadelphia tax forms.

The default address from the database is the “Zero Due” address listed on Pennsylvania’s Municipal Tax Information website. “Balance Due” and “Refund” addresses can be obtained from this site or from the paper form if provided by the municipality.

To find a tax rate or other county or municipality tax information, click the Find Tax Rate and Address link.

If penny rounding is required for a specific municipality a Pennsylvania return:

1. In data entry, enter the desired amount, rounding to the penny (example: 810.33).
2. Press CTRL+F.

The CTRL+F action forces the program to allow penny rounding for that field only and for that return only. Otherwise, the program automatically rounds all numbers entered.

NOTE

Penny rounding can be set globally from Setup > Options > Optional Items on Return. Note that amounts on federal returns must be rounded to the nearest dollar in order to be eligible for e-file.

Forms-Based Data Entry

Forms-based data entry is an alternate method of opening data-entry screens and is available for all packages. Click links from a facsimile of a tax return to open screens needed to complete specific lines of the return.

To enter a forms-based return in Drake:

1. From the Home window, go to File > Forms Based Data Entry.
2. Enter or select the desired return.
3. Click a link to open the screen for a particular line. Repeat for other lines.
4. Once you’ve filled in all return data, click Exit to close the form.

Note that the same toolbar from data entry is available in forms-based data entry.

NEW FOR 2014

The forms-based data entry is now available in all Drake packages.

Quick Estimator

Use the Quick Estimator to quickly calculate results for an individual (1040) return.

CAUTION

Do not e-file or mail the return generated in the Quick Estimator to the IRS, or an amended return will be required. 
PPR clients: A return created in the Quick Estimator counts as one PPR return.
To use the Quick Estimator:

1. From the **Home** window, select **File > Quick Estimator**.
2. Enter or select an SSN. If an existing return is selected, the Quick Estimator will not override previous entries.
3. Enter all applicable information for the return. Press F1 in an individual field for help on that field.
4. Press ESC to save the data, exit the screen, and view the return. Depending upon your setup options, you may be able to press CTRL+C to calculate, or CTRL+V to calculate and view.

Please note the following points when using the Quick Estimator:

- Because the total of interest, dividends, and other income are entered in one field (**Interest/dividends/Other income**), the bank-product and preparer fees might not be accurately reflected on the bill. The income could be overestimated or underestimated.
- The Quick Estimator produces only one return if calculating a **Married Filing Separately** return. A separate return must be generated for the other spouse.
- Because the names of dependents are not entered in the Quick Estimator, the individual names are not shown on the return. The appropriate credit amounts are indicated if all applicable fields are completed in the Quick Estimator.
- Select ERC if the taxpayer would want an Electronic Refund Check when the IRS deposits the refund.
- A **Preparation fees withheld from Bank Product** entry overrides the Tax preparation fee field on the **BANK** screen.

**NOTE**

Remember, the Quick Estimator should be used only for estimating taxes. A full return should be prepared later. Data from the **Quick Estimator** flows to the full tax program and might need adjusting.
This page intentionally left blank.
12 Reports

The Reports function allows you to create printable reports based on data entered into the program via data entry, the CSM, or the Scheduler.

Report Manager

Use the Report Manager to create a variety of predefined and customized printable reports. To access the Report Manager from the Drake Home window, select Reports > Report Manager.

Report Categories

Five report categories are provided in the Report Manager:

<table>
<thead>
<tr>
<th>Report Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Client Reports</td>
<td>Criteria for these reports consist of client contact data, preparer and revenue data, return details, status and tracking data, and summary data.</td>
</tr>
<tr>
<td>EF/Bank Reports</td>
<td>Criteria for these reports consist of data related to e-filing and banking, including bank-product status, tracking, check, and summary data; and EF status, tracking, and summary data, and preparer revenue and fee reports.</td>
</tr>
<tr>
<td>Scheduler Reports</td>
<td>Reports are based on data entered in the Scheduler and include reports on new clients, preparer call lists, and appointments.</td>
</tr>
<tr>
<td>My Reports</td>
<td>Reports that you create, either by editing one of the predefined reports or by starting with a blank report, are automatically stored in My Reports.</td>
</tr>
<tr>
<td>Other Report Options</td>
<td>This category gives you access to the reporting capabilities of the CSM and the Fixed Asset Manager, and allows you to compile depreciation lists and hash totals.</td>
</tr>
</tbody>
</table>

As shown in Figure 12-1 on page 372, the Report Manager uses a standard tree format. Click [+] to expand a category list; click [−] to collapse the list and hide the reports in the category.
Figure 12-1: Tree view of Report Manager

Only those reports in My Reports can be deleted. To delete a report, select it and click Delete Report (or choose Delete Report from the right-click menu).

NOTE

Drake 2014 Help includes descriptions of all standard reports in the Report Manager. Click the link at the top of the Report Manager window (item #2 in Figure 12-1) to see the complete list. (You can also click Help on the Report Manager window, or, from the Drake Home window toolbar, click Help and search for “Report Descriptions.”)

Sample Report Window

Before generating a report, you can preview the report title and column headers to see how the report will fit on the printed page. The report preview is displayed in the Sample Report window at the bottom of the Report Manager. (See item #3 in Figure 12-1.) Also included is a brief description (if available) of the selected report.

To preview a report in the Report Manager, click the title of the report to preview. As shown in Figure 12-1, the report title and column headings are displayed. The display reflects changes as report details are updated.

The Sample Report box also indicates a report layout of Portrait, Landscape, or Potentially too wide. A layout of Potentially too wide means that some data could be cut off in the printed report due to the number of columns. A report that is Potentially too wide can still be exported as a .CSV file or to Excel, where it is possible to widen columns, change font size, or increase margins and be able to print reports that are potentially too wide to be printed directly from the Drake Report Manager.

Regardless of width, the report can still be viewed in the Report Viewer using scroll bars.
Setting Up a Report

When planning reports for your office, consider beginning with one of Drake’s pre-defined reports, which may already include most of the information you want. You can create a new report if none of the predefined reports meet your needs. The steps for these procedures are similar, but it may be easier to learn how to create reports by working first from a predefined report.

Several tasks, some of them optional, are involved in creating a report. These tasks are described in the following sections.

Assigning a Title and Description

The Report Title is displayed on the actual report; the Report Description is for informational purposes and is displayed in the Report Manager’s Sample Report box.

To assign a new title and description to a report in the Report Manager:

1. Select the report to use as a template.
2. Click Edit Report. The Report Editor - Step 1 window is opened (Figure 12-2).

3. Revise the Report title and Report description as needed. (The Report description text box is limited to 70 characters.) Note that changes to the title appear in the Sample Report box as you type.
4. Click Save or proceed to “Assigning Columns” on page 374.

The program stores the report with the new title under My Reports.
Assigning Columns

The various columns that make up your report are represented by keywords. Select the columns and the order in which they are shown by choosing and ordering the keywords. Columns are established from the Report Editor - Step 1 window. Note that the columns currently appearing in the selected report are listed in the Selected report columns box on the right. (See Figure 12-2 on page 373.)

To establish the columns shown in a report:

1. From the Report Editor - Step 1 window, select a category from the Categories drop list. The available columns for that category are represented by the keywords in the Available columns field.

Tip: Place the mouse pointer over an Available columns keyword to display a tooltip description of the item.

2. From the Available Columns list, double-click a keyword, or single-click it and choose Select. The keyword (column heading) moves to the Selected report columns box. Note that the new column heading appears in the Sample Report box. (To remove a column heading from the Selected report columns field, click it then click Unselect. Click Unselect All to remove all column headings.)

3. Click Save or Next to proceed to “Assigning Filters,” following, to assign report filters.

The program stores the modified report under My Reports.

Note: New reports overwrite existing reports of identical names in the Report View/Print Utility. To have multiple versions of one report, you must give them different names.

Assigning Filters

Filtering limits the information to be included in a report by screening out unwanted data. With the many filters available, and the ability to create filters and add conditions to each filter, you have a variety of output options for reports.

Choose a filter from one of Drake’s many predefined filter choices. You can edit an existing filter to meet other selected criteria.

To assign a filter to a report:

1. From the Report Editor - Step 1 window (see Figure 12-2 on page 373), click Next. The Report Editor - Step 2 window is opened (Figure 12-3 on page 375).
2. Select a predefined or custom filter from the Select a Report Filter drop list. Note the Filter Description is displayed when a filter is selected. (Figure 12-3).

3. Click Save.

**Customized Filters**

Use a predefined filter as a template for creating a customized filter. Be aware that changing a predefined filter affects every report in the program that uses that filter. We recommend making a custom filter (or copying a filter and giving it a unique name), and then editing it to your specifications.

**IMPORTANT**

Before a change is made to a filter, the program indicates which reports will be affected and offers the option of editing the existing filter or editing a copy of it. If you edit a copy, the original filter and associated reports remain unchanged; only the current report is affected.

To customize a filter to assign to a report:

1. After making changes in the Step 1 window (Figure 12-2 on page 373), click Next to open the Report Editor - Step 2 window (Figure 12-3).
2. Select a filter from the Select a Report Filter drop list.
3. Click Edit Filters to open the Filter Manager window (Figure 12-4). The filter you selected is highlighted.
4. Click **Copy Filter**. Name the filter and click **OK**. The new filter is highlighted.

5. Modify the **Basic Search Conditions** and the **Additional Search Conditions** for your filter, as appropriate; there is a limit of 10 additional search conditions per filter. (See “Search Conditions” on page 377.)

6. Click **Save**. The program returns to the **Report Editor - Step 2** window.

7. Click **Save** again to save the report. To close the Report Manager, click **Exit**.

**Selecting Additional Report Options**

Additional options for sorting data, calculating numeric data, using prior-year data, and assigning an output file name are available from the **Report Editor - Step 2** window (Figure 12-3 on page 375).

- **Sort/Summary Order**
  - Under **Additional Report Options**, choose a keyword by which to sort reports. For example, to build a report on “Clients,” with results sorted by the last name, select **Taxpayer Last Name** from the drop list. This list includes all the keywords in the report, plus various others —these other keywords vary, depending on the report selected.

- **Data Calculations**
  - Select the **Summarize the Report Data** box to have the program calculate and total each column. Not all reports benefit from summarizing. Edit your report and add such keywords as **Count**, **Average**, and **Percentage** to enhance the summary.

- **Prior-Year Data**
  - The program queries current-year data by default. To have a report run prior-year data, select the **Use Data from 2013** box. (This option is available only with **Client Reports**.)

- **Output File Name**
  - An output file name consisting of the first eight letters of the **Report title** (Step 3 in “Assigning a Title and Description” on page 373) is entered automatically in the **Report output file name** field. Changing this name is optional. A new name must be fewer than nine characters. You will use this name to locate the report in the Report Viewer. (See “Report Viewer” on page 381.)

**Creating a New Report**

To create a new report (without starting with a predefined report) in the Report Manager:

1. Click the **New Report** button (at the bottom of the **Report Manager** window).
2. Select one of the following report types:
   - **E-filing and banking** — For a report based on the EF database
   - **Tax return data** — For a report based on data entry information
   - **Scheduler** — For a report based on schedules set up in the Scheduler.
3. Click **OK** to open the **Report Editor - Step 1** window.
4. Using the instructions in “Setting Up a Report” on page 373 as a guideline, enter the report formatting and filtering information, and then click **Save**.
Deleting a Report

Only a report in My Reports can be deleted. To delete a report, from the Report Manager dialog box, select (single-click) the report to delete, click Delete Report, and then click Yes to confirm the deletion. If you have run the report, you are asked if you want to delete the report from the Report Viewer. Click Yes or No as applicable.

Filter Manager

The Filter Manager is used primarily in reports but is also used for letters, mailing labels, envelopes (see “Letters” on page 360), for Proformas and Organizers (see “Organizers and Proformas” on page 100) and the Fixed Asset Manager (see “Fixed Asset Manager” on page 382). Access the Filter Manager from a Filter Selection box, which is opened when you might have to narrow a selection of records. (See Figure 12-3 on page 375.) To access the Filter Manager from a Filter Selection box, click Edit Filters. (See “Customized Filters” on page 375.)

Search Conditions

Use the Filter Manager to set up search conditions. There are two levels of search conditions: Basic Search Conditions and Additional Search Conditions.

![Figure 12-5: Basic and Additional Search Conditions boxes](image)

**Basic Search Conditions**

Basic search conditions, described in Table 12-2, refer to the most common filtering criteria: Return Type(s), Return Result, Activity, and Preparer and Firm.

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Return Type(s)</td>
<td>Return types to include in the report. To include all return types, select All Return Types. Select Allow MFS 1040 Returns to include returns with a status of Married Filing Separate.</td>
</tr>
<tr>
<td>Return Result</td>
<td>Result types of the returns to include in the report. Example: If Balance Due is selected, only those returns with a balance due will be included. Select Any Result to include all results.</td>
</tr>
</tbody>
</table>
To edit basic search conditions:

1. Click **Edit** in the **Basic Search Conditions for the Selected Filter** box.

   If you’re changing a filter that is used in other reports, the **Filter Changes** window is opened, describing these reports and informing you that changes to the filter will affect these reports. Click **Edit** to continue to edit the filter, or (recommended) click **Copy** to make a copy of the filter and change the copy so as not to affect other reports.

2. When the **Basic Search Conditions** dialog box is opened, select items within the main categories.

3. (optional) To include applicable test/sample returns (for example, Drake returns that begin with 400-00) in the report, select **Allow Test/Sample Returns**.

4. (optional) To allow a user to modify conditions when running a report, select **Ask about the ‘Basic Search Conditions’ each time the Filter is used**.

5. Click **OK** to save the changes to the basic search conditions.

### Table 12-2: Basic Search Conditions: Categories

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activity</td>
<td>Status of returns to include in the report. To include both active and inactive returns, select <strong>Any Status Type</strong>.</td>
</tr>
<tr>
<td>Preparer and Firm</td>
<td>Preparer and firm of returns to include in the report. To include only those returns handled by a specific preparer or firm in the report, select a preparer or firm name as applicable.</td>
</tr>
</tbody>
</table>

### Additional Search Conditions

You can add as many as 10 additional search conditions. Use the **Additional Search Conditions** feature to further specify the types of data to include in the report.

To add a new search condition in the Filter Manager:

1. Click **Add Condition**. (See Figure 12-5 on page 377.)

2. If you’re changing a filter that is used in other reports, the **Filter Changes** window is opened. (See “Caution” note on previous page.)

3. In the **Filter Condition Editor** dialog box, select a **Keyword Name**.

4. Select a **Comparison** option and a **Value** (if required) (Figure 12-6 on page 379).
If a value is required, the **Value** field appears. A value can be alphabetic or numeric. For example, if **AGI** is selected with a comparison of **is at least**, the value must be numeric. (Do not use commas when entering numbers.) If **Taxpayer’s Last Name** is selected with a comparison of **starts with**, the value must be alphabetic.

5. (optional) To allow a user to modify this condition when running a report, select **Ask about this ‘Condition’ each time the filter is used**.

6. Click **OK**. The new condition is displayed in the Filter Manager (Figure 12-7).

7. (optional) Repeat the previous steps to add more conditions as needed.

8. Select **Match All Conditions** (for narrower results) or **Match Any Condition** (for broader results) as applicable.

9. Click **Save**.

**NOTE**

To edit a search condition, select the condition and click **Edit Condition**. Make changes and click **OK**. To delete a search condition, select the condition and click **Delete**. When prompted, click **Yes**.

### Available Filters List

The **Available Filters** list in the Filter Manager (Figure 12-4 on page 375) can be modified as needed. Create new filters, edit existing ones, or rename filters.
Creating a Filter

To create a new filter in the Filter Manager:

1. Click New Filter.
2. Enter a unique filter name.
3. Click OK. The new filter is added to the Available Filters and can be edited.
4. Modify the search conditions as needed. (See “Search Conditions” on page 377.)
5. Click Save at the bottom of the Filter Manager window.

Modifying a Filter

To create a filter in the Filter Manager using an existing filter as a template:

1. Select a filter to use as a template.
2. Click Copy Filter.
3. Enter a unique name for the new filter.
4. Click OK. The new filter is added to the Available Filters and can be edited.
5. Modify the search conditions as needed. (See “Search Conditions” on page 377.)
6. Click Save at the bottom of the Filter Manager window.

Renaming a Filter

To rename a filter in the Filter Manager:

1. Select a filter to use as a template.
2. Click Rename Filter.
3. Enter a new name for the filter.
4. Click OK. The renamed filter shows in the Available Filters and can be edited.
5. Click Save at the bottom of the Filter Manager window.

Tip

You can reset the list of Available Filters to its original settings at any time by clicking Restore Defaults. You will be advised that restoring the default list will delete any changes you’ve made.

Viewing a Report from the Report Manager

To view a report from the Report Manager:

1. Locate and select the report in the report tree.
2. Click View Report. If a Basic Search Conditions box appears, make any desired changes and click Continue. If a previously saved version of the report is detected, you are prompted to:
   - Click Yes to re-create the report using the most current data.
   - Click No to open the previously saved report.

   If you clicked Yes, a Basic Search Condition box might appear. Make any desired changes and click Continue.

3. Wait for the program to search the records for data matching the report criteria.

The report is displayed in the Report Viewer.
Report Viewer

All reports in Drake are accessible through the Report Viewer. To access the Report Viewer, from the Home window select Reports > Report Viewer.

To view a report, select the report to view and click View. From this point, you can print the report, export it, or change the font. You can also scroll through multiple-page reports by using the arrow keys at the top of the viewer. To perform a task, click the applicable icon.

NOTE

It’s best to save reports where they’re easily found. Drake suggests location: Drake14\Reports. To select this or any location, click the arrow beside the Export button, select Save CSV file, and browse to the folder where you want to save the report.

Depreciation List

The Depreciation List is a report that displays depreciation information for selected clients. There are two methods for creating depreciation lists in Drake: manually entering client SSN/EINs to be listed, and filtering the client database for clients that meet specified criteria.

To create a depreciation list for one or more clients:

1. From the Home window, select Reports > Depreciation List. The Depreciation List Client Selection dialog box is displayed.

2. Choose one of the following methods:
   a. Create a list — Enter the SSN/EIN and click Add Client. Repeat for additional clients until all the desired clients are entered, and click Next.
   b. Filter the client database — Click Next to open the Basic Search Conditions dialog box. Edit settings as desired (see “Search Conditions” on page 377), and then click Continue.

3. Choose to Print the depreciation list or to Export to File.
   • Print — Send the list to the printer. In the Print dialog box, click Print.
   • Export to File — Depreciation lists exported to file are stored in Drake14\Reports as CSV files. Click OK.
Use the **Fixed Asset Manager** (from the **Home** window, go to **Reports > Fixed Asset Manager**) to run reports based on client assets. Nine report types, shown in Table 12-3, are available.

### Table 12-3: Fixed Asset Manager Report Types

<table>
<thead>
<tr>
<th>Report Type</th>
<th>Report Description</th>
<th>Items on Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>Depreciation Schedules</td>
<td>Depreciation list sorted by asset number (assigned asset number and department number separated by a decimal; example of asset number: 122.01)</td>
<td>Asset Number, Description, Date in Service, Method and Recovery Period, Basis, Prior Depreciation (Prior and Current), Salvage Value, and Current Year Section 179 expense</td>
</tr>
<tr>
<td>Listings</td>
<td>Depreciation list sorted by asset number (assigned asset number and department number separated by a decimal; example of asset number: 122.01)</td>
<td>Asset Number, Description, Date in Service, Method &amp; Recovery Period, Business Percentage, Cost, Federal Basis, Current Year Sec 179, Prior Year Depreciation, State Depreciation, Amt Depreciation, Book Depreciation, Tax Schedule, Code, Date Disposed</td>
</tr>
<tr>
<td>Section 179 Assets</td>
<td>Asset list of items expensed during the current year</td>
<td>Asset Number, Department Number, Description, and Date Placed in Service, Cost, Section 179 Expense, Prior Year Carryover, Current Year Sec 179 deduction</td>
</tr>
<tr>
<td>Dispositions</td>
<td>Asset list of items disposed of within the current year</td>
<td>Asset Number, Descriptions, Date Acquired, Date Sold, Gross Sales Price, Depreciation Amount, Cost or Other Basis, Loss or Gain</td>
</tr>
<tr>
<td>Department Summary</td>
<td>Asset summary report sorted by department or schedule</td>
<td>Department Number, Description, Cost, Federal Basis, Current Section 179 expense, Federal Depreciation, State Depreciation, Alternate Depreciation, Book Depreciation</td>
</tr>
<tr>
<td>Year Summary</td>
<td>Summary report of assets on a yearly basis, grouped by department. Each department has a summary line for each year up to 10 years prior. Also totals depreciation for 11 years and prior. Sorted by department then year.</td>
<td>Year Acquired, Cost, Prior Federal Depreciation, Current Federal Depreciation, Total Federal Depreciation, State Prior Depreciation, State Current Depreciation, and Total State Depreciation.</td>
</tr>
<tr>
<td>Asset Category Summary</td>
<td>Summary report of asset categories (as set on 4562 screens).</td>
<td>Asset Category, Cost, Federal Basis, Current Section 179, Federal Depreciation, State Depreciation, Alternate Depreciation, Book Depreciation</td>
</tr>
</tbody>
</table>
Table 12-3: Fixed Asset Manager Report Types

<table>
<thead>
<tr>
<th>Report Type</th>
<th>Report Description</th>
<th>Items on Report</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Code Print</td>
<td>Report based on the macro setup for each client selected. Reports can comprise any of the described reports and any valid options associated with them. See “Using Fixed Asset Manager Macros” on page 384.)</td>
<td></td>
</tr>
</tbody>
</table>

Running a Fixed Asset Manager Report

To run a report using the Fixed Asset Manager:

1. From the Home window, select Reports > Fixed Asset Manager. The Fixed Asset Manager dialog box has drop lists for report types, reporting options, and sorting options (Figure 12-8).

![Fixed Asset Manager dialog box](Image)

Figure 12-8: Fixed Asset Manager dialog box

2. Select a report type. (See Table 12-3 for available report types.)
3. Select a tracking format. Options are:
   - Federal — Tracks federal depreciation methods
   - State — Tracks state depreciation methods
   - Alternative — Tracks alternative depreciation methods
   - Book — Tracks depreciation using book method
4. Select a sorting option from the drop list on the right. Choose to print a Full Schedule, to sort By Department, to sort by Form/Schedule, or to sort by Asset Category. (Not all of these sorting options are available for every tracking format.)
5. Click Run Report.
6. In the Asset Manager Client Selection dialog box, create a report for one or more specific clients or create a filtered report based on all clients.
   - One or more clients — Enter SSN/EIN in the blank field and click Add Client. Repeat for all desired clients then click Next.
   - Filtered report — Click Next to open the Asset Manager Filter Selection dialog box. Select a filter or sort option then click Next to open the Basic Search Conditions dialog box. Edit settings as desired (see “Search Conditions” on page 377) and click Continue.
7. Select an option for displaying the depreciation list.
• **Print** — Send the list to the printer. When the Print dialog box is opened, choose and printer and click **Print**.
• **Export to File** — Save the report as a .CSV file. Click **OK**. To open the saved file, go to your Drake14\Reports folder.

**Using Fixed Asset Manager Macros**

Use the Fixed Asset Manager macros to run a set of standard reports at one time.

To set up a macro in the Fixed Asset Manager:

1. From the Home window, select **Reports > Fixed Asset Manager**.
2. Click **Edit Macros** to open the **Fixed Asset Manager Macros** dialog box. This box has three columns of drop lists: one for type of **Report**, one for **Depreciation** method, and one for **Style**.
3. Select a report type, depreciation method, and style for each report to be printed under the macro.
4. Click **Save** to save your changes and return to the **Fixed Asset Manager** dialog box (Figure 12-8 on page 383).

To run the macro, select **Auto Code Print** as the report type (in the left-most drop list) and click **Run Report**.

**Client Status Manager (CSM) Reports**

For information on running CSM reports, see Chapter 9, “Client Status Manager.”

**Hash Totals**

The Hash Totals report displays the number of forms and schedules generated on a selected return. By consulting these totals, the data entry operator can be reasonably sure that the correct values have been entered into the fields.

To generate a report of hash totals:

1. From the Home window, select **Reports > Hash Totals**.
2. Enter the SSN or EIN of a return.
3. Click **Continue**. The report is displayed in the Report Viewer.
4. Click **Exit** to return to the Home window.
Suite Products

Take advantage of these Drake tools that can be integrated with the tax software to make your office run more efficiently. The Drake® Document Manager (DDM) and Drake® Client Write-Up (CWU) programs can be installed from your Drake Software® CD or from the Drake Support website (Support.DrakeSoftware.com > Resources > Download Center.) The Tax Planner is installed with the software.

NOTE These products are included with the full Drake program. Pay-Per-Return users must pay an additional fee for CWU.

Two other products—Drake® GruntWorx and SecureFilePro™—can, for an additional cost, also be integrated with Drake products to make document mobility and usage a lot easier.

Through GruntWorx, you can:

• Organize multiple scanned, imported, or created documents into one PDF file
• Extract data from certain forms and import that data directly to Drake data-entry screens
• Import information from certain 1099s and stand-alone 1099-Bs from an Excel file directly into Drake through a process similar to Drake’s Form 8949 Import function.

Access GruntWorx from the Home window, from the Working Cabinet of the Drake Document Manager, or from a desktop shortcut. See “Shortcut to GruntWorx” on page 394 and “GruntWorx” on page 412 for details.

NOTE

Through SecureFilePro, you can upload organizers, proformas, and any other document to your online portal, from which your clients can download the documents and upload their own for you to access, saving you paperwork, postage, time, and money.

This chapter focuses on the two Suite Products—Document Manager and Tax Planner—and on the two additional products—GruntWorx and SecureFilePro. For CWU instruction, the Client Write-Up Manual is available on the Drake CD, through the tax software (from the Home window, go to Help > Online Resources) and from Support.DrakeSoftware.com.

NEW FOR 2014

Signable documents can be signed electronically from the DDM by using a signature pad. For details see “Electronic Signatures” on page 245.
Drake Document Manager

Document Manager users have two storage options or “sources” to choose from: the “Archive Cabinet” and the “Working Cabinet.” The Archive Cabinet stores documents for all clients from multiple years in a central location outside of Drake Software; the Working Cabinet allows individual-year storage in the same location where the Drake program is located.

Which DDM “source” you choose will depend on how you want to handle your document storage.

Archive Cabinet files are stored outside of the tax software and are backed up and restored separately from the tax software. All documents from all years for all clients are stored in the Archive Cabinet, in alphabetically arranged “cabinets,” “drawers,” and “folders.” If you choose the Archive Cabinet as your source, see “Setting up the Archive Cabinet” on page 394.

Use the Working Cabinet as your source if you prefer more integration with the tax software. Working Cabinet source files are stored inside the tax software; saved documents are backed up or restored whenever the tax software is backed or restored. You access Working Cabinet documents from within the Drake tax program for whichever year you are interested in: 2013 documents in the 2013 software, 2014 documents in the 2014 software, etc. If you choose the Working Cabinet as your source, see “Setting up the Working Cabinet” on page 387.

If you choose the Working Cabinet as your source, you can easily send your saved documents into the Archive Cabinet with just a few mouse clicks. See “Sending Files to Archive Cabinet” on page 392 for details.

Using the Document Manager

Use the Document Manager to store and organize electronic documents such as PDF copies of tax returns, scanned Forms 8879 and 1099-B, and scanned copies of driver’s licenses, Social Security cards, and other forms of ID. Think of the Document Manager’s file structure as a virtual filing cabinet where files are saved within folders and folders are stored in drawers of the cabinet.

Use the Document Manager to:

- **Store your clients’ documents** — Scanned documents and copies of your clients’ returns are stored in electronic “folders.”
- **Copy files to CD** — Copy Document Manager files directly to a CD.
- **Password protect** — Protect your clients’ documents with passwords.
- **Assemble documents sent to GruntWorx** — See “GruntWorx” on page 412 for more information on this product.
• **Access SecureFilePro** — See “SecureFilePro” on page 417 for more information of this product.

Document Manager makes storing and moving documents easy:

• When you create a new return in Drake, a corresponding folder is opened in the Document Manager.
• When you archive a return in View mode of the tax software, a copy of the archived return is automatically saved in the Document Manager. (See “Archive Manager” on page 256 for details.)
• You can click the **Doc Mgr** button in *data entry* to open the Document Manager directly to the client’s folder.
• Files saved in the Document Manager can easily be attached to email messages through the Drake email program or e-filed with a return as a PDF attachment.
• All DDM updates are downloaded together with the tax software’s updates

### Backing up and Restoring

The Working Cabinet files are automatically backed up or restored whenever Drake files are backed up or restored. (See “Backing Up and Restoring Files” on page 351.) The Archive Cabinet files are backed up and restored through the Archive Cabinet toolbar. See “Backing Up and Restoring the Archive Cabinet” on page 400 for more information.

**IMPORTANT**

Document Manager is not available to users of pre-Windows XP computer systems. Those users will have to update to Windows® XP, Windows® Server 2003, Windows® Vista, Windows® Server 2008, Windows® 7, or Windows 8®.

If you run Windows Server 2003, Windows Server 2008, Windows Vista, Windows XP, Windows 7, or Windows 8, but (1) have not kept up with regular Window updates and (2) have an older version of Microsoft® .NET Framework, you will automatically be directed to the Microsoft website, where you can download (at no charge) the newest version of .NET. If your system runs .NET Framework v3.5 or later, a newer version is not necessary, and no further steps are needed.

### Setting up Your Document Manager

For the sake of clarity, this part of the manual includes distinct sections for setting up the two sources of the Document Manager, and for using certain tools to add cabinets and drawers and to back up and restore the Archive Cabinet that aren’t relevant to the Working Cabinet. Users opting for the Working Cabinet, see “Setting up the Working Cabinet,” following. For information on using the Archive Cabinet, see “Setting up the Archive Cabinet” on page 394.

### Setting up the Working Cabinet

Everything in this section will pertain to the use of the Working Cabinet.
The Document Manager stores documents in Drake’s tax software, but the documents in those folders are displayed alphabetically in a “tree” in the **Working Cabinet** window (Figure 13-1).

**Figure 13-1:** Working Cabinet files are stored alphabetically in a “tree” of client folders

You can use the default Document Manager file structure or customize it as needed. To implement the Document Manager file structure:

1. From the **Home** window of Drake, go to **Setup > Printing > Document Manager** to open the **Drake Document Manager Integration Options** dialog box.
2. In the **General Options** section, select **Use Working Cabinet**.
3. Select **Allow Drake to set up Document Manager client folders (Recommended)**. If this box is not marked, you will have to specify the location where the Working Cabinet should store any scanned documents or returns printed through the PDF “printer.” (See “Printing to Drake PDF” on page 250.)
4. (optional) In the **Working Cabinet** section is the option to add folders to the default Document Manager file structure. To do so:
   - Click **Add**.
   - Enter a custom folder name.
   - Click **OK**. The new folder will be inserted one level below the selected folder.
   - Mark the **Apply this layout...** check box if you want to insert the new folder into existing and new client files; otherwise, the new folder will be inserted only into new client files.
   - To change the name of a folder, select the folder and click **Edit**. To delete a folder, select the folder and click **Remove**.
5. Click **Save**, and then click **OK**.

**Tip**

To avoid later restructuring, determine the type of file structure you want to use before you begin storing items in the Document Manager.

To set up any additional security settings, from the **Home** window of Drake, go to **Setup > Preparer(s)**. See “Restricting Access to the Working Cabinet” on page 393 and “Preparer Setup” on page 33 for directions on setting up preparer and group security.
To set configurations for the Working Cabinet:

1. Click the Doc Mgr icon from the toolbar of either the Home window or the Data Entry Menu.

2. From the Working Cabinet menu bar, choose Setup > Options to open the Options dialog box (Figure 13-2). Options are listed in Table 13-1.

![Figure 13-2: Document Manager Options dialog box]

Table 13-1: Working Cabinet Setup Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use this scan device</td>
<td>By default, the Document Manager chooses a scanner. To choose a different scanner, select it from the list.</td>
</tr>
<tr>
<td>Turn off scanner interface</td>
<td>The software automatically uses the default scanner’s settings. To change those settings, click this box, and when the scanner control box is opened, make changes to the color, dpi, size or shape options.</td>
</tr>
<tr>
<td>Common Documents list</td>
<td>Click Show/Hide to edit names assigned to commonly scanned document types. For more information, see “Setting Up Common Documents” (following this table).</td>
</tr>
<tr>
<td>Document Status list</td>
<td>Click Show/Hide to see the status of documents in the Document Manager. You can add statuses here, then apply them to the document. For details, see “Setting Document Status” on page 405.</td>
</tr>
</tbody>
</table>

The “Common Documents” feature is available to help your office save time while maintaining its naming convention. Customizable default descriptions allow you to eliminate the step of typing a description by selecting pre-established descriptions.

To set up default descriptions in the Working Cabinet:

1. From the Working Cabinet menu bar, click Setup > Options. The Options dialog box is opened (Figure 13-3 on page 390).
2. Click the Common Documents Show/Hide button. The common document names are shown in a small window of the dialog box.

3. In the example in Figure 13-3, the user has added “Military ID” to the list.

4. Add or edit names as desired.

5. To save changes, click Save.

Whenever you scan a document into the Document Manager, you have the option of selecting one of the descriptions entered as a common document. (See “Scanning a File” on page 403.)

**Working Cabinet Window**

The Document Manager Working Cabinet window consists of the folder “tree” on the left side, a list of files contained within the selected folder on the right, and a menu bar and toolbar at the top (Figure 13-4).
Folders are listed alphabetically, on the left side of the window (Figure 13-4 on page 390), based on the individual clients’ last names or the business clients’ first names. Subfolders are stored within each client’s folder. Click [+] to expand a portion of the tree; click [–] to collapse it. Or with a folder selected, press the [+] or [–] keys on the numbers pad of your keyboard.

**Navigating**

Click to open a folder to view a list of its files. In the document pane the Document Manager displays document names, types, dates modified, descriptions, and status. Click column headers to sort by columns.

Like other Drake windows, the Document Manager has a menu bar and a toolbar. If a shortcut key (such as F1 for help) exists for a menu item, it is listed to the right of the menu item. You can also access toolbar selections from the menu bar. Each toolbar button activates a different function.

**Searching**

To find a particular folder in the Document Manager, enter part of the name in the Find text box and click Find. The file location is highlighted in the tree (Figure 13-5).

![Figure 13-5: Click Find to locate files that match a search term.](image)

To find the next instance of the search term, click Find again. Repeat as needed until you find the folder you are looking for.

**NOTE**

Click Hide (Figure 13-5) to hide all folders except the one you were searching for. Click Show to restore the complete list. Click Refresh to refresh the screen.

**Adding Individual Subfolders**

More subfolders can be added to the Drake-integrated file structure. To create additional subfolders to the Working Cabinet for individual client folders:

1. Highlight the folder in the “tree” that will contain the new subfolder.
2. Click New Folder.
3. Enter a folder name in the New Folder dialog box.
4. Click OK. The new subfolder appears in the left pane.

Repeat these steps as needed to create more subfolders.
Delete or rename subfolders by selecting them, right-clicking, and then selecting Delete SubFolder or Rename Subfolder from the menu.

**Tip** To add a subfolder to every client’s file, see “File Structure” on page 388.

**Sending Files to Archive Cabinet**

To send the documents saved during the 2014 tax season from the Working Cabinet to the Archive Cabinet, take the following steps:

1. From the **Working Cabinet** toolbar, select **Archive** to open the **DDM Cabinet Utility** window.
2. Select the boxes to the left of the client folders you wish to archive (or click **Select All**).
3. Click **OK**.
4. When the process is complete, click **Close**.

**Note** If you open the DDM from within a return, only that client’s file will be offered for transfer to the Archive Cabinet.

**Other Tasks** Other tasks that can be performed in the Document Manager are listed in Table 13-2. With the exception of the **GruntWorx** button, the following buttons are available on both the Working Cabinet and Archive Cabinet toolbars. Other buttons and their functions are explained in the section “Working With Document Manager Files” on page 402.

**Table 13-2: Other Working Cabinet Tasks**

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="GW.png" alt="GruntWorx" /></td>
<td>(Working Cabinet only): Open GruntWorx. See “GruntWorx” on page 412 for details.</td>
</tr>
<tr>
<td><img src="File.png" alt="File" /></td>
<td>Click the File button and select <strong>Open</strong>, <strong>Rename</strong>, or <strong>Delete</strong> in order to open, rename, or delete a file, respectively.</td>
</tr>
<tr>
<td><img src="Copy.png" alt="Copy" /></td>
<td>Select a file in the Document Manager document list, and click <strong>Copy</strong>. Choose to copy to the clipboard, copy to a location, or copy to a CD. If copying to the clipboard, use the Document Manager’s <strong>Paste</strong> button to paste the document into another folder. If copying to a location, choose a location for storing the copied file, and then click <strong>Save</strong>. If copying to a CD, follow the instructions provided on your screen.</td>
</tr>
</tbody>
</table>
Restricting Access to the Working Cabinet

To restrict access to the Working Cabinet for individual preparers:

1. From the Home window of Drake, go to Setup > Preparer(s) to open the Preparer Setup window.
2. Double-click a preparer’s name, click the Security button, and select Custom Security from the menu to open the Preparer Security Setup window.
3. From the menu bar, select Tools.
4. Remove the check mark from the Document Manager check box.
5. Click Save, OK, and then Save.
To restrict access to the Working Cabinet for groups of preparers:

1. From the Home window of Drake, go to Setup > Preparer(s) to open the Preparer Setup window.
2. Click the Group Security button.
3. From the list at the top of the window, double-click to choose security group to edit.
4. From the menu bar under the Security Setting tab (in the middle of the window), select Tools.
5. Remove the check mark from the Document Manager check box.
6. Click Save.

**NOTE**

Individual restrictions are not available for security groups ADMIN and FULL. The FRONT OFFICE security group and any security groups you’ve added can be restricted. For details on setting up security groups, “Setting Up Group Security” on page 36.

**Shortcut to GruntWorx**

If you have office personnel who regularly work with GruntWorx but who do not have access to Drake Software, you can create a desktop shortcut to GruntWorx. To do so:

1. Browse to the drive where Drake is installed and double-click “Drake14.”
2. Double-click the folder named “DDM.”
3. Right-click the file named “GruntWorx.exe.” (Depending on your settings, it might appear as “GruntWorx” with “Application” in the Type column.)
4. From the right-click menu, select Send To > Desktop (create shortcut).

For more information on using GruntWorx, see “GruntWorx” on page 412.

**Setting up the Archive Cabinet**

Everything in this section will pertain to the use of the Archive Cabinet.

The Archive Cabinet is the source to use for storing forms and documents accumulated over years for all your clients. The files are saved in “folders,” “drawers,” and “cabinets” to help make search and retrieval easy and fast. And because the files are stored outside of Drake13, the Archive Cabinet can also be used as a stand-alone document manager.

**Integrating with Drake**

To integrate the Archive Cabinet with Drake Software, take the following steps:

1. From the Home window of Drake Software, go to Setup > Printing > Document Manager to open the Drake Document Manager Integration Options dialog box (Figure 13-6 on page 395).
2. In the General Options section, select Use Archive Cabinet.
3. Also in the General Options section, mark the Allow Drake to set up Document Manager client folders check box to use the default file structure for the Archive Cabinet.
Establish, change, or remove a password required to open the Archive Cabinet. Setting up and requiring a password is optional. (You can also use password protection for each individual file. See “Document Security” on page 406 for details.)

To require a password to open the Archive Cabinet:

1. From the Home window of Drake, go to Setup > Printing > Document Manager to open the Drake Document Manager Integration Options dialog box.
2. In the Archive Cabinet section, enter a password in the top text box of the Add Password for DDM Startup text box (Figure 13-7). Passwords are case-sensitive.
3. Re-enter the password in the Confirm Password text box to confirm it.
4. Click Save.

With a password in place, users must enter the password in order to open the Document Manager’s Archive Cabinet.

- To change a password, repeat the steps described previously. In the Add Password for DDM Startup text box and the Confirm Password text box (see Figure 13-7), enter the new password and click Save, then click OK.
- To remove a password, delete the passwords from the Add Password for DDM Startup and Confirm Password text boxes (see Figure 13-7) and click Save, then click OK. (To delete, select a password and press DELETE.)

For information on password-protecting individual files in the Archive Cabinet, see “Document Security” on page 406.

You can use the default Document Manager file structure or customize it as needed. To implement the Document Manager file structure:

1. From the Home window of Drake, go to Setup > Printing > Document Manager to open the Drake Document Manager Integration Options dialog box.
2. In the Archive Cabinet section:
• Choose a folder level where you want the new folder placed.
• Click Add.
• Enter a custom folder name.
• Click OK. The new folder will be inserted one level below the selected folder level.
• Mark the Apply this layout... check box if you want to insert the new folder into existing and new client files; otherwise, the new folder will be inserted only into new client files.
• To change the name of the new folder, select the folder and click Edit. To delete the new folder, select the folder and click Remove.

3. Click Save, and then click OK.

To avoid later restructuring, determine the type of file structure you want to use before you begin storing items in the Document Manager.

Configuring Archive Cabinet

Because the Archive Cabinet operates outside of Drake Software, there are a few settings you’ll need to enter in order to use it.

1. Click the Doc Mgr button from the toolbar of either the Home window or the Data Entry Menu.
2. From the Archive Cabinet menu bar, go to Setup > Options to open the Document Manager Options dialog box.

The options are explained in Table 13-3.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document Manager Data Path</td>
<td>To store data in a location other than the default location, enter the data path here or click Browse to map to a new location.</td>
</tr>
<tr>
<td>Use this scan device</td>
<td>By default, the Document Manager chooses a scanner. To choose a different scanner, select it from the list.</td>
</tr>
<tr>
<td>Turn off scanner interface</td>
<td>The software automatically uses the default scanner’s settings. To change those settings, click this box, and when the scanner control box is opened, make changes to the color, dpi, size or shape options.</td>
</tr>
<tr>
<td>Common Documents list</td>
<td>Click Show/Hide to edit names assigned to commonly scanned document types. For more information, see “Setting Up Common Documents” on page 389.</td>
</tr>
</tbody>
</table>
Table 13-3: Setting up Archive Cabinet Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Document Status list</td>
<td>Click <strong>Show/Hide</strong> to see the status of documents in the Working Cabinet. You can add statuses here, then apply them to the document. (Right-click the document and select <strong>Status</strong> from the menu.) The status appears on the right side of the document pane of the dialog box. See “Setting Document Status” on page 405.</td>
</tr>
<tr>
<td>Secure customer folder names...</td>
<td>Client files used to be stored in the Document Manager based on the client's nine-digit ID number (SSN or EIN). These files are now stored based on the client's last name and the last four digits of the ID. (For instance, documents for William Carter, SSN 400006665, are now stored in a folder named, “Carter 6665.”) Older files in your Document Manager might still be stored using the nine-digit tag. To truncate all IDs to match the new system, click <strong>Secure IDs</strong>.</td>
</tr>
<tr>
<td>Account #, EFIN, Password</td>
<td>Enter your Drake account number, your EFIN, and your Drake password.</td>
</tr>
</tbody>
</table>

**Technical Requirements**

The Archive Cabinet takes up very little disk space, but more space may be required for storing office files. The storage drive for an average-sized office needs approximately 1GB of space for each year. Most new computers have at least a 20GB hard drive, so if you own a new computer, storage should not be an issue.

**Archive Cabinet File Structure**

The Archive Cabinet stores files in a file structure consisting of virtual “cabinets,” “drawers,” and “folders,” and displays them alphabetically in a “tree” (Figure 13-8).

![Figure 13-8: Each “cabinet” contains “drawers,” which contain client “folders”](image)

If you’re building your own file structure, map it out by hand before creating it in the Archive Cabinet. More cabinets, drawers, and folders can be added to a Drake-integrated file structure.

**NOTE**

Be aware that while long file names can be used, this naming convention might not function properly on older systems that limit file names to eight or fewer characters.
Customizing File Structure

You can use the default Archive Cabinet’s file structure or customize it as needed with new cabinets, drawers, folders, and subfolders.

To add to individual subfolders to the Archive Cabinet’s document file structure:

1. Open the Archive Cabinet by clicking the Doc Mgr button from the Home window of Drake or from the Data Entry Menu within a return.

2. From the Archive Cabinet menu bar, go to Setup > Custom Folders to open the Setup Custom Folders dialog box.

3. Click one of the blue folders in the window to indicate where you want a new folder to appear. Click Add.

4. Enter a name for the new folder and click OK. The new folder will be inserted one level below the existing folder. Add subfolders to any existing folder in the same manner.
   • Mark the Add custom folders to each client now... check box if you want to insert the new folder or subfolder into all existing and new client files; otherwise, the new subfolder will be inserted only into new client files.

   If you mark the Add custom folders to each client now... check box and click Save, the custom folder is automatically added to all clients. If later you decide to edit or delete the custom folder, you will have to edit or delete the folder one client at a time.

   • To change the name of the new folder, select the folder and click Edit. To delete the new folder, select the folder and click Remove.
   • Click Save (You will have to collapse the client’s folder or close the Archive Cabinet and reopen it for the new file structure to take effect.)

   Be aware that while long file names can be used, this naming convention might not function properly on older systems that limit file names to eight or fewer characters.

   To avoid later restructuring, determine the type of file structure you want to use before you begin storing items in the Document Manager.

Adding Clients

To add new clients to the existing file structure without going through Drake, follow these steps:

1. Open the Archive Cabinet by clicking the Doc Mgr button from the Home window of Drake or from the Data Entry Menu within a return.

2. Click the Add Client button from the Archive Cabinet toolbar to open the Add Person dialog box.

3. Enter the name of the new client in the First name and Last name fields for individual clients or the name of a business or estate in the Business/Estate name field.

4. Enter the last four digits of the client’s SSN (or EIN) in the Last 4 digits of ID number field.
5. Click Add.

**NOTE**
Adding a client to the Archive Cabinet *does not* add the client to Drake Software or to the Working Cabinet.

**Adding Cabinets**
Cabinets are the top level of the filing structure. The Drake filing system creates a Clients cabinet, but you can separate clients by return types and have an Individual and a Business cabinet instead or some other method you devise. Regardless of the structure you choose, cabinets are required for storing drawers and folders.

To create a cabinet in the Archive Cabinet, follow these steps. (You must be on the Cabinet level to add a cabinet.)

1. Open the Archive Cabinet by clicking the Doc Mgr button from the Home window of Drake or from the Data Entry Menu within a return
2. Click New Cabinet.
3. Enter a name in the New Cabinet dialog box.
4. Click OK. The new cabinet appears in the left pane.

Repeat these steps as needed to create more cabinets.

**NOTE**
File cabinets cannot be stored inside other file cabinets. Each cabinet is for Level-1 storage. Drawers are for Level-2 storage, and folders are for Level-3 storage.

**Adding Drawers**
Add drawers to cabinets for file storage. The Drake filing system lists these drawers by the first character of the name on the return. To add a drawer to a cabinet:

1. Open the Archive Cabinet by clicking the Doc Mgr button from the Home window of Drake or from the Data Entry Menu within a return
2. Highlight the cabinet you want to add a drawer to.
3. Click New Drawer.
4. Enter a drawer name in the New Drawer dialog box.
5. Click OK. The new drawer appears in the left pane.

Repeat these steps as needed to create more drawers.

**Adding Folders**
Documents are stored in folders, listed in alphabetical order by the clients’ last names (individual returns) or first names (business returns). When you create a return in the tax software, Drake automatically creates the client folder with subfolders labeled Tax and subfolders for the tax year.

To create additional folders:

1. Highlight the drawer or folder that will contain the new folder.
2. Click New Folder.
3. Enter a folder name in the New Folder dialog box.
4. Click OK. The new folder appears in the left pane.
Repeat these steps as needed to create more folders.

**Backing Up and Restoring the Archive Cabinet**

The backup/restore feature is used to copy files to a local, networked, CD/DVD, or USB drive. You can back up and restore the entire Archive Cabinet structure or a specific cabinet, drawer, or folder.

To back up individual documents:

1. Select a document from the document pane of the Archive Cabinet.
2. Click the arrow beside the **Copy** button.
3. Choose to copy to the clipboard, copy to a location, or copy to a CD. If copying to the clipboard, use the **Paste** button to paste the document into another DDM folder. If copying to a location, choose a location for storing the copied file, and then click **Save**. If copying to a CD, follow the instructions provided on your screen.

**Backing Up Contents**

To back up cabinets, drawers, folders, or the entire contents of the Archive Cabinet:

1. Open the Archive Cabinet.
2. Select a specific cabinet, drawer, or folder to back up.
3. Click the **Backup** button on the **Archive Cabinet** toolbar. The **Backup** dialog box is displayed (Figure 13-9). Note that the **Selected Folder** option is marked as the default cabinet, drawer, or folder to back up.

![Backup dialog box for Archive Cabinet](image)

4. (optional) If you do not want to use the default location to store your backup, click the **Location** button in the upper-left corner and specify a new location.
5. (optional) If you do not want to use the default **Backup Name**, enter a new name. The default name uses the cabinet, drawer, or folder name and the current date. If more than one backup of the same selection is done on the same day, the system incorporates a sequential identifier by default.
6. Click **Start** to begin the backup process.

**NOTE**

To back up the entire Archive Cabinet, select **Entire DDM** in the **Backup** dialog box before clicking **Start**.

Because a backup may take several minutes, you can minimize the dialog box and continue working. You will be notified when the process is complete, at which point you should click **Close** to return to the Archive Cabinet.

**TIP**

Use the **Copy** function or the **Backup** tool to back up and restore files from one computer to another or to store data off-site as part of a disaster recovery plan.

**Estimated Backup Size & Free Space**

As shown in Figure 13-9 on page 400, the **Backup** dialog box provides **Estimated Backup Size** and **Free Space** information for the selected location. If there is not enough free space, you will be instructed to select another location. The **Free Space** information is not available if backing up to a CD/DVD drive, so you need to determine the amount of free space by manually checking the available space on the disk.

**Restoring Contents**

To restore backed-up contents to the Archive Cabinet:

1. Click the **Backup** button on the **Archive Cabinet** toolbar. The **Backup** dialog box is displayed. (See Figure 13-9 on page 400)
2. Click the **Restore** tab.
3. If necessary, click the **Location** button to browse to the location of the files you want to restore.
4. From the **Select a Backup to Restore** drop list, click a file to restore.
5. Click **Start** to begin the restore process.

**NOTE**

If you see a “**No Backups were found at...**” message, you may have selected an incorrect location to fill the **Select a Backup to Restore** drop list. Check your information and try again.

You will be notified when the process is complete, at which point you should click **Close** to return to the Archive Cabinet.

**Archive Cabinet Window**

The Archive Cabinet window displays the file structure “tree” on the left side, a list of files contained within the selected folder on the right, and a menu bar and toolbar at the top. (Figure 13-10 on page 402.)
“Folders” are organized in “drawers” of “cabinets” in standard tree format. Click [+] to expand a portion of the tree; click [−] to collapse it. Or with a folder selected, press the [+] or [−] keys on the numbers pad of your keyboard.

Navigating

Click to open a cabinet, a drawer, then a folder to view a list of its files. In the document pane the Archive Cabinet displays document names, types, dates modified, descriptions, and status. Click column headers to sort by columns.

Like other Drake windows, the Archive Cabinet has a menu bar and a toolbar. If a shortcut key (such as F2) exists for a menu item, it is listed to the right of the menu item. You can also access toolbar selections from the menu bar. Each toolbar button activates a different function, and different buttons are available at different levels of the Archive Cabinet. For example, from the Cabinet level, you can add only drawers and cabinets, so only these buttons are available; from the Drawer level, you can add new folders; from the Folder level, you can add folders, back up and restore, create files, import files, scan, copy, rename, delete, drag, send email, and link to other files.

Searching

To find a cabinet, drawer, or folder in the Archive Cabinet, enter part of the name in the Find text box and click Find. The file location is highlighted in the tree (Figure 13-10).

Archive Cabinet Toolbar

Most of the features located on the Archive Cabinet toolbar function the same as in the Working Cabinet. For details, see Table 13-2 on page 392 and “Working With Document Manager Files,” following.

Working With Document Manager Files

Once the Document Manager (Working Cabinet or Archive Cabinet) folders and any subfolders are established, you can begin adding files. The Document Manager sup-
ports many file types and allows you to import or scan files into the Document Manager or link to a file outside of the Document Manager. Once added to a folder, files are listed in the right pane of the Document Manager window (Figure 13-10 on page 402).

**NOTE** Files can be added to the Document Manager from the toolbar or through the menu bar (Documents).

**Printing Returns** When you print a completed tax form or tax return in Drake, you have the option of also saving an electronic copy of the form or return in the Document Manager, and sending it to the SecureFilePro™ portal. For details, see “Printing to Drake PDF” on page 250.

**Importing a File** You can import a PDF copy or scanned image from another application or program located elsewhere in your computer or network into the client’s Document Manager folder. To import a file into the Document Manager:

1. Select the folder where the document will be stored.
2. From the toolbar, click Import to open the Import File dialog box.
3. Browse to and select the desired document.
4. Click Open. The Document Manager copies the document into the selected folder.

**Scanning a File** Scan documents into the Document Manager using a flat-bed or document-feed scanner. A flat-bed scanner scans one page at a time, creating a separate PDF for each page. A document-feed scanner scans multiple pages and makes one document of many pages.

**NOTE** Document-feeder scanners are recommended. See “Compatible Scanners” on page 404 for scanners that have been reviewed and found to be compatible with the 2014 Document Manager release.

When you scan a document using the Document Manager, the program automatically locates and uses your system’s default scanner. A **Scanner Cannot be Located** message implies that the scanner is not TWAIN compliant or has been improperly installed.

To scan a document into the Document Manager:

1. Select the folder where the file will be stored.
2. From the toolbar, click Scan, and select Use Scanner Bed or Use Document Feeder.
3. From the Scan Input dialog box, select a file type (item #1 in Figure 13-11 on page 404).
4. Enter a name for the scanned document or choose a default name from the drop list by clicking the arrow at the right end of the name input field (item #2 in Figure 13-11. In the example, “Social Security Card” has been selected.

5. Click Scan.

**TIP** To ease search and retrieval of Document Manager files, use a consistent naming convention. The *Common Documents* feature can help you to do this. See “Setting Up Common Documents” on page 389.

**Compatible Scanners**

Drake has reviewed the following scanners and found them compatible with the Document Manager 2014 release. This list does not represent product endorsement or preference by our company.

- Fujitsu fi-6130
- Fujitsu fi-6140
- HP Scanjet 5000
- HP Scanjet 7000

More details on these scanners are provided in Drake’s online help. Many TWAIN–compliant scanners will work with the Document Manager. Always review scanner specifications before purchasing a scanner.

**Linking a File**

You can create a link between a Document Manager file and a document outside the Document Manager. The Document Manager maintains the link to the external document so that if the document is updated, the link remains and you do not have to replace the document in the Document Manager.

To create a link to a file in the Document Manager:

1. Select a folder in which to store the link.
2. Click the **Link File** button from the Document Manager toolbar.
3. Browse to and select the document to be linked and click **Open**. The link is indicated in the **Type** column of the Document Manager (Figure 13-12).

**Figure 13-12**: Link is indicated in **Type** column of Document Manager.

Double-click the line in the document pane to open and review the linked file.
Using the Audit Log

Each time an action occurs to a file, the Document Manager makes note of it in an audit log. An action includes importing, linking, exporting, copying, moving, opening, and renaming. The audit log records the action, the date the action was taken, and the user who performed the action. It also shows the document name and path and has a field for entering a document description.

To access the Document Manager Audit Log, select a file from the Document Manager document list and choose Properties from the right-click menu (or click F9).

If desired, enter a description of the document in the Audit Log’s Description field.

Setting Document Status

You can choose a status for any document in your filing system. The status will be listed in the Status column in the Document Manager window.

To change the status of a document:

1. Select a document from the document list and choose Properties from the right-click menu (or click a document and press F9.) The Audit Log is displayed.

2. From the Status drop list, choose Final, Review, or Draft (Figure 13-13).

![Figure 13-13: Choosing a document](image)

3. Click OK.

To add new statuses:

1. From the Document Manager menu bar, click Setup > Options. The Options dialog box is opened (Figure 13-14 on page 406).
2. Click the Document Status Show/Hide button. The list of document statuses is shown in a small window of the dialog box.

3. In the example in Figure 13-14, the user has added “Pending Approval” to the list.

4. Add or edit names as desired.

5. To save changes, click Save.

**.txt, .doc, .xls** Your computer must have Word and Excel installed in order to use the Document Manager to create new text (.txt), Word (.doc), and Excel (.xls) files. To create a new text, Word, or Excel file:

1. From the Document Manager toolbar, click File.

2. In the menu that is displayed, select New Text File, New Word Document, or New Excel Spreadsheet.

3. Enter a name for the new document or spreadsheet.

4. Click OK.

The applicable program is opened when you click a selection. You can open, rename, or delete folders from the File button.

**Document Security** When a DDM document is password-protected, a password must be entered before the document can be accessed. (This is separate from the optional password you can use to restrict entry into the Document Manager’s Archive Cabinet. See “Optional Password Protection” on page 395 for more information.) The use of a password is optional.

**IMPORTANT** If you choose to password protect documents, be sure to write the password down and save it to a secure location. Drake cannot retrieve Document Manager passwords.

To assign a password to a document: from the Document Manager menu bar, select Documents > Password Protection (or right-click a file and select Password Protection). In the Password Protection window, enter the password twice and click Save.

To open a password-protected document: double-click the file (or right-click the file and then click Open). Enter the password and click OK.
To remove a password: right-click the file, select **Password Protection**, and in the **Password Protection** window, enter the password in the **Enter OLD Password** field and click **Save**. (Leave both **NEW Password** fields blank.)

To change a password: right-click the file, select **Password Protection**, and in the **Password Protection** window, enter the old password in the **Enter OLD Password** field. Enter a new password twice. Click **Save**.

**NOTE**

Document Manager passwords have an eight-character limit and are case-sensitive.

To share documents in a client’s folder, from the Document Manager menu bar:

- **Copy to Location**
  1. Select a document in the document pane to share.
  2. From the menu bar, go to **Documents > Share Document > Copy to Location**
  3. From the drop list at the top of the **Select Location to Copy Files To** window, browse to the location where you wish to save the file.
  4. Click **Save**

**NOTE**

You can also select a document, then click the arrow next to the **Copy** button on the toolbar, and choose **Copy to Location**.

- **Attach to Email**
  1. Select a document in the document pane to email.
  2. From the menu bar, go to **Documents > Share Document > Attach to Email**.
  3. In the **Untitled - Message** window, enter the addressee, subject, and any text to email body.
  4. Click **Send**.

**NOTE**

You can also select a document and then click the **Email** button from the toolbar.

- **Upload to Portal**
  1. Select a document in the document pane to upload to SecureFilePro.
  2. From the menu bar, go to **Documents > Share Document > Upload to Portal**.
  3. In the **Portal Login** window, enter the **Portal username** and **Portal password**.
  4. Click **OK**. (For details on using SecureFilePro, see “SecureFilePro” on page 417.)

**NOTE**

You can also select a document and then click the **Portal** button from the toolbar.
Tax Planner

The Drake Tax Planner helps you assist your clients in planning for the future. By comparing the client’s current tax situation to different scenarios that could occur—such as marriage, the birth of a child, buying or selling a house, change in income—clients can see how these changes can affect their finances and tax liability. Because the different scenarios are set up using the same Drake Data Entry Menu and data-entry screens you’re already familiar with, building your different scenarios is quick and easy.

The Tax Planner is installed when you install Drake.

Opening the Tax Planner

Open the Tax Planner from data entry:

1. Open a client’s return.
2. Click the Tax Planner icon from the Data Entry Menu toolbar.

Tax Planner Window

The Tax Planner window is opened, displaying a toolbar, the original return, and any planners (or “scenarios”) you create (Figure 13-15).

![Figure 13-15: Tax Planner toolbar and scenario pane](image)

The items on the toolbar are explained in Table 13-4.

<table>
<thead>
<tr>
<th>Tool button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Click <strong>New</strong> to begin new scenarios for different tax years, or to plan a new scenario based on a previous scenario</td>
</tr>
<tr>
<td>Open</td>
<td>Click <strong>Open</strong> to open data-entry screens to set up various scenarios, or to open the client’s original return</td>
</tr>
<tr>
<td>Remove</td>
<td>Select a scenario from the scenario pane and click <strong>Remove</strong> to delete the scenario.</td>
</tr>
<tr>
<td>Compare</td>
<td>Click <strong>Compare</strong>, select up to three scenarios, and click <strong>Compare</strong> again to compare the chosen scenarios to the client’s current tax situation based on the original return.</td>
</tr>
</tbody>
</table>
Working in the Tax Planner

The first step in working with the Tax Planner is to create various scenarios. After you’ve created the scenarios, you make changes to the scenarios (such as in marital status, number of dependents, amount of income, etc.), then compare them to taxpayer’s original return to see what effect the projected changes would make to the taxpayer’s current financial and tax situation.

Creating Scenarios

To begin creating scenarios to compare to the original return, follow these steps:

1. Open a client’s return in Drake.
2. Click the Tax Planner button on the Data Entry Menu toolbar to open the Tax Planner dialog box.
3. Click New from the Tax Planner toolbar and choose a tax year (Figure 13-16).
4. In the Tax Planner Creation window, enter a name for the scenario and click OK. Create as many scenarios as you wish.

Varying Scenarios

You can make different versions of a scenario. For instance, you might make a scenario in which the taxpayer has a child. You could make another version of that same scenario in which the taxpayer has two children, or has a child and buys a house or has a change in income.

Table 13-4: Toolbar of the Tax Planner

<table>
<thead>
<tr>
<th>Tool button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help</td>
<td>Click Help to get explanations and direction for using the planner</td>
</tr>
<tr>
<td>Exit</td>
<td>Click Exit to close the planner and return to Drake data entry</td>
</tr>
</tbody>
</table>

Figure 13-16: Click New, choose a tax year, and then name the scenario
To make various versions of already-created scenarios:

1. Select a scenario from the scenario pane.
2. Click the New button, and from the drop list, click Selected Scenario.
3. Enter a name for the new scenarios and click OK. This makes a copy of the original scenario that you can adjust. See “Setting up Scenarios,” following.

### Setting up Scenarios

After you’ve created as many scenarios as you like, it’s time to set up the scenarios by changing, adding, or removing data from screens likely to have an impact on the customer’s tax situation. For example, for the birth of a child, you would most likely fill out or add to screen 2 (Dependents) in Drake, maybe screen 2441 (Child Care Credit), and possibly screen A (Itemized Deductions).

To set up a scenario, follow these steps:

1. From the Tax Planner window, click a scenario then click Open.

#### NOTE

A reminder that you are in a Tax Planner scenario and not the original return appears in the lower-right corner of the Data Entry Menu.

2. From the Data Entry Menu, choose the screens you want to add or change.
3. When you’re finished setting up the scenario, calculate the scenario (click Calculate from the toolbar).
4. Close the Calculation Results window.
5. Click the Tax Planner button to return to the Tax Planner window.

#### NOTE

If you are in a scenario and want to go to the original return, click Tax Planner, select Original Return from the Tax Planner window, and click Open.

### Comparing Scenarios

When you have finished creating and setting up different scenarios and you want to compare them to the taxpayer’s original return, follow these steps:

1. Click Compare from the Tax Planner toolbar.
2. In the Scenario Comparison Selector, choose up to three scenarios to be compared to the original return.
3. Click Compare to open the Tax Scenario Planning Comparison worksheet in View mode (Figure 13-17 on page 411). Print the worksheet, email it, or send it to the Document Manager from View mode.
Client Write-Up

Client Write-Up (CWU) is used for bookkeeping, payroll, direct deposit, accounts payable (includes a check writer), accounts receivable, and e-filing options at no extra cost. CWU prepares and prints both live and after-the-fact payroll, produces client invoices and record payments from them, and produces most federal income statements and unemployment insurance (UI) reports (94X, W-2, 1099). CWU automatically e-files Forms 940, 941, and 944 and prepares e-files for W-2 and 1099 submissions. Most state UI reports and some state withholding and income reports can be produced, and an e-file option is available for some states. Other available reports include multi-column profit and loss reports, pre-posted reports, comparative or single-column balance sheets, and payroll reports. Templates allow easy creation of a chart of accounts, and an export function transfers selected balances into Drake’s tax software.

CWU is shipped on every release of Drake Tax and is free with the unlimited version; however, clients using the Pay Per Return version must pay an extra fee. Install CWU from your Drake Software CD or from the Drake Support website. (Support.Drake-Software.com. From the blue sidebar menu, go to Resources > Download Center.) A manual is also available on the CD, through the software (from the Home window in Drake, go to Help > Online Resources), or for download from the Drake Support site.

NOTE For 2015 scenarios, the calculations are adjusted based on the 2015 inflation indexed numbers.
Additional Products

GruntWorx and SecureFilePro are separate programs designed to integrate with Drake Software to make storing, accessing, and manipulating large numbers of documents easier.

GruntWorx

Use GruntWorx to organize your clients’ supporting documents in a single bookmarked PDF file. You can also import data from certain federal forms directly into Drake’s tax software.

- Organize — With Organize, you take a stack of client source documents and scan them as-is into a PDF file to be automatically organized for you. No organizing the documents pre-scan, no leafing through the pages to make sure they’re all facing the same direction, and no pulling out documents that are irrelevant to the tax return. All you have to do is pull out any staples or paper clips before scanning, send the documents to GruntWorx, and receive a PDF with those documents classified, organized, and bookmarked. For clients with multiple federal tax forms (such as W-2s, W-2-Gs, 1099s, K-1s), this feature can save time shuffling papers and organizing these documents yourself. You can also scan receipts, logs, and handwritten notes in the GruntWorx PDF file. IRS documents are saved in the PDF in the following order:
  - “Income” documents
  - “Adjustments” documents
  - “Deductions” documents
  - “Credits” documents
  - “Supporting” documents (not otherwise classified)
  - “Poor Quality/Handwritten Notes”

Organize Lite allows you to take advantage of the Organize product with two key differences: turn-around time and price. For $99 (unlimited for one tax season) Organize Lite provides all the features and benefits of original Organize product, minus the human data validation. With acceptable scan quality, you receive an organized, searchable PDF document in minutes, and it is stored directly in your client’s folder within Drake.
• **Populate** — With *Populate*, the data contained in certain Drake-supported federal tax forms can be extracted from the forms and imported directly into Drake Software, saving you data entry time and expense. (From the **Data Entry Menu** toolbar in Drake Software, click **Import > GruntWorx Populate Job**.) The forms available for this service include:

<table>
<thead>
<tr>
<th>Form Type</th>
<th>Form Code</th>
<th>Form Code</th>
<th>Form Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>W-2</td>
<td>1099-B</td>
<td>1099-SSN</td>
<td></td>
</tr>
<tr>
<td>W-2G</td>
<td>1099-G</td>
<td>1120S K-1</td>
<td></td>
</tr>
<tr>
<td>1099-MISC</td>
<td>1099-K</td>
<td>1165 K-1</td>
<td></td>
</tr>
<tr>
<td>1099-INT</td>
<td>1099-R</td>
<td>1041 K-1</td>
<td></td>
</tr>
<tr>
<td>1099-DIV</td>
<td>1099-RRB</td>
<td>1098</td>
<td></td>
</tr>
</tbody>
</table>

*New for 2014:* The Populate option includes Form1095-A, Health Insurance Marketplace Statement

**NOTE** Unreadable or handwritten data on a supported form will not be imported.

• **Trades** — With *Trades*, stock sales from consolidated 1099s and stand-alone 1099-Bs can be extracted, put into an Excel file, and imported into Drake Software through a process similar to Drake’s Form 8949 Import function. (From the **Data Entry Menu** toolbar in Drake Software, click **Import > Form 8949 Import/GruntWorx Trades**.)

### GruntWorx Payment

Payment for most GruntWorx products is through the use of tokens. (See “Organize Lite” on page 414.) Each use of a GruntWorx product costs one token. For instance, it costs one token to organize a client’s documents using *Organize*, and it costs another token to add *Populate* for the same client. Adding *Trades* to import brokerage data costs one additional token for every 25 trades.

To purchase tokens, go to [Support.DrakeSoftware.com](http://Support.DrakeSoftware.com), (or, from the **Home** window of Drake’s tax software, go to **Help > Support Info**, then click the link under **Web Support**). From the blue sidebar menu on the **Support** page, select **My Account > GruntWorx Integration**. Scroll down to **Token Pricing**.

The retail price is $5 per token (sold in multiples of 10 only) with the per-token price decreasing for larger purchases. (See Table 13-5.)

<table>
<thead>
<tr>
<th>Tokens</th>
<th>Retail</th>
<th>Discount Cost</th>
<th>Per Token</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>$50</td>
<td>$50.00</td>
<td>$5</td>
</tr>
<tr>
<td>50</td>
<td>$250</td>
<td>$200.00</td>
<td>$4</td>
</tr>
</tbody>
</table>

Table 13-5: GruntWorx Tokens and Drake’s Discounted Costs
GruntWorx Drake Software User’s Manual

414 Tax Year 2014

Organize Lite
Payment for Organize Lite is $99 per tax year. For more information call (877) 830-6059 (ext. 2) for more information on Organize Lite, or go to GruntWorx.com.

GruntWorx Process

IMPORTANT
Add all the necessary documents before submitting a job to GruntWorx. You cannot amend, or submit an addition to, an already submitted file; instead, you would have to resubmit the entire file as a new job and pay the appropriate amount in tokens.

Proper Scanning
It’s hard to over-emphasize the importance of proper scanning practices. Proper scanning has the greatest impact on accuracy, turn-around time, and customer satisfaction.

- Use the correct scanner settings: 300 DPI and black and white (monochrome), not color or gray scale.
- Make sure your scanner is TWAIN compliant.
- For best results, scan the original source document as received by the client.
- Avoid using copies of client documentation, particularly faxed copies.
- Do not upload files with Read/Write/Password protection
- Scan the document at its original size.
- Scan multiple-page documents together. Documents such as consolidated 1099s and K-1s, should be submitted in logical order.
- Scan each document to its own page
- Avoid submitting documents with faint or faded text. Not all original tax documents are suitable for processing by GruntWorx Organize and GruntWorx Populate.

Uploading Files
You can upload documents from a single client or do “batch” uploads—submitting documents from several clients at once. Select documents from the various clients’

Table 13-5: GruntWorx Tokens and Drake’s Discounted Costs

<table>
<thead>
<tr>
<th>Tokens</th>
<th>Retail</th>
<th>Discount Cost</th>
<th>Per Token</th>
</tr>
</thead>
<tbody>
<tr>
<td>100</td>
<td>$500</td>
<td>$350.00</td>
<td>$3.50</td>
</tr>
<tr>
<td>150</td>
<td>$750</td>
<td>$487.50</td>
<td>$3.25</td>
</tr>
<tr>
<td>250</td>
<td>$1,250</td>
<td>$750.00</td>
<td>$3</td>
</tr>
<tr>
<td>500</td>
<td>$2,500</td>
<td>$1,250.00</td>
<td>$2.50</td>
</tr>
</tbody>
</table>

Tokens expire December 31 of the year following the upcoming tax season. For example, tokens purchased January 2014 expire December 31, 2015. Tokens purchased in different years are spent in a “first in, first out” order, meaning the older tokens are automatically used first. Master EFINs can purchase tokens for their sub-EFINs or allow the sub-EFINs to purchase their own tokens.

NOTES

Table 13-5: GruntWorx Tokens and Drake’s Discounted Costs

<table>
<thead>
<tr>
<th>Tokens</th>
<th>Retail</th>
<th>Discount Cost</th>
<th>Per Token</th>
</tr>
</thead>
<tbody>
<tr>
<td>100</td>
<td>$500</td>
<td>$350.00</td>
<td>$3.50</td>
</tr>
<tr>
<td>150</td>
<td>$750</td>
<td>$487.50</td>
<td>$3.25</td>
</tr>
<tr>
<td>250</td>
<td>$1,250</td>
<td>$750.00</td>
<td>$3</td>
</tr>
<tr>
<td>500</td>
<td>$2,500</td>
<td>$1,250.00</td>
<td>$2.50</td>
</tr>
</tbody>
</table>

Tokens expire December 31 of the year following the upcoming tax season. For example, tokens purchased January 2014 expire December 31, 2015. Tokens purchased in different years are spent in a “first in, first out” order, meaning the older tokens are automatically used first. Master EFINs can purchase tokens for their sub-EFINs or allow the sub-EFINs to purchase their own tokens.

IMPORTANT
Add all the necessary documents before submitting a job to GruntWorx. You cannot amend, or submit an addition to, an already submitted file; instead, you would have to resubmit the entire file as a new job and pay the appropriate amount in tokens.

Proper Scanning
It’s hard to over-emphasize the importance of proper scanning practices. Proper scanning has the greatest impact on accuracy, turn-around time, and customer satisfaction.

- Use the correct scanner settings: 300 DPI and black and white (monochrome), not color or gray scale.
- Make sure your scanner is TWAIN compliant.
- For best results, scan the original source document as received by the client.
- Avoid using copies of client documentation, particularly faxed copies.
- Do not upload files with Read/Write/Password protection
- Scan the document at its original size.
- Scan multiple-page documents together. Documents such as consolidated 1099s and K-1s, should be submitted in logical order.
- Scan each document to its own page
- Avoid submitting documents with faint or faded text. Not all original tax documents are suitable for processing by GruntWorx Organize and GruntWorx Populate.

Uploading Files
You can upload documents from a single client or do “batch” uploads—submitting documents from several clients at once. Select documents from the various clients’

Table 13-5: GruntWorx Tokens and Drake’s Discounted Costs

<table>
<thead>
<tr>
<th>Tokens</th>
<th>Retail</th>
<th>Discount Cost</th>
<th>Per Token</th>
</tr>
</thead>
<tbody>
<tr>
<td>100</td>
<td>$500</td>
<td>$350.00</td>
<td>$3.50</td>
</tr>
<tr>
<td>150</td>
<td>$750</td>
<td>$487.50</td>
<td>$3.25</td>
</tr>
<tr>
<td>250</td>
<td>$1,250</td>
<td>$750.00</td>
<td>$3</td>
</tr>
<tr>
<td>500</td>
<td>$2,500</td>
<td>$1,250.00</td>
<td>$2.50</td>
</tr>
</tbody>
</table>

Tokens expire December 31 of the year following the upcoming tax season. For example, tokens purchased January 2014 expire December 31, 2015. Tokens purchased in different years are spent in a “first in, first out” order, meaning the older tokens are automatically used first. Master EFINs can purchase tokens for their sub-EFINs or allow the sub-EFINs to purchase their own tokens.

IMPORTANT
Add all the necessary documents before submitting a job to GruntWorx. You cannot amend, or submit an addition to, an already submitted file; instead, you would have to resubmit the entire file as a new job and pay the appropriate amount in tokens.

Proper Scanning
It’s hard to over-emphasize the importance of proper scanning practices. Proper scanning has the greatest impact on accuracy, turn-around time, and customer satisfaction.

- Use the correct scanner settings: 300 DPI and black and white (monochrome), not color or gray scale.
- Make sure your scanner is TWAIN compliant.
- For best results, scan the original source document as received by the client.
- Avoid using copies of client documentation, particularly faxed copies.
- Do not upload files with Read/Write/Password protection
- Scan the document at its original size.
- Scan multiple-page documents together. Documents such as consolidated 1099s and K-1s, should be submitted in logical order.
- Scan each document to its own page
- Avoid submitting documents with faint or faded text. Not all original tax documents are suitable for processing by GruntWorx Organize and GruntWorx Populate.

Uploading Files
You can upload documents from a single client or do “batch” uploads—submitting documents from several clients at once. Select documents from the various clients’
files of the DDM Working Cabinet document pane, or scan new documents not previously saved.

Document-feeder scanners are recommended for use with GruntWorx. For special pricing on Fujitsu scanners for GruntWorx customers, go to 1st-in-scanners.com/gruntworx. For more on recommended GruntWorx-compatible scanners, go to gruntworx.com/resources/scanning.php.

**NOTES**

To select documents for uploading to GruntWorx, take the following steps (These steps will vary with Organize Lite):

1. Open GruntWorx by clicking the icon on toolbar of the **Home** window, from the Working Cabinet toolbar, or from your desktop. (See “Shortcut to GruntWorx” on page 394.) The **GruntWorx** window is opened. (See Figure 13-18 on page 416.)

2. At the top of the **Submit Jobs** tab, select a client from the **Step 1–Job For** drop list. (You can scroll down the drop list or begin typing an individual client’s last name or a business’s first name in the **Job For** field.)

3. In the **Step 2–Job Options** section, select **Populate** and/or **Trades**. (Each job automatically includes the Organize option and costs one token. Populate and Trades each cost an additional token.)

4. In the **Step 3–Files to Submit with job** section, click **Add Files** and browse to the location of the files you wish to upload. Select a document and click **Open**. Select as many documents as you wish.

5. For documents not already saved to your computer, put the documents in your scanner and click **Scan**. (Select **Duplex Scanning** if your scanner offers that option.) The scanned document is also saved to the client’s “GruntWorx” folder.

6. To remove a document from the **Files to submit with job** pane, select the document and click **Remove**.

7. To have GruntWorx notify you when the jobs (Organize, Populate, or Trades) are complete, mark the **Step 4 (Optional)** check box and enter your email address.

8. When all documents have been selected, click the **Step 5 Ready** button.
To upload documents for another client, repeat steps 2-8.

**NOTE**  
If you opened GruntWorx from the Home window and wish to open your DDM, click the Load DDM button on the lower left corner of the Submit Jobs tab. (See Figure 13-18.)

**Submitting Jobs**

To submit jobs to GruntWorx:

1. In the Step 6–Jobs in Queue list at the bottom of the Submit Jobs tab, place a check mark in the box to the left of the name of all client jobs to submit.
2. Click Submit.

Other items of note on the GruntWorx window:

- The **Click to read instructions** link near the top of the window offers instructions on how to select and upload files.
- The **Which option to choose** link in the Step 2–Job Options section offers help in selecting Populate or Trades.
- The number of tokens you have purchased, used, have available, and that you’re spending on the current job are listed to the right side of the window in the **Token Information** section. Amounts are adjusted after each job and with each purchase of new tokens from Support.DrakeSupport.com.

**NOTE**  
Only PDF documents may be uploaded.
Job Status  

The amount of time it takes to upload documents can range from a few minutes to several hours, depending on the number of documents you’re uploading. To check on the progress of the upload, click the GruntWorx button, and from the GruntWorx window, select the Job Status tab. (Figure 13-19)

![GruntWorx Status dialog box](image)

**Figure 13-19:** Checking on status of uploaded job

In the Status column of the GruntWorx Status dialog box, one of these statuses is listed:

- **Failed** — A transmission failure stopped the download.
- **Pending** — The upload to GruntWorx is still in progress.
- **Completed** — The upload to GruntWorx is complete but you have yet to download the completed job back to your computer.
- **Downloaded** — The job has been downloaded to your computer and the job is complete.

When the Status is Completed, select the job to download by marking the check box on the left of the client’s name, and click Download. (Circled in Figure 13-19.) You can click the check box at the top of the ID column to select all listed jobs for download.

Click Refresh to update the window.

Note that in the upper-right corner of the GruntWorx Status dialog box is a running tally of the number of tokens purchased, the number used, and the number remaining.

SecureFilePro  

Available to users of either the Working Cabinet or the Archive Cabinet, SecureFilePro is an HTTPS file-sharing site that allows you to send and receive documents on your own secure Web portal. Think of it as a document exchange site for you and your
clients. You can upload to SecureFilePro any documents that you have saved, imported, scanned, and stored in your Drake files, and your clients can go to the SecureFilePro website to view or download those documents. Your clients can also upload files to the portal for you to retrieve.

Other features of SecureFilePro include:

- An activity report that shows, at a glance, who has accessed which accounts and what has been uploaded and downloaded from the site
- Automatic alerts emailed to your clients when their documents (such as their tax returns) are available for viewing or downloading
- Automatic alerts when you are reaching the limit of your file-storage capacity
- Email customization allows clients to:
  - Change certain text within the automatic emails
  - Add/ remove a logo
  - Customize instructional paragraph for new and existing clients
  - Add additional paragraphs, and add footer information to emails
- Administrators and preparers can now folders and upload files to “Documents to Preparers.”
- Users with access can rename and delete added folders. The default folders cannot be changed or deleted.
- Site Branding: Logos can be placed left or right of the Firm Name.
- File expiration settings allow our clients to set a date to expire all files.
- Move/Copy feature allows clients to move or copy to a new target location.
- A download indicator was added. When a file has been downloaded, the date and time the download was completed will show in the file information.
- An unlimited number of files is allowed in the following folders:
  - “Document to Clients”
  - “Documents to Preparers”
  - “Private” (administrator and preparers only)
  - “Public”

SecureFilePro Sign-up and Costs

Sign up for SecureFilePro from the Drake Support website (Support.DrakeSoftware.com or click Support from the Drake Software Home window). From the blue menu box to the left side of the Support web page, select Resources > SecureFilePro. Follow the onscreen directions to set up an administrative account and to add employees and clients who will have access to the site.

The cost of using SecureFilePro is determined by the number and size of the documents you upload and save there. Prices are as follows:

- $9.95 monthly ($99.95 annually) for a 250-Mb portal
- $19.95/$199.95 for a 1-Gb portal
• $29.95/$299.95 for a 5-Gb portal

Accessing SecureFilePro

Once your account has been set up and made accessible, you and your clients can access your clients’ information from the SecureFilePro website (www.securefilepro.com). You and your staff can also access SecureFilePro through the Document Manager by clicking the Portal button from the Document Manager toolbar. (Figure 13-20).

![Figure 13-20: Click Portal to upload or download documents to and from the SecureFilePro portal.](image)

Uploading and Downloading Files

Before you can upload and download files using SecureFilePro, you must set up both your portal and your system. To set up your portal, go to www.securefilepro.com (or from your Document Manager toolbar, click Portal, and from the Portal Login window, click Sign Up.) Follow the directions for setting up your folders and your clients’ folders, login and password options, and email addresses. (Archive Cabinet only) To set up your system, from the Document Manager menu bar, go to Setup > Options, and at the bottom of the Document Manager Options dialog box, enter your Drake account number, EFIN, and Drake password.

**IMPORTANT**

To upload files from the Document Manager to SecureFilePro:

1. Open the Document Manager. (Click the Doc Mgr icon from the Home window, any Data Entry Menu toolbar, or your desktop.)
2. From the client tree, open a client’s folder.
3. From the Document pane, select the files to be uploaded.
4. Click the Portal button from the toolbar and select Upload.
5. Enter the Portal username and Portal password you set up with SecureFilePro.com. Click OK.
6. When the Folder List For (client name) window is opened, select a folder to receive the uploaded file and click Upload.
7. When the Portal Upload Result window is opened, click OK.

To download files from a client:

1. From the Document Manager toolbar, click Portal and select Download.
2. Enter the Portal username and Portal password you set up with SecureFile-Pro.com. Click OK.
3. In the Folder List for (client name) window, select the item to be downloaded and click Download.

The file is downloaded to that client’s Document Manager folder.
14 New Features in Other Packages

This chapter lists some of the new features you’ll see in Drake’s corporation (1120), S corporation (1120S), partnership (1065), tax-exempt (990), fiduciary (1041) and estate (706) packages. Details for using these packages will appear in the supplemental manuals, to be published early in 2015.

Multiple Packages

The following changes affect several of the business packages:

Estimated Taxes Screen

The ES screen has been redesigned this year to give you a way to e-file your state estimated tax vouchers and payments, which is required in some states and optional in some. The functionally of the federal section of the ES screen is unchanged.

The other change is for estimated taxes from multiple states. Rather than filling out several State sections on the ES screen, now you press PAGE DOWN and go to a fresh ES screen.

Reconciliation Totals Displayed

In the Corporation (1120), S Corporation (1120S), and Partnership (1065) packages, Schedule L and Schedule M-2 reconciliation totals are displayed on screens L and M2 to facilitate reconciliation of the balance sheet (item #1 in Figure 14-1).

Figure 14-1: Beginning- and End-of-Year totals displayed on L screen (#1); force printing end-of-year totals (#2)

Note that the totals from the balance sheet’s subsidiary schedule (SCH2 screen) also appear in the BOY Totals and EOY Totals columns of the L screen.
If you make any changes to the data, recalculate the return (press CTRL+C) for those changes to be displayed on the screen.

**NOTE**

The end-of-year totals also appear on screen M2. From either screen L or M2, press PAGE UP and PAGE DOWN to toggle among screens L, M1, and M2 to make reconciliation easier.

**Force-Printing Final End-of-Year Totals**

Normally, in the Corporation (1120), S Corporation (1120S), and Partnership (1065) packages, if you mark Final on screen 1, indicating that this as a final-year return for a partnership or corporation, Drake “zeros out” the EOY Totals column of Schedule L. Now, mark the Force-print final end of year check box on screen L (see item #2 in Figure 14-1 on page 421) to display those totals in the EOY Totals column.

**Rounding Partner, Shareholder, or Beneficiary**

In the S Corporation (1120S), Partnership (1065), and Fiduciary (1041) packages, Drake now gives you a way to select a rounding partner (1065 package), rounding shareholder (1120S package), or rounding beneficiary (1041 package).

By marking a check box on screen K1 in any of these packages, you can select which should be the “rounding” partner, shareholder, or beneficiary. That partner, shareholder, or beneficiary will be listed last on the list of partners, shareholders, or beneficiaries, and will be the one who receives any balancing amount on Schedule K-1 when the return is calculated.

![Figure 14-2: Rounding Partner check box in the 1065 package](image)

If you do not make a selection, the program designates as the rounding partner, shareholder, or beneficiary the last partner, shareholder, or beneficiary you entered. If you select more than one rounding partner, shareholder, or beneficiary, the program generates a Return Note informing you that you’ve chosen more than one, informs you that the first partner, shareholder, or beneficiary you entered will be used as the rounding partner, shareholder, or beneficiary, and lists all those you have included as rounding partners, shareholders, or beneficiaries.

**Business Activities Statement**

In the S Corporation (1120S) and Partnership (1065) packages: Following the dictates of the IRS, Drake has included a new Business Activities Statement (screen BAS) for 2014.
This statement allows you to break down a partnership’s or S corporation’s Schedule K items by business activity. The amounts and totals from the BAS screen do not flow anywhere in the respective business returns but do provide statements (Figure 14-3) you can use as a reference when transferring these amounts into the partner’s or shareholder’s 1040 return. A K-1 statement by business activity is also provided.

The statement is listed in View mode as WK_BAS. The worksheets for the individual partner’s or shareholder’s Schedules K-1 are listed as K1_BAS.

**Missing ID Number**

In the past, if you had a partner (1065 package), shareholder (1120S), or owner (1120) missing an ID number—for instance, if the partner, shareholder, or owner was foreign and did not have an SSN or EIN—then you typed FOREIGNUS into the ID field of the K1 screen. If the partner, shareholder, or owner had applied for an SSN or EIN but had not yet received an ID number, then you would type APPLD FOR in the ID field.

Now, to help avoid a data-entry error that might lead to an IRS reject, Drake autofills the ID field. Type F into the ID field and FOREIGNUS is automatically entered, or type A and APPLD FOR appears in the ID field.

**Force-Printing Schedule M-3**

1120S, 1120, 1065 packages: Page 1 of Schedule M-3 is required if the balance
sheet’s total assets at the end of the year equal or exceed $10 million, and pages 1-3 of Schedule M-3 are required if the total assets equal or exceed $50 million. If the partnership’s or corporation’s assets do not equal or exceed $10 million but you want to voluntarily file Schedule M-3, or if the partnership’s or corporation’s assets do not equal or exceed $50 million and you wish to file the complete M-3, go to screen M3 and make a selection from the Force print schedule M-3 drop list. Choose to print just page 1 of Schedule M-3 or the complete M-3.

Form 8878-A

In the 1120S, 1120, 1065 package, for electronic payments on extensions, the program now produces Form 8878-A, the IRS e-file Signature Authorization for Form 7004.

Other Changes to the Business Packages

Other changes made to the business packages in Drake include:

- Form 3115, Application for Change in Accounting Method, in the Corporation, S Corporation, Partnership, and Tax-Exempt packages, can now be e-filed.
- Fields added to the 8941 screen to allow you to complete the two new lines at the top of Form 8941, Credit for Small Employer Health Insurance Premiums. These new lines, added by the IRS, determine if an employer provided health care coverage for its employees as mandated by the Affordable Care Act, and determines if the business is eligible to use Form 8941.

Fiduciary Package (1041)

The following changes, additions, and enhancements were made to the 1041 package. Complete details will be published in the Fiduciary supplemental manual, to be published in early 2015 and available through the software (from the Home window, go to Help > Online Resources) or from Support.DrakeSoftware.com.

- The F/B/G drop lists have been removed from all screens and replaced on screens 8949, DIV, INT, C, or F by a Grantor check box and on screen 3468 (Investment Credit), with a Beneficiary Percentage field.
- On screens C and F, the City drop list and Employee ID # field were removed. An entry in the Other Expense field now opens a CTRL+W worksheet. A check box was added for carrying the result to line 7 of Form 8960, Net Investment Income Tax. Fields were added for prior-year at-risk losses added for both regular and AMT tax purposes.
- On screen E, a check box was added for carrying the result to line 7 of Form 8960, Net Investment Income Tax. Fields were added for prior-year at-risk losses added for both regular and AMT tax purposes.
- A link to screen 5 was added to screens E, F, and C for preparers who elect to carry depreciation to Schedules E, F, or C instead of Schedule K-1.
- The foreign-account questions were removed from the INT screen and foreign-country drop lists were added to screen 5.
• On screen 3, the “Interest Income” and “Ordinary Income” and “Qualified Dividends” amount fields were removed. (Links are provided to the Interest Income and Dividend Income screens.)

• A Rounding Beneficiary check box was added to the K1 screen, allowing you to select which should be the rounding beneficiary. That beneficiary will be sorted last on the list of beneficiaries, and will be the one who receives any balancing amount on Schedule K-1 when the return is calculated.

• Screen WKK1 was added to give you a way to re-determine classes of income that is being distributed on Schedules K-1 (based on the percentage entered on screens K1). The calculations for individual Schedules K-1 can be overridden on the K1 screens but only after changes have been made on screen WKK1. An entry on screen WKK1 generates the WK_K1 worksheet.
  – Screen K14B was added to give you a place to enter information needed to distribute foreign taxes paid or accrued to the beneficiaries. Notes and links to this screen have been added to screens 1116, INT, and DIV to inform preparers that entries there are only for computing a foreign tax credit for the estate or trust.

• Worksheet WK_B2 has been redesigned and renamed WK_TAXEX Worksheet for Allocating Tax-Exempt Income.

• An Electronic Funds Withdrawal screen (PMT) has been added for electronic payment of a balance due.

• A Direct Deposit screen (DD) was added for direct deposit of refunds. (Available for states only. Access this screen from the States tab of the Data Entry Menu.)

• We’ve added AMT functionality to screen D2, and given preparers a way to allocate capital gains to the beneficiary as desired.

• The Grantor drop list on screen 1 has been replaced with two check boxes, Full Grantor and Partial Grantor.

• Changes to screens K1P, K1F, and K1P include:
  – New tabs. These screens have been divided into two “pages” each. Click the blue tab link at the top of the first “page” to open the second “page.”
  – For state use only sections were added
  – Form 8960 entries section was added
  – Depletion field (on K1P and K1S screens) were added
  – Foreign address fields were added
  – The default Activity type is now “B” (Passive) instead of “D” (Active)

709 Package

There is now a Gifts screen and a Donee screen in Drake’s 709 package. You can now link a gift with the donee. This saves you data-entry time when donees receive multiple gifts and allows us to limit the maximum gifts per year for a specific donee.
This page intentionally left blank.
Appendix A: e-File Overview

The flow chart on the following page shows an overview of the e-file process for most Drake preparers. Included are definitions of acknowledgment codes ("acks").
**Drake Acknowledgement Codes**
- **P** = Processing! Wait for IRS ack.
- **T** = Test transmission successful. Ready to e-file!
- **B** = Bad transmission; rejected by Drake. Install updates and try again.

**IRS Acknowledgement Codes**
- **A** = Accepted by IRS!
- **R** = Rejected by IRS; see reject codes.
- **D** = Duplicate; return is a duplicate of a previously filed return or DCN. Rejected by IRS.
- **X** = Problem with the transmission
- **E** = Imperfect return
- **?** = Ack file was not posted to your EF database. Run Repair Index in Drake.
Appendix B: Keywords

Keywords are used in the Reports and Letters programs in Drake.

Report Keywords

Report keywords appear as columns in reports (Figure B-1). Reports are generated from the Report Manager.

![Figure B-1: Report keywords appear as column headers in reports.](image)

To view report keywords, select Reports > Report Manager from the Home window and choose to either open a new report or edit an existing report. The Select Report Columns section of the Report Editor - Step 1 dialog box lists the available and selected keywords for each column category. Figure B-2 shows the keywords for the Return Results category.

![Figure B-2: Keywords are listed under available columns.](image)

To view a keyword description, hold the mouse pointer over a selected keyword (Figure B-3 on page B-430).
Figure B-3: Place mouse pointer over a selected keyword to see the description.

For instructions on creating and editing reports, see Chapter 12, “Reports.”

Letter Keywords

Letter keywords appear as bracketed phrases within the letter templates of the Client Communications Editor (Figure B-4).

Figure B-4: Keywords from letter template

To view available letter keywords, select Setup > Communications Editor from the Home window and select any template to view.

The tree view of the Client Communications Editor lists the keyword categories. Click [+] to view specific keywords within a category. In the example in Figure B-5, the Preparer, Firm, and Revenue category has been expanded.

Figure B-5: Prep, Firm and Revenue keywords
To view a keyword description, hold the mouse pointer over a selected keyword (Figure B-6 on page B-431).

![Figure B-6: Place mouse pointer over a selected keyword to see the description.](image)

Instructions for adding and editing report columns are provided in “Introduction to Letters in Drake” on page 52.

**“OtherTax” Keywords in Letters**

The result letters in the Client Communications Editor include keywords for other tax types for state and city returns, as shown in the example in Figure B-7. These “Other Tax” types generally refer to tax types other than income tax (franchise tax, composite tax, etc.) that are required by certain states and cities.

![Figure B-7: Examples of “OtherTax” paragraph keywords](image)

Table B-1-1 lists the “Other Tax” types indicated by specific letter keywords for state and city returns in the Drake tax packages.

**Table B-1-1: Letter Keywords: Other Tax Types for State Packages**

<table>
<thead>
<tr>
<th>State or City</th>
<th>Other Tax Type Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alabama</td>
<td>Composite</td>
</tr>
<tr>
<td></td>
<td>Privilege Tax and Annual Report</td>
</tr>
<tr>
<td>Arkansas</td>
<td>LLC Franchise</td>
</tr>
<tr>
<td></td>
<td>Franchise</td>
</tr>
<tr>
<td></td>
<td>Franchise</td>
</tr>
<tr>
<td>State or City</td>
<td>Other Tax Type Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>----------------------------------------------------</td>
</tr>
<tr>
<td>Colorado</td>
<td>Severance Tax</td>
</tr>
<tr>
<td>Connecticut</td>
<td>Gift Tax</td>
</tr>
<tr>
<td></td>
<td>Business Entity Tax</td>
</tr>
<tr>
<td>Delaware</td>
<td>Composite</td>
</tr>
<tr>
<td>District of Columbia</td>
<td>Franchise</td>
</tr>
<tr>
<td>Florida</td>
<td>FL 405</td>
</tr>
<tr>
<td></td>
<td>FL 1120ES</td>
</tr>
<tr>
<td>Georgia</td>
<td>Composite</td>
</tr>
<tr>
<td>Kansas</td>
<td>Homestead</td>
</tr>
<tr>
<td></td>
<td>Privilege</td>
</tr>
<tr>
<td></td>
<td>Unitary</td>
</tr>
<tr>
<td></td>
<td>Estate</td>
</tr>
<tr>
<td>Massachusetts</td>
<td>Unitary</td>
</tr>
<tr>
<td></td>
<td>Annual Report</td>
</tr>
<tr>
<td></td>
<td>Nonresident Composite</td>
</tr>
<tr>
<td>Michigan</td>
<td>Michigan Business Tax</td>
</tr>
<tr>
<td></td>
<td>Homestead Property Tax Credit/Home Heating Credit</td>
</tr>
<tr>
<td>Minnesota</td>
<td>Property Tax Credit</td>
</tr>
<tr>
<td>Missouri</td>
<td>Kansas City</td>
</tr>
<tr>
<td></td>
<td>St. Louis</td>
</tr>
<tr>
<td>New Hampshire</td>
<td>Business Tax</td>
</tr>
<tr>
<td></td>
<td>Interest and Dividends</td>
</tr>
<tr>
<td>New Jersey</td>
<td>Composite</td>
</tr>
<tr>
<td></td>
<td>NJ 1065</td>
</tr>
<tr>
<td>New York</td>
<td>IT-204-LL</td>
</tr>
<tr>
<td></td>
<td>IT-214</td>
</tr>
<tr>
<td></td>
<td>CT3M/4M</td>
</tr>
<tr>
<td></td>
<td>CT-245</td>
</tr>
<tr>
<td>New York City</td>
<td>NYC 1127 NYC Employment</td>
</tr>
</tbody>
</table>
### Table B-1-1: Letter Keywords: Other Tax Types for State Packages

<table>
<thead>
<tr>
<th>State or City</th>
<th>Other Tax Type Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ohio</td>
<td>School District</td>
</tr>
<tr>
<td></td>
<td>Commercial Activity Tax</td>
</tr>
<tr>
<td></td>
<td>Composite</td>
</tr>
<tr>
<td>Pennsylvania</td>
<td>Property Tax Rebate</td>
</tr>
<tr>
<td></td>
<td>RCT-101 (SMLLCs)</td>
</tr>
<tr>
<td></td>
<td>20S65</td>
</tr>
<tr>
<td></td>
<td>NR Composite</td>
</tr>
<tr>
<td>Philadelphia</td>
<td>Business Profits Tax</td>
</tr>
<tr>
<td></td>
<td>Net Profits Tax</td>
</tr>
<tr>
<td>Rhode Island</td>
<td>Composite</td>
</tr>
<tr>
<td>South Carolina</td>
<td>Withholding Tax - Nonresident Income</td>
</tr>
<tr>
<td>Tennessee</td>
<td>Franchise and Excise Tax</td>
</tr>
<tr>
<td></td>
<td>Interest and Dividends</td>
</tr>
<tr>
<td></td>
<td>Estate Tax</td>
</tr>
<tr>
<td>Texas</td>
<td>Franchise</td>
</tr>
</tbody>
</table>
This page intentionally left blank.
Appendix C: Shortcut Keys

This appendix lists the various shortcut keys available for use in Drake’s tax software, Client Status Manager, EF Database, email program, calculator, and Print mode:

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Returns</td>
<td>CTRL + O</td>
</tr>
<tr>
<td>Calculate returns</td>
<td>CTRL + C</td>
</tr>
<tr>
<td>Print returns</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>View returns</td>
<td>CTRL + V</td>
</tr>
<tr>
<td>Open recent client files</td>
<td>Enter 1-9</td>
</tr>
<tr>
<td>Open Quick Estimator</td>
<td>CTRL + Q</td>
</tr>
<tr>
<td>Open Client Status Manager</td>
<td>CTRL + L</td>
</tr>
<tr>
<td>Open EF Return Selector</td>
<td>CTRL + S</td>
</tr>
<tr>
<td>Transmit/Receive</td>
<td>CTRL + T</td>
</tr>
<tr>
<td>Open Drake Software Help</td>
<td>CTRL + F1</td>
</tr>
<tr>
<td>Exit the program</td>
<td>ESC</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move cursor forward one field</td>
<td>TAB, ENTER, or DOWN ARROW ↓</td>
</tr>
<tr>
<td>Move cursor back one field</td>
<td>SHIFT + TAB, CTRL + UP ARROW ↑, or SHIFT + ENTER</td>
</tr>
<tr>
<td>Move cursor with a field</td>
<td>LEFT ARROW ← or RIGHT ARROW →</td>
</tr>
<tr>
<td>Delete character behind the cursor</td>
<td>BACKSPACE</td>
</tr>
<tr>
<td>Delete character in front of the cursor</td>
<td>DELETE</td>
</tr>
<tr>
<td>Move to last field on the screen</td>
<td>CTRL + END</td>
</tr>
<tr>
<td>Move to first field on the screen</td>
<td>CTRL + HOME</td>
</tr>
<tr>
<td>Bring up additional data entry screens (W2, 1099, etc.)</td>
<td>PAGE DOWN</td>
</tr>
<tr>
<td>Return to previous screen or exit</td>
<td>ESC</td>
</tr>
<tr>
<td>Go to the first position in a data entry field</td>
<td>HOME</td>
</tr>
</tbody>
</table>
**Table C-2: Navigating Through Data Entry Screens**

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to the last position in a data entry field</td>
<td>END</td>
</tr>
<tr>
<td>Navigate up and down a data entry screen</td>
<td>CTRL + UP ARROW ↑ or</td>
</tr>
<tr>
<td></td>
<td>CTRL + DOWN ARROW ↓</td>
</tr>
<tr>
<td>Access View mode</td>
<td>CTRL + V</td>
</tr>
<tr>
<td>Access Print mode</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>Access data entry from View or Print mode</td>
<td>CTRL + E</td>
</tr>
<tr>
<td>Access an action menu</td>
<td>Right-click in field</td>
</tr>
<tr>
<td></td>
<td>Right-click in gray area</td>
</tr>
</tbody>
</table>

**Table C-3: Data Entry Function Shortcut Keys**

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>For field help during data entry or to verify a Social Security Number</td>
<td>F1, or SHIFT+?</td>
</tr>
<tr>
<td>Insert today’s date in any date field</td>
<td>ALT+ D</td>
</tr>
<tr>
<td>Calculate a return</td>
<td>CTRL+ C</td>
</tr>
<tr>
<td>View a return</td>
<td>CTRL+ V</td>
</tr>
<tr>
<td>Print a return</td>
<td>CTRL+ P</td>
</tr>
<tr>
<td>Return to data entry from view or print mode</td>
<td>CTRL+ E</td>
</tr>
<tr>
<td>Split MFJ return to MFS return</td>
<td>CTRL+ S</td>
</tr>
<tr>
<td>Open a Detailed Worksheet; Access Form 4562 from the <strong>Depreciation</strong> field</td>
<td>Double-click, CTRL+ W, or Right-click &gt; Add Worksheet</td>
</tr>
<tr>
<td>View preparer notes</td>
<td>CTRL+ R</td>
</tr>
<tr>
<td>Enter the Preparer note pad (<strong>PAD screen</strong></td>
<td>CTRL+ SHIFT+ N</td>
</tr>
<tr>
<td>Increase Declaration Control Number (DCN)</td>
<td>CTRL+ M</td>
</tr>
<tr>
<td>Toggle heads-down and standard data entry</td>
<td>CTRL+ N</td>
</tr>
<tr>
<td>Delete a data entry screen</td>
<td>CTRL+ D</td>
</tr>
<tr>
<td>Carry data to an amended screen</td>
<td>CTRL+ X</td>
</tr>
<tr>
<td>Reset the screen</td>
<td>CTRL+ U</td>
</tr>
<tr>
<td>Exit screen without saving changes</td>
<td>SHIFT+ Esc</td>
</tr>
</tbody>
</table>
**Table C-3: Data Entry Function Shortcut Keys**

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Help</td>
<td>Within data entry: CTRL+?</td>
</tr>
<tr>
<td></td>
<td>From Home window: CTRL+ F1</td>
</tr>
<tr>
<td>Flag a field for review</td>
<td>F2</td>
</tr>
<tr>
<td>Clear a flagged field</td>
<td>F4</td>
</tr>
<tr>
<td>Clear all flagged fields</td>
<td>CTRL+ SHIFT+ SPACEBAR</td>
</tr>
<tr>
<td>Open Drake Document Manager</td>
<td>F6</td>
</tr>
<tr>
<td>Open Drake Tax Planner</td>
<td>F7</td>
</tr>
<tr>
<td>Open the Set Client Status menu</td>
<td>F8</td>
</tr>
<tr>
<td>Go to EF database</td>
<td>F9</td>
</tr>
<tr>
<td>Activate the calculator</td>
<td>F10</td>
</tr>
<tr>
<td>Email a client data file</td>
<td>F11</td>
</tr>
<tr>
<td>Exit data entry</td>
<td>Esc</td>
</tr>
<tr>
<td>View / Open Forms-based data entry</td>
<td>CTRL+ G (1040 returns only)</td>
</tr>
<tr>
<td>Opens Macros</td>
<td>CTRL+ SHIFT+ M</td>
</tr>
</tbody>
</table>

**Table C-4: Client Status Manager Shortcut Keys**

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open CSM from the Home window</td>
<td>CTRL + L</td>
</tr>
<tr>
<td>Open selected client in CSM</td>
<td>CTRL + O</td>
</tr>
<tr>
<td>Search for a client record</td>
<td>CTRL + F</td>
</tr>
<tr>
<td>Customize the display</td>
<td>CTRL + D</td>
</tr>
<tr>
<td>Refresh the display</td>
<td>F5</td>
</tr>
<tr>
<td>Filter the client list</td>
<td>CTRL + L</td>
</tr>
<tr>
<td>View information for the currently</td>
<td>CTRL + Q</td>
</tr>
<tr>
<td>selected return</td>
<td></td>
</tr>
<tr>
<td>Generate reports</td>
<td>CTRL + R</td>
</tr>
<tr>
<td>Export to Excel</td>
<td>CTRL + E</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
</tr>
<tr>
<td>Exit CSM</td>
<td>Esc</td>
</tr>
</tbody>
</table>
**Table C-5: Frequently Used Codes**

<table>
<thead>
<tr>
<th>Field</th>
<th>Code</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>TS or TSJ</td>
<td>T</td>
<td>Assigns data to primary taxpayer. The program default is T if field is left blank.</td>
</tr>
<tr>
<td></td>
<td>S</td>
<td>Assigns data to spouse.</td>
</tr>
<tr>
<td></td>
<td>J</td>
<td>Assigns data to both taxpayer and spouse.</td>
</tr>
<tr>
<td>F</td>
<td>0 (zero)</td>
<td>Excludes data from federal return.</td>
</tr>
<tr>
<td>ST</td>
<td>State code</td>
<td>For state returns, enter appropriate two-letter state code. If field is left blank, program uses resident state.</td>
</tr>
<tr>
<td>ST</td>
<td>0 (zero)</td>
<td>Exclude data from any state return.</td>
</tr>
<tr>
<td>PY</td>
<td></td>
<td>For multi-state returns, use PY as resident state code on screen 1. Do not use PY on any other screen.</td>
</tr>
<tr>
<td>C</td>
<td>City code</td>
<td>For city returns, enter appropriate code to indicate source of income.</td>
</tr>
<tr>
<td>Multiple</td>
<td>1-999</td>
<td>For Form 4562 (depreciation), indicate appropriate schedule for depreciated item in the <strong>For</strong> field. Indicate where information should be carried when there are multiple schedules.</td>
</tr>
</tbody>
</table>

**Table C-6: Search EF Database**

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>General information</td>
<td>View basic EF information about taxpayer: taxpayer information, federal and state acknowledgment codes, acknowledgment dates, transaction date, filing status, refund amount, or balance due.</td>
</tr>
<tr>
<td>F2</td>
<td>Bank information</td>
<td>Access detailed loan information, direct deposit information, Declaration Control Number, etc.</td>
</tr>
<tr>
<td>F3</td>
<td>Fees/miscellaneous information</td>
<td>Access miscellaneous information, including Earned Income Credit and AGI, MISC field data, firm and preparer numbers, and tentative fee distribution details.</td>
</tr>
<tr>
<td>F4</td>
<td>Reject code lookup</td>
<td>Access the reject code lookup feature, which allows you to search for federal and state reject code descriptions, loan status codes, and bank decline reasons.</td>
</tr>
<tr>
<td>F5</td>
<td>Return to data entry</td>
<td>Opens return data entry for the client.</td>
</tr>
<tr>
<td>F10</td>
<td>Online Database</td>
<td>View your online database from data entry or from your EF Database.</td>
</tr>
</tbody>
</table>

**Table C-7: Email Shortcut Keys**

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Email a client data file from data entry</td>
<td>F11</td>
</tr>
<tr>
<td>Check mail / Send and Receive</td>
<td>CTRL + M</td>
</tr>
</tbody>
</table>
Table C-7: Email Shortcut Keys

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open a message</td>
<td>CTRL + O</td>
</tr>
<tr>
<td>Edit address book</td>
<td>CTRL + E</td>
</tr>
<tr>
<td>Create a new mail message</td>
<td>CTRL + N</td>
</tr>
<tr>
<td>Print a message</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>Reply to a message</td>
<td>CTRL + R</td>
</tr>
<tr>
<td>Forward a message</td>
<td>CTRL + F</td>
</tr>
<tr>
<td>Delete a message</td>
<td>CTRL + D</td>
</tr>
<tr>
<td>Send a message in the New Message window</td>
<td>ALT + S</td>
</tr>
<tr>
<td>Open address book list in New Message window</td>
<td>ALT + T</td>
</tr>
<tr>
<td>Attach a file to a message</td>
<td>ALT + A</td>
</tr>
<tr>
<td>Check mailbox status</td>
<td>CTRL + S</td>
</tr>
</tbody>
</table>

Table C-8: Calculator Functions

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Operator</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Access the calculator in a numeric field</td>
<td>F10</td>
<td>With the cursor in the desired field during return data entry, press F10.</td>
</tr>
<tr>
<td>Clear a number</td>
<td>Num Lock</td>
<td>Press NUM LOCK key or click the C button on the calculator.</td>
</tr>
<tr>
<td>Insert calculation total in data-entry field</td>
<td>F1 or F1-Insert Result</td>
<td>With desired total in calculator’s summary field, press F1 key or click F1-Insert Result on calculator window. Calculator is closed and calculation total is transferred to data-entry field.</td>
</tr>
<tr>
<td>To exit the calculator</td>
<td>ESC</td>
<td>To deactivate calculator without inserting data in a field, press ESC or click ESC-Quit on calculator window.</td>
</tr>
<tr>
<td>Addition</td>
<td>+</td>
<td>Enter number to be added and press PLUS key or click plus sign (+) on calculator window.</td>
</tr>
<tr>
<td>Subtraction</td>
<td>—</td>
<td>Enter number to be subtracted and press MINUS key or click minus sign (–) on calculator window.</td>
</tr>
<tr>
<td>Multiplication</td>
<td>*</td>
<td>Enter first number of equation and press SHIFT+8 or click * on the calculator window. Enter second number. Press ENTER or click equal sign (=) on the calculator window.</td>
</tr>
<tr>
<td>Division</td>
<td>/</td>
<td>Enter the number to divide and press SLASH (/) key or click / on the calculator window. Enter the number to divide by. Press ENTER or click equal sign (=) on calculator window.</td>
</tr>
</tbody>
</table>
Table C-9: Print Mode Shortcut Keys

<table>
<thead>
<tr>
<th>Desired Action</th>
<th>Keyboard Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toggle in/out of Classic mode</td>
<td>CTRL + S</td>
</tr>
<tr>
<td>Return to data entry</td>
<td>CTRL + E</td>
</tr>
<tr>
<td>Print selected form</td>
<td>CTRL + P</td>
</tr>
<tr>
<td>Quick-print select form</td>
<td>CTRL + Q</td>
</tr>
<tr>
<td>Help</td>
<td>F1</td>
</tr>
</tbody>
</table>

Macros

For information on setting up and using macros, see “Macros Setup” on page 49.
Appendix D: State e-File Mandates

State e-filing mandates for tax year 2014, as collected from state tax-authority publications, are provided below.

**Alabama**
If an income tax return preparer prepares 11 or more acceptable, original individual income tax returns using tax preparation software in a calendar year, then for each subsequent calendar year thereafter, all acceptable individual income tax returns prepared by that income tax preparer must be filed using electronic technology. Regulation 810-3-27-.09

**California**
For taxable years beginning on or after January 1, 2014 (and due on or after January 1, 2015), business returns prepared using tax preparation software shall be electronically filed. This includes Original and amended Corporation, S corporation, Partnership and Limited Liability Company returns. Business entities may annually request a waiver from this mandate and the Franchise Tax Board may grant a waiver for the following reasons:

Technology constraints – the tax preparation software is unable to efile the return due to the complex nature of the return or inadequacy of the software.

Compliance would result in undue financial burden.

Other circumstances that constitute reasonable cause and not willful neglect.

For taxable years beginning on or after January 1, 2017, business returns that do not comply with the mandate (not including businesses that receive a waiver from the Franchise Tax Board) will be subject to a first time penalty of one hundred dollars ($100) and subsequent penalties of five hundred dollars ($500). Group returns will be subject to the penalty at the combined reporting group level and not at the member level.

**Connecticut**
Connecticut agency regulations Section 12-690-1 require tax preparers who prepared 50 or more CT income tax returns during any calendar year to e-file all CT income tax returns. Preparers may obtain a one-year waiver from the e-filing requirement by establishing that they cannot e-file a return without experiencing an “undue hardship.” Regs. Section 12-690-1 The mandates also apply to CT-1065/1120SI and CT-1120.

**Florida**
A corporation in Florida must file and pay its income tax electronically if it paid $20,000 or more in tax during the State of Florida’s prior fiscal year (July 1–June 30). File Florida corporate income tax with the Florida Corporate Income/Franchise Tax Return (Form F-1120), and file through the IRS’ 1120 Federal/State Electronic Filing Program using approved software.

Taxpayers required to file their federal corporate income tax returns electronically are required to file their Florida corporate income tax returns electronically.
Illinois  Effective January 1, 2012, paid preparers who file more than ten (10) IL individual income tax returns must file those returns electronically.

The majority of returns, more than 77%, are already e-filed. E-filed returns are processed more quickly, resulting in fewer errors and faster refunds to taxpayers.

Opt-out Information: If a client refuses to allow you to e-file his or her return, you can remain in compliance with the mandate by having your client complete and sign Form IL-8948, Electronic Filing Opt-Out Declaration. Retain all Forms IL-8948 you receive from your clients in your files for three years. The department may request copies at any time.

Form IL-8948 is available through Drake Software.

Indiana  If a professional preparer files more than 10 individual income tax returns in a calendar year, for the subsequent year the professional preparer must file returns for individuals in an electronic format, as specified by the In Dept. of Revenue.

A penalty of $50 may be imposed on the professional preparer for each return that is not e-filed (see Exception below). The maximum penalty is $25,000 per preparer per calendar year.

Exception: An individual taxpayer may elect to opt-out of having his or her return e-filed. Form IN-OPT must be completed, signed, and retained on file by the paid preparer. A return filed under these circumstances will not be subject to a penalty for not being e-filed.

Kansas  Preparers who file 51 or more returns a year are required to file at least 90 percent of their returns electronically. The requirement applies to any paid preparer who prepares 51 or more Kansas individual income tax returns during any calendar year. The combined total of the returns prepared by all employees at all of the tax preparer's locations will be used to determine whether or not the tax preparer is subject to the e-filing requirement. The Secretary may waive the e-filing requirement if it is determined that complying with the requirement would cause an undue hardship.

Kentucky  Tax preparers who file 11 or more individual income tax returns are required to e-file their client’s returns. There are some exceptions to the mandate. Form 8948-K (Preparer Explanation for Not Filing Electronically) is used to explain why a particular return is being filed by paper. The form should be attached to and mailed with the paper return.

Louisiana  The electronic filing mandate is the requirement for certain tax preparers to file individual income tax returns electronically beginning January 1, 2008, as authorized by Louisiana Revised Statute 47:1520. The mandate applies to any tax preparer that prepares more than 100 Louisiana individual income tax returns during any calendar year. For individual income tax returns due on or after January 1, 2012, 90 percent of the authorized returns must be filed electronically.

Maine  Tax return preparers must file by electronic data submission all original Maine tax returns for individual income tax that are eligible for electronic filing, except:
• When for the previous calendar year, the tax return preparer prepared 10 or fewer original Maine tax returns for individual income tax that are eligible for e-filing
• When the taxpayer refuses to allow the return to be e-filed and the tax return preparer notes the refusal in the taxpayer’s records
• When the tax return preparer has been granted a waiver from mandatory participation under section .05 (Rule 104).

**Maryland**

For any taxable year beginning after December 31, 2010, a preparer who has prepared more than 100 qualified returns in the prior taxable year is required to file the returns electronically. The Act authorizes the Comptroller to impose on a preparer a $50 penalty for each return that is not filed electronically in compliance with this Act, unless the preparer is able to show that the failure to comply is due to reasonable cause and not due to willful neglect. The total penalties assessed may not exceed $500 for all returns filed by the preparer in a taxable year. Waivers are available. Tax-General Article §10-824

**Massachusetts**

Paid preparers must, under certain conditions, e-file all corporate, S corporation, and partnership returns and corporate extensions.

Additionally, the Commonwealth of Massachusetts requires personal income tax extensions with zero payment or with payments of $5,000 or more to be filed (and paid, if applicable) electronically.

Income tax return preparers must file all Massachusetts personal income tax returns (Forms 1 and 1-NR-PY) electronically unless the preparer reasonably expects to file 10 or fewer original MA Forms 1 and 1-NR-PY during the calendar year or the taxpayer directs that filing be done on paper. *(Note: Effective February 16, 2004, software-generated forms that are printed and mailed to the Department of Revenue must contain a 2-D barcode or the return will be sent back to the taxpayer unprocessed.)*

**Michigan**

To optimize operational efficiency and improve customer service, the Michigan Department of Treasury has mandated e-file of individual income tax returns.

The IRS mandates preparers filing 11 or more income tax returns to e-file those returns, with minor exceptions. Michigan would expect any preparer e-filing federal returns to also e-file Michigan returns.

The MI Department of Treasury will be enforcing the e-file mandate for CIT. The enforcement includes not processing computer-generated paper returns that are eligible to be e-filed. A notice will be mailed to the taxpayer, indicating that the taxpayer’s return was not filed in the proper form, and content, and must be e-filed. Payment received with a paper return will be processed and credited to the taxpayer’s account even when the return is not processed.

**Minnesota**

Preparers are required to e-file all Minnesota individual income tax returns if they are in the business of preparing tax returns and reasonably expect to prepare more than 10 MN income tax returns this year. This requirement also applies to preparers located in other states who expect to prepare more than 10 MN individual income tax returns for the current year. Do not include in the 10-return threshold returns prepared for busi-
nesses, property tax refund returns, amended income tax returns or returns filed with other states.

State law (M.S. 289A.08, subd. 16) requires tax preparers who are required to e-file MN individual income tax returns to pay a $5 fee for each original Form M1 that is filed on paper that could have been e-filed. The fee will be waived only if the IRS or the department requires the federal or MN return to be filed on paper.

For purposes of this law, the business entity, as a whole, is the “preparer.” If the business employs individuals to prepare returns, the total number of returns prepared by all employees in the business count toward the 10-return threshold. Likewise, if the business operates from multiple locations, the total of returns prepared by all locations count toward the threshold.

**Nebraska**

Effective Jan. 1, 2010, any paid preparer who prepares and files more than 25 individual income tax returns annually must file the returns electronically.

**New Jersey**

Practitioners who prepared 11 or more NJ resident income tax returns must file their clients’ returns via one of the state’s three e-filing services. An E-File Opt-Out Request Form, Form NJ-1040-O, is available for taxpayers who choose not to have their returns e-filed by a tax practitioner.

**New Mexico**

Mandatory e-file of PIT returns by preparers filing more than 25 returns; taxpayers can opt out in writing; penalty for noncompliance $5 per return.

**New York**

1. If a tax return preparer prepares 10 or more authorized tax documents for compensation, then all authorized tax documents prepared by that tax return preparer must be e-filed. There is no client opt-out provision. Tax preparers who do not comply with the e-file mandate may be subject to a $50 per document penalty.

2. Individual taxpayers are required to e-file their NYS personal income tax returns if they meet the following conditions:
   - They use tax software to prepare their own return
   - Their tax software supports e-filing of their return
   - They have broadband access

New York State law prohibits software companies from charging an additional e-filing fee. If individual taxpayers don't meet all three of these conditions, or if they prepare returns using paper and pencil, they are not required to e-file.

The $25 penalty that applied when an individual was required to e-file but instead filed using paper has been removed.

**New York City**

New York City instituted a preparer mandate for the first time for tax year 2010. No change has been made to this mandate for tax year 2011. Preparers must e-file if they both:

- Prepared more than 100 original New York City General Corporation Tax or Unincorporated Business Tax documents in calendar year 2011, including tax documents for prior periods
- Used tax software to prepare one or more corporation tax documents in 2011.
Tax preparers who meet the mandated criteria above cannot opt-out of the e-filing mandate. If a taxpayer wants to opt-out, he or she must apply for a hardship waiver available at:

**Ohio**

A tax return preparer that prepares more than 11 original tax returns during any calendar year that begins on or after January 1, 2013, shall use electronic technology to file with the tax commissioner all original tax returns prepared by the tax return preparer. This division does not apply to a tax return preparer in any calendar year that begins on or after January 1, 2013, if, during the previous calendar year, the tax return preparer prepared not more than 10 original tax returns.

If a tax return preparer required by this section to submit original tax returns by electronic technology files an original tax return by some means other than by electronic technology, the tax commissioner shall impose a penalty of $50 for each return in excess of 11 that is not filed by electronic technology. Upon good cause shown by the tax return preparer, the tax commissioner may waive all or any portion of the penalty or may refund all or any portion of the penalty the tax return preparer has paid.

A paid preparer may complete the IT EF opt-out form to request exclusion from the e-filing mandate. The requests will be reviewed and approved or denied on a case-by-case basis.

The taxpayer waiver is provided for taxpayers who do not want their tax return to be e-filed. The taxpayer must attach the completed and signed IT Waiver to his or her Ohio Form IT 1040 or IT 1040EZ. The taxpayer must complete and sign the waiver each year.

**Oklahoma**

House Bill 3166 expands the mandate for those tax preparers who must e-file individual income tax returns from those who prepare more than 50 returns for the prior year to any “specified tax return preparer.” The term “specified tax return preparer” has the same meaning as provided in Section 6011 of the Internal Revenue Code.

The provision which allowed a taxpayer to designate that they did not want their income tax return e-filed has been deleted. 68 O.S. § 2385.

**Oregon**

House Bill 2071 extends the federal requirement to Oregon personal income tax returns. Paid preparers who meet the requirements of the federal e-file mandate must also e-file Oregon personal income tax returns. (The federal mandate: Preparers who anticipate preparing 11 or more federal individual or trust tax returns during the year must e-file their returns.) Form 8948 (Preparer Explanation for Not Filing Electronically) is used to explain why a particular return is being paper-filed.

**Penn.**


Corporation Returns — Act 72 of 2013 requires electronic filing by third-party preparers who annually submit 11 or more state tax reports or returns. Act 72 of 2013
authorizes the DOR to mandate that payments of $1,000 or more for corporation taxes, employer withholding and sales tax must be made electronically effective January 1, 2014.

Corporate Income Tax—Method of filing—Pennsylvania corporate partner return. For all calendar years following a calendar year in which the preparer prepares 11 or more Directory of Corporate Partners Returns (Form PA-65 Corp), the third party preparer is required to electronically file all such PA Directory of Corporate Partners Returns and associated schedules (including Federal Form 1065 and Schedule K-1) and attachments. A third party preparer who is subject to this filing mandate must have tax software that is compatible with Department e-filing requirements, and once a third party preparer is subject to this filing mandate, the third party preparer must continue to be subject to the mandate regardless of how many PA Directory of Corporate Partners Returns he or she prepares during a calendar year.

Rhode Island

Any paid preparer who filed more than 100 RI tax returns during the previous calendar year must e-file all eligible tax returns. A person employed by a paid preparer with multiple offices is required to e-file if the total of all tax returns filed from all offices is more than 100, regardless of whether a single office of the same preparer files fewer than 100 returns. If a paid preparer fails to abide by the e-file mandate, or otherwise causes clients’ RI tax returns to be filed falsely or improperly, the Tax Administrator may, after a hearing to show cause, preclude such preparer from preparing and filing RI tax returns with the Tax Division.Reg. (ELF09-01).

South Carolina

Tax return preparers filing 100 or more returns of any package (individual, S corporation, partnership, etc.) must submit them electronically. The mandate is separate for each package. (For example, preparers e-filing 100 individual returns are not required to e-file 1120 returns unless the number of 1120 returns exceeds 99.) All returns should be e-filed if possible.

“Tax return preparer” refers to the business entity and not to the individual location or individual completing the return.

If compliance with this section is a substantial financial hardship, a tax return preparer may apply in writing to the S.C. Department of Revenue to be exempted from these requirements. The DoR may grant an exemption for no more than one year at a time.

Tennessee

Franchise and Excise Tax: Effective January 1, 2014, all filings of and payments related to franchise and excise tax returns (Form FAE170) must be made electronically. Financial institutions filing Form FAE174 are not required to file and pay this tax electronically.

Individual Income Tax: Effective January 1, 2014, individual income tax returns filed by preparers using commercially available software must be made electronically and payments submitted electronically.

Utah

Tax preparers that file more than 100 income tax returns in a calendar year are required to file all such returns using scan technology or by electronic means.

The filing requirement will not apply if:
• A schedule must be attached to the return that cannot be filed using scan technology or electronic means
• The taxpayer requests in writing that the income tax preparer not file the return using scan technology or electronic means
• The Utah Tax Commission waives the requirement that a return be filed by scan technology or electronic means

A tax preparer may obtain such a waiver from the commission by demonstrating that the use of scan technology or electronic means would result in an undue hardship. The filing requirement also does not apply to amended returns or returns for any taxable year that begins before the first day of the current taxable year.

If a preparer or multiple preparers affiliated with the same establishment prepared 101 or more returns in the prior calendar year, they must submit all UT individual tax returns electronically.

**Virginia**

Effective January 1 2012, paid preparers who prepare 50 or more returns in a tax year must file all eligible returns electronically using e-file. If a return is not eligible for e-File, it may be filed on paper. E-file now accepts PDF attachments of required supplemental documents.

The Tax Commissioner has the authority to waive the requirements to e-File if that requirement would cause an undue hardship for the tax preparer. The tax preparer must request the waiver (Form 8454-P) in writing and clearly demonstrate the nature of the undue hardship. Hardship waiver requests will be responded to within 45 days of receipt.

Starting in tax year 2012 the, Taxpayer Opt Out Form, VA 8454T, is eliminated. Tax preparers, who are required by Virginia law to file Virginia Individual Income Tax returns electronically, and are filing a paper return for the taxpayer who want to opt out of the electronic filing, are required to provide Code 02 (Taxpayer opted out of electronic filing) in the Election Field on the Individual return.

**West Virginia**

Income tax preparers who filed more than 25 personal income tax returns, and will be using tax preparation software to complete one or more of these returns, must e-file them for the current tax year. Tax preparers may opt out of the e-file provision by filing a hardship waiver request application and clearly demonstrating the nature of the hardship. In the absence of an approved hardship waiver, tax preparers required to e-file is liable for a penalty of $25 for each return not filed electronically. However, if a taxpayer receiving services from a tax preparer who is required to file all West Virginia Income Tax returns electronically, elects (opts) to not have their return electronically filed by completing and signing Form OPT-1.

A penalty of $25 will apply for each return not filed electronically.

Starting in 2012, taxpayers making more than $10,000 in payments for a single business tax type, must e-file all returns; however the Department, through procedural rule, decided to phase this requirement in over three years. The threshold will be $50,000 for the tax year beginning January 1, 2013 (look back to 2012), $25,000 for the tax year beginning January 1, 2014, and $10,000 for the tax year beginning January 1, 2015. W.V. Code of State Rules 110-10D-9.3.a. Under this procedural rule, the
Commissioner has the authority to “carve out” certain tax types from the e-file requirement. Personal income tax is the tax that will likely be carved out of this requirement.

For periods starting on or after Jan. 1, 2015, taxpayers making more than $10,000 in payments for a single business tax type, or a $100,000 payment for personal tax during the previous fiscal year, must file returns and make payments electronically, unless specifically excluded.

Wisconsin

Practitioners who filed 50 or more Wisconsin individual income tax returns in prior years are required to e-file returns. A practitioner can ask for a waiver from the e-filing requirement if the requirement causes an undue hardship. If a taxpayer wishes to file a paper tax return, the practitioner is not required to e-file that return. The taxpayer should write “no e-file” by his or her signature on the tax return.

Combined Corporate returns must be e-filed. Drake Software does not support e-filing of Combined or Apportioned corporation returns. A waiver request can be emailed (DORWaiverRequest@revenue.wi.gov), faxed (608-267-1030) or mailed to the state at:

Mandate Waiver Request
Wisconsin Department of Revenue
Mail Stop 5-77
P.O. Box 8949
Madison, WI 53708-8949

The state DOR has mailed letters to corporations and partnerships that are required to e-file. The Wisconsin Administrative Code provides that the DOR may require any corporation franchise or income tax return or any partnership return to be e-filed.
Symbols
+/- (adjustment fields) 91
= (override fields) 90

A
ABCvoice files 301
ACA
assessment 257
e-mailing 258
not a dependent 125
Premium Tax Credit 173
pricing 17
questionnaire 17
referral program 329
accessing
see also opening
appointments 79
recent returns 79
state returns in data entry 95
accounting method
changing 217
acknowledgments ("acks")
"Fees to ACH" 277
codes for 289–292
e-filing overview Appendix B
notification of 80
processing 289
activating
automatic program updates 348
error message beeps 40
flags 88
heads-down data entry 102
imperfect return election 44
macros 49
prompting for check print transmission 44
state return options 43
W-2 verification option 39
adding
custom paragraphs 43, 76
employer information 365
firm information 31
preparer information 34
statements/explanations to a return 233
student records (ETC) 325
add-on fees 32
address book (Drake e-mail) 342
addresses
change of 217
foreign (for tax firm) 31
in care of 123
military 122
taxpayer 122
adjusted basis, tracking 155
adjustment fields 90
ADMIN, logging in as 26
administrative options setup 45
administrative rights, assigning 36
administrator login
see also ADMIN, logging in as
in CSM 312
in ETC 318, 325
passwords 30
Scheduler options 106
Affordable Care Act, see ACA
AFTR course 324
alimony 134, 166
Alternative Minimum Tax (AMT)
data entry of 170
amended returns 212
amortization
codes 204
schedules 364
Annual Federal Tax Refresher Course 324
application for IRS e-Services 285
applications for bank products 266, 271
appointment reminders 113
appointments
see also Scheduler
changing details of 117
on the Home window 79
rolling over from prior year 114
scheduling 112
searching 116
Archer MSAs 161
archiving returns 256
assets
depreciable 201
group sales 206
on Schedule C 136
sales of 138
section 179 expensing 203
sold 205
traded 144
associating two screens in data entry 92
attachments
binary 228–230
DDM files 387
e-mail 339, 340
Form 709 214
PDF, see PDF files
to Form 3115 218, 224
unformatted schedules 234
audit log (DDM) 405
Audit Protection 32, 274
applying for 118
reports 32
setting up 119
setup firms 274
auto expenses 207
automated backup of files 353
automatic updates 348

B
backup and restore
DDM files 400
Drake files 351
bank name database 91
bank products
see also banking
see also checks
applying for 266
check register 279
direct deposit of 296
distribution of 268
Drake banking partners 263
eligibility for 266
in data entry 275
processing checks 277
service bureau 267
settings 44
tracking prior-year information 281
transmission of data 276
withholding fees from 276
Banking
bank partners contact info 9
Drake Banking Dept. 9
options 273
banking 263–281
bankruptcy 139
basis (in calculating K-1 amounts) 155
batch
calculations 237
letter printing 360–361
uploads (GruntWorx) 414
batch appointment generator 114
billing
overriding setup options 71
blank forms 350
bonds purchased with refund 195
Briggs court case 169
business
see also business use
cancellation of debt 161
codes 135
depreciating home used for 204
expenses 162
mileage 207
use of home for 207
business use
converting home to 145
percentage 202, 207
C
C corporations, changing from S corps 357
calculating tax returns 237–242, 286
calculations
batch 237
global options for 40
pause option for 40
results window 237–242
calculator 94
Calendars
exporting 111
reporting 111
cancellation
of debt 161
capital gains and losses
see also Schedule D (Capital Gains and Losses)
carryovers from prior years 140
carryback of net operating losses 209
carryforward of net operating losses 209, 210
carryover worksheets 41
cash (accounting method) 223
cashier’s checks 268
casualties and thefts 138
CD shipments 25
change of address 217
changing
client SSN or EIN 354
return types (C-corp to S-corp, etc.) 357
charitable distributions 146
check register 279
checks 275
lost or stolen 279
resetting check numbers 279
test printing 277
Child Tax Credit 180
child-care expenses 177
city
codes 91
tax rates for Ohio and Pennsylvania 367
clearing flags 89
clergy
  expenses 163
  income allocation 168
  self-employment tax 164
Client Communications Editor 53
client files, see files
Client Status Manager 80, 305–312
  adding clients 307
  client statuses 305
  customizing display 308
  deleting duplicate entries 312
  deleting records 312
  filters and filtering data 310
  generate reports 311
  opening returns from the CSM 308
  restoring CSM data 312
searching 309
set statuses from data entry 307
updating 309
viewing deleted records 312
Client Write Up 411
Client Write-Up Support 10
COBRA assistance 183
codes
  acknowledgment ("acks") 289–292
  activity type (Schedule C) 136
  business 135
  city 91
  error (in e-filing) 287
  extension form 213
  filing status 121
  form 84
  FTC (foreign tax credit) 176
  investment credit 204
  miscellaneous 231
  multi-form 219
  multi-form (MFC) 92
  non-paid preparer 31
  OP (overpayment) 187
  proforma 101
  reject 296
  searching 135
  special processing 122
  ST (state) 91
  tax treatment 136
  TS/TSJ 91
  underpayment 189
  unformatted schedule 234
colors
  in data entry 64
  in view/print mode (basic and enhanced) 254
combat zone 122
community property allocation 167
comparing
  current to prior year 41
  network options 27
  two versions of a return 230
configuring
  colors in basic mode 254
  DDM 389
Consent to Use and Disclosure of Tax Return Information
  (IRS Reg. 7216) 33, 263–266
contact lists 301
conversions 327
copying
  DDM files 392, 400
  EF data 302
  coversheets 41
CPE credits 320
creating
  see also opening
  amended returns 212
  appointment reports 117
  archived returns 256
  EF reports 297
  ETC accounts 318
  filters 380
  key combinations 49
  macros 49
  miscellaneous codes 45, 46
  preparer schedules 109
  reports 373
  returns 83
credit card (accepting payments) 259
credit card (as electronic payment option) 195
credits
  see also individual credit and form names
  child and dependent care 177
  child tax 180
  elderly/disabled 178
  foreign tax 176
  home energy 178
  homebuyer 145, 146, 193
  retirement savings contributions 180
crop
  income for Form 1041 159
  insurance 170
CSM, see Client Status Manager
Ctrl+W (detail) worksheets 88, 223
custom paragraphs 43, 76
customize security settings 35
customized supplemental letter 42
customizing
  colors 64, 254
  data entry menu 45
  drop lists 46
  fields on BILL screen 45
flagged fields 45

greetings in letters 76

letterhead 62

letters 54

miscellaneous code fields 45

report filters 375

data entry

bank screens in 275

basics of 84

colors 64

customizing 45

EF override options in 292

forms-based 368

grid 87, 124, 201

heads-down 102

help resources within 331

maximizing screens 39

menu 84

practice returns 321

printing client labels from 363

screen captures 94

setup options 39

Spanish 39

special features in 228–236

upper/mixed case 39

date shown on return 42, 71

DCNs (Document Control Numbers)

assignment of 31

staggering 291

DDM, see Document Manager

debit card (as electronic payment option) 195

debt cancellation 161

deceased taxpayer 123

deductions

claiming for depreciation 201

domestic production activities 167

itemizing 168–170

section 179 expensing 202

self-employed health insurance 165

tuition and fees 166

deprecated files in the CSM 310

deleting

see also editing

appointments 117

archived returns 257

checks 278

employer data 365

files from Drake 356

flags 89

records from CSM display 312

reports from "My Reports" 377

reports from online EF database 299

rows in grid data entry 87

screens in Drake 86

text from letter templates 55

update files 354

dependents

child-care expenses 177

claiming (if married filing separately) 125

EIC information for 190

kiddie tax 183–184

release of claim to exemption (Form 8332) 216

state-related data 125

depreciation

see also depreciation schedules

see also section 179 expensing

elections 206

in data entry 201–206

of farm assets 159

of home 204, 208

of sold assets 205

of traded assets 144

reports and lists 381–384

stopping depreciation on an asset 205

depreciation schedules

for 2009 40

generated in Drake 201

layout (portrait or landscape) 40

detail (Ctrl+W) worksheets 88, 223

direct debit

balance due 196

consent (Form 8879) 199

from multiple accounts 197

of estimates 197

direct deposit

of bank products 268, 296

of refunds 193–195

to multiple accounts 194

direct expenses (on Schedule E) 150

disabling grid data entry 87

disaster

payments (farm) 158

disposal of property 149

distributions, charitable 146

distributions, HSA funding 146

dividends and interest 131–134

document control numbers, see DCNs

Document Manager

using 386–393

dollar rounding 42

domestic production activities deduction 167

DOT hours of service rules, meals subject to 136

downloading

ABCvoice Files 301

automatic updates 348
### Conversion Software
- 327

### Drake Tax Software
- 24, 326

### Email Messages
- 339

### Fonts
- 349

### Prior-Year State Programs
- 327

### Program Updates
- 347

### Publications
- 328

### W-2 Information
- 129

### Drag/Drop Ordering
- 255

### Drake Document Manager
- See Document Manager

### Drake PDF
- Password-protection 250
- Printing to 244

### Drake Software
- CD installation process 25
- Contact information 345
- Online forums 328
- Partner programs 329
- Shipment letters 21
- Status page 326

### Drake Support
- 313–330
- Contact 10

### Due Date to Print on Letter and Instructions
- 71

### Due Diligence Screens
- For EIC 191

### mandates
- See also state mandates
- Marking "Ready for EF" 292
- Messages 241
- Online database 297
- Override options 292
- Overview Appendix B
- PDF documents 228–230
- PIN signature for 199
- Process 283–303
- Schedules C and C-EZ 138
- Suppressing 44
- Test transmissions 285
- Transmitting a return 289
- Troubleshooting 288, 290

### EFINS
- Setting up multiple 300
- Validating 284

### EFSTATUS Page
- 287

### EIN Database
- About 91, 365
- Editing 364
- Updating from prior year 99

### EITC
- See Earned Income Credit

### ELEC Screen
- 211

### Election Options
- 214

### Electronic
- Funds withdrawal, see direct debit
- Games of skill 161
- Payment options 195
- Return originator, see ERO

### Electronic Signature Pads
- 245

### E-mail
- ACA assessments 258
- Broadcast 336
- Form 9325 to taxpayer 44
- In View/Print 252
- Notification of new 80
- Program in Drake 336–344
- Sending a client file (return) to Drake 339
- To Drake Support 10

### Employee Business Expenses
- 162

### Employer Information
- In EIN database 365

### Employers
- Foreign 127
- Who use Talx W-2 eXpress 129

### Engagement Letters
- 42

### Enhanced View/Print Mode
- 243–245

### Enrolled Agents
- 34

### Enterprise Office Manager
- 271

### Envelopes
- 41, 70, 363

### ERO (Electronic Return Originator)
- Overriding defaults 72
- Setting the default 44
setup 32–33, 283
error messages, audible notification of 40
estate returns 358
Estimated 185
estimated payment coversheet 41
estimated tax
  adjustments (ETA screen) 186
  applying overpayments to 187
direct debit of 197
paid in 2008 185
payment reminders 360
payments for 2009 186
penalties 189
underpayment of 188
vouchers for 186
estimating 1040 results (Quick Estimator) 369
e-Training Center (ETC) 317–325
exempt notary income 136
Drake Support
  see also Resources
exemptions, see ACA
exemptions, see dependents
existing forms list 87
expenses, direct and indirect (on Schedule E) 150
exporting
  see also importing
  check register 279
client data 354
CSM data 312
Kiddie Tax data 183
  Schedule K-1 data 154
extensions 212

F
F (federal) code 91
FAQs 330
farm income 158–159
fax cover letter for support 346
Fax number for Support 10
federal/state facts 326
fees
  add-on 32
  calculated 241
  charging for bank products 31
  in EF database 296
  minimum and maximum 49
  pricing setup 48
  reports of bank and preparer 298
  setting 291
  Tax Planner 73
types of 241
Fees to ACH (bank acknowledgment) 277
fiduciary (1041) returns 77, 159
field flags, see flags
file maintenance 351–360
files
  automated backup of 353
  backing up 351
  changing types 357
  client vs print 356
deleting from Drake 356
e-mailing client files to Drake 339
exporting 354
password protecting 355
restoring 351
structure of in DDM 391, 398, 400
unlocking 356
filing
  instructions 41
  late 226
filing instructions 71
filters and filtering
  see also reports
  report data 374
firm setup 31–32
first-time homebuyer credit 145, 146, 193
Fixed Asset Manager 382
flags
  activating 88
  clearing 45
  customizing 45
fonts for printing tax forms 65, 349
foreign
  earned income 162
  employers 127
  FBAR 132, 217
  interest and dividends 133
  mailing address (for tax firm) 31
tax credit 176
Foreign Addresses 123
Form 56 (Notice Concerning Fiduciary Relationship) 199, 217, 293
Form 706 (U.S. Estate (and Generation-Skipping Transfer) Tax Return) 358
Form 706-A (U.S. Additional Estate Tax Return) 358
Form 709 (U.S. Gift (and Generation-Skipping Transfer) Tax Return) 214
Form 7066 (Application to Use LIFO Inventory Method) 215
Form 982 (Reduction of Tax Attributes Due to Discharge of Indebtedness) 217
Form 1040 (U.S. Individual Income Tax Return) 121–236
Form 1040NR (U.S. Nonresident Alien Income Tax Return) 214
Form 1040X (Amended U.S. Individual Income Tax Return) 212
Form 1045 (Application for Tentative Refund) 210, 215
Form 1095-A (Health Insurance Marketplace Statement) 173
Form 1098 (Mortgage Interest Statement) 169
Form 1098-C (Contribution of Motor Vehicles, Boats, & Airplanes) 169
Form 1098-E (Student Loan Interest Statement) 166
Form 1098-T (Tuition Payments Statement) 167
Form 1099-B (Proceeds From Broker and Barter Exchange Transactions) 138, 139
Form 1099-C (Cancellation of Debt) 161
Form 1099-DIV (Dividends and Distributions) 130–134
Form 1099-INT (Interest Income) 131–134
Form 1099-MISC (Miscellaneous Income) 130
Form 1099-OID (Original Issue Discount) 133
Form 1099-PATR (Taxable Distributions Received from Cooperatives) 159
Form 1099-Q (Payments From Qualified Education Programs) 161
Form 1099-R (Distributions From Pensions, Annuities, Retirement or Profit-Sharing Plans, IRAs, Insurance Contracts, etc.) 146
Form 1099-S (Proceeds from Real Estate Transactions) 143
Form 1116 (Foreign Tax Credit) 133, 176
Form 1310 (Statement of Person Claiming Refund Due a Deceased Taxpayer) 216
Form 2106 (Employee Business Expenses) 162
Form 2120 (Multiple Support Declaration) 216
Form 2210 (Underpayment of Estimated Tax) 188
Form 2439 (Notice to Shareholder of Undistributed Long-Term Capital Gains) 192
Form 2441 (Child and Dependent Care Expenses) 177
Form 2848 (Power of Attorney and Declaration of Representative) 34, 216
Form 3115 (Application for Change in Accounting Method) 217–219
Form 3468 (Investment Credit) 180, 201
Form 3903 (Moving Expenses) 163
Form 4136 (Credit for Federal Tax Paid on Fuels) 180, 192
Form 4137 (Social Security and Medicare Tax on Unreported Tip Income) 181, 183
Form 4506 (Request for Copy of Tax Return) 215
Form 4562 (Depreciation and Amortization) 40, 201–206
Form 4797 (Sales of Business Property) 143, 201, 206
Form 4835 (Farm Rental Income and Expenses) 159
Form 4852 (Substitute for Form W-2 or Form 1099-R) 146
Form 4868 (Application for Automatic Extension) 199, 212
Form 4952 (Tax on Lump Sum Distributions) 183
Form 4970 (Tax on Accumulation Distribution of Trusts) 183
Form 4972 (Tax on Lump Sum Distributions) 183
Form 5405 (First-Time Homebuyer Credit) 145, 146
Form 5695 (Residential Energy Credits) 178
Form 5884 (Work Opportunity Credit) 180
Form 6198 (At-Risk Limitations) 136, 149
Form 6251 (Alternative Minimum Tax - Individual) 40, 170
Form 6252 (Installment Sale Income) 143, 206
Form 6478 (Credit for Alcohol Used as Fuel) 180
Form 6765 (Credit for Increasing Research Activities) 181
Form 6781 (Gains and Losses From Section 1256 Contracts and Straddles) 138
Form 8082 (Notice of Inconsistent Treatment or Administrative Adjustment Request) 167
Form 8275 (Disclosure Statement) 216
Form 8275-R (Regulation Disclosure Statement) 216
Form 8283 (Noncash Charitable Contributions) 168, 170
Form 8332 (Release of Claim to Exemption for Child of Divorced or Separated Parents) 216
Form 8379 (Injured Spouse Allocation) 216
Form 8396 (Mortgage Interest Credit) 181
Form 8453 (U.S. Individual Income Tax Transmittal for an IRS e-file Return) 294
Form 8582 (Passive Activity Loss Limitations) 136, 150, 152
Form 8582-CR (Passive Activity Credit Limitations) 180
Form 8594 (Asset Acquisition Statement Under Section 1060) 216
Form 8609 (Low-Income Housing Credit Allocation and Certification) 181
Form 8611 (Recapture of Low-Income Housing Credit) 183
Form 8615 ("Kiddie Tax") 183
Form 8801 (Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts) 69, 181, 192
Form 8812 (Additional Child Tax Credit) 192
Form 8814 (Parents’ Election to Report Child’s Income) 183
Form 8815 (Exclusion of Interest from Series EE and I U.S. Savings Bonds Issued After 1989) 217
Form 8820 (Orphan Drug Credit) 181
Form 8822 (Change of Address) 217
Form 8826 (Disabled Access Credit) 181
Form 8828 (Recapture of Federal Mortgage Subsidy) 183
Form 8829 (Expenses for Business Use of Your Home) 207
Form 8834 (Qualified Electric Vehicle Credit) 181
Form 8835 (Renewable Electricity, Refined Coal, and Indian Coal Production Credit) 181
Form 8839 (Qualified Adoption Expenses) 181
Form 8844 (Empowerment Zone and Renewal Community Employment Credit) 181
Form 8845 (Indian Employment Credit) 181
Form 8846 (Credit for Employer Social Security and Medi-
Index

Forms

- care Taxes Paid on Certain Employee Tips) 181
- Form 8857 (Request for Innocent Spouse Relief) 215
- Form 8859 (D.C. First-Time Homebuyer Credit) 181
- Form 8862 (Information to Claim Earned Income Credit After Disallowance) 216
- Form 8863 (Education Credits) 166
- Form 8864 (Bio-diesel and Renewable Diesel Fuels Credit) 181
- Form 8866 (Interest Computation Under the Look-Back Method ...) 217
- Form 8867 (EIC Preparer Checklist) 190
- Form 8873 (Extraterritorial Income Exclusion) 167
- Form 8874 (New Markets Credit) 181
- Form 8879 (IRS e-file Signature Authorization) 198–199
- Form 8880 (Credit for Qualified Retirement Savings Contributions) 180
- Form 8881 (Credit for Small Employer Pension Plan Start-up Costs) 181
- Form 8882 (Credit for Employer-Provided Childcare Facilities and Services) 181
- Form 8888 (Direct Deposit of Refund to More Than One Account) 194
- Form 8889 (Health Savings Accounts) 163
- Form 8896 (Low Sulfur Diesel Fuel Production Credit) 181
- Form 8903 (Domestic Production Activities Deduction) 167
- Form 8907 (Nonconventional Source Fuel Credit) 181
- Form 8908 (Energy Efficient Home Credit) 181
- Form 8910 (Alternative Motor Vehicle Credit) 181
- Form 8911 (Alternative Fuel Vehicle Refueling Property Credit) 181
- Form 8912 (Credit for Clean Renewable Energy and Gulf Tax Credit Bonds) 181
- Form 8917 (Tuition and Fees Deduction) 166
- Form 8919 (Uncollected Social Security and Medicare Tax on Wages) 181
- Form 8959 (Additional Medicare Tax) 183, 185
- Form 8960 (Net Investment Income Tax) 183, 184
- Form 8962 (Premium Tax Credit) 175
- Form 8965 (Health Coverage Exemptions) 175
- Form 9325 294
- Form 9325 (Acknowledgment and General Information for Taxpayers Who File Returns Electronically) 44
- Form 9465 (Installment Agreement Request) 199, 216, 293
- Form SSA-1099 (Social Security Benefits Statement) 160
- Form W-2 (Wage and Tax Statement) 40, 126–130
- Form W-2G (Gambling Income and Loss) 161
- Form W-4 (Employee’s Withholding Allowance Certificate) 217
- Form W-7 (Application for IRS Individual Taxpayer Identification Number (ITIN)) 216
- blank 350
- order of (in printing) 255
- properties of 254
- forms-based data entry 368
- forums 328
- frequently asked questions, see FAQs
- front office mode (in Scheduler) 105

G

- gains, capital 138
- Google 107
- Government Payments 134
- grid data entry 87
- group sales 205
- group security settings 36
- GruntWorx 412–417

H

- heads-down data entry
  - about 102
  - macro for 51
  - toggling to basic data-entry 102
- health insurance
  - COBRA 183
  - self-employed 165
- Health Insurance Marketplace Statement, see ACA
- health savings accounts (HSAs) 161
- help
  - data entry 331
  - enhanced 332
  - resources 330
- home (residence)
  - conversion to business use 145
  - credit for first-time buyers 193
  - depreciation of 208
  - energy credits 178
  - months in 125
  - office 207
  - sale of 145
  - using the HOME screen 145
- Home window in Drake 79
- HSA funding distributions 146

I

- identity theft 122
- imperfect returns 44, 291
- importing
  - see also exporting
  - files into the DDM 403
  - Kiddie Tax data 183
  - QuickBooks data 358
Schedule D data 139
Importing Payments
  individual payments 261
  multiple payments 260
income
  exempt notary 136
index file repair 351
indirect expenses (on Schedule E) 150
installing
  Drake tax software 23–29
  state programs 366
  updates 347
Integrated File and Pay 195
interest
  and dividends 131–134
  and penalty for late-filed returns 226
  rates, manually entering 227
IRA
  adjustments 166
  contributions 147
  converting to Roth 147
  income not reported on 1099-R 146
  penalty computations 147
IRS e-Services 285
IRS e-Services application 285
IRS Regulation 7216 (Consent to Use and Disclosure of Tax Return Information) 33, 263–266
itemized deductions 168

K
K-1, see Schedule K-1
KB (Knowledge Base) 314
key combinations 81, 86
keyboard 81
keywords Appendix C
Kiddie Tax 183–184
Knowledge Base (KB) 314
  Popular Tags 314
  Quick Search 314
  searching 315

L
labels 361
language, Spanish 39
late-filed returns 226–228
letters
  about 52–58
  available templates 57
  batch 360–363
  borders 60
  bringing forward from last year 56
  Client Communications Editor 53
conditional paragraphs 54
customized supplemental 42
customizing 60
default letter 57
default templates 42
due date to print on 71
editing options 55
engagement 42
envelopes 363
estimate payment reminders 360
full edit mode 52, 53
K-1 (1120S, 1065, 1041 only) 42, 58, 69
keywords Appendix C
letterhead 60–62
mailing labels 361
margins 60
outlines mode 52, 58
overrides (LTR screen) 75
overriding due date shown on 71
paragraph nesting 54
printing 361
privacy 42
restoring 56
setup 60
updating 56
viewing 56
like-kind exchanges 144
listed property types 202
logging in
  to Drake 26, 79
  to ETC 318
  to online EF database 298
logging out of Drake 79
long-term care insurance 161
losses
  capital gains and 138
  net operating (NOLs) 209
  non-recaptured 143
  of assets (screens for entering) 138
  on Schedule C 136
  passive activity 152
  using the LOSS screen 209
lost checks 279
lottery winnings 161

M
macros
  see also shortcut keys
    in the Fixed Asset Manager 384
    setup 49
  symbols used in 51
  viewing from data entry 49
mailing labels 361
Manual
printed copy 313
marketing kits 328
Marketplace Coverage Affordability Worksheet (WK_89654) 176
married filing separately, see MFS filing status
maximizing screens 39
maximum/minimum fees 49
meals and entertainment 162
meals subject to DOT rules 136
medical savings accounts (MSAs) 161
message pages (EF messages) 286
MFS filing status
claiming dependents 125
ineligibility for child care credit 177
splitting a joint return 92
using Quick Estimator 369
mileage
and moving expenses 163
prior-year 207
rates 207
military
addresses 122
and EIC 192
processing codes 122
-related tax forgiveness 216
Military Spouses Residency Relief Act 136
ministerial income allocation, see clergy
MOM, see Multi-Office Manager
months in home (dependents) 125
mouse 81
moving expenses 163
MSG (state EF message) pages 288
multi-form code (MFC) fields 92
Multi-Office Manager (MOM) 44, 297, 301–302
multiple EFINs 300
multi-screen forms 87

N
net operating losses (NOLs) 209
network
options 27
new features this year
other packages 421
new features this year (1040 package) 16–18
non-paid preparers 31
non-passive activities 152
non-profit contributions 147
notary income, exempt 136
NOTE screen 232
notepad (PAD screen) 233
notes
pages (generated with return) 241
release 328
NWClient 28

O
office in home 207
Ohio city tax rates 367
online EF database 297–301
opening
see also accessing
see also activating
see also creating
Drake tax software 26, 79
password-protected files in the DDM 406
returns in Drake 83
the DDM 387
the EF return selector 287
the Scheduler 105
the Tax Planner 408
optional
documents with return 41
items on return 42
options setup 38–69
order of forms 255
Organize (GruntWorx function) 412
Organize Lite 412
organizers 100–104
Outlook 107
overflow statements 40
overpayments 187
override fields 90
overriding
bill amounts 73
EF options 292
letters setup 75
setup options 70–77

P
PAD screen (preparer notepad) 233
paper document indicators 295
paper jams 280
parsonage allowance 168
see also clergy
partner programs 329
passive
activities 152
activity loss limitations 152
activity numbers (PANs) 151
income 130–134
password protecting
client files 355
DDM files 406
e-mails with PDFs 252
online EF database reports 300
pause option for calculations 40
Pay Per Return (PPR) 38
payment options, electronic 195
Payments, accepting 259
credit cards 259
see also Importing Payments
PCM, see Personal Client Manager
PDF documents, e-filing 228–230
penalties
  estimated tax 189
  for early withdrawal of savings 165
  for late-filed returns 226
  IRA 147, 166
Pennsylvania city tax rates 367
penny rounding 42, 368
pensions, self-employment 165
Personal Client Manager 45, 80
PIN signatures
  auto-generating for taxpayer 44
  in data entry 198–200
  of preparer 34
Populate (GruntWorx function) 413
Portal, see SecureFilePro
postcards 364
power of attorney 34, 200
PPR, see Pay Per Return
practice returns 95, 321
Premium Tax Credit, see ACA
preparer
  checklist for EIC 190
  mode (in Scheduler) 105
  PIN signature 34
  schedules 111–118
  security settings 35
  setup 33–38
pre-prepared entry (also forms-based data entry) 368
previously passive activities 152
pricing
  for a single return 74
  maximum/minimum fees 49
  per item and per form 48
  setup 48
printing
see also viewing
bill summary 41
calculation details 242
carryover worksheets 41
checks 277
data entry screens 94
date of signature 42
depreciation schedules 40
documents only when required 44
due diligence info for homebuyer credit 45
EF status page 44
EIC due diligence documents 45
estimate vouchers 186
filing instructions 41
forms in a certain order 255
forms in a return 249
forms only when required 40
labels 363
letters (batches) 361
list of EINs 366
on the fly 69
options 253–255
organizers and proformas 102
preparer fees withheld 43
printer sets 251
referral coupons 42
return summary 41
sets 67
setup 64–68
tax returns 242
taxpayer phone number 42
third-party designee 42
using the PRNT screen 69
privacy
  letter 42
private
  appointments, setting up 113
processing
  acknowledgments 289
  loan checks (for bank products) 277
proformas 101–104
property
  disposal of 149
  listed 202
  on Schedule E 148
  qualified Indian reservation 205
  rental of personal 151
  sale of 151
  section 179 expensing 203
  type and usage 150
PTIN 34, 283
public safety officers 146
publications (IRS, Drake, etc.) 328
purchasing
  GruntWorx 413
  W-2 downloads 129
Q
qualified charitable distributions 146
Quick Estimator 368
QuickBooks imports 358
Index

railroad benefits 160
Ready for EF indicator 44
real estate 148, 152
receiving "acks only" 289
recurring appointments, setting up 113
referral coupons 42
RefundPoint 46
refunds, direct deposit of 193–195
Regulation 7216 (Consent to Use and Disclosure of Tax Return Information) 33, 263–266
reject codes
looking up 296
troubleshooting acks 291
release notes 328
rental real estate with active participation 152
rentals
see also Schedule E (Supplemental Income and Loss)
by clergy 168
converted from home use 145
farm 158
repairing index files 351
report cards (ETC) 325
reports
appointment 117
creating 373
CSM 311
deleting 377
depreciation list 381
filters 374–380
hash totals 384
in Drake 371–384
keywords Appendix C
Multi-Office Manager (MOM) 301
reprinting checks 278
Required Fields 123
requirements
e-filing, see e-filing
EIC due diligence 190
service bureau 267
system (for running Drake software) 23
research
tax 334
resetting check stock 279
restoring
see also backup and restore files
archived returns 256
client files 351, 352
color settings 64
DDM files 401
default color palette (basic view/print) 255
letter templates 56
print order settings 68
statuses in the CSM 307
retirement income 146–148
returns
amending 212
archiving 256
calculating 237–241, 286
comparing data between 230
creating 83
e-filing process 283–303
e-mailing to Drake 339
entity packages (990, 1120, 1120S, 1065) 421
estate (706) 358
extensions 212
fiduciary (1041) 77, 159
filing late 226
gift (709) 214
indicators on 71
late-filed 226
non-resident 214
NOTES pages 241
opening 83
Pay Per Return (PPR) 38
practice 95, 321
preparation of 121–236
pre-prepared entry 368
printing 242
requesting copies from IRS 215
splitting 92
state 95, 294
statuses of 305
storing information in DDM 386–393
tax-exempt organizations (990) 230
tracking information on 235
updating from prior year 97–100
viewing and printing 242
rollover of pensions/annuities 146
Roth IRAs 147
rounding amounts 42
royalties 148

S
S corporations, changing from C corps 357
Safe Harbor Elections 211
sale of residence 145
sales tax 169, 236
saving previously prepared returns 256
scanners 389, 396, 403, 404
scanning
2D barcode 130
DDM files 403
Schedule A (Itemized Deductions)
and application for tentative refund 210
Index

depreciation schedules for 201
entering data for 168–169
printing 40, 70
Schedule B (Interest and Ordinary Dividends)
entering data for 131–132
order of items listed on 40
printing 40, 70
Schedule C (Profit or Loss From Business)
applying expenses to 207
depreciation schedules for 201
e-filing 138
entering data for 135–138
for clergy 168
for statutory employees 127
foreign income on 162
Schedule C-EZ (Net Profit From Business) 138
Schedule D (Capital Gains and Losses)
entering AMT cost/basis on 140
entering data for 139
sale of home 145
Schedule D, Form 3115 224
Schedule E (Supplemental Income and Loss)
activity types 149, 152
applying expenses to 207
depreciation schedules for 201
entering data for 148–151
using for farm income & expenses (Form 1041) 159
Schedule F (Profit or Loss From Farming)
applying expenses to 207
depreciation schedules for 201
entering data for 158–159
Schedule H (Household Employment Taxes) 183
Schedule J (Income Averaging for Farmers and Fishermen) 158
Schedule K-1 (Share of Income, Deductions, Credits, etc.)
accessing screens 152
applying expenses to 207
basis worksheets for 155
entering data for 152–155
exporting data from another return 154
letters 42, 58, 69, 77
printing page 2 41
state amounts (if different from federal) 153
Schedule R (Credit for the Elderly or the Disabled) 178
Schedule SE (Self-Employment Tax) 164
Scheduler 104–118
establishing daily schedules 109
new features this year 104
reports 117, 371
searching 116
screen captures 94
search conditions (in Filter Manager) 377–379
searchable selector field 85
searching
business codes 135
city codes 123
DDM 391, 402
Drake Software User’s Manual 13
EF database 295
federal and state publications 328
Knowledge Base 315
reject codes 296, 297
reports 377
student records (ETC) 325
section 179 expensing
entering data for 202–203
for general partner on K1P screen 153
report of assets 382
SecureFilePro 417–420
security
group 36
levels (online EF database) 300
of client files 355
preparer 34
selecting a filing status 121
self-employment
see also Schedule C (Profit or Loss From Business)
adjustments 164–165
clergy, see clergy
foreign income 162
tax 164
Series I Savings Bonds 195
sets (printing) 251
setup procedures 30–69
Setup Wizard 26
shipment letters 21
shortcut keys 81, 86
signature pads (recommended) 246, 249
Simplified General Rule Worksheet 146
Single Member Limited Liability Company (SMLLC) 136
Social Security benefits 160
Social Security Numbers
applying one number to two returns 358
changing 354
verifying 39
soft fonts 65, 349
Spanish
result letters 75
screens 39
special tax treatments 146
splitting a return (MFJ to MFS) 92
splitting a return (Same-sex marriages) 93
SSN, see Social Security Numbers
ST (field) 91
staggering DCNs 291
state
see also state programs
see also state returns

Tax Year 2014  xxi
FAQ screens 303
mandates Appendix E
registration numbers 34
state programs
downloading prior-year 327
installing 366
setup options 43
state returns
accessing 95
e-filing 303
statutory employees 127
stolen checks 279
storing
files in the DDM 387–404
print files 40
student
loan interest deduction 166
supplemental income 148–155
support, see Drake Support
suppressing
documents on the fly 69
e-filing of a return (on the fly) 292
e-filing of returns (globally) 44
EIC calculations 192
Form 1116 (Foreign Tax Credit) 134
forms, options for 40
system requirements 23
T
tax courses (ETC) 319
tax household 172
Tax Planner 408–411
tax returns, see returns
taxable
distributions 161
refunds 134
testing
e-file transmission 285
printing of checks 277
third-party designee 197–198
tokens (GruntWorx) 413
tracking adjusted basis 155
tracking return data (TRAC screen) 235
Trades (GruntWorx function) 413
troubleshooting
acknowledgments (in e-filing) 290
check printing 279–281
e-file transmissions 288
return selection (for e-filing) 288
TS/TSJ (field) 91
tutorials 321
U
unemployment
COBRA 183
compensation 159
unformatted schedules (SCH screen) 233
unlocking client files 356
Update Manager 347
updates
access to 45, 349
automatic 348
installing 347
notification of available 80
updating
from the prior year 97–100
NOTE screens from year to year 233
V
Validating EFINs 9
verification fields, see flags
verifying
SSNs 39
W-2 amounts 39, 126
Veriscom (ABCvoice files) 301
Video Clips 334
viewing
see also printing
bank decline reasons 297
blank forms 350
CSM filters 310
earned revenue from add-on fees 32
EF reports 299
letter keywords Appendix C
loan status codes 297
processed acknowledgments 286
report keywords Appendix C
reports 380
sample letters 56
tax returns 242
W
W-2 import 129
watermarks 64, 65
Windows operating system
default printers 64
enabling standard keystrokes 39
using system colors 64
worksheets
AUTO 207
carryover 41
detail (Ctrl+W) 88
next-year depreciation listing 70
sale of home (HOME screen) 145
sales tax 169, 236

Z
ZIP code
  auto-fill 39
  database 91
This page intentionally left blank.