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Welcome

Thank you for taking the time to learn about Drake Tax and the 2018 Evaluation Guide. Drake provides the
tools and support tax professionals need to build their businesses and attract new clients. Our customers know
they can rely on Drake for comprehensive product excellence.

Drake is a pioneer in the tax software and e-filing industry, processing more than 26 million federal and state
accepted returns each year. If you are not already e-filing your clients’ returns, or you are considering other
return preparation and e-filing options, let us help you.

The 2018 Evaluation Guide is a free, self-study course in PDF format consisting of three return preparation
exercises (1040, 1120 and 1065), review questions, and a final exam. There is no charge to take this course,
unless you wish to earn CPE. The cost for CPE is $50 upon successful completion of the final exam. For more
information about earning CPE and accessing the final exam, see “CPE Information” on page 271.

Upon completion of this Evaluation Guide you will be able to:

* Navigate Drake Tax

*  Prepare basic 1040, 1120, and 1065 returns in Drake

e e-File returns

e Utilize the online EF database, Tax Planner, Drake Documents, and more
e Understand the functions and benefits of Drake tools and other resources
* Report on client and EF data

e Perform software and file maintenance

If you have any questions about Drake Tax, please contact your salesperson at (800) 890-9500 or our courteous
and knowledgeable support staff at (828) 524-8020.

This Evaluation CD contains:

e A free evaluation copy of Drake Tax 2018 which includes:
* All federal and state programs
* Drake Documents
» Drake Tax Planner
» Drake Scheduler
e 2018 Drake Tax User’s Manual
* Practice returns and solutions in PDF format
» 2018 Desk Reference Guide
*  Quick Reference Guide
* A free evaluation copy of Drake Accounting 2019
e 2019 Drake Accounting User’s Manual
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Installing the Software

The 2018 Drake Tax evaluation version of the software includes the federal packages and state packages. The
software is also available for download on DrakeSoftware.com. After installing the software, complete the
required and recommended software settings. For setup instructions, see “Setup Assistant” on page 15.

SYSTEM REQUIREMENTS

These are the minimum requirements to run most Drake Tax products. For superior performance,
we recommend system upgrades above the stated minimums. Actual requirements vary based on
your system configuration, and the features and other programs you wish to install.

Supported Operating Systems:

Windows 7

Windows 8

Windows 10

Windows Server 2008 (Must be R2 version)
Windows Server 2012

Windows Server 2016

Minimum System Requirements:

1 GHz 32-bit or 64-bit processor

1 GB of RAM (32-bit) or 2 GB of RAM (64-bit)

Monitor capable of 1024 x 768 screen resolution

CD Drive (unless choosing download option)

1 GB of available hard drive space

HP-compatible laser printer with support for the PCL-5e printer language and the
Arial font (strongly recommended)

Internet Explorer 11

Internet access (required for regular updates and PPR software)

Adobe Reader

NDTES The preceding specifications are minimum requirements. For best results,
upgrade your system to exceed these requirements.
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Recommended System Requirements:

e Windows 7, 8, or 10 Professional 64 bit

* 2.8 GHz processor

 4GBRAM

*  Monitor capable of 1280 x 1024 screen resolution

* High Speed Internet Access (recommended for GruntWorx, SecureFilePro, Google,
and Outlook Calendar integration)

*  TWAIN-compliant scanner (recommended for Drake Documents) strongly
recommended

Required TLS Setting

Does your system support TLS 1.2? TLS is an industry standard security protocol
designed to protect data communicated over the Internet. If your system does not support
TLS 1.2, you must upgrade in order to download updates and e-file to Drake Software’s
systems.

To activate TLS:

1. From your computer’s Control Panel, select Internet Options.
2. Select the Advanced tab.
3. Scroll to the bottom of the dialog box and select Use TLS 1.2.

Additional Recommended Requirements:

*  Microsoft NET Framework v4.0 or greater (necessary for scanning functions in
Drake Documents and the GruntWorx service)

e Microsoft Excel

INSTALLATION FROM DEMO CD

To install your trial copy of Drake Tax from the Drake Demo CD:

1.

o

Insert the Drake Demo CD in your computer’s CD/DVD drive.

When the Drake Software Tax Year 2018 window opens, click the Drake 2018 icon to
install. (If the window does not automatically open, use your file browser to navigate to
your computer’s CD/DVD drive and double-click the demo.exe file. Click Run to start
the installation).

On the Software Installation screen, use the drop list to select a drive to install Drake
Tax. (Optional) Select to install as many states as you like or none at all.

Accept the terms of the Drake Software License Agreement.
Select to install the Evaluation Version (Demo).
Click Install to begin the installation.

Drake Tax Evaluation Guide Copyrighted Material
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7. When installation is complete, click OK, and then click Finished.

NDTE If a drive letter does not appear, the software has determined that there is
not enough space on that drive.

INSTALLATION FROM DOWNLOAD CENTER

Before you can install your trial copy of Drake Tax from the Download Center online, you will
first need to Register Your Demo. After you have completed the steps to register your demo, you
will receive an email with the credentials needed to access the Drake Download Center.

To register your demo:

1. Go to DrakeSoftware.com > Service and Learning > Get Started with Drake >
Register Your Demo > Register.

2. Complete the registration screen and click Submit.

3. The Request For Information window appears with the following credentials: Drake
Username and Drake Password (for Drake Support website), EFIN and Account
Number. Click Close to close the window, and you will be directed automatically to the
Customer Support Sign In page.

4. Enter your Drake Username and Drake Password and click Sign In.

5. Answer the Security Question (one of three security questions and answers that you
created during the registration process).

6. The Download Center page will open with a list of Drake Software products that may be
downloaded.

7. Click the Drake Software 2018 Evaluation Version link.

Figure 1: Request For Information Window

Request For Information
T s for registering al cop Drake Software. Please be sure to keep th Matio ecord
EFIN:

Account Number:

Drake Username:
Drake Password:

fyou need additional help, please call Drake Support 828.524.8020 or Drake Sales at 800.890.9500.

8. Read the Software License and Non-Disclosure Agreement and Installation Overview.
9. Click the Download button to begin downloading the Drake Tax 2018 Evaluation version.
10. If you receive an Open File - Security Warning window, select Run.

11. Click Yes to begin installing.

Copyrighted Material Drake Tax Evaluation Guide
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12. Under Step 3 in the next window, click Install Drake Software.
13. Select a Drake Tax Software location by choosing a drive from the droplist.

14. (Optional) Select one or more states to install and click Next.

NDTE If a drive letter does not appear, the software has determined that there is
not enough space on that drive.

15. Check the box to accept the terms of the Drake Software 2018 License Agreement.
16. Select Evaluation Version (Demo) and click Next.
17. If the installation location and software version are correct, click Install.

18. After the installation is complete, click Finished.

After the program has been installed, a Drake 2018 Tax icon is on your desktop. If you chose to
install the Archive Cabinet of the Drake Documents, an icon for that program is also on your
desktop.

To start the program, double-click the Drake 2018 Tax icon.

STATE AND CITY PROGRAMS

INSTALLING STATE AND CITY PROGRAMS

If you did not install states during the initial installation, choose one of the following methods
for installing state and city programs. Installing a state also installs its city programs.

State and city returns are automatically produced with the federal return if indicated on the
federal screens. For example, if you indicate in the State field (box 15) of the W2 screen that
the W-2 is for NY, Drake generates a New York return along with the federal return.

Installing States From CD

Insert your Drake CD into the CD drive.
From the Home window, go to Tools > Install State Programs.
Select Install states from this location. Select your CD drive letter from the drop list.

Click to select the states to install from the States Available From Drive list in the
left pane. Click Select. (To select all states, click Select All.) The selected states
appear in the States Selected for Installation list in the right pane.

Click Install to continue with the state installation.
6. When the installation is complete, click Exit.

o

o
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Installing States From the Internet

If you installed the Demo software from DrakeSoftware.com, and you did not install states
with the federal package, complete the following steps to install states online. To install
states online, the ERO Setup must be complete (see “ERO Setup” on page 18).

From the Home window, go to Tools > Install State Programs.
Select Install states from this location.
Select Drake Download from the drop list.

Click to select the states to install from the States Available For Download list in the
left pane. Click Select. (To select all states, click Select All.) The selected states
appear in the States Selected for Installation list in the right pane.

Click Install to continue with the state installation.
6. When the installation is complete, click Exit.

o

»n

VIEWING DRAKE VIDEO TUTORIALS

Drake has produced an array of video tutorials that cover Drake Tax Software and related topics.
Links to many of these video tutorials are scattered throughout Drake Tax Software. To access
Drake’s video tutorials from the Service & Learning menu on DrakeSoftware.com or log in to
Support.DrakeSoftware.comusing your Username and Drake password, select Training Tools >
Videos, and then select a subject area from the drop list. The related video tutorials are displayed
(Figure 2). Click a play button to start a video.

Figure 2: Drake Video Tutorials

To learn about Drake Software in a classroom setting, join us for Classroom Training. Click Here for more info.

Learn the basics of Drake Software products with these short instructional videos.

Select a category below or click Espafiol:

Business Return Data Entry  ~ |
1040 Data Entry

Affordable Care Act

Audit and Identity Protection
Bank Products

Business Return Data Entry

Business Tools

Client Communications ' e o
Client Write-Up
Drake Hosted

Drake Software Demos PDF Attachment March Due Date and Extensions
Drake Tips Electronically attach PDF files to Form 1040 and other March deadline for Forms 11205 and 1065. Use Form
e-Filing specific tax forms. 7004 if more time is needed to file.
Espafiol
Getting Started
GruntWorx
SecureFilePro
Security
Setup
Software Customization
Testimonials
8948 Import Tool K1 Export
Quickly import transactions from Form 8949 using the Export K1 data from a business return to an individual
8349 Import tool, ety
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Program Setup

The Drake Tax Setup menu allows you to customize the software to your office requirements. Many of these
settings can be carried forward each year, saving you time and effort. (See “Bringing Settings Forward from
the Prior Year” on page 37 for more information.)

Initially log in as “Admin” to enter setup information. The administrator can

NDTE access all tools, functions, and setup routines in Drake Tax, including firm,
preparer and security setup, network setup, the Administrative Options
tab of Setup > Options, and tracking information on the ADMN screen in
data entry.

SETUP ASSISTANT

Demo installation — If you are running a demo installation of Drake, the demo

NDTE version of the Drake 2018- Setup Assistant automatically opens the first time
you log into Drake. Enter the setup information provided when you registered for
a Drake account. This is all the setup required for running the demo version of
Drake. See “Logging in” on page 41 for details.

The following section describes the Setup Assistant for the standard (licensed)
version of Drake Tax.

The Setup Assistant is opened automatically the first time you log in to Drake (Figure 1).

Designed to guide you through the software setup screens, the Setup Assistant appears each time
the program is opened until all required setup items are completed. The required settings must be
completed before preparing and e-filing tax returns.

A green check mark indicates that a setup item is complete. A red “X” or a question mark indicates
an incomplete setup item.

It is not necessary that these screens be completed through the Setup Assistant. To exit the
assistant at any time, click Exit. Return to the assistant later by going to the Help menu and
selecting Setup Assistant, or access each setup screen individually from the Setup menu.

You are not required to use the Setup Assistant. To stop it from opening at program startup, select
Do not show Setup Assistant at program startup. Go to Help > Setup Assistant to return to the
Setup Assistant at any time.

Copyrighted Material Drake Tax Evaluation Guide
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Figure 1: Setup Assistant (Standard Installation)

Welcome to the Drake Software Setup Assistant
Usge the 'Required Setup Items' section ta enter setup information for fims, preparers, and e-filing. Each setup screen iz designed
to allows for minimal data entry in order to start using the software. The checkboxes will et you know if you have the minimum
required fields for a successful e-filing. To further customize the software, to your needs, use the 'Optional Setup’ section
I Do naot show Setup Assistant at program startup, u
Required Setup ltems

Completed
V] ERO ou have completed the ERD information required far e-filing. vou cat edit this information in
Setup > ERO.
B Firm e-filing information is complete for all existing firme. Add more firms by clicking on the
Firms button.
E Preparers ‘r'ou have completed the preparers information required for e-filing. *r'ou can add more
preparers by going to Setup > Preparers.
Izl Printers Configure Drake Software's printing options to best suit pour needs.
Dptional Setup Items
Comoleted
E Dptions Select from numerous options to fit your tax preparation needs.
E Piicing Set prices for pour tax preparation business.
E Beters Custamize the letters to meet your business needs.
Izl Letterhead | Customize pour letterhead to appear on bills and letters to taxpayers.
Izl Status Custamize statuses to track your clients using Client Statuz Manager.
E Documents | Custamize Drake Documents location and folder settings.
Help ok Cancel

When all required settings are completed and labeled with a green check mark, you are prompted
to continue displaying the assistant at startup or to no longer show the assistant. This message also
appears when the Do not show Setup Assistant at program startup box is cleared.

To exit the Setup Assistant, click Exit or OK

REQUIRED PROGRAM SETTINGS

These settings must be completed before beginning tax preparation and e-filing:

* ERO — An Electronic Return Originator (ERO must complete the ERO and Account
Information Setup in order to e-file returns, download software updates, and access the online
e-file database.

*  Firm — Set up and edit the firm information that appears on tax forms. Complete bank
information if offering bank products.

* Preparers — Enter each preparer’s general information, designate a login name and set
security options for any preparer, data entry personnel, or anyone who needs access to Drake
Tax.

*  Printers — Establish the printers to be used with Drake Tax. Also used to establish sets and
advanced printing options not related to a specific printer.
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PRINTER SETUP

Your windows default printer is designated as the Drake Tax default printer when Drake Tax
is installed.

To edit printer settings:

1. From the menu bar of the Home window, go to Setup > Printing > Printer Setup.

2. Enter setup changes as needed. Details on each tab are provided in the following table.

3. Click Save. If making changes to printer settings on the F8 tab, click Update, then click
Save.

FIRM SETUP

Firm setup must be completed before returns can be prepared and e-filed. If data is inaccurate
or missing, tax returns might be e-filed with incorrect information.

To add a firm in Firm Setup:

1.

From the menu bar of the Drake Tax Home window, go to Setup > Firms.

Click Add (this will activate the bottom half of the Firm Setup window).

In the Firm Information section, complete all required information fields, which are
indicated by red text. The red text turns green when all required information is entered and
saved.

Confirm your EFIN is properly set up at Drake Software by entering your EFIN above the
Firm Information section and click Confirm. A green checkmark will indicate that you
have been approved to e-file.

The following tabs in the Firm Setup window are used for additional firm entries:

* Settings - Employer Identification Number (EIN), any state ID numbers, optional
DNC and invoice numbers, and state and local sales tax rates.

* Banking - If you have completed an online Drake Software bank application, your
banking information is imported directly from your bank application when you click
to Confirm your EFIN in the Firm Setup window. (To offer bank products through
Drake Tax, you must first submit a bank application, get accepted, then import the
bank information to Drake Tax. Bank applications must be submitted annually. For
more information about bank products, visit Support.DrakeSoftware.com > Partner
Programs > Bank Partners.

* Audit Protection - If you enrolled in Audit Protection, your Protection Plus
information is imported when you click to Confirm your EFIN in the Firm Setup
window. For additional details about Protection Plus Audit Protection, visit
Support.DrakeSoftware.com > Partner Programs > Audit Assistance.

Click Save to save the firm information and then click Exit to leave Firm Setup.
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Figure 2: Firm Setup Window

Drake 2018 - Firm Setup X
- =
H| o
Save Hre\p Cancel
Num Firrni Marne: Contact EFIN DCH Bark
1 Smith CP& John Smith 111111 0nnz2

e-File Confirmation[R equired if you plan to e-file returnz for this firm)

“Fou muszt confirm pour EFIM is properly set up at Drake Software before pou can efile returns. To complete thiz step, enter your EFIN in the box provided below and click the
"Confirm" button. “Your confirmation status will be displayed to the right of the button. Clicking "Confirm” is also necessary ta auto-fill your banking and audit pratection setup
screens. Applications must first be completed online at eom. drakesaftware. com

| EFIN (111111 Confirm m ‘You are approved to e-fle. |

|Film In[mmalinn] Settings ] Banking ] Audit Protection Il

Firm name |‘3m|th CP& | Contact name ‘Jnhn Smith

Address [123 Main Sreet | Telephone number l:l
Domestic Address Email address ‘

State/ZIP 28734

Foreign Address

Province/State l:l “County code iz

required for e-file when

“*Country/Postal Cade l:l firm iz nat in the USA.

When a firm is created, it is assigned a number. In Figure 2 Smith CPA is assigned the number
1, since it is the first firm added to Firm Setup. This number is used to identify which firm is
associated with each tax return. The firm number can be changed on screen 1 inside a return.

ERO SETUP

An Electronic Return Originator (ERO) must be entered in ERO Setup in order to e-file
returns, download software updates, and access the online e-filing database.

To set up your firm as an ERO in Drake:

1. From the Home window menu bar, go to Setup > ERO & Account Information to open
the ERO & Account Information dialog box (Figure 3).

2. Complete the General Information section. Fields required for e-filing are labeled with
red text. The red text turns green when the required information is entered and saved.
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Your 16-character serial number should already be displayed.

Your account number, EFIN and password are included in the email
confirmation you received after registering for a Demo.
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NOTES

* Atemporary EFIN assigned by Drake allows you to test e-filing and gives
you access to Drake Internet tools. Preparers who are new to e-filing and
wish to transmit live returns must apply with the IRS for an EFIN.

¢ Click Use Firm #1 Info to fill the transmitter name and address information

with the info entered for Firm 1 in Firm Setup.

fields; otherwise leave this section blank.

If your firm is a franchise or network, complete the Franchise/Network Information

If applicable, in the Disclosure or Use of Tax Information field enter the name of the

franchise or network to which tax information must be disclosed in order to apply for bank
products. (The field facilitates compliance with IRS Regulation 7216.)

Click OK to save changes. Click Cancel to exit without saving changes.

Figure 3: ERO & Account Information Window

Drake 2018 - ERO & Account Information

ERO & Account Information

required fields for e-filing.
General Information

Enter Electronic Feturn Originator information belov, dccount Humber, EFIM, and password are

Account Mumber: 000000 EFIM: 111111 @
e-File Paszword:

Serial Murnber: [TEdit Serial o010 ooto o010 ooto

Trangmitter Marme: |Smith CPa, | Use Firm #1 Info

Transmitter &ddress: (123 Main Street

City Frarklin |state:|NC | Zip: [ 28734

Federal EIN:

Telephorne Mumber: | 3285242020

Franchise/Network Information [Admin only]

bd aster EFIN:l | Fee: | |Name: |

Disclosure or Use of Tax Information by Preparerz of Returns
Meed conzent to disclose tax retum

information to this franchisor/network: |

Help 0K

Caticel
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PREPARER SETUP

Complete Preparer Setup and designate security settings for each preparer in your firm
(Figure 4). Enter preparer information into the program and the preparer is assigned a preparer
number. The preparer number is used to display unique preparer information on letters,
returns, and reports It is not necessary to edit the Admin information. Log in as Admin when
accessing program setup features. Set up a preparer for use when preparing returns. Set up data
entry operators in Preparer Setup. Preparer numbers entered on returns are used primarily for
tracking purposes.

To enter a new preparer in the software, complete the following steps:

1.

NOTE

9°

From the Home window menu bar, go to Setup > Preparers.

From the toolbar at the top of the Preparer Setup window, click Add to add a new
preparer.

Enter a username in the Login Information section.

Fields required for e-filing are labeled with red text. The red text turns green when the
required information is entered and saved.

If you are setting up a new preparer, click the Reset Password button. When the preparer
logs in for the first time, he or she will see the Password Setup and Security Question
windows before being allowed access to Drake Tax.

Mark the Disable preparer box (optional) to lock the preparer out of the program. Return
to the Preparer Setup and clear the box to allow access.

A Preparer Tax Identification Number (PTIN) is required by the IRS for tax
preparers. For information regarding PTIN requirements, visit Www.irs.gov.

Complete the Return Signature Options section.
To set security options, click the Security button at the top of the window.
Click Save to save changes. Notice that the preparer is now saved with a preparer number.
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Figure 4: Preparer Setup Window

Drake 2018 - Preparer Setup

Fiegistration numbers for
CA, MD, NY, OR, and VA,

State Registration Humbers

Fiegistration

| Y [e—— "_'\._I ®
= ©
Save Security | Schedule Help Cancel
G I Inf Return Signat Options
Freparer name Test Preparer FIM signature 12345
E-mail Usze PIM far:
Self-employed O 8879 PIM Signature
Social Security Mumber Alternative Electronic Signature
FTIM F11111111 FDF rubberstamp Setup Signature @
Office number [optional] = =
Republic Bank Inf ki
Hourly rate | | REIN
i - <MOME> w
o Power of Attorney Information
Login Inf Preparer designation | - <Mones e
Uszemame TPrep CAF Mumber
Password Change Pazsword Pleihrelinent
Jurizdiction
Enable Multi-Factor
muthertication MFa) L fplibcceptanceifosnl
Dizable preparer (| Acceptance agent  []

[ 1]

- Use System Default

Agent title

Preferred Language
Language options

Return Signature Options

Designate a PIN signature for signing returns electronically to produce the 8879 IRS

e-File Signature Authorization.

1.

Preparer Security Settings

Enter a PIN in the PIN signature field. (Choose any five-digit number).
Select Use PIN for: 8879 PIN Signature
Select Use PIN for: Alternative Electronic Signature to have the program
automatically fill fields requiring electronic signature with the preparer’s name. (Do
not select this option if you are planning to use the PDF rubberstamp feature of the
e-Signature tool.)
For information on the PDF rubberstamp feature, click the play button next to the
Setup Signature button and watch a short video tutorial. For details on electronically
signing returns, see “Signing the Return Electronically” on page 132.

Preparer security defines what functions the preparer can access in the program. These
settings must be established before the preparer can begin working in the software.

In Drake, you can set preparer security on the individual level, or use group security to
assign the same security level to many preparers.

Only administrative users can set security rights.
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Default Security Options

With a preparer selected and in Edit mode, select one of the following options:

Custom Security — See “Custom Security Setup” below.

Set Security to Allow No Options — The preparer cannot access any items in the
program.

Set Security to Allow All Options — The preparer can access all areas of the
program.

Set Security Equal to Existing Preparer — Select this option and choose an
existing preparer from the list. This sets the current preparer’s security rights to
match the existing preparer.

Add Preparer to Security Group — See “Group Security” on page 23 below.
Front Office (Scheduling Only) — Select this option to allow a receptionist to
set up views and manage appointments in the Scheduler. For more information,
see “Scheduling Appointments” on page 214.

Administrator (Full ADMIN Rights) — The preparer has full administrative
rights similar to logging in as “Admin.”

Custom Security Setup

Determine which areas of the program a preparer can access.

1.

File EF

In Preparer Setup, double-click a preparer’s name or click once then click the
Edit Preparer button to open the preparer’s information in Edit mode. Click the
Security button at the top of the window and select Custom Security. The
Preparer Security Setup dialog box is opened (Figure 5).

Click an item on the menu bar to display a drop list. Click to select menu items for
accessibility or clear the check marks to deny access. Boxes with check marks
indicate access is permitted. Go through all seven menus.

Click Save. When prompted, click OK.

Click Save to save the preparer settings. Click Exit.

Figure 5: Custom Security Setup Window

Tools Reports  Last Year Data  Setup Help

Iv¥ Open Retun

Jv Calc
Jv Frint
W iew

[ Forms Based Data Entry
W' Quick Estimatar

Check &l Uncheck &l

Custom Preparer Security
Click the menu items to apply security. & check mark indicates access iz allowed. Remove the check mark to disallow
access. You can update security for only those preparers matching or below vour awn security group.

Help Save | Cancel
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Group Security

Group security allows you to assign a preparer to a group and to set security on the
group level. Assign preparers to predefined groups, or create new groups.

Three security groups are available by default:

* Admin — Users with administrative rights; group cannot be deleted

* Front Office — Front Office rights (Scheduler access only)

*  Full — Users with full access to everything except special Admin features

To access group security, go to Setup > Preparers. Click Group Security to open the
Group Security dialog box.

N Preparers must have security set up to avoid having all functions of the
DTE program disabled when the preparer logs in. A warning message is
displayed when you try to save a preparer without assigning security rights.

Preparer Schedule

Preparer schedules can be created in Preparer Setup and using the Drake Scheduler
(See “Establishing Preparer Schedules In Scheduler Setup” on page 211). To create a
preparer’s daily schedule in Preparer Setup follow these steps:

From Setup > Preparers, select a preparer and click Edit Preparer.
Click Schedule.
Select day and “in” and “out” times.

e

Click Apply, and then click Save to save the schedule.

OPTIONAL PROGRAM SETUP

The following settings are not required, but Drake recommends reviewing and utilizing each
option so you may get the most out of your software. Most optional settings can be carried
forward from year to year. From the Home window menu bar, select Last Year Data >
Update Settings 2017 to 2018. See “Bringing Settings Forward from the Prior Year” on
page 37.

SETUP OPTIONS

Setup Options enable you to customize the software to suit your office needs (Figure 6). The
default preferences are those that are preferred in most offices. To change or view the defaults,
follow these steps:

1. From the menu bar, go to Setup > Options to click the tabs for various option windows.
2. After selecting the desired options, click OK to save.
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Data Entiy

Figure 6: Setup Options
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The following options are available in Setup > Options:

Setup Options, Data Entry

Option

Description

Size text on data entry screens

Automatically size the text on screens to minimize or eliminate scrolling

Disable sizing of data entry screens

Keep preparer from resizing screens. Effective usually for monitor resolution
set to 800 x 600 or smaller.

Tab to ZIP code field (skip city/state
and use ZIP code database)

Press the TAB key after entering a street address to bypass the City and
State fields and go directly to the ZIP field. City, State, County, and Resi-
dent state fields are automatically filled based on the ZIP code entered.

Show notes/reminders to preparer
when opening a return

Show all notes and reminders from the NOTE and PAD screens every time
you open a client file that contains notes or reminders.

Verify SSN when creating new return

Require double entry of SSN or EIN, helping eliminate erroneous entries.

Enable Windows standard keystrokes

CTRL+X = cut; CTRL+C = copy; CTRL+V = paste;
SHIFT+CTRL+X = autofill amended screen;
SHIFT+CTRL+C = calculate return; SHIFT+CTRL+V = view return

Autofill preparer and firm number on
new returns

Automatically enter the firm number and preparer number where required on
data entry screens.

Magnify data entry

Enlarge the active field for easier reading.

Activate W-2 wage and withholding
verification fields

To ensure accuracy of data entry, you can require that wage and withholding
amounts be entered twice on the W2 screen.
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Setup Options, Data Entry

Option

Description

Do not restrict minimum font size in
800X600

This is a sizing option for computers using an 800x600 resolution. If this
option is selected, the program will not attempt a font substitution to retain
readability. Text on screens will shrink to fit as needed.

Use grid data entry format on available
screens

Type information into a spreadsheet environment, which can result in faster
data entry. This feature is available for the Dependents, INT, DIV, 8949, D,
and 4562 screens.

Enable Data Entry toolbar

Mark the checkbox to activate the data entry screen toolbar, clear the check-
box to disable the data entry screen toolbar.

Language Options (1040 package
only)

Choose between English and Spanish for menus, data entry screens, field
help text, and error codes (EF messages).

Letter case for data entry

Choose between all uppercase letters and mixed case.

Display warning for missing required
field.

Choose to receive a warning whenever a required field is empty, once per
data entry session, or not at all.

Setup Options, Calculation & View/Print

Option

Description

Autocalculate tax return when exiting data

entry

Returns are automatically calculated every time you exit the return.

Display client fee on Calculation screen

Allows the fees charged for return preparation to appear on the Calcu-
lation Results screen.

Print only one overflow statement per page

Each overflow statement is printed on a separate piece of paper.

Go directly to form when accessing View or

data entry mode

Go from a data entry screen to the corresponding form in View mode
when you go to View mode. When the Data Entry button is clicked in
View mode, the program returns to the data entry screen.

Audible notification of calculation error mes-

sages

When calculating a return, the program produces a “beep” to indicate
an EF Message.

Mask SSN, EFIN, PTIN on Client and Pre-

parer Sets

Masks taxpayer’s, preparer’s, and ERO’s identification number on
printed sets.

Layout for depreciation schedule

Select Portrait to produce the depreciation schedule vertically using
8.5 x 11 paper; select Landscape to produce it horizontally.

Pause option for calculation

Choose the circumstances under which the Calculation Results win-
dow appears, allowing a review of calculation results before proceeding
to View mode.

Number of days to store print files

Select to store print files from 1 to 9 days, or to have them removed
once the return is selected for e-filing. If a return is needed after the
print file is removed, recalculate the return to re-create the print file.

Print sort options for Interest/Dividends

Choose how items entered on the INT and DIV screens are sorted
when printed on Schedule B: alphabetically, numerically, or not at all.
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Setup Options, Form & Schedule Options

Option Description

Print Schedule A only when required Produce Schedule A only when taxpayer qualifies to itemize.

Print Schedule B only when required Produce Schedule B only when taxpayer has enough interest income to
require filing Schedule B.

Print Form 4562 only when required Produce Form 4562, Depreciation and Amortization, only when the tax
return requires it.

Print Form 6251 only when required Produce Form 6251, Alternative Minimum Tax, only when the tax return
requires it.

Next-year depreciation schedule Produce a depreciation schedule for next year in addition to the one for
this year.

W-2/1099 forms Produce and display in View mode all W-2 and 1099-R forms with the
return.

Print two W-2/1099-Rs per page If return has more than one W-2 or 1099-R Form, print two per page.

Carryover worksheet Produce any carryover worksheets associated with the return.

Print Page 2 of Schedule K-1 ... Produce page 2 of Schedule K-1 for Forms 1120S, 1065, and 1041.

Print ES vouchers only when indicated Print ES vouchers only when screen ES exists.

Always show reason for no EIC Generate Return Note explaining reason taxpayer not getting EIC

Print shareholder’s/partner’s adjusted basis | Make this selection to automatically print a partner’s or shareholder’s

worksheet adjusted basis worksheet

Suppress EZ forms and schedules Choose to automatically suppress Schedule C-EZ, Form 2106-EZ, or

Form 2555-EZ

Form 8879 bank account options. Select option for printing bank account information on Form 8879.

Select to Turn On ____list if greater than... |Produce lists of these items (W-2, W-2G, 1099-M, 1099-R, federal with-
holding summaries, dividends, interest, K-1) when the selected number
in the drop list is exceeded.

Many of the Form & Schedule Options settings can be adjusted on a

N[ITE per-return basis from the Print screen in data entry. (Type PRNT in the
selector field and press ENTER.) These are called “on-the-fly” adjustments.
They affect only the open return and do not change the “global” settings in
Setup > Options, which affect all returns.

Setup Options, Optional Documents

Option Description
Folder coversheet Generate a folder cover sheet on which is printed the taxpayers’ names and the
name, address, and phone number of the preparer’s firm.
Prior years comparison form Produce a comparison sheet containing data from the current-year and prior-year
returns.
Return summary Produce a return summary with every return prepared.
Bill summary Produce a summary of the taxpayer’s bill with each return.
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Setup Options, Optional Documents

Option Description

Federal filing instructions Display detailed federal filing information, including the date to file, form to be
filed, address to file, and payment amount. The instructions are listed as
FILEINST.PG in View mode. Printed by default. Clear the checkbox to disable, or
use the PRNT screen to activate or disable on a single return.

State filing instructions Displays detailed state filing information, including the date to file, form to be
filed, address to file, and payment amount. The instructions are listed as
“STINST.PG” (“ST” refers to the state abbreviation; for example, OHINST.PG for
Ohio instructions). Printed by default. Clear the checkbox to disable, or use the
PRNT screen to activate or disable on a single return.

Labels Print a sheet of “mail to” addresses on Avery 5160 labels.

Envelope Sheet (address drop Choose the size of the envelope on which to print the addresses of the taxpayer,

lists) the IRS Service Center, the state tax department, the city tax office, and for
Forms K-1.

Estimated payment coversheet Print coversheet with the address for estimated payments to Nelco ENV500
envelope dimensions for 1040 and 1041 returns with quarterly taxes.

NELCO hyperlink Click this link to go to the Nelco website to order such Drake-compatible products
as envelopes, IRS forms, and checks.

Letter Options (all packages) Select the results letter templates to be used for each package.

Include privacy letter with returns | Select this option to print the privacy disclosure letter with every return.

Include engagement letter with Select this option to generate engagement letters for all packages when the
returns return is calculated. At the end of the letter template are spaces for client and
preparer signatures. Engagement letters can also be produced prior to comple-
tion of the return using Tools > Letters > Letters.

Include customized supplemental |Print a customized letter that can be used for various purposes.
letter with returns

Include K-1 letter with returns Print the cover letter for individual K-1s (1065, 1120S, and 1041 packages).

Referral Coupons (3 per sheet) Enter the number of sheets per return or the coupon amount.

Setup Options, Optional ltems on Return

Option Description

Date on return The default is the current date. To change this date, enter the required date on
the PRNT screen. If desired, select to print dates for taxpayer and spouse sig-
natures (excluding 1040).

Print dates for taxpayer and spouse | Select this option to print the signature dates for taxpayer and spouse signa-

signatures (excludes 1040) tures on the return (excluding 1040).
Taxpayer phone number Select this option to print the taxpayer’s phone number entered on screen 1.
Third party designee Select the preparer number of the preparer designated as the third-party des-

ignee to be printed on the main form of the return.

Interest and Penalty Calculation Calculate penalties and interest on returns filed after the due date based on
interest rates entered.
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Setup Options, Billing

Option

Description

Select billing format:

Comprehensive Bill: Generates an itemized client’s bill. (All packages)

Summary Bill: Generates a summarized client’s bill. (All packages)

Classic Bill: Uses the same format and features as prior years of Drake
Software. Use Classic Bill to continue billing the same as in prior years.

Options for all billing formats:

— Show preparer fees withheld
from bank product

Print the preparer fees withheld from the bank product amount on the bill.

— Sales tax rate

Enter the sales tax rate to add to each bill as a decimal or a whole number. The
number must be greater than 1. For example, 4.5 would represent a sales tax
rate of 4.5%.

— Billing statement format

Select from among seven formatting options, including:

- Bill by time (preparing bill based on time spent preparing return multiplied by
preparer's hourly rate as defined in Setup > Preparers)

- Bill by form (preparing bill based on forms necessary to complete return by
price entered in Setup > Pricing); program prepares a bill summary along with
the option selected here unless the Bill Summary option is cleared at Setup >
Options, Optional Documents tab.

— Header on bill

Select among options for the header to be printed on the bill.

Options for only the Classic Bill:

— Print taxpayer’s phone number
on the bill

Print the taxpayer’s phone number (entered on screen 1) on the bill.

— Print taxpayer’s email address
on the bill

Print the taxpayer’s email address (entered on screen 1) on the bill.

Custom Paragraph Options

— Options

Choose to have a custom paragraph printed at the top or bottom of the bill.

— Paragraph Content

Write the custom paragraph you want added to the bill in the supplied text box.

Setup Options, States

Option

Description

There are specific options available for some states. Select the state from the drop list and select the options desired.
Set up options for each state separately.

Setup Options, EF

Option

Description

Auto-generate taxpayers PIN (1040

Only)

Have the software assign a randomly generated PIN (1040 only).

Require ‘Ready for EF’ indicator on EF

screen

Require that the Ready for EF indicator on the EF screen be selected before
a return can be selected for e-filing.
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Setup Options, EF

Option

Description

Lock client data file after EF accep-
tance

Lock the client's data file once it has been e-filed. Opening a locked file
requires you to acknowledge a warning screen before you can edit the return.
You can also access a locked file at Tools > File Maintenance > Unlock Cli-
ent Files.

Print 9325 when eligible for EF

Print Form 9325, Acknowledgment and General Information for Taxpayers
Who File Returns Electronically, for every eligible return.

Suppress federal EF

Prevent e-filing of all federal returns.

Print EF status page

Generate the EF Status page for any return that is eligible for e-file.

Alert preparer when bank product is
not included

Alert the preparer via an EF message that a return does not include a bank
product.

Activate imperfect return election in
data entry

Activate Imperfect Return Election checkbox on EF screen in data entry.

Allow selection for EF from the ‘Calcu-
lations Results’ screen

Allow preparer to send the currently active return directly from the Calcula-
tions Results window to the e-filing queue. (The return is then transmitted
automatically the next time you e-file returns.)

Enable prompting before automatic
transmission of ‘Check Print Records’

Allow program to notify you before it transmits the Check Print Records.

Email 9325 Notice to Taxpayer (auto-
matic from Drake Processing Center)

Form 9325, Acknowledgment and General Information for Taxpayers Who
File Returns Electronically, is automatically sent to taxpayer by email when
return is accepted. (Email address must be present on screen 1.) Override
this section on the EF screen.

Require E-Signatures on all electroni-
cally signable forms (1040 Only)

Require all preparers to take advantage of Drake’s e-Signature capabilities.
Override this selection on the EF screen.

Disallow EF selection if DoubleCheck
Review flag exists

Require all DoubleCheck flags in view mode be removed before return is
EF-eligible.

Default ERO

Choose a preparer number, Paid Preparer, or None to indicate the ERO
name that should appear on return documents. This choice can be overrid-
den on screen 1 and the PREP screen in data entry.

Combine EF steps (Select, Transmit,
Post Acks)

Combine all e-filing steps. From EF > Transmit/Receive, click Send/
Receive to transmit selected returns, pick up any new acknowledgments,
and process the acknowledgments in one step.

Transmit return data to Drake for
multi-office web reports

Send Client Status Manager (CSM) data automatically to the Multi-Office
Manager (MOM) during the EF process.

State EF

Suppress e-filing of all state returns, or select states to suppress while other
state returns remain eligible.

EF Selection Report Options

Customize EF selection reports by specifying which columns (such as
SSN/EIN, client name, refund/balance due, etc.) should be included in the EF
selection report.
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Many of the EF settings can be adjusted for a single return from the EF

NDTE screen in data entry. These “on-the-fly” changes do not affect the “global’
(all return) settings in Setup > Options. To access the Administrative
Options tab, a user must have administrative rights. For more information,
see “Preparer Security Settings” on page 21.
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Setup > Options, Administrative Options

Option

Description

Use customized data entry selection
menu

Select the checkbox, click the top Customize box, and then select the pack-
age to customize. Click Load Menu. When the Data Entry Menu is opened,
clear the check mark from items to disable them. Click Save. The selected
(unchecked) items will not be visible or accessible to any user other than
those with administrative rights.

Customize user-defined data entry
fields

Create option lists for the Miscellaneous Codes fields on screen 1 and the
Adjustments and Payments fields on the BILL screen.

Use customized flagged fields on all
Returns

Select this box, click Flag, and select a package. When the Data Entry Menu
is opened, click the desired screen and click each field to flag. Click a field a
second time to clear it. Press Esc to save your changes.

Note: This option is available for federal packages only.

Lock fields

Select Use customized flagged fields on all returns, click Flag, and select
a package type. When the Data Entry Menu is opened, click the desired
screen, right-click a field, and select Lock Field. No one without Administra-
tor access can enter data in a locked field. Click the field or right-click and
select Unlock Field to remove the lock. Press Esc to save your changes.

Note: This option is available for federal packages only.

Apply current-year Admin flag settings
when updating from prior year

Flags set globally in 2017 are set globally in 2018 after updating data from
Last Year Data > Clients 2017 to 2018.

Print all due diligence assistance doc-
uments

Print due diligence documents generated from the DD1 and DD2 screens.
(To generate these documents on a per-return basis, go to PRNT screen
and select Print DDASSIST.)

Require due diligence assistance
screens to be completed

Require that applicable fields on the DD1 and DD2 screens be completed
before the return can be e-filed.

Enable logged in preparer’s Personal
Client Manager

Display the Personal Client Manager on the Drake Home window for the
logged-in preparer (checkbox is selected by default).

Display program update availability to:

Select which preparer groups can view update availability. Selections are
Administrators (users with administrative rights) and All w/Update Rights.

Bank Products - State laws regarding
fees: Charge ALL taxpayers the same
fees.

Select this box to charge all clients the same supplementary fees (software,
franchise/network, and additional fees), regardless of whether a bank product
is included. For more information, click the Program Help link.

Drake PDF Printer Password Options

Choose to automatically password-protect any generated PDF documents.
Passwords can be assigned to PDF documents that are sent through Drake
email. The default password format is the first four characters of the client’s
name plus the last five digits of the client’s ID. The Default password drop
list includes other format options. These settings can be overridden during
printing from the Print Selection dialog box.

Return Status Notification Programs

Use this option to receive return status notifications through RefundPoint or
ABCvoice. Select to generate 7216 consent forms for the customer to sign.
Select to require contact information (phone number and/or email address)
on screen 1, or on the ABCV screen (for ABCvoice), or on the CALL screen
(for RefundPoint).
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NOTE

PAY PER RETURN

The Pay Per Return (PPR) package is available for offices preparing a small number of returns
in a tax year. Pay Per Return setup is necessary only for those who have a PPR version of the
program installed. Activate returns and purchase additional returns from Setup > Pay Per
Return. (Restrictions apply.)

DATA LOCATIONS

Use Data Locations to configure where the program finds and stores client data and other
files. If you are installing Drake on a network, you must complete Setup > Data Locations.
See 2018 Drake Tax User’s Manual Chapter 2 for specific network installation instructions.

PRICING

The Pricing Setup information is used to calculate and generate a client bill during
calculation. Prices can be defined for each form and for each item on some forms. Set
minimum and maximum charges for a completed return.

To access Pricing Setup, go to Setup > Pricing.

You can override Pricing Setup during data entry, either by entering an amount in
the Fee Override field on screen 1 or by adjusting fee amounts on the BILL screen.
Bank product costs are established in Setup > Firms.

Pricing on the Fly

To edit or add pricing amounts without entering Pricing Setup, select to edit “on the fly”
(within a return). From View mode, right-click a form in the tree view directory and select
Setup > Form Properties to set pricing. Pricing changes made on the fly change the
pricing file “globally” (for all returns).

MACROS

Macros are a series of commands and functions that allow a combination of keys to
accomplish tasks. Also called key combinations, some macros are already available in the
program; for example, CTRL+V opens View mode.

You can create new macros to make the process of repetitive data entry quicker and easier. For
example, if many of your local clients use Small Town Bank, you can arrange for the program
to enter “Small Town Bank” every time you press a particular key combination.

To create or edit macros, go to the Home window and select Setup > Macros. To access a list
of macros in data entry right-click and select from the menu or press CTRL+SHIFT+M.
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LETTERS

The letters program is designed to generate various types of client results letters, many of them
based on data from the tax return and the clients’ filing, payment, or refund preferences. For
example, if a return with a federal balance due has been e-filed and the client has opted to mail
a check to the IRS, the accompanying client results letter will state the balance due amount,
provide the e-file information, and give instructions for mailing the check.

There are also engagement letters, extension letters, letters with amended returns, payment
reminders, appointment reminders, preseason and postseason letters, and cover letters.

The following letter templates are available:

Letter Template

Description

Comprehensive

Provides return results for the filed returns—federal, state, and city; gives info on fed-
eral, state, and city taxes (plus state and city “Other” taxes), bank products, refunds,
payment methods, estimates, due dates, mailing instructions, etc., as applicable.

Custom Results (template)

Contains the same keywords and paragraph tags as the Comprehensive Result Let-
ter but no pre-written letter is provided.

Summary (default letter)

Provides a summary of all pertinent return results: taxpayer information, return type,
balance or refund due, payment or refund method, taxing authority mailing addresses
or e-file information, estimates (if needed). This letter is shipped as the default letter.
Go to Setup > Options > Optional Documents to change the default letter in the
Letter and Bill Option drop list.

Federal Results Only

Contains the same keywords and paragraph tags as the Comprehensive Result Let-
ter for federal returns (no state or city returns).

Federal, States Only

Contains the same keywords and paragraph tags as the Comprehensive Result Let-
ter for federal and state returns (no state “Other” taxes or city returns).

Federal, States Cities Only

Contains the same keywords and paragraph tags as the Comprehensive Result Let-
ter for federal, state, and city returns, including info on federal, state, and city taxes
(but no state and city “Other” taxes).

Custom Results

Contains the same keywords and paragraph tags as the Comprehensive Result Let-
ter but no pre-written letter is provided.

Extension Letter

Explains that an application for extension has been filed.

Amended Letter

Similar to the results letter, but for an amended return.

Estimate Payment

Provides details for making a 2018 estimate payment; individual (1040) package only.

Reminder*
Scheduled Appointment Informs prior-year clients of this year’s appointment date and gives instructions for
Reminder* preparing for the appointment; individual (1040) package only.

Referral Coupon

Offers client a discount for referring another client; individual (1040) package only.

*
Preseason Letter

Reminder to 2017 clients that tax season is coming up; all applicable packages.

Postseason Letter™

Letter thanking 2018 clients for their business; available for all applicable packages.

Customized Supplemental
Letter

Fully customizable template that can be used to create a customer survey, package
or product offering sheet, generic letter, client coupon, etc. (All packages)

Engagement Letter®

Standard engagement letter for tax services. (All packages)
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Letter Template

Description

e-File Status Letter™

Provides 2018 clients with an acknowledgment summary of their e-filed returns; avail-
able for all applicable packages.

Privacy Policy

Generic privacy policy for clients. (All packages)

Letterhead Provides customization of letterhead. (All packages)
Footer Add custom footers to your letters
Bill Allows customization of clients’ bills. (All packages)

K-1 Cover Letter

Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1; S corpo-
ration, partnership, and fiduciary packages only.

K-1 Amended Letter

Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1 that has
been amended; S corp, partnership, and fiduciary packages only.

Grantor Trust Statement

Cover letter for grantor trust statement; fiduciary package only.

Results Letter 706-A

Provides return results for the Additional Estate Tax Return. (Estate package)

Engagement Letter 706-A

Engagement letter for the Additional Estate Tax Return services. (Estate package)

Letter templates with an asterisk (*) indicate letters that can be generated individually or in
batches separately from the tax return.

A Comprehensive Result Letter is available for each tax package. It contains pertinent return
information for most return scenarios. This includes paper-filing and e-filing information,
federal, state, and city result information, and special taxes such as school district tax and

franchise tax.

All letters, including the bill, can be previewed and modified in the letters program. Many
editing and formatting features are available. Change margins, alignment, font and font size;
add your logo, a border, and a customizable letterhead containing your firm’s information. Use
bold, italics, and underlining; cut, copy, or paste.

The bill can also be personalized by adding your logo, a border, and a customizable letterhead.
Other features:

*  Choose a default letter to print with each return type (tax package).

e Opverride the default letter on a per-return basis.

* Add custom paragraphs to result letters on a per-return basis.

*  Create your own customized supplemental letter for each tax package.
e Carry letters forward each year.

Editing and Customizing Letters
Letter editing is done through the Client Communications Editor. To open the editor, from
the Home window of Drake, go to Setup > Communications Editor (Figure 7). The

editor opens the last selected letter in Outline mode.

To select a different letter, click Open on the toolbar, select a tax package, and select a
letter.
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Figure 7: Client Communications Editor Window - Outline Edit Mode

Drake 2017 - Client Communications Editer - Comprehensive Result Letter (All Individual Tax Types)
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- B ) O 4

Setup Pre.\;'iew Full Edit }-l-elp Exit

O X

# Opening and Salutation Section
# Federal Filing Method Section
# Federal Results Section

# Federal Estimate Section

# FinCEN 114 Section

# State Section

# City Section

# Closing and Signature Section

HEHEHHHEA

Outline E diting Mode

* Find the areas of the letters you wish to edit

* Change the wording

* Find and insert the proper keywords

* Change font styles and sizes

*  Change weight and angle (bold, roman, italics)

* Change alignment of the headings, the body, or the closing

* Rearrange paragraphs

Because so much of the letters program is automatic, you may never have to edit the
letters at all. If you do need to edit one or more letters, see Chapter 2 of the 2018 Drake
Tax User’s Manual for detailed instructions.

To set up the letterhead, logo, margins, and border from the Client Communications
Editor, click the Setup button and select Page Layout from the drop list. Change the
default margins. Select to use the letterhead, logo, and border on your letters and bill.
Browse to the location of your bitmap logo or use the default simple graphic. Click OK

when finished.

NOTE

the Home window and select Tools > Letters.

To print batches of letters, mailing labels, envelopes or postcards, go to
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COLORS

Use the Color Setup feature to tailor Drake screens to meet your preferences.

If you used Drake last year, consider customizing colors to make your

T”] 2018 program look different from your 2017 program. If you must open the
2017 program during tax season, customized colors will help you avoid
entering data into the old program by mistake.

Program Colors
To customize program colors:

1. From the Drake Home window, go to Setup > Colors to open the Color Selection
dialog box.

2. Under Program Colors, choose one of the following options:

* Use Windows System Colors — Program screens inherit the color scheme used
by the operating system.

* Use Custom Created Colors — The Program text color and Program
background color boxes to the right become available. Click a box to view the
Windows color palette and choose a color.

3. Click OK to save your changes and exit.
Data Entry Colors
To change the color of a specific area in data entry from Setup > Colors:

1. Click a color box in the Data Entry Colors box to open a Windows color palette.
2. Select a color and click OK.
3. Once all color selections are made, click OK to save your changes.

To restore the original color settings in Setup > Colors, click Restore, and then click OK.

DRAKE DOCUMENTS

Use Drake Documents to store and organize electronic documents such as PDF copies of tax
returns, scanned Forms 8879 and 1099-B, and scanned copies of driver’s licenses, Social
Security cards, and other forms of ID. Think of the Drake Documents’ file structure as a
virtual filing cabinet where files are saved within folders and folders are stored in drawers of
the cabinet.

Go to Setup > Printing > Drake Documents to indicate where Drake Tax Software will
access Drake Documents, apply a password, and customize the default folder layout. (See
“Drake Documents” on page 254.)
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BRINGING SETTINGS FORWARD FROM THE PRIOR YEAR

If you used Drake’s tax software the prior year, you can apply your firm’s prior-year software
settings to the current-year program to save preseason preparation time. Once the settings are
brought forward for the year, they can be individually adjusted.

WARN | N E | Bringing settings forward from the prior year for an item that has already been

To update settings from the prior year:

1.

updated in the current-year software can cause a loss of current-year data.

In Drake Tax 2018, go to Last Year Data > Update Settings 2017 to 2018. The Update
Settings dialog box is displayed (Figure 8).
In the Update Settings dialog box select the drive where last year’s data is stored.

Mark each checkbox for the settings category you want to bring forward. Clicking the plus
sign [+] in front of a category expands the sub-items if you want to select them
individually rather than the entire category. Uncheck any items you do not want to bring

forward.

Click Continue and Confirm the selections to start the update process.
Click Exit when the status for each item is displayed as Completed.

Figure 8: Update Settings Dialog Box

Drake 2018 -

updated

RERRRRRRRRERRRRAR

Update Settings

Update Settings
The application has detected Drake 2017 on the drives listed below. Recently

itemsz are not preselected.  Selecting these items could cause lozs of

current year data.

Get update settings from drive: C: [Hard Drive] w

Firm Information

All Appointments and Preparer Settings
Macros

Colors

ERO Screen

Drake Documents

Reports

Client Status Manager- Custom Statuses only
Setup > Options

Pricing - Federal

Pricing - State/City

Letters

Form Print Order-Federal

Form Print Order-Organizers and Proformas
Email Data

Help

Continue E it
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*  When updating the Pricing settings, you will be prompted to enter a percentage
increase to apply per item, per form, or both, and the option to round to the
N DTES nearest dollar.
» To update letters, go to the Home window of Drake, select Setup >

Communications Editor, click Open, select a letter, and click Setup > Update
Prior-Year Letter.
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REVIEW QUESTIONS PART 1

Answer the questions below. See “Answers Part 1” on page 40 for answers and explanations.

1. Which Setup menu screen would you use to select the bank for bank products?

a) ERO

b) Pricing
¢) Firms
d) Preparers

2. Which Setup menu screens must be completed before beginning tax preparation and e-filing?
a) Options
b) Data Locations

¢) Firms, ERO, and Preparers
d) All Setup menu screens

3. You hire your first data entry assistant. This person is responsible only for entering tax return data in
the software. You would prefer that this person not do any e-filing. When creating a preparer login for
your new hire, which security setting should you use?

a) Front Office

b) Custom Security Setup

¢) Set Security to Allow All Options
d) Set Security to Allow No Options

4. You have created a preparer login in Setup > Preparers for each of your employees. However, when
they log in, they do not have access to any of the software’s menus. To correct this, you:
a) Go to Setup > Options > Administrative Options tab and customize the Data Entry Menu.
b) Go to Setup > Preparers and designate security settings for each preparer.
¢) Suggest that all preparers log in as “ADMIN” to prepare returns.
d) Suggest that all preparers click Disable Privacy on the Home window.

5. The following packages can be installed from the Drake Demo CD:

a) Federal

b) States

¢) Cities

d) All of the above
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ANSWERS PART 1

1. The correct answer is ¢) Firms. Go to Setup > Firms. Select your firm and click Edit Firm, select the
Banking tab to retrieve your bank information.

a) is incorrect. Setup > ERO is used to enter information about the ERO and to indicate the connection
settings used during the e-filing process.

b) is incorrect. Set pricing for forms and schedules in Setup > Pricing. The amounts entered here are
used to compile the client bill.

d) is incorrect. Establish preparer information in Setup > Preparers. Custom security and access
options are also set here for each preparer.

2. The correct answer is ¢) Firms, ERO, and Preparers. At least one firm and one preparer must be
entered, and the ERO screen is required for e-filing or using Drake’s Internet tools.

a) is incorrect. Options setup is not required, although we recommend reviewing each option to see
which settings best suit your office environment.

b) is incorrect. Data Locations settings are required when running Drake on a network or when
custom paths are required.

d) is incorrect. Not all Setup Menu screens are required, but we do recommend reviewing each setup
screen before tax season.

3. The correct answer is b) Custom Security. Using custom security, determine what areas of the pro-
gram the preparer can access. Disable the preparer’s access to the EF menu.

a) is incorrect. Front Office security is designed for office personnel that would need access only to
the Scheduler. This would not be the setting to choose for a preparer who needs to access data
entry.

c) is incorrect. Choose Set Security to Allow All Options when you want an employee to be able to
access all parts of the program, except for ADMIN-only features.

d) is incorrect. You would not want Set Security to Allow No Options. This would lock the new hire
out of every menu in the program.

4. The correct answer is b) Go to Setup > Preparers and designate security settings for each pre-
parer. All preparers must have security rights defined. You may give them rights individually, or
assign them to a security group.

a) is incorrect. Customizing the Data Entry Menu affects access to screens only, and only for
preparers who don’t have administrative security rights.

¢) is incorrect. The “ADMIN” login is used as the initial software login and to set up the software.

d) is incorrect. Click Disable Privacy to display certain Home window features, like the Personal
Client Manager and Preparer Notes.

5. The correct statement is d) All of the above. All federal, state, and city programs are available on the
Drake Demo CD.

Drake Tax Evaluation Guide Copyrighted Material



2018 DRAKE TAX Navigating the Program | 41

Navigating the Program

Learn to navigate the Home window in Drake Tax once you have completed the installation process.

LOGGING IN

The first time you open the software, you are automatically prompted to create a password
(Figure 1) and security questions for the Administrator login (Figure 2). The password must be a
“strong” password, meeting the requirements in the Password Requirements section of the
window.

Figure 1. Administrator Password Setup Window

Drake Tax Security x

Password setup for ADMINISTRATOR

All tex preparers and office personnel are required to setup and use strong passwords when
accessing tax software. Strong passwords must be atleast § characters long and contain an
uppercase letter, a lowercase letter, a number, and a special character (for instance, | @. # §. etc).
For more information, click the Drake Teax security information link on the lef-hand side of the screen,

Password Password Requirements
| | [Bel Minimum 8 characters
Be] Lowercase letter

Show password
Show pas Be] Uppercase letter
Diske Tax secusity information Repeat password . [ Number
| ] [ Special characters / punctuation [Ex |@H#$%")
Show password [l Passwords match
Help ¢ Bacl Mext > Cancel

Figure 2: Administrator Security Questions Window

Drake Tax Security *

Security question for ADMINISTRATOR

Frovide the answer to a security question in case you ever forget your password and need to resetit.

Select a security question from the list provided or type in your own

| v

Drake Tax security information rnswm
Show answer
Help < Back Cancel

The screens following the initial login vary depending on your installation type — a demo
installation (no serial number required) or a standard installation (serial number required).
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Demo installation — if you are running a demo installation of Drake, the demo version of the
Drake 2018- Setup Assistant opens. Enter the setup information provided when you registered
for a Drake account and click Save. If you have not yet registered for a Drake account, click the
link to Register an account. To proceed without account information, click Cancel.

Figure 3: Setup Assistant Window - Demo Version
Drake 2018 - Setup Assistant >

E-File Setup

Enter pour Drake Software account information belov.
Thesze items are required to E-file test returnz with Drake
zoftware. To zkip this screen press Cancel below,

[ Do not show Setup Aszsistant on startup.

Daon't have an account yet? Reqgister an account

Setup Information

Account Mumber |

EFIN |

eFile Password |

Save Cancel

Sandard installation — Next, the standard version of the Drake 2018 - Setup Assistant displays.
The Setup Assistant is covered in the next chapter (see “Setup Assistant” on page 15).

Figure 4: Setup Assistant Window - Standard Installation

Welcome to the Drake Software Setup Assistant

Use the 'Required Setup ltems’ section to enter setup information for fims, preparers, and e-filing. Each setup screen is designed
to allow for minimal data entry in order to start using the software. The checkboxes will let you know if you have the minimnum
required fields for a successful e-filing. To further customize the software, to your needs, use the 'Optional Setup’ section.

™ Do not show Setup Assistant at program startup. u
Required Setup ltems
Cormpleted

“r'ou have completed the ERD information required for e-filing. 'ou can edit thiz information in
v ERO
Setup > ERO.

Eirme Firm e-filing information iz complete for all existing firms. Add mare firms by clicking on the
Firms buttan.

E Preparers “Y'ou have completed the preparers information required for e-filing. Y'ou can add maore
preparers by going to Setup > Preparers.

IZI Prirters Configure Drake Software's printing options to best suit your needs.

Optional Setup ltems
Completed

IZI Optiors Select from numerous options to fit your tax preparation needs.

Pricing Set prices for your tax preparation business.,
Letters Customize the letters to meet your business needs.

Letterhead | Custamize vour letterhead to appear on bills and letters to taxpayers.
Status Customize statuses to track your clients using Client Status Manager.

Documents | Customize Drake Dacuments lacation and folder settings.

K X K X X

()8 Cancel

)
@
h=]
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HoME WINDOW

The main window of the Drake program is referred to as the Home window (Figure 5). The Home
window’s features include:

Menu bar and toolbar — These tools allow you to complete tasks in the program.
Recent Returns — Lists the last nine returns opened in the program.

Notifications — Lists acknowledgments to be processed. Information on pending and
completed GruntWorx jobs will also appear in the Notifications section.
Appointments — Shows the preparer’s schedule and provides a link to open the
Scheduler.

Alerts & Notifications — Keeps you informed by alerting you to important dates,
displaying the status of Drake Tax’s system, and linking you to Drake Software
broadcast email. Possible alerts might include reminders of filing deadlines or
announcements of delayed e-file transmissions, “ack” returns, or bank transactions.
Alerts are refreshed every 15 minutes. Your system must be connected to the Internet
for this feature to work.

Update — Keeps the preparer informed that the program is up to date, provides link
to update the program when necessary.

Status bar — Provides system information.

Personal Client Manager (PCM) — This is a personalized version of the Client
Status Manager. See “Help Resources” on page 227 for more information.

Enable Privacy — Hides the recent return list, the PCM, and the preparer notes.
(Click Disable Privacy to view the list again.)

Preparer Notes — Use this section to write brief notes, visible only to the preparer
who wrote them, that remain in this section until they are deleted.

Figure 5: Home Window

D Drake 2012 Tax Software 1 - o 4
File EF Tools Reports LastVearData Setup Help |_,
~_ . l"f\ = r
. 2 & [ ug W v B O] ]2
Open/Create | Caleulate Print View CSM  Scheduer Documents Grniwon  Feseach |  Support Edt | D

Recent Returns: 3 Key View/Print || Enable Privacy | Personal Client Manager - (CONTAINS SENSITIVE DATA)
PARTNERSHIP i Client Name Type Status Started
S CORPORATION x - EEE EUMELE 1|:|4|:| Updated Fro
EERBCIRIEG E hed FIDUCIARY 1041 In Progress 01/28/2019
ENO e 5 i GRANNYS GIFTS GADGETS AND GEAR 1085 In Pragress 02/27/203
ALy R e [} PARTNERSHIP 1065 In Progress 02/27/219
[EES NI = kel RUNNER, MILES & LANE 1040 Printed o1A7/2ma
GRANNYS GIFTS GADGETS 7 L S CORPORATION 1205 In Progress 01/29/2019
THE PAINT PALETTE DESIGH 8 Lol TAXPAYER, THOMAS & TASHA 1040 In Progress 02/26/2M9
TAXPAVER, THOMAS B TASHA 9 THE PAINT PALETTE DESIGN 5TUDIO 120 In Pragress 02/26/2019

Appointments:

2:00 PM CREED CRESCENDO 4 8
- —

Alerts & Notifications:

Feb 28 - March 1st Deadline for Farmers

and Fishermen Extended

Feb 27 - AZ - Reject 603 and 636 < 2

[Preparer Nates
5 Corttact Rob Sith 7
- -
Scheduled Updates: On HOLLY-L
Software up to date
Prep: TPREP Version: P2.1.03.2019.28 6 Drive C 02-28-2019
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2018 DRAKE TAX

DRAKE TAX USER’S MANUAL

To access the 2018 Drake Tax User’s Manual from the Home window, click Help > Software
Manual & Online Resources on the menu bar (Figure 6).

Figure 6: Accessing Online Resources

@ Drake 2018 Tax Software

|File EF Tools Reports LastYearData Setup Help

2 <

Calculate Frint Wiew

|

|Open/Create

Recent Returns: Key View/Prini
PARTNERSHIP 1
S CORPORATION 2
FIDUCIARY <
EMOII, WAVE 4
CATAMARAN, LEEWARD & 5
TEA, MINT 5
GRANNYS GIFTS GADGETS 7
THE PAINT PALETTE DESIGN 8
TAXPAYER, THOMAS B TASHA 9

Drake Software Help Ctrl+F1
Emnail

Tutorial

Support Info

Drake Chat Support

License Agreement

Show Setup <ADMIN=

Show Users
Setup Assistant

| & Online R =3
Drake Status Page

THE PAINT PALETTE DESIGN STUDIO 1120

On the Additional Education Resources web page, Select 2018 > Manuals and click the
PDF file labeled, “2018 Drake Tax User’s Manual.pdf.” The file is opened to a bookmarked

PDF (Figure 7).

Figure 7: Accessing the Drake Tax Manual

Additional Education Resources

&= 2011
= 2012
E= 2013
&= 2014
= 2015
= 2018
E= 2017
& 2018
[ Letters
5 Manuals
J=| 2018 Desk Reference Guid
#=| 2018 Drake Accounting Us
/=| 2018 Drake Tax Suppleme
J~| 2018 Drake Tax User's Ma
J=| 2018 PPR Supplement.pdf
/= Quick Reference Guide.pdf
& Practice
E Pubs

USER'S MANUAL

THA YT EAR
207138
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A PDF of the 2018 Drake Tax User’s Manual can also be accessed by logging in to your
Drake Support account at Support.DrakeSoftware.com, selecting Training Tools > Manuals,
and clicking the 2018 Drake Software Manual link. The same web page also provides a link
you can click to order printed copies of the 2018 Drake Tax User’s Manual.

PERSONAL CLIENT MANAGER (PCM)

From the Home window, view the Personal Client Manager, or PCM, a personalized version
of the Client Status Manager, or CSM. The PCM helps you organize your day by providing a
detailed list of all your returns. The logged-in preparer may customize his or her Personal
Client Manager by selecting the columns of return data to display, and by filtering the list of
returns.

From the Personal Client Manager, right-click a record to:

*  Open the client’s return

* Display a Quick View of return information
*  Open the EF Database for the client

e Set the return status

* Filter the list of returns

*  Customize the PCM

* Search client records

ENABLING HOME SCREEN PRIVACY

You can hide the Recent Returns, Appointments, Personal Client Manager, and Preparer
Notes sections of the Drake Home window as needed—for example, if a co-worker or client is
looking at your computer screen with you. To do so, click the Enable Privacy button (shown
in Figure 8) on the Home window. The Enable Privacy button becomes a Disable Privacy
button. Click Disable Privacy (shown in Figure 9) to view all of the sections of the Home
window again.

Figure 8: Enable Privacy Button

File EF Tools Reports LastYearData Setup Help

| - i « 2 T W v @ ©- 4‘!

Open/Create Calculate Frint Wiew C5k Scheduler  Documents  Gruntwors  Research SL-J|-:|p0rt Exit

Hecont Ratnmi: Key Print/View | |{Enabis Fivazy | | Personal Client Manager - (CONTAINS SENSITIVE DATA)

TWO SPINSTERS GIFT SHOP 1 il Client M ame Type Status
EIRCH, TREE o L BEANS, COFFEE n Progress
CUSTOM COLORS PAINTS IN 2 ] BEE. BUSY 1040 In Progress

% 2 i g BIRCH. TREE 1040 In Progress
RSO S SNAD 2 i CORNFLOWER, LINDA 1040 Updated From 2018
TEA, MINT 5 L] LEAF, DILL & CURRY 1040 Mew Client
MUSTARD, WASAEI I y DalSY, YELLOW 1040 In Progress

- - GARDMER. MORGAN 1040 Updated From 2016

RS : el HERB, OREGAND & ROSEMARY 1040 EF Rejected
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Figure 9: Disable Privacy Button

(B Drake 2018 Tax Software = O X
File EF Tools Reports LastYearData Setup Help

0/ i ) —— — . o r
- R = CE| B v @ © i
Open/Create | Calculate Frint Wiew C5M Scheduler  Documents  GrunfWwors  Research Support Exit
Client Privacy is enabled. Digable Privacy

To turn off Client Privacy, click the
Disable Privacy button.

DrakeTax

TAX YEAR 2018

KEYBOARD

Maneuver through the Drake program with the computer keyboard. A variety of specialty keys
makes the job easier.

Keyboard Shortcuts

Use keyboard shortcuts to perform tasks from the Home window without using the
mouse. Press ALT from the Home window to display the underlined keyboard shortcut
and then press the desired keyboard shortcut. For example, you can press ALT, F, O (F for
File, O for Open) to open the Open/Create a New Return dialog box, or ALT, L, O (L for
Last Year Data, O for Organizers) to open the Organizer Client Selection dialog box
(Figure 10).

Figure 10: Keyboard Shortcuts

(P Drake 2018 Tax Software = *
|£i|e EF Tools Reports Last Year Data Setup ﬂelpl

= - | — T

| I < E| KBl cw (2) ~ I

Open/Create Calculate Frint Wiew C5k Scheduler  Documents  Gruntwors  Research Support Exit
KEY COMBINATIONS

Use key combinations as another way to perform tasks without using the mouse. They are
written as two or more key names connected by a plus (+) sign. Press and hold down one key,
and then press a second key. Key combinations are shown to the right of each menu item
(Figure 11).
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=

Figure 11: Key Combinations

File EF Tools Reports LastYear Data Setup

Open/Create Returns Ctrl+0 R
Calculate Ctrl+C

Print Ctrl+P "
View Ctrl+V Tiew
Forms Based Data Entry Ctrl+E

Quick Estimator Ct+Q | |-
Exit Esc 3
Logout Preparer

TOOLBAR

The buttons located under the menu bar can be used to maneuver through the program quickly.
Different areas of the program are associated with specific buttons. For a description of a
button, place your mouse pointer over the button and see a pop-up box with a description.

Figure 12: Toolbar in Home Window
[ 3 = — — , =
T « Y B v @ ©O- 1

Open/Create Calculate Print e C5M Scheduler Documents  Grunfwors  Research SL-,I|-3|JDII Exit

GENERAL FLOW OF COMMANDS

Program instructions refer to parts of the program as follows:

Menu bar — The list of menu options across the top of the window.

Droplist — The list of available actions shown when an option is selected from the menu.
Also, some fields on some screens display an arrow (W) next to an open text box. Click the
arrow to open a list of available choices.

Buttons on toolbar — The toolbar directly under the menu bar has buttons that are used for
quick access to functions and are represented by icons.

Data Entry Menu — The list of available screens when a return has been opened for data
entry.

Selector field — The field at the bottom of the Data Entry Menu. Type the letter, number
code, word or phrase of the desired form and press ENTER to open its screen in data entry. If
you don’t know the code, enter a keyword or phrase and press ENTER to search for the screen.
Tabs — The Data Entry Menu displays tabs along the top of the screen below the toolbar.
Each tab displays a list of screens.

Buttons — Items that perform actions. For example, click the Exit button to leave the
program.

When instructions are given to perform an action, the flow of commands (for example, Tools >
File Maintenance > Backup) is as follows:

1.

Select the menu option to reveal the drop list. (For example, Tools.)
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2. Select the action from the drop list. (For example, File Maintenance.)

3. Ifthe action displays an arrow (W) to the right, another list is available.

4. Select the action from that list. (For example, Backup.)

To shorten the commands in the instructions, the flow of commands is given with arrows (also
known as “angle brackets”) between each function. For example, “Go to Tools > Install Updates”

simply means, “From the menu bar, go to the Tools menu, click to open the drop list, and choose
Install Updates.” Use the keyboard or the mouse to select the menu option.

The following chart describes the button functions of the Home window toolbar including key
combinations that can be used to perform the same functions.

Toolbar Button Function Key Combination
Open/Create Opens an existing return or begins a new return. CTRL+O
Calculate Opens the Batch Calculation window to calculate one CTRL+C

or more returns.
Print Opens the Return Selector, where you may select to CTRL+P
print one or more returns.
View Opens the Return Selector, where you can view one or CTRL+V
more returns.
Opens the Client Status Manager. For details on the
S CSM, see “Client Status Manager” on page 240. Ol
Opens the Drake Scheduler. For details, see
Scheduler “Scheduling Appointments” on page 208. N/A
Drake Opens Drake Documents For details, see “Drake
. N/A
Documents Documents” on page 254.
GruntWorx Opens GruntWorx. For details, see “Gruntworx” on N/A
page 261.
Opens the Drake Custom Web Tax Search window,
where you can search the Internet for answers to tax
Research : : p p N/A
questions. For details, see “Tax Research” on
page 226.
Allows you to access the Drake Software Knowledge
Subport Base, Drake Software Program Help, Drake Software N/A
PP Support Website, Drake Software Video Tutorials, and
Drake Software Chat Support
Exit Closes the software. Esc
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Return Preparation

This chapter provides a step-by-step guide to creating and preparing a basic individual (1040) return in Drake
Tax while highlighting various return navigation features and tips along the way. While Drake Tax simplifies
the tax preparation process as much as possible, it is important that preparers understand the fundamental
guidelines and requirements of the U.S. Treasury Department’s Circular 230: Regulations Governing Practice
before the Internal Revenue Service. More information about these guidelines can be found on the IRS website
at https://www.irs.gov/tax-professionals.

CREATING AND OPENING A RETURN

In the Home window, use one of the following methods to access an existing return:

* Recent Returns - If the return has been recently opened it may appear in the list of the last
nine recently opened returns. Click the taxpayer’s name from the Recent Returns list to
open the return.

* Personal Client Manager (PCM) - Double-click a taxpayer’s name in the Personal
Client Manager (PCM), and in the Client Quick View window click Open.

* Open/Create - Click Open/Create on the toolbar and when the Open/Create a New
Return window opens (Figure 1). Use one of the following options to locate an existing
return from this window:

* Name or SSN/EIN - Enter the taxpayer’s name (or SSN) or business name (or EIN)
in the text box and press ENTER or click OK. The closest match will be selected
automatically.

* Filter List - Narrow your search by selecting the desired return package type on the
right side of the screen (1040, 1120, 1120S, 1065, 1041, 990, or 706). Double click the
desired return to open it.

* Sort by Column- Clear the text box and click OK or press ENTER to display a list of
all clients. Click the column headers to sort by name or SSN. Scroll through the
displayed list and double-click the desired return to open it.
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Figure 1. Open/Create a New Return

Drake 2018 - Open / Create a New Return *
Enter a 55H. ITIN. or EIN to open an existing return or to create a new return.
Search: To search for a return, enter a primary taspayer's last name or a business entity name
and prezz the Enter key or click OK. The closest match will be selected automatically. Marrow
your search by selecting the desired return PACKAGE TYPE on the right of thiz screen.
500001010]
Hame 55N A Olagt |0~
DOT. POLKA 445664546 ® All Clients
ABM MOVERS LLC 4E5096506 (1040
TEA, MINT 500001001
TEA, & MINT 500001002 &1
CRESCENDO, CREED & DEE 500001003 Lt
EMOI, WaAVE 500001004 O 1085
TEA, MINT 500001005 O1o4
RUNMER, MILES & LAME 500001006 (990
ELOGGER. MEDIA & NICHE 500001007 O 708
CATAMARAM, LEEWARD & STARBO 500001008
SNAPDRAGON, SUZIE & SNAPPY 500001003
990 RETURM 545644655
FIDUCIARY E54E54655
PARTHERSHIP 854651125
S CORPORATION 879897878
v
£ >
Help [ Create retum using temparary I TIN ak. Cancel

CREATING A NEW RETURN

3.

When you enter an ID number (SSN or EIN), Drake Tax searches both current- and
prior-year files. If it finds a client record in the prior-year files only, you are given the
opportunity to update the record from the previous year into this year’s program or create
a new record. If the return does not exist you will be prompted to create a return

(Figure 2).

To create a new return from the Open/Create New Return dialog box, click Yes.

Figure 2: Open/Create a New Return
Drake 2018 - Open Return

500001009 does not exist.
! Would you like to create a new return?

Type the client’s SSN or EIN in the text box with no dashes, spaces, or other characters
(numbers only). Then click OK or press ENTER. (SSN/EIN verification is required for the
Pay-Per-Return version of Drake Tax. SSN/EIN verification is optional in the unlimited
version of Drake Tax and may be selected by going to the Drake Home window > Setup
Options > Data Entry > Verify SSN when creating new return).

In the Return Type section, select the type of return you want to create (Figure 3).
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4. Inthe Name Entry section, enter the taxpayer’s name or business name. Upon creating a
new return, a client folder is automatically created in Drake Documents. See “Drake
Documents” on page 254.

5. Click OK or press ENTER to continue, and the return is opened to the Name and Address
screen (screen 1).

6. You can either complete the remainder of the screen and press ESC to return to the Data
Entry Menu, or exit the incomplete screen by pressing ESC and CANCEL. From the Data
Entry Menu, press ESC to return to the Home window.

Figure 3: New Return Dialog Box

DRAKE 2018 - Mew Return = *

Mew Return
Select the Return Type and enter the required infarmation below. This information
iz required bazed on the PPR Status, S5M Yerification, and Document Manager
configurations.

Return Type:

(®) Individual - 1040 () Fiduciary - 1041
(JCCorp - 1120 () Tax Exempt - 990
()5 Corp - 11205 () Estate - 705

() Partnership - 1065

Mame Entry [For Document M anager]:

First Marne: Ml Lazt Mame:
SUZIE || | [SNAPDRAGON
Help QK Cancel

UPDATING A PRIOR YEAR RETURN

When you update a client’s return from the prior year of Drake Tax, the following client
information is automatically brought forward:

e Tax ID numbers

e Names and addresses
* Dependent names

e Ages

e Occupations

* Filing status

e Business names

*  Depreciation

e Installment sales
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You have the option of selecting other data to bring forward when you update client files as
explained in the following sections. To update an individual return:

1.

2.

Open the return in Drake Tax 2018. An Individual Update Options dialog box lists all
options for updating (Figure 4).

Select additional items to update (optional) or Select All to choose all update options and
click Update 1040.

Once updated, the return is opened to the Data Entry Menu.

Figure 4: Individual (1040) Update Options Dialog Box
Drake 2018 - Individual (1040) Update Options X

Update Dptions
First - PLEASE read manual section on UPDATIMG before continuing.
Second - BACKUR pour 2017 data files (just in case).
In addition to the standard update information, you may update the following:

Additional Update Options a

[ Just those returns that were alered in Prior Year Data Entry & Calc
Schedule & Descriptions

Schedule B Descriptions

Schedule C Other Expenses Descriptions

Schedule E Other Expenszes Descriptions

Schedule F Other Expenzes Descriptions

w2 Alpha Information

10939 Alpha Information (10938, 1099-k and 1093-RRE)]

2441 Child Care Provider Hames and 55Ms

Update DD [Direct Deposit] Information

Update Misc. Codes on Screen 1 [Mame and Addrezs screen)
Update Prior v'ear Tax Preparation Fes ta the MISC Screen
Update SCH [Unformatted Schedule] screen

Update Preparer, Firm, Data Evtry and ERO Number Information
Update the Custom Paragraph of the LTR Screen

Update Emplopee's nfo w2, 1099, 956, RRE]

Update 8283z Donee's Information

Update Child's Information on Form 8814

Update Taspayer's and Spouse's PIN

Update Bill Screen Information

Update Feturn Pazsword v

Help Select Al Unzelect Al Update 1040 LCancel

To update all returns in a package (not recommended):

From the Home window, select Last Year Data > Update Clients 2017 to 2018.
Click Next to open the Basic Search Conditions dialog box.

Select filters (optional), and then click Continue. The Update Options dialog box is
displayed.

(optional) Select additional items to bring forward.

Click Update 1040. All returns are updated according to selections in the Update
Options box.

Once the program has updated the returns, it displays a report listing the updated returns.
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7. Click Exit to close the Report Viewer.

N To ensure that files are updated according to your clients’ needs, update returns
[ITE individually as you meet with your clients. Drake Tax does not recommend updat-
ing all returns in a package at once.

DATA ENTRY NAVIGATION

Working within a return is known as “data entry.” The screens, in almost every instance, resemble
the corresponding tax forms. The following sections are specific to data entry navigation and

features.

DATA ENTRY MENU

Newly created returns open to screen 1 (Name and Address screen). Close screen 1 and you
are taken to the Data Entry Menu (Figure 5). Existing returns open to the Data Entry Menu.
Use one of the following methods to access a form for data entry:

*  Click the applicable tab, find the corresponding screen in the displayed list, and click the
screen code or name.

* Type the screen code in the selector field (at the bottom) and press ENTER.

*  Conduct a screen search by entering a keyword in the selector field and then press ENTER.
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Figure 5: Data Entry Menu

DRAKE 2018 - Data Entry (500001009 - SNAPDRAGON, SUZIE) - (CONTAINS SENSITIVE DATA) I_l = O *
Toolbar
] 8 - - 2 B TN D
m K SRR = ™y © ql
Calculate Wiew/Print Split Documents Tax Planner Import C5k Email e-Pay Help Exit

| ]Income 1 Adjustments] Credits] Credits ] Taxes ] Health Care] DtherForms] Foreign] I'-a1iscellaneousi Statesl

| Tabs |

MName and Address A ltemized Deductions Schedule

2 Dependents STAX | Sales Tax Worksheet

3 Income 2106 | Employee Business Expense

4 Adjustments rDue Diligence

5 Taxes, Credits and Payments 8867 | Due Diligence Checklist

ES Estimated Taxes DDA Due Diligence Assistance

2441 | Child Care Credit DD2 | Due Diligence Motes

w2 | Wages | Screen Names I ~Electrénic Filing and Banking -

W2G | Gambling Income BAMK | Bankinfo not setupin firm

1099 | 1099-R Retirement DS |dentification for Taxpayer/Spouse
DIV 1089-DIV Dividend Income USE | Consentto Use of Tax Return Info
INT 1099-INT Interest Income DISC | Consentto Disclosure of Tax Return Info
998G 1099-G Government Payments | Screen COdES] oD Direct Deposit/Form 8888

99M | 1099-MISC Miscellaneous Income # PMT | Electronic Funds Withdrawal
RRE | RRB 1099-R Railroad Retirement PIMN 8879/3878 e-file Signature

S5A 1099-55A Social Security EF EF Selections

= - - FDF | PDF Attachments

PAD | Preparer Motepad =

MNOTE | Motes aboutthe return AP Protection Plus Audit Protection
FAC Frequently Asked Questions BILL | ClientAdjustments

| Selector Field |
[

Enter Screen, State, or Search Phrase

[ Status Bar |

Fieturn Status: Mew Client Fieturn Type: Individual Tax Return Eunent Package: Federal

Toolbar

The toolbar in the Data Entry Menu allows you to access program features and perform
tasks quickly, making return preparation easier.

Figure 6: Data Entry Menu Toolbar
= A 2 Y% wlo® e e 3

Calculate Wiew Frint | ; Split Documents | Tax Planner  Import CS5k Email e-Pay Help Exit

Tabs

Screens are organized by tabs. Each tab is labeled with a different category of screens. The
tabs and categories vary depending on the tax package. Click a tab to access the screens in
that category. To select a tab using your keyboard, press TAB, UP ARROW, or DOWN
ARROW.

Status Bar

The status bar at the bottom of the Data Entry Menu displays the Return Status, the
Return Type, and the Current Package.
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SCREEN NAVIGATION

There are several ways to navigate screens in Drake Tax:

* Keyboard — From any tab in your Data Entry Menu, enter the screen code in the
selector field and press ENTER.

Mouse — Click a tab in the Data Entry Menu to display a list of screens within that tab.
Open a screen by clicking on the screen name or code.

Screen Codes and Selector Field

Screen codes are listed to the left of each screen name in the Data Entry Menu. Screens
may be opened by clicking on the screen name or code, or by entering the screen name or
code in the selector field and pressing ENTER (Figure 7). You can enter keywords or
search phrases in the selector field and press ENTER to produce a list of screens matching
your search word or phrase. For example, enter a word such as Child, press ENTER, and
all related screens will be listed in the search results window. Either double-click a screen
name in the results list to open, or click a screen name once to highlight it, and then click
the Load Screen button.

Figure 7: Selector Field and Data Entry Search Results

DRAKE 2018 - Data Entry (500001009 - SNAPDRAGON, SUZIE) - (CONTAINS SENSITIVE DATA) s O *
=3 | 4 ~— { g s - - oy - r
o - H ke 7 - 3
0\ //‘. - W I_- J’ ﬁhl = L §
Calculate Wiew/Print Split Documents Tax Planner Import C5k Email e-Pay Exit
General l Income ] Adjustments ] Credits ] Credits ] Taxes ] Health Care ] Other Forms ] Foreign ] Miscellaneous ] States ]
1 MName and Address A ltemized Deductions Schedule
2 Dependents STAX  Sales Tax Worksheet
2
4 DRAKE 2018 - Data Entry - Search Results for 'CHILD' *
5 Search Results
ES Listed below are the 'menu options/return data’ matching the search phrase vou entered. To load a screen in the list, either double click
2441 the screen, or select it and click 'Load Screen’. To continue without loading a screen, click 'Cancel' or press Escape.
w2
Ww2G ScreendState Code Description Return Data
SUCERMECo:; | EmploperProvided Child Care Credit I
DI 8814 Parents' Election to Report Child's Income
INT a2 Add' Child Tax Credit/Combat Pay
989G 2 [Dependents
99M | | 2441 Child Care Credit
RRB
S8A
PAD
MOTE! Load Screen LCancel
FAQH
CHILD
Return Status: Mew Client Return Type: Individual Tax Return Current Package: Federal
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You can also use the selector field to find any data entered on any screen within

NDTE that return. Type a name, address, an amount, an ID number—anything from
data entry—in the selector field at the bottom of any Data Entry Menu, and
press ENTER to locate every instance of that entry in that return.

Toolbar

All screens in all packages of Drake Tax (including federal and state), contain a toolbar
allowing you to perform several functions without the need to leave the screen (Figure 8).
To view the toolbar, move your mouse pointer to the top of any screen. Click the buttons
of the toolbar to perform the various functions. Certain buttons are activated depending on
previous year’s return or current-year entries. To hide the toolbar, click elsewhere on the
screen. If you wish to keep the toolbar from appearing on your screens, from the menu bar
of the Home window of Drake Tax, go to Setup > Options, Data Entry tab, and on the
lower left corner of the window, clear the Enable Data Entry toolbar checkbox.

Figure 8: Data Entry Screen Toolbar

. S @ & w BB 2 B © I
N4 C AN ol A | | Y vj -
Calculate Wiew Refrezh Delete  ClearFlags | Previous Mext Calculator  FY Fields Py Data Help Exit

Right-Click Menu
All screens in data entry have a right-click menu, offering a convenient list of shortcuts,
common program functions and helpful information. While in data entry, right-click the

mouse anywhere on the screen to display the right-click menu (Figure 9).

Figure 9: Screen Help Menu

Schedule C - Profit or Loss from Business Video: Car and Truck Expenses
5 ’_L| F ’— ST ‘ ﬂ City ‘ J PAN ,_ I” Suppress Schedule C-EZ
Part | - Income Statutory employee
Ca
L VRO Calculste Return CtrieC oo
2 Returns and allowances. ey Rt Ciriey  fitax
i " thr
RROmerincome Print Return CirieP
Part Il - Expenses Ge to EF Database Fa pfGe
8  Advertising Riaht Click ensi Forms Based Data Entry Ctil+G  [luat
9 Carand truck expenses..... Ig Ic ent- f cot
10 Commissions and fees inside a screen  fent- Exit Screen Without Saving Shift=ESC  fgo
11 Contractlabor...................... to access epail o s Ctrl+U metl
12 Depletion screen help uppli Dietete s CreD e
13 Depreciation............ Fornl axes Split MFJ Return Ctrl+S lese
Depreciation adjustment (Al ravel Heads Down Entry Ctrl+N or.
14 Employee benefits............ccooereernnen I Meals nd 5
,7 Calculator F10
15 Insurance 25 Utilitie: s
Add R d Ctrl+R
16 Interest- mortgage..... Eorm 1098 26 Wages Srmincer ad entol
i, - Preparer Notepad Ctrl+Shift+N
17 Legal and professional senvices.... 30 Busing Screen Shot > fmat
18 Office expense 32b [~ So Help el
51 Hel Ctrl+Alt+7
Family health coverage Read field help SEHI I el i I T
Income to be excluded Per Nolice 2014-7 Clear Flags On This Screen Cil+Shift+Spc |12
Milita
Regular Tax AMT Enable Foreign Only Address Fields
Prior unallowed passive operating Highlight Prior Year Fields F11
Prior unallowed passive 4797 Pt1......... Show Prior Year Data F12
Prior unallowed passive 4797 Pt 2
Exit 5 d Save Ch: ESC
Prior unallowed at risk [055€5............... LS ISENRNE S e
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Screen Help

In some screens, the right-click menu contains the Screen Help feature. Screen Help
gives additional details and resources specific to that screen (Figure 9).

Field Help

Click inside a data entry field and a cursor will blink, indicating the field is active. Once a
field is active, you can access Field help, which provides specific explanations,
acceptable entries, lists, and other details about that field. Either press F1 inside a field to
open the field help window, or right-click inside a field and click Help > Help for this
Field (Figure 10).

Figure 10: Field Help Menu

Form 1040 - Income State Information
Press F1inside a HI Wy
F |— ST | ﬂ cimy | J - -
Description field for Field He!p Taxpayer Spouse

7  Taxable scholarships not reported on W-2 +.| 2000 ;,\
T Other income reported on line 7 (NOT W-2 wages +- +-
[ Prisonerincome Foreign Emplover Compensation Household Emplovee

8a  Interglprake Software - Data Entry - Help — he
Tax-c

Scholarships (SCH) (Adjustment)

Enter any taxable scholarship the taxpayer received that is not
reported on a Form W-2. The literal (abbreviaticn) "SCE" appears

T T

Screen Links and Tabs

Many screens have links, allowing you to access related screens without returning to the
Data Entry Menu. Simply click a link to move from the current screen to the related
screen. For example, you may access a state-related screen from the federal screen by
clicking the state link, or click the Form 2441 link to access the Child and Dependent
Care Expenses screen. Once you press ESC to exit the related screen, you will be returned
to the original screen.

Save and Exit Data Entry Screens

Information in a screen is saved if you leave the screen. Exit a screen by clicking X in the
top right corner or pressing ESC. If there are required fields that you have not completed
(highlighted in blue), you will have to click Cancel to exit the screen.

Reset Screens or Exit Without Saving

To reset a screen without saving your entries, either click your mouse pointer anywhere in
the screen and enter the key combination SHIFT + ESc, or right-click and click Exit
Screen without Saving from the menu. This resets the screen and returns you to the Data
Entry Menu. To reset the screen without exiting, select Reset Screen from the right-click
menu or press CTRL + E.
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Delete a Screen

To delete a screen, use one of the following methods:
*  Press CTRL+D from within the screen, and at the prompt, click Yes.

* Right-click within the screen (but not within a field) and select Delete Screen
from the menu.

If a screen has saved data, the screen name is displayed in colored text on the Data
NDTE Entry Menu. Removing all data from the screen does not delete the screen. If a

screen name is colored but contains no data, the screen must be deleted to prevent
e-file errors.

Screen Tabs

Some screens in Drake Tax contain multiple sections (or pages). The K1P, K18, and

K1F screens each contain multiple tabs. Use tabs to move from one section (or page)
to another.

Figure 11: Screen Tabs

T T T T T T T
1065 K1 1.12| 1065 K113-20 | Additional entries | Basis Worksheet Basis Worksheet continued 6198 At Risk | 5198 At Risk continued l

Schedule K-1 for 1065

Video: K-1 Export Tool State Information
H D L MA MN
TS’—L|FTST‘ ﬂcny | JPAN’i ND MJ PA SC WA
Partnership EIN
Partnership name [
For state use only
Street addres ‘
City.
U.S. ONLY 3l | LA e e e e e :"

Foreign ONLY Province/State, Country, Postal Code ‘ =Click to Access> | J ‘

Access States and Cities In Data Entry

Drake Tax automatically prepares state forms based on federal data entered. In data entry,
click the States tab to view a list of states with individual tax programs. If you need to add

or alter state information, click a state from the list to open the Data Entry Menu for that
state.

Press ESC to return to the States list. You can also enter the two-letter state code in the
selector field and press ENTER to open the state’s Data Entry Menu. To access another
state, press ESC to return to the States tab and click the state. For states with city tax, the
city screens for that state are listed on the Cities tab of that state’s Data Entry Menu.

LookBacks

The LookBacks feature allows you to compare data entry from last year’s return to that
required for the current tax year (provided that last year’s return was prepared in the prior

year of Drake Tax). LookBacks are available on all screens in all packages, federal and
state.
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With Drake Tax open to a screen, click the PY Fields button on the data entry toolbar (or
press F11 on your keyboard) and any field on the open screen that contained data last year
will be highlighted in a contrasting color (Figure 13). To see what the actual entry was in
the previous year, click the PY Data button (or press F12) to open a read-only version of

the open screen (Figure 13).

If multiple instances of the screen exist, a Prior Year Forms list will offer you the chance
to select which screen instance to open.

If the screen had no entries in the prior year, a message will appear stating that no
prior-year data exists. Press any key to return to data entry for 2018.

Figure 12: LookBack “F11”

1 Wages tips 2 Federal tax w/h
‘ | F11
3 SocSecwages 4 SocSecwh To view each
field containing
‘ | data in prior

year return

5 Medicare wages 6 Medicare taxw/h

7 SocsSectips 8 Allocated tips
| | 1200

NDTE You can also right-click anywhere in an open screen and select Highlight prior
year fields or Show prior year data.

Figure 13: LookBack “F12”

1 Wages. lips 2 Federaltaxwh
| 18106 I 2018
F12

3 SocSecwages 4 SocSecwh To view prior-
l T108 I 1123 year data

without altering
current year
entries

5 Medicare wages 6 Medicare taxwh
[ 18106 |
7 SocSeclips 8 Allocated tips
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Grid Data Entry

This feature allows faster data entry for the Dependents, Interest Income, Dividend
Income, and Depreciation Detail screens. Only the most commonly used fields are
displayed in grid data entry (Figure 14).To turn grid data entry on or off in Drake Tax, go
to the Home window, select Setup > Options > Data Entry tab, and click Use grid data
entry format for available screens. Once on a screen that offers grid data entry, press F3
to toggle back and forth between grid data entry mode and full screen mode. You do not
have to activate grid data entry in Setup > Options to use the F3 feature.

Figure 14: Grid Data Entry

First Mame M.l Last Mame Sulfix SSM Relationship Months | Date of bith | Childcare Pd | " N
1| TAYTUM 00-00-0123 | DAUGHTER 2 07-23-1934 "
2| TANNER 00-00-0234 |50 2 03-20-2004 # i A
3| TESSA 00-00-0345 | DALUGHTER 2 03-12-2007 4750+ i A
Help Item Detail Delete Raw(s] Save Cancel

Multiple Instances of a Form

Many clients require multiple instances of such forms as Form W-2. In most cases, while
in a screen such as the W2 screen, press PAGE DOWN to open a new screen and enter data
for a second form.

Each time a new screen is opened, Drake Tax indicates the record number on the status bar
of the screen (Figure 15).

Figure 15: Screen Status Bar

| Dependent Information | Video: Due Dili

*UUse =F3= to switch to grid mode*

Dependent first name M.L Last name (if differe
RIS [ =[rrowErs
Childcare Expense Information Form 2441

Qualifying childcare expenses incurred and paid in 2017..
Portion of qualifying expenses provided by employer......

State codes..

Additional Information

™ Over 18 and a student ™ Mot
[~ Over 18 and disabled I~ Othe
[ Child lived with you L liot
™ Mot
I~ Child did NOT live with you ™ Not
¥ due to divorce or separation

Record 1 of 3
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If there are multiple occurrences of a form or screen in data entry, the number of forms

entered appears in parentheses next to the screen name on the Data Entry Menu
(Figure 16).

Figure 16: Multiple Instances of Dependent Screen

General ‘ Income \ Adjustments \ Credits \ Credits \

Income
Adjustments
Taxes, Credits and Payments

g B W

When opening a screen that has multiple instances, an Existing Forms List is displayed.
To view the full screen, double-click a row or click once and then click Open. To create a
new instance from the Existing Forms List, double-click the New Record row.

Figure 17: Existing Forms List

Existing Forms List - W2: Wages e X
# | TS | Ernplayer Name |Wages,Ti... | Federal T... | Dep Care ... | S5 tips

1 5 CEWTRAL TUTORING CENTER 18327 3065

2 5 OUR NEIGHEORHOOD ELEMENTARY 29033 4478

<

>
Current Selection:

Create New Record Open | Cancel |

Tabs are the only way to access related screens and directly associate the information on
each related screen (Figure 19 on page 62). To access the next tab in a screen, either click
the tab using your mouse pointer or press CTRL+TAB on your keyboard.
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T8

DRAKE 2018 - Data Entry (500001009 - SNAPDRAGON, SUZIE] - (CONTAINS SENSITIVE DATA) - O X
Dependent Information video: Due Diligence Video: EIC Troubleshooting State Information

*Use =F3= to switch to grid mode*

Dependent first name M1 Last name (if different) Suffix SSN Relationship in home Date of birth

1 I B == ) o —
Childcare Expense Information :
Age determined  Age: 9

Qualifying childcare expenses incurred and paid in 2018..

Portion of qualifying expenses provided by employer...........

NOTE: If either EIC or Child Tax Credit is claimed for this dependent, complete the section below and screen 8867. 8867

|5 either of the following true? The dependent is unmarried, OR the dependent is married, can be claimed as the taxpayer's
dependent, and is not filing a joint return (except to claim a refund) O O

Figure 18: Screen Links

LA NY-EIC NY-272 PA

Months

by date of birth

as of 12/31/2018

State ~ Mot eligible for EIC O
State codes :l Eligible for Child Tax OR Other Dependent Credit

Not
Yes No Applicable

Figure 19: Screen Tabs

DRAKE 2012 - Data Entry (500001009 - SNAPDRAGON, SUZIE) - (CONTAINS SENSITIVE DATA) = [E] X

| 1065 K1 112

1065 K113-20 | Additional entries | Basis Worksheet Basis Worksheet continued 5198 AtRisk | 5198 At Risk continued

s [ ]

Schedule K-1 for 1065 Video: K-1 Export Tool FESEELT

Fllst[ ey pan || H D L MA uN

ND NJ PA SC VA

Partnership EIN

Partnership name

Flag Fields

Use flags to set certain fields apart for review. Flagged fields require verification before
the return can be e-filed. You can “flag” fields during data entry or set flags globally for
all new returns.

To flag a field during data entry, press F2 in the field or right-click the field and choose
Flag For Review. The field is displayed with a green background (Figure 20).

Figure 20: Flagged Field

Part Il - Expenses
8  Adverising
9 Car and truck expenses.

AUTO 9 +l‘—J |
10 Commissions and fees 10 i_ |
o SR e R R L R B R L S S 1

Once you have verified the field, clear the flag by clicking the field and pressing F4, or
right-clicking the field and selecting Remove Flag. A return with one or more flagged
(unverified) fields generates an EF message when the return is calculated. Clear all flags
to remove the message. To clear all flags in a return, press CTRL+SHIFT+SPACEBAR on the
Data Entry Menu.
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Flagging Fields For All Returns (Globally)

A user with administrative security rights can designate certain fields to be flagged in
all returns. When flags are set globally, they apply to all returns. Global flags can be
for screens or for new returns.

* Screens — The presence of an unverified flag produces an EF message only if the
screen exists for the return. For example, if the Employer ID # field on screen C
is flagged, an EF message for the unverified field is produced only if a Schedule C
is present on the return and the Employer ID # field has not been verified. If there
is no Schedule C, no verification is required.

* New Returns — When a field is flagged for all new returns, an unverified flag
produces an EF message whether or not the screen has been opened for the
return. In the above example, an EF message would be created even if no
Schedule C was present in the new return. In effect, this type of global flagging
forces the data entry operator to open screen C, even if only to clear the flag.

To prevent flagged fields from being overlooked, all new-return flags turn the
corresponding screen and tab names green. Once the field has been verified, the
highlighted tab and screen names go back to their original colors.

Required Fields

Fields required for e-file are highlighted in blue in data entry (Figure 21). All required
fields (highlighted in blue) must be completed before the return can be e-filed.

Figure 21: Required Fields

Name and Address and General Information
Taxpayer

Filing Status.......J. ’—L|
Firstname........J. | ML |—
Lastname........§ | Suffix.... | j

Date of birth
Date of death........ |
Occupation..............

Reminders appear when you try to escape from a screen on which required fields have not
been completed. You can set up the software to remind you every time you leave a
required field blank, only once per data entry session, or not at all. From the Home
window, go to Setup > Options, select the Data Entry tab, and select your preference
from the Display warning for missing required field drop list. Click OK.

Magnifying Fields

Fields can be magnified for easier viewing. When this feature is activated, the active field
is displayed with large text and a yellow background (Figure 22 on page 64).
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Figure 22: Magnified Field

Job Expenses and Most Other Misc Deductions

21 Unreimbursed employee expenses: Form 2106
TEAM SHIRTS 235
T”] Activate or disable this feature from Setup > Options. On the Data Entry tab,

select (or clear) Magnify data entry, then click OK (Figure 23).

Figure 23: Magnify Data Entry
Billing | States | I
Data Entry l Calculation & View/Print ] Form & Schedule Options

Select to Turn On
‘wihen possible, make data entry screen text smaller ta minimize or
eliminate scrolling

¥ TabtoZIF code field [skip city/state and use ZIP code database]
v Show notes/reminders to preparer when opening a retum

[T Werify 55N when creating new return

[ Enable ‘Windows standard keystrokes

v Autofill preparer and firm number an new returns

I [v Magnify data entry I

™ Activate W-2 wage and withhaolding verification fields
[~ Do not restrict minimurn font size in 800<600
¥ Use grid data entry format on available screens

[ Enable Data Entry toolbar

Override and Adjustment Fields
Override fields and adjustment fields can be found throughout data entry.

* Opverride fields — Data entered in these fields replaces, or overrides, program
calculations. Data entry fields that allow overrides are preceded by a red equals sign
=)

* Adjustment fields — Data entered in these fields adjust program calculations by the
amount entered. Data entry fields that allow adjustments are preceded by a blue
plus/minus sign (+/-). Enter a negative number to subtract an amount (Figure 24).

Figure 24: Override and Adjustment Fields

ADJIST

He |

H- |

H- | 4
|

= H——  OTEREIDE
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ZIP Code Database

For quicker data entry on screens requiring ZIP codes, enter the ZIP code and press TAB
before entering city or state information. City and state fields are automatically filled from
the program’s ZIP code database.

EIN Database

The program stores EINs and related data in the EIN database for later retrieval. Each time
an employer or other business is entered on a screen, the EIN, business name and address,
and state ID number are automatically added to the EIN database.

From the Home window, go to Tools > Edit EIN Database to edit or delete a saved
business, or to add a business.

An EIN stored in the database helps you enter data more quickly. The next time the EIN is
entered in a W2, 1099, or 2441 screen followed by TAB, the business name and address
are automatically displayed in the associated fields.

N The EIN database can be brought forward from the prior-year Drake Tax software
DTE to the current-year Drake Tax software by going to the Home window and selecting
Last Year Data > Build EIN/Name from (year).

Bank Name Database

The program retains the names of all financial institutions when they are entered for the
first time in data entry. The next time the first few letters of a saved name are entered, the
program “auto-completes” the entry. To add, edit, or delete entries from the bank name
database, place the mouse pointer in a bank name field and press CTRL+SHIFT+E (or
right-click and select Edit Auto-Complete Data), and follow the instructions.

Search for Resident City, School District, and Business Code
To search the list of valid entries for the Resident city and School district fields on screen

1 and the Business code field on schedule C, place the mouse pointer in the field and press
CTRLASHIFT+S (or right-click and select Search). Enter search data and click Go.
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Commonly Used Codes

Many screens in Drake Tax have fields labeled TS, F, ST, and City. These fields are used
to apply the data entered on the screen to the taxpayer or spouse (or both), on federal,
state, or city returns (Figure 25).

* TS (or TSJ) — Select T if the screen applies to the primary taxpayer, S if it applies to
the spouse, or J if it applies to each spouse equally. (Default is T if none are selected.)

* F — All data on a screen is automatically carried to the federal return as applicable.
Enter 0 (zero) in the F field to prevent a screen’s data from being carried to the federal
return. In that case, the data on the screen is carried only to the state indicated in the
ST field (if any) and the city indicated in the City field (if any).

* ST — The two-digit state code indicates whether the screen data should be used in
calculating a specific state return. If this field is blank, the software uses the resident
state by default. The data is not carried to any state or city if a zero (0) is selected here.

*  City — The code entered indicates the source of the income on city returns.

Figure 25: Screen code examples for Schedule C
Schedule C - Profit or Loss from Business

TSl T | F|_ ST |F2 = City | =l

Splitting a Joint Return

When you split a joint return in Drake Tax, the program calculates three returns: one for
Married Filing Jointly (MFJ), and two for Married Filing Separately (MFS).

Before splitting a joint return, ensure that data on all screens clearly applies to either the
taxpayer (T) or spouse (S), and make sure Ready for EF is not selected on the EF screen.
If Ready for EF is selected, all three returns will be marked eligible for e-file.

To split a return, open the return and choose one of the following options:

*  To compare returns for two individuals who lived together for the entire year,
click the Split button or press CTRL+S.

* To compare returns for two individuals who did not live together for the entire
year, click the down arrow next to the Split button and select a category of MFS
filing status.

If you have not selected either the Force itemized box or the Force standard box
N DTE on screen A, and certain types of data have been entered in the joint return, you are

prompted to select Itemize, Standard, or Optimize. If you select Optimize, the

program determines which is the better treatment of the Schedule A deductions.
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Figure 26: Return Selector

Drake 2018

Return Selector

Prezz the SPACEBAR or click checkboxes to select returns for viewing.
Sorting iz available by clicking the desired column header.

- Return Selector *

SSM/EIM [rated/Time Mame Fed Refund  State Fefund Type Statuz )

[] 500001010
I RONNMONS 0302 1013R4 - SMAPDRAGON SIIFIF -1RRR n__FFR hdzn

tzg
FER Msg

SHAPDRAGON, SNAPPY [SPLIT RETURN)

Help

Projected 2018 zavings on tax liability [MFJ]: $436

Click ‘print’ or prezs the 'P* key to view a detailed report
Click ‘save' or press the 'S’ key to save the MFS returnz

= Select retums first, then click 'save’ and 'view' ==

MFJAMFS report Frint Save Select all UnSelect all Wiew Exit

NOTE

The Return Selector is opened, displaying three return results: the joint return and two
separate returns. Details for each return are listed (Figure 26). Select the checkboxes to the
left of the returns and click Print, View, or Save, as applicable. The program saves the
MFS data shown in the reports only if you save the split returns. The joint return is saved
whether or not you save the split returns.

Do not save the split returns if the joint return will be filed. The split returns
can be viewed without being saved by clicking View.

To view the Filing Status Optimization Report, click the MFJ/MFS Report button
(Figure 26). The report compares the taxpayer’s and spouse’s joint, combined separate,
and individual separate returns. Click Exit.

If the split returns are saved, the MFJ return and both MFS returns can be opened for
additional data entry. When you open the taxpayer’s return, select a version (MFJ or MFS)
to open. To open the spouse’s MFS return, go to the Home window, click Open/Create,
enter the spouse’s SSN, and click OK.

Detail Worksheets

A detail worksheet is available in every numerical field in data entry. Worksheets allow up
to 30 lines of descriptions and amounts. When the worksheet is saved, the amounts entered
are totaled in the field. Press CTRL+W or double-click a numeric field to open a Detail
Worksheet for the field. (Figure 27).
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| Detail Worksheet

Figure 27: Detail Worksheet

Sort Options: F1 - Description Ascending F2 - Description Descending
F3 - Amount Ascending F4 - Amount Descending
Title SCHEDULE C, LINE 8 — ADVERTISING
Description Amount
IEOSTCARDS 200
|0NLINE 150
|NEWSPAPER 170
|rapT0 | 125
| J
|
|
TOTAL 645
Once a worksheet is added, the data entry field is shaded red to indicate a worksheet is
present (Figure 28).
Figure 28: Field with Worksheet
Part Il - Expenses
S AducEoE oot el 645
9  Carand fruck expenses...... AUTO +/-
10 Commissions and fees...
11 Contractlabor........
12 Depletion....oooeeoeeree, DEPL =
13 Depreciation........... Form 4562+/-
When the return is viewed, the worksheet is displayed on an OVERFLOW page
(Figure 29). Detail worksheets are not e-filed with the return. Worksheet names and
descriptions can be included when a return is updated from the prior year of Drake Tax.
Figure 29: Overflow Worksheet
AMFome | Ses | EF | Federsd | Wodkshests | Miscelwscu | MotesMessages |

1) Motn: Page
) ACANOTES
o F Statat
o Foen 1040

Overflow Statement

Schedule C, Line 8 - Advertising

Description

Amount

Total: _§

OO I I I

Macros

Macros can make data entry quicker and easier, entering frequently used data-entry items
with just a few keystrokes. To use a macro, place the mouse pointer in the appropriate
field and press the key combination that identifies the macro.
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Press CTRL+SHIFT+M (or right-click) in a data entry field to view a list of available
macros. Create your own Macros in Setup > Macros from the Home window.

Heads-Down Data Entry
Heads-down data entry is an efficient method of data entry when working from a proforma
interview sheet. To activate heads-down data entry, press CTRL+N while in a screen

(Figure 30).

Figure 30: Heads-Down Data Entry

Form 1040 - Income TRAKE 7016 - Dt Entry - Hrads Down Modle | st amiton—
v s1 | ary | = =
| Totoge, snter dasared bl rmae et e sedes [ Spenna
nat reparied on W-2. - | |
e 1 (NOT .2 wages) | |
B IPrisoner income Estaion Emeingtr Gompenaaian sl Extitves
F Tas-ssarmpt imereat Of Sch @ 5 regeimed, une scraans INT and DIVY «+ 0 - |
F Intarest intom uied use soreen INT) LIl i | B |
» o . sereon Df « 3 @
» Diddend income (F 5o B 15 raquitd, bae scren DIV [ | o @
4 o 1083 Wi recatved] < o |
™ B8 partisn o A SEMBUAONE Above B oy siwvsuton, ealeulsts panaty . | o |
4 Pansien Sstubons receved 11 no 1099 was fetehed) o | e |

Calculator

A calculator is available in every numeric field in data entry. To access the calculator,
click a field and press F10. Press F1 to insert the calculated results into the data entry field.
When the calculator is active, the NUM-LOCK status is activated and cannot be disabled.

Figure 31: Calculator

Drake Software - Calculator x
Pensions/profit Share................... 10308 F1 - Insert Resul
Rent - vehicle, machinery.
Rent- Other........ Wisw All Caleulations
R 1300
ESC - Quit
Supplies________ | 788+
Taxes and licenses. 200 9520+
s T I
,7 10308 ecimals
Meals and entertainment = Fo23
(T Pl e ol ool 5275 el el e
Wages 28000 c / . g
Other eXpenSesS. ..o
[ e
Business use of your home. Form 8829 .
[~ Some investmentis NOT atrisk Form 6188 4 5 B
[™ Taxpayer disposed of business durin f 2 3 ™ Auto-Clear On Esit
[ Carryto 8960 line 7 _
[ Exempt notary income o

W-2 Import

If your client is an employee of a company that uses W-2 eXpress®, that client’s W-2 can
be downloaded directly into Drake Tax from the W2 screen. To learn how to purchase
W-2 downloads, and to view a list of companies that supply employee W-2s using W-2
eXpress®, log in to your Drake Support account at Support.Drakesoftware.com and select
My Account > W-2 Block Purchase.

Click Import on the Data Entry Menu toolbar to access the following import features.

Copyrighted Material Drake Tax Evaluation Guide


https://support.drakesoftware.com/site/login.aspx

70| Return Preparation 2018 DRAKE TAX

NOTE

Form 8949 Import

Import capital gain and loss transactions into Drake Tax using the Form 8949 Import/
GruntWorx Trades tool. Import transaction information from a worksheet saved as an
Excel, TAB (Tab delimited), or CSV (Comma delimited) file. For the data to be imported
correctly, the spreadsheet must contain specific columns of information. Details about the
required spreadsheet format are available from the Form 8949 Import/GruntWorx
Trades window.

GruntWorx Populate Job

Use the GruntWorx Populate Job tool to extract data from certain Drake-supported
federal tax forms and import it directly into Drake Tax, saving you data entry time and
expense.

To learn more about GruntWorx Trades and GruntWorx Populate Job imports,
see “Gruntworx” on page 261.

Support Button

When you click the Support button from the Home window (Figure 32), you are given
these options:

* Drake Software Knowledge Base, an online reference source containing answers to
common tax and program questions. (See “Knowledge Base” on page 230.)

* Drake Software Program Help, a searchable “Drake encyclopedia,” arranged in
“books.” The Program Help includes a Search feature, a searchable index, and a
Favorites list. Program Help answers many of the most commonly asked questions
about the tax program. (See the following paragraphs for more information.)

* Drake Software Support Website, a website with links to all of our online help
resources, including the Knowledge Base, Drake ETC and many other helpful
webpages. (See “Support Resources” on page 223.)

* Remote Assistance. This feature is used by Drake Software personal in certain
support situations.

* Video Tutorials, a compendium of more than 200 how-to videos released on how to
use Drake Tax and related programs. To access a complete list of our video tutorials,
go to the Home window toolbar, select Support > Drake Software Video Tutorials,
select a subject area from the drop list, and click the play button for the video tutorial
you are interested in. Video links with related topics are also available in many
screens.

*  Chat Support, an easy method of having an online discussion with a member of
Drake Software’s Support staff.

*  Manual and Online Resources, a link to Drake Tax manuals, practice returns, IRS

pubs, and Drake Software shipment letters, all in PDF format, readable online or
available for download.
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Figure 32: Support Button

w O] 4

Grunfw/ors  Research SL-,Il-JDD[t Exit

Drake Software Knowledge Base

Drake Software Program Help

Drake Software Support Website

Drake Software Remote Assistance

Drake Software Video Tutorials

Drake Software Chat Support

Drake Software Manual & Online Resources

Help Button

All windows in Drake Tax (not including screens) have a clickable Help button for
accessing the Drake Tax Help System (Figure 33), which opens directly into the topical
section relevant to where you are in the software when you access it. For example, if you
are in a pricing setup window when you click Help, you are shown the help information
for pricing setup. When you click the Help button from the Home window, you are given
these options:

*  Program Help — Access Help System items by using the following tabs:

Contents — Lists all available Help topics in a “table of contents” style format
Search — Search help topics by keyword

Index — Shows every instance of a searched-for word or phrase

Favorites — Save articles you have found in your search

* Navigation Help — Offers a short explanation of how to navigate in Drake Tax and
includes a link to a list of keyboard shortcuts that help make data entry easier and
faster.

*  Support Website — Links to the Drake Software Support site ( See “Drake Support
Website” on page 230). You need your user name and password to log in.

* Drake Software Knowledge Base — Links to Drake Software’s Knowledge Base,
including a list of the eight popular articles on program functionality ( See
“Knowledge Base” on page 230).

* Drake e-Training Center — Links to the DrakeETC website (See “Drake e-Training
Center” on page 223). You need your user name and password and your ETC user
name and password to log in.

Figure 33: Help Button

P
| | -
', A
Mo

Help

Program Help

MNavigation Help

Support Website

Drake Software Knowledge Base

Drake e-Training Center
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PREPARING THE 1040 EVALUATION RETURN

The following sections provide step-by-step instructions for creating a simple individual return. As
you read this section, create a return and work through the various screens so you become
comfortable with Drake Tax. (To view a completed version of the evaluation return, open return

400001940).

1. In the Drake Tax Home window, click Open/Create in the toolbar.

2. Inthe Open/Create A New Return dialog box, enter the following SSN (without dashes) in
the text box: 400001901 and click OK.

3. In the next window, click Yes to create a new return

4. Inthe New Return dialog box, you may be required to re-enter the taxpayer’s SSN in the
SSN/EIN Verification field (SSN/EIN verification is required for the Drake Tax Pay Per
Return package, and an optional setting for the Drake Tax unlimited package). This selection
can be made in Setup > Options > Data Entry tab. The Individual - 1040 option is already
selected in the Return Type section. In the Name Entry section, enter Thomas Taxpayer
and click OK.

5. The return will be opened to screen 1, which is the Name and Address screen (Figure 34 on

page 74).

NAME AND ADDRESS SCREEN

The information entered on screen 1 flows to each form that is generated with this client’s
return, and in the View/Print mode. Use the following information to continue your return
preparation for this exercise:

*  Thomas and Tasha Taxpayer are married and filing a joint return. (To view a list of valid
filing status entries, press F1 in the Filing Status field.)

*  The Taxpayers have three children: Taytum, Tanner, and Tessa. (It is not necessary to
enter the last name for spouse or dependents; the software uses the primary taxpayer’s last
name by default.)

* Tasha receives one salary from her teaching job and one from her tutoring job. (To create
a second W2 screen, press PAGE DOWN.)

e Thomas is the sole proprietor of his restaurant
* Thomas and Tasha have no foreign accounts

Press ESC to save the data entered on screen 1 and go to the Data Entry Menu.

Notice that screen 1 is highlighted blue on the Data Entry Menu, indicating that data has been
saved on this screen (Figure 35 on page 74).
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* Enter numbers with no formatting (dashes, dots, or spaces) and the program automatically
formats the information for the SSN, Date of birth, Phone, and ZIP fields.

Data Entry Field Primary Taxpayer Secondary Taxpayer
Filing Status 2-MFJ
SSN* 400-00-1901 400-00-1902
First name THOMAS TASHA
Last name TAXPAYER TAXPAYER
Date of birth* 08-25-1968 05-28-1969
Occupation RESTAURANT OWNER TEACHER

Daytime (phone)*

602-555-1111

602-555-3333

Evening (phone)*

602-555-2222

602-555-4444

Email/text msg

TTAXPAYER@1EMAIL.COM

TTAXPAYER2@2EMAIL.COM

Address

123 CUL DE SAC STREET

ZIP*

85003 (Press TAB after entering the ZIP code to autofill the City,

State and County fields).

Resident state

(This field is auto-filled with the state selected in the address
section, which is AZ in this case). For this exercise, enter 0 to
prevent the state return from generating.

Foreign Accounts

NO

» If the resident state differs from the state in the mailing address, select the
appropriate state code from the Resident state drop list. If the taxpayer is a

NOTES

from the Resident state drop list.

» The Resident city drop list is activated if a city return is required. The School
district drop list is activated when needed.

part-year (PY) resident of the state in the mailing address, select PY from the
Resident state drop list. To keep a state return from being calculated, select 0
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Figure 34: Name and Address and General Information Screen

DRAKE 2018 - Data Entry (400001940 - TAXPAYER, THOMAS & TASHA - 400001902) - (CONTAINS SENSITIVE DATA) - O X
Name and Address and General Information
Taxpayer - [ Spouse -
Filing Status........... 5 ¥ Married Filing Jointly

SN [ 200-00-1540 SN, [100-00-1502
First name THOMRS Ml |:| First name TASHR 1] D

Lastname CAKERYEN. ‘ Suffix | "‘ Lastname = ‘ Suffix ‘ Vl

Date ol bifth........ [09-25-1968 |  Age:50 (as of 12/31/2018) Date ofpifth........ [95-28-1969 | Age: 49 (as of 12131/2018)

Date of death Date of death

Occupation RESTAURRNT GHNER | Oceupation TEACHER |
Phone Number Extension Phone Number Extension

Daytime....... .. |602-535-1111 Daytime... .. |§02-555-3333

Evening 602-555-2222 1 Evening £02-555-4444 ]

el Calbt

Besttime to call..... Print on return.............. : Besttime to call..... Print on return............ :

Fax Fax

Email /text msg..... |TTAXPAYERG1EMATL.COM ‘ Emaillext msg..... |TTAXPAYER2@ZEMAIL.COM |
[[1Dependent of []FulHime []Presidential [slind []Dependent of []Full-time []Presidential [ Blind
another student campaign another student campaign
[ Monresident alien MFS claiming spouse exemption
Taxpayer did not live with SpOUSE. .....c.cvevcrecvcvirercricanane []Spouse is nat []Spouse has no U.S
Health INSUFANCE COVETAGE. .....ovoooomes oo filing a return LEEE
In care of. ‘ | 1D Scraen
Mailing Address
Street address........ ‘123 CUL DE SAC STREET | Apt# .. |:|
PHOENIX o
5L ‘ ‘ Combat Zong
U.S. ONLY State s County
[z ~][e5003 | [arIcORR | [] stateside military address
Foreign ONLY Province/State Country  Postal Code
<Click to Access>
Resident state Resident city School district 2l

~Foreign Account Questions
If taxpayer has any interest in or authority over any foreign

No FurelgnAccUunlé -

account or foreign trust, answer questions on this screen Foreign Accounts QOtherwise checkhere....... [ Answer "Mo™ to Sch B, Partlll questions
Return Options -2210 Options Miscellaneous Codes
Code 1
Firm #... : v| ESandOPcodes........ E8 Code 2....
Preparer #... 1 2 2210 Code Code 3.....
Data entry # i ~| Invoice number l:l 2017 Fed tax. l:l Code 4.
ERO#. = ~| Fee override = 2017 State ta | Code 5.
Record 1 of 1 Press F1 ar Right-Click for Help [Screen Help)

NDTE If a screen is highlighted but contains no data, it must be deleted or it can
cause e-file errors. Open the screen and press CTRL + D to delete it.

Figure 35: Screen Name in Blue

al

Income] Adjustments1 Credits] Credits] Taxes

1 Name and Address

2 Dependents

3 Income

4 Adjustments

5 Taxes, Credits and Payments
ES Estimated Taxes

2441 Child Care Credit
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DEPENDENT INFORMATION

Thomas and Tasha have three dependents. Open screen 2, the Dependent Information
screen. (Click the screen name or enter 2 in the selector field and press ENTER). By default, the
Dependents screen is opened to grid data entry mode (Figure 36). If you prefer to enter
information in full screen mode, click Item Detail or press F3. Pressing F3 toggles back and
forth between grid data entry and the full screen. (For more information on grid data entry, see
“Grid Data Entry” on page 60). Use the following table to enter information in each
dependent’s screen. Child care expenses must also be entered on the 2441 screen. This will be
covered later in “Screen 2441, Form 2441 - Child and Dependent Care Expenses” on page 78.

Help

NOTE

Fields First Dependent Second Dependent Third Dependent

Dependent first name |[TAYTUM TANNER TESSA

SSN 400-00-0123 400-00-0234 400-00-0345

Relationship Daughter Son Daughter

Months in home 12 12 12

Date of birth 07-29-1994 03-20-2004 09-12-2007

Qualifying child care 4750

expense

Figure 36: Grid Data Entry for Screen 2, Dependent Information

Firzt Mame M.l | Last Mame Suiffix S5M Fielationship Months | Date of bith | Childeare Pd | ... | M.
1| TAYTUM 400-00-0123 | DAUGHTER 2 07-23-1934 x®
2| TANMER 400-00-0234 |50 2 03-20-2004 *® * *®
3| TESSA 400-00-0345 | DAUGHTER 2 03-12-2007 4780 % * *

Item Detail Delete Row(s) Save Cancel

If you leave the dependent’s Last name field blank, Drake Tax uses the
primary taxpayer’s last name.

* Ifyou leave the Months in home field blank, Drake Tax assumes the child
was in the home for 12 months.

*  When you are entering information on the dependent’s relationship to the
taxpayer, enter D to fill the field with the word “DAUGHTER” and S to fill
the field with the word “SON.” Similar features are available on other
screens in data entry.

The EIC or Child Tax Credit section of screen 2 must be completed for each qualifying child
for taxpayers claiming the Earned Income Credit (EIC) or Child Tax Credit (CTC). Tanner
and Tessa Taxpayer qualify for the Child Tax Credit; however they do not qualify for the
Earned Income Credit because the Taxpayers’ AGI exceeds the income limit.
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Use the following information to complete both Tanner’s and Tessa’s screens 2 (Figure 38):
e Both are unmarried

* Both lived in the home for the full year
* Neither has another person who could claim them as an exemption

Neither has an active Form 8332 claim in place, and no claims have been released to
another person

On Taytum Taxpayer’s screen 2, make the following selections (Figure 37):
* Not eligible for EIC

* Not eligible for Child Tax Credit

* Over 18 and a student

Figure 37: Dependent Screen Without EIC or CTC

DRAKE 2018 - Data Entry (400001940 - TAXPAYER, THOMAS & TASHA - 400001902) - (CONTAINS SENSITIVE DATA) a x
Dependent Information Video: Due Diligence Video: EIC Troubleshootin State Information
LA NY-EIC MY-272 PA
*Use =F3> to switch to grid mode*
Months
Dependent first name ML Last name (if different) Suffix SSN Relationship in home Date of birth
TAYTOM | [ -] | [ ] [s00-00-0123 | [oaucaTeR v| [12 ] [07-28-1984
Childcare Expense Information
Age: 24

Age
Qualifying childcare expenses incurred and paid in 2018, by date of birth
Portion of qualifying expenses provided by employer.

as of 12/31/2018

o1 O Nat eligible for EIC
State codes............. l:l Eligible for Child Tax OR Other Dependent Credil............

NOTE: [f either EIC or Child Tax Credit is claimed for this dependent, complete the section below and screen 8867. 8867

Not
Yes MNo  Applicable

0o o
L1 |

|z either of the following true? The dependentis unmarried, OR the dependent is married, can be claimed as the taxpayers
dependent, and is notfiling a joint return (exceptto claim a refund
Could another person gualify to claim this dependent?.

|

IFYES: Dependent's relationship to the other person.

IFthe tiebreaker rules apply, would the dependent be treated as the taxpayer's q ying child? (] () (]

Ifthis is not the taxpayers son or daughter, did you ask why the parent was not claiming the child and document the answer? O O

Did the dependent live with the taxpayer in the U.S. for more than half of the year?. O [
10 The qualifying person is the taxpayers dependent who is a citizen, national, or resident of the United States ... O O
11 Did you explain that he/she may not claim the CTC/ACTC if the taxpayer has not lived with the child for more than half the year? O [] |
12 Did you explain to the taxpayer the rules about claiming the CTC/ACTCIODC for a child of diverced or parents?, (] (] [}

Which documents below, if any, did you rely on to determine eligibility EIC and/or CTC for this dependent? Check all that apply

Additional entries for this section can be made on screen 8867

Residency of Qualifying Child Disability of Qualifying Child

[]school records or statemant [ Doctor statement

[ Landlord or property management statement [C] Other healthcare provider statement

[]Healthcare provider statement [ social senices agency or program statement

[ Medical records 1 Did not rely on any documents, made notes in file

[ childcare provider records [1Did not rely on any documents

[]Placement agency statement Other

[[1Social semvices records or statement

[riace of worship statement

[indian tribal official statemnent

Employer statement
Eg'd RS renn o ool o Ina0nTIotR el To document the information you acquired from the
id not rely on any documents 5 5
questions you asked, you can use the EIC Due Diligence
Tk - Additional Notes screen. Click the DD2 link DD2

Additional Information

[ over 18, under 24, and a student [Jother dependent []Do NOT update to next year
[ over 18 and disabled SNm adependent [Jmin Special Circumstances
. Mot a dependent - HOH qualifier
Dependent lived with you
[INot a dependent - QW qualifier I:l IP PIN

[]Dependent did NOT live with

you due to divorce or []Mota dependent - ACAhousehold Date of death

member (for Form 8965 purposes ONLY)

Record 1 of 3 Press F1 or Right-Click far Help [Screen Help)
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Figure 38: Dependent Screen With CTC

DRAKE 208 - Data Entry (400001940 - TAXPAYER, THOMAS & TASHA - 400001902) - (CONTAINS SENSITIVE DATA) = m] X
Dependent Information Video: Due Diligence Video' EIC Troubleshoatin State Information
LA NY-EIC MY-272 PA
*Use =F3= to switch to grid mode*
Months
Dependent first name M.L Last name (if different) Suffix SSN Relationship in home Date of birth
[zammzr | 14 | [ ] [ae0-00-c23a | [som ~] [z2 ] [03-20-2004
Childcare Expense Information
Age Age: 14
Qualifying childcare expenses incurred and paid in 2018 i
fying p p by dateof birth .+ 1040018
Portion of qualifying expenses provided by employer.
State Mot eligible for EIC
State codes............. l:l Eligible for Child Tax OR Other Dependent Credit................
NOTE: If either EIC or Child Tax Credit is claimed for this dependent, complete the section below and screen 8867. BB67
Not
Yes No Applicable
I either of the following true? The dependentis unmarried, OR the dependent is married, can be claimed as the taxpayers
dependent, and is not filing a joint return (exceptto claim a refund (]
Could another person qualify to claim this dependent? (]
FYES:  Dependents relationship to the other person s
Ifthe fiebreaker rules apply, would the dependent be treated as the taxpayer's qualifying child? m W
Ifthis is not the taxpayer's son or daughter, did you ask why the parent was not claiming the child and document the answer? O O
Did the dependent live with the taxpayer in the U.S. for more than half of the year?, (]
10 The qualifying person is the taxpayers dependent who is a citizen, national, or resident of the United States O
11 Did you explain that he/she may not claim the CTC/ACTC if the taxpayer has not lived with the child for more than halfthe year?...................... [ |
12 Didyou explain to the taxpayer the rules about claiming the CTC/ACTC/ODC for a child of divorced or parents? o O
Which documents below, if any, did you rely on to determine eligibility EIC and/or CTC for this dependent? Check all that apply
Additional entries forthis section can be made on screen 8867,
Residency of Qualifying Child Disability of Qualifying Child
[ School records or statement [l Doctor statement
[JLandiord or property management statement [ other healthcare provider statement
[[]Healthcare provider statement [ social senvices agency or program statement
[IMedical records L1 Did not rely on any decuments, made notes in file
[ Childcare provider records [ pid not rely on any documents
I Placement agency statement Other
[ISocial semvices records or statemant
Criace of worship statement
[indian tribal official statement
Employer statement
Bg:g ;g{ :z:y’ z: :;V gggﬂmz:i EREIEEE s To document the information you acquired from the
¥ ¥ questions you asked, you can use the EIC Due Diligence
EoE ‘ - Additional Notes screen. Click the DD2 link. DD2
Additional Information
[CJover 18, under 24, and a student [ other dependent [1Do NOT update to next year
[CJover 18 and disabled [INota dependent [1miN Special Circumstances
DDependemlwedwnh you Onota dependent - HOH l]Ua.llﬂEf l:l
% S R [Inot a dependent - QW qualifier IP PIN
= Ueupsune ?deme or [INot a dependent - ACA household Date of death
L z member (for Form 8965 purposes ONLY)
Record 2 of 3 Press F1 ar Right-Click for Help (Soreen Help)

CHILD AND DEPENDENT CARE EXPENSES

Child care expenses and information are entered on screen 2441, the Form 2441 — Child and
Dependent Care Expenses screen. Click the screen name to open the screen, or enter 2441 in
the selector field and press ENTER. When entering child care expenses, make sure the expense
amounts are listed on both screen 2 and the 2441 screen. Press ESC to return to the Data Entry
Menu.
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NOTE

Figure 39: Screen 2441, Form 2441 - Child and Dependent Care Expenses

DRAKE 2018 - Data Entry (400001940 - TAXPAYER, THOMAS & TASHA - 400001902) - (CONTAINS SENSITIVE DATA)
Form 2441 - Child and Dependent Care Expenses

ideo: Entering Dependent Care Expenses :
State Information

= ] x

AR CA DC ME NY

FELy | ARCADCME NY
Provider's information
1 SSNEIN i | EEN  omerps Amount Paid
Care PrOVdEENaMe T s e m‘ ol mfonalion
Street 111 KIDZ STREET Phone........ :|
City. PHOENIX | Misc. :|
U.S.ONLY State, ZIP az | [ss003 | weez... |
Foreign ONLY Province/state, Country, Postal Code =Click to Access= T8 :| ST.
SSNIEIN, LIEN  otrerips......... smountpaia... ||
o S State information
Street | Phone........ :I
City. ‘ Misc........ :|
U.S.ONLY State, ZIP ki Misc2 :l
Foreign ONLY  Province/State, Country, Postal Code.. =Click o Access> T8 :I ST.
SSNEIN CEN  oinerips smountpaia ||
Coae IOMOEENAME. = oo oo e oy SERRLCITLE
Smaet | Phone........
City | Misc.
U.S.ONLY State, ZIP ~ | weoz... | |
Foreign ONLY Province/State, Country, Postal Code =Click to Access= T8 j ST.
SSMEIN, LIEN  otreriDs........... pmountpaia.. ||
LA TR —‘ State information
Street. ‘ Phone........
City. ‘ Misc.
U.S.0NLY State, ZIP | J wsez..[ |
Foreign ONLY Province/state, Country, Postal Code... =Click o Access> T8 z' ST
Complete only if 2017 expenses were paid in 2018 Hawaii Tax ID Number
Create STH 441 to explain computation SCH  First Last Provider To.......
9 Name of qualifying person.. || Provider 2
S8N of qualifying person.. Provider 3
Amount from worksheet in Publication 503 Provider4............
Taxpayer Spouse
12 Employer-provided dependent care benefits received in 201 = 5
13 Amount carried over from 2017 and used in 2018 during the grace period.
14 Amountforfeited or carried forward to 2019, if any.
16 Amount of qualifying expenses incurred in 2018 = =
4,5,18,19 Earned income for 2441 purposes ONLY. +- |
22 Amount of line 12 that is from taxpayer's sole proprietorship or partnership.
Recard 1 of 1 Press Page Down for New Screen Press F1 or Right-Click for Help [Screen Help]

Items 12 through 22 in screen 2441 are used for special situations
regarding income requirements for the Child and Dependent Care Credit.

Use lines 4, 5,10,19 for adjustments (for example, a spouse has no income
but is a full-time student and qualifies for the credit). Use the F1 field help if

needed.
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EDUCATION CREDITS

The Taxpayers are claiming the American Opportunity Credit for their daughter, Taytum, who
completed two semesters of college as a full-time student in 2018. To access the Forms 8863
& 8917 - Education Credits & Deduction screen, enter 8863 or 8917 in the selector field
and press ENTER (Figure 40 on page 80). Use the following table to enter Taytum’s education
information, and after completing the screen, press ESC to return to the Data Entry Menu.

Fields Data
TS T
Student’s SSN (select from drop list) 400000123
Student’s first name TAYTUM
Student’s last name TAXPAYER
Line 23 - Has the Hope Scholarship Credit or American Opportunity Credit been NO

claimed for this student for a total of 4 times in any prior years?

Line 24 - Was the student enrolled at least half-time for at least one academic period |YES
that began in 2018 at an eligible education institution in a program leading toward a
post-secondary degree, certificate, or other recognized post-secondary educational
credential?

Line 25 - Did the student complete the first 4 years of post-secondary education NO
before 20187

Line 26 - Was the student convicted before the end of 2018 of a felony for possession |NO
or distribution of a controlled substance?

Years AOTC taken 1

Pursuing a degree? YES

Total qualified education expenses (including the cost of books, supplies, and 4000

equipment that were required to be paid directly to the educational institution)

Education benefit being claimed for this student AOTC

Educational Institution EIN 99-9999999

Educational Institution Name PHOENIXVILLE
CENTRAL
UNIVERSITY

Street 123 SCHOLAR
STREET

ZIP code 85003

Did the student receive Form 1098-T from this institution for 20187? YES

Did the student receive Form 1098-T from this institution for 2017 with box 2 filled in |[NO
and box 7 checked?

Line 5 - In addition to your notes, list any documents that you relied on. Additional AOTC
entries for this section can be made on the 8867 screen

Line 11 - Did the taxpayer provide substantiation, such as Form 1098-T and receipts, |YES
for the qualified tuition and related expenses for the claimed AOTC?
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If a dependent’s SSN is not displayed in the Student’s SSN drop list, press
CTRL+V to view the return, and CTRL+E to return to the 8863/8917 screen. The
NDTES dependent’s SSN should then be displayed in the Student’s SSN drop list.

To place a checkmark in a checkbox, left-click the checkbox, or press the
SPACEBAR, or press the X key.

Figure 40: Screen 8867 - Due Diligence Checklist

DRAKE 2018 - Data Entry (400001940 - TAXPAYER, THOMAS & TASHA - 400001902) - (CONTAINS SENSITIVE DATA) = m} X

Form 8867 - Due Diligence Checklist Video: Due Diligence Hideo: EIC Troubieshootind

Paid Preparer Due Diligence Requirements. Use this screen to complete the parts of Form 8867 that are not included on screen 8863 or screen 2.
Screens DD1 and DD2 can assist you with due diligence. Due Diligence Assistance Due Diligence Motes
Yes No NA

1 Didyou complete the return based on information for tax year 2018 provided by the taxpayer or reasonably obtained BY YOUZ......coooovoovoeeiececeeseeeee e O

3 Did you satisfy the knowledge requirement? To meet the knowledge requirement, you must interview the taxpayer, ask questions, document the
taxpayer's responses, and review information to determine that the taxpayer is eligible to claim the credits or HOH filing status... S O

4 Did any infermation provided by the taxpayer, a third party, or reasonably known to you in connection with preparing the return appear to be incorrect,
incomplete, or inconsistent? (If "Yes,” answer questions 4a and 4b. If"No,” go to question 5). |

4a Did you make reasonable inquiries to determine the correct or complete information? [l

4b Did you document your inguiries? (Documentation should include the questions you asked, whom you asked, the information that was provided, and
the impact the information had on your preparation of the return). O

5 Did you satisfy the record retention requirement? To meet the record retention requirement, did you keep a copy of any documents provided by the
taxpayer that you relied on to determine the eligibility for the credits or HOH filing status or to compute the amount for the credits?.................. B O
In addition to your notes from the interview with the taxpayer, listthose documents, if any, that you relied on. Additional entries for this section can
be made on screen 8863 and screen 2

6 Didyou askthe taxpayer whether he or she could provide documentation to substantiate eligibility for and the amount of the credits claimed on the
return? O

7 Didyou ask the taxpayer if any of these credits were disallowed or reduced in a previous year? (If any credits were disallowed or reduced, go to
question 7a; if not, go to question 8). OO

7a Did you complete the required recertification forms? Form 8862 O 0O
NOTE: If neither the taxpayer nor spouse is reporting self-employment income on Schedule C, check the N/A box.

8 Ifthe taxpayer is reporting self-employment income, did you ask adequate questions to prepare a complete and correct Schedule C%.ceee OO

TIP: The "Income” tab on screen DD can assist you with due diligence for Schedule C.

9a ALLEIC Have you determined that this taxpayer is, in fact, eligible to claim the EIC for the number of children for whom the EIC is claimed, or to
Claims: claim EIC if the taxpayer has no qualifying child? -

9b EIC with Did you ask the taxpayer if the child lived with the taxpayer for over half of the year, even if the taxpayer has supported the child the entire
child: year? I

ac EIC with Did you explain to the taxpayer the rules about claiming EIC when a child is the qualifying child of more than one person (tie-breaker
child: rules)? O OO

14 HOH only: Have you determined that the taxpayer was unmarried and provided more than half of the cost of keeping up a home for a qualifying person?. [] [

15 Do you certify that all of the answers on this 8867 are, to the best of your knowledge, frue, correct and complete? ]
The following four questions must be answered for all credits listed above. Yes No
WWas the taxpayer, or spouse if filing jointly, a nonresident alien for any part of the year? ]

Could the taxpayer, or spouse iffiling jointly, be a qualifying child of another person for the year? O
WWas the taxpayers main home, and the main home of the spouse if filing jointly, in the U.S. for more than half the year?
Is the taxpayer, or spouse iffiling jointly, eligible 1o be claimed as a dependent on anyone else’s federal income tax return forthe year?.._._..... L1
EIC Calculation Overrides
EIC Blocker - Enter "Ma” if the taxpayer does not qualify for EIC =|:
6  Investmentincome EE
If someone other than the signing preparer verified that this client is eligible for a refundable credit, select a preparer or enter the preparers name and PTIN below.
EIC = s or Name: = PTIN: =
CTCIACTCIODC.................. = ~ or Name: = PTIN: =
& T e bt or Name: = PTIN: =
HOH o0 o0 > orMName: = PTIN: =
Record 1 of 1 Press F1 or Right-Click for Help [Scieen Help]
N Taxpayers may be eligible to receive education credit on the federal return;
DTES however, some states do not offer the credit and add back the education credit to

the state return.
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WAGES

To open the W2 screen, enter W2 in the selector field and press ENTER. In the TS field, select
“T” for taxpayer or “S” for spouse, depending on the W-2 being entered. After you press TAB
to move to the next field, the corresponding taxpayer or spouse information automatically fills
the Employee name and address fields.

While entering wages, notice that Drake Tax fills boxes 3-6 and 16, based upon the wages
entered in box 1. Enter the following employer information (Figure 42 on page 82):

Press PAGE DOWN to create another W2 screen and enter the following information:

Fields Data
TS S
EIN 45-4444444
Name CENTRAL TUTORING CENTER
Street 123 EDUCATION AVENUE
ZIP 85003
Wages, tips 18327
Federal tax w/h 3065
ST AZ
Employer’s state ID number 51111111
State tax 735
Fields Data
TS S
EIN 54-3210123
Name OUR NEIGHBORHOOD
ELEMENTARY
Street 123 ELEMENTARY AVENUE
ZIP 85003
Wages, tips 49039
Federal tax w/h 4478
ST AZ
Employer’s state ID number 11111111
State tax 1512

Press ESC to return to the Data Entry Menu. Because data has been saved on two W2
screens, a (2) appears in parentheses next to the screen name (Figure 41 on page 82).
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Figure 41: Data Entry Menu - Wages Screen

Name and Address
Dependents - (3)

g bk WM =

Income

Adjustments

Taxes, Credits and Payments
ES Estimated Taxes
2441 Child Care Credit
W2 Wages - (2)

Ww2aG Gambling Income
1099 1099-R Retirement

Figure 42: W2 Screen

Form W2 - Wage and Tax Statement

w-2 Additional Entries Import w2

Video: Entering Multiple-State W2s

State Information

1sfs =l F [ Special tax treatment hd IN- NJ MY PA
Employer information is required for e-file 1 Wages, tips 2 Federal tax wih
m [t5-10a0241 13327 3065
NEAME..coeorerenee cenTRar TUTORING CENTER 3 SocSecwages 4 SocSecwh
Mame cont. | 18327 1136
T 257 AT e U 5 Medicare wages 6 Medicare taxwih
City. |proExTx 18327 [ 2ee
23 UMY = = 7 SocSect 8 Allocatedt
Bz = [soes oc Sectips ocated tips
Foreign ONLY Province/State Country  Postal Code
| =Click to Access= | J | 9 Verification Code 10 Dep care benefit
| | Form 2441
Form 8880
Employee name and address (if different from screen 1) 1) b spa o o it e i
Name:  First..—|TRSER Last —[TRX2AYER =
Street —|123 cur DE sac sTREET 2
e = 13 [ Statemployee %
Gl ~[proEvx | Ratement plan
U.S. ONLY State ZIP I~ Sick pay x
-z =]-[es003 14 Other ’7 QSEHRA
Foreign ONLY Province/State Country Postal Code SEHI ’— ’—
- <Click to Access> 2| | I
15 ST Employer's state ID number 16 State wages 17 State tax 18 Local wages 19 Local tax 20 Locality
[z =] [s11111m1 | 18327 | 735 | | [ ~|
[ Bl | | | | | =
I~ Was this W-2 altered or handwritten? (Nenstandard) [~ Corrected W-2 [~ Do notupdate

When the W2 screen is opened again, an Existing Forms List - W2: Wages is displayed
(Figure 43 on page 83). To open a screen on the list, double-click a row or select a row and
click Open. To open a new, blank screen, double-click the New Record row or select it and
click Open.
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Figure 43: Existing W2 Forms List

Existing Forms List - W2: Wages — *
# | TS | Emplayer Mame | Wages, Ti.. | Federal T... | Dep Care ... | 55 tips

1 S CEMTRAL TUTORING CENTER 18327 3065

2 5 OUR MEIGHEORHOOD ELEMENTARY 29033 4478

< >

Currert Selection:
Create Mew Record Open Cancel

2D Barcode Scanning

Data on W-2 forms with a 2D barcode can be scanned directly into Drake Tax (1040
package only). Open the program to the client’s Data Entry Menu (not the W2 screen) to
scan the barcode; the scanned information is automatically entered on a new instance of
the W2 screen.

Most barcode scanners can be used, but Drake Tax recommends the
Honeywell/Metrologic MS1690 Focus.

For more information on how to use a 2D barcode scanner in Drake Tax, see Chapter 5 of
the 2018 Drake Tax User’s Manual. To view a short video on using a 2D barcode scanner,
go to the Home window, select Support > Drake Software Video Tutorials, select 1040
Data Entry from the drop list, and click the play button for this video.

Additional Entries Tab

If the taxpayer has W-2 information from more than four states, click the Additional
Entries tab at the top of the W2 screen to access 10 more lines of data entry fields for box
15 of Form W-2 (Figure 44). There are also four more lines of data entry fields for boxes
12 and 14, and four lines for entering wages from Ohio school districts.

Figure 44. Additional Entries Tab
Form W2 - Wage and Tax Statement

W-2 Additional Entries Impart w2
TS| ~=| F |_ Special tax treatment a4

INTEREST INCOME

To enter interest income, type INT in the selector field and press ENTER. The Schedule B —
Interest Income screen is opened in grid data entry. Click Item Detail or press F3 to access
the detail screen (Figure 45 on page 84).
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Enter the following information in the Schedule B - Interest Income screen:

Fields Data
TS J
Name of payer PHOENIXVILLE COMMUNITY
BANK
Interest income 749

After the name of a financial institution has been entered once, the program
automatically fills the name field the next time the first few letters are typed.

NOTES

Dividend income is entered in the same manner as interest income. To open

the Schedule B - Dividend Income screen, enter DIV in the selector field

and press ENTER.

Figure 45: Screen INT, Schedule B - Interest Income

Schedule B - Interest Income (1099-INT)

Screen DIV for dividends *Use =F3= to switch to grid mode*

State Information

s m . |— - ’—L| o ,—_| Video: Form 1116 - Schedule B Hi
I™ Sellerfinanced mortgage Foreign Account Questions

Payer Information

Tax ID Number. [~ 88N

Name |PHOENTXVILLE COMMUNITY BANK

Street address |

City. |

U.5.ONLY State, ZIF. :"

Foreign ONLY Province/State, Country, Postal Code...... | | ﬂ |

Account number (optional). RTN#....... [ FATCA
1 Interestincome 7459 g Private activity Bond iNtErest ...
2  Early withdrawal penalty. 10 Market discount
3  U.S governmentinterest. ... Eorm 8815 11 Bond premium +-
4  Federal tax withheld 12 Bond premium on Treasury obligations -
5 Investment expenses 13 Bond premium on tax-exempt bonds
6 Foreign tax paid 14 Tax-exempt and tax credit bond CUSIP number..........
T Foreigncouniry_ ... ... ... .. ﬂ 15 State 16 State ID number 17 State tax wih
8 Tax-exemptinterest I ﬂ I I

States Requiring Tax IDs

Press ESC twice to exit the screen and return to the Data Entry Menu.

ITEMIZED DEDUCTIONS

To open the Schedule A - Itemized Deductions Schedule screen, enter A in the selector field
and press ENTER. This screen has the same lines and fields as IRS Schedule A (Form 1040).
Enter the following information for the Taxpayers’ itemized deductions (Figure 46 on

page 85).
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Fields Data
TSJ J
Other medical and dental expenses 22065
Income Taxes 2000
Real estate 5400

Home mortgage interest and points reported on Form 1098 (2125

Total gifts by cash or check (Press CTRL+W or double-click [FOOD BANK - 1000

to create a worksheet; then press ESC to return to screen A)|HUMANE SOCIETY - 1000
Unreimbursed Employee Expenses TEAM SHIRTS - 400

Tax preparation fees 200

Figure 46: Screen A, Schedule A - Itemized Deductions

Schedule A - ltemized Deductions Print Options State Information

NY Charitable
TsJ P[] st cry LIForce temized Red indicates Detailed

[IForce standard Worksheet exists e
Medical and Dental Gifts to Charity \\‘
1 Health insurance premiums 11 Gifishycashorcheek ... . . =
Long Term Care Premiums Hurricane contributions notincluded above
Mumber of medical miles 20% limitation
Other medical and dental expenses 22083 Chanitable miles
Taxes You Paid Video: SALT Limitations 12 Otherthan by cash or check Eorm 8283
5 Income taxes +- 2000 13 Charitable Contributions Carried over from prior years
General sales tax............ SIAC sdieen- . . Video: Charitable Contributions Carryovers
[JForce income tax [Force sales tax Other Ni 5
5b Real estate e 100 16 Other not subject to 2% limit:
Taxes that qualify for State Property Tax Credit.......occccoe. “
5c Personal property. ~
6 Other..........
For states not conforming to new federal changes

Job Expenses and Most Other Misc Deductions
Interest Taxpayer Paid Loan Limit Worksheet Unreimbursed employee expenses: Form 2106

8a Home mortgage interest and points reported on Form 1098 +l’- TERM SHIRTS 400

[] Some home mortgage loans not used to buy, build, or improve
taxpayer's home

8b Home mortgage interest not reported on Form 1098

Mame....... | SSNEIN | | AN PREPAratOn B RS e s 200
Street Other expenses
City. |

U.S. Only State ZIP
L~ 1]
Foreign Province/State Country  Postal Code Investment expenses not entered elsewhere

=Click to Access> Home Mortgage Interest

Amount....... l:' Home equity interest not deductible on federal return :l

Portion oflines 8a and 8b that is home equity interest

Overrides for state allocations for line Se (FirstAscreen ONLY)

8¢ Points not reported on Form 1098 +-

8d Reserved. Real estate taxes =
9 Investment interest Form 4952 Personal property taxes =
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NOTE

Press ESC to return to the Data Entry Menu.

Drake Tax uses the amounts entered on screen A to determine if it is more
advantageous for the taxpayers to take the standard deduction or to itemize
deductions. To override the program selection, select Force itemized or

Force standard at the top of screen A.

To force the Schedule A to be generated in View/Print mode, even if taking
the standard deduction, go to screen PRNT and select Print Schedule A.

ADJUSTMENTS

Michelle Taxpayer is eligible to report up to $250 expenses paid to purchase educational items
as an education professional working in a primary school. To open the Adjustments screen,
enter Adj in the selector field and press ENTER (Figure 47). Enter the following information

in the Taxpayers’ return.

Fields

Data

Line 23, Spouse Column 250

Figure 47: Adjustments Screen - Educator Expense
Form 1040 - Adjustments

F D ST CITY
Description Taxpayer Spouse
I 23 EOUCEIOr BXDENSES oo 250

28  SEP andior SIMPLE CONBUNONS ... SEP+- +-
KEOGH contribution to defined-contribution plan. ... +- +-
KEOGH contributions to defined-benefit plan. ... ] +- +-

29 Self-employed health inSUrance deduction. ... SEHI+ +-

3 Eenaltyon;: e A with dramal of 5 aMIgs e e tei s i s et el el el s e e + +-
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PROFIT OR LOoSs FROM BUSINESS

To open the Schedule C - Profit or Loss from Business screen, enter C in the selector field
and press ENTER (Figure 48 on page 88). Enter the following information in the Taxpayers’

return:

Fields Data
TS T
Business or Profession/Product or Service |RESTAURANT
Business code 722511

Business name

PARADISE PIZZA AND PASTA PARLOR

Street address

222 RESTAURANT AVENUE

ZIP

85003

Accounting method if not cash

(no entry necessary)

Taxpayer made pmts in 2018 requiring 1099

No

Gross receipts/sales 138130
Part II - Expenses Data

Advertising 450
Insurance 1650
Repairs/maintenance 1300
Taxes and licenses 400
Utilities 5275
Wages 28000

Part III - Cost of Goods Sold Data

Inventory valuation method (if not cost)

(no entry necessary)

Beginning inventory

3465

Materials and supplies

20175

Ending inventory

3465

NOTE

To search for business codes on line B, press CTRL+SHIFT+S to open a data entry
search, enter “restaurant” in the Please input search data field, and click Go.

Related business codes are listed and can be selected for entry.
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Figure 48: Screen C, Schedule C - Profit or Loss from Business

Schedule C - Profit or Loss from Business

T B e

City

Video: Car and Truck Expenses
[]suppress Schedule C-EZ

State Information
H PA SC

PAN I:l

A Business or Profession/Product or Semvice......

RESTAURANT

722511 g

| B Business code....

C Business name.

PRRADISE PIZZR RND PASTA PARLOR

L]

D EmployeriD#......

E Streetaddress

222 RESTRURANT AVENUE

City.

PHOENTX

‘ Video Tip: Business Code Search

U.S. ONLY

State, ZIP.......
Foreign ONLY Province/State, Country, Postal Code

F  Accounting method if not cash.....

G []Did MOT materially participate in 2018

H [ Taxpayer started or acquired this business during 2018

Part| - Income

. Oacerual

AZ ~||85033

=Click to Access=

Cother |
| Taxpayer made payments in 2018 that would require taxpayer to file Forms 1099....... [(ves Mo
J Ii"Yes," did or will taxpayer file all required Forms 10997, ..o || YES Cno

Statutory employee wages entered on screen W2

4 s 0. 132130 flow to Schedule C automatically when the " Stat
employee” box on line 13 of screen W2 is marked
2 Returns and allowances and the "Special tax treatment” code selected on
6 Otherincome screen W2 is 1" through "9.”
Part Il - Expenses 30 Businessuse ofyourhome........ Form 8829
8 Advertising.. 430] 19 Pensions/profit Share. ... 32b [ Some investment is NOT atrisk  Form 6198
9  Carandtruck expenses...... AUTO+/ 20 Rent-vehicle, machinery............. Part Il - Cost of Goods Sold
10 Commissions and fees Rent - Other. 33 Inventory valuation method (if not cost)
11 Contract [abor. ien 21 Repairs/maintenance. .. 1300 [ Lower of cost or market
12 Depletion........ DERLE= 22 Supplies...... .. ... [Jother SCH
13 Depreciation. ... Form 4562+ 23 Taxes and licenses.... 400 34 Change in metnod (dves SCH
Depreciation adjustment (AMT)..... *- 24 Teavelbloioinn 35 Beginning inventary. Sl
14 Employee BENefs. ... MEEIS (SO%)....ororeerrercrnre 36 Purchases less personal......
15 Insurance 1650 Meals (80%) ¥ Cosbofifabor- 0 S i
16 Interest - mortgage...... Eorm 1098 25 Utilities 5275|| 38 Materials and supplies.... 25173
interest= olher st EE TR 26 Wages...... 28000 39 Other COStS....ee.
17 Legal and professional senvices. .. 27a Other expenses 41 Ending inventory. 3265
18 Office expense Part IV - Information on your vehicle AUTO
[ Taxpayer disposed of business during 2018 ] Exempt notary income
Family health coverage Read field help SEHI ] Carry to 8960 line 7 ] Paper boy excluded fram SE
Income to be excluded Per Notice 2014-7 [ Professional gambler Clergy Schedule C
Passive/At-Risk carryforwards from 2017 Qualified Business Income (QBI) Deduction
Regular Tax AMT [ Treat as a "specified service business”

Prior unallowed passive operating..........

Prior unallowed passive 4797 Part 1

Prior unallowed passive 4797 Part 2

Prior unallowed atrisk losses

State use ONLY

[ Native American income

[ military Spouses Residence Relief Act
LLC#

Entertainment expenses

Adjustment to federal expenses +-

[ ]

Business aggregation number (BAN).

W-2 wages paid ot

Unadjusted basis of all qualified property immediately after acquisition........... =

Override calculated qualified business income (or loss), =

Qualified business income allocable to cooperative payments

W-2 wages allocable to cooperative payments...........coocoo e

Press ESC to return to the Data Entry Menu.

DEPRECIATION

Drake Tax provides six screens for depreciation. On the Income tab of the Data Entry Menu,
the six screens are grouped in a section labeled Depreciable Assets. Selection options include
screen 4562 - Depreciation Detail, and five additional screens containing data entry fields for
additional parts of Form 4562. The 4562 screen is usually the only screen needed for entering
depreciation. Screens 6 — 9 are used to complete Form 4562 in situations where another fixed
asset or depreciation program is used to account for fixed assets. Screen 10 is used to elect out
of bonus depreciation. You can also access screen 4562 from the depreciation fields on screens
C, F, and E by clicking the Form 4562 link or double-clicking the field (Figure 49).
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Figure 49: Depreciation Link to 4562

Part Il - Expenses

R T T T M 430
9  Car and fruck expenses...... AUTO +-
10 Commissions andfees.............
1 Confracilabor.. ... ... ... ...
12 Depletion....cooccecoeeeeeee..... DEPL =
I 13 Depreciation................. Form 4562+- | I
Depreciation adjustment (AMT)...... +;_|
14 Employee benefits .
A IR SR AMICE e belve e et lerd e ety 1esd
16 Interest- mortgage...... Eorm 1098
Interest-other ..~ . .
17 Legal and professional sernvices....
18 Office expense ...

To generate Form 4797, Sale of Business Property, complete the If sold section of the 4562
screen (Figure 51 on page 90).The only required fields are Date sold, Property type, and
Sales price. For the Taxpayers’ return, there are two depreciable assets: Thomas’s new
delivery vehicle and a new pizza oven. To open the 4562 screen, enter 4562 in the selector
field and press ENTER. Enter the following information on the 4562 grid screen:

Fields Asset 1 - Data Asset 2 - Data
Form AUTO C
Multi-Form Code 1 1
Description DELIVERY CAR |PIZZA OVEN
Date Acquired 01-25-2018 05-15-2018
Cost 8000 5200
Business % Use 100 100
Used Prop CHECKMARK (Leave blank)
Listed Prop Type \% (Leave blank)
Method M M
Life 5 7
Bonus Depreciation leave blank leave blank

NOTE

use percentage for the vehicle on the 4562 screen.

If there is an entry in any of the Current-Year Mileage fields on the AUTO
screen (Business, Commuting, or Other), Drake Tax figures the business
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Figure 50: 4562 Grid Data Entry

DRAKE 2018 - Data Entry (400001940 - TAXPAYER, THOMAS & TASHA - 400001902) - (CONTAINS SENSITIVE DATA)
Form  MFC Description Date Acq Cost #%Use Used LPT tMethod  Life  Prior Depr Prior 179
1 &UTO 1 DELIWERY CaR 01-25-2018 8000 100 % W 4 5
2C 1 PIZ24 OVEN 05-15-2018 5200 100 4 7
&)
Help Item Dietail Delete Fowz) Save Cancel ‘

Now click Item Detail or press F3 to view the 4562 screen in full screen mode (Figure 51). To
view each depreciable asset entered, press PAGE DOWN.

Figure 51: Item Detail for 4562 Screen

Form 4562

AUTO ~

DRAKE 2018 - Data Entry (400001940 - TAXPAYER, THOMAS & TASHA - 400001902) - (CONTAINS SENSITIVE DATA)

For (A, C,E, F, 2106, 4835, AUTO, 8829, K1P, K15) *Use <F3= to switch to grid mode* State Ilj_[grmation
i R
Multi-form code: 1| (1-999; 1 is assumed if left blank) Video. Group Sales o4
Date Business % Used Listed Prop
Description Acquired Cost use Prop Type
[DELIVERY CaR | [or-zs-z018 | | sooo] [ 100
Property tYPe. oo 12 il State AMT Book
[ Bullding qualifies for Section 1.263(a)-3(n) election FEICTE IFIIEETY HILETE P
Method M v | v | F ¥
Life | 5 | |

Prior depreciation

] X

Salvage value

Override regular depreciation

179 expense elected this year.

179 expense allowed this year.

179 expense elected in prior years

179 expense allowed in prior years

Bonus depreciation

Additional Depr Elections

Prior bonus depreciation. Safe Harbor. |

Basis ONLY if different from cost

Date placed in service (OMLY if different than date acquired)...........

Do notuse MACRS % tables
[ Elect additional first-year

Force convention
Amortization

Code section

Land cost {Do NOT include in cost above)..........cocooieeee

Qualified Nonresidential Property.........

Federally declared disaster area
[ Disaster assistance property

deduction

o 7one Extension property

The Taxpayers will not elect out of bonus depreciation for the delivery car, but they will elect
out of bonus depreciation for the pizza oven. To elect out of 50% bonus depreciation per
individual asset, enter zero (0) on the Bonus depreciation line in the 4562 screen for that
asset. When choosing to elect out of bonus depreciation for all assets, go to screen 10,
Additional Depreciation Elections (Figure 52). To open the 10 screen, enter 10 in the
selector field and press ENTER. Check the box to elect out of 50% bonus depreciation for all
assets placed in service for 2018. Screen 10 is also accessible from the Additional Depr
Elections link on screen 4562 for that asset. The checkboxes in the Form 4562 heading on the
ELEC screen can be used for other Form 4562 elections. Press ESC to return to the Data

Entry Menu.
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Figure 52: Additional Depreciation Election

DRAKE 2018 - Data Entry (400001240 - TAXPAVER, THOMAS & TASHA - 400001902... — m|
Additional Depreciation Elections

[ To elect out of bonus depreciation for ALL classes of property, mark this box.

To elect out of bonus depreciation for only certain classes of property,
use the section below.

Compute Elect out of

bonus bonus

depreciation  depreciation
3-Year Propemty....oooeeeeeeeeeeen
5-Year Propery....
7 - Year Property....
10 - Year Property...
15 - Year Property...
20 -YearProperty. ... oo oo o

|
O
|
a
O
|

ooooono

NOTE: These elections apply only to assets placed in service during the
current tax year that qualify for bonus depreciation.

NOTE: Alternative Minimum Tax (AMT) depreciation will be the same as regular

tax depreciation for any class of property when the election is made to NOT
take the special bonus depreciation allowance as stated in the PATH Act.

Fecord 1 of 1 Prezz F1 or Right-Click for Help

*

AuUTO MILEAGE FOR SCHEDULE C

Information on the Thomas Taxpayer’s delivery vehicle is entered on the AUTO screen to
determine whether to take expenses or mileage on this asset. Type AUTO in the selector field
and press ENTER to open the AUTO screen. Enter the mileage information from the following
table on the Auto Expense worksheet screen (Figure 53 on page 92).

The vehicle was used primarily by the owner and was not available for personal use. Thomas
maintains a written policy prohibiting personal use of the vehicle and has written evidence to
support the miles driven. Choose to let the software determine the mileage rate.

Fields Delivery Vehicle Data
For C
Description DELIVERY CAR
Date placed in service 01-25-2018
Was the business vehicle available for personal use during off-duty hours?  [NO
Did the taxpayer (or spouse) have another vehicle available for personal use? |YES
Does the taxpayer have evidence to support this deduction? YES
If “Yes,” is the evidence written? YES
Current-Year Mileage: Business 50000
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Figure 53: AUTO Screen, Auto Expense Worksheet (for Schedule C)

DRAKE 2018 - Data Entry (400001940 - TAXPAYER, THOMAS & TASHA - 400001902) - (CONTAINS SENSITIVE DATA) o [l *
Auto Expense worksheet {iden; Carand Truck Expenses
For MFC l:l Note: Do NOT enter the business use percentage for this auto on

the 4562 screen. The business use percentage computed for this
auto will be automatically applied.

Description NELIVERY, CAR
Date placedinsendee_______ 01l-25-2018 Yes No
‘Was the business vehicle available for personal use during off-duty hours? O
Did the taxpayer (or spouse) have another vehicle available for personal use? O
Does taxpayer have evidence to support this deduction? O
If™Yes,"is the evidence written? O

Current-Year Mileage

Business Commuting l:l Dther l:l
[JForce mileage
Expenses
Garage rent.. Repairs...
LeaseAddback...................
Other Expenses Apply business use %

Parkingfees. ... O

Rental fees.. O

Interest. |

Propesty fan o000 Force BXpenses............ O

Prior Years Mileage

Business
Total
Fecord 1 of 1 Prezz Page Down for Mew Screen Prezz F1 or Right-Click for Help

Press ESC to return to the Data Entry Menu.

ELECTION OPTIONS

The ELEC screen has checkboxes to indicate “elections” from the Internal Revenue Code. If
any boxes on this screen are selected, the program generates an “ELECTION” page listing the
elections when the return is viewed. To attach an additional statement detailing an election, go
to the SCH screen and select E — Election Explanation for the type of schedule.

DUE DILIGENCE CHECKLIST AND ASSISTANCE SCREENS

The IRS requires tax return preparers complete Form 8867, Paid Preparers’ Earned Income
Credit Checklist, for all taxpayers applying for Earned Income Credit (EIC). Use the Due
Diligence screens in Drake Tax to record and retain inquiries made of taxpayers to ensure that
they meet EIC and other credit eligibility requirements.

Questions on screen 8867 cover the Earned Income Credit (EIC), the Child Tax Credit
(CTC) and Additional Child Tax Credit (ACTC), and the American Opportunity Tax
Credit (AOTC). To open this screen, enter 8867 in the selector field and press ENTER.
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Answer the applicable questions and the program will mark the proper forms for whichever
credits the taxpayer is claiming. In Thomas and Tasha Taxpayer’s return scenario, the adjusted
gross income is over the limit to qualify for the Earned Income Credit (Figure 54 on page 94).

The Due Diligence Assistance screen (DD1) provides supplemental questions to help ensure a
more comprehensive interview with each taxpayer. Screen DD1 is a tabbed screen, with a tab
for answering qualifying child questions, income questions, and for Head of Household
questions. While the IRS does not require answers to these supplemental questions to be
submitted with the return, these screens provide a means of collecting valuable supporting
documentation in case of a due diligence audit.

Screen DD2, Due Diligence Notes, provides a place to record information unique to each
client and provides additional supporting documentation in case of a due diligence audit.

The DD1 and DD2 screens are supplemental to the required Due Diligence Checklist (8867
screen), but you can require that the screens be completed with each Form 8867. In the Home
window menu bar, select Setup > Options > Administrative Options tab and select Require
due diligence assistance screens to be completed (or on a per-return basis, open the PRNT
screen and select Print DDASSIST).

In some cases, a taxpayer may not be eligible for EIC, even though the information on the tax
return indicates otherwise. To block the program from calculating EIC, type NO into the EIC
Blocker in the Additional EIC Information section of the 8867 screen.

See Screen Help, FAQs and online help for further information and links to IRS documents
and other resources related to these requirements.
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Figure 54: Screen 8867, Form 8867 - Earned Income Credit Checklist

DRAKE 2018 - Data Entry (400001940 - TAXPAYER, THOMAS & TASHA - 400001302) - (CONTAINS SENSITIVE DATA)
Form 8867 - Due Diligence Checklist Video: Due Diligence

{/ideo: EIC Troubleshooting

= [m] x

Paid Preparer Due Diligence Requirements. Use this screen to complete the parts of Form 8867 that are not included on screen 8863 or screen 2.

Screens DD1 and DD2 can assist you with due diligence. Due Diligence Assistance Due Diligence Notes

1 Did you complete the return based on information for tax year 2018 provided by the taxpayer or reasonably obtained by you?....

3 Did you satisfy the knowledge requirement? To meet the knowledge requirement, you must interview the taxpayer, ask questions, document the
taxpayer's responses, and review information to determine that the taxpayer is eligible to claim the credits or HOH filing status.

4 Did any information provided by the taxpayer, a third party, or reasonably known to you in connection with preparing the return appear to be incorrect,
incomplete, or inconsistent? (If "Yes,” answer questions 4a and 4b. If "No,” go to question 5

4a Did you make reasonable inguiries to determine the correct or complete information?.

4b Did you document your inquiries? (Documentation should include the questions you asked, whom you asked, the information that was provided, and
the impact the information had on your pri of the return,

5 Did you satisfy the record retention requirement? To meet the record retention requirement, did you keep a copy of any documents provided by the
taxpayer that you relied on to determine the eligibility for the credits or HOH filing status or to compute the amount for the credits?...
In addition to your notes from the interview with the taxpayer, list those documents, if any, that you relied on. Additional entries for this section can
be made on screen 8863 and screen 2

6 Did you askthe taxpayer whether he or she could provide documentation to substantiate eligibility for and the amount of the credits claimed on the
return?.

7 Did you ask the taxpayer if any of these credits were disallowed or reduced in a previous year? (If any credits were disallowed or reduced, goto
question 7a; if not, go to question &

Did you complete the required recertification forms? Form 8862

T

NOTE: If neither the taxpayer nor spouse is reporting self-employment income on Schedule C, check the NIA box.
8 Ifthe taxpayer is reporting self~employment income, did you ask adequate questions to prepare a complete and correct Schedule C?
TIP: The "Income™tab on screen DD can assist you with due diligence for Schedule C.

9a ALLEIC Have you determined that this taxpayer is, in fact, eligible to claim the EIC for the number of children for whom the EIC is claimed, or to
Claims: claim EIC if the taxpayer has no qualifying child?

9b EIC with Did you ask the taxpayer if the child lived with the taxpayer for over half of the year, even if the taxpayer has supported the child the entire
child: year?.

9¢ EIC with Did you explain to the taxpayer the rules about claiming EIC when a child is the qualifying child of more than one person (tie-breaker
child: rules)?

14 HOH only: Have you determined that the taxpayer was unmarried and provided more than half of the cost of keeping up a home for a qualifying person?..
15 Do you certify that all ofthe answers on this 8867 are, to the best of your knowledge, true, correct and complete?.

The following four questions must be answered for all credits listed above.
‘Was the taxpayer, or spouse if filing jointly, a nonresident alien for any part of the year?

Could the taxpayer, or spouse iffiling jointly, be a qualifying child of another person for the year?

Was the taxpayer's main home, and the main home of the spouse if filing jointly, in the U.S. for more than halfthe year?.... S
Is the taxpayer, or spouse if filing jointly, eligible to be claimed as a dependent on anyone else’s federal income tax return for the year?.....

EIC Calculation Overrides
EIC Blocker - Enter "No” if the taxpayer does not qualify for EIC :D

6  Investmentincome H-

Yes

|

o o
LI ]
[ TR |
o o
O

g
g

oRod

If someone other than the signing preparer verified that this client is eligible for a refundable credit, select a preparer or enter the preparer's name and PTIN below.

Og

O

O

O OO d

NA

KO

EICHRCCROC P P I v orNamiE = T

CTCIACTCIODC - v e —_

AR - b i

HEa = it or Name: = PTIN: =
Record 1 of 1 Prezs F1 or Right-Click for Help

[Sereen Help]

AFFORDABLE CARE ACT

Under the provisions of the Affordable Care Act (ACA), all Americans must have
healthcare coverage, and the federal government, state governments, insurers, employers,
and individuals share the responsibility for paying for that coverage. Those who don’t
have coverage may be exempt from coverage or be liable for penalties. The information
about taxpayers’ healthcare coverage is reported on their annual 1040 returns.

Health Care Tab and Screens

The Health Care tab on the Data Entry Menu includes five screens to help you complete
the ACA information and forms for your clients (Figure 55 on page 95).
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Figure 55: Healthcare tab

General] In-:-:-"ne] #.-:;Llst"ﬂents] Cre-:its] Crecits] Taxes| Health Care GtherForms] Foreign] r-.lis-:ellanecus] States]

Affordable Care Act LTC  Long Term Care Premiums

HC General Health Coverage Information SEHI  SE Health Insurance/SE Pensions

954 1095-AMarketplace Statement 8885 Health Coverage Tax Credit

8962  Premium Tax Credit 8941  Small Employer Health Insurance Credit

QsE Qualified Small Employer HRA
8965 Health Coverage Exemptions
PLUC Premium Lookup and Calculations

The screens and their uses are as follows:

* Screen HC — For general healthcare coverage information: whether or not the
taxpayer and his or her “tax household” had coverage and whether or not any
coverage was through the Marketplace.

* Screen 95A — Used to complete Form 8962, to calculate the amount of the Premium
Tax Credit, and reconcile that amount with any Advance Payment Tax Credit paid.
(This information is available from the taxpayer’s Form 1095-A, Health Insurance
Marketplace Statement).

* Screen 8962 — Used in special circumstance (married taxpayer seeking relief from
the requirement to file a joint tax return in order to claim the Premium Tax Credit;
taxpayer moved to or from Alaska or Hawaii during the tax year; taxpayer is using
alternative calculation for year of marriage.

* Screen 8965 — Use for reporting exemptions from purchasing healthcare coverage or
paying the resulting penalty for noncompliance.

*  Screen PLUC — Use the Premium Lookup and Calculation (PLUC) screen for
looking up the second-lowest cost Silver and lowest Bronze plans, auto-filling the
necessary fields on screen 8965 for each member of the tax household, and
completing a Marketplace Coverage Affordability Worksheet (WK _89654), which
computes what insurance coverage would have cost if the taxpayer or anyone in his or
her tax household was not covered during the year.

In addition to information available in Chapter 5 of the 2018 Drake Tax User’s Manual,
Drake Software has also produced the following ACA Reference Guides:

* ACA Reference Guide
*  ACA Quick Reference Guide
* ACA Employer Mandate Quick Reference Guide

The Taxpayer family had healthcare coverage for the entire year through Tasha’s job as a
schoolteacher, so the HC screen is the only screen that needs to be completed (Figure 56
on page 96). To open this screen, enter HC in the selector field and press ENTER. Select
the YES box at the top of the screen. This causes the Full-year coverage box on line 61 of
the Form 1040 to be selected when the return is calculated.

Press ESC to return to the Data Entry Menu.
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Figure 56: HC Screen

General Health Care Coverage Information ACAInformation for Tax Pr Marketplace Websites

Required health coverage information

[/1YES - EVERYBOQDY on this return either had minimum essential coverage or else qualified for an exemption for every month of 2018. Check
the “Full-year health care coverage or exempt” box on Form 1040, page 1. (Press F1 for details on who qualifies)

IfYES, and the health care coverage was purchased through the Marketplace (also called the "Exchange”), complete the following

-The dependentAGI information in the box below (if applicable)
-Screen 954
-Screen 8962 only if required for special circumstances

OTHERWISE STOP HERE

[JNOBODY on this tax return had healthcare coverage at any time during 2018 and no known exemptions apply. The
Individual Shared Responsibility Payment will be computed automatically if applicable.

STOP HERE

[J OTHERWISE complete
- The dependentAGI information in the box below (if applicable)
-Screen 8965 for each person who had coverage or to claim an exemption from coverage
NOTE: Forms 1095-8 and 1095-C, if furnished by the taxpayer, may contain information regarding
coverage that may be helpful when completing screen 8965
If any person listed on this return had healthcare coverage through the Marketplace (also
called the "Exchange”) for even one month of 2018, complete the following
- Screen 95A
-Screen 8962 only if required for special circumstances
Taxpayers who received payments for the Health Insurance Marketplace for themselves or a member of their family, or who take the Premium Tax
Credit, must file Form 8962.
Ask your clients about any Marketplace activity and be sure to ask for copies of Form 1095-A and any exemptions from coverage reported on Form
8965. Verify amounts reported from 1095-A and that Form 8962 has the correct monthly and annual amounts from the 1095-A.
DependentAGI
Ifany dependents were REQUIRED to file a federal income tax return for 2018, provide the following totals from all ofthose returns..
NOTE: If a dependent filed only to claim a refund of all withholdings, do not include that dependent’s data in this section

AGI (total from all dependents’ tax returns who were required fo file

Tax-exempt interest (total from all dependents’ tax returns who were required to file

Form 2555, In 45 and 50, and Form 2555-EZ, In 18 (total fram all dependents’ tax returns who were required to file).

MNontaxable Social Security benefits (total from all dependents’ tax returns who were required to file

Affordability Worksheet only Taxpayer Spouse

Amount of any health care premiums paid through a salary reduction arrangement and excluded from ’—‘ ’—‘
gross income

Fecord 1 of 1 Press F1 or Right Click for Help [Screen Help)
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STATE AND CITY RETURNS

When a return is prepared, Drake Tax automatically generates state returns based on data

entered for the federal return. Calculation is based on the state entered on
state and on the state codes indicated on other forms (W-2, Schedule C, 1
etc). Click the States tab in the Data Entry Menu to view a list of states.
the list or enter the two-letter state code in the selector field to access the

screen 1 for resident
099, Schedule B,
Click any state from
Data Entry Menu

for that state. To access city screens (if applicable) enter a city code into the selector field, or
select the Cities tab inside that state’s Data Entry Menu. In Figure 57 on page 97 the Ohio

Data Entry Menu includes a School District tab, Cities Tab, and others.

The status bar at the

bottom of each Data Entry Menu supplies you with return specific information such as the

return status, return type, and current package.
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Figure 57: State (Ohio) Data Entry Menu

|General | school District | cities | Columbus Moledo | other | caT ]l

1 General Information

2 Schedule A-Additions and Deductions
3 Schedule of Credits
BUS  Business Income Schedule

INFO  Credit Certificate Information

PASS Pass-Through Entity Credit Cerificate Information

ITDA  Monresident Affidavit State speciﬂcdata
MRC  MRC Income Allocation & Apportionment —
PTil MNRC Business Income ENtE SEIEens

MED  Medical Worksheet Overrides
JFC Joint Filing Credit Adjustments
529 Ohio 529 Contributions

State FAQs
I FAQ Frequently Asked Questions I

Return Status Bar

| Enter Screen, State, or Search Phrase

|F|etum Statuz: In Progress Fieturn Type: Individual Tax Returr Current Package: Ohio |

SCHEDULE K-1

Screens for Schedule K-1 can be accessed from the Income tab of the federal Data Entry
Menu. The program contains three types of K1 screens: K1P for partnership income; K18 for
S corporation income; and K1F for fiduciary income. Enter information directly on a K1
screen, or export K-1 information from the return of a pass-through entity (such as a
partnership or S corporation) into an individual return.

These screens are not applicable for the Taxpayers’ return.

ESTIMATED TAXES

Use the ES screen, Form 1040-ES - Estimated Tax Payments, to enter, by quarter, the 2017
overpayment that was applied to 2018, estimated taxes paid for 2018, and to e-file state
estimated tax payments and vouchers for states that allow it. Although many estimated tax
calculations are automatic in Drake Tax, the ES screen can be used to make other necessary
entries or overrides. Type ES in the selector field and press ENTER to open the ES screen
(Figure 58 on page 98).

The ES screen is divided into Federal and State and City sections, which are divided into two
columns, one for Estimated Tax Payments Already Paid for This Year and one for
Estimated Tax Payments to be Paid for Next Year. If you have multiple states and cities,
press PAGE DOWN to open additional ES screens.
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Estimated Taxes Already Paid

Use the Estimated Taxes Already Paid for This Year column to enter the overpayment
that was applied from the previous year and, by quarter, the estimated taxes already paid

for this year. The standard estimate payment dates are automatically applied in Drake Tax.
If any of these dates are different, enter the correct dates in the applicable override fields.

The Taxpayers’ made four estimated payments for 2018, each payment was made on the
standard due date. Use the following table to enter their payments in the ES screen.

Quarter Amount
1st Qitr. 150
2nd Qfr. 150
3rd Qtr. 150
4th Qtr. 150

Estimated Taxes to be Paid

Use the Estimated Taxes To Be Paid for Next Year column to enter the amount of
overpayment to apply to next year and, by quarter, the amount desired on each payment
voucher. Select the appropriate estimated tax and overpayment codes in the ES Code and
OP Code fields, respectively.

Figure 58: ES Screen
Form 1040-ES - Estimated Tax Payments for 2018

Pay federal ES tax payments with debit card or credit card (MC. Visa

TSJ If taxpayer filed 1040ES for 2018 with a former sj

If taxpayer filed 1040ES for 2018 jointly with spou
use screen SCH to create STM 30 explaining

Federal Section

2018 ESTIMATED TAXES ALREADY PAID FOR THIS YEAR

Overpayment applied from 2017 ... l:l

Date paid Amount paid
150

1st Quarter =
2nd Quarter =
3rd Cuarter &
4th Quarter Er

150

150

150

Printing Estimate Vouchers

Drake Tax calculates the balance due and generates this year’s payment vouchers (Form
1040-V). Drake Tax also calculates and generates estimate vouchers for next year’s
payment by default, unless N — Prevents vouchers from being printed is selected from
the ES Code drop list. Click the ES Code field and press F1 to see the codes and their
descriptions. All vouchers include the taxpayer’s SSN, name, and address.
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Making Estimated Tax Payments

Make federal estimated tax payments by debit card or credit card using the Drake
e-Payment Center at 1040paytax.com. See the link at the top of the ES screen. Both
federal and state estimated tax payments can be made through the PMT screen. Use the
PMT link on the right side of the ES screen.

REVIEW

The Taxpayers’ return will not require any more entries for this exercise. The remaining
sections discuss other commonly used screens such as amendment screen X (1040X), DD
(Direct Deposit) screen, EXT (Extension) screen, and more. The next two chapters,
“Calculate, View, & Print the Return” on page 111 and “E-file the Return” on page 131,
continue basic 1040 return completion and e-file in Drake Tax. For more individual return
practice scenarios, see “Practicing e-Filing” on page 140 and “Practice Returns” on page 230.

FAQ SCREEN

The FAQ screen is a great resource for federal-, state-, and city-specific information
(Figure 59 on page 100). On the federal, state, or city Data Entry Menu, click the FAQ
screen or enter FAQ in the selector field and press ENTER. Click to view the desired topic.
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Figure 59: Federal and State FAQ Screens

| Federal 1040 - Frequently Asked Questions |

Select the topic of interest

What's New fo

Amended Returns

What should be included with the return
Deceased taxpayers

How to enter dependent information for A7
Suppress Signature dates for Taxpayver/Spouse
AZ140 vs. A71404

Suppress state’s note page

AZ-309 Credit for Taxes Paid to Another State
How to always force the A7 resident schedule if itemizing
State Rejects

Credits

Resemved

DIRECT DEPOSIT

A Howto PayaBalance Due or ES Payment V  Using PINs and Form 8879

B When and Where to File Return W Form 8453 (Transmittal for IRS e-file Return)
C Information on Getting Refunds X What's Mew for 2019 (next vear)
D Contacting IRS. Drake, Banks Y  M3SA- Medical Savings Accounts
E Common Errors in Return Preparation Z  HSA-Health Savings Accounts
F MESSAGE and NOTES Pages AA  Depreciation Recapture

G Mileage Rates for 2018 BB Disposal of Activity

H Miscellaneous (rates. credits. etc.) CC Passive Activities and AMT

I AmendedRetl | AZ . Frequently Asked Questions |

J Extensions

e Select Topic of Interest

L Limitations an ihats new Arizona State Forms - Drake Software Website
M Military Person Payment Options

N Clergy Where/when to mail checkireturn

O Earned Incoms What to do with Form 8879

P ScheduleElo Contacts at DOR and Web-site addresses

Q Alternative Min Part-Year Residents and Monresidents

R How to File for Military Personnel

§ TaxRates Pensions, Social Security, Railroad

T UsingITiNs Extensions

u

Use the DD (Direct Deposit Information) screen for direct deposits of IRS refunds into the
taxpayer’s checking or savings account. To access the Direct Deposit Information screen,
enter DD in the selector field and press ENTER. (Figure 60 on page 101).

Taxpayers can elect to deposit their federal refund directly into up to three checking or savings
accounts. If the federal refund is to be deposited into more than one account, the program
generates Form 8888, Allocation of Refund (Including Savings Bond Purchases). This form
can be paper-filed or e-filed. If only one account is entered, direct deposit information for the
single account is printed on lines 76b, 76¢, and 76d of the 1040.
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State refund direct deposits are also entered on the DD screen. Not all states provide direct
deposit of refunds, nor do all states offer splitting the refund deposit into separate accounts.
Only eligible states and cities are available from the State/city selection fields on the DD
screen. If these fields are left blank, no state or city refund will be deposited into an account.

Do not use this screen to enter direct deposit information related to bank products.
Use the applicable bank screen to apply for bank products.

NDTES If the taxpayer chooses to purchase Series | Savings Bonds from all or part of his
or her tax refund, enter the information on the BOND screen. To open the BOND
screen from the DD screen, click the link at the top of the screen or press PAGE
DOWwN.

Figure 60: DD Screen, Direct Deposit Information

Drake 2016 - Data Entry (400002525 - QUARTZ, CITRINE & ROSE - 400005252) - (CONTAINS SENSITIVE DATA) - m] x
Direct Deposit Information

U.S. Savings Bond Purchases
NOTICE FOR STATE DIRECT DEPOSITS: Tax preparers are required to ask the taxpayer if the account where the refund will be deposited is located
QUTSIDE the United States. If the answer is YES, mark the appropriate "Foreign" check box.

NOTE: MULTIPLE DIRECT DEPOSITS LIMITED. Due to new IRS regulations, no more than three refunds can be direct-deposited into any one bank account.
If a refund is direct-deposited, in part or in whole, into a bank account into which three refunds have already been direct-deposited, the entire refund will
be mailed to the taxpayer in the form of a paper check.

Account Information

Account #1
Deposit selection: Federal selection ‘ = Federal deposit amount. ... -
State/city selection.............. Ik State deposit amount =
Name of financial institution RTN Account number Type of account
[ | [~ Checking [~ Savings
Repeat account information [ [ I™ Checking [~ Savings
Check if accountis.....coooovoooe. [~ IRA ™ Foreign

CAUTION: The additional account information below is necessary ONLY if you are depositing the federal
refund into multiple accounts or using a separate account for any state refund.

Account #2
Deposit selection: Federal selection............ ’—L| Federal deposit amount....
State/city selection........... j‘ State deposit amount..............
Mame of financial institution RTN Account number Type of account
\ | [~ Checking [~ Savings
Repeat account information ‘ [ I™ Checking [~ Savings
Check if accountis......... " IRA [ Foreign
Account #3
Deposit selection: Federal selection.............. Federal deposit amount = ’7
State/city selection Siate depesitamount -
Mame of financial institution RTH Account number Type of account
\ | [~ Checking [ Savings
Repeat account information ‘ [ I" Checking [ Savings
Check if accountis...................... [T IRA [ Foreign

State Specific Information
If this screen is for GA:
Proof of account [" Check [~ Other
If this screen is for OH:
I The taxpayer has read and understands the terms of the Direct Deposit Disclosure statement and accepts its conditions.
Acceptance ofthe Ohio Direct Deposit Disclosure statement is required for all taxpayers having any portion of their refund
automatically deposited into an account by the Ohio Department of Taxation.

Ohio College 529 plans

Press PAGE DOWN to enter bond information.

New Screen Presz F1 or Right-Click for Help [Screen Help]
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ELECTRONIC PAYMENT OPTIONS

Electronic payments can be made by credit card, debit card, or electronic funds withdrawal
(direct debit).

Pay Balance Due with Credit or Debit Card

Drake Tax offers two options for paying a balance due with a credit or debit card

(MasterCard®, Visa®, American Express®, or Discover®):

* Integrated File and Pay (IFP) — Complete the taxpayer’s return and then complete
the IFP screen (accessible on the Miscellaneous tab). On the IFP screen, select the
form (1040 or 4868) associated with the payment. Then click the Authorize Credit
Card button, enter the card information, and submit the authorization. The credit or

debit card is charged after the e-filed return is accepted by the IRS.

Important: If the return is rejected, or not accepted within 21 days of card payment
authorization, the authorization is automatically cancelled. You must then complete
the authorization step again prior to retransmitting the return.

* Drake e-Payment Center — Taxpayers can use the Drake e-Payment Center, located
at 1040paytax.com, to pay a balance due by debit or credit card after the return has
been filed. This website can also be used to pay quarterly estimated tax payments,
prior-year balances, installment agreements, and some business taxes.

Electronic Funds Withdrawal (Direct Debit)

Use the PMT screen, accessible on the General tab, to pay federal and state taxes due
through electronic withdrawal from the taxpayer’s bank account. Separate accounts can be
designated for federal and state payments. To access the Electronic Funds Withdrawal
Information screen, enter PMT in the selector field and press ENTER.

SIGNING THE RETURN

An e-filed tax return must contain electronic signatures of the taxpayers and the ERO in order
to be accepted. Electronic signatures are produced using PINs.

Form 8879

Form 8879, an electronic signature document used to authorize e-file, allows taxpayers to
select a PIN signature. It also authorizes the ERO to enter the taxpayers’ PIN signatures
authorizing electronic funds withdrawal (direct debit) for tax payments.

N The signed Form 8879 does not have to be mailed to the IRS. It must instead be
DTE retained by the ERO for three years. See Form 8879 instructions for more
information.
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Use the PIN screen, accessible on the General tab, to electronically sign the return and
produce Form 8879, IRS e-file Signature Authorization. See “Signing the Return
Electronically” on page 132 for instructions on completing the PIN signatures for the
Taxpayers’ return.

EF OVERRIDE OPTIONS

By default, the program designates all eligible federal and state forms for e-file. Use the EF
screen, accessible on the General tab, to override program defaults on a per-return basis.

The EF screen allows you to suppress federal and state e-file on a per-return basis. For more
information on the EF screen, see “Designating EF Options” on page 133.

BANK PRODUCTS

Bank products are available through EPS Financial, Refund Advantage, Refundo, Republic
Bank & Trust, River City Bank, and Tax Products Group. Indicate the bank you use for bank
products in Setup > Firms.

Once you select a bank in Firm Setup, the corresponding bank screen is activated. Enter bank
information on the EPS (EPS Financial), RA (Refund Advantage), RF (Refundo), RB
(Republic Bank & Trust), RCB (River City Bank), or TPG (Tax Products Group) screen, as
applicable. Do not enter information on the DD (Direct Deposit Information) screen if you
are entering information on a bank screen.

IRC SECTION 7216 REGULATIONS

Internal Revenue Code (IRC) section 7216 contains regulations for tax return preparers
regarding the use and disclosure of their clients’ tax information to third parties, such as banks.

The IRC section 7216 regulations are explained to the taxpayer through the Consent to Use of
Tax Return Information, which can be found in the USE screen. The taxpayer (and spouse, if
filing Married Filing Jointly) must sign the consent form before the return is prepared. We will
not complete this information for the Taxpayers’ return in this exercise.

The Consent to Disclosure of Tax Return Information contains banking-option information
and explains the IRC section 7216 regulations to the taxpayer. It must be signed and dated by
the taxpayer (and spouse, if filing Married Filing Jointly) before the return is e-filed and the
information submitted to a third party, such as a bank. If a bank product has been selected on a
bank screen, the software generates this form automatically when the return is viewed. This
can be found in the DISC screen.

Since none of the Taxpayers’ tax information will be disclosed to a third party, we will bypass
the Consent to Disclosure of Tax Return Information Form.

Drake Tax offers several options for making these forms available to your clients, including
printing forms in batches and having clients provide their signatures electronically in their
returns. For detailed instructions, see Chapter 7 of the 2018 Drake Tax User’s Manual.
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FILING AN AMENDED RETURN

Amended returns cannot be e-filed, but they can be prepared for paper-filing using Drake Tax.
A return must be established in Drake Tax before the amended version can be created. If the
original return was created using a different program, you must create the return in Drake Tax
and enter basic taxpayer information (filing status, address, etc.) before amending the return.

To create an amended return in Drake Tax:

1. Open the return to be amended.
2. From the Other Forms tab, click X, 1040X Amended Return.

3. To have the program autofill the 1040X screen with data from the original return, click
Yes. To leave the fields blank, click No.

4. Ifthere is also a state return to be amended, open the state return at this point and follow
steps 2 and 3 for the state return before moving to step 5.

5. Enter all applicable data on the 1040X screen.
6. Revise any other sections of the original return as needed.

Figure 61: 1040X Screen

DRAKE 2018 - Data Entry (400001940 - TAXPAYER, THOMAS & TASHA - 400001902) - (CONTAINS SEN...  — [m] x

Form 1040X - For 2018 Returns Video: Amending a Retum State Information
Pay balance due with debit card or credit card (MC, Vis, Disc B
Amounts as on ORIGINAL return g__

1 Adjusted gross income =

2 Itemized or standard deduction, =

4b Qualified business income deduction =

6 Ta =

T Credit o

9 Healthcare: indivi ibili 5

10 Other taxe =

12 Federal income tax withheld, =

13 Estimated tax paid =

14 Earned income credit o

15 Refundable credit [aes12 =

16 Amount paid with original re* — or 486: 5

18 Overpayment =

Pt Caleinetns —t DRAKE 2018 - Data Entry

Lines 24, 28 and 29 are not applicable 140X instructions)

Auto Fill 5creen?

25 Dependent children who lived with t. =I:
26 Dependent children who didn't live L OO :|:
27 Other dependents tes Ne =I:
Amounts and information for AMENDED return

1 [JAGIincludes net operating loss carryback

7 [ cCredit amountincludes general business credit carryback

15 Other refundable credit ‘ |‘f" |

23 Refund appliedto 20 [l estimated ta ‘ |

Part Il - Presidential Election Campaign Fund
DTaxpayer did not want $3 to go to Presidential Election Campaign Fund but does now

[J 2pouse did not want $3 to go to Presidential Election Campaign Fund but does now

Part lll - Explanation of Changes

[] Amending to carryback NOL ONLY. Do not change charitable contributions:

New Screen Press F1 or Right-Click for Help
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Make sure you have a backup copy of the original return before you change any data. You can
create both a PDF copy and a backup client file in Drake Documents if you archive the return
(“Archive Manager” on page 120).

FILING AN EXTENSION

To apply for an extension using Drake Tax:

1. Open the return for which an extension application is being filed.
2. From the Other Forms tab, click EXT, Extension Forms 4868 & 2350.

3. Make the applicable selection from the 4868 drop list (if filing Form 4868) or the 2350
drop list (if filing Form 2350).

4. Enter all applicable information, including the amount to be paid with the extension.

For further instructions, see the Screen Help for the EXT screen.

Figure 62: Extension Screen

Extension Forms Pay balance due with credit card (MC, Vis, Disc, AmEx) Statzlnformaﬁon
fi  nD
| v| 4868 | v| 2350 Video: How to File Extensions B

Amount paid with extension l:l

DTaxpayer is paying the entire amount of tax due

[JExtension was previously filed; ready to file tax return

Form 4868 Application for Automatic Extension of Time to File

Total tax liability for 2018 =

Federal income tax withheld =

2018 estimated tax payments =

Other payments and credits =

[Jout ofthe country and a U.S. citizen or resident
[IFile Form 1040NR or 1040NR-EZ and did not receive wages subjectto U.S. income tax

Form 2350 Application for Extension of Time to File U.5. Income Tax Return

| request an extension of time until l:l

[JPreviously granted an extension this year

[Ineed additional time to allocate maving expenses

Date taxpayer first arrived in the foreign country.
Date qualifying period beginsfends....................... Begins...... l:l Ends.......
Foreignhome address............ooos |
City.

Province/State, Country, Postal Code | v| |

Date taxpayer expects to return to the United States

Form 2350 signature explanation

[CJProduce 1040-V for extension Amount to print on 1040-Vo...... l:l

Extended Due Date For Taxpayers Abroad
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e-Filing an Extension

If e-filing an extension application, complete the EXT screen, and then select the
applicable form number on the EF screen. For more information on the EF screen, see
“Designating EF Options” on page 133.

ETD Messages

When e-filing a 1040 extension, it is necessary to clear all of the errors shown on the
ETD_MSG page. Because you are not sending the actual return, it is not necessary to
address other EF messages. Only the ETD_MSG page needs to be addressed.

Figure 63: ETD Message

Select Forms to View/Print

All mesl Sets ] EF ] Federal
E|--L__| " Federal

(i) Motes Page
(i) ACANOTES
| EF Status

Form 1040
Schedule A
Schedule C
Schedule SE
Form 2441

PDF ATTACHMENTS

Binary, or PDF, files can be attached to certain tax forms. These attachments are generally
signature or third-party documents such as a copy of a divorce decree, bankruptcy papers, a
signed lease, or a signed appraisal statement, transmitted with the return. In some instances,
the IRS or state requires that a document be attached to an e-filed return; in other instances, a
document can be attached voluntarily. In either case, a PDF file must be available to be
attached to the return in order to be e-filed with the return.

The PDF Attachment Process
Three main steps are involved in the PDF attachment process in Drake Tax:

1. Create a PDF file to be attached.

Use the PDF screen (accessible on the General tab) to inform the program that a PDF
file will be attached to the federal return (Figure 64). This step is not necessary if the
program notifies you that a PDF attachment is required.

3. Attach the PDF file to the return.
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Once step 2 is completed, the program generates an EF message regarding the attachment
when the return is calculated. This EF message provides step-by-step instructions on how
to attach the PDF file to the return. For more detailed instructions, go to the FAQ screen
and click topic GG, “Attaching a PDF Document to the Return.”

Figure 64. PDF Attachments Screen

PDF Attachments {ideo: How o aftach a PDF
The IRS allows taxpayers to e-file signature decuments, third-party documents, and columnar-format information. No other
document or form should be attached.
Examples of allowed documents:
Signed copy of a lease or a signed appraisal statement
Art appraisals for nencash charitable contributions
263A cost calculations as determined under Reg. 1.263A-1(g)(3)

To attach a PDF document:
1. Convert all documents to be attached into PDF format. (Click the screen help for assistance.)
2. Fill outthe columns below for each document.
3. View the return and open the EF message page. (One will be generated with the return.)
4. Follow the attachment instructions provided on the EF message page
5.When the EF message has been cleared, the documents have been attached.

For more detailed instructions, see the FAQ or screen help.

When saving the document in PDF format, give it a distinctive file name that clearly identifies the scanned document. Use a
" PDF” extension. See the sample columns below for examples

Reference Source Description File Name (must end with .PDF)
Pub. 526 Goya Painting Appraisal Stmt GoyaPaintingAppraisalStmt.PDF
Section 472(d) Effect of write-up to cost LIFOEfectOfWriteUp.PDF

File Name (must end with .PDF)
Reference Source Description See Screen Help for IRS recommended names.

Press Page Down for additional PDF screens.
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REVIEW QUESTIONS PART 2

Answer the questions below. See “Answers Part 2” on page 110. for answers and explanations.

1.

To create a new return, which information is required first in the Open/Create a New Return dialog
box?

a) Taxpayer’s ID Number (SSN/EIN)

b) Return type

¢) Filing status

d) Taxpayer’s name

Which of the following is true? To access a screen from the Data Entry Menu using your keyboard:

a) Enter the screen name in the selector field and press ENTER
b) Enter the screen code in the selector field and press ENTER

¢) Enter a search phrase in the selector field and press ENTER

d) All of the above

An override field is preceded with a

a) Red plus/minus (+/-) sign
b) Blue plus/minus (+/-) sign
¢) Red equal (=) sign
d) Blue equal (=) sign

The default color of data entry fields that must be completed before e-filing are colored:

a) green

b) blue

¢) red

d) white
To open another instance of a screen, such as when you complete one W2 screen and you need to cre-
ate a second one, press:

A) ALT+D

B) ENTER

C) SHIFT+ESC

D) PAGE DOWN
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ANSWERS PART 2

1.

The correct answer is a) Taxpayer’s ID Number (SSN/EIN). A return is created by first entering the
taxpayer’s ID number.

b) is incorrect. The return type is selected after entering the taxpayer’s ID number.

¢) is incorrect. The filing status can be selected in screen 1 after the return has been created.

d) is incorrect. The taxpayer’s name is entered after first entering their ID number.

The correct answer is d) all of the above.
a), b), and ¢) can each be used as an efficient method to access a screen.

The correct answer is ¢) Red equal (=) sign. An entry in an override field replaces, or overrides, pro-
gram calculations.

a) and b) are both incorrect. A plus/minus (+/-) sign indicates an adjustment field, which adjusts
program calculations by the amount entered.

d) is incorrect. Drake does not have any fields preceded by a blue equal (=) sign.

The correct answer is b) blue. If a required field is left blank, an EF Message is generated that prevents
the return from being e-filed.

a) is incorrect. A field colored green indicates a “flagged” field. Press F2 to flag a field that requires
review before completing the return.

¢) is incorrect. A field colored red indicates that a detailed worksheet has been added to the field.
Double-click the field or press CTRL+W in the field to add a detailed worksheet.

d) is incorrect. A field colored white is a blank field.

The correct answer is d) PAGE DOWN. When multiple instances of screens are needed (for example,
multiple W2, 1099, or Dependent Information screens), press PAGE DOWN to save the current screen
and produce an additional (blank) screen.

a) is incorrect. Pressing ALT+D inserts today’s date in any date field.

b) is incorrect. Pressing ENTER moves the cursor forward one field on a screen.

¢) is incorrect. Pressing SHIFT+ESC exits a screen without saving changes.
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Calculate, View, & Print the Return

Before a return can be printed or filed, the results must be calculated. A return can be changed, viewed, or
calculated repeatedly before it is finally submitted. This chapter covers the basics of calculating, viewing, and
printing a return in Drake.

RETURN CALCULATIONS

Drake Tax automatically saves all data as it is entered. To view a summary of the return results,
calculate the return. A return can be calculated at any time during data entry and from anywhere in
the return.

Customize how the software functions when calculating and viewing returns in
Setup > Options on the Calculate & View/Print tab.

NOTES

To view the results of the return on tax forms, see “Viewing and Printing the Return”
on page 113.

CALCULATING THE RETURN

Click Calculate on the Data Entry Menu, or press CTRL+C from anywhere in the return to
calculate the return and view the Calculation Results window (Figure 1).

Figure 1: Summary Tab in Calculation Results Window
Details |

| Tatal Income | T axable Income | Total Tax | Refund | Balance Due | Payment Method | EF Status
Federal B6.912 34,762 4,303 3575 0 Receive Check 0
MCD400 EE912 51912 281 a 664 Check or CC 0
4| 1 3
I EF Messagesl Double click on any highlighted item in the list below to fix the problem:
FPackage | Code | [ ezcription - [right-click. for full description]
Federal f054 FREF&REF PIMN MISSING OM FIN SCREEM. Mo preparer PIN haz been entered...
Federal E72 MISSING PIN: The PIM of the filing ERO must be entered on screen PIN...
MC 11 Faid Preparer and no preparer phone number entered. ..
4 1 3
Feturn Notesl Fee Tupe .ﬂmountl
MNC Electronic Filing MOT allowed - See Message Page Preparation Fee $120.00
4 m 3
<] i b Total Tax Refund: 291
Current Program:  Calculation Complete SEE MESSAGE PAGE
Contirue
Description: Prezz <ENTER: key or Click Here to Continue
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The Calculation Results window provides two tabs of information, Summary and Details.
The Summary tab has four sections:

1. The calculation summary (top section)
2. EF Messages

3. Return Notes

4. Fee Type and Amount

If a return is eligible for e-filing, a green check mark is displayed in the EF Status column of
the calculation summary. If a portion of the return is ineligible for e-filing, a red X is displayed
in the EF Status column and a message appears in the EF Messages section. Other EF Status
indicators are possible. They are listed in the following table:

EF Status Indicator EF Eligibility

Q Return is eligible for e-file and has no EF messages.
Green checkmark

Red X 6 Return not eligible for e-file due to EF messages.
e

Accepted Return has already been transmitted and has received “A”
acknowledgment.

Suppressed Return is ready for e-file (no EF messages) but a checkbox has been
selected on the EF screen or an option has been selected at Setup >
Options > EF tab that is preventing e-file of the return.

Not Selected Occurs on any return that is ready for e-file (no EF messages) but has not
been selected on the EF screen.

Not Available Indicates that e-file is not available for a specific state return. Can be used
in a federal return for forms that are part of the federal return but cannot be
e-filed with the return.

The EF Messages section lists e-file message codes and descriptions by package. Some
messages do not fit in the Description column. Right-click an EF message and select View
Full Text Of EF Message to open a window that displays the full EF message. Double-click a
blue EF message to jump directly to the screen that contains the error. If applicable, the field
that caused the EF message is activated. EF messages are listed on a red MESSAGES page in
View/Print mode. All EF messages must be cleared in order to make a return eligible for
e-filing.

N When you calculate the Taxpayers’ return, an EF message will be listed in
[ITE the EF Messages section regarding the PIN signature for the federal
return. The next chapter reviews the process for clearing this EF message.

The Return Notes section displays informational notes about the return. These notes provide
details about the return, but they do not require that changes be made, and they do not prevent
e-filing. They are listed on a yellow NOTES page in View/Print mode.
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The Fee Type and Amount section lists the preparation fees and, when bank products are
present, the bank fees and the net amount of any refund check (or the total of all fees charged
if the return has a balance due). (To have the fee and amount displayed here, the Display
client fee on Calculation screen option must be selected on the Calculation & View/Print
tab of Setup > Options.)

The Details tab displays a printable summary of return amounts (Figure 2).

Figure 2: Details Tab in Calculation Results Window
Summary

|
Federal
1% H =y = A P e e e e e Pt L D P e R L T 745
L L =T RS PRI 47388
Sch C..... ... . ... ... Z0ZZ%
T A e B S R O S e S T 2858
E e e e S L b S0 o Loty D S Lol b Sy o L 6912
Ch EATE BT ooy e e e sy e ey e €00
1 4303
L S e e e e P S e S e e P S e 3575
NCD400
Adjusted Groes INCOME. . .. ... .. ..o ucomieauan- 88912
Income Allocable to the State................ 51512
I e M iy M N Z
B b eimenes S e e i R i e e R T s R T e64
Frirt
Current Frogram:  Calculation Complete SEE MESSAGE PAGE
Caontinue
Drescription: Fress <EMTER> key or Click Here to Continue

Click Continue to return to the Data Entry Menu.

VIEWING AND PRINTING THE RETURN

View or print tax forms generated for a return from the Home window or from within the return.

To view or print a return from the Home window, click View or Print, select the return you want
to view or print, and click View.

To view or print a return from the return’s Data Entry Menu, click View or Print.

To view or print a return from a screen within a return, press CTRL+V or CTRL+P, or right-click
the screen and select View Return or Print Return.
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VIEW/ PRINT MODE

View/Print mode allows viewing and printing from the same window and makes it easier to
see how the printed return will look (Figure 3). It consists of five main components:

1. A toolbar with the following options (see Chapter 3 in 2018 Drake Tax User’s Manual):

* Data Entry — Leave View/Print mode and return to the Data Entry Menu

*  Print — Select options to print, print to PDF, or send an email with the selected pages
of the return attached

* Sign — Use with electronic signature pad to digitally sign tax forms in View/Print
mode or from the DDM.

e Setup — Choose View/Print setup options such as form properties, color, and order

e Archive — Create archives of different return scenarios that can be reviewed,
restored, or deleted at a later time (See “Archive Manager” on page 120.)

*  Email — Encrypt and attach a PDF of the selected forms to an email message

* Refresh — Update the viewed return to reflect any changes made by another preparer
working in the open return

* Basic View — Switch to the cascade view

* 8615 Export — This option is available only on returns with dependents under age 24
*  Help — Access Drake Help

*  Exit — Exit View/Print mode

2. A viewingtool that allows zooming and scrolling. (See item 2 in Figure 3 on page 115.)
Click arrows to move through the return; click the Zoom icon to zoom in or out.

3. Category tabs group documents within a return. (See item 3 in Figure 3 on page 115.)
Select a tab to view all documents within the category on the tab.

4. A treeview showing all documents in a return. (See item 4 in Figure 3 on page 115.) It can
be expanded or collapsed. Click plus signs (+) to expand the lists of documents. Click
minus signs (-) to collapse the lists.

5. A viewing panel that displays a preview of the selected document. (See item 5 in Figure 3
on page 115.)

Viewing Forms in View/Print Mode
To view a form in View/Print mode, expand the tree view directory as necessary until you

see the form you want to view, then click the name of the form. The form is displayed in
the viewing panel.

NDTE The checkboxes next to the form names are used to select forms for
printing, as described in “Printing Forms in View/Print Mode” on page 116.
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Figure 3: Enhanced View

Drake 2018 View/Print Client Return | TAXPAYER, THOMAS & TAS (400001940) - (CONTAINS SENSITIVE DATA) 1 X
- - - (g 2 ri s
iz = 3 (72 A Q) =7 4
Data Enty Print Setup Dewiments eSign Email Refresh Basic View Exit

— D000 &

All Forms | Sets EF_]_ Federal | Worksheets | Miscellaneous | MotesMessages | Arizona 2

e R 4 -
4

EF Stats — £ Department of the Treasury Internsl Revenue Service (99) o’
_ Fom1040 81 040 U.S. Individual Income Tax Retur 201 8 OMB No. 1545-0074| RS Use Only-Do notrite or staple inthis 3 pace.
.| Scheduls 1 Filing salus_| ] Sindle[,] Marmied [ling joitly | | Married f1ing separately | | Head of housenoid | ] Qually ing waow(en
i Sotiecide.d “Your et name gl Tt e
e OUr F st name andinfia ast name Vour social security number
- s THCMA. TAXPAYER 400-00-1940
. Schedule C Y our standard deduction D Someone can claimy ou as a dependent |:| Y ou were born before January 2, 1954 D Y ou are blind
| Schedule SE TF Joint return, Spouse’s Tirst name and inftial L5t name Spouse's social scurity number
| Fom2441
] Fom 8863 TASHA TAXPAYER 400-00-1902
. Fom8863pg2 Spous e standard deduction D Someone can claimy our spouse as a dependent D Spouse was born before January 2, 1954 E|Fu\l—y ear hedlth care cov erage
. Form 8867 [] Seouse is blnd [[] Seouse itemizes on a separate return or y ou were dua-status alien or exempt (see inst.)
Ll Form 4562 HOME a0aress (NUMBber and STreet APL. D Presidential Election Campaign
] Miscellaneous ety
. Fom 1040y 123 CUL DE SAC STREET (] veu [] seou=e
] Emm:g;g Cily, Town or post office, state, and ZIF cooe. 1 y 0U hav & & 10reign adaress, atach Scheddle 6 PE————
orm .
S Borus PHCOENIX, AZ 85003 o=k [
" Form 1040E5 Apri Dependents (see ingructionsy. (2) Socilsecuriynumber (3) Rebbrshipbysu 14) € heckfqualies Br (seeinst):
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MESSAGES and NOTES Pages
When you view a return, red MESSAGES pages may be present. These pages list EF
messages that are generated when a return has certain issues that would cause an IRS or
state rejection. Each EF message provides a brief description to help you resolve the issue.
When these issues are resolved, the return is ready for e-filing. You cannot select a return
for e-filing that has a red MESSAGES page in the tree view of a return.
Yellow NOTES pages provides reminders or tips about the tax return but do not prevent
e-filing of the return. Please read the NOTES pages.
N[H—E When preparing to e-file a 1040 extension, it is only necessary to clear the error
messages shown on ETD_MSG pages. Because you are not sending the actual

return, it is not necessary to clear the error messages shown on MESSAGES pages.
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Printing Forms in View/Print Mode

Printing Selected Forms

To print selected forms and other documents from View/Print mode:

1. Collapse or expand the tree view directory as needed, then select the forms to be
printed by selecting the checkbox to the left of each form. To print all forms in a
set (such as the Federal set), select the main box to the left of the set. This causes

all sub-boxes in the set to automatically be selected (Figure 4).

Figure 4: Tree View - Federal Set Selected for Printing
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| EF Status
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Schedule C
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-1 | Form 9325
-4 | Bonus
_ Dverflow

2. Click Print to open the Print Selection dialog box. See Figure 5 on page 117. (If
you click the arrow next to the Print icon, select Print Selected Forms.)

3. (optional) Select printing options shown in the Print Selection dialog box.
4. Click Print again. All of the selected items are printed using the printer selected
in the Print Selection dialog box.

Select Print ‘Client Set’ watermark or Print ‘Preparer Set’ watermark to
add watermark text to the paper copies of your printed forms. You can also
select Print a custom watermark and enter the watermark you want to use.

NDTES When printing returns, you can simultaneously create a paper copy and an
electronic copy. In the Print Selection dialog box, select Send to DDM to
send a PDF of the selected forms to Drake Documents. You will be given the
option of password-protecting the file.
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Figure 5: Print Selection Dialog Box
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Printing Selected Forms to PDF

To print selected forms to PDF format from View/Print mode:

1.

9.

10.
11.

12.

Select the forms to be printed.

Click the arrow next to the Print icon and select Print Selected Forms to PDF
Document. The Print Selection dialog box is displayed with the Drake PDF
Printer selected (Figure 6).

(optional) The program is set up to password-protect the PDF document. By
default, the software uses as the password the first four letters of the primary
taxpayer’s last name followed by the last five numbers of the primary taxpayer’s
SSN. To print the PDF document without having to enter the password, clear the
check mark from the Password Protect box.

Select other options, as desired, in the Print Selection dialog box.

Click Print to open the Save As dialog box.

If necessary, assign a filename and select a location for the document. (The
default location is the taxpayer’s current-year folder in Drake Documents).
Click Save.

(optional) The program is set up to password-protect the PDF document. By
default, the software uses as the password the first four letters of the primary
taxpayer’s last name followed by the last five numbers of the primary taxpayer’s
SSN. To print the PDF document without having to enter the password, clear the
check mark from the Password Protect box.

Select other options, as desired, in the Print Selection dialog box.

Click Print to open the Save As dialog box.

If necessary, assign a filename and select a location for the document. (The
default location is the taxpayer’s current-year folder in Drake Documents).
Click Save.
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Figure 6: Print Selection Dialog Box with Drake PDF Printer
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Among the options in the Print Selection dialog box is the Drake
Documents/Portal Options for sending a PDF copy of the printed forms to a

SecureFilePro™ portal. For more information, see “SecureFilePro” on page 262.

To change the default password format, log in as Admin (or as a preparer with
administrative security rights), go to Setup > Options, select the

NOTES

Administrative Options tab, and make a selection from the Default password
option drop list. Then click OK to save the selection.

If you password-protected the PDF document, the password will be required for

anyone,

inside or outside the tax software, who tries to open the file.

Printing Printer Sets of Forms

Default printer sets are established in Setup > Printing > Printer Setup. The
established defaults can be overridden.

To print specific sets of a return from View/Print mode:

1.

Select the Sets tab. All the sets in the return are displayed in the tree view.

Select the sets to print (Figure 7).

Click Print to open the Print Sets dialog box (Figure 8). If you click the arrow

next to the Print icon, select Print Selected Forms.
(optional) Select printing options shown.

To change the number of forms to be printed in a set, click Sets Setup to open the
Copies Per Set dialog box. Follow the instructions provided to change the
number of forms to be printed in each set; then click Save. Any changes you make

here affect all returns.
Click Print again. All of the selected items are printed.
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Figure 7: Sets Tab in View/Print Mode
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7. (optional) Select printing options shown.

8. To change the number of forms to be printed in a set, click Sets Setup to open the
Copies Per Set dialog box. Follow the instructions provided to change the
number of forms to be printed in each set; then click Save. Any changes you make

here affect all returns.

9. Click Print again. All of the selected items are printed.

Quick-Printing a Single Form

Print only the document currently in view in View/Print mode by pressing CTRL+Q or
clicking the arrow next to the Print icon and selecting Quick Print (form name).
Select printing options in the Print Selection dialog box; then click Print. Printing a
single form in this manner is referred to as quick printing.
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ARCHIVE MANAGER

Use the Archive Manager to archive returns and to review, restore, or delete the archived
returns. This means you can save various versions of a return, such as the amended return and
the original return prior to amending.

Figure 9: Archive Menu
- S : >
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Creating an Archive
To create an archive of an open return:

1. From View/Print mode, select Archive > Archive Client Return (Figure 9).
In the Archive Client Return dialog box, enter a description of the archived file; then
click OK (Figure 10).

3. When the program tells you that the archive has been created, click OK. The program
adds the archived return to the Archive Manager list (Figure 11).

N The archived return is saved to the client’s file in Drake Tax and to the client’s
[ITE Drake Documents folder. Go to Drake Documents from View/Print mode by
selecting Archive > Document Manager.

Figure 10: Archive Client Return Dialog Box
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Restoring an Archive

When you restore an archive, you replace the open (current) version of the return with an
archived version. A built-in prompt suggests that you archive the latest version of the

return before restoring an older version (recommended).

To restore an archive:

1. From View/Print mode of the return, select Archive > Archive Manager.

Click the row of the archive to restore (Figure 11).

3. Click Restore. The program prompts you to create a new archive of the current

version of the return before restoring the older version.

* To create a new archive, click Yes. The Archive Client Return dialog box is

opened so you can name and save the new archive.

*  To proceed without creating a new archive, click No. A final warning is

displayed; click OK to proceed.

4. When the archive has been restored, click OK. Then exit the Archive Manager.

Figure 11: Archive Manager
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SENDING A RETURN TO A CLIENT FROM VIEW/ PRINT MODE

You can send an email with tax return documents attached directly from View/Print mode
using your Windows default email program or using the Drake email program.

Note:

To send a PDF copy of a return to a client from View/Print mode:

1.

Select the forms to be attached to the email by selecting the checkboxes to the left of the

forms in the tree view directory (Figure 4 on page 116).

2. Click the down arrow next to the Email button (Figure 12 on page 122).
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3. The Email Return dialog box is opened showing the default password. (See Figure 13 on
page 123.) Change the default password and add a watermark, if desired. Then click
Continue.

Figure 12: Email Button Menu
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From the menu, select one of the following options:

* Email to Client (using Windows default email) — to use the Windows default email
program (such as Outlook) installed on your computer.

To make this selection permanent, so that your Windows default email program will be

NDTE used automatically when you click the Email button on the View/Print mode toolbar,
click the down arrow next to the Email button, select Email Setup, choose Use My
Email Software from the drop list in the Email Preference section, and click OK.

* Email to Client (using Drake email) — to use a web-based email program (such as
Gmail) that you have set up in Drake Tax.

To learn how to set up a web-based email program in Drake Tax, go to the Home

NI]TE window, select Support > Drake Software Video Tutorials from the toolbar, select
Setup from the drop-list menu, and click the play buttons to view the email setup video
tutorials.

You can replace the default password with a new one. To change the default
password format, log in as Admin (or as a preparer with administrative security
rights), go to Setup > Options, select the Administrative Options tab, and make
a selection from the Default password option drop list. Then click OK to save the

N NTES selection.

A client must know his or her return’s password in order to open the return. The
default message provides the client with the format for the default password: the
first four letters of the client’s last name followed by the last five numbers of the

client’s SSN (see Figure 14 on page 124).
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Figure 13: Email Return Dialog Box
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4. In the Save As dialog box, browse to the location where you want to save a PDF copy of
the return, and change the filename, if desired. (The default location is the client’s folder
in Drake Documents.) Then click Save.

5. The email message is opened in the selected email program, with the selected return
documents attached. See Figure 14 on page 124 for an example. The taxpayer’s and
spouse’s email addresses are automatically displayed in the To address field if they were
entered on screen 1. Add additional email addresses, if necessary.

6. Add a salutation, closing, and signature. Revise the body of the message, if desired.
7. Then click Send

You can set up email addresses that will be used for every email sent from View/Print

N DTE mode. For example, if you have preparers working for you, you may want to receive a
carbon copy (CC) or blind carbon copy (BCC) of every email sent from View/Print
mode. To set this up, go to Email > Setup, add your email address to the Cc or Bcc
address field, and click Save.

N You can edit the default message that is displayed when you are preparing to send
[ITE documents to clients from View/Print mode. To set this up, go to Email > Setup,
revise the displayed message, and click Save.
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NOTE

Figure 14: Emailing Client Return from View/Print
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Email can be setup in Drake Tax from the Home window by clicking Help > Email.

LINKBACKS AND DOUBLECHECKS

Drake offers two features to help you review your data entry and find problems before returns are
e-filed. These features offer another way to double-check and verify your work before you
transmit a return.

LINKBACKS

LinkBacks help you locate the source of data on a tax return—in other words, the screens on
which the information was entered—and the forms, schedules, and worksheets to which the
information flows. They can also help you find the proper screens for entering data from
unfamiliar forms or sources.

For instance, if you want to know how income data gets to line 7 of Form 1040, view the
return (Enhanced mode only), open the LinkBack for line 7, and view a list of the screens from
which the program pulls income sources that flow into the line 7 total—for instance, screen
W2, screen 3 (Income), screen 2441 (Child Care Credit), screen 4137 (Tax on Tips), among
others. Open a screen and go directly to the relevant line to make changes. (The line will be
highlighted if data has been entered.)
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Viewing LinkBacks

To see the LinkBacks:

View the return in Enhanced mode.
Select a form from the document tree on the left side of the window.

Right-click a text box in the form and from the right-click menu, select Review Input
Sources (LinkBacks) to open the LinkBacks window.

Figure 15: View LinkBacks
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Using LinkBacks

At the top of the LinkBacks window is a note reminding you of which form and which line
of the form you selected (Figure 16). If an amount was entered or calculated, that amount
is also shown. Below that note are three tabs:

All Sources — All items that appear on the other two tabs.

Data Entry — The screens from which the program pulls data. If an amount was
entered on one of these screens, that amount is listed to the right side of the screen in
the Source Entry column.

Tax Forms, Schedules, and Worksheets — The items listed on this tab are the forms
that have been generated by data entry. Double-click one of the items on the Tax
Forms, Schedules, and Worksheets tab and you open the actual form that was
generated.
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Figure 16: LinkBacks Window

LinkBacks provide a uzeful way ta locate the sources for line items on a tax return, Select a LinkBack from the list
below and click “iew Source’ to edit/view source entries as needed.

Amounts are listed beside existing entries in Data Entry.
Mote: All amounts listed are original entries and do not reflect specific tax calculations or limitations.

1040 - Wages. Salaries, Tips. Etc.
Current ¥alue: 55,044

Available LinkBacks

All Sources l [rata Entry Tax Forms, Schedules and Waorksheets I
Source [Data Entry Screen or Tax Form) Source Entry | ~
[F1 W2 - Wages
[l wages
éHEHB JOURMAL 48500

Dependent Care Benefits
Non-Qualified Plan
Allocated Tips
Special Tax Treatment [Codes H. |, or W)
Screen W2 - Box 12 [Codes P and/or T)
[51 W2 - Wages - second tab
Screen W2 Additional Entries - Box 12 [Codes P and/or T)
[E] 3 - Income
éPHI - Prisoner Income Indicator
é.hdiuslmenl - TP Taxable Scholarships 6544
& Adjustment - TP Dther | . Not W-2 Wages
é.hdiuslmenl - 5P Taxable Scholarships
& Adjustment - SP Dther | . Not W-2 Wages
[=] HSH -
@ HSH - Household Employee Wages S
[5] 2441 - Child Care Credit
Screen 2441 - Child and Dependent Care Expenzes
Override - TP Employer-Provided Dependent Care Benefits in CY
Override - 5P Employer-Provided Dependent Care Benefits in CY ¥

Help | Frint | Wiew Source | Cancel |

To view a screen in data entry, select a screen from one of the tabs (All Sources or Data
Entry) and click the View Sources button at the bottom of the window (or double-click
the screen name). The screen is opened and the line and data entry field are highlighted in
yellow.

To view other forms, schedules or worksheets to which the data flows, go to the Tax
Forms, Schedules, and Worksheets tab of the LinkBacks window, select a form,
schedule, or worksheet from that list, and click View Source (or double-click the form
name).

Available LinkBacks
Active LinkBacks are available for following forms, schedules, and tax packages:

*  Most forms and Schedules A through F (federal 1040 package)
e Main forms (federal 1041, 1120, 1120S, 1065 packages)
e Individual resident and nonresident main forms (all state 1040 packages)

DOUBLECHECKS

Mark items on a return as “reviewed” or “in need of review” using the new DoubleCheck
feature in Enhance View mode. This feature allows you to verify or flag for review any item
on any form, statement, or document within a return.
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In Enhanced View mode, select any item from the document tree in the left side of the window
to open it in the document viewing pane on the right side of the window. In the viewing pane,
roll your mouse pointer over any text box, checkbox, or amount on the document to see a gray
check mark. Click the item once to place a green check mark beside it indicating that this
result has been verified. Click the box twice to place a red flag beside it, indicating that this
entry or amount should be reviewed further. When the flagged item has been reviewed and
verified, return to the form in Enhance View mode and click the item once more to remove the
flag and replace it with a green “Verified” checkmark.

Figure 17: DoubleChecks
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As you work your way through the fields and checkboxes, the document in the document tree
receives either a green check mark (indicating that items on that form have been verified), a
red flag, (indicating something on the form has been flagged), or a yellow box (indicating a
note has been placed on an item).

When an item is marked as “verified” (green check mark) in View mode, and then a change is
made in data entry that affects the verified amount, the green check mark will be changed to a
red flag, requiring re-verification.

N To deactivate the DoubleCheck feature, right-click any item, and from the
[ITE right-click menu, select Enable left-click for DoubleCheck items, and when
prompted, select Yes. To reactivate, repeat these steps.
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Notes

The DoubleCheck feature also includes a Notes tool, allowing you to make notes about
any of the items on the open document, or a general note about the document as a whole.

¢ To make a note about a text box, checkbox, or calculated amount in the document,
right-click it and select Add Note to selected entry. This opens a Note Editor
window.

* Type your note in the Notes pane and click Save. A small yellow “note” box then
appears beside the item in the document, reminding you that a note was made about
this item.

*  You can make general notes about the open form by selecting Add note to the
current form from the right-click menu. When the Note Editor is opened, make your
notes and slick Save. The yellow “note” reminder box then appears in the upper-left
corner of the document viewing pane, reminding you of the notes.

*  You can edit the notes—the screen note or the entry note—by selecting Edit Note
from the right-click menu, or delete the notes by selecting Remove Note from the
Note Editor window. You can also click the yellow reminder box in the upper-left
corner of the window to edit a general note.

*  When notes have been added to the form or to an item of the form, a yellow “note”
reminder also appears in the document tree.

Right-Click Menu

Another way to use the DoubleCheck feature is through the right-click menu. Right click
any text box, checkbox, or calculated amount on the document and from the right-click
menu, select Unverified Entry (remove a check mark or flag), Verified Entry (add a
check mark), or Flag for Review (add a red flag).

You can also verify all entries on a form from the right-click menu by selecting Verify All
Entries. This places a green check mark beside every box or field on the form that
contains entries. Clear all green check mark and all red flags from the form by selecting
Clear All Flags from the right-click menu.

e-File Eligibility of Flagged Returns

Flags on a return do not make an otherwise EF-eligible return ineligible for e-file unless
you select that option in Setup. From the Home window, go to Setup > Options > EF tab,
and at the bottom of the left-hand column, select Disallow EF selection if DoubleCheck
Review flag exists. This selection automatically displays an otherwise EF-eligible return
as ineligible on the EF Return Selector. To restore the return’s e-file eligibility, remove
the flag from the return (in View mode, click the flag once or right-click the page and from
the right-click menu, select Clear all flags) and recalculate the return.
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REVIEW QUESTIONS PART 3

Answer the following questions. See See “Answers Part 3” on page 130. for answers and explanations.

1. Which of the following is true about NOTES pages?

a) NOTES pages are highlighted in yellow in the tree view when viewing a return
b) NOTES pages require that changes be made in the return

¢) NOTES pages prevent e-filing

d) NOTES pages are highlighted in red in the tree view when viewing a return

2. What steps are taken when archiving a return?

a) From the Data Entry Menu, select Archive > Archive Client Return
b) From View/Print mode, select Archive > Archive Client Return

¢) From the Data Entry Menu, select Doc Mgr > Archive Client Return
d) From View/Print mode, select Archive > Archive Manager

3. Which of the following details are NOT listed on the Calculation Results window?

a) EF Messages
b) Return Notes
¢) Fee Type and Amount
d) MFJ/MFS comparison

4. Which of the following items is true about LinkBacks?

a) LinkBacks are available for main forms in federal 1041, 1120, 1120S, and 1065 packages
b) LinkBacks are active for most forms and Schedules A through F in the Federal 1040 package

¢) LinkBacks are available in individual resident and nonresident main forms in all state 1040
packages

d) All of the above

Copyrighted Material Drake Tax Evaluation Guide



130]| 2018 DRAKE TAX

ANSWERS PART 3

1. The correct answer is a) NOTES pages are highlighted in yellow in the tree view when viewing a
return.

b) is incorrect. NOTES pages list return notes that are informational only. They do not require that
changes be made to the return.

c) is incorrect. NOTES pages list return notes that are informational only. They do not prevent the
return from being e-filed.
d) is incorrect. NOTES pages are highlighted in yellow. MESSAGES pages are highlighted in red.

2. The correct answer is b) From View/Print mode, select Archive > Archive Client Return. In the
Archive Client Return dialog box, enter a description of the archive you are creating. Then click OK
to create the archive.

a) is incorrect. You do not have the option to archive a return from within data entry. You must be in
View/Print mode.

¢) is incorrect. You cannot archive a client data file in Drake Documents.
d) is incorrect. The Archive Manager is for managing archived returns previously created.

3. The correct answer is d) MFJ/MFS comparison. You can't find information comparing an MFJ return
to MFS returns on the Calculation Results window. That information can be viewed by clicking Split
on the Data Entry Menu of an MFJ return, then clicking MFJ/MFS report on the Return Selector.

a) is incorrect. The Calculation Results window lists EF Messages, which prevent e-filing and must
be corrected.

b) is incorrect. The Calculation Results window lists Return Notes, which provide information about
the return but do not prevent e-filing.

¢) is incorrect. The Calculation Results window lists the Fee Type and Amount, as long as the
Display client fee on Calculation screen option is selected in Setup > Options on the Calculation
& View/Print tab.

4. The correct answer is d). All of the above. Items a) through ¢) are each features of LinkBacks.
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E-file the Return

Electronic Return Originators (EROs) can e-file federal and state tax returns through Drake Tax. Becoming an
ERO requires some preseason planning but pays off when tax season arrives.

N Demo installation — While you may review the steps to e-file a return, live
DTE returns cannot be e-filed using a Demo version of Drake Tax. Test returns
may be e-filed if you have registered your IRS EFIN with Drake Software.

APPLYING FOR AN EFIN

To transmit live returns, you must become an Electronic Return Originator (ERO) and obtain an
EFIN. If you do not have an Electronic Filing Identification Number (EFIN), Drake assigns you a
temporary EFIN. A temporary EFIN allows you to e-file test returns and gives you access to Drake
Internet tools. If you have not yet received a temporary EFIN, go to DrakeSoftware.com, go to the
Service and Learning menu > Get Started with Drake menu, and register your 2018 demo
software. After verifying your information, Drake will send you an email with your temporary
EFIN, Drake account number, and Drake password.

To apply for an EFIN, go to www.irs.gov and search for “ Become an Authorized e-file Provider.”
You will have to create an IRS e-services account (if not already created), complete an online
application, and pass a suitability check. Preparers who are not CPAs or EAs must submit
fingerprint cards to complete the application process (the IRS can provide a fingerprint card).
Established EROs should update their application whenever their information changes.

Applications to become an authorized e-file provider are accepted throughout the year. The IRS
encourages all prospective EROs to apply as soon as possible because processing and suitability
checks can take up to 45 days.

Some states require a separate application for e-filers. For more state

NDTE information, log in to your Drake Support account at
Support.DrakeSoftware.com, select Resources > Federal/State Facts,
and select a state.

REGISTER YOUR EFIN WITH DRAKE

Before you can e-file live returns in Drake Tax, you must register your EFIN with Drake. To
register your EFIN or change your existing EFIN registration, you must provide Drake with the
IRS documentation of the completed status of your EFIN application, specifically, you IRS e-file
Application Summary showing a status of “Completed”. This application can be submitted by fax
or online, but not by email.
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VERIFYING EF SETTINGS

After obtaining a temporary or live EFIN, enter it in Setup > ERO along with your Drake account
number and password and in Setup > Firms. An Internet connection is also required to e-file.
Make adjustments to the Connection Settings portion of the screen, if necessary. (See “ERO
Setup” on page 18 and “Firm Setup” on page 17.)

Before transmitting live returns, review the Setup > Options, EF tab. These options allow you to
customize your EF process. (See “Setup Options” on page 23.)

PREPARING THE RETURN FOR E-FILING

Before you e-file a return, it must be signed electronically and, if necessary, any return
transmission overrides must be designated. Also, any remaining EF Messages must be cleared.

SIGNING THE RETURN ELECTRONICALLY

All e-filed returns must first be signed by the taxpayer (and spouse if it is a joint return) and by
the preparer with a Personal Identification Number (PIN). To electronically sign the return
with a PIN and produce Form 8879, IRS e-File Signature Authorization, complete the PIN
screen in data entry. The 8879 generated must be printed, signed by the taxpayer (and spouse
if it is a joint return), and retained in the tax preparer’s office for three years.

To complete the PIN screen, first set up a PIN signature in Preparer Setup. For details on
setting up a PIN signature, see “Return Signature Options” on page 21.

By default, the software generates the PIN signatures for the taxpayer and spouse. If you
prefer the taxpayers to determine their own five-digit PIN signatures, go to Setup > Options,
EF tab to disable the Auto-generate taxpayers PIN (1040 Only) feature.

To electronically sign the Taxpayers’ return and clear the EF Message concerning PIN
signatures, complete the following steps:

1. From the Data Entry Menu, enter PIN in the selector field and press ENTER, or click the
PIN — 8879/8878 e-file Signature screen on the right side of the Data Entry Menu.

2. Type today’s date in the PIN signature date field, or press ALT+D to insert today’s date.
Press TAB. The Taxpayer’s PIN signature and Spouse’s PIN signature fields are
automatically filled (Figure 1).

3. Enter the ERO’s PIN signature. The PIN signature entered must match either the PIN
signature of the Default ERO (selected at Setup > Options, EF tab) or the PIN signature
of the preparer specified in the Preparer # field on screen 1.

4. Press ESC to save and exit the PIN screen.
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Figure 1: PIN Screen

DRAKE 2018 - Data Entry (400001940 - TAXPAYER, THOMAS & TASHA - 400001902) - (CONTAINS SENSITIVE DATA) = o] X

Signature Page for Paperless PIN Returns Video: Using a PIN in Drake

PIN signature date.....wm ERO’s PIN signature....u.

Under penalties of perjury, | declare that| have examined this return ... ; For a full version of the ERO’s jurat, press F1
in the PIN field. By entering your PIN, you (the ERQ) are stating that you have read and agree to the full version of the
jurat

Taxpayer's PIN signature............ Taxpayer entered: O Identity Protection PIN......... l:l
Spouse’s PIN Signature............ Spouse entered: O Identity Protection PIN......... l:l

Under penalties of perjury, | declare that| have examined this return _ ; For a full version of the taxpayer's jurat, press
F1in the PIN field. By entering your PIN, you (the taxpayer/spouse) are stating that you have read and agree to the full
version of the jurat

SelectForm:  [] 1040 (default) [[] 4288 with payment 2250 o465 [ss
Direct Debit Consent
[] Direct Debit Consent

» Atfter entering the PIN signature date, press TAB to automatically fill the Taxpayer’s
PIN signature field, and on a joint return, the Spouse’s PIN signature field.
NDTES « If there will be a direct debit from the client’'s bank account to make a tax payment,
selecting Direct Debit Consent on the PIN screen indicates that the taxpayer
authorizes funds to be electronically withdrawn from his or her account.

Electronic Signature Pads

Drake Tax supports electronic signature pads. This feature allows taxpayers and tax
preparers to digitally sign a variety of documents, including authorization forms, consent
forms, and bank applications. Using an electronic signature pad allows you to produce
forms, have them signed, and save them to Drake Documents without having to print and

sign a piece of paper. For more information, see Chapter 6 of the 2018 Drake Tax User’s
Manual.

N DTE To view or purchase the electronic signature pads recommended by Drake,
go to http://DrakeSoftware.com > Products > e-Sign.

DESIGNATING EF OPTIONS

By default, the program designates all eligible federal and state forms for e-file. Use the EF
screen to override program defaults on a per-return basis.

Open the Taxpayers’ return, enter EF in the selector field, and press ENTER to open the EF
screen (Figure 2) Press F1 for field-specific information.
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NOTE

To customize the e-filing process for a return, make one of the following selections:

In the Ready for EF field, enter X when the return is ready for e-filing. (This entry is
required only if the Require ‘Ready for EF’ indicator on EF screen option is selected in
Setup > Options on the EF tab.)

In the FEDERAL E-FILE OVERRIDE section, select the federal form to e-file. To
transmit state returns only, select Do NOT send Federal.

Leaving the 1040 box blank does not prevent the 1040 from being
transmitted if it is otherwise ready to be e-filed. It will not be transmitted,
however, if you've selected one of the other checkboxes in the FEDERAL
E-FILE OVERRIDE section of the EF screen. If you're filing an
extension, the applicable box (4868 or 2350) must be selected on the EF
screen in order for the program to transmit it.

In the STATE E-FILE OVERRIDE section, select the state and city returns to e-file if
you do not want all eligible state and city returns to be e-filed. This section is also used to
select state extension forms for e-filing. To transmit federal returns only, select Do NOT
send any states.

In the SUPPRESS ALL E-FILE section, select the Suppress federal/state EF and all
bank products box to prevent e-filing of federal and state returns and all bank products.

Review the Additional Options and Form 8453 Paper Document Indicators sections.

Figure 2: EF Selection Screen

EF Selection Screen Video: How to e-File
Ready for EF PROGRAM DEFAULT: ALL federal and state forms that are ELIGIBLE will be e-filed
FEDERAL E-FILE OVERRIDE: STATE E-FILE OVERRIDE:
Select one of the options below: Selectthe states/cities to e-file:
11040 (includes 9465 if present) v ~ v
[ 4868 v - v
2350 - ~ v
[19465 only ~ - v
[IFinCEN 114 only “ - v
Ose

[1Do NOT send any states

Tip:  If you do not make a state selection above,
all eligible states will be e-filed.

[1Do NOT send Federal

Tip: To send a federal form and NO state forms,
select the ‘Do NOT send any states’ box in the
State E-File Override section to the right.

SUPPRESS ALL E-FILE:
O Suppress federalistate EF and all bank products

ADDITIONAL OPTIONS:
[]Retum not eligible for a bank product [[] e-Signature NOT required on this return

Imperfect return election Email 9325 notice to taxpayer

e L CCUEER RS = MOTE: Do not make an entry on PDF screen for

[IForm 1098-C [Form 8332 selected PDI items

OFerm 3115 [Form 8ese Select all paper document indicators that apply. For

[IForm 3468 [ Farm 8864 more information on the paper document indicators,

[IForm 4138 [JForm 8885 click the Screen Help button at the top of the screen

CForm 5712 ] Form 29489 To mark the Power of Attorney PDI, go to the MISC screen
and complete the applicable lines in the Special

[CForm 8283 Signatures section.

[J Retransmit this return even though its current status is "Pending.” (IMPORTANT. See field help)
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Press ESC to return to the Data Entry Menu.

CLEARING EF MESSAGES

Finally, before a return is eligible for e-filing, all EF messages must be cleared. For details on
EF messages, see “MESSAGES and NOTES Pages” on page 115. Before you attempt to e-file
a return, verify that all EF messages are cleared and that the return is eligible for e-filing on the
Calculation Results window (Figure 3).

Figure 3: Calculation Results Window - Returns Eligible for e-Filing

Detae |

| Tatal Income | Taxable Income Tatal Tax Refund Balance Due | Payment Method | EF Status
Federal E6.912 34.762 4,303 3575 0 Receive Check 0
MCD400 BE.912 51912 281 1] EE4 Check or CC 0
4| 1 2
I EF Messagesl Double click on any highlighted item in the list below ta fis the problem:
FPackage | Code Drescription - [right-click for full description)
Federal R024 FREFARER PIM MISSING OM FIM SCREEM. Mo preparer FIM has been entered...
Federal E72 MISSIMNG PIM: The PIM of the filing ERD must be entered on screen FIN...
MC 11 Faid Preparer and no preparer phone number entered....
4 I T
Fietumn Notes_l Fee Tupe Amountl
MC Electronic: Filing HOT allowed - See Message Page Preparation Fee 120,00
4 n 3
1 m | * Total Tax Refund: 2,911
Current Program:  Calculation Complete SEE MESSAGE PAGE
Continue
Drescription: Prezz <EMTER> key or Click Here to Continue

E-FILING RETURNS

The following section covers the steps required to e-file returns in Drake Tax:

1. Selecting returns for e-filing,
2. Transmitting returns, and

3. Processing acks (acknowledgments).
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SELECTING RETURNS FOR EF

1. From the Home window, go to the menu bar and select EF > Select Returns for EF, or
press CTRL+S (Figure 4).

Figure 4: EF Menu

@ Drake 2018 Tax Software
FiIeTooIs Reports  Last Year Data Setup

Select Returns for EF Ctrl+5S
Transmit/Receive Ctrl+T
Open|
Process Acks
Check Print
Reg
T Check Register
d Search EF Database
5 Copy EF Returns to Disk
A Copy EF Returns from Disk
FIDUCIARY = 0y

2. The EF Return Selector is opened displaying a list of recently-calculated returns
(Figure 5). Click a column header to sort the returns by that column in ascending or
descending order.

Figure 5: EF Return Selector

Drake 2018 - EF Return Selector - (CONTAINS SEMSITIVE DATA) O *

EF Return Selector

The EF Return Selector allows pou to select clents for efiling. Taoinclude a client for transmizsion, place a checkmark in the box to the left of the Client's [T
Mumber. Double-clicking on a client will allaw you ta madify the EF documents that are selectad for transmiszion, After making the appropriate selections,
click 'Continue' to complete the process.

ID Mumber  Client Name Status EF Documents Fed Bal... Fed Refu.. Method Lazt Calc:
[] 400001940  TAxPAYER. THOMAS.. Feady ForEF 1040, 22140 $178 03/02/201917:41:46

400007745 | RUNNER. MILES % L. | Ready For EF

4

Help Select Al Unselect Al IEI Ext

3. Select the checkboxes of the returns you want to transmit. Use the Select All or Unselect
All buttons as needed.

4. (optional) Double-click a return to select it for e-file and open an EF Transmission Detail
dialog box for the return. This box displays the client’s name, ID number, return EF status,
and the documents to be e-filed. Make changes if desired; then click Save.

5. Click Continue. The Report Viewer displays an EF Selection Report, which lists all the

returns that are awaiting transmission. Select Print to print the report. Click Exit to close
the Report Viewer.
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TRANSMITTING RETURNS

Transmitting tax returns and receiving acknowledgments (also known as “acks”) is a simple
process. It takes just a few clicks to e-file returns to the IRS and the states.

All returns transmitted through Drake are forwarded to the correct IRS Service Center. Drake
sends an immediate “P” ack, acknowledging a successful transmission. (The “P” also indicates
that the transmission is being “processed.”) After the IRS (or a state) receives and processes
the forwarded return, Drake receives acknowledgments indicating the return was accepted (A)
or rejected (R). The acknowledgments are then forwarded to the ERO for pick-up the next
time the ERO makes a connection to Drake. To transmit returns:

1. From the Home window, select EF > Transmit/Receive or press CTRL+T.

The Transmit/Receive dialog box is opened (Figure 6). It displays the types and numbers
of returns to be e-filed, and it provides five options: Review, Send/Receive, Acks Only,
Help, and Cancel.

Figure 6: Transmit/Receive Dialog Box
Drake 2016 - Transmit/Receive *

Transmit / Receive Files
Thiz screen iz used to e-file retuns and receive Federal and State acknowledgements from Drake
Software. The Files for EF ligt containg a summary of files that will be transmitted. Use the Review
button for a detailed list. To receive acknowledgements without tranzmitting, use the Acks Only button,

Files for EF

Review

Communications

Checking for acknowledgements. ..
Mo acknowledgements available.
Tranzmitting files to Drake Software...
Success. Acks Only
Checking for acknowledgements. ..

Send/FReceive

di

i Complete

Internet: LAN, RAS Installed

Review

Use this option to review the transmission files listed in the File for EF pane of the
Transmit/Receive dialog box and remove returns before connecting to Drake.

1. To review the files in the Files for EF pane (also called the “send” queue), select a
return type and click Review. The Transmit File Editor is displayed (Figure 7).

2. (optional) To remove one or more of the listed returns from the “send” queue, select
checkboxes next to the returns in the Transmit File Editor, and click Remove.

3. Click Cancel to return to the Transmit/Receive dialog box.
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Figure 7: Transmit File Editor

Drake 2018 - Transmit File Editor *

Transmit File Editor
This screen iz used to review and remove files that have been selected for
electronic filing. Select the returns to remave from the tranzsmizzion process.
Fietumns that are not selected will be electronically filed.

Contents of Federal Individual(1]

Mame: 55N Type
[] MILES & LANE RUNMER... 400007745 1040

Select Al UnSelect Al Remove Cancel

Send/Receive

Use this option to transmit the returns in the Files for EF pane of the Transmit/Receive
dialog box and pick up acknowledgments.

1. Click Send/Receive.

The Report Viewer displays a Transmission Report. Select Print to print the report.
Click Exit to close the Report Viewer.

3. The program immediately logs in to Drake and performs the following tasks:
e Checks for new acknowledgments
e Transmits files to Drake
* Retrieves pending acknowledgments of the transmitted files (if available)
* Logs out of Drake

Transmission notes are displayed in the Communications pane of the Transmit/Receive
dialog box as transmission progresses (Figure 8). When transmission is complete, all
returns transmitted through Drake are forwarded to the correct IRS processing center.
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Figure 8: Transmission Notes

Transmit / Receive Files
Thiz screen iz used to e-file retumns and receive Federal and State acknowledgements from Drake
Software. The Files for EF list containg a summary of files that will be transmitted. Usze the Review

button for a detailed list. To receive acknowledgements without tranzmitting, use the Acks Only button,

Files for EF

Review

Communications

Checking for acknowledgements. ..

2 acks retiieved.

Tranzmitting files to Drake Software...
Success. Acks Only
Checking for acknowledgements. ..

Mo acknowledgements available.

Send/Heceive

dil

Help Exit

Receiving “Acks Only”

Use this option to pick up IRS and state acknowledgments, bank-product
acknowledgments, and check authorizations. No files are transmitted to Drake.

1.

Click Acks Only.

2. The program connects and retrieves the acknowledgments.
3. Click Exit to close the Transmit/Receive dialog box.

The Transmission Report lists returns that are planned for transmission.
NDTE Because transmittal can be interrupted or a return denied, this list is not
suitable as a record of transmitted files. After you exit the Transmission
Report, a green progress bar is displayed, assuring you that the
transmission is proceeding normally.

PROCESSING ACKNOWLEDGMENTS

Every successfully transmitted tax return receives an acknowledgment. EROs transmitting
through Drake receive:

*  Drake acknowledgments — to indicate the transmission was received by Drake and is being
processed: (P) for live return transmissions and (T) for test return transmissions

* IRS acceptance or rejection acknowledgments (when a federal return is e-filed)
» State acceptance or rejection acknowledgments (when a state return is e-filed)

* Bank acknowledgments — to indicate if a bank product has been accepted or rejected,
when checks are ready to print, and when funds have been deposited
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All available acknowledgments are retrieved when the ERO connects to Drake, whether or not
files are being transmitted. To retrieve and process acknowledgments, go to the Home
window menu bar and select EF > Process Acks. The Process Acknowledgments box
displays the progress. When complete, the Report Viewer displays an Acknowledgment
Report, which lists the acknowledgment files processed (Figure 9). Select Print to print the
report. Click Exit to close the Report Viewer.

Figure 9: IRS Acknowledgment

MEF ACK files processed

IDNmber  Type Acc Date Name
500001008 1040 A 03-02-2019 CATAMARAN , LEEWARD & STARBOARD
SubmissionId: 000000201806126C9CB3

Another way for you to process acknowledgments is to click the You have acks to process
link in the Notifications section of the Home window (Figure 10). This action will process
acknowledgments that were previously retrieved in the EF menu. It will also connect the ERO
to Drake, and retrieve and process all available acknowledgments.

Figure 10: Acknowledgement Notification - Home Window

MNotifications:

You have acks to process

When you process acknowledgments, they are posted to your EF database for future reference.
See “Searching the EF Database” on page 141 for details. You can run EF/Bank reports using
information from this database. (See “Report Manager” on page 235.)

PRACTICING E-FILING

Practice e-filing with a few more returns. You may use the EF-Banking practice returns provided
in the software (SSNs 500-00-1001 through 500-00-1008). Open and view the returns, correct any
EF messages that are displayed on MESSAGES pages, view the returns again, and then e-file
them.

W | Select only the returns in the 500-00-XXXX series provided in the software. All
ARN | N G . other returns are processed as actual (“live”) tax returns.
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SEARCHING THE EF DATABASE

The EF database is a searchable database that displays information about all returns your office has
e-filed for the current tax year. To view your EF database, select EF > Search EF Database on
the menu bar. The Search EF Database window is displayed (Figure 11). Use one of the

following methods to search the EF database:

* To search for the records for a particular taxpayer or business, enter the SSN, EIN, or last
name of the primary taxpayer (without spaces, dashes, or additional characters) in the
SSN/EIN/Name to Search for field. Then click Go.

*  To browse all records for all taxpayers and businesses, leave the SSN/EIN/Name to

Search for field blank and click Go.

Figure 11: Search EF Database Window

Drake 2018 - Search EF Database - (CONTAINS SENSITIVE DATA)

SSMAEIN/MName to Search for: SSM: M ame:
500001008 | [ e |

Spouse: |400008008

Taxpaver |500001008 |CATAMARAN , LEEWARD & STARBOARD

F1 - General Infarmation l F2 - Bank/Direct Deposit Info | F3 - Fees/Miscellaneous Info | F4 - Reject Code Lookup ] |

In Care of:
Address: 1120 SPINNAKER WAY
City St Zip: TRMPL FL |33602
On Behalf of: Fieject
Code
State
Federal 1040
ACK. Code: ln  IRS Accepted
ALK Date: 03/02
Tranzmitted: 03/02 [12:38
Filing Status: 2
Fefund Amount: 1076, 00
Balance Due:
Wwhere iz my refund? Fayment Req.: Bank Code:
DOB Walidity: RT/Loan Status:

Check Information:

Daptime Phone: |s285242020
Evening Phone:
Cell Phone:

Form#t Seq #

Ck  Status  Amount Mumber Prior# Print Date Clear Date  ChkInfo  Ck Clear Ck Type  Prod Type

Record: 1 of 1 ar

ok
F10 - Online DB
F5 - Data Entry
Exit

Help

]
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There are four tabs available for viewing with the following information available (Figure 11):
F1 - General Information tab

» Taxpayer information

e Return

* Federal and state acknowledgment codes

* Acknowledgment dates

*  Transmission date & time

* Filing status

* Refund amount or balance due

* Reject codes (click the code to jump to the F4 - Reject Code Lookup tab)
*  Where is my refund? link to the IRS “Refund Status” website

*  Bank check information

F2 - Bank/Direct Deposit Info tab

*  Bank product information
* Direct-deposit information
*  Account information

*  Submission ID number

F3 - Fees/Miscellaneous Info tab

* Earned Income Credit (EIC)

*  Adjusted Gross Income (AGI)

e PINs, firm number, preparer number, ERO number
e Bank distribution fees

F4 - Reject Code Lookup tab: Search for explanations of federal reject codes.

N All of the records for an SSN or EIN are listed in the box at the bottom of the window.
[ITE To scroll through the records for a taxpayer or business, click the arrow keys at the
bottom of the window, or press PAGE UP and PAGE DOWN on your keyboard.

Take one of the following actions to close the EF database or access another application from
within it.

e To close the EF database and return to the Drake Home window, click Exit.

* To open the Online EF Database (an Internet connection is required), click F10 - Online
DB (or press F10). The EF database in Drake Tax remains open. For more information on
the online EF database, see “Viewing Your Online EF Database” on page 143.

* To close the EF database and access data entry for a selected return, click F5 - Data Entry
(or press F5).
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VIEWING YOUR ONLINE EF DATABASE

The online EF database displays real-time data on e-filed returns (Figure 13). You can run reports
on returns, bank products, and checks; search for e-filing information for a single SSN or EIN;
access the Multi-Office Manager (MOM); view Client Status Manager (CSM) data for one or
multiple offices; and check the status of each IRS Service Center.

To access your online EF database from the Home window within the software (an Internet
connection is required):

1. Click Help > Support Info and then click the Web Support link. Log in to your Support
account by entering your EFIN and Drake password.

2. Go to My Account > EF Database.

To access your online EF database from the Search EF Database window in the software (an
Internet connection is required), press F10 or click the F10 - Online DB button on the right side
of the window (Figure 12).

Figure 12: Online EF Database Shortcut

Drake 2018 - Search EF Database - (CONTAINS SENSITIVE DATA) *
SSMAEIN/MName to Search for: SSM: M ame:
500001008 | | Go | Taspayer (500001008 [CATAMARAN , LEEWARD s STARBOARD oK

Spouse: 400008008 F10 - Online DB
- Online

F1 - General Infarmation l F2 - Bank/Direct Deposit Info | F3 - Fees/Miscellaneous Info | F4 - Reject Code Lookup ]

F5 - Data Entry
In Care of: Daptime Phone: |s285242020 -
Address: 1120 SPINNAKER WAY Evening Phone: Exit
City 5t Zip: TAMPL FL (33802 Cell Phone:
On Behalf of: Reject  Form Help

Code 1D Form#  Seq #

State @

Federal 1040
ACK. Code: ln  IRS Accepted
ACK Date: 03/02
Tranzmitted: 03/02 [12:38
Filing Status: 2
Fefund Amount: 1076, 00
Balance Due:
Wwhere iz my refund? Fayment Req.: Bank Code:

DOB Walidity: RT/Loan Status:

Check Information:

Ck  Status  Amount Mumber Prior# Print Date Clear Date  ChkInfo  Ck Clear Ck Type  Prod Type

Record: 1 of 1 ar

By default, the online EF database displays information for the current tax year. To view
information for one of the two previoustax years (if you were a Drake client during those tax
years), select the tax year from the Tax Year field drop list on the lower-left side of the page.

Below the Tax Year field drop list is the SSN/Last Name search field. To find information on a
specific return, enter the SSN or last name in this field and click the blue arrow.
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Figure 13: Online EF Database Window

©  ONLINE EF DATABASE

Return to Drake Support Home

Online EF Database Overview

Overview
Returns
Bank:Pradiiers %e_turns — Allows you to list pending, accepted, and Fees — Reports on all of the fees (prep fees, bau*k_
rejected state and federal returns, as well as fees, etc.) that are charged throughout a transaction.
Checks extensions. Queries can be limited to a date range, Reports may be filtered by fee type and by date
FREg data can be sorted, and filters can be saved for future
reference. Summary — Summary reports are available by EFIN,
Summary 5 Sl SRR s 2
Preparer, and Zip Code to give you a snapshot view of
Options » Bank Products — Queries can be limited to a date a tax year. Reports may be filtered by date.
I y range, data can be sorted, and filters can be saved for
MOM future reference. Options — Allows you to control access to the
reporting tools with a secured password, and to
Sign Out Checks - Allows reporting on checks by check status configure your EFIN reporting hierarchy.
(printable, pending, and cleared). Queries can be
Client Search limited to a date range. data can be sorted. and Tools - Additional tools, data feeds, and reports (such
EFIN: filters can be saved for future reference. as the Download 'A’ Acks file, and the ABC Voice file).

Tax Year | 2018 v
MOM — Access Multi-Office Manager reports, if your

S al X 7
SSHLast Namie software has been configured to transmit them.

|

CONTAINS SENSITIVE
DATA

INCLUDING BANK PRODUCTS

Bank products provide taxpayers a way to pay their preparation fees from their refund rather than
having to pay their fees up front. They also give taxpayers without bank accounts an alternate way
to receive their refund proceeds.

To provide a bank product, the bank sets up a temporary account for direct deposit of the
taxpayer’s refund. Once the IRS deposits the refund into the temporary account, the bank deducts
applicable fees and issues the remaining funds to the taxpayer.

The taxpayer must understand that a bank product is not a loan. The disbursement
reflects the actual deposited refund amount with the bank, transmitter, and preparer
fees already deducted.

NOTE

Bank products work seamlessly with Drake Tax e-filing. Preparers have several banks and
products to choose from. Go to Support.DrakeSoftware.com, log in to your Support account, and
click Partner Programs > Bank Partners for bank details.
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REVIEW QUESTIONS PART 4

Answer the following questions. See “Answers Part 4” on page 146 for answers and explanations.

1. Which of the following statements is true about EROs?

a) To become an ERO, simply contact the IRS and ask to be added to the ERO list.

b) EROs must request a temporary EFIN from Drake.

¢) Prospective EROs must submit a fingerprint card to the IRS along with their application.
d) Prospective EROs must create an IRS e-services account to apply for an EFIN.

2. What steps must be taken on the EF Selections screen to prevent a taxpayer’s federal and state returns
from being e-filed?
a) Seclect the Suppress federal/state EF and all bank products checkbox.

b) Clear the 1040 and other federal form checkboxes, and select the Do NOT send any states
checkbox.

¢) Select the Do NOT send Federal checkbox.
d) Remove the X from the Ready for EF box.

3. Which of the following statements is not true?

a) You cannot remove a return from the Files for EF pane of the Transmit/Receive dialog box.
b) The program automatically checks for new acknowledgments when you transmit returns.

¢) The program automatically checks for new acknowledgments when you process acks.

d) Information is added to your EF database when you receive new acknowledgements.

4. What should you do if you want to look up data about the returns you e-filed and the acknowledgments
you received during the current tax year?
a) Search the Drake Knowledge Base.
b) Call your bank partner.
¢) Go online to WWW.irs.gov.
d) From the Home window, go to EF > Search EF Database.

5. The PIN entered in the ERQ’s PIN signature field of the PIN screen:
a) Must match either the PIN signature of the Default ERO (selected in Setup > Options on the
EF tab) or the PIN signature of the preparer specified in the Preparer # field on screen 1.
b) Can be changed throughout tax season according to the preparer’s preference.
¢) Is not required for returns that will be e-filed as a batch.
d) Is the taxpayer’s 5-digit, self-selected PIN number.
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ANSWERS PART 4

1. The correct answer is d) Prospective EROs must create an IRS e-services account to apply for an
EFIN. Go to ww.irs.gov, search for “Become an Authorized e-File Provider,” and follow the listed
steps, which include creating an IRS e-services account, completing an online application, and passing
a suitability check.

a) is incorrect. This is not how a preparer becomes an ERO. There is an application process.

b) is incorrect. Temporary EFINs are assigned by Drake to preparers who have not yet become EROs
so they can e-file test returns and access Drake Internet tools.

c) is incorrect. CPAs and EAs are not required to submit fingerprint cards when applying for an EFIN,
all other preparers are required to submit fingerprint cards.

2. The correct answer is a) Select the Suppress federal/state EF and all bank products checkbox. This
marks the return as ineligible and ensures it cannot be sent electronically to the IRS.

b) is incorrect. Clearing the 1040 checkbox does not prevent e-filing of a 1040 return.

c) is incorrect. Selecting the Do NOT send Federal box suppresses federal e-filing, but it does not
prevent e-filing of state and city returns.

d) is incorrect. Removing the X from the Ready for EF box prevents e-filing of federal and state
returns only if the Require ‘Ready for EF’ indicator on EF screen option is selected in Setup >
Options on the EF tab.

3. The correct answer is d) Information is added to your EF database when you receive new
acknowledgements. Acknowledgment information is not added to your EF database until you process
the acknowledgments.

a) is incorrect. You can remove a return from the Files for EF pane of the Transmit/Receive dialog
box (by selecting the return type, clicking Review, selecting the return, and clicking Remove).

b) is incorrect. The program does check for new acknowledgments when you transmit returns.

¢) is incorrect. The program does check for new acknowledgments when you process acks.

4. The correct answer is d) From the Home window, go to EF > Search EF Database. Drake Support
personnel see the same information you see in your EF database: acknowledgment types, acceptance
and rejection dates, bank product information, and reject codes.

a) is incorrect. The Drake Knowledge Base is a searchable database of articles covering topics that
generate the most Drake support calls. It does not contain any data about the returns you e-filed and
any acknowledgments you have received.

b) is incorrect. Bank partners have very limited information.

¢) is incorrect. The Www.irs.gov website does not provide details about your e-filed returns.

5. The correct answer is a) Must match either the PIN signature of the Default ERO (selected at
Setup > Options, EF tab) or the PIN signature of the preparer specified in the Preparer # field on
screen 1. Otherwise, the software will generate an EF message to prevent e-filing the return.

b) is incorrect. The PIN should never be changed during the tax season, per IRS guidance.

¢) is incorrect. Each return must be signed electronically using the PIN screen before it is eligible for
e-filing regardless of the number of returns to be sent.

d) is incorrect. The ERO PIN is a self selected, 5- digit number used by the ERO, not the taxpayer.
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Corporation Return

In addition to the 1040 package, Drake Tax includes packages for Corporation (1120), S Corporation (1120S),
Fiduciary (1041), Partnership (1065), Tax-Exempt (990), and Estate (706) returns. This chapter summarizes
the basic steps to prepare Form 1120 for a Corporation return. (A completed version of this return scenario can
be viewed by opening a return with the following EIN: 400001515).

PREPARING THE 1120 EVALUATION RETURN

N Use the corporation’s Balance Sheet, (Figure 22 on page 171) Profit Loss
[ITE Statement (Figure 23 on page 172), and information tables to assist you in
this exercise.

To create a new corporation return from the Drake Tax Home window:

1. Click Open/New in the Home window toolbar, type EIN 400001516, and click OK.
2. Click Yes to create a new return and select return type: 1120.

3. Enter the corporation’s name: The Paint Palette Design Studio Inc and
click OK.

CORPORATION GENERAL INFORMATION

The 1120 return is opened to screen 1, the Corporation General Information screen. Begin
return preparation using the corporation’s general information in the table listed below:

Fields Data

Corporation’s Name THE PAINT PALETTE DESIGN
STUDIO, INC.

Address 235 EAST PALMER

ZIP code 28734

Phone number 828-524-8020

Date incorporated 03-10-1999

State of incorporation NC

Resident state 0 (enter zero to suppress the state
return) for this exercise

If not calendar year leave section blank - this corporation
uses a calendar year

Email THEPAINTPALLETE@EMAIL.COM

Cell 828-524-8020

Copyrighted Material Drake Tax Evaluation Guide



148| Corporation Return

2018 DRAKE TAX

NOTE

in the Other Information section of screen 1.

When a corporation’s resident state differs from the state in the mailing
address, select the appropriate state code from the Resident state drop list

Figure 1: Screen 1, Corporation General Information

Corporation General Information

Mame and Address Information
Employer ID number.

40-0001515

Corporation’s legal name

DBA (Doing business as),

|THE BAINT PRALETTE DESIGN STUDIO

In care of. |

Address, Suite # State Info |235 EAST PALMER |
City. |FRANKLIN

U.S. ONLY State, ZIP, County. e ~| f2e734 [acon

Foreign ONLY  Province/State, Country, Postal Code..._._.. | =Click to Access= | =l

Fhone number.

|525-524-3020

General Information
A

1a Consolidated return
1b [ Life/nonlife consolidated return
2 Personal holding company PH
3 [ Personal service corporation

[~ Qualified personal service corporation

03-10-159%

HC

C Date incorporated............

-

E State ofincorporation........
Mark applicable boxes:
I~ Initial return
I~ Final return

[~ Mame change
[~ Change in address

If not calendar year

Other Information
Resident state
Resident city.
Misc code 1....
Misc code 2....
Invoice #
Preparer fee...

Enter zero to Suppress
State Return

Preparer #.
Data entry #....

Client information
Email

Fiscal year begins............
Fiscalyearends................

7 52-53 week tax year
52-53 or Short Year. ..., Year

|THEPAINTPALLETTE@EKAIL.COM

B | B e g28-524-3020

Filing Security Information

After completing screen 1, press ESC to return to the Data Entry Menu.

NOTE

and select Exit Screen Without Saving.

INCOME

Entries made in screens are automatically saved. To exit a screen without
saving data, right-click inside the screen to open the Screen Help menu,

Corporation income is reported on the INC (Income) screen. To open the INC screen, either
click the screen name in the Data Entry Menu, or from the selector field type INC and press
ENTER. Use the table below to enter the corporation’s income information in the INC screen:

Drake Tax Evaluation Guide
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Fields Data

Gross receipts or sales 617,074

Returns and allowances plus any other adjustments|15,645

Interest Income 695

Gross rents 30,000

N [ITE Enter all dollar amounts in Drake Tax without using dollar signs or commas.
Figure 2: Income Screen
Income
1a Gross receipts or sales +- 617074
1b Returns and allowances plus any other adjustments 15845
2 Costof goods sold Screend
4 Dividends
5 Interestincome - €55
6 Gross rents 300040
7 Gross royalties +-
10 Otherincome (see NOTE below)
Amount of credit for tax on fuels Form 4136

Interest income on receivable
Recoveries of bad debts deducted in earlier years
Section 481 adjustments
State tax refund (cash basis).
Taxable income from insurance proceeds

Other {itemize).

—

—

Ordinary income from Partnerships

K1P Screen

Tax-exempt interest (flows to Schedule K, line 9@ and Schedule M-1, line 7 OMNLY).

Deductions for Forms 1120, 1120-C, and 1120-H
Met Operating Loss Carryforward from Prior Years

Met Operating Loss Carryback from future year or to prior year.

MNOTE

Deductions Screen

LOSS Screen

Screen J

Line 10 information is used to create the statement for Form 1120, page 1, line 10; Form 1120-C, page 1, line
9; or Form 1120-H, line 7 ("Other income"). The total amount flows to the form.

Income adjustments from credits from Forms 6478 and 8864 automatically flow to Form 1120, page 1, line
10; Form 1120-C, page 1, line 9; or Form 1120-H, line 7.

Press EsC to return to the Data Entry Menu.
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DEDUCTIONS

Corporation deductions are entered on the DED (Deductions) screen (Figure 3). Type DED
into the selector field and press ENTER to open the DED screen. Use the table below to enter
the corporation’s information in the DED screen:

After you have completed entering the deduction information in this screen, press Esc to return

to the Data Entry Menu.
Fields Data

Accounting 1,764
Advertising 4,500
Computer 16,280
Insurance - General 3,200
Insurance - Liability 1,100
Insurance - Workers compensation 2,100
Janitorial 8,800
Legal and professional 2,300
Pension Plans 6,500
Repairs and maintenance 5,650
Salaries and wages 86,400
Telephone 850
Utilities 6,700
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Deductions - Form 1120, Page 1 Deductions

22

15

19
19

20

21

24

18

Other insurance

Accounting
Advertising

Automobile and truck expense..........coooooeene
Bad debts

Bank charges

Bond repurchase premium...........ocooooeeveevvenn.

Cash short/over.

Cell phone

Clean fuel vehicle deductions.......................

Commissions

Computer.

Consulting

Contributions

Qualified conservation contributions...................
Credit and collection costs......................

Delivery.

Depreciation

Depletion

Discounts

Dues and subscriptions...........................
Education andfiraining.................._.._.... ..
Employee benefit programs.........cocoovveveerenes
Entertainment - deductible..............
Entertainment - nondeductible....................
Equipment rentall
Freight
Fuel
Gifts

Independent contractor...........c.oooovveieieee

“Insurance

General

Building and equipment...........ccooooeoien
Liability.

Workers' compensation................ ...

Interest expense

Figure 3: Deductions Screen

All lines without numbers flow to Form 1120, line 26

Income Screen

1764 Internet
4500 Janitorial 8800
Laundry and cleaning
Legal and professional 2300
Marketing
Meals 50% limited.
Meals 80% limited.
Meals 100% allowed
Meetings
Miscellaneous
lezsdn 12 Officer compensation..........cooooooeeeeeeeeee. E Screen =
Office expense
bl e Outside services and contractors. ...
+- Parking fees and tolls
Payroll processing eXpenses. ..o
23 Pension, profit sharing, and other plans...................... +- €300
Form 4562 Permits and fees
Postage/shipping
Printing
Recruiting
16 Rents AL
oL 14 Reparsandmaimtenance... ... ... +- 3630
13  Salaries and wages +- gg400
Sales
Security.
Software
Supplies
17 esandiicenses st D i Detail  *-
Telephone 250
Tools
2200 Travel
Uniforms
2500 Utilities 6700
2200 Waste removal
Cther deductions (itemize).........

Ordinary Loss from Partnerships.........ococoooeve.

Deductions, credits, and exclusions from Forms 4562, 8820, and 8873
flow automatically to Form 1120, page 1, line 26.
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FORM 1125-A CosT OF GOoDSs SOLD

Corporation cost of goods sold is entered on Form 1125-A Cost of Goods Sold screen
(Figure 4). Type A in the selector field and press ENTER to open the Form 1125 screen. Use
the table below to complete the cost and inventory information in the Form 1125 screen:

Fields Data

Inventory at beginning of year 18,350

Purchases less cost of items withdrawn for |165,000
personal use

Cost of labor 7,638
Inventory at end of year 45,000
Methods used for valuing inventory Cost
Do the rules of section 263A apply to this |No
corporation?

Was there any change in determining No
inventories?

Figure 4: Screen A, Form 1125-A Cost of Goods Sold
Form 1125-A Cost of Goods Sold

Schedule A- Cost of Goods Sold

1 Inventory at beginning of year. +- 18350|
2 Purchases less cost of items withdrawn for personal use +- lesooo
3 Costoflabor. 7633
4  Additional section 263A costs
5  Other costs - excluding depreciation
5 Depreciation =
7 Inventory at end of year, +- 45000
9a Methods used forvaluing inventory:

v Cost I~ Lower of cost or market Other |

b [~ There was a write-down of subnormal goods.

¢ [~ LIFOwas adopted this tax year.

d [IfLIFO was used, enter amount of ending inventory computed under LIFO................. Yes No

e Daothe rules of section 2634 apply to this corporation? r v

f Was there any change in determining inventories? r v

If *Yes,” explain:

Press Esc to return to the Data Entry Menu.
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FORM 1125-E OFFICER INFORMATION

The E screen, (Form 1125-E Officer Information) is used to enter the corporation’s officers
information, percentage of ownership, and compensation (Figure 5). To open the E screen,
type E in the selector field and press ENTER. Use the table below to complete the officer
information for Form 1125-E:

NDTE The Paint Palette only has one officer. In this case, however, you can press
PAGE DoOwN in screen 1125-E to create another page for more officers.

Fields Data
Officer name PERRY PALETTE
ID Number 400005999
Title CEO
Signs return YES
Street address 235 EAST PALMER STREET
City, State, Zip FRANKLIN, NC 28734
Email THEPAINTPALETTE@EMAIL.COM
Telephone number 828-524-8020
Date Employed 03-10-1999
Total Percentage 100
Common Percentage 100
Preferred Percentage 100
Time Percentage 100
Officer’s deductible compensation|65,000

Press Esc to return to the Data Entry Menu.

N If a corporation has total receipts of $500,000 or more and deducts
DTE compensation for officers, Form 1125-E must be completed and included
when filing the 1120 return.
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Figure 5: Screen E, Form 1125-E Officer Information

Form 1125-E Officer Information

Officer Information First Name 1] Last Name Suffix Professional
Officer name.. PERRY [ [earreTTE [ BN
ID number.... 400-00-5599
Title CEC Signs return
Street address. .. |235 EAST PALMFR STREET Books in care of... _ [
City |FRANKLIN
State ZIP code
S oMLY SR e ic x| Jee73s
Province/State, Country, Postal Code
FOreign ONLY .......eeeeessesesssessssene | =Click to Access= | J |

| THEPAINTPALLETEGEMAIL.COM

§258-524-5020

Telephone number.....

Date employed in the position from 03-10-1595
Date employed in the position to (data entered here will stop the officer information from updating to next year)..
Ownership and Participation
Total Common Preferred Time
| 1009 | 100 o4 | 100 g 100 g
Compensation
Officers deductible compensation 65000
3  Compensation of officers claimed on Form 1125-Aand elsewhere on return
Expense allowance amount (DC only).

SCHEDULE K - OTHER INFORMATION

The K screen (Schedule - K Other Information screen) is used to provide additional
business information about the corporation. To open the K screen, type K in the selector field
and press ENTER. Use the table below to enter the additional business information for the

corporation:

Fields Data
Accounting method CASH
*Business activity code number (see note below) |*444120
Business activity RETAIL SALES
Product or service PAINT
Enter the number of shareholders at the end of tax |1
year if 100 or fewer
1120 Questions 13, 15a, 16, 17, 18, and 19 All “NO”

NOTE

* To locate the Business activity code number, place your mouse pointer
in the field for line 2a, press CTRL+SHIFT+S to open a field search, type

Paint inthe Please input search data field, and click Go. Select 444120

Paint & Wallpaper Stores, and click OK.

Drake Tax Evaluation Guide
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Figure 6: Screen K, Schedule K - Other Information

Schedule K Schedule K, cont.

Schedule K - Other Information

1120C 1120
1 1 Accounting method: Cash  [JAccrual  Other..
2a | 2a Business activity COOE MUMDET.........eeeeeeeeernenns 444120~
2b | 2b Business activity. RETAIL SALES
2c | 2c  Product or senvice ERINT
5 3 Ifthe corporation is a subsidiary in an affiliated group or a parent-subsidiary controlled group, enter the EIN and name of the
parent corporation.
EIN Parent Name

Foreign or domestic corporation, partnership, trust, or tax-exempt organization owns directly 20% or more, or owns, directly or
indirectly, 50% or more of the corporation’s stock total voting power

4h G2 Screen Individual or estate owns directly 20% or more, or owns, directly or indirectly, 50% or more of the corporation’s

stock total voting power

5a KBAScreen Corporation owned 20% or more of another foreign or domestic corporation not included on Form 851
5b KS5B Screen  Corporation owned 20% or more of another foreign or domestic partnership

NiA | 6 [ Select this box if, during the year, the corporation paid dividends (other than stock dividends and distributions in exchange for
stock) in excess of the corporation’s current and accumulated earnings and profits.

8 T Enter the following information if, at any time during the year, one foreign person owned, directly or indirectly, at least 25% of: (a)
the total voting power of all classes of the corporation’s stock entitled to vote; or (b) the total value of all classes ofthe
corporation’s stock.

Percentage Owner's
Owned Country
9 8 [J select this box if the corporation issued publicly offered debt instruments with original issue discount.
10 9 Tax-exempt interest received or accrued during the tax year. =
N/A | 10 MNumber of shareholders at end of tax year, if 100 or fewer. L

12 11 []Selectthis box ifthe corporation has an MOL for the tax year and is electing to forgo the carryback.

14 13  Arethe corporation’s total gross receipts for the tax year less than $250,000 and its total assets atthe
end of the tax year less than $250,000? [ves No

If *Yes," total amount of cash distributions and book value of property distributions.........cooooooiiel +-
14 UTP1 Screen UTPZ2 Screen  |s the corporation required to file Schedule UTP? (Use Links)
15a Didthe corporation make any payments in 2018 that would require itto file Forms 10997 ... [Oes Mo
15b If"Yes,” did or will the corporation file all required Forms 10997 [Oes Ono

16 During this tax year, did the corporation have an 80% or more change in ownership, including a change
due to redemption of its own stock? [es Mo

17 During or subsequent to this tax year, but before the filing of this return, did the corporation dispose of
more than 65% (by value) of its assets in a taxable, non-taxable, or tax deferred transaction?................... es Mo

18 Didthe corporation receive assets in a section 351 transfer in which any of the transferred assets had a
fair market basis or fair market value of more than $1 million? es Mo

19 During the corporations’s tax year, did the corporation make any payments that would require itto
file Forms 1042 and 1042-5 under chapter 3 (sections 1441 through 1464) or chapter 4 (sections
1471 through 1474) of the Code? [es Mo

Press PAGE DOWN for screen K (Schedule K, cont.).

The K screen has lines for both the 1120C and the 1120. When a corpora-

NDTE tion is a cooperative, this would be entered on the 20C screen,
1120-C-Cooperative Associations. The line numbers on the K screen
would then correspond to the 1120C.
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SCHEDULE G - PART Il

The G2 screen (Schedule G - Part II) is used to record ownership information for individuals
or estates that directly owned 20% or more, or owned 50% or more (directly or indirectly) of
the total voting power of all classes of the corporation’s stock entitled to vote (Figure 7). Type
G2 in the selector field to open the G2 screen. (The PAGE UpP AND PAGE DOWN keys can be
used to toggle between the G1 and G2 screens). Perry Palette is the only owner in this
exercise. Use the table below to complete the G2 screen with his ownership information:

Fields Data
Name of Individual PERRY PALETTE
ID# 400005999
Country of Citizenship uU.S.
Percentage owned in voting stock 100

Figure 7: Screen G2, Schedule G - Part 11

Schedule G - Part i
1120C [1120
6 Part I

Complete the fields below if any individual or estate owned, directly, 20% or more, or owned, directly or indirectly, 50% or more of the
total voting power of all classes ofthe corporation’s stock entitled to vote.

Country of Percentage owned in
Name of the individual or estate ID# citizenship voting stock
|PERRY PALLETTE |a000059398 us 100 Select if an estate

Selectif an estate

Selectif an estate

Selectif an estate

Selectif an estate

Select if an estate

Selectif an estate

Select if an estate

Select if an estate

Selectif an estate

Selectif an estate

Selectif an estate

Selectif an estate

Select if an estate

[ KN K I [ K I R I [ R [ R

L ESC IS IR T 1T BT Tl W C 1S IR Tl 1 T ]

Selectif an estate

Press Ctrl+PAGE DOWN for additional screen G2 (Schedule G, Part ll).
Press PAGE DOWN for screen K {Schedule K Other Information).

Press ESC to return to the Data Entry Menu.
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DEPRECIATION

To access the Form 4562 screen, enter 4562 in the selector field and press ENTER. The screen
may open in grid data entry mode (Figure 8) if that setting has been selected in Setup >
Options, Data Entry tab). The assets for The Paint Palette are used 100% for business. The
program uses 100% automatically, so you can leave the Use% field blank. The Cost field
amount is also the depreciation basis. For this exercise, assume that all other depreciation
column amounts match the federal column entries. Leave the State, AMT, and Book
depreciation columns blank for all five assets.

Fields Asset 1 Asset 2 Asset 3 Asset 4 Asset 5
For 1120 1120 1120 1120 1120
Description Paint Delivery Computer |Security Forklift

Mixer Truck System

Date Acquired |11-22-2018 |07-13-2018 |02-14-2018 |08-22-2018 |09-22-2018
Cost 12080 52565 3450 13590 34570
Business% Use |leave blank |leave blank |leave blank |leave blank |leave blank
Used Prop leave blank |leave blank |leave blank |leave blank [leave blank
Listed Prop Type |leave blank |T leave blank |leave blank |leave blank
*Method M M M M M
Life 5 5 5 7 7

*In full-screen mode, select the depreciation method from the Method drop list.

To access the 4562 screens in full screen mode, click an asset from the grid view and click
Item Detail or press F3 to toggle back and forth between grid mode and full screen mode
(Figure 10). Use your TAB or UP ARROW and DOWN ARROW keys to move around within the
grid view, and in full-screen mode, press PAGE DOWN to move to another 4562 screen.

Figure 8: 4562 Screen - Grid Entry

Form
1120
21120
3 120
4 1120
51120

MFC

Description Date Acg Cost %Use Used LPT Method  Life  Prior Depr Prior 173 Prior Bonus Prop type Gip Sale #

1) PAINT MIXER 112228 12080
1) DELIVERY TRUCK 07-13-208 52565 T
1 COMPUTER 0214-2M8 3450
1 SECURITY SYSTEM 0g-22-2m8 13530
1/ FORKLIFT 09-22-2018 34570

I ZEZZZ
~ =l tn e e

Help

Itemn Dretal Delete Rowls) Save Cancel

Press ESC to return to the Data Entry Menu.
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Figure 9: 4562 Screen - Full Screen Mode

Form 4562

1120 v

For: 1120, COGSF *Use =<F3= to switch to grid mode*
Multi-form code: 1| {1-999; 1 is assumed if left blank) ide; Group Sales
Date Business % Used Listed Prop

Description Acquired Cost use Prop Type
[pELTVERY TRUCK | [o7-13-2008 | | s2ses| | | O
EROPERY PR e ey ke e U U ~ State AMT Book
[ Building qualifies for Section 1.263(a)-3(h) election JELEG (if different) (if different) (if different)
Meathod. o it

Life

Prior depreciation

m ]

Salvage value

QOverride regular depreciation

179 expense elected this year.

179 expense allowed this year

179 expense elected in prior years.

179 expense allowed in prior years

Bonus depreciation

Additional Depr Elections =

Prior bonus depreciation. Safe Harbor. |

]

Basis ONLY if different from cost.

Land cost (Do NOT INCIUdE in COSEADOVE)......ocoererrererererrscsssrernesssnne

Date placed in service (ONLY if different than date acquired).........

Force convention........... = Do notuse MACRS % tables. ...

Amortization

Code section..... [JElect additional first-year deduction

Additional Asset Information
Date taken out of service IF NOT SOLD. .o
[J Do Mot Update to next year
[]Recapture because business use dropped to 50% or less

Imvestmentcreditcode. .

Fixed Asset Manager
Asset number.

Department number....

Asset Category.

State-Specific Information
State

Assettype
For FL, IN, KY, NY, and PA only

Occurrence of Schedule (1-89, defaultis "1"if left blank)................

Schedule form data flow.

Removal Method.

Indiana County.

[ 1

[ Abandoned

[~ Federally declared disaster area
[ Disaster assistance property
If sold: F |:|
Date sold.

st [ ]

Sale price

Expense of sale
Form 4797, line 26d depreciation.

Qualified Nonresidential Property.............

[ ]

[J G0 Zone Extension property

Form 4797, other Part Il depreciation

Installment Sale MFC..........e

Like Kind Exchange MFC............cooicccceeceees
[11099-5 [Jsoldto arelated party
involuntary conversion

[Jqualifying State Only Like Kind Exchange
Group Sale Information

Group sale number.

Group sales price

Group expense of sale

Fair marketvalue of THIS asset........c. =

Expense of sale for THIS 8588t =

[]
[

The Paint Palette will be electing out of bonus depreciation for assets placed in service in 2018
by selecting the first checkbox in screen 10 (Additional Depreciation Elections), which will
elect out of bonus depreciation for all assets (Figure 10).
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Figure 10: Screen 10, Additional Depreciation Elections
Additional Depreciation Elections

[ To elect out of bonus depreciation for ALL classes of property, mark this box.

To elegt out of bonus depreciation for only certain classes of property,
use the'section below.

Compute Elect out of
bonus bonus
depreciation depreciation

d-YearPropery oo N oo oo o o
5-Year Property....
7 - Year Property.....
10 - Year Property...
15 - Year Property...
20-YearProperty. o N

ooooono
I O

NOTE: These elections apply only to assets placedn service during the current
tax year that qualify for bonus depreciation.

Elect out of bonus
depreciation for ALL
classes of property

SCHEDULE L - BALANCE SHEET - BEGINNING OF YEAR

To open the L screen (Schedule L. Balance Sheet - Beginning of Year), enter L in the selector
field and press ENTER (Figure 11). Enter the following data:

Fields Beginning of Year - Beginning of Year -
Column (a) Column (b)

Cash 79,055
Trade notes & accounts receivable 85,715

Less allowance for bad debts 13,065

Tax-exempt securities 56,820
Loans to shareholders 20,000
Accounts Payable 23,330
Payables less than 1 year 18,450
Payables more than 1 year 55,545
Capital Stock - Common 58,275

Retained earnings - Unapprop 91,275
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Figure 11: Screen L, Schedule L - Balance Sheet - Beginning of Year

Schedule L - Balance Sheet - Beginning of Year

O Force-print Schedules L and M1

1120C 1120
1 [
2a 2a
2b 2b
5} 5}
NIA 4

i

6

T

8
NIA 9
8a 10a
8b 10b
9a 11a
9b 11b
10 12
11a 13a
11b 13b
12 14
14 16
15 17
16 18
17 19
18 20
19 21
20a 22a
20b 22b
Pl 23
22 NIA
23 NIA
24 24
25 25
26 26
| 7

[ Force-print final end of year
Beginning of Year
(a) {b)

e -

56520

Assets
Cash

Trade notes & accounts recv.............

Less allowance for bad debts............ 13085

Inventories =

U.S. government securities...................

Tax-exempt securities

SCH2Z Screen
20000

Other current assets........

Loans to shareholders.......................

Mortgage & real estate loans.............

Other investments SCH2Z Screen

Depreciable assefs*.. ...

Accumulated depreciation®
Depletabl
Accumulated depletion........oooooceoooeee... )
Land.

Intangible assets* ... ...

assets

Accumulated amortization™

SCH2Z Screen

B s g L L

Total Asset -
[ & Carry book accumulated depreciation & amortization to Schedule L

Liabilities and Shareholders' Equity

Accounts payabl 23330 23330

Payables less than 1 yYear................ - 18450| |18450

Other current liabilities........................ SCH2 Screen

Loans from shareholders.................. -

Payables more than 1 year................. 55545| |55545

Other Habilities. ... SCH2 Screen

Capital stock: Preferred...............o......... -

Common 58275

Paid-in or capital surplus. ...

Patronage div alloc. noncash................

Per-unit retains allocated.....................

Retained earmnings - Approp............... SCH2 Screen

Retained earnings - Unappropriated..... _ 81275
SCH2Z Screen

Adj to shareholders’ equity...........oo.......

Less cost oftreasury stock...............

Total Liabilities and Shareholder's Equity. 2

Note: Use the SCHZ Screert for entries on Form 1120, ines 6, 9, 14, 18, 21, 24, and 26
The amounts entered on the SCH2 screens lines will be reported in the total column of the
screen when the return is calculated.

Note: Retained earnnings auto-balance can be turned off from the PRNT screen.

Schedule L Beginning of Year totals are displayed in the Total column of the Schedule L -
Balance Sheet - Beginning of Year screen after the return is calculated. This will help you
determine if the balance sheet is in balance (Figure 11).

Press ESC to return to the Data Entry Menu.
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SCHEDULE L - BALANCE SHEET - END OF YEAR

To open the L2 screen (Schedule L. Balance Sheet - End of Year), type L2 in the selector
field and press ENTER (Figure 12) Use the following table to compete the L2 screen:

Schedule L End of Year totals are displayed in the Total column of Schedule L - Balance
Sheet - End of Year screen after the return is calculated. This will help you determine if the
balance sheet is in balance.

Fields End of Year - End of Year -
Column (¢) Column (d)

Cash 89,731

Trade notes & accounts receivable (20,773

Tax-exempt securities 55,178

Loans to shareholders 218,810
Accounts Payable 66,050
Payables more than 1 year 24,905
Common Stock 88,525

Retained earnings - Unappropriated 346,279

Press ESC to return to the Data Entry Menu.
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1120C 1120
1 1
2a 2a
2b 2b
3 3
N/A 4

5

6

i

8
N/A 9
8a 10a
ab 10b
9a 11a
ap 11b
10 12
11a 13a
11b 13b
12 14
14 16
15 17
16 18
17 19
18 20
19 21
20a 22a
20b 22b
21 23
22 N/A
23 N/A
24 24
25 25
26 26
27 27

Figure 12: Screen L2, Schedule L - Balance Sheet - End of Year
Schedule L - Balance Sheet - End of Year

End of Year
(d)

Assets

Trade notes & accounts recv.................
Less allowance for bad debts..............
INVEMOMNIRS ..o

.5, government securities ...

Tax-exempt securities. ...
Other current assets... SCHZ Screen

218810

Loans to shareholders..........ccooovevveee,

Mortgage & real estate loans....

Other investments

Intangible assels= o e e =

Accumulated amortization™.................. =

SCHZ Screen

Omerassels. ..

Total Assets

Liabilities and Shareholders' Equity

Accounts payable...... 66050

I

Payables less than 1 yean.........cc.ooco......
Other current liabilities ... SCHZ Screen

Loans from shareholders.....................
2438035

|

Payables morethan 1year.................

Oherbabilies

SCHZ Screen

Capital stock: Preferred...........c.cccoouee...

88525

COMITION. o

Paid-in or capital surplus....._..._.....

Patronage div alloc. noncash................

Per-unit retains allocated. ...

Retained earnings - AppProp....ooeeveeeee. SCH2 Screen
Retained earnings - Unappropriated..... _
Adj to shareholders' equity........_... SCHZ2 Screen

Less cost oftreasury stock........
Total Liabilities and Shareholder's Equity.
Note: Use the &

)
218810
116255
{13928 )
{ )
{ )
525759
66050
24905
88525
346279
{ }
525759

for entries on Form 1120, ines 6, 9, 14, 18, 21, 24, and 26

The amounts entered on the SCH2 screens lines will be reported in the total column of the

screen when the return is calculated.

Note: Retained earnings auto-balance can be turned off from the PRNT screen.
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SCHEDULE M-1 RECONCILIATION OF INCOME

The Schedule M-1 in Drake Tax is calculated by starting with the amount of income from page
1, line 28 of the 1120 (line 10 of Figure 13) and adding it to the amounts reported on lines 7
and 8 of the M-1, and subtracting the amounts reported on lines 2 through 5 of the M-1. The
net income per books for The Paint Palette is $255,004. The Paint Palette does not need to
make any adjustments in the M-1 screen. In this case, however, any necessary adjustments to
the Schedule M-1 calculations can be made in the M-1, Reconciliation of Income (Loss)
screen.

Figure 13: Schedule M-1

[ [Schedulem:=1. | Reconciliation of Income (Loss) per Books With Income per Return
Note: The corporation may be required to file Schedule M-3. See indrudions.

1 Netincome (loss)perbooks . . . ... ... 255 p04 | 7 Income recorded on booksthis year
2 Federal income taxperbooks. . . ... ... not included on this retum (itemize).
3 Excessof capital lossesover capital gains . . Tax-exempt interest §

4 Income subject to tax not recorded on books

this year (itemize):

g8 Deductionson this retum not charged
againg bookincome this year (itemize):

a Depreciation . .. .. g

b Chartable contributions g

5 Expensesrecorded on booksthisyear not
deducted on thisretum (itemize):
a Depreciation . . ... 3
b Charitable contributions g
¢ Travel and entertainment g

Addlines7and8 .........
6 Addlinesithrougns . .. .. ... ... 255 004 |10 Income (page 1. line 28Hine 6 lessline 255 004

SCHEDULE M2 - RETAINED EARNINGS

In Drake Tax, the beginning Unappropriated Retained earnings flows from the 1120
Schedule L and the Net Income or Loss per books flows from the Schedule M-1 (Figure 21).
These numbers are used to calculate the ending Unappropriated Retain Earnings as seen in
Schedule M-2 (Figure 14). No adjustments in the Schedule M-2 are necessary for The Paint
Palette. In this case, however, adjustments to the Schedule M-2 calculations can be made in
the M-2, Retained Earnings screen.

Figure 14: Schedule M-2

| Analysis ofUnapproprlated Retained Earnings per Books (Line 25, Schedule L)
1 Balance at beginning of year. . . . . . 91,275 | 5 Distibutionss a Cash . ... ..
2 Netincome (lossjperbooks . .. ... ... 255 004 b Stock . ... ..

3 COtherincreases (itemize) ¢ Property
& Ctherdecreases (temize)

7 Addlines5and 6 :
| 4 Addlinesit,2,and3 . ... ........ 346,279 | 8 Balance atend 0fyear(||ne4|esslme? 346,279

AUTOBALANCE

Autobalance forces Schedule L to balance for both the beginning of year and end of year
amounts. The program adjusts the unappropriated retained earnings amount on Schedule L by
the difference between the total assets and the total liabilities and capital before the
adjustment.
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For example, if assets are $1,000 and liabilities and capital are $900, the unappropriated
retained earnings increase by $100.

The autobalance setting is turned on by default. If you do not wish to use the autobalance in a
return, it can be turned off in the PRNT (Print Options) screen. On the Data Entry Menu,
enter PRNT in the selector field, press ENTER, and select the Turn off autobalance checkbox
in the Other Return Options section.

ELECTIONS

All Drake Tax business packages include the option to make certain tax elections in the ELEC
(Election Options) screen. To open this screen, enter ELEC in the Data Entry Menu selector
field and press ENTER. An election can be selected from the Return Elections drop list
(Figure 15). It is not necessary to make a selection for Paint Palette in this exercise.

Figure 15: Election Options Screen

Election Options

Return Elections

Flection=-sr e e e e I =l
A
et 01 - General Election Statement
Deseripion.... .. . . = 02 - Capitalize and 2 e . B s
Cost, basis, amount, years......... 03 - Capitalize and Research and Experimental
Date or year-ending............. 04 - Capitalize and Intangik Drilling and Development
05 - Capitalize and Amorti Mining lopment Costs
Other cost, basis, or amount...... 06 - Capitalize and IZmortize Mining Exploration Costs
Other date or year-ending............ 07 - Include Commodity Credit Loan in Income (sec 77a)
2 08 - Carryback Casualty Loss (sec 1&5i)
City. 09 - Treat Charitable Contributions as Paid During Tax
County. .. |10 - Emortize Bond Premium on Taxable Bonds (sec 171({c))
State._ 11 - Capitalize Taxes and Carrying Charges (sec 2&&)
12 - Reduce Research and opment Credit (sec 280C(c) (3))
Other information............ccocoo....... 14 - Rpportion Basis to Stock Rights (section 307({b) (2))
i er Crop Insurance Pr ds and Federal Disaster
Explanation.........oeoevereeeees le - Currently Recognize Inc from Non-Interest Bearing
17 - Accrue Real Property Taxes (sec 46l{c))
18 - Rdopt Recurring Item Exception (sec 461(h) (3)) 321

When you have more than one election in a return, a new ELEC (Election Options) screen
can be created by pressing PAGE DOWN.

Once an election is made and the return is viewed, the election information is displayed on a
referenced statement “STM #ELXX,” where “XX” is the election number.

Press ESC to return to the Data Entry Menu.
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CREDIT FOR SMALL EMPLOYER HEALTH INSURANCE PREMIUMS

The 8941 screen (Small Employer Health Insurance Credit) can be used to determine if a
business is eligible to claim the Small Employer Health Insurance Credit for health insurance
premiums paid on behalf of their employees enrolled in a qualified health plan through the
Small business Health Options Program (SHOP) Marketplace. Eligibility can be determined
by completing lines A and B at the bottom of the 8941 screen. The 8941 screen will not be
used for the Paint Palette return in this exercise.

Figure 16: 8941 Screen - Credit for Small Employer Health Insurance Premiums

Form 8941 - Credit for Small Employer Health Insurance Premiums

Worksheet 1 - Most Employees Worksheet 4 - Enrolled employees
Complete the columns below for all Complete the columns below for
employees who are not "excluded.” each employee who is enrolied in
("Excluded” employees include business health insurance coverage provided
owners, parters, more-than-2% under a qualifying arrangement.
shareholders, eic. See Screen Help and Form
8941 instructions for more information.) 2018 Average Premium Tables!

Employee Hours of Employer Average
Identifier Service ~ Wages Paid Premiums Paid Premiums

NDTE Complete the fields below ONLY on the first 8941 screen entered.
Did you pay premiums during your tax year for employee health insurance coverage you provided through a Small
Business Health Options Program (SHOP) Marketplace (or do you qualify for an exception to this requirement)?

Enter Marketplace ID (if any) ‘ ‘
[[]Exception applies

B Employer Identifcation Number used to report employment taxes for above individuals =|:|
C  Does atax return you filed for a tax year beginning in 2014, 2015, or 20716 include a Form 8941

with line A checked "Yes™ and a positive amount on line 12 2 Cves  [ho
10 Total amount of any state premium subsidies paid and any state tax credit available l:l

17 Amount allocated to patrens of the cooperative

Press ESC to return to the Data Entry Menu.
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ESTIMATED TAX PAYMENTS

The Paint Palette made estimated tax payments in 2018 (Figure 17). To open the ES screen
(Form 1120 - Estimated Tax Payments), type ES in the selector field and press ENTER. Each
of the estimated payments were made on the due date for each quarter. In the Date Paid
column, it is not necessary to enter the payment date if it occurred on the actual due date, since
the software uses the quarterly due dates by default. Entries in this column are necessary only
if the payment date differs from the due date. Use the table below to enter payment

information in the ES screen:

Quarter

Amount

Payment
Method

1st Qtr. 13,388

3 - Check

2nd Qtr. 13,388

3 - Check

3rd Qtr. 13,388

3 - Check

4th Qtr.

13,388

3 - Check

Figure 17: Screen ES, Form 1120 - Estimated Tax Payments

Form 1120 - Estimated Tax Payments for TY 2018 and Overrides for TY 2019

Federal Section

2018 ESTIMATED TAXE S ALREADY PAID FOR THIS YEAR

Federal:

EFTPS

Overpayment applied from 2017
Estimated Taxes Paid in 2018

Payment Account#

2019 ESTIMATED TAXES TO BE PAID FOR NEXT YEAR

NOTE: Go to screen W to enter federal estimated payments and overpayments
applied.

Screen W

Quarter Date paid Amount paid method  (last 4) confirmation #
st = 13388 ]
2nd = 133 [ ]

ard = 133

4h =

State and City Section
2018 ESTIMATED TAXES ALREADY PAID FOR THIS YEAR

stciy Ty

Overpayment applied from 2017

]

Make Federal estimated tax payments using EFTPS.
Regulati eliminated the 8109 coupon.

There are NO tax vouchers for 1120 returns!

2019 ESTIMATED TAXES TO BE PAID FOR NEXT YEAR

sicit: || Type: Escode |~ oPCods
[ ]

Amount of overpaymentto apply 10 2019.....cc.oeei e
e-file/Electronic Funds

Withdrawal
Payment Account# ST website Estimate
Quarter Date paid Amount paid method  (last4) confirmation # amount Overpayment efile Direct debit date
e Voucher 1 = LIN=
2na = [ ] . : o -
w - [ ] e i O -
n - [ ] e : O -

NOTE: To meet new industry-wide standards established by the IRS Security
Summit process, all business entities are requested to provide Filing Security
Information on their returns to protect the entity from identity theft and tax
fraud. Information relating to “Payment method,” “Last four digits of account
number,” and “EFTPS/ST website confirmation number” is used as part of this
process. Select the appropriate method of payment and enter the last four
digits of the account number used to make an ACH or EFTPS payment. If the
payment is made using the EFTPS or State Website payment system, enter the
15 characters of the assigned confirmation number.

o[ ]

NOTE: To e-file ES vouchers, select the corresponding "e-file" check
boxes above and provide account information below.

Increase/Decrease c: estimates by:

[JUse account #1 information from the Federal Electronic Funds Withdrawal
(PMT) screen

OR
Name of financial institution

RTN Account number Type of account
| | ‘ ‘ [ checking [ savings
[ | | | Ocnecking [savings
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Drake Tax calculates the estimated taxes due for the tax year; these amounts can be viewed on
the Summary of Estimates Worksheet (Figure 18). There are no estimated tax vouchers for
corporation (1120) returns. Instead, make federal estimated tax payments using the Electronic
Federal Tax Payment System (EFTPS).

Figure 18: Summary of Estimates Worksheet

Summary of Estimates 2019
WEme(s] & shown on ren YO SoN/EIN
THE PAINT PALETTE DESIGN STUDIO 40-0001515
Federal

Form: 1120W
Payment Schedule

Due Date 04-15-2019 | 06-17-2019 | 09-16-2019 | 12-16-2019 Total

Total Installment Amount 13,388 13, 388 13,388 13,388 535552

Overpayment Applied

Net Installment Due 13,388 13, 388 13, 388 13,388 Sas 52
Taxpayer Records

Amount Actually Paid

Date Paid

Check#/Confirmation

CORPORATION ESTIMATED TAX - 1220W

The Paint Palette does not expect to have any substantial changes, so it is not necessary to
complete the W screen (Form 1120W - Corporation Estimated Tax) for the corporation. In
this case, however, expected changes to income next year can be made on the W screen
(Figure 19). Click the Screen W link inside the ES screen to open the screen. If opening from
outside of the ES screen, type W into the selector field and press ENTER. The entries in this
screen generate the Form 1120-W, Estimated Tax for Corporations Worksheet in View/Print
mode.
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Figure 19: Screen W, Form 1120W - Corporation Estimated Tax

Form 1120W - Corporation Estimated Tax

Taxable income expected for the tax year.

Tax credits

Other taxes

Credit for federal tax paid on fuels

@ o~ W =

Tax shown on current-year tax return

[ Large corporation

11  Requiredinstallment amounts

Make federal estimated tax payments using EFTPS.
Regulations eliminated the 8109 coupon.

There are NO estimated tax vouchers for 1120 returns!

1st

2nd 3rd 4th

RI Code | "| =|

Overpayment applied

OP Code | v| =|

[[]Mark this box to cap the amount of overpayment to
apply to next year's taxes at 25% of the amount of
this year's tax.

NOTE

Overpayments will not be automatically applied
unless 2019 estimates are being calculated. If no
estimate is required, enter the application ofthe
overpayment using the override fields on the
"Overpayment applied” section of this screen.

Press ESC to return to the Data Entry Menu.

PAYMENT SCREEN

Payments can be made with Form 1120 or Form 7004 Application for Automatic Extension
for Form 1120. In the PMT (Electronic Funds Withdrawal)) screen, preparers would select
Yes from the Federal selection droopiest, and enter the financial institution’s name. The
routing number, account number, and type of account must be entered twice. In the payment
section, the checkbox 7004 or 1120 would be selected to indicate if the payment is for the
7004 or 1120 (Figure 20). If the 7004 is selected, for example, Form 8878-A, IRS e-File
Electronic Funds Withdrawal Authorization for Form 7004 generates in View/Print mode.

NDTE Many states also allow 1120 e-file, and are listed in the State/City selection

drop list (Figure 20).
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Figure 20: Electronic Funds Withdrawal Information Screen - PMT Screen
Electronic Funds Withdrawal Information

NOTICE FOR STATE ELECTRONIC WITHDRAWAL S: Tax preparers are required to ask the taxpayer if the account the funds will be withdrawn from is located
OUTSIDE the United States. If the answer is YES, see the Foreign Account section below.

Account Information

Account#1
Federal Account and State (if same as Federal)
Withdrawal selection: Federal selection................ | = | Statelcity selection............. =
Mame of financial institution RTN Account number Type of account
[ [ [~ Checking [~ Savings
Repeat Account Information | | [~ Checking [~ Savings
Federal: Federal payment amount...... = Requested payment date..... = Daytime phone number...=
| Paymentisfor............... 1120 [ 7004 [ 1120X

State: State payment amount = Requested payment date.... = Daytime phone number... =

REVIEW

You have just completed Form 1120, Corporation Tax Return for The Paint Palette in Drake
Tax. To review the return for accuracy, click View in the toolbar of the Data Entry Menu and
use the following steps to review the forms, calculations, EF Messages, and Return Notes for
the return:

1. In View/Print mode of the return, click 1120.PG6.

2. The 1120.PG6 is used to determine if the return is in balance (Figure 21 on page 170). In the
Schedule L section, line 15, “Total assets,” should be the same as line 28, “Total liabilities
and shareholders’ equity,” for both the beginning of year and end of year.

3. Inthe Schedule L section, line 25, “Retained earnings-Unappropriated” should be the same as
line 8, “Balance at end of year” in the Schedule M-2 section.

4. Line 1, “Net income (loss) per books” in the Schedule M-1 section should equal line 2, “Net
income (loss) per books” in the Schedule M-2 section
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Figure 21: Form 1120.PG6

Form 1120 2018}
Balance Sheets per Books

THE FAINT PALETTE DESIGN STUDIO

40-0001515 Page6

End oftaxyear

Assets

Cai = v e ecccmnnannacannns
Trade notes and accountsreceivable
Les allowance for bad debts
Inventories
U.S. govemment cbligations
Taxexempt securities (s2e indrudions) « - « -
Other cument assets (attach statement) « « « «
Loansto shareholders
Mortgage and real edate loans« « « « « « «
Otherinvegments (attach fatement)
Buildingsand otherdepreciable assets . . . .
Less accumulated depreciation
Depletable assets
b Lessaccumulated depletion
Land (net ofanyamorization) -
Intangible asets (amonizable only).
b Lessaccumulated amortization .
Other assets (attach fatement)
Total asssts

-

14
15

Beginning oftaxyear

79,055

72,650
158,350

56,820

20,000

116,255

Liabilities and Shareholders’ Equity
Accountspayable
Mortgages, notes, bonds payable in less than 1 year

16
17
18
19
20
21
22

Other cument liabilities (attach statement). . .

Loansfrom shareholders
Mortgages, notes, bonds payable in 1y esr or more |

Otherliabilities (attach gatement)
Capital stock a Prefemed stock
b Common stock

Additional paid-in capital
Retained earning i

23
24
25
26
27
28

Retained eamingsUnappropriated

Less cost of treasury gock
Total liabilities and shareholders equity « . .

Adjus tments to s hareholders ™ equity (sttach statement)

23,330
15,450

58,275

51,275

Reconciliation of Income (Loss ) per Books With Income per Return
Note: T he mrporation may be required to file Schedule M-3. See indrudions

Netincome (loss)per books
Federal income taxperbooks. « « « « « « o &
Excesofcapital losesover capital gains
Income =ubject to tax not recorded on books
thisyear (itemize)

- oW s

5 Expensesrecorded on books this yearnot
deducted on thisreturn (itemize)

a Depredation

b Charitable contributions g

¢ Travel and entertainment ¢

7 Income recorded on books this year
not included on thisretum (temize)
Tax-exemptintereg $

255,004

& Deductionson thisreturn not charged
against bockincome thisyear (itemize)
a Depreciation
b Charitable contributions ¢

9 Addlines7and8 ... ...
6 Add lines1 though 5 .. | 255,004 |1D Income (page 1, line 28Hine 6 lessline 255,004
Analysis of Unappropriated Retained Earnings per Books (Line 25, Schedule L)
1 Balance at beginning ofyear. . . . . . .. . 91,375 | 5 Digributions a Cash .. ....
2 MNetincome (ossjperbooks - « -« - v o vt b Stock - .-
3 Otherincreases (itemize): ¢ Property
& Otherdecreases (itemize)
7 Addlines5and6 . . . ... ...
4 Addlines1, 2 and3 « ¢ s x 000000 346,279 & Balance atend ofyear (line 4 lessline 7 346,279

EEA

Fom 1120 2018)

NOTE

To force the 1120.PG6 to print Schedule L information, go to the PRNT
screen in data entry and select the Force Schedules G (1120-C), L, M-1,

and M-2 to be printed box.
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FINANCIALS

The Paint Palette Design Studio Balance Sheet and Profit Loss Statement are listed below for your
reference in completing the corporation return (Figure 22 and Figure 23).

Figure 22: Balance Sheet

The Paint Palette Design Studio

Balance Sheet

As 0f12/31/2017 & 12/31/2018

ASSETS

Current Assets
Checking/Savings
Less allowance for bad debts
Loans to shareholders
Tax exempt securities
Accounts Receivable
Inventories

Total Current Assets

Fixed Assets
Buildings & other depreciable assets
Less Accumulated Depreciation
Total Fixed Assets

TOTAL ASSETS

LIABILITIES & EQUITY
Current Liabilities

Accounts Payables

Payables less than 1 year

FPayables more than 1 year
Total Current Liabilities

Equity
Retained earnings Unappropriated
Common stock

Total Equity

TOTAL LIABILITIES & EQUITY
Retained earmnings - Beginning
Income

Retained earnings - Ending

Federal estimated tax payments

12/31/2017 12/31/2018

$  79.055 $89,731
($13,065)

5 20,000 $218.810
$ 56,820 $55,178
§ 85715 520 773
$ 18,350 $45.000
§ 246,875 §429 492
$116.255

($19,988)
5 - $96.267
§ 246875 § 525759
5 23.330 $66.050

§  18.450

§ 55545 $24,905
$ 97325 $90 955
§ 91275 $346,279
$  58.275 $88.525
§ 149550 5434 804
5 246875 § 525759
$91,275

_$ 255,004
$346.279
$53 652
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Figure 23: Profit Loss Statement

The Paint Palette Design Studio
Profit and Loss Statement

For the Year Ended December 31, 2018

INCOME
Gross receipts : 817,074
Lezs Returns and allowances * (15,645)
Interest income ] 695
Gross rental Income 3 30,000
TOTAL GROSS INCOME g 632,124
COST OF GOODS SOLD
Beginning Inventory 3 18,350
Purchases : 165,000
Labor * 7633
Ending Inventory ] 45,000
TOTAL COST OF GOODS SOLD ] 145 988
TOTAL INCOME ] 486,136
EXPENSES
Accounting 3 1,764
Advertizing : 4,500
Computer * 16,220
Depreciation ] 19,533
Insurance 3 5,400
Janitorial : 8,800
Legal & professional * 2,300
Officer compensation ] 65,000
Pension plans 3 6,500
Repairs and Maintenance : 5,650
alariez and wages * o5, 400
Telephone ] ao0
Utilities ] 6,70
SUBTOTAL EXPEMSES g 231,132
Federal Income Tax ] 53,901
TOTAL EXPENSES ] 284 683
MET PROFIT/LOSS g 201,453

Drake Tax Evaluation Guide Copyrighted Material



2018 DRAKE TAX 1173

REVIEW QUESTIONS PART 5

Answer the questions below. See “Answers Part 5 on page 174 for answers and explanations.

1. Which of the following statements is incorrect concerning the 4562 screen in an 1120 return?

a) Ifan item is used for 100% business, you may leave the Business% use field blank.

b) If prior depreciation for the state is the same as the federal, the state amount does not need to
be entered.

¢) The software will automatically opt out of bonus depreciation on items entered on the 4562
screen.

d) The 4562 screen can be toggled between grid data entry mode and full screen mode using the
F3 key.

2. Where in 1120 data entry is the Beginning of Year and Ending of Year Inventory entered?

a) Screen SCH 2, Balance Sheet Subsidiary Schedule
b) Screen M1, Reconciliation of Income

¢) Screen A, Form 1125-A Cost of Goods Sold

d) Screen K, Schedule K Other Information

3. To make a payment with a Form 7004 extension application, use the following screen to enter payment
information:

a) DD
b) PIN
¢) PMT
d) EF

4. Which of the following is not true about the Autobalance feature in Drake Tax?

a) Autobalance is an option that forces the Schedule L Balance Sheet to balance if certain
amounts are not entered on Schedule L screen.

b) Autobalance can be turned off by checking a box in the Print Options (PRNT) screen

¢) Autobalance adjusts the Unappropriated Retained Earnings amount on Schedule L by the
difference between total assets/liabilities and capital before the adjustment

d) Inthe 1120, 1120s, and 1065 packages, the Autobalance feature is turned off by default, and
preparers need to go to the PRNT screen to activate it.
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ANSWERS PART 5

1. The correct answer is ¢) The software will automatically opt out of bonus depreciation on items
entered on the 4562 screen. The software does not automatically opt out, instead the preparer must
indicate this on screen 10, Additional Depreciation Elections.

a) is incorrect. The default is 100% business use, so no entry is necessary unless another percentage
applies to the item.

b) is incorrect. If the federal and state prior depreciation amounts are equal, the preparer does not have
to re-enter the state amount.

d) is incorrect. The software defaults to grid data entry mode for the 4562 screen.The preparer may
press F3 to access full screen mode, and then press F3 again to return to grid data entry mode.
Pressing F3 toggles between the two data entry modes for the 4562 screen.

2. The correct answer is ¢) Screen A, Form 1125-A Cost of Goods Sold
a) is incorrect. Screen SCH 2, Balance Sheet Subsidiary Schedule
b) is incorrect. Screen M1, Reconciliation of Income
d)is incorrect. Screen K, Schedule K Other Information

3. The correct answer is ¢) PMT. The payment screen is where bank information can be entered for elec-
tronic funds withdrawal.
a) is incorrect. The DD, Direct Deposit Screen is used for receiving refunds, not making payments.
b) is incorrect. The PIN screen is used to electronically sign a return.
d) is incorrect. The EF screen is used to indicate which forms will be efiled.

4. The untrue statement is d.) The autobalance feature is turned off by default in Drake Tax. The
autobalance feature is actually turned on by default. It can be turned off by going to the PRNT screen
and checking the box to turn it off.

a), b), and c) are all true statements about the autobalance feature.
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Partnership Return

This chapter summarizes the basic steps to prepare a 1065 partnership return in Drake Tax. To view the
completed return, open 400006012,

PREPARING THE 1065 EVALUATION RETURN

To create a new partnership from the Drake Tax Home window:
1. Click Open/New in the Home window toolbar, enter EIN: 400001616, and click OK
2. Click Yes to create a new return and select return type: Partnership - 1065.

3. Enter the partnership name: Two Brothers, and click OK.

NDTE When opening and preparing a return, enter all numbers without dashes
(unless the number is negative), slashes, dollar signs, or commas.

GENERAL INFORMATION

The 1065 return is opened to screen 1, the Partnership General Information screen. Begin
return preparation using the corporation’s general information in the table listed below:

Fields Data
Partnership Name TWO BROTHERS
Address 120 BROTHERS ST
ZIP code 31405
Phone number 828-524-8020

Principal business activity |[LANDSCAPING
Principal product or service| SHRUBBERY

Business code number *561730 (see note below)

Business start date 01-07-05

Accounting Method ACCRUAL

If not calendar year leave section blank - this corporation uses a calendar year
Resident state 0 (enter zero to suppress the state return) for this exercise
Email 2BROTHERS@1040.COM

Cell 828-524-8020
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* To locate the Business activity code number, place your mouse pointer

NDTE in the Business Code Number field, press CTRL+SHIFT+S to open a field
search, enter Landscaping in the Please input search data field, and
click Go. Select 561730 (Landscaping Services), and click OK.

Figure 1: Screen 1, Partnership General Information
Partnership General Information
Mame and Address Information
Employer ID number. 40-0006012
Legal Mame of Entity. TWO BROTHERS

DBA (Doing bUSINESS 85). ... oo

In care of.
AddressiSued. - . State Info  [120 BROTHERS STREET | |
City SAVANNAH |
U.S. ONLY State, ZIP, County............ ca  v|[s1a0s | [canane |
Foreign ONLY Province/State, Country, Postal Code =Click to Access>
General Information Other Information
A Principal BUSINEss AcVity........oeeeeeenns LANDSCREING Resident state... o .
B Principal product or service SHRUBBERY Misc code 1
C Business code number 561730 v| Misccode 2. ...
E Business start date 01-07-2005 | Invoice #
G Mark applicable boxes: =
[initial return [CIFinal return [ Amended return = v
[JAddress change [OIname change = X
H Accounting method: Data entry operator #...... = i
Clcasn Dacenal omer. [ | erop - v
If not a calendar year: Entity Mame Control Override
Fiscal year beginning Entity Mame Control........ =
Fiscal year ending Use this field only if N\ame Control is

obtained from IRS by contacting Business &
Specialty Help Line at 1-800-829-4933.

[152-53-week tax year

Client information

Email
Cell Filing Security Information
Fax
QBl
Specified Service Trade or Business (SSTB) l:l Potential Business Aggregation Mumber (PBAN)

Press Esc and go to the Data Entry Menu.
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INCOME

Partnership income is reported on the Income screen (Figure 2) and dividend income is
reported on the K - Schedule K Partners' Distributive Share screen.

To open the Income screen, type INC in the selector field and press ENTER. Use the following
table to enter information on the INC screen.

Fields Data
Gross receipts or sales 880,500
Returns and allowances 30,270

Figure 2: INC Screen, Income and Common Schedule K Items

Income

Form 1065 - Income
1a Gross receipts or sales

1b  Returns and allowances
Cost of goods sold

Income from other partnerships, estates, and trusts.... ¥1F Screert

880500

30270

1125-A

or K1F Screen

7 Other Income
Interest income on receivables

Recoveries of bad debts deducted in earlieryears. ...

Section 481 adjustments

State tax refund (cash basis).

Taxable income from insurance proceeds......oooie

Other income (itemize).

NOTE: Credits from Forms 6478 and 8864 automatically flow to Form 1065, page 1, line 7.

Publicly Traded Partnership Electing 3.5% Tax
O Publicly traded partnership electing 3.5% tax
Gross income subject to 3.5% tax

Press ESC to return to the Data Entry Menu.

E—
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DEDUCTIONS

Deductions are recorded on the Deductions - Form 1065, Page 1 Deductions screen. To open
the Deductions - Form 1065, Page 1 Deductions screen, type DED in the selector field and
press ENTER. Use the table below to enter expense information in the Deductions screen

(Figure 3).
Fields Data

Salaries & Wages 54,000
Repairs & Maintenance 11,000
Rents 36,000
Retirement Plans 4,000
Advertising 2,500
Accounting 2,700
Building Insurance 6,500
Liability Insurance 4,000
Utilities 8,400
Telephone 1,000
Supplies 6,500
Postage/Shipping 2,000
Office Expense 1,300
Workers’ Compensation Insurance 7,200
Janitorial 11,250
Legal Services 6,000
TAXES & LICENSES

- Local Property Taxes 7,000
- Payroll Taxes 8,000
- Licenses 2,000
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12

17

16a
16b

19

10
10

15

Figure 3: DED Screen

Deductions - Form 1065, Page 1 Deductions

Accounting
Advertising

Automobile and truck expense. ...
Bad debts

Bank charges

Cash short/over.

Cell phone

Clean fuel vehicle deductions............e.

Commissions

Computer.

Consulting

Credit and collecioncosts.__ .. . .

Delivery.

Depletion (do not deduct oil and gas depletion)..

Form 4562
Depreciation claimed elsewhere on return...........

DEPreCiation. ......eeeeeeeeeereeeeenns +-

+-

Discounts

Dues and subscriplions...._..._. .
Educalion andfraiming........... o o
Employee benefit programs..........co.oooovveeeeiens
Entertainment - Deductible...............
Entertainment - Mondeductible......................
Equipment rentall
Freight
Fuel
Gifts

Guaranteed payments to paftners...................
Partners healthinswrance... ... .. ..

Independent contractor..............coooooieeiceieee
rInsurance
General

Building and equipment.................cocooooooeee.
Liability.

Workers' compensation... ...

Other insurance

Interest expense. ...

Press ESC to return to the Data Entry Menu.

All lines without numbers flow to Form 1065, line 20.

2700

2500

8500

4000

7200

[ ]

13
1"
18

14

20

Income Screen

Internet.

Janitorial 11250
Laundry and cleaning

Legal and professional 6000
Marketing

Meals 50% limit

Meals 80% limit

Meals 100% allowed

Meetings

Miscellaneous

Office expense 1300
Outside services and contractors....................

Parkingfees andtolls...........ooooi

Payroll processing eXpenses. ..o

Permits and fees

Postage/shipping 2000
Printing

Recruiting

Rents 36000
Repairs and Maintenance. ... llooa
Retirement plans, etc 4000
Salaries and wages (other than to partners)......... s4000
Sales

Security.

Software

Supplies 6300
Taxes and LiCBNSes. ... Detail  +/-

Telephone Looo
Tools

Travel

Uniforms

Utilities 8400
Waste removal

Other deductions (itemize)...........coooeeeeeee

Deductions, credits, and exclusions from Form 4562,
Amortization, and credits from Forms 6765, 8820, and 8873,
flow to Form 1065, page 1, line 20, "Other deductions."
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TRADE AND BUSINESS INFORMATION

The Two Brothers partnership is comprised of two businesses, a landscape consulting business
and a retail store. The Two Brothers partnership is eligible to take the Qualified Business
Income deduction for these businesses. The trade and business information is recorded on the
199A screen, Qualified Business Deduction by Activity. To open the screen, type 199A in
the selector field and press ENTER. Use the table below and the 199A screen to enter the
information for the first businesses. Press PAGE DOWN to create another 199A screen and enter
the information for the second business (Figure 4).

Fields Data
BUSINESS 1 |ALLOCATIONS
Name BROTHERS LANDSCAPE CONSULTING
Income 42,359
W-2 Wages 54,000
UBIA 17,000

Fields Data
BUSINESS 2 |ALLOCATIONS
Name BROTHERS PLANT SHOP
Income 100,000
W-2 Wages (143,000
UBIA 300,000
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Figure 4: 199A Screen, Qualified Business Deduction by Activity
Qualified Business Income Deduction

NOTE: For partnerships that operate multiple businesses, select "1065" from the "For” drop list; otherwise, select the
screen this activity pertains to.

Information entered on this screen flows to Schedules K and K-1 only.

FOP e 1085 ™| {1065, K1P, K1F, 8825, RENT, F)
(1-999; 1 is assumed if left blank)

EINLce 2o aeil

Trade or business name |BRC-S LANDSCAPING CONSULTING

Treat as a "specified service business”

Section 199AIncome (or loss) from this activity. 42359| SA
0ol SA

Section 199AW-2 wages allocated to this activity. 54000 =
Section 1994 Unadjusted basis of assets allocated to this activity....... 17000| &
SA

Section 199AREIT dividends allocated to this activity. S
Section 199APTP income allocated to this activity. =5

Separately stated Schedule K items that could affect QBI deduction at 1040/1041 level
SA

Section 1231 Gain (Loss).
Section 179 Deduction SA

Press ESC to return to the Data Entry Menu.

FORM 1125-A COST OF GOODS SOLD

Open the Form 1125-A Cost of Goods Sold screen (Figure 5) by typing A in the selector field
and pressing ENTER. Use the following table to enter information in screen A.

Fields Data
Beginning Inventory 147,600
Purchases 347,800
W-2 wages paid 143,000

Other Costs - excluding depreciation (Press CTRL+W in |Total of 4 items is
the field to create a worksheet for the following 4 items) |34,000 (Figure 6)

*  Miscellaneous .............eucveeiieiiiiiiiiieiieeeeeeeeeee, 5,000

* Professional FEes .......cccooevvvveeeeeieeieiieeeeeee, 6,000

o ULINEIES coveeeeeeeeeee e 16,000

o Warehousing .......cccccueeiiiiiiiiieiiieiieeeeeen 7,000

Ending Inventory 150,200
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Figure 5: Screen A, Form 1125-A Cost of Goods Sold
Form 1125-A Cost of Goods Sold

1 Inventory at beginning of year. 147800
2 Purchases less cost of items withdrawn for personal use 347800
3 Non-W-2 labor hired PressCTRL+Win [

W-2 wages paid the field to create a 143000

Additional section 263A costs Worksheet

Other costs - depreciation

Other costs - excluding depreciation

Inventory at end of year. 150200

e L B

9a Methods used forvaluing inventory:

Ccost [ Lower of cost or market Other
b [ Selectthis boxif there was a write-down of subnormal goods.
¢ [ selectthis boxif LIFO was adopted this tax year.

d IfLIFO inventory method was used, enter amount of closing inventory computed under LIFO

Yes No
e Dothe rules of section 263A apply to this partnership? O
Was there any change in determining inventories? O

If"Yes," explain

Figure 6: Detail Worksheet
Detail Worksheet - IRS requires this field to have a worksheet

Sort Options: F1 - Description Ascending F2 - Description Descending

F3 -Amount Ascending F4 - Amount Descending
Title |SCHE3ULE 4, LINE 5 - OTHER COS
Description Amount
MISC 5000
PROFESSIONAL FEES 6000
UTILITIES 16000
WAREHOUSING 7000
TOTAL 34000

Mark the check boxes indicating method used to valuing inventory is lover of cost or market,
and there was no change in determining inventory.

Press ESC to return to the Data Entry Menu.

SCHEDULE B - OTHER INFORMATION

Open the B screen (Schedule B - Other Information) by typing B in the selector field and
pressing ENTER. In the Type of Entity field, select Domestic general partnership.

On the second line in the B screen, click the Schedule B1 link. Use the following table to enter
the partners’ ownership percentages in the bottom section for line 2b (Figure 7).
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Fields Partner 1 Partner 2
ID Number 400001910 400001911

Name of Individual or Estate BIG BROTHER LITTLE BROTHER

Country of Citizenship us us

Max% Owned in Profit, Loss, or Capital 50 50

Figure 7: Schedule B1 - Other Information Screen, Line 2b

Schedule B1 - Other Information (Lines 2a and 2b)

Schedule B-1 can be pleted for partners owning 50% or more of the partnership at the end of the tax year using the
"Schedule B-1" fields, | d on the K1 screens for the appropriate partner or by completing lines 2a or 2b below, as needed.

Line 2a

Enter the information below if any foreign or domestic corporation, partnership (including any entity freated as a partnership), or trust owns, directly or
indirectly, an interest of 50% or more in profit, loss, or capital of the partnership

Country of Org.  Max. % Owned in Profit,
Loss, or Capital

ID Number Name of Entity Type of Entity
v ~
~ ~
v ~
Line 2b
Enter the information below if any individual or estate owns, directly or indirectly, an interest of 50% or more in the profit, 1oss, or capital of the
partnership.
Country of Max. % Owned in Profit,
Citizenship Loss, or Capital
ID Number Name of Individual or Estate
400-00-0590  |BIG BROTHER [ Selectifan estate L 50
400-00-0530 |LITTLE BROTHER [ Selectit s bkt L 50
[Jselectifan estate !
[Jselectifan estate &
[Jselectifan estate .

Press Ctri+PAGE DOWN for additional B1 screen (Schedule B, line 2a and 2b).
Press PAGE DOWN for screen B4 (Schedule B, line 3a and 3b).

Press ESC to return to the B screen. Use the following table to enter partnership information in
the B screen (Figure 8).

Line Data

4 through 16a NO
16b through 18 leave blank
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19 and 20 NO

Figure 8: Schedule B - Other Information Screen

Schedule B Schedule B, cont.

Schedule B - Other Information

1 [#] Domestic general partnership [1Domestic limited partnership
[1DomesticLLC [1 Domestic limited liability partnership
[1Foreign partnership [1other:

2 Schedule B1 Information on partners owning 50% or more of the partnership
3 Attachment 33 and 3b  Information on the partnership owning a corporation, trust, or partnership interest

4 Does partnership meet all requirements listed for question 4 of Form 10657

4c  [JForms K-1 were NOT furnished to the partners on or before the due date
Is partnership a publicly traded partnership?

Has partnership filed, or is it required to file, Form 89187

Did partnership have an interestin a foreign account?

If"Yes,” select a foreign country.

9 Was partnership grantor of, or transferor to, a foreign trust? If "Yes” see instructions

10a Is partnership making, or had it previously made (and not revoked), a Section 754 election? ELEC &ereen

10b Did partnership make for this tax year an optional basis adjustment under Section 743(b) or 734(b)?

11 During the current or prior tax year, did the parinership distribute any property received in a like-kind exchange or contributed to another entity?

12 Did partnership distribute to any partner a tenacy-in-common or other undivided interest in partnership property?

13 Ifpartnership is required to file Form 8856, enter the number of Forms 8858 attached

14  Does partnership have any foreign partners?

If Yes,” enter number of Forms 8805 filed for partnership

15  Number of Forms 8865 attached to this return

16a Did you make any payments in 2018 that would require you to file Forms 10997

16b If™Yes,” did you or will you file all required Forms 10997

17 Number of Forms 5471 attached to this return

18  Enterthe number of partners that are foreign governments under section 892

19  During the parinership’s tax year, did the parinership make any payments that would require it to file Form 1042 and 1042-8 under chapter 3

(sections 1411 through 1464) or chapter 4 (sections 1471 through 1474)7?
20 Was the partnership a specified domestic entity required to file Form 8938 for the tax year? (See the instructions for Form 8938).

Press PAGE DOWN for screen B(2) - Schedule B continued.

Press PAGE DOWN to continue to screen B(2) - Schedule B continued (F

igure 9).

Line Data

21 NO

22 leave blank

23 YES

24 NO

25 leave blank
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Schedule B - Other Information (continued)

21

22

23

24

25

Figure 9: Schedule B - Other Information Screen Continued

Schedule B Schedule B, cont.

Is the parinership a section 721(c) partnership, as defined in Treasury Regulations section 1.721{c)-1T(b){14]

During the tax year, did the partnership pay or accrue any interest or rayalty for which the deduction is not allowed under section 267A?

If "Yes,” enter the total amount of the disallowed deductions.

Did the partnership have an election under section 163()) for any real property trade or business or any farming business in

effect during the tax year? See instructions

Does the partnership satisfy one of the following conditions and the partnership does not own a pass-through entity with current-year or

prior-year carryover excess business interest expense? See instructions
(a) The partnership's aggregate average annual gross receipts do not exceed $25 million, and the partnership is not a tax shelter.
(D) The parinership has business interest expense from only (1) an electing real property trade or business, (2) an electing farming

business, or (3) certain utility businesses under section 163(j)(7).

If"No,” complete and attach Form 8980,

Is the partnership electing out of the centralized partnership audit regime under section 6221(b)?

If "Yes,” Form B-2 will be generated based on data entered on the K-1 screens. S corp partners require additional data to be entered on the B-2 link

If"No,” complete Designation of Partnership Representative on K-1 screen or use overrides below. See B-2 instructions for eligible partnership

Designation of Partnership Representative

26

Partner (U.S. address only

SEN/EIM of PR

PR name.

U.5. Address of PR

U.8. City of PR
U.S. State, ZIP of PR

U.S. Phone number of PR

IF PR is an entity, enter name of designated individual

SSN of designated individual

U.5. Address of designated individual

U.S. City of designated individual

U.S. State, ZIP of designated individual

U.5. Phone number of designated iNdividual............ccenne

Email address.

Partnership is attaching Form 8996 to certify as a Qualified Oppertunity Fund

Press PAGE DOWN for screen B1 (Schedule B, line 3a & 3b).

Yes No
O
O
O
O
SchB-2
indicafe on K1 Sereert 8979 - PR Revocation
OEn
w|=
I
8995

Press ESC to return to the Data Entry Menu.

SCHEDULE K PARTNERS' DISTRIBUTIVE SHARE

The K screen, Schedule K, Partners’ Distributive Share, is used to enter or adjust partners’
share of income, loss, and self-employment (Figure 10). It contains screen tabs, which are
used to access worksheets associated with Schedule K, and SA links are used to make special
partner allocations (“Special Allocations (SA)” below). Tabs in the K screen include: Income
(Loss), Deductions, Credits, AMT and Basis, Other Information, and Analysis of Net

Income.

SPECIAL ALLOCATIONS FOR PARTNERS

Any line with an SA link, Special Allocations, can be selected to override the allocation of
that item for any or all of the listed partners. Special allocations can be made by selecting the
SA link beside the line you want to adjust. In the SA window, either dollar amount or
percentage allocation type must be selected. A running total of the allocations is displayed at

the bottom of the SA window under Unallocated and Allocated.
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Figure 10: Screen K, Partners Distributive Share

Income (Loss) Deductions Credits AMT and Other Information Other Information contd Analysis of NetIncome

K - Partners Distributive Share of Income (Loss) and Self-Employment

Use SA link to complete special allocations by partner using dollar or per Special i for rent can be completed per
property on the 8825 and RENT screens.

Video: Special Allocations

1 Ordinary business income (loss SA
2 Met rental real estate income (loss). Form 8825
Disposition of property from rental real estate activities (8825, Line 19). SA
Net rental real estate income (loss) from pass-through entities (8825, Line 20a). SA
3¢ Othernetrental income (loss). REHT Ecreert
4a  Guaranteed payments +- SA
4b  Portion of 4a allocated for other than services and not subject to SE ta +- SA
5 Interestincome + SA
6a  Ordinary dividends +) SA
6b  Qualified dividends +1- S
7 Royalties +] SA
8 Net short-term capital gain (loss Schedule D 8A
9a Met long-term capital gain (loss). Schedule D SA
9b Collectibles (28%) gain (loss). +)- SA
9c  Unrecaptured section 1250 gain 1250 Screen SA
10 Net section 1231 gain (loss). Form 4797 SA
" Other Income (Loss)
A Other porifolio income (loss). +)- ’7 SA
B Involuntary conversions +l- ’7 SA
C Section 1256 contracts and straddles. Form 6781 SA
D Mining exploration costs recapture +I- SA
E Cancellation of debt = SA
F  Other Income
Recoveries of tax benefit items (Section 111 +- L
Gambling winnings(losses), not engaged in frade of gambling +- L
Gambling winnings(losses), engaged in trade of gambling +- SA
Section 751(b) gain (loss) - SA
Specially allocate ordinary gain (loss). +- SA
Net short-term capital gain(loss), Schedule D, line 7 +- SA
Net long-term capital gain(loss), Schedule D, line 15 +- SA
Gain from sale of QSB stock eligible for Sec. 1202 exclusion. S
All other income items from partnerships SA
All other income items Other
SelFEmployment
14a  Netearnings from self-employment = SA
14b  Gross farming/fishing income = SA
14c  Gross non-farm income = =LY
Note: If alternative calculation is preferred, click the KSE link. KSE screen —

No special allocations will be made for the partners in this exercise. For an example of special
allocations made among five partners in the SA window, see Figure 11.

Figure 11: Special Allocations (SA)
(400000000) - Guaranteed payments - 121221 — *

Special allocations can be entered using a dollar amount or percentage. Unallocated amounts will be
distributed to remaining partners based on a pro-rata calculation of partner's percentage entered on the K-1 screens.

Allocation Type:  + Daollar Amount " Percentage

SSMEIN Farner Mame Dallar Amount | Percentage
400001010 FREDS FIDUCIARY 30303 24.9951439
400001011 MILO MINDEBENDER 30302 24.9973189
400001012 TIMBERS TRUCKING 30000 24.7481872
400001013 MANNY MEATLOVER 25000 20.6234893
400001014 LOLA LANDFALL

Unallocated $5616  Allocated | $115605

Clear Save | Cancel
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DISTRIBUTIONS

Enter K in the selector field to open the K screen (Schedule K - Partners Distributive
Share), click the AMT and Other Information tab (Figure 12), and enter the following

information:

Fields

Data

Distributions of cash and marketable securities

300,000

Figure 12: Schedule K Screen, AMT and Other Information Tab

inc_ome_ ;LOSS_!‘ DeGLICIIOIjS Credits | AMT and Other Information | Cther Information cont'd

Analysis of Wet Income

K - Partner's Distributive Share of AMT and Other Information
Use SA link to complete special allocations by partner using dollar amounts or percentages.
Alternative Minimum Tax ltems

17a Post-1986 depreciation adjustment

17b Adjusted gain or loss.

17c Depletion (other than oil and gas

17d 0il, gas, gecthermal properties - gross income.

17e Oil, gas, geothermal properties - deductions.

+-

+-

+

+-

BRRERR
= e > > [

+-

171 Other AMT items
Pre-1987 accelerated depreciation of real property.
Pre-1987 accelerated depreciation of leased personal property.
Long-term contracts entered into after 2-28-1986
Losses from tax shelter farm activities

Other AMT items from passthroughs
Other AMT items

Other Information

18a Federal tax-exempt interest

State tax-exempt interest

Other tax-exempt interest

18b Other tax-exemptincome
18

a

Nondeductible expenses
Penalties and fines

Weals (general

Meals (rental).
Meals {Schedule F)

Life insurance premiums

Entertainment - Nondeductible

Other nondeductible expenses

BrRRER
= = = [ [

+

+-

+-

BRRE
= 1> = I

+H-

+.

+-

+-

+-

+-

+

+-

Description ‘ |

Description ‘ |

19a Disfributions of cash and marketable securities

19b Distributions of other property
B Distributions subjectto sec 737

BERRERERRRE
= 1= = > I > > = > |

300000

Property Distributions

C Distributions of other property.

Property Distributions

20a Investmentincome.

20b |nvestment expenses

+r_—| SA
+f,’7| A

Press EsC to return to the Data Entry Menu.

SCHEDULE K-1 - PARTNER INFORMATION

The K1 screen, Schedule K-1 - Partner Information, is where information about each partner is
entered. Type K1 in the selector field and press ENTER to open the K1 screen. Complete a K1

screen for the first partner, and press PAGE DOWN to open a K1 screen for the second partner. Use
the following information to complete each partner’s K1 screen.
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Field Data Data

ID Number 400001910 400001911

Partner Name BIG BROTHER LITTLE BROTHER

Signs Return YES NO

Address 841 FIRST BORN LN {314 SIBLING CIRCLE

City, State, Zip SAVANNAH, GA 31404 |SAVANNAH, GA 31404

Phone 828-524-8020 828-524-8020

Email BB@1040.com LB@1040.com
GENERAL, INDIVIDUAL [GENERAL, INDIVIDUAL

Type of Partner (select “Individual” from |(select “Individual” from
drop list on item 11) drop list on item 11)

Partner %: Profit 50 50

Partner %: Loss 50 50

Partner %: Capital 50 50

Beginning Capital Account|304,572 304,571

Did Partner Contribute  |NO NO

Property with built-in

gain/loss?*

*  Click the PRNT Screen link to open the Print Options screen and mark the Tax basis
checkbox below Item L on Schedule K-1 in the Print Options screen.

*  *To mark this box for all partners at once, click the PRNT Screen link to open the Print
Options screen and mark the No checkbox beside All Partners contrib. prop. w/
build-in gain or loss.

Press ESC to return from the Print Options screen to the Schedule K-1 Screen and press ESC a
second time to return to the Data Entry Menu.
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Figure 13: Partners’ K-1 Screen

K1 Basis Whe Supplemental Info 8805 J ttem M

Video: K-1 Export Tool

Schedule K-1 - Partner's Share of Income, Credits, Deductions, etc.
Other Information Schedule B-1

Signs Return

[CJFTR REP

Partner's Name and Address Information

Control number Country of Incorporation/Organization........

[ Rounding Partner Max Percentage Owned

Video: Special Allocations

Select Applic:
] Final -1

400000530 Title for Pin Signature

E 1D number.

First Name MI Last Name

Suffix Pi

able Box

[ Amended K-1

rofessional

F Name BIG H ”e;om:;

Entity name (if not individual)..

Care of/FBO/DBA.

841 FIRST BORN LN |

Address.
City. SRVANNAH ‘
State o
U.S. ONLY. m Resident state..

Province/State

=Click

Country Postal Code

Foreign ONLY.

PHONE NUMDEL.........oceccccrrrrreercns 928-524-802

Email Address. EB@LO40.COM

Type of Partner
G General or LLC member-manager D Limited or other LLC member
] Foreign partner

|INDI'JIDUAL

H []Domestic partner

1 PARTNER type (not the partnership)

12 |:| Is this partner a retirement plan?

J. Partner's %
Beginning Of Year MOTE: Special allocations for Income, Deductions,
50 Credits, etc., on a line-by-line basis are entered on
Profit the Schedule K screens using the SA link. See FAQ "P"
T S0 for information on entering ownership changes.
Capital 50 Partner Ownership Changes...u.. OWN Screen

Analysis of Capital Account

L Beginning capital account.

Capital contributed during the year:
‘Gain recognized on contributed property.

Cash contributed

Adjusted basis of property contributed

Other adjustments (including redistribution of capital|

‘ [ peliver by SecureFilePro

D B2 - Eligible foreign entity

OWN Override

Current year increase (decrease).

Withdrawals/Distribution

No PRNT Screen

Part Il K-1 Direct Entries.

4 Guaranteed Payments for Service:

13M Health insurance distribution reduction

DEPRECIATION

oo

Drake provides six screens for depreciation. On the Assets-Sales-Recapture tab of the Data
Entry Menu, the six screens are grouped in a section labeled Depreciable Assets. These

screens include:

The 4562 screen is used for entering depreciable assets for Form 1065, Schedule A,

Schedule F, Form 8825, the RENT screen, and Section 754. The 4562 screen is usually
the only screen needed for entering depreciation.

* Screens 6-9 are used only when entering depreciation calculated outside of Drake. Screen
7, line 18 is where you go to claim the Section 168(i)(4) election.

Screen 10, Additional Depreciation Elections is the place to elect out of bonus

depreciation for all classes of property or by property class. For this return, we will not opt

out of bonus depreciation.
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There are five depreciable assets. Open the 4562 screen by typing 4562 in the Data Entry
Menu selector field and pressing ENTER. Use information from the following table to enter the

assets.

Fields Data

Data Data Data

Data

Description Asset 1

Asset 2 Asset 3 Asset 4

Asset 5

Date Acquired| 6/15/09

05/15/12 11/22/09 05/15/05

09/15/12

Cost 67,000

35,000 65,000 125,000

25,000

Method MACRS

MACRS MACRS ARP

MACRS

Life 5

5 7 39

7

Prior Deprec. | 67,000 35,000 65,000 41,665 7,515
Prior Bonus 12,500
Figure 14: 4562 Screen Item Detail
Form 4562 For 1065, COGS, F,8825, RENT, 754 *Use <F3= 1o switch to grid mode™
Multi-form code [ | (1-098; 1is assumed if left blank) Video: Group Jales
Date Business% Used  Listed Prop
Description Acquired Cost use Prop  Type
[As=Er 1 | [o6-15-2009 | | 7000 | | O
PROpERY, lype s 12 v State AMT Book
[ Building qualifies for Section 1.263(a)-3(h) election Federal {if different) (if different) (if different)
Method L hd i | i | R
Life a

Prior depreciation

Salvage value

Override regular depreciation

179 expense elected this year.

179 expense allowed this year

179 expense elected in prior years.

179 expense allowed in prior years

Bonus depreciation...

Prior bonus depreciation. Safe Harbor.................

Basis OMLY if different from cost

Additional Depr Elections = =

Land cost (Do NOT include in cost above)...............

Date placed in service (OMNLY if different than date acquired).

Force convention : Do notuse MACRS % tables.................. : Qualified Nenresidential Property.

Amortization

Code section......... [[JElect additional first-vear deduction

Additional Asset Information

Date taken out of senvice IF NOT SOLD....................

[J Do Not Update to next year

[JRecapture because business use dropped ta 50% or less

Investment credit code

Fixed Asset Manager
Asset number.

.................... ol
[ Abandoned
Sales price

Department MUMBer. ...

Asset Category.

State-Specific Information

State Assettype

For FL, IN, KY, and PA only

Occurrence of Schedule (1-99, default is '1' if 1eft Blank)............

Schedule form data flow.

ITC code

Federally declared disaster area
[ Disaster assistance property

FLl s ¥

[J 0 Zone Extension property

Expense of sale

Depreciation allowed or allowable =

Form 4797, line 26d depreciation

Ll

Form 4797, other Part Il depreciation

Installment Sale MFC :l
Like iKind Exchange MEC......— oo I:‘
10998 [Jsoldto a related party

[Jinveluntary Conversion
[ qualifying State Only Like Kind Exchange
Group Sale Information

Group sale number...

Group sales price

Removal Method

Group expense of sale

Indiana County.

Fair market value of THIS asset. =

L

Expense of sale for THIS 3558t =

Drake Tax Evaluation Guide
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The Use% field would be used to indicate a percentage other than 100%. All five assets are
100% business use, so the Use% field can be left blank. If you are using grid data entry to
enter the asset information (Figure 15), view the individual details of each depreciable asset
and make adjustments by clicking Item Detail at the bottom of the grid screen. The 4562
screen will open in full screen mode (Figure 14). In full screen mode, press PAGE DOWN to get
to another 4562 screen. Press ESC to return to the Data Entry Menu.

Figure 15: The 4562 Screen in Grid Data Entry Mode

DRAKE 2018 - Data Ery (400006012 - TWO BROTHERS) - (CONTAINS SENSITIVE DATA) - O x

2 MR NE

Form  MFC  Description Diate Acg Cost % Use Used LPT  Method Life  Prior Depr Prior 179 Prior Bonug Prop type  GipSale #
AS5ET 0B-15-2009 E7000 g E7000
ASEET 2 05-15-2012 35000 ] 35000
ASGET3 11-22-2009 B5000 7 £5000
ASSET 4 05-15-2005 125000 | 41665
ASEETH 03-15-2012 28000 7 TE15 12500

2

T I T

NOTE

Help Item Dretail Delete F Save Cancel

Grid data entry mode feature is available for select screens (4562 screens for
all tax packages). Press TAB, or use the UP ARROW (T) or DOWN ARROW (V)
keys to navigate the fields. Press F3 to toggle between the grid data entry
mode and full screen mode.

To turn off grid data entry in Drake Tax, click Setup > Options from the Home
window and clear the option to Use grid data entry format on available
screens and click OK.

SCHEDULE L - BALANCE SHEET INFORMATION

Schedule L Beginning of Year (BOY) and End of Year (EOY) totals are displayed in the BOY
Totals and EOY Totals columns after the return is calculated. This will help you determine if
the balance sheet is in balance.

Type L into the selector field and press ENTER to open the Schedule L - Balance Sheet screen
(Figure 16). Use the following table to enter the beginning of year and end of year totals.
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Fields Beginning of Year End of Year
ASSETS
Cash 290,023 119,403
Accounts Receivable 205,500 201,000
Allowances for Bad Debt 1,500 1,500
Tax-exempt Securities 100,000 100,000
LIABILITIES
Accounts Payable 121,000 109,800
Payables less than 1 year 8,000 8,000
Nonrecourse Loans 5,800 5,800
Payables more than 1 year 86,000 78,000
Partners’ Capital Accounts 609,143 451,502
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Figure 16: Screen L, Schedule L - Balance Sheet

Schedule L - Balance Sheet

Entries on lines 6, 8, 13, 17, and 20 require use of the SCH2 screen for details. The amounts from that screen flow to the appropriate
lines when the return is calculated. The partners' capital account can be balanced automatic; however, it is also used as the
halancina acconnt. If an amount is entered. it is comnared with the comnuted amount. If no amount is entered. no checkina is done.

Autobalance can be turned off from the PRNT sci Force-print Schedule L and M-1 [] Force-print final end of year
Beginning of Year End of Year
(b} BOY Totals d
2a Trade notes and accounts received -

2b Less allowance for bad debts.

3 Clnvenomes ot Colpn e Sl = L7600
4 U.S. Government securities.
5 T pt securitie: 100000( | 100000

EQY Totals

115402

IE

&  Other current assets. SCH2 screen

7a Loans fo partners.

[

7b Wortgageireal estate loans....................
8  Other investments. SCH2 screen
9a Depreciable assets. =

9b Accumulated depreciation..................... =
10a Depletable asset:

10b Accumulated depletion 1 1
11 Land.

12a Intangible aSSelS.........ccooovvvrinn =

12b Accumulated amortization =
13 Otherassels.............ocooiicnnines
Total Asset:

SCH2 screen SCHZ screen
828843 &s3102

[] carry book accumulated depreciation and amortization to Schedul

15 Accounts payable. 121000( 121000
16 Pavables less than 1 vear. OO0

=

17  Other current liabilities. SCH2 screen

18 Al nonrecourse loans. Line 18 Override 5800
19a Loans from partners.........c..oocoovevveennns
19b Payables more than 1 year. 2E000 BEODD
20 Other liabilities.

21 Partners’ capital accoun

|

SCH2 screen

Total Liabilities and Partners’ Capital

1 Schedule L, Line 18 - All Nonrecourse Loans

Nonrecourse.

Qualified nonrecours

[2 [

Recourse.

Data from line 18 of Schedule L flows to Part Il, line K, of the appropriate Schedule K-1, based on partner ownership percentage.

Press ESC to return to the Data Entry Menu

SCHEDULE M-1 - RECONCILIATION OF INCOME (LOSS)

Schedule M-1 shows all items of income and expense that are not subject to tax, plus those
accounting items that are not income tax items (Figure 17). When required, taxpayers must
reconcile book income with the taxable income. The book-to-tax difference for Schedule M-1
and any necessary adjustments can be made in the M-1 Reconciliation of Income (Loss)
screen.

Copyrighted Material Drake Tax Evaluation Guide



194

Partnership Return 2018 DRAKE TAX

Figure 17: Schedule M-1 Reconciliation of Income

Schedule M1 Reconciliation of Income (Loss ) per Books With Income (Los s) per Return
Note. T he partnership may be required to file Schedule M-3. See indrudions

Netincome (losjperbooks - « « v = o v o o o s 147,359 |6 Income recorded on booksthisyearnot induded
Income induded on Schedule K, lines1, 2, 3¢, on Schedule K, lines1 through 11 (itemize)
5, 6a,7, & 9a, 10, and 11, not recorded on a Tax-exemptintereg 5
booksthisyear (temize)
Guaranteed payments (otherthan 7 Deductionsinduded on Schedule K, lines
healthingrance) « « « « « v o 0 v 0 v 0 v 0w 1 through 13d, and 16p, net charged
Expensesrecorded on books this year against book income thisyear (itemize)
notinduded on Schedule K, lines1 a Depreciation §

]

through 13d, and 16p (temize)
Depreciation §

b Travel and entettainment $ 8 AddlinesGand? . .« v v v v v s e e e e .
9 Income (loss) (AnalyssofNet Income
5 Addlinest thoughd . ..o v n ot ot 145,359 {Loss), ling 1). Subtract line & fom line5 . . . . 142,359

SCHEDULE M-2 - ANALYSIS OF PARTNERS’ CAPITAL

Schedule M-2 is used to show what caused changes during the year in the partners’ capital
accounts. The amounts on Schedule M-2 should equal the total amounts reported in item L of
all the partners’ Schedule K-1s. Drake Tax carries amounts entered in item L (Analysis of
Capital Account) on the partners’ K1 screen to Form 1065, Schedule M-2, line 1, “Balance at
beginning of year.” Any necessary adjustments to the Schedule M-2 calculations can be made
in the M-2 Analysis of Partners’ Capital screen.

Figure 18: Screen M2, Schedule M-2 - Analysis of Partners’ Capital

[Schedule M2 | Analysis of Partners’ Capital Accounts
1 Balance at beginning ofyear. . « . .« . . . . .. 609,143 |6 Distibutionz  a Cash . .. ... v v vn v 300,000
2 Capital contributed: aCash. . .« « v v v v v vt b Propemy - « « v v v v v . s
bProperty + « « ¢ o« o 0. 7 Otherdecreases (itemize)
3 Netincome (lossjperbooks. « « « « v v v o o 0 142,359
4  Otherincreases (itemize):
8 AddlinesBand7 ... ..o 300,000

5 Add lines! throughd « « «« v v v v 0 v 0 v w 751,502 |9 Balance atend ofyear. Subtradt line & from line 5 451,502

AUTOBALANCE

Autobalance forces Schedule L to balance for both the beginning of year and end of year
amounts. The program adjusts the partners’ capital accounts on Schedule L by the difference
between the total assets and the total liabilities plus capital before the adjustment.

For example, if the partnership’s assets are $1,000 and the liabilities and capital are $900, the
program increases the partners’ capital accounts by $100.

If you do not wish to use autobalance for a specific return, it can be turned off on the Print
Options screen. On the Data Entry Menu, type PRNT in the selector field, press ENTER, and

then select Turn off autobalance in the Other Return Options section.

Press ESC to return to the Data Entry Menu.

REVIEW

You have just completed Form 1065, Partnership Tax Return in Drake Tax. Review the return
for accuracy. Click View on the Data Entry Menu to open View mode to review the forms,
calculations, and any EF MESSAGES or NOTES pages.
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NOTE

15
16
17
18
19a

(=3

20
21
22

Click Form 1065.PGS5 in the Forms tree. Use this page to see if the return is in balance
(Figure 19). Check the following:

e In the Schedule L section, line 14, “Total assets” should be the same as line 22, “Total
liabilities and capital,” both beginning of year and end of year.

* The End of tax year line 21, “Partners’ capital accounts” in the Schedule L section should
equal line 9, “Balance at end of year” in the Schedule M-2 section.

* Line 1, “Net income (loss) per books” in the Schedule M-1 section should equal line 3,

“Net income (loss) per books” in the Schedule M-2 section.

To force the 1065.PG5 to print Schedule L information, go to the PRNT
screen in data entry and select the Force Schedules L, M-1, M-2 & K-1

Section L box.

Figure 19: Form 1065, page 5

“.....I Balance Sheets per Books
Assets

| Beginning of tax year

End oftaxyear

Cai c e e cceecccncaannncnnnas
Trade notesand accountsreceivable - » » » » » » »
Lesallowance forbaddebts . . . ..o 0000w
WVERlORES ek R R s R e
U.S. govemment obligations .+« « « v 0 o 000w

Taxexempt securities
Other cument assets (attach statement)

Loansto partnersor persons related to parnersy - . . .
Mortgage and real edate loans -« « -« o 2 o0 o o

Otherinvegments (attach fatement)

Buildingsand otherdepreciable assets « . . . . « . .
Les accumulated depreciation .« .« « v 0 . 000w

Depletable assets

Les accumulated depletion « « « « o v 0 00w
Land (netofanyamorization) » « « « » « 2 0 00 u
Intangible asetsfamortizable only) « « « « o o 0 o
Les accumulated amortization . . . . . .00

Other assets (attach fatement)
Total asssts
Liabilities and Capital

Accountspayable .+ .« . ¢ v . i i i i i n e e e
M ortgages noteg bonds payable in lessthan 1 year. . .
Other cument liabilities (attach statement). . « « . .« .
Allnonecours2 I08NS « + + + « = = = 2 2 = ¢ ¢ = o«

Loansfrom partners(or persons related to pariners)

Mertgages noteg bonds payable in 1 yearor morg » « -
Otherliabilities (attach gatementp « « « « o v v 0 v
Partners capital accounts = « « « ¢ 0 v e e e e e
Total liabilitiesand capital « « « « + o v v o 0 v 0 0

205,500
1,500

317,000
228,680

290,033

204.000
147 .600

100,000

58,32

829,943

121,000
8§.000

5,800

86,000

609,143

201.000
1,500

d)

119,403

159,500
150.200

100,000

317,000
233,001 53,999

—
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REVIEW QUESTIONS PART 6

Answer the following questions. See “Answers Part 6” on page 198 for answers and explanations.

1. Ina 1065 return, which screen would be used to enter cash at Beginning of Year and End of Year?
a) Ml
b) M2
¢) L
d A

2. Which schedule has an autobalance feature that can be disabled on the PRNT screen?

a) Form 1125-A
b) Schedule K
¢) Schedule L
d) Schedule M-1

3. Partner special allocations:

a) are entered on the S screen.

b) are entered on the K1 screen

¢) are entered on line 7 of the INC screen
d) are entered on the K screen

4. What Data Entry Menu tab contains the 4562 Depreciation Screen?

a) General

b) Credits

¢) Other Forms

d) Assets-Sales-Recapture
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ANSWERS PART 6

1. The correct answer is ¢) Screen L, Assets, Liabilities and Capital. Use screen L to enter cash, since
cash is an asset.
a) is incorrect. The M1 screen is for reconciling book income/loss with income/loss from the return.
b) is incorrect. The M2 screen is used for increases and decreases to partners’ capital.

d) is incorrect. The A screen is used to enter costs of goods sold from the income statement.

2. The correct answer is ¢) Schedule L.

a) is incorrect. Form 1125-A, Cost of Goods Sold, doesn’t have an autobalance feature.
b) is incorrect. Schedule K is a summary of partner information.
d) is incorrect. Schedule M-1 is used to reconcile income or loss from the books to the tax return.

3. The correct answer is d) Are entered on the K screen. Partner special allocations can be entered using
the SA links in the K screen, and can include ordinary dividends, interest income, and guaranteed pay-
ments.

a) is incorrect. Ther is not an S screen in data entry.
b) is incorrect. The K1 screen is used to enter information about a partner.

¢) is incorrect. Special allocations aren’t included in Other Income.

4. The correct answer is d) Assets-Sales-Recapture. Depreciable assets are usually entered on screen
4562.

a) is incorrect. The General tab includes demographic information, income and deductions, and
partner information.
b) is incorrect. Depreciation is not a credit.

¢) is incorrect. The Other Forms tab contains miscellaneous forms.

Drake Tax Evaluation Guide Copyrighted Material



2018 DRAKE TAX Tools | 199

Tools

The following sections review some of the functions and file maintenance tools located on the Tools menu.

UPDATING THE SOFTWARE

Downloading regular updates is critical to ensure that your tax program is performing efficiently.
The Update Manager obtains and installs files automatically. Updates include modifications to
both the federal and state packages to reflect the most recent changes in the tax law.

NOTIFICATION OF UPDATES

The Updates section of the Home window, shows when program updates are available and
ready for download (Figure 1), even if the automatic update feature is activated. This
notification appears if all of the following conditions are met:

*  The software detects the computer is connected to the Internet.
* The user has security rights to install updates.

*  The user has permission to see the message regarding the updates ready for download.
(The user must be an administrator or have the Display program update availability
drop box at Setup > Options > Administrative Options tab set to All w/ Update Rights.

* The software needs updates.

If no updates are needed, an “Up to Date” message is displayed in the Updates section of the
Home window; otherwise, you are instructed to install needed updates.

Figure 1: Notification of Updates

Recent Returns: Key View/Print
TAXPAYER, THOMAS B TASHA 1 \ad
THE PAINT PALETTE DESIGN 2 \d
TWO BROTHERS 3 I
GRANNYS GIFTS GADGETS 4 \a
RUNNER, MILES B LANE 5 \
MAGNOLIA, SUSAN [ L]
TEA, MINT 7 ol
CRESCENDO, CREED B DEE E )
550 RETURN El o

Appointments:

No upcoming appointments today.

Alerts & Notifications:

Mar 5 — Return Due Dates and Deadlines

Scheduled Updates: On HOLLY-L

Updates needed! Install Now
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SCHEDULED UPDATES

The Update Manager can be configured to obtain and install files automatically at a set time.
To schedule software updates:

1.

2.

From the Home window toolbar, select Tools > Update Manager. The Drake Update
Manager dialog box is displayed (Figure 2).

Enable the Schedule software updates option. An alert pop-up indicates Scheduled
Updates is now active. Click OK.

Set the time to run updates: Click the hour, minute, second, and/or AM/PM fields. Update
by clicking the up or down arrows or type the value for each.

Click Exit.

Figure 2: Update Manager

Schedule software updates to occur at:
The computer designated to install updates must remain on with an authorized user logged into the computer.
Use your computer's lock feature to secure your computer without having to log off.
Scheduled Updates is active on computer HOLLY-L The last update was on: 03-02-2019 10:03:04
Double-click on an itern below for information about updates currently installed:

1040 1120 1120-3 1065 1041 940 706 Gift States Program Fed Shared State Shared  Tools
Description Update Mo, Released i
1040 Program Updates a2 03/01/20149
1040 Program Updates Kl 02/27/20149
1040 Program Updates a0 02/26/20149
1040 Program Updates 29 0z/22/20149
1040 Program Update 28 0z/21/20149
1040 Program Updates 27 0z/20/20149
1040 Program Updates 26 02/18/20149
1040 Program Updates 25 02/14/20149
1040 Program Updates 24 02/13/20149
1040 Program Updates 23 0212520149
1040 Program Update 22 02/08/20149 ]

Help @ Exit

NOTE

To receive scheduled updates the computer designated to receive updates must be
left on and an authorized user must remain logged in.

DOWNLOAD UPDATES MANUALLY

To download and install updates when logging into the tax program:

1.

2.

From the Home window toolbar, select Tools > Update Manager. The Update Manager
dialog box is displayed (Figure 2).
Disable the Schedule software updates option check box.
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NOTE

3. An alert window will open. Click OK.
4. Click Exit.

When Scheduled Updates is turned off, the tax program will not be available for use
until the latest updates have been downloaded and installed.

To download and install updates as they are released, from the Updates section in the lower

left of the Drake Tax Home window, click Install Updates.

VIEW RELEASE NOTES

Tools | 201

When updates are installed, the program creates an installation log of the updates. This log is
displayed in the bottom pane Drake Update Manager window tabbed format, by file name,
release date, and number of the update (Figure 3). The tabs divide updates into categories, one
for each package (1040, 1120, 1065, etc.), individual state updates, program updates, updates
shared across two or more federal packages, updates shared across two or more state packages,
and one for updates to Drake tools. Click column headers to sort data in ascending or
descending order. Double-click the desired row in the Drake Update Manager window to

view a release note. Print or export notes from the Report Viewer.

Figure 3: Release Notes

Double-click on an itern below for information about updates currently installed:

1040 1120 1120-3 1065 1041 940 706 Gift States Program Fed Shared State Shared  Tools

~

Update Ma.

Description Feleased
: |0 19

s 39 03/18/2019

1040 Program Updates a8 03/13/20149
1040 Program Updates 37 03/12/2019
1040 Pragram
1040 Pragram 1040 Program Updates
1040 Pragram
1040 Program| Release Date: 03-15-201% 12:30:53
1040 Pragram
1040 Program| 1 pag Program Updates
1040 Frogram| - EF Message 2140 prevents a parse error when there are more than 10
FEC forms present.
- On the QBI Complex worksheet, Part II, line 15, will now be limited
Help to zero (“0"). Prior to this update, line 15 was not limited to

zero, which could have resulted in a negative qualified business

income (QBI) deduction being shown on Form 1040, line 9, when the
patron reduction calculated on QBI Schedule D, line 6, was greater
than the QBI.

- QBI Schedule B, page 2, will now be produced when needed. Prior to
this update, page 2 was not always produced. No calculations are
affected.

- The Standard Deduction Worksheet for Students and Business
Bpprentices From India (WK_NRDED), has been updated to match the
most recent version released by the IRS. The amount from line 15 of
Form 4684 now automatically flows to this worksheet.
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PRINTING BLANK FORMS

All forms and worksheets supported by the program are available as blank forms. From the Home
window, select Tools > Blank Forms on the menu bar (Figure 4). Select the desired form category
(Federal, Organizers, Proformas, state, or city) on the left; then select the return (tab) and form
(row) on the right. Alternatively, click Search to search for the desired form. Click View to view

the selected form or Print to print the selected form.

Figure 4: Blank Forms

Drake 2018 - Blank Forms

Blank Forms
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Select the desired form category on left. Single left-click on the desired form to highlight. Click "iew' or "Print",
State forms in red cannot be printed by state mandate.
Tip: To gelect multiple forms, hold down the "Control” key while selecting.
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1045 Page 4
1045 Page 5
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1099G
1039R

1116
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1040MR Page 2
1040MR Page 3
1040MR Page 5
1040MR™~ Page 4

Description

L.5. Ind a turr

LS. Individual Monresident Income Tax Feturn
LS. Individual Monresident Income Tax Feturn
LS. Individual Monresident Income Tax Feturn
LS. Individual Monresident Income Tax Feturn
LS. Individual Monresident Income Tax Feturn
Individual Payment Youcher

Individual Amended Income Tax Feturn
Individual Amended Income Tax Feturn
Fareign Person’s .5, Source Income Subject to ‘Withhaolding
Application for Tentative Refund

Application for Tentative Refund

Application for Tentative Refund

Application for Tentative Refund

Application for Tentative Refund

Contributions of Motor Wehicles, Boats, and &irplanes

Certain Government Payments

Distributions from Pensions

Fareign Tax Credit

[ R Pl Bl

Help Search

Wigw Frint

Exit

REPAIRING INDEX FILES

An index file is a comprehensive list of data on the client files in Drake. Keep index files current
by repairing them regularly as part of your general file maintenance routine, and also:

*  After restoring files using Tools > File Maintenance > Restore. (Repair the Name Index.)

* After deleting a client file through Tools > File Maintenance > Delete Client Files. (Repair

the Name Index.)

*  When the EF > Search EF Database function does not seem to work properly. (Repair the

EF Index.)

*  After adding records to the EIN database. (Repair the EIN Index.)
*  To update the Client Status Manager index. (Repair the CSM Index.)
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Figure 5: Repairing Index Files

@ Drake 2018 Tax Software

File EF | Tools Reports LastYearData Setup Help

Update Manager _— = o ' -
. P ¢ e @Bl ow (2)]
Install State Programs St
Open/Creal CSM Scheduler Documents  Grunbw/ors Fesearch Suppart
Blank Forms
Repair Index Files Cirl+R i =
Receni Enatle Privacy | Personal Client Manager - (CONTAINS SENST)
File Maintenance »
CATAM Client Name Type Status
TEA, M Letters ' .
A L BEE, BUMBLE 1040 Updated From 20173
TAXPA
el moitteation FIDUCIARY 1047 In Progress
s} o ENDatohase GRANNYS GIFTS GADGETS AND GEAR 1065 In Proaress
. 5 z - T
Lo cl Drake 2018 - Repair Index Files X s
FIDUC Dri Repair Index Files
EMOII Ing Thig function will repair indewes associated with the EF, EIN, C5M, and Name databases. Select the desied (5
GRANN cit inde from the list below and click ‘Caontinue’ _
Appointments| -
lo upcoming 3| Index Dptions
(® Repair &l
(D EF Index
(D EIN Index
(O C5M Index
() Name Index
Drake 2018 - Repair Index Files X
Alerts & Notifi Hame Index Options
(®) Quick index - Repair cument name index
Feb 28 - Mar| () Sean dlignt files and add names to index
and Fisherme () Replace curent index - Scan client files and add names
Help

Selecting the 2nd or 3rd aption will zcan each client file ta rebuild the name
index file. The process will take about 1 minute per 2,000 client fles.

Selecting the 3rd option will eraze the curent name index and scan 2018
clignt files to rebuild the indsx.

To repair index files:

1. From the Home window, go to Tools > Repair Index Files, or press CTRL+R.
2. Select the index files to repair. To repair all index files, click Repair All

3. Click Continue.

4. Click OK. (If the Name Index was selected, select a Name Index Option first.)

When the file repair is completed, click Exit to return to the Home window.

NDTE Repairing the Name Index takes approximately one minute for every 2,000 clients.
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MAINTAINING FILES

File maintenance tools provide a means to manage data files within the program. To access file
maintenance tools, go to Tools > File Maintenance. File maintenance tools include:

e Backup and Restore — Use the Backup and Restore tools to prevent loss of client data or to
move client files to another machine. Files backed up to other locations can be used to restore
lost data. If multiple machines are used for tax preparation in one office, files can be moved to
other computers and uploaded to a single machine to create a master file.

* Change ID Number on Return — Change the SSN, EIN or ITIN on a client’s file.
* Clear BBS Files — Delete Drake update files after they have been downloaded.

* Export Client/EF Data — Convert client data and EF files to a text file or CSV (spreadsheet
format) file for importing into other programs, such as Microsoft Word, Excel, or Access.

* Password Protect Files — Protect files from potential unauthorized access. A protected file
cannot be opened in data entry until it is unlocked with a password.

*  Unlock Client Files — Unlock a client file that has been locked after e-file acceptance.

* Delete Print Files — Delete temporary print files. Use this to delete returns from the EF
Return Selector.

* Delete Client Files — Permanently delete client files.

* Change File Type — Change an Individual, Corporation, S Corporation, Fiduciary,
Partnership, or Tax-Exempt return to another return type. Not all data is transferred, so we
recommend you create a backup of the original file first.

* Import Data — Use this tool to:
e Import client data from Quickbooks into Drake.

* Import client payment information from an Excel, CSV, or tab delimited worksheet to the
BILL screen for one or more client returns.

* Manually enter client payment information and apply it to the BILL screen of a client’s
return.

* Import Client File — Import a client file into Drake.
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LETTERS

The Letters tool allows you to print letters in batches or one at a time. These letters, listed in the
table below, are those that do not typically accompany a tax return.

Type of Letter Suggested Purpose of Letter

Postseason letter Thank clients for their business; remind them that
you are available for additional tax-preparation
assistance.

Preseason letter Make contact with last year’s clients; encourage
clients to use organizers.

Estimate payment Remind current-year clients that estimate

reminder payments are due; provide instructions for

sending payments.

Appointment letter/ Send appointment reminder letters to selected

email notifications clients via letter or email.

EF status letter Provide acknowledgment status of e-filed return.
Engagement letter Enter into contract with clients to prepare their tax
return.

You can also use the Letters tool to print pre-addressed mailing labels, envelopes, and postcards
in batches or one at a time.

The information provided here applies to letters that can be printed in batches.
For more information on the other types of letters available in Drake, see
“Letters” on page 33.

NOTES

If printing an engagement letter for a taxpayer who has not been entered into
the system, you are prompted to provide the person’s name and address
information and type of return. This action does not create a client file in Drake;
the information is used for the engagement letter only.

PRINTING LETTERS

To print one or more letters:

1. From the Home window, go to Tools > Letters > Letters. The Client Letters dialog box
is displayed (Figure 6).

2. Select a letter type.

3. Click Next to open the Client Selection dialog box.
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4. Complete one of the following:
* Print a letter for specific clients — Enter a client’s SSN/EIN and click Add Client.
Repeat for additional clients. Click Next.
* Print a batch of letters — Click Next to open Client Letters Filters Selection.
Select filtering and sorting options. Click Next for Basic Search Conditions. Click
Continue to Scan Client Files.

5. Click Print.

To customize a default letter, go to the Home window and select Setup >

NDTE Communications Editor. You can change the font, margins, and alignment.
You can also add a border, letterhead, and logo. For more information, see
“Letters” on page 33.

Figure 6: Letter choices in Client Letters dialog box

Drake 2018 - Client Letters X

Client Letters
Select the desired letter from the list below. Click "Mext" to continue,

Select letter to print for clients
(@) Post-season for 2018 clients
() Pre-seaszon for 2017 clisnts
() Individual estimate payment reminder for 2019
() Appointment letter/email notifications for 2018 clents
(") EF status for 2018 clients
(”) Engagement letter

Help < Back Cancel
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AMORTIZING

The Amortization tool prepares loan repayment schedules for various loan scenarios (Figure 7).
To access this tool from the menu bar, select Tools > Amortization. The Amortization Schedule
dialog box selections include:

* Schedule Title — Enter a title to be displayed at the top of the amortization schedule.

* Loan Amount — Enter the original amount of the loan.

*  Amortization Periods — Enter the number of payments to be made over the life of the loan.
For example, if the loan is for two years and monthly payments are required, enter 24 for the
number of amortization periods.

e Payments Per Year — Enter the number of payments to be made each calendar year.

* Annual Interest — Enter the annual interest amount for the loan. The interest for each
monthly period is calculated automatically. If the interest is unknown, and the payment
amount is known, leave the Annual Interest field blank.

* Payment Amount — In most cases, the program calculates the payment amount based on the
other information entered. If this field is blank, and the interest amount is entered in the
Annual Interest field, the program calculates the payment and displays it in this field. If the
interest amount is unknown and the payment amount is known, enter the payment amount in
this field. If the Annual Interest field is left blank, the program calculates the interest and
displays the amount in the Annual Interest field.

* Payment Type — Choose Fixed Payment or Fixed Principal. The default is Fixed
Payment.

* Date of First Payment — Enter the date that the first payment for the loan is due. This entry
is used to determine the dates for the subsequent payments.

After the information is entered, click Calculate or press ENTER to create the amortization
schedule. Click Print to send the schedule to the printer. Click Save to save the schedule for future
viewing through Reports > Report Viewer (“Report Viewer” on page 238).

Figure 7: Amortization Schedule

Drake 2018 - Amortization Schedule = x
[ | ! sy
T e (7 )] rl
EHE Revwrcd i I 0 T
Calculate  Print Save Reset Help Exit
Schedule Title: [PERSONAL AUTO LDAN |
Filter Scheduled Payments
Loan Amount 20000 s
Shaw only payments in this range:
12 ~ Begin with: | 03152013 2
Payments Per ‘Vear: Date of First Pagment. (03152019 [+
Endwith: | 4-15-2023 ~
Anral Interest: 319
Pagment Amount 20000 How do | do & balloon payment? Apply
| PERSONAL AUTC LOAN -
Pmt No. Date Payment Principal Interest Balance
Beginning Loan Amount 20,000.00
1 3-15-2019 [ ] 200.00 135.00 65.00 19,865.00
2 4-15-2019 [ ] 200.00 135.44 €4.56 19,725.56
3 5-15-2018 [ ] 200.00 135.88 €4.12 19,593.68
4 €-15-2019 [ ] 200.00 136.32 €3.68 19,457.36
5 T-15-2019 [ ] 200.00 136.76 63.24 19,320.60
& 8-15-2019 [ ] 200.00 137.21 62.79 19,183.389
kil 9-15-201% [ ] 200.00 137.65 62.35 19,045.74
g8 10-15-2019 [ ] 200.00 13g.10 €1.90 18,907.64
9 11-15-2019 [ ] 200.00 138.55 61.45 18,765.08
10 12-15-2019 [ ] 200.00 139.00 61.00 18,630.08 w
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EDITING THE EIN DATABASE

When a business’s EIN and related data are entered in data entry, the program stores it in the EIN
database for later retrieval. Use the Edit EIN Database tool to add, edit, or delete a business’s
information. To add or edit a business’s EIN database information:

1. From the Home window, go to Tools > Edit EIN Database to open the EIN/Employer Data-
base dialog box.

2. To edit, click Edit and type or select the EIN to edit, or begin typing the name of the business
and select it when it appears in the list below.

3. To add, click New and type the business information.
4. Modify or complete the fields in the Edit EIN/Employer Listing dialog box.
5. Click Save.

SCHEDULING APPOINTMENTS
The Drake Scheduler is used to:

* setup appointments for one preparer or a group of preparers
* set daily schedules for an entire office

* generate batch appointments, organizers, and proformas

* send email reminders to clients

The are tools for customizing, printing, and exporting schedules. You can import your Windows
Outlook, Outlook.com or Google Calendar appointments into the Drake Scheduler, and also export
appointments from the Drake Scheduler into these calendars.

ACCESSING THE SCHEDULER

There are several ways to access Scheduler:

» through a desktop icon (that is added to your desktop when Drake is installed),
e from the Tools menu in the Home window of Drake,
* from the Toolbar in the Home window of Drake.

* ina client’s return by right-clicking in a screen and selecting Add Appointment from the
right-click menu.
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SCHEDULER ACESS LEVELS

The Scheduler offers two levels of access:

*  Preparer mode — Using preparer mode, a preparer has full access to his or her calendars.
Preparers can make appointments, manage schedules, and share calendars with other
preparers.

*  Front Office mode — Designed for the receptionist and others who manage appointments
but do not prepare tax returns, front office mode allows the user to set up viewing options
and manage appointments in the Scheduler. To assign front office mode to an employee:

Log in to Drake as an administrative user and go to Setup > Preparers.
Select a preparer and click Edit Preparer.

Click Security > Front Office (Scheduling Only).

Click Save.

B

SCHEDULER LAYOUT

The Scheduler window has five main sections (Figure 8):

* A Toolbar (Item #1)

e A Calendar Overview (Item #2)

*  View Options (Item #3) daily, weekly, monthly, and by logged-in preparer
* A Preparer View drop list (Item #4) to view a selected preparer’s calendar

* A Schedule Grid (Item #5) shows scheduled appointments, depending on the view
options selected.
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Figure 8: Appointment Scheduler - Preparer Mode
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SETTING UP SCHEDULER OPTIONS

Use the Scheduler Setup feature to establish the logged-in preparer’s default settings for
appointment durations, automatically filled data, and calendar views. Only the logged-in
preparer’s calendar and view are affected by any changes.

1.

2.

Click the Setup button on the Scheduler toolbar (or press CTRL+T) to open the
Scheduler - Setup dialog box (see Figure 10 on page 213). The settings, divided into
three tabs, allow you to:

choose how you view your Scheduler calendar
establish some parameters for your appointment settings

work with existing calendars (Outlook, Outlook.com, or Google) to share your

scheduled appointments

set up your email account (if necessary) so you can send out appointment

reminders automatically.

Make your selections and click OK.

See Chapter 2 of the 2018 Drake Tax User’s Manual for a description of each of the Scheduler
Setup options and a step-by-step procedure for setting up a Scheduler email program.
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Establishing Preparer Schedules In Scheduler Setup

Daily work schedules should be established for the preparers in your office before you
schedule appointments for them. To establish a daily work schedule for a preparer:

1.

From the Scheduler toolbar, click Setup.

From the Scheduler - Setup dialog bow, select the Appointment tab and then click
Edit to open the Setup Preparer Schedule dialog box (Figure 9).

From the Select Preparer drop list choose a preparer.

In the Set up Times section, mark the checkboxes for the days of the week this
schedule will cover.

Select the In and Out times. For instance, the time the preparer arrives in the morning
(In (1)), goes to lunch (Out (1)), returns to the office (In (2)), and leaves for the day
(Out (2)) for each day selected with the checkboxes.

When you’re satisfied with the weekly scheduler, click Apply to apply these
selections to the preparer’s calendar.

Use the Detail Schedule tab to enter planned changes or deviations from the regular
schedule, such as days off and holidays. Detailed instructions are in Chapter 4 of the 2018
Drake Tax User’s Manual.

Figure 9: Setup Preparer Schedule dialog box

Drake Scheduler - Setup Preparer Schedule *
Select Preparer: [MM v Schedule for: MM
Standard Schedule  Detail Schedule
Set up Times
Check All Days
Select dayls): Monday Tuesday Wednesday Thursday Fiday [ Saturday  [] Sunday
In {1) Out (1) In{2) Out (2) In (3) Out (3) In {4) Out (4)
FO0AM ~|11:30 AM ~ |1230PM ~ |6:00PM ~ ~ w ~ ~ Apply
Standard Schedule
Day of Week In Time(1) Qut Time(1) In Time{2) Qut Time(2) In Time(3) Qut Time(3) In Time{4) Qut Time(4)
s Bnow Beom Bewen @ B B B B
Tuesday 7:00 AM ~|11:30AM  ~ |1230PM - |6:00 PM - - - - -
Wednesday 7:00 AM * | 11:30AM - |1230PM  ~ |G0DFPM &7 &7 &7 &7 &7
Thursday 7:00 AM ~|11:30AM  ~ |1230PM - |6:00 PM - - - - -
Friday 7:00 AM ~|11:30AM  ~ |1230PM - |6:00 PM b b b b b
Saturday - - - - - - - -
Sunday - - - - - - - -
Clear Schedules

(O Save for ALL Preparers

Save Options - For cument view (save both Standard and Detail Schedules).

(® Save for Preparer:
(O Save for All Preparers without schedules.

Help

Save Cancel
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NOTE

NOTE

Preparer schedules can also be created in Preparer Setup. See “Preparer Schedule”
on page 23.

PRINTING AND EXPORTING PREPARER SCHEDULES

Print or export preparer schedules to an excel file for a specified time range for a specific date
or week. The Print feature prints the appointments for the selected date, week, or month for
any preparer selected from the Preparer to View list. From View Options, select Daily View,
Weekly View, or Monthly View. From the Scheduler toolbar, click Print. Results are
displayed based on the view (daily, weekly, or monthly) selected. The Export feature of the
Scheduler sends the data for the selected view (daily, weekly, or monthly) to an Excel
spreadsheet.

Preparer schedules and appointments can be carried forward each year. Go
to Last Year Data > Update Settings 2017 to 2018 and select Preparer
Schedules and Appointments.

IMPORTING AND EXPORTING CALENDARS

Drake Tax can export appointments in Scheduler to your Outlook, Outlook.com, or Google
Calendar, or pull appointments made in those calendars into your Scheduler calendar. To
import and export calendar appointments, you must first set up your Scheduler.

1. From the Scheduler toolbar, click Setup (or press CTRL+T) to open the Schedule - Setup
dialog box.

2. From the Appointment tab of the Schedule - Setup dialog box make a selection (Google,
Outlook, or Outlook.com) from the Select external calendar drop list (Figure 10).

3. Make a selection (Google, Outlook, or Outlook.com) from the Select external calendar
drop list.

4. Click OK.
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Drake Scheduler - Setup

Calendar Appointment  Email

Appointment Settings
Default appointment durationto |15~ | minutes

Use ZIP autofill for City & State
[ Mark all appointments Private

[] Use reminders s=t to minutes

[] Print/Export - Block-out meeting

Display name as First Last ~

s

Working with Extemal Calendars
Select extemal calendar Outlook

Google Sign out

Preparer Schedule
Edit preparer's schedule Edit

Drag/Drop
Tum on drag and drop

Help QK Cancel

Figure 10: Appointment tab of Schedule - Setup dialog box

To export your Drake Tax calendar or import your Outlook or Google calendar, take the

following steps:

1. From the Scheduler toolbar, click Push/Pull.

Select to “Pull future appointments from” or “Send future appointments to” - if you select
to pull appointments from our Outlook, Outlook.com, or Google calendar, when the Pull
Appointments dialog box is opened, select those appointments you wish to bring into
your Scheduler calendar and click Import. If you choose to send your Scheduler
appointments to your Outlook calendar, all appointments are exported when you made that

selection.

You can also delete all previously imported appointments by selecting Remove everyone’s
imported appointments.

NDTE The Push/Pull feature in the Scheduler works only with Windows versions of
Outlook 2007 and later.
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Scheduling Appointments

Appointments can be scheduled for an individual preparer or a group of preparers. There are a

few ways to schedule an appointment:

e From the Scheduler toolbar, click New Appt, press CTRL+N, or double-click an
appointment time in the schedule grid, or

*  From the Data Entry Menu within a return, right-click in the gray area and select Add
Appointment from the right-click menu.

1. The Appointment Detail dialog box is displayed (Figure 11). If you accessed the dialog
box by double-clicking a time in the schedule grid, it is opened to that date and time.

Figure 11: Appointment Detail dialog box

(i} Drake Scheduler - Appointment Detail *
T MO = 7 4 04
Find Mext Save Delete Find Data Entry Organizer Proforma Help Exit
Date [/ 4/2019 ERal 500001004 | Color
Start time |11:DD AM = | Type Individual w | Client type Retuming e
Endtime | 11:15AM s Fst [ WAVE | Lastname [EMOUI |
Preparers Desc | |
MPrep
MTPrep Street  [1234 FRIENDLY LANE | Phone day) [(828)524-8020

City |Frank|in

Ext
| Phone leve) ((828)524-8020 | Ext

Email

ST [Nc | zP [28734 | Phonefee) [ ]
|

WAVEEMOJI@1040.COM

Send

[] Add reminder

[] Private appointment [ ] Send to extemal calendar on save

Created By:  tprep Recumence

Comments

2. Select or change the appointment Date, Start Time, and End Time as needed.

3. Enter the client’s SSN or EIN in the ID field, or use the Find button in the toolbar to
search for an exisiting client. If a client record already exists in Drake, you will be asked if
you wish to autofill the rest of the information. If not, complete the applicable
client-information fields manually.

NDTE If you replace data in an autofilled field in the Scheduler, this information is
not overwritten in the client record in Drake.

4. (optional) Click Send to send the appointment to the client via the email address entered.
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5. (optional) Override selections made in Setup by selecting (or clearing) the Add reminder
or Private appointment boxes.

e If Add reminder is marked, the preparer will receive automatic alerts regarding the
appointment when logged in.

* Ifan appointment is marked Private appointment, the assigned preparer will be the
only one allowed access to that appointment data.

* Ifan appointment should be a regularly schedule meeting, click Recurrence, and
provide information about the frequency (Daily, Weekly, or Monthly), the day of the
week, and the end date of the recurring appointment. Click OK.

6. (optional) Select to send this appointment to the preparer’s Google, Outlook, or
Outlook.com external calendar automatically when the appointment is saved.

7. Assign the appointment to a preparer by selecting a name under Preparers. (More than
one preparer can be selected.) To clear a selection, click the name a second time.

8. Click the Save Appointment icon. The appointment will now be displayed on the
schedule grid.

Finding the Next Available Appointment
To locate the next available appointment time in the Scheduler:

1. From the Scheduler toolbar, click New Appt, press CTRL+N, or double-click an
appointment time in the schedule grid.

2. From the Appointment Detail dialog box, select a preparer and click Find Next (or
press CTRL+F) to open the Next Available Time Slots dialog box.

3. The next five available time slots for that preparer are displayed. Choose a date and
time or click the arrows on the right to see the next (or previous) five available time
slots (date and time).

4. After your selection, click OK. The Appointment Detail dialog box now reflects
your choice.

Find Scheduled Appointments

Find scheduled appointments by searching for names or ID numbers from the
Appointment Detail information for all clients. To search for a client’s appointment in
the Scheduler:

1. From the Scheduler toolbar, click Search (or press CTRL+S) to open the Scheduler
Search.
2. Select a starting date for the search.

3. Enter one or more keywords (SSN, EIN, or name of the client, name of the preparer,
etc.,) in the Search Text field.

4. Click Search.

The program will search all Appointment Detail information for these keywords. Results
are displayed in the Scheduler Search window (Figure 12). Double-click an appointment
row to open that appointment. The Appointment Detail dialog box is displayed.
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NOTE

Figure 12: Scheduler search results

Drake Scheduler - Scheduler Search *
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Changing Appointment Details

To change the details of an appointment that has already been entered into the Scheduler,
double-click the appointment in the appointment grid. When the Appointment Detail
dialog box for the selected appointment is opened, make the changes. Click Save. An
appointment within a preparer’s calendar can also be changed by “dragging and dropping”
it to another section of the calendar grid, and the duration can be changed by dragging the
bottom of the appointment up or down. Appointments cannot be dragged from one
preparer’s schedule to another’s.

Deleting an Appointment
To delete an appointment from the Scheduler:

1. Double-click the appointment in the appointment grid.
2. Click Delete in the Appointment Detail toolbar (or press CTRL+DELETE).
3. Click Yes to confirm the deletion.

Batch Appointment Generator

The batch appointment generator reviews client and recurring appointments from the
previous tax year and creates new appointments in the current year’s Scheduler. You can
set workday and holiday information that will roll forward (or backward) to an available
appointment date.

The batch appointment generator is available only to users with
administrative rights. Appointments marked “private” are excluded from
the batch process.
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NOTE

CREATING APPOINTMENT REPORTS

The Reports feature of the Scheduler allows you to build reports based on appointment data.
The Scheduler works with the Reports feature in Drake to provide reports based on
appointment data. To generate a Scheduler report:

1.

7.

From the Scheduler toolbar, click Reports. The Report Manager is opened.

Select one of the following four types of Scheduler Reports > Client Contact that can

generated in the Report Manager:

e Call List for all Preparers — Lists the appointments scheduled for all preparers; data
types include preparer’s name, appointment time and date, client name and ID
number, duration of appointment, phone numbers, client type.

* New Client Appointments — Lists new clients entered for a selected preparer; data
types include appointment time, start time, client name, client SSN, and client phone
numbers.

The New Client Appointments report does not pull data from other parts of Drake;
it pulls data only from the Scheduler itself. To designate a client as a new client,
select New from the Client Type drop list in the Appointment Detail dialog box.
See Figure 11 on page 214.

* Preparer Appointments — Lists the appointments for all preparers. Data types
include preparer name, appointment date, state time, appointment time, client name
and ID number, duration of appointment, client phone numbers, and client type.

*  Preparer Call List — Lists the appointments for a preparer. Data types include
preparer name, appointment date, start time, client name and ID number, and client
phone numbers.

Click View Report. You will be asked if you want to create the report again using current

data; click Yes to do so.

Make any desired changes to the Basic Search Conditions dialog box (in the “Call List

for all Preparers” and “New Client Appointment” reports only).

Select the parameters to the report from the Comparison drop list (in the “Preparer

Appointments” report and “Preparer Call List” report only).

Set the report’s date range by typing start and end dates in the Value fields (in the “New

Client Appointments” report only).

Click Continue. The report is displayed in the Report Viewer.

Once you are in the Report Viewer, you can print or export the report. For more information
on reports, see “Reports™ on page 235.

OTHER TooOLS

Two tools are located in the File menu: Forms Based Data Entry and the Quick Estimator.
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FORMS-BASED DATA ENTRY

Forms-Based Data Entry is available in Drake for all tax packages. Instead of accessing
screens from the Data Entry Menu, screens are accessed from an interactive tax form.

Forms-based data entry allows you to enter a previously prepared return into the tax software.

To enter a forms-based return in Drake, go to the Home window, select File > Forms Based
Data Entry (or press CTRL+E), enter or select the desired return, and click OK (Figure 13.).

NOTE

Based Data Entry (or pressing CTRL+Q).

Figure 13: Forms-Based Data Entry
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Click a form line to access the screen associated with the line. Screens may also be accessed
by entering the screen code in the Screen To Load field (Figure 14).

Figure 14: Screen to Load field

= . P — e -
= I:...f;. - el \= R
Calculate Wiew Print Split Documents Tax Planner |mpaort CSh
Screen To Load: | Page: 1 States
E Degiarsmert of e Treasury kiermad Reware Send o {99}
.21 040 U.S. Individual Income Tax Retur 201 8 onE
Filing datus: |:| Single | Waried filing jointhy D Married filing separately |:| Head of howsehc
o first neme and initial 3 : [ast name
Edit Demoaraphic: Data
LEEWRRE CATRMRBLN

Y our standard deduction: I:l Someone can claim you 55 a dependent |:| “ou were born bef ore Jan

If joint return, spows €5 first name and initisl

STARBOLED

L=zt name

Screens with saved data are displayed on the interactive 1040 Form as purple links. Screens
without saved data are displayed as blue links. To go back and make edits to entries on a
screen, click the link on the interactive 1040 Form. Red characters on the interactive 1040
Form represent data as it will be displayed on the actual Form 1040.

Quick ESTIMATOR

Use the Quick Estimator to quickly calculate results for an individual (1040) return

(Figure 15)

WARN | N G ' Do not e-file or mail the return generated in the Quick Estimator to the IRS, or an amended

return will be required.

PPR clients: A return created in the Quick Estimator counts as one PPR return.

To use the Quick Estimator:

1. From the Home window, select File > Quick Estimator (or press CTRL+Q).
Enter or select an SSN, and click OK. If an existing return is selected, the Quick Estimator

will not override previous entries.

3. Enter all applicable information on the Quick Estimator screen. Press F1 in an individual

field for help on that field.

4. Press ESc to save the data, exit the screen, and calculate the return. Exit the Calculation
Results window and click View (or press CTRL+V) to view the return.

N Remember, the Quick Estimator should be used only for estimating taxes.
[ITE A full return should be prepared later. Data from the Quick Estimator flows
to the full tax program and will likely need adjusting.
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Figure 15: Quick Estimator
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NOTE: The Quick Estimator is NOT intended for e-filing returns.
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REVIEW QUESTIONS PART 7

Answer the following questions. See “Answers Part 7 on page 222 for answers and explanations.

1. Which of the following statements about the Update Manager is not true?

a) You may choose which program updates to install

b) You may set a time to install updates automatically

¢) You may view release notes of installed updates

d) From the Home window, it is found at Tools > Update Manager

2. Where could you go to customize a preseason letter that reminds all of your 1040 clients to gather their
tax information and schedule a meeting with you?
a) Tools > Letters > Letters
b) Last Year Data > Organizers
¢) Setup > Communications Editor > Open > Individual
d) Setup > Options

3. Which statement is true about the Drake Scheduler?

a) Preparer work schedules can be created and edited in Setup > Preparers by opening the
preparer window, and clicking on the Schedule button.

b) You can push and pull appointments to and from your external Google or Outlook calendar
¢) Reminders are listed in the Appointments section of the Home window
d) All of the above

4. To create an Asset Summary Report for a client, use the following report tool:

a) Report Manager

b) Depreciation List

¢) Fixed Asset Manager
d) Client Status Manager

5. Where do you go in Drake to access the tools used to backup or restore files?

a) Tools > File Maintenance

b) Help > Setup Assistant

¢) Last Year Data > Update Settings 2017 to 2018
d) Setup > Data Locations
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ANSWERS PART 7

1. The only false statement is a) You may choose which federal and state program updates to down-
load and install. Drake Tax installs updates for all federal packages and any installed states packages.

b) is correct. You can set up automatic updates and choose the exact time you want updates installed,
however computers must be turned on for updates to be applied.

c) is correct. Inside the Update Manager select a tab and double-click an update description to view
a release note.

d) is correct. From the Home window, go to Tools > Update Manager to install updates.

2. The correct answer is ¢) Setup > Communications Editor > Open > Individual. Make whatever
changes you need here.

a) is incorrect. Go to Tools > Letters > Letters to generate the Individual Pre-Season Letter for
Last Year Clients in a batch.
b) is incorrect. Go to Last Year Data and select Organizers to generate organizers for your clients.

d) is incorrect. Setup Options menu is used to customize the functionality of the software, such as
data entry and calculations. Letters cannot be edited here.

3. The correct answer is d) All of the above.

4. The correct answer is ¢) Fixed Asset Manager. From the Home window, go to Reports > Fixed
Asset Manager to run various reports based on client assets.
a) is incorrect. Use the Report Manager to run reports on client and EF data.
b) is incorrect. Use the Depreciation List to run detailed depreciation reports for clients.
d) is incorrect. The Client Status Manager is used to track the workflow in an office.

5. The correct answer is a) Tools > File Maintenance. You can backup and restore files from this menu.

b) is incorrect. The Setup Assistant guides you through the process of setting up Drake Tax.

¢) is incorrect. The Last Year Data menu helps you bring clients and settings forward from the
previous year. It is also used to print organizers and proformas for selected clients.

d) is incorrect. Use the Data Locations dialog box to establish how the software is installed and
configured on your computer or network.
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Support Resources

Drake offers several support resources. These resources are constantly updated and reviewed so our clients

have 24-hour access to the latest information.

DRAKE SOFTWARE STATUS PAGE

The Drake Software Status page (Figure 1) at DrakeSatus.com, displays the status of all of
Drake’s services, including the e-filing and banking websites, acknowledgment processing,
Support Call Center, Support Website, Online EF Database, Secure File Pro, and other online
services. From the menu bar at the top of the Home window of the tax software, click Help >
Drake Status Page to access the Status page.

Figure 1. Drake Software Status Page

Drake Software Status

ELECTRONIC FILING & BANKING

V] Electronic Filing Servers

V] IRS Transmissions and Ack
Processing

9 Bank Transmissions and Ack
Processing

V] 94x Transmissions and Ack
Processing

V] State Transmissions and Ack
Processing

Service is operating normally

Service is operating normally

Service is operating normally

Service is operating normally

Service is operating normally

DRAKE E=TRAINING CENTER

DRAKE SOFTWARE LINKS

DrakeSoftware.com

Drake Software Support Website
Drake Software Broadcast
Center

Drake Software Download
Center

Drake Software on Facebook
Drake Software on Twitter
Taxing Subjects Web-zine

OTHER LINKS
IRS Quick Alerts
IRS MeF Status Page

STATUS INFORMATION

if you are experiencing a problem
that has not been reported here,
check the Drake Software
Support Website for more
nformation.

The Drake e-Training Center (or Drake ETC) offers training for both single and multi-site offices
by providing tutorials, webinars, and interactive tax courses. With progress-tracking tools and
interactive testing, Drake ETC makes it simple for individuals and group administrators to monitor
their personal and collective progress through the online training center.

Earn continuing professional education (CPE) credits and track your credits earned and CPE
certificates on the Drake ETC site. Be sure to review the CPE Details sheet for each course before
registering to determine if the course meets the requirements for your professional designation. To
open Drake’s e-Training Center, go to DrakeETC.com (Figure 2 on page 224.)
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AVAILABLE ON DRAKE ETC

Tax Courses — Interactive tax courses explore IRS tax law and terminology as well as
what these laws and terms mean in Drake Tax data entry. CPE credits are available.
Tutorials — Watch video tutorials featuring Drake education trainers as they teach the
basics of Drake setup, data entry, return preparation and much more. Spanish tutorials are
also available.

Practice Returns — Various data entry practice returns are available for individual, 1120,
1120S and 1065 returns. Prepare a return in data entry, calculate the return, and compare it
to the corresponding solution. Use practice returns for hands-on training in data entry and
e-filing.

Webinars — Live Drake ETC Webinars provide an effective and convenient way to
enhance your knowledge through online education. Webinar topics range from tax
subjects to Drake Software applications. Earn CPE credit - no test required! Recorded
webinars (no CPE credit) are also available for Drake 101 and Drake Accounting
webinars.

Self-Study Courses — Learn about software topics on your own time, at your own pace.
Study the materials provided for the course and successfully complete the final exam to
earn continuing education credits.

Report Card — Record of each course with the date started and date completed. View
results of each test.

Administration — Available only when logged in with an administrator account, this tab
allows you to create student accounts and view student report cards.

Figure 2: Drake ETC Welcome page
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" | started, choose from the menu on the left or click a link below.

Tax Training and CPE

Webinar topics range from tax topics to software, and enable you to earn CPE in a convenient and effective
format.

Self-Study Courses allow you to learn software and tax topics on your own time, at your own pace. Study the
materials provided for the course and successfully compléete the final exam to eamn continuing education credits.
Drake Software's interactive Tax Courses explore IRS tax law and terminelogy while introducing their

implication in Drake Tax data entry. Tax topic courses are available on DrakeCPE
Drake Resources:
» Step-by-step Video Tutorials teach the basics of Drake Tax.
« Practice Returns provide hands-on training in Drake Tax data entry and e-filing
« Recorded webinars provide detailed instruction on various Drake topics.
Tracking:
» Keep track of your progress by viewing your Report Card.

» Access Administration and create Drake ETC accounts for all students in your group. View student report
cards.

Your Student 1D
Last Logged on: 3/9/2018 at 4:20 PM

Leave Feedback Contact Us
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DRAKECPE.cOM

DrakeCPE.com s an e-learning site created for the busy tax professional who needs quality CPE
that is cost effective. Courses created by our experts are relevant and engaging. Choose from a
variety of e-learning formats that suit your learning style and schedule (Figure 3):

AVAILABLE ON DRAKECPE.cOM

to earn CPE.
take a test to earn your CPE.

and earn continuing education for attending. (Coming Soon)

Figure 3: DrakeCPE.com
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PASSPORT TO SUCCESS

The Passport to Success is an itinerary of “stops” - important items and resources specifically
designed to prepare new clients for tax season (Figure 4). Use Passport to Success to explore the
stops on the journey, from the installation of the software to discovering Drake Support. Passport
to Success includes instructions, tutorials, and forms that prepare Drake clients for tax season. To
access your Passport to Success, log in to Support.Drakesoftware.com with your username and
password and go to Training Tools > Passport to Success.

Figure 4: Passport to Success Home Page

®© DRAKE SOFTWARE SUPPORT

Resources »

My Account 4

Training Tools

! — 5
Glientiinl Bp Passport to Success

Partner Programs »

Congratulations! You've taken the first step in your journey

Log Out :
to becoming a successful Drake tax preparer. We've created
this Passport to Success to help you get ready for a great tax season
with Drake Software. Below is an itinerary of all the areas we'll explore. We'll
help you keep track of where you are by stamping your Passport along the way.
Ready to begin? Click the Start button or any of the sections below.
While you set your own pace on your journey, we recommend giving yourself
plenty of time to complete all the items in your Passport before tax season
begins. If you need a guide at any time along the way, please feel free to call a
friendly Drake customer service representative at 828.524.8020.
@ 1. Getting Started
@ Installation
St
Conversion ];"/ \("Y
@ { (START) §
@ Become an ERO ‘&5,”;{‘;

Drake’s tax research tool provides a way of searching the Internet for answers to most tax
questions. Search several websites at once, including any site you wish to add. The default list of
research sites includes Drake Software, Taxing Subjects, along with the IRS website. Internet
access is required.

To begin a search for tax information, click the Research button on the Drake Home window
toolbar (Figure 5)
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Figure 5: Custom Web Tax Search
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Motifications:

In the Drake Software Custom Web Search window (Figure 5), enter a keyword (for instance,
“Schedule A, line 21”°) and click Search. Any websites selected in the Search Sites field are
searched and the results are displayed in a browser window.

HELP RESOURCES

Drake Tax offers many ways for you to get the help you need. When you click the Support button
from the Home window, you are given several options:

» Drake Software Knowledge Base, an online reference source containing answers to common
tax and software questions. See “Knowledge Base” on page 230.

* Drake Software Program Help, a searchable list of topics sorted by categories, and an index.
The Help System answers many of the most commonly asked questions about the software.
(See the following paragraphs for more information.)

* Drake Software Support website, a website with links to all of our online help resources,
including the Knowledge Base, Drake ETC, and many other helpful webpages. See “Drake
Support Website” on page 230.

* Drake Software Remote Assistance is a feature used by Drake Software personnel in certain
support situations.

* Drake Software Video Tutorials are a compilation of more than 200 how-to videos
demonstrating how to use Drake Software programs.

* Drake Software Chat Support is a convenient method of having a live online discussion with a
member of Drake Software’s Support staff.

* Drake Software Manual and Online Resources provide a link to Drake Tax manuals, practice
returns, IRS pubs, and Drake Software shipment letters, all in a PDF format.

All other Drake windows have a clickable Help icon or button for accessing the Drake Help
System (with the exception of the screens where a right mouse-click will display a help menu).
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Accessing the Help system inside a Drake window will display topics relevant to that window. For
example, if you are in pricing setup (Setup > Pricing) and click Help, you are shown the Help
information for pricing setup. To print a topic, click the Print icon in the toolbar.

Access Help System items by using the Contents, Index, and Search tabs (Figure 6).

Figure 6: Help System Contents, Index, and Search tabs
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The Drake Tax User's Manual, Drake Software Help

» Help - is available in the Drake Tax Liser's Manual. The manual provides an overview of the functionality of the program and is now available fram within the software
by chicking Help > Software Manual & Online Resources in the Drake Home window

- Drake Software Help (CTRL+ F1) - is availabde from most evary screen in Drake Software by clicking the Help button or key combination. Many of the most
commanly asked quastions and topics are covered in the Help system

« Diata Entry Menu Help - is available for many of B data entry Golds You can i
butlon wherne available s information i in-ine with whal is expected fo see for
informiation

» Tutorlal videos - provide step-by-step lessons for the most comman areas of Drake Software. The tutorlals are easy to use and can speed the training time of bath
wveterans and new employees.
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oc feds gompletion and is diflerent from the Drake Solbware

Internat Help

« Internet Suppon - is available at Drake Software support website. suppodt drakesoffware com
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DATA ENTRY HELP

Drake Tax offers you lots of “helps” in data entry: screen-level helps, field-level helps,
instructional “how-to” video clips, and links to other helpful resources. For more information,
see “Support Button” on page 70.

FAQs

The FAQ screen, located in return data entry, is a great resource for federal and state-specific
information. On the Data Entry Menu for the federal or state return, enter FAQ in the selector
field. Click to view the desired topic. Reject codes can be found on each state’s FAQ pages.

2018 SOFTWARE MANUALS

Drake’s software manuals are available online as PDF files and can be accessed in the software
through the Help menu or the Support button. Manuals are also included as PDF files on the
installation discs.
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Figure 7: Software Manuals

Additional Education Resources

USER'S MANUAL

T/aa oA R
2018

2018 Drake Tax User’s Manual — This is a complete resource for all your software questions.
With more than 400 pages of information, it includes details on installation, setup, navigation,
return preparation, states, e-filing, banking, and reports.

2018 Drake Accounting Manual — A guide for using Drake Accounting software to manage client
financial records, prepare and print both live and after-the-fact payroll, vendor checks, W-2/W-3,
1099-MISC/1096, 940, 941, 941SS, 943, 944 and 945 forms.

NOTE

All Drake user manuals are available in PDF format for print or download at
DrakeSoftware.com > Training Tools > Manuals.

DRAKE UPDATE SCHOOLS AND VIDEOS

Each fall, the Drake Education team holds several Update Schools across the country. For more
details on the Drake Update Schools, visit Training.DrakeSoftware.com.
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PRACTICE RETURNS

Become more familiar with the program’s screens and e-filing process by entering and viewing
practice returns, test returns, and EF-Banking practice returns.

* Practice data entry returns are located on your Drake CD, the Drake Support website,
Support.DrakeSoftware.com, and the Drake e-Training Center website, DrakeETC.com. There
are individual and business return scenarios, including sample documents needed to complete
the returns. Enter the provided information into the software as if you were preparing a real
return. When finished, calculate and view the results. Compare the results to the solutions.

* View e-filing and banking practice scenarios on the Drake Support website. These scenarios
are designed to familiarize beginning e-filers with the process of e-filing and check printing in
Drake Tax. These returns have SSNs from 500001001 through 500001005. Calculate the
returns in the software and e-file them. These particular returns are set up to be either accepted
or rejected. Correct the rejected ones and resend to receive acknowledgments. Practice
printing checks for the returns with bank products

NDTE Test transmissions do not receive an additional IRS acknowledgment.
The “T” acknowledgment indicates the transmission was successful.

DRAKE SUPPORT WEBSITE

All Drake Software clients have access to the Drake Support website, Support.Drakesoftware.com.
This is a comprehensive online research center designed for Drake preparers. Quickly access the
website by selecting the Support button in the home window of Drake or open the website in your
Internet browser. Some of the features available are:

* The Knowledge Base

e Broadcast Center

¢ Online Federal/State Database
e Online EF Database

* Forum/Message Board

KNOWLEDGE BASE

The Drake Software Knowledge Base (KB) is a comprehensive searchable database consisting
of support solutions and articles of interest. Providing support around the clock, the
Knowledge Base is a great alternative to a support call. Continuously updated, the KB ensures
that Drake preparers always have access to the most up-to-date information available. Finding
the information you need is easy. Search by keywords, read important FAQs, view the most
popular articles, or simply browse KB articles by category. From the home page of the KB,
view important alerts.
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To open the Knowledge Base from the Drake Support website, from the Resources page, click
Knowledge Bases, and select from among several Knowledge Bases.

Figure 8: Knowledge Base

Dra I(e SOftwa re Quick Search’ Search by keywords or phrase n

Knowledge Base

mm

Latest Articles Popular Tags
TITLE m 73
(=1 16099: Net Operating Loss (NOL) - Changes m

%140

10863: 1040 - Net Operating Loss FAQs

11840: 1045 & NOL - Application for Tentative Refund Facts
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11760: 1045 - NOL Carryback for More Than 3 Years (Drake15 and prior) - X
=7 16101: 2019.03.02 - Drake 18 Update m x34

15106: Group Sale Installment Sale x33
[T 16100: 2019.03.01 - Drake18 Updates m <37
=3 16097: QBI Deduction - Section 199A Trade or Business Safe Harbor: Rental Real Estate -s : <06
=3 16067: EF Retumn Selector — Expired Returns ﬂ -

X

=7 16098: 2019.03.01 Broadcast - Tax Reform Resources

Popular Articles rel
TITLE m x19

13325: Return Due Dates and Deadlines x17

BROADCAST CENTER

Drake Software keeps you informed of important information about the software and tax
industry via broadcast email. All broadcast emails are posted on the Broadcast Center. To
access the Broadcast Center for the Drake Support website, from the Resources page, click
Broadcast Center. The most recent broadcasts are listed for easy viewing. To view a prior
broadcast, narrow the list by choosing a category from the Display drop list (Figure 9).
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Figure 9: Broadcast Center
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Disaster Relief Addendum to the Drake Tax User's Manual

The 2017 Drake Tax User's Manual has been updated to include information about recent legisiation providing
disaster relief to affected taxpayers and how these changes are implemented in Drake Tax. Drake users may
choose to either

FEDERAL/ STATE FACTS

The Federal/State Facts database allows you to quickly access important federal and
state-specific information, such as e-filing specifications, form instructions, and support links.
Need to prepare a return for an unfamiliar state? We have done all the research for you and
stored it in our State Database. To access the Federal/State Facts database, log into
Support.DrakeSoftware.com and go to Resources > Federal/State Facts.

ONLINE EF DATABASE

The Online EF Database displays information about your e-filed returns in real time and offers
various online reporting features. Because the e-filed information is stored at Drake, the
information is always current. Run reports on returns, loans, and checks, or search for e-filing
information for a single SSN or EIN. Access the Multi-Office Manager (MOM) and view
Client Status Manager data for one or multiple offices.

To access your EF Database from the My Account menu of Support.DrakeSoftware.com,
click EF Database. To access your EF Database from the main screen of the software, go to
EF > Search EF Database and either click the F10 - Online DB button or press F10.
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Figure 10: Online EF Database
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FORUM/ MESSAGE BOARD

Forums provide an opportunity for Drake preparers to participate in online discussions of
everything from business strategies and software questions to the latest tax news and software
suggestions. Sometimes customers answer each other’s questions, while other times a Drake
moderator may be available to provide explanations. This is a great way to share notes and
network with fellow professionals. To access the Forums, from the Resources page of the
Drake Support website, click Forums.

CUSTOMER SERVICE AND SUPPORT

At Drake, we pride ourselves in having the best customer support in the industry. No matter which
support method you choose, you can be assured of receiving friendly and accurate service.

PHONE SUPPORT

Work one-on-one with a support technician to resolve software issues. Drake technicians are
trained year-round on Drake topics. The number is (828) 524-8020 and the lines are open
Monday - Friday 8 a.m. until 10 p.m., and Saturday 8 a.m. until 6 p.m during tax season. Our
non-season hours are Monday - Friday 8 a.m. until 9 p.m., and Saturday 8 a.m. until 5 p.m.
(All times are Eastern Time.) For Spanish-speaking Support, call (828) 349-5500.
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CHAT SUPPORT

Have a quick question? To chat with a customer service representative, go to Support >
Drake Software Chat Support in Drake Tax. Chat support is available Monday - Friday 8
a.m. until 10 p.m., and Saturday 8 a.m. until 6 p.m during tax season. Our non-season hours
are Monday - Friday 8 a.m. until 9 p.m., and Saturday 8 a.m. until 5 p.m. (All times are
Eastern Time.)

EMAIL SUPPORT

For those non-urgent questions, or for more difficult questions that may not be resolved over
one phone call, you can send us your questions via email. Ask more specific support questions
through the Drake email program.

Our general support email address is Support@DrakeSoftware.com. To access additional
Drake Software addresses, go to Help > Email. In the Compose Message window, click the
To button. The default Address Book is the Drake Software Support Address Book.
Double-click to select a specific address; then click OK.

N To send a return to Drake Support, click Email on the Data Entry Menu toolbar.
DTE The return is automatically attached to the email for your convenience. If you
use this method, be sure to include a detailed description of your issue.

DRAKE EMAIL PROGRAM

You can use the email provider of your choice to send and receive emails in Drake. This incudes
any of the free email providers such as Gmail.com and Outlook.com. You can also use Drake’s
email program to send questions or files to Drake Support.

To access Drake’s email program, you can:

e From the menu bar of the Home window, select Help > Email.

* From data entry, click the Email icon from the Data Entry Menu toolbar. Use this method to
send the data entry file to Support.

e From the View mode toolbar, click the Email button

*  From Drake Documents toolbar, click the Email button to send PDF copies of the return to
your clients.

N Drake recommends using SecureFilePro, a secure client file exchange web
DTE portal, to conveniently exchange confidential documents with your clients. To
learn more and receive a free 14-day trial, visit DrakeSoftware.com.
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Reports

REPORT MANAGER

The Report Manager provides a centralized location for managing reports in Drake. From the
Report Manager, choose from predefined reports, edit existing reports, or create new reports with
custom filters to suit your office needs. In addition to reporting current-year data, you can also run
reports on last year’s data. All reports can be saved as CSV (comma separated value), Excel, or
text (in TXT format) files.

To access the Report Manager, go to the Home window and select Reports > Report Manager
(Figure 1).

Figure 1: Report Manager

Drake Software Reports
The lizt below containg several standard report options. First select a category and then a report. A sample of the selected report
appears at the bottom of the screen. When vou have selected the report you wish ta run, click View Feport' to continue.
Click here for & complete list of standard report descriptions.

£ EF - Status and Tracking -
- 1040 Returns Accepted

- 1040 Returns Duplicated

- 1040 Returns Pending

- 1040 Returns Rejected (Even if Accepted later)

- 1040 Returns Rejected (Newver Accepted)

- Business Returns Accepted

- Business Returns Duplicated

- Business Returns Pending

- Business Returns Rejected (Even if Accepted later)
- Business Returns Rejected (Newver Accepted)

- Extensions Accepted

- Extensions Pending

- Extensions Rejected £

m

Sample Report
Contact information for each individual client [Landzcape)

Contact List (Individual)

Taxpayer ID Taxpayer Hame Email Address Taxpayer Daytime Phone Taxpayer Evening Phone

4 1 -

Help | Mew Feport | Edit Report | [ | Wiew Report | E it |

The Report Manager displays the list of reports in a standard tree format. Click the plus sign (+)
to expand a category list and display the available reports in that category. Click the minus sign (-)
to collapse the list, hiding the reports in that category.
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There are multiple reports to choose from among several categories. For example, under Client
Reports, click Client Contact to see such reports as address lists, birthday lists, client lists, K1
lists, and contact lists, all of which can be edited or changed in hundreds of different ways. To view
a list and description of all available predefined reports in Drake, select Click here for a complete
list of standard report descriptions from the Report Manager window. The following report

categories and subcategories are available:

* Client Reports — Predefined reports based on client data

* Client Contact

*  Preparer and Revenue
* Return Details

» Status and Tracking

*  Summary

* EF/Bank Reports — Predefined reports based on e-filing and banking data

* Bank - Status and Tracking
e Bank Checks

* Bank Summary

» EF-Status and Tracking

e EF Summary

*  Preparer and Revenue

* Return Details

* Scheduler Reports — Reports are based on data entered in the Scheduler and include reports

on new clients, preparer call lists, and appointments.

* My Reports — Reports that you create, either by editing one of the predefined reports or by

starting with a blank report, are automatically stored in My Reports.

*  Other Report Options — Allows you to access report features from other areas of the

program, and includes:

e Client Status Manager Reports
* Depreciation List

* Fixed Asset Manager

* Hash Totals
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SAMPLE REPORT WINDOW

Before generating a report, you can preview the report title and column headers to see how the
report will fit on the printed page. The report preview is displayed in the Sample Report
window at the bottom of the Report Manager (see Figure 1 on page 235). Also included is a
brief description (if available) of the selected report. To preview a report in the Report
Manager, click the title of the report to preview. The report title and column headings are
displayed in the Sample Report window. If you edit the report by changing the report title or
columns in the report, the changes will be displayed in the Sample Report window.

The Sample Report window also indicates a report layout of Portrait, Landscape, or
Potentially too wide. A layout of Potentially too wide means that some data could be cut off
in the report if it is printed from the Report Viewer. In this case, however, such a report can
still be viewed in its entirety in the Report Viewer by using the scroll bars, and it can be printed
in its entirety by exporting it from the Report Viewer as a CSV file, or to Excel, where it is
possible to widen columns, change font size, increase margins, and thereby print the report.
You can also correct a Potentially too wide condition in the Report Manager by using the Edit
function to remove one or more columns from the report.

The following buttons are available below the Sample Report window:

* Help — Read an overview of the various Report Manager functions.

* New Report — Create a new report from scratch.

* Edit Report — Edit a predefined report and save it as a new report in My Reports.
* Delete Report — Delete any reports listed under My Reports.

* View Report — Run the selected report and view it in the Report Viewer. If you ran the
report before, you are asked if you want to run the report again using current data or
review the previously-run report.

* Exit — Exit the Report Manager and go to the Home window.

See Chapter 12 of the 2018 Drake Tax User’s Manual for detailed procedures on creating and
editing reports.

VIEWING A REPORT FROM THE REPORT MANAGER

To view a report from the Report Manager:

1. Locate and select the report in the report tree.

Click View Report. If a Basic Search Conditions dialog box is displayed, make any
desired changes and click Continue. If a previously-saved version of the report is
detected, you are prompted to:

*  Click Yes to re-create the report using the most current data. (If a Basic Search
Condition box is then displayed, make any desired changes and click Continue.)

* Click No to open the previously saved report.
3. The report is displayed in the Report Viewer.
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REPORT VIEWER

All reports in Drake are accessible through the Report Viewer. To view a report, go to the Home

window and select Reports > Report Viewer (Figure 2).

Figure 2: Report Viewer
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The Report Viewer divides reports into the following categories:

* Standard Reports — Lists reports generated within the Report Manager, Scheduler, Preparer

List, Firm List, etc.

* Bank Ack Reports — Lists bank acknowledgements processed.

* EF Selection Reports — Lists e-filing reports processed.

* Transmission Reports — Lists transmission reports processed.

* Release Notes — Lists the notes added during the update process.

Each tabbed section lists reports previously generated in that category. For each report, the

following information is listed:

* Report Name (file name)

*  Date (the date the report was generated)
* Report Description

NOTE

If you have not generated any reports, the tabs will be blank.

Select a report and View, Print, or Delete it using the buttons on the toolbar. You can also view a
report by double-clicking it. For some reports, you will need to use the scroll bars to view the
entire report. For multi-page reports, use the arrow keys on the toolbar to move from page to page.

Click Print to print a report. For some reports, you can change the font size (to 8, 9, or 10) and use
the Export tool to export it to Excel, save it as a CSV file, or open it in Notepad.
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DEPRECIATION LIST

The Depreciation List is a report that displays depreciation information for selected clients. There
are two methods for creating depreciation lists in Drake: manually entering client SSNs/EINs to be
listed, and filtering the client database for clients that meet specified criteria.

To create a depreciation list for one or more clients:
1. From the Home window, select Reports > Depreciation List. The Depreciation List Client

Selection dialog box is displayed.

2. Choose one of the following methods:

* Create a list — Enter the SSN/EIN and click Add Client. Repeat for additional clients
until all the desired clients are entered, and click Next.

* Filter the client database — Click Next to open the Basic Search Conditions dialog
box. Edit settings as desired, and then click Continue.

3. Choose to Print the depreciation list or to Export to File.
*  Print — Send the list to the printer. In the Print dialog box, click Print.

* Export to File — Depreciation lists exported to file are stored in Drake18\Reports as CSV
files. Click OK.

FIXED ASSET MANAGER

Use the Fixed Asset Manager to run reports based on client assets. The Fixed Asset Manager
allows over 40 column header options to customize your asset reports, and nine report types are
available:

1. From the Home window, select Reports > Fixed Asset Manager. The dialog box is displayed
with drop lists for choosing report types, depreciation options, and sorting styles.
2. Enter a number in the ID Number field.
3. Select a report type
4. Select a Depreciation tracking format from the following options:
Federal - Tracks federal depreciation methods
State - Tracks state depreciation methods
Alt Min Tax - Tracks alternative depreciation methods
Book - Tracks depreciation using book method

5. Select a sorting Style. Choose to print a Full Schedule, to sort By Department, to sort by
Form/Schedule, or to sort by Asset Category. (Not all of these sorting options are available
for every tracking format.

6. Choose the columns you want in your report from the Available columns drop list. Select a
column heading and then click Select (or double-click the column heading) to move it onto the
Selected report columns list on the right side of the Fixed Asset Manager dialog box. To
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remove the column headers from the Selected report columns list, select them and click
Unselect, or to remove them all, click Unselect All.

7. To keep your formatting for future reports, click Save.
8. Click Run Report.

9. Select an option for displaying the depreciation list: Print (to send the list to a printer) or
Export to File (to save the report as a.CSV file).

CLIENT STATUS MANAGER

The Client Status Manager (CSM) is used to track the workflow within a tax office. Client files
listed in the CSM are easy to search, view, and organize. Customize your view using built-in filters
and run reports to narrow your search for data.

Open the Client Status Manager in one of the following ways:

e On the Home window menu bar, select Reports > Client Status Manager.
¢ On the Home window toolbar, click CSM.
*  Go to the Home window and press CTRL+L.

When the Client Status Manager in opened, all returns existing in the 2018 program are displayed.
This includes returns brought forward from previous years, new returns, and returns started but
deleted from Drake. It also includes client files imported from QuickBooks. Each column displays
specific information about the return (Figure 3).

Figure 3: Client Status Manager

Drake 2018 - Client Status Manager - (COMNTAINS SENSITIVE DATA) O it
g - —ail l.a
- ﬂ Q o f —H == A T
Search Customize Refresh Filters Reports E xpoit Help E xit

1D [Last 4] Client Mame Tepe  Preparer Statuz Started Completed
Hren 7745 RUNMER, MILES & LANE 1040 Test Preparer Printed 01./17/2019

pasesie FIDUCIARY 1041 Test Preparer In Progress 01/28/2019

oA TaTE S CORPORATION 11205 Test Preparer In Prograss 01/29/2019

Hollx1940 TAXPAYER, THOMAS & TASHA 1040 Test Preparer In Progress 02/26/2019

#1515 THE PAINT PALETTE DESIGM 5TU... 1120 Test Preparer In Progress 02/26/2019

Herp1128 FARTHERSHIP 1065 Test Preparer In Progress 02/27/2019

eCc1618 GRANNYS GIFTS GADGETS AND G... 1085 Test Preparer In Progress 0z2/27/2019

$oexB002  BEE,BUMELE 1040 Updated From 2017

< >
Mo Selection [8 Tatal Unfiltered Records)

Drake Tax Evaluation Guide Copyrighted Material



2018 DRAKE TAX Reports | 241

The toolbar across the top contains buttons that perform various functions (Figure 4). These
buttons and their corresponding key combinations are:

Open (CTRL+0O) — Click to highlight a return in the CSM and click Open to open the file in
data entry. You can also right-click a line in the Client Status Manager to view a pop-up menu.
Items on this menu include: Open Selected Client, Quick View, Set Client Status, Delete
Record, Customize Display, Search Client Records, Restore CSM Data (This Client),
Remove Duplicate Entries (Entire Database), and Cancel.

Search (CTRL+F) — Enter the first few letters of the client’s name or ID number (SSN or
EIN). The CSM locates the record and highlights it. Click Open to open the client return.
Customize (CTRL+D) — Open the Customize Display window, which enables you to tailor
the look of the CSM by selecting which columns to display. For more information on
customizing, see “Customizing the CSM” on page 242.

Refresh (F5) — Retrieve the latest information for the CSM database. This is useful if the
CSM has been open for an extended period of time.

Filters — Use filters to narrow the search for data viewed in the CSM. For more information
on filters, see “Filtering CSM Data” on page 246.

Quick View (CTRL+Q) — Click Quick View to view a summary of all client status
information for a client. Click Open to access data entry for that return.

Reports (CTRL+R) — Generate reports from data stored in the CSM. For more information on
Reports, see “CSM Reports” on page 247.

Export (CTRL+E) — Open Excel and fill with all columns and rows from the CSM.

Help (F1) — Access the Drake Help System for further assistance.

Exit (Esc) — Exit the Client Status Manager.

Figure 4: Client Status Manager toolbar buttons
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TRACKING RETURN STATUSES

The Status column in the CSM is based on the return status and is set automatically by the
software or manually by the preparer. To manually change a return’s status, open the return,
click the CSM button on the toolbar of the Data Entry Menu, and select a status. You can
also change a return’s status in the CSM by right-clicking it, selecting Set Client Status, and
then selecting a status.
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Whether a return status is automatically set or manually set, it can be changed at any time.
Statuses include:

* New Client — Set automatically when a new return is created

e Updated from 2017 — Set automatically when a return is brought forward from Drake’s
2017 tax software

* In Progress — Set automatically when the first change is made to a new or updated return
in data entry

* EF Pending — Set automatically when a “P” acknowledgment is received

* EF Accepted — Set automatically when an “A” acknowledgment is received
* EF Rejected — Set automatically when an “R” acknowledgment is received
e Printed — Set automatically when a return is printed through Print Sets

*  On Hold — Manual setting

*  Under Review — Manual setting

*  Under Extension — Manual setting

* Signed — Manual setting

* Delivered — Manual setting

* Complete — Manual setting

*  Custom — Manually create your own statuses - See “Status Settings Tab” on page 243

Return information is updated in the Client Status Manager every time a

NDTE client return is calculated in data entry. To ensure the CSM data is always
current, go to Setup > Options, select the Calculation & View/Print tab,
select the Autocalculate tax return when exiting data entry option, and
click OK.

CusTOMIZING THE CSM

Initially, the Client Status Manager displays client data in the most commonly referenced
columns. However, the CSM can be customized (Figure 5).

Column Layout Tab

Click Customize from the toolbar. The Customize Display window is opened to the
Column Layout tab. The Available Columns are listed in the left pane, and the Columns
in Current View are listed in the right pane.

To add an available column to your view:

1. Select the desired column in the left pane. Click Select or double-click the desired
column.

2. Click OK to save and exit.
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To remove a column from your view:

1. In the right pane, select the column you wish to remove. Click Remove or
double-click the desired column.

2. Click OK to save and exit.
To reset columns back to the original view:

1. Click Reset.
2. Click OK to save and exit.

To change the order of columns displayed in the Columns in Current View list:

1. Click and drag columns up or down in the list. An arrow shows the new position of a
dragged column. Release the mouse button when the column is in the desired position.
The new position of the column is reflected in the Columns in Current View list.

2. Click OK to save and exit.

Figure 5: Column Layout Tab
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The Column Layout tab allows you to define the columnz that appear in the Client Status Manager display.
To add a column, select the item in the left-hand list and click ‘Select’. Column order can be changed by
dragging an iterm up or down in the list,

Column Layoul] Status Settings ] Color Settings Sort Optiohs ]

Available Columns Columns in Current Yiew

~ ]
Days Old Select » Client Mame
Last Calc Type

[ue Date Freparer

Filing Status Select Al »> Status
Extension Started
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Bank Deposit Date Last Change
Client Payments [Pending) Changed By
Clignt Payment D ate << Remove All| | pap g

Cash Receipts Ballue
Feceipt Reset Total Bill
FPayment Flag Bank Deposits
Bill Date Client Payments
Bill Adjustment Description 1 Amount Dwed
Bill Adjustment Amaount 1

Bill Adjustment Description 2

Bill Adjustment Amaount 2

Bill Adjustment Description 3

Bill Adjustment Amount 3 b

Help Fiestore Diefault Cancel

Status Settings Tab

You can define as many as 10 custom statuses. They must be set and changed manually.
To define a custom status in the CSM (Figure 6):

1. Click Customize on the toolbar. The Customize Display dialog box is opened.
2. Select the Status Settings tab.

3. Select a status description to rename; then click Edit. The Status Description text
box is opened.

4. Type a new status description and click OK. The new status description is listed.
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To restore all original statuses, click Reset.

Figure 6: Status Settings Tab

Drake 2018 CSM - Customize Display *

Status Settings

The Statuz Settings tab allows you to madify the Status Descriptions that are available in Data Entry and the
Client Statuz Manager. To change a Status Description, select the Status, from the dropdown list and click
‘Edit’.

Colurnn Layout | Status Settings | Color Settings Sort Options

Status Descriptions

1 - Waiting on Documents
2-0nHold

3 - Under Review
4 - Signed

5 - Delivered Reset
6 - <Custom Status B>
7 - <Custom Status 7>

8 - <Custom Status > @
9 - <Custom Status 9>
10 - <Custorn Status 10>

E dit

Help Fiestore Diefault Cancel

Color Settings Tab

Customize the look of your CSM by changing the color of the items as they appear in the
CSM grid (Figure 7). A quick glance can then tell you which clients are new and which
returns are “In Progress,” “EF Pending,” “On Hold,” etc. You can also color code any of
the custom statuses.

1. From the CSM - Custom Display window, click the Color Settings tab.
Select an item from the Status Selection list, then click the Status Color color bar (or
click Edit) to open a color selector.

3. From the color selector, choose a color for that item and click OK. (Alternately, click
Define Custom Colors to develop a special color for that item.)

4. Choose another item from the Status Selection list and follow the same steps to
choose a color for that item.

5. When finished, click OK. The color of items in the CSM grid will automatically
change when the status of the return changes.

Drake Tax Evaluation Guide Copyrighted Material



2018 DRAKE TAX

Reports | 245

Figure 7: Color Settings Tab

Drake 2018 CSM - Customize Display

Color Settings
The color zettings tab allows you to modify the color that is associated with each status.
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Cancel

Sort Options Tab

Use the Sort Options tab to select multiple columns to sort records by from the Column

and Sort Order drop lists (Figure 8).

Figure 8: Sort Options Tab

Drake 2018 CSM - Customize Display

Sort Options
The Sort Options tab allows you ta modify the way Client Status Manager information iz sorted.
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Cancel

Copyrighted Material

Drake Tax Evaluation Guide



246| Reports

2018 DRAKE TAX

CSM Column Views

In addition to determining which columns are displayed in the CSM, you can further

customize the column display from the main screen of the CSM.

*  Sort — Click a column header to sort the records in ascending or descending order by
that column. (You can further customize the sorting options by clicking Customize
and selecting the Sort Options tab. From here, you can select three columns to sort

records by in ascending or descending order.)

*  Adjust column widths — Drag the edge of a column header to the desired width.

*  Size to fit — Double-click a column header’s right border.

*  Change column order — Click and drag a column header to the desired location.

FILTERING CSM DATA

Use filters to further customize your CSM view. Click the Filters button on the toolbar. Select
one filter from each of the first three sections, and any of the filters from the bottom section, to
build a “complex filter.” For example, in Figure 9, All Preparers, All Status Types, and All
Return Types are selected. The CSM displays only client records that match those criteria.

<

Figure 9: Filters menu

All Preparers

Current Preparer
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Work in Progress
Completed Returns
EF not Sent

EF Pending
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EF Rejected
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All Return Types
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Estate Tax (706)

Tax Exempt (990)

Hide Inactive Returns

Hide Completed Returns
Hide Deleted Returns
Display Deleted CSM Records
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CSM REPORTS

Several predefined status and financial reports are available in the CSM. To run a report, click
the Reports button and choose a report from the drop list. A report description is displayed.

Select report options and click Report. The report is displayed in the Report Viewer. Click
Print to print the report. Use the Export tool to export the report to Excel, save it as a CSV
file, or open it in Notepad. Click Exit to exit the Report Viewer.

MuLTI-OFFICE MANAGER

The Multi-Office Manager (MOM) is the online version of the Client Status Manager (CSM).
Designed for the multi-office environment, MOM allows you to track workflow of multiple
offices, providing a snapshot of your entire business. Reports and statistics on return status,
return type, bank, payments, fees, and billing information are available.

For CSM data to be transferred to MOM, the software must be configured to send CSM data to
Drake during the e-file process. Each Level-1 and Level-2 EFIN office in a multi-office
environment must complete the following steps:

1. From the Home window, go to Setup > Options and select the EF tab.

In the Session Options section, select Transmit return data to Drake for multi-office
web reports.

3. Click OK.
Any changes made in CSM will be transmitted to MOM during e-file transmissions.

To access the Multi-Office Manager, log in to your Drake Support account at
Support.DrakeSoftware.com and select My Account > EF Database. Then click MOM.

Copyrighted Material Drake Tax Evaluation Guide


https://support.drakesoftware.com/site/login.aspx

248| Reports 2018 DRAKE TAX

Drake Tax Evaluation Guide Copyrighted Material



2018 DRAKE TAX

Suite Products | 249

Suite Products

In addition to providing our comprehensive tax software, Drake offers these additional applications to enhance

your practice:

TAX PLANNER

“Tax Planner”

“Drake Documents”

“Gruntworx”
“SecureFilePro”

“Drake Accounting”

The Tax Planner is installed when you install Drake to help you assist your clients in planning for
the future. By comparing the client’s current tax situation to different scenarios that could
occur—such as marriage, the birth of a child, buying or selling a house, change in income—clients
can see how these changes can affect their finances and tax liability. Because the different
scenarios are set up using the same Data Entry Menu and screens you’re already familiar with,
building different scenarios is quick and easy.

OPENING THE TAX PLANNER WINDOW

Open the Tax Planner from data entry:

1.

Open a client’s return and click the Tax Planner icon from the Data Entry Menu toolbar.
The Tax Planner window displays a toolbar, the original return, and any planners (or
“scenarios”) you create (Figure 1).

Drake 2018 - Tax Planner

-

New

v

Open

Figure 1. Tax Planner Window

fl

Euit

‘ © D

H-e-lp idea Tutorial

Scenario Marme

<Original Return:

Ihcame AGL Tax Income Total Tax Refund Ballue
46200 46200 22200 2024 1076 0

The items on the toolbar are explained in the following table:.

Tool button

Function

New

Click New to begin new scenarios for different tax years, or to plan
a new scenario based on a previous scenario.

Open

Click Open to open screens to set up various scenarios, or to open
the client’s original return.
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Tool button Function

Remove Select a scenario from the scenario pane and click Remove to
delete the scenario.

Compare Click Compare, select up to three scenarios, and click Compare
again to compare the chosen scenarios to the client’s current tax
situation based on the original return.

Help Click Help to get explanations and direction for using the planner.

Video Tutorial Click the play button to launch a short video tutorial on the basics
of using the Tax Planner.

Exit Click Exit to close the planner and return to data entry.

CREATING SCENARIOS IN THE TAX PLANNER

The first step in working with the Tax Planner is to create one or more scenarios. After you’ve
created the scenarios, you make changes to the scenarios (such as in marital status, number of
dependents, amount of income, etc.), then compare them to the taxpayer’s original return to
see what effect the projected changes would make to the taxpayer’s current financial and tax
situation. To begin creating tax scenarios to compare with the original return:

1. Open a client’s return in Drake.
2. Click the Tax Planner button on the Data Entry Menu toolbar to open the Tax
Planner dialog box.
3. Click New from the Tax Planner toolbar and choose a tax year from one of the
options: the current tax year 2018, or the next tax year, 2019.
4. In the Tax Planner Creation window, enter a name for the scenario and click OK.
Create as many scenarios as you wish (Figure 2).
Figure 2: Tax Planner Scenario
e ¥ 0 =| @ o | 4
Mew Open | Compare | Help Wideo Tutarial | Exit
Scenario Mame ear Income AGlL Tax. Income Tatal Tax Refund BalDue
<[riginal Returry 45200 T
Mew Baby 2ma 46200 46200 21800 1340 2538 1]
Drake 2018 - Scenario Planner Creation *

Flease enter the name for the 2019 scenario
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NDTE 2019 scenarios incorporate known tax changes for the coming year, once
available.

You can create different versions of an existing scenario. For instance, you might make a
scenario in which the taxpayer has a child, buys a home, or has a change in income. To make
multiple versions of scenarios you have already created:

Click the scenario you want to duplicate (it will be highlighted in blue):
Click the New button.

In the droplist, click Selected Scenario.

Enter a name for the new scenario and click OK.

o

To make changes inside a tax scenario, double-click a scenario in the Tax Planner window to
open the Data Entry Menu. A reminder appears in the lower-right corner of the Data Entry
Menu (Figure 3), that you are in a Tax Planner scenario and not the original return.

Change, add, or remove information in data entry of the tax scenario as you would in a regular
tax return in Drake. For example, you may add a Dependents screen for the birth of a child,
and possibly a 2441 (Child Care Credit) screen.

1. From the Data Entry Menu, choose the fields and screens you want to add, change or
remove.

2. When you are finished setting up the scenario, click Calculate or View to see the
results.

3. Return to the Tax Planner window again by clicking the Tax Planner button.

NDTE If you are in a scenario and want to go to the original return, click Tax Planner,
select Original Return from the Tax Planner window, and click Open.
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Figure 3: Data Entry Menu in a Tax Planner Scenario
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COMPARING SCENARIOS IN THE TAX PLANNER

You can create multiple tax scenarios using the Tax Planner. To compare tax scenarios

with the original return, use the Tax Scenario Planning Comparison worksheet, which
allows you to to compare the original return with up to three tax scenarios (Figure 4). To
generate the Tax Scenario Planning Comparison worksheet:

1. Click the Compare button in the Tax Planner toolbar.
2. Inthe Scenario Comparison Selector, choose up to three scenarios to be compared to

the original return.

3. Click the Compare button to open View/Print mode displaying the Tax Scenario
Planning Comparison worksheet. You can choose to print or email the worksheet,
save it to Drake Documents (“Drake Documents”), and upload to SecureFilePro

(“SecureFilePro”).
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Figure 4: Tax Scenario Planning Comparison
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DRAKE DOCUMENTS

Drake Documents is an electronic storage solution for client source documents and returns. Use
Drake Documents to streamline and organize your workflow and greatly reduce your paper
handling tasks. Easily organize and find documents, such as PDF copies of tax returns, scanned
Forms (such as 8879 and 1099-B), scanned copies of driver’s licenses and Social Security cards,
without ever needing a paper copy. Think of Drake Documents’s file structure as a virtual filing
cabinet where files are saved within folders.

Use Drake Documents to:

* Store your clients’ documents — Scanned documents and copies of your clients’ returns are
stored in electronic “folders.”

*  Copy files to CD — Copy Drake Documents files directly to a CD.

* Password protect — Protect your clients’ documents with passwords.

* Assemble documents sent to GruntWorx — See “Gruntworx” for more information on this
product.

* Access SecureFilePro — See “SecureFilePro” for more information of this product.
Drake Documents makes storing and moving documents easy:

*  When you create a new return in Drake Tax, a corresponding folder is automatically created in
Drake Documents.

*  When you archive a return from View/Print mode of the tax program, a copy of the archived
return is automatically saved in Drake Documents.

*  You can click the Documents button from the toolbar of the Data Entry Menu in any
package to open Drake Documents directly to the client’s folder.

* Files saved in Drake Documents can easily be attached to email messages or e-filed with a
return as a PDF attachment.

SELECTING A DRAKE DOCUMENTS CABINET

Drake Documents users have two storage options or “sources” to choose from: the “Archive
Cabinet” and the “Working Cabinet.” Which Drake Documents cabinet you choose depends
on how you want to handle your document storage.

Archive Cabinet: The Archive Cabinet files are stored outside of the tax program and are
backed up and restored separately from the tax program. All documents from all years for all
clients are stored in the Archive Cabinet in alphabetically arranged “cabinets,” “drawers,” and
“folders.” If you choose the Archive Cabinet, see “Setting up the Archive Cabinet” on page
467 in the 2018 Drake Tax User’s Manual .
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Figure 5. Archive Cabinet
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Working Cabinet: Choose the Working Cabinet if you prefer more integration with the tax
program. Working Cabinet files are stored inside the tax program and are backed up or
restored whenever the tax program is backed up or restored. You access Working Cabinet
documents from within Drake Tax for whichever year you are interested in: 2017 documents
in the 2017 program, 2018 documents in the 2018 program, etc. If you choose the Working
Cabinet as your source, see “Working Cabinet Window” on page 464 in the 2018 Drake Tax

User’s Manual.

Figure 6: Working Cabinet
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When you’ve decided which cabinet in Drake Documents you want to use—Working Cabinet
or Archive Cabinet—make your selection in the Setup Options:

1. From the Home window of Drake Tax, go to Setup > Printing > Drake Documents to open
the Drake Document Integration Options dialog box.

2. In the General Options section, select Use Working Cabinet or Use Archive Cabinet.

3. (Optional) Select Allow Drake to set up Drake Documents client folders. If this box is not
marked, you must specify the location each time a scanned document is saved or a return is
printed through the PDF “printer” to the Working Cabinet.

4. Click Save.

FILE STRUCTURE

Both the Working Cabinet and the Archive Cabinet display stored files alphabetically in a
folder “tree.” You can use the default Drake Documents file structure or customize it as
needed. To customize your file structure:

1. From the Home window of Drake Tax, go to Setup > Printing > Drake Documents to
open the Drake Document Integration Options dialog box.

2. In the middle section of the dialog box is the option to add folders to the default Drake
Documents file structure. To do so:

e Click Add.

* Enter a custom folder name and click OK. A new folder is inserted one level below
the selected folder.

*  Mark the Apply this layout... check box if you want to insert the new folder into
existing and new client files; otherwise, the new folder will be inserted only into new
client files.

*  To change the name of a folder, select the folder and click Edit. To delete a folder,
select the folder and click Remove.

3. Click Save, and then click OK.

» To avoid later restructuring, determine the type of file structure you want to
NDTE use before you begin storing items in Drake Documents.
» To set up any additional security settings, from the Home window of Drake
Tax, go to Setup > Preparer(s).
* Inthe Archive Cabinet, you can set up your customized file structure from
the menu bar. Select Setup > Custom Folders, then follow the steps
above.
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WORKING WITH DRAKE DOCUMENTS

Once Drake Documents (Working Cabinet or Archive Cabinet) folders and any subfolders are
established, you can begin adding files. Drake Documents supports many file types and allows you
to import or scan files into Drake Documents or link to a file outside of Drake Documents. Once
added to a folder, files are listed in the right pane of the Drake Documents window (Figure 5).

Printing Returns

When you print a completed tax form or tax return in Drake, you have the option of also
saving an electronic copy of the form or return in Drake Documents, and sending it to the
SecureFilePro portal. For details, see “Printing Selected Forms to PDF” on page 117.

Importing a File

You can import a PDF copy or scanned image from another application or program
located elsewhere in your computer or network into the client’s Drake Documents folder.
To import a file into Drake Documents:

Select the folder where the document will be stored.

From the toolbar, click Import to open the Import File dialog box.

Browse to and select the desired document.

Click Open. Drake Documents copies the document into the selected folder.

o

Scanning a File

Scan documents into Drake Documents using a flat-bed or document-feed scanner. A
flat-bed scanner scans one page at a time, creating a separate PDF for each page. A
document-feed scanner scans multiple pages and makes one document of many pages.

When you scan a document using Drake Documents, the program automatically locates
and uses your system’s default scanner. A Scanner Cannot be Located message implies
that the scanner is not TWAIN compliant or has been improperly installed.

To scan a document into Drake Documents:

1. From the Drake Documents toolbar, click Scan.

From the Scan Input dialog box, type in a name for the scanned document or choose
one of the common document names previously entered.

3. Select Use Scanner Bed or Use Document Feeder.

4. (optional) Click Add name to common documents list is desired.

5. (optional) Select Enable duplex scanning if available (if appropriate and if that
option exists).

6. Click Scan.
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Figure 7: Scan input dialog boxes for Drake Documents
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7. Enter a name for the scanned document or choose a default name from the drop list by
clicking the arrow at the right end of the name input field and click Scan.

Most TWAIN compliant scanners will work with Drake Documents. Details

NDTE on supported scanners are provided in Drake’s online knowledge base.
From the Drake Home window toolbar, click Help > Drake Software
Knowledge Base and search for “DDM compatible scanners.”

*Always review scanner specifications before purchasing a scanner.

Linking a File

Create a link between a Drake Documents file and a document outside Drake Documents.
Drake Documents maintains the link to the external document so that if the document is
updated, the link remains and you do not have to replace the document in Drake
Documents. To create a link to a file in Drake Documents:

1. Select a folder in which to store the link.

Browse to and select the document to be linked and click Open. The link is indicated
in the column of Drake Documents (Figure 8).

3. Double-click the line in the document pane to open and review the linked file.

Figure 8: Linked files identified in Type column
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Using the Audit Log

Each time an action occurs to a file, Drake Documents makes note of it in an audit log. An
action includes importing, linking, exporting, copying, moving, opening, and renaming.
The audit log records the action, the date the action was taken, and the user who performed
the action. It also shows the document name and path and has a field for entering a
document description.

To access the Drake Documents Audit Log, select a file from the Drake Documents
document list and choose Properties from the right-click menu (or press F9). If desired,
enter a description of the document in the Audit Log’s Description field.

Setting Document Status

You can choose a status for any document in your filing system. The status will be listed
in the Status column in the Drake Documents window.

To change the status of a document:

1. Select a document from the document list and choose Properties from the right-click
menu (or click a document and press F9.) The Audit Log is displayed.

2. From the Status drop list, choose Final, Review, or Draft (Figure 9).

3. Click OK.
Figure 9: Audit Log
% Drake Documents Audit Log X
Audit log for: 2018 8875 (MAGNOLIA Status: |[FIE]
SUSAN}SIGNED dat
Path C:\Drake DDMACLIENTS\MAMAGNOLIA, SUSAN (IZEE]
Review
. Draft
Description:  [Right click and go to Properties to enter Description |On Hold
Actions taken on this document:
Action Date By Whom
New File 3-4-2019 01:20:00 holy!
Carc
txt,.doc,.xlsx

Your computer must have Word and Excel installed in order to use Drake Documents to
create new text (.txt), Word (.doc), and Excel (.xIsx) files. To create a new text, Word, or
Excel file:

1. From the Drake Documents toolbar, click File.

2. In the menu that is displayed, select New Text File, New Word Document, or New
Excel Spreadsheet.
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3. Enter a name for the new document or spreadsheet.
4. Click OK.

The applicable program is opened when you click a selection. You can open, rename, or
delete folders from the File button.

Document Security

When a DDM document is password-protected, a password must be entered before the
document can be accessed. Drake Documents passwords are case sensitive. Other security
options allow you to:

* Assign a password to a document: from the Drake Documents menu bar, select
Documents > Password Protection (or right-click a file and select Password
Protection). In the Password Protection window, enter the password twice and click
Save.

»  Open a password-protected document: double-click the file (or select the file and
click Open). Enter the password and click OK.

*  Remove a password: right-click the file, select Password Protection, and in the
Password Protection window, enter the password in the Enter OLD Password field
and click Save. (Leave both NEW Password fields blank.)

e Change a password: right-click the file, select Password Protection, and in the
Password Protection window, enter the old password in the Enter OLD Password
field. Enter a new password twice. Click Save.

Sharing Documents

To share files stored in a client’s folder, from the Drake Documents menu bar, select
Documents > Share Document. From the menu, choose any of the functions:

* Copy to Location
— Select a document in the document pane to share.
— From the menu bar, go to Documents > Share Document > Copy to Location.

— From the drop list at the top of the Select Location to Copy Files To window,
browse to the location where you wish to save the file.

—  Click Save.

* Attach to Email
— In the document pane, select the document you want to send by email.
— From the menu bar, go to Documents > Share Document > Attach to Email.

— In the Untitled - Message window, enter the addressee and subject. Then enter
the text you want in the email body. You can also select a document and click the
Email button from the toolbar.

—  Click Send.

* Upload to Portal
— Select a document in the document pane to upload to SecureFilePro.
—  From the menu bar, go to Documents > Share Document > Upload to Portal.
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— In the Portal Login window, enter the Portal username and Portal password.

— Click OK. You can also select a document and then click the Portal button from
the toolbar (For more details on using SecureFilePro, see “SecureFilePro”).

GRUNTWORX

GruntWorx is a secure, Web-based application that automates the time-consuming tasks of
organizing and populating tax data. GruntWorx works within Drake Tax and Drake Documents on
1040 returns. Use GruntWorx to organize your client’s supporting documents in a single
bookmarked PDF file. You can also import data from certain federal forms directly into Drake

Tax.

Figure 10: Gruntworx Products
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GruntWorx offers three products to handle these tasks: Organize, Populate, and Trades.

Organize — With Organize, a stack of scanned-in client source documents can be
automatically organized for you. No organizing the documents pre-scan, no leafing
through the pages to make sure they're all facing the same direction, and no pulling out
documents that are irrelevant to the tax return. Scan the documents, send them to
GruntWorx, and receive a PDF document with your documents classified, organized, and
bookmarked. For clients with multiple federal tax forms (such as W-2s, W-2-Gs, 1099s,
K-1s), this feature can save time shuffling papers and organizing these documents
yourself. You can also scan receipts, logs, and handwritten notes in the GruntWorx PDF
file.

Populate — With Populate, the data contained in thousands of tax forms— including
Form1095-A, Health Insurance Marketplace Statement—can be extracted from the forms
and imported directly into Drake Tax, saving you data entry time and expense. Populate
extracts data from scanned source documents and from your proformas so you can import
the data into Drake Tax with a few key strokes.

Trades — With Trades, you can quickly and easily manipulate trade data, perform
calculations within the spreadsheet, and import the data into Drake Tax. Stock sales from
consolidated 1099s and stand-alone 1099-Bs can be extracted, put into an Excel file, and
imported into Drake Tax through a process similar to Drake Tax’s Form 8949 Import
function. From the Data Entry Menu toolbar in Drake Tax, click Import > Form 8949
Import/GruntWorx Trades.
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Organize LITE Organize LITE allows you to take advantage of the Organize product with two
key differences: turn-around time and price. Organize LITE provides all the features and benefits
of original Organize product, minus the human data validation. With acceptable scan quality, you
receive an organized, searchable PDF document in minutes, and it is stored directly in your client’s
folder within Drake. Organize LITE is available for individual returns only.

GRUNTWORX PAYMENTS

For information on GruntWorx pricing, or to purchase GruntWorx, log on to:
Support.DrakeSoftware.com. For a free trial, contact Drake Software at 828-349-5505 or
email GruntWorxSupport@DrakeSoftware. To purchase compatible scanners at discount
prices, go to GruntWorx.com/support/scanning.

Figure 11: Gruntworx Pricing
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SECUREFILEPRO

SecureFilePro™ is a secure HTTPS file-sharing site that allows you to send and receive
documents on your own secure Web portal. Think of it as a document exchange site for you and
your clients. You can upload to SecureFilePro any documents that you have saved, imported,
scanned, and stored in your Drake Tax files, and your clients can go to the SecureFilePro website
to view or download those documents. Your clients can also upload files to the portal for you to
retrieve. SecureFilePro is available for use with either the Working Cabinet or the Archive
Cabinet.
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Figure 12: SecureFilePro
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SECUREFILEPRO/ DRAKE DOCUMENTS INTEGRATION

SecureFilePro provides secure client file exchange portals for your practice, so you and your
clients can exchange confidential tax documents securely and conveniently. You can send
signature documents, finished tax returns, or any other important files. Upload and download
documents from any computer with Internet access at any time. Once your SecureFilePro account
has been set up, you and your clients can access your portal from your custom SecureFilePro
website link (URL).

SecureFilePro integrates with Drake Documents, to make it easy for you and your staff to move
files between SecureFilePro and Drake Documents (Figure 13).

Drake Software customers who want to store their Drake files and at a secure, off-site,
Internet-based location can back their files up to SecureFilePro (SFP). In Drake Tax, this option is
available in the Backup and Restore dialog box. See page 483 in Chapter 13 of the 2018 Drake Tax
User’'s Manual for more information.)
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FEATURES OF SECUREFILEPRO INCLUDE:

An activity report that shows, at a glance, who has accessed which accounts and what has been
uploaded and downloaded from the site.

Automatic alerts emailed to your clients when their documents (such as their tax returns) are
available for viewing or downloading.

Automatic alerts when you are reaching the limit of your file-storage capacity.
Email customization allows clients to:

* Change certain text within the automatic emails

* Add/remove a logo

* Customize instructional paragraph for new and existing clients

* Add additional paragraphs, and add footer information to emails

Users with access can rename and delete added folders. The default folders cannot be changed
or deleted.

Site Branding: Logos can be placed left or right of the Firm Name.
File expiration settings allow our clients to set a date to expire all files.
Option to brand your site with your company logo and name.

A custom URL (website address) for your site.

Unlimited client and staff accounts.

Automatic email alerts for uploaded files.

Integration with Drake Tax and Drake Documents.

Industry-standard security with 256-bit SSL encryption.

ACCESSING SECUREFILEPRO FROM DRAKE TAX AND DRAKE DOCUMENTS

Figure 13: Utilize SecureFilePro inside Drake Documents.
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SECUREFILEPRO CONNECT

SecureFilePro Connect can help you better serve clients who don’t come into the office.

Suite Products | 265

* A mobile-friendly interface lets clients take photos of tax documents and upload them to

the SecureFilePro portal
*  Messaging allows communicating back and forth with clients within SecureFilePro

* A prior-year summary can help clients gather what they need to send you for the new tax

year

* A remote electronic signature option lets you get signatures from clients on their mobile

device or PC*

* Online payments make it easy to collect payments electronically**

(* Additional fee required for the SFP Connect feature; **e-payments must be received
through EPS E-Pay Merchant Services).

Figure 14: SecureFilePro Connect
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SECUREFILEPRO PLANS AND PRICING

Sign up for SecureFilePro from the Drake Support website (Support.DrakeSoftware.com) or
SecureFilePro.com. Start a free 14-day free trial to see everything that SecureFilePro has to
offer or sign up for one of the following plans (Figure 15).

Copyrighted Material Drake Tax Evaluation Guide


https://support.drakesoftware.com/site/login.aspx

266| Suite Products 2018 DRAKE TAX

Figure 15: SecureFilePro Plans and Pricing

Plans and Pricing

Free for 14 days 5995 ‘ 59?0: 51995 51“999‘3 $2995 5219\9“3
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(about 500 files*) {about 500 files*) {about 2,600 files*)
¥ Custom branding ' Custom branding ¥ Custom branding v Custom branding
v Unlimited clients v Unlimited clients v Unlimited clients v Unlimited clients
+ Unlimited accounts + Unlimited accounts v Unlimited accounts ' Unlimited accounts
* Storage capacity based on an estimated average document size of 250 kb

Sign Up Now or Try for Free

No obligation, 14-day Trial

DRAKE ACCOUNTING

Drake Accounting provides the ability to manage basic client financial records through the use of
double-entry accounting. A number of reports are provided including multi-column profit and loss
reports, pre-posted reports, comparative or single column balance sheets, and payroll reports. Use
Drake Accounting to enter vendor invoices, print (and reprint) live vendor checks, and enter
after-the-fact vendor invoice information for accounting purposes. Use the Accounts Payable
module or “Check Writer” to print vendor checks. Use the Accounts Receivable module to record
and track customer invoices, shipments, payments, and balances.

PAYROLL MODULE

* Provides live and after-the-fact employee payroll with additional portal access available
on the Internet. Also included are MICR check printing, direct deposit, e-filing quarterly
and yearly employment tax forms, and e-filing Forms W-2 and 1099MISC.

*  When multiple locations have been established, set up multiple benefits, deductions, and
pay rates per location. Print payroll on one check for all locations or one check per
location.

* Employee Payroll supports direct and indirect tips, and unlimited payroll benefits and
deductions per check.

* Forms 940, 941, 941SS, 941X, 943, 943X, 944, 944X, 944SS and W-2 are supported, as
well as most state quarterly unemployment forms. Payroll journal entries can be created
from payroll checks entered, to save keystrokes.
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Figure 16: Live Payroll
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ACCOUNTING MODULE

* Set up a custom chart of accounts, import from an existing client or use a template.
* During setup, change account information as needed, add account levels, enter current

budget, starting balances, and export to Drake Tax Software.

* Make journal entries to one of the six separate journals - general, cash receipts, cash
disbursements, payroll, or budget - or save time and have Drake Accounting do it

automatically.

* Reconcile cash amounts, post monthly transactions and close at year-end, and format

financial reports using custom headers, footnotes, and labels.

*  View or further customize any of the financial reports using most word processors.

Figure 17: Chart of Accounts

Number Level Name Type Sub-Type BExport Cash Flow Budget {(Cument) Debit (Cument) Credit
7 100 1 Cash Current Asset 0.00 0.00 0.00
100.01 L] Petty Cash Cument Asset 0.00 0.00 0.00
Fal 100.02 [} Checking Account Current Asset Bank Account/Cash 0.00 31,500.00 0.00
10003 (1] Sawvings Accourt Cument Asset 0.00 000 0.00
100.99 1 Total Cash Available Current Asset 0.00 0.00 0.00
130 (1] Accounts Receivable Cument Asset 0.00 .00 0.00
160 o Invertary Current Asset 0.00 0.00 0.00
205 (1] Land Fioced Asset 0.00 .00 0.00
210 o Buildings Fixed Asset 0.00 0.00 0.00
220 1] Fumiture & Fitures Fixed Asset 0.00 0.00 000
221 [} Equipment Fixed Asset 0.00 0.00 0.00
240 1] Autos & Trucks Fixed Asset 0.00 0.00 0.00
245 o Less Accumulated Depreciation Fixed Asset 0.00 0.00 0.00
255 ] Goodwil Other Asset 0.00 0.00 0.00
260 o Deposits Other Asset 0.00 0.00 0.00
265 (] Other Assets Other Asset 0.00 0.00 0.00
320 [} Accourts Payable Cument Liability 0.00 0.00 0.00
330 (] Accrued Expenses Current Liabilty 0.00 0.00 0.00
3300 [} FICA - Employer's Part Cument Liability 0.00 0.00 0.00
330.02 (] Withheld FICA Current Liabilty 0.00 0.00 0.00
33003 [} Withheld Federal Tax Cument Liability 0.00 0.00 0.00
330.04 (] Withheld State Tax Current Liabilty 0.00 0.00 0.00
330.05 0 State Unemployment Tax Curment Liability 0.00 0.00 0.00
330.06 (] Federal Unemployment Tax Current Liabilty 0.00 0.00 0.00
3302 ] Sales & Use Tax Payable Current Liabilty 0.00 0.00 0.00
3303 o Back Taxes Cument Liability 0.00 0.00 0.00
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VENDOR PAYMENTS & ACCOUNTS PAYABLE

Print and track payments (live or after-the-fact) to vendors (1099-MISC) and other payees.
Pay vendors by direct deposit, and, for payees, pay by invoice or simply use the check
writer with little or no setup involved. At year-end, create Forms 1099-MISC and print or
e-file when needed.

ACCOUNTS RECEIVABLE

Send invoices and customer statements and post customer payments, penalties, and
service charges.

Track past-due monies and monitor sales tax liabilities (state, county, and local).

Define individual customer credit limits, discounts, and applying a single payment to
multiple invoices.

ON-THE-FLY FORMS

Create these federal forms for printing or e-filing:

Forms 940, 941, 941SS, 941X, 943, 943X, 944, 944SS, 944X
Forms W-2, W-2G, W-3, W-2C/W-3C

Form 1098 Mortgage Statements

Forms 1099A, B, C, DIV, INT, MISC, PATR, R, and S

MORE FEATURES

Customize access to client information through user setup levels: owner, administrator, or
user.

Use spreadsheets to import initial client data: employees, vendors, customers, chart of
accounts, and journal entries.

Print all forms and documents in PDF format.

Print mailing labels for employees, vendors, and customers, using 3 1/2”” x 1 1/8” roll or
sheet labels.

Override the default Payroll General Ledger accounts for an employee or vendor
Post payroll journal transactions automatically

Optionally print other information on paystubs

Enter as many payroll deductions and benefits as needed

Customize federal, state, and local withholdings and rates

Indicate vendor default accounts for cumulative entries to the journal and by 1099-MISC
box categories

Allow clients to initiate and track employee payroll through the web portal
Provide batch reports for clients through the web portal

For more information about Drake Accounting visit: Accounting.DrakeSoftware.com.
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REVIEW QUESTIONS PART 8

Answer the questions below. See “Answers Part 8” for answers and explanations.

1. Which of the following statements are true regarding the Tax Planner?
a) The Tax Planner is a separate application that must be downloaded from the Drake Support
website after purchasing.

b) After creating one or more tax scenarios for the taxpayer, you can print and share a
comparison worksheet.

¢) The Tax Planner only creates scenarios for the current year.
d) The Tax Planner Scenario Comparison worksheet is limited to two scenarios.

2. Which of the following statements is true about Drake Documents?
a) When you create a new return in Drake, a corresponding folder is automatically created in

Drake Documents.

b) When you print a return in Drake, you can also choose to save a PDF copy of that return in the
client’s Drake Documents folder.

¢) The Working Cabinet stores files for the current tax year and the Archive Cabinet stores files
for both current and prior tax years.

d) All of the above.

3. This Drake Software product enables you to exchange confidential tax documents securely and store
files at an off-site, Internet-based location:
a) GruntWorx
b) SecureFilePro
¢) Drake Accounting
d) Tax Planner

4. Which of the following statements are untrue about GruntWorx?

a) GruntWorx offers three products: Organize, Populate and Trades.

b) GruntWorx is a secure, Web-based application that automates organizing and populating tax
data.

¢) GruntWorx integrates with Drake Tax.
d) Purchasing GruntWorx is required with the purchase of Drake Tax.
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ANSWERS PART 8

1. The correct answer is b)After creating one or more tax scenarios for the taxpayer, you can print
and share a comparison worksheet. This worksheet enables you to compare the scenarios to the orig-
inal return and with each other.

a) is incorrect. The Drake Tax Planner is included in the Drake tax software package. A separate fee is
not required. Access the Tax Planner from the Data Entry menu of a return.

¢) is incorrect. You can create scenarios for the current year and the following year. For 2019
scenarios, the calculations are based on 2018 inflation-indexed numbers.

d) is incorrect. The Tax Scenarion Planning Comparison worksheet allows up to four scenarios
including the original return.

2. The correct answer is d)All of the above.
a), b) and c) are all true statements about Drake Documents.

3. The correct answer is b)SecureFilePro.

a) is incorrect. GruntWorx is used to organize client’s supporting documents, extract and populate tax
data, and import trade data into Drake Tax.

c) is incorrect. Drake Accounting is an extensive payroll, bookkeeping, accounts payable, and
accounts receivable package that integrates with financial reporting and live and after-the-fact
payroll for filing of federal and state forms.

d) is incorrect. The Drake Tax Planner is used to create and compare tax scenarios to assist clients with
financial planning.

4. The only untrue statement about GruntWorx is d) Purchasing GruntWorx is required with the pur-
chase of Drake Tax. Drake Tax users are not obligated to purchase GruntWorx. Products are charged
on a per-page, per-form, and per-trade basis depending on which service is chosen. Log into Drake-
Software.com, then go to My Account > GruntWorx Integration for details.

a), ¢), and d) are all correct statements about GruntWorx.
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CPE Information

2018 Drake Tax Evaluation Guide

Course Description: The 2018 Drake Software Evaluation Guide provides an overview of Drake Tax 2018
tax preparation software. Upon completion of this self-study course, you will be able to:

* Navigate Drake Tax

*  Prepare basic 1040, 1120, and 1065 returns in Drake

e e-File returns

e Utilize the online EF database, Tax Planner, Drake Documents, and more

e Understand the functions and benefits of Drake tools and other resources

* Report on client and EF data

e Perform software and file maintenance

Course Fee: There is no charge to take this course; pay only if you want CPE after completing the final exam.
The cost for CPE is $50

Accessing the course and the CPE Exam: This self-study course consists of the 2018 Drake Software Evalu-
ation Guide in PDF format, exercises, review questions, and a final exam. Choose one of the following loca-
tions to access the course:

e 2018 Drake Tax Demo CD

* Drake e-Training Center - sign into DrakeETC.com (new users, create an ETC account) and
click Self-Study > Software Topics.

* Drake Support Website -go to DrakeSoftware.com and click Service and Learning > Get
Started with Drake > Document Downloads.

CPE is awarded for a final exam score of 70% or higher. Non-Drake clients: To receive a copy of the Evalua-
tion Guide and Demo CD, call (800) 890-9500.
CPE Delivery Method /

Affiliation” |

Field of Study | Course ID # | SPonser

Awarded Course Format ID #
Specialized
NASBA 7 Self-Study Knowledge and MAA 103137
Applications
CTEC™ o/0 MNA/A MNA/A MNAA 3038
FQTGU-T-
IRS 7 Self-Study Federal Tax 00297-19-5 FQTGU
Specialized
Ix StatteBcard of 7 Self-Study Knowledge and 100261 002921
ceountancy Applications
OR State Board of
Tax Practitioners 7T Self-Study Federal Tax MNAA MNAA
PA State Board of Self-Stucy Specialized
Public 35 i e_l ; . c? : Knowledge and N/A N/A
Accountancy CULIMETSCTIVE Applications

* Individuals with other professional credentials should check with their state licensing board or accrediting
organization to determine if this program meets their continuing education requirements.

** CTEC will no longer accept software-training programs for CPE credit.

Course Level: Overview
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Last Revision: Spring 2019
Course Expiration: The CPE portion of this course expires one year from the date of purchase.

Prerequisites/Advance Preparation: There are no prerequisites to participate in this course and no advance
preparation is needed.

Course Policies: Refund requests must be sent in writing to the Drake Software Education Department via
mail, fax, or email. Refunds will not be granted by phone. Students must complete the course on or before the
expiration date to receive CPE credit. No refunds will be issued after the course expiration date. For more
information regarding the refund policy or to address concerns/complaints regarding this course please contact
the Drake Education Department at (828) 524-8020 or Education@DrakeSoftware.com.

Drake Software is an IRS qualified sponsor of continuing
== IRS-APPROVED professional education.
CE § CONTINUING EDUCATION

= PROVIDER

Drake Software is registered with the Texas State Board of Public accountancy as a CPE sponsor. This
registration does not constitute an endorsement by the Board as to the quality of our CPE program.

M Drake Software is registered with the National Association of State Boards of

Accountancy (NASBA) as a sponsor of continuing professional education on the National
Registry of CPE Sponsors. State boards of accountancy have final authority on the
SPONSORS acceptance of individual courses for CPE credit. Complaints regarding registered
Q A q sponsors may be submitted to the National Registry of CPE Sponsors through its website:
= == 4

www.learningmarket.org.

QUALITY ASSURANCE SERVICE
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CPE Exam

To earn CPE: Take the final exam online at DrakeETC.com. A free account is required to access the online
exam. Once logged in, select Self Study on the blue sidebar menu, click the link in the Status column of
the 2018 Drake Tax Evaluation Guide, and click the Launch Exam link. No CPE: If you are not interested in
earning CPE, you can still take the test online at DrakeETC.comand view your score. Other options are to send
a copy of your exam (with your answers circled), along with your name, EFIN, and email address to
Education@DrakeSoftware.com, or fax a copy to 828-349-5713. We will grade your test and send your score
to you by email.

1.

Which of the following program settings can be configured in Setup > Options on the Data Entry

a) Choose which federal forms are included with returns.

b) Choose which state forms share data entry information with federal returns.
¢) Select appearance, size, and content of screens.

d) Select which data entry fields must be filled out for each return.

What field on screen 1 would be used to select a preparer to be associated with a tax return?

a) LoginID

b) Business Code
¢) Preparer #

d) Setup Numeral

A field flag can be cleared by:

a) Right-clicking in a field and selecting View Return (CTRL+V)
b) Right-clicking in a field and selecting Remove Flag (F4)

¢) Right-clicking in a field and selecting Reset Field

d) Deleting the field from the screen

Which of the following is true when downloading Drake Tax programs from the Drake Support web-
site?

a) Federal, state, and city programs can all be downloaded together from the Download center.

b) When installing the licensed version of Drake Tax, an account number and serial number must
be entered and the license agreement must be signed before the installation can be completed.

¢) To get to the Download Center, go to Support.DrakeSoftware.com, log into Support with
your username and password, and select Download Center.

d) All of the above.

How can the Multi-Office Manager serve you in your business?

a) Stores returns and scanned-in tax papers in electronic files.

b) Alerts you when to send preseason and after-season organizers and proformas.
¢) Alerts you when an SSN has already been filed to prevent duplicate filings.

d) Tracks client files for multiple offices.
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6. What is the purpose of a MESSAGES page in a return?

a) It alerts you to broadcast emails stored in the Drake Message Center.

b) To display issues within a return that cause it to be ineligible for e-file (includes error codes,
descriptions of the issues, and identification of fields that must be verified or corrected).

¢) To display informational details about the return, but it does not prevent e-file or require that
changes be made.

d) Itis opened to the EF Options Override screen with federal and state error messages listed.

7. Where would you go to suppress e-filing of state returns for a particular client?

a) EF screen

b) PIN screen

¢) ESUM screen
d) Screen 2

8. Many of the settings on the Form & Schedule Options tab in Setup > Options can be overridden on
a per-return basis from which screen?

a) ADMN screen
b) Screen 1

¢) PRNT screen
d) EF screen

9. By default, Drake Tax automatically designates for e-filing:

a) Eligible federal returns and selected state returns.

b) All federal, state, and local returns that are eligible for e-filing.

¢) Eligible federal returns only; state returns must be transmitted separately.

d) No returns. The preparer must manually designate returns for e-filing on the EF screen.

10. Which of the following is a valid way to open an existing return from the Home window?

a) Click the client name in the Recent Returns list or press the associated key.

b) Right-click the file on the Personal Client Manager and choose Open Selected Client.
¢) Click Open/Create return on the toolbar and double-click the return on the list.

d) All of the above.

11. Which screen is used for calculating automobile expenses related to self-employed business income?

a) AUTO
b) 4562
¢) 4797
d C

12. Once a 1099 has been entered in Drake Tax, how can you quickly save your data entry and display an
additional screen?

a) Press INSERT
b) Press PAGE DOWN

¢) Press F3
d) Press Esc
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13.

14.

15.

16.

17.

18.

19.

Which of the following is NOT a feature of the Client Status Manager (CSM)?

a) Filters
b) Reports
¢) Custom Statuses
d) Depreciation Lists

Forms-based Data Entry allows a preparer to access screens from which of the following?

a) The Data Entry Menu

b) A tax form (such as a 1040) in View mode with clickable links
¢) A list of tax form line numbers

d) A pre-formatted PDF

From screen C, how can you search for the Business code?

a) You cannot. You must check the Schedule C instructions.

b) In the Business code field, press CTRL+SHIFT+S (or right-click and select Search)
¢) In the Business code ficld, press ESc

d) Click Business code

Where can you go to access real-time information and run reports about e-filed returns?

a) Online EF Database (or Drake App for mobile devices)
b) Visit IRS.gov

¢) EF Return Selector

d) Search EF Database

How do you file an amended 1040 return in Drake Tax?

a) Print a blank Form 1040X, complete it, and mail it to the IRS.
b) e-File the original return again with a PDF attachment containing a list of changes.
¢) Re-enter all information into the return and reprint it. Mail it to the IRS.

d) Type X in the selector field and press ENTER. Click Yes to autofill the screen. Make needed
changes to the screens to amend the return. Print, sign, and mail it to the IRS.

How can a part-year return be generated in Drake Tax?

a) Create two separate returns

b) Type PY in the selector field, press ENTER, and fill out the screen

¢) Select PY in the Resident state field on screen 1

d) From the States tab, select PY, and make entries on the applicable screens

In Drake Tax, how do you associate a depreciable asset on the 4562 with a particular schedule or form?

a) On the 4562 screen, use the For drop list to select the form or schedule.

b) Re-enter the total depreciation amount from the 4562 on the screen for that particular schedule
or form.

¢) Create a worksheet on the 4562 screen and list the form or schedule that each asset is
associated with in the Description field.

d) The software automatically associates the assets with the forms based on the order in which
they are entered.
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20. In Drake Tax, where in the Setup menu can the administrator choose settings requiring that all due dil-
igence assistance screens be completed and all due diligence assistance documents be printed?

21.

22.

23.

24.

25.

26.

a) Setup > Options > Administrative Options

b) Setup > Options > Data Entry
¢) Setup > Preparers

d) Setup > Options > Calculation & View/Print

Which of the following setup windows must be completed before you can prepare and e-file returns?

a) Firm, ERO, and EF setup

b) Firm, ERO, and Preparer sctup
¢) Firm and ERO setup

d) Firm and Preparer sctup

Use this tool to import Schedule D transactions directly into a tax return.

a) Form 8949 /Gruntworx Trades
b) Tools > Import Client File

¢) Tools > Import Transactions
d) SecureFilePro

When setting up Drake Documents, choose the
for only the current tax year in one location.

a) Working
b) Standard

¢) Archive
d) Complex

In which case should Repair Index Files be used?

a) After deleting a client file

b) After creating a new client file

¢) After a client’s return is calculated

d) Before processing e-file acknowledgments

On which screen is the filing status selected?

a) Screen 1, Name and Address

b) Screen 2, Dependents

¢) MISC, Miscellaneous Codes/Notes
d) TAX, Taxpayer Information

To print a blank federal or state tax form in Drake Tax:

cabinet if you prefer to view and store files

a) Click Support from the Home window toolbar, log in, and choose Blank Forms from the list.
b) Open a new return, click View, choose from the Forms list, and press CTRL+P.

¢) Click IRS Tax Forms from the menu bar, choose from the forms list, and click Print.

d) Go to Tools > Blank Forms, select a form category, tax package, and form; then click Print.

Drake Tax Evaluation Guide

Copyrighted Material



2018 DRAKE TAX CPE Exam | 277

27. Which statement is true about the PMT screen?

a)
b)

©)
d)

This screen can be used to apply for a bank product.

If no payment date is entered on this screen, the default is the last day of the month in which
the return was created.

Separate accounts can be designated for federal and state payments on this screen.
This screen is divided into two sections: one for withdrawals and the other for direct deposits.

28. Which of the following is true of Form 1125-E for a corporate (1120) return in Drake Tax?

29.

30.

31.

32.

a)
b)

©)

d)

Only one officer may be listed using Form 1125-E for a corporate return.

Form 1125-E is not generated automatically with the return unless required; total receipts for

the corporation must be $500,000 or more.

It is not necessary to indicate ownership percentages when there are less than four officers in

the corporation.

Form 1125-E data is entered in Drake Tax on screen 1 (Name, Address, General Info) for an
1120 return.

Select one way to set the status of a return:

a)
b)
©)
d)

In the Client Status Manager, click Customize.

On the Data Entry Menu inside a return, click the CSM button and select a status.
In the Client Status Manager, click Status, then select from the list.

From the Home window, go to Tools > Set Client Status.

If a screen name is colored on the Data Entry Menu but contains no data, it must be deleted to prevent
e-filing errors. To delete a screen, open the screen to be deleted and press:

a)
b)
©)
d)

SHIFT+D (or right-click and select SHIFT+D)

ALT+D (or right-click and select ALT+D)

CTRLAD (or right-click and select CTRL+D)
CTRLASHIFT+D (or right-click and select CTRL+SHIFT+D)

Where do you go to opt out of bonus depreciation for all assets in a 1065 return?

a)
b)
c)
d)

On the Data Entry Menu, click BD or enter BD in the selector field and press ENTER.
On the Data Entry Menu, select the 4562 tab and click Grid Data Entry.
On the Depreciable Assets tab, click either Sales or Assets.

From the Assets-Sales-Recapture tab, go to the Depreciable Assets section, open screen 10
(Additional Depreciation Elections) and check the first box.

You’ve installed a new printer and connected it to your computer or network. How do you connect the
printer to Drake Tax for printing returns?

a)
b)

©)

d)

Create a new printer profile at Setup > Update Profile.
Type in the printer model number by going to Setup > Printing > Printer Setup.

Drake Tax automatically detects printers that are installed on your system, but you will need to
test the printer by going to Setup > Printing > Printer Setup > (F8) Edit Printer Settings.

Reinstall Drake Tax after adding a new printer to your computer or network.
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33.

34.

35.

36.

37.

38.

39.

Once a return is ready to be e-filed, what is the first step in the e-filing process in Drake Tax?

a) Go to EF > Transmit/Receive

b) Go to EF > Process Acks

¢) Goto EF > Select Returns for EF
d) Go to EF > Search the EF database

Which screen is used to electronically sign a return for e-file?

a) EF screen

b) PIN screen
¢) CONS screen
d) SIGN screen

The Archive Cabinet of Drake Documents stores files in which three-level filing structure?

a) 1 - Cabinet, 2 - Drawer, 3 - Folder
b) 1 - Drawer, 2 - Folder, 3 - File

¢) 1-File, 2 - Folder, 3 - Document
d) 1 - Cabinet, 2 - Folder, 3- File

The Drake PDF Printer:

a) Must be installed in Setup > Printing > Default Printer
b) Prints returns and other documents in PDF format

¢) Prints e-filed returns from the Drake EF database

d) Prints e-filed returns directly from the IRS website

Which screen is used to electronically sign the Consent to Use of Tax Return Information Form
required by Internal Revenue Code section 72167

a) USE screen

b) PIN screen

¢) IFP screen

d) BANK screen

Which support resource includes an “itinerary” of stops designed to guide new Drake Tax users?

a) Drake Knowledge Base
b) Drake Forums

¢) Drake ETC

d) Passport to Success

In a 1065 return, which screen is used to calculate a partner’s new basis after increases or decreases to
basis?

a) SA (Partner Special Allocations) screen

b) Basis WKks tab of K1 screen

¢) M2 (Partners’ Capital) screen

d) L (Assets, Liabilities, and Capital) screen

Drake Tax Evaluation Guide Copyrighted Material



2018 DRAKE TAX CPE Exam | 279

40. In an 1120 return, where can you make entries to reconcile income (or loss) per books with income (or
loss) per return?

a) M1 screen

b) View Forms and print an income statement

¢) Income tab and click Reconcile

d) Reconciliation of Income tab and click Schedule M

41. In a 1065 return, where can you enter special allocations to partners’ income using a percentage?

a) On to go to the Ownership Information screen, enter an allocation percentage for each
partner in the Max% Owned in Profit, Loss, or Capital field for each partner.

b) On the M1 Reconciliation of Income screen, enter a percentage in each override field.

¢) Go to the Schedule K Other Information screen, select the SA link for the applicable income
line, select Percentage as Allocation Type, and enter the decimal amount needed in the
Percentage field to the right of each partner listed.

d) Special allocations cannot be made to partners’ income in a 1065 return.

42. How can you generate a loan repayment schedule in Drake Tax?

a) In data entry, use the AMT screen.

b) From the Home window, go to Tools > Amortization.

¢) Right-click the Data Entry Menu and select Amortization.

d) Click the Support icon on the Home window and select Amortization.

43. This data entry feature enables you to see last year data on your current year screens without having to
open both versions of the software.

a) LookBack
b) LinkBacks
¢) Double-check
d) Tax Planner

44. When reviewing a corporate (1120) return in Drake Tax, check for balanced assets and liabilities on
which form?

a) Form 1120, page 5 (1120.PG6)
b) Form 1120, page 1 (1120)

¢) Form 1120-W (WK _1120W)

d) Form 1120, Schedule G (1120G)

45. Which of the following methods can be used to navigate Drake Tax?

a) Mouse

b) Keyboard Shortcuts (Hot Keys)
¢) Toolbar

d) All of the above
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46.

47.

48.

49.

50.

What method in Drake Tax is used to notify a preparer when software updates are needed?

a) The preparer will receive an email

b) The preparer will receive a text message

¢) A message appears in the Notifications & Alerts section of the Home window in Drake Tax
d) An alert appears in the Appointments section of the Home window in Drake Tax

Where can a preparer go to create multiple scenarios that show how changes (such as adopting a child
or selling property) could affect a taxpayer’s financial and tax situation.

a) Drake Documents

b) Client Status Manager

¢) Drake does not offer this feature

d) Tax Planner

What Drake product can be used by tax professionals and taxpayers to securely exchange sensitive
documents and tax information?

a) Gruntworx

b) Drake Documents

¢) Tax Planner

d) SecureFilePro

Which of the following predefined reports are available in Drake Tax?

a) Client Reports

b) EF/Bank Reports
¢) Scheduler Reports
d) All of the above

Which Drake resource provides software training with progress-tracking tools and interactive testing
for individuals and group administrators to monitor their personal and collective progress?

a) 1040.com

b) DrakeETC.com (Drake e-Training Center)

¢) Support.DrakeSoftware.com (Drake Support Website)

d) EOM.DrakeSoftware.com (Enterprise Officer Manager)
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Glossary

Acknowledgments (acks)
All e-filed returns receive “acks,” acknowledging to the transmitter that the return was received.
“T” acks designate a test returns, “P” acks acknowledge a transmission was received, “A” acks
designate a return was accepted, and “R” acks designate a return was rejected.

Archive Manager

A tool that allows you to archive various versions of a return. Archive, restore or delete the
archived returns from the Archive Manager.

Bank Products

Bank products offer refund disbursement and preparer fee collection options for taxpayers and
work seamlessly with Drake Tax.

Blank Forms

Many forms that are not required and are not automatically filled out by Drake Tax can still be
found and printed from the software from Tools > Blank Forms.

Calculation Results Window
Press CTRL+C to view this window. The Summary tab displays a calculation summary, EF
messages, and notes for federal and state returns. It also lists the preparation fees and, when bank
products are present, the bank fees and net amount of any refund check (or the total of all fees
charged if there is a balance due). The Details tab displays return amounts in a printable format.
Client Status Manager
A program used to track workflow in an office.
Data Entry
The term used to describe the screens and process used when preparing tax returns in Drake.

Data Entry Menu

The first screen encountered when opening an existing return. Lists all the forms, schedules, and
screens that may be used to create a return.

Drake Documents

A program included with Drake Tax designed to help you set up, organize, and maintain a
“paperless” office.
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DoubleCheck

Check, flag, or add notes to data fields as you review them in Enhanced View Mode. DoubleCheck
is available for all packages.

EFIN

Electronic Filing Identification Number or EFIN. Preparers new to e-filing must apply for an EFIN
on the IRS website WWW.irS.gov.

ERO
Electronic Return Originator. To become an ERO, preparers must apply for an EFIN.
e-Training Center (ETC)

An online training site with tax courses, practice returns, videos and tutorials to help new preparers
learn Drake’s tax software.

FAQ Screen

Frequently Asked Questions. Type FAQ in the selector field and press ENTER to access additional
information.

Flagged Fields
Data entry fields that can be “flagged” to automatically remind the preparer to verify the data in
those fields before the program allows e-filing. Flagged fields are shaded green by default until
verification.

Forms-Based Data Entry

A data entry format that allows preparers to view an interactive 1040 Form rather than the Data
Entry Menu.

Grid Data Entry

A condensed screen requiring data entry in only the most commonly used fields.
Group Security

Assign a preparer to a security group. Security settings are established at the group level.
GruntWorx

Transfer data from paper-based forms and PDF files, into Drake Tax. This technology reduces the
paperwork, data entry and wait time associated with tax preparation.
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Heads-Down Data Entry

Uses field codes that correspond with interview sheets (proformas). Data can be gathered by a tax
preparer and entered by a data entry operator.

Help

Various types of Help are available, from field Help and screen Help to aid you in determining
how to complete required screens and access online tax research.

Home Window
The main screen of the Drake tax program, accessed by logging in.
Key Combinations

Allow you to perform specific actions quickly and easily using the keyboard. They are written as
two or more key names connected by a plus (+) sign. Press and hold down one key, and then press
a second key. Key combinations are shown to the right of each menu item. For example, press
CTRL+C to calculate a return.

Keyboard Shortcuts

Allow you to perform tasks from the Home window without using the mouse. Press ALT to
display the underlined keyboard shortcut and then press the desired keyboard shortcut. For
example, from the Home window, press ALT, F, O (F for File, O for Open) to open the
Open/Create a New Return dialog box.

Knowledge Base

A comprehensive searchable database consisting of support solutions and articles of interest,
providing support around the clock.

LinkBacks

When viewing a return in Enhanced View in Drakel8, you can use LinkBacks to help you locate
the source of data on the return. LinkBacks are available for main forms (federal 1040, 1041, 1120,
11208, 1065 packages), Schedules A through F (federal 1040 package), and individual resident
and nonresident main forms (all state 1040 packages).

LookBack

The LookBack feature allows you to see last year data on your current year screens without having
to open both versions of the software. LookBack is available on most forms in the federal
packages.
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Macros

Macros are a series of commands and functions that allow a combination of keys to accomplish
tasks. Also called keyboard shortcuts, some macros are already available in the program; for
example, CTRL+V opens View mode. You can edit existing macros or create new ones to meet
your office’s needs. You can also use macros for data that is used often by your office.

Menu Bar

The horizontal list of menus at the top of a Drake window, such as the Home window. Click a
menu to view menu options.

MESSAGES Page
Red pages that appear in View or Print mode when a return has certain issues that would cause an
IRS/State rejection. You cannot select a return for e-filing with a red MESSAGES page. Correct
the issue and view the return. If the MESSAGES page is gone, the return can be e-filed.
Multi-Office Manager (MOM)

An online version of the Client Status Manager, designed to track the work flow in a multi-office
environment.

Name and Address and General Information Screen

Also known as screen 1, it’s where the personal information of the client is entered when preparing
a return.

NOTES Page

The yellow NOTES page provides reminders or tips about a tax return but does not prevent
e-filing.

Online EF Database

Displays information about your e-filed returns in real time and offers various online reporting
features.

Overrides and Adjustments

Fields labeled with a red equal sign (=) or blue plus/minus sign (+/-). Entries in these fields change
the amount calculated by the program.

PDF

Portable Document Format (PDF) is a file format that captures all the elements of a printed
document as an electronic image that can be viewed or printed. PDF files are created using the
Drake PDF Printer, Adobe Distiller, PDF995, or similar products. View the files with Adobe
Reader.
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PIN
Personal Identification Number (for tax return preparers, taxpayers, and spouses).
PIN Signature

A PIN that takes the place of a signature on e-filed returns. All e-filed returns must be signed by
the taxpayer, spouse, (if filing a joint return), and preparer with PINs.

Practice Returns

Like test returns, practice returns allow preparers not familiar with Drake to complete returns
based on various scenarios and learn the basics of data entry.

Print Mode
Allows printing of the forms associated with a return. Press CTRL+P to enter Print mode.
Quick Estimator

Allows you to prepare an estimated individual return quickly and calculate the results. (Results
from the Quick Estimator should not be filed.)

Scheduler

A program for setting up and managing the schedules and appointments of multiple preparers.
Reminders and reports are also available through the Scheduler.

SecureFilePro
SecureFilePro™ provides secure client file exchange portals for your practice, so you and your
clients can exchange confidential tax documents securely and conveniently. Send and receive
client documents on your own secure site.

Selector Field
The text box at the bottom of the Data Entry Menu. Type corresponding screen codes into the
selector field and press ENTER to access screens. Type a keyword in the selector field and press
ENTER to search for related screens.

Setup Assistant
A feature designed to guide you through the process of setting up important parts of the program.

Split Return

Press CTRLAS to split a MFJ (Married Filing Joint) return into two MFS (Married Filing Separate)
returns, allowing you to easily compare and determine the best option for the taxpayers.
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State and City Programs
Programs necessary for completing state and city tax returns. Install from the Evaluation CD.

Tax Planner
Software tool that enables you to forecast your client’s tax future and how changes in their lives —
marriage, children, retirement, divorce — can change their tax liabilities for the current and
following tax year. Create tax planning “scenarios” using return data entry.

Test Returns

Pre-prepared returns already loaded into the software that new customers can use to learn the
software and the basics of electronically transmitting tax returns.

Toolbar

A horizontal list of buttons (icons) located at the top of a Drake window, sometimes beneath the
menu bar. Click these buttons to quickly navigate the program.

Updates (Patches)

Changes in tax laws and corrections, additions, and improvements to how the program functions
that Drake sends its customers. During tax season, updates should be installed daily.

Video Tutorials
Links to short video tutorials are scattered throughout the software to help you with setup, data
entry, return preparation, and much more. For a complete listing, go to the Drake Home window
and select Support > Drake Software Video Tutorials. An Internet connection is required.
View Mode
Allows you to view the actual forms that print with a return. Press CTRL+V to enter View mode.

View/Print Mode

A View and Print mode that allows viewing and printing from the same window, making it easier
and faster to see how a printed return will look.

Worksheets
Available in every numerical field in data entry, worksheets allow up to 30 lines of descriptions

and amounts. Amounts entered are totaled in the data entry field. Detail worksheets are not e-filed
with a return
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Index

Numerics

2D Barcode Scanning 83

A

Acks 137
Acks Only 139
Activating
Error Message Beeps 25
Grid Data Entry 25
Imperfect Return Election 29
Prompting for Check Print Transmission 29
W-2 Verification Option 24
Adjustment Fields 64
Affordable Care Act
Credit for Small Employer Health Insurance Premiums 165
Health Care Tab and Screens 94
Amending a 1040 Return 104
Archive Manager 120
Creating an Archive 120
Restoring an Archive 121
Audit Log (DDM) 259
Auto Expense Worksheet 91

B

Backup 204
Bank Name Database 65
Bank Products 144
Settings 29
Bank Screen 102
Billing, see Pricing
Blank Forms 202
Broadcast Center 231
Business Activity Statements 194

C

Calculation, Pause Option for 25

Copyrighted Material

Drake Tax Evaluation Guide



288| Index

2018 DRAKE TAX

Calculator 69
Carryover Worksheets 26
Client Communications Editor 34
Outline Mode 35
Client Status Manager 240
Customizing 242
Filtering Data 246
MOM 247
Return Statuses 241
Toolbar 241
Colors 36
Data Entry Colors 36
Program Colors 36
Comparing Current to Prior Year 26
Corporation Returns, see Form 1120
Coversheets 26
CPE Information 271
Creating
Miscellaneous Codes 31
Returns 51

Credit Card (as Electronic Payment Option) 102

CSM, see Client Status Manager
Customer Service 233
Customized Supplemental letter 27
Customizing
Data Entry Menu 31
Fields on BILL screen 31
Flagged Fields 31
Miscellaneous Code Fields 31

D

Data Entry
Adjustment Fields 64
Bank Name Database 65
Calculator 69
Codes 66
Customizing 31
Data Entry Menu 53
Deleting Screens 58
Detail Worksheets 67
EIN Database 65
Exiting screens 57
FAQs 99
Field Flags 62
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Setting Flags Globally 63
Field Search 65
Flags 62
Forms-Based Data Entry 218
Grid Data Entry 25, 60
Heads-Down Data Entry 69
Links and Tabs 57
Macros 68
Magnifying Fields 63
MFJ to MFS Split 66
Navigation 58
Override Fields 64
Required Fields 63
Resources
Field Help 57
Screen Help 57
Saving data 57
States and Cities 58
Upper/Mixed Case 25
Zip Code Database 65
Data Entry Menu 53
Screen Codes 55
Toolbar 54
Date Shown on Return 27
DDM, see Drake Documents
Debit Card (as Electronic Payment Option) 102
Depreciation
Form 1040 88
Form 1120 157
Depreciation List 239
Depreciation Schedules
Layout (Portrait or Landscape) 25
Next-Year 26
Direct Debit of Balance Due 102
Direct Deposit of Refund 100
DoubleChecks 126
Drake Documents 254
Audit Log 259
Importing Files into 257
Installation 12
Installing 254
Opening Password-Protected Files 260
Drake e-Training Center (Drake ETC) 223, 225
Administration 224
Practice Returns 224
Report Card 224
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Self-Study Courses 224
Tax Couses 224, 225
Tutorials 224, 225
Webinars 224

Drake Forums 233

Drake Status Page 223

Drake Support Website 230
Broadcast Center 231
Drake Forums 233
Federal/State Facts 232
Knowledge Base 230
Online EF Database 232

Drake Tax Planner 249

Drake Tax User’s Manual 44, 228

E

Earned Income Credit (EIC) 92, 94
Interview Questions 31

Education Credits 79

EF Database 141

EF Message, see Message Page

EF Status Page 29

e-Filing
Acks 137
Acks Only 139
Bank Products 144
Becoming an ERO 131

State Requirements 131

Calculation Results Window 135
Clearing EF Messages 135
Combining Steps for 29
EF Database Tabs 142
e-Filing Returns 131, 135
EFIN 131
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Searching EF Database 141
Selecting Returns for EF 136
Send/Receive 138
Setup, see ERO Setup
State EF Override 134
Suppress e-Filing 29
Transmit/Receive 137
Transmit/Receive Dialog Box 137
Transmitting Returns 137
EFIN 131
Apply for 131
Temporary 131
EIN Database 65
Updating from Prior Year 65
EITC, see Earned Income Credit (EIC)
Elections 92, 164
Electronic Funds Withdrawal, see Direct Debit
Email
Email from View/Print 121
Email Program 234
Form 9325 to Taxpayer 29
Engagement Letters 27
Envelopes 27, 35
ERO (Electronic Return Originator)
Setup 18
SSN Indicator Setting 29
Error Messages, Audible Notification of 25
Estimated Payment Coversheet 27
ETD Messages 106, 115
e-Training Center (ETC), see Drake e-Training Center (Drake ETC)
Exporting
Client/EF Data 204

F

FAQ Screen 99, 228
Federal/State Facts 232
Field Search 65
Filing Instructions 27
Firm Setup 17
Fixed Asset Manager 239
Flagged Fields 62
Form 1040
Amending 104
Auto Mileage for Schedule C 91
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Child and Dependent Care Expenses 77

Dependent Information 75

Depreciation 88

Direct Deposit of Refund 100

EF Options 103

EIC 92, 94

Election Options 92

Electronic Funds Withdrawal 102

Estimated Taxes 97

Filing an Extension 105

Interest Income 83

Itemized Deductions 84, 86

Partnership Information 97

Preparing 72

Profit or Loss from Business 87

Section 7216 Requirements 103

Self-Employed Income 87

Signing the Return 102

State and City Data 96

Wages 81
Form 1065

Balance Sheet 191

Business Activity Statements 194

Income and Deductions 177

K-1 Partners’ Share 187

Other Deductions 178, 180

Other Information 182

Partnership General Information 175
Form 1120

Balance Sheet 159, 161

Business Code Search 154, 176

Corporation General Information 147

Cost of Goods Sold 152

Credit for Small Employer Health Insurance Premiums 165

Depreciation 157

Elections 164

Estimated Taxes 166

Financials 171

Officer Information 153

Other Deductions 150

Other Information 154
Form 1125-A (Cost of Goods Sold) 152
Form 2441 (Child Care Expenses) 77
Form 4562 (Depreciation and Amortization) 26, 90
Form 6251 (AMT - Individuals) 26
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Form 8867 EIC Checklist 92, 94

Form 8879 e-File Signature 102

Form 8888 (Direct Deposit of Refund) 100

Form 8941 (Small Employer Health Insurance Credit) 165
Form 9325 (e-File Acknowledgment) 29

Form W-2 (Wage and Tax Statement) 26, 69, 81
Forms-Based Data Entry 218

G

Grid Data Entry 60
Activating Globally 25
GruntWorx 261

H

Heads-Down Data Entry 69
Help
Field 57
Screen 57
Help Resources 227
Home Window
Recent Returns 43

Imperfect Returns 29
Importing
Client Payment Information 204
Files into DDM 257
QuickBooks Data 204
Individual Returns, see Form 1040
Installation
Drake Document Manager 12
from Drake Support Website 11
State and City programs 12
System Requirements 9
Tax Software 9
Integrated File and Pay 102

K

Key Combinations 46

Copyrighted Material

Drake Tax Evaluation Guide



294| Index

2018 DRAKE TAX

Keyboard Shortcuts 46
Knowledge Base 230

L

Last Year Data Menu 23, 31, 37, 65, 212
Letterhead 35
Letters 205
Client Communications Editor 34
Outline Mode 35
Customized Supplemental 27
Default Templates 27
Engagement 27
K-1 (11208, 1065, 1041 only) 27
Letterhead Setup 35
Printing
Letters 205
Privacy 27
Setup 33
LinkBacks 124
Logging in as Admin 41
LookBack 58

M

Macros Setup 32

Mailing Labels 35

Manifest 137

Manuals 44, 228

MESSAGES Page 115, 135

MFJ to MFS Split 66

Multi-Office Manager (MOM) 29, 247

N

Navigation
Keyboard 46
NOTES Page 115
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Online EF Database 143, 232
Organize (GruntWorx Function) 261
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OVERFLOW page 67
Overflow Statements 25
Override Fields 64

P

Partnership Returns, see Form 1065
Part-Year Return 73
Passport to Success 226
Password-Protecting
DDM Files 260
Returns Sent to Clients 122
Pause Option for Calculation 25
Pay Per Return 32
Payment Vouchers 98
PCM, see Personal Client Manager
Personal Client Manager 31
PIN Signature
Auto-Generating for Taxpayer 28
Date 132
ERO’s PIN Signature 132
Postcards 35
PPR, see Pay Per Return
Practice Returns 230
Preparer
Edit 20
Return Signature Options 20
Schedule 23
Security 21
Setup 20
Pricing 32
Fee Override 32
Pricing on the Fly 32
Pricing Setup 32
Print Files 25
Printing
Bill Summary 26
Blank Forms 202
Carryover Worksheets 26
Date of Signature 27
Depreciation Schedules 26
EF Status Page 29
EIC Due Diligence Documents 31
Filing Instructions 27
Forms Only When Required 26
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Letters 205
Referral Coupons 27
Return Summary 26
Taxpayer Phone Number 27
Third-Party Designee 27
to PDF 117

Privacy Letter 27

Processing Acks 139

Q

Quick Estimator 219
QuickBooks 204

R

Ready for EF Indicator 28
Referral Coupons 27
Reject Code Lookup 142
Repair Index Files 202
Reports 235
Client Status Manager 240
Depreciation list 239
Fixed Asset Manager 239
Report Manager 235
Report Viewer 238
Required Fields 63
Required Program Settings 16
Restore 204
Returns
Calculating 111
Data Entry 53
e-Filing 135
MESSAGES Page 115
NOTES Page 115
Preparation 49
Printing 113
Return Type 50

Updating a Return from the Prior Year 51

Viewing 113

S

Schedule A (Itemized Deductions) 84
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Printing 26
Schedule B (Interest and Ordinary Dividends)
Order of Items Listed on 25
Printing 26
Schedule B (Other Information) 182
Schedule K (Other Information) 154
Business Activity Statements 194
Schedule K-1
Include K-1 Letter with Returns 27
Partnership Return 187
Schedule L (Corporate Balance Sheet) 159
Schedule L (Partnership Balance Sheet) 191
Scheduler 208
Batch Appointment Generator 216
Importing and Exporting Calendars 212
Modes 209

Printing and Exporting Preparer Schedules 212

Scheduling Appointments 214
Setup Options 210
Establishing Preparer Schedules 211
Screen Codes 55
Section 7216 Requirements 103
SecureFilePro 262
Selecting Returns for EF 136
Send/Receive 138
Setup
Colors 36
Data Entry Colors 36
Program Colors 36
Customizing Flags 31
ERO 18
Firm 17
Firm Number 17
Letterhead 35
Letters 33
Macros 32
Optional Program Setup 23
Options 23
Pay Per Return 32
Preparer 20
Pricing 32
Pricing on the Fly 32
Required Program Settings 16
Setup Wizard 15
Update from Prior Year 23, 37
Shortcut Keys 46
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Social Security Numbers
Practice Returns 140, 230
Veritying 24

Split Return, see MFJ to MFS Split

State and City
Data Entry 58
Programs

Installation 12
Running from CD 12

Status Bar 54

Suite Products 249
Drake Tax Planner 249

Support Resources 223
Broadcast Center 231
Customer Service

Email Support 234
Phone Support 233
Drake e-Training Center (ETC) 223, 225
Drake Forums 233
Drake Status Page 223
Drake Support Website 230
Email Program 234
FAQs 228
Federal/State Facts 232
Help Resources 227
Knowledge Base 230
Manuals 228
Online EF Database 232
Practice Returns 230
Tax Research 226
Update Schools 229
Videos 13, 229

Support Website, see Drake Support Website

Suppress e-Filing 134

Suppressing e-Filing 29

System Requirements 9

T

Tax Research 226

Temporary EFIN 19

Toolbar
Buttons 47
Client Status Manager (CSM) 241
Data Entry Menu 54
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Home Window 47
Tools 199
Backup 204
Blank Forms 202
File Maintenance 204
Change File Type 204
Change SSN/EIN on Return 204
Export Client/EF Data 204
Import Client File 204
Import Data 204
Password-Protect Files 204
Unlock Client Files 204
Repair Index Files 202
Restore 204
Updating the Software 199
Transmitting Returns 137

U

Unverified Fields 62
Update Schools 229
Updates
Access to 31
Updating
Clients from Prior Year 31
EIN Database from Prior Year 65
Settings from Prior Year 23, 37
Letters 38
Pricing Setup 38

\%

Verification fields, see Flags
Verifying
SSNs 24
W-2 amounts 24
Videos 13, 229
View/Print Mode 114

W

Windows Standard Keystrokes 24
Worksheets 67
Carryover 26
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