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Quick Reference

Following is contact information for the Internal Revenue Service, Drake Support, 
and Drake’s banking partners, followed by tables of shortcut keys and their uses that 
can help with data entry. Also included is a list of the forms that are eligible for e-file.

Contact Information

IRS Phone Numbers and Websites

Website www.irs.gov

Individual return assistance (800) 829-1040

Business return assistance (800) 829-4933

Exempt organizations, Retirement Plan 
Administrators, Government Entities 

(877) 829-5500

People with hearing impairments (800) 829-4059 (TDD)

e-File application and help (866) 255-0654

Help Desk (U.S./Canada) (800) 876-1715

Help Desk (International) (319) 464-3291

Refund hotline (800) 829-1954

Order forms and publications (800) 829-3676

Social Security Administration (800) 772-1213

Taxpayer Advocate Service (877) 777-4778

Suspected identity-theft victims (800) 908-4490
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To report an individual or company that is not complying with the tax laws, phone, 
mail, or visit your local IRS walk-in office.

Phone:    From within the U.S.      (800) 829-0433
               International callers       (215) 516-2000

Mail:     Send written correspondence to the IRS Service Center where the return was
              filed, or complete Form 3949-A and mail it to:

               Internal Revenue Service
               Fresno, CA  93888

Drake Banking Department

Contact Information for Drake Software’s Banking Department:

• Mail                Drake Software
                              ATTN: RAL Department
                              235 E. Palmer St.
                              Franklin, NC  28734

• Phone              (828) 524-8020

• Fax                  (828) 349-5745

• e-Mail             RALS@DrakeSoftware.com

Bank Partners

Contact Information for Advent Financial:

• Mail               Advent Financial

                              2114 Central Street
                              Suite 600
                              Kansas City, MO 64108

• Phone             (866) 655-2340

• Fax                 (608) 229-9990

• e-Mail                    support@adventtax.com

• e-Mail documents  documents@adventtax.com

Register for EFINs www.irs.gov > For Tax Pros > Getting 
Started > Become an Authorized e-file 
Provider

Information on PTINs (877) 613-7846 or 
www.irs.gov > For Tax Pros > Getting 
Started > Apply for a PTIN

NOTE To call, write, or visit the local taxpayer advocate office for your state, 
refer to Publication 1546 on the IRS website (www.irs.gov).
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• Website                  www.adventtax.com

• Check printing        direct.adventtax.com.

Contact Information for Cardholder Customer Service:

• Mail               Get It Prepaid MasterCard(R)

                              P.O. Box 413944
                              Kansas City, MO 64141

• Phone             (877) 833-4818

Contact Information for E1 Card:

• Phone                     (866) 331-8756

• Website                  www.e1card.com

Contact Information for EPS Financial (E-Collect):

• Mail                       EPS Financial, LLC

                                      PO Box 1484
                                      Easton, PA 18044

• Tax office support  (484) 546-2241

• Taxpayer support    (877) 503-0788 or (484) 546-2242

• Spanish support      (484) 546-2243

• Tax office website  www.epsfinancial.net

• Taxpayer website   www.myecollect.com

Contact Information for Republic Bank

• Mail                       Republic Bank

                                      P.O. Box 2348
                                      Louisville, KY 40201

• Tax office support  (866) 491-1040

• Taxpayer support   (866) 581-1040

• Check verification (866) 631-1040 or www.republicverify.com

• Website                  www.republicrefund.com

Contact Information for River City Bank:

• Mail                       River City Bank

                                      P.O. Box 389
                                      Irvington, KY 40146

• Phone                     (888) 820-7848

• Fax                         (800) 896-9793
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• Website                  www.rcbral.com

Contact Information for Tax Products Group:

• Mail                       University Bank

                                      P.O. Box 261639
                                      San Diego, CA  92196

• Enrollment                            (877) 901-5646

• Tax office support                 (800) 779-7228

• Taxpayer customer service   (800) 901-6663

• 24-hour automated support   (800) 455-7228

• 24-hour fax support              (858) 430-2795

• Risk Analysis Group            (800) 814-0401

• Website                                www.cisc.sbtpg.com

Contacting Drake Support

E-mail Support — Support@DrakeSoftware.com — Recommended for simpler 
Drake Software questions.

Telephone Support — (828) 524-8020 — Recommended for more complicated 
Drake Software questions.

Fax Support — (828) 349-5718 — We reply to faxes with faxes, not phone calls

Client Write-Up Telephone Support — (828) 349-5547

Other Drake 
Support 

e-Mail 
Addresses

Following are department e-mail addresses at Drake Software:

Drake Support Hours

December 3, 2012 – April 20, 2013
Monday – Friday: 8 a.m. – 10 p.m. EST
Saturday: 8 a.m. – 6 p.m. EST

April 22 – December 2, 2013
Monday – Friday: 8 a.m. – 9 p.m. EST
Saturday: 9 a.m. – 5 p.m. EST

Department Contact

Accounting Accounting@DrakeSoftware.com

Education Education@DrakeSoftware.com

e-Filing EF@DrakeSoftware.com

Support (General) Support@DrakeSoftware.com

Support (State-specific) XXstate@DrakeSoftware.com 
(Replace XX with state abbreviation)

Conversions Support.DrakeSoftware.com

Client Write-Up Client_wu@DrakeSoftware.com
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For more on the many helpful resources provided by Drake Software, see Chapter 10, 
“Resources and Support.”

Shortcut Keys

Save data-entry time with the following shortcut keys:

Table Q-1: Home Window Shortcut Keys

Desired Action Keyboard Keys

Open Returns CTRL + O

Calculate returns CTRL + C

Print returns CTRL + P

View returns CTRL + V

Open recent client files Enter 1-9

Open Quick Estimator CTRL + Q

Open Client Status Manager CTRL + L

Open EF Return Selector CTRL + S

Transmit/Receive CTRL + T

Open Drake Software Help CTRL + F1

Exit the program ESC

Table Q-2: Navigating Through Data Entry Screens

Desired Action Keyboard Keys

Move cursor forward one field TAB, ENTER, or DOWN ARROW 

Move cursor back one field SHIFT + TAB, CTRL + UP ARROW ,
or SHIFT + ENTER

Move cursor with a field LEFT ARROW  or RIGHT ARROW 

Delete character behind the cursor BACKSPACE

Delete character in front of the cursor DELETE

Move to last field on the screen CTRL + END

Move to first field on the screen CTRL + HOME

Bring up additional data entry screens (W2, 
1099, etc.)

PAGE DOWN

Return to previous screen or exit ESC

Go to the first position in a data entry field HOME 

Go to the last position in a data entry field END
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Navigate up and down a data entry screen CTRL + UP ARROW  or 
CTRL + DOWN ARROW 

Access View mode CTRL + V

Access Print mode CTRL + P

Access data entry from View or Print mode CTRL + E

Access an action menu Right-click in field
Right-click in gray area 

Table Q-3: Data Entry Shortcut Keys

Desired Action Keyboard Keys

For field help during data entry or to verify a Social 
Security Number

F1, or SHIFT+?

Insert today’s date in any date field ALT+ D

Calculate a return CTRL+ C

View a return CTRL+ V

Print a return CTRL+ P

Return to data entry from view or print mode CTRL+ E

Split MFJ return to MFS return CTRL+ S

Open a Detailed Worksheet; Access Form 4562 
from the Depreciation field 

Double-click, CTRL+ W, or 
Right-click > Add Worksheet

View preparer notes CTRL+ R

Enter the Preparer note pad (PAD screen) CTRL+ SHIFT+ N

Increase Declaration Control Number (DCN) CTRL+ M

Toggle heads-down and standard data entry CTRL+ N

Delete a data entry screen CTRL+ D

Carry data to an amended screen CTRL+ X

Reset the screen CTRL+ U

Exit screen without saving changes SHIFT+ ESC

Open Help Within data entry: CTRL+? 
From Home window: CTRL+ F1

Flag a field for review F2

Clear a flagged field F4

Clear all flagged fields CTRL+ SHIFT+ SPACEBAR

Open Drake Document Manager F6

Table Q-2: Navigating Through Data Entry Screens

Desired Action Keyboard Keys
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Open Drake Tax Planner F7

Open the Set Client Status menu F8

Go to EF database F9

Activate the calculator F10

E-mail a client data file F11

Exit data entry ESC

View / Open Forms-based data entry CTRL+ G

Opens Macros CTRL+ SHIFT+ M

Table Q-4: Client Status Manager Shortcut Keys

Desired Action Keyboard Keys

Open CSM from the Home window CTRL + L

Open selected client in CSM CTRL + O

Search for a client record CTRL + F

Customize the display CTRL + D

Refresh the display F5

Filter the client list CTRL + L

View information for the currently selected return CTRL + Q

Generate reports CTRL + R

Export to Excel CTRL + E

Help F1

Exit CSM ESC

Table Q-5: Frequently Used Codes

Field Code Application

TS or 
TSJ

T Assigns data to primary taxpayer. The program default is T if 
field is left blank.

S Assigns data to spouse.

J Assigns data to both taxpayer and spouse.

F 0 (zero) Excludes data from federal return.

ST State 
code

For state returns, enter appropriate two-letter state code. If field 
is left blank, program uses resident state.

ST 0 (zero) Exclude data from any state return.

Table Q-3: Data Entry Shortcut Keys

Desired Action Keyboard Keys
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PY For multi-state returns, use PY as resident state code on 
screen 1. Do not use PY on any other screen.

C City code For city returns, enter appropriate code to indicate source of 
income.

Multiple 1-999 For Form 4562 (depreciation), indicate appropriate schedule 
for depreciated item in the For field. Indicate where information 
should be carried when there are multiple schedules.

Table Q-6: Search EF Database

Key Function Instructions

F1 General information View basic EF information about taxpayer: taxpayer infor-
mation, federal and state acknowledgement codes, 
acknowledgement dates, transaction date, filing status, 
refund amount, or balance due.

F2 Bank information Access detailed loan information, direct deposit informa-
tion, Declaration Control Number, etc.

F3 Fees/miscellaneous 
information

Access miscellaneous information, including Earned 
Income Credit and AGI, MISC field data, firm and pre-
parer numbers, and tentative fee distribution details.

F4 Reject code lookup Access the reject code lookup feature, which allows you 
to search for federal and state reject code descriptions, 
loan status codes, and bank decline reasons.

F5 Return to data entry Opens return data entry for the client.

F10 Online Database View your online database from data entry or from your 
EF Database.

Table Q-7: e-Mail Shortcut Keys

Desired Action Keyboard Keys

E-mail a client data file from data entry F11

Check mail / Send and Receive CTRL + M

Open a message CTRL + O

Edit address book CTRL + E

Create a new mail message CTRL + N

Print a message CTRL + P

Reply to a message CTRL + R

Forward a message CTRL + F

Delete a message CTRL + D

Table Q-5: Frequently Used Codes

Field Code Application
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Send a message in the New Message window ALT + S

Open address book list in New Message window ALT + T

Attach a file to a message ALT + A

Check mailbox status CTRL + S

Table Q-8: Calculator Functions

Desired Action Operator Instructions

Access the calcula-
tor in a numeric field 

F10 With the cursor in the desired field during return 
data entry, press F10.

Clear a number Num Lock Press NUM LOCK key or click the C button on the 
calculator.

Insert calculation 
total in data-entry 
field 

F1 or
F1-Insert 
Result 

With desired total in calculator’s summary field, 
press F1 key or click F1-Insert Result on calcu-
lator window. Calculator is closed and calcula-
tion total is transferred to data-entry field.

To exit the calculator ESC To deactivate calculator without inserting data in 
a field, press ESC or click ESC-Quit on calcula-
tor window.

Addition + Enter number to be added and press PLUS key 
or click plus sign (+) on calculator window.

Subtraction — Enter number to be subtracted and press MINUS 
key or click minus sign (–) on calculator window.

Multiplication * Enter first number of equation and press 
SHIFT+8 or click * on the calculator window. 
Enter second number. Press ENTER or click 
equal sign (=) on the calculator window.

Division / Enter the number to divide and press SLASH (/) 
key or click / on the calculator window. Enter the 
number to divide by. Press ENTER or click equal 
sign (=) on calculator window.

Table Q-9: Print Mode Shortcut Keys

Desired Action Keyboard Keys

Toggle in/out of Classic mode CTRL + S

Return to data entry CTRL + E

Print selected form CTRL + P

Quick-print select form CTRL + Q

Help F1

Table Q-7: e-Mail Shortcut Keys

Desired Action Keyboard Keys
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Accepted Forms and Schedules:

1040

The following chart identifies forms and schedule accepted for the 2012 tax year and 
the maximum number that can be e-filed with a 1040 return:

Form or 
Schedule 

 Maximum 
Number

Form or 
Schedule

 Maximum 
Number

Form or 
Schedule

 Maximum 
Number

1040 1 4970 1 8859 1

1040A 1 4972 1 per taxpayer 8862 1

1040EZ 1 5329 1 per taxpayer 8863 1

Schedule A 1 5405 pg 2 2 8864 1

Schedule B 1 5695 1 8866 1

Schedule C 8 5884 1 8867 1

Schedule C-EZ 1 per taxpayer 6198 10 8873 10

Schedule D 1 6251 1 8874 1

Schedule E Unlimited 6252 25 8880 1

Sch E, pg 2 1 6478 1 8881 1

Schedule EIC 1 6765 1 8882 1

Schedule F 5 6781 1 8885 2

Schedule H 1 per taxpayer 8082 Unlimited 8888 1

Schedule J 1 8275 2 8889 2

Schedule R 1 8275R 2 8896 1

Schedule SE 1 per taxpayer 8283 Unlimited 8903 1

970 2 8379 1 8907 1

982 1 8396 1 8908 1

1098-C 10 8582 1 8909 1

1099-R 20 8582CR 1 8910 1

1116 20 8586 1 8911 1

1310 2 8594 1 8912 10

2106 1 per taxpayer 8606 1 per taxpayer 8917 1

2106-EZ 1 per taxpayer 8609A 10 8919 2

2120 4 8611 5 8930 1

2210 1 8615 1 8936 1

2210-F 1 8801 1 8938 1
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1120

The following chart identifies forms and schedules that can be e-filed with an 1120 
return for the 2012 tax year:

2441 1 8812 1 8941 2

2555 1 per taxpayer 8814 Unlimited 9465 1

2555EZ 1 per taxpayer 8815 1 Pub 517, work-
sheet 1-4

2

3468 1 8820 1 56 1

3800 1 8824 5 2350 1

3903 2 8826 1 4868 1

4136 1 8826 1 9465 1

4137 1 per taxpayer 8829 32 (4 per Sch C) W-2 50

4255 1 8834 1 W-2G Unlimited

4562 Unlimited 8835 1 W-2GU 10

4684 5 8844 1 2439 4

4797 1 8845 1

4835 4 8846 1

4952 1 8853 1

Form or 
Schedule 

 Maximum 
Number

Form or 
Schedule

 Maximum 
Number

Form or 
Schedule

 Maximum 
Number

Form 
Number 

 Form Name
Form 

Number 
Form Name

851 Affiliations Schedule 8832 Entity Classification Election

982 Reduction of Tax Attribute - 
Discharge

8834 Qualified Electric Vehicle 
Credit

1118 Foreign Tax Credit 8835 Renewable Electricity Credit

1120 U S Corporate Income Tax 
Return

8844 Empowerment Zone Credit

1120-X Amended U.S. Corporation 
Income Tax Return

8845 Indian Employment Credit

1122 Authorization and Consent 
of Subsidiary

8846 Credit for Employer SS & 
Medicare Taxes

2220 Underpayment of Estimated 
Tax

8847 Credit for Contributions 
Selected Community Devel-
opment Corps.
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2439 Notice to Shareholders 
Undistributed Long-Term 
Cap Gain

8866 Interest Computation Under 
the Look-Back Method

3115 Application for Change in 
Accounting Method

8873 Extraterritorial Income Exclu-
sion

3468 Investment Credit 8874 New Markets

3800 General Business Credit 8881 Credit for Small Employer 
Pension Plan Startup Costs

4136 Fuels Credit 8882 Credit for Employer-Provided 
Childcare

4255 Recapture of Investment 
Credit

8883 Asset Allocation Statement 
Under Sec 338

4562 Depreciation and Amortiza-
tion

8896 Low Sulfur Diesel Fuel Pro-
duction Credit

4626 Alternative Minimum Tax 8900 Qualified Railroad Track 
Maintenance Credit

4684 Casualties & Thefts 8903 Domestic Production Activi-
ties

4797 Sale of Business Property 8906 Distilled Spirits Credit

5471 Info Return of Persons with 
Respect to Certain Foreign 
Corps

8907 Nonconventional Source 
Fuel Credit

5472 25% Foreign-Owned U.S. 
Corporation

8908 Energy Efficient Home Credit

5884 Work Opportunity Credit 8910 Alternative Motor Vehicle 
Credit

6252 Installment Sale Income 8911 Alternative Fuel Vehicle 
Refueling Property Credit

6478 Credit for Alcohol Used as 
Fuel

8912 Clean Renewable Energy 
Bond Credit

6781 Gains & Losses from Sec-
tion 1256

8916 Reconciliation of Sch M-3 
Taxable Income

7004 Request for Extension 8916A Supplemental Attachment to 
Schedule M-3

8050 Direct Deposit of a Corpo-
rate Refund

8925 Report of Employer-Owned 
Life Insurance Contracts

8082 Notice of Inconsistent 
Treatment

8941 Credit for Small Employer 
Health Insurance Premiums

8283 Noncash Charitable Contri-
butions

8949 Sales and Other Dispositions 
of Capital Assets

Form 
Number 

 Form Name
Form 

Number 
Form Name
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Drake Software User’s Manual Accepted Forms and Schedules:
1120S

The following chart identifies forms and schedules that can be e-filed with an 1120 
return for the 2012 tax year:

8586 Low-Income Housing credit B Additional Information for 
Schedule M-3 Filers

8594 Asset Acquisition statement D Capital Gains & Losses

8609A Annual Stmt for Low-
Income Housing Credit

G Certain Persons Owning the 
Corporation's Stock

8611 Recapture of Low-Income 
Housing Credit

M-3 Net Income (Loss) Reconcili-
ation

8697 Interest Computation Under 
the Look-Back

N Foreign Operations of U.S. 
Corporations

8820 Orphan Drug Credit O Controlled Group Information

8824 Like-Kind Exchange PH U S Personal Holding

8827 Credit for Prior Year Mini-
mum Tax

Form 
Number 

 Form Name
Form 

Number 
Form Name

Form 
Number 

 Form Name
Form 

Number
Form Name

1120S U S Corporate Income Tax 
Return

8825 Like-Kind Exchange

982 Reduction of Tax Attribute - 
Discharge

8827 Credit for Prior Year Mini-
mum Tax

2220 Underpayment of Esti-
mated Tax by Corporation

8832 Entity Classification Elec-
tion

2439 Undistributed Long-Term 
Capital Gains

8834 Qualified Electric Vehicle 
Credit

2553 Election by a Small Busi-
ness Corporation - (Must 
be sent as PDF)

8835 Renewable Electricity 
Credit

3115 Application for Change in 
Accounting Method

8838 Consent to Extend Time to 
Assess Tax

3468 Investment Credit 8844 Empowerment Zone Credit

3800 Other Business Credits 8846 Credit for Employer SS & 
Medicare Taxes

4136 Fuels Credit 8847 Credit for Contributions to 
Selected Community 
Development Corps.
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Accepted Forms and Schedules: Drake Software User’s Manual
4255 Recapture of Investment 
Credit

8866 Interest Computation 
Under the Look-Back 
Method

4562 Depreciation and Amorti-
zation

8873 Extraterritorial Income 
Exclusion

4684 Casualties & Thefts 8874 New Markets Credit

4797 Sale of Business Property 8881 Credit for Small Employer 
Pension Plan Startup 
Costs

5884 Work Opportunity Credit 8882 Credit for Employer-Pro-
vided Childcare

6252 Installment Sale Income 8883 Asset Allocation State-
ment Under Sec 338

6478 Credit for Alcohol Used as 
Fuel

8903 Domestic Production Activ-
ities Deduction

6765 Credit for Increasing 
Research Activities

8907 Nonconventional Source 
Fuel Credit

6781 Gains & Losses from Sec-
tion 1256

8908 Energy-Efficient Home 
Credit

7004 Request for Extension 8910 Alternative Motor Vehicle 
Credit

8050 Direct Deposit of a Corpo-
rate Refund

8911 Alternative Fuel Vehicle 
Refueling Property Credit

8082 Notice of Inconsistent 
Treatment

8912 Clean Renewable Energy 
Bond and Gulf Bond Credit

8283 Noncash Charitable Contri-
butions

8916A Supplemental Attachment 
to Schedule M-3

8586 Low-Income Housing 
credit

8925 Report of Employer-
Owned Life Insurance 
Contracts

8594 Asset Acquisition state-
ment

8941 Credit for Small Employer 
Health Insurance Premi-
ums

8609-A Annual Stmt for Low-
Income Housing Credit

8949 Sales and other Disposi-
tions of Capital Assets

8611 Recapture of Low-Income 
Housing Credit

D Capital Gains & Losses

8697 Interest Computation 
Under the Look-Back

K-1 Shareholders Share of 
Income/Expense Items

8820 Orphan Drug Credit M-3 Net Income (Loss) Recon-
ciliation

Form 
Number 

 Form Name
Form 

Number
Form Name
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Drake Software User’s Manual Accepted Forms and Schedules:
1065

The following chart identifies forms and schedules that can be e-filed with a 1065 
return for the 2012 tax year:

8824 Like-Kind Exchange N Foreign Operations of U.S. 
Corporations

Form 
Number 

 Form Name
Form 

Number
Form Name

Form 
Number 

 Form Name
Form 

Number 
Form Name

982 Reduction of Tax Attribute - 
Discharge

8844 Empowerment Zone Credit

1065 Partnership Return 8846 Credit for Employer SS & 
Medicare Taxes

3115 Application for Change in 
Accounting Method

8847 Credit for Contributions 
Selected Community Devel-
opment Corps.

3468 Investment Credit 8864 Biodiesel and Renewable 
Diesel Fuels

4255 Recapture of Investment 
Credit

8866 Interest Computation Under 
the Look-Back Method

4562 Depreciation & Amortization 8873 Extraterritorial Income Exclu-
sion

4684 Casualties & Thefts 8874 New Markets

4797 Sale of Business Property 8881 Credit for Small Employer 
Pension Plan Startup Costs

5884 Work Opportunity Credit 8882 Credit for Employer-Provided 
Childcare

6252 Installment Sale Income 8883 Asset Allocation Statement

6478 Credit for Alcohol Used as 
Fuel

8896 Low Sulfur Diesel Fuel Pro-
duction Credit

6765 Credit for Increasing 
Research Activities

8907 Nonconventional Source 
Fuel Credit

6781 Gains & Losses from Sec-
tion 1256

8908 Energy Efficient Home Credit

7004 Request for Extension 8910 Alternative Motor Vehicle 
Credit

8082 Notice of Inconsistent 
Treatment

8911 Alternative Fuel Vehicle 
Refueling Property Credit
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1041

The following chart identifies forms and schedules that can be e-filed with a 1041 
return for the 2012 tax year:

8283 Noncash Charitable Contri-
butions

8912 Clean Renewable Energy 
Bond Credit and Gulf Bond 
Credit

8308 Report of a Sale or 
Exchange

8925 Report of Employer-Owned 
Life Insurance Contracts

8586 Low-Income Housing Credit 8941 Credit for Small Employer 
Health Insurance Premiums

8594 Asset Acquisition statement 8949 Sales and other Dispositions 
of Capital Assets

8611 Recapture of Low Income 
Housing Credit

8906-A Annual Statement for Low 
Income Housing Credit

8697 Look-Back Method for 
Completed Long-term Con-
tracts

8916-A Supplemental Attachment to 
Schedule M-3

8820 Orphan Drug Credit C Schedule C Additional Infor-
mation for Schedule M-3

8824 Like-Kind Exchange D 1065 Capital Gains/Losses

8825 Real Estate Income F 1040 Profit/Loss from Farming

8826 Disabled Access Credit K-1 1065 Partner's Share

8832 Entity Classification Elec-
tion

K-1 
STM099

K-1 statement record

8834 Qualified Electric Vehicle 
Credit

M-3 Net Income (Loss) Reconcili-
ation for Certain Partnerships 
(1 per return)

8835 Renewable Electricity 
Credit

STMnnn Statement record other than 
K-1

Form 
Number 

 Form Name
Form 

Number 
Form Name

Form 
Number 

 Form Name
Form 

Number 
Form Name

1041 U.S. Income Tax Return 
for Estates and Trusts

6478 Credit for Alcohol use as 
Fuel

C (Form 
1040)

Profit or Loss From Busi-
ness

6765 Credit for Increasing 
Research Activities

C-EZ (Form 
1040)

Net Profit From Business 6781 Gains & Losses from Section 
1256 Contracts and Strad-
dles
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Drake Software User’s Manual Accepted Forms and Schedules:
D (Form 
1041)

Capital Gains and Losses 8082 Notice of Inconsistent Treat-
ment or Administrative 
Adjustment Request

E (Form 
1040)

Supplemental Income & 
Loss

8275 Disclosure Statement

F (Form 
1040)

Profit or Loss From Farm-
ing

8275-R Regulatory Disclosure State-
ment

H (Form 
1040) 

Household Employment 
Taxes

8582 Passive Activity Loss Limita-
tion

I (Form 1041) Alternative Minimum Tax – 
Estates and Trusts

8582 Passive Activity Loss Limita-
tions

J (Form 1041) Trust Allocation of an 
Accumulation Distribution

8582-CR Passive Activity Credit Limi-
tations

K-1 (Form 
1041)

Beneficiary’s Share of 
Income, Deduction, Cred-
its

8586 Low-Income Housing Credit

1116 Foreign Tax Credit 8609-A Annual Statement for Low-
Income Housing Credit

2210 Underpayment of Esti-
mated Tax by Individuals, 
Estates and Trusts

8801 Credit for Prior Year Mini-
mum Tax Individuals, Estates 
and Trusts

2439 Notice to Shareholder of 
Undistributed Long-Term 
Capital Gains

8820 Orphan Drug Credit

3468 Investment Credit 8824 Like Kind Exchanges

3800 General Business Credit 8829 Expenses for Business Use 
of Your Home

4136 Credit for Federal Tax Paid 
on Fuels

8864 Biodiesel Fuels Credit

4255 Recapture of Investment 
Credit

8874 New Markets Credit

4562 Depreciation & Amortiza-
tion

8881 Credit for Small Employer 
Pension Plan Startup Costs

4684 Casualties and Theft 8882 Credit for Employer-Provided 
Childcare Facilities and Ser-
vices

4797 Sale of Business Property 8886 Reportable Transaction Dis-
closure Statement

4952 Investment Interest 
Expense Deduction

8896 Low Sulfur Diesel Fuel Pro-
duction Credit

Form 
Number 

 Form Name
Form 

Number 
Form Name
Tax Year 2012 xxv
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990

The following chart identifies forms and schedules that can be e-filed with a 990 
return for the 2012 tax year:

4970 Tax on Accumulation Dis-
tribution of Trusts

8941 Credit for Small Employer 
Health Insurance Premiums

4972 Tax on Lump-Sum Distri-
butions

PMT Payment Record Electronic 
Funds Withdrawal (Direct 
Debit) Payment

5884 Work Opportunity Credit, 
and related Instructions

STMbnn Statement Records for forms 
and/or schedules other

6198 At-Risk Limitation

6252 Installment Sale Income

Form 
Number 

 Form Name
Form 

Number 
Form Name

Form 
Number 

 Form Name
Form 

Number 
Form Name

990 Exempt Organization Busi-
ness Return

F Statement of Activities Out-
side the United States

990-EZ Short Form Return of Tax 
Exempt Organization

G Supplemental Information 
Regarding Fundraising or 
Gaming Activities

990-N Exempt Organization Post-
card E-Filing 

H Hospitals

990-PF Organization Exempt from 
Income Tax Private Foun-
dation

I Grants and Other Assis-
tance to Organizations, Gov-
ernments and Individuals in 
the U.S.

3115 Application for Change in 
Accounting Method

J Compensation Information

4562 Depreciation and Amortiza-
tion

K Supplemental Information on 
Tax Exempt Bonds

8868 Application for Extension 
for Exempt Org

L Transactions with Interested 
Persons

A Organization Exempt from 
Income Tax Sch A

M Non-Cash Contributions

B Organization Exempt from 
Income Tax Sch B

N

C Political Campaign and 
Lobbying Activities

O Supplemental Information to 
Form 990
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Drake Software User’s Manual Accepted Forms and Schedules:
D Supplemental Financial 
Statements

R Related Organizations and 
Unrelated Partnerships

E Schools

Form 
Number 

 Form Name
Form 

Number 
Form Name
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1 Introduction

Thank you for choosing Drake Software. The Drake Team has been hard at work in 
2012 to help ensure that your firm has a successful, rewarding filing season in 2013.

We appreciate the time you’re taking to familiarize yourself with the Drake Software 
User’s Manual for the 2012 tax year. Please read the following introduction that 
includes information on how to use your manual and describes the software’s new fea-
tures for tax year 2012.

About Your Drake Software User’s Manual

The electronic Drake Software User’s Manual has been developed for Drake clients to 
provide clear, up-to-date, easy-to-find instructions and guidelines for using the soft-
ware. Use this manual in conjunction with other Drake resources such as the online 
and onscreen help features, tutorials, training, and phone support. Be sure to take 
advantage of our extensive index and the “search” feature, both of which will help you 
locate information more efficiently in the 2012 manual.

This manual is also available as a paper manual that can be ordered from the Drake 
Support site (Support.DrakeSoftware.com > Training Tools > Manuals).

To keep your manual updated, Drake Software publishes addenda pages as the tax sea-
son progresses. Check Appendix F, Addenda Pages, regularly with each CD shipment 
and throughout tax season so you’ll know which pages in the manual have been 
updated. Addenda pages are shipped with each software CD and are available on the 
Drake Support site.

NEW FOR

 2012
See the new “Quick Reference” section where you’ll find contact infor-
mation for the Internal Revenue Service, Drake Support, and Drake’s 
banking partners, tables of shortcut keys and their uses, and a list of 
the forms that are eligible for e-file with Drake Software.
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What’s New in Drake for 2012 Drake Software User’s Manual
What’s New in Drake for 2012

Each year, Drake strives to offer the most efficient and comprehensive tax software in 
the industry while staying current with the latest technology. Listed here are short 
descriptions of some of the more significant changes to the 1040 program, and to the 
software in general, for tax year 2012. (Information on what’s new in business and 
other packages is also detailed in Chapter 14, “New Features in Other Packages.”)

Drake Passwords

Drake passwords have been reformatted for greater security. Beginning with Drake12, 
the Drake password will consist of eight to 15 characters (numerals and case-sensitive 
letters). No special characters will be allowed and at least one character has to be a 
numeral. 

Passwords are assigned by Drake and included in your software packing slip or down-
load e-mail. Drake recommends you change this password at your earliest conve-
nience by going to Support.DrakeSoftware.com > My Account > Edit Account. The 
new password must meet the criteria listed above. Anytime you change your pass-
word, it is critical that you update the password entered in ERO Setup in Drake.

Drake E-Mail Because of the new password system, it’s no longer possible to e-mail returns using 
prior-year Drake programs. To e-mail returns from prior tax years, open the e-mail 
program in Drake12, click Add or Attach, and use the Prior Year function. For 
details, see “E-Mail Program” on page 275.

Program Enhancements

Changes and enhancements to the program include:

Printing 
Updates

Drake has made changes to its print engine as a part of an ongoing effort to create 
nearly exact replicas of tax forms on the many different makes and models of printers 
that are used in tax offices today. Some of these changes are necessitated by the emer-
gence of stricter requirements enforced by some government tax agencies for paper 
processing.

Drake has provided a way for you to print a test page in the preferred Printer Com-
mand Language (PCL) mode to see if your printer is compliant with these software 
changes. See “Testing Your Printer” on page 49.

PDF Attach-
ments

Binary, or PDF, files can now be attached to e-filed 1040 returns in Drake Software. 
These attachments are generally signature or third-party documents such as a copy of 
a signed lease, or a signed appraisal statement, possibly a divorce decree or bank-
ruptcy papers. In some instances, the IRS requires that a document be attached to an e-
filed return; in other instances, a document can be attached voluntarily to support or 
explain an entry in the return. In either case, a PDF must be available to be attached to 
the return in order to be e-filed with the return.

The link to the PDF Attachments screen is on the right side of the Data Entry Menu. 
or enter PDF in the selector field.
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Drake Software User’s Manual What’s New in Drake for 2012
For more on attaching PDF documents to 1040 returns, go to item II of the FAQ 
screen of the 1040 package, or see “Binary Attachments” on page 184 of this manual.

Setup > ERO Redesigned Setup > ERO to make setup easier and less confusing, added a method of 
editing your serial number, and added a new Use Firm #1 Info button to import the 
information for the first firm listed in Setup > Firm(s) directly into the General 
Information section of the Electronic Filing Setup window. For details, see “ERO 
Setup” on page 21.

Setup > Data 
Locations

Drake has redesigned its setup configurations for both stand-alone computers and net-
works, making the process easier and clearer. The software now inspects your system 
and makes the best choice for you, lessening the chance you’ll make an incorrect 
choice or that you’ll set up a network incorrectly.

For more information see “Single Workstations and Network Options” on page 16.

Tax Planner Drake has made extensive changes to the Tax Planner. As always, this tool allows you 
to show clients how such events as the birth of a child, a marriage, a divorce, a new 
house, or a new job will affect their finances and tax liability and help them make 
financial decisions.

The best new feature of the Tax Planner is its use of the same Drake Data Entry 
Menu and data-entry screens you’re familiar with to set up the various scenarios, so 
there nothing new to learn.

For more information, see Chapter 13, “Suite Products.”

Document 
Manager

The Document Manager was enhanced this year so it would more fully integrate with 
the tax software. Save your tax source documents (such as scanned or imported Forms 
W-2, 8879, and 1099s, Social Security cards and other forms of ID,) to the Document 
Manager’s “Working Cabinet” or “Archive Cabinet.”

For details see Chapter 13, “Suite Products.”

 Organizers If you use organizers to collect your clients’ tax information, Drake’s enhanced orga-
nizers can help make the process of getting the organizers to and back from the clients 
easier.

You can now download the organizers directly to your SecureFileProTM portal. Secure-
FileProTM alerts your clients the organizer is ready for download, and lets you know 
when the clients access the documents through the portal. The clients can then print 
the organizers, complete them and mail them to you, or can scan them and upload 
them back to SecureFileProTM, where you can download the organizers and start enter-
ing the data into Drake.

You can also send organizers directly to the Drake Document Manager, to your regular 
printer, and to SecureFileProTM at the same time. If you send multiple organizers to the 
Document Manager or to SecureFileProTM portals, the program places the organizers 
in the correct Document Manager folders and correct portals.

For more on organizers, see “Printing Organizers and Proformas for Clients” on 
page 82. For more on SecureFilePro, see Chapter 13, “Suite Products.”
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SecureFile- 
Pro

Changes have been made to SecureFileProTM:

• E-mail customization will allow clients to:

– Change certain text within the automatic e-mails

– Add/remove a logo

– Customize instructional paragraph for new and existing clients

– Add additional paragraphs, and add footer information to e-mails

• File expiration settings will allow our clients to set a date to expire all files. To 
help keep their portal size managed automatically.

• Move/Copy feature has been added so clients can move/copy to a new target loca-
tion. 

There have been behind the scenes changes to make PDF file sizes smaller. This will 
help with storage sizes in SecureFilePro and lag time in create, copy, and move of 
PDF files.

For more on SecureFilePro, see Chapter 13, “Suite Products.”

GruntWorx We’ve streamlined the process of uploading and downloading documents to and from 
GruntWorx, making it easier to select and upload documents from one or many cli-
ents. From one window, you choose the clients, choose the documents, scan new doc-
uments, and transmit to GruntWorx. We’ve also made it easier to access GruntWorx, 
allowing you to begin the process from the Data Entry Menu.

For more on using GruntWorx, see Chapter 13, “Suite Products.”

Online 
Resources

Resources included on the Drake CD (software manuals, practice returns, shipment 
letters, informational brochures, and IRS publications) are now available through the 
software. From the Home window in Drake, go to Help > Online Resources. (Inter-
net access is required.)

Upgrading from PPR

Pay Per Return customers who purchase 85 returns during the 2012 tax season are 
now switched automatically from the PPR package to the unlimited package without 
having to call Drake Support. PPR customers who purchase fewer than 85 returns can 
still update to the full package after the tax season ends.

Data Entry/Calculation

This year’s changes and enhancements include new data-entry and calculation fea-
tures, screen changes, and improved letter functionality, EF messages, and notes.

Screen Changes

Some of the screen changes and enhancements you’ll see this year in Drake:

Required 
Fields

Fields that require completion before a return is eligible for e-file are highlighted in 
blue. (Figure 1-1 on page 5) You can change the colors at Setup > Colors. and turn off 
the warnings at Setup > Options > Data Entry tab.
4 Tax Year 2012



Drake Software User’s Manual What’s New in Drake for 2012
Figure 1-1: Required fields in blue

Foreign 
Addresses

Increased support for foreign addresses with new Foreign Address Only fields on 
multiple screens in all packages. These fields are locked to keep incorrect data from 
being entered and must be clicked once to unlock them. For more information, see 
“Required Fields” on page 99.

8863 
Changes

The IRS is increasing the amount of information it wants on Form 8863 concerning 
students and schools from taxpayers claiming education credits. Drake has redesigned 
screen 8863 to conform to the new Form 8863, removing the Education Expense 
Information from the Dependents screen (screen 2) and moving it to the 8863 screen.

Added to screen 8863 are fields for the student’s name and SSN, and fields for the 
school’s name, address, and EIN.

For more information, see “Education Expenses” on page 138.

Other Data 
Entry 

Changes

• Added FOR and MFC fields to screen 6478 (Credit for Alcohol Used as Fuel) 
so that the income from line 7 of Form 6478 can flow to the appropriate schedule.

• Added questions to the 8867 screen to meet new IRS requirements for the Paid 
Preparer’s Earned Income Credit Checklist.

• Redesigned the 2441 screen to make it easier to read and to complete.

• A new “Record” feature allows you to build new macros with fewer key strokes. 
(See “Macros Setup” on page 38.)

• Assets placed in service in 2012 — 50% bonus depreciation

• Assets placed in service after 2012 — 50% bonus depreciation

Highlights of Federal Tax Law Changes

The passage of the American Taxpayer Relief Act of 2012 that included the AMT 
patch and the so-called “extenders” means that few things have changed for preparers 
of 2012 returns.

Among the key provisions of ATRA:

• AMT permanently adjusted for 
inflation

• Educator expense deduction 
renewed

• Sales tax deduction renewed • Work Opportunity Tax Credit 
renewed
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Other Packages Drake Software User’s Manual
Among the changes to the 1040 package:

• Adoption Credit — Unlike last tax season, the adoption credit is a non-refund-
able credit. The maximum 2012 adoption tax credit is still $12,650 for all qualify-
ing adoption expenses.

• Conversion to Electric Motor — The credit for converting gasoline-powered 
automobiles to electric/hybrid has expired.

Merchant Card and Other Third-Party Income Reporting

Last year, the IRS introduced Form 1099-K for merchant card and other third-party 
income reporting, and added lines to Schedules C, E, and F of the 1040 return and to 
the “Income” section of the business returns for reporting this income. Drake incorpo-
rated data-entry fields on screens C, E, and F (for Schedules C, E, and F) of the 1040 
package and to the Income (INC) screens of the business packages in anticipation that 
these fields would be used; however, because the IRS required that a zero (0) be 
entered in these fields for tax year 2011, the fields were inactive (grayed-out) in 
Drake.

This year, the IRS reversed itself and removed those lines from Schedules C, E, and F 
of the 1040 and from the “Income” section of the business returns, and Drake removed 
those “Merchant Card and third-party payments from Form 1099-K” lines from 
screens C, E, and F in the 1040 package and from the INC screens of the business 
packages.

No special reporting of this income is necessary.

Other Packages

Chapter 14, “New Features in Other Packages,” lists additions, enhancements, and 
other changes to Drake’s 1120, 1120S, 1065, 990, 1041, and 706 packages.

8949 in Business Packages

Significant changes have been made to the way capital assets are to be reported in the 
Corporation (1120), S Corporation (1120S), and Partnership (1065) packages. In the 
past, capital gains and losses from stocks, bonds, mutual funds, and other investments, 
were listed on Schedule D, Capital Gains and Losses. Now they are to be listed on the 
new Form 8949, Sales and Other Dispositions of Capital Assets, and summarized on 
Schedule D. Information for these forms is entered on screens 8949, D, and D2. These 
screens are available under the Assets-Sales-Recapture tab of the Data Entry Menu.

• Tuition and fees deduction 
renewed

• Bonus depreciation is 50% for 
2012 and 2013

• Increased and expanded 179 
deductions

• Credit for Energy Efficient Appli-
ances renewed
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8825 Rental Property Attachment

The IRS is requiring preparers to provide taxpayers with more detail about income 
from rental property, so Drake now generates the “K-1 Rental Real Estate Activity” 
attachment (listed as “K1_8825” in View mode) explaining the “Net rental real estate 
income (loss)” as it appears on line 2 of each shareholder’s or partner’s Schedule K-1.

This attachment is generated automatically whenever Form 8825 is generated.

See “8825 Rental Property Attachment” on page 368 for details.

Qualified Real Property

The provision of the Small Business Jobs Act of 2010—under which taxpayers could 
expense up to $250,000 of the cost of qualifying real property (QRP) placed in service 
during tax years 2010 and 2011, rather than recovering that cost through depreciation 
deductions—was set to expire at the end of 2012, but through the American Taxpayer 
Relief Act of 2012 been extended for the 2012 and 2013 tax years.

1041 Changes

For 2012, Drake provides better support of multiple grantor statements (last year it 
required some extra data entry if there was more than one) and allows preparers more 
flexibility to allocate deductions to a particular income type than in prior years.

The IRS has created a page at www.irs.gov/form1041 for information about Form 
1041 and its instructions. Information concerning developments affecting Form 1041 
filers (such as legislation enacted after the 2012 form is released) will be posted to that 
page.

Changes to 706 Package

Changes to the 706 package include:

• The Deceased Spouse Unused Exclusion (DSUE) screen, to allow taxpayers to 
opt out of electing to transfer any DSUE amount to a surviving spouse.

• The Protective Claim for Refund (PC) screen to allow taxpayers to preserve their 
right to a refund of estate taxes paid for assets or liabilities that are the subject of 
unresolved controversy at the time of filing the return.

• The Recapitulation Overrides screen.

For more information, see “Estate Package (706)” on page 371.

Manual Supplements

In early 2013, Drake will publish supplements to this manual. These supplements pro-
vide basic procedures for using Drake’s 1120, 1120S, 1065, 990, 1041, and 706 pack-
ages. They will be available through the software (from the Home window, go to 
Help > Online Resources) or from the Drake Support website at Support.DrakeSoft-
ware.com.
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IRS Changes and Requirements

The following pages cover just a few of the IRS changes and requirements for tax year 
2012. For a complete list, see the IRS website (www.irs.gov).

Preparer Regulations

The IRS now requires all tax return preparers to obtain or renew their PTIN annually 
and pay a $64.25 annual fee. The PTIN renewal period begins each year in mid-Octo-
ber and all PTINs expire on December 31. Sign up for a PTIN online through the IRS 
website (www.irs.gov). Click the For Tax Pros tab and follow the links in the Getting 
Started section.

RTRP Test 
Preparation

Tax return preparers with a PTIN have until the end of 2013 to take and pass the Reg-
istered Tax Return Preparer (RTRP) Competency Test. Preparers are also required to 
earn 15 hours of CPE each year, beginning in 2012. 

Drake Software offers two online, self-paced courses to assist you in preparing for the 
test and to earn up to 12 CPE credits.

The RTRP Test Study Course covers the seven domain areas specified by the IRS as 
the content of the test and includes:

• Study Guides, Examples, Quizzes, and a Practice Test 

• Flexible online format and custom feedback and tracking 

• Access to the course that does not expire. Re-take the course as many times as 
needed to pass the exam.

• 10 hours of continuing education on federal tax law that applies towards the 
annual RTRP requirement.

The cost of the course is $149, but Drake Software customers receive a discounted 
price of $99.

The RTRP Test Overview and Tips Course provides both an overview of the RTRP 
test and tips for success. The course costs $19, includes two hours of continuing edu-
cation, and reviews the test specifications, offers tips on how study and prepare, what 
to expect on test day, and how to handle test anxiety.

For more information or to sign up for the courses, go to Support.DrakeSoftware.com, 
and from the blue menu on the left, select Training Tools > Drake ETC > RTRP 
Study. (For information on setting up an account in Drake’s ETC, see “Drake’s e-
Training Center (ETC)” on page 261.)

Go to www.irs.gov/For-Tax-Pros to learn more about PTIN renewal, the RTRP test, 
and new CE requirements.

e-File Mandates

The current e-file mandate, phased in over the past two years, now requires tax prepar-
ers who anticipate preparing 11 or more federal individual or trust tax returns during 
the year to e-file their returns. This mandate went into effect January, 1, 2012.
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You must be an authorized e-file provider to use IRS e-file. To apply to become an e-
file provider, go to the IRS website (www.irs.gov), click the Tax Professionals tab, 
and follow the links to set up an e-service account.

For the newest state e-file mandates, see Chapter 1, “Appendix E: State E-filing Man-
dates.”

Contacting Drake Support

In addition to the manual, on-screen Help, and online resources, Drake Software 
offers unparalleled telephone and e-mail support. See “Contacting Drake Support” in 
the “Quick Reference” on page ix for more information on contacting Drake Support.

For more on the many helpful resources provided by Drake Software, see Chapter 10, 
“Resources and Support.” 

NOTE The filing deadline for 1040 is Monday, April 15, 2013. Note that 
Drake’s tax-season support hours are effective through April 20.

IMPORTANT
State and federal tax rules and regulations can change at any 
time. Read the Drake shipment letters and broadcast e-mails 
throughout the season to stay up to date on the latest changes to 
the software and in the state and federal tax laws.
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2 Installation & Setup

Read this section before installing your 2012 Drake program. Setup procedures for 
stand-alone and network systems have been simplified, requiring different selections 
this year. (See “Single Workstations and Network Options” on page 16.)

The initial shipment of the software, sent in early December, includes:

• Drake Software CD with all federal packages (1040, 1120, 1120S, 1065, 1041, 
990, 706, and 709)

• 2012 year-end update of Drake’s Client Write-Up (CWU) accounting, payroll, 
and accounts payable program. (The 2013 version is released in January.)

• Document Manager

• Shipment letter

• e-Filing software for sending test returns to Drake

• Practice returns (See “New for 2012” note below) and e-filing and banking prac-
tice files (PDF)

• Drake Software User’s Manual: Tax Year 2012 (PDF)

• Various informational fliers

Software for state programs, e-filing, banking, the Tax Planner, city tax rates, and 
forms-based entry are included in a subsequent shipment in January. Federal and state 
programs are updated with each software release thereafter..

NEW FOR

 2012

Solutions to the practice returns are now kept online so that we can 
make adjustments when changes to the software affect the solutions. 
From the Home window menu bar in Drake go to Help > Online 
Resources. (Internet access is required.) The practice returns and 
solutions are kept in the “Practice” folder. You can also find the practice 
returns and the solutions at DrakeETC.com (Drake Resources > Prac-
tice Returns) and at Support.DrakeSoftware.com (Training Tools > 
Practice Returns> Returns).
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System Requirements

To run Drake Software, your computer operating system must be Windows 2000 or 
later and must meet or exceed the following system requirements:

• Windows 2000/NT/XP/ME/Vista/7 (Windows NT users must have Service Pack 
4.0 or higher, available from www.microsoft.com.)

• Windows 2000 & XP: 300 MHz processor or higher, 128 MB of RAM.

• Windows Vista & Windows 7: 800 MHz processor or higher, 512 MB of RAM, 
Support for Super VGA graphics.

• All Windows Operating Systems: CD Drive, 100 MB of available hard drive 
space, plus 7 MB for each state program, Internet Explorer 6.0 or newer, Internet 
access, HP-compatible laser printer (strongly recommended), TWAIN–compliant 
scanner. Internet service is required for immediate updates.

To take full advantage of the software’s features, you must have:

• A Hewlett-Packard (HP)–compatible laser printer

• High-speed Internet access

• A backup media source (such as a USB drive, memory stick, floppy disk, etc.)

• A document-feed scanner (Drake supports all TWAIN–compliant flat-bed and 
document-feed scanners for use with the Document Manager.)

Installing from CD
Using Windows 
Vista? A system 
administrator or 
user with OS 
access must install 
your tax software.

Before installing your software, close all open programs on your computer. Table 2-1 
on page 13 outlines the installation process for the first and subsequent CD shipments. 

IMPORTANT
Your serial number and Drake customer account number are 
required for installing the software and subsequent updates. If 
you installed Drake Software from a CD, the number was 
included on your packing slip with the CD shipment.

NOTE
If using Windows Vista or later, you may need to upgrade your Adobe 
Acrobat Reader to version 8.0 or later. Version 9.0 may be required if 
using the 64-bit version of Windows 7.

NOTE
If you do not have Windows XP or 7 and want to back up your data on 
CD, you must use your CD burner software—not the Drake backup 
tool—to perform the backup.
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Note that the Document Manager is installed by default. If you don’t want to install 
the Document Manager, clear the applicable check box in Step 4.

If a previous version of Drake is detected on your system, the Update Admin Pre-
parer and Setup Information window is displayed after installation. If you do not 
want to update now, click Skip; otherwise, click Next. Click Finish and Exit to close 
the Drake 2012 Software Programs window.

* Test returns are installed automatically if you are installing to a new location. If a 
drive letter is not displayed in Step 5, the software has determined that there is not 
enough space on the drive.

Downloading the Software

If you choose to download the software from the Drake Support site rather than 
installing it from the CD, follow these steps:

1. Go to Support.DrakeSoftware.com.

Table 2-1: CD Installation

Step First CD Shipment Subsequent CDs

1 Insert the 2012 Drake CD into the drive. 
Wait for the Drake 2012 Software Pro-
grams window to be opened.

Insert the 2012 Drake CD into the drive. 
Wait for the Drake 2012 Software Pro-
grams window to be opened.

2 Click Install Drake 2012 Tax Software. Click Install Drake 2012 Tax Software.

3 Accept the Drake Software 2012 
License Agreement. Click Next.

Accept the Drake Software 2012 
License Agreement. Click Next.

4 Note that Install 2012 Drake Tax Soft-
ware and Install Drake Document 
Manager are marked by default. (States 
are not available on this shipment.) Click 
Next.

(Optional: Select Install State Tax Pro-
grams.) Click Next.

5 Select a drive or select New to install to 
a new location. (Optional: Select Install 
test returns if you are going to test e-fil-
ing capabilities.)* Click Next.

Select a drive, or select New to install 
to a new location. Click Next.

6 Enter your account number and the 
serial number located on your software 
packing slip. Click Next.

Enter your account number and the 
serial number located on your software 
packing slip. Click Next.

7 If you chose New in step 5, select an 
installation drive and click Next.

Select an installation drive from the list 
of available drives. Click Next.

8 If you chose to install the Document 
Manager in Step 4, select the drive on 
which to install it and click Next.

Select states to install from the States 
on CD listing. Click Next.

9 Click Install and wait for the Installation 
Complete window to be displayed. 
Installation could take several minutes.

Click Install and wait for the Installa-
tion Complete window to be displayed.
Installation could take several minutes.
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2. Enter your EFIN and Drake password.

3. From the Resources Overview page, click Download Center (or from the blue 
sidebar menu, select Resources > Download Center).

4. From the Drake Software list on the left side of the Download Center page, 
select Drake Software 2012.

5. Read and agree to the License Agreement.

6. Scroll to the bottom of the window and click the Drake Software 2012 link.

7. When the File Download - Security Warning window is opened, select Save to 
save the software to your computer or server.

8. When the download is complete, double-click the Drake12_Federal.exe icon, 
and then click Run and Yes to begin the installation process.

9. Follow the steps to install the software to the drive of your choice. You will need 
your account number and the serial number from your packing slip.

To download state programs, open Drake Software, go to Tools > Install State Pro-
grams, and choose the option to install states from the Internet.

Initial Login

To open and log in to Drake for the first time:

1. Double-click the Drake Software 2012 icon on your desktop.

2. In the Preparer ID field of the Login window (see Figure 2-1), type ADMIN (not 
case-sensitive).

3. In the Password field, type your serial number (printed on your packing slip).

4. Click Login.

Figure 2-1: Logging in as ADMIN

The Setup Assistant is opened automatically the first time you log in to Drake.

Setup Assistant

The Setup Assistant is opened automatically the first time you log in to Drake. 
Designed to guide you through the software setup screens, the Setup Assistant appears 
each time the program is opened until all required setup items are completed. A green 
check mark (see Figure 2-2 on page 15) indicates that a setup item is complete. A red 
“X” indicates or a question mark indicate an incomplete setup item.
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Figure 2-2: A green check mark indicates a completed setup item, a red X indicates an 
incomplete setup item, and a question mark indicates a partially complete setup item.

You are not required to use the Setup Assistant. To keep it from opening at program 
startup, select Do not show Setup Assistant at program startup. (See Figure 2-2.) 
Go to Help > Setup Assistant to return to the Setup Assistant at any time.

Running Drake on a Network

Your network’s designated server should meet the following minimum specifications:

For Windows XP:

• 300 MHz processor

• 128 MB RAM

For Windows Vista and Windows 7:

• 800 MHz processor or higher

• 512 MB of RAM

• Support for Super VGA graphics

For all Windows operating systems:

• 200 MB of available hard drive space, plus 7 MB for each state program

• Internet Explorer 7 or higher

• CD drive

• Internet access (required for regular updates)

An HP-compatible laser printer and a TWAIN-compliant scanner are also recom-
mended.

NOTE The following specification are minimum requirements. For best results, 
Drake recommends upgrading your system above these requirements.
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As computers are added to the network, RAM and processing speed of the server and 
the workstations should be upgraded to improve performance.

Single Workstations and Network Options

New for 2012: Setting up Drake on stand-alone computers or on networks is easier 
and clearer. The software automatically sets up the location and data paths for you on 
the Data Locations dialog box (Figure 2-3).

The location where you install Drake (see step 5 in Table 2-1 on page 13 or step 7 in 
“Downloading the Software” on page 13) will be the default location for all current 
and prior-year client files and returns, and the default location for such configuration 
settings as firm and preparer setup, reports, macros, letters, pricing files, preparer 
notes, and schedules. Unless you have files stored in different locations, or you have a 
unique network setup, it shouldn’t be necessary to make any changes to your data 
locations.

Administrators have the option of changing these data locations to conform to a par-
ticular network setup.

Figure 2-3: Network information is entered at Setup > Data Locations

Networks Install Drake to your network’s server or to all workstations of a “peer-to-peer” net-
work. Table 2-2 shows a comparison of the two network options:

NOTE
Your office’s network must be properly configured for Drake to run cor-
rectly. Drake cannot provide technical support for the network itself. 
Consult an IT professional for network setup and support.

Table 2-2: Comparison of Network Option

Server Only
(Preferred Setup)

All Workstations
(“Peer-to-Peer” Setups)

For firms with a robust network setup For firms without resources to use a single server
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Server 
Networks

Once your network has been mapped and Drake is installed on a server, complete the 
following steps at each workstation:

1. Click Start > Run. (Windows 7 users: Click the Office button.) (The Windows 
Start and Office buttons are located at the lower-left corner of your screen.)

2. Type F:\DRAKE12\NWCLIENT\NWCLIENT.EXE (substituting your server drive 
letter for “F”).

3. Click OK. (Windows 7 users: Press ENTER.)

4. Click OK. The server-only system is now in place.

Once this process has been completed at each workstation that will be using Drake, 
you will be able to access the Drake program from any of these workstations.

By default, all workstation use the configurations (for letters, pricing, firms, preparers, 
etc.), as set up on the server. To use configurations set up elsewhere (for instance, on 
each individual workstation):

1. From the Home window in Drake, go to Setup > Data Locations.

2. In the Network Setup section of the Data Locations dialog box (Figure 2-3 on 
page 16), choose the drive where you’ve made the configuration settings from the 
Share settings (letters, pricing...) drop list.

3. Click OK. 

By default, all prior-year files are stored on the server. To access prior-year files stored 
elsewhere:

1. From the Home window in Drake, go to Setup > Data Locations.

2. In the Location of client folders section of the Data Locations dialog box 
(Figure 2-3 on page 16), enter the location where you wish to store and access 
prior-year files in the Location for 2011 client files drop list.

3. Click OK. 

Other 
Network 

Configura-
tions

Some network setups—such as “peer-to-peer” networks—don’t work off an actual 
server. Each station runs Drake independently but one computer—a designated 
“server”— is used for transmitting returns. For such setups, follow the instructions in 
“Installing from CD” on page 12 to install Drake onto each workstation.

Once Drake is installed on all your workstations and your network has been mapped, 
one of your workstations should be designated as the “server,” and the other worksta-
tions should linked to the “server” in the following manner:

Simplified setup and updates Updates must be installed to each computer

No need to “stagger” DCN counter Could be necessary to “stagger” DCN counter

Table 2-2: Comparison of Network Option

Server Only
(Preferred Setup)

All Workstations
(“Peer-to-Peer” Setups)
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1. From the Home window in Drake, go to Setup > Data Locations to open the 
Data Locations dialog box. (See Figure 2-3 on page 16.)

2. In the Network Setup section, select the drive of the workstation designated as 
the “server” from the Tax returns are stored here drop list.

3. Click OK.

By default, all workstation using Drake on a “peer-to-peer” network use the configu-
ration files as set up on the individual workstations. To share the same configuration 
files as the “server” or some other workstation:

1. From the Home window in Drake, go to Setup > Data Locations.

2. In the Network Setup section of the Data Locations dialog box (Figure 2-3 on 
page 16), choose the drive letter where you’ve stored the configuration settings 
from the Share settings... drop list.

3. Click OK.

By default, all prior-year files are stored on the individual workstations. If your work-
stations should share the prior-year files:

1. From the Home window in Drake, go to Setup > Data Locations.

2. In the Location of client folders section of the Data Locations dialog box, enter 
the drive letter of the “server” workstation in the Location for 2011 client files 
drop list.

3. Click OK.

Software Setup

Perform setup procedures before attempting to prepare or e-file returns. Some setup 
procedures are required; others are optional.

IMPORTANT

All computers on the network must have access to the “server’s” 
drive – the drive on which the tax returns are stored and from 
which the returns will be e-filed. Map to the “server’s” drive—not 
to the Drake12 folder.

All drives properly mapped and with Drake Software installed will 
appear in the Tax returns are stored here drop list and the 
Share settings... drop list. If the drive of the “server” does not 
appear in these lists, consult an IT professional. Drake cannot 
provide technical support for the network itself.

CAUTION Do not change the Data Locations settings during tax season! If a 
change is necessary, contact Drake Support.

Table 2-3: Setup Procedures: Required and Optional

Required Setup Procedure Optional Setup Procedures

Firm(s) (See “Firm Setup” on page 20.) Options (See “Options Setup” on page 27.)
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If you used Drake last year, you can bring forward most required program settings 
from your 2011 program. See “Updating Settings” on page 79 for details.

Logging in as an Administrative User

Log in as ADMIN to enter setup information. The administrator can access the follow-
ing features not available to non-administrative users:

• Preparer setup security features in Setup > Preparer(s)

• Additional features in Setup > Firm(s)

• Network options (Setup > Data Locations)

• The Administrative Options tab of Setup > Options

• Additional tracking information on the ADMN screen in data entry

Setting an 
ADMIN 

Password

An ADMIN password is not required. If your firm chooses to have an ADMIN pass-
word, keep a record of the password. Drake cannot retrieve lost or forgotten login 
passwords.

To set a password for the ADMIN account (optional):

1. From the Drake Home window, select Setup > Preparer(s).

Shortcut: Double- 
click the ADM row 
to edit it.

2. Click the Administrator (ADM) row, and then click Edit Preparer.

3. Enter a password in the Password field under Login Information. A password 
can be up to eight characters (alphabetic and/or numeric) and is not case-sensitive.

4. Re-enter the password in the Password (Repeated) field.

5. Click Save, and then click Exit.

ERO (See “ERO Setup” on page 21.) Pricing (See “Pricing Setup” on page 37.)

Preparer(s) (See “Preparer Setup” on page 22.) Macros (See “Macros Setup” on page 38.)

Data Locations (See “Single Workstations and 
Network Options” on page 16.)

Letters (See “Letters Setup” on page 43.)

Pay Per Return (PPR clients only; see PPR 
manual on CD, from the Home window of the 
software at Help > Online Resources, or from 
the Drake Support website.)

Colors (See “Color Setup” on page 46.)

Printing (See “Printing Setup” on page 47.)

Table 2-3: Setup Procedures: Required and Optional

Required Setup Procedure Optional Setup Procedures

NOTE
If no PTIN has been entered, you will be asked if you want to exit the 
window without entering a PTIN. Click Yes, or click No and enter a 
PTIN before saving and exiting. (A PTIN is required for e-filing.)
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Firm Setup

Firm setup must be completed before preparing and e-filing returns. If data is inaccu-
rate or missing, tax returns might be e-filed with incorrect information.

Adding a 
Firm

To add a firm in Firm Setup:

1. From the Drake Home window, go to Setup > Firm(s).

2. Click Add to activate the bottom half of the Firm Setup window.

3. Enter your firm’s general and banking information. Fields needed for e-filing are 
indicated by red text.

• General Information — Enter contact and identification information, includ-
ing firm name, address, phone and fax numbers, contact name, e-mail address, 
Employer Identification Number (EIN), and Electronic Filer’s Identification 
Number (EFIN). If the firm is not located in the U.S., enter the province or 
state, the country, and the postal code.

– A DCN serial number is assigned to each return based on the firm’s 
EFIN and DCN. If two returns have the same DCN, the IRS rejects one of 
the returns. To avoid duplications, DCNs are automatically advanced for 
each return calculated.

– Non-paid-prep — If the firm is not a paid preparer, enter a non-paid code 
here. Acceptable codes are VI (VITA), VT (VITA–T), TE (TCE–X), IP 
(IRS–PREPARED), AND IR (IRS–REVIEWED).

• Banking Information — Choose a bank and include add-on fees.

– If you’ve completed your online Drake bank application through the 
Enterprise Office Manager (EOM), click Retrieve to import your banking 
information directly from the bank application. (For information on the 
EOM, see “Banking Application” on page 216.)

– Select a bank and enter the applicable add-on fee and the name of the per-
son or entity that will receive the add-on fee. (This name will appear on 
the client’s “Bank Information Sheet,” generated with the return.) For 
more on available options, see Table 7-4 on page 218. For more on indi-
vidual bank selections, see Chapter 7, “Banking.”

NOTE

To ensure that all information needed for e-filing is entered for a firm, 
firms with incomplete information are highlighted in red in the Setup > 
Firm(s) grid. Fields required for e-filing are marked by red text.

With the click of a button, you can now import the information from your 
firm’s bank application into the Drake program. (See “Banking Informa-
tion,” below.) 

NOTE
Offices that use multiple computers that are not networked must “stag-
ger” DCNs to avoid duplication. DCNs should be staggered before cre-
ating any 2012 returns. For instructions on staggering DCNs, see 
“Staggering DCNs” on page 234.
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4. Click Save. The program assigns a number for each firm entered in Firm Setup.

Editing Firm 
Information

To edit a firm’s information:

1. From the Drake Home window, go to Setup > Firm(s).

Shortcut: Double- 
click a firm’s row to 
edit firm data.

2. Select the firm to edit and click Edit Firm to activate the bottom half of the Firm 
Setup window.

3. Edit the firm information. (See “Adding a Firm” on page 20 for information on 
individual fields.)

4. Click Save, and then click Exit to close the Firm Setup window.

Deleting a 
Firm

To delete a firm from Firm Setup:

1. From the Drake Home window, go to Setup > Firm(s).

2. Select the firm to delete and click Delete.

3. Click Yes, and then click Exit to close the Firm Setup window.

Printing a 
List of Firms

To print a list of firms entered in the program:

1. From the Drake Home window, go to Setup > Firm(s).

2. Click Print. The Report Viewer displays the report on the screen.

3. Click Print to open the Print ‘Drake Report’ dialog box.

4. Change any print options necessary, and then click Print again.

5. Click Exit, and then click Exit again to close the Firm Setup window.

ERO Setup

An Electronic Return Originator (ERO) must complete ERO Setup in order to e-file 
returns, use the Drake e-mail program, download software updates, and access the 
online e-filing database. Required fields for e-filers are marked in the program by red 
text.

To set up your firm as an ERO in Drake:

1. From the Drake Home window, go to Setup > ERO to open the Electronic Fil-
ing Setup dialog box.

2. In the General Information section, enter the account number, EFIN, Drake 
password, name, address, ZIP code, and EIN of the ERO. Fields required for e-fil-
ers are marked by red text. (See Figure 2-4 on page 22.)

NOTES

To view a report of the revenue you’ve earned from the additional (add-
on) fees for e-filing, log in to Support.DrakeSoftware.com and go to My 
Account > Bank Application. Log in to the EOM with your EFIN and 
Drake password, then, from the blue sidebar menu, click Reporting.

These fees are listed when the returns are funded, not as the returns 
are transmitted.
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Figure 2-4: Setup > ERO

3. Under Connection Settings, make a new choice if you wish to change from the 
default setting (Always use my existing Internet connection) which works for 
most computers. Contact Drake Support if you have trouble connecting to Drake.)

4. If your firm is a franchise or network, complete the Franchise/Network Infor-
mation fields. (See “Franchise/Network Requirements” on page 213.)

5. If applicable, enter in the Disclosure or Use of Tax Information field the name 
of the franchise or network to which tax information must be disclosed in order to 
apply for bank products. (The field facilitates compliance with IRS Regulation 
7216; see “Taxpayer Requirements” on page 212.)

6. Click OK.

Preparer Setup

Preparer Setup fields and preparer security must be completed before a preparer can 
begin preparing and e-filing returns. All preparers must be entered in Preparer Setup. 
Data entry operators can also be entered. Each time a name is added to Preparer Setup, 
a number is assigned to that name.

NEW FOR

 2012

Click the Use Firm #1 Info button (Figure 2-4 on page 22) to import the 
information for the first firm listed in Setup > Firm(s) directly into the 
General Information section of the Electronic Filing Setup window.

In the event you must edit your serial number, mark the Serial Number 
check box and enter the changes.

TIP
Include data entry operators in Preparer Setup to (1) track data entry 
information and (2) easily set up Front Office preparers in the Sched-
uler. (See “Scheduler” on page 85.)
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Adding a 
Preparer

Information entered here determines what preparer information appears on the tax 
returns. To add a new preparer in Drake:

1. From the Drake Home window, go to Setup > Preparer(s).

2. Click Add to activate the bottom half of the Preparer Setup window.

3. Enter General Information. Fields required for e-filers are indicated by red text. 
Note that a PTIN is required by the IRS.

To apply for a 
PTIN, go online at 
www.irs.gov /For-
Tax-Pros and click 
Apply for PTIN.

4. Enter Login Information. Note that a login name is needed for e-filing and use of 
a password is optional.

5. If applicable, click Registration to enter your state registration ID (California, 
Maryland, New York, Oregon, and Virginia only). Click OK to save.

6. Indicate Return Signature Options.

• PIN Signature — Enter the preparer’s five-digit PIN Signature.

• Use PIN for:

–  8879 PIN Signature — Select to activate the 8879 PIN signature.

–  Alternative Electronic Signature — Select to automatically populate 
any field requiring electronic signature with the preparer’s name.

7. If applicable, enter the firm’s Republic Bank Identification Number (RBIN).

8. Enter Power of Attorney information (necessary for Form 2848, Power of Attor-
ney and Declaration of Representative).

– Preparer Designation — Select the designation under which the preparer 
is authorized to practice before the IRS.

– CAF Number — Enter the preparer’s Central Authorization File (CAF) 
number assigned by the IRS.

– Jurisdiction — Enter the jurisdiction in which the preparer is authorized 
to practice before the IRS. If the preparer is an IRS Enrolled Agent (EA), 
enter the EA number here.

9. Enter W-7 Acceptance Agent information for the preparer, if applicable.

You are now ready to set up preparer security. If you click Save at this point, you will 
be reminded that security rights need to be set before the preparer can access any fea-
tures in the program. If you select to close Preparer Setup now, be aware that you’ll 
have to return at some point to set the preparer’s security rights.

To proceed, go to Step 4 in the following section, “Setting Up Preparer Security.”

IMPORTANT

The alternative electronic signature is printed on the “Preparer’s 
signature” at the bottom of returns that have not been e-filed and 
on returns where the preparer and ERO are different (for exam-
ple, if an override field on screen 1 is used). To have the alterna-
tive electronic signature printed on a return that has been e-filed, 
you must re-enter this number in the PIN for preparer’s alterna-
tive e-signature field on the PRNT screen for that return.
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Setting Up 
Preparer 
Security

This feature establishes security settings for an individual preparer. To assign the same 
security level to many preparers, the Group Security feature may be a better option. 
See “Setting Up Group Security” on page 25.

To customize security settings for a preparer:

1. From the Drake Home window, go to Setup > Preparer(s).

2. Select a preparer and click Edit Preparer.

3. Select Security > Custom Security.

4. In the Preparer Security Setup window, select a menu, and then select the items 
to which the preparer should be allowed access. Items left blank will be inaccessi-
ble to the preparer. (See Figure 2-5 on page 24.)

Figure 2-5: Security setup

5. Click Save. When prompted, click OK. Click Exit to close Preparer Setup.

Other options available under the Security button are shown in Table 2-4.

NOTE Only administrative users can set security rights. Settings must be 
established before a preparer can begin working in the software. 

Table 2-4: Preparer Security Options

Security Option Description

Set Security to Allow No Options Employee cannot access any part of the program.

Set Security to Allow All Options Employee can access all parts of the program, 
except for administrative-only features.

Set Security Equal to Existing Preparer Employee is given security settings to match those 
of another preparer on the list.

Add Preparer to Security Group Add preparer to a pre-established security group. 
(See “Setting Up Group Security,” following.)

Front Office (Scheduling Only) Employee can access the Scheduler only.

Administrator (Full ADMIN Rights) Employee can access all parts of the program, 
including administrative-only features.
24 Tax Year 2012



Drake Software User’s Manual Software Setup
To remove security rights from all preparers (other than administrative users), go to 
Setup > Preparers and click Remove Rights. To remove rights for an individual 
employee, set that person’s security to Allow No Options.

Setting Up 
Group 

Security

Only an administrative user can apply security settings to a group of preparers. You 
can create as many security groups as needed, but a preparer can belong to only one 
security group at a time.

To apply group security:

1. From the Drake Home window, go to Setup > Preparers.

2. Click Group Security to open the Group Security dialog box. Three security 
levels, listed below and shown in Figure 2-6, are available by default. If preparer 
data is brought forward from last year and there are preparers with any of these 
security levels, they are automatically added to the appropriate group.

• Admin — Users with administrative rights; group cannot be deleted.

• Front Office — Front Office rights for non-preparers (Scheduler access only)

• Full — Users with full access to everything except administrative features

3. Choose one of the following options:

• To add a group, click Add Group. Under Security Group General Infor-
mation (Figure 2-6), enter a Group ID and a Group Description.

• To add preparers to an existing group, double-click the group row near the top 
of the Group Security dialog box.

Figure 2-6: Security Group General Information section of Group Security dialog box

4. Under Security Settings, click to mark the boxes representing the features to 
which the group should have access. (Accessible features cannot be edited for the 
Full or Admin groups.) Click Check All to mark all boxes shown in all menu cat-
egories.

NOTE
You cannot assign a preparer to more than one security group. If you 
try to do this, the preparer is removed from his or her current group and 
added to the new one.
Tax Year 2012 25



Software Setup Drake Software User’s Manual
5. Under the Assign Preparers tab, select the preparers to be assigned to the group. 
(To select a preparer, double-click a name or click the name and click Select. 
Selected preparers are listed in the Preparers in Security Group column.)

6. Click Save.

To edit group settings or members, select a group name and click Edit Group. To 
delete a group, select a group name and click Delete Group. Note that a group must 
be empty (must contain no preparers) in order to be deleted.

Group 
Security 
Reports

The Group Security feature allows you to view and print two reports related to group 
security settings:

• Group Security report — Lists group security settings for each group. Groups 
are listed in order of creation, with default groups first.

• Group Preparers report — List all groups and their assigned preparers.

Reports are shown in the Report Viewer, which allows options for printing and 
exporting the reports. To access reports, click Print in the Group Security toolbar. 
The program displays the “Group Security” report first. To access the “Group Prepar-
ers” report, click Exit in the Report Viewer toolbar. Once the “Group Preparers” 
report is open, click Exit again to return to the Group Security dialog box.

Other 
Features

Other features available under Setup > Preparer(s) include the ability to create a pre-
parer’s daily schedule, the ability to print a list of preparers, and the ability to run a 
search on preparers. To access these features, use the following procedures.

To create a preparer’s daily schedule:

1. From the Drake Home window, go to Setup > Preparer(s).

2. Select a preparer and click Edit Preparer.

3. Click Schedule.

4. Select day and “in” and “out” times.

5. Click Apply, and then click Save to save the schedule.

See “Scheduler” on page 85 for more information on using the Drake Scheduler.

To print a list of preparers entered into the program:

1. From the Drake Home window, go to Setup > Preparer(s).

2. Click Print. The Report Viewer displays the current preparer listing.

3. Click Print, and then click Print again.

4. Click Exit to close the Report Viewer. Click Exit again to close the Preparer 
Setup dialog box.

See “Report Viewer” on page 323 for more on using the Drake Report Viewer.

NOTE You do not have to assign preparers when creating a group. Assign 
preparers at any time by returning to the Group Security dialog box.
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To search for preparers entered into the program:

1. From the Drake Home window, go to Setup > Preparer(s).

2. Click Search.

3. Enter preparer information in the Find Preparer Record box. As you type, the 
software locates (and highlights) the record.

4. Click Close. Click Exit to close the Preparer Setup dialog box.

Pay Per Return Setup (PPR Clients Only)

For information on setting up PPR, see Drake Software User’s Manual Supplement: 
Pay Per Return (PPR), available on your Drake CD, through the software (from the 
Home window in Drake, go to Help > Online Resources) and on the Drake Support 
site at http://Support.DrakeSoftware.com (Training Tools > Manuals).

Data Locations Setup

Data location settings (formerly Directories/Paths settings), which manage the loca-
tions for data access and storage, is now configured when you install the program. To 
change your settings (ADMIN only), select Setup > Data Locations from the Home 
window. For more information, see “Single Workstations and Network Options” on 
page 16.

Options Setup

Options Setup is 
not required for 
completing or e-
filing tax returns.

The tax software is shipped with the most common preferences set as the defaults. Use 
Options Setup (accessible by clicking Setup > Options from the Home window) to 
view or change the defaults for the various options available. Options are categorized 
into tabs, as shown in Figure 2-7. (Only administrative users have the Administrative 
Options tab.)

Figure 2-7: Tabs in Options Setup

CAUTION

Directory and path settings should not be changed during tax sea-
son.Changing a drive letter during tax season can cause problems in 
file storage and e-file processing. For details on setting network con-
figurations, see “Single Workstations and Network Options” on 
page 16. For assistance, contact your office IT professional or Drake 
Support.
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Table 2-5 through Table 2-12 describe the options available on each tab in Options 
Setup.

 Data Entry 
Options

Options under the Data Entry tab are described in Table 2-5. 

Table 2-5: Options Setup: Data Entry

Option Description

Maximize data entry screens where 
possible for easier viewing

Increase the size of the Drake screen to fill your monitor. Effective at all 
monitor resolutions.

Size data entry screens to show most 
fields without scrolling

Decrease the size of large Drake screens so they fit on your monitor. 
Effective only when monitor resolution is set to 1024x768 or smaller.

Disable sizing of data entry screens Keep preparer from resizing screens. Effective usually for monitor resolu-
tion set to 800 x 600 or smaller.

Tab to ZIP code field (skip city/state 
and use ZIP code database)

Press the TAB key while entering an address in data entry to bypass the 
City and State fields and go directly to the ZIP field. City and State fields 
are completed automatically based on the ZIP code entered.

Show notes/reminders to preparer 
when opening a return

Show all notes and reminders from the NOTE and PAD screens every time 
you open a client file that contains notes or reminders.

Verify SSN when creating new return Require double entry of SSN or EIN, helping eliminate erroneous entries.

Enable Windows standard keystrokes CTRL+X = cut; CTRL+C = copy; CTRL+V = paste; 
SHIFT+CTRL+X = autofill amended screen;
SHIFT+CTRL+C = calculate return; SHIFT+CTRL+V = view return

Autofill preparer and firm number on 
new returns

Automatically enter the firm number and preparer number where required 
on data entry screens.

Magnify data entry Enlarge the active field for easier reading.

Activate W-2 wage and federal with-
holding verification fields

To ensure accuracy of data entry, require wage and withholding amounts 
be entered twice on the W2 screen.

Do not restrict minimum font size in 
800x600

This is a sizing option for computers using an 800x600 resolution. If this 
option is selected, the program will not attempt a font substitution to retain 
readability. Text on screens will shrink to fit as needed.

Use grid data entry format on avail-
able screens

Allows you to type information into a spreadsheet environment, which can 
result in faster data entry. This feature is available for the Dependents, 
INT, DIV, 8949, D, and 4562 screens.

Language Options (1040 package 
only)

Choose between English and Spanish for menus, data entry screens, field-
specific help text, and error codes.

Letter case for data entry Choose between all uppercase letters and mixed case.

Override field indicator Format override fields in data entry; see “Override & Adjustment Fields” on 
page 72.

Adjustment field indicator Format adjustment fields in data entry; see “Override & Adjustment Fields” 
on page 72.

Display warning for missing required 
fields

Choose to receive a warning: whenever a required field is empty; once per 
data-entry session; not at all.
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Calc & 
View/Print 

Options

Options under the Calculation & View/Print tab are described in Table 2-6.

Form & 
Schedule 

Options under the Form & Schedule Options tab are described in Table 2-7.

Table 2-6: Options Setup: Calculation & View/Print

Option Description

Autocalculate tax return when exiting data 
entry

Returns are automatically calculated every time you exit the return.

Display client fee on Calculation screen Allows the fees charged for return preparation to appear on the Cal-
culation Results window.

Print only one overflow statement per page Each overflow statement is printed on a separate piece of paper.

Go directly to form when accessing View 
or data entry mode

Go from a data entry screen to the corresponding form in View mode 
when you go to View mode. When the Data Entry button is clicked in 
View mode, the program returns to the data entry screen.

Audible notification of calculation error 
messages

When calculating a return, the program produces a “beep” to indicate 
an error message.

Layout for depreciation schedule Select Portrait to produce the depreciation schedule vertically using 
8.5 x 11 paper; select Landscape to produce it horizontally.

Pause option for calculation Choose the circumstances under which the Calculation Results win-
dow appears, allowing a review of calculation results before proceed-
ing to View mode.

Number of days to store print files Select to store print files from 1 to 9 days, or to have them removed 
once the return is selected for e-filing. If a return is needed after the 
print file is removed, recalculate the return to re-create the print file.

Print sort options for Interest/Dividends Choose how items entered on the INT and DIV screens are sorted 
when printed on Schedule B: alphabetically, numerically, or not at all.

Table 2-7: Options Setup: Form & Schedule

Option Description

Print Schedule A only when required Produce Schedule A only when taxpayer qualifies to itemize. 

Print Schedule B only when required Produce Schedule B only when taxpayer has enough interest income 
to require filing Schedule B.

Print Form 4562 only when required Produce Form 4562, Depreciation and Amortization, only when the tax 
return requires it.

Print Form 6251 only when required Produce Form 6251, Alternative Minimum Tax, only when the tax 
return requires it.

Next year depreciation schedule Select this option to produce a depreciation schedule for next year in 
addition to the one for this year.

W-2/1099-R forms Produce and display in View mode all W-2 forms with the return.
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Optional 
Documents

Options under the Optional Documents tab are described in Table 2-8.

Print two W-2/1099-Rs per page If return has more than one W-2 or 1099-R form, print two per page.

Carryover worksheet Produce any carryover worksheets associated with the return.

Print page 2 of Schedule K-1 ... Produce page 2 of Schedule K-1 for Forms 1120S, 1065, and 1041.

Form 8879 bank account options Select bank account printing options on Form 8879.

1040A/EZ suppress Automatically suppress Form 1040A or 1040EZ.

Form 1045 page 2 (NOL) Automatically produce Form 1045, page 2, if the return has NOL.

Select to Turn On ___ list if greater than... Produce lists of these items (W-2, W-2G, 1099-M, 1099-R, dividends, 
interest, K-1) when the selected number in the drop list is exceeded.

NOTE Many of these settings can be adjusted on a per-return basis. See 
“Making Changes on the Fly” on page 52.

Table 2-7: Options Setup: Form & Schedule

Option Description

Table 2-8: Options Setup: Optional Documents

Option Description

Folder coversheet This option generates a folder cover sheet containing the taxpayers’ names and 
the name, address, and phone number of the preparer’s firm.

Prior year(s) comparison form Select this option to produce a comparison sheet containing data from the cur-
rent and prior-year returns.

Return summary Select this option to produce a return summary with every return prepared.

Bill summary Select this option to produce a summary of the taxpayer’s bill with each return.

Federal filing instructions Displays detailed federal filing information, including the date to file, form to be 
filed, address to file, and payment amount. The instructions are listed as 
FILEINST.PG in View mode. Activated by default. Clear the check box to dis-
able, or use the PRNT screen to activate or disable on a single return.

State filing instructions Displays detailed state filing information, including the date to file, form to be 
filed, address to file, and payment amount. The instructions are listed as 
“STINST.PG” (“ST” refers to the state abbreviation; for example, OHINST.PG 
for Ohio instructions). Activated by default. Clear the check box to disable, or 
use the PRNT screen to activate or disable on a single return.

Labels Select this option to print a sheet of “mail to” addresses on Avery 5160 labels

Envelope Sheet (address drop 
lists)

Choose the size of the envelope on which to print the addresses of the tax-
payer, the IRS Service Center, the state tax department, the city tax office, and 
for Forms K-1.

Estimated payment coversheet Select this option to print estimated coversheet payment addresses to envelope 
Nelco ENV500 dimensions for 1040 and 1041 returns with quarterly taxes.
30 Tax Year 2012



Drake Software User’s Manual Software Setup
 Optional 
Items on 

Return

Options under the Optional Items on Return tab are described in Table 2-9.

NELCO hyperlink Click this link to go to the NELCO website to order such Drake-compatible prod-
ucts as envelopes, IRS forms, and checks.

Letter Options (all packages) Select the result letter templates to be used for each package.

Include privacy letter with returns Select this option to print the privacy disclosure letter with every return.

Include engagement letter with 
returns

Select this option to print engagement letters for all packages when the return is 
calculated. At the end of the letter template are spaces for client and preparer 
signatures. Engagement letters can also be produced prior to completion of the 
return using Tools > Letters > Letters.

Include customized supplemen-
tal letter with returns

Print a customized letter that can be used for various purposes.
(See Table 2-14 on page 43.)

Include K-1 letter with returns Print the cover letter for individual K-1s (1065, 1120S, and 1041 packages).

Referral Coupons (3 per sheet) Enter the number of sheets per return or the coupon amount.

NOTE To override the default letter for an individual client, see “Overriding 
Letters Setup” on page 58.

Table 2-8: Options Setup: Optional Documents

Option Description

Table 2-9: Options Setup: Optional Items on Return

Option Description

Date on return The default is the current date. To change this date, enter the required date 
on the PRNT screen. If desired, select to print dates for taxpayer and spouse 
signatures (excluding 1040).

Print dates for taxpayer and spouse 
signatures (excludes 1040)

Select this option to print the signature dates for taxpayer and spouse signa-
tures on the return (excluding 1040).

Taxpayer phone number Select this option to print the taxpayer’s phone number entered on screen 1.

Third party designee Select the preparer number of the preparer designated as the third-party des-
ignee to be printed on the main form of the return.

Rounding amounts Select Dollar or Penny rounding. Dollar rounding is required for e-filing. 
Penny rounding prints penny amounts on all forms.

Interest and Penalty Calculation Calculate penalties and interest on returns filed after the due date based on 
interest rates entered. For more information, see “Penalty and Interest Calcu-
lation” on page 181.
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Billing Options under the Billing options tab are described in Table 2-10.

States To select options for state returns, select the States tab, and then select a state abbrevi-
ation from the drop list. When the options are displayed, select to activate or disable 
them as desired and click OK. Available options depend on the chosen state. For more 
on specific states, see the FAQ screen for each state program.

E-filing Options under the EF tab are described in Table 2-11. Some can be adjusted for an 
individual return from the EF screen in data entry. 

Table 2-10: Options Setup: Billing

Option Description

Print taxpayer’s SSN on the bill Select this option to print the taxpayer's SSN on the bill.

Show preparer fees withheld from 
bank product

Select this option to print on the bill the preparer fees withheld from the bank 
product amount. 

Print taxpayer’s phone number on 
the bill

Select this option to have the taxpayer’s phone number (entered on screen 1) 
printed on the bill.

Print taxpayer’s e-mail address 
on the bill

Select this option to have the taxpayer’s e-mail address (entered on screen 1) 
printed on the bill.

Sales Tax Enter the sales tax rate to add to each bill. Number must be greater than 1. For 
example, 4.5 would represent a sales tax rate of 4.5%.

Billing statement format Select among seven formatting options, including:

- Billing by time (preparing bill based on time spent preparing return multiplied 
by preparer's hourly rate as defined in Setup > Preparers)

- Billing by form (preparing bill based on forms necessary to complete return by 
price entered in Setup > Pricing); program prepares a bill summary along with 
the option selected here unless the Bill Summary option is cleared at Setup > 
Options, Optional Documents tab.

Header on bill Select among options for the header to be printed on the bill.

Custom Paragraph Choose to have a custom paragraph printed on the bill. Select a location, and 
then write the paragraph in the supplied text box.

Table 2-11: Options Setup: EF

Option Description

Auto-generate taxpayer(s) PIN Have the software assign a randomly generated PIN. (1040 only)

Require ‘Ready for EF’ indicator on 
EF screen

Requires that the Ready for EF indicator on the EF screen be marked 
before a return can be selected for e-filing.

Lock client data file after EF accep-
tance

Locks the client's data file once it has been e-filed. Opening a locked file 
requires you to acknowledge a warning screen before you can edit the 
return. You can also access a locked file at Tools > File Maintenance > 
Unlock Client Files.

Print 9325 when eligible for EF Prints Form 9325, Acknowledgment and General Information for Taxpayers 
Who File Returns Electronically, for every eligible return.
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Admin. 
Options

To access the Administrative Options tab, a user must have administrative rights. 
Options under the Administrative Options tab are described in Table 2-12.

Suppress federal EF Prevents e-filing of the federal return.

Print EF status page Generates the EF Status page for any return that is eligible for e-file.

Alert preparer when bank product is 
not included

Alert the preparer via an EF message that a return does not include a bank 
product (To override, see “Overriding Bank-Product Alert” on page 238.)

Activate imperfect return election in 
data entry 

Activates Imperfect Return Election check box on EF screen in data entry.

Allow selection for EF from the ‘Cal-
culation Results’ screen

Allows preparer to send the currently active return directly from the Calcu-
lations Results window to the e-filing queue. (The return is then transmit-
ted automatically the next time you e-file returns.)

Enable prompting before automatic 
transmission of ‘Check Print 
Records’

Allows program to notify you before it transmits the Check Print Records.

E-mail 9325 Notice to Taxpayer 
(automatic from Drake Processing 
Center)

Form 9325, Acknowledgment and General Information for Taxpayers Who 
File Returns Electronically, is automatically e-mailed to taxpayer when 
return is accepted. (E-mail address must be present on screen 1.)

Default ERO Choose a preparer number, Paid Preparer, or None to indicate the ERO 
name that should appear on return documents. This choice can be overrid-
den on screen 1 and the PREP screen in data entry.

Check for e-mail during EF transmit/
receive

The program checks for e-mail received every time you transmit returns or 
pick up acknowledgments.

Combine EF steps (Select, Transmit, 
Post Acks)

Combines all e-filing steps. Click OK or press ESC on selected returns to e-
file, pick up any new acknowledgments, and process the acknowledgments 
in one step.

Transmit return data to Drake for 
multi-office web reports

Sends Client Status Manager (CSM) data sent automatically to the Multi-
Office Manager (MOM) during the EF process.

State EF Suppress e-filing of all state returns, or select states to suppress while other 
state returns remain eligible.

EF Selection Report Options Customize EF selection reports by specifying which columns (such as SSN/
EIN, client name, refund/balance due, etc.) should be included in the EF 
selection report.

Table 2-11: Options Setup: EF

Option Description

Table 2-12: Options Setup: Administrative Options

Option Description

Use customized data entry selection 
menu

Mark the check box, click the top Customize box, and then select the pack-
age and package type to customize. Click Load Menu. When the data entry 
screen is opened, click (uncheck) items to disable them in the Data Entry 
Menu. Click Save. The selected (unchecked) items will not be visible or 
accessible to any user other than those with administrative rights. (See 
“Locking Screens” on page 34.)
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Locking 
Screens 

An administrative user can “lock” selected screens, making them inaccessible to other 
users.

1. Go to Setup > Options, Administrative Options.

2. Select Use Customized data entry selection menu.

3. Click Customize.

After loading a selected menu, click a screen’s check box to lock the screen or to make 
it visible or hidden. (Default is “visible.”) Examples are shown in Figure 2-8 and 
described below the figure.

Customize user-defined data entry 
fields

Create option lists for the Miscellaneous Codes fields on screen 1 and the 
Adjustments and Payments fields on the BILL screen. For step-by-step 
instructions on this feature, see “Customized Drop Lists” on page 35.

Use customized flagged fields on all 
returns

Select this box, click Flag, and select a package type. When the Data Entry 
Menu is opened, click the desired screen and click each field to flag. Click a 
field a second time to clear it. Press ESC to save your changes.

Note: This option is available for federal packages only.

Apply current-year Admin flag set-
tings when updating from prior year

Flags set globally in 2011 are set globally after updating data from Last 
Year Data > Update from 2011 to 2012. 

Print due diligence documents Print due diligence documents generated from the EIC1, EIC2, EIC3, and 
EIC4 screens. 

Require applicable due diligence 
screens to be completed

Require that applicable fields on the EIC1, EIC2, EIC3, EIC4 screens be 
completed before the return can be e-filed.

Enable logged in preparer’s Per-
sonal Client Manager

Display the Personal Client Manager on the Drake Home window for the 
logged-in preparer (check box is marked by default).

Display program update availability 
to:

Select which preparer groups can view update availability. Selections are 
Administrators (users with administrative rights) and All preparers.

Bank Products - State laws regard-
ing fees: Charge ALL taxpayers the 
same fees

Select this box to charge all clients the same supplementary fees (software, 
franchise/network, and additional fees), regardless of whether a bank prod-
uct is included. For more information, click the Program Help link.

Drake PDF Printer Password 
Options

Choose to automatically password-protect any generated PDF documents. 
Passwords can be assigned to PDF documents that are sent using the 
Drake e-mail program. The default password format is the first four charac-
ters of the client’s name plus the last five digits of the client’s ID. The 
Default password drop list includes other format options. These settings 
can be overridden during printing from the Print Selection dialog box.

Return Status Notification Programs New for 2012: Use this option to receive return status notification through 
TaxPoint or ABCvoice. Select to generate 7216 consent forms for the cus-
tomer to sign. Select to require contact information (phone number and/or 
e-mail address on screen 1, or on the ABCV screen (for ABCvoice) or on 
the CALL screen (for TaxPoint).

Table 2-12: Options Setup: Administrative Options

Option Description
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Figure 2-8: Locked, Visible, and Hidden screens

• Locked — Menu items with a shaded check mark are not visible or accessible.

• Visible — Menu items with a black check mark are both visible and accessible.

• Hidden — Menu items with no check mark are not visible but can be accessed 
using the selector field.

4. Click Save to save any changes or Cancel to close the menu with no changes 
saved.

Selections made here do not apply for users with administrative rights.

Customized 
Drop Lists

Your firm can create drop lists for the Miscellaneous Codes on screen 1 and the 
Adjustment and Payment description fields on the BILL screen. Once you have cre-
ated a drop list, it appears in the selected field. In Figure 2-9, a drop list has been cre-
ated for Miscellaneous Code 1 and Code 2 on screen 1. As shown in the example, 
Code 2 has the user-defined referral codes BUSREF (business reference) and WOM-
REF (word-of-mouth reference). 

Figure 2-9: Screen 1 drop lists and user-defined miscellaneous codes

The instructions below explain how to create the drop list like the one in Figure 2-9.

To create a drop list:

1. From the Home window, select Setup > Options and click the Administrative 
Options tab.

2. Click the second Customize button (Figure 2-10).

Figure 2-10: Click Customize to customize user-defined data entry fields.

3. In the Customizable Dropdowns in Data Entry dialog box, double-click a field 
to customize, or select a field and click Edit. The Edit Entries dialog box is 
opened.
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4. In the fields of the Add Entry section (Figure 2-11 on page 36), enter a Code 
(eight or fewer characters) and a Description (25 or fewer characters).

Figure 2-11: Enter code and description in the Add Entry fields.

5. Click Add.

6. Repeat the previous two steps for additional drop list items. When added, items 
are displayed in the Entry List on the left side of the dialog box (Figure 2-12).

Figure 2-12: Entry list of Edit Entries dialog box

7. Click Save Changes to close the Edit Entries dialog box.

Click Exit to return to the Administrative Options tab. The drop list is now available 
in data entry.

The Edit Entries dialog box also offers the following options:

• Changing the order of a listed item — Use the Move Up, Move Down, Sort 
Ascending, and Sort Descending buttons to change the order of items in the drop 
list. (See Figure 2-12.)

• Removing a listed item — Select an item and click Remove. (See Figure 2-12.)

• Editing a listed item — Double-click an item. The Selected Entry box (see 
Figure 2-11) is activated with the item properties. Make changes and click Save.

NOTE
You can also create drop lists for the Adjustments and Payments field 
of the BILL screen.

When viewing a customized drop list in data entry, click F1 to see the 
item descriptions.
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Pricing Setup

Use Pricing Setup to enter prices and allow Drake to calculate charges and generate 
them on the client’s bill. Prices can be defined for each form and, on some forms, for 
each item. You can also enter minimum and maximum charges for a completed return.

To set up pricing:

1. From the Home window, go to Setup > Pricing.

2. Select a package from the Form box of the Pricing Setup window. All forms for 
that package are displayed in the grid below. View items by category by clicking 
the tabs at the top of the grid (Figure 2-13).

Figure 2-13: Tabs allow you to view categories of documents that can be priced.

Use the scroll bar 
or arrow keys to 
find forms. Double-
click a form to 
select it quickly.

3. Select a form in the grid and press ENTER (or double-click the form).

4. (Optional) Edit the Form Description. This description is printed on the client 
bill if Include on Bill is selected. Do not edit the form name.

5. Enter pricing information in the Per Item and Per Form fields.

• When a Per Item entry is not applicable for a form, the field is unavailable.

• If Per Item pricing is allowed, the price entered will apply to all instances of 
the selected form that are printed for a return. (To view all items for which 
per-item pricing is allowed, click the Per Item Charges tab; see Figure 2-13.)

6. Click Update, and then click Save.

Repeat these steps for each form, or set pricing for only the most commonly used 
forms. You can price other forms from within the individual returns that require them. 
(For more information, see “Overriding the Bill Amount” on page 56.)

Fee Options The program includes options to add a custom fee and a financial product assistance 
fee. Both fees are included in the “Forms” section of the bill.

• Custom fee — The custom fee is charged on all client returns. Use item 0387 in 
the Pricing Setup window to assign a fee name, description, and amount.

• Financial product assistance fee — Use this option (item 0212 in Pricing Setup) 
to add a charge to all returns that include a bank product. This fee is not included 
on the bill if any of the following are true:

NOTE Bank-product fees are established in Setup > Firm(s).
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– The firm state is Arkansas, Maryland, Maine, or New York (See Program 
Help link in Setup > Options, Administrative Options tab.)

– In Setup > Options, Administrative Options tab, the option to charge all 
taxpayers the same fees is marked

– In Setup > Pricing, the Include on Bill box is not marked for this fee

Minimum & 
Maximum 

Fees

To set minimum and maximum fees to be charged for a return:

1. From the Home window, go to Setup > Pricing and select a package from the 
Form box. All forms for that package are displayed in the grid below.

Use the scroll bar 
or arrow keys to 
find forms.

2. Scroll down to Forms 0255 and 0256 (the minimum and maximum fee settings).

3. Double-click a row and enter the fee. Repeat for the other form, if desired.

4. Click Update, and then click Save.

Macros Setup

Macros are a series of commands and functions that allow a combination of keys to 
accomplish tasks. Also called shortcut keys, some macros are already available in the 
program; for example, CTRL+V opens View mode. You can edit existing macros or 
create new ones to meet your office’s needs.

You can also use macros for data that is used often by your office. For example, if 
many of your local clients use Small Town Bank, you can arrange for the program to 
enter “Small Town Bank” every time you press a particular shortcut key combi-
nation.

Using 
Macros

To insert macro data, place the cursor in the field and press the applicable shortcut key 
(macro) combination. To view available macros, press CTRL+SHIFT+M from within a 
field to open the Data Entry - Macros window. To insert macro data from the list, 
select a macro and click Execute (or double-click the row). The Data Entry - Macros 
window is closed automatically.

Creating 
New Macros

To set up your own macros in Drake:

1. From the Drake Home window, go to Setup > Macros. The Setup Macros dialog 
box shows the shortcut keys (Hot Key column) and their associated tasks (Data 
column).

To view a list of 
macros in data 
entry, press 
CTRL+SHIFT+M.

2. Double-click a line to open the Edit Macro window and enter a new macro or edit 
an existing macro.

NOTE If incorrect charges are generated on bills, check the minimum and 
maximum fees to see if the settings are affecting the totals.

NEW FOR

 2012
The Setup Macros screen has changed slightly, making it easier to 
enter longer macros, and a new Record feature allows you to create 
new macros more quickly.
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3. In the Edit Macro pane, construct a simple formula or words and operators that 
will enter the data you choose. Symbols for non-character shortcuts are listed in 
Table 2-13.

4. Click Save.

For instance, if you wanted to create and use an address macro for 1234 Peachtree 
Street, Atlanta, GA 30331, Fulton County, using keys ATL+L for your macro:

1. From the Drake Home window, go to Setup > Macros.

2. In the Setup Macros window, double click an empty Data line line.

3. In the Edit Macro window, enter 1234 Peachtree Street>> 
Atlanta>Ga>30331>Fulton>>GA

4. Click Save.

5. Go to screen 1 in Drake.

6. Click in the Street address field and press ALT+L.

The macro enters 1234 Peachtree Street for the Street address line, 
jumps the Apt # field and enters Atlanta in the City field, enters GA in the State 
field, enters 30331 in the ZIP code, enters Fulton in the County field, then 
jumps ahead two fields and enters GA in the Resident State field.

“Recording” 
Macros

New for 2012: Click the Record button on the Edit Macro window and you can use 
key strokes to enter certain macro operators. For instance, click Record and:

• The ENTER key or the TAB key inserts the “field forward” (>) operator.

• SHIFT+ENTER or SHIFT+TAB inserts the “field back” (<) operator.

• ALT+D inserts the “date” ([D]) operator.

• ESC inserts the “escape from screen” (~) operator.

• CTRL+N inserts the “heads-down mode” (#) operator.

The following tables lists all the operators used in building macros:

TIP

If a single macro is to allow data entry in multiple fields, use heads-down mode 
and right angle brackets (>) to jump to a field.

Example: The macro EF>#25>X>#~ would open the EF screen (EF>), toggle 
heads-down data entry mode to ON (#), enter field 25 (25>), select the box to 
Suppress Federal/State EF and all Bank Products (X), toggle heads-down 
mode to OFF (#), and save the data and escape the EF screen (~).

Table 2-13: Macro Symbols

Symbol Action

< Move cursor back one field. If the (<) symbol is inserted in front of selected data in a macro, the pro-
gram moves the cursor back one field from the active field before inserting the data. If inserted after 
the data, the program inserts the data in the active field then moves the cursor back a field.

> Move cursor forward one field. If the (>) symbol is inserted in front of the selected data in a macro, the 
program jumps ahead one field from the active field before inserting the data. If inserted after the 
selected data, the program inserts the data first, and then moves the cursor forward a field.
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Introduction to Letters in Drake

The letters program generates various types of client letters, from engagement letters 
to the return’s cover letter. In some cases, letter content is automatically based on data 
from the tax return. For example, if a return with a federal balance due has been e-

~ Escape. If the (~) symbol is inserted after the selected data in a macro, the program inserts the 
selected data, saves the data, and exits the screen.

[D] Insert date. If [D] is part of a macro, the program enters the current date into the active field.

# Launch heads-down data entry mode. If the (#) symbol is inserted after the selected data in a macro, 
the program enters the data then activates heads-down data entry. To have heads-down closed from 
the macro, add a second (#) symbol. (See “Heads-Down Data Entry” on page 75.)

* Bypass the Existing Forms List when performing the task set by a macro. Enter an asterisk (*) only 
once in any macro, and place it at the beginning of the macro. (When you open a screen that has mul-
tiple records, an Existing Forms List is displayed, and you have the choice of selecting an existing 
record or creating a new one. To bypass the New Record option and open the first record listed, enter 
the (*) symbol in front of the macro. For example, *C opens the first Schedule C record. To open the 
second record, enter a 2 inside brackets ([2]), thus the macro *C[2] opens the second C screen, 
*C[3] opens the third, etc.)

[New] Perform the assigned task on a new record. For example, *C[New] opens a new C screen. The aster-
isk (*) bypasses the Existing Forms list. It must be present for the [New] function to work properly.

[Home] Return to first field on a screen. If [Home] is inserted into a macro, the cursor moves to the first field 
on the screen.

[End] Move to last field on a screen. If [End] is inserted into a macro, the cursor moves to the last field on 
the screen.

[FF:#] Cursor jumps ahead a prescribed number of fields. For instance, [FF:5] jumps the cursor ahead five 
fields. This macro is not compatible with macros that use, or are initiated in, heads-down mode.

[FB:#] Cursor jumps back a prescribed number of fields. For instance, [FB:5] would jump the cursor back 
five fields. 

[FJ:#] Cursor jumps to the prescribed field number. For instance, [FJ:25] would jump the cursor to field # 
25. (Obtain field numbers by viewing the screen in heads-down mode. This macro is not compatible 
with macros that use or are initiated in heads-down mode.

+ Prevents a macro from clearing a flagged field.

[PAGEDOWN] Move to the next screen in a list. For instance, in a return with several W2s screens, Dependent 
screens, or 4562 detail screens, press the macro to move from one screen to the next.

[PAGEUP] Move to the previous screen in a list. For instance, in a return with several W2s screens, Dependent 
screens, or 4562 detail screens, press the macro to move from one screen to the next.

[NEXTTAB] Move from one linked screen to the next linked screen. For instance, for clients who receive a K-1 from 
a partnership, press the macro and go from the 1065 K1 13-20 screen to the Basis Worksheet 
screen.

[PREVTAB] Move from a linked screen to the previous one. For instance, for clients who receive a K-1 from a part-
nership, press the macro and go from the Basis Worksheet screen to the 1065 K1 1-12 screen.

Table 2-13: Macro Symbols

Symbol Action
40 Tax Year 2012



Drake Software User’s Manual Software Setup
filed and the client has opted to mail a check to the IRS, the accompanying result letter 
will state the balance due amount, provide the e-filing information, and give instruc-
tions for mailing the check.

Because so much of the letters program is automatic, you may not have to edit the let-
ter templates at all. If you do need to make changes, Drake has provided numerous 
options for doing so.

Before making changes, please continue reading this introduction to ensure that you 
understand how the templates and the Client Communications Editor are structured.

Parts of a 
Letter

A letter in the Client Communications Editor (accessed from Setup > Letters) con-
tains three categories of letter elements: keywords, text, and conditional paragraphs.

Figure 2-14: A letter template consists of keywords, text, and conditional paragraphs.

Keywords appear as red text within angle brackets. A keyword is a description of the 
type of text to be generated and added to the letter. For example, the keyword “Current 
Date” is at the top of each letter. When a letter is generated, the “Current Date” key-
word is replaced with the current date. (For more on keywords, see Appendix C.)

Text (in black text) is displayed exactly as it will be printed in the output of the letter.

Conditional paragraphs, like keywords, contain angle brackets. Each “paragraph” 
actually consists of a starting tag, the conditional text, and an <End Paragraph> tag. 
Note that both the starting and ending tags end with the word “Paragraph.”

The enclosed conditional text is printed only if a particular situation applies in that let-
ter. For example, the conditional paragraph in Figure 2-15 on page 42 is generated 
only if the taxpayer, who has a balance due, is paper-filing and has selected not to pay 
by direct debit.

NOTE
To view a list of Rich Text Format (RTF) keyboard shortcuts for letters, 
from the menu bar at the top of the Home window, select Help > Drake 
Software Help (or press CTRL+F1). In the Contents tab, double-click 
Setup, double-click Letters, then select RTF Guide.
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Figure 2-15: Conditional paragraph

Paragraph 
Nesting

Many conditional paragraphs are nested within larger ones. Different nesting levels 
are indicated by different colors. In Figure 2-16, the Federal No Dir Debit (Paper) 
Paragraph from Figure 2-15 is nested inside the Federal Balance Due Paragraph. 
The green and purple text show where each paragraph begins and ends.

Figure 2-16: Nested Conditional Paragraph

In this example, the Federal No Dir Debit (Paper) Paragraph is generated only if 
the Federal Balance Due Paragraph is generated, and only if applicable for a return.

Client 
Communica-
tions Editor

The Client Communications Editor, accessed from Setup > Letters, is where you can 
read, edit, re-write, print, and save the letters contained in the program. You can also 
add your company letterhead and logo to the letters. The right pane of the Editor dis-
plays the letter template. The left pane displays, in tree view, the applicable para-
graphs and keywords by category (Figure 2-17). Click [+] to expand a category, or 
click [-] to contract it. Hover your pointer over a keyword to view its description.

Figure 2-17: Category tree (left pane of Client Communications Editor)

While the result letters are designed with keywords inserted to handle most situations, 
additional keywords are available if you want to further customize the letter.
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Available 
Letters

Table 2-14 lists all available letter templates. All letters can be modified using the Cli-
ent Communications Editor. Templates with an asterisk (*) indicate letters that can be 
generated, individually or in batches, separately from the tax return. (See “Letters” on 
page 301.)

Letters Setup

Use the Client Communications Editor (Setup > Letters) to edit letter templates, set 
up the letterhead for letters and client bills, and preview letters.

Table 2-14: Letter Templates Available in 2012

Letter Template Description

Result Letter Provides return results for the filed returns; gives info on bank products, estimates, 
due dates, mailing instructions, etc., as applicable.

Result - Template Contains the same keywords and paragraph tags as the Result Letter, but no pre-
written letter template is provided.

Extension Letter Explains that an application for extension has been filed.

Amended Letter Similar to the result letter, but for an amended return.

Estimate Payment 

Reminder*
Provides details for making a 2013 estimate payment; individual (1040) package 
only.

Scheduled Appointment 

Reminder*
Informs prior-year clients of this year’s appointment date and gives instructions for 
preparing for the appointment; individual (1040) package only.

Referral Coupon Offers client a discount for referring another client; individual (1040) package only.

Preseason Letter* Reminder to 2011 clients that tax season is coming up; all applicable packages.

Post-season Letter* Letter thanking 2012 clients for their business; available for all applicable packages.

Customized Supplemental 
Letter

Fully customizable template that can be used to create a customer survey, package 
or product offering sheet, generic letter, client coupon, etc.

Engagement Letter* Standard engagement letter for tax services.

E-file Status Letter* Provides 2012 clients with an acknowledgment summary of their e-filed returns; 
available for all applicable packages.

Privacy Policy Generic privacy policy for clients.

K-1 Cover Letter Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1; S corp, 
partnership, and fiduciary packages only.

K-1 Amended Letter Cover letter for a shareholder, partner, or fiduciary receiving a Schedule K-1 that has 
been amended; S corp, partnership, and fiduciary packages only.

Grantor Trust Statement Cover letter for grantor trust statement; fiduciary package only.

NOTE Use the Letter Outline tab to find individual letter paragraphs quickly.
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Editing a 
Letter 

Template

To edit a letter:

1. In the Client Communications Editor, click Open and select a package and letter 
to edit. The pane on the right displays the selected template.

The Client 
Communications 
Editor opens to the 
last letter template 
viewed.

• To edit the letter contents, add, edit, or delete text as you would in a program 
like Microsoft Word. From the toolbar, specify font properties, typeface (bold, 
italic, underlined), and alignment; and copy, cut, and paste.

• To add a keyword or conditional paragraph to the letter, place your cursor 
where you want the new item to go, and then locate and double-click a key-
word or paragraph from the pane on the left. To delete a keyword or condi-
tional paragraph, select it in the letter template and press DELETE.

CTRL+X deletes a 
selected item.

2. Click Save.

Setting Up 
Letterhead

Arrange to have your firm’s information and logo generated on client bills and letters.

To set up your letterhead:

1. In the Client Communications Editor, go to Setup > Letterhead and Margins.

You can also use 
the Client Commu-
nications Editor to 
set up letterhead 
for bills.

2. Select options from the Letter/Bill Indicators section.

3. Designate Coordinates. In the right column, number settings indicate the position 
of the firm information and logo. Settings for the default graphic are:

• Left-most column for logo — 8

• Top-most row for logo — 3

• Left-most column for firm info — 25

• Top-most row for firm Info — 4

4. Enter the path to the graphic in the Path/Filename for Bitmap Logo text box (or 
use the Browse button). The full path and filename are required. To use the simple 
default graphic, enter C:\Drake12\CF\LOGO.BMP. (“C” indicates the 
drive letter to which the Drake program is installed. Change if necessary.) Leave 
blank for no logo.

5. Click OK.

Changing 
Letter 

Margins

The left margin of a letter can be changed to suit your printing needs. To change the 
left margin of the default letter:

1. In the Client Communications Editor, select Setup > Letterhead and Margins.

2. Enter a number under the Left Margin Adjustment box (Figure 2-18 on 
page 45).

NOTE
The Client Communications Editor does not allow you to save any letter 
in which text within angle brackets (in other words, the names of 
keywords or conditional paragraphs) has been changed.
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Figure 2-18: Left Margin Adjustment feature

Values are in inches. An entry of 1, for example, adjusts the margin one inch to the 
right, and an entry of 1.5 adjusts it an inch and a half. Values can also be entered in 
increments of one-tenth of an inch. For example, an entry of .1 adjusts the mar-
gin one-tenth of an inch to the right (see example in Figure 2-18).

3. Click OK.

The appearance of the margin in the letter template will not change; however, when a 
letter is generated with a return, you’ll be able to see the margin change both in View 
mode and on the printed letter.

Naming a 
Template

Each template has a default name (see Table 2-14 on page 43). To assign a new name:

1. From the Client Communications Editor, click Open and select a letter template.

Press CTRL+N to 
quickly access the 
Rename Letter 
dialog box.

2. Click Setup > Rename Letter.

3. Enter a new name in the Rename Letter dialog box and click OK.

The new name is displayed in the Client Communications Editor title bar.

Restoring a 
Template

To restore a template to its original (default) format, open the template and select 
Setup > Restore Original Letter.

NOTE An entry of “0” applies the default margins. Drake does not accept neg-
ative numbers or numbers with two decimal values (such as 1.25).
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Viewing 
Letters for 

Sample 
Return

The preview feature allows you to open View mode and view a sample letter for one 
of 10 return types:

• An e-filed return with refund

• An e-filed return with balance due

• A paper-filed return with refund

• A paper-filed return with balance due

• An e-filed return with an extension

• An e-filed return with an extension and balance due

• A paper-filed return with a refund and an extension

• A paper-filed return with a balance due and an extension

• A paper-filed amended return with a refund

• A paper-filed amended return with a balance due

To access the preview feature, click the Preview button in the toolbar of the Client 
Communications Editor.

Bringing 
Forward a 
Template

To replace a current-year template with a prior-year one:

1. From the Client Communications Editor, click Open and select the template to 
replace.

2. Go to Setup > Update Prior Year Letter and click OK.

3. Select the drive of the Drake program that contains the prior-year letter.

4. Select a prior-year letter.

5. Click Continue.

6. When prompted, click Yes.

Be sure to read through the replacement letter to ensure that the information is current.

Color Setup

Use the Color Setup feature to tailor Drake screens to meet your firm’s preferences.

 Program 
Colors

To customize program colors:

1. From the Drake Home window, go to Setup > Colors.

2. Under Program Colors, choose one of the following options:

• Use Windows System Colors — Program screens inherit the color scheme 
used by the operating system.

Use Define 
Custom Colors to 
create a new color.

• Use Custom Created Colors — The Program text color and Program 
background color boxes to the right become available. Click a box to view 
the Windows color palette and choose a color.

TIP
If you used Drake last year, consider customizing colors to make your 
2012 program look different from your 2011 program. If you must open 
the 2011 program during tax season, customized colors will help you 
avoid entering data into the old program by mistake.
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3. Click OK.

Data Entry 
Colors

To change the color of a specific area in data entry:

1. From the Drake Home window, go to Setup > Colors.

2. Click a color box in the Data Entry Colors box to open a Windows color palette.

3. Select a color and click OK.

4. Once all color selections are made, click OK.

5. To restore the original color settings in Setup > Colors, click Restore, and then 
click OK.

Printing Setup

Use the Printer Setup to:

• Establish the printer to be used with Drake

• Install a “Print to PDF” option that allows you to create PDF files

• See if your printer is HP PCL-5e compliant

Editing 
Printer 

Settings

To edit settings for the printer used for printing tax returns:

1. From the Drake Home window, go to Setup > Printing > Printer Setup.

2. Enter setup changes as needed. Details on each tab are provided in Table 2-15 on 
page 48.

3. Click Save.

NOTE
Your Windows default printer is designated as the Drake default printer 
when Drake is installed. You do not have to add or set up a printer in 
Drake if the printer is already set up in Windows. Printer settings are 
carried forward automatically each year.

TIP
Watermarks can be added on the fly via the Print Selection dialog box 
(the box that is displayed when you click Print in Drake). You can opt to 
print a custom watermark that you specify (see “Watermark Text” in 
Table 2-15 on page 48) or to print “Client Set” or “Preparer Set” as a 
watermark.
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Table 2-15: Printing Setup

Tab Field Description

(F5) General Setup
 — displays the current 
default printer for Tax 
Forms, Reports, Labels, 
and Checks, and the default 
for the Letterhead source 
tray (which allows you to 
print letters from a tray other 
than the one used for tax 
returns).

Tray Default is “Main Paper Source.” Change the default if you have 
a multiple-tray printer and will not be printing from the main tray.

# Copies Number of copies to print (not available for labels or checks).

Duplex Directs printer to print duplex. Only forms that are approved for 
duplex will be printed as duplex.

Staple If the printer supports stapling after each print job, select this 
option to turn stapling on.

Show dialog Causes the Print dialog box to be opened before each print job.

(F6) ‘Sets’ Setup
— displays the current 
default printer and the differ-
ent types of sets that can be 
printed; see “Printing Printer 
Sets” on page 201.

Tray Default is “Main Paper Source.” Change the default if you have 
a multiple-tray printer and will not be printing from the main tray.

Duplex Directs printer to print duplex. Only forms that are approved for 
duplex will be printed as duplex.

Duplex all Directs printer to duplex-print all forms (approved or not). (Not 
available for sets to be mailed to the IRS or a state.)

Staple If the printer supports stapling after each print job, select this 
option to turn stapling on.

Print set Indicates which sets should be available for printing after a 
return is calculated.

Watermark 
text

Watermarks to be displayed on the Client and Preparer copies, 
respectively. Defaults are “Client Copy” and “Preparer Copy.”

(F7) Options
— used to set up advanced 
printing options not related to 
a specific printer.

PCL soft font 
option

Many printers require soft fonts to be downloaded before tax 
forms can be printed. Select the desired downloading option.

Classic print 
mode

For preparers who prefer Basic View (See “Viewing a Return 
(Enhanced Mode)” on page 197), Drake’s “Classic Print” mode 
will be displayed when in Print mode. 
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Testing Your 
Printer

While there has been a huge shift towards e-filing, there are still times when returns 
must be paper-filed. In an effort to process those paper returns “electronically,” gov-
ernment agencies scan these returns, allowing them to more efficiently and accurately 
move the paper returns into the electronic processing system.

Drake has made changes to its print engine as a part of an ongoing effort to create 
nearly exact replicas of tax forms on the many different makes and models of printers 
that are used in tax offices today. Some of these changes are necessitated by the emer-
gence of stricter requirements enforced by some government tax agencies for paper 
processing.

Drake has provided a way for you to print a test page in the preferred Printer Com-
mand Language (PCL) mode to see if your printer is compliant with these software 
changes.

To test your printer, take the following steps:

(F8) Edit Printer Settings
— used to edit print settings 
for a selected printer.

Select printer Select the printer. For printers other than Drake PDF Printer, 
the fields listed below are activated. (If you select Drake PDF 
Printer, you’ll be given the option to launch Adobe after printing 
to the Drake PDF Printer.)

Printer type Select the printer type from the drop list.

DPI override Change the dots per inch (DPI) setting.

Adjust margin Select this option if printed forms are running off the lower edge 
of the paper.

Check adjust-
ment - vertical

Use this field if text is being printed too high or low on checks. 
Enter whole numbers to adjust the printed text 1/4-inch at a 

time. Enter 1 to move the type 1/4 inch; 2 to move 1/2 inch, 
etc. Positive numbers move the placement down; negative 
numbers move the placement up.

Print Method PCL (Printer Control Language) is supported by most HP laser-
jet printers. If your printer supports PCL, the remaining fields on 
the screen will be filled automatically. The Alternate Print 
Method (GDI) will produce a good print quality but may be 
slower under some conditions.)

Test Printer Click the Test Printer button to see if your printer is HP PCL-5e 
compliant. (See “Testing Your Printer” following)

Main paper 
source

Select the tray that is to be the main paper source for the 
selected printer.

Alternate 
paper source

Select the paper source to be used when the main paper 
source is not available.

Opt. large 
paper source

Select the tray to be used as the optional large paper source.

Manual feed Select the tray to be used for manual feed.

Table 2-15: Printing Setup

Tab Field Description
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1. From the Home window of Drake, go to Setup > Printing > Printer Setup.

2. Click the [F8] Edit Printer Settings tab to open the Printer Setup dialog box.

3. Select your printer from the Select printer drop list. This activates the fields 
below.

4. On the right-center of the Printer Setup dialog box, click Help Me Choose to 
open the Printer Test Assistant dialog box.

5. From “Step 2” of the Printer Test Assistant dialog box, click Send Printer Test 
Page to the Selected Printer (item #1 in Figure 2-19).

Figure 2-19: Click Send Printer Test Page... (item #1) to test a printer for PCL compliance

6. Compare the text of the printed page to the Sample Arial Font of the dialog box 
(item #2 of Figure 2-19).

7. Click the appropriate button (item #3 of Figure 2-19):

• Yes, it matches exactly — Your printer is PCL-5e compliant and meets Arial 
font requirements. The software selects the PCL method automatically.

• No, it does not match — Your printer doesn’t appear to support Arial font 
and will use the Alternate Print Method (GDI) to produce acceptable results. 
(GDI will produce good print quality but may be slower under some condi-
tions.) Drake recommends you call your printer manufacturer to determine if 
Arial font can be added.

• Nothing printed — Some printers that are not PCL-5e compliant will not 
accept the test print. These printers will use the Alternate Print Method (GDI) 
to produce acceptable results.

8. Select another printer from the Step 1: Select a printer drop list and follow the 
same steps to test.

9. When finished, click Exit to close the Printer Test Assistant.

10.Click Update to save any printer changes. Click Save to exit Printer Setup. 
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Printing Sets The Printing Sets feature allows you to print multiple sets of returns for different pur-
poses. To define printing sets:

1. From the Drake Home window, go to Setup > Printing > Printer Setup.

2. Click the Sets button to open the Copies Per Set dialog box.

3. Select a category from Form Categories. Your selection determines which forms 
are displayed in the grid below.

4. Double-click a form in the list. The default information for that form fills the text 
boxes above.

5. In the boxes under each set name, enter the number of copies of the form to be 
printed with each set. For example, to include three Schedule Cs with the Client 
set, enter 3 under Client.

Figure 2-20: Example: Three copies of Schedule C for client

6. Click Update.

7. Click Save, and then click OK.

Repeat this procedure for other forms as needed.

Changing 
Print Sets “On 

the Fly”

You can make Sets changes on the fly (in other words, without going to Printer Setup), 
but this will modify settings globally—not just for the active return. If you change 
your Sets settings on the fly, you change the settings for all returns.

To change or add print settings on the fly, complete the following steps while in 
Enhanced View mode for a return:

1. Select a form from the directory tree.

2. Select Setup > Form Properties from the toolbar.

3. In the Number of Copies section, edit settings and click Save.

Setting a Print 
Order

Use this option to view or change the order in which forms are printed.

1. From the Drake Home window, go to Setup > Printing > Printer Setup.

2. Click Set Form Order (at the bottom of the Printer Setup dialog box) to open 
the Sort Form Order window.

3. Select a package series and choose a set type. Forms are listed with their order 
number in parentheses to the left. Normal (Default) is the established IRS order.

NOTES
Pricing can also be changed using this option; see “Pricing for a Single 
Return” on page 57.

If using Basic View, access this feature by right-clicking a form in Basic 
View and selecting Properties.
Tax Year 2012 51



Making Changes on the Fly Drake Software User’s Manual
4. To change the sequence in which the forms are printed, click and drag form names 
until the forms are listed in the desired order.

5. Click Save.

Document 
Manager 

Setup

For details on how to set up and use the Document Manager, see Chapter 13, “Suite 
Products.”

Making Changes on the Fly

When you make changes “on the fly,” you override program calculations and defaults 
(set by either the program or by the preparer in Setup) for the open return. The rest of 
this chapter focuses on actions you can take while in data entry to “override” these 
global settings in an individual (1040) return. Comparable options for other packages 
(such as the business packages) are provided in the manual supplements for those 
packages, available at http://Support.DrakeSoftware.com.

Suppressing/Forcing Documents

The PRNT screen allows you to indicate which forms should and should not be gener-
ated for a return, regardless of program calculations and established defaults.

Suppressing 
Items from 

Being 
Generated

Table 2-16 lists items that can be suppressed using the PRNT screen.

NOTE To back up the print order and restore it to another machine, choose to 
back up the setup files from Tools > File Maintenance > Backup.

Table 2-16: Items That Can Be Suppressed from the PRNT Screen

Item Description

1040EZ Prevents Form 1040EZ from being prepared; program prepares either 
Form 1040 or 1040A instead.

1040A and EZ Prevents Forms 1040A and 1040EZ from being prepared; program pre-
pares Form 1040 instead.

State short 
form

Forces state return to be printed on the state long form.

8801 Suppresses printing of Form 8801, Credit for Prior Year Minimum Tax - 
Individuals, Estates, and Trusts, if the form is not required. (This form is 
generated by default on certain returns that have a credit carryforward.)

WK_PAL Prevents Passive Activity Deduction Worksheet from being prepared. This 
worksheet shows how much (if any) the taxpayer is taking in passive activ-
ity loss deductions this year and how much is being carried over.

WK_6251B Suppresses exemption worksheet for Form 6251, Alternative Minimum Tax.

WK179LMT Prevents section 179 Business Income Limit Worksheet from being pre-
pared. This worksheet shows the amount (if any) of section 179 deductions 
taken this year and how much is being carried over.
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Forcing 
Items to Be 
Generated

Table 2-17 lists PRNT screen items that can be “forced,” even if the program calcula-
tions and established defaults would otherwise not generate them.

Overriding Other Setup Options

Envelope 
Coversheets

When a return is generated, Drake prints envelope coversheets, if selected, for mailing 
with copies of the return to the taxpayer and tax authorities. Default settings for enve-
lope coversheets are set in Setup > Options, Optional Documents tab. Use the 
PRNT screen to override coversheet options for a single return.

Proforma/
organizer

Prevents proforma/organizer for next year from being generated. See 
“Organizers and Proformas” on page 80.

Table 2-16: Items That Can Be Suppressed from the PRNT Screen

Item Description

NOTES
The option to print or suppress the 1040A and 1040EZ for all returns (if 
applicable) is set at Setup > Options, Form & Schedule Options.

In the 1120S, 1065, and 1041 packages, if the option to print K-1 letters 
is selected at Setup > Options, you can go to the PRNT screen to sup-
press the printing of K-1 letters.

Table 2-17: Items That Can Be Forced from the PRNT Screen

Item Description

Schedule A Schedule A, Itemized Deductions

Schedule B Schedule B, Interest and Dividend Income

Form 4562 Form 4562, Depreciation and Amortization

Form 6198 Form 6198, At-Risk Limitations

Form 6251 Form 6251, Alternative Minimum Tax for Individuals

Form 8582 Form 8582, Passive Activity Loss Limitations

Summary Individual Diagnostic Summary; appears as SUMMARY under Mis-
cellaneous tab in View mode.

Compare Tax return comparison; compares current-year return with returns 
from the two prior years and appears as COMPARE under Miscella-
neous tab in View mode. (See “Comparing Data” on page 186 for 
more on creating a tax return comparison in Drake.)

WK_SSB Social Security Benefits Worksheet provided by IRS for Forms 1040 
and 1040A; allows taxpayer to see if any benefits are taxable.

Next-Year
Depreciation List

Worksheet showing the depreciation to be carried forward to 2013.
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Filing 
Instructions 

When a return is generated, Drake prints federal and state filing instructions. Default 
settings are established from Setup > Options, Optional Documents tab. Use the 
PRNT screen to override the default and force or suppress the filing instructions.

Due 
Diligence 

Documents

EIC due diligence information is entered on screens EIC1, EIC2, EIC3, and EIC4. 
The PRNT screen includes options to print EIC due-diligence documents with a 
selected return. (These options are set globally from the Administrative Options tab 
in Setup > Options.)

Dates on the 
Return

A default due date for filing is printed on returns and all letters and filing instructions 
generated with a return. Use the PRNT screen to override this default date. These 
changes cannot be set globally from Setup.

Override the default date by entering an alternate due date in the Date to print on 
returns or Due date to print on letter and filing instructions fields in the Print 
Overrides section of the PRNT screen.

Return 
Indicators

By default, the program displays certain indicators (such as “Hurricane Katrina”) on 
applicable returns. Use the PRNT screen to force certain indicators to be displayed.

Billing 
Format

The following global setup options are set from Setup > Options, Billing tab, and can 
be changed on the fly by using the BILL screen in data entry:

For more on the BILL screen, see “Overriding the Bill Amount” on page 56.

NOTE
If a return qualifies for special treatment due to a disaster, the 
required literal should be entered in the Disaster designation field. 
An entry here will be printed at the top of the main federal form and 
will be included in the transmission file for e-filed returns.

Table 2-18: Billing Options That Can Be Changed on the Fly

Option  Choices

Billing Statement Format Total only; Forms and total; Forms, prices, and 
total; Bill by time; Charge per form

Custom Paragraph None; Top of bill; Bottom of bill

NOTE Write the custom paragraph for the bill in the Custom Paragraph field 
at Setup > Options, Billing tab.
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Penalty & 
Interest 

Calculations

The following global setup options are for penalty and interest calculations on late-
filed returns. These are set from Setup > Options, Optional Items on Return tab, 
and can be changed from within a return from the LATE screen on the Taxes tab:

For more on the setting up the global option in Options Setup and on using the LATE 
screen, see “Features for Late-Filed Returns” on page 181.

Listing a Different Firm, Preparer, or ERO on a Return

By default, the program prints the information shown in Table 2-20 on the return.

To override any of these defaults for a return, go to screen 1 of the return and select a 
firm, preparer number or name, or ERO under Return Options (Figure 2-21).

Figure 2-21: Setup override fields on screen 1

Be aware of the following information when determining what information is to 
appear on the return:

• Because both the firm and ERO information is determined by the return’s pre-
parer, a selection in the Preparer # drop list will cause both the firm and ERO 
information to be overridden with the corresponding information associated with 
the selected preparer.

Table 2-19: Penalty & Interest Options That Can Be Changed on the Fly

Global Setting  Available Overrides

Calculation of penalty 
and interest on all returns

If the global option is selected, it can be suppressed for a single 
return. If the global option is not selected, it can be forced for a 
single return.

Interest rates Penalty and interest amounts can be entered manually for a sin-
gle return to override program calculations based on updated or 
manually entered interest rates in Setup > Options.

Table 2-20: Firm, Preparer, and ERO Data That Can Be Changed on the Fly

Information Description

Firm Firm associated with Preparer #1 in Setup > Preparer(s)

Preparer Preparer #1 (as entered in Setup > Preparer(s))

ERO ERO selected in Setup > Options, EF tab (default is “Paid Pre-
parer”)
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• If, for Preparer # or Firm #, you select NONE/Self-Prepared Return (No Paid 
Preparer), nothing will be printed on the applicable lines on the return. For ERO, 
the program uses the information entered on the EF tab in Setup > Options.

• Data entered on the PREP (Preparer Information) screen overrides the default 
data and the corresponding Return Options selections on screen 1. ERO informa-
tion is not affected by PREP screen entries. For more on the PREP screen, see 
“Overriding Other Preparer Information,” following.

• The Data Entry # field (shown in Figure 2-21 on page 55) is for tracking pur-
poses only.

• A firm or preparer must be entered in Setup > Firm(s) or Setup > Preparer(s) in 
order to show up as an option in the override drop lists on screen 1.

Overriding 
Other 

Preparer 
Information

The PREP screen in data entry allows you to override the following data for a return:

• Third-party designee (See “Third-Party Designee” on page 162.)

• Federal preparer information (if the preparer is not set up in Preparer Setup)

• State preparer information (if the preparer is not set up in Preparer Setup)

If you make an entry in the Federal Preparer Information section of the PREP 
screen, the program requires that full override information for both the preparer and 
the firm also be entered in this section.

The PREP screen also includes an option not to print the preparer’s information on 
the letter, bill, or summary.

Overriding the Bill Amount

Standard rates must be established in Pricing Setup, but you can change the billing 
amount for a return, either by overriding the total or by adjusting individual amounts.

Overriding 
the Total

To override the total amount on a client’s bill, go to screen 1 and enter the desired 
amount in the Fee Override field (located in the Return Options box).

Adjusting 
Individual 
Amounts

Use the BILL screen to adjust individual amounts on a client’s bill. The following 
items are added to or subtracted from the bill using the BILL screen:

• Write-in Adjustments, such as for coupons and other discounts, and adjust 
amounts charged for these adjustments

• Balance due from prior years

• Scenario Planner fees

• Percentage increases and discounts

• Sales tax percentage

• Prior Payments

NOTE
You can now enter state preparer registration information for California, 
Maryland, Minnesota, New York, Oregon, and Virginia on the PREP 
screen. You can also enter a firm’s foreign address information in both 
the federal and state preparer information sections.
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You can also indicate the following adjustments from the BILL screen:

• To exclude a charge for the Filing Status Optimization Report. (See “About the 
MFJ/MFS Report” on page 74.)

• To adjust the bill as needed for a self-prepared or firm-prepared e-filed return

The BILL screen also allows you to override the date printed on the bill and add a 
short note (separate from the custom paragraph) to the bottom of the bill.

Pricing for a 
Single 
Return 

To override Pricing Setup and establish prices for a single return:

1. In data entry, click View to access View mode for the return.

2. Right-click a form in the left column and select Setup > Form Properties. The 
Properties dialog box is displayed (Figure 2-22).

Figure 2-22: Pricing on the fly section of the Properties dialog box

3. Edit the description of the form (if desired) and edit the price listed per form or per 
item.

4. Choose to Apply to this return or Apply to all returns. Applying to all returns 
changes the pricing file globally (in other words, for all returns).

5. Change number of copies if desired, and then click Save.

You must calculate the return before you can view your changes on the bill.

NOTE To create user-defined drop lists for the write-in Adjustments and Pay-
ments screens, see “Customized Drop Lists” on page 35.
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Overriding Letters Setup

Letters options and defaults can be set from both Setup > Options, Optional Docu-
ments tab and Setup > Letters. Use the LTR screen, accessible from the Other 
Forms tab, to override global options on a per-return basis.

The LTR screen allows you to make the following changes to the letters in a return:

• Have a result letter other than the default printed with the return.

• Enter a personalized letter greeting.

• Add a custom paragraph.

In addition, it provides the following options:

• Force-print a letter for a paper-filed return or extension application, even if the 
return/application is eligible for e-file.

• Force-print a letter for an e-filed return or extension application, even if the return/
application is ineligible for e-file.

• Force (or suppress) a customized supplemental letter, engagement letter, or pri-
vacy policy letter.

Default 
Result Letter

The result letter is the standard letter that is printed with a return. It tells the client that 
the return has been prepared from the information provided, states the amount of the 
refund or balance due, and provides instructions for mailing the return (if paper-fil-
ing). The program uses Result Letter #1 as the default.

To change the default letter for a return, go to the LTR screen and select a new letter 
from the Letter # drop list. In addition to other result letter templates, you can have 
the program generate a result letter in Spanish (Figure 2-23), an extension letter, or an 
amended return letter instead of the program default letter.

Figure 2-23: Selecting the Spanish letter as the default letter for a return (LTR screen)

NOTE
To change the default letter for all returns, go to the Optional Doc-
uments tab in Setup > Options and select a template from the 
applicable package in the Result Letter section of the dialog box.
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Customized 
Greeting

The default greeting for all letters is set in Letters Setup. To override the greeting for a 
return, go to the LTR screen and enter a new greeting in the Personalized letter 
greeting text box.

Adding a 
Custom 

Paragraph

To add a custom paragraph to a letter, write the paragraph in the Custom Paragraph 
field of the LTR screen. By default, the paragraph is printed at the bottom of the letter.

To have a custom paragraph appear somewhere else within the letter:

1. From the Drake Home window, go to Setup > Letters.

2. Click Open and select the package and letter to be generated for the client.

3. Place the cursor on the line where you want the custom paragraph to appear.

4. Click the plus [+] sign next to Miscellaneous in the tree directory (left column of 
window).

5. Double-click the <Paragraph from LTR screen> keyword. The keyword 
appears in the letter template.

6. Click Save.

When the return is generated, the letter displays the custom paragraph as directed.

E-filing or 
Paper-filing?

If a return has an EF message when calculated, the return is considered ineligible for 
e-file and the program generates a result letter for a paper-filed return. If the return is 
considered eligible for e-file, a letter for an e-filed return is generated. You can over-
ride these defaults for the federal and state tax returns and extension applications.

To override the defaults, go to the LTR screen and select EF or Paper for the selected 
returns (Figure 2-24). To indicate one or more state returns, select state abbreviations 
from the drop lists provided. In the Figure 2-24 example, the letter will be worded as if 
both the federal and Arizona returns are going to be e-filed—even if the return is not 
eligible for e-file.

Figure 2-24: Select EF to force a letter to be printed as if the return is eligible for e-file.

NOTE
To begin the greeting for the letter with one return with “Dear,” enter the 
greeting, along with the name, in the Personalized letter greeting 
field. To have all letters for a package type begin with “Dear” (or 
another greeting of your choice), make the change in the actual tem-
plate in Setup > Letters.
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Printing 
Additional 

Letters

From Setup > Options, Optional Documents tab, you can select to have the custom-
ized supplemental letter, engagement letter, and privacy policy letter printed with all 
returns. To override the established defaults for a single return, go to the return’s LTR 
screen and select Yes or No for the desired letter types. In Figure 2-24 on page 59, the 
user has selected not to have the engagement letter printed for the client.

Overriding EF Setup

The EF screen in data entry allows you to suppress federal and state e-filing on a per-
return basis. (The program default in Setup > Options, EF tab is that all eligible 
forms will be e-filed.) For more information on the EF screen, see “EF Override 
Options in Data Entry” on page 236.

NOTE
In the 1120S, 1065, and 1041 packages, you can print K-1 letters for a 
return by entering the signing information on the LTR screen. This is 
necessary only if the global option to print K-1 letters is not selected in 
Options Setup.
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To open the 2012 program, double-click the Drake 2012 icon on your desktop. The 
Login window displays the Preparer Login box (Figure 3-1), system and drive infor-
mation, and the current date.

Logging In and Out

Log in using the Preparer Login box on the Drake Login window (Figure 3-1). Enter 
a Preparer ID and Password (if one has been designated) and click Login to open the 
Drake Home window (see Figure 3-2 on page 62).

Figure 3-1: Preparer Login box on Drake login window

To log out without closing the program, click File > Logout Preparer from the Home 
window. To close the program, click Exit, then Yes.

The Home Window

The Drake Home window (Figure 3-2 on page 62) has the following features:

IMPORTANT
If logging in for the first time after installation, enter ADMIN (not 
case-sensitive) for Preparer ID. For Password, enter the serial 
number from your packing slip.
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• Menu bar and toolbar — (items 1 and 2 in Figure 3-2) These tools allow you to 
accomplish tasks in the program.

• Recent Returns — (item 3 in Figure 3-2) Lists the last nine returns opened in the 
program.

• Appointments — (item 4 in Figure 3-2) Shows the preparer’s schedule and pro-
vides a link to turn appointment reminders on and off.

• Notifications — (item 5 in Figure 3-2) Lists e-mail messages that must be down-
loaded, updates that must be installed, and acknowledgments that must be pro-
cessed; lets you know if your program is up to date.

• Status bar — (item 6 in Figure 3-2) Provides system information. 

• Personal Client Manager (PCM) — (item 7 in Figure 3-2) personalized version 
of the Client Status Manager; see “Personal Client Manager” on page 63 for more 
information.

• Enable Privacy — Hides the recent return list, the PCM, and the preparer notes. 
(Click Disable Privacy to view the list again.)

• Preparer Notes — (item 8 in Figure 3-2) Use this section to write brief notes, 
reminders, to-do lists, etc. Notes are visible only to the preparer who wrote them. 
(In other words, one preparer’s notes will not show up on another preparer’s 
Home window.) Notes remain in this section until they are deleted. 

Figure 3-2: Drake Home window

NEW FOR

 2012
Information on pending and completed GruntWorx jobs will also appear 
in the Notifications.
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Personal Client Manager

The Personal Client Manager (PCM) allows a logged-in preparer to manage client 
returns more easily by providing a personalized version of the Client Status Manager 
(CSM). Client records can be sorted by name, return type, status, date the return was 
started or completed, date of last change, transmission date, acknowledgment code or 
date, and phone number. To sort records, click a column header.

Activating 
the PCM

To activate the PCM for logged-in preparers, an administrative user must go to Setup 
> Options, Administrative Options tab and select the Enable logged in preparer’s 
Personal Client Manager box (located under Main Dialog Options).

General Navigation

You can use both the mouse and the keyboard for navigating within the software.

• Left button (mouse) — Move the pointer over an item and click the left mouse 
button to select that item. When this manual instructs you to “click” or “double-
click” an item on the screen, use the left button on the mouse.

• Right button (mouse) — While in data entry, right-click the mouse anywhere on 
the screen to display a menu of common program functions. Right-click a specific 
field to view the return in View mode, use macros, undo an entry, reset the field, 
cut, copy, paste, delete, add worksheets, use the calculator, view help for that 
field, or flag the field for later review.

• Shortcut keys (keyboard) — Use shortcut keys to accomplish tasks without 
using the mouse. Press ALT to display the underlined shortcut key and press the 
desired shortcut key. For example, from the Home window, you can press ALT, F, 
O (F for File, O for Open) to open the Open/Create a New Return dialog box, or 
ALT, L, O (L for Last Year Data, O for Open) to open the Organizer Client 
Selection dialog box. (Figure 3-3)

Figure 3-3: Underlined shortcut keys in menu bar of Home window

• Key combinations — Use key combinations as another way to accomplish tasks 
without using the mouse. They are written as two or more key names connected 
by a plus (+) sign. Press and hold down one key, and then press a second key. Key 
combinations are shown to the right of each menu item (Figure 3-4 on page 64).

NOTE The PCM operates much the same as the CSM. For specific instruc-
tions on using these tools, see Chapter 9, “Client Status Manager.”
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Figure 3-4: Key combinations

Screen Hyperlinks

Hyperlinks in data entry allow easier, more concise data entry. Hyperlinks are avail-
able in all packages and fall into two categories: links and screen tabs.

Links Use links to move quickly from one screen to a related screen without having to return 
to the Data Entry Menu. The example in Figure 3-5 shows that Foreign Employer 
Compensation screen, the INT screen, the DIV screen, and the 1099-G screen can be 
directly accessed from the Income screen (screen 3).

Figure 3-5: Links from the Income screen

Federal-to-state links serve as shortcuts to related state screens. For example, the state 
links on screen 2441 (Child & Dependent Care Expenses) are to those state screens 
for child and dependent care expenses. State links are located in a State Information 
section at the upper-right corner of a screen (Figure 3-6).

Figure 3-6: Example of a State Information section for federal-to-state links
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Screen Tabs Screen tabs allow you to organize multiple instances of the same form and their asso-
ciated worksheets. For instance, in Drake’s 1040 package, the K1P, K1S, and K1F 
screens contain tabs to associate the K-1 screens (Schedule K-1 requires two screens 
in Drake), the two sections of the basis worksheet, and two 6198 at-rink limit work-
sheets with a particular K-1 issued to the taxpayer. For a new K-1, press PAGE DOWN.

Figure 3-7: Tabs on the K1P screen for an individual (1040) return

Creating and Opening Returns

When you enter an ID number (SSN or EIN), the software searches both current- and 
prior-year files. If it finds a client record in the prior-year files only, you are given the 
opportunity to update the record from the previous year into this year’s program. (See 
“Updating Client Files” on page 78 to perform an update.)

Creating a Return

To create a return in Drake:

1. From the Home window, click Open/Create (or ALT, F, O).

2. In the Open/Create a New Return box, enter the client’s ID number.

3. Click OK.

4. Click Yes when asked if you want to create a new return.

5. In the New Return dialog box, select the return type.

6. Enter the client’s name.

7. Click OK. Data entry screen 1 for the new return is displayed.

Opening a Return

Recently accessed 
returns can be 
selected from the 
Recent Returns 
list in the Home 
window.

To open an existing return in Drake:

1. From the Home window, click Open/Create. The Open/Create a New Return 
dialog box is displayed (Figure 3-8 on page 66).

2. Perform one of the following tasks:

NOTE You may be required to verify the ID number for a new return. Verifica-
tion is required for all Pay Per Return (PPR) clients.
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• Enter the ID number of the return (item 1 in Figure 3-8).

• Select one of the last nine returns opened (item 2 in Figure 3-8). Click a row 
to select a return.

• Select a return type (item 3 in Figure 3-8). Returns are displayed in the grid to 
the left. Click a row to select a return.

Figure 3-8: Open/Create a New Return dialog box

3. Click OK. The Data Entry Menu is opened for the selected return.

Data Entry

Returns are prepared in data entry mode. Access data entry screens from the Data 
Entry Menu. (See Figure 3-9 on page 67.) When in data entry, press ESC to save your 
data, exit the open screen, and return to the Data Entry Menu. Pressing ESC from the 
Data Entry Menu returns you to the Home window (Figure 3-2 on page 62). Also in 
data entry, you can use the TAB key, the UP ARROW and DOWN ARROW keys, and the 
PAGE UP and PAGE DOWN keys to move from field to field, or from screen to screen.

Data Entry Menu

The Data Entry Menu (Figure 3-9 on page 67) is displayed when you open a return. 
It consists of a toolbar, tabs, screen codes and names, the selector field, and the status 
bar.
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Figure 3-9: Data Entry Menu

Working in a Tax Return

Prepare tax returns in Drake by entering pertinent information on specific data entry 
screens. Entries are used to calculate the federal, state, and city tax returns.

To open a screen, use one of the following methods:

• Keyboard — From any tab, type a form code in the selector field. Press ENTER.

• Mouse — Select a Data Entry Menu tab and click the screen name.

Managing 
Screens

Use the following methods to exit, save, reset, and delete screens in Drake:

• Press ESC to save your changes and exit a screen.

• Press SHIFT+ESC to exit a screen without saving your changes.

• Press CTRL+U to reset a screen to the last save.

• Press CTRL+D to delete a screen. If multiple occurrences of a screen exist (for 
example, if a return has two 1099s), an Existing Forms List is opened. Select the 
screens to delete, and then click Delete. (See “Existing Forms List” on page 68.)

You can also use the right-click menu to take these actions.

Navigating 
Fields

A blinking cursor and yellow shading indicate an active field. Click a field to activate 
it. Following are keyboard-only methods of moving from field to field:

• Press TAB to move the cursor forward one field.
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• Press SHIFT+TAB to move the cursor back one field.

• Press CTRL+ or CTRL+ to move the cursor up or down one field, respectively.

Grid Data 
Entry

Grid data entry allows faster data entry for the Dependents, INT, DIV, and 4562 
screens. In grid data entry mode, click a field to activate it, and then type data directly 
into the field.

Figure 3-10: Entering data directly with grid data entry

To access grid data entry from full-screen mode, press F3. Press F3 again (or click 
Item Detail) to return to full-screen mode. To delete a row in grid data entry, select a 
row number and click Delete (or press CTRL+D). At the prompt, click Yes.

Existing 
Forms List

The Existing Forms List is displayed if more than one instance of a screen has been 
saved in a return.

Figure 3-11: Existing Forms List

To open a screen from the list, double-click a row (or select it and click Open). To 
open a new, blank screen, select New Record.

Multiple 
Instances of 

a Form

Many clients require multiple instances of such forms as Form W-2. In most cases, 
press PAGE DOWN to open a new screen and enter data for a second form.

Some forms have more than one “page” or screen. If you are in a multiple-screen 
form, use the links provided to go to the next page. If no links are provided, press 
PAGE DOWN to move to the second “page” of the screen. Press CTRL+PAGE DOWN to 
open a new instance of the form.

Each time a new screen is produced, Drake indicates the record number on the status 
bar of the screen. The number of records is also shown on the Data Entry Menu 
(Figure 3-12 on page 69).

NOTE
Grid data entry replaces an Existing Forms List if grid data is the 
established default in Options Setup. Disable the default from Setup > 
Options > Data Entry tab.
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Figure 3-12: Multiple instances of a screen are shown in status bar and Data Entry Menu.

Detail 
Worksheet

Use detail worksheets to enter up to 30 items for a numeric field. Totals are calculated 
automatically.

To use a detail worksheet:

1. Select the numeric field to which the worksheet will apply.

Double-click the field, press CTRL+W, or right-click and select Add Worksheet to 
open a Detail Worksheet.

o

Figure 3-13: Detail worksheet with data entered

2. Enter or edit the worksheet Title.

3. Enter a Description and Amount for each item. Do not skip lines. As needed, use 
F1, F2, F3, and F4 to sort items in the list. (See Figure 3-13.)

4. Press ESC. Drake saves your work and displays the total in data entry. Note that 
the field is shaded to indicate a worksheet is present. (Default color is red; see 
Figure 3-14.)

Figure 3-14: Shaded worksheet field
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Field Flags Use field flags to set certain fields apart for review. Flagged fields are shaded (default 
is green) and must be manually verified (cleared) prior to e-filing.

To flag a field, click the field to activate it, and then press F2. You can also do this by 
right-clicking in the field and selecting Flag For Review. The field is displayed with a 
shaded background (Figure 3-15).

Figure 3-15: Flagged fields are shaded. (Default is green.)

When a return with flagged fields is calculated, an EF message is generated. It must be 
removed (in other words, all flagged fields must be cleared) before the return can be e-
filed.

To clear a flagged field, place the cursor in the field and press F4. To clear all flagged 
fields on an open screen, press CTRL+SHIFT+SPACE. To clear all flagged fields in the 
open return, go to the Data Entry Menu and press CTRL+SHIFT+SPACE.

Global Flags A user with administrative rights can designate certain fields to be flagged in all 
returns. When flags are set globally, they apply to all returns. Global flags can be for 
screens, or for new returns.

• Screens — The presence of an unverified flag produces an EF message only if the 
screen exists for the return. For example, if the Employer ID # field on screen C 
is flagged, an EF message for the unverified field is produced only if a Schedule C 
is present on the return and the Employer ID # field has not been verified. If there 
is no Schedule C, no verification is required.

• New Returns — When a field is flagged for all new returns, an unverified flag 
produces an EF message whether or not the screen has been opened for the return. 
In the above example, an EF message would be created even if no Schedule C was 
present in the new return. In effect, this type of global flagging would force the 
data entry operator to open screen C, even if only to clear the flag.

NOTES

Detail worksheets are produced as overflow statements but are not e-
filed with the return.

To print a description on a statement without a corresponding dollar 
amount, enter a slash ( / ) in front of the description.

If you press CTRL+W (or double-click) in a Depreciation field, the pro-
gram opens the associated 4562 (Depreciation) screen with the For 
and Multi-Form Code boxes completed. (See “Associating One 
Screen with Another” on page 73.)
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To prevent flagged fields from being overlooked, all new-return flags cause the corre-
sponding screen and tab names to appear as the color of the field flag (Figure 3-16; 
default color is green). Once the field has been verified, the highlighted tab and screen 
names go back to their original colors.

Figure 3-16: Screen C under the Income tab has a flagged field.

Flagging 
Fields 

Globally

To flag one or more fields in all returns:

1. From the Home window, select Setup > Options, Administrative Options.

2. Select Use Customized Flagged Fields on all Returns.

3. Click Flag to open a dialog box with buttons for all Drake packages (Figure 3-17).

Figure 3-17: Flag Fields for Review dialog box

4. Click a package button. The Flag Fields for Review window for that package is 
opened. Note that this window resembles the Data Entry Menu.

5. Select a screen to open it.

6. Choose one of the following options:

• Flag a field for a screen — Click the fields to flag. The field is flagged with 
the word “Screen.”

• Flag a field for all new returns — Right-click a field and select Flag For 
Review When Return is Created. The field is flagged with the word 
“Return,” as shown in the example in Figure 3-18 on page 72.
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Figure 3-18: Field has been flagged for all new returns.

7. Return to Setup > Options. (Press ESC to exit each window, press ESC again to 
exit the Flag Fields for Review window, and then click Exit.)

8. Click OK.

Override & 
Adjustment 

Fields

By default, fields that allow overrides are preceded by an equal sign (=) and display 
red text. Data entered in these fields replaces, or overrides, program calculations.

Figure 3-19: Direct entry, override, and adjustment fields

Fields that allow adjustments are preceded by a plus/minus sign (+/-) and display blue 
text by default. Data in these fields adjust program calculations by the amount entered. 
A positive number increases the calculated amount; a negative number decreases it.

ZIP Code 
Database

When a ZIP code is entered on a screen, the city and state fields are filled by default 
from the program’s ZIP code database. There is no need to enter the city and state.

EIN 
Database

When new employer data is entered on a screen, the program stores the EIN, business 
name, and business address in the EIN database. The next time the EIN is entered on a 
W2, 1099, or 2441 screen, the business name and address automatically appear in the 
required fields.

Bank Name 
Database

The program retains the names of all financial institutions when they are entered for 
the first time in data entry. The next time the first few letters of a saved name are 
entered, the program “auto-completes” the entry. To add, edit, or delete entries from 
the bank name database, place the cursor in a bank name field and press 
CTRL+SHIFT+E and follow the instructions that are displayed.

Common 
Screen 
Fields

Many screens in Drake have fields labeled TS, F, ST, and City. These fields, shown in 
Figure 3-20 on page 73, are used to apply the data on the screen to the taxpayer or the 
spouse (or both), on federal, state, or city returns.

NOTE  Click a field a second time to remove the flag.
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Figure 3-20: Screen code examples for Schedule C

• TS (or TSJ) — Select T if a screen applies to the primary taxpayer, S if it applies 
to the spouse, or J if it applies to each spouse equally. (Default is T.)

• F — All data on a screen is automatically carried to the federal return as applica-
ble. Select zero (0) from the F drop list to prevent a screen’s data from being car-
ried to the federal return.

• ST — Code indicates whether the screen data should be used in calculating a spe-
cific state return. If this field is blank, the software uses the resident state by 
default. The data is not carried to any state or city if a zero (0) is selected here.

• City — Code indicates the source of the income on city returns.

Press F1 in a screen field to view all acceptable codes for that field.

Associating 
One Screen 

with Another

Drake allows you to associate one screen with another, such as when an asset on one 
screen should be associated with a Schedule C. For example, to associate an asset 
screen to a C screen, complete the For field and the Multi-form Code field (if appli-
cable) at the top of the asset screen. For the For drop list, select the form to be associ-
ated with the open screen, as shown in Figure 3-21.

Figure 3-21: In this example, the 4562 screen is to be associated with the
second Schedule C created in the return.

If a return has multiple instances of the selected form, enter the instance of the form in 
the Multi-form code field. For example, if there are two Schedule Cs and you want to 
associate an asset with the second Schedule C created in the return, you would enter a 
multi-form code of “2.” (See Figure 3-21.)

Splitting a 
Joint Return

When you split a joint return in Drake, the program calculates three returns: one for 
married filing jointly (MFJ), and two for married filing separately (MFS).

Before splitting a joint return, ensure that data on all screens clearly applies to either 
the taxpayer (T) or spouse (S), and make sure Ready for EF is not marked on the EF 
screen. If this box is marked, all three returns will be marked eligible for e-file. (See 
“EF Override Options in Data Entry” on page 236.) 

NOTE
For Schedule E rental properties, each property (in other words, each 
screen) has a separate multi-form code. The MFC number for a 
Schedule E should refer to the property, not the instance of the 
Schedule E. (Up to three properties are printed on a Schedule E.)
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To split a joint return:

1. Open the return.

2. Choose one of the following options:

• To compare returns for two individuals who lived together for the entire year, 
click the Split button or press CTRL+S.

• To compare returns for two individuals who did not live together for the entire 
year, click the down arrow next to the Split button and select a category of 
MFS filing status.

Results are displayed in the Return Selector (Figure 3-22). The MFJ/MFS 
Report button allows you to view a Filing Status Optimization Report for a 
selected return. (See “About the MFJ/MFS Report” following.)

Figure 3-22: Results for split return

3. Select files, and then click MFJ/MFS Report, Print, or Save, as applicable.

4. Click Exit.

About the 
MFJ/MFS 

Report

To view the MFJ/MFS report, click the MFJ/MFS Report button. (See Figure 3-22.) 
The report is displayed with the MFS_COMP (and OH_COMP, for Ohio returns) 
reports visible in tree mode. Select a report for viewing or printing. The report appears 
in the pane to the right of the tree view. For more information on View mode, see 
“Viewing a Return (Enhanced Mode)” on page 197.

NOTE
At this point, if there is a Schedule A on the return and you have not 
specified on screen A whether to force itemized or standard deduction, 
you are prompted to select Itemize, Standard, or Optimize before pro-
ceeding. If you select Optimize, the program will determine which is the 
better treatment of the Schedule A deductions.

NOTE Currently, the state report feature is available for Ohio returns only.
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The program saves the MFS data shown in the reports only if you save the split 
returns. If you are not planning to save the MFS versions of the returns but want to 
show the reports to your client later, print the reports now for your client’s records.

If the MFS versions are saved, both the completed MFS_COMP and OH_COMP 
reports can be viewed after calculating the return. If they are not saved, only the 
“Joint” column will be completed on these reports.

Screen 
Captures

Screen captures can be taken in data entry and sent to the clipboard, a printer, or a file.

To capture a data entry screen:

1. Right-click any open screen (not within a field or text box).

2. Select Screen Shot. The program offers three choices for screen captures:

• To File — Save the screen as a bitmap (.bmp) file to a location you select.

• To Printer — Open the Print dialog box and print an image of the screen.

• To Clipboard — Copy an image of the screen to your clipboard in order to 
paste it into another program, such as Microsoft Outlook.

3. Save, print, or copy the image as directed, according to your selection.

Calculator

A calculator feature is available in every numeric field in data entry. To access it, press 
F10 from within a field. Once results are calculated, press F1 to insert those results 
into the field. When the calculator is active, the NUM-LOCK status is activated. 
NUM-LOCK is disabled when the calculator is closed.

Macros

Macros are shortcuts that allow you to enter frequently used data entry items with 
minimal keystrokes. This feature is described in detail in the “Macros Setup” on 
page 38.

Heads-Down Data Entry

Heads-down data entry provides an efficient method of data entry when working from 
a proforma interview sheet. Information on this method is provided in the “Heads-
down Data Entry” section of Chapter 4, “Preseason Preparation.”

State Returns

When a return is prepared, Drake automatically generates state returns based on data 
entered for the federal return. Calculation is based on the state entered on screen 1 for 

NOTE
Billing for this report is done through Setup > Pricing (use item 350). 
For more on setting up pricing in Drake, see “Pricing Setup” on 
page 37. To suppress the charge for an individual return, use the BILL 
screen. (See “Overriding the Bill Amount” on page 56.)
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resident state and on the state codes indicated on other forms (W-2, Schedule C, 1099, 
Schedule B, etc.).

Click the States tab in data entry to view a list of states. Click any state from the list or 
enter the two-letter state code in the selector field to access the Data Entry Menu for 
that state. It is not necessary to return to the States tab to enter a new state code.

Access city screens by entering a city code into the selector field. Another option is to 
open a state menu, and then click the Cities tab (if available). Cities are listed with 
their two-letter codes.

Practice Returns and Test Returns

Practice returns, test returns, and EF test returns are available on the Drake Support 
site and on the software CD:

• Practice returns help new Drake Software clients become more familiar with how 
data is entered in Drake. Practice preparing returns by completing data entry 
based on the practice scenarios provided. Practice returns can be found on the 
installation CD, through the software (from the Drake Home window, go to Help 
> Online Resources) and at Support.DrakeSoftware.com > Training Tools > 
Practice Returns.

• Test returns can be installed with Drake Software. The SSNs for these returns run 
from 400-00-1031 through 400-00-1040 and consist of various forms and sched-
ules to show how different tax scenarios are prepared in Drake. You can also use 
the test returns to test e-filing before tax season begins by transmitting a test 
return.

• EF-Banking practice returns also allow you to practice e-filing returns in Drake 
Software. The returns will be either accepted or rejected. Correct the rejected 
returns and resend them to receive acknowledgements. Practice printing checks 
for the returns with a bank product. The SSNs for the test returns run from 500-
00-1001 through 500-00-1008. EF practice returns can be found on the installa-
tion CD, through the software (from the Drake Home window, go to Help > 
Online Resources) and at Support.DrakeSoftware.com > Training Tools > Prac-
tice Returns.

For more information on how practice returns can help you, see “Practice Returns” on 
page 266.
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4 Preseason Preparation

This chapter provides instructions for bringing forward information from last year, 
printing proformas or organizers for clients, mailing preseason materials, and setting 
up schedules. See Appendix A, Preseason Checklist, for a convenient list of tasks to 
consider as you prepare for tax season.

Prior-Year Updates

If your firm used Drake last year, you can save time by updating prior-year returns, 
settings, letters, and EIN data. Before updating, you should (1) back up your files, and 
(2) ensure that your program’s 2011 data path points to your firm’s 2011 data files.

By default, Drake accesses the previous year’s client files from the workstation’s local 
drive. If your prior-year files are stored elsewhere, enter the location at the bottom of 
the Network Setup window:

1. Log in to the program as a user with administrative rights.

2. From the Home window, select Setup > Data Locations.

3. Look at the Location of 2011 client files field (Figure 4-1).

Figure 4-1: Ensure that the Path for 2011 Data field is correct.

4. If the correct path is not displayed, enter the correct path and click OK.

NEW FOR

 2012
For more on Drake’s updated Data Locations setup, see “Single Work-
stations and Network Options” on page 16.
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Updating Client Files

By default, the following information is brought forward from the prior year:

You have the option of selecting other data to bring forward when you update client 
files, as explained in the following sections.

Update 
Returns 

Individually

To update an individual return:

1. Open the return in Drake 2012. An Individual Update Options dialog box lists 
all options for updating (Figure 4-2).

Figure 4-2: Individual Update Options box

2. (optional) Select additional items to update. (Click Select All to choose all items.)

3. Click Update 1040.

Once updated, the return is shown in the Data Entry Menu.

• names and addresses • depreciation • ages

• filing statuses • occupations • dependent names

• business names • installment sales • ID numbers

NOTE
To ensure that files are updated according to your clients’ needs, 
update returns individually as you meet with your clients. Drake does 
not recommend updating all returns in a package at once.
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Update 
Returns 
Globally

To update all returns in a package (not recommended):

1. From the Home window, select Last Year Data > Update 2011 to 2012.

2. Click Next.

3. Select filters (optional), and then click Continue. The Update Options dialog 
box is displayed.

4. (optional) Select additional items to bring forward. (See Figure 4-2 on page 78.)

5. Click Update 1040. All returns are updated according to selections in the Update 
Options box. 

Once the program has updated the returns, it displays a report listing the updated 
returns. Click Exit to close the Report Viewer.

Building the EIN/Name Index

Each time an employer is entered on a screen for a Form W-2, W-2G, 1099-R, 1099-G, 
8283, or 2441, that employer’s name, EIN, and corresponding information is automat-
ically added to the EIN database.

To update the EIN/name database from 2011:

1. In the 2012 version of the program, select Last Year Data > Build EIN/Name 
from 2011. 

2. From the Build EIN Database and Name Index dialog box, select the indexes to 
update and click Continue.

3. Wait for the program to finish scanning the files. (This update takes about one 
minute for every 2,000 client files.)

4. Click Exit.

Updating Settings

Apply your firm’s 2011software settings to the 2012 program to save preseason prepa-
ration time. Once the settings are brought forward for the year, they can be individu-
ally adjusted.

To update settings from 2011:

1. In the 2012 version of the program, go to Last Year Data > Update Settings 
2011 to 2012. The Update Settings dialog box is displayed. (Figure 4-3 on 
page 80.)

CAUTION Once returns have been updated, the updates cannot be reversed. To 
avoid oversights, update each return individually.

CAUTION Selecting a previously updated item can cause a loss of current-year 
data.
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Figure 4-3: Update Settings dialog box

2. Select the drive that stores the 2011 data to bring forward.

3. Select the setting categories to bring forward. All items, except for previously 
updated items, are selected by default.

4. Click Continue, and then Confirm the selections to start the update process.

5. Click Exit when the status for each item is displayed as Completed.

Organizers and Proformas

Available for the 1040 package, organizers help clients prepare for their tax appoint-
ments. Many organizer sheets feature two-column layouts, with one column contain-
ing prior-year data and the other intended for current-year data (Figure 4-4 on 
page 81).

NOTES

Click the plus sign in front of an item to expand it and view or select sub-
items. If you select an item with sub-items, all sub-items are selected by 
default.

If updating Pricing setup, you will be prompted to enter a percentage 
increase to apply per item, per form, or both, and the option to round to 
the nearest dollar.

NEW FOR

 2012
Organizers can now be sent directly to the Drake Document Manager 
or to your SecureFileProTM portal. For details, see “Printing Organizers 
and Proformas for Clients” on page 82. For more on the Document 
Manager and SecureFileProTM, see Chapter 13, “Suite Products.”
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Figure 4-4: Sample of Wages and Salaries page from an organizer

Available for individual and business packages, proformas have numbered fields cor-
responding to the fields on Drake data-entry screens (Figure 4-5). Proformas are 
designed to be internal documents and can be used during the interview process.

Figure 4-5: Sample of W-2 page from a proforma

Blank proformas and organizers can be viewed and printed from Tools > Blank 
Forms. See “Printing Organizers and Proformas for Clients” on page 82 for informa-
tion on printing for selected clients.

Entering Information from Proformas

Use proformas during the interview process, or have a data entry operator enter tax 
information from proformas following the interview.

Each sheet in a proforma has special codes printed on the left side of the page. For 
example, the red circle in Figure 4-5 shows that the proforma code for the W2 screen 
is “2-6.” As an alternative to the screen code of W2, the data entry operator or tax pre-
parer can use the screen’s proforma code (2-6).

To access a screen by entering its proforma code:

1. From the Data Entry Menu, press CTRL+I to change the selector field.
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2. Enter the proforma code numbers, one in each text box. The Figure 4-6 example 
shows that a “2” and a “6” would be entered to access the W2 screen.

Figure 4-6: Example: Type 2 and 6 to access the W2 screen.

3. Press ENTER. The applicable screen is displayed for data entry.

Heads-down 
Data Entry

Combine the proforma codes and heads-down mode to move efficiently to the proper 
areas of a screen for data entry.

To work in heads-down mode:

1. Open a screen in data entry.

2. Press CTRL+N. Numbers appear beside each field, as shown in Figure 4-7.

Figure 4-7: Numbered fields in heads-down mode

3. In the Heads Down Mode box at the top of the screen, enter a field number in the 
first text box and press ENTER.

4. Enter data for the field in the second text box and press ENTER. The data is placed 
in the proper field and the system returns you to the first text box.

5. Repeat for all other fields, pressing ENTER after the data for each field is entered.

To return to the Data Entry Menu, press ESC.

Printing Organizers and Proformas for Clients

 To print organizers or proformas for selected clients:

1. From the Home window, click Last Year Data and select either Organizers or 
Proformas.

2. Do one of the following tasks:

• Enter the client’s SSN or EIN and press Add Client. Repeat for additional cli-
ents, and then click Next and wait for the program to scan the client files.

TIP Use CTRL+N to toggle between heads-down and data-entry modes.
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See “Filter 
Manager” on 
page 319 for more 
on using filters.

• Click Next and select filtering and sorting options as desired. Click Next 
again and modify filtering criteria from the Basic Search Conditions dialog 
box. Click Continue and wait for the program to scan the client files.

3. When the Proforma/Organizer Options dialog box is opened, select the desired 
options (red circle on left in Figure 4-8).

Figure 4-8: Organizers Options dialog box; includes Process button

4. Click Process (Figure 4-8) to open the Print Organizers/Proformas dialog box 
(Figure 4-9).

Figure 4-9: Select print options from the Print Organizers/Proformas dialog box.

5. Select options from the Print Options section (red circle in Figure 4-9). You can 
choose send the proformas or organizers to the printer, to the Drake Document 

NOTE
To have a certain preparer’s name appear on the preseason, engage-
ment, and privacy policy letters, select a name from the Preparer Over-
ride drop list.
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Manager, or to the SecureFileProTM portal. (For information on how to use the 
Drake Document Manager and SecureFilePro, see Chapter 13, “Suite Products.”)

6. (Optional) Click Form Options to go to the Form Options dialog box and 
change the forms to be included in the organizer or the proforma. When finished, 
click Ok.

7. (Optional) To view one of the organizers or proformas in View mode, click View. 
From View mode, you can print or e-mail the individual organizer or proforma. 
Click Exit to return to the Print Organizers/Proformas dialog box. 

8. Click Print.

9. In the Print Selections dialog box, choose a printer and any other options desired.

10.Click Print, and then click Print again. (If printing a PDF document, click Save.) 

Print Options for Organizers

As noted above, you can choose send the proformas or organizers to a printer, to the 
Document Manager, or to the SecureFileProTM portal. By sending it directly to your 
SecureFileProTM portal, you save yourself several steps in getting an organizer into the 
hands of your client. Plus, SecureFileProTM sends your client an e-mail, alerting him or 
her that the organizer is ready for download, and then sends you an e-mail when your 
client accesses your SecureFileProTM portal.

When the client completes the organizer, he or she can either mail it back, hand-
deliver it, or scan it and upload it to the portal. SecureFileProTM will alert you by e-
mail when the uploaded organizer is ready for you to download.

For more on SecureFileProTM, see “SecureFilePro” on page 362.

NEW FOR

 2012
When sending organizers from multiple taxpayers to the Document 
Manager or SecureFileProTM portal, Drake automatically sends the 
organizers or proformas to the correct client file or SecureFileProTM 
portal.

NOTES
If printing proformas for multiple return types, additional Proforma 
Options dialog boxes appear. Select additional options and click Pro-
cess (1040, 1120, 1120S, 1065, etc.) to proceed.

Preseason letters can also be printed in batches, apart from proformas 
and organizers. See “Letters” on page 301.

NOTE
You can also print organizers and proformas from the Scheduler. From 
the Appointment Detail toolbar in the Scheduler, click Proforma or 
Organizer and follow Step 3 through Step 10 in the procedure listed 
under “Printing Organizers and Proformas for Clients” on page 82. See 
“Scheduler,” following.
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Scheduler

The Drake Scheduler is used to set up appointments for preparers. You can set up 
schedules for individual preparers or for groups of preparers, generate batch appoint-
ments, and set up daily schedules for an entire office. There are tools for customizing 
schedules, and printing and exporting schedules.

Following are directions for setting up, accessing, and using the Scheduler.

Scheduler Modes

The Scheduler offers two levels of access: preparer mode and front office mode.

Preparer 
Mode

Using preparer mode, a preparer has full access to his or her calendars. Preparers can 
make appointments, manage schedules, and share calendars with other preparers. Pre-
parer mode is the default setting for Scheduler users and has three calendar types: Cal-
endar for (current date), Weekly Calendar, and Preparer Calendars.

Front Office 
Mode

Designed for the receptionist and others who manage appointments but do not prepare 
tax returns, front office mode allows the user to set up viewing options and manage 
appointments. Front office mode is the default setting for users with administrative 
rights, but it must be assigned manually to other personnel.

To assign front office mode to an employee:

1. Log in to Drake as an administrative user and go to Setup > Preparer(s).

2. Select a preparer and click Edit Preparer.

3. Click Security > Front Office (Scheduling Only).

4. Click Save.

Accessing the Scheduler

From the Home window, select Tools > Scheduler, or click the Scheduler icon. The 
Appointment Scheduler has four main sections (see Figure 4-10 on page 86):

• A toolbar across the top

• A calendar overview in the left column

• Tabs for selecting calendar types (not available for ADMIN login)

• The schedule grid, which shows scheduled appointments for each calendar type

Figure 4-10 on page 86 shows the Appointment Scheduler window in preparer 
mode.

IMPORTANT Preparer logins and front office mode assignments must be estab-
lished in Drake before the Scheduler can be used effectively.
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Figure 4-10: The Appointment Scheduler features a toolbar (#1); a calendar overview (#2); 
calendar tabs (#3); and a scheduled appointment list (#4).

If the user is logged in as an administrative user, the Batch Appts button is displayed 
in the toolbar. (See “Batch Appointment Generator” on page 92.) 

Setting Up Scheduler Options

Use the Scheduler Setup feature to establish the logged-in preparer’s default settings 
for appointment durations, automatically filled data, and calendar views. Only the 
logged-in preparer’s calendar and view are affected by any changes.
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Click the Setup icon in the Scheduler toolbar. The Scheduler Setup consists of two 
tabs: a General tab for default settings and a Calendars tab for setting viewing 
options for calendars. Options are described in Table 4-1.

Establishing 
Daily 

Schedules

The Scheduler allows you to view, at a glance, the planned daily schedules of selected 
preparers, including the times they are scheduled to be in the office.

To establish a preparer’s daily schedule in the Scheduler:

Table 4-1: Scheduler Setup Options

Tab Setup Option Description

General Appointment duration Set the default appointment time displayed in the 
Appointment Detail dialog box. (See “Scheduling 
Appointments” on page 90.) Values are set in five-
minute increments.

Scheduler times Set time intervals (15, 30, or 60 minutes) to be dis-
played on the calendar grid rows of the Appoint-
ment Scheduler (see Figure 4-10 on page 86).

Appointment reminders Activate the appointment reminder; establish how far 
in advance to receive a reminder of an upcoming 
appointment. You can also select this option on the 
fly when setting up a preparer’s appointment.

Open Setup Schedule 
for

Set up a preparer’s general daily schedule (in/out 
times).

ZIP code autofill for city 
and state information

Activate the ZIP code autofill feature, which automat-
ically displays a client’s city and state information 
once the ZIP code has been entered.

Private appointment Mark all future appointments as “private.” Private 
appointment details are not visible to other preparers 
or to users with administrative rights. You can also 
select this option on the fly when setting up a pre-
parer’s appointment.

Customer name autofill Establish how client names are displayed in the cal-
endar view.

Email Notification Set-
tings

Enter the words you want to appear in Subject line of 
your e-mail notifications.

Calendars Preparers in View From Preparers not in my view list, select which 
preparer schedules you want visible by default. Click 
the arrow to move the name to the Preparers in my 
view list on the right.

Calendar view start 
time

Select the time to be displayed when the calendar is 
opened.

Default calendar (tab 
displayed at login)

Select which calendar type will be displayed at login. 
(This choice not available to users with administra-
tive rights.)

Colors Select screen colors for the calendar.
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1. Click Setup. The Scheduler Setup dialog box is displayed.

2. Select a preparer from the Open setup schedule for drop list. The Setup Sched-
ule dialog box (Figure 4-11) is opened for the selected preparer.

Figure 4-11: Setup Scheduler dialog box for a preparer

3. Under the Standard Schedule tab, mark one or more boxes to select days pre-
parer is in the office (item #1 in Figure 4-11). This activates the In and Out drop 
lists (item #2 in Figure 4-11). 

4. Select the “in” and “out” times for the selected days (time preparer arrives at the 
office, goes to and returns from lunch, leaves for the day, etc.).

5. Click Apply (item #3 in Figure 4-11).

The preparer’s “in” and “out” times appear in the Standard Schedule grid. (item #4 of 
Figure 4-11.)

6. Click Save.

Calendar 
Settings

Calendar viewing options are shown in the Calendar Settings section of the Calen-
dars tab of the Scheduler Setup dialog box (Figure 4-12 on page 89).

NOTES

Use the Detail Schedule tab to indicate where the schedule changes 
for a certain time — for example, if a preparer is going to be out several 
hours on a particular morning to meet a client.

In the preparer’s Appointment Scheduler window, the rows indicating 
the preparer’s “out” times will be shaded a different color from the rows 
indicating the preparer’s “in” times
88 Tax Year 2012



Drake Software User’s Manual Scheduler
Figure 4-12: Calendar Settings section (under Calendars tab)

These features are described with the Scheduler Setup features in Table 4-1 on 
page 87. For more information, click the Help icon in the Scheduler.

Calendar 
Colors

To change the default colors displayed in the Scheduler calendar:

1. In the Scheduler Setup dialog box, select the Calendars tab. Default colors are 
displayed under Colors.

Figure 4-13: Colors section under Calendar tab in Scheduler Setup.

2. Click a color to open the Color dialog box for that color.

3. Select a new color.

4. Click OK. When you change a color, note that the Use custom created colors 
button is marked automatically.

To reset the Scheduler to use the default colors, click Use application default colors.

Printing and Exporting Preparer Schedules

Drake allows you to print or export (to an Excel file) preparer schedules for a speci-
fied time range for a specific date or week. Schedules are printed or exported for all 
preparers.

Printing The Print feature prints the appointments for the selected date (shown under the Cur-
rent Calendar Date). From the Appointment Scheduler toolbar, click Print, select 
the starting and ending times, and click OK. Results are displayed in the Report 
Viewer, from which you can print or export the data.

Exporting The Export feature sends the data for the selected tab to an Excel spreadsheet. To 
export schedule data directly from the Appointment Scheduler, click Export, select 

NOTE To print or export a schedule for a specified preparer, see “Creating 
Appointment Reports” on page 95.

NOTE If the Weekly Calendar tab is selected, the Report Viewer displays all 
appointments for the week of the current date.
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the starting and ending times, and click OK. Results are displayed as a printable 
spreadsheet.

Scheduling Appointments

Appointments can be scheduled for an individual preparer or a group of preparers.

For an 
Individual 

To schedule an appointment for a preparer:

1. From the Appointment Scheduler toolbar, click New Appt, or double-click an 
appointment time in the schedule grid. The Appointment Detail dialog box is 
displayed. (If you accessed the dialog box by double-clicking a time in the sched-
ule grid, it is opened to that date and time (Figure 4-14)).

Figure 4-14: Appointment Detail dialog box.

2. Select the appointment Date, Time, and Duration.

3. Complete the applicable client-information fields.

If a client record already exists in Drake, enter the SSN/EIN and press TAB. Click Yes 
at the prompt and the program automatically completes the Client type, Appoint-
ment type, Name, Address, Phone, and Email fields. If you replace data in an auto-
filled field in the Scheduler, this information is not overwritten in the client record in 

NOTE
Preparer schedules and appointments are carried forward each year. 
Go to Last Year Data > Update Settings 2011 to 2012 and select 
Preparer Schedules.
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Drake. You can also use the Lookup feature to access data for a client. For more on 
this feature, see “Finding a Client Record” on page 93.

4. Assign the appointment to a preparer by selecting a name under Preparers. (More 
than one preparer can be selected.) To clear a selection, click the name a second 
time.

5. (optional) Override selections made in Scheduler Setup by selecting (or clearing) 
the Add Reminder, Private Appointment, or Recurring Appointment boxes at 
the bottom of the Appointment Detail dialog box.

• If Add Reminder is marked, the preparer will receive automatic alerts 
regarding the appointment when logged in.

• If an appointment is marked “private,” the assigned preparer will be the only 
one allowed access to that appointment data.

• If an appointment is marked “recurring,” you must provide information about 
the frequency (Daily, Weekly, or Monthly) and the end date of the recurring 
appointment. (The dialog box will expand to offer options.)

6. Click Save. The appointment will now be displayed on the schedule grid.

For a Group 
of Preparers

To schedule multiple preparers to meet with a client, follow the instructions provided 
in “For an Individual” on page 90. Instead of selecting only one preparer in Step 4, 
however, you can select up to 50. (Figure 4-15) There is no need to double-click a 
name or to press SHIFT or CTRL while selecting.

Figure 4-15: Multiple preparers selected for a group meeting.

NOTES
To access the Appointment Detail dialog box from the Data Entry 
Menu within a return, right-click anywhere on the screen and select 
Add Appointment from the right-click menu. Click Yes on the Autofill 
prompt to complete contact information fields of the Appointment 
Detail dialog box.

NOTES

For a recurring appointment, you can edit a single occurrence or the 
series. You can also make a group meeting recurring.

To e-mail an appointment reminder to the client, click the E-mail Notifi-
cation button. An e-mail address must be displayed in the E-mail field 
in order for this feature to work.

An appointment on a preparer’s calendar can be changed by dragging 
and dropping it to another section of the calendar grid. (Recurring 
appointments must be changed on the Appointment Detail dialog 
box.)
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To clear a selection, click the preparer’s name a second time.

Batch 
Appointment 

Generator

The batch appointment generator reviews client and recurring appointments from the 
previous tax year and creates new appointments in the current year’s Scheduler. You 
can set workday and holiday information that will roll forward (or backward) to an 
available appointment date.

To set up appointments using the batch appointment generator:

1. From the Appointment Scheduler toolbar, click Batch Appts and select Gener-
ate batch appointments. The Batch Appointment Generator dialog box is dis-
played.

2. If necessary, select a location from the Use last year’s appointments found on 
drive drop list.

3. Enter (or select from the calendar) a Begin date and an End date.

4. Select the days that should be available for appointments for this year.

5. Under Dates Not Available for Appointments, click Add to add any holidays or 
other days on which appointments should not be scheduled.

Figure 4-16: Example of dates entered that are not available for appointments

To edit or delete an entered date, select the date and click Edit or Delete.

6. Select your preference for Appointment Date Criteria. Your preference applies 
when a rolled-forward appointment falls on a weekday or holiday. You can also 
select to keep the day of the week (for example, if a client wants a Monday 
appointment each year) or the date (for example, if a client wants to meet on the 
first day of a month).

7. Click OK to begin the batch appointment process.

The program creates appointments as defined by your specifications and preferences. 
Next, it displays the “Scheduler - Batch Created Appointments” report, which dis-
plays the following information:

• Summary of appointments that could not be generated (explanations provided)

• Number of appointments that had conflicts

IMPORTANT In order to save the appointment, a client name must be entered.

NOTE
This feature is available for users with administrative rights. Appoint-
ments marked “private” (see “For an Individual” on page 90) are 
excluded from the batch process.
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• Number of new appointments generated successfully

In addition, the report shows (1) which appointments had conflicts, along with the 
new times scheduled; and (2) the new times scheduled for all other appointments.

Entering 
Overlapping 

Appts.

If an appointment conflicts with another, you are asked if you want to save it anyway. 
If Yes, the calendar displays a Multiple Appts note, as shown in Figure 4-17.

Figure 4-17: Notification of multiple appointments

To view the multiple appointments scheduled, double-click the Multiple Appts row. 
Appointments are shown in the Open Appointment grid. To view appointment 
details, double-click an appointment.

Finding Next 
Available 

Appointment

To locate the next available appointment time in the Scheduler:

1. From the Appointment Detail dialog box, click Find Next Appt.

2. From the Find Next Appointment dialog box, choose a preparer from the Pre-
parer drop list, or select Any Preparer.

3. Select starting and ending dates. The program searches all times within your date 
range.

4. (optional) Specify a day of the week and set a range of times to search. If you 
select a specific day of the week, that day must fall within the entered date range.

5. Click Find. Any available appointment times for the preparer are displayed.

6. Choose a date, time, and preparer and click Select to return to the Appointment 
Detail dialog box with that date and time entered and preparer selected.

To find a scheduled appointment, see “Find Scheduled Appointment” on page 94.

Finding a 
Client 

Record

The Lookup feature allows you to find a client’s record and insert the client informa-
tion into an Appointment Detail dialog box.

NOTE
To undo batch-generated appointments, go to the Appointment 
Scheduler, select Batch Appts > Undo Batch-generated Appoint-
ments, and click Yes. The batch-generated appointments will be 
removed from the current year’s schedule.

NOTE Preparers with no set schedules are excluded from the search.
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To locate a client record:

1. From the Appointment Detail dialog box, click Lookup.

2. Select the location from which to search from the Select clients... drop list.

3. Select a client name from the displayed list. Clients are listed in alphabetical order 
by last name or entity name.

4. Click OK. The list is closed and several fields are filled with client data. (Content 
is determined by what was entered on screen 1 in data entry.)

Changing 
Appointment 

Details

To change the details of an appointment that has already been entered into the Sched-
uler, double-click the time slot of the appointment in the Appointment Scheduler. 
When the Appointment Detail dialog box for the selected appointment is opened, 
make any changes necessary. Click Save.

Deleting an 
Appointment

To delete an appointment from the Scheduler:

1. Double-click the appointment time slot in the Appointment Scheduler.

2. Click Delete in the Appointment Detail toolbar. 

3. Click Yes to confirm the deletion.

4. Click OK to return to the Appointment Scheduler.

Searching Appointments

Find 
Scheduled 

Appointment

Find scheduled appointments by searching keywords from the Appointment Details 
information for all clients. To search for a client’s appointment in the Scheduler:

1. Open the Scheduler and click Search Appts to open the Scheduler Search.

2. Enter one or more keywords in the Enter Search Terms field. The program will 
search all Appointment Detail information for these keywords.

3. Select a date from the Start at this Date drop list. The program searches for all 
appointments scheduled for that date and after.

4. Click Search. Results are displayed in the Scheduler Search window, as shown 
in the example in Figure 4-18.

Figure 4-18: Scheduler search results
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Double-click an appointment row to view appointment details.

Creating Appointment Reports

The Scheduler works with the Reports feature in Drake to provide reports based on 
appointment data. To generate a Scheduler report:

1. Open the Scheduler and click Reports. The Report Manager is opened.

2. Expand the Schedule Reports and Client Contact menus to show the four types 
of reports that can be generated. These are listed in Table 4-2.

3. Click a report type to select it.

4. Click View Report. You will be asked if you want to create the report again using 
current data; click Yes to do so.

5. Make any desired changes to the Basic Search Conditions dialog box (in the 
“Call List for all Preparers” and “New Client Appointment” reports only).

6. Select the parameters to the report from the Comparison drop list (in the “Pre-
parer Appointments” report only).

7. Set the report’s date range by typing start and end dates in the Value fields (in the 
“New Client Appointments” report only).

8. Click Continue. The report is displayed in the Report Viewer. (For more informa-
tion on reports, see Chapter 12, “Reports.”)

Table 4-2: Scheduler Report Types

Scheduler Report Description

Call List for all Preparers Lists the appointments scheduled for all preparers; data 
types include appointment time and date, client name, 
client SSN, duration of appointment, client phone, cell 
phone, new client indicator, preparer’s name, and cli-
ent’s e-mail address.

New Client Appointments Lists new clients entered for a selected preparer; data 
types include appointment time, start time, client name, 
client SSN, and client phone numbers.

Preparer Appointments Lists the appointments for all preparers. Data types 
include preparer name, appointment date, state time, 
appointment time, client name and SSN, duration of 
appointment, client phone numbers, and new client indi-
cator.

Preparer Call List Lists the appointments for a preparer; select a preparer 
name from the drop list. Data types include preparer 
name, appointment date, start time, client name, SSN, 
and client phone numbers.
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Once you are in the Report Viewer, you can print or export the report output.

e-Filing Preparation

For details regarding preseason tasks for e-filing, see Chapter 8, “e-File.”

NOTE
The New Client List report does not pull data from other areas of 
Drake; it pulls data only from the Scheduler itself. To designate a client 
as a new client, select New from the Client Type drop list (in the middle 
of the Appointment Detail dialog box). 
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This chapter focuses on using Drake to produce Form 1040 and the supplemental 
forms, schedules, and other documents that might be part of a tax return. It is not 
intended as a tax course but, rather, as a primer for using Drake Software to prepare a 
1040 return. It assumes a fundamental knowledge of tax law and a basic understand-
ing of Drake data entry. If you are not familiar with Drake data entry, read Chapter 3, 
“Basics,” before attempting to prepare a tax return in Drake.

Screens 1 through 5 of the program provide fields for entering data directly onto the 
1040. Because many lines on the form require calculations from other forms and 
schedules, some of the fields in screens 3, 4, and 5 are treated as overrides or adjust-
ments to program calculations from elsewhere in the program.

Taxpayer Demographics
Screen code: 1 Use screen 1 (Name and Address), accessible from the General tab, to enter data for 

the top section of a Form 1040, including the taxpayer’s name, mailing address, and 
filing status. Screen 1 also has fields to indicate contact information and other relevant 
details of the return.

Selecting a Filing Status

Select a filing status from the Filing Status drop list at the top of screen 1. Press F1 in 
the Filing Status field to view explanations for the available codes.

Entering Taxpayer Information

The taxpayer’s name is entered when you create the return. Other important taxpayer 
data, such as date of birth, occupation, and contact information (phone numbers and e-
mail address) for the taxpayer (and spouse, if applicable) is entered on screen 1. Note 
that not all fields in the Spouse column are activated if the filing status is something 
other than “Married Filing Jointly;” fields that are activated should be completed.
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e-File specifications require that no more than 35 characters of a taxpayer’s name be 
transmitted on a tax return. In Drake, names of more than 35 characters (taxpayer and 
spouse named combined) are automatically shortened, and a note is generated. If, after 
the name is shortened, it is still too long, you will be directed in an EF message to 
shorten the name manually on screen 1. Press F1 in the taxpayer’s First name field on 
screen 1 for further instructions.

Below the E-mail/text msg field, indicate if a taxpayer is a dependent of another, is a 
full-time student, wants to donate to the Presidential Campaign Fund, or is blind.

Entering Residency Information

The Mailing Address section of screen 1 includes fields for both domestic and for-
eign addresses. 

State and 
Local Data

If the resident state differs from the state in the mailing address, select the appropriate 
state code from the first drop list in the Resident state, City, School district line near 
the bottom of screen 1. If the taxpayer is a part-year (PY) resident of the state in the 
mailing address, select PY from the Resident state drop list. To suppress a state 
return from being calculated, select 0 from the Resident state drop list The second 
drop list (for the resident city) is activated if a city return is required. School districts 
are available in the third drop list of the Resident state, City, School district line 
when needed. 

Indicating a Deceased Taxpayer

If the primary taxpayer is deceased:

1. Enter the date of death in the taxpayer’s Date of death field on screen 1.

2. In the In care of field (just above the Mailing Address section), enter the name of 
someone (surviving spouse, child, legal representative, etc.) to whom all tax-
related information should be addressed. (For MFJ returns, the name of the sur-
viving spouse should be entered.)

NOTES If the taxpayer was a victim of identity theft, enter his or her IRS–
assigned PIN in the Identity Protection PIN field on the MISC screen.

NOTE
To indicate a stateside military address, mark the Stateside military 
address box on screen 1. Enter combat and special processing code 
information on the MISC screen (accessible by clicking the Combat 
Zone link on screen 1).

TIP Press CTRL+SHIFT+S in the Resident city or School dist to search for 
options for those fields.

NOTE If there is a name in the In care of field, all correspondence generated 
by the program (letters, bills, etc.) will be addressed to that person. 
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Required Fields

New for 2012: Fields that require completion before a return is eligible for e-file are 
highlighted in blue (Figure 5-1).

Figure 5-1: Required fields and foreign address fields

Reminders appear when you try to escape from a screen on which required fields have 
not been completed. You can set up the software to remind you every time you leave a 
required field blank, to remind you only once per data-entry session, or not at all. 
From the Home window, go to Setup > Options > Data Entry tab.

From the Home window, go to Setup > Colors to change the color of the required 
fields.

Foreign Addresses

New for 2012: Fields for adding foreign address information have been included on 
many Drake data-entry screens. These fields are locked to keep incorrect address data 
from being entered in these fields. (Figure 5-1) Click the field to unlock foreign 
address fields throughout the return. Close the return and re-open it to re-engage the 
lock for unused screens.

To use the foreign address fields, enter in the first field the name of the foreign prov-
ince or state, as appropriate. Select the appropriate foreign country from the drop list, 
and then enter the postal code, if appropriate.

Exemptions
Screen code: 2 Use screen 2 (Dependents), accessible from the General tab, to complete the 

“Exemptions” section of Form 1040. Use a separate screen for each dependent, press-
ing PAGE DOWN to open each new screen. Data is saved automatically upon exiting a 
screen. The number of active Dependents screens is shown on the Data Entry Menu. 
(Figure 5-2 on page 100). 
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Figure 5-2: Number of Dependents screens that contain data

Enter the required data, including the dependent’s full date of birth, at the top of screen 
2. A dependent’s age is displayed once a birth date is entered (Figure 5-3).

Figure 5-3: Calculated age is displayed once birth date is entered. 

Entering Dependent Last Names

By default, the primary taxpayer’s last name is used for all dependents. Complete the 
Last Name field on screen 2 only if the dependent’s last is different.

Selecting “Months in Home”

By default, the program calculates the return as if a dependent lived with the taxpayer 
for the entire year. Complete the Months in Home field on screen 2 only if a depen-
dent did not live with the taxpayer for all 12 months.

If “00” is selected for the months in the home for a son or daughter, the dependent is 
classified as one who did not live with the taxpayer due to divorce or separation. If 
“00” is selected for another type of dependent (parent, grandchild, etc.) the program 
applies the “Other Dependent” classification, regardless of the relationship. To over-
ride these classifications, select the applicable boxes in the Additional Information 
section at the bottom the screen. (See “Additional Dependent Information” on 
page 101)

TIP
Figure 5-3 shows the default screen 2. Grid data entry can also be 
used for entering dependent information. To switch to grid data entry 
mode, press F3. See “Grid Data Entry” on page 68 for more informa-
tion.
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Claiming a Dependent (for Split Returns)

T = Taxpayer
S = Spouse
J = Joint

If taxpayers are married and want to split the return to see if filing separately would be 
more beneficial than filing jointly, use the TSJ drop list on screen 2 to assign the 
dependent information to the correct person. (See Figure 5-4 in the following section.)

A TSJ code should also be selected if the state has an MFS (Married Filing Separate) 
combined option. The program default is T (Belongs to the Primary Taxpayer).

Entering State Data for a Dependent

Select a state from the State drop list (Figure 5-4) to specify which state should 
receive the dependent data. This selection helps ensure that dependent credit informa-
tion flows to the correct state return. This information is necessary in some situations 
(for example, if the parents of the dependent are MFS and reside in different states).

Figure 5-4: Fields for TSJ, State and State codes

Enter a state code (disabled, adopted, etc.) as applicable. To view all state codes, click 
inside the State codes field and press F1. Double-click a displayed code to select it.

Additional Dependent Information

Screen 2 contains fields for other dependent-related data. Information on the below-
listed fields is provided elsewhere in this document.

• Childcare Expense Information — See “Child and Dependent Care Expenses 
Credit” on page 142.

• EIC Information (and related due diligence questions) — See “Earned Income 
Credit (EIC)” on page 154.

It could be necessary to override or further clarify dependent information entered on 
screen 2—for example, if a child is over 18 and disabled or is not a U.S. citizen. Use 
the Additional Information section of screen 2 for this kind of data.

Personal Service Income (W-2, 1099-MISC)

Use the W2 and 99M screens, both accessible from the General tab, to enter personal 
service income data from a taxpayer’s W-2 and 1099-MISC forms, respectively.

NEW FOR

 2012

Drake has redesigned both the Dependents screen and screen 8863 to 
conform to new requirements for Form 8863, Education Credits. The 
Education Expense Information has been removed from the Depen-
dents screen and moved to the redesigned 8863 screen. See “Education 
Expenses” on page 138.
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W-2

Screen code: W2 The W2 screen is designed to reflect the IRS Form W-2, Wage and Tax Statement. 
Data entered here must match the client’s W-2 form. The following fields can be com-
pleted automatically by the program:

• Names and Addresses — If the employer’s EIN is in your Drake database, the 
employer’s information is filled automatically once you enter the EIN. The 
employee information is filled automatically once T or S is selected at the top of 
the screen. Nothing needs to be typed into these fields unless the information dif-
fers from what was previously entered in the program.

• Wages and Withholding — When wages are entered in box 1, boxes 3–6 are 
filled automatically. These amounts should match those on the taxpayer’s W-2.

Links Links are provided from the W2 screen to screens 2441 (for entering Child and 
Dependent Care Expenses), screen 8880 (for entering data to calculate the Qualified 
Retirement Savings Contributions credit), and screen SEHI (for entering data to cal-
culate the Self-Employed Health Insurance deduction).

W-2 
Verification 

Verification fields (activated from Setup > Options > Data Entry) help ensure that 
wage and withholding amounts are correct by requiring re-entry of federal and state 
wage and withholding amounts at the bottom of screen W2 (Figure 5-5).

Figure 5-5: Verification fields for federal and state wages and withholdings

An EF message is generated if a verification amount does not match the correspond-
ing amount entered. Amounts must be corrected before the return can be e-filed.

Foreign 
Employers 

New for 2012: To indicate a foreign employer on screen W2, enter the city in the 
“city” field of the employer address, and in the Foreign ONLY section, enter the 
province or state, select a country from the Country drop list, and enter any relevant 
Postal Code. See example in Figure 5-6 on page 103.

NOTES
If, after contacting (or attempting to contact) the employer, you suspect 
fraud, immediately contact the nearest IRS Criminal Investigation office 
or call the IRS’s tax fraud hotline at (800) 829-0433.
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Figure 5-6: Entering foreign employer information on W2 screen

Screen code: FEC If no W-2 was issued by the foreign employer, use the Foreign Employer Compensa-
tion screen, accessible from the Income tab, to enter employee, employer, and income 
information.

Statutory 
Employees

Because all statutory employees must file Schedule C for expenses related to W-2 
income, Schedule C is created for a statutory employee.

To indicate a statutory employee and generate Schedule C:

1. Open a W2 screen for the employee, and select Stat employee (line 13).

2. From the Special tax treatment list (Figure 5-7), elect the associated Schedule C.

Figure 5-7: W-2 in this example is associated with the second (#2) Schedule C entered

The earnings amount from screen W2 flows to Schedule C, line 1c.

Corrected or 
Altered W-2

Near the bottom of the W2 screen are check boxes to indicate that a W-2 was altered, 
handwritten (non-standard), or corrected. Select the applicable box to indicate that a 
W-2 has been changed.

Do Not 
Update

New for 2012: The Do not update check box will affect the 2013 tax return. If you 
select this box, next year when you update your tax returns (Last Year Data > 
Update Clients 2012 to 2013) W-2 info from this year’s return will not be carried into 
2013’s W2 screen.

ITIN on 
Screen 1

If a taxpayer has an ITIN for screen 1, the taxpayer’s TIN from Form W-2 must be 
entered in the field at the bottom of screen W2. The program does not automatically 

NOTE For information on the foreign income exclusion (Form 2555), see 
“Excluding Foreign Income” on page 134.
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use the ITIN entered on screen 1, and a return with an ITIN cannot be e-filed unless 
this field on screen W2 is completed.

Substitute 
W-2, 1099-R

Form 4852 serves as a substitute for Form W-2, Form W-2c, or Form 1099-R when a 
taxpayer either did not receive one of these forms or an employer issued an incorrect 
one. Form 4852 is not generally filed before April 15.

Screen code: 4852 Use the 4852 screen, accessible from the Other Forms tab, to fill out Form 4852.

W-2 Import If your client is an employee of a company that uses W-2 eXpress®, that client’s W-2 
can be downloaded directly into Drake. See the Drake Support site (My Account > 
W-2 Block Purchase) for information on purchasing W-2 downloads and a list of 
companies that supply employee W-2s using this service.

To import W-2 information:

1. From the Data Entry Menu of the client’s return, click Import > W2 Import.

2. In the W2 Download dialog box, select Taxpayer or Spouse as applicable. The 
name and SSN of the selection is displayed below the Taxpayer/Spouse drop list.

Figure 5-8: Name and SSN appear in W-2 Download dialog box

3. Enter the client’s PIN (supplied by the employer).

4. Click Download, and then click Yes to continue.

5. When the “W2 Download Complete” message is displayed, click OK. The W2 
screen for the taxpayer now contains the downloaded information.

NOTE The generated Form 4852 uses data entered on the corresponding W2 
or 1099 screen (for Form 1099-R).

NOTE
In some cases, the employer will provide the format for a PIN (for 
instance, if the company uses the last four digits of the employee’s 
SSN), but will not provide the PIN itself.
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2D Barcode 
Scanning

For W-2 forms with a 2D barcodes, W-2 and K-1 data can be scanned into Drake 
(1040 package only). Open the program to the client’s Data Entry Menu (not the W2 
or K1 screen) to scan the barcode; the scanned information appears on the applicable 
screen. For example, if a W-2 is scanned, a W2 screen is opened that contains the data 
from the W-2. Guidelines for scanning are provided below.

• When scanning the information, the program opens a new screen containing the 
information. It does not overwrite previously entered data on a W2 or K1 screen.

• The IRS issues guidelines for the 2D barcode. If the software producing the bar-
code follows these guidelines, the correct information will be entered on the 
Drake screen. If not, you will need to verify that the scanned data was correctly 
transferred to the screen.

• For Form W-2, the 2D barcode picks up only what is on the W-2. In the case of 
multiple city withholding (which is on a separate schedule that does not fit on the 
W-2), the extra information must be typed in after the barcode is scanned.

• Most barcode scanners can be used, but Drake recommends the Honeywell/Met-
rologic MS1690 Focus.

1099-MISC

Screen code: 99M Use the 99M screen to enter data from Form 1099-MISC. Select from the TS drop list 
at the top of the 99M screen to whom (taxpayer or spouse) this 1099 information 
belongs. To associate the 99M information with a specific line or form within the 
return, make a selection from the For drop list. If associating it with one of multiple 
forms, enter a Multi-form code. (See “Associating One Screen with Another” on 
page 73.)

Passive and Investment Income (1099-DIV, etc.)

This section covers interest and dividend income from both domestic and foreign 
sources. To enter rental income data in Drake, see “Supplemental Income” on 
page 121. To enter foreign earned income, see “Foreign Earned Income” on page 134.

Interest and Dividends

The INT and DIV screens in Drake reflect the 1099-INT and 1099-DIV forms, 
respectively. Data from the INT and DIV screens is carried primarily to Schedule B, 
Interest and Dividends, and, when applicable, to Form 1116, Foreign Tax Credit.

NOTE

Purchase W-2 downloads in sets of 15 ($25 per set). Each instance of a 
downloaded W-2 counts as one against your total (even if the same W-
2 is downloaded twice). If, however, the client has W-2s from multiple 
employers and all W-2s are downloaded in the same session, it counts 
as only one download. If the W-2s are downloaded in separate 
sessions, each session counts as one against your total.
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Income Less 
than $1,500 

In general, no Schedule B is required if interest and dividend income does not exceed 
$1,500; amounts can be entered instead directly on screen 3 (Income) (Figure 5-9).

Figure 5-9: Interest and dividend fields on screen 3

The Income screen amounts are calculated and the results flow directly into Form 
1040. Any interest or dividend income entered on the INT or DIV screens is com-
bined with the screen 3 amounts when the return is calculated. Do not duplicate 
entries.

Schedule B, Interest and Ordinary Dividends

Schedule B is required if taxable interest or ordinary dividends exceed $1,500. Use the 
INT and DIV screens to report interest and dividend income that exceeds this amount. 
Amounts are generated for Schedule B and flow into Form 1040.

Reporting 
Portions of 
Dividends

Certain portions of ordinary dividends (domestic dividends not taxable by a state and 
ordinary dividends that are U.S. Government dividends) can be expressed on the DIV 
screen as either amounts or percentages (Figure 5-10).

Figure 5-10: Enter portions of ordinary (line 1a) dividends
as amounts or as percentages of the total.

Schedule B, 
Part III

Some taxpayers with bank or other financial accounts in foreign countries must file 
Schedule B, regardless of the income amount. This data, along with other Schedule B 
data, is entered in the Schedule B Part III section of the INT screen, (Figure 5-11 on 
page 107). 

NOTE
This section has a field for indicating whether or not the taxpayer is 
required to file Form TD F 90.22.1, Report of Foreign Bank and Finan-
cial Accounts. If the Schedule B Part III section is being completed, a 
selection from this drop list is required.
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Figure 5-11: Schedule B Part III fields on the INT screen

State-
specific 

Information

The State-specific information section has a drop list to designate Maine, Massachu-
setts, Oklahoma, or Tennessee for bank interest; a field for state identification num-
bers for Michigan, Minnesota, New Hampshire, and Rhode Island returns; a field for 
entering the amount of state tax withheld; and choices for Illinois returns (Figure 5-
12). 

Figure 5-12: State-specific fields on INT screen

In the IA taxable interest income field on the INT screen, enter the amount of tax-
able interest income from Iowa. (Figure 5-12) The DIV screen differs slightly; enter 
the amount of taxable IA dividends.

1099-OID

Enter interest from Form 1099-OID, Original Issue Discount, on either screen 3 (if 
less than $1,500) or the INT screen (if $1,500 or more).

Foreign Interest and Dividends

Use the INT and DIV screens to report interest and dividend income from foreign 
accounts and trusts. As applicable, this data flows to Form 1116, Foreign Tax Credit. 
The following Form 1116 capabilities are included on the INT and DIV screens:

• A section for foreign tax credit information

NOTES
The ...foreign financial account and ...foreign trust items must be 
answered. Both are Yes/No questions. If either is left blank, a NOTE is 
generated, alerting you to this fact.

If you do not have to file Form TD F 90-22-1, do not make a selection 
from the ...foreign country drop list

NEW FOR

 2012
For taxpayers with interest in more than one foreign account, or distri-
butions from more than one foreign trust, you can now press PAGE 
DOWN and open a new screen for each country.
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• Ability to associate information from an INT or DIV screen to an 1116 screen

• Ability to suppress Form 1116 if it is not required for the return

• Ability to open the 1116 screen in the program via a Form 1116 link

Foreign Tax 
Credit Data

The INT and DIV screens include a section for Form 1116/FTC information. 
Figure 5-13 shows this section as it appears on the DIV screen.

Figure 5-13: Form 1116 section of DIV screen

If data is entered in this section of the DIV or INT screen, Form 1116 is generated 
automatically. Data entered here does not have to be re-entered on the 1116 screen. In 
fact, if amounts are entered on both screens, the program combines the two amounts 
and prints the total on the return. 

Associating 
Data with the 
1116 Screen

Because the INT/DIV screens include the most commonly used Form 1116 fields, and 
because Form 1116 is generated if these fields contain data, it may not be necessary to 
enter anything onto screen 1116. If, however, a return has a less-common foreign 
income factor, such as a carryover, you must enter that data on screen 1116.

You can associate the DIV and INT screens with an 1116 screen so that the generated 
Form 1116 incorporates the applicable data from all applicable screens. To associate 
the Foreign Tax Credit information in a DIV or INT screen to an 1116 screen:

1. Complete the Form 1116/FTC Information section of the DIV or INT screen. 
(See Figure 5-13.)

2. Enter a number into the FTC field of this section. (See Figure 5-13.)

Screen code: 1116 3. Open the 1116 screen to be associated with the DIV or INT screen.

4. Type the FTC number (from Step 2) into the FTC field (Figure 5-14).

Figure 5-14: FTC field at top of 1116 screen

The program uses this “FTC number” to associate the 1116 screen with the other 
screens and calculate the correct information for Form 1116.

Suppressing 
Form 1116

By default, Form 1116 is generated with the return if any data is entered into the Form 
1116/FTC Information fields. If these fields include data but a Form 1116 is not 
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required and you don’t want one generated, select 1116 NOT required. (See Figure 5-
13 on page 108 to view the check box as it appears on the DIV screen.)

For more on Form 1116 in Drake, see “General Business Credits” on page 144.

Taxable Refunds
Screen code: 99G Enter state and local taxable refunds for the current year on the 99G screen (Form 

1099-G, Certain Government Payments). Taxable refund amounts are calculated and 
carried to the “Taxable refunds” line of Form 1040. Because the amount shown on this 
line can be affected by limitations computed from the Drake worksheets, the program 
allows you to adjust it.

Screen code: 3 To adjust the taxable refund amount shown on the 1040, go to screen 3 and enter the 
amount of prior-year state or local refund the taxpayer received in the current year. Be 
aware that no calculations are done on the amount entered on screen 3. Use the 99G 
screen if you want the system to compute the taxable amount.

Alimony

If the taxpayer received alimony, enter the amount on screen 3 in the Alimony 
received field. Enter paid alimony information on screen 4.

Self-Employment Income (Schedule C)
Screen code: C Screen C, Self-Employed Income, covers Schedule C, Profit or Loss from Business 

(Sole Proprietorship). Access screen C from the Income tab. Several screens in Drake 
(such as the 99M, AUTO, and 4562 screens) can be associated with a Schedule C 
using the For and Multi-form Code boxes of those screens. (See “Associating One 
Screen with Another” on page 73.)

Program Defaults for Screen C

The program’s default accounting method (item F) is cash. Select Accrual or Other, 
as applicable, for accounting methods other than cash. If Other, include a description.

The program’s default position for activity type (item G) is that the activity is not a 
passive activity (option D). For more information on activity-type options, see “Activ-
ity Type Codes,” following.

NOTES
A flagged Taxable refund field indicates that the displayed amount was 
carried forward from a prior-year return. To clear the field, press F4 (if 
the amount is correct) or enter a new amount.

Screen 99G is also called the Unemployment Compensation screen.

NOTE Enter data for Schedule C, Part IV, Information on Your Vehicle, on the 
AUTO screen.
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The program’s default position for investments (item 32b) is that all investments are at 
risk. If this is not true for your client, select Some investment is NOT at risk. (Note 
that item 32b includes a link to screen 6198 for entering data to compute deductible 
losses for Form 6198, At-Risk Limitations.)

The program’s default inventory valuation method (item 33) is cost. If the valuation 
method is not cost, select the correct method under Part III - Cost of Goods Sold.

Activity Type Codes

Screen C offers two options for activity type (item G) and shows where on Form 8582, 
Passive Activity Loss Limitations, the calculation flows, if applicable:

• Option B: Other passive activity (Form 8582, line 3, All Other Passive Activities)

• Option D: Not a passive activity (Default; does not flow to Form 8582)

The program default is option D, Not a passive activity. Select D or leave this field 
blank if this is not a passive activity. Select option B to indicate a passive activity.

Business Codes

Press 
CTRL+SHIFT+S to 
search codes.

To locate a specific business code, place the cursor in the Business Code box (field B) 
and press CTRL+SHIFT+S. Enter a search term and click Go. All codes that include the 
search term are displayed as shown in the example in Figure 5-15.

Figure 5-15: Example of a business-code search on screen C

Double-click the desired code or select one and click OK or press ENTER.

Tax Treatment Codes

Screen C contains a Special tax treatment code drop list (Figure 5-16 on page 111). 

NOTE This drop list does not contain an option A or an option C.
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Figure 5-16: Special tax treatment code drop list on screen C

Depreciation

Use the Depreciation Detail (4562) screen to enter depreciable assets for Schedule C. 
Note that on screen C, the Depreciation field is an adjustment field, and that an 
amount entered there adjusts the calculated amount from the 4562 screen that flows to 
the “Depreciation and section 179 expense deduction” field of Schedule C.

For more on entering depreciation in Drake, see “Depreciation” on page 165.

Loss on Schedule C

If Schedule C shows a loss and all investment is not at risk, the program produces 
Form 6198, At-Risk Limitations. If part of a loss may be disallowed, enter the 
required data on screen 6198. If the taxpayer does not materially participate, the loss 
could be limited by Form 8582, Passive Activity Loss Limitations. This is computed 
automatically.

e-Filing Schedules C and C-EZ

Only one Schedule C-EZ can be e-filed per return, but up to eight Schedule C forms 
can be e-filed per taxpayer. If necessary to allow e-filing, keep the short form (EZ) 
from being generated by selecting the Suppress EZ path box on screen C.

Sales of Assets

Screens for entering gains, losses, and sales of assets are listed in Table 5-1. These 
screens can all be accessed from the Income tab of the Data Entry Menu.

Table 5-1: Screens for Entering Gains and Losses

Screen Screen or Form Name

8949 Form 8949, Sales and Other Dispositions of Capital Assets (This screen also 
covers Schedule D and Form 1099-B and can be accessed from the selector 
field by using the 8949, D, or 99B codes.)

D2 Loss Carryovers and Other Entries (not an IRS form)

2439 Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains

4255 Form 4255, Recapture of Investment Credit

4684 Form 4684, Casualties and Thefts
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When forms require identical data (such as when amounts from the 4684 and 6252 
screens must be carried to Form 4797), Drake prints the data on the appropriate forms.

Capital Asset Reporting

Screen codes
8949, D2

Capital gains and losses from stocks, bonds, mutual funds, and other investments are 
to be listed on the Form 8949, Sales and Other Dispositions of Capital Assets, and 
summarized on Schedule D. Information for these forms is entered on screens 8949 
and D2. These screens are available under the Income tab of the Data Entry Menu.

Form 8949, 
Schedule D, 

Form 1099-B

Screen 8949 has fields for Form 8949, Schedule D, and Form 1099-B data. Following 
are some guidelines for data entry on this screen, first for 1099-B information, and 
then for 8949–specific information.

• Date of Sale or Exchange — If a single date does not apply, type Bankrupt, 
Worthlss, or Expired, as applicable. Select S or L from the Type of gain 
or loss drop list to have it treated as short-term or long-term. (If Expired is 
entered, the return must be paper-filed.)

• Date of Acquisition — Enter the date acquired as an eight-digit number using 
MMDDYYYY format. This date is used to determine whether the sale is short-
term or long-term. Enter VARIOUS, INHERIT, or INH2010, as applicable. (Only 
“Various,” “Inherit,” and “Inh2010” are acceptable for e-filing.) Select S or L 
from the Type of gain or loss drop list to have it treated as short-term or long-
term.

• Type of gain or loss — Select from the drop list to describe the gain or loss as 
long term or short term.

• Stock or other symbol — Enter the stock or other symbol for the security sold.

• Quantity sold — Enter the quantity of securities sold.

• Proceeds from sale... — Enter the sale amount. If only the gain amount is avail-
able, enter the gain amount and leave the Cost or other basis field blank.

4797 Form 4797, Sales of Business Property

6252 Form 6252, Installment Sale Income

6781 Form 6781, Gains and Losses From Section 1256 Contracts and Straddles

8824 Form 8824, Like-Kind Exchanges

HOME Worksheet for Sale of Residence (not an IRS form)

99C Form 1099-C, Cancellation of Debt

Table 5-1: Screens for Entering Gains and Losses

Screen Screen or Form Name

NOTE
Form 1099-B, Proceeds From Broker and Barter Exchange Transac-
tions, reports individual transaction information and contains cost basis 
fields for brokers who are required to supply such information. Enter 
1099-B data on screen 8949.
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• Cost or other basis — Enter the cost or basis. If only the loss amount is available, 
enter the loss amount and leave the Proceeds from sale... field blank.

• Federal tax withheld — Enter the amount of federal tax withheld from the pro-
ceeds of a sale.

• Wash sale loss disallowed — Enter amount of wash sale loss that is disallowed.

• Description — Enter description of capital gain or loss item using stock ticker 
symbols or abbreviations. In the past, Drake supported 32 characters but only the 
first 15 were transmitted with an e-filed return. By default, the first 15 characters 
were displayed in black text on the screen; additional characters were displayed in 
red. With Modernize e-File (MeF) all characters are now transmitted and all char-
acters are displayed in black text on the screen.

• Basis not reported... — If the asset being entered is not being taken from a Form 
1099-B, indicate why by selecting an option from the drop list.

• Adjustments — Up to three adjustments per screen are permitted. For each 
adjustment, select the applicable code from the drop list and enter the amount of 
adjustment (and AMT adjustment, if applicable) to the gain or loss.

• AMT — Several AMT–related fields are included on screen 8949:

– The Capital Gains and Losses worksheet (D_AMT) will use the same number 
as the regular Schedule D unless entries are made in the AMT Adjustment to 
gain or loss and AMT Cost Basis fields on screen 8949.

– If the U.S. Real Property sold by a nonresident box is marked, the program 
might have to do a special calculation for line 30 of Form 6251 (AMT — 
Individuals); see Form 6251 instructions for more information.

– Amount of gain or loss subject...  — Enter amount of gain or loss subject to 
28% rate. 

• State Use Only — Check with your state for required codes.

Screen D2, 
Carryovers & 

Other 
Entries

Screen D2 has fields for short-term gains/losses from other sources, long-term gains/
losses from other sources, loss carryovers from the prior year, capital gain tax compu-
tation, and federal withholding. If Drake was used for the taxpayer last year, the gains/
losses and carryover fields are updated automatically.

If amounts to be entered on screen D2 differ due to AMT, enter them under the AMT 
if Different column. For information on override fields, press F1 in a selected field.

Schedule D Imports

Use the Schedule D Import tool to import capital gain and loss transaction data from 
an Excel or other worksheet into Drake.

Create a 
Worksheet

Before you can use this feature, you must have a worksheet containing the transaction 
data. This worksheet should be saved as a Microsoft Excel, TAB, or CSV file, with 
each column labeled (in order) for a field on screen 8949. Suggested labels are shown 
in Table 5-2 on page 114.

Columns must be in the same order as the fields on screen 8949. When looking at 
Table 5-2, which shows the field/column order, note that the column names do not 
have to match the field names exactly.
Tax Year 2012 113



Sales of Assets Drake Software User’s Manual
Table 5-2: Spreadsheet Columns for Schedule D Import

Spreadsheet 
Column

Associated Field on Screen 8949

A TSJ

B F

C State

D City

E Date of Sale or Exchange

F Date of Acquisition

G Type of gain or loss

H Stock or other symbol

I Quantity Sold

J Proceeds from sale of stocks, bonds, or other capital assets

K Loss not allowed based on amount in box 2 (Note: To have a check mark appear 
in this field, enter any character into the spreadsheet column.)

L Cost or other basis

M Federal tax withheld

N Wash sale loss disallowed

O Description

P State

Q State ID

R State tax withholding

S Basis not reported/Form 1099-B not received

T Form 8949 Adjustment #1 Code

U Adjustment #1 

V Adjustment #1 AMT

W Form 8949 Adjustment #2 Code

X Adjustment #2 

Y Adjustment #2 AMT

Z Form 8949 Adjustment #3 Code

AA Adjustment #3 

AB Adjustment #3 AMT

AC Amount for 28%

AD All 28% rate (Note: To have a check mark appear in this field, enter any character 
into the spreadsheet column.)
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Importing 
Saved Data

To import the information:

1. Open the client’s file to the Data Entry Menu and click Import > Schedule D 
Import/GruntWorx Trades from the toolbar. The Schedule D Import/Grunt-
Worx Trades instructions are displayed.

2. Click Next to open the Step 1 dialog box.

3. Click Browse (to the right of the 1. Import File Name field) to locate the file to 
be imported.

4. Once you have selected the file to be imported, click Open. The data path and file 
name will be displayed, with the transactions shown in the Schedule D Transac-
tion Information grid below it.

5. From the Start import at field, select the line at which to start the import. For 
example, if the Item 1 row in the transaction list is column header information, 
choose to begin import at line 2.

6. Click Next.

7. After verifying that the information is correct, click Import.

Sales of Assets

To enter non-recaptured losses, use the Part IV, Recapture Amounts when business 
use drops... section of screen 4797. For sold property listed on Form 4797, deprecia-
tion sometimes must be recaptured as ordinary income. (For more on depreciating 
sold assets in Drake, see “Depreciating Sold Assets” on page 170.)

1099-S 
Transactions

Enter data from Form 1099-S, Proceeds from Real Estate Transactions, on the 4797 
screen. Mark the 1099-S transaction box, located near the top of screen 4797.

Installment Sales

The steps for entering an installment sale vary depending on the use of the 4562 
screen. If the 4562 screen is not used, (1) complete the 4797 screen for the sold asset, 
(2) indicate with a “Y” on this screen that the sale is also reported on Form 6252, and 
(3) follow the procedure below, starting with Step 3.

To enter an installment sale using the 4562 screen:

AE AMT Cost Basis

AF US Real Property (Note: To have a check mark appear in this field, enter any char-
acter into the spreadsheet column.)

AG State Use Code

AH State adjustment

AJ State Cost or Basis

Table 5-2: Spreadsheet Columns for Schedule D Import

Spreadsheet 
Column

Associated Field on Screen 8949
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Screen code: 4562 1. For the sold asset, open screen 4562 and complete the Date sold field in the If 
sold section on the right side of the screen. This causes the program to stop calcu-
lating depreciation.

2. Select as Property type “IN” (for §1245 property) or “IS” (for §1250 property).

Screen code: 4797 3. View the return, checking to see if there is an amount on Form 4797, line 31. If 
line 31 contains an amount, proceed to Step 4 below. If it doesn’t, proceed to 
Step 5.

Screen code: 6252 4. Enter the amount from Form 4797, line 31, on screen 6252, line 12 (Depreciation 
to recapture).

5. Complete screen 6252 by entering all other installment sale information. Listed 
below are specific instructions and explanations for completing the separate parts 
of screen 6252.

• Lines 1-15 (Part I of Form 6252) — Complete these lines for the year of sale 
only. Lines 1-15 must also be completed in subsequent years in order to have 
the gross profit percentage carry through to subsequent years.

• Line 19 and Receipt category section (Part II of Form 6252) — Complete 
line 19 (use a whole number, not a decimal equivalent) and the Receipt cate-
gory fields for the year of sale and for any year in which a payment or debt 
must be treated as a payment on installment options.

• Part III (Related Party Sale Income) — Complete Part III if (a) the sale 
was made to a related party, and (b) the income is not from the final payment 
in the current tax year.

• Unrecaptured Section 1250 Gain — If unrecaptured §1250 gain is present, 
enter the gain amount in the Unrecaptured Section 1250 Gain field (to the 
right of line 19). The taxable amount is calculated on the WK_1250 work-
sheet and is carried to Schedule D, line 19 based on these calculations.

6. View the return. See line 31 of Form 4797 for the recapture amount (if any).

Like-Kind Exchanges

If an asset has been traded and requires continued depreciation and there is an increase 
in basis that must be depreciated, you can link like-kind exchange information to the 
appropriate depreciation details.

To enter an asset as a like-kind exchange:

Screen code: 4562 1. Open the 4562 (Depreciation Detail) screen for the asset that the taxpayer traded 
(or gave up).

2. Make an on-screen notation to indicate that the asset was traded (for example, 
type an A before the description in the Description field).

Screen code: 8824 3. Open the 8824 (Like-Kind Exchanges) screen and complete the fields for the 
like-kind exchange.

TIP
As an alternative, and only if the current year is not the year of sale, 
you can enter the Gross Profit Percentage on the 6252 screen. Use a 
whole number, not the decimal equivalent. For example, enter 62% as 
62, not as .62.
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4. Calculate the return. In View mode, view Form 8824 and note the amount calcu-
lated for the “Basis of like-kind property received” line. (Generally, this amount 
becomes the adjusted basis of the new asset, unless an additional amount was 
incurred in obtaining it.)

Screen code: 4562 5. Open the 4562 screen for the new asset. In the Description field, make a notation 
to indicate that the asset was traded (such as an A before the description).

(As an example, if a Ford 150 is traded for a Chevy Blazer, the descriptions on the 
4562 screens might be “A-Ford F150” and “A-Chevy Blazer.” This notation 
makes the traded assets easier to identify.)

6. Enter any increase in basis as the beginning cost.

The depreciation on the old asset continues over the remaining life, and depreciation 
for the new asset starts, using the 8824 basis for the correct number of years.

Basis of Primary Residence

Screen code: 
HOME

Use the HOME screen to accomplish the following tasks:

• Report the sale of a primary residence

• Enter data to determine the taxpayer’s basis in the primary residence and calculate 
the tax implications of the transaction

• Allow the program to reduce the maximum exclusion if the taxpayer is eligible for 
part, but not all, of the gain exclusion

• Apply the appropriate treatment for the gain (loss) on the transaction

• Indicate that a surviving spouse is taking the MFJ exclusion for gain on the sale

• Enter data to calculate the amount of recapture in a year of sale if the First-Time 
Homebuyer Credit (Form 5405) was taken on the home

• Enter data for Form 5405, Part III (Disposition or Change in Use of Main Home 
for Which the Credit Was Claimed) and Part IV (Repayment of Credit Claimed 
for 2008 or 2009)

Related 
Worksheets

A Primary Residence Calculations worksheet (WK_2119) is generated with the return 
when the HOME screen is used. It consists of up to three pages:

• Worksheet 1: Adjusted Basis of Home Sold

• Worksheet 2: Gain (or Loss), Exclusion, and Taxable Gain on Sale of Home

• Worksheet 3: Reduced Maximum Exclusion

These pages are for informational purposes only to allow the basis in the home to be 
tracked. If no date of sale is entered, only Worksheet 1 contains data when generated 
with the return. 

Updating 
from the 

Prior Year

Data entered in the Date home was purchased, Basis of Home, and Form 5405 
fields are included in the Drake update routine. These fields are updated as long as 
there is not a date in the Date home was sold field. Once the home is sold, there is no 
need to continue tracking the basis.
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Schedule D The home sale flows to Schedule D only if the gain on the sale exceeds the exclusion 
amount. If Schedule D is generated, both the gain on the home and the Section 121 
exclusion (if applicable) appears on Schedule D. The WK_2119 is still generated, but 
Schedule D is added to report the taxable gain on the sale.

Section 121 
Calculation

The software calculates the section 121 exclusion using the number of days during the 
last five years that the taxpayer used the home and the number of days the home was 
owned during the past five years. Enter this information in the Calculate Section 121 
Exclusion section of the HOME screen.

Conversion 
to Business 

Use

If a home was lived in and then converted entirely to rental or business use and subse-
quently sold, the transaction must be shown on Form 4797. Mark the Carry taxable 
gain to 4797 box (in the Miscellaneous section) to have the applicable HOME screen 
information flow to the 4797.

Exclusion 
for Surviving 

Spouse

For two years after the death of a taxpayer, a spouse is permitted to take the MFJ 
exclusion for gain on the sale of a principal residence, assuming the normal require-
ments for the exclusion are met. To indicate that the surviving spouse is taking the 
exclusion, mark the Recently widowed taxpayer eligible for MFJ exclusion box in 
the Miscellaneous section of the HOME screen.

First-Time 
Homebuyer 

Credit

If the First-Time Homebuyer Credit was taken for the residence in 2008 or 2009 and 
there has been a disposition or change in the use of the residence or the credit is now 
being repaid, complete the applicable fields in the Form 5405 Repayment Informa-
tion section of the HOME screen.

Retirement Income

Use the 1099, 8606, and ROTH screens to enter most retirement income data. Screens 
3 and 4 include fields for entering retirement data directly into the generated 1040. 
Amounts entered in these fields are combined with any corresponding calculations 
from the 1099, 8606, and ROTH screens.

1099-R

Use the 1099 screen to enter data, including distribution amounts, from Form 1099-R.

The 1099 screen consists of two screens: 1099-R and Special Tax Treatments. The 
Special Tax Treatments screen has fields for the Simplified General Rule Worksheet, 
qualified charitable distributions, HSA funding distributions, and public safety offic-
ers. To access the Special Tax Treatments screen from the 1099 screen, click the 
Special Tax Treatments tab at the top of the screen.

Items Not 
Reported on 

1099-R

Use screen 3 for IRA and pension distribution amounts that were not reported on a 
1099-R. Enter total and taxable portions of these amounts (Figure 5-17 on page 119).
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Figure 5-17: Adjustment fields for IRA and pension distributions (screen 3)

These amounts are calculated with the corresponding amounts from the 1099 and 
8606 screens and carried to the “IRA distributions” and “Pensions and annuities” lines 
of Form 1040. Do not duplicate entries made on the 1099 or 8606 screens.

Substitute 
1099-R

To file a substitute 1099-R (Form 4852), refer to “Substitute W-2, 1099-R” on 
page 104.

Rollover of 
Pensions/
Annuities

If a 1099-R distribution should be excluded from income because it was rolled over 
into another qualified plan, indicate this using the Exclude from income drop list on 
the 1099 screen (under the Rollover Information heading; see Figure 5-18).

Figure 5-18: Selections for rolled-over 1099-R distribution

Select S if the distribution was rolled over into the same type of account. Select X if it 
was rolled over into another plan. If S is selected, the word “ROLLOVER” is dis-
played on “Pensions and annuities” line of Form 1040.

501(c)(18) Contributions

Enter contributions to a 501(c)(18) pension plan on screen 4, but do not include 
amounts that have been assigned Code H (“elective deferrals to a section 
501(c)(18)(D) tax-exempt organization plan”) in box 12 of the W-2. Those amounts 
are carried automatically from the W2 screen to Form 1040.

IRA Contributions

For traditional IRA contributions, use the 8606 screen, which addresses Part I of 
Form 8606, Nondeductible IRAs. For Roth IRA contributions, use the ROTH screen, 
which addresses Parts II and III of Form 8606.

NOTES
Mark the applicable check box on this screen to have the program cal-
culate the penalty early distribution of the taxable portion of IRA distri-
butions (line 15b) or pensions (line 16b) entered.

If the taxpayer did not receive a 1099-R for a pension, annuity, or IRA 
distribution, the return cannot be e-filed.
Tax Year 2012 119



Retirement Income Drake Software User’s Manual
Deductible IRA contributions are calculated from the 8606 screen and displayed on 
the “IRA deduction” line of Form 1040. If an amount is entered into the Deductible 
IRA field on screen 4, it is combined with the amount from the 8606 screen.

If a taxpayer is covered by a pension plan, use the 8606 screen instead of screen 4. If 
the program determines that the contribution amount exceeds the maximum allowed, 
it generates a NOTES page with the return.

Converting 
to a Roth IRA

To report the transfer of an amount from a traditional IRA to a Roth IRA, enter the 
amount on the ROTH screen (Figure 5-19).

Figure 5-19: ROTH screen field for amount to be transferred to a Roth IRA

This amount is carried to the appropriate line of Form 8606.

IRA Penalty Computations

IRA penalties are calculated using data entered on the 5329 screen (Form 5329, Addi-
tional Taxes on Qualified Plans (Including IRAs) and Other Tax-Favored Accounts).

Carrying 
1099-R Data 

to Form 5329

It might not be necessary to enter data directly onto the 5329 screen. If a distribution 
code of “1” (Early (premature) distribution, no known exception) has been entered as 
Dist. code (box 7) of the 1099 screen, you can force the distribution amount from a 
1099-R to flow to Form 5329 and have the taxable amount of the distribution subject 
to the 10% penalty. To do so, go to the desired 1099 screen and select the applicable 
box under Additional Information for this Distribution (Figure 5-20).

Figure 5-20: Select box to carry 1099-R data to Form 5329

TIP If Form 8606 is not required but you want to generate it anyway, go to 
the 8606 screen and select Print Form 8606 even if not needed.
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To access the 5329 screen directly from the 1099 screen, click the Form 5329 link 
shown in Figure 5-20 on page 120.

Exception 
Numbers

On the 5329 screen, exception numbers 01 and 06 (Part I, line 2) apply only to distri-
butions from qualified employee plans—not to those from IRAs, annuities, or modi-
fied endowment contracts. To view full descriptions of each exception number, click 
inside the Exception number field and press F1.

Supplemental Income

Links for Schedule E and K-1 screens are located in the Schedules E and K-1 section 
of the Income tab.

Figure 5-21: Screens for entering Schedule E data

Schedule E

Screen code: E Use screen E to complete page 1 of Schedule E (Part I: Income or Loss From Rental 
Real Estate and Royalties). Page 2 of Schedule E (Parts II through V) is calculated 
from K-1 schedules. The corresponding screens in Drake (E2, E3, and E4) primarily 
contain override fields; data entered here overrides amounts that would otherwise 
flow from the K-1.

Form 1099 
Reporting

Screen E includes check boxes for indicating (1) if any Forms 1099 were required to 
be filed, and (2) whether the required Forms 1099 were filed.

Figure 5-22: 1099 check boxes on screen E

IMPORTANT Use screens E2, E3, and E4 only if transcribing the information 
from a previously calculated Schedule E.

NOTE If more than one Schedule E is required, questions A and B (above) 
should be answered only on the first screen E.
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General 
Property 

Information

Information entered in the Property description for reporting field at the top of the 
screen (shown in Figure 5-22 on page 121) appears in the headings of all generated 
worksheets associated with the activity.

The following general-information fields are also located at the top of screen E:

• Activity type — If option D (“Not a passive activity”) is selected and EIC is 
involved, the program prints “NPA” on the appropriate line of Schedule E. For 
more on selecting activity types, see “Activity Types” on page 124.

• Address and Type of Property — Enter the property address in the fields pro-
vided, and select the property type from the options below those fields. If Other, 
type a brief (20 characters or fewer) description of the property type.

• Some investment is NOT at risk — Mark this box if portions of the real-estate 
investment are not at risk. To enter data for computing deductible profit or loss 
from at-risk activities, click the Form 6198 link to open the 6198 screen (for 
Form 6198, At-Risk Limitations). When you exit the 6198 screen, the program 
returns you to screen E.

• Property was 100% disposed of in 2012 — Mark this box if the property was 
sold or otherwise disposed of in the current tax year.

• Property is an SMLLC — Mark this box if the property is a Single Member 
Limited Liability Company (state use only).

Property 
Usage 

Item 2 of screen E contains fields for indicating how much of a property was used for 
fair rental and personal purposes, and a check box to indicate that a taxpayer owned a 
property as a member of a qualified joint venture that is reporting rental income not 
subject to self-employment tax.

Figure 5-23: Item 2 of screen E

Other property-usage fields are:

• If multi-dwelling unit... — If the taxpayer lives in one unit of a multi-dwelling 
property while renting out the others, enter the percentage occupied by the tax-
payer. An entry here causes the software to take indirect expenses into account 
when calculating the return (see “Direct and Indirect Expenses” on page 123).

• To use Tax Court... — Mark the applicable check box (see Figure 5-23), and 
enter the number of days owned in the text box next to it. (If the text box is left 
blank, the program uses 365 as the default.)

NOTE
If the property was 100% disposed of and a 4562 screen has been 
completed, the software automatically determines if the disposal was at 
an overall loss or gain and prepares Form 8582, Passive Activity Loss 
Limitations, and its worksheets accordingly.
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• This is your main home, or second home — Select this box if the property is the 
taxpayer’s main or second home. If personal use is indicated and this box is 
marked, mortgage interest is carried to Schedule A.

Direct and 
Indirect 

Expenses

The program can take both direct and indirect expenses into account when calculating 
a return for a taxpayer who occupies one unit of a multi-dwelling property while rent-
ing out the others.

Enter expense amounts using the columns on screen E (Figure 5-24).

Figure 5-24: Columns for Direct Expenses and Indirect Expenses

Sale of 
Property

If a property was sold and Schedule E must be associated with data from a 4797 
screen (Form 4797, Sales of Assets), use a passive activity number (PAN) code to tie 
them together. To do so, enter a number in the PAN box on screen E, and then enter 
the same number in the PAN box of the applicable 4797 screen.

PMI To indicate that insurance includes Private Mortgage Insurance (PMI), mark the check 
box under item 9 on screen E. The program will display “PMI” on line 9 of the printed 
Schedule E (Figure 5-25 on page 124).

NOTES

The program uses the percentages entered when calculating the busi-
ness percentage of expenses and taking deductions. The remaining 
percentage of taxes entered is carried to Schedule A.

A taxpayer with more than 10% use of a rental can take expenses up to 
the amount gained, regardless of percent use. With 50% use, for exam-
ple, the system does not calculate 50% of expenses; it instead calcu-
lates the gain and takes expenses up to that gain.

If the If multi-dwelling unit... box is marked, a worksheet is produced 
for each property that lists expense types and divides expense amounts 
into personal, rental, and total amounts. 

NOTE
Direct expenses are those that affect only the rental units. Indirect 
expenses are those that affect both the rental units and the taxpayer’s 
dwelling. Indirect expenses can also be personal expenses.

IMPORTANT If the If multi-dwelling unit... box is not marked, the program 
ignores any figures entered in the Indirect Expenses column.
Tax Year 2012 123



Supplemental Income Drake Software User’s Manual
Figure 5-25: If the PMI box on line 9 of screen E is marked,
the program displays a “PMI” indicator on the Schedule E.

Operating 
Expenses 
Carryover

Screen E includes a field for entering the carryover of operating expenses. This field is 
located in the lower-right quadrant of the screen. An entry in this field flows to the 
Rental Limitation on Deductions worksheet (WK_E____).

Rental of 
Personal 
Property

Enter income from “casual” rental on personal property on screen 3. Enter expenses 
(if any) on screen 4, in the Expenses from casual rental of personal property field 
under line 36. Do not use screen E. If you do have a Schedule E with the return, enter 
this “casual” rental income on screen E and not on screen 3.

Schedule K-1

Screen codes: K1, 
K1F, K1S

Screens for Schedule K-1 are accessible from the Income tab. The program contains 
three types of K1 screens: K1P for partnership income; K1S for S corporation 
income; and K1F for fiduciary income. Enter information directly into a K1 screen, or 
export K-1 information from a pass-through entity into an individual return.

Accessing 
K-1 Data 

Fields

Two screens are used to complete the lines on a Schedule K-1 (see Figure 5-26). From 
the Data Entry Menu, the first page of the selected K1 screen is displayed.

Figure 5-26: In this example, the program is opened to the first “page” of the K1P screen.

In Figure 5-26, you would click 1065 K1 13-20 to complete lines 13 through 20.

Activity 
Types

The K1P, K1F, K1S, E, and 4835 screens feature an Activity Type drop list for desig-
nating an activity as passive or nonpassive. A selection from this list controls what 

NOTE
The K1P and K1S screens include 6198 At Risk tabs for tracking part-
ner or shareholder basis for at-risk activities. For more information on 
using these tabs, see “Tracking At-Risk Basis” on page 129.
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income data, if any, goes to Form 8582, Passive Activity Loss Limitations. Available 
activity types are described in Table 5-3.

If A or B is selected, the activity is considered a currently passive activity because “A” 
is rental real estate and “B” is other passive activity.

State K-1 
Amounts 

(If Different)

In cases where the state K-1 amounts differ from federal K-1 amounts (such as when a 
state does not take the federal limits on depreciation), indicate the difference in the 
software so the correct K-1 amounts will flow to the correct federal and state forms.

By default, the program uses the federal K-1 amounts for both federal and state calcu-
lations. If the state K-1 amounts differ from the federal, enter the state amounts in the 
State column fields of a K1 screen (Figure 5-27).

Figure 5-27: Some of the Federal and State K-1 columns from screen K1S

Multiple 
States

In some cases, an entity will issue Schedule K-1 forms for multiple states, requiring 
the preparer to enter two or more amounts for the same state K-1 items.

To enter federal and state K-1 information where multiple state K-1s are issued:

Table 5-3: Activity Type Selections, for K1P, K1F, K1s, E, and 4835 screens

Activity Type Description

A - Active rental real estate Activity is a rental real estate activity with active participation. 
Calculation flows to the “Rental Real Estate Activities With 
Active Participation” section in Part I of Form 8582 and to the 
WKS 1 worksheet. (This is the default for screen 4835.)

B - Other passive activity Activity is a passive activity but is not a rental real estate 
activity. Calculation flows to the “All Other Passive Activities” 
section in Part I of Form 8582 and to the WKS 3 worksheet.

C - Real estate professional Activity is that of a real estate professional and does not flow 
to Form 8582.

D - Not a passive activity Activity is not a passive activity. Because it is nonpassive, 
the calculations from this screen do not flow to Form 8582. 
(Option available on screens K1 and E only.)

NOTE
If the General partner box is marked on the K1P screen, self-employ-
ment income is automatically reduced by any amount entered in the 
Section 179 deduction field. The unreimbursed partnership expense 
flows to a separate line on Part II of Schedule E.
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1. Enter all information for federal and the first state on the K1 screen. (Enter data in 
the State column only if the state amount differs from the federal).

2. From the first “page” of the screen, press PAGE DOWN to start a new screen.

3. In the F text box at the top of the screen, type 0 (zero) to exclude the information 
on this screen from the federal return. (See Figure 5-28.)

4. Select a state from the ST drop list. In Figure 5-28 below, North Carolina has been 
selected.

Figure 5-28: Enter “0” in the F text box and select a state from the ST drop list.

5. Complete all applicable fields. Basic information, such as ID number and name, 
must be re-entered. Because the program does not use the entries on this screen 
for federal purposes, it is not necessary to enter the federal amounts; however, all 
applicable state amounts are required, even if they are identical to the federal 
amounts entered on the previous screen.

6. Click the linked tab at the top of the screen for the next “page” (see Figure 5-26 on 
page 124) and continue entering state amounts.

7. (if applicable) Complete the For State Use Only fields on the second “page.”

To enter data for another state, repeat Step 2 through Step 7 above.

K-1 Exports K-1 data can be exported from an 1120S, 1065, or 1041 return in Drake to an individ-
ual return in Drake. To export K-1 data, you must first have the following items:

• An 1120S, 1065, or 1041 return, completed in Drake

• An individual return in Drake for the shareholder, partner, or beneficiary listed in 
the 1120S, 1065, or 1041 return

To export K-1 data into an individual return:

1. Open the 1120S, 1065, or 1041 return that contains the data to be exported.

2. Click View to calculate the return and open View mode.

3. Click the K1 Export button in the View mode toolbar. The Export K1s screen 
lists all taxpayer SSNs for exporting. All rows are selected by default.

4. (optional) Click a row to clear it if you do not wish to export K-1 data to all indi-
viduals listed.
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5. Click Export. When the Export complete dialog box is displayed, click OK. The 
transferred data is highlighted in the K1 screen of each personal return that 
received the data.

Tracking 
Adjusted 

Basis

Drake takes current-year basis limitations into account when calculating K-1 amounts 
and tracks the adjusted basis for a K-1 from a pass-through entity (partnership or S 
corp). The program also limits any losses based on the basis calculation and carries 
forward to subsequent years the adjusted basis and any disallowed losses.

When a return with adjusted basis data is calculated, the amounts entered on the K1P 
and K1S screens undergo the basis limitation calculation. The limited amounts are 
then used in at-risk and passive loss limitation calculations, if applicable. Because 
amounts flow from both the K1 and Basis Worksheet screens to determine the 
amount of basis the taxpayer has for deducting losses from the K-1, it is necessary to 
enter all basis data on the Basis Worksheet screens. These are accessed from either 
the K1P or K1S screen. (Tabs are shown in Figure 5-26 on page 124.)

How the 
Calculation is 

Applied

Once it is able to calculate the adjusted basis, the program takes steps based on calcu-
lation results:

• Adjusted Basis More than Zero — If the adjusted basis is greater than zero 
based on current- and prior-year entries, amounts flow to the return and the soft-
ware tracks and updates the adjusted basis amounts going forward.

• Adjusted Basis Zero or Less — If the adjusted basis is zero or less based on cur-
rent- and prior-year entries, amounts flow to page 2 of the printed Adjusted Basis 
Worksheet (see “Printed Worksheets” on page 129) to determine how much loss is 
allowed in the current year. Disallowed amounts are stored and updated to the 
next year.

Adjusted 
Basis 

The first Basis Worksheet screen contains fields that are necessary to properly calcu-
late adjusted basis for the 1040 return. Figure 5-29 on page 128 shows the adjusted 
basis fields for a partnership.

IMPORTANT
Once the export is complete, any state K-1 amounts, if different 
from the federal, must be entered manually. See “State K-1 
Amounts (If Different)” on page 125).

NOTE
If you calculate a return with K-1 information but have not entered any-
thing on the Basis Worksheet screens, the program generates a note 
advising you to do so.
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Figure 5-29: Partner Basis fields on Basis Worksheet screen

The fields in the Partner Basis (or Stock Basis for an S corporation) and Debt Basis 
sections for the current year must be completed manually. 

Calculating 
Loss 

Allocation

Loss allocation percentage is calculated by:

a. Taking the total losses and deductions allowed

b. Dividing them by the total losses and deductions to figure the loss allocation 
percentage

c. Multiplying the loss allocation percentage by each category of loss applicable 
to the return

Once these calculations are complete:

• The product flows to column (D), Allowed Losses and Deductions in Current 
Year, of the Adjusted Basis Worksheet.

• The difference between the total losses and deductions and the allowed losses and 
deductions flows to column (E), Disallowed Losses and Deductions in Current 
Year, of the Adjusted Basis Worksheet.

Prior-Year 
Unallowed 

Losses 

Enter prior-year unallowed losses in the Prior-year carryover losses and deductions 
column, which spans the Basis Worksheet screen (see Figure 5-30 on page 129) and 
Basis Worksheet continued screens. The program automatically updates prior-year 
unallowed losses entered in the 2011 program.

NOTE
Data flows directly from the two K1 screens into the Current-year 
losses and deductions column (shown in Figure 5-30 on page 129). 
Data entry for this column begins on the first Basis Worksheet screen 
and continues to the Basis Worksheet continued screen.

NOTE
The Shareholder’s Adjusted Basis Worksheet (WK_ISBAS) and the 
Partner’s Adjusted Basis Worksheet (WK_IPBAS) are generated when 
the return is calculated.
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Figure 5-30: Some of the fields for shareholder’s prior-year unallowed losses
(Basis Worksheet screen)

Printed 
Worksheets

Basis worksheets are generated when the return is calculated. A worksheet actually 
consists of two pages: page 1 shows the adjusted basis calculations; page 2 shows the 
losses and deductions calculations.

Updating to 
Next Year

The following basis information will be updated to the next year’s software:

• Adjusted basis amount at the end of the year

• Amounts in the “Disallowed Losses” column of the printed Adjusted Basis Work-
sheet, page 2

Tracking At-
Risk Basis

At-Risk Limit Worksheets can help track shareholder and partner basis for at-risk 
activities. Worksheets (WK_IPRSK for partnerships and WK_ISRSK for sharehold-
ers) are produced for each Schedule K-1 for both regular tax and AMT. Use the 6198 
At-Risk tabs on K1P and K1S screens to enter data for these worksheets. (Tabs are 
shown in Figure 5-26 on page 124.)

The top half of the 6198 At Risk tab has the following groups of fields:

• Part I, Profit (Loss) from the Activity — If the basis worksheet was used, the 
amount entered there for “Gain from Section 179 asset disposition” will flow to 
line 2b of Form 6198. If that worksheet was not used, then this field on the 6198 
At-Risk tab must be used. (If data is entered in both places, then the amount on 
the 6198 At-Risk tab will be used.)

• Part II/III Simplified/Detailed Computations — If the Part III Detailed Com-
putation fields (located in the following section on the screen) are used, then the 
program uses Part III to calculate the amount at risk for these fields. If amounts 
are entered in this section only, then Part II is used.

TIP
You can force page 2 to be printed, even if it does not contain data. To 
do so, mark the Force page 2... box at the bottom of the Basis Work-
sheet continued screen in data entry.
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• Part III Detailed Computation — Use this section to complete lines 15, 16, and 
18 of Form 6198. If data is entered here, the program uses Part III to calculate the 
amount at risk for these fields.

The lower portion of the screen has fields for entering prior-year carryover and cur-
rent-year losses and deductions. Use these fields for the following types of amounts:

• Prior-year losses that were not deductible due to the at-risk limitations

• Current-year amounts to override either (a) the equivalent fields on other K1 
screens or (b) the at-risk calculation

At-Risk Limit 
Worksheets

When applicable, the program produces At-Risk Limit Worksheets with the calculated 
return. In View mode, the worksheets are listed as WK_IPRSK (for partnerships) and 
WK_ISRSK (for shareholders). Two copies of the worksheet are printed for each 
Schedule K-1: one for regular tax and one for the alternative minimum tax (AMT). 
Use the scroll bar in View mode to see both copies.

Farm Income

Entry fields for the following farm-related forms are located under the Income tab:

Screen codes:
F, J, 4835

• Schedule F, Profit or Loss From Farming (can also be used with a 1065 return)

• Schedule J, Income Averaging for Farmers and Fishermen

• Form 4835, Farm Rental Income and Expenses

Schedule F, Profit or Loss From Farming

Screen code: F Use screen F, accessible from the Income tab, to enter data for Schedule F, Profit or 
Loss From Farming.

Screen F 
Defaults

The program’s default accounting method (item C) is cash. Select Accrual if the tax-
payer’s accounting method is not cash.

The default position for material participation (item E) is that the taxpayer “materi-
ally participated” in the current year. If the taxpayer did not materially participate, 
select Did NOT materially participate option.

NOTE Most of the entries on the 6198 At-Risk tabs are used for calculating 
Form 6198, line 4, “Other deductions and losses...”

NOTE
To force the software to print the At-Risk Limit Worksheets even when 
they are not needed, mark the check box at the bottom of the 6198 At 
Risk continued tab.

NOTES
Enter crop insurance and disaster payments for Schedule F and Form 
4835 on the Crop Insurance and Disaster Payments (CIDP) screen.

The Auto Expense Worksheet (AUTO) screen can be applied to the F 
and 4835 screens. See “Auto Expenses” on page 171.
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The default position for investments (in Part II, Expenses) is that all investments are at 
risk. If this is not true for your client, select Some investment is NOT at risk.

1099-PATR Enter the distribution amount from Form 1099-PATR, Taxable Distributions Received 
from Cooperatives, in the Co-op total distributions field on screen F.

Form 4835, Farm Rental Income and Expenses

Screen code: 4835 Use screen 4835 to enter data for Form 4835, Farm Rental Income and Expenses. 
Note that this form is for individual (1040) returns only; estates and trusts must file 
Schedule E, Part I, to report rental income and expenses from crop and livestock 
shares.

Farm Asset Depreciation

Use screen 4562 (Depreciation Detail) to create depreciation schedules for Schedule 
F and Form 4835. From the For drop list on screen 4562, select either F or 4835, as 
applicable. For more on entering depreciation data, see “Depreciation” on page 165.

Unemployment Compensation

Unemployment compensation amounts should be entered, as applicable, in the fields 
described in Table 5-4.

Note that the Unemployment compensation field on screen 3 is an adjustment field. 
Any amount entered in this field is added to the amounts from the 99G screen and car-
ried to the “Unemployment compensation” line of Form 1040. Do not duplicate the 
99G entries on screen 3.

Table 5-4: Entering Unemployment Compensation in Drake

Unemployment 
Compensation

Where to Enter in Drake

Information from 1099-G Screen: 99G
Fields: As applicable

Any prior-year amounts, repaid; 
to claim repayments
(See Pub. 17 for guidance)

Screen: A
Field: Other not subject to 2% limit; (choose Claim 
Repayment)

Prior-year supplemental 
(employer-provided) amounts, 
repaid

Screen: 4
Field: Repaid sub-pay previously reported (Enter the 
repaid amount.)

Current year, total Screen: 3
Field: Unemployment compensation (adjustment field; 
added to 99G amount)

Current year, repaid Screen: 3
Field: Portion of above unemployment repaid in 2012
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Social Security and Railroad Benefits
Screen code: SSA Use the SSA screen to enter data from Form SSA-1099. If this form was not distrib-

uted, use screen 3 to enter the following Social Security (or equivalent) benefit 
amounts (see Figure 5-31):

• Social Security benefits that apply for the current year

• Lump-sum benefits from prior years (total received and taxable portion)

• Railroad Tier 1 benefits for the current year

Figure 5-31: Screen 3 fields for Social Security benefit amounts

These figures are combined with any Social Security or equivalent benefit amounts 
from the SSA screen, calculated, and displayed on the “Social security benefits” line 
of Form 1040.

Screen code: RRB To enter data from the federal RRB-1099R form, use the RRB screen. This screen 
reflects the federal form.

Other Income

The Other income fields on screen 3 are available for reporting taxable income not 
reported elsewhere on the return. Amounts entered here are produced on line 21 of 
Form 1040, and descriptions are listed in a statement.

Several screens are available in Drake for entering other types of income, as described 
in the following sections.

Taxable Distributions

1099-Q If the amount on Form 1099-Q, Payments From Qualified Education Programs, 
exceeds the amount of education expenses, compute the taxable amount of the distri-
butions and enter it on screen 5329 (Part II, line 5) and on screen 3, line 21.

NEW FOR

 2012
To treat Medicare premiums as self-employed health insurance, mark 
the Treat Medicare premiums... box on the SSA screen to have the 
Medicare premiums flow to the Self-Employed Health Insurance 
Deduction Worksheet (WK_SEHID) instead of Schedule A.

NOTE Railroad Retirement Board payments should be reported on the SSA 
screen.
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Medical & 
Health 

Savings 
Accounts

Enter distributions from Medical Savings Accounts (MSAs) on the 8853 screen (Form 
8853, Archer MSAs and Long-Term Care Insurance Contracts). Enter distributions 
from Health Savings Accounts (HSAs) on the 8889 screen (Form 8889, Health Sav-
ings Accounts (HSAs)). Taxable amounts from these screens flow to Form 1040.

Gambling Income & Loss

Screen code: W2G Use the W2G screen, accessible from the General tab, to enter gambling income and 
loss information from Form W2-G. Data from the W2G screen is carried to line 21 
(and line 22, if applicable) of Form 1040.

Other gambling winnings can be entered in the Gambling winnings field near the 
bottom of screen 3.

Cancellation of Debt 

Screen code: 99C Use the 99C screen, accessible from the Income tab, to enter data from Form 1099-C, 
Cancellation of Debt. From the For drop list at the top of the 99C screen, select 1040 
to indicate a non-business debt. Select one of the other available choices, as applica-
ble, to indicate a business debt. The selections, along with the line on the tax return 
where the cancelled debt amount flows, are shown in Table 5-5.

IMPORTANT
Lines 1 (coverage indication) and 2 (HSA contributions for the 
year) of the 8889 screen are required if Form 8889 is to be e-filed 
with the return.

NOTE
The W2G screen has check boxes for Lottery Winnings and Elec-
tronic Games of Skill. Not all states tax the gambling winnings from 
lotteries and electronic games. Select boxes as applicable, but first 
press F1 in a field to access further information on each item.

Table 5-5: Cancellation of Debt

“For” 
Field Item

Where Flows on Tax Return

1040 Form 1040, “Other income” line

C Schedule C, “Other income” line

E Schedule E, “Payments not reported” line

F Schedule F, “Other income not reported...” line

4835 Form 4835, “Other income” line

982 Form 982, “Total amount of discharged indebtedness 
excluded from gross income” line
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Foreign Earned Income

Enter foreign earned income amounts on the applicable income screen (W2, C, FEC, 
etc.; see “Foreign Employers” on page 102). Foreign earned income is calculated into 
the “total income” line of Form 1040.

Excluding 
Foreign 
Income

If the taxpayer qualifies for the foreign earned income exclusion, use the 2555 screen 
(accessible from the Other Forms tab) to complete Form 2555, Foreign Earned 
Income. The income amount from this screen flows to the 1040 as a negative number; 
in other words, it is subtracted (excluded) from the total income shown Form 1040.

Educator Expenses
Screen code: 4 Enter educator expenses in the Educator expenses field on screen 4.

Employee Business Expenses
Screen code: 2106 Use the 2106 screen, accessible from the General tab, to enter data for Form 2106, 

Employee Business Expenses.

Meals and Entertainment

Department of Transportation (DOT) workers are allowed to claim 80% (rather than 
the standard 50%) of the costs of meals as a business expense. To calculate the 
allowed amount properly, enter the total expense in the Meals/entertainment field of 
the 2106 screen and enter the amount attributable to DOT hours of service rules for 
meals in the DOT meals subject to 80% limit field (Figure 5-32).

Figure 5-32: On the 2106 screen, use both the Meals/entertainment and
DOT meals subject to 80% limit fields as appropriate.

NOTES
Foreign income must be included in total income (via a W-2, Schedule 
C, etc.,) before it is excluded from total income using Form 2555.

The 2555 screen consists of five screens or “pages,” accessible by 
clicking the links at the top of the screen. To create a new, second 2555 
screen, press PAGE DOWN.

NOTE
The 2106 screen expense flows to the Job Expenses and Certain 
Miscellaneous Deductions section of Schedule A. It does not flow 
directly to Form 1040.
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Multiple 2106 Forms

If 2106 screens are established for both taxpayer and spouse, the primary taxpayer’s 
2106 screen must be entered first (because the taxpayer is listed first on the return), or 
the return will receive a reject code after it is transmitted.

Clergy Expenses

If the taxpayer is a member of the clergy, mark the Pastor check box, located near the 
bottom of the right-hand column of the 2106 screen. The program carries the 
employee business expenses to the clergy worksheets (WK_CLGY1, WK_CLGY2) 
when the return is generated. See “Ministerial Income Allocation” on page 140 for 
more on data entry for clergy.

Directing Data Entry to Form 2106

To associate the data from a 2106 screen to that of another screen (such as the 4562 
screen for depreciation), select 2106 from the For drop list at the top of the other 
screen. Use the Multi-form code field as needed. (See “Associating One Screen with 
Another” on page 73 for more on multi-form codes.) See Screen Help on the 2106 
screen for more assistance in directing data entry to Form 2106.

Health Savings Account (HSA) Deduction
Screen codes: 
8889, HSA

Use the 8889 screen, accessible from the Adjustments tab, to enter HSA data for 
Form 8889, Health Savings Accounts. Fields 1 (coverage indications) and 2 (HSA 
contributions for the year) of this screen are required in order to e-file Form 8889.

Qualified HSA Distribution

An amount in the Qualified HSA distribution field of the 8889 screen flows to the 
“Other Taxes” section of Form 1040 and is marked with a notation of “HDHP.”

Form 1099-H

Payment amounts from Form 1099-H, Health Coverage Tax Credit (HCTC) Advance 
Payments, can be entered on the 8889 screen.

Moving Expenses
Screen code: 3903 Use the 3903 screen, accessible from the Adjustments tab, to enter data for Form 

3903, Moving Expenses.

NOTE Be sure that either T (for taxpayer) or S (for spouse) is selected, as 
applicable, on the 2106 screen.
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Form 3903 Qualification

If the mileage is less than 50, and the Mileage test does not apply to this move box is 
marked on screen 3903, Form 3903 will not be generated. As the preparer, you must 
determine if the taxpayer qualifies for the moving-expense deduction. See IRS Pub. 
521 for details.

Multiple Moves

If there are multiple qualifying moves within a single year, use a separate 3903 screen 
for each move. Press PAGE DOWN for additional screens.

Self-Employment Adjustments

Table 5-6 lists screens in Drake for entering adjustments to self-employment income.

Screen codes:
SE, SEHI

The SE and SEHI screens are located under the Adjustments tab. Screen 4 is located 
under the General tab.

Self-Employment Tax (Schedule SE)

Schedule SE is required if net earnings from self-employment exceed $400 ($108.28 
for church employees). If these conditions are not met, the program does not produce 
Schedule SE with the return. To force Schedule SE to be printed, select the applicable 
Force Schedule SE box on the SE screen.

Data from Schedules C and F, along with any self-employment income from partner-
ships, flow to Schedule SE of the return. All other self-employment income should be 
entered directly on the SE screen.

Short or 
Long SE

Depending upon the employment terms, the taxpayer must complete a short (Schedule 
SE, page 1) or long (Schedule SE, page 2) Schedule SE. Drake determines the form 
required and processes it accordingly. To force the long form, select an applicable 
Force Schedule SE box in the middle of the SE screen. (Figure 5-33 on page 137.)

Table 5-6: Self-Employment Adjustment Screens

Screen Purpose

SE (Self-Employment Adjustment) Schedule SE

SEHI (SE Health Insurance) Self-Employed Health Insurance Deduction

4 (Adjustments) Adjustments to SE SEP, SIMPLE, and Qualified Plans
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Figure 5-33: Override SE printing for taxpayer (left box) or spouse (right box).

Church 
Income

Code church income as C or P on screen W2. (Select the correct code from the Spe-
cial tax treatment drop list at the top of the screen.) Any income entered in the 
Wages of church employee... field of the SE screen will be added to the W-2 amount. 
(For more information on entering data for clergy, see “Clergy Expenses” on page 135 
and “Ministerial Income Allocation” on page 140.)

SE Health Insurance Deduction

Enter insurance deductions for a self-employed taxpayer in one of four places:

• Screen C or screen F, Family Health Coverage field

• SEHI screen, line 1 (An entry here overrides system calculations from screen C 
or F; an entry might be required on line 4 to effect correct system calculations.)

• Screen 4, Self-employed health insurance deduction field (An entry here over-
rides system calculations from the screens listed above.)

Be aware that the SEHI and screen 4 fields are overrides. Do not duplicate entries.

SEHID 
Worksheet

The top half of the SEHI screen incorporates the Self-Employed Health Insurance 
Deduction Worksheet (WK_SEHID in Drake) from the 1040 instructions.

If entering an override on screen 4, type the deduction allowed—not the total premium 
paid. To have the software calculate the WK_SEHID, leave the screen 4 field blank 
and enter the total insurance premium paid on the C or F screen as applicable.

Self-Employment Pensions

Screen code: SEP SEP screen data flows to the WK_SEP worksheet for Self-Employed Rate and 
Deduction. To have the program calculate the maximum SEP contribution, enter the 
plan contribution rate as a decimal number on the SEP screen.

NEW FOR

 2012

A new section, Statement for Partner Expenses... at the bottom of 
the SE screen is for entering certain items that are deducted from self-
employed income that don’t normally flow to the “Schedule SE - Part-
ner’s Allowable Expense” statement. Enter these deductions in the 
fields at the bottom of the SE screen to have them appear on the state-
ment.

NOTE
Self-employed health insurance deduction information is entered on the 
same screen as self-employed pension (SEP) information. This screen 
can be accessed using either the SEHI or SEP screen code.
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Adjustments to SEP, SIMPLE, and Qualified Plans

Self-employed health insurance deduction information entered on the SEHI or SEP 
screen will be adjusted by any entries made in the SEP and/or SIMPLE and 
KEOGH contribution fields on screen 4.

Penalties

This section of the manual covers penalties on withdrawals. Penalties on estimated 
taxes are covered in “Estimated Tax Penalty” on page 154.

Early Withdrawal Penalty

If the taxpayer is subject to the penalty for early withdrawal of savings, enter the pen-
alty amount on screen 4. Do not duplicate entries in this field on the INT screen; the 
1099-INT form asks for the interest or principal that was forfeited due to early with-
drawal, while screen 4 asks for the actual amount of the penalty.

IRA Withdrawal Penalty

Screen code: 5329 Use the 5329 screen to calculate what penalties apply regarding IRA withdrawals.

See also “IRA Penalty Computations” on page 120.

Alimony Paid

Enter details about alimony paid in the Alimony fields on screen 4.

IRA Adjustments

To enter IRA adjustments, see “Retirement Income” on page 118.

Student Loan Interest Deduction

Enter student loan interest deduction amounts (Form 1098-E, Student Loan Interest 
Statement) into the Student loan interest deduction field on screen 4.

Education Expenses
Screen codes: 
8917, 8863

Entry fields for Forms 8863 (Education Credits) and 8917 (Tuition and Fees Deduc-
tion) are located on the same screen. The 8863/8917 screen should be used to enter 
information about the student and the educational institution the student attended.

In the past, screen 8863 was used if the taxpayer or spouse was a student; if a depen-
dent was a student, the education expenses were entered on the Dependents screen 

NOTE
Exception numbers 01 and 06 (Part I, line 2) apply only to distributions 
from qualified employee plans—not to those from IRAs, annuities, or 
modified endowment contracts.
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(screen 2). Now, regardless of whether the student is the taxpayer, the spouse, or the 
dependent, all education expenses are entered on the 8863 screen.

Student and 
School Info

Enter the SSN and the name of the student and the qualifying expenses in the top sec-
tion of the 8863 screen. If more than one 8863 screen must be used (for families with 
more than one student), enter the information on lines 23-26 and the qualifying 
expenses only on the first screen. In the lower section of the 8863 screen, enter the 
information about the schools the student attended.

Form 1098-T If the amounts of qualifying expenses came from a Form 1098-T, Tuition Payments 
Statement, supplied by the educational institution, enter the amount of qualifying 
expenses, then mark the proper check boxes in the lower section of screen 8863. For 
an amount received from any taxable scholarship that was not reported on a Form W-
2, enter the amounts on screen 3.

Domestic Production Activities Deduction
Screen code: 8903 Use the 8903 screen, accessible from the Adjustments tab, for Form 8903, Domestic 

Production Activities Deduction.

Entering Data from Multiple 8903 Forms

Only one Form 8903 can be attached to a taxpayer’s e-filed return. To e-file data from 
multiple 8903 forms on a return, calculate the total for each of the 8903 items and 
enter the combined totals onto the 8903 screen.

Other Adjustments

Other adjustment-related screens in Drake are listed in Table 5-7. These screens are all 
available from the Adjustments tab.

NOTES If a dependent does not qualify for an education credit, the software 
does not apply this information when calculating the federal return.

Table 5-7: Other Adjustment Screens Available from Adjustments Tab

Screen Form or Worksheet Notes

CLGY Ministerial Income Allocation See “Ministerial Income Allocation,” following.

8082 Form 8082, Notice of Inconsis-
tent Treatment or Administra-
tive Adjustment Request

MFS Community Property Allocation Use for MFS in a community property state

8873 Form 8873, Extraterritorial 
Income Exclusion
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Ministerial Income Allocation

Use the CLGY screen for taxpayers with housing allowance in the form of a parson-
age or rental, or a parsonage allowance from the church (generally reported on the W-
2, box 14). The CLGY screen allows the following items to be calculated:

• Percentage of tax-free income to be applied to Schedule C expenses marked with 
business code 813000

• Percentage of tax-free income to be applied to Form 2106 expenses (The Pastor - 
Carry 2106 amount to CLGY worksheet check box must be marked on screen 
2106.)

• Appropriate self-employment income to flow to the Schedule SE

Rental/
Parsonage 
Allowance

If the church provides a rental or parsonage allowance (but no parsonage), enter the 
Parsonage or rental allowance and the Actual expenses for parsonage. If a separate 
utility allowance is provided, enter the amount of the allowance in the Utility allow-
ance field and the actual utility expenses in the Actual expenses for utilities field. 
Finally, enter the Fair Rental Value of the housing used.

Parsonage If a parsonage is provided, enter its Fair Rental Value. If a separate utility allowance 
is provided, enter the amount of the allowance in the Utility allowance field and the 
actual utility expenses in the Actual expenses for utilities field.

Standard and Itemized Deductions

Based on its calculations, the program determines whether to apply the standard 
deduction or to generate Schedule A, Itemized Deductions for a taxpayer. If your cli-
ent is itemizing deductions, enter descriptions and amounts on one of the following 
screens, as applicable:

Screen codes:
A, 4952, 8283

• Screen A (for Schedule A, Itemized Deductions)

• 4952 screen (for Form 4952, Investment Interest Expense Deduction)

• 8283 screen (for Form 8283, Noncash Charitable Contributions)

Access screen A from the General tab. Access screens 4952 and 8283 from the Addi-
tional Itemized Deductions section of the Adjustments tab.

Schedule A

Screen code: A Use screen A to enter data for Schedule A, Itemized Deductions.

Generating 
Schedule A

If screen A has been completed for a return, the software determines which is more 
advantageous for the taxpayer—itemizing, or taking the standard deduction. To select 
one or the other, mark the applicable Force box at the top of screen A (Figure 5-34 on 
page 141).

NOTE
The program includes self-employment losses when calculating the 
standard deduction. To override this default per the Briggs court case, 
go to the MISC screen and select Standard deduction by Briggs 
case method, located in the Dependent filer special situation box.
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Figure 5-34: Boxes at the top of screen A

If screen A has been completed for a return, Schedule A will be generated—even if 
the standard deduction is being taken. You can set up the option to have the software 
generate Schedule A only when it is required. To do so, go to Setup > Options > 
Form & Schedule Options tab and select Print Schedule A only when required.

Mortgage 
Interest Paid

Use the Interest You Paid section of screen A to enter mortgage interest not reported 
on Form 1098, Mortgage Interest Statement. For mortgage interest that is reported on 
Form 1098, use the 1098 screen. 

Form 1098-C Enter amounts from Form 1098-C, Contribution of Motor Vehicles, Boats, & Air-
planes, on either screen A (if less than $500) or screen 8283 (if more than $500).

Additional Itemized Deductions

Screen codes:
4952, 8283

Use the 4952 screen to enter data for Form 4952, Investment Interest Expense Deduc-
tion. Use the 8283 screen to enter data for Form 8283, Noncash Charitable Contribu-
tions. Calculations from the 8283 screen flow to the “Gifts by cash or check” line of 
Schedule A. There is also a direct entry field for this line on screen A. Do not enter 
duplicate amounts.

Alternative Minimum Tax
Screen code: 6251 Use the 6251 screen, accessible from the Taxes tab, to enter information for Form 

6251, Alternative Minimum Tax.

Forcing Form 6251

Although Form 6251 amounts are computed on all returns, the form itself is generated 
with a return only when required. You can force this form to be generated for a single 
return, or you can force it to be generated with all returns.

For a Single 
Return

To force Form 6251 for a single return, go to the PRNT screen of the return and select 
the Print 6251 box in the Items to Print section of the screen.

For All 
Returns

To have the program print Form 6251 for all returns, go to Setup > Options > Form 
& Schedule Options and clear the Print Form 6251 only when required check box.

IMPORTANT
If using the 1098 screen to report interest from Form 1098, do not 
enter an amount in the Home mortgage interest and points 
reported on Form 1098 field on screen A.

NOTE When a Donee ID number is entered on the 8283 screen, the program 
automatically stores the number in the EIN database.
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Foreign Tax Credit

If the amount of foreign tax credit (FTC) is less than $300 ($600 for MFJ) and no 
Form 1116 is required, you can enter this amount directly into the Foreign Tax Credit 
field on screen 5. (See Figure 5-35.)

Figure 5-35: Use screen 5 to enter FTC if totals are less than $300 ($600 for MFJ).

For greater amounts, use the FTC sections of the INT and DIV screens to enter data 
regarding foreign interests and dividends, respectively, or use the 1116 screen.

FTC Code

If an 1116 screen is to be linked with an INT or DIV screen (for foreign interest or 
dividends), enter a number into the FTC box of the 1116 screen. Enter this same num-
ber on the INT or DIV screen. For more on entering foreign interests and dividends, 
see “Foreign Interest and Dividends” on page 107.

Required Statements

A statement may be required with Form 1116. Use the SCH screen to attach a required 
statement. On the SCH screen, select the applicable 1116 item from the Type of 
Attachment/statement number and title drop list

If the return receives reject code 0973 on Form 1116, a statement must be entered as 
statement number 98, 99, or 100 on the SCH screen. This statement must indicate how 
the foreign currency was converted into U.S. dollars. For information on adding 
unformatted statements in Drake, see “Unformatted Schedules” on page 189.

Child and Dependent Care Expenses Credit
Screen code: 2441 Use the 2441 screen, accessible from the General tab, for Form 2441, Child and 

Dependent Care Expenses.

Where to Enter Data

Enter data on both the 2441 screen and on screen 2 for each dependent for whom 
expenses were incurred.

No Income for Spouse

To qualify for the childcare credit, parents must have earned income, be full-time stu-
dents, or be disabled. If a spouse does not have income but is disabled or a student, 
then enter $250 (one child) or $500 (two or more children) for each month the spouse 
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was a student or disabled. This information is entered on the 2441 screen in the 
Earned income for 2441 purposes ONLY field (Figure 5-36).

Figure 5-36: Earned income fields on 2441 screen

An entry in these fields affects Form 2441 amounts only and must be at least as great 
as the childcare expenses.

Employer-Provided Dependent Care Benefits

Dependent care benefits provided by the employer (box 10 on the W2 screen) adjust 
the credit by the amount provided. Any amounts above the allowed credit appears on 
the “Wages, salaries, tips, etc.” line of Form 1040 with the notation “DCB.”

Ineligible Filing Statuses

A taxpayer with a filing status of 3 (Married Filing Separately), 8 (MFS – Claiming 
spouse’s exemption did not live with spouse one day of the year), or A (Claiming non-
resident alien (NRA) spouse’s exemption) on screen 1 is not eligible for the child and 
dependent care credit.

Carryover from Prior Year

For a carryover of dependent care credit from the prior year, enter the amounts and 
create a statement listing the circumstances and amounts. Use statement number 108 
on the SCH screen. For more information on adding an unformatted statement in 
Drake, see “Unformatted Schedules” on page 189.

Elderly/Disabled Credit
Screen code: R Use screen R, accessible from the first Credits tab, for Schedule R, Credit for the Eld-

erly or the Disabled.

Home Energy Credits
Screen code: 5695 Use the 5695 screen, accessible from the first Credits tab, for Form 5695, Residential 

Energy Credits. To learn more about the federal tax credits for energy efficiency and 
the products that qualify, visit the U.S. Department of Energy’s website. A link to this 
site is available on the 5695 screen.

TIP If the credit does not show up in the calculated return, make sure the 
taxpayer’s AGI is not too high to qualify for the credit.
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General Business Credits

Use screen 3800 to fill out Form 3800, General Business Credit. This screen consists 
mostly of override fields for passive activity credits (see “Passive Activity Credits,” 
following); data should be entered in the override fields only to override the program’s 
calculated amounts from Form 3800, Part III, General Business Credits or Eligible 
Small Business Credits. 

The GBC screen is used for reporting the following types of information:

• Data for current-year credits reported on forms Drake does not support (To enter 
data for a credit programmed into Drake, use the credit’s screen. For example, use 
the 8820 screen for Form 8820, Orphan Drug Credit.)

• GBC and ESBC carryforwards and carrybacks

Passive Activity Credits

The Passive Activity Credit Carryover (PACR) screen allows you to enter passive 
activity credit amounts in a central location in the software, rather than on individual 
credit screens, thus streamlining data entry and increasing the number of passive 
credit carryforward amounts that can be updated from year to year.

Entering Credit Carryforward Amounts

To enter credit carryforward amounts:

Screen code: 
PACR

1. Open the PACR screen (Figure 5-37), accessible from the first Credits tab.

Figure 5-37: PACR screen

NOTE
Part III was added to the form to reflect all the general business credits 
reported on Form 3800 and to identify the type of credit being reported: 
General Business Credits (GBC) or Eligible Small Business Credits 
(ESBC).
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2. After making TSJ and ST selections as applicable, select a screen from the For 
list to indicate the screen with which the credit carryforward should be associated.

3. Select a credit form from the Form drop list.

4. Enter the carryforward amount for the selected credit.

When the return is calculated, the carryforward amounts flow to lines 3b and 4b (and 
1b, if applicable) of Form 8582-CR and to the corresponding worksheets, and the 
allowed credit amounts flow to Part III of Form 3800.

Worksheets 
3 and 4

When a carryforward amount is linked from the PACR screen to another screen, the 
program produces one of two worksheets for the following lines of Form 8582-CR:

• Lines 3a and 3b (for low-income housing credits for property placed in service 
after 1989)

• Lines 4a and 4b (for all other passive activity credits)

Each worksheet shows the name of the activity (partnership, S corporation, etc.), the 
associated form, the current- and prior-year credits, and the total credits. Figure 5-38 
shows an example from Worksheet 3 for lines 3a and 3b.

Figure 5-38: Drake displays the name of the entity (such as partnership or S corporation)
with which the credit is associated in data entry.

Form 8582-CR, Passive Activity Credit Limitations

Form 8582-CR is calculated using the credit carryforward amounts from the PACR 
screen rather than from individual credit screens. Use screen CR in Drake to access 
other fields for Form 8582-CR, Passive Activity Credit Limitations.

NOTE
If the return has multiple screens for the form selected in the For 
drop list, use the multi-form code (MFC) text box. (See “Associating 
One Screen with Another” on page 73.)

NOTE Amounts on lines 3a and 4a (credits from Worksheets 3 and 4) flow 
from the screen (K1P, K1S, etc.) associated with the PACR screen.

NOTE In View mode, these worksheets are WK_CR3 and WK_CR4.
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Child Tax Credit

The Child Tax Credit is calculated automatically in the program. See “Additional 
Child Tax Credit and Combat Pay” on page 157.

Retirement Savings Contributions Credit
Screen code: 8880 Use the 8880 screen, accessible from the second Credits tab, for Form 8880, Credit 

for Qualified Retirement Savings Contributions.

Other Credits

Table 5-8 lists all credit forms not mentioned previously for which Drake provides 
screens. If you need a form for which no screen is available, most forms can be found 
at Tools > Blank Forms.

NOTE
When this credit can apply, Form 8880 is generated automatically, and 
a note is produced stating that retirement plan contributions have been 
carried to Form 8880. The note also provides instructions for preventing 
Form 8880 from being generated.

Table 5-8: Other Credits Calculated in Drake

Screen Form and Credit

4136 Form 4136, Credit for Federal Tax Paid on Fuels

3468 Form 3468, Investment Credit

5884 Form 5884, Work Opportunity Credit

6478 Form 6478, Credit for Alcohol Used as Fuel

6765 Form 6765, Credit for Increasing Research Activities

8396 Form 8396, Mortgage Interest Credit

8609 Form 8609, Low-Income Housing Credit Allocation and Certification

8801 Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts

8820 Form 8820, Orphan Drug Credit

8826 Form 8826, Disabled Access Credit

8834 Form 8834, Qualified Electric Vehicle Credit

8835 Form 8835, Renewable Electricity, Refined Coal, and Indian Coal Production 
Credit

8839 Form 8839, Qualified Adoption Expenses

8844 Form 8844, Empowerment Zone and Renewal Community Employment Credit

8845 Form 8845, Indian Employment Credit

8846 Form 8846, Credit for Employer Social Security and Medicare Taxes Paid on 
Certain Employee Tips
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Unreported Social Security and Medicare Tax

In Drake, use the 4137/8919 screen for Form 4137, Social Security and Medicare Tax 
on Unreported Tip Income, and Form 8919, Uncollected Social Security and Medicare 
Tax on Wages.

Additional Tax on Qualified Plans, etc.

Drake’s tax software automatically calculates the taxable income from Qualified 
Tuition Program (QTP) and Coverdell Education Savings Account (ESA) distribu-
tions. The calculated amount flows to the following places in the tax return:

• Form 1040, line 21 (Other income)

• Form 5329 (Additional Taxes on Qualified Plans (including IRAs) and Other Tax-
Favored Accounts), line 5 (Distributions included in income from Coverdell 
ESAs and QTPs)

Enter qualified education expenses and contributions to and distributions from a QTP 
or ESA in the QTP/ESA Taxable Distributions section of screen 5329 (Figure 5-39 
on page 148).

8859 Form 8859, D.C. First-Time Homebuyer Credit (This credit expired in 2009. The 
8859 screen in Drake contains TSJ and carryforward fields only.)

8864 Form 8864, Bio-diesel and Renewable Diesel Fuels Credit

8874 Form 8874, New Markets Credit

8881 Form 8881, Credit for Small Employer Pension Plan Startup Costs

8882 Form 8882, Credit for Employer-Provided Childcare Facilities and Services

8885 Form 8885, Health Coverage Tax Credit

8896 Form 8896, Low Sulfur Diesel Fuel Production Credit

8907 Form 8907, Nonconventional Source Fuel Credit

8908 Form 8908, Energy Efficient Home Credit

8909 Form 8909, Energy Efficient Appliance Credit

8910 Form 8910, Alternative Motor Vehicle Credit

8911 Form 8911, Alternative Fuel Vehicle Refueling Property Credit

8912 Form 8912, Credit for Clean Renewable Energy and Gulf Tax Credit Bonds

8936 Form 8936, Qualified Plug-in Electric Drive Motor Vehicle Credit

8941 Form 8941, Small Employer Health Insurance Credit

Table 5-8: Other Credits Calculated in Drake

Screen Form and Credit
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Figure 5-39: QTP/ESA Taxable Distributions section of screen 5329

The program uses information entered in these fields to calculate the taxable portion 
of distributions and to generate the calculated amounts on the return. Table 5-9 shows 
which fields are required in order to ensure correct calculations.

Along with the automatic calculation, the program produces the worksheet 
QTP_ESA, which shows how the taxable amount was calculated.

Household Employment Taxes
Screen code: H Use screen H, under the Taxes tab, for Schedule H, Household Employment Taxes.

Table 5-9: Required Information for Accurate Calculation of Distribution Income

To Calculate Income from an ESA 
Distribution

To Calculate Income from a QTP 
Distribution

Adjusted qualified education expenses - 2012 Adjusted qualified education expenses - 2012

Gross distribution from Coverdell ESA Gross distribution from QTP

Basis in Coverdell ESA as of 12/31/2011 Portion of QTP distribution that is earnings

Education account type Education account type

2012 contributions for this ESA

Value of Coverdell ESA on last day of 2012 
(entered at top of screen 5329)

NOTE The penalty is calculated and includes any amount that is income from 
a Coverdell ESA or QTP.
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Other Taxes

Screens for the following other forms are available under the Taxes tab in Drake:

*If both parents are deceased, go to the MISC screen and select Both parents 
deceased in the Dependent filer special situation section.

Exporting Data for Kiddie Tax

The 8615 Export feature allows exporting of parent data to a child’s Form 8615. This 
process consists of two main steps: (1) exporting the data from the parents’ return, and 
(2) importing the data into the dependent’s return.

Exporting 
Parent 

Information

To export a taxpayer’s information into a Form 8615 for the dependent:

1. Go to View mode for the taxpayer’s (parent’s) return.

2. From the toolbar, click the 8615 Export button. The Export 8615 dialog box lists 
the dependent names, SSNs, and export statuses for the return (Figure 5-40).

Figure 5-40: Dependents entered on return

Table 5-10: Other Tax Forms That Can Be Calculated in Drake

Screen/
Form

Form and Tax

4137 Form 4137, Tax on Tips

4970 Form 4970, Tax on Accumulation Distribution of Trusts

4972 Form 4972, Tax on Lump Sum Distributions

8611 Form 8611, Recapture of Low-Income Housing Credit

8615* Form 8615, “Kiddie Tax” *

8814 Form 8814, Parents’ Election to Report Child’s Income

8828 Form 8828, Recapture of Federal Mortgage Subsidy

NOTE
To enter the amount of COBRA premium assistance received in 2012, 
go to screen 5 and enter the amount in the COBRA premium assis-
tance received in 2012 line of item 60.
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3. Mark the applicable boxes. If a row is selected, the parent’s data is exported to that 
dependent’s tax return in Drake.

4. Click Export.

5. Click OK.

Click Exit to close the Export 8615 dialog box. The parent information is now ready 
to be imported into the dependent’s return.

Importing 
Parent 

Information

After the 8615 data has been exported from the parent’s return, you will be prompted 
to import the data the next time you open (or when you create) the dependent return.

To import parent data into a dependent return:

1. From the Home window, click Open/New.

2. Enter or select the dependent’s SSN and click OK. You are asked if you want to 
import the return data.

3. Click Yes. The return is opened to the General tab of the Data Entry Menu.

When you open the 8615 screen, you will see that the parent information has been 
entered into all of the applicable fields, as shown in the Figure 5-41 example.

Figure 5-41: Parent information has been imported into dependent’s 8615 screen.

Estimated Taxes

This section focuses on the following information in Drake:

• Estimated taxes paid in 2012

• Estimated payments for 2013

• Estimated tax adjustments

• Applying 2012 overpayment to 2013

• Underpayment of estimated tax

• Estimated tax penalty

Estimated Taxes Paid in 2012

Use the ES screen to enter, by quarter, the 2011 overpayment and the estimated taxes 
paid in 2012. The program applies the standard estimate payment dates. If any of these 
dates are different, enter the correct date in the applicable override field.
150 Tax Year 2012



Drake Software User’s Manual Estimated Taxes
Figure 5-42: Entering estimated taxes paid in 2012

Estimated Payments for 2013

Estimated payments for 2013 are shown on the payment vouchers in View mode.

Printing 
Estimate 

Vouchers

Drake calculates the balance due and generates this year’s payment vouchers (Form 
1040-V), but it does not generate estimate vouchers for next year’s payments by 
default. To have the program print estimate vouchers, you must indicate this manually. 
You can do this in one of two ways:

• Select an estimate (ES) code on the ES screen (shown at left)

• Select an ES code at the bottom of screen 1 (Figure 5-43)

Figure 5-43: Estimated Tax (ES) code overrides on screen 1

Note in Figure 5-43 that the screen 1 fields are overrides. If selections are made on 
both screens, the program disregards the ES screen selection and uses screen 1.

Estimate 
(ES) Codes

ES codes are shown in Table 5-11.

NOTES
Make estimated tax payments by debit card or credit card using the 
Drake e-Payment Center at www.1040paytax.com.

E-mail reminders can also be set up for the taxpayer on this website.

Table 5-11: Estimate Codes in Drake

ES 
Code

Description

B Does not generate estimate vouchers (in screen 1 drop list only)

P Generates estimate vouchers with no dollar amounts

X Generates estimate vouchers with payments rounded to nearest $5
Tax Year 2012 151



Estimated Taxes Drake Software User’s Manual
All vouchers include the taxpayer’s SSN, name, and address.

Overriding 
Voucher 

Amounts

The program divides the estimate amounts equally among the four vouchers. To have 
different payment amounts displayed on the vouchers, you must enter the amounts 
manually in the Estimate Amt fields of the ES screen (shown in Figure 5-44).

Estimated Tax Adjustments

Screen code: ETA Use the Estimated Tax Adjustments screen if the taxpayer expects a significant 
change in income the following year. If entries are made on this screen, the program 
generates an estimated tax worksheet (WK_ES) that shows the calculated estimates. 
See the ETA screen help for more information.

Applying 2012 Overpayment to 2013

To apply part of a 2012 overpayment to the 2013 estimate, enter the total overpayment 
to apply to all estimates (item 1 in Figure 5-44) on the ES screen. The program applies 
the overpayment according to the overpayment (OP) code selected (item 2 in 
Figure 5-44; see “OP Codes,” following). To override the OP code selection, enter 
amounts to be applied into the Overpayment fields for each voucher (item # 3 in 
Figure 5-44).

Figure 5-44: Entering overpayment amounts

T Generates estimate vouchers with payments rounded to nearest $10

F Generates estimate vouchers with payments rounded to nearest $25

H Generates estimate vouchers with payments rounded to nearest $100

Table 5-11: Estimate Codes in Drake

ES 
Code

Description

NOTE Use the ETA screen to enter estimate adjustments (rather than 
overrides); see “Estimated Tax Adjustments,” following.
152 Tax Year 2012



Drake Software User’s Manual Estimated Taxes
OP Codes If applying an overpayment to the 2013 estimated tax, it is necessary to indicate how 
that overpayment should be applied on the estimate vouchers. Do this by selecting an 
overpayment code on either the ES screen or screen 1 (see Figure 5-43 on page 151).

Overpayment codes are described in Table 5-12. Code descriptions can also be viewed 
clicking in an overpayment code field and pressing F1.

Underpayment of Estimated Tax

By default, the software calculates the estimated tax penalty and generates Form 2210 
if there is an underpayment and the form is required. If Form 2210 is required, mark 
the reason for the requirement in the upper-left corner of the 2210 screen.

This default setting can be can be changed for a single return in the 2210 Options sec-
tion of screen 1 (Figure 5-45).

Figure 5-45: 2210 Options section of screen 1

NOTE If a code is selected on both the ES screen and screen 1, the program 
uses the override code from screen 1.

Table 5-12: Overpayment Codes in Drake

OP 
Code

Description

(blank) Does not apply overpayment to 2013; refund entirely

A Applies the overpayment to the vouchers in order until it is completely applied

R Applies overpayment to first voucher and refunds the remainder

E Makes the estimate equal to the overpayment

O Applies the overpayment to the 2013 estimate but does not print any vouchers

4 Applies the overpayment to all four vouchers equally
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2210 Codes To print or suppress Form 2210 (or Form 2210F) for a return, select one of the follow-
ing from the 2210 Code drop list:

Prior-Year 
Tax

If a return is updated from the previous year, the program displays the prior-year tax 
by default in the Fed tax and State tax fields of screen 1 (Figure 5-45 on page 153). 
To override an amount shown, enter a new amount. Based on this amount, program 
calculations determine whether the taxpayer should receive the underpayment penalty.

Estimated Tax Penalty 

The program automatically calculates an estimated tax penalty and displays the calcu-
lation on the “Estimated tax penalty” line of Form 1040. To override the system calcu-
lation, use the Estimated tax penalty field at the bottom of screen 5.

Earned Income Credit (EIC)

The IRS requires that certain questions be addressed on a tax return for a taxpayer to 
receive EIC. These questions are located in the following locations within Drake:

• EIC Information section of screen 2 (must be completed for each qualifying 
dependent)

• EIC screen for Form 8867, Paid Preparer’s EIC Checklist (must be completed for 
the taxpayer claiming EIC)

The EIC Due Diligence screens also provide supplemental questions to help ensure a 
comprehensive interview with each taxpayer. While the IRS does not require answers 
to these supplemental questions to be submitted with the return, these screens provide 
a means for collecting valuable supporting documentation in case of a due diligence 
audit.

Table 5-13: 2210 Codes in Drake

2210 
Code

Program Action

X Calculates the estimated penalty; produces Form 2210 if necessary. 

P Calculates the estimated penalty; produces Form 2210 even if not required.

F Calculates the estimated penalty; produces Form 2210F if necessary. 

G Calculates the estimated penalty; produces Form 2210F even if not required.

N Does not calculate the estimated penalty. (If this option is chosen, no form for 
underpayment of estimated tax is generated with the return.)

NOTE For information on calculating interest and penalty amounts for future 
years, see “Penalty and Interest Calculation” on page 181.
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EIC Information for Dependent

If the taxpayer has EIC with qualifying dependents, the EIC Information section of 
screen 2 must be completed for each qualifying dependent. If item 13a is answered 
No, items 13b and 13c can be left blank, as shown in the Figure 5-46 example.

Figure 5-46: One example of a completed EIC Information section (screen 2)

If a child is not eligible for EIC, this ineligibility must be specified by selecting the 
Not eligible for EIC box above item 10 (Figure 5-46). Questions 10, 11, and 13 can 
be left blank if this box is selected.

EIC Preparer Checklist 

IRS due diligence rules require that all paid preparers complete an EIC Checklist 
(Form 8867) for each prepared return claiming EIC. Form 8867 has four parts:

• Part I: All Taxpayers

• Part II: Taxpayers With a Child

• Part III: Taxpayers Without a Qualifying Child

• Part IV: Due Diligence Requirements

In Drake, Part II of this checklist is addressed on screen 2. Fields for Parts I, III, and 
IV are located on the 8867 screen.

Screen codes:
EIC, 8867

To complete Form 8867 for a return, go to the 8867 screen, accessible from the Gen-
eral tab, and mark all required boxes.

EIC Due Diligence Screens

Screen codes: 
EIC1, EIC2, EIC3, 
EIC4

Because a thorough interview is necessary to ensure that all information is gathered 
about income, deductions, credits, etc., a comprehensive interview process should be 
part of a tax preparer’s office operating procedures. This same logic extends to EIC 
due diligence requirements. Since individual tax scenarios change from year to year, 

NOTE
The 8867 screen allows preparers to electronically track data related to 
IRS due diligence requirements for Form 8867. In the event of a due dil-
igence audit, it provides an electronic record corresponding to the 
printed Form 8867.
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all clients—including returning clients—should be interviewed in order to obtain a 
clear picture for the current-year tax return.

The EIC Due Diligence screens can be used as a tool for retaining the inquiries made 
of taxpayers to ensure that they meet EIC eligibility requirements. Described in 
Table 5-14, these screens contain interview questions and fields that must be com-
pleted (if required by a selection made at Setup > Options > Administrative Options 
tab) regarding EIC.

These screens are supplemental to the required EIC Preparer Checklist (8867 screen). 
At Setup > Options >Administrative Options tab, you can select the option to 
require that the screens be filled out. You can also select to print these due diligence 
documents. See “Options Setup” on page 27.

See Screen Help, FAQs, and online help for further information and links to IRS doc-
uments and other resources relating to EIC.

EIC and Combat Pay

You can override the amount of combat pay from the W-2 that is included in the EIC 
calculation. You can also select to include combat pay in the calculation of EIC.

Screen code: 8812 To modify how combat pay is calculated for EIC, open the return and click Add’l 
Child Tax Credit/Combat Pay under the first Credits tab. Enter a Combat pay 

Table 5-14: EIC Due Diligence Screens

Screen 
Code

Screen Name Description

EIC1 EIC Due Diligence - Qualifying Child Screen contains questions pertaining to the age, relation-
ship, and residency tests for up to three qualifying children.

EIC2 EIC Due Diligence - Income Screen contains questions concerning the taxpayer’s 
reported earned income (including income earned from a 
legitimate business).

EIC3 EIC Due Diligence - Head of Household Screen contains questions pertaining to the tests for mar-
riage, qualifying person, and cost of keeping up a home for 
Head of Household filing status.

EIC4 EIC Due Diligence - Additional Notes Screen contains space to record data about other inquiries 
made in verifying the taxpayer’s information.

NOTE

EIC due diligence requirements must be customized for each client 
based on the taxpayer’s scenario. The complexity of the law surround-
ing EIC prevents due diligence requirements from being standardized, 
so a tax preparer must have a thorough understanding of EIC law in 
order to comply with these requirements. Software can help provide 
guidance on fulfilling these requirements, but it cannot replace the 
knowledge a preparer applies to each taxpayer’s situation.
156 Tax Year 2012



Drake Software User’s Manual Additional Child Tax Credit and Combat Pay
amount to override the W-2 amount. To force combat pay to be included in calculating 
EIC, select Include combat pay in EIC calculation.

Blocking EIC Calculations

In some cases, a taxpayer may not be eligible for EIC, even though the information on 
the tax return indicates otherwise. To block the program from calculating EIC, type NO 
into the EIC Blocker on the EIC screen.

Additional Child Tax Credit and Combat Pay

The 8812 screen contains override fields for the following items:

• Combat pay that is applicable to Additional Child Tax Credit and EIC

• Total earned income for Form 8812, Additional Child Tax Credit

The program automatically calculates the amount for earned income. If Form 8812 
applies, the program makes the calculations and generates the form. Use the Addi-
tional Child Tax Credit section on the 8812 screen only if you must override the cal-
culation for total earned income. See “EIC and Combat Pay” on page 156.

Other Payments

Use the following screens to enter other payments from credits.

With the exception of the Form 4136 amount, these amounts flow to the “Credits from 
Form:” line of Form 1040. The amount from Form 4136 flows to the “Credit for fed-
eral tax on fuels” line. 

NOTE
Combat pay entered on the W2 screen, Box 12, with a code of “Q” 
(“nontaxable combat pay”) is automatically accounted for in the pro-
gram calculation. If you enter a combat pay amount on the 8812 
screen, this amount overrides the W2 amount.

Table 5-15: Other Payments from Credits

Screen Name of Form

2439 Form 2439, Notice to Shareholder of Undistributed Long-Term Capital Gains

4136 Form 4136, Credit for Federal Tax Paid on Fuels

8801 Form 8801, Credit for Prior Year Minimum Tax - Individuals, Estates, and Trusts

8885 Form 8885, Health Coverage Tax Credit

NOTE
Use the Other payments field on screen 5 to force an amount to flow to 
the “Credits from Form:” line of Form 1040. Be aware that no documen-
tation justifying the forced amount is included with the return when 
using this field.
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First-Time Homebuyer Credit 
Screen code: 
HOME

Taxpayers who bought a home in 2008 and took advantage of the first-time homebuy-
ers credit must repay the amount in 15 equal installments, beginning with the 2010 
return. If you have prepared the client’s tax returns using Drake Software, the Home 
screen keeps track of the amount repaid every year.

If you didn’t prepare this taxpayer’s return previously using Drake, go to the Home 
screen, and in the Form 5405 Repayment Information section on the right side of 
the screen, enter the required information. If the taxpayer no longer used the house as 
his or her main home, enter the Date home ceased to be main home if not sold field. 

For more information, click Screen Help for the Home screen (or select Screen Help 
from the right-click menu.)

Direct Deposit
Screen codes: DD, 
8888

Use the DD screen, accessible from the General tab, to indicate that a refund is to be 
deposited directly into the taxpayer’s account.

Required Information

The name of the financial institution, the bank’s routing number (RTN), the client’s 
account number, and the type of account (checking or savings) are required. The 
RTN, Account number, and Type of account information must be entered twice 
(Figure 5-47) or an EF message is generated and the return cannot be e-filed.

Figure 5-47: Repeat account information for RTN, account number, and type of account

Direct Deposit of Federal Refund

If a single account is entered on the DD screen, the information flows to the “Refund” 
section of Form 1040. If multiple accounts are entered, the program produces Form 
8888. You can enter up to three accounts.

Form 8888 
Conditions

The following conditions must apply for the taxpayer to file Form 8888:

• The taxpayer cannot choose to get any part of the refund as a check.

• The account indicated for the refund deposit is a checking, savings, or other 
account such as an IRA, MSA, etc.

NOTES
The DD screen contains fields for completing IRS Form 8888, Direct 
Deposit of Refund to More Than One Account.

This section refers to refunds that are not in the form of bank products. 
Enter account information for bank products on the applicable bank 
screen. See “Additional Disbursement Methods” on page 220.
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• The account is in the taxpayer’s name.

Multiple accounts are not allowed if filing Form 8279, Injured Spouse Allocation.

Multiple 
Accounts

By default, the program directs the federal refund to the first account entered on the 
DD screen. If depositing funds into multiple accounts, complete the Federal selection 
field to indicate whether the first account entered should be used for the federal refund 
(Figure 5-48). The default selection is Yes.

Figure 5-48: Select No if federal refund is not to go to the account listed.

To indicate that a refund should be distributed into multiple accounts, enter the por-
tions for each account in the appropriate Federal deposit amount fields on the DD 
screen (Figure 5-49). An amount entered here overrides the calculated refund amount.

Figure 5-49: An amount entered in the Federal deposit amount field
overrides the calculated refund amount.

Series I 
Savings 

Bonds

To indicate that a taxpayer wishes to make a Series I Savings Bond purchase from the 
tax refund, press PAGE DOWN from the DD screen and fill out the BOND screen. If 
the taxpayer wishes to receive the remainder of the refund disbursed as a paper check, 
mark the applicable box on the BOND screen.

Direct Deposit of State or City Refund

To have a state or city refund deposited into an account, select the state abbreviation 
from the State/city selection field for the account. If this field is left blank, no state 
refund will be deposited into the account.

Figure 5-50: State/City selection drop list

NOTE A taxpayer cannot request a refund deposit to an account that is in the 
name of someone else (such as the tax preparer).

NOTE Because not all states support multi-account direct deposit, the State 
deposit amount field (Figure 5-49) is inactive by default.
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Multiple 
State 

Refunds

If the taxpayer receives refunds for more than one state or city return and wants to 
deposit refunds into separate accounts, indicate this on the DD screen by choosing a 
code from the State/city selection drop list for each account (Figure 5-50 on 
page 159). To have the refunds from all eligible state returns deposited into one 
account, select A from the State/city selection drop list.

GA, ME, OH 
Refunds

Georgia, Maine, and Ohio have unique requirements for direct deposit. Note the sec-
tion near at the bottom of the DD screen if e-filing a return for one of these states.

Foreign 
Accounts

(State purposes only) To indicate that an account entered is a foreign account, mark 
the applicable box in the Foreign Account section at the bottom of the DD screen.

Electronic Payment Options

Electronic payments can be made by credit card, debit card, or electronic funds with-
drawal (“direct debit”).

Pay Balance Due with Credit or Debit Card

Drake offers two options for paying a balance due with a credit or debit card (Master-

Card®, Visa®, American Express®, or Discover®):

• Integrated File and Pay (IFP) — The preparer enters the taxpayer’s credit card 
information and has the payment authorized prior to e-filing the return. Once the 
e-filed return is accepted by the IRS, the debit or credit card is charged.

• Drake e-Payment Center — Taxpayers can use the Drake e-Payment Center, 
located at www.1040paytax.com, to pay a balance due by debit or credit card after 
the return has been filed.

Using the 
EPAY Screen 

Use the EPAY screen (accessible from the Miscellaneous tab) to pay a balance due 
with IFP. Use this screen after the return is completed but before e-filing it.

Screen codes: 
EPAY or IFP

On the EPAY screen, indicate the form being e-filed (1040 or 4868 extension), recal-
culate the return, then return to the EPAY screen and click the Authorize Credit 
Card button. You will be directed to a website where you can enter the taxpayer’s 
credit card information and authorize a hold on the card.

To have the client letter refer to the payment method used, enter the credit card type 
and the last four digits of the credit card number in Optional Letter Information sec-

IMPORTANT

In order to use IFP, the taxpayer’s first and last name, SSN, full 
address, phone number including area code, and e-mail address 
must be entered on screen 1.

A return must be e-filed and accepted within 21 days of card 
authorization in order to complete the payment transaction. If a 
return is not accepted (or is rejected) within 21 days, the authori-
zation is, in effect, cancelled. Reauthorization would be required. 
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tion of the EPAY screen. The client letter will then reference the amount that will be 
charged to the credit card, and the card’s last four digits.

Electronic Funds Withdrawal (Direct Debit)

Screen code: PMT Use the PMT screen, accessible from the General tab, to indicate that the balance due 
funds are to be electronically withdrawn (direct-debited) from the taxpayer’s account.

Program 
Defaults and 

Overrides

By default, the program indicates that the entire balance due (the “Amount You Owe” 
section of Form 1040) is to be electronically withdrawn on the return due date, unless 
otherwise indicated using the override fields for each account entered. (See Federal 
override fields in Figure 5-51.) If the return is e-filed on or before April 15, the 
requested payment date cannot be later than April 15. If the return is transmitted after 
April 15, the requested payment date cannot be later than the current date.

Required 
Information

A Withdrawal selection (item 1 in Figure 5-51) is required if the program is to direct 
tax authorities to electronically withdraw funds from the taxpayer’s account.

Figure 5-51: Required fields on PMT screen: withdrawal selection (1);
account information (2); specified return (3)

The name of the financial institution, the bank’s routing number (RTN), the client’s 
account number, and the type of account (checking or savings) are required. As with 
the DD screen, the RTN, Account number, and Type of account must be entered 
twice (item 2 in Figure 5-51).

Finally, the PMT screen must indicate the return to which the payment data applies 
(item 3 in Figure 5-51). Mark the box of the applicable return type.

Withdrawal 
from Multiple 

Accounts

Neither state nor federal balances can be paid by direct debit of funds from more than 
one account. To have a state balance due electronically withdrawn from an account 
other than the account indicated for federal, complete the fields in the Account #2 sec-

NOTE A website, www.integratedfileandpay.com/status, is available for check-
ing payment statuses. See the EPAY screen help for more details.
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tion of the PMT screen. (To have a balance due from another state withdrawn from a 
third account, complete Account #3.)

Direct Debit
of Estimates

To indicate direct debit of estimate payments only, select Estimates Only from the 
Federal selection drop list. By default, the estimate payment amounts and dates (see 
Figure 5-51 on page 161) are calculated from the information entered on the ES 
screen or in the override fields in screen 1. Use the fields on the PMT screen to over-
ride that data.

Third-Party Designee

To set up a preparer as a third-party designee, the preparer’s PIN must first be entered 
in Preparer Setup. A default third-party designee can be set up for all returns. You can 
override the default for a single return as needed.

For All Returns (Default)

To set up the third-party designee for all returns, go to Setup > Options > Optional 
Items on Return tab and make a selection from the Third party designee drop list. 
Options are shown in Table 5-16, along with descriptions of how the options affect the 
“Third Party Designee” section on page 2 of Form 1040.

*If a preparer or ERO is selected, a PIN must be entered for that preparer; otherwise, 
no preparer name shows up as the third-party designee on Form 1040.

For a Single Return (Override)

Screen code: 
PREP

Use the PREP screen to override the setup options for third-party designee for a sin-
gle return. Enter the designee’s name, phone, and PIN in the fields provided. (E-mail 
address is optional.)

Table 5-16: Setup Options for Third-Party Designee

Selection “Third Party Designee” Section of Form 1040

None Blank; “No” box is marked. (This default can be overridden from the 
PREP screen; see “For a Single Return (Override),” below.)

Preparer (1-9)* Designated preparer (for preparer numbers, see list in Preparer Setup); 
“Yes” box is marked.

Return Preparer* Preparer who prepared the return; “Yes” box is marked.

ERO* Preparer indicated at Setup > Options > EF tab as Default ERO; “Yes” 
box is marked.
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Figure 5-52: Third-party designee fields on PREP screen

For more on how to use the PREP screen to override preparer information, see “Over-
riding Other Preparer Information” on page 56.

No Third-Party Designee

To indicate that no one other than the taxpayer is allowed to discuss the return with the 
IRS, go to the PREP screen and select No from the drop list in the Third Party Des-
ignee section. (See Figure 5-52.)

Signing the Return

An e-filed tax return must contain electronic signatures of both the taxpayer and the 
ERO in order to be accepted. Electronic signatures are produced using PINs.

Form 8879

Form 8879, an electronic signature document used to authorize e-filing, allows tax-
payers to select a PIN signature (or have the software choose a random number for 
them). It also authorizes the ERO to enter the taxpayers’ PIN signatures authorizing 
electronic withdrawal of funds for tax payments. 

Screen codes: 
8879, PIN

Use the PIN screen, accessible from the General tab, to complete Form 8879. The 
generated return uses both the taxpayer’s PIN and the ERO’s Practitioner PIN.

Signature 
Date

A PIN signature date is required at the top of the PIN screen. If no date is entered, an 
EF message is generated and the return cannot be e-filed.

NOTES
If no third-party designee is indicated in Setup > Options, the “No” box 
is marked on the third-party designee line of Form 1040.

If you select Yes on the PREP screen, the PREP screen entries over-
ride any third-party information in Setup. If you select Yes but leave the 
other fields blank, the third-party section of Form 1040 will be blank.

NOTE
The signed Form 8879 does not have to be mailed to the IRS. It must 
instead be retained by the ERO for three years. See Form 8879 instruc-
tions for more information.

IMPORTANT
The PIN entered must match either the PIN of the Default ERO 
(selected at Setup > Options > EF tab) or the PIN of the preparer 
specified in the Preparer # override field on screen 1.
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Obtaining 
Client PIN 

Signatures

Ideally, the client signs Form 8879 in your office. If the client is not available to sign, 
you can e-mail Form 8879 as a PDF file to the client and have the client sign the form 
and return it to you.

The taxpayer can select his or her own PIN (any five-digit number except 00000). On 
the PIN screen, have your client enter his or her PIN, and then indicate either Tax-
payer entered or Spouse entered. If the client is not available and you enter the PIN 
signatures, leave the check boxes blank.

Direct Debit 
Consent

If there will be a direct debit from the client’s bank account to make a tax payment, 
selecting Direct Debit Consent on the PIN screen indicates that the taxpayer autho-
rizes funds to be electronically withdrawn from his or her account.

PIN Signatures for Forms Other than the 1040

By default, Form 8879 is printed with Form 1040. If an electronic signature form is to 
be printed with any of the following other forms, indicate this by selecting the applica-
ble box in the Select Form section of the PIN screen:

• Form 4868, Application for Automatic Extension of Time to File U.S. Individual 
Income Tax Return (with payment)

• Form 2350, Application for Extension of Time to File U.S. Income Tax Return

• Form 9465, Installment Agreement Request

• Form 56, Notice Concerning Fiduciary Relationship

Note that the electronic signature form is required with Form 4868 only if making a 
payment. For Forms 4868 and 2350, the program produces Form 8878, IRS e-file Sig-
nature Authorization for Form 4868 or Form 2350.

Special Conditions

Power of 
Attorney

If the return is being signed by someone with Power of Attorney for the taxpayer, indi-
cate this information on the MISC screen and complete the Power of Attorney section 
(mark the check box and enter the name of the person signing). Because Form 2848 is 
not e-filable, a transmittal (Form 8453) is produced with the paper-document indicator 
marked for Form 2848.

NOTE
The taxpayer can elect to use the PIN generated by the software. To 
turn off the option to generate PINs, go to Setup > Options > EF tab 
and clear the check mark from Auto-generate taxpayer(s) PIN (1040 
Only) option.

NOTE Prior-year AGI amounts are required to e-file Forms 2350, 9465, and 
56. Enter this data in the Prior year AGI section of the PIN screen.

IMPORTANT
Form 2848 itself is not printed automatically; it must be completed 
on the 2848 screen in order to be generated with the return. Form 
2848 must then be printed and mailed or faxed to the IRS.
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Taxpayer 
Signing for 

Spouse

If the taxpayer is signing the return for the spouse, mark the box in the Signing for 
Spouse section of the MISC screen and provide an explanation using the SCH screen, 
code 013. (See “Unformatted Schedules” on page 189.)

Depreciation

Form 4562, Depreciation and Amortization, is used to claim deductions for deprecia-
tion and amortization, to elect to expense certain property under section 179, and to 
indicate automobile and other listed property use for business/investment purposes.

Where the Information Flows

Data entered on the 4562 screen flows to the applicable sections of Form 4562. The 
information is also used to calculate data for other related forms and schedules.

Form 4562 Because the data entered into the 4562 screen flows to Form 4562, you should not 
have to use screens 6, 7, 8, and 9 (4562 Parts 1 through 5c) unless entering a pre-pre-
pared return with no supporting documentation. Data also flows, as applicable, from 
the 4562 screen to Form 4797 (Sales of Business Assets) and Form 3468 (Investment 
Tax Credit).

Depreciation 
Schedules

Screen 4562 is used to create depreciation or amortization schedules for Schedules A, 
C, E, and F; for Forms 2106, 4835, and 8829; and for tax returns of partners in a part-
nership and shareholders in an S corporation.

Depreciation data is also used for the Auto Expense Worksheets for Schedules C, E, 
and F, and Form 4835. To create an auto worksheet, see “Auto Expenses” on 
page 171. To associate a depreciable asset with another screen in Drake, see “Associ-
ating One Screen with Another” on page 73.

Entering Depreciable Assets

Screen code: 4562 Use the 4562 screen, accessible from the Income tab, to enter depreciation data. Enter 
each asset on a separate 4562 screen. (To open a new screen, press PAGE DOWN.)

TIP
Click the Form 4562 link or press CTRL+W inside the Depreciation 
field of a supporting schedule’s screen (such as Schedule E) to access 
the associated 4562 screen (or to begin a new 4562 screen).

TIP Grid data entry can be used for the 4562 screen. Press F3 to switch to 
and from grid data. See “Grid Data Entry” on page 68.
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Required 
Fields

Required fields on the 4562 screen are described in Table 5-17.

Business % 
Use

The default business percent use is 100%. Enter a number in this field only if business 
percent use for the asset is not 100%.

If business use dropped to 50% or less, complete the Business % use field and select 
the Recapture box under Other Information. The program recaptures any excess 
section 179 or depreciation and carries it to Form 4797 Part IV and to the “Other 
income” line on the form being associated with the 4562 screen.

Listed 
Property 

Type

A selection in the Listed Prop Type field is required for an asset that could be used 
for personal, entertainment, recreation, or amusement purposes. An entry here lists the 
asset as “Listed property” on Form 4562. Depreciation limitations could apply.

Prior 
Depreciation

The amount in the Prior depreciation field is carried from the previous year (if the 
information is available). Otherwise, enter this information directly.

Section 179 Expensing

Drake calculates the amount up to the established current-year limit for all properties 
expensed under the section 179 deduction. If section 179 (EXP in the Method drop 
list) is selected as the depreciation method on more than one 4562 screen, the program 
expenses the initially entered items first, regardless of which schedule lists the asset. 

Table 5-17: Required Fields on 4562 screen

Field Description

For Used for associating an asset with a form or schedule; see “Associating 
One Screen with Another” on page 73.

Description Description of asset. This field supports 42 characters. Per IRS regula-
tions, only the first 24 characters are transmitted in e-filed returns. Addi-
tional characters are displayed in red on the screen.

Date Acquired Date the asset was placed in service

Cost/Basis Depreciable basis of the asset (press F1 for further details)

Method Depreciation method

Life Class life; press F1 for a recovery-period listing.

NOTE
If EXP (section 179) is selected as the depreciation method, the useful 
life/recovery period entered in the Life field is used to calculate depreci-
ation adjustments for Form 6251 (AMT). See “Section 179 Expensing,” 
following, for more on section 179.

IMPORTANT
EXP cannot be the selected method if the Recapture box is 
marked. The Method field must contain an acceptable IRS 
method for the recapture to be calculated correctly.
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The limitation occurs when the total of the expensed assets reaches the established 
limit for the current year (again regardless of schedule).

To conform with IRS mandates, Drake reports section 179 expense on the first Form 
4562 generated with the return. If multiple activities have section 179 expensing, a 
section 179 summary is produced on the first Form 4562. (All additional 4562 forms 
produced have only the “Section 179 expense deduction” lines completed.)

Indicating 
Sec. 179 

Expensing

Indicate section 179 expensing on the 4562 screen. In most cases, you do not have to 
use screen 6, which contains override fields for Form 4562, Part I, Election to Expense 
(Section 179). If screen 6 contains a section 179 expense override, clear that field and 
enter the amount on the 4562 screen. The entry appears on Form 4562.

To expense the entire amount of an asset under section 179, select EXP as the depreci-
ation method. To expense only a portion of the tangible property under section 179, 
enter all information as if depreciating the full amount, then enter the amount to 
expense in the 179 expense elected this year field (Figure 5-53). An amount in this 
field overrides system calculations.

Figure 5-53: On the 4562 screen, select EXP (1) to expense entire amount under section 179.
Use the 179 Expense fields (2) if expensing only a portion of the amount.

If the amount must be carried to a listed property, make an entry in the Listed Prop 
Type field in the upper-right section of the 4562 screen. (See “Listed Property Type” 
on page 166.)

NOTE Section 179 expense cannot be claimed on assets related to a passive 
activity.

IMPORTANT
For returns being prepared in Drake for the first time, the prior 
section 179 expense must be entered manually for the 
depreciation to be calculated correctly. In the future, the 179 
expense allowed in prior years field (see Figure 5-53 on 
page 167) will be updated based on system calculations.
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Indicating 
Prior-Year 

Sec. 179 
Expensing

If you enter an amount in the first “179 expense elected in prior years,” (Figure 5-54) 
you must also enter an amount in the “179 expense allowed in prior years” field. If 
your taxpayer was allowed the whole amount elected, the entry in the fields should be 
the same; if the taxpayer was not allowed all the 179 expense elected, enter the 
amount elected on the “179 expense allowed in prior years” field. 

Figure 5-54: Prior-year 179 expenses “elected” and “allowed”

If the taxpayer expenses assets using section 179, the program produces a WK_I179L 
worksheet, “Section 179 Business Income Limit,” with the return.

Investment Credit Codes

If an investment credit code is required, select the code from the Investment credit 
code drop list on the 4562 screen.

Asset & Department Numbers

The Asset number, Department number, and Asset Category fields on the 4562 
screen are for tracking purposes in the Fixed Asset Manager (see “Fixed Asset Man-
ager” on page 324) and can be used in reports.

NOTE
For the 2012 tax year:

• Assets placed in service in 2012 — 50% bonus depreciation

• Assets placed in service after 2012 — 50% bonus depreciation

NOTE Select asset categories from the Asset Category drop list in order to 
group items by asset category in the Fixed Asset Manager. 
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Land Cost

Use the Land cost field to enter cost/basis of the land. An amount entered here should 
not be included in the cost/basis of the asset. For example, if the purchase price 
including the land was $100,000 and the cost of the land was $10,000, you would 
enter $10,000 for Land cost field and $90,000 for Cost/Basis at the top of the screen.

Depreciating Home Used for Business

If a 4562 screen is to be associated with a Form 8829, Business Use of Home, select 
8829 from the For drop list at the top of the screen. If the home was the taxpayer’s 
main home, mark Main home for Form 8829 (in the Other Information section on 
the left side of the 4562 screen).

Amortization

Enter amortization codes in the Amortization code section field on the 4562 screen 
under Amortization Information. To allow the extra $5,000 deduction in the first 
year of amortization, select Elect additional first-year deduction.

State-specific Depreciation Information

All States For state-specific depreciation information, complete the applicable fields under 
State-Specific Information section (near the bottom of the left column), ensuring that 
all state rules and guidelines are followed. Note that State basis (if different) is an 
override field. The default basis is the Cost/Basis from the top of the 4562 screen.

FL, KY, and 
PA 

State-specific fields for Florida, Kentucky, and Pennsylvania returns are located on 
screen 4562.

• Occurrence of Schedule field: Choose the occurrence of the state form or sched-
ule to which the asset relates (default is “1”). For PA entries, this field applies only 
when the asset is sold.

• Schedule form data flow list: Select the state form or schedule to which the asset 
data should flow. For PA, this field applies only when the asset is sold.

• Removal Method field (FL only): Press F1 to view valid entries. If left blank and 
a 2012 Date sold is entered, the program uses the default “02 - FL Sold.”

Placed in Service (Overrides)

The 4562 screen has the following placed-in-service override fields:

• Force convention — MQ (mid-quarter) or HY (half-year). If MQ is selected, the 
program calculates which quarter to use.

• Do not use MACRS % tables — Options include Qualified Indian Reservation 
Property.
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Stopping Depreciation on an Asset

To stop depreciation on an asset that was not sold, enter the asset’s remaining basis in 
the Salvage Value field (fourth item on the left side of the 4562 screen). The asset will 
be updated to next year. No additional depreciation will be taken since the accumu-
lated depreciation equals the depreciable basis.

Depreciating Sold Assets

To indicate the sale of an asset for depreciation purposes, complete the applicable 
fields in the If sold section of the 4562 screen. (See Figure 5-55.)

Group Sales To enter group sales in Drake:

1. Open a 4562 screen for the first asset of the group sale.

2. Complete the applicable fields for the asset, including Date sold and Property 
type fields, and all fields under Group Sale Information (Figure 5-55).

Figure 5-55: Screen 4562 fields to complete for the first asset of a group sale

3. Open a 4562 screen for the next asset in the group sale.

4. Complete the applicable fields for the asset. In the If sold section, only the Date 
sold, Property type, and Group sale number fields are required.

5. Repeat steps 3 and 4 for all assets in the group sale.

The sales price and the expenses will be pro-rated among the assets based on the cost/
basis of the assets and will flow to Form 4797, Sales of Assets.

Form 4797, 
Sales of 

Assets

If data is entered for Date sold and Property type, the asset data flows to Form 4797, 
Sales of Assets. If only the Date sold field contains data, nothing flows to Form 4797.

For a Section 1250 property, an entry in the Form 4797, line 26d depreciation field 
flows to that line of Form 4797. An entry in the Form 4797, other Part III deprecia-
tion field flows to the appropriate line of Form 4797, depending on the property type.

NOTE
Complete the Date sold, Property type, and Group sale number 
fields for all assets in a group sale. The Group sales price and Group 
expense of sale are required for only the first asset listed.
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Installment 
Sales

Unlike Form 4797, Form 6252, Installment Sales, is not generated automatically if the 
If sold fields are completed. For information on entering installment sales, see 
“Installment Sales” on page 115.

Depreciation Elections

Two screens are used for indicating depreciation elections. Use screen 10, Additional 
Depreciation Elections, to elect out of 50% bonus depreciation for some or all of the 
assets placed in service in 2012. You can access this screen for an asset by clicking the 
Additional Depreciation Elections link on screen 4562 for that asset. Use the ELEC 
screen for other Form 4562 elections (listed under the Form 4562 heading on that 
screen). For more on the ELEC screen, see “Election Options” on page 175.

Federally Declared Disaster

If the Disaster assistance property box in the Federal declared disaster area is 
marked, the property will qualify for additional Section 179 deduction and also for 
50% bonus depreciation. A selection here will increase the section 179 limits on Form 
4562, lines 1 and 3 accordingly.

Marking the GO Zone Extension property check box will not change any 2012 cal-
culations in Drake. The box remains on the screen to alert the preparer if the asset is 
sold and anything must be recaptured due to additional GO Zone deductions in a prior 
year. All federal GO Zone provisions have expired.

Auto Expenses
Screen code: 
AUTO

The Auto Expense Worksheet (AUTO screen), accessible from the Adjustments tab, 
is used for calculating automobile expenses related to certain types of income. The 
program calculates the mileage rate automatically.

Applying Auto Expenses to a Form

AUTO screens can be applied to Schedules C, E, and F, and Form 4835. Use a sepa-
rate AUTO screen for each vehicle. A WK_AUTO worksheet is generated for each 
AUTO screen created.

NOTE
Enter data for Schedule C, Part IV, Information on Your Vehicle, on the 
AUTO screen (click the AUTO link on screen C). Use the For and MFC 
fields to associate the AUTO screen with the correct C screen.
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To apply an AUTO screen to a specific form, select the form type from the For menu. 
Use the multi-form code (MFC) box as necessary; see “Associating One Screen with 
Another” on page 73 for more on using the For and Multi-form code boxes in Drake.

Business Mileage

The 2012 standard business mileage deduction rate for the 2012 tax year was 55.5 
cents per mile. Use the applicable field on the AUTO screen to enter business miles 
driven in 2012.

Prior-Years Mileage

The Prior Years Mileage fields allow you to keep a running total of the mileage cov-
ered by the vehicle since being placed in service. The total amount is used to calculate 
the cumulative business percentage for the life of the vehicle. It is also used to calcu-
late the business cost and sales price when the vehicle is sold.

Prior-year mileage data is updated each year when you update your system.

Office in Home
Screen code: 8829 Enter information for Form 8829, Expenses for Business Use of Your Home, on the 

8829 screen, accessible from the Adjustments tab.

Applying 8829 Data to a Form

The 8829 screen can be applied to Schedules C and F, Form 2106, and Schedule K-1 
for Partnership. Select the form type from the For menu at the top of the 8829 screen. 
Use the Multi-form code box as needed (default is “1”). (See “Associating One 
Screen with Another” on page 73.)

Special 
Conditions: 
Form 2106

The multi-form code information must be modified slightly if the 8829 screen is being 
associated with a Form 2106 (Employee Business Expenses) and the spouse has a 
2106 form. The program numbers all primary taxpayer 2106 forms before numbering 
the spouse 2106 forms, as shown in Table 5-18.

IMPORTANT The business mileage fields must be completed to compute busi-
ness use percentage for depreciation (Form 4562).

Table 5-18: Screen 8829 Multi-form Codes for Form 2106

If the 2106 is for ...
Enter this 

code:

Primary taxpayer 1

Primary taxpayer (and it is the primary taxpayer’s second 2106) 2

Spouse (and the primary taxpayer does not have a 2106) 1

Spouse (and the primary taxpayer does have a 2106) 2
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Depreciation of Home

Generally, home depreciation data should be entered under Part III of the 8829 screen. 
If the home was placed into service during the current tax year, however, leave Part III 
blank, start a 4562 screen for the home, and enter the data shown in Table 5-19:

Net Operating Losses

This section explains how to enter carrybacks and carryforwards of net operating 
losses (NOLs) in Drake.

Carrybacks from Future Years

Screen code: 3 Enter NOL carryback amounts from future years on screen 3 in the NOL field 
(Figure 5-56 on page 174). This field can also be used to amend the current-year 
amount or to adjust carryback amounts calculated from the LOSS screen.

Spouse (and the taxpayer has two 2106 forms) 3

Table 5-18: Screen 8829 Multi-form Codes for Form 2106

If the 2106 is for ...
Enter this 

code:

Table 5-19: Screen 4562 Fields to Complete for First-Year 8829

Screen 8829 Information or Text to be Entered

For Select 8829.

Multi-form code Enter the instance of Form 8829 to be associated with this 4562 
screen. (See “Associating One Screen with Another” on page 73.)

Description Enter a description of the asset.

Date Acquired Enter the date the home was placed in service.

Cost/Basis Enter the smaller amount — the cost/basis or the fair market value. 
(This amount would normally be entered in Part III of the 8829 
screen.) Do not include the cost of the land.

Business % Use Leave this field blank; default is 100%.

Method
(Federal column)

Select SL - Straight Line.

Life
(Federal column)

Enter the number 39.

Land cost Enter the cost of the land only. This amount should not be included 
in Cost/Basis above. (This amount would normally be entered in 
Part III of the 8829 screen.)

Main Home for 8829 Select this box if the asset was the main home. This information is 
posted to the bottom of Form 8829 when the return is generated.
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Figure 5-56: NOL carryback field on screen 3

An amount entered here flows to the “Other income” line of Form 1040. Click the 
LOSS link as needed to access the LOSS screen.

Carryforwards from Prior Years

Screen code: 
LOSS

Use the LOSS screen to enter NOL carryforward amounts from prior years. Enter 
amounts for each year using the Amount available from carryforward, Used prior 
to 2012, and Used in 2012 columns on this screen. 

NOL Carryovers on Form 1045

Screen code: NOL Form 1045, Application for Tentative Refund, includes Schedule A (NOL) and Sched-
ule B (NOL Carryover). Use the NOL screen, accessible from the Other Forms tab, 
to enter amounts for these schedules into Drake.

NOL 
Carryforward

Only

To indicate that the taxpayer elects to carry a NOL forward and not back, go to the 
NOL screen and select Election to carry forward ONLY. When the return is gener-
ated, it includes an ELECTIONS statement, stating that the taxpayer is electing under 
Section 172(b)(3) to relinquish the entire carryback period.

Figuring 
AMT NOL

Use the right-hand column of the NOL screen to enter data for figuring Alternative 
Minimum Tax NOL. When the return is generated, the AMT_NOL worksheet shows 
the current year AMT NOL.

NOTES

Never add a LOSS screen for a current-year NOL. The program carries 
forward any current-year NOL and displays the carryforward on the 
WK_CARRY worksheet. The results of your data entry are reflected on 
the WK_NOL worksheet.

To have the program calculate whether there is a NOL for the current 
year, go to the NOL screen and select Calculate 1045 page 2 ONLY. 
(See “NOL Carryovers on Form 1045,” following.)

NOTES
The Schedule A fields are override fields. Entries override system cal-
culations for Schedule A.

To calculate only page 2 of Form 1045, select Calculate 1045 page 2 
ONLY at the top of the NOL screen.
174 Tax Year 2012



Drake Software User’s Manual Election Options
Election Options

The ELEC screen has check boxes to indicate “elections” from the IRS code. If any 
boxes on this screen are marked, a note listing the elections is generated with the 
return. To attach an additional statement detailing an election, go to the SCH screen 
and select E – Election Explanation for the type of schedule. Both the list of elec-
tions and any designated election explanations are visible as ELECTION pages in 
View mode. (For more on unformatted schedules, see “Unformatted Schedules” on 
page 189.)

Special Returns

This section explains how to complete the following return types in Drake:

• Form 1040X, Amended U.S. Individual Income Tax Return

• Extension Applications:

– Form 4868, Application for Automatic Extension of Time To File U.S. Indi-
vidual Income Tax Return

– Form 2350, Application for Extension of Time To File U.S. Income Tax 
Return For U.S. Citizens and Resident Aliens Abroad Who Expect To Qualify 
for Special Tax Treatment

• Form 1040NR, U.S. Nonresident Alien Income Tax Return

• Form 709, United States Gift (and Generation-Skipping Transfer) Tax Return

Amended Returns

A return must be established in Drake before the amended version can be created. If 
the original return was created using a different program, you must create the return in 
Drake and enter basic taxpayer information (filing status, address, etc.) before amend-
ing the return.

To create an amended return in Drake:

1. Open the return to be amended.

Screen code: X 2. From the Other Forms tab, click X, 1040X Amended Return.

3. To have the program autofill the 1040X screen with data from the original return, 
click Yes. To leave the fields blank, click No.

4. Enter all applicable data in the 1040X screen.

5. Revise any other sections of the original return as needed.

NOTE
Amended returns cannot be e-filed. An electronic signature is required 
for all other returns and applications for extensions. See “Signing the 
Return” on page 163 for more on electronic signatures.

NOTE
Make sure you have a backup copy of a return before you change any 
data. You can create both a PDF copy and a backup client file in the 
Document Manager if you archive the return. (See “Archive Manager” 
on page 207.)
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The 1040X screen contains the following sections:

• Amounts as on ORIGINAL return — These amounts can be autofilled by the 
program. A manual entry in any of these fields overrides program calculations for 
the original return.

• Part I - Exemptions — These numbers can be autofilled by the program. A man-
ual entry in any of these fields overrides program calculations for the original 
return.

• Amounts and information for the AMENDED return — These fields must be 
completed manually as applicable.

• Part II - Presidential Election Campaign — If the taxpayer or spouse did not 
want $3 to go to the Presidential Election Campaign Fund but does now, mark the 
appropriate box.

• Part III - Explanation of Changes — Type an explanation of the changes in this 
text box. 

Any additional changes in income will be incorporated into the amended return.

Extensions

To apply for an extension using Drake:

1. Open the return for which an extension application is being filed.

Screen code: EXT 2. From the Other Forms tab, click EXT, Extension Forms 4868 & 2350.

3. Make the applicable selection from the 4868 drop list (if filing Form 4868) or the 
2350 drop list (if filing Form 2350). Selections are described in Table 5-20.

4. Enter all applicable information.

For further instructions, see the Screen Help for the EXT screen.

e-Filing an 
Extension

If e-filing an extension application, complete the EXT screen, and then select the 
applicable form number on the EF screen (accessible from the General tab). For more 
information on the EF screen, see “EF Override Options in Data Entry” on page 236.

Table 5-20: Extension Forms Screen Selections for Forms 4868 and 2350

Code Description

X Produces Form 4868 or Form 2350, whichever is selected.

A Produces Form 2350. Firm information (rather than taxpayer information) is 
printed on the return label section.

B Produces Form 2350. Taxpayer’s name and address are printed at the bottom 
of the form.

P Produces Form 2350. Taxpayer’s name, preparer’s name, and firm address are 
printed at the bottom.
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ETD 
Messages

When e-filing a 1040 extension, it is necessary to clear all of the errors shown on the 
ETD_MSG page. Because you are not sending the actual return, it is not necessary to 
address other EF messages. Only the ETD_MSG page needs to be addressed.

Payments Use the EXT screen to indicate the amount being paid with the extension. If a voucher 
is needed, mark the Produce 1040-V for extension box, and use the Amount to print 
on 1040-V override field if the amount differs from the automatically calculated 
amount.

Mark the Taxpayer is paying the entire amount of tax due box (see Figure 5-57) if 
the entire amount of tax is being paid with the extension.

Figure 5-57: Payment-related fields on the EXT screen

Filing the 
Return

Before filing the actual return, go to the EXT screen and mark the box labeled Tax-
payer has paper-filed the extension and is now ready to file a regular return.

Nonresident Alien Returns

Screen code: NR Use the NR screen, accessible from the Taxes tab, to enter data for Form 1040NR, 
U.S. Nonresident Alien Income Tax Return. The 1040NR in Drake consists of three 
screens. Press PAGE UP or PAGE DOWN to move from screen to screen.

Gift Tax Returns

Screen code: 709 Form 709, U.S. Gift Tax Return, consists of several parts and schedules, all located on 
the 709 menu, accessible from the Taxes tab. (See Figure 5-58 on page 178.)

NOTE
Data from Form 1042-S, Foreign Person’s U.S. Source Income Subject 
to Withholding, should be entered on either the 2555 screen, the NR 
screen, or in the Other income field on screen 3.
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Figure 5-58: Menu for Form 709, Gift Tax

Click an item to open it, or type its code into the selector field and press ENTER.

Pricing for 
Form 709

To set up pricing for Form 709, go to the Home window and select Setup > Pricing. 
By default, the pricing list is for individual (1040 package) forms. From the State/
City drop list, select GF - Gift Tax (709) to display a list of the gift tax forms. Dou-
ble-click a form name to adjust the pricing.

Attached 
Statements

If Form 709 requires an attachment (for example, if an election option requires the 
amounts in question to be identified), use the ATT screen on the 709 menu.

709 Election 
Options

The ELEC screen (Election Options for 709) provides a series of check boxes for 
electing certain optional ways of treating some income and exclusion amounts.

Extension 
Request for 

Form 709 

Form 4868 covers extension requests for both a 1040 and a 709 return. No separate 
extension request is required. For more information, see “Extensions” on page 176.

To request an extension for Form 709 only, complete Form 8892. This form is not 
available in Drake but can be accessed from the IRS website. See IRS instructions for 
more on submitting a 709 extension request to the IRS.

Requests, Claims, and Other Forms

The screens described in this section are all available from the Other Forms tab of the 
Data Entry Menu. Most forms listed here are e-filable unless otherwise specified, 
and most can be obtained in Drake from Tools > Blank Forms.

NOTE Forms 709 and 8892 cannot be e-filed. They must be paper-filed.
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Applications and Requests

Table 5-21 lists additional screens for application and request forms.

Statements and Claims

Table 5-22 lists additional screens for statement and claim forms.

Table 5-21: Application and Request Forms Available from Other Forms Tab in Drake

Screen Form Notes

970 Form 970, Application to Use LIFO Inventory 
Method

Use the SCH screen for required attachments; 
select the appropriate code on that screen.

1045 Form 1045, Application for Tentative Refund Press PAGE DOWN to access the NOL screen. This 
form is not e-filable. See “Net Operating Losses” on 
page 173 for more on the NOL screen.

4506 Form 4506, Request for Copy of Tax Return To request a transcript of a tax return, use Form 
4506-T (available in Drake at Tools > Blank 
Forms) or call (800) 829-1040.

8857 Form 8857, Request for Innocent Spouse Relief If question 3 on this screen is answered “Yes,” do 
not file Form 8857. File Form 8379 instead. For 
question 23, use the SCH screen, code 209, to 
submit information about assets.

9465 Form 9465, Installment Agreement Request Form 9465 is e-filable if the taxpayer uses direct 
debit to pay. Otherwise, this form must be paper-
filed. If e-filing, a PIN is required; indicate Form 
9465 and enter prior-year AGI on the PIN screen.

W7 Form W-7, Application for IRS Individual Tax-
payer Identification Number (ITIN)

This form is not e-filable.

Table 5-22: Statement and Claim Forms Available from Other Forms Tab in Drake

Screen Form Notes

2120; 
8332

Form 2120, Multiple Support Declaration
Form 8332, Release of Claim to Exemption for 
Child of Divorced or Separated Parents

The rules for multiple support agreements still 
apply to claiming an exemption for a qualifying rela-
tive, but they no longer apply to claiming an exemp-
tion for a qualifying child. For the definitions of 
“qualifying relative” and “qualifying child,” see your 
tax return instruction booklet.

1310 Form 1310, Statement of Person Claiming 
Refund Due a Deceased Taxpayer

If anything other than box C is selected in Part I of 
the screen, or if box 2a is selected in Part II, the 
return cannot be e-filed.

2848 Form 2848, Power of Attorney and Declaration 
of Representative

This form is not e-filable.

8275 Form 8275, Disclosure Statement
Form 8275-R, Regulation Disclosure Statement

To print Form 8275-R, select 8275-R at the top of 
the screen.

8379 Form 8379, Injured Spouse Allocation By filing Form 8379, the injured spouse may be 
able to get back his or her share of the joint refund.
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Other Forms

Table 5-23 lists screens for other forms available under the Other Forms tab.

Report of 
Foreign 

Accounts

Use screen 9022 to complete Form T%D 90-22.1, Report on Foreign Bank and Finan-
cial Accounts. The 9022 screen consists of four sections:

• Filer Information — Complete once for each filer reporting a foreign account. 
Use a separate 9022 screen for each account. If necessary, select either T or S at 
the top of the screen to indicate which filer should report the account (default is 
T). Once a filer’s data is entered on a 9022 screen, this section can be left blank in 
subsequent 9022 screens for that filer.

• For Parts II, III, IV, V — Complete this section for each 9022 screen used. 
Choose one of the boxes at the top of this section to indicate the nature of the 
account. Options are shown in Figure 5-59 on page 181.

8594 Form 8594, Asset Acquisition Statement Under 
Section 1060

If this form is being amended, state the reasons for 
the change in the field provided.

8862 Form 8862, Information to Claim Earned Income 
Credit After Disallowance

To enter data for additional qualifying children, 
press PAGE DOWN to start a new screen 8862.

NOTE
To claim tax forgiveness for death in a combat zone or as a result of a 
terrorist or military action, go to the MISC screen and select the applica-
ble code for Combat Zone/Terrorist/Military Action Tax Forgive-
ness. Press F1 in that field for more information.

Table 5-22: Statement and Claim Forms Available from Other Forms Tab in Drake

Screen Form Notes

Table 5-23: Other Forms Available from Other Forms Tab in Drake

Screen Form Notes

W4 Form W-4, Employee’s Withholding Allowance Cer-
tificate

56 Form 56, Notice Concerning Fiduciary Relationship PIN and prior-year AGI required; enter this 
data, and indicate Form 56, on the PIN screen.

982 Form 982, Reduction of Tax Attributes Due to Dis-
charge of Indebtedness

8815 Form 8815, Exclusion of Interest from Series EE and 
I U.S. Savings Bonds Issued After 1989

8822 Form 8822, Change of Address This form is not e-filable.

8866 Form 8866, Interest Computation Under the Look-
Back Method ...

9022 Form 90-22.1, Report of Foreign Accounts See “Report of Foreign Accounts,” following.
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Figure 5-59: Select one box to indicate the nature of the account

• For Part III only — This section must be completed only if Owned Jointly (III) 
was selected. (See Figure 5-59.)

• For Part IV, V only — This section must be completed only if item IV or V was 
selected. (See Figure 5-59.)

The program generates only those pages of the form that are applicable. For example, 
if Owned Jointly (III) is selected, only pages 1 and 3 of the form are printed, since 
page 2 covers only accounts that are owned separately (selection II in Figure 5-59), 
and page 3 covers only jointly owned accounts. (Page 1 contains taxpayer data.).

Features for Late-Filed Returns

Drake calculates the late-filing penalty, late payment of tax penalty, and interest on 
late-filed 1040 returns. You can manually enter interest rates as needed and override 
certain components (such as interest owed) that affect system calculations of penalty 
and interest.

Penalty and Interest Calculation

You can set up the program to calculate penalties and interest for all late-filed returns, 
or you can have penalties and interest calculated on a per-return (“on-the-fly”) basis.

Global 
Option

To have the program calculate penalties and interest for all late-filing clients based on 
the filing dates:

1. From the Home window, go to Setup > Options > Optional Items on Return.

2. Ensure that the Automatically calculate... box is marked (Figure 5-60 on 
page 182).

NOTE
Section 4 applies to either “signature but no financial interest” (IV) or 
“consolidated report” (V). If IV is selected and a First name is entered 
on line 36, the nine-digit Account owner ID number from line 35 will 
be printed as an SSN. If V is selected, or if IV is selected and line 36 is 
blank, the Account owner ID number will be printed as an EIN.
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Figure 5-60: Interest and Penalty Calculation section
(Setup > Options > Optional Items on Return)

3. Click OK. The program will now calculate penalties and interest on all late 
returns calculated.

“On the Fly” 
Option

The per-return option can be used if the global option shown in Figure 5-60 is not 
selected. To have the program calculate penalties and interest for a single return:

1. Open the client’s file in Drake and go to the LATE screen (accessible from the 
Taxes tab).

2. Mark the Calculate penalties and interest on this return box (Figure 5-61).

3. Complete the Date return was filed text box (Figure 5-61). If this field is blank, 
the program uses the Date balance paid entry from the 2210 screen by default.

Figure 5-61: The LATE screen (accessible from the Taxes tab)

Other LATE 
Screen 

Features

You can also use the LATE screen to override these additional default settings:

• Including calculated amounts elsewhere — By default, the calculated amounts 
are incorporated into the payment voucher, filing instructions, and client result let-
ter for the return. To override this default, go to the LATE screen and mark the Do 
not carry P&I box (Figure 5-61).

• Suppressing calculation “on the fly” — If the option to calculate penalties and 
interest for all late returns is selected in Setup > Options > Optional Items on 
Return tab, and you want to suppress the calculation for a single return, mark the 
Suppress calculation... box at the top of the LATE screen (Figure 5-61) for that 
return.

• Due date of return — An entry here overrides the default of April 15 of the year 
the return is due. (An override would be necessary for a special circumstance, 
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such as for returns affected by disasters or other IRS–extended due date occur-
rences.)

• Date balance paid if different — An entry overrides the calculated balance due.

Interest Rates

If the global option is selected at Setup > Options > Optional Items on Return tab, 
the program bases its penalty-and-interest calculations on the interest rate for the quar-
ter. You can override program calculations by manually entering penalty or interest 
amounts on the LATE screen. You can also manually enter interest rates at Setup > 
Options > Optional Items on Return tab.

Manually 
Entering 

Rates

Drake automatically updates quarterly interest rates for the current and following year 
as they are announced by the IRS. For tax year 2012, for example, interest rates will 
be updated for 2012 and 2013. After 2013, quarterly rates must be manually entered in 
the 2012 program for late returns for tax year 2012.

To enter quarterly rates manually:

1. From the Home window, select Setup > Options > Optional Items on Return.

2. Enter the available rates for each applicable quarter (shown in Figure 5-60 on 
page 182). Percentages should be entered using four digits, with the last two digits 
coming after the decimal (for example, you would enter 1.5% as 01.50).

3. Click OK to exit the screen and save the settings.

Overriding 
Program 

Calculations

The LATE screen has the following fields for overriding penalty and interest amounts 
that would otherwise be calculated by the program:

• Failure to file penalty — Enter the penalty amount for failing to file on time.

• Failure to pay penalty — Enter the penalty amount for failing to pay.

• Interest — Enter the amount of interest incurred.

Other Special Features in Data Entry

Special features are available to help tax preparers transmit certain documents with 
returns, and compare and review information more effectively, include all required 
details on a return, and track a return’s progress.

NOTES

If the Automatically calculate... box is marked, the program applies 
the rates to all late-filed returns. If it is not marked, the program applies 
the rates only if the LATE screen is used for a return.

If an interest rate is entered for a quarter that has received (or will 
receive) an automatic update, the entry overrides the updated rate. 
Updated rates are not visible in Setup > Options > Optional Items on 
Return tab; all rates appear as 00.00 unless a new rate is entered.
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Binary Attachments

Binary, or PDF, files can be attached to certain tax forms. These attachments are gen-
erally signature or third-party documents such as a copy of a divorce decree, bank-
ruptcy papers, signed lease, or a signed appraisal statement, transmitted with the 
return to support or explain an entry in the return. In either case, a PDF must be avail-
able to be attached to the return in order to be e-filed with the return.

Attach files through the PDF Attachments screen, accessible from the Electronic 
Filing section on the General tab of the Data Entry Menu.

The PDF Attachment Process

Three main steps are involved in the PDF attachment process in Drake:

1. Creating a PDF file to be attached

2. Informing the program that a PDF file will be sent with the return

3. Attaching the PDF file for e-filing

These steps are described in the following sections.

Creating a 
PDF File

To create a PDF file:

1. Scan the document to be attached to the return as a PDF.

2. Save the document to your client’s Document Manager, to your computer’s desk-
top, or anywhere you can readily find it.

Adding PDF 
Files

To indicate in the software that a PDF file will be sent with the return:

1. Go to the PDF Attachments screen in data entry.

2. Fill out the columns on the screen. See Table 5-24 for examples.

TIP It’s a good idea to use the Document Manager scanning feature for this 
step.

NOTE
Many types of documents (for instance, documents created in Microsoft 
Word) can be printed or “saved” as PDF files if you have a PDF printer 
(such as Adobe Reader) installed.

Table 5-24: PDF Attachment Window Columns

Column Description Examples

Reference Source Name or number of regulation, 
publication, or form instruction that 
makes attachments necessary

- IRS Pub xxx-1.4
- Form Instructions for 8332

Description Description of form or document to 
be attached

- Divorce decree
- Bonus depreciation worksheet
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3. Exit the PDF screen.

Because you’ve indicated that a PDF file is attached, the program generates an EF 
message regarding the attachment when the return is calculated.

Attaching 
Documents 

to the Return 

To attach a PDF file to a return:

1. From the return, click View. If anything was entered on the PDF screen (see 
“Adding PDF Files” on page 184), there will be three PDF–related items in the 
View/Print window:

• A MESSAGES alert (see item 1 in Figure 5-62)

• An EF_PDF~ worksheet that lists all items entered on the PDF screen and any 
required attachments determined by the program (see item 2 in Figure 5-62)

• An Attach PDF button on the toolbar (item 3 in Figure 5-62)

Figure 5-62: Attaching PDF documents to a return

2. Click MESSAGES file to view EF messages, which provide information on how 
to attach the required documents to the return.

3. Click the Attach PDF button in the toolbar at the top of the window. The EF PDF 
Attachments window displays the information entered on the PDF Attachments 
window in data entry. A red X means the document has not yet been attached; a 
green check mark indicates an attached document.

File name Distinctive, easily recognizable file 
name, followed by “.pdf”

- JohnsonDivorce.pdf
- SmithInsolvency.pdf

Table 5-24: PDF Attachment Window Columns

Column Description Examples
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Figure 5-63: A green check mark indicates the PDF document has been attached;
a red “X” indicates the PDF document has not been attached

4. Click the row of a document to attach.

5. Click Browse.

6. Browse to the proper folder (where you saved the PDF document), select the PDF 
file to attach, and click Open (or double-click the file name).

Repeat for all documents with a red X. When all documents have been attached to a 
completed return, recalculate the return to make sure all EF messages have been 
cleared. If so, the return is ready to be e-filed.

Comparing Data

In Drake, you can compare data between two versions of the same tax return. You can 
also produce a tax return comparison worksheet that shows data for a client’s returns 
for the current year and the two prior years.

 Cross-
checking 

Drake 
Calculations

The Checking Information screen allows you to cross-check Drake calculations with 
amounts from a previously prepared return. Any discrepancies between the Drake 
return and the previously prepared return are shown in an EF message (Figure 5-64 on 
page 187).

To compare a Drake return with a previously prepared return:

Screen code: CHK 1. Open the return to be compared, and go to the CHK screen.

2. Enter the information from the previously prepared return regarding income, 
taxes, credits, deductions, banking, etc.

3. Exit the CHK screen and calculate the return.

4. In View mode, view the EF message page (Figure 5-64 on page 187), which 
shows where discrepancies occurred.
186 Tax Year 2012



Drake Software User’s Manual Binary Attachments
Figure 5-64: EF message showing that CHK screen amounts do not match those in Drake

Comparing 
Tax Returns

The Tax Return Comparison screen is used for comparing a current-year tax return 
with data from the two prior tax years. The screen itself has parallel columns of data 
entry fields—one column for the prior year, and one for the year before that.

Screen code: 
COMP

If a return was updated from the prior year, the COMP screen already contains data. If 
not, the screen must be completed manually for an accurate comparison. When a 
return is generated, the COMPARE worksheet displays the data comparisons.

Miscellaneous Codes

The Miscellaneous Codes fields on screen 1 are for use in tracking returns and creat-
ing customized reports. For example, you might decide to use Misc Code 1 to track 
the different ways that clients learned of your service. For each return, you might enter 
“Ad,” “Flyer,” “Referral,” etc. (whichever is applicable) into the Code 1 field.

Later, when designing a report of all clients in the Report Manager, you would select 
Misc Code 1 as one of the columns. The report displays the information from the 
Misc Code 1 field on screen 1 for each client, and you would be able to see, at a 
glance, which clients were referred, which responded to an advertisement or flyer, etc.

Notes about the Return

Screen code: 
NOTE

Use the NOTE screen to ensure that specific reminders (in the forms of notes and EF 
messages) appear for specific returns. By default, all notes from the NOTE screen are 
printed on the NOTES page generated with the return.

Entering a 
Note

To include a note with a return, go to the NOTE screen and enter all relevant informa-
tion in the fields provided at the top of the screen (item #1 in Figure 5-65 on 
page 188). The screen includes fields for names, dates, and any screen or form to 
which the note refers.

NOTE If pre-prepared data entry was used, the CHK screen already contains 
data.

NOTE To create customized drop lists for miscellaneous code fields, see “Cus-
tomized Drop Lists” on page 35.
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Figure 5-65: NOTE screen fields

The maximum number of characters for the Note field is 120. Up to four notes can be 
entered on a single NOTE screen. For additional screens, press PAGE DOWN.

Delaying 
E-filing

In Drake, the presence of an EF message prevents a return from being e-filed. A return 
cannot be e-filed until all EF messages are eliminated.

The NOTE screen can be used to delay the e-filing of a prepared return, even if the 
return is eligible for e-file. To have a note delay e-filing, select Hold EF (see Figure 5-
65) for the note, and the note shows up as an EF message. When you are ready to e-
file the return, return to the NOTE screen and clear the Hold EF box.

Notes to be 
Updated

Notes in the top section of the NOTE screen apply for the current year only. The Mis-
cellaneous Notes (item #2 in Figure 5-65) at the bottom of the NOTE screen are 
updated each year when the return is updated. The Miscellaneous Notes also appear 
when the return is opened to data entry. (See TIP, following.)

Preparer Notepad

Screen code: PAD The Preparer Notepad (PAD) screen, accessible from the General tab, offers an area 
for keeping more extensive notes and other pertinent return information. The contents 
of this screen are brought forward each year when the return is updated, and appear 

NOTE
In the Date Completed field, enter the date that the note should be dis-
continued. The note will no longer appear when the return is opened 
but will still appear in NOTES in View mode.

TIP
To have notes appear when a return is opened, go to Setup > Options 
> Data Entry tab and select Show notes/reminders to preparer 
when opening a return.
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when the return is opened to data entry (provided that option is selected at Setup > 
Options > Data Entry tab. See TIP, above.).

You can also access the PAD screen in the following ways:

• By pressing CTRL+SHIFT+N

• By right-clicking anywhere on a screen and selecting Preparer Notepad.

Press PAGE DOWN for additional PAD screens.

Unformatted Schedules

Screen code: SCH The SCH screen, accessible from the Miscellaneous tab and via links from certain 
screens, is available for adding statements and explanations not supported elsewhere 
in the return. Not all unformatted schedules can be e-filed. Amounts entered on SCH 
screens do not flow to any other form or schedule.

For required attachments, select the attachment information (title and statement num-
ber) from the Type of attachment/statement number and title drop list on the SCH 
screen. For optional attachments, use the Title and Statement number fields below 
the explanation pane and make a selection from the Type of attachment/statement 
number and title drop list based on the information in Table 5-25.

Optional 
Attachments

If an attachment is optional, select the applicable category from the Type of attach-
ment/statement number and title drop list. Categories are described in Table 5-25.

Note that a title is required for each unformatted statement to be attached to the return, 
and that each statement should have a unique number. Statement numbers can be a 
maximum of three characters. Note that some statements are generated automatically, 
with the number already assigned. Verify this by reviewing the calculated return.

The program numbers required statements in the order in which you create them and 
provides a reference where applicable on the printed return (Figure 5-66 on page 190).

Table 5-25: Attachment Types and How They Appear in View mode

Type Description
View/
Print

X Preparer’s EFT note; use for including voluntary information that is 
related to the tax return but (unlike a statement) is not required

EF_NOTE

E Explanation for certain IRS code elections where no official IRS 
form is designed for that purpose

ELECTION

R Explanation for certain regulatory elections where no official IRS 
form is designed for that purpose

REG_NOTE

(blank) Statement to be added to the return STATMENT
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Figure 5-66: The attached explanation (see item c) is Statement #1.

Even if you have not created a required statement yet, the program prints a reference 
to the statement. For example, in Figure 5-66, the “Statement #1” label is triggered by 
marking Other for item c of Part III (on screen C)—not by creating the statement on 
the SCH screen. View a created statement by clicking the “STATMENT” label in 
View mode.

Return Tracking

Screen codes: 
ADMN, ESUM

Use the Administrative Tracking (ADMN) and EF Summary (ESUM) screens to 
track the progress of each return. The ADMN screen shows, at a glance, who did the 
work, who reviewed it, and how much time was spent on the return. It also shows 
bank product information. The ESUM screen provides an e-file summary of the 
return. You can also review e-filing and bank product information.

Use the ADMN screen to track the data shown in Table 5-26:

Table 5-26: ADMN and ESUM Screen Information

Type of Information Description

Fee and Payments (ADMN) Amounts are updated from prior year.

First came in, interview (ADMN) Used in timed billing. (optional feature)

Preparer Contribution (ADMN) Used to track which preparers made con-
tributions to the return. (preparer entry)

Reviewer Contribution (ADMN) Used to track which preparers reviewed 
the return. (preparer entry)

Approved, Copy/assemble, Client contact, Cli-
ent pickup, Date promised. Date completed 
(ADMN)

Used to track the various stages of return 
completion. (preparer entry)

Prior-year bank product data (ADMN) Dates and amounts are retained from 
prior year; fields are completed automati-
cally.

Data entry stats for the return (admin. users 
only) (ADMN)

These fields are completed automatically
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Note that some ADMN screen fields are automatically filled with data from else-
where, while other fields require direct entries. Note also that some fields are “admin-
only” and are not visible to users who do not have administrative rights.

ADMN 
Screen 

Reports

Two reports can now be generated directly from the ADMN screen:

• Return Preparation Data — Consists of data entered by preparers in the Return 
Preparation Data section of the ADMN screen

• ADMIN ONLY Return Data — Consists of information generated by the soft-
ware and displayed in the ADMIN ONLY side of the ADMN screen. (The 
ADMIN ONLY fields can be viewed only by users with administrative rights.)

To generate a report, go to the ADMN screen and mark the applicable check box:

• The Generate Return Preparation Data Report box is located in the Return 
Preparation Data section of the ADMN screen.

• The Generate ADMIN ONLY Return Data Report box in the ADMIN ONLY 
section of the ADMN screen.

ADMN screen reports are generated when the return is calculated and appear as 
“TRAC” and “TRACADM” with the federal forms in View mode.

Sales Tax Worksheet

Screen code: 
STAX

The software uses data entered into the State & Local General Sales Tax Deduction 
Worksheet (the STAX screen, accessible from the General tab) to determine which 
tax is better to take: the state sales tax or the income tax. Lines 1 and 4 of this screen 
are calculated by the software, but you can enter overrides as necessary. As applicable, 
lines 2, 3, and 7 should be completed in order to calculate the maximum deduction.

EF transmission data (admin. users only) 
(ESUM)

These fields are completed automatically

Non-traditional return types (admin. users only) 
(ESUM)

These fields are completed automatically 
(PA and NY only)

Current-year bank product data (ADMN) Number and amount of check are com-
pleted automatically; preparer must enter 
the date the check is picked up.

Bank code (admin. users only) (ADMN) This field is completed automatically.

Table 5-26: ADMN and ESUM Screen Information

Type of Information Description

NOTE Some data from these screens can be incorporated into Report Man-
ager and Client Status Manager (CSM) reports.
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More information on the STAX screen is available by clicking F1 in the individual 
fields.

NOTE
The STAX screen includes a link to an IRS website where you can find 
information and guidance for understanding sales tax deduction, and a 
sale tax deduction calculator. From the STAX screen, click Sales Tax 
Calculator.
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6 Return Results

This chapter covers calculating, viewing, and printing returns. A return must be calcu-
lated before it can be viewed, printed, or e-filed. Calculate returns as often as needed.

Calculating a Return

To calculate a return from data entry, click Calculate. By default, results are dis-
played in the Calculation Results window. (See Figure 6-2 on page 194.) 

To calculate one or more returns from the Home window (without using data entry):

1. Click Calculate. The Batch Calculation dialog box (Figure 6-1) displays the last 
nine returns calculated. Each return is indicated by a function (“F”) key.

Figure 6-1: Batch Calculation dialog box
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2. Using one of the following methods, indicate the returns to calculate:

• Press the function key of a return to calculate. The return’s identification 
number (SSN/EIN) appears in the field to the left of the list.

• Type the SSN/EIN of a return into the top field and press ENTER.

3. Repeat the previous step until all returns are indicated.

4. Click OK. The program calculates the returns.

Calculation Results

When you calculate a return from data entry, the Calculation Results window 
(Figure 6-2) is displayed by default. You can also choose to display the Calculation 
Results window when you View a return or calculate a return outside of data entry 
(for instance, from the Calculate button of the Home window of Drake.

Calculation Summary

The Summary tab, shown in Figure 6-2, has four main sections: the calculation sum-
mary; EF Messages; Return Notes; and Fee Type and Amount.

Figure 6-2: Calculation Results window

NOTE
The “pause” option in Setup > Options > Calculation & View/Print 
tab, must be selected for the calculation results to be displayed when 
you click View or calculate outside of the return. For more information, 
see Table 2-6 on page 29.
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The Summary shows total income, taxable income, total tax, refund amount, balance 
due, payment method, and e-filing eligibility. If the return is eligible for e-file, a green 
check mark is displayed. If a portion of the return is ineligible for e-file, a red X is dis-
played and a message appears in EF Messages (Figure 6-3).

Figure 6-3: Return in this example is ineligible for e-file.

EF 
Messages

The EF Messages section lists e-file message codes and descriptions by package. EF 
messages pinpoint the reason a return is ineligible for e-file. Identified issues must be 
corrected for a return to be eligible for e-file.

• Accessing full messages — Some messages do not fit in the Description row. To 
view a full message, right-click a row and select View Full Text Of EF Message.

• Accessing message links — If an EF message is blue, double-clicking it opens 
the data entry screen that contains the error. If applicable, the field that caused the 
EF message is activated.

EF messages appear as red MESSAGES in View mode. For more information on 
viewing and eliminating EF messages, see “E-filing a Return” on page 229.

Return Notes The Return Notes section (see Figure 6-2 on page 194) displays informational notes 
about the return. These notes provide details about the return, but they do not require 
that changes be made, and they do not prevent e-filing. They appear as NOTES in 
View mode.

Fee Type, 
Amount

The Fee Type and Amount columns (see Figure 6-2 on page 194) list the preparation 
fees, and when bank products are present, the bank fees and the net amount of any 
refund check (or the total of all fees charged if the return has a balance due). (To have 
the fee type and amount displayed here, the Display client fee on Calculation screen 
option must be selected from Setup > Options, Calculation & View/Print tab.) Fee 
breakdowns appear on the bank product information page in View mode when bank 
products are present.

NOTE
If you double-click an EF message in black text, a window with the full 
EF message is displayed. Only messages in blue text link to screens 
within the return.
Tax Year 2012 195



Viewing and Printing a Return Drake Software User’s Manual
Calculation Details

The Details tab displays return amounts in an easy-to-read format (Figure 6-4).

Figure 6-4: Calculation Details tab

Click Print (at the bottom of the Details window) to print the details displayed.

Viewing and Printing a Return

View or print a return from either the Home window (without opening a return), or 
from within a return. To view or print from the Home window or from the Data 
Entry Menu, click View or Print. To view or print a return from a data entry screen, 
press CTRL+V (to view) or CTRL+P (to print), or right-click the screen and select 
View Return or Print Return. If results are first displayed in Calculation Results, 
click Continue to proceed.

To view or print one or more returns from the Home window:

Shortcut: Press 
Ctrl+V or Ctrl+P.

1. Click the View or Print icon, or select File > View (or File > Print) from the 
menu bar. The Return Selector lists all recently calculated returns available for 
viewing or printing.

2. Click the boxes to the left to select one or more returns.

3. Click View (or Print). If the Calculation Results window is displayed at this 
point (it depends upon your set options), click Continue.

Returns can be viewed in either Enhanced mode or Basic mode; these modes are 
described in detail in the following sections. In Enhanced mode, expand the tree view 
as needed and click the name of a form to view it. In Basic mode, view a form by dou-
ble-clicking the label in the cascade of forms.
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Viewing a Return (Enhanced Mode)

Enhanced mode, the default view/print mode, consists of five main components:

• A toolbar has icons for performing actions regarding the return. (See item 1 in 
Figure 6-5; see also Table 6-1.)

• A viewing tool allows zooming and scrolling. (See item 2 in Figure 6-5.)

• Category tabs group documents within a return; select a tab to view all documents 
within a category. (See item 3 in Figure 6-5.)

• A tree view showing all documents in a return can be expanded or collapsed. (See 
item 4 in Figure 6-5.)

• A viewing panel displays the selected document. (See item 5 in Figure 6-5.)

Figure 6-5: Enhanced Mode

These five components are described in the following sections.

Toolbar The Enhanced mode toolbar consists of the buttons described in Table 6-1.

NOTE “Basic” mode (the View and Print screens used prior to 2008) is avail-
able for those who prefer it; see Table 6-1.

Table 6-1: Enhanced mode Toolbar

Button Description

Leave View mode and return to data entry.
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Viewing Tool Use the arrows and zoom icon (Figure 6-6) when viewing in Enhanced mode.

Figure 6-6: Click arrows to move through the return; click zoom icon to zoom in or out.

Category 
Tabs

Labeled tabs allow you to view sections of the return according to selected categories. 
For example, if you click the EF tab, only the documents directly related to e-filing 
are displayed in the tree view.

Send selected forms to printer; send selected forms to Drake PDF printer 
(includes option to password-protect PDF file); e-mail selected forms; “quick 
print” only the form open in the viewer.

Set up form properties, color, and order. Access other setup options available in 
the program.

Access archiving features, including the Document Manager

E-mail the return to a selected recipient.

Update the viewed return to reflect any changes made by another preparer 
working in the open return.

Switch to the cascade view (the exclusive Drake view before 2008).

Export parent information into child’s Form 8615 (“Kiddie Tax”); this button is vis-
ible only for Individual (1040) returns with qualifying dependents. (See “Export-
ing Data for Kiddie Tax” on page 149.)

Open the K-1 Export tool. This button is visible only for certain business returns.

Access Drake online help.

Exit View mode.

Table 6-1: Enhanced mode Toolbar

Button Description
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Figure 6-7: If the EF tab is selected, only
the EF–specific documents are shown in tree view.

Category tabs and descriptions are provided in Table 6-2.

Tree View 
Directory

A tree view directory of all forms, worksheets, and other documents in a return allows 
you to view, at a glance, the components of a return. Expand or collapse the tree as 
necessary for your viewing needs.

Viewing 
Panel

The viewing panel (item #5 in Figure 6-5 on page 197) provides a preview of a 
selected document within the return. To preview a document, click the document 
name in the tree view.

Printing a Return

You can print selected forms, selected sets of forms, or individual forms in a return. 
The instructions in this section refer to Enhanced mode. If you are using Basic mode, 
see the F1-Help resource in the program for printing instructions.

Table 6-2: Category Tabs and Descriptions

Tab Items Shown in Tree View

All Forms Every form generated during production of the return

Sets Forms as distributed into the printer sets selected in Setup > Printing > 
Printer Setup

EF All forms for e-filing, in addition to any EF messages

Federal All forms for filing the federal tax return

Worksheets All worksheets produced with the return

Miscellaneous Such items as W-2 forms, letters, overflow statements, depreciation 
lists, bill summary, direct deposit summary, notes, etc.

Notes/Messages Notes and EF messages only

State All forms for filing the state tax return

Gift tax Form 709 documents, if applicable

TIP
As explained in the procedure that follows, you can opt to open Adobe 
when the PDF is created. This option prevents your having to go to the 
Document Manager to locate the new PDF for viewing.
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Printing 
Forms in a 

Return

To print tax return forms and other documents:

1. Open Enhanced mode for a return. The All Forms tab is shown by default.

2. Collapse or expand the tree view as needed, and select the forms to be printed by 
marking the check box to the left of each form. (See item #4 in Figure 6-5 on 
page 197.) To print all forms in a set, select all of the boxes in the tree view under 
All Forms.

Shortcut: Press 
CTRL+P for the 
Print Selection 
option.

3. Click Print to open the Print Selection dialog box. (If you click the arrow next to 
the Print icon, select Print Selected Forms.)

4. (optional) Select any printing options shown in the Print dialog box.

5. Click Print again. All of the selected items are printed using the printer selected 
from the Printer dialog box.

Printing to 
Drake PDF

To print tax return forms and other documents as PDF documents:

1. Open Enhanced mode for a return. The All Forms tab is shown by default.

2. Select the forms to be printed. To print all forms in a set, select all of the boxes in 
the tree view under All Forms.

3. Click the arrow next to the print icon and select Print Selected Forms to PDF 
Document. The Print Selection dialog box is displayed with the Drake PDF 
Printer selected.

Figure 6-8: Print Selection dialog box for Drake PDF Printer

4. (optional) The program is set up to password-protect the PDF document. By 
default, the software uses the first four letters of the client’s last name and the last 
five numbers of the taxpayer’s SSN/EIN as the password. (An administrative user 
can change this default in Setup > Options, Administrative Options tab.) To 
print the PDF document without having to enter the password, clear the check 
mark from the Password Protect box. 

NOTE If the main box of a set is selected, all sub-boxes are automatically 
selected.
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5. (optional) To have the program open Adobe once the PDF document is created, 
click Settings and mark Launch Adobe after creating a ‘Drake PDF.’

6. Select any other options, as desired, from the Print Selection dialog box.

7. Click Print to open the Save As dialog box.

8. If necessary, assign a filename and select a location for the document (the default 
location is the current-year folder in the Document Manager).

9. Click Save.

If you password-protected the PDF document, the password will be required for any-
one, inside or outside of Drake, who tries to open the file.

Printing 
Printer Sets

Default printer sets are established in Printer Setup (see “Printing Sets” on page 51) 
but you can override the defaults from Enhanced mode.

To print specific sets of a return from Enhanced mode:

1. Select the Sets tab. All sets in the return are shown in the tree view (Figure 6-9).

Figure 6-9: Example of a return that has five printer sets

2. Select the sets to print.

3. Click Print to open the Print Sets dialog box. (If you click the arrow next to the 
Print icon, select Print Selected Forms.)

4. (optional) Select any printing options shown in the Print Sets dialog box.

5. To change the number of forms to be printed, click Sets Setup to open the Copies 
Per Set dialog box. (A change here changes the number globally (for all returns). 
For more information see “Printing Sets” on page 51.) Click Save.

6. Click Print again. All of the selected items are printed.

Quick-
Printing a 

Single Form

Enhanced mode allows you to print the document currently in view. Printing a single 
form in this manner is referred to as quick printing.

To quick-print a single form from Enhanced mode:

1. Click a form or document name to display it in the viewer pane. In the example in 
Figure 6-10 on page 202, the 1040 form is selected for viewing.

NOTES

Among the options in the Print dialog box is the DDM/Portal Options 
for sending a PDF copy of the printed forms to the SecureFileProTM por-
tal. For more, see Chapter 13, “Suite Products.” 

If you are using a PDF printer besides the Drake PDF Printer, you also 
will have the option storing the PDF document in the Document Man-
ager.
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Figure 6-10: Click the form to view.

Shortcut: Click 
CTRL+Q to print 
the form in view.

2. Click the arrow next to the Print icon, and then click the Quick Print selection 
(or press CTRL+Q).

Figure 6-11: Click the arrow next to the Print icon to see print options.

3. (optional) Select any printing options shown in the Print Selection dialog box.

4. Click Print again.

E-Mailing from View/Print

You can e-mail tax returns directly from both Basic and Enhanced modes. Before e-
mailing returns this way, set up View/Print e-mail preferences.

Setting Up Preferences

Use E-mail Setup in View/Print to indicate the e-mail method you want to use and 
specify default settings.

The steps below are optional; you may not need to make any changes if you are happy 
with the program defaults. To set up your e-mail program for sending returns:

1. Go to View mode of any return.

IMPORTANT Even though you must open a specific return to indicate your set-
tings, those settings will apply for all e-mailed returns.
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2. Click the arrow on the Email button and select Email Setup.

3. In the Email Setup dialog box, select your preferred e-mail program (the e-mail 
program you normally use or the Drake program) from the Select Email Method 
drop list. (This default will be applied whenever you click the Email button, not 
when you click the arrow next to the Email button.)

4. To include a default Cc or Bcc address (one to which all e-mailed returns will be 
sent), type the address in the applicable field under Email Default Settings. If 
entering multiple addresses, use a semicolon (;) as a separator between addresses. 

5. Make any changes to the default message.

6. Click Save.

Your default settings will be applied for all e-mailed returns.

Sending a Return to a Client

To send a return to a client from Enhanced mode:

1. Open the return.

2. Click View or Print to access View mode.

3. Select the forms to be included in the e-mail. (In Enhanced mode, select forms 
from the Forms tree; in Basic Print mode, click a form and choose Select Form 
from the right-click menu.)

4. Click Email to use the default e-mail method, or click the arrow next to the Email 
button to choose a method. The Password Protect dialog box is opened, showing 
the password (Figure 6-12); see “About Passwords” on page 204, for more infor-
mation on passwords.

Figure 6-12: Password Protect PDF Attachment dialog box

5. Click OK. The e-mail message is opened in the desired e-mail program, with the 
selected return documents attached. The client and spouse e-mail addresses are 
automatically shown in the To field if the addresses were entered on screen 1. 
(Any address you added in Email > Setup will also be in the To field; see “Setting 
Up Preferences” on page 202).

CAUTION
It is not recommended that you enter a default To address. If an 
address is entered in the To field, every return e-mailed through View 
mode will be sent to that address.
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6. If no further changes to the message are needed, click Send.

About 
Passwords

A client must know his or her return’s password in order to open the return.

The default format for passwords is the first four letters of the client’s last name (or 
the first four letters of the entity’s name) followed by the last five numbers of the SSN 
for individual returns or the last five numbers of the EIN for entity returns. (See 
Figure 6-12 on page 203 for an example.) An administrative user can change the pass-
word format at Setup > Options, Administrative Options tab.)

Drake cannot recover a lost password. If you opt to replace a password with a new 
one in the Password Protect dialog box, be sure to write down the new password and 
keep it in a secure location in case you forget it.

Sending Client Files to Drake Support

When you send an e-mail to Drake Support from View mode, the program automati-
cally sends both the print file and the data file. (These files allow the Customer Sup-
port Representative to open the return in data entry.) When working in Enhanced 
mode, you have the option of including PDF attachments with the e-mail.

To send files to Drake Support from Enhanced mode:

1. Go to View mode of the return.

2. (optional) Select any forms to be included as PDF documents in the e-mail.

3. Click the arrow on the Email button and select Email to Drake Support. If you 
selected any forms in Step 2, the Password Protect dialog box is opened; click 
OK if not changing the password. The Compose Message window is opened, 
showing the attached files in the Attachments list (Figure 6-13).

Figure 6-13: Attachments shown in Attachments list of the Compose Message dialog box.

4. Click the To button (shown in Figure 6-13) and double-click an e-mail address 
from the Drake Software Support Address Book. Click OK.

5. Click Send.

NOTE You have the option of attaching additional files. See “Attaching Files” 
on page 277.
204 Tax Year 2012



Drake Software User’s Manual Setting Up View/Print Options
Setting Up View/Print Options

In addition to setting up options for form properties, colors, and printing order, you 
can access other utilities within Drake using the Setup feature.

Setting Form Properties

The Form Properties setup function allows you to change the form description, pric-
ing information, and numbers of copies to print for a form within a return. To access 
this feature in Enhanced mode, select a document and click Setup > Form Proper-
ties.

Setting Form Colors

Colors can be customized in both Basic and Enhanced modes.

Enhanced 
Mode

The Form Color, Background Color, and Text (Data) Color can each be changed in 
Enhanced mode. Drake default colors for these three items, as shown in Figure 6-14, 
are black, white, and red, respectively.

Figure 6-14: Customizable colors in Enhanced mode

To change colors in Enhanced mode, select Setup > Form Colors. In the View Mode 
Color Selection dialog box, click a color. After selecting a basic or custom color from 
the color palette, click OK. To revert to the Drake default colors, click Reset in the 
View Mode Color Selection dialog box.

Basic Mode Because Basic mode uses the multicolor cascade of forms, it offers more opportunity 
for color configuration on the screen. In addition to changing the form, background, 
and text (data) colors, you can customize the following items in Basic mode:

• View Mode (View mode only)

• Print Mode (Print mode only)

• EF message page

• Notes page

IMPORTANT If you changed the password for e-mailing a PDF document, 
Drake Support will need that password in order to open the file.
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To change the colors shown in the cascade of forms in Basic mode:

1. Select Setup > Color Configuration. The View/Print Mode Color Configura-
tion dialog box displays the default colors for Basic mode.

2. Click a color box and select a new color from the Color palette. You can also 
click Define Custom Colors to create any desired color.

3. Click OK. The corresponding color box changes to the color you selected.

To restore the default color palette, click Restore Colors.

Setting Form Order

To change the order in which the documents of a return are printed:

1. In Enhanced mode, elect Setup > Form Order to open the Sort Form Order dia-
log box (Figure 6-15).

Figure 6-15: Sort Form Order dialog box

2. Select a printing set. (Default is Normal.)

3. Click and drag the form names to put them in the desired order. The document at 
the top of the list, if it has been generated with the return, will be printed first.

4. Click Save.

To restore the default settings, click Reset in the Sort Form Order dialog box.

Setting Up Drag/Drop Ordering

Drag-and-drop ordering is available in Enhanced mode. This feature allows you to 
“drag” a form in the directory tree to another area of the tree and “drop” it into the new 
location. To “drag” a form, press and hold the mouse button on the form to be moved, 

NOTE If the form, background, or text (data) colors are changed in one mode, 
the changes apply in both Enhanced and Basic modes.
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and then move the form up or down the tree. To “drop” the form into the new location, 
release the mouse button. To activate drag-and-drop ordering while in Enhanced 
mode, select Setup > Allow Drag/Drop Ordering.

 Other Setup Options

The following programs and setup options are also available in both Basic and 
Enhanced modes:

• Pricing setup (See “Pricing Setup” on page 37.)

• Printing setup (See “Printing Setup” on page 47.)

• Printing sets setup (See “Printing Setup” on page 47.

Archive Manager

Use the Archive Manager to archive returns and to review, restore, or delete the 
archived returns. This means you can save various versions of a return, such as the 
amended return and the original return prior to amending. The Archive Manager is 
accessible from both Basic and Enhanced modes.

Creating an Archive

To create an archive of an open return:

1. From View mode, select Archive > Archive Client Return (or select Archive > 
Archive Manager and click the Archive icon in the Archive Manager toolbar).

2. In the Archive Client Return dialog box, enter a description of the archived file 
(Figure 6-16), and click OK.

Figure 6-16: Archive Client Return dialog box

3. After the program has created the archive, click OK again. The program adds the 
archived return to the Archive Manager list.

NOTE
The archived return is also saved to the client’s file in Drake and to the 
client’s Document Manager. Reach the Document Manager from View 
mode by going to Archive > Document Manager.
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Restoring an Archived Return

When you restore an archive, you replace the open version of a return with an 
archived version. Drake recommends that you preserve the existing client data before 
restoring an older version of a return. A built-in prompt will suggest that you archive 
the latest version of a return before restoring an older version.

To restore an archive:

1. From View mode of the return, select Archive > Archive Manager.

2. Click the row of the archive to restore.

3. Click Restore. A program prompt suggests that you create a new archive of the 
current version of the return before restoring the older version.

• To create a new archive, click Yes. The Archive Client Return dialog box is 
opened so you can name and save the new archive.

• To proceed without creating a new archive, click No. A final warning is dis-
played; click OK to proceed.

4. When the archive has been created, click OK.

Deleting an Return from the Archive Manager

To delete an archive of a return from the Archive Manager:

1. From View mode of the return, select Archive > Archive Manager.

2. Click the row of the archive to delete.

3. Click Delete. You are prompted to confirm the deletion.

4. Click Yes to delete the file from the archive.

Once deleted, the previously archived file cannot be recovered.
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For tax year 2012, Drake is working in conjunction with the banks listed in Table 7-1 
to provide taxpayers access to bank products.

This chapter covers requirements for you and your clients, processes for setting up 
your software for offering various banking options, and data entry for these products. 
It also explains what these products are and provides valuable information you will 
want to review in addition to the information already provided by Drake and your 
banking partner.

Tax Preparer Requirements

IRS Regulation 7216 provides guidance to tax preparers regarding the use and disclo-
sure of their clients’ tax information to parties outside of the tax preparer’s firm. The 
Consent to Use of Tax Information must be signed and dated by the taxpayer (and 
spouse, if married filing jointly) before the return is prepared. The Consent to Disclo-
sure of Tax Information must be signed and dated by the taxpayers before the return is 
e-filed and the information submitted to a third party.

Table 7-1: Drake Banking Partners

Bank Phone Website

Advent Financial (866) 655-2340 http://adventtax.com

EPS Financial (877) 801-4411 http://epsfinancial.net

Republic Bank & Trust (866) 491-1040 http://republicrefund.com

River City Bank (888) 820-7848 http://rcbral.com

Tax Products Group (800) 779-7228 http://cisc.sbtpg.com
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Drake offers several options for making these forms available to your clients, includ-
ing printing forms in batches and having clients provide their signatures electronically. 
These methods are described in the following sections.

Consent to Use of Tax Return Information

The Consent to Use of Tax Return Information explains the IRS Regulation 7216 
requirement to the taxpayer. It must be signed before the return is prepared.

• Paper Forms — To generate paper forms, log in to the Drake Support site (Sup-
port.DrakeSoftware.com), and from the blue sidebar menu, go to Resources > 
7216 Sample Letters. Click to open the generic Consent to Use of Tax Return 
Information or any of the bank consent forms, in English or Spanish. Print or 
save to your computer desktop. Be sure to enter your firm’s name at the top of the 
page. Clients must sign and date this form manually. Forms are also available in 
the software at Tools > Blank Forms.

Screen code: USE • Electronic Signatures — To obtain electronic consent, the taxpayer (and spouse, 
if married filing jointly) must enter their names and the date onto the USE screen. 
(See Figure 7-1.)

Figure 7-1: Names and the date as entered by clients on the USE screen

Once the appropriate fields on the applicable screen are completed, the Consent to 
Use of Tax Return Information will be generated with the return.

Consent to Disclosure of Tax Return Information

The Consent to Disclosure of Tax Return Information contains banking-option infor-
mation and explains the IRS Regulation 7216 requirement to the taxpayer. It must be 
signed before the return is e-filed.

• Paper Forms — Paper forms can be accessed by several means:

– The software generates the disclosure form as part of the return. The wording 
of the form reflects the banking option your firm has selected. This form can 
be signed with other signature documents prior to e-filing.

– Log in to the Drake Support site (Support.DrakeSoftware.com), and from the 
blue menu bar, go to Resources > 7216 Sample Letters. Click to open the 
generic Consent to Disclosure of Tax Return Information or any of the 
bank consent forms, in English or Spanish. Print or save to your computer 
desktop. Be sure to choose the correct form for your firm’s selected bank. 
Enter your firm’s name at the top of the form before printing it.
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– Consent to Disclose forms are also available in the software at Tools > Blank 
Forms.

Screen code: 
DISC

• Electronic Signatures — To obtain electronic consent, the taxpayer (and spouse, 
if married filing jointly) must enter his or her name and the date onto the DISC 
screen in Drake. Once the required fields on the applicable screen are completed, 
the Consent to Disclosure of Tax Return Information will be generated with the 
return.

Consent to Disclosure: Franchises/Networks

The Consent to Disclosure of Tax Return Information to franchises or networks (for-
merly, service bureaus) is required for all returns (not just bank-product returns) pre-
pared by firms that are part of a franchise or network. The form is similar to the 
disclosure form for banks described previously and must be signed before the return is 
e-filed.

• Paper Forms — Log in to the Drake Support site (Support.DrakeSoftware.com), 
and from the blue menu bar, go to Resources > 7216 Sample Letters. Click Con-
sent to Use of Tax Return Information in English or Spanish. Enter the firm and 
franchise or network name or print the documents and enter the names manually. 
The taxpayer (and spouse, if applicable) must sign and date the form prior to e-fil-
ing.

Next, in the software, go to screen CONS (accessible from the Miscellaneous tab) 
and select the first box in the Paper Consent section (Figure 7-2).

Figure 7-2: Check boxes on CONS screen for disclosure to franchise/networks

Screen code: 
CONS

• Electronic Signatures — To obtain electronic consent, the taxpayer (and spouse, 
if married filing jointly) must enter their names and the date onto the CONS 

NOTE
If using ABCvoice, go to the ABCV screen in data entry to indicate 
whether the taxpayer has signed the Consent to Disclosure of Tax 
Return Information.
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screen. The Consent to Disclosure of Tax Return Information is generated with the 
return and includes the name of the franchise or network from Setup > ERO.

Taxpayer Requirements

For a taxpayer to be eligible for one of the banking options offered, the return must be 
eligible for e-file. In most cases, the taxpayer must be 18 or older. If married filing 
jointly, both taxpayers must be 18 or older. Check with your banking partner for state-
specific age requirements.

Application Forms

Both preparer and client must complete all parts of the appropriate application form. 
Form names vary by bank. If a bank is selected in Setup > Firm(s) and a bank product 
is indicated in the return’s bank screen, the appropriate application is included in the 
forms produced with the return.

Blank application forms for Advent, EPS, River City, and Tax Products Group are 
available at Tools > Blank Forms. (Select the Federal tab, and then choose the 
desired bank application.) Note that applications are multiple pages, as shown in 
Table 7-2. 

Banks typically have specific minimum and maximum refund requirements. For more 
information, consult the bank application.

IMPORTANT

If your firm uses a franchise or network, the CONS screen must 
be used—even if the client refuses to sign the form. If the client 
declines to give consent, select the second box in the Paper Con-
sent section of the CONS screen. (See Figure 7-2 on page 211.)

A franchise or network EFIN must be entered in Setup > ERO in 
order to produce the correct letter from the CONS screen and 
ensure that consent can be obtained for every return. See “ERO 
Setup” on page 21.

Table 7-2: Application Forms for Banking Options Available in Drake

Bank Application Form

Advent AD_APPL.PG through AD_APPL.PG4 (6 pages)

EPS EPS_APP.PG through EPS_APP.PG8 (8 pages) 

River City RCB_APPL.PG through RCB_APPL.PG5 (1 page)

Tax Products Group TPG_APPL.PG through TPG_APPL.PG5 (6 pages)

NOTE
Do not confuse the applications listed above with the bank application 
that an ERO must fill out online for Drake. For more on the Drake bank 
application, see “Preparing to Offer Bank Products” on page 216.
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Franchise/Network Requirements

If your firm collects tax returns for e-filing from outside companies or individuals, it 
might be considered part of franchise or network (formerly, a service bureau). Fran-
chises and networks can be required to provide additional information when applying 
for banking services.

A preparer or firm can be considered a franchise or network if:

• The preparer accepts returns from other businesses that the preparer does not own

• A preparer issues Form 1099 for contract labor at other locations

• A preparer contracts with another to provide e-filing and banking options

• A preparer issues W-2s to a non-employee who performs functions as a preparer

Your firm is not a franchise or network if it issues W-2s to employees who are under 
direct control of the firm and collect returns at the other locations.

Bank Products

Bank products allow taxpayers a way to pay their preparation fees from their refund 
rather than having to pay their fees up front. They also give taxpayers without bank 
accounts an alternate way to receive their refund proceeds.

To provide any bank product, the bank sets up a temporary account for direct deposit 
of the taxpayer’s refund. Once the IRS deposits the refund into the temporary account, 
the bank deducts applicable fees and issues the remaining funds to the taxpayer.

Distribution Methods

Bank products include refund checks printed in your office, refunds directly deposited 
in your clients’ bank account, and refund deposited onto prepaid debit cards. All of 
Drake’s banking partners offer variations of these products. Show your client all bank 
documents, explain all costs, and check client ID to verify identity before offering 
banking services.

Bank Product Costs

Fees are charged for each method of bank product disbursement. Notify your client 
that the following fees can be subtracted from the refund amount:

• Tax preparation fees

• Additional fees (formerly “Add-on transmission fees”)

• Bank fees

NOTES
The taxpayer must understand that a bank product is not a loan. The 
disbursement reflects the actual deposited refund amount, with the 
bank, transmitter, and preparer fees deducted.

Banks provide certain products for state refunds. Check with your bank 
for a list of eligible states.
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• Software fee

• Franchise/network fee

For specific details regarding each bank product, go to the Drake Support site
(Support.DrakeSoftware.com) and select Partner Programs > Bank Partners.

Direct Deposit

Most bank products include a direct-deposit option. If a taxpayer has a checking or 
savings account, funds can be deposited directly into the taxpayer’s account, bypass-
ing a trip back to the tax office to pick up a paper check. 

Cashier’s Check

The most frequently used method of bank-product delivery is a cashier’s check printed 
in the tax preparer’s office. (See “Printing Checks for Bank Products” on page 222.)

Debit Card

Drake’s bank partners provide the option of delivering bank products via debit card. 
These are listed on Table 7-3:

The steps to select a debit card for your clients are similar on most bank screens in 

Drake, but the ECOL screen, used to sign up for the E1 Visa® Prepaid Card (“E1 
Card”), also contains an E1 activation procedure. The E1 Card is described in the fol-
lowing section.

E1 Visa® Prepaid Card Program

If you’re offering the E1 Card, you provide your client with the card at the time of tax 
preparation. Once funds have been released, your client can receive notification by 
e-mail or text message. The refund amount must be larger than the sum of the preparer 

NOTE A bank-product option cannot be added once the IRS has acknowl-
edged the return.

Table 7-3: Bank Partners’ Debit Cards

Bank Card Name

Advent Get It! Prepaid MasterCard®

EPS Financial E1 Visa® Prepaid Card

Republic Money Clip Prepaid Visa®

River City Futura Refund Access Card

Tax Product Group Diamond Plus Prepaid Visa®
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fees, franchise/network fees, and any Drake fees. A minimum first-time load amount 
of $10 applies.

This card can be used year-round, and clients can reload it at any time using one of the 
following methods:

• By direct deposit of their payroll

• By direct deposit of government benefits

• Through an approved E1 Card reload network partner

As with e-Collect, the E1 Card is available to certain taxpayers who are 18 or older. 
For more information on qualifying for the E1 Card, visit epsfinancial.net. Informa-
tion on entering the required information for the E1 Card is provided in “The ECOL 
Screen,” following.

The ECOL Screen

Use the ECOL screen to apply for the E1 Visa® Prepaid Card or any of the e-Collect 
bank products.

7216 
Signature

All 7216 forms must be signed by the taxpayer (and spouse, if applicable) before 
applying for the E1 Card or any e-Collect bank product. If the paper option has been 
used to obtain the taxpayer signatures, mark the box provided on the ECOL screen. 
To have the required forms signed electronically, click the links provided on the 
screen.

Security 
Information

The Security Information section of this screen contains questions intended for the 
preparer’s clients to answer. The taxpayer will have to able to answer these same ques-
tions if he or she wants to log in to the EPS Financial website (espfinancial.net) and 
set up an online account.

 Deposit 
Notification

The purpose of the Step 5: Disbursement Method section is to establish how your 
client should be notified when funds have been loaded onto the E1 Card. From the 
first drop list of this section, select the notification method for contacting the taxpayer. 
If you select SMS (text messaging), you’ll also need to select the cell phone carrier 
from the Cell phone carrier drop list. (Be aware that charge may apply when using 

IMPORTANT

The E1 Visa® Prepaid Card is issued by The Bancorp Bank pursuant to a license 
from U.S.A. Inc. It can be used wherever debit cards are accepted. The Bancorp 
Bank; Member FDIC.
Obtaining Your Card: The USA PATRIOT Act is a federal law that requires all 
financial institutions to obtain, verify, and record information that identifies each 
person who opens a Card Account. What this means for you: When you open a 
Card Account, we will ask for your name, address, date of birth, and other informa-
tion that will allow us to reasonably identify you. We may also ask to see your 
driver's license or other identifying documents at any time.
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the SMS method.) The program uses the e-mail address and cell phone number pro-
vided on screen 1.

E1 Payment 
Reference 

Number 
(PRN)

As Step 5 of the process, enter the 12-digit PRN as shown in the window of the E1 
Card envelope. Re-enter it for verification purposes.

Apply for E1 Card

As the final step in the E1 Card application process, click the Activate Card button. 
The data retrieved allows Drake to know whether the card has been approved.

If the application is declined or rejected, an explanation is displayed in the text box at 
the bottom of the ECOL screen. After reviewing the explanation, make any required 
modifications to the application and click Activate Card again to reapply.

e-Collect 
Options

If you’re using EPS Financial as your bank and the taxpayer opts for a check or direct 
deposit (not the EI Card), take these steps to get approval from EPS:

1. Open the ECOL screen.

2. In Step 5, select either Check or Direct Deposit.

3. Enter the taxpayer’s banking information. Note that the RTN, Account number, 
and Type of account must be entered twice for verification

Preparing to Offer Bank Products

To offer bank products, you must set up your system with both Drake and the bank of 
your choice. Your firm must also submit an online bank application through Drake 
each year. This application is separate from the application discussed in “Application 
Forms” on page 212.

Banking Application

To offer a banking option through Drake, you must submit a banking application 
annually. Drake transmits the application to your selected bank for review. Bank infor-
mation is managed using the Enterprise Office Manager (EOM).

IMPORTANT
An entry for e-mail or cell phone is necessary for a client to be 
notified when funds are loaded. If no e-mail address or cell phone 
number can be found, the taxpayer will not be notified automati-
cally when funds are loaded.

IMPORTANT
Multi-offices must sign in with the Master EFIN and complete the 
required settings before the sub-offices can log in and access the 
EOM information.
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Applying for 
a Bank

In the procedure that follows, note that completing bank applications for single-office 
sites is slightly different from the procedure for multi-office sites.

To access and complete a banking application:

1. Access the EOM website in one of two ways:

• On the Drake Support website (Support.DrakeSoftware.com), select My 
Account > Bank Application.

• Go directly to the EOM website (eom.1040.com).

2. Enter your EFIN and Drake password and click Sign In.

3. (multi-office sites only) Follow the instructions on the “Recommended First 
Steps” page that is displayed, clicking one of the gray boxes to complete each 
step. When finished, mark the I’ve completed all relevant steps check box and 
click Continue. (This page is not displayed for single-office sites.)

4. Select Bank Application from the menu of the EOM home page. A Bank Appli-
cation drop list appears.

5. Select a bank from the drop list. The application for that bank is displayed.

6. Complete the application. (If you’re unable to complete the application in a single 
sitting, or if you want to come back and review the application later before sub-
mitting it, you can click Save and Finish Later.)

7. Click Submit Completed Application. Once you have submitted the application, 
Drake forwards it to the appropriate bank.

Checking 
Application 

Status

 To check the status of your application, log in to the EOM website and select Bank 
Application from the menu. The Application Status appears in the box at the top of 
the page.

TIP
Click Help on the EOM website to view the EOM tutorial or download 
the EOM manual. These resources provide information on managing 
your accounts, applications, sub-offices, fee overrides, and other 
options available through the EOM.

NOTE
If you are a single-office site and this is your first visit, select Account 
Information from the menu, complete the Company Information 
fields, and click Save before proceeding. It’s a good idea to review this 
information each time you log in to the EOM.

NOTES

To import your banking information directly from your Drake bank appli-
cation, see “Firm Setup” on page 12.

If offering e-Collect or the E1 Card program, go to epsfinancial.net to 
access and download additional information. Program participants must 
complete compliance training through the EPS website.

Republic Bank also requires compliance training through its website 
(republicrefund.com).

CAUTION Making changes to an application and resubmitting it can change its 
status.
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Application statuses are listed below.

• A = Accepted

• B = Accepted, post-acceptance changes rejected

• C = Accepted, post-acceptance changes pending

• D = Declined (Call the selected bank to resolve any issues.)

• E = Accepted, awaiting bank account information

• G = Approved pending state registration

• I = Incomplete

• N = Needs compliance training

• P = Pending

• R = Rejected (available for correction and resubmission)

• S = Suspended; contact the bank

• W = Withdrawn

Most status updates are available within hours of submitting the application. Once 
your application has been approved, contact the bank to order check stock and com-
plete any additional agreements.

Banking Options

Once you have chosen your banking solution, activate your selection in Drake data 
entry so the correct screens are accessible from the General tab.

Setting Up 
Banking 
Options

1. From the Home window, select Setup > Firm(s).

2. Double-click the firm (or select a row and click Edit Firm).

3. Under Banking Information, select your chosen banking option and enter addi-
tional information as necessary. Options are described in Table 7-4.Click Save.

Table 7-4: Options under Banking Information in Setup > Firm(s)

Item in Setup Description

Retrieve banking information Import banking information from your completed bank 
application in the EOM into Firm Setup.

Additional Fee (Add-on) These fees are deducted from the taxpayer’s refund 
and held for you by Drake in a separate bank 
account. The balance of this account will be distrib-
uted directly back to you on a monthly basis during 
tax season, and in mid-November for after-season 
balances.

Add-On Fee Recipient Use this field to have a name other than your firm’s 
name printed on the Bank Information Sheet line 
labeled “Additional Fee withheld on behalf of”
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Viewing in 
Data Entry

Once a banking option is selected and saved, you can access it from data entry. In the 
Electronic Filing and Banking section of the General tab, click the bank’s name 
(Figure 7-3).

Figure 7-3: Electronic Filing and Banking section of General tab in data entry

Taxpayer Application

Complete an application/agreement for every taxpayer applying for one of the bank-
ing options available (see “Taxpayer Requirements” on page 212). Some banks 
require original applications to be mailed on a weekly basis. Consult your bank for 
requirements.

Check and Card Stock

Obtain all check and card stock from your bank. All stock must be verified and 
secured upon receipt. Read and retain all information included with the checks or 
cards.

Waive add-on fee (e-Collect only) Mark this box to waive the add-on fees for customers 
choosing the E1 card as their disbursement method. 
For information on waving fees in restricted states, go 
to Setup > Options > Administrative Options tab 
and click Program Help.

e-Collect Basic (e-Collect only) Mark this box if offering direct deposit disbursement 
only)

e-Collect Basic Plus (e-Collect 
only)

Mark this box if offering E1 card and direct deposit 
disbursements

e-Collect Deluxe (e-Collect only) Mark this box if offering paper check and direct 
deposit disbursements

e-Collect Elite (e-Collect only) Mark this box if offering the E1 Card, paper check, 
and direct deposit disbursements

Table 7-4: Options under Banking Information in Setup > Firm(s)

Item in Setup Description

NOTE
Check with your bank for limitations on fees before setting up a new 
firm. Once an amount is set and a bank application has been created, 
the amount should never be changed. The banks closely monitor the 
amounts charged for application fees.
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Using Bank Screens in Data Entry

The Drake program has a separate screen for each of Drake’s banking partners. While 
the bank screens have certain fields in common, each bank screen is unique. Become 
familiar with the screen for the bank you are using. Use the available help resources to 
ensure that all required information is entered for each taxpayer with bank products. 
Described here are the fields that are found on most bank screens in Drake, and vary 
from bank to bank.

Select Product

If a bank offers multiple products, the screen for that bank includes a product selection 
section in the upper-left corner. Click a product box to select it. If adding a state bank 
product, select the state.

Identification

Each screen has one or more sections for entering and verifying the taxpayer’s identi-
fication. The address fields are overrides; if an address is entered on screen 1, you do 
not have to enter it again on the bank screen. Some fields require the taxpayer and 
spouse to produce one or more forms of ID (driver’s license, passport, etc.), and the 
preparer to enter information from these IDs on the screen. Identification information 
is required and must be entered before the return can be transmitted and bank product 
accepted.

Prep Fee Override Field

Tax preparation fees are calculated from fees established in Setup > Pricing and can 
be overridden from both screen 1 and the BILL screen. Use the Tax preparation fees 
override field on your bank screen to override the fee amount that is to be withheld 
from the bank product. (Figure 7-4)

Figure 7-4: Overriding the Tax preparation fees from the bank screen.

Additional Disbursement Methods

Each Drake bank partner offers more than one disbursement method or product offer-
ing, and those selections are reflected on the various bank screens. If a taxpayer 
wishes to have the proceeds of the bank product deposited into an account rather than 
distributed as a check or card, enter the banking information in the proper section of 

NOTES
If the taxpayer’s address differs from the one entered on screen 1, or if 
the screen 1 address is a P.O. box, enter a physical address on the 
bank screen to help avoid delays in processing the application.

(To scan copies of the IDs into the Drake Document Manager, see 
“Working With Files in the DDM” on page 309.)
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the bank screen. Note that the RTN, Account number, and Type of account must be 
entered twice for verification.

Application Signing Date

Most bank screens include a field to indicate when the bank application was signed. 
By default, the current date is used in this field. Enter a different date if necessary; 
otherwise, leave this field blank.

Bank Product Transmission

Several transmissions occur when you e-file the tax return with bank information 
using Drake:

• Drake transmits the tax return to the IRS and the appropriate bank.

• The IRS sends an acknowledgment (“ack”) to Drake. If the return has been 
accepted, Drake transmits the bank information to the bank.

• The bank sends an acknowledgment back to Drake.

The bank also posts a “Fees to ACH” (Automated Clearing House) acknowledgment 
when applicable to inform preparers that their fees have been distributed to their direct 
deposit account. It is normally posted on the Thursday of the following week, if the 
return is sent by noon Thursday.

Your system picks up any new bank acks whenever you initiate a connection (transmit 
or receive from EF > Transmit/Receive) with Drake.

Processing the Check

The following process is necessary for firms that print checks in-house. (If your firm 
does not print the checks, post the bank-acceptance acks to the EF database so your 
database will always reflect the most current client status.)

Testing Check Print

Before printing checks, you might want to run a test-print to ensure that checks will be 
printed correctly. One test check for each bank is loaded into Drake; when you test-
print a check, the program uses the test check matching the bank that is set up for 
“Firm 1” in Setup > Firm(s).

To print the test check:

1. Ensure that paper for printing has been loaded into the printer. (Drake recom-
mends using a blank sheet of paper.)

2. From the Home window, select EF > Check Print. If no checks are ready, a mes-
sage prompts you to reprint any previous checks. Click Yes.

3. At the bottom of the Reprint Checks dialog box, click Test.

4. Click Print in the Print dialog box.
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Printing Checks for Bank Products

Before you print checks:

• Be aware that you cannot print checks until the appropriate IRS and bank 
acknowledgments are received.

• Make sure the computer for EF transmissions has the correct date.

• Make sure the check number on the computer matches the check number on the 
next available physical check.

To print a check for a bank product:

1. From the Home window, select EF > Check Print to open the Bank Product 
Selection box.

2. Choose to print checks or to print the Truth In Lending Agreement (TILA) disclo-
sures for non-check bank products (such as debit cards and direct deposit).

3. Click Continue. The Selection window for checks (or TILA) shows the items 
available for printing.

4. Select the items to be printed or use Select All or Unselect All.

5. Click Continue. The Check Print Options dialog box displays the client’s name, 
ID number, check amount, and check number.

6. Choose from the available options, listed in Table 7-5.

7. Click Continue, and then click Print.

CAUTION
Do not transmit from more than one computer unless the program is 
on a dedicated server. Transmitting and receiving from more than one 
computer can affect your ability to print checks correctly.

Table 7-5: Check Printing Options

Option Description

Print this check on #___ Prints the check on the displayed check number.

Delete this Client’s check Deletes the check from the system. The check 
will not be displayed for printing again.

Skip this Client’s check for now Excludes the check from the current print job.

Print ALL selected checks start-
ing on #___

Prints all previously selected checks starting at 
the displayed check number.

IMPORTANT
The first time you print checks, you must set up a check range. 
Click Setup Checks to choose a bank and set up the check 
range. You can also use Setup Checks to change the check 
number if necessary.
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Immediately after the checks are printed, your system should initiate the process to 
transmit the check register to Drake. When the bank receives the check register, pre-
parer fees are usually deposited on the next business day

Reprinting Checks

To reprint a check:

1. From the Home window, select EF > Check Print.

• If no new checks are ready for printing, you are prompted to reprint checks. 
Click Yes to open the Reprint Checks dialog box.

• If new checks are ready, the Select Checks dialog box is displayed. Click 
Exit, and then click Yes to open the Reprint Checks dialog box.

2. Type an SSN and press ENTER. The Reprint Checks dialog box displays any pre-
vious taxpayer and check information.

3. Click Print. The program automatically voids the prior check number.

Check Register

To access a detailed register of checks printed by your office:

1. From the Home window, select EF > Check Register.

2. In the Check Register dialog box, select the Starting Date, Ending Date, and 
EFIN/Firm Name.

3. Click Continue. The Report Viewer displays the check number, date, amount, 
EFIN, sequence number, client ID, and client name for all checks within the 
parameters.

4. (optional) Print or export the register as needed. (See “Report Viewer” on 
page 293 for more on using these features in the Report Viewer.)

5. Click Exit to close the Report Viewer.

Resetting Check Numbers

Occasionally, you might have to reset the check range. Follow the process outlined in 
“Printing Checks for Bank Products” on page 222. When you get to the Check Print 
Options dialog box, click Setup Checks to access the feature for resetting check 
range.

IMPORTANT
The check register must be transmitted to Drake before you can 
receive fees from the bank. Drake recommends running EF > 
Transmit/Receive after printing large batches of checks.

NOTE You must write “VOID” on the face of the check that is no longer valid. 
Follow your bank’s guidelines for disposition of voided checks.
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Lost or Stolen Checks

If you do not physically possess a check that must be reissued (for example, if a check 
is lost, missing, or stolen), follow your bank’s procedures for a lost or stolen check. 
Do not reprint the check.

Troubleshooting Check Printing

Listed below are some common issues that preparers encounter when printing checks. 
Please read the following information before contacting Drake Software Support.

Checks Aren’t Being Printed

There are many reasons that a check is not being printed. Before contacting Drake 
Support, review the following questions to ensure that the necessary conditions for 
printing checks have been met:

• Is the correct printer selected? (Go to Setup > Printing > Printer Setup, and look 
in the Checks field of the (F5) General Setup tab. Select another printer from the 
drop list if necessary.)

• Are you using the same computer from which the return was transmitted?

• Have you received the bank acceptance acknowledgment for this taxpayer?

• Has the correct SSN been entered (if reprinting)?

Text Won’t Line Up

If the text is not lining up correctly on the check, you may have to modify the adjust-
ment settings for the printer. To adjust these settings:

1. From the Home window, go to Setup > Printing > Printer Setup.

2. Select the (F8) Edit Printer Settings tab.

3. Select the printer being used to print the checks. Once a printer is selected, all 
other fields are activated.

4. Enter a number in the Check Adjustment - Vertical field. Each whole number 
represents a fourth of a line. Enter a positive number (“1”) to move the check 
down a fourth of a line (text will show up higher on the check). Enter a negative 
number (“-1”) to move the check up a fourth of a line (text will show up lower on 
the check). Remember to click Update before closing the Edit Printer Settings 
window.

If the text is showing up too far to the left or right, you may have to adjust the printer 
itself. Consult the user manual for your printer.

Program Won’t Allow Reprinting

If trying to reprint a check that was printed before the current date, you will get a 
Reprint Not Allowed message like the one shown in Figure 7-5.
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Figure 7-5: Reprint Not Allowed

If this happens, click OK, and then press F5. You will be asked if you have the prior 
check in hand. A prior check must be physically in your possession in order for you to 
reprint a check. If you have the check, select Yes.

If the check has already cleared, there will be a date in the Clear Date field. You can-
not reprint this check. Contact your bank for additional assistance.

Misfeeds and Paper Jams

If a check is damaged and rendered unusable during printing, write “VOID” on the 
face of the check and reprint using a new check. (See “Reprinting Checks” on 
page 223.) If you accidentally print a check on something other than the check stock 
(such as a blank sheet of paper), print the check again, then guarantee that the original 
check cannot be cashed.

If the check is still usable, you can reload and reprint it. In the Check Print Options 
dialog box, the check number displayed should match the number on the next check to 
be printed. If it doesn’t, see “Resetting Check Numbers” on page 223.

Post-Season Procedures

Required post-season procedures vary from bank to bank. Refer to your bank’s operat-
ing procedures to determine the proper method of storing or returning taxpayer bank 
applications and the proper handling of excess check stock.

If your office is closing for any extended period between April and October, notify 
Drake and your bank so the bank can print any late checks, if the service is available.
Tax Year 2012 225



Troubleshooting Check Printing Drake Software User’s Manual
This page intentionally left blank.
226 Tax Year 2012



8 e-File

This chapter provides an overview of the e-filing process and outlines procedures for:

• Setting up an e-filing account

• Testing your e-filing system

• e-Filing federal and state tax returns

• Reading acknowledgment codes

• Using the EF database and online EF database

Drake tax software incorporates IRS regulations where feasible to ensure that returns 
are e-filed correctly; however, as a tax preparer, you should be well-versed in the IRS 
rules and processes. Before tax season begins, all tax preparers should:

• Read relevant IRS publications — IRS Pubs 1345 and 1346 have information 
on the processes, laws, regulations, and specifications for e-filing tax returns.

• Register for a PTIN — New preparer regulations require that all tax return 
preparers must register for a PTIN and pay a $64.25 annual fee. (See “Preparer 
Regulations” on page 8 for details.)

• Obtain Circular 230 — All tax preparers must comply with the standards of con-
duct set by Treasury Department Circular 230. See “Contact the IRS” in Appendix 
A for details.

• Know the applicable banking requirements — In addition to consulting your 
bank’s handbooks and brochures, see Chapter 7, “Banking.”)

NOTE A detailed flow chart showing the e-filing process as it occurs for most 
tax preparers is included in Appendix B.
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Preparing to e-File

In order to e-file tax returns, your firm or office must be an Electronic Return Origina-
tor (ERO), have an Electronic Filing Identification Number (EFIN), and be an autho-
rized IRS e-Services provider. ERO and EFIN information must be entered in ERO 
Setup before a return can be transmitted.

Applying for ERO Status

The IRS accepts ERO applications throughout the year. All new EROs must apply to 
the IRS to become an e-Services provider in order to receive an EFIN. If you are a 
new ERO and are not a CPA, EA, attorney, banking official, or officer of a publicly 
held company, you must also submit a fingerprint card.

An established ERO must make changes to its e-file application only if the informa-
tion in its original application has changed. Changes should be made online.

To register as an e-Services provider online through the IRS website:

1. Go to www.irs.gov

2. Click the For Tax Pros tab.

3. In the Getting Started section, click Become an Authorized e-file Provider.

4. Follow the directions on your screen.

Be aware that processing can take up to 45 days. 

To request federal e-file program fingerprint cards, contact Drake’s Education Depart-
ment at education@DrakeSoftware.com, call Drake at (828) 524-8020, or contact the 
IRS e-Help Desk at (866) 255-0654.

Once your application is processed, the IRS assigns you an EFIN. If your firm has 
applied for an EFIN but does not have one yet, Drake will assign you a temporary 
EFIN. Your temporary EFIN cannot be used to e-file returns, but it does allow you to 
transmit Drake test returns.

When you receive your EFIN or make changes to the ERO status, forward a copy of 
the response letter from the IRS to accounting@DrakeSoftware.com so we can update 
your Drake customer account.

IMPORTANT
If you plan to e-file business returns this year after filing only 1040 
returns in the past, you must update your e-file application online, 
or your e-filed returns will be rejected by the IRS.
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Testing Transmission

Once you have an EFIN, Drake strongly recommends that you run an initial transmis-
sion test to become familiar with the e-filing process and ensure that your system is 
working properly. Open a test return and calculate it before testing transmission.

To test system transmission:

Shortcut: CTRL+S 1. From the Home window, select EF > Select Returns for EF.

2. From the EF Return Selector, select the test returns to transmit.

3. Click Continue. The Report Viewer displays the selected returns.

4. Click Exit to close the Report Viewer.

Shortcut: CTRL+T 5. From the Home window, select EF > Transmit/Receive.

6. Click Send/Receive in the Transmit/Receive dialog box that is opened.

7. When the process is complete, return to the Home window and select 
EF > Process Acks to view acknowledgments.

An IRS acknowledgment of “T” indicates a successful test transmission. 

E-filing a Return

The e-filing process can be said to consist of up to five main steps, starting with return 
calculation and ending with the processing of bank products.

NOTE Your account number must be entered in ERO Setup in order to trans-
mit returns. See “ERO Setup” on page 13.

CAUTION
Select only the returns in the 400-00 or 500-00 series provided in the 
software. All other returns are processed as actual (“live”) tax returns 
and can result in a charge of filing fraudulent returns.

NEW FOR

 2012
A green progress bar appears, assuring you that the transmission is 
proceeding normally during the transmittal of large files.

NOTE
Transmission unsuccessful? Go to Setup > ERO and add or correct 
your ERO information as needed and re-transmit. If transmission is still 
unsuccessful, make sure your Internet connection is working properly.

TIP
You can save time—and mouse clicks—by combining the previous 
seven steps into one. From the Home window, go to Setup > Options, 
EF tab. In the Session Options section, select Combine EF Steps 
(Select, Transmit, Post Acks). You can still view the reports by going 
to Reports > Reports Viewer from the Home window.
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Step 1: Calculate the Return

Calculate the return to determine if it is ready to be e-filed. (See “Calculating a 
Return” on page 179 for instructions on calculating returns in Drake.) Drake generates 
an EF status document and, if necessary, EF message pages, shown in the Figure 8-1 
directory tree and described in the following list:

Figure 8-1: EF–related documents include EF messages and an EF status page

• MESSAGES — EF messages are generated only if issues within the return cause 
it to be ineligible for e-file. Messages include error codes, descriptions of the 
issues, and identification of fields that must be verified.

• EFSTATUS — The EF status page shows which federal and state returns will be 
transmitted and which returns have been suppressed and will not be transmitted. It 
also states whether any federal EF messages were generated.

Eliminating 
EF 

Messages 

All EF messages must be eliminated before a return can be e-filed. To eliminate an EF 
message:

1. Open the return and click View to calculate it and go to View mode.

2. Under the All Forms or EF tab in the left column, click the MESSAGES page to 
view.

• EF messages are displayed in red and are listed by error code.

• Unverified fields are identified at the end of the EF message page.

3. Return to data entry and correct the issues that are preventing e-filing.

4. Re-calculate the return.

Repeat the above steps until all federal and state EF messages are eliminated.

NOTE Error codes above 5000 are Drake error codes. All other codes are fed-
eral or state error codes.

NOTE
It’s easiest to view all EF messages from View mode, but individual 
issues can be viewed, and in some cases accessed, from the Calcula-
tion Results window. See “Calculation Results” on page 180.
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Step 2: Prepare the Transmission File

To prepare the transmission file:

Shortcut: CTRL+S 1. From the Drake Home window, select EF > Select Returns for EF. The EF 
Return Selector displays a list of recently calculated returns. Those eligible for e-
file are indicated by a check box (Figure 8-2).

Figure 8-2: Eligible returns are indicated by boxes

2. Select the boxes of the returns to transmit. Use the Select All or Unselect All but-
tons as needed.

3. (optional) Double-click a return to open an EF Transmission Detail box for the 
return. This box displays the client name, ID number, EF status, and federal and 
state forms to be filed and allows you to finalize the specific returns (1040, 4868, 
1120, etc.) to be transmitted. Click Save to retain any changes you make.

4. Click Continue. The Report Viewer shows the EF Selection Report, which lists 
all returns that are awaiting transmission. See “Report Viewer” on page 293 for 
details on Report Viewer features.

5. Click Exit to close the Report Viewer.

The selected returns are now in the “send” queue and are ready for transmission.

EF Select 
Button

The EF Select button is available in all packages and is located at the bottom of the 
Calculation Results window. By default, the button is activated if the calculated 
return is eligible for e-file (Figure 8-3 on page 232).

TIP To bypass this step, select the return directly from the Calculation 
Results screen. (See Figure 8-3 on page 232.)

TIP Click column headers to sort returns by column.
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Figure 8-3: EF Select button at bottom of Calculation Results window

By clicking EF Select, you can send federal and state returns directly to the e-file 
queue.

Trouble-
shooting 

Return 
Selection

If a return is not in the EF Return Selector, consider these troubleshooting actions:

• Recalculate the return.

• Eliminate EF messages. Remember to check for both federal and state messages.

• From the Home window, go to Setup > Options and select the EF tab to see if 
Require ‘Ready for EF’ Indicator on EF screen is selected. If it is, go to the EF 
screen in the return. In the Ready for EF box at the top, select X – Ready for EF.

• Check to see if the return contains forms that are not e-filable.

Step 3: Transmit Return

To transmit a return:

1. Ensure that the Internet connection is working properly and that the returns are 
selected for e-filing. (See “Step 2: Prepare the Transmission File” on page 231.)

2. From the Home window, select EF > Transmit/Receive to open the Transmit/
Receive dialog box, which displays the types of returns to be e-filed.

Shortcut: Press 
CTRL+T to open 
the Transmit/
Receive dialog 
box

3. (optional) To review and, if necessary, eliminate files from the “send” queue, 
select a file from the File for EF pane and click Review. The Transmit File Edi-
tor lists individual returns. To remove a return from the queue, select it and click 
Remove.

4. Click Send/Receive. The Report Viewer displays the EF Transmission Record.

5. Click Exit.

NOTE
The option to pause at the Calculations Results window must be 
selected in Setup > Options, Calculation & View Print tab. You also 
must go to Setup > Options, EF tab and select Allow selection for EF 
from the ‘Calculation Results’ screen.

CAUTION
Never transmit from more than one computer unless the software is 
installed on a dedicated server. Calculating from more than one com-
puter can lead to “duplicate DCN” rejections. This can affect the abil-
ity to print checks and can prevent IRS acks from showing up in your 
EF database.

NOTE
The EF Transmission Record lists returns that are planned for 
transmission. Because transmittal can be interrupted or a return 
denied, this list is not suitable as a record of transmitted files.
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The program immediately logs in to Drake and performs the following tasks:

• Checks for new acknowledgments

• Transmits files to Drake

• Retrieves pending acknowledgments of the transmitted files (if available)

• Checks for Drake e-mail (if this option is selected; see following note)

• Logs out of Drake

Transmission notes appear in the Communications box of the Transmit/Receive 
window as transmission progresses. When transmission is complete, all returns trans-
mitted through Drake are forwarded to the correct IRS processing center.

6. Click Exit to close the Transmit/Receive box.

Receiving 
“Acks Only”

To check for acknowledgments without transmitting any files to Drake, go to 
EF > Transmit/Receive and click Acks Only. The program checks for federal and 
state acknowledgments, bank-product acknowledgments, and check authorizations. 
See “Step 4: Process Acknowledgments,” following, for more on acknowledgments.

Step 4: Process Acknowledgments

When Drake receives a transmission, it immediately returns a one-letter acknowledg-
ment, or “ack.” When the IRS Submission Processing Center receives the return, it 
sends an ack to Drake, which you can “pick up” by logging in to Drake.

Ack 
Processing

To process acks, go to the Home window and select EF > Process Acks. The Process 
Acknowledgments box displays progress. This data is copied to the EF database for 
later access. (See “EF Database” on page 239.) If no new acknowledgments are found, 
Drake asks if you want to review old ones. After you read the acknowledgment file, an 
Acknowledgment Report shows the acknowledgment code and batch ID.

Ack Codes Drake codes are shown in Table 8-1. Re-send any return that receives a “B” ack.

TIP
To have the system check for Drake e-mail during transmission, go to 
Setup > Options, EF tab and select Check for e-mail during EF 
transmit/receive.

Table 8-1: Drake Acknowledgment Codes

Code Description

P Tax return transmitted successfully to Drake. Return is being processed.

T TEST return transmitted successfully to Drake.

B Bad transmission

NOTE
A “B” ack received for a return sent in a batch with other returns means 
only that return received the “B” ack; the other returns in the transmis-
sion will still be processed if they each generated a “P” ack.
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IRS acknowledgment codes are shown in Table 8-2. IRS acknowledgments are usu-
ally processed within 24 hours.

Bank acknowledgments, listed in Table 8-3, are usually processed within hours of IRS 
acknowledgments, depending on volume.

State acknowledgment codes are not listed here, as codes and processing times vary. 

Trouble-
shooting 

Acks

Described below are some troubleshooting steps for commonly received acks.

• B — A “B” ack can occur for several reasons. The reason (for instance, if program 
updates are missing) is included with the acknowledgment. If you receive a “B” 
ack, correct the described problem, recalculate the return, and re-transmit.

• R — An “R” ack indicates that the return has been rejected by the IRS. A reject 
code showing the reason for the rejection is provided. Look up reject codes in the 
EF database (see “Reject Code Lookup” on page 240), address the issue, and re-
transmit. Be sure to download and install the latest Drake updates (see “Update 
Manager” on page 261) and check your Drake e-mail for new tax developments.

• D — A “D” ack occurs if a submitted return is a duplicate of a previously filed 
SSN or DCN. Check the EF database to see if the return has been transmitted 
more than once. If it was accepted previously, you do not have to re-transmit it.

Staggering 
DCNs

Each computer assigns a Declaration Control Number (DCN) to every calculated 
return. Each return created after the first return is assigned a DCN in sequential order, 
starting with 01001 (01001, 01002, 01003, etc.). If an office is not networked and uses 

Table 8-2: IRS Acknowledgment Codes

Code Description

A Tax return has been accepted by the IRS.

R Tax return has been rejected by the IRS.

D Tax return is a duplicate of a previously filed return or DCN; rejected by IRS.

E Imperfect return; see “Imperfect Returns” on page 236.

Table 8-3: Bank Acknowledgment Codes

Code Description

Bank Product Accepted Bank product application has been approved.

Bank Product Declined Bank product application has been declined.

Check Print Checks are available for printing.

Prep Fees Deposited Preparer fees have been deposited.

NOTE
“D” acks can be caused by calculating on multiple computers from a 
peer-to-peer network (no dedicated server), or if DCNs are not suffi-
ciently staggered. (See “Staggering DCNs,” following.)
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multiple workstations for data entry, each workstation must adjust (“stagger”) its DCN 
counter.

To stagger the DCNs, complete the following steps on each workstation:

1. From the Home window, go to Setup > Firm(s).

2. Double-click the firm, or select it and click Edit Firm. The bottom half of Firm 
Setup becomes active.

3. Change the DCN serial number (Figure 8-4). Drake suggests choosing starting 
DCNs that are at least 2,000 numbers apart.

Figure 8-4: DCN Serial Number field in Firm Setup

4. Click Save to save changes, or click Cancel to exit without saving changes.

Depending on the amount chosen to stagger the numbers, each workstation now pro-
duces DCNs based on a different starting number. For example, if you chose to stagger 
by 2,000 with the first computer starting at 01000, the second computer would start at 
03000, the third at 05000, and so on. In this case, each computer can process 2,000 
returns before duplicating a DCN.

Changing a 
DCN

When a return receives an IRS rejection because the same DCN was assigned to more 
than one taxpayer, the DCN must be changed before you can re-transmit the return.

To change the DCN of a tax return:

1. In data entry for the return, press CTRL+M and wait while the program assigns a 
new DCN.

2. Click View to go to View mode, where you can check Form 8879 to verify that the 
DCN has been changed.

IMPORTANT Stagger the starting DCNs before creating 2012 returns.

CAUTION
Be careful if changing DCNs after tax season begins and returns 
have already been transmitted. If DCN staggering is done improperly, 
returns might be processed with duplicate DCNs, causing e-file 
rejections.
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Figure 8-5: DCN on Form 8879 in View mode

Once the DCN has been changed, the return can be re-transmitted.

Imperfect
Returns

Two common error codes (listed below) for IRS rejection of 1040 returns relate to 
“name” and “SSN” mismatches on either Form 1040 or Schedule EIC:

• Error Code 0501 — A dependent’s SSN or name on Schedule EIC does not 
match the SSN or name in the IRS master file.

• Error Code 0504 — A dependent’s SSN or name on Form 1040 does not match 
the SSN or name on the IRS master file.

The IRS will accept such returns with these error codes (as “imperfect” returns), but 
you must set up the program for e-filing them.

To set up your program:

1. From the Home window, go to Setup > Options, EF tab.

2. Select Activate imperfect return election in data entry.

To e-file an imperfect return:

1. Open the return and go to the EF screen in data entry.

2. Under Additional Options, select Imperfect return election.

3. Calculate the return.

When you view the return, Drake displays a NOTES page indicating the return is 
imperfect. When you e-file the return, the IRS will accept it (provided there are no 
other, unrelated issues), but with an “E” ack. Processing of an imperfect return can 
take up to six weeks.

EF Override Options in Data Entry

By default, the program designates all eligible federal and state forms for e-file. Use 
the EF screen to override program defaults on a per-return basis.

NOTES
Because IRS acceptance is not guaranteed for an imperfect return, no 
bank products can be e-filed with the return.

Any refund amount could be adjusted as the return goes through 
exception processing if an exemption claimed is deemed invalid.
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Marking “Ready for EF”

At the top of the EF screen is a Ready for EF drop list. If the option is selected in 
Setup, you must select Ready for EF before the return is put into the “send” queue for 
e-file—even if it is otherwise ready to go. Because you must manually indicate that 
each return is ready to be e-filed, selecting this option can help prevent accidental e-
filing of returns. To choose this option, go to Setup > Options, EF tab and select 
Require ‘Ready for EF’ indicator on EF screen.

Suppressing e-File

To suppress a return that is otherwise eligible for e-file:

1. Open the return and go to the EF screen, accessible from the General tab.

2. Select one of the following check boxes, as appropriate:

• Do NOT send Federal (suppresses e-file of federal return; see Figure 8-6)

• Do NOT send any states (suppresses e-file of all state returns)

• Suppress federal/state EF and all bank products (suppresses e-file of both 
the federal and state returns, plus any bank products)

The selected returns are not e-filed until the check boxes are cleared.

e-Filing Special Returns and Forms

The EF screen includes the options to e-file the following forms only (without e-filing 
any other forms):

• Extensions (Forms 4868 and 2350)

• Form 9465, Installment Agreement Request

• Form 56, Notice Concerning Fiduciary Relationship

To e-file one of these types of forms:

1. Open the return and go to the EF screen, accessible from the General tab.

2. Under Federal E-file Override (Figure 8-6), select the forms to e-file.

Figure 8-6: Federal E-file Override options; in this example, Form 56 will be e-filed.

Be aware that, if the 9465 screen is completed, Form 9465 will be transmitted with the 
1040, but if the 9465 only box is marked on the EF screen, only Form 9465 will be 
transmitted; the 1040 will not be transmitted. Similarly, by selecting the check boxes 
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for 4868, 2350, or 56, you are indicating that the program should transmit only the 
form you’ve selected; no other forms will be transmitted.

Suppressing State Returns

By default, all eligible returns are transmitted—unless you indicate otherwise on the 
EF screen. To suppress one state or city return while e-filing others, select the states or 
cities you want to e-file from the Select the states/cities to e-file drop lists. The 
selected states will be e-filed, but no other state returns will be transmitted, even if 
those other returns are eligible.

Overriding Bank-Product Alert

Under the EF tab of Setup > Options is an option to alert the preparer via an EF mes-
sage if no bank screen (for a bank product) has been completed for a return. There are 
two ways to eliminate this EF message: complete a bank screen for the return, or, if 
the taxpayer is ineligible for a bank product, go to the EF screen and mark the Return 
not eligible for a bank product check box, located under Additional Options.

Paper-Filing Forms and Supporting Documentation (Form 8453)

A return can be e-filed even if it contains certain forms that must be paper-filed. The 
IRS requires that Form 8453, U.S. Individual Income Tax Transmittal for an IRS e-file 
Return, be e-filed in lieu of these required paper documents, and that these required 
documents be mailed. Form 8453 must indicate which forms are being mailed sepa-
rately.

To produce Form 8453 for the paper documents to be mailed:

1. Open the return and go to the EF screen, accessible from the General tab.

2. Select the appropriate forms in the Form 8453 Paper Document Indicators box 
(Figure 8-7 on page 239).

IMPORTANT

Leaving the 1040 box blank does not prevent the 1040 from being 
transmitted if it is otherwise ready to be e-filed. It will not be trans-
mitted, however, if you’ve marked one of the other check boxes in 
the Federal EF Override section of the EF screen.

If you’re filing an extension, the applicable box (4868 or 2350) 
must be selected on the EF screen in order for the program to 
transmit it.

NOTE
If nothing is selected from the Select the states/cities to e-file drop 
lists, or no check mark is placed in the Do NOT send any states check 
box, the program sends all eligible state returns.
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Figure 8-7: Form 8453 section of EF screen

When the return is generated, Form 8453 shows which forms are to be mailed.

EF Database

The EF database is a searchable database that displays information about all returns 
your office has e-filed for the current tax year.

To search the EF database:

1. From the Home window, click EF > Search EF Database.

2. Enter an SSN, EIN, or name in the SSN/EIN/Name To Search For field of the 
Search EF Database window (Figure 8-8). To browse all records, leave this field 
blank.

Figure 8-8: Search EF Database window

3. Click Go. To scroll through the records for that taxpayer, use the arrows at the bot-
tom of the screen or press PAGE UP or PAGE DOWN on your keyboard.

To close the EF database, click Exit.

Database Content

The EF database stores data about the return and the associated bank products, fees, 
and reject codes. Different types of data are stored under tabs. (See Figure 8-8.)

General 
Information 

The F1-General Information tab displays basic taxpayer information along with:

NOTES

To mark the Power of Attorney as a PDI on Form 8453, go to the MISC 
screen and complete the Power of Attorney section (mark the check 
box and enter the name of the person functioning under the power of 
attorney).

For more information on Form 8453, go to Screen Help for the EF 
screen.
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• IRS acknowledgments — Federal code and date, transmission date, filing status, 
and refund amount or balance due are displayed in the left column. This data is 
from the federal “accepted” record; otherwise, the most recent transmission record 
for the client file is displayed.

• State acknowledgments — The State column displays the state code and date, 
filing status, and refund amount or balance due. This data is from the federal 
“accepted” record; otherwise, the most recent transmission record for the client 
file is displayed.

• Reject Codes — On the right side of the window are fields for the reject code, 
form ID, form number, and sequence number. Double-click a reject code to jump 
to the F4 Reject Code Lookup tab. (See “Reject Code Lookup,” following.)

Bank/Direct 
Deposit Info

The F2 - Bank/Direct Deposit tab contains detailed data about any bank products. 

• Bank product information is located on the left side of the window.

• Direct-deposit information is located on the right side of the window. This infor-
mation includes amounts paid to the bank, amounts paid to the preparer, and the 
dates of the payments.

• Account information be found at the bottom of the window. Account type and 
number are displayed for each type of direct deposit.

Fees/ 
Misc Info

The F3 - Fees/Miscellaneous Info tab contains general return information about the 
taxpayer, the firm, and fees distribution.

Reject Code 
Lookup

The F4 - Reject Code Lookup tab is a search tool for accessing and understanding 
IRS reject codes. To look up an IRS reject code for a federal return:

1. Select a federal return type (1040, 1120/1120S, 1065, or 1041; see Figure 8-9).

2. Enter the reject code in the Reject Code field.

3. Click Go. The IRS explanation of the code is displayed in the lower box 
(Figure 8-9).

Figure 8-9: Looking up 1040 reject code on Reject Code Lookup tab

NOTE The Where is my refund? hyperlink connects you with the IRS 
“Refund Status” Web page.
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4.  (optional) Click Print to print the code explanation.

To search for a state reject code for an individual return, select 1040, and then select 
the state from the Category drop list before entering the reject code.

To view bank product status, select Bank Codes (wording varies by bank). Explana-
tions are displayed in the lower box.

To view Bank Decline Reasons, select that option, and then choose a bank from the 
drop list. Explanations are displayed in the lower box. (Not all bank have codes 
listed.)

Leaving the EF Database

Take one of the following actions to close the EF database or access another applica-
tion from within it.

• To close the EF database and return to the Drake Home window, click Exit.

• To open the Online EF Database (an Internet connection is required), click F10 - 
Online DB (or press F10). The EF database in Drake remains open.

• To close the EF database and access data entry for a selected return, click F5 - 
Data Entry (or press F5).

Online EF Database

The online EF database displays real-time data on e-filed returns. You can run reports 
on returns bank products, and checks; search for e-filing information for a single SSN 
or EIN; access the Multi-Office Manager (MOM); view CSM data for one or multiple 
offices; and check the status of each IRS Service Center.

To access your online EF database from within the software:

1. From the Home window, click Support. (If you are already in the EF database, 
click F10 - Online DB.)

2. Enter your EFIN and password and click Log In.

3. Go to My Account > EF Database.

By default, the database displays information for the current tax year. To view another 
tax year, select the year from the Tax Year drop list under the blue sidebar menu on 
the left side of the page.

IMPORTANT
Peer-to-peer networks only: For non-transmitting workstations to 
view the EF database, you must select the drive letter of the 
transmitting machine from the Select a network drive for Drake 
2012 drop list on the Setup > Directories and Paths window. 
See “Directories and Paths Setup” on page 18.
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Below the tax year drop list is the SSN/Last Name Search field. To find information 
on a specific return, enter the SSN or last name in this field and click the blue arrow.

Most of the options in the blue sidebar menu of the online EF database screen are for 
viewing and running reports. You can also access these options by scrolling down the 
screen and clicking the blue headings. Reports available are listed in Table 8-4.

To select a report category, click one of the report categories from the blue sidebar 
menu (item #1 in Figure 8-10 on page 243) or scroll down the Overview page and 
click a blue heading (item #2 in Figure 8-10 on page 243):

TIP Any available checks and outstanding acknowledgments appear on the 
opening window of the online EF database every time you open it.

Table 8-4: Reports Options Available from Online EF Database

Category Description

Returns Filtered by: type, status, date, with and without bank products, EFIN

Bank Products Filtered by: type, status, date, EFIN

Checks Filtered by: Disbursement, status, date, EFIN 

Fees Filtered by: status, date, EFIN, preparer (and as summary)

Summary Filtered by type (EF, preparer, Zip code, returns, returns by Ack date) 
and by date

Tools 94x reports (for Client Write-Up users; see “94x Reports” on page 244); 
manage suppressed returns; download ABCvoice Files, generate client 
contact information lists

Options Configure report security, manage check suppression, manage saved 
reports

MOM (Multi-
Office Manager)

Multiple office reports; see “Multi-Office Manager (MOM)” on page 245.
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Figure 8-10: Two methods of selecting “Returns” from the
 Online EF database report categories

Viewing a 
Report

To view a report:

1. Click a category option to select a report category (Figure 8-10).

2. Enter a Return Type, Return Status, Date Range, Disbursement Method, or 
Report Options. These criteria vary by report type. The report pulls information 
from only those returns with records that fall within the date range and based on 
the criteria selected.

3. (optional; for multiple-EFIN offices only) Select Restrict to and choose an EFIN 
to filter the report by returns for a particular EFIN.

4. Click Run Report.

Click Download and Print, respectively, to export a report in spreadsheet format 
(suitable for Microsoft Excel) or to print the report.

Saving 
Report 

Criteria

To save a set of report criteria for future use:

1. Click a category to select a report category (Figure 8-10).

2. Enter the report criteria.

3. Click Save Report.

4. Type a report name in the Save Report As field.

5. Click OK.

In the future, when you want to view reports that meet those criteria, select the report 
name from the Saved Reports drop list.

Deleting 
Reports

When you are ready to delete a saved report, select Options from the blue sidebar 
menu and click Manage Saved Reports. Reports are displayed in columns on the 
Saved Report page. Select a report and click Delete. Sort reports by clicking column 
headers.
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Using the Database for Multiple EFINs

If your company has multiple EFINs, you can provide different levels of access to the 
online EF database for different EFINs.

Setting Security Levels

Security settings allow you to password-protect reports in the online EF database. To 
define security settings:

1. Log in to the online EF database. (See “Online EF Database” on page 241.)

2. Click Options.

3. Click Configure Report Security.

4. Enter an e-mail address and password and click Add/Update Security Password.

• From the Tab Security section, click False or True for a whole report cate-
gory. (False leaves the report unprotected; True requires the password for 
access.)

• From the Report Security section, click False or True as desired for a spe-
cific saved report.

To exit the report security screen, choose another report option from the blue sidebar 
menu.

Tools

Four functions are available from the Tools option: Run 94x Report; Manage Sup-
pressed Returns; Download ABC Voice; and Generate Contact List.

94x Reports If you use Drake’s Client Write Up to e-file 940, 941, and 944 reports and returns, the 
online EF database allows you to run reports on those clients. To run a report:

1. From the online EF database sidebar menu, click Tools > 94x Report.

2. Choose the Return Type and Date Range.

3. Select a Status. The available statuses are:

• A — Include only returns with “A” (accepted) acks

• P — Include only returns with “P” (pending) acks

• R — Include only returns with “R” (rejected) acks

• S — This status not active for these reports

4. Click Run Report.

NOTE
Hierarchies are built and maintained through the Enterprise Office Man-
ager (EOM). Access the EOM through the Drake Support webpage 
(Support.DrakeSoftware.com) by selecting My Account > Bank Appli-
cation from the toolbar. An EOM manual and video tutorial are avail-
able; on the opening window of the EOM website, click Help.
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Manage 
Suppressed 

Returns

When running Returns reports, you are offered the option of hiding rejected returns. 
(See Figure 8-11)

Figure 8-11: Click hide to delete rejected returns from a Returns report

To return the rejected returns to the report, go to Tools > Manage Suppressed 
Returns and click Show. (See Figure 8-12)

Figure 8-12: Click Show to restore hidden returns to a Returns report

ABCvoice 
Files

Also in Tools, the option to Download ABC Voice applies to preparers using the 
ABCvoice File tool. For more information, call Versicom at (937) 438-3700.

Generate 
Contact Lists

To build lists containing contact information for your clients:

1. From the online EF database toolbar, click Tools.

2. Click Generate Contact List.

3. Enter report criteria by selecting or clearing the check boxes.

4. To further restrict the results, enter start and end dates to search.

5. Click Run Report.

6. (optional) To export the report into a spreadsheet, click Download. You are asked 
whether you want to open or save the file. Click Open or Save as desired. If you 
click Open, you will have another opportunity to save the report from within 
Excel.

Multi-Office Manager (MOM)

The Multi-Office Manager (MOM) is the online version of the Client Status Manager 
(CSM). (See Chapter 9, “Client Status Manager.”) Designed for the multi-office envi-
ronment, MOM allows you to track workflow of multiple offices, providing a snap-
shot of your entire business. Reports and statistics on demographics, return status, 
return type, bank, payments, fees, and billing information are available.

NOTE If using ABCvoice, go to the ABCV screen to indicate whether the tax-
payer has signed the Consent to Disclosure of Tax Return Information.
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Transferring 
Data to MOM

For CSM data to be transferred to MOM, the software must be configured to send 
CSM data to Drake during the e-filing process. Each Level-1 and Level-2 EFIN office 
in a multi-office environment must complete the following steps:

1. From the Home window of Drake Software, go to Setup > Options, EF tab.

2. Under Session Options, select Transmit return data to Drake for multi-office 
web reports.

3. Click OK.

Any changes made in CSM will be transmitted to MOM during e-file transmissions.

Running a 
MOM Report

To run a MOM report:

1. In the online EF database sidebar menu, click MOM to view filters. (Figure 8-13).

Figure 8-13: Multi-Office Manager (MOM) filters

2. Select an option from each filter and click Run Report.

The report displays all of the data columns available in the CSM. Scroll down or 
across the report screen to view all the available data.

If a report contains more than a specified number of rows (default is 25), it is pagi-
nated. Page numbers appear in the upper- and lower-left corners. The number of rows 
displayed per page can be changed via the Rows Per Page drop list above the report.

• To print the report, click Print. Only the data on the report is printed.

• To sort data based on the column selected, click a column header.

• To view e-filing details for a particular return, click the record’s ID number.

• To export the report into a spreadsheet, click the Download. You are asked 
whether you want to open or save the file. Click Open or Save as desired. If you 
click Open, you will have another opportunity to save it from within Excel.

All data for the given report criteria is saved—not just the data shown on the current 
page. Once the report is exported and saved as a worksheet, access it from either Excel 
or Access.
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Copying EF Data

Firms with multiple computers but no network might have to copy data from com-
puter to computer using a disc, USB flash drive, or other memory storage device. 

Copying to Another Location

To copy EF data from a computer to a memory storage device:

1. From the Home window of the software, select EF > Copy EF Returns to Disk 
and select the returns to copy. Click Select All or Unselect All as needed.

2. Click Continue.

3. Select the output drive from the Select Drive drop list.

4. Click Copy Files (Figure 8-14).

Figure 8-14: Copying files to CD

5. Click OK after files are copied.

Copying From a Storage Device

To copy EF information from a data storage device to a computer:

1. From the Home window of the software, select EF > Copy EF Returns from 
Disk.

2. In the Copy EF Return from Disk dialog box, select the drive to copy files from.

3. Click Copy Files.

4. Click OK to copy each file. Click Exit to close.

IMPORTANT For firms that use a network, copying EF data from one computer 
to another is not recommended.

TIP Click column headers to sort in ascending or descending order.
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About State e-Filing

Most states accept e-filed returns and some require it—or have regulations that deter-
mine at what point a tax professional can or must begin to e-file. (Mandates don’t 
apply to taxpayers who e-file their own returns.) Some states with mandates have their 
own application process for EROs and tax preparers who offer bank products. These 
processes and the rules and regulations pertaining to e-file vary from state to state.

The state FAQ screens in data entry includes links to state e-file information. Informa-
tion on individual state requirements is available at Support.DrakeSoftware.com and 
in Appendix E: State e-File Mandates.
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Use the Client Status Manager (CSM) for tracking workflow within an office. The 
CSM can show you, with just a glance, the status of all returns in their various stages 
of completion: when a return was begun, when it was completed, who worked on it, 
and the current filing status and payment status, to name of few of many available sta-
tuses.

The CSM can display various other types of data, including client name, ID number, 
and client name, and phone number, return type, balance due, preparer name, client 
status, bank deposits, client payments, and the starting and completion dates for each 
return. The CSM can be used for searching, viewing, organizing, and printing data.

Accessing the CSM

Choose one of the following methods to open the CSM:

• From the Drake Home window, click the CSM icon in the toolbar.

• From the Drake Home window, select Reports > Client Status Manager.

• Press CTRL+L on your keyboard.

You cannot access the CSM from data entry, but you can change the client’s status. To 
do so, click the CSM icon in the Data Entry Menu toolbar and select a new status.

About Client Statuses

The CSM categorizes clients by status. A client status is the stage of a return in the 
return-preparation cycle. The CSM’s predefined client statuses can be set automati-

NOTE
The logged-in preparer can see his or her CSM data upon login using 
the Personal Client Manager (PCM). Much of this chapter applies to the 
PCM and the CSM; see notes throughout these pages.
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cally as the return progresses through the cycle (Figure 9-1), or manually as needed. 
You can also define new statuses.

Figure 9-1: Some statuses are set automatically as the return is processed.

Predefined Statuses

Table 9-1 displays the predefined statuses in the CSM. Note that some are set automat-
ically while others must be set manually.

Set statuses manually as appropriate. Note that the program never automatically 
assigns a return a status of Complete.

Custom Statuses

Define as many as ten custom statuses. Custom statuses must be set and changed man-
ually. We recommend creating custom statuses before tax season begins.

To define a custom status in the CSM:

1. Click Customize. The Customize Display dialog box is opened.

2. Under the Status Settings tab, select a status description to rename (Figure 9-2 on 
page 251). Five of the custom statuses have suggested descriptions that can be 
changed.

Table 9-1: Predefined Statuses in the CSM

Set Automatically Set Manually

New Client EF Pending Printed Complete On Hold Signed

In Progress EF Accepted Under Extension Under Review Delivered

NOTE When a status changes in the CSM, it also changes in the PCM.
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Figure 9-2: Creating custom statuses

3. Click Edit.

4. Enter a status description in the Status Description text box (Figure 9-2) and 
click OK.

To restore all original statuses, click Reset.

Setting Statuses

Set return statuses at any time during the return-preparation cycle. A status can be set 
from within the CSM or from data entry. For consistent and valid CSM status reports, 
set statuses for each stage of a return.

Setting a Status from the CSM

To set the status of a return from within the CSM:

1. Right-click a return record in the Client Status Manager list.

2. Select Set Client Status. A status list is displayed.

3. Select a return status from the list.

The status is updated in the Status column.

NOTE When a custom status is changed or created in the CSM, it is also 
changed or created in the PCM.

TIP
You can ensure that the CSM Status column is always correct. From 
the Drake Home window, go to Setup > Options. Under the 
Calculation & View/Print tab, select Auto-calculate tax return when 
exiting data entry. When the return is calculated upon exit, the Status 
column will be automatically updated.
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Setting a Status from Data Entry

To set the status of a return from within data entry, click the CSM button from the 
Data Entry Menu toolbar to display a status list, and then select a return status from 
the list. The status is automatically updated in the CSM.

Adding a Client to the CSM

If your client has a data file in Drake, he or she will have a record in the CSM. New 
client records can be added to the CSM in two ways:

• From the Home window, click Last Year Data > Update 2011 to 2012 and 
update the return. The client’s record goes into the 2012 version of the CSM.

• Create the return using the File > Open menu from the Drake Home window.

Opening a Return from the CSM

Returns can be opened or created from the CSM.

Shortcut: Press 
CTRL+O to open a 
return in data 
entry.

To open a return from within the CSM, highlight a client record from the list and click 
Open (or double-click the record to open in Client Quick View, and then click Open. 
See “Quick View” on page 238.) The return is opened to the General tab in data entry. 
When you exit the return, you are brought back to the CSM.

To create a return from within the CSM:

Shortcut: Press 
CTRL+N to open 
the Open Client 
File dialog box.

1. Click the arrow next to the Open button and select New Client.

2. Enter the SSN or EIN for the return in the Open Client File dialog box.

3. Press Open, and then click Yes.

When prompted, you can begin entering data for the new return.

Customizing the Display

Because custom views are saved and displayed according to the logged-in preparer, 
each preparer can set his or her own display.

To customize the CSM display:

Shortcut: Press 
CTRL+D to open 
the Customize 
Display dialog 
box.

1. Click Customize. In the Column Layout tab of the Customize Display dialog 
box, Available Columns are listed in the left pane, and Columns in Current 
View are listed in the right. (Figure 9-3 on page 253.)

NOTE
Changing the custom view in the CSM does not change the custom 
view in the PCM. To change the PCM’s custom view, right-click within 
the PCM window and select Customize Display from the right-click 
menu. This action opens the Customize Display dialog box. This dia-
log box is also used for the CSM, as described in the following steps.
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Figure 9-3: Column Layout tab

• To add a column, select an item in the left pane and click Select to move it to 
the right pane. To add all items, click Select All.

• To remove a column, select an item in the right pane and click Remove to 
move it to the left pane. To remove all items, click Remove All.

• To change the column order, drag items up or down the list in the right pane.

• To reset columns to the default view, click Reset.

2.  Click OK to save your changes.

Other Ways to Customize the Display

Other ways to customize the column display are listed below:

• Sort — Click a column header to sort records in ascending or descending order.

• Adjust widths — Drag the edge of a column to the desired width.

• Size to fit — Double-click a column header’s right border.

• Change column order — Click and hold a column header, drag it left or right, 
and release to reposition the column. (This new order is saved upon exit and is 
automatically updated in the Customize Display dialog box (Figure 9-3)).

Searching, Updating, and Filtering, and Viewing

The following tools will help you find and use data stored within the CSM.

Searching the CSM

To find a return in the CSM, click Search, or press CTRL+F to open the Find Client 
Record text box. As you type the client name or ID, the CSM searches for and high-
lights the matching record. Click Close to exit.
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Updating the CSM

To incorporate the latest return updates when the CSM is open, either click the 
Refresh button or press F5 on your keyboard.

Filtering Data in the CSM

Filters allow you to control which records are shown in the CSM. To select filters:

1. From the Home window, click CSM.

Shortcut: Press 
CTRL+L to view the 
filter list.

2. Click Filters. The filter list is divided into four sections, as shown in Figure 9-4.

Figure 9-4: CSM filter list

3. Select filters. You can select one filter from each of the first three lists, and any or 
all of the filters in the bottom list. A selected filter is indicated by a check mark.

The CSM displays the files that fall within the selected filters.

NOTE
CSM data is updated automatically through different components of the 
application. Processes affecting CSM data include data entry changes, 
return printing, e-filing, and check-printing functions.

NOTES
In the Status column, a red File Not Found message indicates a 
deleted return. Records of deleted return files stay in the CSM for track-
ing purposes.

Filters are also available in the PCM; select Filter Client List from the 
PCM’s right-click menu.
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Quick View

The Client Quick View window summarizes the CSM data for a selected record. To 
open this window for a client in the CSM, select a client row and click Quick View or 
double-click the line. Displayed is client information, preparer and firm information, 
e-file information and acknowledgements, significant dates and actions regarding the 
return, and the amount of the refund or balance due.

From the Client Quick View window, click Print to print the data or click Open to 
open the return in data entry. Click Exit to close the Client Quick View window.

CSM Reports

Seven predefined status and financial reports (Table 9-2) are available in the CSM.

Many reports rely on data entry for accuracy. To take full advantage of the CSM’s 
reporting features, you must use the data entry screens mentioned in Table 9-2.

Generating a CSM Report

To generate a report from the CSM:

NOTE To access Quick View from the PCM, select a record and choose Quick 
View from the PCM’s right click menu (or press CTRL+Q).

Table 9-2: CSM reports

Report Title Description

CSM Data Report is based solely on the data in the CSM current view.

Cash Receipts Report lists cash amounts from bank deposits (resulting from bank 
products) and client payments from the BILL screen in data entry.

Cash Receipts -
 Bank Deposits

Report lists cash amounts received from bank deposits only. The 
data in this report is pulled from the EF database.

Cash Receipts -
 Client Payments

Report lists amounts entered on the BILL screen in data entry.

Completed Returns Report lists SSN/EINs and client names of returns with a Complete 
status. The program pulls the date completed from the ADMN 
screen, which is automatically set when you select a status of Com-
plete. (An administrative user can manually set the completion date 
by completing the Date complete field on the ADMN screen.)

Problem Returns -
 ‘Old’ Returns

Report lists returns that have taken longer than a specified number of 
days to complete.

Problem Returns -
 ‘Missing’ Files

For this report, the CSM scans client files for File Deleted and File 
Not Found statuses.
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1. Select Reports.

2. Select a report from the Select Report drop list in the CSM Reports dialog box 
and enter the requested data.

3. Click Report. The report data is displayed in the Report Viewer.

You can print the report, export it into another program, or customize the display. For 
information on using the Report Viewer, see “Report Viewer” on page 323.

Exporting CSM Data

To export CSM data into Notepad or CSV format (suitable for Microsoft Excel and 
Microsoft Access), click Export in the CSM toolbar. A worksheet of the data is 
opened automatically.

Admin-only Features

Users with administrative rights can delete records from the CSM display, restore 
CSM data, and remove duplicate entries.

Deleting a Record from the CSM Display

When a record is deleted from the CSM display, it is no longer visible in the CSM. It 
still exists in the software, however. To delete a record from the CSM display, right-
click the record and select Delete CSM Record (This Client). To view a deleted 
record, click Filters > Display Deleted CSM Records.

Restoring Data

When restoring data, the CSM scans a client file, calculates the return, searches the EF 
database, and updates the data. To restore data from the CSM, right-click a record and 
select Restore CSM Data (This Client). Click OK.

Removing Duplicates 

To remove a duplicate entry in the CSM, right-click a record and select Remove 
Duplicate Entries (Entire Database).

NOTE
To access the CSM Reports dialog box from the Home window, select 
Reports > Report Manager. Next, under Other Report Options, dou-
ble-click Client Status Manager Reports.

NOTE To delete a client file from Drake, see “Deleting Files from the Program” 
on page 297. A record cannot be deleted from within the PCM.

NOTE Duplicate CSM (and PCM) entries must be removed from within the 
CSM; they cannot be removed from within the PCM. 
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Drake Software offers a wide range of support resources. In addition to our unparal-
leled telephone support, Drake has a variety of online and software help resources to 
give you 24-hour access to the latest information.

Help resources are available to assist you in making the most of your tax preparation 
software and using it successfully. We do not, however, provide tax law advice. Sup-
port is provided as an aid to tax return completion only. Preparers are responsible for 
knowing tax preparation and for the accuracy of returns filed with the IRS and state 
tax authorities.

Drake Software Manual

Your Drake Software User’s Manual: Tax Year 2012 is an electronic document with a 
comprehensive index to help you quickly find the information you want. You can save 
the manual to your desktop or print your own copy. It is available from three locations:

• Drake Home window — Select Help > Online Resources.

• Software CD — The latest version of the manual is shipped with each CD.

• Support website — Support.DrakeSoftware.com > Training Tools > Manuals.

To purchase a printed copy of the manual ($25 plus tax and shipping), go to Sup-
port.DrakeSoftware.com (Training Tools > Manuals).

IMPORTANT
If you use a printed copy, be aware that it must be updated manu-
ally throughout tax season. (Addenda pages are included on each 
Drake CD.) Because Drake continually updates the online manual 
throughout the season, your best bet for always having the most 
current version is to use the online manual.
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Online Support

Drake’s Support website (Support.DrakeSoftware.com) offers a wealth of resources 
that are available 24 hours a day. In addition to current tax information, it provides the 
online support options discussed here. A reliable Internet connection is necessary to 
take full advantage of Drake’s online resources.

Knowledge Base

The Knowledge Base (KB) is a searchable database of articles submitted by clients, 
programmers, the IRS, and state revenue departments covering most of the topics that 
generate support questions. There are more than 1,800 articles covering such topics as 
Drake’s tax and Client Write-Up software, changes in state and federal tax laws, tax-
return troubleshooting, bank products, tax-law research, and other topics related to 
your tax practice.

To access the KB, go to the Drake Support site and select Resources > Knowledge 
Bases. From the list displayed, click the KB you want to view:

• Drake Software Support — Articles covering both Drake Software and Client 
Write-Up) 

• Client Write-Up — Article covering just CWU and CWU update notes

When you open a KB, the Search tab for that KB is displayed (Figure 10-1).

Figure 10-1: KB tabs (item 1); search fields (item 2); and suggested articles (item 3)
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Begin your queries by viewing the Latest Articles (those most recently published or 
changed), Hot Topics (those most viewed in the past month), and Top 10 Frequently 
Asked Questions. (See item 3 in Figure 10-1 on page 258.) Next, search for specific 
articles, questions, or terms using the five tabs listed in Table 10-1.

Searching 
the KB

To search for a topic or article in the KB:

1. Under the Search tab (Figure 10-1 on page 258), enter a keyword in the Search 
field.

2. (optional) Direct your search by selecting options from the Search Using and 
Search Within drop lists. Search Using options are described in Table 10-2.

NEW FOR 

 2012
Drake has added a GruntWorx Knowledge Base to the list of available 
Knowledge Bases. New articles are being added. To search the Grunt-
Worx KB, from the Search for articles section, select GruntWorx KB 
from the Search within drop list. See item #2 in Figure 10-1 on 
page 258. For more on GruntWorx, see Chapter 13, “Suite Products.”

Table 10-1: KB Tabs (See item 1 in Figure 10-1)

Tab Description

Search Search for articles using word searches. Enter search criteria under 
Search for articles. (See item 2 in Figure 10-1 on page 258; see also 
“Searching the KB,” following.)

Browse Open folders containing all articles on a selected subject. Choose from 
more than two dozen folders of tax software topics and 18 folders of Client 
Write Up topics.

FAQ View articles we believe to be most pertinent. These change frequently, so 
check back often.

Solution Finder Helps you diagnose, identify, and resolve data-path problems.

Glossary View a list of relevant tax and Drake Software terms.

How to Search 
the KB

View detailed instructions on how to use the KB search features to quickly 
find relevant articles.

Category List View all categories of topics in the Drake and CWU Knowledge Bases.

Table 10-2: Options in KB Search Using Drop List (See item 2 in Figure 10-1.)

Search Option Description

All Words Searches for articles containing all search terms entered.

Any Word Searches for articles containing any one of the search terms.

Boolean Allows connector words to be used in conjunction with keywords 
to aid in searching. Use and, not, and or.

Exact Phrase Searches for articles containing the exact phrase entered.
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3. Select Click to Search. Related articles appear in order of relevance, with the 
most relevant first. From the Sort by drop list, articles can also be sorted by the 
date the articles were modified, by the article rating, or by the article titles. Click a 
title to open the article. If only one article meets the search criteria, the KB opens 
that article. Matches to your keywords are highlighted.

Be sure to click the How to Search the KB tab for additional instructions on setting 
up article searches.

Search Within Use the new Search Within feature (Figure 10-2) to narrow a search to specific arti-
cle categories within specific databases and find pertinent articles more quickly. For 
example, to get information on reporting depreciation for a federal 1040 return in 
Drake’s tax software, you might take the following steps:

1. Type depreciation into the Search text box. (Figure 10-2)

Figure 10-2: Narrow your search with Search Within

2. From the Search using drop list, make a selection. (See Table 10-2 on page 259 
for the list of selections.) 

3. From the Select within drop list, select Drake Software KB.

4. From the new drop list that appears below, select Federal Returns.

5. From the new drop list that appears, select 1040 Individual.

6. Select the Click to Search button at the top of the screen. (See Figure 10-2)

Browsing 
the KB

The Browse tab lists all available topics as folders, with all articles on each topic 
stored within the folders. Select Client Write-Up or Drake Software, click a folder 
to see a list of articles, and click an article to open it (Figure 10-3 on page 261).

Natural Language Allows you to enter a sentence in the Search field. The KB pulls 
out matches to any words in the sentence.

Table 10-2: Options in KB Search Using Drop List (See item 2 in Figure 10-1.)

Search Option Description
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Figure 10-3: Some folders and articles within the Browse tab

Navigation 
Icons 

From within each KB article, you can use the icons at the upper-right corner of the 
window to return to the previous article, print or e-mail the article, save the article to a 
browser’s “Favorites” folder, save it to another location, or copy it for pasting into 
another application (such as a Word document).

Related 
Articles 

A Related Articles link at the lower-left corner of an article window takes you to a list 
of other articles related to the one you queried.

Attachments Some articles have an Attachments link that takes you to a list of attached documents 
that you can download and view. The attached documents provide additional detail 
beyond that provided in the text of the article.

Feedback Drake encourages you to respond to any article you read in the KB. Your suggestions 
are used to improve the KB’s content for other clients. In the lower-left corner of an 
article window, click Feedback to open the feedback window. Enter your feedback 
and click Submit.

Drake’s e-Training Center (ETC)

Drake ETC is a convenient resource for training your office staff and earning continu-
ing professional education (CPE) credits through the use of tutorials, practice returns, 
videos, webinars, and interactive tax courses. ETC also provides tracking tools and 
interactive testing so individuals and group administrators can monitor their personal 
and collective progress. To access Drake ETC, go to the Drake Support site and select 
Training Tools > Drake ETC, or go to DrakeETC.com.

The new ETC Welcome page includes news and information on what’s happening in 
Drake ETC (Figure 10-4 on page 262).

IMPORTANT
For information on the IRS’s continuing education upload system, 
and how Drake reports CE credits for Registered Tax Return Pre-
parers (RTRPs) and Enrolled Agents (EAs), click the Important! 
link available on ETC Home page, the Administration setup 
page, or when editing a student account.
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Figure 10-4: The new ETC Welcome page

Creating an 
ETC Admin 

Account 

Before you can log in to ETC, your office must have an ETC administrator (Admin) 
account. Once the account is established, you can create student accounts and begin 
tracking student progress. With their own user names and passwords, students can log 
in to ETC on their own.

Admin accounts are created using the Need to sign up? section (Figure 10-5).

Figure 10-5: Need to sign up? section of ETC Welcome page

To create an Admin account:

1. In the Need to sign up? section, Drake customers select Yes and click Submit.

2. Enter your EFIN and Drake password (from your packing slip) and click Submit.

3. In the Welcome window, complete all applicable fields.

4. To earn CPE credit for completing ETC courses, select Yes from the CPE Credits 
drop list.

5. Preparers registered in California, Oregon, Texas, or Pennsylvania should mark 
their respective boxes in order to receive CPE credits in those states.

6. Enrolled Agents and Registered Tax Return Preparers should mark those boxes.

7. Enter your PTIN.

8. Click Save Information. When the system has saved your data, click Next. 
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Creating an 
ETC Student 

Account

To create a student account, log in to ETC (See “Logging In,” following), click the 
Administration link, and click Add New Student. After completing all applicable 
fields (see steps 4-7 in the “Admin account” setup above), click Save Information.

Logging In To log in to ETC:

1. Go to the Drake Support site and select Training Tools > Drake ETC, or go to 
DrakeETC.com.

2. In the Returning Users section, enter a Username and Password (Figure 10-6).

Figure 10-6: Logging in as a returning user

3. Click Sign In.

Once you’re logged in, the ETC Home page is opened. On the left side of this page is 
a blue sidebar menu (Figure 10-7). 

Figure 10-7: Sidebar menu for all ETC selections

The sidebar menu lists the available resources within ETC, as described in Table 10-3.

NOTE
When creating a Drake ETC student account, each student must enter 
a unique e-mail address, even if all students are part of the same 
administrative account.

Table 10-3: Drake ETC Resources

Item Description

Drake Resources > 
Tax Courses

Interactive tax courses explore IRS tax law and terminology and how they apply to 
Drake data entry. CPE credits are available. Current courses include 1040, 1065, 
1120, and 1120S.
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When a course unit, tutorial, practice return, recorded webinar, or video has been 
viewed, a green check mark replaces the red “X” next to the completed item. (See 
Figure 10-8.)

Tax Courses ETC offers basic return preparation courses for forms 1040, 1120, 1120S, and 1065. 
An intermediate 1040 course is also available. CPE credits are available for the suc-
cessful completion of each course. There is a fee for printing the completion certifi-
cate. Check the Drake ETC website (DrakeETC.com) for details and pricing.

For a list of available courses and units, from the sidebar menu, click Tax Courses. 
The Tax Courses page displays the units of the Basic Tax Course (Figure 10-8).

Figure 10-8: Units of the Basic Tax Course

Drake Resources > 
Tutorials

Instructional slide shows teach the basics of Drake Software. Topics include tax 
and CWU subjects. Many topics are available in Spanish.

Drake Resources >  
Practice Returns

Hands-on data entry and e-file training.

Drake Resources > 
Videos and 
Recorded Webinars

Recorded webinars cover such subjects as Drake setup and tools, data entry, and 
e-filing. Some topics from previous years include Drake installation, required setup, 
data entry, View/Print, e-filing, letters and bills, bank products, and split, extension, 
and amended returns. Past-years’ videos for Client Write-Up include such subjects 
such as spreadsheet importation and end-of-year e-filing.administration.

Webinars > Avail-
able Webinars

Covers such topics as: Drake 101, “Kiddie” tax, federal tax law update, IRAs, filing 
statuses, EITC due diligence, and continuing education requirements. More webi-
nars are added each month. Panelists are available to answer your questions. CPE 
credits are available (no test required). Also keeps track of webinars you’re 
attended through Webinars > My Webinars.

RTRP Study Study courses to help preparers pass the IRS’s Registered Tax Return Preparers 
competency test.

Report Card Track students’ progress in the tutorials and in the tax courses, including dates of 
completion, quiz results, and CPE credits earned.

Administration Available only when logged in with an Admin account, this section allows you to 
create student accounts and view student report cards.

Table 10-3: Drake ETC Resources

Item Description
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To view units for a different tax year or course, select an option from the Tax Year and 
Course drop lists.

To open a unit:

1. Click Launch Course for the selected unit. (See Figure 10-8 on page 264.) The 
unit is opened in a browser window.

2. Use the navigation buttons in the upper-right corner to move through the course. 
Use the sound buttons at the bottom of the window to stop, pause, or replay audio.

3. When you finish a unit, click Exit to return to the Tax Courses page.

Completed units can be viewed again at any time. Once all course units are completed, 
the Launch Exam button will become available. Click it to begin the test. Submit 
your score upon completion of the test.

CPE Credits To earn CPE credits for taking a tax course in Drake ETC, you must score 80% or 
higher on the course exam and submit a course evaluation. Review the CPE details 
(click the word “here” at the end of the first paragraph of directions) to determine 
CPE eligibility. The CPE eligibility is also available from the main Support page, 
under Training Tools > CPE.

After completing all units of a course, click Launch Exam on the Tax Courses page 
for that course. After passing the exam with a score of 80% or higher, click Launch 
Evaluation. Once you have completed and submitted the evaluation, you will be able 
to print a CPE certificate.

Tutorials Tutorials teach the basics of Drake Software through text, sound, and animation. For a 
list of available tutorials in ETC, click Drake Resources > Tutorials from the blue 
sidebar menu. The Tutorials and Quizzes page displays a list of Drake tutorials, 
(Figure 10-9 on page 266), with green check marks indicating tutorials completed and 
red Xs indicating tutorials not yet begun.

IMPORTANT
Click System Requirements on the Tax Courses page to ensure 
that your system supports the tax course programs. Make sure 
your speaker volume is turned on in order to hear the audio.

NOTES

To reprint a CPE certificate, click Report Card in the Drake ETC side-
bar menu. Scroll to the bottom of the Report Card window to the CPE 
Credits list, and click Print for the desired certificate.

To access information on all the ways to earn CPE credits from Drake 
without logging in to ETC, go to Support.DrakeSoftware.com and select 
Training Tools > CPE.
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Figure 10-9: Tutorial list

Click Launch Tutorial for the desired tutorial. (Tutorials do not have to be completed 
in the order listed.)

Each tutorial has its own quiz. Quizzes test the student’s knowledge of the subject and, 
if you’re an administrator, can help track student progress. To access a quiz, select 
Quizzes from the Subject drop list and click Launch Quiz for the desired quiz.

Practice 
Returns

Practice returns have been designed to help your firm become familiar with the basics 
of data entry and e-filing in Drake Software. To access practice returns in ETC, click 
Drake Resources > Practice Returns. The Practice Returns page displays instruc-
tions and a list of available practice returns (Figure 10-10).

Figure 10-10: List of practice returns on the Practice Returns page

Click View Return to view the basic return scenario in a PDF file. Open Drake’s tax 
software and prepare the return according to the scenario. Once you’ve calculated the 
return, go back to the Practice Returns page and click View Solution to compare 
your return to the solution return.

Drake ETC offers 10 basic and intermediate practice returns for the 1040 package and 
one practice return each for the 1120, 1120S, and 1065 packages. To practice e-filing 
and working with bank products, scroll to EF Banking and click View Return. Fol-
low the instructions located in the PDF file.

NOTE
Tutorials are added throughout the season, so check for new tutorials 
often. To view tutorials for Drake CWU, select Client Write-Up from the 
Subject drop list (shown in Figure 10-9).

NOTE

Tutorials and practice returns are also available outside of ETC. To see 
the tutorials, or to work on the practice returns without signing on to 
ETC, go to the Support website and click either Training Tools > Prac-
tice Returns or Training Tools > Tutorials. Practice returns are also 
available on your Drake CD and through the software (Help > Online 
Resources).
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Recorded 
Webinars

Some of our live webinars have been recorded and can be viewed at any time. 
Although these recorded webinars do not earn you CPE credits, they can help famil-
iarize you with such topics are “Program Setup and Tools,” Data Entry,” and “e-Fil-
ing” for Drake tax software users and “Spreadsheet Importing” and “End of Year e-
Filing” for Client Write-Up users.

To view a recorded webinar:

1. From the sidebar menu at the left of the Drake ETC window, select Drake 
Resources > Videos and Recorded Webinars.

2. Select from the Tax Year and Course drop lists.

3. Click Launch Recorded Webinar.

The first time you view a webinar, the WebEx Manager is automatically downloaded 
to your computer. For help with WebEx Manager, call WebEx Support at (866) 229-
3239.

Webinars Drake ETC provides live webinars on various topics with new webinars added every 
month. The live webinars are presented with panelists available to answer viewers’ 
questions during the event. CPE credits are available (no test required; see NOTES 
below). You or your account administrator can keep track of completed webinars and 
CPE credits earned through the ETC site. 

Registration 
for Webinars

To register for a webinar from DrakeETC:

1. From the sidebar menu, go to Webinars > Available Webinars. (See “Logging 
In” on page 263 for details on logging in to DrakeETC.)

2. From the list of Available Webinars, click Register on the right side of the win-
dow for the webinar you wish to attend. (See Figure 10-11 on page 268.)

NOTE
Drake ETC also offers videos (CDs and DVDs) of our annual Update 
Schools. To order, from the sidebar menu of the main Support website, 
go to Resources > Supplemental Resources. (If you’re logged in to 
ETC, return to the main Support website by clicking Support Login in 
the upper-right corner of the window.)

NOTES

Review the CPE details provided with each Drake webinar to determine 
CPE eligibility. Our webinars cover various topics and are presented 
with panelists available to answer viewers’ questions during the event.

Attendees must respond to several polls offered during the webinars, 
and complete a short evaluation after the webinar to qualify for CPE 
credits.

A fee is required for most webinars.

Please join webinars at least 10 minutes before the scheduled starting 
time. Speakers or headphones are required.
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Figure 10-11: Signing up for webinars on the ETC webpage

3. Complete the information requested on the Webinar Registration window. Note 
that a unique e-mail address (one not already used by someone else) must be pro-
vided.

4. Click the blue Register button.

5. Complete the credit card information on the Webinar Payment window and click 
Submit.

After your registration is processed, you will receive:

• A confirmation e-mail message containing details of the upcoming webinar and a 
link you must click in order to join the webinar.

• A calendar reminder you can save to your Microsoft Outlook e-mail account

• Reminder e-mail one day before the event and one hour before the event.

Attending 
Webinars

To join the webinar, click the link provided in the confirmation e-mail and follow the 
included instructions, or from the sidebar menu of the Drake ETC website, go to 
Webinars > My Webinars and click Launch.

CPE Credits To earn CPE credits, attendees must respond to a series of polls conducted during the 
webinar (attendees must respond to at least 75 percent of the polls to be eligible for the 
credits) and complete a short evaluation after the event.

Webinar attendees will receive an e-mail notification when the CPE credits are made 
available (usually within 48 hours). After receiving the notification e-mail, follow 
these steps to complete the CPE process:

1. From the sidebar menu, go to Webinars > My Webinars. A list of completed 
webinars is displayed.

2. Click Evaluation on the line of the webinar you completed.

3. Complete the short evaluation and click Submit.

4. When the certificates are posted (24–48 hours after submission of the evaluation), 
return to My Webinars. On the line of the webinar completed, click Print CPE.

More information on hardware and software requirements, registration, pricing, 
refunds, CPE details, and other webinar-related topics are available on the Available 
Webinars and My Webinars windows.
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RTRP Study Registers tax return preparers must take and pass a Registered Tax Return Preparer 
(RTRP) competency test, as mandated by the U.S. Congress. The test focuses on the 
ethical responsibilities of federal tax return preparers and on the preparer’s ability to 
complete Form 1040 and related schedules and forms.

To help prepare you to take this test, Drake is offering two study courses: the RTRP 
Test Study Course, and the RTRP Test Overview and Tips. You earn CPE credits for 
taking either course, credits that apply toward your annual CPE requirements.

For details on the two Drake courses, or to register for either course, from the sidebar 
menu of the DrakeETC window, click RTRP Study.

Report Card Click Report Card from an ETC sidebar menu to view training progress, test and 
quiz results, and CPE credits earned for a selected year. To reprint a CPE certificate, 
scroll down to the CPE Credits section and click Print for the desired certificate.

Admin The Administration page is available only for users logged in as Admin. To access 
this ETC page, click Administration. Displayed are a list of students, buttons for add-
ing and searching student records, and a drop list for displaying Active Students, 
Inactive Students, or All Students. (Figure 10-12).

Figure 10-12: Admin page displays list for student information

Click to view a student’s Report Card, or click Edit to view and edit a student’s 
information. (Click Save to save it.)

Logging Out To log out of Drake ETC, click Sign Out. You are returned to the ETC login page.

Other Resources at Drake Support

The Drake Support site offers a wealth of additional resources, such as information 
about webinars, trade shows, live training sessions, preparer regulations, state and fed-
eral tax laws, 1040.com e-mail and webpage account, update schools, GruntWorx, 
SecureFileProTM, and CWU. You can also view helpful publications and download 
prior-year Drake programs, prior-year release notes, and software for converting data 

IMPORTANT
For information on the IRS’s continuing education upload system, 
and how Drake reports CE credits for Registered Tax Return Pre-
parers (RTRPs) and Enrolled Agents (EAs), click the Important! 
link available on ETC Home page, the Administration setup 
page, or when editing a student account.
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files from other tax software programs into Drake, and order marketing kits, checks, 
and printed forms.

Some of these resources are available from the sidebar menu on the left side of the 
Support Web page and others by scrolling down the Resources Overview page.

Here are just a few of the many resources available:

Federal/State Facts

The Federal/State Facts pages have federal data on and lists of forms eligible for e-
file, and state data on e-filing, state tax forms, state payments and deposits, state due 
dates, penalties, and extensions. You can also access state shipment letters, form 
instructions, and update notes (Figure 10-13). As EF packages are approved, that 
information is added to the state pages. The pages also include links to the Drake 
Forums (see “Drake Forums,” following) and state taxing authority websites.

Figure 10-13: Link selections (item 1) on the CA page; link to the state taxing authority (#2) 

State pages offer a list of available topics (item 1 in Figure 10-13) from which to 
choose. Click the state taxing authority link (item 2 in Figure 10-13) to go to that 
state’s website.

Drake Forums

The online Drake Forums allow you to interact with other Drake clients. Participation 
in Drake Forums is strictly voluntary. To access Drake Forums from the Drake Sup-
port site, select Resources > Forums or from the sidebar menu on any of the state 
pages of the Federal/State Facts page.

First-time users must register before participating; read the text on the Forums page 
regarding registration requirements, and then select Click here to Register. Follow 
the instructions provided on your screen.
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Once registered for the Forums, select Click here to Login on the Forums page. 
After logging in, click FAQ for further instructions. Click User CP to set up a user 
profile.

Drake 
Software 

Downloads

The Download Center is available from Resources > Download Center. The Down-
load Center page displays the software packages and the education and training mate-
rials available for download. Click an item to download it.

Secure-
FilePro

SecureFilePro™ provides secure client file exchange portals for your practice, so you 
and your clients can exchange confidential tax documents securely and conveniently. 
Send and receive client documents on your own secure site, anytime, from anywhere. 
All transmissions are secured with 256-bit SSL encryption, and files are encrypted at 
rest on the server. Clients can view and access only their own documents.

Explanations and prices are on the window at Resources > SecureFilePro, as are 
links to sign up for a free trial or to purchase any of the regular SecureFilePro™ pack-
ages. 

Supple-
mental 

Resources

Purchase Drake’s software manual, the Client Write-Up manual, Update School vid-
eos, or a subscription to The TaxBook WebLibrary. (See “Tax Book” on page 275 for 
more information.)

Broadcast 
Center

Keep abreast of all the important tax and software information with Drake broadcasts. 
The broadcast e-mail messages that Drake sends out during the tax season are com-
piled and saved in the Broadcast Center. These broadcasts are grouped by categories; 
choose from the Select a category to display drop list.

Prior-Year 
State 

Programs

Drake’s prior-year software packages for state programs (1998–2009) are available for 
installation.

• Tax years 2007 and after — Use Tools > Install State Programs in your Drake 
program. Once state programs are installed, update them using Tools > Install 
Updates (for 2007 and 2008) or Tools > Update Manager (for 2009).

• Tax years 2003–2006 — First download the state tax packages from the Down-
load Center (From Resources > Download Center on the Drake Support site, 
select a year then any states you need), and then install the updates within Drake 
Software (Tools > Install Updates).

• Tax years 1998–2002 — Go to Resources > Prior Year States on the Drake Sup-
port site, click the appropriate year, select the state to download, and then follow 
the instructions on your screen.

Release 
Notes

Software release notes from prior years are available on the Drake Support site. 
(Scroll down the Resources Overview page to Release Notes.) Select a year and 
update category to view the list of releases and release dates. Click a note link to view 
the release note.

NOTE The Drake Software Forums are strictly voluntary and should not be 
used as a substitute for obtaining help from Drake Support. 
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Conversions To download software to convert data files from other tax programs into Drake for-
mat, go to the Drake Support site and select Resources > Conversions. Choose a tax 
year and a brand of software. Read the instructions (available for downloading and 
printing) before running the conversion.

Publications From the Drake Support site, select Training Tools > Publications to download some 
commonly accessed IRS publications. At the bottom of the publications list is a 
Search 1040.com for more publications link, which takes you to the 1040.com web-
site. From this site, you can search for federal and state tax forms, instructions, and 
news; get tax tips; download tax tables; find federal tax estimators and financial calcu-
lators; and get information all professional tax preparers need.

Marketing 
Kits

Advertise your business using the newspaper ads, posters, banners, and radio spots 
available at the Drake Support site. Select Training Tools > Marketing Kits to access 
and order these resources, visit links to other marketing resources, and pick up free 
marketing kits from the IRS.

Partner 
Programs

From the sidebar menu, click Partner Programs to access information on Drake’s 
partner companies that provide solutions for banking, forms and checks, budgeting, 
business planning, Internet services, and electronic tax payments.

Business 
Planning 

Group

Drake clients have exclusive use of the Business Planning Group (BPG). This group 
consists of retirement specialists, advanced underwriters, and attorneys who can help 
your firm assist your clients in minimizing tax on Social Security benefits, estate tax 
planning and reduction, retirement planning, and business continuation and restructur-
ing.

When you work with BPG, it serves as an extension of your practice. Once you’ve 
identified a need for services (for example, noticing that your client is paying taxes on 
Social Security), you can begin the process of working with BPG. For you as a pre-
parer, this process has three main steps:

• Complete and submit questionnaire — You and your client submit a simple 
questionnaire to BPG for review. Based on that information, BPG’s professionals 
develop a plan and recommendations, which they will discuss at length with you, 
clarifying details, answering questions, and generally reviewing the facts to final-
ize a course of action for your client.

• Present a plan to your client — Once the plan is approved, you present it to your 
client. If requested, BPG’s professionals can participate in the presentation, but 
this is not required.

• Implement the plan — Although you and your client are responsible for imple-
menting the plan, BPG is available throughout implementation and will continue 
to be available for follow-up.

In addition to helping you guide your clients, BPG can be a significant revenue source 
for your business because you can charge consulting fees for both your work and the 
time BPG spends on each case (generally four to 10 times the number of hours as an 
accounting firm).

For more information on how BPG works, and how you can work with its experts to 
benefit your clients, you can either:
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• Call (828) 488-1950, extension 203

• Go to DrakeSoftware.com, and from the blue sidebar menu bar, select Partner 
Program > Business Planning Group. When the Business Planning Group 
window is opened, from the right side of the window, click Business Planning 
Group.

Blank Forms Several blank banking and checking forms are available through Drake Support, 
including state-specific bank disclosures, cancellation requests, lost check affidavits, 
check registers, and voided check lists.

Beyond 415TM Beyond 415, an automated system of managing such post-filing issues as IRS notices, 
letters, audits, account balances, and unpaid balances, is available through the Drake.

The Beyond 415 technology is designed to help tax practitioners understand, handle, 
and settle IRS issues quickly. The system includes step-by-step instructions and pro-
vides images of the specific IRS letter for download. The system allows tax profes-
sionals to customize their responses to IRS issues, and automatically fills in applicable 
IRS forms, customized cover letters, worksheets, cover sheets, and document request 
forms, all in the IRS’s accepted formats.

Drake customers can get a free trial and access to some of the features in Beyond 415. 

For more information, see the Beyond 415 website at https://www.beyond415.com, or 
from the Drake Support website, click Resources > Download Center, and on the 
right side of the Download Center window, in the Product Developments section, 
click Beyond 415TM. 

Software Support In Drake’s Tax Software

Several support resources are available from within the Drake program itself. Access 
Frequently Asked Questions, searchable help, data entry help, and broadcast e-mails.

Frequently Asked Questions (FAQs)

An FAQ screen is included with each tax software package in Drake Software, acces-
sible from any tab on the Data Entry Menu or by typing FAQ into the selector field 
and pressing ENTER. FAQ screen content varies by state and package.

Searchable Help

All Drake windows (except the data entry screens) have a clickable Help icon or but-
ton for accessing the Drake Help System—a searchable “Drake encyclopedia,” 
arranged in “books” and an index. The Help System answers many of the most com-
monly asked questions about the software.
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When you access the Help System, it is opened for the window you are in. For exam-
ple, if you are in pricing setup (Setup > Pricing) and click Help, you are shown the 
Help information for pricing setup. To print a topic, click the Print icon in the toolbar.

Access Help System items by using the Contents, Index, and Search tabs.

Figure 10-14: Contents, Index, and Search tabs

Contents Arranged in a “Table of Contents” style, the Contents tab (Figure 10-14) lists all 
available Help topics. Topics are organized into “books,” which contain the Help files 
for a specific topic. Double-click a book to see a list of topics contained in that book. 
To see the Help screen for a topic, click the topic.

Index The Index tab (Figure 10-14) allows you to access the Help index by keyword. As 
you type a keyword into the search field, the matching index term is displayed in the 
lower box. To see the Help screen for a matching term, double-click the topic or select 
the topic and click Display. Use the UP ARROW and DOWN ARROW on your keyboard 
to move from term to term.

Search The Search tab (Figure 10-14) allows you to search the Help topics by keyword. Enter 
a search term and click List Topics (or press ENTER). From the topics displayed, dou-
ble-click a topic to view (or single-click it and press ENTER). You can also use the UP 
ARROW and DOWN ARROW on your keyboard to move from topic to topic.

Data Entry Help

Two types of help are available in data entry: field help and screen help.

Field-Level 
Help

Field help provides information about a selected field. There are three ways to access 
field help:

• Click inside a field and press F1

• Select View Help from the right-click menu

• Press SHIFT+?

NOTE
If you encounter an error accessing the Help System, run 
X:\Drake12\Help\FixHelp.exe on each workstation. (Replace ‘X’ with 
the letter of the drive where Drake is installed.) 
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 The help for the selected field is displayed as shown in the example in Figure 10-15.

Figure 10-15: Example of field help

Each help window indicates whether the field is a direct entry, adjustment, or override 
field. To close a help window, click the X in the upper-right corner or press ESC.

Screen Help Screen help provides information about an open screen in data entry. To access screen 
help, click the Screen Help button at the upper-right corner of the screen (Figure 10-
16; this button may not be visible for all Windows 7 users), press CTRL+ALT+?, or 
select Screen Help from the right-click menu.

Figure 10-16: Screen Help button for W2 screen

In most cases, a window similar to the field help window displays the screen help. 
Some screen helps include links to form instructions and The TaxBook WebLibrary. 
(See “Tax Book” following.)

Tax Book The TaxBook WebLibrary is an independent tool for advanced research by tax profes-
sionals. To subscribe to The TaxBook WebLibrary, go to the Drake Support website 
(Support.DrakeSoftware.com), and from the blue sidebar menu, select Resources > 
Supplemental Resources). A subscription to The TaxBook WebLibrary is $89 for the 
2012 tax year.

Once your subscription is processed, you can go to the Home window of Drake, click 
the Tax Research button or select Help > Tax Research, and to go to the The Tax-
Book WebLibrary website. 

Broadcast E-Mail

Broadcast e-mail messages announce the latest developments in the industry, includ-
ing banking news, IRS or state alerts, software issues, educational issues, and impor-
tant information about new products or programs. These e-mail messages are sent 
during tax season to your 1040.com e-mail address (your EFIN@1040.com) and dur-
ing the summer to the address you used when you registered with Drake for your 
account. Access these broadcast e-mail messages through Drake at Help > E-Mail. 
Tax Year 2012 275



Interactive Support Drake Software User’s Manual
All broadcasts are also posted at the Drake Support site (Resources > Broadcast Cen-
ter).

Interactive Support

Drake provides interactive support via e-mail, phone, and fax.

E-Mail Program

The Drake e-mail program allows you to send and receive messages using a 1040.com 
e-mail address. Use this program to send questions to Drake Support or to e-mail your 
clients. You can also use it as your everyday e-mail program. To access Drake e-mail, 
open the tax software, and from the menu bar of the Home window, select Help > E-
Mail. From data entry, click the Email icon.

E-Mail Setup Use the Setup menu to select a method of sending and receiving e-mail, change your 
reply-to address and display name, and suppress notification messages. To view the 
Setup menu, select Help > E-Mail from the menu bar of the Home window. From the 
Email - Inbox dialog box, go to the menu bar and select Setup > Options to open the 
Email - Options dialog box.

Select from the options listed below, and click Save when finished.

• Sending Method — Two methods are available: the default method, compatible 
with most Internet Service Providers (ISPs), and the alternate method, to use if 
the default method does not work for your office.

• Alternate Reply-to Address — Select Use Alternate Reply-to Address to 
replace your 1040.com address. This address appears as the sender and reply-to 
address on e-mail messages you send.

• Display Name — Enter the name you want displayed on your e-mail messages. 
(The program uses your Preparer Login name by default.)

• Notification Message Options — Two options are available:

– To keep the Report Complete window from opening when compiling a 
Report Generated Recipient List, select the Hide report results message 
for report generated recipient list.

– To suppress the Open Attachment warning when you open a message that 
contains an attachment, select the Hide attachment open warning check 
box. 

NOTE E-mail addresses for Drake Support are listed in “Contacting Drake 
Support” on page xii of the Quick Reference chapter.

NOTE Setup options are not available if you access the e-mail program from 
within data entry.
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Checking for 
E-mail

Once you have selected Help > E-mail from the Home window, you have three ways 
to check your Drake e-mail: select File > Check Mail from the menu bar, click Send/
Receive, or press CTRL+M.

Message 
Storage

Downloaded messages appear in the Inbox; double-click a message to open it. Your 
mailbox includes a Sent Item box, a Drafts box, and a Trash box (Figure 10-17).

Figure 10-17: Sent Items, Drafts, and Trash boxes

Click a box to open it. Boxes are described below.

• Sent Items — Messages appear here after they have been sent.

• Drafts — If you attempt to close a message before sending it, you are prompted to 
save a draft of the message in your Drafts folder to be completed later. To accept, 
click Yes. To discard the message, click No.

• Trash — Deleted messages are stored in Trash. To permanently delete a message, 
select it from Trash and click Delete. Messages deleted from Trash cannot be 
recovered.

Basic E-Mail 
Tasks

To compose a new message, click New. Enter an address in the To field, a subject in 
the Subject field (required), and a message in the text box at the bottom (optional).

To reply to a message, click the message, and then click Reply (or, with the message 
open, click Reply). The original message is included in the reply message.

To forward a message, click the message, and then click Forward (or, with the mes-
sage open, click Forward).

To send a message, click Send.

To delete a message, click the message and click Delete (or, with the message open, 
click Delete). Deleted messages go to the Trash box.

Attaching 
Files

When contacting Drake Support with an issue, you might be asked to send, via e-mail, 
a client’s data file (a return), a file stored in your Document Manager file, Drake Soft-
ware program file, or other kind of file. Entire folders cannot be attached.

NOTES
To check only the status of your mailbox, click File > Check Mailbox 
Status or press CTRL+S.

Messages are downloaded only once per EFIN. If multiple computers 
are using the same EFIN, consider designating one person to down-
load Drake e-mail and forward it accordingly.
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From Data 
Entry

To e-mail a client data file directly from data entry:

1. In Drake, open the return you want to transmit.

2. Click Email. The Compose Message window shows the client’s data file attached 
to the message (Figure 10-18).

Figure 10-18: Email - Compose Message window with data file attached

3. Complete the To and Subject fields (required), and compose your message.

4. Click Send. The e-mail with the client data file attachment is sent to the recipient.

From the 
Home Window

To e-mail a client data file from the Home window:

1. From the menu bar, select Help > E-Mail. The Inbox window is displayed.

2. Click New to open a blank Compose Message window.

3. Click Add to open the Email – Attachments dialog box (Figure 10-19 on 
page 279).

4. In the SSN/EIN Search text box of the Client Data Files section, enter the SSN 
or EIN of the file to send (item #1 in Figure 10-19 on page 279).

NOTE
You can add other attachments to the e-mail using the Add button 
(or the Attach icon) in the Compose Message window. For more 
information, see “From the Home Window” following.
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Figure 10-19: Enter an SSN or EIN and click Attach to attach tax returns (item #1).
Use Prior Year to attach prior-year returns (item #2).

Use Document Manager Files to attach a PDF copy of a saved file (item #3).

5. Click Attach (or press ENTER). The file appears in the Attachments pane to the 
right.

6. Click Done. You are returned to the Compose Message window with the file 
attached. (See Figure 10-18 on page 278.)

7. Complete the To and Subject fields and compose your message.

8. Click Send. The message and attachment are sent to the recipient.

Attaching 
Prior-Year 

Returns

New for 2012: Because of Drake’s more stringent password formatting, it is no longer 
possible to e-mail returns through past Drake programs. To attach returns from prior 
years through Drake12, follow these steps:

1. From the menu bar, select Help > E-Mail. The Inbox window is displayed.

2. Click New to open a blank Compose Message window.

3. Click Add to open the Email – Attachments dialog box (item #2 in Figure 10-
19).

4. In the SSN/EIN Search text box of the Client Data Files section, enter the SSN 
or EIN of the file to send.

5. Click Prior Year to open the Prior Year dialog box (Figure 10-20 on page 280)

NOTE
Enter a partial SSN or EIN in the SSN/EIN Search text box and click 
Search for a list of returns beginning with those numbers. Double-click 
a return on the list to attach it to the e-mail.
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Figure 10-20: Attaching prior-year returns

6. Select the drive where your prior-year Drake files are kept.

7. Select a tax year.

8. Click a return (circled in Figure 10-20).

9. Click Attach. The prior-year return appears in the Attachments pane to the right 
side of the Email - Attachments dialog box.

Attaching 
Other Types 

of Files

Other file types can be attached to an e-mail message from the Attachments dialog 
box in the Drake e-mail program. (See Step 3 of prior procedure and Figure 10-19 on 
page 279.)

• To attach Document Manager files, enter an SSN or EIN in the Document 
Manager Files fields of the Email – Attachments dialog box. Click Search 
to open the Add Attachment - Document Manager window. Select a file 
and click Open. File is shown in the Attachments pane of the Email – 
Attachments dialog box. Click Done.

• To attach a Drake program file, click Browse for Drake Software program 
files. Locate the file in the Attach File window, and then double-click it (or 
select the file and click Open). The file is shown in the Attachments pane of 
the Email – Attachments dialog box. Click Done.

• To attach a file other than the types described above, click Browse for All 
other files. Locate the file in the Attach File window, and then double-click it 
(or select the file and click Open). The file is shown in the Attachments pane 
of the Email – Attachments dialog box. Click Done.

Removing an 
Attached File

To remove an attached file, select it in the Attachments list (see Figure 10-19 on 
page 279) and select Remove from the right-click menu.

Diagnostic 
Attachments

Use these only at the direction of Drake Support.

Address 
Books 

You have several options for storing e-mail addresses in an address book. To access 
these options, click New to open the Compose Message window and click the To but-
ton on the tool bar (Figure 10-21 on page 281) or click the To button to the right of the 
Send button. Address books are shown the Address Book drop list.
280 Tax Year 2012



Drake Software User’s Manual Interactive Support
Figure 10-21: Address Book drop list

Support 
Address Book

The Drake Software Support Address Book displays general, federal, and state sup-
port addresses at Drake. To insert an address into the To field of your message, dou-
ble-click an e-mail address and click OK.

Client 
Address Book

If a client’s e-mail address is entered on screen 1 of the return (1040 package only), it 
can be accessed from the Drake Software Client Address Book. To fill this address 
book for the first time, you’ll need to repair the index files first (see “Repair Index 
Files” on page 291). Next, return to the e-mail program, click New, click To, and then 
select Drake Software Client Address Book. Double-click a line to add the client’s 
e-mail address to the To field for recipients of the e-mail message. When finished add-
ing addresses, click OK. 

Local Address 
Book

The Local Address Book can be filled with e-mail addresses of your choice. (Option 
not available when accessing the e-mail program from data entry.) To add an address:

1. From the Email - Inbox window, click the Address Book button to open the Edit 
Address Book dialog box.

2. Click Add to open the Email Address Book dialog box.

3. Enter first name, last name, and e-mail address. Click Save.

4. Click Done.

Importing 
Addresses

You can also import addresses from a spreadsheet into your Local Address Book. 
Your spreadsheet must have the proper headings before you can run the import.

To create a file to be imported into the e-mail program:

1. Using a spreadsheet program (such as Microsoft Excel), create three columns: 
Last Name, First Name, and E-mail Address (Figure 10-22 on page 282).

NOTE Questions sent to Support via e-mail are generally answered with 
e-mail responses.
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Figure 10-22: Row headings must be Last Name, First Name, and Email Address.

2. Enter last names, first names, and e-mail addresses of all clients to be imported.

3. Click File > Save As. (Window Vista or Windows 7 users click the Office button 
at the top-left corner and select Save As.)

4. Choose a location to save the file.

5. Assign a file name.

6. From the Save as type drop list, select CSV (Comma delimited) (*.csv).

7. Click Save.

To import the file into your Local Address Book:

1. From the Email - Inbox window, click the Address Book button to open the Edit 
Address Book dialog box.

2. Click Import.

3. From the Import Address Book File window, browse to the address book file and 
double-click it (or select it and click Open).

4. Click OK.

Report-
Generated 
Recipient 

List

The Report Generated Recipient List option allows you to run a customized report 
from your client, EF, and Scheduler data to generate a list of e-mail addresses. The 
keywords selected during the query are then used to create an e-mail message. Key-
words inserted into the body of the message are replaced with the client’s information.

To create a report-generated recipient list:

1. From the Drake Home window, click Help > E-Mail.

2. Click New to open a blank Compose Message window.

3. Do either of the following to open the Report Manager window:

• Click To in the New Message window and click the Create Report Gener-
ated Recipient List link.

NOTE To delete an address from the Local Address Book, select it and click 
Delete.

NOTE
You can access Scheduler data to send appointment reminders to 
groups of clients. To do so, select a Scheduler report in Step 3 of the 
following procedure.
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• Click the arrow next to the To icon and select Report Generated List.

The Report Manager window is displayed.

4. Select (or create) a report that includes only those clients who fit the criteria for 
the e-mail list. (For example, to include only those clients who have filed an 
extension application, you would create an “Extensions” report.)

5. Click View Report. A message states the number of matching e-mail addresses 
found. Click OK to close the message window.

Your recipient list has been generated. When you click Send, the e-mail message will 
go to all e-mail addresses in the list. To view the addresses, click the Edit button (see 
Figure 10-23). To remove a name from the address list, select it and click Remove.

E-Mail 
Keywords

Any keywords that were available to the report are now in the Keyword Selector 
pane of the Compose Message window (Figure 10-23.) You can double-click a key-
word to add it to the body of the e-mail. In the Figure 10-23 example, the preparer has 
begun the letter with the greeting “Dear <TAXPAYER NAME>.”

Figure 10-23: Selecting from available keywords for e-mail message

Click your pointer anywhere within the body of the e-mail before double-clicking the 
keyword to have the keyword entered in that location. Once keywords are added, edit 
the e-mail message, add a subject line, and add any attachments before clicking Send. 
The message is sent to all selected recipients.

NOTES

Recipients will be unable to see other addresses in the recipient list; 
they will be unaware that others are receiving the same e-mail.

To delete the recipient list, click Cancel Query at the bottom of the 
Compose Message dialog box.

If you close the completed message before sending it, you will be 
prompted to save it in the Drafts folder. If you click Yes, the e-mail mes-
sage is saved, along with the generated report list and keywords.
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 Alternative 
Reply 

Address

The e-mail program uses your 1040.com e-mail address (your EFIN@1040.com; for 
example, 777777@1040.com). This address is used for both your sender and reply 
address. To change this address:

1. From the Drake Home window, go to Help > E-Mail.

2. From the menu bar within the e-mail program, select Setup > Options.

3. Select Use alternative reply-to address.

4. Enter an Alternate address. This address replaces your 1040.com address, 
appearing as the sender and reply addresses on e-mail messages you send.

5. Enter a Display name if desired. (If none is entered here, the preparer’s login 
name will be used as a display name on all e-mails.) Click Save.

Phone

Work one-on-one with a Drake customer service representative (CSR) to resolve soft-
ware issues. CSRs are trained year-round on Drake Software topics such as connec-
tions, conversions, networking, and other customer-service needs. To reach any 
department, call (828) 524-8020 or fax (828) 349-5718. For additional phone numbers 
and contact information, see “Contacting Drake Support” on page xii of the Quick 
Reference chapter.

Fax

Get answers to software questions using the fax cover letter provided on the following 
page. Drake replies to faxes with faxes, not phone calls.
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Fax Cover Letter for Support

Give us a brief description of the situation:

Name: Company Name:

EFIN:

Phone number: Fax Number:

To (department or individual):

Computer Operating System (select one):  Windows 2000  Windows Vista  Windows NT

 Windows ME  Windows XP  Windows 7

Are you working on a network?  Windows 8  Yes  No

If this fax is concerning a prior-year Drake 
program, what year?

Program Year

____________
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11 Tools

This chapter covers the various tools available on the Tools menu of the software and 
online at DrakeSupport.com.

Update Manager

Regular updates to the program are critical to ensure that your software is performing 
efficiently. The program will alert you when updates to the program are available (see 
“Notification of Updates” on page 289), or you can use the Update Manager to obtain 
and install files manually or automatically. Updates include modifications to both the 
federal and state packages to reflect the most recent changes in the tax law.

Downloading and Installing Updates Manually

To download and install updates manually:

1. From the Home window, select Tools > Update Manager. The Update Man-
ager dialog box is displayed (Figure 11-1 on page 288). Updates are shown in 
tabbed format, with tabs representing the program packages and one representing 
all state updates and one for the Drake Tax Planner. Click column headers to sort 
data in ascending or descending order.

NOTES

Program updates include updates to the Document Manager’s “Work-
ing Cabinet,” but not to the “Archive Cabinet.” (For details on backing 
up and restoring the Archive Cabinet, see “Backing Up, Restoring, and 
Updating the Archive Cabinet” on page 344).

If the system finds updates are available, you will be alerted to update 
your software.
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Figure 11-1: Update Manager dialog box

2. Click Get Updates (item #1 in Figure 11-1) and wait while the program checks 
for updates.

• If no updates are found, click Exit to return to the Update Manager dialog 
box.

• If updates are found, you will be prompted to install them. Proceed to Step 3.

3. Click Yes, and then click Yes again to close the software. The program contacts 
the server and displays a list of updates to be installed.

4. Click Install.

When installation is complete, click Exit to return to the Drake login window.

Viewing 
Release 

Notes

When updates are installed manually, the program creates an installation log showing 
the file name, release date, and number of the update. To view a release note, double-
click the desired row in the Update Manager dialog box (item #3 in Figure 11-1). 
Notes are displayed in the Report Viewer, where you can print or export the notes as 
desired. (For more information on the Report Viewer, see “Report Viewer” on 
page 323.)

Automatic Updates

Program updates can be performed automatically based on the update options 
selected. With automatic updates, you can indicate what time of day you want the 
updates to occur. Automatic updates are not set by default; you must set up the soft-
ware to receive updates automatically.

To view or change your automatic-update settings:
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1. From the Home window, select Tools > Update Manager. The Update Man-
ager dialog box is displayed (Figure 11-1 on page 288).

2. Click Auto Update Settings (item #2 in Figure 11-1 on page 288). The Auto-
matic Update Manager dialog box is displayed.

3. Choose one of the following options:

• Select On to turn on automatic updates. If you select this option, specify the 
hour, minute, and second each day that you want the program to check for 
updates. The Status section alerts you to the last time the program checked 
for updates and the last time it downloaded updates.

• Select Off to turn automatic updates off.

4. Exit the Automatic Update Manager dialog box by clicking either Hide (if you 
turned automatic updates on) or Exit (if you turned them off).

If you clicked Hide, a message informs you that the Update Manager will be hidden 
from view but that automatic updates will continue to operate normally. Click OK to 
close the message and return to the Update Manager dialog box. If you clicked Exit, 
a message informs you that no update operation was set. Click Yes to return to the 
Update Manager dialog box.

Notification 
of Updates

When you log in to the program, you can see, in the Notifications section of the 
Home window, if program updates are available and ready for download—even if 
automatic updates are not activated. This feature can be accessed if all of the follow-
ing conditions are met:

• The program detects that the machine is connected to the Internet.

• You have security rights to install patches. (See “Setting Up Preparer Security” on 
page 24.)

• You have permission to see the message regarding the updates ready for down-
load. (You must be an administrator or have the Display program update avail-
ability drop box at Setup > Options > Administrative Options tab set to All w/ 
Update Rights. See Table 2-12 on page 33 for more information.)

• Your system needs the updates.

If no updates are needed, an “Up to Date” message is displayed in the Notification 
section of the Home window. When your system needs updates, you are informed that 
updates are available; click the Get Updates button to begin updating. (Figure 11-2)

Figure 11-2: (L) System is up to date; (R) updates are needed.
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Download Fonts

Special software-based fonts, or soft fonts, are required for printing tax forms. 
Because most laser printers do not come with these fonts installed, you might have to 
download them to the printer’s memory each time the printer is turned on. Drake 
includes downloadable software fonts that work with HP–compatible laser printers 
and allow preparers to produce federal and state tax forms. By default, fonts are down-
loaded with each print job. If the printer is turned off, however, the fonts must be 
downloaded manually whenever the printer is turned back on.

To manually download fonts:

1. From the Home window, go to Tools > Download Fonts.

2. Click Download to open the Download Soft Fonts dialog box.

3. Choose a printer from the Printer drop list.

4. Click Download. As downloading proceeds, the font download status is shown.

5. Click Exit when the download is complete.

Blank Forms

All forms and worksheets supported by the program are available as blank forms in 
Tools > Blank Forms. If a state prohibits printing blank state forms, contact the state 
revenue office to obtain them.

To view or print a blank form in Drake:

1. From the Home window, go to Tools > Blank Forms. The Blank Forms window 
(Figure 11-3 on page 291) displays form categories, names, and descriptions for 
each package.

NEW FOR 

 2012
For users of GruntWorx, notifications of GruntWorx jobs completed and 
ready for uploading will also appear in the Notifications sections. For 
more on GruntWorx, see Chapter 13, “Suite Products.”

NOTES
When choosing a printer from the Printer drop list, be sure to select the 
printer that needs the fonts.

To set up options for downloading fonts, go to Setup > Printing > 
Printer Setup. Under the (F7) Options tab, select an option from the 
PCL Soft Font Option drop list.
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Figure 11-3: Blank Forms window

Click a column 
header to sort 
forms in ascending 
or descending 
order.

2. Pick a form category (default is Federal) and tax package (default is Individual.)

3. Scroll through the form list to locate a form.

4. Select a form and click View or Print.

Repair Index Files

An index file is a comprehensive list of data on the client files in Drake. Keep index 
files current by repairing them regularly as part of your general file maintenance rou-
tine. Table 11-1 lists specific instances that could require repair of index files.

NOTE
IRS Rev Proc 96-48 requires the Paperwork Reduction Act Notice to be 
distributed with federal forms. When providing a blank copy of a federal 
form, you must include a copy of the notice. Access it from Tools > 
Blank Forms > Federal. Under Individual, select PAPERWRK.PG.

Table 11-1: Situations that Might Require Repairing of Index Files

Situation
What To 
Repair

Files were restored using Tools > File Maintenance > Restore. Name Index

A client record was deleted through Tools > File Maintenance > Delete 
Client Files.

Name Index

The EF > Search EF Database function does not seem to work properly. EF Index

Records were added to the EIN database. EIN Index

The Client Status Manager (CSM) index was updated. CSM Index
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To repair index files:

Shortcut: Press 
CTRL+R to open 
the Repair Index 
Files window.

1. From the Home window, go to Tools > Repair Index Files.

2. Select the index files to repair. To repair all types of index files, click Repair All.

3. Click Continue.

4. Click OK. (If Name Index was selected, select a Name Index Option first.)

5. When the file repair is completed, click Exit to return to the Home window.

File Maintenance

The File Maintenance menu provides access to the following functions:

• Backing up and restoring files (including copying data and configuration files to 
other computers or for use as backups)

• Importing, exporting, changing, deleting, unlocking, and password-protecting 
files

Backing Up and Restoring Files

Use the Backup and Restore tools to prevent loss of client data or to move client files 
to another machine. Files backed up to other locations can be used to restore lost data. 
If multiple machines are used for tax preparation in one office, files can be moved to 
other computers and uploaded to a single machine to create a master file.

Backup To back up your files from the hard drive:

1. From the Drake Home window, select Tools > File Maintenance > Backup.

2. Click Select a backup location and browse to the file-storage location.

3. Click OK to return to the Backup window (Figure 11-4 on page 293).

NOTE Repairing the name index takes about a minute for every 2,000 names.

TIP Back up your files often and store them at an off-site location.
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Figure 11-4: Backup window

4. Select the file or file types to back up by entering the SSN or EIN, or by selecting 
All File Types, Setup Files, System Files, or Client Files.

5. If you marked a box, click Advanced. The Advanced Backup dialog box lists all 
files of the selected type. Filter or sort files as needed using the date and type fil-
ters on the right side of the Advanced Backup window.

6. Click Backup. Files are backed up to a folder at the root of the selected drive or 
subdirectory. In the 2012 Drake program, the folder name always starts with 
DS2012 and is followed by the eight-digit date (MMDDYYYY format), a 
hyphen, and the number of the backup for the day. For example, the second 
backup file of January 28, 2013, would be titled DS201201282013-02.

Restore Use the Restore tool to copy data files from a media storage device to a computer. 
Use this feature, along with the Backup tool, to transfer files from one computer to 
another or to restore lost files.

To restore Drake files:

1. From the Home window, select Tools > File Maintenance > Restore.

2. Click the Location to restore files from button and browse to the desired loca-
tion. Once you have made a selection, the Select folder to restore from drop list 
displays all of the subdirectories created during backup. Folder directories are dis-
played in the format described previously.

3. Choose to Restore All Files in Folder or Restore Select Files in Folder.

4. Click Restore. (This button is not activated until a restore location is entered.)

NOTE
The files listed contain only the file types selected. For example, if the 
Client Files group is not selected, no client files (1040, 1120, 1120S, 
1065, 1041, or 990) are displayed.
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5. Click Exit when restoration is complete.

Automated Backup

Use the automated backup feature to have the program automatically back up client, 
setup, and system files at a specified time each day. Two types of backups are avail-
able: a full backup backs up all selected files, and an incremental backup backs up 
only those files that have changed since the last backup.

To activate automatic backup:

1. From the Home window, select Tools > File Maintenance > Backup.

2. Click Automatic at the bottom of the Backup dialog box (shown in Figure 11-4 
on page 293.) The Automatic Backup Settings dialog box is displayed 
(Figure 11-5).

Figure 11-5: Automatic Backup Settings dialog box

3. Place a check mark in the Activate Automatic Backups box.

4. In the Backup Operation box, choose a time, type, and location for your backup.

• Time — Select a time from the Select time to perform automatic backup 
drop list.

• Type — Select a type from the Select backup type drop list. Choose All 
Files for a full backup; choose Only changed files to back up only those files 
changed since the last backup.

• Location — Click the backup location icon and browse to a desired location.

5. In Select Files to Back Up, choose the files to be automatically backed up.

• Client Files — Client files located in the Drake12\DT folder

IMPORTANT
If you do not have Windows XP, Windows Vista, or Windows 7 
and want to back up your data on CD, you must use your CD 
burner software—not the Drake Backup tool—to perform the 
backup.
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• Setup Files — Pricing and setup information files

• System Files — CSM, EF database, IRS, bank, and Scheduler files

6. Click Save. Click Exit to close the Backup dialog box.

Once automatic backup is activated, the backup icon is added to the system tray at the 
bottom of your screen. You can click this icon to view the latest backup information. 
The automated backup program is also added to the Startup menu and will continue to 
be in operation after the machine is rebooted.

Disabling 
Automated 

Backup

There are two ways to turn off automatic backup:

• Go to Tools > File Maintenance > Backup, click the Automatic button, and 
clear the Activate Automatic Backups check box.

• Click the icon in the system tray, click Stop, and click OK.

Changing a Client’s ID Number

Changing a client’s SSN or EIN in the program requires more than simply making the 
change in data entry. To change a client’s SSN or EIN in the software:

1. From the Home window, go to Tools > File Maintenance > Change SSNs on 
Return.

2. In the Incorrect SSN/EIN box, enter the ID number that is currently in the sys-
tem.

3. In the Correct SSN/EIN box, enter the new ID number.

4. Click Continue.

5. Click Exit (or click Continue again to change another SSN or EIN).

6. As directed in the program, repair the index files. (See “Repair Index Files” on 
page 291.)

Clearing Drake Update Files

Use the Clear BBS Files feature in File Maintenance to delete Drake update files after 
they have been downloaded to the computer. To delete update files:

1. From the Home window, select Tools > File Maintenance > Clear BBS Files.

2. Click Continue.

3. When the deletion process is complete, click Exit.

NOTE
The amount of free disk space is indicated in the lower-right section of 
the Automated Backup Settings dialog box. If an attempt at automatic 
backup is unsuccessful due to lack of disk space, the backup is 
stopped and you receive a message stating that disk space is insuffi-
cient.

CAUTION PPR clients: If you change an SSN or EIN – even on a practice return 
– you will be charged for another return.
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Exporting Data from Drake

The exporting tool allows you to transfer client data and the EF database files to either 
a text file or a CSV (spreadsheet format) file. You can then import that information 
into other programs, such as Microsoft Word, Excel, or Access.

To export data files:

1. From the Home window, go to Tools > File Maintenance > Export Client/EF 
Data. The Export Client/EF Data box provides several choices (Figure 11-6).

Figure 11-6: Export Client/EF Data dialog box

2. Select to either Export client data files or Export e-file data files.

• If you choose Export client data files, the path to the location of the exported 
client data files is displayed. Change the default path as needed.

• If you choose Export e-file data files, the path to the location of the exported 
e-file data files is displayed. Change the default path as needed.

3. (optional) Click Export to CSV (Comma Separated Values) if you want to 
export the data to a spreadsheet.

4. (optional) Click Include test returns if you want to include Drake test returns in 
the export.

5. Click Continue.

6. Click Exit when the export is complete.

Password-Protecting Client Files

The Password Protect tool protects files from unauthorized access. A protected file 
cannot be opened in data entry until it is unlocked with a password.

To password-protect a file:

1. From the Home window, go to Tools > File Maintenance > Password Protect 
Files.

2. In the Password Protect Client Data Files dialog box (Figure 11-7 on page 297), 
enter the SSN or EIN of the client file to password-protect.
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Figure 11-7: Enter the SSN, and then enter the eight-character password twice.

3. Enter an eight-character password in the Enter Password field. Passwords are 
case-sensitive and can consist of any combination of letters and numbers.

4. Enter the password in the next field to confirm it.

5. Click Continue.

6. Click Yes to confirm that you want to password-protect the file.

7. Click Exit.

If a password has already been entered for an SSN or EIN, the Current Password 
field (Figure 11-7) is activated. Once you’ve entered the correct password, you can 
change or remove it using the bottom two text boxes on the screen.

Unlocking Client Files

If files are automatically locked upon e-file acceptance, they can be viewed but not 
changed after e-filing. (The option to lock files automatically is available in Options 
Setup; see “E-filing” on page 32.)

To unlock a client file that has been locked:

1. From the Home window, go to Tools > File Maintenance > Unlock Client 
Files.

2. Enter the SSN or EIN of the return.

3. Click Continue. The file can now be modified in data entry.

Deleting Files from the Program

A client file is created when a return is prepared. A print file is a temporary file that is 
created when a return is calculated. Print files are used for e-filing and are automati-
cally removed from the system after the designated number of days. (See Table 2-6 on 
page 29 to view or change the number of days to store print files.)

Deleting 
Print Files

To manually delete print files:
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1. From the Home window, select Tools > File Maintenance > Delete Print Files 
and wait for the program to scan the day’s files. Print files are listed in the Return 
Selector.

2. Select the file to delete. To delete all files, click Select All.

3. Click Delete.

4. Click Yes to continue.

5. Click OK to return to the Home window.

Deleting 
Client Files

To manually delete a client file from the database:

1. From the Home window, select Tools > File Maintenance > Delete Client Files.

2. Enter the SSN or EIN of the client file to delete.

3. Click Continue.

4. Click Yes to continue.

5. Click OK.

6. Click Exit to return to the Home window.

Changing Return Types

A return can be changed to another file type without your having to create a new file. 
When a return type is changed, the following information is transferred:

• Name, address (including county), and telephone number

• Fiscal year

• All depreciation data, including screens 6, 7, 8, 9, and 10

When a corporation return is converted to an S corporation return, the balance sheet 
and Schedule A information are also transferred.

To change a return type:

1. From the Home window, select Tools > File Maintenance > Change File Type.

2. Enter the SSN or EIN of the file to convert, and click Continue.

3. Select the new file type (Individual, Corporate, Sub-S Corp, Fiduciary, Part-
nership, Tax Exempt, Estate, or Heir) (See Figure 11-8 on page 299).

4. Click Continue.

TIP Since print files appear on the EF transmission selection list, you may 
want to delete print files for returns that are not ready for e-file.

NOTE If you are not accessing files on a network, the deleted files go to the 
recycle bin.

IMPORTANT Not all data is transferred. Before using Change File Type, back 
up the original file. (See “Backup” on page 292.)
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5. When the conversion is complete, click OK.

Estate and 
Qualified 

Heir Returns

You can use a single SSN for two return types when a taxpayer requires a Form 1040 
and one of the two return types listed below:

• Form 706, U.S. Estate (and Generation-Skipping Transfer) Tax Return

• Form 706-A, U.S. Additional Estate Tax Return

An SSN must already be associated with a return in the software before it can be 
assigned to a second return type. To assign a single SSN to multiple returns:

1. From the Home window, select Tools > File Maintenance > Change File Type 
to open the Convert Client Data File Type dialog box.

2. In the Enter SSN/EIN to convert field, enter the SSN to be assigned to a new 
return type and click Continue.

3. The available return types are displayed. In Figure 11-8, the selected return is a 
1040, so that option is disabled. Note that the 706 and 706-A options are in the 
right-hand column.

Figure 11-8: Available return types are displayed.

4. Click an option to select it, and then click Continue.

5. When asked if you want to keep the original return in addition to the new return, 
click Yes.

6. Click OK.

The SSN is now applied to both the original return and the new return. In the future, 
when you enter the SSN to open a return, you will be asked which return you wish to 
open. When you use other features of the program where SSNs are entered, you will 
be prompted to indicate which return the program should use.

Importing Data from QuickBooks

Two main steps must be taken to import client data from QuickBooks into Drake: (1) 
preparing the QuickBooks file, and (2) performing the import. Always back up Drake 
files (see “Backup” on page 292) and the QuickBooks files before importing client 
files.
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Preparing a 
QuickBooks 

File

Before you can import QuickBooks files into Drake Software, you must first place the 
QuickBooks files into an import file inside QuickBooks.

To create the import file from inside QuickBooks:

1. Select Report > Accountant & Taxes > Income Tax Summary.

2. Click Print to open the Print dialog box.

3. Select the option button to the left of FILE.

4. Select ASCII text file.

5. Press Print.

6. Enter a file name of eight characters or fewer with no spaces.

Importing 
QuickBooks 

Data

To import data from a QuickBooks import file into Drake Software:

1. From the Home window, select Tools > File Maintenance > QuickBooks 
Import.

2. Click Next.

3. In step 1, enter the name of the import file created from QuickBooks or click the 
button to the right of the text box and browse to the QuickBooks file. The file 
extension is .txt. Drake searches the local hard drive for the import file.

4. In step 2, enter a Client ID Number (SSN or EIN) and click Next.

Figure 11-9: Step 2. Enter SSN or EIN

5. The program searches for a Drake file with the same EIN/SSN.

• If no Drake file is found, you are prompted to choose a Business Type. Make 
your selection from the drop list (Figure 11-10 on page 301), and click Next.
300 Tax Year 2012



Drake Software User’s Manual Letters
Figure 11-10: Step 3: Choose one of the business types listed.

• If a Drake file is found, you’re asked to confirm the business type. Click Yes 
to proceed.

6. Click Finish to import the QuickBooks file into the Drake file.

After importing the QuickBooks files, enter Inventory amounts and details for Other 
Deductions and items requiring details on the return.

Letters

The Letters tool allows you to print batches of certain client letters at a time. These let-
ters, listed in Table 11-2, are those that do not typically accompany a tax return.

NOTE
If the QuickBooks file type does not match the one in Drake, you are 
prompted to convert the QuickBooks file while importing (for example, if 
there is an S corporation file to import into the Drake 1120 package).

Table 11-2: Letters Available from Tools > Letters > Letters

Type of Letter Suggested Purpose of Letter

Post-season letter Thank clients for their business; remind them that you 
are available for additional tax-preparation assistance.

Preseason letter Make contact with last year’s clients; encourage clients 
to use organizers.

Estimate payment reminder Remind current-year clients that estimate payments are 
due; provide instructions for sending payments.

Appointment letter/
email notifications

Send appointment reminder letters to selected clients 
via letter or e-mail.

EF status letter Provide acknowledgment status of e-filed return.

Engagement letter Enter into contract with clients to prepare their tax 
return.
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You can also use the Letters tool to print batches of pre-addressed mailing labels, 
envelopes, and postcards.

Printing Letters

To print one or more letters:

1. From the Home window, go to Tools > Letters > Letters.

2. From the Client Letters dialog box, select a letter type (Figure 11-11).

Figure 11-11: Letter choices in Client Letters dialog box

3. Click Next to open the Client Selection dialog box.

4. Complete one of the following:

• Print a letter for specific clients — Enter a client’s SSN/EIN and click Add 
Client. Repeat for additional clients. Click Next.

• Print a batch of letters — Click Next to open Client Letters Filters Selec-
tion. Select filtering and sorting options. If a more complex filter is needed, 
click Edit Filters. (See “Filter Manager” on page 319.) Click Next for Basic 
Search Conditions. Click Continue to Scan Client Files.

5. Click Print.

Mailing Labels

You can print mailing labels to a label printer. To print mailing labels:

1. Ensure that label sheets are loaded correctly into the printer.

2. From the Home window, go to Tools > Letters > Mailing Labels.

NOTES

The information provided here applies to letters that can be printed in 
batches. For more information on the other types of letters available in 
Drake, see “Introduction to Letters in Drake” on page 40.

If printing an engagement letter for a taxpayer who has not been 
entered into the system, you are prompted to provide the person’s 
name and address information and type of return. This action does not 
create a client file in Drake; the information is used for the engagement 
letter only.
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3. Select a label type from the Select Label list. Label selections are described in 
Table 11-3. Items with an asterisk (*) may require filtering of data before printing.

4. Enter the requested information (if necessary), and then click Next.

5. (If the Filter Selection dialog box is opened) Set desired filters and click Next. 
(See “Filter Manager” on page 319 for more on filtering.) Select any Basic 
Search Options and click Continue. (For more on search conditions, see “Search 
Conditions” on page 319.)

Recommended 
labels are three 
across and ten 
down (Avery 5160 
or 8160)

6. Position the mailing labels as needed. Options are described below.

• Print to a label printer — Select to print to a label printer.

• Number of copies of this label (This option is available only when printing a 
single label.) — Number of labels to be printed. For example, if you enter a 
“5,” five labels will be printed. 

• Position of the first available label — Position of first label on the available 
sheet. If the first label is missing, you can enter “2” to have printing begin in 
the position of the second label.

• Vertical adjustment — Enter a positive number. Each number refers to a 
row. If you enter “2,” printing will begin two rows into the label.

• Horizontal adjustment — Enter a positive number. Each number refers to a 
column. If you enter “2,” printing will begin two columns into the label.

• Name format — From the drop list, select the name format to use.

7. Click Finish. The Client Labels dialog box is opened if you selected Print to a 
label maker in Step 6. If so, make the following selections:

• Choose the clients from the list on the left whose labels will be printed. Click 
to highlight one name, press CTRL and then click names to choose multiple 
clients, or click Select All.

• In the Other Selections section, choose to:

Table 11-3: Label Selections Available in Drake

Label Description

Client addresses* Print a batch of client address labels.

Single client address Print a label for a single client address.

Birthday addresses Print a batch of address labels for clients whose birthdays fall 
within a specified range.

Firm address Print one or more address labels for a firm.

EF service centers Print address labels for e-filing service centers.

IRS ‘mail to’ address Print labels for IRS mailing addresses.

State ‘mail to’ address Print labels for state mailing addresses.

User defined Print user-defined mailing labels.

Labels for folders* Print labels for folders.

Prior year clients* Print address labels of prior-year client addresses.
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– Print labels with IRS “Mail To” Addresses for individual and business 
returns with and without payments

– Print labels with State “Mail To” Addresses for various individual and 
business returns

– Print labels for mailings to IRS Service Centers

– Build a Custom Label.

• Options allows you to change the order of the clients’ names on the label, to 
hide the Label Preview (which appears when you choose one of the other 
options in the Other Selections section or when you choose Single client 
address in Step 2), and to use a custom printer dialog box. 

8. Click Print.

Printing a 
Client Label 

From Data 
Entry

Drake provides a convenient way to print a mailing or folder label from data entry. To 
print a single label from data entry:

1. Ensure that the label printer is installed properly per the manufacturer’s instruc-
tions and that the label sheet is properly loaded.

2. In data entry, go to screen 1 of the return.

3. Right-click on the screen (not a field) and select Client Labels > Name Format 
from the right-click menu.

4. Select the name format (LastName, FirstName or FirstName LastName).

5. Right click on the screen (not a field) again and select Client Labels.

6.  Choose from the following label types:

• Mailing Label

• Folder Label (SSN/EIN, Name or Name only)

7. Select the label printer from the Print dialog box.

8. Click OK to print the label.

NOTE The Mailing Labels tool can also be used to run reports. See 
Chapter 12, “Reports.”

NOTE
Unless you chose to hide the Preview Label Window in step 7 of the 
previous procedure (see “Mailing Labels” on page 302), you will see 
the Preview Label window. Click Continue.

NOTE
This option is designed for use with a dedicated label maker such as 
the DYMO LabelWriter 400 Label Printer. Data can be printed on any 
label size, but DYMO Label Writer labels, size 30252, are recom-
mended because they work well for folder and mailing labels. Size 
30252 labels are included in the DYMO printer starter kit.
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Envelopes

To print addresses on envelopes:

1. Ensure that envelopes are loaded properly into the printer.

2. From the Home window, go to Tools > Letters > Envelopes.

3. Select filtering and sorting options from the Envelopes Filter Selection box. If 
you need a more complex filter, click Edit Filters. (See “Filter Manager” on 
page 319.)

4. Click Next.

5. Modify the Basic Search Conditions as needed, and then click Continue. (For 
more on Basic Search Conditions, see “Search Conditions” on page 319.)

6. In the Envelopes dialog box, update the envelope formatting as needed. Click 
Help for more on individual fields.

7. Click Finish.

8. Set printer options in the Print dialog box as needed, and then click Print.

Postcards

To print addresses on postcards:

1. Ensure that the postcards are loaded properly into the printer. 

2. From the Home window, go to Tools > Letters > Postcards.

3. Select filtering and sorting options from the Postcard Filter Selection box. If a 
more complex filter is needed, click Edit Filters. (See “Filter Manager” on 
page 319.)

4. Click Next.

5. Modify the Basic Search Conditions as needed, and click Continue. (For more 
on basic search conditions, see “Search Conditions” on page 319.)

6. From the Postcards dialog box, update the postcard formatting as needed. Click 
Help for more on individual fields.

7. Click Finish

8. Set printer options in the Print dialog box as needed, and then click Print.

TIP

You can also choose to print individual address and folder labels for a 
client, or print labels for mailings to the IRS and state taxing authori-
ties, and design custom labels from the Data Entry Menu. Right-click 
the menu and select Client Labels to open the Client Labels dialog 
box. See step 7 of “Mailing Labels” on page 302 for more information 
on the options.

NOTE
Not all printers are capable of printing envelopes. Verify that your 
printer has this capability before using this function in the program. 
Always test-print an envelope before printing an entire batch.
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Amortization

The Amortization tool prepares loan repayment schedules for various loan scenarios. 
To prepare a loan repayment schedule:

1. From the Home window, select Tools > Amortization.

2. Enter a Schedule Title to be displayed at the top of the amortization schedule.

3. Complete all other applicable fields. Fields are described in Table 11-4.

4. Click Calculate. The program creates the amortization schedule.

To print the schedule, click Print.

To save it for later viewing (using Reports > Report Viewer), click Save.

To show only the payments from certain dates, enter those dates in the Filter Sched-
ule Payments fields and click Apply.

To clear the screen, click Reset.

To get information on balloon payments, click the How do I make a balloon pay-
ment? link.

To send the schedule to the printer, click Print. To save it for viewing through 
Reports > Report Viewer, click Save, designate a file name, and click Save.

Table 11-4: Amortization Schedule Fields and Descriptions

Amortization 
Schedule Field

Description

Loan Amount The original amount of the loan.

Amortization Periods The number of payments to be made over the life of the loan. 
(Example: If the loan is for two years and monthly payments are 

required, you would enter 24 (2 years = 24 months).

Payments Per Year The number of payments to be made each calendar year.

Annual Interest The annual interest amount for the loan. This amount is calculated 
automatically. If the interest is unknown but the payment amount is 
known, leave this field blank.

Payment Amount The amount of the payment. In most cases, this amount is calcu-
lated automatically based on the other information entered. If this 
field is left blank and the interest amount is entered in the Annual 
Interest field, the program displays the calculated payment here.

Payment Type The payment type. Select one of two types of payments: Fixed 
Payment or Fixed Principal. (The default is Fixed Payment.)

Date of First Payment Due date of the first payment. This entry is used to determine the 
dates for subsequent payments.
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EIN Database

The program stores all EINs and related data in the EIN database for later retrieval. 
Use the Edit EIN Database tool to add, edit, or delete an employer’s information.

Adding or Editing Employer Information

To add or edit an employer’s EIN database information:

1. From the Home window, go to Tools > Edit EIN Database.

2. (If editing) Enter or select the EIN to edit, or begin typing the name of the 
employer and select it when it appears in the list below.

3. Click New (if adding) or Edit (if editing).

4. Modify or complete the fields in the Edit EIN/Employer Listing dialog box.

5. Click Save.

Deleting Employer Information

To delete employer data from the EIN database:

1. From the Home window, go to Tools > Edit EIN Database.

2. Enter or select the EIN to delete, or begin typing the name of the employer and 
select it when it appears in the list below.

3. Click Delete.

4. Click Yes when prompted to confirm the deletion.

5. Click Exit to close the EIN/Employer Database dialog box. (Depending on your 
changes, it might take several seconds to close as the database is updated.)

Printing a List of EINs

To print a list of EINs from the EIN database:

1. From the Home window, go to Tools > Edit EIN Database.

2. Click Print. The Print EIN/Employer Listing dialog box displays sorting 
options.

3. Select to sort the list by EIN, Company Name, City, State, or Zip Code.

4. Click OK. A preview of the list is displayed in the Report Viewer.

5. Click Print to open the Print ‘Drake Report’ dialog box.

6. Click Print.

NOTE
Export EIN data to another program if desired. From the Report Viewer, 
click the arrow on the Export icon and select a format. If you click the 
Export icon (not the arrow), the program automatically exports the data 
into Excel.
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Install State Programs

Use Install State Programs to install or repair state program files. This can be done 
by accessing the Internet, the latest CD, or any drive location that has the needed pro-
gram files. For networked offices sharing information, all users must close Drake 
before installing state programs.

To install state programs:

1. From the Home window, select Tools > Install State Programs. The Install 
State Programs dialog box is displayed. 

2.  Choose to install state programs from a drive or from the Internet. If a selected 
location has state files available, the files are displayed in the States Available...  
panel on left. (If the States Available panel stays empty, select another location.)

Figure 11-12: Install state programs from computer, CD, or Internet.

3. Choose the states to be installed and click Select (or Select All). States selected 
appear in the States Selected for Installation pane on the right.

4. Click Install. The progress bar identifies the states being retrieved and installed. 
(Only installed states are updated.)

5. To remove any states from the Installation pane, highlight the state in the Instal-
lation pane and click Unselect (or Unselect All.).

6. To remove any state program from Drake, click Uninstall State(s), and from the 
Remove States dialog box, select the states currently installed, click Select (or 
Select All) and click Uninstall.

Repairing State Program Files

If the state program files on your computer or server are more recent than the state 
program files most recently installed, the current files will not be replaced. If you must 
overwrite the current state files, contact Drake Support or click the Help button of the 
Install State Programs dialog box for more information.

Scheduler

The Scheduler tool is used for scheduling and maintaining client appointments. For 
information on using this tool, see “Scheduler” on page 85.

TIP Check for updates (Tools > Update Manager) after installing state pro-
grams to ensure that you have the most up-to-date information.
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Tax Rates for Ohio and Pennsylvania Cities

Use the City Tax Rate Editor to edit and add tax rates, credits, and addresses to be 
used when creating city returns for the states of Ohio and Pennsylvania. Always verify 
tax rates as they are subject to change.

To view and edit city tax details for these states:

1. From the Home window, go to Tools > City Tax Rates and select a state. The 
City Tax Rate Editor for the selected state is displayed.

2. Select a city or municipality from the drop list. The city’s details automatically fill 
the text boxes, which you can edit as needed.

3. Click Update to save any changes.

4. Click OK.

About PA 
Cities

The PA editor is designed for local city forms not including Philadelphia tax forms.

The default address from the database is the “Zero Due” address listed on Pennsylva-
nia’s Municipal Tax Information website. “Balance Due” and “Refund” addresses can 
be obtained from this site or from the paper form if provided by the municipality. 

To find a tax rate or other county or municipality tax information, click the Find Tax 
Rate and Address link.

If penny rounding is required for a specific municipality a Pennsylvania return:

1. In data entry, enter the desired amount, rounding to the penny (example: 810.33).

2. Press CTRL+F.

The CTRL+F action forces the program to allow penny-rounding for that field only and 
for that return only. Otherwise, the program automatically rounds all numbers entered.

Forms-Based Data Entry

Forms-based data entry allows you to enter a previously prepared 1040 return into the 
tax software. To enter a forms-based return in Drake:

1. From the Home window, go to File > Forms Based Data Entry.

2. Enter or select the desired return.

3. Click a link to open the screen for a particular line. Repeat for other lines.

NOTE
Penny-rounding can be set globally from Setup > Options > Optional 
Items on Return. Note that amounts on federal returns must be 
rounded to the nearest dollar in order to be eligible for e-file.
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4. Once you’ve filled in all return data, click Exit to close the form.

Note that the same toolbar from data entry is available in forms-based data entry.

Quick Estimator

Use the Quick Estimator to quickly calculate results for an individual (1040) return.

To use the Quick Estimator:

Shortcut: Press 
CTRL+Q to open 
Quick Estimator.

1. From the Home window, select File > Quick Estimator.

2. Enter or select an SSN. If an existing return is selected, the Quick Estimator will 
not override previous entries.

3. Enter all applicable information for the return. Press F1 in an individual field for 
help on that field.

4. Press ESC to save the data, exit the screen, and view the return. Depending upon 
your setup options, you may be able to click CTRL+C to calculate, or CTRL+V to 
calculate and view.

Please note the following points when using the Quick Estimator:

• Because the total of interest, dividends, and other income are entered in one field 
(Interest/dividends/Other income), the bank-product and preparer fees might 
not be accurately reflected on the bill. The income could be overestimated or 
underestimated. 

• The Quick Estimator produces only one return if calculating a Married Filing 
Separately return. A separate return must be generated for the other spouse.

• Because the names of dependents are not entered in the Quick Estimator, the indi-
vidual names are not shown on the return. The appropriate credit amounts are 
indicated if all applicable fields are completed in the Quick Estimator.

• Select ERC if the taxpayer would want an Electronic Refund Check when the IRS 
deposits the refund.

• A Preparation fees withheld from Bank Product entry overrides the Tax prep-
aration fee field on the BANK screen.

NOTES

If “NONE” is selected for Preparer # on screen 1, the program applies 
the same designation for Firm #, and nothing is shown on the corre-
sponding lines of the printed return unless corresponding entries are 
made on the PREP screen. In addition, the program will print as the 
ERO the preparer selected as the Default ERO (on the EF tab under 
Setup > Options). 

If the Preparer # field is left blank, the program will use the correspond-
ing information from Setup > Preparer(s), respectively.

CAUTION
Do not e-file or mail the return generated in the Quick Estimator to 
the IRS, or an amended return will be required.

PPR clients: A return created in the Quick Estimator counts as one 
PPR return.
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NOTE
Remember, the Quick Estimator should be used only for estimating 
taxes. A full return should be prepared later. Data from the Quick 
Estimator flows to the full tax program and might need adjusting.
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12 Reports

The Reports function allows you to create printable reports based on data entered into 
the program via data entry, the CSM, or the Scheduler. 

Report Manager

Use the Report Manager to create a variety of pre-defined and customized printable 
reports. To access the Report Manager from the Drake Home window, select Reports 
> Report Manager.

Report Categories

Five report categories are provided in the Report Manager:

Table 12-1: Report Categories

Report Category Description

Client Reports Criteria for these reports consist of client contact data, preparer 
and revenue data, return details, status and tracking data, and 
summary data.

EF/Bank Reports Criteria for these reports consist of data related to e-filing and 
banking, including bank-product status, tracking, check, and sum-
mary data; and EF status, tracking, and summary data.

Scheduler Reports Reports are based on data entered in the Scheduler and include 
reports on new clients, preparer call lists, and appointments.

My Reports Reports that you create, either by editing one of the pre-defined 
reports or by starting with a blank report, are automatically stored in 
My Reports.

Other Report Options This category gives you access to the reporting capabilities of the 
CSM and the Fixed Asset Manager, and allows you to compile 
depreciation lists and hash totals.
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As shown in Figure 12-1, the Report Manager uses a standard tree format. Click [+] to 
expand a category list; click [–] to collapse the list and hide the reports in the category.

Figure 12-1: Tree view of Report Manager

Only those reports in My Reports can be deleted. To delete a report, select it and click 
Delete Report (or choose Delete Report from the right-click menu).

Sample Report Window

Before generating a report, you can preview the report title and column headers to see 
how the report will fit on the printed page. The report preview is displayed in the 
Sample Report window at the bottom of the Report Manager. (See Figure 12-1.) Also 
included is a brief description (if available) of the selected report.

To preview a report in the Report Manager, click the title of the report to preview. As 
shown in Figure 12-1, the report title and column headings are displayed. The display 
reflects changes as report details are updated.

The Sample Report box also indicates a report layout of Portrait, Landscape, or 
Potentially too wide. A layout of Potentially too wide means that some data could be 

NOTE
Drake 2012 Help includes descriptions of all standard reports in the 
Report Manager. Click the link at the top of the Report Manager win-
dow to see the complete list. (You can also click Help on the Report 
Manager window, or, from the Drake Home window toolbar, click Help 
and search for “Report Descriptions.”)
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cut off in the printed report due to the number of columns. A report that is Potentially 
too wide can still be exported as a .CVS file or to Excel, where it is possible to widen 
columns, change font size, or increase margins and be able to print reports that are 
potentially too wide to be printed directly from the Drake Report Manager.

Regardless of width, the report can still be viewed in the Report Viewer using scroll 
bars.

Setting Up a Report

When planning reports for your office, consider beginning with one of Drake’s pre-
defined reports, which may already include most of the information you want. You 
can create a new report if none of the predefined reports meet your needs. The steps 
for these procedures are similar, but it may be easier to learn how to create reports by 
working first from a pre-defined report.

Several tasks, some of them optional, are involved in creating a report. These tasks are 
described in the following sections.

Assigning a Title and Description

The Report Title is displayed on the actual report; the Report Description is for 
informational purposes and is displayed in the Report Manager’s Sample Report box.

 To assign a new title and description to a report in the Report Manager:

1. Select the report to use as a template.

2. Click Edit Report. The Report Editor - Step 1 window is opened (Figure 12-2).

Figure 12-2: Report Editor - Step 1 window for formatting reports
Tax Year 2012 315



Setting Up a Report Drake Software User’s Manual
3. Revise the Report title and Report description as needed. (The Report descrip-
tion text box is limited to 70 characters.) Note that the new data appears in the 
Sample Report box as you type.

4. Click Save or proceed to “Assigning Columns,” following.

The program stores the report with the new title under My Reports.

Assigning Columns

The various columns that make up your report are represented by keywords. Select the 
columns and the order in which they are shown by choosing and ordering the key-
words. Columns are established from the Report Editor - Step 1 window. Note that 
the columns currently appearing in the selected report are listed in the Selected report 
columns box on the right. (See Figure 12-2 on page 315.) 

To establish the columns shown in a report:

1. From the Report Editor - Step 1 window, select a category from the Categories 
drop list. The available columns for that category are represented by the keywords 
in the Available columns field.

2. From the Available Columns list, double-click a keyword, or single-click it and 
choose Select. The keyword (column heading) moves to the Selected report col-
umns field. Note that the new column heading appears in the Sample Report 
box.
(To remove a column heading from the Selected report columns field, click it 
then click Unselect. Click Unselect All to remove all column headings.)

3. Click Save or Next to proceed to “Assigning Filters,” following, to assign report 
filters.

The program stores the modified report under My Reports.

Assigning Filters

Filtering limits the information to be included in a report by screening out unwanted 
data. With the many filters available, and the ability to create filters and add condi-
tions to each filter, you have a variety of output options for reports.

Choose a filter from one of Drake’s many pre-defined filter choices. You can edit an 
existing filter to meet other selected criteria.

Existing 
Filters

To assign a filter to a report:

TIP Place the mouse pointer over an Available columns keyword to dis-
play a tooltip description of the item. 

NOTE
New reports overwrite existing reports of identical names in the Report 
View/Print Utility. To have multiple versions of one report, you must 
rename the newer report.
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1. From the Report Editor - Step 1 window (see Figure 12-2 on page 315), click 
Next. The Report Editor - Step 2 window is opened (Figure 12-3).

Figure 12-3: Report Editor - Step 2 window (top half)

2. Select a pre-defined or custom filter from the Select a Report Filter drop list. 
Note the Filter Description displayed when a filter is selected. (Figure 12-3).

3. Click Save.

Customized 
Filters

Use a pre-defined filter as a template for creating a customized filter. Be aware that 
changing a pre-defined filter affects every report in the program that uses that filter. 
We recommend making a custom filter (or copying a filter and giving it a unique 
name), and then editing it to your specifications.

To customize a filter to assign to a report:

1. After making changes in the Step 1 window (Figure 12-2 on page 315), click 
Next to open the Report Editor - Step 2 window (Figure 12-3).

2. Select a filter from the Select a Report Filter drop list.

3. Click Edit Filters to open the Filter Manager window (Figure 12-4 on 
page 318). The filter you selected is highlighted.

IMPORTANT
Before a change is made to a filter, the program indicates which 
reports will be affected and offers the option of editing the existing 
filter or editing a copy of it. If you edit a copy, the original filter and 
associated reports remain unchanged; only the current report is 
affected.
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Figure 12-4: Filter Manager window

4. Click Copy Filter. Name the filter and click OK. The new filter is highlighted.

5. Modify the Basic Search Conditions and the Additional Search Conditions for 
your filter, as appropriate; there is a limit of 10 additional search conditions per 
filter. (See “Search Conditions” on page 319.)

6. Click Save. The program returns to the Report Editor - Step 2 window.

7. Click Save again to save the report. To close the Report Manager, click Exit.

Selecting Additional Report Options

Additional options for sorting data, calculating numeric data, using prior-year data, 
and assigning an output file name are available from the Report Editor - Step 2 win-
dow (Figure 12-3 on page 317).

Sort/
Summary 

Order

Under Additional Report Options, choose a keyword by which to sort reports. For 
example, to build a report on “Clients,” with results sorted by the last name, select 
Taxpayer Last Name from the drop list. This list includes all the keywords in the 
report, plus various others (depending on the report selected): Client type, DCNs of 
client tax returns, the start time and duration of scheduled meetings, the firm’s ID 
number, the preparer’s ID number, the taxpayers’ names, ID numbers, phones num-
bers, and ZIP code, the client type.

Data 
Calculations

Select the Summarize the Report Data box to have the program calculate and total 
each column. Not all reports benefit from summarizing. Edit your report and add such 
keywords as Count, Average, and Percentage to enhance the summary.

Prior-Year 
Data

The program queries current-year data by default. To have a report run prior-year data, 
select the Use Data from 2011 box. (This option is available only with Client 
Reports.)

Output File 
Name

An output file name consisting of the first eight letters of the Report title (Step 3 in 
“Assigning a Title and Description” on page 315) is entered automatically in the 
Report output file name field. Changing this name is optional. A new name must be 
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fewer than nine characters. You will use this name to locate the report in the Report 
Viewer. (See “Report Viewer” on page 323.)

Creating a New Report

To create a new report (not starting with a pre-defined report) in the Report Manager:

1. Click the New Report button (at the bottom of the Report Manager window).

2. Select one of the following report types:

• E-Filing and Banking — For a report based on the EF database

• Tax return data — For a report based on data entry information

• Scheduler — For a report based on schedules set up in the Scheduler.

3. Click OK to open the Report Editor - Step 1 window.

4. Using the instructions in “Setting Up a Report” on page 315 as a guideline, enter 
the report formatting and filtering information, and then click Save.

Deleting a Report

Only a report in My Reports can be deleted. To delete a report, from the Report 
Manager dialog box, select (single-click) the report to delete, click Delete Report, 
and then click Yes to confirm the deletion. If you have run the report, you are asked if 
you want to delete the report from the Report Viewer. Click Yes or No as applicable.

Filter Manager

The Filter Manager is used primarily in reports but is also used for letters, mailing 
labels, envelopes (see “Letters” on page 301), for Proformas and Organizers (see 
“Organizers and Proformas” on page 80) and the Fixed Asset Manager (see “Fixed 
Asset Manager” on page 324). Access the Filter Manager from a Filter Selection box, 
which is opened when you might have to narrow a selection of records. (See 
Figure 12-3 on page 317.) To access the Filter Manager from a Filter Selection box, 
click Edit Filters. (See “Customized Filters” on page 317.)

Search Conditions

Use the Filter Manager to set up search conditions. There are two levels of search con-
ditions: Basic Search Conditions and Additional Search Conditions.
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Figure 12-5: Basic and Additional Search Conditions boxes

Basic Search 
Conditions

Basic search conditions, described in Table 12-2, refer to the most common filtering 
criteria: Return Type(s), Return Result, Activity, and Preparer and Firm.

To edit basic search conditions:

1. Click Edit in the Basic Search Conditions for the Selected Filter box.

2. When the Basic Search Conditions dialog box is opened, select items within the 
main categories.

3. (optional) To include applicable test/sample returns (for example, Drake returns 
that begin with 400-00) in the report, select Allow Test/Sample Returns.

Table 12-2: Basic Search Conditions: Categories

Category Description

Return Type(s) Return types to include in the report. To include all return types, 
select All Return Types. Select Allow MFS 1040 Returns to 
include returns with a status of Married Filing Separate.

Return Result Result types of the returns to include in the report. Example: If 
Balance Due is selected, only those returns with a balance due 
will be included. Select Any Result to include all results.

Activity Status of returns to include in the report. To include both active 
and inactive returns, select Any Status Type.

Preparer and Firm Preparer and firm of returns to include in the report. To include 
only those returns handled by a specific preparer or firm in the 
report, select a preparer or firm name as applicable.

CAUTION

If you’re changing a filter that is used in other reports, the Filter 
Changes window is opened, describing these reports and informing 
you that changes to the filter will affect these reports. Click Edit to 
continue to edit the filter, or (recommended) click Copy to make a 
copy of the filter and change the copy so as not to affect other reports.
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4. (optional) To allow a user to modify conditions when running a report, select Ask 
about the ‘Basic Search Conditions’ each time the Filter is used.

5. Click OK to save the changes to the basic search conditions.

Additional 
Search 

Conditions

You can add as many as 10 additional search conditions. Use the Additional Search 
Conditions feature to further specify the types of data to include in the report.

To add a new search condition in the Filter Manager:

1. Click Add Condition. (See Figure 12-5 on page 320.)

2. If you’re changing a filter that is used in other reports, the Filter Changes win-
dow is opened. (See “Caution” note on previous page.)

3. In the Filter Condition Editor dialog box, select a Keyword Name.

4. Select a Comparison option and a Value (if required) (Figure 12-6).

Figure 12-6: Comparison (“is at least”) and Value (50000) selected for AGI keyword

If a value is required, the Value field appears. A value can be alphabetic or 
numeric. For example, if AGI is selected with a comparison of is at least, the 
value must be numeric. (Do not use commas when entering numbers.) If Tax-
payer’s Last Name is selected with a comparison of starts with, the value must 
be alphabetic.

5. (optional) To allow a user to modify this condition when running a report, select 
Ask about this ‘Condition’ each time the Filter is used.

6. Click OK. The new condition is displayed in the Filter Manager (Figure 12-7 on 
page 322).
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Figure 12-7: New condition (“AGI is at least ‘50000’”) is displayed.

7. (optional) Repeat the previous steps to add more conditions as needed.

8. Select Match All Conditions (for narrower results) or Match Any Condition 
(for broader results) as applicable.

9. Click Save.

Available Filters List

The Available Filters list in the Filter Manager (Figure 12-4 on page 318) can be 
modified as needed. Create new filters, edit existing ones, or rename filters.

Creating a 
Filter

To create a new filter in the Filter Manager:

1. Click New Filter.

2. Enter a unique filter name.

3. Click OK.

4. Modify the search conditions as needed. (See “Search Conditions” on page 319.)

5. Click OK. The new filter is added to the Available Filters and can be edited.

6. Click Save at the bottom of the Filter Manager window.

Modifying a 
Filter

To create a filter in the Filter Manager using an existing filter as a template:

1. Select a filter to use as a template.

2. Click Copy Filter.

3. Enter a unique name for the new filter.

4. Click OK.

5. Modify the search conditions as needed. (See “Search Conditions” on page 319.)

6. Click OK. The new filter is added to the Available Filters and can be edited.

7. Click Save at the bottom of the Filter Manager window.

NOTE
To edit a search condition, select the condition and click Edit Condi-
tion. Make changes and click OK. To delete a search condition, select 
the condition and click Delete. When prompted, click Yes.
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Renaming a 
Filter

To rename a filter in the Filter Manager:

1. Select a filter to use as a template.

2. Click Rename Filter.

3. Enter a new name for the filter.

4. Click OK. The renamed filter shows in the Available Filters and can be edited.

5. Click Save at the bottom of the Filter Manager window.

Viewing a Report from the Report Manager

To view a report from the Report Manager:

1. Locate and select the report in the report tree.

2. Click View Report. If a Basic Search Conditions box appears, make any desired 
changes and click Continue. If a previously saved version of the report is 
detected, you are prompted to:

• Click Yes to re-create the report using the most current data.

• Click No to open the previously saved report.

If you clicked Yes, a Basic Search Condition box might appear. Make any 
desired changes and click Continue.

3. Wait for the program to search the records for data matching the report criteria.

The report is displayed in the Report Viewer.

Report Viewer

All reports in Drake are accessible through the Report Viewer. To access the Report 
Viewer, from the Home window select Reports > Report Viewer.

To view a report, select the report to view and click View. From this point, you can 
print the report, export it, or change the font. You can also scroll through multiple-
page reports by using the arrow keys at the top of the viewer. To perform a task, click 
the applicable icon.

Depreciation List

The Depreciation List is a report that displays depreciation information for selected 
clients. There are two methods for creating depreciation lists in Drake: manually 
entering client SSN/EINs to be listed, and filtering the client database for clients that 
meet specified criteria.

To create a depreciation list for one or more clients:

NOTE
It’s best to save reports where they’re easily found. Drake has a sug-
gested location: Drake12\Reports. Select a location by browsing from 
the Save CSV file window.
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1. From the Home window, select Reports > Depreciation List. The Depreciation 
List Client Selection dialog box is displayed.

2. Choose one of the following methods:

a. Create a list — Enter the SSN/EIN and click Add Client. Repeat for addi-
tional clients until all the desired clients are entered, and click Next.

b. Filter the client database — Click Next to open the Basic Search Condi-
tions dialog box. Edit settings as desired (see “Search Conditions” on 
page 319), and then click Continue.

3. Choose to Print the depreciation list or to Export to File.

• Print — Send the list to the printer. In the Print dialog box, click Print.

• Export to File — Depreciation lists exported to file are stored in 
Drake12\Reports as CSV files. Click OK.

Fixed Asset Manager

Use the Fixed Asset Manager (from the Home window, go to Reports > Fixed Asset 
Manager) to run reports based on client assets. Nine report types, shown in Table 12-
3, are available.

Table 12-3: Fixed Asset Manager Report Types

Report Type Report Description Items on Report

Depreciation Schedules Depreciation list sorted by asset number 
(assigned asset number and department 
number separated by a decimal; exam-
ple of asset number: 122.01)

Asset Number, Description, Date in 
Service, Method and Recovery Period, 
Basis, Prior Depreciation (Prior and 
Current), Salvage Value, and Current 
Year Section 179 expense

Listings Depreciation list sorted by asset number 
(assigned asset number and department 
number separated by a decimal; exam-
ple of asset number: 122.01)

Asset Number, Description, Date in 
Service, Method & Recovery Period, 
Business Percentage, Cost, Federal 
Basis, Current Year Sec 179, Prior Year 
Depreciation, State Depreciation, Amt 
Depreciation, Book Depreciation, Tax 
Schedule, Code, Date Disposed

Section 179 Assets Asset list of items expensed during the 
current year

Asset Number, Department Number, 
Description, and Date Placed in Ser-
vice, Cost, Section 179 Expense, Prior 
Year Carryover, Current Year Sec 179 
deduction

Dispositions Asset list of items disposed of within the 
current year

Asset Number, Descriptions, Date 
Acquired, Date Sold, Gross Sales 
Price, Depreciation Amount, Cost or 
Other Basis, Loss or Gain

Department Summary Asset summary report sorted by depart-
ment or schedule

Department Number, Description, Cost, 
Federal Basis, Current Section 179 
expense, Federal Depreciation, State 
Depreciation, Alternate Depreciation, 
Book Depreciation
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Running a Fixed Asset Manager Report

To run a report using the Fixed Asset Manager:

1. From the Home window, select Reports > Fixed Asset Manager. The Fixed 
Asset Manager dialog box has drop lists for report types, reporting options, and 
sorting options (Figure 12-8).

Figure 12-8: Fixed Asset Manager dialog box

2. Select a report type. (See Table 12-3 for available report types.)

3. Select a tracking format. Options are:

• Federal — Tracks federal depreciation methods

• State — Tracks state depreciation methods

• Alternative — Tracks alternative depreciation methods

• Book — Tracks depreciation using book method

Year Summary Summary report of assets on a yearly 
basis, grouped by department. Each 
department has a summary line for each 
year up to 10 years prior. Also totals 
depreciation for 11 years and prior. 
Sorted by department then year.

Year Acquired, Cost, Prior Federal 
Depreciation, Current Federal Depreci-
ation, Total Federal Depreciation, State 
Prior Depreciation, State Current 
Depreciation, and Total State Deprecia-
tion. 

Asset Category Sum-
mary

Summary report of asset categories (as 
set on 4562 screens). 

Asset Category, Cost, Federal Basis, 
Current Section 179, Federal Deprecia-
tion, State Depreciation, Alternate 
Depreciation, Book Depreciation

Preference Report List of assets placed in service after 
1986

Asset Number, Description, Date in 
Service, Method & Recovery Period, 
Basis, Current Depreciation, Alternate 
Depreciation, Preference Amount. 

Auto Code Print Report based on the macro setup for 
each client selected. Reports can com-
prise any of the described reports and 
any valid options associated with them. 
See “Using Fixed Asset Manager Mac-
ros” on page 326.)

Table 12-3: Fixed Asset Manager Report Types

Report Type Report Description Items on Report
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4. Select a sorting option from the drop list on the right. Choose to print a Full 
Schedule, to sort By Department, to sort by Form/Schedule, or to sort by Asset 
Category. (Not all of these sorting options are available for every tracking for-
mat.)

5. Click Run Report.

6. In the Asset Manager Client Selection dialog box, create a report for one or 
more specific clients or create a filtered report based on all clients.

• One or more clients — Enter SSN/EIN in the blank field and click Add Cli-
ent. Repeat for all desired clients then click Next.

• Filtered report — Click Next to open the Asset Manager Filter Selection 
dialog box. Select a filter or sort option then click Next to open the Basic 
Search Conditions dialog box. Edit settings as desired (see “Search Condi-
tions” on page 319) and click Continue.

7. Select an option for displaying the depreciation list.

• Print — Send the list to the printer. When the Print dialog box is opened, 
choose and printer and click Print.

• Export to File — Save the report as a .CSV file. To open the saved file, go to 
your Drake12\Reports folder. Click OK.

Using Fixed Asset Manager Macros

Use the Fixed Asset Manager macros to run a set of standard reports at one time.

To set up a macro in the Fixed Asset Manager:

1. From the Home window, select Reports > Fixed Asset Manager.

2. Click Edit Macros to open the Fixed Asset Manager Macros dialog box. This 
box has three columns of drop lists: one for type of Report, one for Depreciation 
method, and one for Style.

3. Select a report type, depreciation method, and style for each report to be printed 
under the macro.

4. Click Save to save your changes and return to the Fixed Asset Manager dialog 
box (Figure 12-8 on page 325).

To run the macro, select Auto Code Print as the report type (in the left-most drop list) 
and click Run Report.

Client Status Manager (CSM) Reports

For information on running CSM reports, see Chapter 9, “Client Status Manager.”

Hash Totals

The Hash Totals report displays the number of forms and schedules generated on a 
selected return. By consulting these totals, the data entry operator can be reasonably 
sure that the correct values have been entered into the fields.

To generate a report of hash totals:
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1. From the Home window, select Reports > Hash Totals.

2. Enter the SSN or EIN of a return.

3. Click Continue. The report is displayed in the Report Viewer.

4. Click Exit to return to the Home window.
Tax Year 2012 327



Hash Totals Drake Software User’s Manual
This page intentionally left blank.
328 Tax Year 2012



13 Suite Products

Take advantage of these Drake tools that can be integrated with the tax software to 
make your office run more efficiently. The Drake Document Manager (DDM) and 
Client Write-Up (CWU) programs can be installed from your Drake Software CD or 
from Drake Support website (Support.DrakeSoftware.com > Download Center.) The 
Tax Planner is installed with the software.

Two other products—GruntWorx and SecureFileProTM—can, for an additional cost, 
also integrate with Drake products to make document mobility and usage a lot easier.

Through GruntWorx, you can:

• Organize multiple scanned, imported, or created documents into one PDF file

• Extract data from certain forms and import that data directly to Drake data-entry 
screens

• Import information from certain 1099s and stand-alone 1099-Bs from an Excel 
file directly into Drake through a process similar to Drake’s Schedule D Import 
function.

Through SecureFileProTM, you can upload organizers, proformas, and any other docu-
ment to your online portal, from which your clients can download the documents and 
upload their own for you to access, saving you paperwork and postage.

NOTE These products are included with the full Drake program. Pay-Per-
Return users must pay an additional fee for CWU.

NEW FOR

 2012
Access GruntWorx from the Home window, from the Working Cabinet 
of the Drake Document Manager, or from a desktop shortcut. See 
“Shortcut to GruntWorx” on page 338 and “GruntWorx” on page 357 for 
details.
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Changes to Suite Products in 2012

Drake has made significant enhancements to both the Document Manager and the Tax 
Planner for tax season 2012. Read the following sections carefully to be able to take 
full advantage of the new versions of these two tools.

This chapter focuses on the two Suite Products—Document Manager and Tax Plan-
ner—and on the two additional products—GruntWorx and SecureFileProTM. For CWU 
instruction, the Client Write-Up Manual is available on the Drake CD, through the tax 
software (from the Home window, go to Help > Online Resources) and from Sup-
port.DrakeSoftware.com.

Drake Document Manager

Document Manager users have two storage options or “sources” to choose from: the 
“Archive Cabinet” and the “Working Cabinet.” The Archive Cabinet stores docu-
ments for all clients from multiple years in a central location outside of Drake Soft-
ware; the Working Cabinet allows individual-year storage in the same location where 
the Drake program is located.

Which DDM “source” you choose will depend on how you want to handle your docu-
ment storage.

Archive Cabinet files are stored outside of the tax software, are backed up and 
restored separately from the tax software, and any updates to the Archive Cabinet are 
downloaded separately from the tax software’s updates. All documents from all years 
for all clients are stored in the Archive Cabinet, in alphabetically arranged “cabinets,” 
“drawers,” and “folders.” If you choose the Archive Cabinet as your source, see “Set-
ting up the Archive Cabinet” on page 339.

Use the Working Cabinet as your source if you prefer more integration with the tax 
software. Working Cabinet source files are stored inside the tax software, saved docu-
ments are backed up or restored whenever the tax software is backed or restored, and 
all DDM updates are downloaded together with the tax software’s updates. You 
access Working Cabinet documents from within the Drake tax program for whichever 
year you are interested in: 2012 documents in the 2012 software, 2013 documents in 
the 2013 software, etc. If you choose the Working Cabinet as your source, see “Setting 
up the Working Cabinet” on page 332. 

New Tax Planner

The redesigned Tax Planner tool still helps you assist your clients in making financial 
decisions. Clients can see how events such as marriage, the birth of a child, a divorce, 
buying or selling a house, or taking a new job will affect their short- and long-term 
finances and tax liability.

IMPORTANT
If you choose the Working Cabinet as your source, you can easily 
send your saved documents into the Archive Cabinet with just a 
few mouse clicks. See “Sending Files to Archive Cabinet” on 
page 336 for details.
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The biggest change in the Tax Planner is that you now use the same Drake Data 
Entry Menu and data-entry screens you’re familiar with to set up the various scenar-
ios.

For more information, see “Tax Planner” on page 353.

Drake’s Document Manager

Use the Document Manager to store and organize electronic documents such as PDF 
copies of tax returns, scanned Forms 8879 and 1099-B, and scanned copies of driver’s 
licenses, Social Security cards, and other forms of ID. Think of the Document Man-
ager’s file structure as a virtual filing cabinet where files are saved within folders.

Use the Document Manager to:

• Store your clients’ documents — Scanned documents and copies of your clients’ 
returns are stored in electronic “folders.”

• Copy files to CD — Copy Document Manager files directly to a CD.

• Password protect — Protect your clients’ documents with passwords.

• Assemble documents sent to GruntWorx — See “GruntWorx” on page 357 for 
more information on this product.

• Access SecureFileProTM — See “SecureFilePro” on page 362 for more informa-
tion of this product.

Document Manager makes storing and moving documents easy:

• When you create a new return in Drake, a corresponding folder is opened in the 
Document Manager.

• When you archive a return in View mode of the tax software, a copy of the 
archived return is automatically saved in the Document Manager. (See “Archive 
Manager” on page 207 for details.)

• You can click the Doc Mgr button in data entry to open the Document Manager 
directly to the client’s folder.

• Files saved in the Document Manager can easily be attached to e-mail messages 
through the Drake e-mail program or e-filed with a return as a PDF attachment.

Backing up, Restoring, Updating

The Working Cabinet files are automatically backed up or restored whenever Drake 
files are backed up or restored. (See “Backing Up and Restoring Files” on page 292.) 
Any updates needed for the Working Cabinet will be downloaded automatically wher-
ever Drake’s tax software updates are downloaded.

The Archive Cabinet files are backed up, restored, and updated through the Archive 
Cabinet toolbar. See “Backing Up, Restoring, and Updating the Archive Cabinet” on 
page 344 for more information.

NOTE Instructions in this chapter will apply to both the Working Cabinet and 
the Archive Cabinet unless otherwise noted.
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Setting up Your Document Manager

For the sake of clarity, this part of the manual includes distinct sections for setting up 
the two sources of the Document Manager, and for using certain tools to add cabinets 
and drawers, and to back up, restore, and update the Archive Cabinet that aren’t rele-
vant to the Working Cabinet. Users opting for the Working Cabinet, see “Setting up 
the Working Cabinet,” following. For information on using the Archive Cabinet, see 
“Shortcut to GruntWorx” on page 338.

Setting up the Working Cabinet

Everything in this section will pertain to the use of the Working Cabinet.

File 
Structure 

The Document Manager stores documents in Drake’s tax software, but the documents 
in those folders are displayed alphabetically in a “tree” in the Working Cabinet win-
dow (Figure 13-1).

Figure 13-1: Working Cabinet files are stored in alphabetically arranged client folders

You can use the default Document Manager file structure or customize it as needed.

IMPORTANT

Document Manager is not available to users of pre-Windows XP 
computer systems. Those users will have to update to Windows 
XP, Windows Server 2003, Windows Vista, Windows Server 
2008, or Windows 7.

If you run Windows Server 2003, Windows Server 2008, Windows 
Vista, Windows XP, or Windows 7 but (1) have not kept up with 
regular Window updates and (2) have an older version of .NET 
Framework, you will automatically be directed to the Microsoft 
website, where you can download (at no charge) the newest ver-
sion of .NET. If your system runs Microsoft’s .NET Framework 
v3.5 or later, a newer version is not necessary, and no further 
steps are needed.
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To implement the Document Manager file structure:

1. From the Home window of Drake, go to Setup > Printing > Document Man-
ager to open the Drake Document Manager Integration Options dialog box.

2. In the General Options section, select Use Working Cabinet.

3. Select Allow Drake to set up Document Manager client folders (Recom-
mended). If this box is not marked, you will have to specify the location where 
the Working Cabinet should store any scanned documents or returns printed 
through the PDF “printer.” (See “Printing to Drake PDF” on page 200.)

4. (optional) In the Working Cabinet section is the option to add folders to the 
default Document Manager file structure. To do so:

• Click Add.

• Enter a custom folder name.

• Click OK. The new folder will be inserted one level below the selected folder.

• Mark the Apply this layout... check box if you want to insert the new folder 
into existing and new client files; otherwise, the new folder will be inserted 
only into new client files.

• To change the name of the new folder, select the folder and click Edit. To 
delete the new folder, select the folder and click Remove.

5. Click Save, and then click OK.

Configuring 
Working 
Cabinet

To set configurations for the Working Cabinet:

1. Click the Doc Mgr icon from the toolbar of either the Home window or the Data 
Entry Menu.

2. From the Working Cabinet menu bar, choose Setup > Options to open the 
Options dialog box (Figure 13-2). Options are listed in Table 13-1 on page 334.

Figure 13-2: Document Manager Options dialog box

TIP To avoid later restructuring, determine the type of file structure you 
want to use before you begin storing items in the Document Manager.
Tax Year 2012 333



Setting up Your Document Manager Drake Software User’s Manual
Setting Up 
Common 

Documents

The “Common Documents” feature is available to help your office save time while 
maintaining its naming convention. Customizable default descriptions allow you to 
eliminate the step of typing a description by selecting pre-established descriptions.

To set up default descriptions in the Working Cabinet:

1. From the Working Cabinet menu bar, click Setup > Options. The Options dia-
log box is opened (Figure 13-3).

Figure 13-3: Options for commonly scanned documents

2. Click the Common Documents Show/Hide button. The common document names 
are shown in a small window of the dialog box.

3. In the example in Figure 13-3, the user has added “Military ID” to the list.

4. Add or edit names as desired.

5. To save changes, click Save.

Table 13-1: Working Cabinet Setup Options

Option Description

Use this scan device By default, the Document Manager chooses a scanner. To 
choose a different scanner, select it from the list.

Turn off scanner interface The software automatically uses the default scanner’s set-
tings. To change those settings, click this box, and when the 
scanner control box is opened, make changes to the color, 
dpi, size or shape options.

Common Documents list Click Show/Hide to edit names assigned to commonly 
scanned document types. For more information, see “Setting 
Up Common Documents” (following this table).

Document Status list Click Show/Hide to see the status of documents in the Doc-
ument Manager. You can add statuses here, then apply 
them to the document. For details, see “Setting Document 
Status” on page 350.
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Whenever you scan a document into the Document Manager, you have the option of 
selecting one of the descriptions entered as a common document. (See “Scanning a 
File” on page 348.)

Working Cabinet Window

The Document Manager Working Cabinet window consists of the folder “tree” on 
the left side, a list of files contained within the selected folder on the right, and a menu 
bar and toolbar at the top (Figure 13-4).

Figure 13-4: Part of the Document Manager interface

Folders are listed alphabetically, on the left side of the window (Figure 13-4), based 
on the individual clients’ last names or the business clients’ first names. Subfolders 
are stored within each client’s folder. Click [+] to expand a portion of the tree; click
[–] to collapse it. Or with a folder selected, press the [+] or [–] keys on the numbers 
pad of your keyboard.

Navigating Click to open a folder to view a list of its files. In the document pane the Document 
Manager displays document names, types, dates modified, descriptions, and status. 
Click column headers to sort by columns.

Like other Drake windows, the Document Manager has a menu bar and a toolbar. If a 
shortcut key (such as F1 for help) exists for a menu item, it is listed to the right of the 
menu item. You can also access toolbar selections from the menu bar. Each toolbar 
button activates a different function.

Searching To find a particular folder in the Document Manager, enter part of the name in the 
Find text box and click Find. The file location is highlighted in the tree (Figure 13-5 
on page 336).
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Figure 13-5: Click Find to locate files that match a search term.

To find the next instance of the search term, click Find again. Repeat as needed until 
you find the folder you are looking for.

Adding 
Individual 

Subfolders

More subfolders can be added to the Drake-integrated file structure. To create addi-
tional subfolders to the Working Cabinet for individual client folders:

1. Highlight the folder in the “tree” that will contain the new subfolder.

2. Click New Folder.

3. Enter a folder name in the New Folder dialog box.

4. Click OK. The new subfolder appears in the left pane.

Repeat these steps as needed to create more subfolders.

Delete subfolders by selecting them, right-clicking, and then selecting Delete Sub-
Folder from the menu.

Sending Files to Archive Cabinet

To send the documents saved during the 2012 tax season from the Working Cabinet to 
the Archive Cabinet, take the following steps:

1. From the Working Cabinet toolbar, select Archive to open the DDM Cabinet 
Utility window.

2. Select the boxes to the left of the client folders you wish to archive (or click Select 
All).

3. Click OK.

NEW FOR

 2012
Click Hide (Figure 13-5) to hide all folders except the one you were 
searching for. Click Show to restore the complete list. Click Refresh to 
refresh the screen.

TIP To add a subfolder to every client’s file, see “File Structure” on 
page 332. 
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4. When the process is complete, click Close.

Other Tasks Other tasks that can be performed in the Document Manager are listed in Table 13-2. 
With the exception of the GruntWorx button, the following buttons are available on 
both the Working Cabinet and Archive Cabinet toolbars. Other buttons and their func-
tions are explained in the section “Working With Document Manager Files” on 
page 348.

NOTE If you open the DDM from within a return, only that client’s file will be 
offered for transfer to the Archive Cabinet.

Table 13-2: Other Working Cabinet Tasks

Task Description

(Working Cabinet only): Open GruntWorx. See “GruntWorx” on page 357 for 
details.

Click the File button and select Open, Rename, or Delete in order to open, 
rename, or delete a file, respectively.

Select a file in the Document Manager document list, and click Copy. Choose 
to copy to the clipboard, copy to a location, or copy to a CD. If copying to the 
clipboard, use the Document Manager’s Paste button to paste the document 
into another folder. If copying to a location, choose a location for storing the 
copied file, and then click Save. If copying to a CD, follow the instructions pro-
vided on your screen.

Use the Cut and Paste buttons to move documents from one folder to another. 
To copy a folder to another document, use the Copy button.

Use the Cut and Paste buttons to move documents from one folder to another. 
To copy a folder to another document, use the Copy button.

Access your SecureFileProTM portal and options to Upload or Download files 
to the portal. See “SecureFilePro” on page 362 for details.

Select a file in the DDM document list (or select multiple files using the SHIFT or 
CTRL keys), and click E-mail. Your default e-mail program is opened with the 
document added as an attachment.

Activate “drag-and-drop” navigation, which allows cabinets, drawers, folders, 
and files to be “dragged” and “dropped” within the Document Manager. Right-
click an item and drag the selected item to the new location. Click Drag On or 
Drag Off to turn this feature off and on
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Restricting Access to the Working Cabinet

To restrict access to the Working Cabinet for individual preparers:

1. From the Home window of Drake, go to Setup > Preparer(s) to open the Pre-
parer Setup window.

2. Double-click a preparer’s name, click the Security button, and select Custom 
Security from the menu to open the Preparer Security Setup window.

3. From the menu bar, select Tools.

4. Remove the check mark from the Document Manager check box.

5. Click Save, OK, and Save.

To restrict access to the Working Cabinet for groups of preparers:

1. From the Home window of Drake, go to Setup > Preparer(s) to open the Pre-
parer Setup window.

2. Click the Group Security button.

3. From the list at the top of the window, double-click to choose security group to 
edit.

4. From the menu bar, select Tools.

5. Remove the check mark from the Document Manager check box.

6. Click Save.

Shortcut to 
GruntWorx

If you have office personnel who regular work with GruntWorx but who do not have 
access to Drake Software, you can create a desktop shortcut to GruntWorx. To do so:

1. Browse to the drive where Drake is installed and double-click “Drake12.”

2. Double-click the folder named “DDM.”

3. Right-click the file named “GruntWorx.exe.”

4. From the right-click menu, select Send To > Desktop (create shortcut).

Access Help.

Exit the DDM.

Table 13-2: Other Working Cabinet Tasks

Task Description

NOTE
Individual restrictions are not available for security groups ADMIN and 
FULL. The FRONT OFFICE security group and any security groups 
you’ve added can be restricted. For details on setting up security 
groups,“Setting Up Group Security” on page 25.
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For more information on using GruntWorx, see “GruntWorx” on page 357.

Setting up the Archive Cabinet

Everything in this section will pertain to the use of the Archive Cabinet.

The Archive Cabinet is source to use for storing forms and documents accumulated 
over years for all your clients. The files are saved in “folders,” “drawers,” and “cabi-
nets” to help make search and retrieval easy and fast. And because the files are stored 
outside of Drake, the Archive Cabinet can also be used as a stand-alone document 
manager.

Integrating 
with Drake

To integrate the Archive Cabinet with Drake Software, take the following steps:

1. From the Home window of Drake Software, go to Setup > Printing > Document 
Manager to open the Drake Document Manager Integration Options dialog 
box (Figure 13-6).

2. In the General Options section, select Use Archive Cabinet.

3. Also in the General Options section, mark the Allow Drake to set up Document 
Manager client folders check box (item #1 in Figure 13-6) to use the default file 
structure for the Archive Cabinet.

4. (Optional) Change the default location for saving documents in the DDM Loca-
tion field (item #2 in Figure 13-6) if you desire. Click Search to chose a new 
location.

Figure 13-6: Integrating the Archive Cabinet with the Working Cabinet

Optional 
Password 
Protection

Establish, change, or remove a password required to open the Archive Cabinet. Set-
ting up and requiring a password is optional. (You can also use password protection 
for each individual file. See “Document Security” on page 351 for details.)

To require a password to open the Archive Cabinet:

1. From the Home window of Drake, go to Setup > Printing > Document Man-
ager to open the Drake Document Manager Integration Options dialog box.

2. In the Archive Cabinet section, enter a password in the top text box of the Add 
Password for DDM Startup text box (Figure 13-7 on page 340). Passwords are 
case-sensitive.

3. Re-enter the password in the Confirm Password text box to confirm it.

4. Click Save.
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Figure 13-7: Protecting Archive Cabinet with optional password

With a password in place, users must enter the password in order to open the Docu-
ment Manager’s Archive Cabinet.

• To change a password, repeat the steps described previously. In the Add Pass-
word for DDM Startup text box and the Confirm Password text box (see 
Figure 13-7), enter the new password and click Save, then click OK.

• To remove a password, delete the passwords from the Add Password for DDM 
Startup and Confirm Password text boxes (see Figure 13-7) and click Save, then 
click OK. (To delete, select a password and press DELETE.)

Adding 
Folders

You can use the default Document Manager file structure or customize it as needed.

To implement the Document Manager file structure:

1. From the Home window of Drake, go to Setup > Printing > Document Man-
ager to open the Drake Document Manager Integration Options dialog box.

2. Select Allow Drake to set up Document Manager client folders (Recom-
mended). If this box is not marked, you will have to specify the location where 
the Archive Cabinet should store any scanned documents or returns printed 
through the PDF “printer.” (See “Printing to Drake PDF” on page 200.)

3. (optional) In the Archive Cabinet section is the option of adding folders to the 
default Document Manager file structure. To do so:

• Choose a folder level where you want the new folder placed.

• Click Add.

• Enter a custom folder name.

• Click OK. The new folder will be inserted one level below the selected folder 
level.

• Mark the Apply this layout... check box if you want to insert the new folder 
into existing and new client files; otherwise, the new folder will be inserted 
only into new client files.

• To change the name of the new folder, select the folder and click Edit. To 
delete the new folder, select the folder and click Remove.

4. Click Save, and then click OK.

NOTE For information on password-protecting individual files in the Archive 
Cabinet, see “Document Security” on page 351.

TIP To avoid later restructuring, determine the type of file structure you 
want to use before you begin storing items in the Document Manager.
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Configuring Archive Cabinet

Because the Archive Cabinet operates outside of Drake Software, there are a few set-
ting you’ll need to enter in order to use it.

1. Click the Doc Mgr button from the toolbar of either the Home window or the 
Data Entry Menu.

2. From the Archive Cabinet menu bar, go to Setup > Options to open the Docu-
ment Manager Options dialog box.

The options are explained in Table 13-3.

Technical 
Require-

ments

The Archive Cabinet takes up very little disk space, but more space may be required 
for storing office files. The storage drive for an average-sized office needs approxi-
mately 1GB of space for each year. Most new computers have at least a 20GB hard 
drive, so if you own a new computer, storage should not be an issue.

Table 13-3: Setting up Archive Cabinet Options

Option Description

Document Manager Data Path To store data in a location other than the default loca-
tion, enter the data path here or click Browse to map 
to a new location.

Use this scan device By default, the Document Manager chooses a scan-
ner. To choose a different scanner, select it from the 
list.

Turn off scanner interface The software automatically uses the default scanner’s 
settings. To change those settings, click this box, and 
when the scanner control box is opened, make 
changes to the color, dpi, size or shape options.

Common Documents list Click Show/Hide to edit names assigned to commonly 
scanned document types. For more information, see 
“Setting Up Common Documents” on page 334.

Document Status list Click Show/Hide to see the status of documents in the 
Working Cabinet. You can add statuses here, then 
apply them to the document. (Right-click the document 
and select Status from the menu.) The status appears 
on the right side of the document pane of the dialog 
box. See “Setting Document Status” on page 350.

Secure customer folder 
names...

Client files used to be stored in the Document Man-
ager based on the client’s nine-digit ID number (SSN 
or EIN). These files are now stored based on the cli-
ent’s last name and the last four digits of the ID. (For 
instance, documents for William Carter, SSN 
400006665, are now stored in a folder named, “Carter 
6665.”) Older files in your Document Manager might 
still be stored using the nine-digit tag. To truncate all 
IDs to match the new system, click Secure IDs.

Account #, EFIN, Password Enter your Drake account number, your EFIN, and 
your Drake password.
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Archive 
Cabinet File 

Structure

The Archive Cabinet stores files in a file structure consisting of virtual “cabinets,” 
“drawers,” and “folders,” and displays them alphabetically in a “tree” (Figure 13-8).

Figure 13-8: Each “cabinet” contains “drawers,” which contain client “folders”

If you’re building your own file structure, map it out by hand before creating it in the 
Archive Cabinet. More cabinets, drawers, and folders can be added to a Drake-inte-
grated file structure.

Customizing 
File Structure

You can use the default Archive Cabinet’s file structure or customize it as needed with 
new cabinets, drawers, folders, and subfolders.

To add to individual subfolders to the Archive Cabinet’s document file structure:

1. Open the Archive Cabinet by clicking the Doc Mgr button from the Home win-
dow of Drake or from the Data Entry Menu within a return.

2. From the Archive Cabinet menu bar, go to Setup > Custom Folders to open the 
Setup Custom Folders dialog box.

3. Click one of the blue folders in the window to indicate where you want a new 
folder to appear. Click Add.

4. Enter a name for the new folder and click OK. The new folder will be inserted one 
level below the existing folder. Add subfolders to any existing folder in the same 
manner.

• Mark the Add custom folders to each client now... check box if you want to 
insert the new folder or subfolder into all existing and new client files; other-
wise, the new subfolder will be inserted only into new client files.

NOTE
Be aware that while long file names can be used, this naming conven-
tion might not function properly on older systems that limit file names to 
eight or fewer characters.

NOTE
If you mark the Add custom folders to each client now... check box 
and click Save, the custom folder is automatically added to all clients. If 
later you decide to edit or delete the custom folder, you will have to edit 
or delete the folder one client at a time.
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• To change the name of the new folder, select the folder and click Edit. To 
delete the new folder, select the folder and click Remove.

• Click Save (You will have to collapse the client’s folder or close the Archive 
Cabinet and reopen it for the new file structure to take effect.)

Adding 
Clients

To add new clients to the existing file structure without going through Drake, follow 
these steps:

1. Open the Archive Cabinet by clicking the Doc Mgr button from the Home win-
dow of Drake or from the Data Entry Menu within a return.

2.  Click the Add Client button from the Archive Cabinet toolbar to open the Add 
Client dialog box.

3. Enter the name of the new client in the First name and Last name fields for indi-
vidual clients or the name of a business or estate in the Business/Estate name 
field.

4. Enter the last four digits of the client’s SSN (or EIN) in the Last 4 digits of ID 
number field.

5. Click Add.

Adding 
Cabinets

Cabinets are the top level of the filing structure. The Drake filing system creates a Cli-
ents cabinet, but you can separate clients by return types and have an Individual and 
a Business cabinet instead. Regardless of the structure you choose, cabinets are 
required for storing drawers and folders.

To create a cabinet in the Archive Cabinet, follow these steps. (You must be on the 
Cabinet level to add a cabinet.)

1. Open the Archive Cabinet by clicking the Doc Mgr button from the Home win-
dow of Drake or from the Data Entry Menu within a return

2. Click New Cabinet.

3. Enter a name in the New Cabinet dialog box.

4. Click OK. The new cabinet appears in the left pane.

Repeat these steps as needed to create more cabinets.

NOTES
Be aware that while long file names can be used, this naming conven-
tion might not function properly on older systems that limit file names to 
eight or fewer characters.

To avoid later restructuring, determine the type of file structure you 
want to use before you begin storing items in the Document Manager.

NOTE Adding a client to the Archive Cabinet does not add the client to Drake 
Software or to the Working Cabinet.

NOTE
File cabinets cannot be stored inside other file cabinets. Each cabinet is 
for Level-1 storage. Drawers are for Level-2 storage, and folders are for 
Level-3 storage.
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Adding 
Drawers

Add drawers to cabinets for file storage. The Drake filing system lists these drawers 
by the first character of the name on the return. To add a drawer to a cabinet:

1. Open the Archive Cabinet by clicking the Doc Mgr button from the Home win-
dow of Drake or from the Data Entry Menu within a return

2. Highlight the cabinet you want to add a drawer to.

3. Click New Drawer.

4. Enter a drawer name in the New Drawer dialog box.

5. Click OK. The new drawer appears in the left pane.

Repeat these steps as needed to create more drawers.

Adding 
Folders

Documents are stored in folders, listed in alphabetical order by the clients’ last names 
(individual returns) or first names (business returns). When you create a return in the 
tax software, Drake automatically creates the client folder with subfolders labeled Tax 
and subfolders for tax year 2012.

To create additional folders:

1. Highlight the drawer or folder that will contain the new folder.

2. Click New Folder.

3. Enter a folder name in the New Folder dialog box.

4. Click OK. The new folder appears in the left pane.

Repeat these steps as needed to create more folders.

Backing Up, Restoring, and Updating the Archive Cabinet

The backup/restore feature is used to copy files to a local, networked, CD/DVD, or 
USB drive. You can back up and restore the entire Archive Cabinet structure or a spe-
cific cabinet, drawer, or folder.

To back up individual documents:

1. Select a document from the document pane of the Archive Cabinet.

2. Click the arrow beside the Copy button.

3. Choose to copy to the clipboard, copy to a location, or copy to a CD. If copying to 
the clipboard, use the Working Cabinet’s Paste button to paste the document into 
another folder. If copying to a location, choose a location for storing the copied 
file, and then click Save. If copying to a CD, follow the instructions provided on 
your screen.

Backing Up 
Contents

To back up cabinets, drawers, folders, or the entire contents of the Archive Cabinet:

1. Open the Archive Cabinet.

2. Select a specific cabinet, drawer, or folder to back up.

3. Click the Backup button on the Archive Cabinet toolbar. The Backup dialog 
box is displayed (Figure 13-9 on page 345). Note that the Selected Folder is 
marked as the default cabinet, drawer, or folder to back up.
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Figure 13-9: Backup dialog box for Archive Cabinet

4. (optional) If you do not want to use the default location to store your backup, click 
the Location button in the upper-left corner and specify a new location.

5. (optional) If you do not want to use the default Backup Name, enter a new name. 
The default name uses the cabinet, drawer, or folder name and the current date. If 
more than one backup of the same selection is done on the same day, the system 
incorporates a sequential identifier by default.

6. Click Start to begin the backup process. 

Because a backup may take several minutes, you can minimize the dialog box and 
continue working. You will be notified when the process is complete, at which point 
you should click Close to return to the Archive Cabinet.

Estimated 
Backup Size & 

Free Space

As shown in Figure 13-9, the Backup dialog box provides Estimated Backup Size 
and Free Space information for the selected location. If there is not enough free space, 
you will be prompted to select another location. The Free Space information is not 
available if backing up to a CD/DVD drive, so you need to determine the amount of 
free space by manually checking the available space on the disk.

Restoring 
Contents

To restore backed-up contents to the Archive Cabinet:

1. Click the Backup button on the Archive Cabinet toolbar. The Backup dialog 
box is displayed. (See Figure 13-9)

2. Click the Restore tab.

3. If necessary, click the Location button to browse to the location of the files you 
want to restore.

4. From the Select a Backup to Restore drop list, click a file to restore.

NOTE To back up the entire Archive Cabinet, select Entire DDM in the 
Backup dialog box before clicking Start.

TIP
Use the Copy function or the Backup tool to back up and restore files 
from one computer to another or to store data off-site as part of a disas-
ter recovery plan.
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5. Click Start to begin the restore process.

You will be notified when the process is complete, at which point you should click 
Close to return to the Archive Cabinet.

Updating the 
Archive 
Cabinet

The DDM Update Manager allows you to check for, download, and install DDM 
updates in a few simple steps.

To get and install Archive Cabinet updates:

1. From the Archive Cabinet menu bar, select File > Update Manager. The DDM- 
Update Manager dialog box is displayed.

2. Click Update to initiate the connection to Drake and check for needed updates.

3. Once the program has located any available updates, click Get Updates.

4. When updates have been downloaded, click Install.

The Archive Cabinet is closed while updates are downloaded. It is reopened once the 
download is complete.

To have your computer automatically update the Archive Cabinet:

1. From the Archive Cabinet menu bar, select File > Update Manager. The DDM- 
Update Manager dialog box is displayed.

2. Click Automatic to open the Automatic Update dialog box.

3. Enter a time for the Document Manager to automatically search for Archive Cabi-
net updates and install them.

4. To stop the Document Manager from searching for Archive Cabinet updates 
whenever Windows is restarted, mark the check box on the bottom of the Auto-
matic Update dialog box.

5. If you wish to update the Archive Cabinet as you set up an automatic update time, 
click Update Now.

6. Click Hide.

The Automatic Update manager is minimized and hidden in the task tray of the task 
bar at the bottom of your computer screen. To stop the Update Manager from automat-
ically searching for and installing updates, click task tray to restore the Automatic 
Update manager. At the prompt, click Yes.

NOTE
If you see a “No Backups were found at...” message, you may have 
selected an incorrect location to fill the Select a Backup to Restore 
drop list. Check your information and try again.

NOTE If an error or unexpected occurrence keeps you from installing found 
updates, contact Drake Support at (828) 524-8020 for assistance.
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Archive Cabinet Window

The Archive Cabinet window displays the file structure “tree” on the left side, a list of 
files contained within the selected folder on the right, and a menu bar and toolbar at 
the top. (Figure 13-10.)

Figure 13-10: Parts of the Archive Cabinet interface

“Folders” are organized in “drawers” of “cabinets” in standard tree format. Click [+] 
to expand a portion of the tree; click [–] to collapse it. Or with a folder selected, press 
the [+] or [–] keys on the numbers pad of your keyboard.

Navigating Click to open a cabinet, a drawer, then a folder to view a list of its files. In the docu-
ment pane the Archive Cabinet displays document names, types, dates modified, 
descriptions, and status. Click column headers to sort by columns.

Like other Drake windows, the Archive Cabinet has a menu bar and a toolbar. If a 
shortcut key (such as F2) exists for a menu item, it is listed to the right of the menu 
item. You can also access toolbar selections from the menu bar. Each toolbar button 
activates a different function, and different buttons are available at different levels of 
the Archive Cabinet. For example, from the Cabinet level, you can add only drawers 
and cabinets, so only these buttons are available; from the Drawer level, you can add 
new folders; from the Folder level, you can add folders, back up and restore, create 
files, import files, scan, copy, rename, delete, drag, send e-mail, and link to other files.

Searching To find a cabinet, drawer, or folder in the Archive Cabinet, enter part of the name in 
the Find text box and click Find. The file location is highlighted in the tree 
(Figure 13-10).

Archive Cabinet Toolbar

Most of the features located on the Archive Cabinet toolbar function the same as in the 
Working Cabinet. For details, see Table 13-2 on page 337 and “Working With Docu-
ment Manager Files,” following.
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Working With Document Manager Files

Once the Document Manager (Working Cabinet or Archive Cabinet) folders and any 
subfolders are established, you can begin adding files. The Document Manager sup-
ports many file types and allows you to import or scan files into the Document Man-
ager or link to a file outside of the Document Manager. Once added to a folder, files 
are listed in the right pane of the Document Manager window (Figure 13-10 on 
page 347).

Printing 
Returns

When you print a completed tax form or tax return in Drake, you have the option of 
also saving an electronic copy of the form or return in the Document Manager, and 
sending it to the SecureFileProTM portal. For details, see “Printing to Drake PDF” on 
page 200.

Importing a 
File

You can import a PDF copy or scanned image from another application or program 
located elsewhere in your computer or network into the client’s Document Manager 
folder. To import a file into the Document Manager:

1. Select the folder where the document will be stored.

2. From the toolbar, click Import to open the Import File dialog box.

3. Browse to and select the desired document.

4. Click Open. The Document Manager copies the document into the selected 
folder.

Scanning a 
File

Scan documents into the Document Manager using a flat-bed or document-feed scan-
ner. A flat-bed scanner scans one page at a time, creating a separate PDF for each 
page. A document-feed scanner scans multiple pages and makes one document of 
many pages.

When you scan a document using the Document Manager, the program automatically 
locates and uses your system’s default scanner. A Scanner Cannot be Located mes-
sage implies that the scanner is not TWAIN compliant or has been improperly 
installed.

To scan a document into the Document Manager:

1. Select the folder where the file will be stored.

2. From the toolbar, click Scan, and select Use Scanner Bed or Use Document 
Feeder.

3. From the Scan Input dialog box, select a file type (Figure 13-11 on page 349).

NOTE Files can be added to the Document Manager from the toolbar or 
through the menu bar (Documents).

NOTE
Document-feeder scanners are recommended. See “Compatible Scan-
ners” on page 349 for scanners that have been reviewed and found to 
be compatible with the 2012 Document Manager release.
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Figure 13-11: Scan input dialog boxes for Document Manager

4. Enter a name for the scanned document or choose a default name from the drop 
list by clicking the arrow at the right end of the name input field. In the Figure 13-
11 example, “Social Security Card” has been selected.

5. Click Scan.

Compatible 
Scanners

Drake has reviewed the following scanners and found them compatible with the Doc-
ument Manager 2012 release. This list does not represent product endorsement or 
preference by our company.

More details on these scanners are provided in Drake’s online help. Many TWAIN–
compliant scanners will work with the Document Manager. Always review scanner 
specifications before purchasing a scanner.

Linking a 
File

Create a link between a Document Manager file and a document outside the Docu-
ment Manager. The Document Manager maintains the link to the external document 
so that if the document is updated, the link remains and you do not have to replace the 
document in the Document Manager.

To create a link to a file in the Document Manager:

1. Select a folder in which to store the link.

2. Click the Link File button from the Document Manager toolbar.

3. Browse to and select the document to be linked and click Open. The link is indi-
cated in the Type column of the Document Manager (Figure 13-12 on page 350).

TIP
To ease search and retrieval of Document Manager files, use a 
consistent naming convention. The Common Documents feature can 
help you to do this. See “Setting Up Common Documents” on 
page 334.

• Fujitsu fi-6130 • HP Scanjet 5000 

• Fujitsu fi-6140 •  HP Scanjet 7000
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Figure 13-12: Link is indicated in Type column of Document Manager.

Double-click the line in the document pane to open and review the linked file.

Using the 
Audit Log

Each time an action occurs to a file, the Document Manager makes note of it in an 
audit log. An action includes importing, linking, exporting, copying, moving, open-
ing, and renaming. The audit log records the action, the date the action was taken, and 
the user who performed the action. It also shows the document name and path and has 
a field for entering a document description.

To access the Document Manager Audit Log, select a file from the Document Man-
ager document list and choose Properties from the right-click menu (or click F9).

If desired, enter a description of the document in the Audit Log’s Description field.

Setting 
Document 

Status

You can choose a status for any document in your filing system. The status will be 
listed in the Status column in the Document Manager window.

To change the status of a document:

1. Select a document from the document list and choose Properties from the right-
click menu (or click a document and press F9.) The Audit Log is displayed.

2. From the Status drop list, choose Final, Review, or Draft (Figure 13-13).

Figure 13-13: Choosing a document

3. Click OK.

Adding 
Statuses

To add new statuses:

1. From the Document Manager menu bar, click Setup > Options. The Options 
dialog box is opened (Figure 13-14 on page 351).
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Figure 13-14: Options for commonly scanned documents

2. Click the Document Status Show/Hide button. The list of document statuses is 
shown in a small window of the dialog box.

3. In the example in Figure 13-14, the user has added “Pending Approval” to the list.

4. Add or edit names as desired.

5. To save changes, click Save.

.txt, .doc, .xls Your computer must have Word and Excel installed in order to use the Document 
Manager to create new text (.txt), Word (.doc), and Excel (.xls) files. To create a new 
text, Word, or Excel file:

1. From the Document Manager toolbar, click File.

2. In the menu that is displayed, select New Text File, New Word Document, or 
New Excel Spreadsheet.

3. Enter a name for the new document or spreadsheet.

4. Click OK.

The applicable program is opened when you click a selection. You can open, rename, 
or delete folders from the File button.

Document 
Security

When a DDM document is password-protected, a password must be entered before the 
document can be accessed. (This is separate from the optional password you can use 
to restrict entry into the Document Manager’s Archive Cabinet. See “Optional Pass-
word Protection” on page 339 for more information.) The use of a password is 
optional.

To assign a password to a document: from the Document Manager menu bar, select 
Documents > Password Protection (or right-click a file and select Password Pro-
tection). In the Password Protection window, enter the password twice and click 
Save.

To open a password-protected document: double-click the file (or select the file and 
click Open). Enter the password and click OK.

IMPORTANT
If you choose to password protect documents, be sure to write the 
password down and save it to a secure location. Drake cannot 
retrieve Document Manager passwords.
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To remove a password: right-click the file, select Password Protection, and in the 
Password Protection window, enter the password in the Enter OLD Password field 
and click Save. (Leave both NEW Password fields blank.)

To change a password: right-click the file, select Password Protection, and in the 
Password Protection window, enter the old password in the Enter OLD Password 
field. Enter a new password twice. Click Save.

Sharing 
Documents

To share documents in a client’s folder, from the Document Manager menu bar, select 
Documents > Share Document. From the menu, choose any of the functions:

• Copy to Location

– Select a document in the document pane to share.

– From the menu bar, go to Documents > Share Document > Copy to 
Location.

– From the drop list at the top of the Select Location to Copy Files To win-
dow, browse to the location where you wish to save the file.

– Click Save.

• Attach to Email

– Select a document in the document pane to e-mail.

– From the menu bar, go to Documents > Share Document > Attach to 
Email.

– In the Untitled - Message window, enter the addressee, subject, and any 
text to e-mail body.

– Click Send.

• Upload to Portal

– Select a document in the document pane to upload to SecureFilePro.

– From the menu bar, go to Documents > Share Document > Upload to 
Portal.

– In the Portal Login window, enter the Portal username and Portal 
password.

NOTE Document Manager passwords have an eight-character limit and are 
case-sensitive.

NOTE You can also select a document, then click the arrow next to the Copy 
button on the toolbar, and choose Copy to Location.

NOTE You can also select a document and then click the E-mail button from 
the toolbar.
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– Click OK. (For details on using SecureFileProTM, see “SecureFilePro” on 
page 362.)

Tax Planner

The Drake Tax Planner helps you assist your clients in planning for the future. By 
comparing the client’s current tax situation to different scenarios that could occur—
such as marriage, the birth of a child, buying or selling a house, change in income—
clients can see how these changes can affect their finances and tax liability. Because 
the different scenarios are set up using the same Drake Data Entry Menu and data-
entry screens you’re already familiar with, building your different scenarios is quick 
and easy.

The Tax Planner is installed when you install Drake.

Opening the Tax Planner

Open the Tax Planner from data entry:

1. Open a client’s return.

2. Click the Tax Planner icon from the Data Entry Menu toolbar.

Tax Planner Window

The Tax Planner window is opened, displaying a toolbar, the original return, and any 
planners (or “scenarios”) you create (Figure 13-15).

Figure 13-15: Tax Planner toolbar and scenario pane

The items on the toolbar are explained in Table 13-4.

NOTE You can also select a document and then click the Portal button from 
the toolbar.

Table 13-4: Toolbar of the Tax Planner

Tool button Function

New Click New to begin new scenarios for different tax years, or to 
plan a new scenario based on a previous scenario
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Working in the Tax Planner

The first step in working with the Tax Planner is to create various scenarios. After 
you’ve created the scenarios, you make changes to the scenarios (such as in marital 
status, number of dependents, amount of income, etc.), then compare them to tax-
payer’s original return to see what effect the projected changes would make to the tax-
payer’s current financial and tax situation.

Creating 
Scenarios

To begin creating scenarios to compare to the original return, follow these steps:

1. Open a client’s return in Drake.

2. Click the Tax Planner button on the Data Entry Menu toolbar to open the Tax 
Planner dialog box.

3. Click New from the Tax Planner toolbar and choose a tax year (Figure 13-16).

4. In the Tax Planner Creation window, enter a name for the scenario and click 
OK. Create as many scenarios as you wish.

Figure 13-16: Click New, choose a tax year, and then name the scenario

Open Click Open to open data-entry screens to set up various sce-
narios, or to open the client’s original return

Remove Select a scenario from the scenario pane and click Remove to 
delete the scenario.

Compare Click Compare, select up to three scenarios, and click Com-
pare again to compare the chosen scenarios to the client’s cur-
rent tax situation based on the original return.

Help Click Help to get explanations and direction for using the plan-
ner

Exit Click Exit to close the planner and return to Drake data entry.

Table 13-4: Toolbar of the Tax Planner

Tool button Function
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Varying 
Scenarios

You can make different versions of a scenario. For instance, you might make a sce-
nario in which the taxpayer has a child. You could make another version of that same 
scenario in which the taxpayer has two children, or has a child and buys a house or has 
a change in income.

To make various versions of already-created scenarios:

1. Select a scenario from the scenario pane.

2. Click the New button, and from the drop list, click Selected Scenario.

3. Enter a name for the new scenarios and click OK. This makes a copy of the origi-
nal scenario that you can adjust. See “Setting up Scenarios,” following.

Setting up 
Scenarios

After you’ve created as many scenarios as you like, it’s time to set up the scenarios by 
changing, adding, or removing data from screens likely to have an impact on the cus-
tomer’s tax situation. For example, for the birth of a child, you would most likely fill 
out or add to screen 2 (Dependents) in Drake, maybe screen 2441 (Child Care 
Credit), and possibly screen A (Itemized Deductions).

To set up a scenario, follow these steps:

1. From the Tax Planner window, click a scenario then click Open.

2. From the Data Entry Menu, choose the screens you want to add or change.

3. When you’re finished setting up the scenario, calculate the scenario (click Calcu-
late from the toolbar).

4. Close the Calculation Results window.

5. Click the Tax Planner button to return to the Tax Planner window.

Comparing 
Scenarios

When you have finished creating and setting up different scenarios and you want to 
compare them to the taxpayer’s original return, follow these steps:

1. Click Compare from the Tax Planner toolbar.

2. In the Scenario Comparison Selector, choose up to three scenarios to be com-
pared to the original return.

3. Click Compare to open the Tax Scenario Planning Comparison worksheet in 
View mode (Figure 13-17 on page 356). Print the worksheet, e-mail it, or send it 
to the Document Manager from View mode. 

NOTE A reminder that you are in a Tax Planner scenario and not the original 
return appears in the lower-right corner of the Data Entry Menu.

NOTE
If you are in a scenario and want to go to the original return, click Tax 
Planner, select Original Return from the Tax Planner window, and 
click Open.
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Figure 13-17: Comparing scenarios to original return

Client Write-Up

Client Write-Up (CWU) is free to Drake clients (Pay Per Return clients must pay an 
extra fee for CWU) and is shipped on every release of Drake Software. You can use 
CWU to prepare and print both live and after-the-fact payroll, and such forms as W-2, 
1099, 940, 941, 943, 944, 941SS, and 944SS. A number of reports, including multi-
column profit and loss reports, pre-posted reports, comparative or single-column bal-
ance sheets, and payroll reports are also available. Templates are included to allow 
easy creation of a Chart of Accounts, and there is an export function to carry this 
information into Drake Software.

Install CWU from your Drake Software CD or from the Drake Support website. (Sup-
port.DrakeSoftware.com. From the blue sidebar menu, go to Resources > Download 
Center.) A manual is also available on the CD, through the software (from the Home 
window in Drake, go to Help > Online Resources), or for download from the Drake 
Support site. (Go to Training Tools > Manuals. Scroll down to the Client Write-Up 
Manuals section and select a year.)

NOTE For 2013 scenarios, the calculations are adjusted based on the 2013 
inflation indexed numbers.
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Additional Products

GruntWorx and SecureFilePro are separate programs designed to integrate with Drake 
Software to make storing, accessing, and manipulating large numbers of documents 
easier.

GruntWorx

Use GruntWorx to organize your clients’ supporting documents in a single book-
marked PDF file. You can also import data from certain federal forms directly into 
Drake’s tax software.

GruntWorx offers three products to handle these tasks: Organize, Populate, and 
Trades.

• Organize — With Organize, you scan or import all documents from one client, 
send the documents to GruntWorx, and receive a PDF with those documents clas-
sified, organized, and bookmarked. For clients with multiple federal tax forms 
(such as W-2s, W-2-Gs, 1099s, K-1s), this feature can save time shuffling papers 
and organizing these documents yourself. You can also scan receipts, logs, and 
handwritten notes in the GruntWorx PDF file. IRS documents are saved in the 
PDF in the following order:

– “Income” documents

– “Adjustments” documents

– “Deductions” documents

– “Credits” documents

– “Supporting” documents (not otherwise classified)

– “Poor Quality/Handwritten Notes”

• Populate — With Populate, the data contained in certain Drake-supported federal 
tax forms can be extracted from the forms and imported directly into Drake Soft-
ware, saving you data entry time and expense. (From the Data Entry Menu tool-

NEW FOR 

 2012

Drake has added a GruntWorx Knowledge Base to the list of available 
Knowledge Bases. New articles are being added. To search the Grunt-
Worx KB, go to Drake.Support.com, select Resources > Knowledge 
Bases, select Drake Software Support Knowledge Base, and from 
the Search within drop list of the Search for articles section, select 
GruntWorx KB.
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bar in Drake Software, click Import > GruntWorx Populate Job.) The forms 
available for this service include:

• Trades — With Trades, brokerage information from consolidated 1099s and 
stand-alone 1099-Bs can be extracted, put into an Excel file, and imported into 
Drake Software through a process similar to Drake’s Schedule D Import function. 
(From the Data Entry Menu toolbar in Drake Software, click Import > Sched-
ule D Import/GruntWorx Trades.)

GruntWorx Payment

Payment for GruntWorx is through the use of tokens. Each use of a GruntWorx prod-
uct costs one token. For instance, it costs one token to organize a client’s documents 
using Organize, and it costs another token to add Populate for the same client. Adding 
Trades to import brokerage data costs one additional token for every 50 trades.

To purchase tokens, go to Support.DrakeSoftware.com, (or click Support from the 
Home window of Drake’s tax software). From the blue sidebar menu on the Support 
page, select My Account > GruntWorx Integration. Scroll down to Token Pricing. 
The retail price is $5 per token (sold in multiples of 10 only) with the per-token price 
decreasing for larger purchases. (See Table 13-5 on page 359.)

W-2 1099-B 1099-SSN

W-2G 1099-G 1120S K-1

1099-MISC 1099-K 1165 K-1

1099-INT 1099-R 1041 K-1

1099-DIV 1099-RRB 1098

NOTE Unreadable or handwritten data on a supported form will not be 
imported.
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GruntWorx Process

Uploading 
Files

You can upload documents from a single client or do “batch” uploads—submitting 
documents from several clients at once. Select documents from the various clients’ 
files or Working Cabinet document pane, or scan new documents not previously 
saved.

Selecting 
Documents

To select documents for uploading to GruntWorx, take the following steps:

1. Open GruntWorx by clicking the icon on toolbar of the Home window, from the 
Working Cabinet toolbar, or from your desktop. (See “Shortcut to GruntWorx” on 
page 338.) The GruntWorx window is opened. (See Figure 13-18 on page 360.)

2. At the top of the Submit Jobs tab, select a client from the Step 1–Job For drop 
list. (You can scroll down the drop list or begin typing an individual client’s last 
name or a business’s first name in the Job For field.) 

Table 13-5: GruntWorx Tokens and Drake’s Discounted Costs

Tokens Retail Discount Cost Per Token

10 $50 $50.00 $5

50 $250 $200.00 $4

100 $500 $350.00 $3.50

150 $750 $487.50 $3.25

250 $1,250 $750.00 $3

500 $2,500 $1,250.00 $2.50

NOTES

Tokens expire December 31 of the year following the upcoming tax 
season. For example, tokens purchased January 2013 expire Decem-
ber 31, 2014. Tokens purchased in different years are spent in a “first 
in, first out” order, meaning the older tokens are automatically used 
first.

Master EFINs can purchase tokens for their sub-EFINs or allow the 
sub-EFINs to purchase their own tokens.

IMPORTANT
Add all the necessary documents before submitting a job to Grunt-
Worx. You cannot amend, or submit an addition to, an already 
submitted file; instead, you would have to resubmit the entire file 
as a new job and pay the appropriate amount in tokens.

NOTE
Document-feeder scanners are recommended for use with GruntWorx. 
For special pricing on Fujitsu scanners for Gruntworx customers, go to 
www.1st-in-scanners.com/gruntworx.
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3. In the Step 2–Job Options section, select Populate and/or Trades. (Each job 
automatically includes the Organize option and costs one token. Populate and 
Trades each cost an additional token.)

4. In the Step 3–Files to Submit with job section, click Add Files and browse to the 
location of the files you wish to upload. Select a document and click Open. Select 
as many documents as you wish.

5. For documents not already saved to your computer, put the documents in your 
scanner and click Scan. (Select Duplex Scanning if your scanner offers that 
option.) The scanned document is also saved to the client’s “GruntWorx” folder.

6. To remove a document from the Files to submit with job pane, select the docu-
ment and click Remove.

7. To have GruntWorx notify you when the jobs (Organize, Populate, or Trades) are 
complete, mark the Step 4 (Optional) check box and enter your e-mail address.

8. When all documents have been selected, click the Step 5 Ready button.

Figure 13-18: GruntWorx window for submitting jobs

To upload documents for another client, repeat steps 2-8.

NOTE
If you opened GruntWorx from the Home window and wish to open 
your DDM, click the Load DDM button on the lower left corner of the 
Submit Jobs tab. (See Figure 13-18.) 
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Submitting 
Jobs

To submit jobs to GruntWorx:

1. In the Step 6–Jobs in Queue list at the bottom of the Submit Jobs tab, place a 
check mark in the box to the left of the name of all client jobs to submit.

2. Click Submit.

Other items of note on the GruntWorx window:

• The Click to read instructions link near the top of the window offers instructions 
on how to select and upload files.

• The Which option to choose link in the Step 2–Job Options section offers help 
in selecting Populate or Trades.

• The number of tokens you have purchased, used, have available, and that you’re 
spending on the current job are listed to the right side of the window in the Token 
Information section. Amounts are adjusted after each job and with each purchase 
of new tokens from Support.DrakeSupport.com.

Job Status The amount of time it takes to upload documents can range from a few minutes to sev-
eral hours, depending on the number of documents you’re uploading. To check on the 
progress of the upload, click the GruntWorx button, and from the GruntWorx win-
dow, select the Job Status tab. (Figure 13-19)

Figure 13-19: Checking on status of uploaded job

In the Status column of the GruntWorx Status dialog box, one of these statuses is 
listed:

NOTE Only PDF documents may be uploaded.
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• Failed — A transmission failure stopped the download.

• Pending — The upload to GruntWorx is still in progress.

• Completed — The upload to GruntWorx is complete but you have yet to down-
load the completed job back to your computer.

• Downloaded — The job has been downloaded to your computer and the job is 
complete.

When the Status is Completed, select the job to download by marking the check box 
on the left of the client’s name, and click Download. (Circled in Figure 13-19 on 
page 361.) You can click the check box at the top of the ID column to select all listed 
jobs for download

Click Refresh to update the window.

Note that in the upper-right corner of the GruntWorx Status dialog box is a running 
tally of the number of tokens purchased, the number used, and the number remaining.

SecureFilePro

Available to users of either the Working Cabinet or the Archive Cabinet, Secure-
FileProTM is an HTTPS file-sharing site that allows you to send and receive documents 
on your own secure web portal. Think of it as a document exchange site for you and 
your clients. You can upload to SecureFileProTM any documents that you have saved, 
imported, scanned, and stored in your Drake files, and your clients can go to the 
SecureFileProTM website to view or download those documents. Your clients can also 
upload files to the portal for you to retrieve. 

Other features of SecureFileProTM include:

• An activity report that shows, at a glance, who has accessed which accounts and 
what has been uploaded and downloaded from the site

• Automatic alerts e-mailed to your clients when their documents (such as their tax 
returns) are available for viewing or downloading

• Automatic alerts when you are reaching the limit of your file-storage capacity

New for 2012: Folder Management

Among the changes and enhancements made to SecureFileProTM:

• E-mail customization will allow clients to:

– Change certain text within the automatic e-mails

– Add/remove a logo 

– Customize instructional paragraph for new and existing clients

– Add additional paragraphs, and add footer information to e-mails

• Administrators and preparers can now add folders and upload files to “Documents 
to Preparers.”

• Users with access can rename and delete added folders. The default folders still 
cannot be changed or deleted.
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• Site Branding: Logos can now be placed left or right of the Firm Name.

• File expiration settings will allow our clients to set a date to expire all files.

• Move/Copy feature has been added so clients can move or copy to a new target 
location. 

• There have been behind-the-scenes changes to make PDF file sizes smaller. This 
will help with storage in SecureFilePro and with decreasing lag time in creating, 
copying, and moving PDF files.

• A download indicator was added. When a file has been downloaded, the date and 
time the download was completed will show in the file information.

• Other changes:

– Unlimited number of files is now allowed in these folders:

– “Document to Clients”

– “Documents to Preparers”

– “Private” (administrator and preparers only)

– “Public”

SecureFilePro Sign-up and Costs

Sign up for SecureFileProTM from the Drake Support website (Support.DrakeSoft-
ware.com or click Support from the Drake Software Home window). From the blue 
menu box to the left side of the Support web page, select Resources > SecureFilePro. 
Follow the onscreen directions to set up an administrative account and to add employ-
ees and clients who will have access to the site.

The cost of using SecureFileProTM is determined by the number and size of the docu-
ments you upload and save there. Prices are as follows:

• $9.95 monthly ($99.95 annually) for a 250-Mb portal

• $19.95/$199.95 for a 1-Gb portal

• $29.95/$299.95 for a 5-Gb portal

Accessing SecureFilePro

Once your account has been set up and made accessible, you and your clients can 
access your clients’ information from the SecureFileProTM website (www.secure-
filepro.com). You and your staff can also access SecureFileProTM through the Docu-
ment Manager by clicking the Portal button from the Document Manager toolbar. 
(Figure 13-20 on page 364).
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Figure 13-20: Click Portal to upload or download documents to and
from the SecureFileProTM portal.

Uploading and Downloading Files

Uploading 
Files

To upload files from the Document Manager to SecureFileProTM:

1. Open the Document Manager. (Click the Doc Mgr icon from the Home window, 
any Data Entry Menu toolbar, or your desktop.)

2. From the client tree, open a client’s folder.

3. From the Document pane, select the files to be uploaded.

4. Click the Portal button from the toolbar and select Upload.

5. Enter the Portal username and Portal password you set up with Secure-
FilePro.com. Click OK.

6. When the Folder List For (client name) window is opened, select a folder to 
receive the uploaded file and click Upload.

7. When the Portal Upload Result window is opened, click OK.

Downloading 
Files

To download files from a client:

1. From the Document Manager toolbar, click Portal and select Download.

2. Enter the Portal username and Portal password you set up with Secure-
FilePro.com. Click OK.

3. In the Folder List for (client name) window, select the item to be downloaded 
and click Download.

IMPORTANT

Before you can upload and download files using SecureFileProTM, 
you must set up both your portal and your system. To set up your 
portal, go to www.securefilepro.com (or from your Document 
Manager toolbar, click Portal, and from the Portal Login window, 
click Sign Up.) Follow the directions for setting up your folders 
and your clients’ folders, login and password options, and e-mail 
addresses.

(Archive Cabinet only) To set up your system, from the Document 
Manager menu bar, go to Setup > Options, and at the bottom of 
the Document Manager Options dialog box, enter your Drake 
account number, EFIN, and Drake password.
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The file is downloaded to that client’s Document Manager folder.

Uploading 
Private Files

A private file is one that SecureFileProTM makes available to all preparers in your 
firm. To make a file available to all preparers in SecureFileProTM:

1. Open the Working Cabinet from the Home window of Drake.

2. Select the General folder from the document tree on the left side of the window.

3. Select a file from document pane.

4. Select Portal > Private > Upload. The Private Folder List is displayed.

5. Select a folder from this list to receive the uploaded document.

6. Click Upload.

Uploading 
Public Files

A public file is one that SecureFileProTM makes available to all clients. To make a file 
available to all clients in SecureFileProTM:

1. Open the Working Cabinet from the Home window of Drake.

2. Select the General folder from the document tree on the left side of the window.

3. Select a file from document pane.

4. Select Portal > Public > Upload. The Public Folder List is displayed.

5. Select a folder from this list to receive the uploaded document.

6. Click Upload. Click OK to verify you want to upload the document.

7. When the Portal Upload Result dialog box is opened, click OK.

NOTE Only documents saved in the General folder in the Working Cabinet 
are eligible for upload or download as “Public” and “Private” files.

CAUTION
Any document uploaded to the Public folder is available to all your 
clients. Be very careful about which documents you upload to this 
folder.
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14 New Features in Other Packages

This chapter lists some of the new features you’ll see in Drake’s corporation (1120), S 
corporation (1120S), partnership (1065), tax-exempt (990), fiduciary (1041) and 
estate (706) packages. Details for using these packages will appear in the supplemen-
tal manuals, to be published early in 2013.

Individual Entity Packages

The following enhancements have been made to one or more (but not all) of the entity 
packages:

Changes in Reporting of Capital Assets

Screen codes
8949, D2, D

Significant changes have been made to the way capital assets are to be reported in the 
Corporation (1120), S Corporation (1120S), and Partnership (1065) packages. In the 
past, capital gains and losses from stocks, bonds, mutual funds, and other investments, 
were listed on Schedule D, Capital Gains and Losses. Now they are to be listed on the 
new Form 8949, Sales and Other Dispositions of Capital Assets, and summarized on 
Schedule D. Information for these forms is entered on screens 8949, D, or D2. These 
screens are available under the Assets-Sales-Recapture tab of the Data Entry Menu.

Form 8949, 
Schedule D, 

Form 1099-B

Screen 8949 has fields for Form 8949, Schedule D, and Form 1099-B data. Following 
are some guidelines for data entry on this screen, first for 1099-B information, and 
then for 8949–specific information.

• Foreign Expropriation — Mark this box if the corporation sold foreign property. 
Foreign expropriation capital losses cannot be carried back, but are carried for-
ward up to 10 years.

NOTE
Form 1099-B, Proceeds From Broker and Barter Exchange Transactions, 
now reports individual transaction information and contains cost basis fields 
for brokers who are required to supply such information. Enter 1099-B data 
on screen 8949.
Tax Year 2012 367



Individual Entity Packages Drake Software User’s Manual
• Date of Sale or Exchange — If a single date does not apply, type Bankrupt, 
Worthlss, or Expired, as applicable. Select S or L from the Type of gain 
or loss drop list to have it treated as short-term or long-term. (If Expired is 
entered, the return must be paper-filed.)

• Date of Acquisition — Enter the date acquired as an eight-digit number using 
MMDDYYYY format. This date is used to determine whether the sale is short-
term or long-term. Enter VARIOUS, INHERIT, or INH2010, as applicable. 
(Only “Various,” “Inherit,” and “Inh2010” are acceptable for e-filing.Press 
CTRL+F to force the software to accept INH2010.) Select S or L from the Type 
of gain or loss drop list to have it treated as short-term or long-term.

• Type of gain or loss — Select from the drop list to describe the gain or loss as 
long term or short term.

• Stock or other symbol — Enter the stock or other symbol for the security sold.

• Quantity sold — Enter the quantity of securities sold.

• Proceeds from sale ... — Enter the sale amount. If only the gain amount is avail-
able, enter the gain amount and leave the Cost or other basis field blank.

• Cost or other basis — Enter the cost or basis. If only the loss amount is available, 
enter the loss amount and leave the Proceeds from sale... field blank.

• Federal tax withheld — Enter the amount of federal tax withheld from the pro-
ceeds of a sale.

• Wash sale loss disallowed — Enter amount of wash sale loss that is disallowed.

• Description — Enter description of capital gain or loss item using stock ticker 
symbols or abbreviations. In the past, Drake supported 32 characters but only the 
first 15 were transmitted with an e-filed return. By default, the first 15 characters 
were displayed in black text on the screen; additional characters were displayed in 
red. With Modernize e-File (MeF) all characters are now transmitted and all char-
acters are displayed in black text on the screen.

• Basis not reported ... — If the asset being entered is not being taken from a Form 
1099-B, indicate why by selecting an option from the drop list.

• Adjustments — Up to three adjustments per screen are permitted. For each 
adjustment, select the applicable code from the drop list and enter the amount of 
adjustment (and AMT adjustment, if applicable) to the gain or loss.

• AMT — Several AMT–related fields are included on screen 8949:

– Form 4626 will use amount in the AMT Adjustment to gain or loss fields on 
screen 8949 (1120 package only).

– Amount of gain or loss subject...  — Enter amount of gain or loss subject to 
28% rate. 

• State Use Only — Check with your state for required codes.

8825 Rental Property Attachment

Because the IRS is requiring preparers to provide taxpayers with more detail about 
income from rental property, Drake now generates attachment K1_8825.LD explain-
ing the “Net rental real estate income (loss)” as it appears on line 2 of each share-
holder’s or partner’s Schedule K-1. (Figure 14-1 on page 369) 
368 Tax Year 2012



Drake Software User’s Manual Individual Entity Packages
Figure 14-1: Line 2, “Net rental real estate income (loss)” of Schedule K-1

The amount on line 2 of Schedules K-1 is the shareholder’s or partner’s pro-rated 
share of the totals from line 21of Form 8825, Rental Real Estate Income and Expenses 
of a Partnership or an S Corporation. The resulting attachment, “K-1 Rental Real 
Estate Activity” (listed as “K1_8825” in View mode), includes the shareholder’s or 
partner’s name, ownership percentage, address of the property, the property “type” (as 
selected from the Type of Property drop list on screen 8825 in Drake; see Figure 14-
2), and the total from line 17 of Form 8825 (the resulting net income or loss).

Figure 14-2: Selecting Land as property type on screen 8825

Preparers should be aware:

• Attachment K1_8825 is generated automatically whenever Form 8825 is gener-
ated.

• If the property type selected from the Type of Property drop list on screen 8825 
(Figure 14-2) is Land (type “5”) or Self-Rental (type “7”), this type of property is 
“recharacterized” by the IRS as “active” income if there is a net profit. (Net losses 
are subject to passive limitations.) The preparer must use this K-1 information 
when completing the individual shareholder’s or partner’s return.

• Columns for “Line 19, 4797” and “Line 20s, Pass-thru” appear on the attachment, 
but only a total will be included for those columns. No other details will appear.

• To explain details of the totals from the “Line 19” and “Line 20a” columns of the 
“K-1 Rental Real Estate Activity” attachment (lines 19 and 20a of Form 8825) to 
the shareholders or partners, open Drake, go to the K1 screen, click the Supple-
mental Info tab, and enter the information from the attachment. (Figure 14-3 on 
page 370)
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Figure 14-3: Supply details to shareholders or partners on Supplemental Info tab

Fields Added to “Name/Address” Information

“Doing Business As” and “In care of” lines have been given separate data-entry fields 
in the business packages to allow this info to flow to state forms. (Figure 14-4)

Figure 14-4: “C/O” and “DBA” lines split in business packages

Bonus Depreciation

For the 2012 tax year:

• Assets placed in service in 2012 — 50% bonus depreciation

• Assets placed in service in 2013 — 50% bonus depreciation

Data Entry Field Enhancements

On screens in the 1120, 1120S, and 1065 packages, where “Doing business as” and 
“In care of” fields were combined in the past, these are now separate lines to allow this 
information to flow through to certain state packages.

IMPORTANT
The “K-1 Rental Real Estate Activity” attachment (K1_8825) is not 
transmitted when the return in e-filed. Preparers should present 
this attachment to each shareholder or partner who receives a 
Schedule K-1.
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Fiduciary Package (1041)

For 2012, Drake provides better support of multiple grantor statements (last year it 
required some extra data entry if there was more than one) and allows preparers more 
flexibility to allocate deductions to a particular income type than in prior years. 

Estate Package (706)

Because the IRS added a fourth page to Form 706 for the Deceased Spouse Unused 
Exclusion (DSUE), Drake has added a new DSUE screen.

This new section allows taxpayers to opt out of electing to transfer any DSUE amount 
to a surviving spouse, and allows taxpayers to calculate the amount of DSUE that can 
be transferred in the event of an election, and to account for any DSUE amount 
received from each predeceased spouse.

There is also a Schedule PC—Protective Claim for Refund—added to the Form 706 
and a corresponding new Drake screen (screen PC). Schedule PC can be used for tax-
payers to preserve their right to a refund of estate taxes paid for assets or liabilities that 
are the subject of unresolved controversy at the time of filing the return.

Drake has also added a new Recapitulation Overrides screen (screen 5).

More details will appear in the estate (706) supplemental manual, to be published 
early in 2013.
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Appendix A: Preseason Checklist

Efficient preseason planning can reduce or eliminate many problems for tax preparers. Take time now to 
prepare for the months ahead and ensure that your office is ready before the first client arrives. The needs 
of each office vary in the months before tax season, but your preparations might include the actions listed 
here. Several refer to the Drake Support site, which is located at Support.DrakeSoftware.com.

Contact the IRS

 Register for PTIN — All tax return preparers must register for a Preparer Tax Identification Num-
ber (PTIN) and pay a $64.25 initial fee. Preparers who already have a PTIN must renew their 
PTINs and pay a $63 renewal fee. Attorneys, CPAs, and EAs are not exempt. Sign up for a PTIN 
online through the IRS website (www.irs.gov). Click the For Tax Pros tab and from the Getting 
Started section, click Apply for a PTIN. The IRS has a special toll-free telephone number, (877) 
613-PTIN (7846), that tax professionals can call for technical support related to the online registra-
tion system. 

 Pass RTRP Competency Test — Paid tax return preparers with a PTIN have until the end of 2013 
to take and pass the Registered Tax Return Preparer (RTRP) Competency Test. To schedule a time 
for taking the exam, from the IRS website (www.irs.gov), go to the For Tax Pros tab and go to the 
Testing & Credentials section. You can also call 855-IRS-EXAM (3926).

 PTIN Test Study and Prep — Drake Software offers two online, self-paced courses to assist you 
in preparing for the required RTRP Test and earn some required CPE credits. The RTRP Test 
Study Course offers an interactive way to study for the RTRP exam by covering the seven domain 
areas specified by the IRS as the content of the test. Drake Software customers receive a dis-
counted price of $99. This price includes 10 hours of continuing education on federal tax law that 
applies towards the annual RTRP requirement, plus: study guides, examples, quizzes, and a prac-
tice test. The RTRP Test Overview And Tips course provides an overview of the RTRP test and 
tips for success. Course costs $19 and includes two hours of continuing education and includes 
information on test specifications, ways to study and prepare, what to expect on test day, and tips 
on handling test anxiety.

 Get Required CPE Credits — PTIN holders are required to obtain 15 hours of continuing educa-
tion annually, including two hours of ethics, three hours of federal tax-law updates, and 10 hours 
of federal tax-law topics. To view a Drake webinar on continuing education requirements, log in to 
DrakeETC.com and from the blue menu sidebar, select Webinars > Available Webinars, and 
from the list of webinars, select Continuing Education Requirements. (Click Details or Regis-
ter.)

 Apply for Electronic Filer’s Identification Number (EFIN) — All new EROs must apply to the 
IRS to become an e-Services provider in order to receive an EFIN. If you are a new ERO and are 
not a CPA, EA, attorney, banking official, or officer of a publicly held company, you must also 
submit a fingerprint card. Register as an e-Services provider online through the IRS website 
(www.irs.gov). Click the For Tax Pros tab and from the Getting Started section, click Become an 
Authorized e-file Provider. 
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 Obtain Circular 230 — Beginning January 1, 2011, all tax preparers must comply with the stan-
dards of conduct set by Treasury Department Circular 230 (revised October, 2010). Under these 
standards, current regulations that apply to attorneys, CPAs, EAs, and other specified tax profes-
sionals now apply to all tax preparers, including unenrolled preparers. This circular is available on 
the Drake CD and at www.irs.gov/pub/irs-pdf/pcir230.pdf

 Obtain Other IRS publications — Order from the IRS or print from www.irs.com.

Contact the States

 Obtain state applications — Some states require e-file applications and many states now enforce 
e-file mandates. Contact those states early to apply. State data is available on the Federal/State 
Facts page at the Drake Support site.

 Check state requirements for bank products — Check with your state for special applications to 
offer bank products. Contact applicable states that could require different forms.

 Check for state e-filing mandates — Mandates vary from state to state; see Appendix E.

 Check state requirements for business returns — E-filing requirements vary.

Contact Drake

 Notify Drake of changes — Inform us of changes to your firm’s EFIN, phone number, address, 
contact person, e-mail address, etc. e-Mail accounting@drakesoftware.com, call (828) 349-5900, 
or make changes online at the Drake Support site.

Prepare to Offer Banking Options

 Choose your bank — Complete a bank application at the Drake Support site.

 Decide which disbursement methods to use — For example, EPS Financial offers e-Collect 
Basic, Deluxe, and Elite. Also, the E1 Visa® Prepaid Card can be used in conjunction with banks 
other than EPS.

 Complete other required applications — Complete any application or contract that your chosen 
bank may require in addition to the bank application at the Drake Support site.

 Order check and/or card stock.

 Test-print check — After installing the software, test-print a check.

 Set bank fees and complete Firm Setup in the software.

Review Equipment/Staff Needs

 Learn about tax law changes — Do online research; visit and study the IRS Web site and state 
tax departments sites.
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 Learn new phaseout limits — Be prepared to explain to your clients why they no longer receive 
benefits they’ve received in the past.

 Review or learn EIC rules — Prepare for EIC due diligence interviews.

 Review staffing needs — Set staff software security levels.

 Train your staff — Make sure everyone understands his or her duties and is familiar with the soft-
ware. Train your staff through Drake ETC.

 Upgrade computers as needed — Ensure that your computers comply with system requirements.

 Test printers and modems to be used with Drake Software.

 Check phone cords and connections to be used during tax season.

 Check scanner — Review Drake-recommended scanners. If necessary, purchase a scanner to use 
with the Drake Document Manager. For a Drake recommendation, see “Compatible Scanners” on 
page 349.

 Purchase office supplies — These include folders, envelopes, paper, and toner.

Install and Set Up Software

 Review system requirements for installation — See “System Requirements” on page 12.

 Install the 2012 Drake Software CD — Refer to your shipment letter, or see “Installing from 
CD” on page 12.

 Customize program settings — Complete required and optional program settings. Check the 
packing slip to verify your EFIN. Enter your new password and account number at Setup > ERO. 
(Keep your packing slip, which contains your serial number and account number, in a safe place.)

 Perform database updates — Update the EIN Database from the prior year.

 Set up your office’s network — See “Running Drake on a Network” on page 15.

 Perform configuration updates — Update configurations for firm information, macros, etc., 
from the prior year.

 Establish billing amounts — Save time later by setting your billable amounts now.

Help Clients Prepare for Tax Season

 Prepare proformas and organizers for prior-year clients — Note that reports, organizers, pro-
formas, and returns can be stored and e-mailed as PDF files.

 Prepare preseason letters and coupons to send with organizers.
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 Begin preseason scheduling — Get a jump-start on tax season. Schedule clients who are eager to 
file early.

 Order mailers from Nelco if necessary.

Update and Configure Data

 Choose the backup media type that best suits your needs.

 Familiarize yourself with the Update Manager features — See “Update Manager” on 
page 287.

 Update and back up settings — Run the update routine (see “Prior-Year Updates” on page 77), 
and make a backup copy of the software setup (see “Backing Up and Restoring Files” on 
page 292).

Take Advantage of Drake Resources

 e-Training Center (ETC) — For tax courses, tutorials, videos, and testing, go to DrakeSoft-
ware.com/ETC.

 Tutorials — The 2012 tutorials can be accessed through the Help menu or from the Drake Support 
site (Training Tools > Tutorials).

 Drake User’s Manual — Familiarize yourself with this manual and use it as a resource for learn-
ing how to use the software and prepare individual returns.

 Business Planning Group — Learn more about the Business Planning Group, which can help you 
help your clients with tax reduction, business continuation and restructuring, and retirement plan-
ning. See “Business Planning Group” on page 271.

 Practice returns — Use our practice returns to learn program navigation and data entry.

 Drake Website — Add Support.DrakeSoftware.com and the Drake Software blog (blog.Drake-
Software.com) to your “Favorites” list.

 Drake Knowledge Base — Practice using the Knowledge Base at the Drake Support site.

 Drake Forums — Sign up for the Drake Forums at the Drake Support site.

 Online EF database — Review and practice using the online EF database.

 Execute your marketing plan — Consider running radio spots, hanging posters or banners, and 
encouraging word-of-mouth marketing. Drake Software offers marketing ideas online. Go to the 
Support page (Support.DrakeSoftware.com) and from the blue menu bar, go to Resources > Mar-
keting Kits, or go to DrakeSoftware.com/marketing.
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Prepare for e-Filing

 Research and verify e-file requirements — Review any state e-file mandates. (See Appendix E.)

 Complete settings — Certain Preparer, Firm, and EF (e-filing) settings in Drake are required.

 Send test transmissions to Drake.

 Use Practice Returns — Access practice returns on the Drake Support site (Training Tools > 
Practice Returns).
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Appendix B: E-filing Overview

The flow chart on the following page shows an overview of the e-filing process for 
most Drake preparers. Included are definitions of acknowledgment codes (“acks”).
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IRS Acknowledgement Codes

 A = Accepted by IRS!
 R = Rejected by IRS; see reject codes.

 D = Duplicate; return is a duplicate of a previously filed return or DCN. Rejected by IRS.
 X = Problem with the transmission
 E = Imperfect return
 ? = Ack file was not posted to your EF database. Run Repair Index in Drake.
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Appendix C: Keywords

Keywords are used in the Reports and Letters programs in Drake.

Report Keywords

Report keywords appear as columns in reports (Figure C-1 on page C-1). Reports are 
generated from the Report Manager.

Figure C-1: Report keywords appear as column headers in reports.

To view report keywords, select Reports > Report Manager from the Home window 
and choose to either open a new report or edit an existing report. The Select Report 
Columns section of the Report Editor - Step 1 dialog box lists the available and 
selected keywords for each column category. Figure C-2 on page C-1 shows the key-
words for the Return Results category.

Figure C-2: Keywords are listed under available columns.

To view a keyword description, hold the mouse pointer over a selected keyword 
(Figure C-3 on page C-2).
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Figure C-3: Place mouse pointer over a selected keyword to see the description.

For instructions on creating and editing reports, see Chapter 12, “Reports.”

Letter Keywords

Letter keywords appear as bracketed phrases within the letter templates of the Client 
Communications Editor (Figure C-4 on page C-2).

Figure C-4: Keywords from letter template

To view available letter keywords, select Setup > Letters from the Home window 
and select any template to view.

The tree view of the Client Communications Editor lists the keyword categories. Click 
[+] to view specific keywords within a category. In the example in Figure C-5 on 
page C-2, the Preparer, Firm, and Revenue category has been expanded.

Figure C-5: Prep, Firm and Revenue keywords
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To view a keyword description, hold the mouse pointer over a selected keyword 
(Figure C-6 on page C-3).

Figure C-6: Place mouse pointer over a selected keyword to see the description.

Instructions for adding and editing report columns are provided in “Introduction to 
Letters in Drake” on page 40.

“OtherTax” Keywords in Letters

The result letters in the Client Communications Editor include keywords for other tax 
types for state and city returns, as shown in the example in Figure C-7 on page C-3. 
These “Other Tax” types generally refer to tax types other than income tax (franchise 
tax, composite tax, etc.) that are required by certain states and cities.

Figure C-7: Examples of “OtherTax” paragraph keywords
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Table C-1 lists the “Other Tax” types indicated by specific letter keywords for state 
and city returns in the Drake tax packages.

Table C-1: Letter Keywords: Other Tax Types for State Packages

State or City Package Tax Type Description

Alabama S corporation OtherTax1 Composite

OtherTax2 Privilege Tax and Annual Report

Partnership OtherTax1 Composite

OtherTax2 Privilege Tax and Annual Report

Individual OtherTax2 Privilege Tax and Annual Report

Fiduciary OtherTax2 Privilege Tax and Annual Report

Corporation OtherTax2 Privilege Tax and Annual Report

Arkansas Individual OtherTax1 LLC Franchise

Corporation OtherTax1 LLC Franchise

OtherTax2 Franchise

S Corporation OtherTax1 NR Composite

OtherTax2 Franchise

Partnership OtherTax1 NR Composite

OtherTax2 Franchise

Fiduciary OtherTax1 NR Composite

OtherTax2 Franchise

Colorado Individual OtherTax1 Severance Tax

Corporate OtherTax1 Severance Tax

S Corporation OtherTax1 Severance Tax

Partnership OtherTax1 Severance Tax

Fiduciary OtherTax1 Severance Tax

Connecticut Individual OtherTax1 Gift Tax

OtherTax2 Business Entity Tax

S corporation OtherTax2 Business Entity Tax

Partnership OtherTax2 Business Entity Tax

Delaware S Corporation OtherTax1 Composite

Partnership OtherTax1 Composite

District of 
Columbia

Partnership OtherTax1 Franchise

Individual OtherTax1 Franchise

Fiduciary OtherTax1 Franchise
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Florida Individual OtherTax1 FL 405

Corporation OtherTax1 FL 405

S Corporation OtherTax1 FL 405

Partnership OtherTax1 FL 405

Fiduciary OtherTax1 FL 405

Georgia S Corporation OtherTax1 Composite

Partnership OtherTax1 Composite

Kansas Individual OtherTax1 Franchise

OtherTax2 Homestead

Corporation OtherTax1 Franchise

OtherTax2 Unitary

S Corporation OtherTax1 Franchise

OtherTax2 Unitary

Partnership OtherTax1 Franchise

Fiduciary OtherTax1 Franchise

Estate OtherTax2 Estate

Massachusetts Corporation OtherTax1 Unitary

OtherTax2 Annual Report

S corporation OtherTax1 Unitary

OtherTax2 Nonresident Composite

Partnership OtherTax2 Nonresident Composite

Fiduciary OtherTax2 Nonresident Composite

Michigan Individual OtherTax1 Michigan Business Tax

OtherTax2 Homestead Property Tax Credit/Home 
Heating Credit

Minnesota Individual OtherTax1 Property Tax Credit

Table C-1: Letter Keywords: Other Tax Types for State Packages

State or City Package Tax Type Description
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Missouri Individual OtherTax1 Kansas City

OtherTax2 St. Louis

Corporation OtherTax1 Kansas City

OtherTax2 St. Louis

S Corporation OtherTax1 Kansas City

OtherTax2 St. Louis

Partnership OtherTax1 Kansas City

OtherTax2 St. Louis

Fiduciary OtherTax1 Kansas City

OtherTax2 St. Louis

New Hampshire Individual OtherTax1 Business Tax

OtherTax2 Interest and Dividends

Corporation OtherTax1 Business Tax

S corporation OtherTax1 Business Tax

Partnership OtherTax1 Business Tax

OtherTax2 Interest and Dividends

Fiduciary OtherTax1 Business Tax

OtherTax2 Interest and Dividends

New Jersey S corporation OtherTax1 Composite

Partnership OtherTax1 NJ 1065

OtherTax2 Composite

Fiduciary OtherTax1 Composite

New York Individual OtherTax1 IT-204-LL

OtherTax2 MTA-6 (MCTMT)

Corporation OtherTax1 CT3M/4M

Partnership OtherTax1 IT-204-LL

New York City Individual OtherTax1 NYC 1127 NYC Employment

Table C-1: Letter Keywords: Other Tax Types for State Packages

State or City Package Tax Type Description
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Ohio Individual OtherTax1 School District

OtherTax2 Commercial Activity Tax

Corporation OtherTax2 Commercial Activity Tax

S Corporation OtherTax1 Composite

OtherTax2 Pass-through Entity & Trust Withholding

Partnership OtherTax1 Composite

OtherTax2 Pass-through Entity & Trust Withholding

Fiduciary OtherTax2 Commercial Activity Tax

Pennsylvania Individual OtherTax1 Property Tax Rebate

OtherTax2 RCT-101 (SMLLCs)

Partnership OtherTax1 20S65

OtherTax2 NR Composite

S corporation OtherTax1 20S65

OtherTax2 NR Composite

Philadelphia Individual OtherTax1 Business Profits Tax

OtherTax2 Net Profits Tax

Corporation OtherTax1 Franchise

S Corporation OtherTax1 Business Profits Tax

Partnership OtherTax1 Business Profits Tax

Fiduciary OtherTax1 Franchise

Rhode Island S Corporation OtherTax1 Composite

Partnership OtherTax1 Composite

Fiduciary OtherTax1 Composite

South Carolina S Corporation OtherTax1 Withholding Tax - Nonresident Income

Table C-1: Letter Keywords: Other Tax Types for State Packages

State or City Package Tax Type Description
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Tennessee Individual OtherTax1 Franchise and Excise Tax

OtherTax2 Interest and Dividends

Corporation OtherTax1 Franchise and Excise Tax

S corporation OtherTax1 Franchise and Excise Tax

Partnership OtherTax1 Franchise and Excise Tax

OtherTax2 Interest and Dividends

Fiduciary OtherTax2 Interest and Dividends

Estate OtherTax1 Estate Tax

Texas S corporation OtherTax1 Franchise

Partnership OtherTax1 Franchise

Individual OtherTax1 Franchise

Corporation OtherTax1 Franchise

Fiduciary OtherTax1 Franchise

Tax-Exempt OtherTax1 Franchise

Table C-1: Letter Keywords: Other Tax Types for State Packages

State or City Package Tax Type Description
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Appendix D: Acronyms & Abbreviations

This appendix lists and defines many of the acronyms and abbreviations you may 
encounter when using Drake tax software.

“A” ack Accepted transmission.

ack Acknowledgment. A report generated by the IRS and by Drake to a transmitter that 
indicates receipt of transmissions.

ACH Automated Clearing House. A system that administers electronic funds transfers 
(EFTs) among participating financial institutions.

ACRS Accelerated Cost Recovery System.

AGI Adjusted Gross Income

AMT Alternative Minimum Tax

ATIN Adoption Taxpayer Identification Number. A tax processing number issued by the IRS 
as a temporary taxpayer identification number for a child in the domestic adoption 
process who is not yet eligible for a Social Security Number (SSN).

“B” ack Bad transmission

CAF Centralized Authorization File; number issued to a preparer by the IRS.

CSM Client Status Manager. a tool for tracking workflow within a preparer’s office.

COGS Cost of Goods Sold

CWU Client Write-Up

“D” ack Duplicate of previously filed return. Rejected.

DAN Depositor Account Number. The financial institution account to which a direct deposit 
refund is to be routed.

DCN Declaration Control Number. A unique 14-digit number assigned by the ERO (or, in 
the case of online filing, by the transmitter) to each e-filed tax return.

DD Direct Deposit

DDM Drake Document Manager

.doc File extension for Microsoft Word files

.DTP File extension for Scenario Planner files
Tax Year 2012 D-1



Drake Software User’s Manual
EA Enrolled Agent

“E” ack IRS acknowledgment for an imperfect return

EF Electronic Filing

EFIN Electronic Filer’s Identification Number

EFT Electronic Funds Transfer. The process through which direct deposit refunds are trans-
mitted from the government to the taxpayer’s account at a financial institution.

EFTPS Electronic Federal Tax Payment System. A free service from the U.S. Treasury 
through which federal taxes may be paid via the Internet, by phone, or through a ser-
vice provider.

EFW Electronic Funds Withdrawal. A payment method which allows taxpayers to authorize 
the U.S. Treasury to electronically withdrawal funds from their checking or savings 
accounts. Also known as “direct debit.”

EIC, EITC Earned Income Credit, Earned Income Tax Credit. A refundable individual income tax 
credit for certain persons who work.

EIN Employer Identification Number

ERC Electronic Refund Check (bank product)

ERD Electronic Refund Deposit (bank product)

ERO Electronic Return Originator. An authorized IRS e-file provider that originates the 
electronic submission of returns to the IRS.

ETA Electronic Tax Administration. The office within the IRS with management oversight 
of the IRS’ electronic commerce initiatives.

ETC Electronic Training Center. Drake’s online training center featuring tax courses, tutori-
als, and practice returns.

ETD Electronically Transmitted Documents

ETIN Electronic Transmitter Identification Number. An ID number assigned by the IRS to a 
participant in the e-file program.

F Federal code; generally a drop list at the top of an applicable screen.

FMS Financial Management Service. The agency of the Department of the Treasury 
through which payments to and from the government, such as direct deposits of 
refunds, are processed.

HOH Head of Household

IRC Internal Revenue Code

IRS Internal Revenue Service
D-2 Tax Year 2012



Drake Software User’s Manual
ITIN Individual Taxpayer Identification Number. A tax processing number for certain non-
resident and resident aliens who cannot obtain a Social Security Number (SSN).

KB Knowledge Base. The Drake Software Knowledge Base is a comprehensive search-
able database consisting of support solutions and articles of interest, providing support 
around the clock.

LLC Limited Liability Company

MACRS Modified Accelerated Cost Recovery System

MB Megabytes

MeF Modernized e-File

MFC Multi-form code; text box on certain screens that allows you to indicate the instance of 
a form with which the screen’s data should be associated

MFJ Married, Filing Jointly

MFS Married, Filing Separately

MOM Multi-Office Manager

NOL Net Operating Loss

“P” ack Processing a successful transmission

PAN Passive Activity Number

PCM Personal Client Manager

PDF and .pdf Portable Document Format

PIN Personal Identification Number

PRN Payment Reference Number

PPR Pay Per Return

PTIN Preparer Tax Identification Number

“R” ack Reject transmission

RET Refund Electronic Transfer (bank product)

RT Refund Transfer (bank product)

RTN Routing Transit Number. A number assigned by the Federal Reserve to each financial 
institution.

SMLLC Single Member Limited Liability Corporation
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SSN Social Security Number

ST State code; generally a drop list at the top of an applicable screen.

Sub-S S corporation

“T” ack Test transmission

TS Taxpayer (or) Spouse

TSJ Taxpayer (or) Spouse (or) Joint

TILA Truth in Lending Agreement

.txt File extension for text files

TY Tax Year

UNVER Unverified field. Fields flagged as UNVER must be verified before e-file is possible.

.xls File extension for Microsoft Excel files
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Appendix E: State E-filing Mandates

State e-filing mandates for tax year 2012, as collected from state tax-authority publi-
cations, are provided below.

Alabama If an income tax return preparer prepares 50 or more acceptable, original individual 
income tax returns using tax preparation software in a calendar year, then for each 
subsequent calendar year thereafter, all acceptable individual income tax returns pre-
pared by that income tax preparer must be filed using electronic technology. Regula-
tion 810-3-27-.09

A taxpayer can elect to opt out of e-filing; you need only to file a signed paper original 
individual income tax return. That client’s paper return will be included in your total 
mandate count.

If an income tax return preparer prepares 25 or more acceptable, original corporate or 
partnership income tax returns using tax preparation software in a calendar year, then 
for that calendar year and for each subsequent calendar year thereafter, all acceptable 
corporate and partnership income tax returns prepared by that income tax preparer 
must be filed using electronic technology.

There is no opt-out provision for corporations or partnerships.

California California law requires tax preparers who prepare more than 100 individual state 
income tax returns annually and prepare one or more using tax preparation software—
including preparers residing or with an office out the state—to e-file all individual 
income tax returns. A $50-per-return penalty may be assessed for each return filed on 
paper that should have been e-filed unless the failure to e-file is due to reasonable 
cause and not willful neglect. Reasonable cause can include a taxpayer’s election not 
to e-file. No practitioner waivers are available.

Connecticut Connecticut agency regulations Section 12-690-1 require tax preparers who prepared 
50 or more CT income tax returns during any calendar year to e-file all CT income tax 
returns. Preparers may obtain a one-year waiver from the e-filing requirement by 
establishing that they cannot e-file a return without experiencing an “undue hardship.” 
Regs. Section 12-690-1

Florida A corporation in Florida must file and pay its income tax electronically if it paid 
$20,000 or more in tax during the State of Florida’s prior fiscal year (July 1–June 30). 
File Florida corporate income tax with the Florida Corporate Income/Franchise Tax 
Return (Form F-1120), and file through the IRS’s 1120 Federal/State Electronic Filing 
Program using approved software.

Illinois Effective January 1, 2012, paid preparers who file more than ten (10) IL individual 
income tax returns must file those returns electronically.

The majority of returns, more than 62%, are already e-filed. e-Filed returns are pro-
cessed more quickly, resulting in fewer errors and faster refunds to taxpayers.
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Opt-out Information: If a client refuses to allow you to e-file his or her return, you can 
remain in compliance with the mandate by having your client complete and sign Form 
IL-8948, Electronic Filing Opt-Out Declaration. Retain all Forms IL-8948 you receive 
from your clients in your files for three years. The department may request copies at 
any time.

Form IL-8948 is available through Drake Software.

Indiana Professional tax return preparers who files more than 50 personal income tax returns 
in a calendar year for resident or nonresident individuals must file personal income tax 
returns in an electronic format in the immediately following calendar year. If a tax pre-
parer is part of a firm, the mandate applies to the firm as a whole. If an individual 
employed by the firm prepares more than 100 returns for clients other than the firm’s 
clients, that individual must also e-file the returns. Amended returns are not counted 
because they cannot be e-filed.

A paid preparer’s client may refuse to allow his or her income-tax return to be e-filed. 
In order for the preparer to avoid being penalized for not e-filing the tax return, a com-
pleted Form IN-OPT must be signed by the client, and the paid preparer must keep this 
form on file for five years.

Professional preparers are subject to a penalty of $50 for each return not filed in an 
electronic format, with a maximum penalty of $25,000 per calendar year.

Kansas Preparers who file 51 or more returns a year are required to file at least 90 percent of 
their returns electronically. The requirement applies to any paid preparer who prepares 
51 or more Kansas individual income tax returns during any calendar year. The com-
bined total of the returns prepared by all employees at all of the tax preparer's loca-
tions will be used to determine whether or not the tax preparer is subject to the e-filing 
requirement. The Secretary may waive the e-filing requirement if it is determined that 
complying with the requirement would cause an undue hardship.

Kentucky Tax preparers who file 11 or more individual income tax returns are required to e-file 
their client’s returns. There are some exceptions to the mandate. Form 8948-K (Pre-
parer Explanation for Not Filing Electronically) is used to explain why a particular 
return is being filed by paper. The form should be attached to and mailed with the 
paper return.

Louisiana The e-filing mandate requires tax preparers filing more than 100 individual income 
tax returns to e-file at least 90 percent of the returns, as authorized by Louisiana 
Revised Statute 47:1520.

Failure to comply with the e-filing requirements will result in the assessment of a pen-
alty of $100 or five percent of the tax, whichever is greater. The e-filing requirement 
may be waived if complying with the requirement would cause undue hardship.

Maine Tax return preparers must file by electronic data submission all original Maine tax 
returns for individual income tax that are eligible for electronic filing, except:

• When for the previous calendar year, the tax return preparer prepared 10 or fewer 
original Maine tax returns for individual income tax that are eligible for e-filing
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• When the taxpayer refuses to allow the return to be e-filed and the tax return pre-
parer notes the refusal in the taxpayer’s records

• When the tax return preparer has been granted a waiver from mandatory participa-
tion under section .05 (Rule 104).

Maryland For any taxable year beginning after December 31, 2010, a preparer who has prepared 
more than 100 qualified returns in the prior taxable year is required to file the returns 
electronically. The Act authorizes the Comptroller to impose on a preparer a $50 pen-
alty for each return that is not filed electronically in compliance with this Act, unless 
the preparer is able to show that the failure to comply is due to reasonable cause and 
not due to willful neglect. The total penalties assessed may not exceed $500 for all 
returns filed by the preparer in a taxable year. Waivers are available. Tax-General Arti-
cle §10-824

Massachu-
setts 

Paid preparers must, under certain conditions, e-file all corporate, S corporation, and 
partnership returns and corporate extensions. 

Additionally, the Commonwealth of Massachusetts requires personal income tax 
extensions with zero payment or with payments of $5,000 or more to be filed (and 
paid, if applicable) electronically.

For tax years beginning on or after January 1, 2004, income tax return preparers who 
completed 200 or more original Massachusetts Forms 1 and 1-NR-PY, including those 
e-filed, during the previous calendar year are required to use electronic means to file 
all personal income tax returns unless the taxpayer specifically directs on the paper 
form that filing be on paper. The threshold is reduced to 100 returns for tax years 
beginning on or after January 1, 2005. The preparer must continue using electronic 
means to file returns in all subsequent years unless the preparer completed no more 
than 25 original individual income tax returns during the previous calendar year.

(Note: Effective February 16, 2004, software-generated forms that are printed and 
mailed to the Department of Revenue must contain a 2-D barcode or the return will be 
sent back to the taxpayer unprocessed.)

Michigan Tax preparers completing more than 10 personal income tax returns are required to e-
file all eligible returns that are supported by their software.

Minnesota Preparers are required to e-file all Minnesota individual income tax returns if they are 
in the business of preparing tax returns and reasonably expect to prepare more than 10 
MN income tax returns this year. This requirement also applies to preparers located in 
other states who expect to prepare more than 10 MN individual income tax returns for 
the current year. Do not include in the 10-return threshold returns prepared for busi-
nesses, property tax refund returns, amended income tax returns or returns filed with 
other states.

State law (M.S. 289A.08, subd. 16) requires tax preparers who are required to e-file 
MN individual income tax returns to pay a $5 fee for each original Form M1 that is 
filed on paper that could have been e-filed. The fee will be waived only if the IRS or 
the department requires the federal or MN return to be filed on paper.
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For purposes of this law, the business entity, as a whole, is the “preparer.” If the busi-
ness employs individuals to prepare returns, the total number of returns prepared by 
all employees in the business count toward the 10-return threshold. Likewise, if the 
business operates from multiple locations, the total of returns prepared by all locations 
count toward the threshold.

Nebraska Effective Jan. 1, 2010, any paid preparer who prepares and files more than 25 individ-
ual income tax returns annually must file the returns electronically.

New Jersey Practitioners who prepared 11 or more NJ resident income tax returns must file their 
clients’ returns via one of the state’s three e-filing services. An E-File Opt-Out 
Request Form, Form NJ- 1040-O, is available for taxpayers who choose not to have 
their returns e-filed by a tax practitioner.

New Mexico Mandatory e-file of PIT returns by preparers filing more than 25 returns; taxpayers 
can opt out in writing; penalty for noncompliance $5 per return.

New York 1. If a tax return preparer prepares 11 or more authorized tax documents for compen-
sation, then all authorized tax documents prepared by that tax return preparer must 
be e-filed. There is no client opt-out provision. Tax preparers who do not comply 
with the e-file mandate may be subject to a $50 per document penalty.

2. Individual taxpayers are required to e-file their NYS personal income tax returns 
if they meet the following conditions:

– They use tax software to prepare their own return

– Their tax software supports e-filing of their return 

– They have broadband access

New York State law prohibits software companies from charging an additional e-filing 
fee. If individual taxpayers don't meet all three of these conditions, or if they prepare 
returns using paper and pencil, they are not required to e-file.

The $25 penalty that applied when an individual was required to e-file but instead 
filed using paper has been removed.

New York 
City

New York City instituted a preparer mandate for the first time for tax year 2010. No 
change has been made to this mandate for tax year 2011. Preparers must e-file if they 
both: 

• Prepared more than 100 original New York City General Corporation Tax or 
Unincorporated Business Tax documents in calendar year 2011, including tax 
documents for prior periods

• Used tax software to prepare one or more corporation tax documents in 2011. 

Tax preparers who meet the mandated criteria above cannot opt-out of the e-filing 
mandate. If a taxpayer wants to opt-out, he or she must apply for a hardship waiver 
available at:
www.nyc.gov/html/dof/html/contact/contact_emailefilewaiver.shtml.

Ohio A tax return preparer that prepares more than 11 original tax returns during any calen-
dar year that begins on or after January 1, 2013, shall use electronic technology to file 
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with the tax commissioner all original tax returns prepared by the tax return preparer. 
This division does not apply to a tax return preparer in any calendar year that begins 
on or after January 1, 2013, if, during the previous calendar year, the tax return pre-
parer prepared not more than 10 original tax returns.

If a tax return preparer required by this section to submit original tax returns by elec-
tronic technology files an original tax return by some means other than by electronic 
technology, the tax commissioner shall impose a penalty of $50 for each return in 
excess of 11 that is not filed by electronic technology. Upon good cause shown by the 
tax return preparer, the tax commissioner may waive all or any portion of the penalty 
or may refund all or any portion of the penalty the tax return preparer has paid. 

A paid preparer may complete the IT EF opt-out form to request exclusion from the 
e-filing mandate. The requests will be reviewed and approved or denied on a case-by-
case basis.

The taxpayer waiver is provided for taxpayers who do not want their tax return to be 
e-filed. The taxpayer must attach the completed and signed IT Waiver to his or her 
Ohio Form IT 1040 or IT 1040EZ. The taxpayer must complete and sign the waiver 
each year.

Oklahoma House Bill 3166 expands the mandate for those tax preparers who must e-file individ-
ual income tax returns from those who prepare more than 50 returns for the prior year 
to any “specified tax return preparer.” The term “specified tax return preparer” has the 
same meaning as provided in Section 6011 of the Internal Revenue Code.

The provision which allowed a taxpayer to designate that they did not want their 
income tax return e-filed has been deleted. 68 O.S. § 2385.

Oregon House Bill 2071 extends the federal requirement to Oregon personal income tax 
returns. Paid preparers who meet the requirements of the federal e-file mandate must 
also e-file Oregon personal income tax returns. (The federal mandate: Preparers who 
anticipate preparing 11 or more federal individual or trust tax returns during the year 
must e-file their returns.) Form 8948 (Preparer Explanation for Not Filing Electroni-
cally) is used to explain why a particular return is being paper-filed.

Pennsyl-
vania

Individual Returns — For the tax year beginning on or after January 1, 2010, any PA-
40 (2010) Pennsylvania Personal Income Tax Return prepared by a third-party pre-
parer who submitted at least 50 PA-40 Pennsylvania Personal Income Tax returns or 
amended PA-40 Pennsylvania Personal Income Tax returns for any taxable year shall 
be e-filed in the manner prescribed by Departmental instructions.

Corporation Returns — For tax years starting on or after January 1, 2011, paid third-
party tax preparers who prepare at least 50 PA Corporate Tax Reports (RCT-101) are 
required to e-file their clients’ tax reports during calendar years starting on or after 
January 1, 2012. Once a third-party preparer is subject to the e-filing mandate, the 
third-party preparer will continue to be subject to the mandate regardless of how many 
PA corporate tax reports he or she prepares during the year. A paid tax preparer may 
be allowed to file a paper report when a taxpayer specifically directs the preparer to do 
so or if the preparer proves that e-filing would place undue hardship on the preparer 
by filing a written request for a waiver. Volunteer, unpaid preparers; people who pro-
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vide only support such as typing; employees of a business who prepare tax reports for 
other employees and officers of the business; and fiduciaries who prepare reports for 
the trusts and estates they serve, are not subject to the mandatory e-filing requirement. 
(Pennsylvania Tax Update 157, 08/01/2011.) 

Rhode Island Any paid preparer who filed more than 100 RI tax returns during the previous calen-
dar year must e-file all eligible tax returns. A person employed by a paid preparer with 
multiple offices is required to e-file if the total of all tax returns filed from all offices is 
more than 100, regardless of whether a single office of the same preparer files fewer 
than 100 returns. If a paid preparer fails to abide by the e-file mandate, or otherwise 
causes clients’ RI tax returns to be filed falsely or improperly, the Tax Administrator 
may, after a hearing to show cause, preclude such preparer from preparing and filing 
RI tax returns with the Tax Division.Reg. (ELF09-01).

South 
Carolina 

Tax return preparers filing 100 or more returns of any package (individual, S corpora-
tion, partnership, etc.) must submit them electronically. The mandate is separate for 
each package. (For example, preparers e-filing 100 individual returns are not required 
to e-file 1120 returns unless the number of 1120 returns exceeds 99.) All returns 
should be e-filed if possible.

“Tax return preparer” refers to the business entity and not to the individual location or 
individual completing the return.

If compliance with this section is a substantial financial hardship, a tax return preparer 
may apply in writing to the S.C. Department of Revenue to be exempted from these 
requirements. The DoR may grant an exemption for no more than one year at a time.

Utah Tax preparers that file more than 100 income tax returns in a calendar year is required 
to file all such returns using scan technology or by electronic means.

If, however, the filing requirement will not apply if:

• A schedule must be attached to the return that cannot be filed using scan technol-
ogy or electronic means

• The taxpayer requests in writing that the income tax preparer not file the return 
using scan technology or electronic means

• The Utah Tax Commission waives the requirement that a return be filed by scan 
technology or electronic means.

A tax preparer may obtain such a waiver from the commission by demonstrating that 
the use of scan technology or electronic means would result in an undue hardship. The 
filing requirement also does not apply to amended returns or returns for any taxable 
year that begins before the first day of the current taxable year.

If a preparer or multiple preparers affiliated with the same establishment prepared 101 
or more returns in the prior calendar year, they must submit all UT individual tax 
returns electronically.

Virginia Effective January 1, 2012, paid preparers who prepare 50 or more returns in a tax year 
must file all eligible returns electronically using e-File. If a return is not eligible for e-
File, it may be filed on paper.
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The Tax Commissioner has the authority to waive the requirements to e-file if that 
requirement would cause an undue hardship for the tax preparer. The tax preparer 
must request the waiver (Form 8454-P) in writing and clearly demonstrate the nature 
of the undue hardship. Hardship waiver requests will be responded to within 45 days 
of receipt.

Taxpayers may elect not to have their returns e-filed. To opt out, the taxpayer must 
complete the Taxpayer Opt Out Form 8454T, which is to be retained by the tax pre-
parer. In addition, the tax preparer will indicate on the taxpayer’s return that the tax-
payer elected to opt out of the e-file requirement.

Both Form 8454P and Form 8454T are available through Drake Software.

West Virginia Income tax preparers who filed more than 25 personal income tax returns, and will be 
using tax preparation software to complete one or more of these returns, must e-file 
them for the current tax year. Tax preparers may opt-out of the e-file provision if the 
preparer has clients who prefer not to e-file.

Starting in 2012, taxpayers who pay more than $10,000 in any tax for a single year 
must e-file all returns; however the Department, through procedural rule, decided to 
phase this requirement in over three years. The threshold will be $50,000 for the tax 
year beginning January 1, 2013 (look back to 2012), $25,000 for the tax year begin-
ning January 1, 2014, and $10,000 for the tax year beginning January 1, 2015. W.V. 
Code of State Rules 110-10D-9.3.a. Under this procedural rule, the Commissioner has 
the authority to “carve out” certain tax types from the e-file requirement. Personal 
income tax is the tax that will likely be carved out of this requirement.

Wisconsin Practitioners who filed 50 or more Wisconsin individual income tax returns in prior 
years are required to e-file returns. A practitioner can ask for a waiver from the e-fil-
ing requirement if the requirement causes an undue hardship. If a taxpayer wishes to 
file a paper tax return, the practitioner is not required to e-file that return. The taxpayer 
should write “no e-file” by his or her signature on the tax return.

Combined Corporate returns must be e-filed. Drake Software does not support e-filing 
of Combined or Apportioned corporation returns. A waiver request can be e-mailed 
(DORWaiverRequest@revenue.wi.gov), faxed (608-267-1030) or mailed to the state 
at:

Mandate Waiver Request
Wisconsin Department of Revenue
Mail Stop 5-77
P.O. Box 8949
Madison, WI 53708-8949

The state DOR has mailed letters to corporations and partnerships that are required to 
e-file. The Wisconsin Administrative Code provides that the DOR may require any 
corporation franchise or income tax return or any partnership return to be e-filed.
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Appendix F: Addenda Pages for 2012

The Drake Software User’s Manual is updated as changes are made to the software to 
reflect IRS changes and improve the user experience for tax preparers. The manual is 
provided in electronic version on your CD, online, and as a “hard copy,” which can be 
ordered from Drake Software for a fee. To access the online manual: 

• From the Drake Home window, select Help > Online Resources.

• From the Drake Support site, select Training Tools > Manuals and click the link 
for the 2012 manual.

Note to dial-up users: The PDF document is large and will take time to download. We 
suggest that you use the version on your latest CD rather than downloading the PDF.

Addenda pages are provided throughout the season for those who use a printed ver-
sion of the manual. These pages are provided on the CD and on the Drake Support 
site. This appendix is a guide to the addenda pages added to the Drake Software User’s 
Manual: Tax Year 2012 during filing season 2012. This appendix is updated regularly 
throughout tax season.

While Table F-1 provides a record of the changes made to the manual throughout the 
season, the instructions are for printed-manual users only.

NOTE

To ensure that you always have the most up-to-date version of the 
manual, we recommend using the online manual, available from the 
Drake Home window, (go to Help > Online Resources), and on the 
Drake Support site. If you use a PDF of the manual copied to your 
desktop, we recommend periodically replacing your PDF copy with the 
updated online manual.

Table F 1: Addenda Pages for 2012

New 
Page

Replaces 
Page

Explanation

5-10 5-10 Inserting information on American Taxpayer Relief Act of 2012 to “Introduction.” Print 
this addenda from the CD and replace pages 5-10 in your printed manual.

15-60 15-60 Replacing Data Location information in “Installation and Setup.” Print this addenda from 
the CD and replace pages 15-60 in your printed manual.

113-116 113-116 Replacing the Schedule D import directions and Table 5-2.

167-168 167-168 Removing outdated information due to American Taxpayer Relief Act of 2012 in “Return 
Preparation.” Print this addenda from the CD and replace pages 167-168 in your 
printed manual.

171-172 171-172 Removing outdated information due to American Taxpayer Relief Act of 2012 in “Return 
Preparation.” Print this addenda from the CD and replace pages 171-172 in your 
printed manual.
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329-366 329-354 Chapter 13 was expanded by several pages to include new enhancements. Print this 
addenda from the CD and replace Chapter 13 in your printed manual.

367-372 355-358 Chapter 14 page numbers were altered due to additions to Chapter 13. Print this 
addenda from the CD and replace Chapter 14 in your printed manual.

Table F 1: Addenda Pages for 2012

New 
Page

Replaces 
Page

Explanation
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Index

Symbols
+/- (adjustment fields) 72
= (override fields) 72

A
ABCvoice files 245
accessing

see also opening
appointments 62
recent returns 62
state returns in data entry 75

acknowledgments ("acks")
"Fees to ACH" 221
codes for 233–234
e-filing overview Appendix B
notification of 62
processing 233

activating
automatic program updates 288
error message beeps 29
flags 70
heads-down data entry 82
imperfect return election 33
macros 38
prompting for check print transmission 33
state return options 32
W-2 verification option 28

addenda pages Appendix F
adding

custom paragraphs 32, 59
employer information 307
firm information 20
preparer information 23
statements/explanations to a return 189
student records (ETC) 269

add-on fees 21
address book (Drake e-mail) 280
addresses

change of 180
foreign (for tax firm) 20
in care of 98
military 98
taxpayer 98

adjusted basis, tracking 127
adjustment fields 28, 72
ADMIN, logging in as 14
administrative options setup 33

administrative rights, assigning 24
administrator login

see also ADMIN, logging in as
in CSM 256
in ETC 262, 269
passwords 19
Scheduler options 86

Advent Financial contact info x
alimony 109, 138
Alternative Minimum Tax (AMT)

data entry of 141
amended returns 175
amortization

codes 169
schedules 306

applications for bank products 212, 216
appointment reminders 91
appointments

see also Scheduler
calendars 88
changing details of 94
on the Home window 62
overlapping 93
private 91
recurring 91
rolling over from prior year 92
scheduling 90
searching 93

Archer MSAs 133
archiving returns 207–208
ard xi
assets

depreciable 165
group sales 170
on Schedule C 111
sales of 111
section 179 expensing 167
sold 170
traded 116

associating two screens in data entry 73
attachments

binary 184–186
DDM files 331
e-mail 278
Form 709 178
PDF, see PDF files
unformatted schedules 189

audit log (DDM) 350
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auto expenses 171–172
automated backup of files 294
automatic updates 288

B
backup and restore

DDM files 344
Drake files 292

bank name database 72
bank products

see also banking
see also checks
applying for 212
banking partners contact info x
check register 223
depositing funds 213
direct deposit of 240
distribution of 213
eligibility for 212
in data entry 220
processing checks 221
service bureau 213
settings 33
transmission of data 221
withholding fees from 220

Banking 209
bank partners contact info x
Drake Banking Dept. x

bankruptcy 112, 368
basis (in calculating K-1 amounts) 127
batch

calculations 193
letter printing 301–302
uploads (GruntWorx) 359

batch appointment generator 92
billing

overriding setup options 54
blank forms 290
blindness 98
bonds purchased with refund 159
Briggs court case 140
business

see also business use
cancellation of debt 133
codes 110
depreciating home used for 169
expenses 134
mileage 172
use of home for 172

business use
converting home to 118
percentage 166, 172

C
C corporations, changing from S corps 298
calculating tax returns 193–196, 230
calculations

batch 193
global options for 29
pause option for 29

calculator 75
calendars (in Scheduler) 88
cancellation

of debt 133
capital gains and losses

see also Schedule D (Capital Gains and Losses)
carryovers from prior years 113

Cardholder Customer Service contact info xi
carryback of net operating losses 173
carryforward of net operating losses 174
carryover worksheets 30
cashier’s checks 214
casualties and thefts 111
CD shipments 12
change of address 180
changing

client SSN or EIN 295
return types (C-corp to S-corp, etc.) 298

charitable distributions 118
check register 223
checks 219

lost or stolen 224
resetting check numbers 223
test printing 221

Child Tax Credit 146
child-care expenses 142–143
church income, see clergy
city

codes 73
tax rates for Ohio and Pennsylvania 309

clearing flags 70
clergy

expenses 135
income allocation 140
indicating on W-2 137
self-employment tax 136

Client Communications Editor 41
client files, see files
Client Status Manager 63, 249–256
client statuses (in CSM) 249
Client Write Up 356
Client Write-Up Support xii
COBRA assistance 149
codes

acknowledgment ("acks") 233–234
activity type (Schedule C) 110
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business 110
city 73
error (in e-filing) 230
ES (estimate) 151
extension form 176
filing status 97
form 66
FTC (foreign tax credit) 142
investment credit 168
miscellaneous 187
multi-form (MFC) 73
non-paid preparer 20
OP (overpayment) 153
proforma 81
reject 240
searching 110
special processing 98
ST (state) 73
tax treatment 110
TS/TSJ 73
underpayment 154
unformatted schedule 189

colors
in data entry 46
in view/print mode (basic and enhanced) 205

combat zone 98
community property allocation 139
comparing

current to prior year 30
network options 16
two versions of a return 186

configuring
colors in basic mode 205
DDM 333

Consent to Use and Disclosure of Tax Return Information 
(IRS Reg. 7216) 22, 209–212

contact lists 245
conversions 272
copying

DDM files 337, 344
EF data 247

coversheets 30
CPE credits 265
creating

see also opening
amended returns 175
appointment reports 95
archived returns 207
CSM reports 255
EF reports 241
ETC accounts 262
filters 322
key combinations 38
macros 38

miscellaneous codes 34, 35
preparer schedules 87
reports 315
returns 65

credit card (as electronic payment option) 160
credits

see also individual credit and form names
child and dependent care 142
child tax 146
elderly/disabled 143
foreign tax 142
home energy 143
homebuyer 117, 118, 158
retirement savings contributions 146

crop
income for Form 1041 131
insurance 141

CSM, see Client Status Manager
Ctrl+W (detail) worksheets 69–70
custom paragraphs 32, 59
customized supplemental letter 31
customizing

colors 46, 205
CSM display 252
data entry menu 33
drop lists 35
fields on BILL screen 34
flagged fields 34
greetings in letters 59
letters 42
miscellaneous code fields 34
report filters 317
security settings 24

D
data entry

bank screens in 220
basics of 66
colors 47
customizing 33
EF override options in 236
forms-based 309
grid 68, 100, 165
heads-down 82
help resources within 274
maximizing screens 28
menu 66
practice returns 266
printing client labels from 304
screen captures 75
setting CSM statuses from 252
setup options 28
Spanish 28
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special features in 183–192
upper/mixed case 28

date shown on return 31, 54
DCNs (Document Control Numbers)

assignment of 20
changing 235
staggering 234

DDM 2 331–??
DDM, see Document Manager
debit card (as electronic payment option) 160
debt cancellation 133
deceased taxpayer 98
deductions

claiming for depreciation 165
domestic production activities 139
itemizing 140–141
section 179 expensing 166
self-employed health insurance 137
tuition and fees 138

deleted files in the CSM 254
deleting

see also editing
appointments 94
archived returns 208
checks 222
CSM records 256
duplicate entries from the CSM 256
e-mail messages 277
employer data 307
files from Drake 297
firm information 21
flags 70
records from CSM display 256
reports from "My Reports" 319
reports from online EF database 243
rows in grid data entry 68
screens in Drake 67
text from letter templates 44
update files 295

dependent of another 98
dependents

child-care expenses 142
claiming (if married filing separately) 101
EIC information for 155
kiddie tax 149–150
release of claim to exemption (Form 8332) 179
state-related data 101

depreciation
see also depreciation schedules
see also section 179 expensing
elections 171
in data entry 165–171
of farm assets 131
of home 169, 173

of sold assets 170
of traded assets 116
reports and lists 323–326
stopping depreciation on an asset 170

depreciation schedules
for 2009 29
generated in Drake 165
layout (portrait or landscape) 29

detail (Ctrl+W) worksheets 69–70
direct debit

balance due 161
consent (Form 8879) 164
from multiple accounts 161
of estimates 162

direct deposit
of bank products 214, 240
of refunds 158–160
to multiple accounts 159

direct expenses (on Schedule E) 123
directories and paths 27
disabling grid data entry 68
disaster

payments (farm) 130
special tax treatment due to 54

disposal of property 122
distributions, charitable 118
distributions, HSA funding 118
dividends and interest 105–108
document control numbers, see DCNs
Document Manager

printer setup 52
using 331–337

dollar rounding 31
domestic production activities deduction 139
DOT hours of service rules, meals subject to 110
downloading

ABCvoice Files 245
automatic updates 288
conversion software 272
Drake tax software 271
e-mail messages 277
fonts 290
prior-year state programs 271
program updates 287
publications 272
W-2 information 104

drag/drop ordering 206
Drake Document Manager, see Document Manager
Drake PDF

password-protection 200
printing to 198

Drake Software
Banking Department x
CD installation process 12
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contact information 284
online forums 270
partner programs 272
shipment letters 9

Drake Support 257–285
due date to print on letter and instructions 54
due diligence screens

for EIC 155

E
E1 Card contact info xi
EA, see enrolled agents
Earned Income Credit (EIC)

blocking EIC calculations 156
due diligence 155
in data entry 154–157
interview questions 34
preparer checklist 155

editing
see also adding and deleting
firms 21
letter templates 44
printer settings 47–52

education
expenses 138
student loan interest deduction 138

educator expenses 134
EF

database 239–241
messages 195
online database 241
status letter 301
status page 33

e-filing
acknowledgments 233–234
checking e-mail while 33
combining steps for 33
delaying 188
eliminating EF messages 230
extensions 176, 237
imperfect returns 236
installment agreement requests 179
mandates 8

see also state mandates
marking "Ready for EF" 237
messages 195
online database 241
override options 236
overview Appendix B
PDF documents 184–186
PIN signature for 163
process 227–248
Schedules C and C-EZ 111

suppressing 33
test transmissions 229
transmitting a return 232
troubleshooting 232, 234

EFINs
setting up multiple 244

EFSTATUS page 230
EIN database

about 72, 307
editing 305
updating from prior year 79

EITC, see Earned Income Credit
election options 175, 178
electronic

funds withdrawal, see direct debit
games of skill 133
payment options 160
return originator, see ERO

e-mail
broadcast 275
checking during EF transmission 33
Form 9325 to taxpayer 33
in View/Print 202
notification of new 62
program in Drake 276–284
sending a client file (return) to Drake 277
to Drake Support xii

employee business expenses 134
employer information in EIN database 307
employers

foreign 102
who use Talx W-2 eXpress 104

engagment letters 31
enhanced view/print mode 197–202
enrolled agents 23
envelopes 30, 53, 305
EPS Financial contact info xi
ERO (Electronic Return Originator)

overriding defaults 55
setting the default 33
setup 21–??, 228

error messages, audible notification of 29
estate returns 299, 371
Estimated 150
estimated payment coversheet 30
estimated tax

adjustments (ETA screen) 152
applying overpayments to 152
codes in Drake 151
direct debit of 162
paid in 2008 150
payment reminders 301
payments for 2009 151
penalties 154
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underpayment of 153
vouchers for 151

estimating 1040 results (Quick Estimator) 310
ETC, see e-Training Center
e-Training Center (ETC) 261–269
exempt notary income 110
exemptions, see dependents
existing forms list 68
expenses, direct and indirect (on Schedule E) 123
exporting

see also importing
check register 223
client data 296
CSM data 256
Kiddie Tax data 149
Schedule K-1 data 126

extensions 176

F
F (federal) code 73
FAQs 273
farm income 130–131
fax cover letter for support 285
Fax number for Support xii
federal/state facts 270
fees

add-on 21
calculated 195
charging for bank products 20
in EF database 240
minimum and maximum 38
pricing setup 37
reports 255
reports of bank and preparer 242
setting 235
Tax Planner 56
types of 195

Fees to ACH (bank acknowledgment) 221
fiduciary (1041) returns 60, 131
field flags, see flags
file maintenance 292–301
files

automated backup of 294
backing up 292
changing types 298
client vs print 297
deleting from Drake 297
e-mailing client files to Drake 277
exporting 296
password protecting 296
restoring 292
structure of in DDM 336, 342, 344
unlocking 297

filing
instructions 30
late 181
status selection 97

filing instructions 54
filters and filtering

see also reports
CSM data 254
report data 316

firm setup 20–21
first-time homebuyer credit 117, 118, 158
Fixed Asset Manager 324
flags

activating 70
clearing 34
customizing 34

fonts for printing tax forms 48, 290
foreign

account reporting 180
earned income 134
employers 102
interest and dividends 107
mailing address (for tax firm) 20
tax credit 142

Form 56 (Notice Concerning Fiduciary Relationship) 164, 
180, 237

Form 706 (U.S. Estate (and Generation-Skipping Transfer) 
Tax Return) 299

Form 706-A (U.S. Additional Estate Tax Return) 299
Form 709 (U.S. Gift (and Generation-Skipping Transfer) 

Tax Return) 177
Form 90-22.1 (Report of Foreign Bank and Financial Ac-

counts) 180
Form 940, see Client Write-Up
Form 944, see Client Write-Up
Form 944SS, see Client Write-Up
Form 970 (Application to Use LIFO Inventory Method)

179
Form 982 (Reduction of Tax Attributes Due to Discharge 

of Indebtedness) 180
Form 1040 (U.S. Individual Income Tax Return) 97–192
Form 1040NR (U.S. Nonresident Alien Income Tax Re-

turn) 177
Form 1040X (Amended U.S. Individual Income Tax Re-

turn) 175
Form 1045 (Application for Tentative Refund) 174, 179
Form 1098 (Mortgage Interest Statement) 141
Form 1098-C (Contribution of Motor Vehicles, Boats, & 

Airplanes) 141
Form 1098-E (Student Loan Interest Statement) 138
Form 1098-T (Tuition Payments Statement) 139
Form 1099-B (Proceeds From Broker and Barter Exchange 

Transactions) 111, 112, 367
Form 1099-C (Cancellation of Debt) 133
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Form 1099-DIV (Dividends and Distributions) 105–108
Form 1099-H (Health Coverage Tax Credit) 135
Form 1099-INT (Interest Income) 106–108
Form 1099-MISC (Miscellaneous Income) 105
Form 1099-OID (Original Issue Discount) 107
Form 1099-PATR (Taxable Distributions Received from 

Cooperatives) 131
Form 1099-Q (Payments From Qualified Education Pro-

grams) 132
Form 1099-R (Distributions From Pensions, Annuities, Re-

tirement or Profit-Sharing Plans, IRAs, Insurance 
Contracts, etc.) 118

Form 1099-S (Proceeds from Real Estate Transactions)
115

Form 1116 (Foreign Tax Credit) 108, 142
Form 1310 (Statement of Person Claiming Refund Due a 

Deceased Taxpayer) 179
Form 2106 (Employee Business Expenses) 134
Form 2120 (Multiple Support Declaration) 179
Form 2210 (Underpayment of Estimated Tax) 153
Form 2350 (Application for Extension of Time to File)

164, 176
Form 2439 (Notice to Shareholder of Undistributed Long-

Term Capital Gains) 157
Form 2441 (Child and Dependent Care Expenses) 142–

143
Form 2848 (Power of Attorney and Declaration of Repre-

sentative) 23, 179
Form 3468 (Investment Credit) 146, 165
Form 3903 (Moving Expenses) 135
Form 4136 (Credit for Federal Tax Paid on Fuels) 146, 157
Form 4137 (Social Security and Medicare Tax on Unre-

ported Tip Income) 147, 149
Form 4506 (Request for Copy of Tax Return) 179
Form 4562 (Depreciation and Amortization) 29, 165–171
Form 4797 (Sales of Business Property) 115, 165, 170
Form 4835 (Farm Rental Income and Expenses) 131
Form 4852 (Substitute for Form W-2 or Form 1099-R) 119
Form 4868 (Application for Automatic Extension) 164, 

176
Form 4952 (Investment Interest Expense Deduction) 140, 

141
Form 4970 (Tax on Accumulation Distribution of Trusts)

149
Form 4972 (Tax on Lump Sum Distributions) 149
Form 5405 (First-Time Homebuyer Credit) 117, 118
Form 5695 (Residential Energy Credits) 143
Form 5884 (Work Opportunity Credit) 146
Form 6198 (At-Risk Limitations) 111, 122
Form 6251 (Alternative Minimum Tax - Individual) 29, 

141
Form 6252 (Installment Sale Income) 115, 171
Form 6478 (Credit for Alcohol Used as Fuel) 146
Form 6765 (Credit for Increasing Research Activities) 146

Form 6781 (Gains and Losses From Section 1256 Con-
tracts and Straddles) 112

Form 8082 (Notice of Inconsistent Treatment or Adminis-
trative Adjustment Request) 139

Form 8275 (Disclosure Statement) 179
Form 8275-R (Regulation Disclosure Statement) 179
Form 8283 (Noncash Charitable Contributions) 140, 141
Form 8332 (Release of Claim to Exemption for Child of 

Divorced or Separated Parents) 179
Form 8379 (Injured Spouse Allocation) 179
Form 8396 (Mortgage Interest Credit) 146
Form 8453 (U.S. Individual Income Tax Transmittal for an 

IRS e-file Return) 238
Form 8582 (Passive Activity Loss Limitations) 111, 122, 

125
Form 8582-CR (Passive Activity Credit Limitations) 145
Form 8594 (Asset Acquisition Statement Under Section 

1060) 180
Form 8609 (Low-Income Housing Credit Allocation and 

Certification) 146
Form 8611 (Recapture of Low-Income Housing Credit)

149
Form 8615 ("Kiddie Tax") 149
Form 8801 (Credit for Prior Year Minimum Tax - Individ-

uals, Estates, and Trusts) 52, 146, 157
Form 8812 (Additional Child Tax Credit) 157
Form 8814 (Parents’ Election to Report Child’s Income)

149
Form 8815 (Exclusion of Interest from Series EE and I U.S. 

Savings Bonds Issued After 1989) 180
Form 8820 (Orphan Drug Credit) 146
Form 8822 (Change of Address) 180
Form 8826 (Disabled Access Credit) 146
Form 8828 (Recapture of Federal Mortgage Subsidy) 149
Form 8829 (Expenses for Business Use of Your Home)

172
Form 8834 (Qualified Electric Vehicle Credit) 146
Form 8835 (Renewable Electricity, Refined Coal, and In-

dian Coal Production Credit) 146
Form 8839 (Qualified Adoption Expenses) 146
Form 8844 (Empowerment Zone and Renewal Community 

Employment Credit) 146
Form 8845 (Indian Employment Credit) 146
Form 8846 (Credit for Employer Social Security and Medi-

care Taxes Paid on Certain Employee Tips) 146
Form 8857 (Request for Innocent Spouse Relief) 179
Form 8859 (D.C. First-Time Homebuyer Credit) 147
Form 8862 (Information to Claim Earned Income Credit 

After Disallowance) 180
Form 8863 (Education Credits) 138
Form 8864 (Bio-diesel and Renewable Diesel Fuels Credit)

147
Form 8866 (Interest Computation Under the Look-Back 

Method ...) 180
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Form 8867 (EIC Preparer Checklist) 155
Form 8873 (Extraterritorial Income Exclusion) 139
Form 8874 (New Markets Credit) 147
Form 8879 (IRS e-file Signature Authorization) 163–164
Form 8880 (Credit for Qualified Retirement Savings Con-

tributions) 146
Form 8881 (Credit for Small Employer Pension Plan Star-

tup Costs) 147
Form 8882 (Credit for Employer-Provided Childcare Facil-

ities and Services) 147
Form 8885 (Health Coverage Tax Credit) 147, 157
Form 8888 (Direct Deposit of Refund to More Than One 

Account) 158
Form 8889 (Health Savings Accounts) 135
Form 8896 (Low Sulfur Diesel Fuel Production Credit)

147
Form 8903 (Domestic Production Activities Deduction)

139
Form 8907 (Nonconventional Source Fuel Credit) 147
Form 8908 (Energy Efficient Home Credit) 147
Form 8909 (Energy Efficient Appliance Credit) 147
Form 8910 (Alternative Motor Vehicle Credit) 147
Form 8911 (Alternative Fuel Vehicle Refueling Property 

Credit) 147
Form 8912 (Credit for Clean Renewable Energy and Gulf 

Tax Credit Bonds) 147
Form 8917 (Tuition and Fees Deduction) 138
Form 8919 (Uncollected Social Security and Medicare Tax 

on Wages) 147
Form 9325 (Acknowledgment and General Information for 

Taxpayers Who File Returns Electronically) 32, 33
Form 9465 (Installment Agreement Request) 164, 179, 

237
Form SSA-1099 (Social Security Benefits Statement) 132
Form W-2 (Wage and Tax Statement) 29, 102–105
Form W-2G (Gambling Income and Loss) 133
Form W-4 (Employee’s Withholding Allowance Certifi-

cate) 180
Form W-7 (Application for IRS Individual Taxpayer Iden-

tification Number (ITIN)) 179
forms

blank 290
order of (in printing) 206
properties of 205

forms-based data entry 309
forums 270
frequently asked questions, see FAQs
front office mode (in Scheduler) 85
full-time student 98

G
gains, capital 112
grid data entry 68

group sales 170
group security settings 25
GruntWorx ??–362

H
heads-down data entry

about 82
macro for 40
toggling to basic data-entry 82

health insurance
COBRA 149
self-employed 137

health savings accounts (HSAs) 133
home (residence)

conversion to business use 118
credit for first-time buyers 158
depreciation of 173
energy credits 143
months in 100
office 172
sale of 117
using the HOME screen 117

Home window in Drake 61
HSA funding distributions 118

I
identity theft 98
imperfect returns 33, 236
importing

see also exporting
files into the DDM 348
Kiddie Tax data 149
QuickBooks data 299
Schedule D data 112, 367

income
exempt notary 110

index file repair 291
indirect expenses (on Schedule E) 123
installing

Drake tax software 11–18
updates 287

Integrated File and Pay 160
interest

and dividends 105–108
and penalty for late-filed returns 181
rates, manually entering 183

IRA
adjustments 138
contributions 119
converting to Roth 120
income not reported on 1099-R 118
penalty computations 120
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IRS Regulation 7216 (Consent to Use and Disclosure of 
Tax Return Information) 22, 209–212

itemized deductions 140

K
K-1, see Schedule K-1
KB (Knowledge Base) 258
key combinations 63, 67
keyboard 63
keywords Appendix C
Kiddie Tax 149–150
Knowledge Base (KB) 258

L
labels 302
language, Spanish 28
late-filed returns 181–183
letterhead for bills and letters 44
letters

about 40–43
available templates 43
batch 301–304
bringing forward from last year 46
Client Communications Editor 41
customized supplemental 31
default templates 31
due date to print on 54
editing a template 44
engagement 31
envelopes 305
estimate payment reminders 301
K-1 (1120S, 1065, 1041 only) 31, 43, 53
keywords Appendix C
letterhead 44
mailing labels 302
margins (adjusting) 44
overrides (LTR screen) 58
overriding due date shown on 54
printing 302
privacy 31
restoring 45
setup 43
viewing 46

like-kind exchanges 116
listed property types 166
live payroll, see Client Write-Up
logging in

as ADMIN 14
to Drake 14, 61
to ETC 263
to online EF database 241

logging out of Drake 61

long-term care insurance 133
losses

capital gains and 112
net operating (NOLs) 173–174
non-recaptured 115
of assets (screens for entering) 111
on Schedule C 111
passive activity 124
using the LOSS screen 174

lost checks 224
lottery winnings 133

M
macros

see also shortcut keys
in the Fixed Asset Manager 326
setup 38
symbols used in 39
viewing from data entry 38

mailing labels 302
mandates 8
mandates, e-filing 8
margin adjustments (letters) 44
marketing kits 272
married filing separately, see MFS filing status
maximizing screens 28
maximum/minimum fees 38
meals and entertainment 134
meals subject to DOT rules 110
medical savings accounts (MSAs) 133
message pages (EF messages) 230
MFS filing status

claiming dependents 101
ineligibility for child care credit 143
splitting a joint return 73
using Quick Estimator 310

mileage
and moving expenses 136
prior-year 172
rates 172

military
addresses 98
and EIC 156
processing codes 98
-related tax forgiveness 180

Military Spouses Residency Relief Act 110
ministerial income allocation, see clergy
MOM, see Multi-Office Manager
months in home (dependents) 100
mouse 63
moving expenses 135
MSG (state EF message) pages 232
multi-form code (MFC) fields 73
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Multi-Office Manager (MOM) 33, 241, 245–246
multiple EFINs 244
multi-screen forms 68

N
net operating losses (NOLs) 173–174
network

options 16
peer-to-peer 234

new features this year
other packages 367

new features this year (1040 package) 2–7
non-paid preparers 20
non-passive activities 124
non-profit contributions 119
notary income, exempt 110
NOTE screen 187
notepad (PAD screen) 188
notes

pages (generated with return) 195
release 271

NWClient 17

O
office in home 172
Ohio city tax rates 309
online EF database 241–245
opening

see also accessing
see also activating
see also creating
Drake tax software 14, 61
password-protected files in the DDM 351
returns from the CSM 252
returns in Drake 65
the DDM 331
the EF return selector 231
the Scheduler 85
the Tax Planner 353

optional
documents with return 30
items on return 31

options setup 27–36
order of forms 206
Organize (GruntWorx function) 357
organizers 80–84
overflow statements 29
overlapping appointments (in Scheduler) 93
overpayments 152
override fields 28, 72
overriding

bill amounts 56

EF options 236
letters setup 58
setup options 53–60

P
PAD screen (preparer notepad) 188
paper boy 110
paper document indicators 238
paper jams 225
parsonage allowance 140

see also clergy
partner programs 272
passive

activities 124
activity loss limitations 125
activity numbers (PANs) 123
income 105–142

password protecting
client files 296
DDM files 351
e-mails with PDFs 203
online EF database reports 244

pause option for calculations 29
Pay Per Return (PPR) 27
payment options, electronic 160
payroll, see Client Write-Up
PCM, see Personal Client Manager
PDF documents, e-filing 184–186
PDF files

e-mailing forms as 164
penalties

estimated tax 154
for early withdrawal of savings 138
for late-filed returns 181
IRA 120, 138

Pennsylvania city tax rates 309
penny rounding 31
pensions, self-employment 137
Personal Client Manager 34, 63
PIN signatures

auto-generating for taxpayer 32
in data entry 163–164
of preparer 23

PMI (private mortgage insurance) 123
Populate (GruntWorx function) 357
Portal (SecureFileProTM) 362–??
postcards 305
power of attorney 23, 164
PPR, see Pay Per Return
practice returns 76, 266
preparer

checklist for EIC 155
mode (in Scheduler) 85
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PIN signature 23
schedules 89–96
security settings 24
setup 22–27
tax identification number, see PTIN

pre-prepared entry (also forms-based data entry) 309
presidential campaign 98
previously passive activities 124
pricing

for a single return 57
maximum/minimum fees 38
per item and per form 37
setup 37

printer setup 47–52
printing

see also viewing
bill summary 30
calculation details 196
carryover worksheets 30
checks 221, 222
data entry screens 75
date of signature 31
depreciation schedules 29
documents only when required 32
due diligence info for homebuyer credit 34
EF status page 33
EIC due diligence documents 34
estimate vouchers 151
filing instructions 30
forms in a certain order 206
forms in a return 200
forms only when required 29
labels 304
letters (batches) 302
list of EINs 307
list of firms 21
list of preparers in a firm 26
on the fly 52
options 205–207
organizers and proformas 82
preparer fees withheld 32
printer sets 201
referral coupons 31
return summary 30
sets 51
SSN on bill 32
tax returns 196
taxpayer phone number 31
third-party designee 31
using the PRNT screen 52

privacy
letter 31

private
appointments, setting up 91

mortgage insurance (PMI) 123
processing

acknowledgments 233
loan checks (for bank products) 221

proformas 81–84
property

disposal of 122
listed 166
on Schedule E 121
qualified Indian reservation 169
rental of personal 124
sale of 123
section 179 expensing 167
type and usage 122

PTIN 8, 19, 23, 227
public safety officers 118
publications (IRS, Drake, etc.) 272
purchasing

GruntWorx 358
SecureFileProTM 363
W-2 downloads 104

Q
qualified charitable distributions 118
Quick Estimator 310
Quick Reference

Accepted Forms xviii
Contact Information ix
Shortcut Keys xiii

QuickBooks imports 299

R
railroad benefits 132
Ready for EF indicator 32
real estate 121, 125
receiving "acks only" 233
recurring appointments, setting up 91
referral coupons 31
refunds, direct deposit of 158–160
Regulation 7216 (Consent to Use and Disclosure of Tax 

Return Information) 22, 209–212
reject codes

see also acknowledgments
due to multiple 2106 forms 135
foreign tax credit 142
looking up 240
troubleshooting acks 234

release notes 271
rental real estate with active participation 125
rentals

see also Schedule E (Supplemental Income and Loss)
by clergy 140
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converted from home use 118
farm 130

repairing index files 291
report cards (ETC) 269
reports

appointment 95
creating 315
CSM 255
deleting 319
depreciation list 323
filters 316–323
hash totals 326
in Drake 313–327
keywords Appendix C
Multi-Office Manager (MOM) 246

reprinting checks 223
Republic Bank contact info xi
requirements

e-filing, see e-filing
EIC due diligence 155
for bank product eligibility 212
service bureau 213
system (for running Drake software) 12

resetting check stock 223
restoring

see also backup and restore files
archived returns 208
client files 292, 293
color settings 47
CSM data 256
DDM files 345
default color palette (basic view/print) 206
letter templates 45
print order settings 52
statuses in the CSM 251

retirement income 118–121
return options 55
returns

amending 175
archiving 207–208
calculating 193–196, 230
comparing data between 186
creating 65
e-filing process 227–248
e-mailing to Drake 277
entity packages (990, 1120, 1120S, 1065) 367
estate (706) 299, 371
extensions 176
fiduciary (1041) 60, 131
filing late 181
gift (709) 177
indicators on 54
late-filed 181
non-resident 177

NOTES pages 195
opening 65, 252
Pay Per Return (PPR) 27
practice 76, 266
preparation of 97–192
pre-prepared entry 309
printing 196
requesting copies from IRS 179
splitting 73
state 75, 238
statuses of 249
storing information in DDM 331–337
tax-exempt organizations (990) 186
tracking information on 190
updating from prior year 77–80
viewing and printing 196–202

River City Bank contact info xi
rollover of pensions/annuities 119
Roth IRAs 120
rounding amounts 31
royalties 121

S
S corporations, changing from C corps 298
sale of residence 117
sales tax 191
saving previously prepared returns 207
scanners 12, 334, 341, 348, 349
scanning

2D barcode 105
DDM files 348

Schedule A (Itemized Deductions)
and application for tentative refund 174
depreciation schedules for 165
entering data for 140–141
printing 29, 53

Schedule B (Interest and Ordinary Dividends)
entering data for 105–107
order of items listed on 29
printing 29, 53

Schedule C (Profit or Loss From Business)
applying expenses to 171, 172
depreciation schedules for 165
e-filing 111
entering data for 109–111
for clergy 140
for statutory employees 103
foreign income on 134

Schedule C-EZ (Net Profit From Business) 111
Schedule D (Capital Gains and Losses)

entering AMT cost/basis on 113
entering data for 112, 367
importing data from spreadsheet 113
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sale of home 118
Schedule E (Supplemental Income and Loss)

activity types 122, 124
applying expenses to 171
depreciation schedules for 165
entering data for 121–124
using for farm income & expenses (Form 1041) 131

Schedule F (Profit or Loss From Farming)
applying expenses to 171, 172
depreciation schedules for 165
entering data for 130–131

Schedule H (Household Employment Taxes) 148
Schedule J (Income Averaging for Farmers and Fishermen)

130
Schedule K-1 (Share of Income, Deductions, Credits, etc.)

accessing screens 124
applying expenses to 172
basis worksheets for 127
entering data for 124–127
exporting data from another return 126
letters 31, 43, 53, 60
printing page 2 30
state amounts (if different from federal) 125

Schedule R (Credit for the Elderly or the Disabled) 143
Schedule SE (Self-Employment Tax) 136
Scheduler 85–96

establishing daily schedules 87
new features this year 85
reports 95, 313
searching 94

screen captures 75
search conditions (in Filter Manager) 319–322
searching

appointments 94
business codes 110
city codes 98
CSM 253
DDM 335, 347
Drake Software User’s Manual 1
EF database 239
federal and state publications 272
Help feature in Drake 273
Knowledge Base 259
preparers 27
reject codes 240, 241
reports 319
student records (ETC) 269

section 179 expensing
entering data for 166–168
for general partner on K1P screen 125
report of assets 324

SecureFileProTM 363–??
security

group 25

levels (online EF database) 244
of client files 296
preparer 23

selecting a filing status 97
self-employment

see also Schedule C (Profit or Loss From Business)
adjustments 136–138
clergy, see clergy
foreign income 134
tax 136

Series I Savings Bonds 159
sets (printing) 201
setup procedures 18–52
Setup Wizard 14
shipment letters 9
Shortcut Keys xiii
shortcut keys 63, 67
Simplified General Rule Worksheet 118
Single Member Limited Liability Company (SMLLC) 110
Social Security benefits 132
Social Security Numbers

applying one number to two returns 299
changing 295
printing on bill 32
verifying 28

soft fonts 48, 290
Spanish

result letters 58
screens 28

special tax treatments 118
splitting a return (MFJ to MFS) 73
SSN, see Social Security Numbers
ST (field) 73
staggering DCNs 234
state

see also state programs
see also state returns
FAQ screens 248
mandates Appendix E
registration numbers 23

state programs
downloading prior-year 271
setup options 32

state returns
accessing 75
e-filing 248

statutory employees 103
stolen checks 224
storing

files in the DDM 336–??, 342–??, 344–349
print files 29

student
full time 98
loan interest deduction 138
Tax Year 2012 xli
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supplemental income 121–127
support, see Drake Support
suppressing

documents on the fly 52
e-filing of a return (on the fly) 237
e-filing of returns (globally) 33
EIC calculations 157
Form 1116 (Foreign Tax Credit) 109
forms, options for 29

system requirements 12

T
tax courses (ETC) 264
Tax Planner 353–??
Tax Products Group contact info xii
tax returns, see returns
taxable

distributions 132
refunds 109

testing
e-file transmission 229
printing of checks 221

third-party designee 162–163
tokens (GruntWorx) 358
tracking adjusted basis 127
tracking return data (TRAC screen) 190
Trades (GruntWorx function) 358
troubleshooting

acknowledgments (in e-filing) 234
check printing 224
e-file transmissions 232
return selection (for e-filing) 232

TS/TSJ (field) 73
tutorials 265

U
unemployment

COBRA 149
compensation 131

unemployment compensation 109
unformatted schedules (SCH screen) 189
unlocking client files 297
Update Manager 287
updates

access to 34, 289
automatic 288
installing 287
notification of available 62

updating
CSM 254
from the prior year 77–80
NOTE screens from year to year 188

V
verification fields, see flags
verifying

SSNs 28
W-2 amounts 28, 102

Veriscom (ABCvoice files) 245
viewing

see also printing
bank decline reasons 241
blank forms 290
CSM filters 254
deleted records 256
earned revenue from add-on fees 21
EF reports 243
letter keywords Appendix C
loan status codes 241
processed acknowledgments 229
report keywords Appendix C
reports 323
sample letters 46
scheduled appointments 93
tax returns 196

W
W-2 import 104
watermarks 47, 48
Windows operating system

default printers 47
enabling standard keystrokes 28
using system colors 46

Windows operating system requirements 12
worksheets

AUTO 171
carryover 30
detail (Ctrl+W) 69–70
next-year depreciation listing 53
sale of home (HOME screen) 117
sales tax 191

Z
ZIP code

auto-fill 28
database 72
xlii Tax Year 2012
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