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Welcome
Thank you for taking the time to review Drake Software and the 2011 Evaluation Guide. We appreciate this 
opportunity to familiarize you with our software and its capabilities. Drake is a pioneer in the tax software and 
electronic filing industry. This year alone, Drake filed more than nineteen million federal- and state-accepted 
electronic returns. If you are not already electronic filing your clients’ returns, let us help you. Electronic filing 
is free for federal and state returns in Drake Software.

You can also review this guide and receive CPE credits.

Upon completion of this Evaluation Guide you will be able to:

• Navigate Drake Software
• Prepare basic 1040, 1120, and 1065 returns
• Electronically file returns
• Utilize the Online EF Database, Tax Planner, Drake Document Manager, and more
• Run various reports using Drake Tools
• Report on client and EF data
• Perform software and file maintenance

If you have any questions about Drake Software, please contact your salesperson at (800) 890-9500 or our 
courteous and knowledgeable support staff at (828) 524-8020.

This Evaluation CD contains:

• A complete copy of the 2011 Drake Software tax software
• All state programs
• Drake Document Manager
• Tax Planner
• Drake Software and Client Write-Up Manuals
• Practice returns and solutions in PDF format
• 2012 Client Write-Up software
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CPE Information
No prerequisites are necessary to participate in this self-study (distance-learning) overview course. There is no 
charge to participate in this program and no refund policy.

11 CPE credits (based on a 50-minute hour) are available. 5 CTEC credits are available, based on a 100-minute 
hour.

To receive CPE credits, install Drake Software and read the chapters in this guide. Take the final exam using 
the answer sheet, complete the evaluation, and send both to:

Drake Software Education
235 E. Palmer St.
Franklin NC, 28734-3049

If you prefer, send the exam answer sheet and evaluation by fax to (828) 349-5713.

The exam and the evaluation must reach Drake Software no later than April 15, 2013.

For questions or complaints regarding Drake Software CPE credits, contact Drake’s Education Department at 
(828) 524-8020.

Attention EAs, RTRPs and CRTPs: Please note that IRS Circular 230 Section 10.6(f)(I)(iii) is currently 
being modified and once finalized will no longer include programs related to tax preparation software as 
acceptable programs for CE credit. When these changes are confirmed, IRS CE credit for this course will no 
longer be offered from that date forward (currently this date is not known but is expected to be in early summer 
2012). If this course is completed prior to the finalization of the Circular 230 revision, CE credit will still be 
awarded. In connection with these revisions, CTEC also will no longer accept software-training programs for 
CE credit.

Drake Software is registered with the National Association of 
State Boards of Accountancy (NASBA) as a sponsor of 
continuing professional education on the National Registry of 
CPE Sponsors. State boards of accountancy have final 
authority on the acceptance of individual courses for CPE 
credit. Complaints regarding registered sponsors may be 
submitted to the National Registry of CPE Sponsors through its 
website: www.learningmarket.org. 

Drake Software has been approved by the California Tax 
Education Council to offer the 2011 Evaluation Guide, 
3038-CE-0090, which provides 5 federal credit towards the 
annual continuing education requirement imposed by the State 
of California. A listing of additional requirements to register as a 
tax preparer may be obtained by contacting CTEC at P.O. Box 
2890, Sacramento, CA, 95812-2890, toll-free by phone at (877) 
850-2832, or on the Internet at www.ctec.org.

Drake Software is an IRS qualified sponsor of continuing 
professional education for Enrolled Agents and Registered Tax 
Return Preparers. Course # FQTGU-T-00001-12-S

Drake Software is registered with the Texas State Board of 
Public accountancy as a CPE sponsor. This registration does 
not constitute an endorsement by the Board as to the quality of 
our CPE program.

Approved by the Pennsylvania State Board of Public 
Accountancy for 5 credits. (Based on a 100-minute hour)
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Installing the Software
The 2011 Evaluation Guide software disc includes the federal packages and state packages. The software is 
also available for download on DrakeSoftware.com. After installing the software, complete the required and 
recommended software settings. For setup instructions, see “Setup Assistant” on page 19.

SYSTEM REQUIREMENTS

To run Drake Software, your computer operating system must meet or exceed the following 
system requirements:

Windows 2000 & XP

• 233 MHz processor or higher
• 128 MB of RAM

Windows Vista & Windows 7

• 800 MHz processor or higher
• 512 MB of RAM
• Support for Super VGA graphics

All Windows Operating Systems

• CD Drive
• 200 MB of available hard drive space, plus 7MB for each state program
• Internet Explorer 6.0
• Internet access
• Hewlett-Packard (HP)-compatible laser printer (strongly recommended)
• TWAIN-compliant scanner
• Adobe Acrobat Reader for viewing PDF files

___NOTE___NOTE If your computer is running Windows Vista, it may be necessary to upgrade 
your version of Adobe Acrobat Reader to version 8.0 or later.
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REGISTERING YOUR SOFTWARE

When you register your software, Drake supplies you with a temporary EFIN and password–both 
of which are required when setting up the program. If you downloaded your demo software from 
DrakeSoftware.com, you were assigned a temporary EFIN and do not need to re-register your 
software.

To register your copy of Drake 2011, go to DrakeSoftware.com and click the registration link 
under “Software Orders & Demos” in the far right column. You will receive an e-mail with your 
assigned EFIN and password. Enter this EFIN and password when completing ERO Setup. See 
“ERO Setup” on page 20.

INSTALLING FROM CD

Complete the following steps to install Drake Software from CD:

1. Insert the 2011 Drake Evaluation CD into the CD drive.

2. After the introduction, from the menu, click Install Drake Software.

3. From the installation window, choose Install Drake 2011 Tax Software. Other installation 
options include Install Client Write-Up .

4. Read and accept the licensing agreement. Click Next.

5. Select which programs to install: Install 2011 Drake Tax Software and Install State Tax 
Programs are the defaults. Click Next. If you choose to not install states at this time, you may 
install states later. See “State and City Programs” on page 8.

6. Select a location to install Drake Software. If this is your initial installation, click New. If 
Drake Software has been installed on your computer or network before, choose the drive 
where you want this installation stored and click Next.

7. Enter DEMO in the text box. Click Next, and in the small popup window, click OK .

8. If this is your initial installation, choose an installation drive from the list of available drives 
and click Next.

9. If you chose to install states at this time, the Select States to Install/Update window is 
opened. Select from States on CD in the left pane. Click Select or Select All. The selected 
states appear on the right side and are updated automatically unless removed from the list. 
Click Next.

10. Click Install  to continue.

11. When the installation is complete, click Finish to return to the main installation window.

___NOTE___NOTE If a drive letter does not appear, the software has determined that there is 
not enough space on the drive.
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12. Choose to install Client Write-Up, or view the Drake software manuals, practice returns, or 
IRS publications, or click Exit .

After the program has been installed, three icons appear on your desktop: 

• Drake 2011 Tax Software
• Drake 2011 Tax Planner
• Drake Document Manager

To start the program, click the Drake 2011 Tax Software icon.

INSTALLING FROM DRAKE SOFTWARE WEBSITE

Complete the following steps to install Drake Software from the website: 

1. Go to www.DrakeSoftware.com and click Products > Download Center. 

2. Enter your EFIN and Drake password.

3. Choose the software package to download (Drake 2011). 

4. Click the download link. The File Download - Security Warning window opens. Click Save. 

5. Choose a location to save the download. For instance, on the computer’s desktop or hard drive.

6. The download begins, showing you the progress on a status bar. 

7. When the download is complete, double-click the file you downloaded, Drake11_Federal.exe. 
If the Open File - Security Warning window is opened, click Run. 

8. Click Yes to begin installation. Select the drive on which to install Drake (local hard drive or 
network drive) and click Install . 

9. Enter your Drake serial number if this is a first-time installation. Enter DEMO to install the 
software as the limited demonstration version. Click OK.

10. A message appears to verify that you are installing the Drake Software Demo Version. Click 
OK.  Another message appears to verify the installation drive. Click Yes to continue.

11. After installation is complete, click Exit to exit the installer. 

After the program has been installed, three icons appear on your desktop: 

• Drake 2011 Tax Software
• Drake 2011 Tax Planner
• Drake Document Manager

To start the program, click the Drake 2011 Tax Software icon.
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STATE AND CITY PROGRAMS

 INSTALLING STATE AND CITY PROGRAMS

If you did not install states during the initial installation, choose one of the following methods 
for installing state and city programs. Installing a state also installs its city programs.

State and city returns are automatically produced with the federal return if indicated on the 
federal data entry screens. For example, if you indicate in the State field (box 15) of the W2 
screen that the W-2 is for NY, Drake generates a New York return along with the federal 
return.

Installing States From CD 

1. Insert your Drake CD into the CD drive.
2. From the Home window, go to Tools > Install State Programs.
3. Select Install State(s) from this drive. Select your CD drive letter from the list.
4. Click to select the states to install from the States Available list in the left pane. Click 

Select. (To select all states, click Select All.) The selected states appear in the States 
selected for installation list in the right pane.

5. Click Install  to continue with the state installation.
6. When the installation is complete, click Exit .

Installing States From the Internet

If you installed the Demo software from DrakeSoftware.com, you received only the 
federal package. To install states online, complete the following steps:

1. From the Home window, go to Tools > Install State Programs.
2. Select Install State(s) from the Internet.
3. Click to select the states to install from the States Available list in the left pane. Click 

Select. (To select all states, click Select All.) The selected states appear in the States 
selected for installation list in the right pane.

4. Click Install  to continue with the state installation.
5. When the installation is complete, click Exit .

___NOTE___NOTE If you downloaded the software from the Drake Software website, states 
were not included and you must choose one of the methods below to install 
states. 

___NOTE___NOTE To install states over the Internet, ERO Setup  must be complete. See 
“ERO Setup” on page 20.
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VIEWING DRAKE TUTORIALS

Drake has more than 75 tutorials available that cover Drake Tax Software and Client Write-Up. 
Tutorials are also available in Spanish. To view the tutorials, go to www.DrakeSoftware.com > 
Training  tab > Tutorials . For additional information on these tutorials, call your Drake sales 
consultant at (800) 890-9500.
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The following tax software tutorials are available:

*Tutorials in both English and Spanish.

Visit our complete library of tutorials, tax preparation courses, and practice returns at 
www.DrakeETC.com

• 1040.com Affiliation • Letters

• 7216 • Michigan Cities

• 8615 Export • Michigan Residential Credit

• Archiving • Multi-State Apportionment

• Banking Setup* • Networks

• California W2CG • New Jersey Sick Pay

• Check Print* • Ohio Cities

• Client Bill • Online EF Database*

• Client Status Manager* • Organizers & Proformas

• Conversions • Pay Per Return

• Custom Data Entry • PDF Attachments

• Custom Fields • Pennsylvania Deceased Spouse

• Depreciation • PIN Signature

• Drake Document Manager* • Pricing

• Drake Tax Planner • Printing Setup

• E1 Visa Prepaid Card Program • ProSeries Conversions

• e-Collect • Reports

• EIC • Required Settings*

• Electronic Filing* • Schedule D and Form 8949

• Electronic Training Center (ETC) • Schedule D Imports

• Email to Drake • Scheduler

• Enterprise Office Manager • School District Codes

• Field Flagging • Search EF Database

• Form 3800 Changes for 2011 • SecureFilePro

• Forms Based Data Entry • Setup Options

• GruntWorx • Software Updates*

• Help Resources • State Database

• Home Window* • Support Resources*

• Intro to Data Entry* • Tax Library

• K1 Features • Trial Balance Import

• Knowledge Base • View/Print*

• Label Printing • W2 Import

• Late Filing Interest and Penalty •
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Navigating the Program
Learn to navigate the program before tax season begins. This section highlights the basics of navigating the 
program.

LOGGING IN

The first time you open the software, you are automatically logged in. If you close the software, 
when you reopen it, you may be asked to log in. See Figure 1 below.

Figure 1: Preparer Login

If, during your initial login, you created a preparer ID or set a password for the Admin account, 
enter a Preparer ID  and Password. Click Login.

___NOTE___NOTE For details on return navigation and data entry, see “Data Entry” on 
page 48.
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HOME WINDOW

The main window of the Drake program is referred to as the Home window. See Figure 2 below. 
The Home window’s features include:

• Menu bar — Allows you to accomplish specific tasks in the program. 
• Toolbar — Displays “speed” buttons used to quickly navigate the program.
• Recent Returns — Displays the last nine files opened in data entry. Click a client file to open it 

or press its corresponding Print/View  button to open the return in View mode.
• Scheduled Appointments — Displays current day Scheduler appointments for the logged-in 

preparer.
• Notifications — View important notifications, including messages stating that you have 

updates to install, acknowledgements (“acks”) or check print files to download, or e-mail to 
download and read.

• Personal Client Manager (PCM) — Displays all the returns for the logged in preparer (see 
“Personal Client Manager (PCM)” on page 13).

• Preparer Notes — An electronic notepad. The notes section is preparer login specific, so when 
a preparer logs into the software, they will see their own notes.

• Status Bar — The status bar displays the current Preparer Name, the date the software was 
last updated, the drive on which the software is installed, the operating system in use, the 
status of scheduler reminders and the current date.

Figure 2: Home Window
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PERSONAL CLIENT MANAGER (PCM)

From the Home window, view the Personal Client Manager, or PCM, a personalized version 
of the Client Status Manager, or CSM. The PCM helps you organize your day by providing a 
detailed list of all your returns. This tool is preparer login specific, so the logged in preparer 
may customize their Personal Client Manager by deciding what columns of return data 
display, and by filtering the list of returns.

From the Personal Client Manager, right click a record to:

• Open the client’s return
• Display a Quick View of return information
• Open the EF Database for a client
• Set return statuses
• Filter the list of returns
• Customize the PCM
• Search records

ENABLING HOME SCREEN PRIVACY

You can hide the Recent Returns, the PCM, and the Preparer Notes sections of the Drake 
Home window as needed—for example, if a co-worker or client is looking at your computer 
screen with you. To do so, click the Enable Privacy button (shown in Figure 3) on the Home 
window. Click Disable Privacy to view the list again.

Figure 3: Enable Privacy button

___NOTES
For details on CSM and PCM functionality, see “Client Status Manager” on 
page 182.

The “Admin” login, or preparers with “Administrator” security settings, may 
view the returns for all preparers in the Personal Client Manager.
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NAVIGATING DRAKE 

To navigate Drake, choose the method that is most comfortable for you. You can access Drake 
screens using your mouse, keyboard, and toolbar. Drake also offers several shortcut keys to make 
navigation quicker and easier.

MOUSE

• Left mouse button — Move the pointer over an item and click the left mouse button to 
select that item.

• Right mouse button — During data entry, place the pointer in any gray area and right-click 
to display a menu of common program functions. Right-click in a specific data entry field 
to cut, copy, paste, or view help for that field, or add a worksheet where applicable.

• Speed buttons — For a description of a speed button, place your pointer over the button 
and see a pop-up box with a description.

KEYBOARD

Maneuver through the Drake program with the computer keyboard. A variety of specialty keys 
makes the job easier.

Shortcut Keys

These keys allow you to move through the menus and select options quickly. Press ALT  to 
display the underlined shortcut key for each option on the menu bar. The underlined letter 
for each option is the shortcut key. For example, to open a return with the keyboard, press 
ALT , F (for “file”), and O (for “open”). Press ENTER.

Hot Keys

Similar to shortcut keys, hot keys perform various actions with simple keystrokes. In 
Drake Software, right-click to display a list of hot keys available for that screen. For 
example, to calculate the return while in screen 1, press CTRL + C. To view the return, 
press CTRL + V. For a list of Home window and data-entry hot keys, see “Hot Keys” on 
page 41.

Macros

Use a macro to enter frequently-used data entry items with just a couple of keystrokes. To 
set up your own macros, go to Setup > Macros.

___TIP In data entry, right-click the gray area to view a list of hot keys.
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TOOLBAR

The speed buttons located under the menu bar are shortcut keys that can be used to maneuver 
through the program quickly. Different areas of the program are associated with specific speed 
buttons. For a description of a speed button, place your mouse pointer over the button and see 
a pop-up box with a description. 

Figure 4: Home window toolbar speed buttons

The following chart describes the speed button functions of the Home window toolbar. It also 
displays hot keys that may be executed from the Home window to perform the function. 

 Speed Button  Function  Hot Key
Open/New Opens an existing return or begins a new return. CTRL + O

Calculate
Opens the Batch Calculation  window to calculate one or more 
returns.

CTRL + C

Print
Opens the Return Selector , where you may select to print one or 
more returns.

CTRL + P

View
Opens the Return Selector , where you can view one or more 
returns.

CTRL + V

Support Opens the Drake Support website, Support.DrakeSoftware.com N/A

Help
Opens the Help System, where you can find answers to questions 
about the program.

N/A

Research
Opens the Tax Library website. For details, see “The TaxBook 
WebLibrary” on page 194.

N/A

CSM
Opens the Client Status Manager. For details on the CSM, see 
“Client Status Manager” on page 182.

CTRL + L

Scheduler
Opens the Appointment Scheduler. For details, see “Scheduling 
Appointments” on page 173.

N/A

Exit Closes the software. Esc
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GENERAL FLOW OF COMMANDS

Program instructions refer to parts of the program as follows:
• Menu bar — The list of menu options across the top of the window.
• Drop list — The list of available actions shown when an option is selected from the menu. 

Also, some fields on some screens display an arrow ( �) next to an open text box. Click the 
arrow to open a list of available choices.

• Speed buttons on toolbar — The toolbar directly under the menu bar. Speed buttons are used 
for quick access to functions and are represented by icons.

• Data Entry Menu — The list of available screens when a return has been opened for data 
entry.

• Selector field — The field at the bottom of the Data Entry Menu. Type the letter or number 
code of the desired form to open its screen in data entry.

• Tabs — The Data Entry Menu displays tabs along the top of the screen below the toolbar. 
Each tab displays a list of additional data entry screens.

• Buttons — Items that perform actions. For example, click the Exit  button to leave the 
program.

When instructions are given to perform an action, the flow of commands (for example, Tools > 
File Maintenance > Backup) is as follows:

1. Select the menu option to reveal the drop list. (For example, Tools.)

2. Select the action from the drop list. (For example, File Maintenance.)

3. If the action displays an arrow (�) to the right, another list is available.

4. Select the action from that list. (For example, Backup.)

To shorten the commands in the instructions, the flow of commands is given with arrows (also 
known as “angle brackets”) between each function. For example, “Go to Tools > Install Updates” 
simply means, “From the menu bar, go to the Tools menu, click to open the drop list, and choose 
Install Updates.”

Use the keyboard or the mouse to select the menu option.
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Program Setup
Drake Software’s Setup menu allows you to customize the software to your office requirements. Many of 
these settings can be carried forward each year, saving you time and effort. From the menu, go to Last Year 
Data > Update Settings 2010 to 2011.

SETUP ASSISTANT

The Setup Assistant guides you through the required and recommended software setup screens.

The Setup Assistant is opened the first time you log in to Drake and each time you access the 
program until all the required information is entered, or until the assistant is disabled. To prevent 
the Setup Assistant from automatically opening each time you enter the program, click the Do not 
show Setup Assistant at program startup box. See Figure 5 on page 18.

The required settings must be completed before preparing and electronically filing tax returns.

___NOTE___NOTE Drake recommends that you log in as “Admin” or as a preparer with Admin 
rights when accessing the setup screens. This way, you have full rights to 
all the features accessible only when logged in as Admin.

___NOTE___NOTE
It is not necessary that these screens be completed through the Setup 
Assistant. To exit the assistant at any time, click Exit Assistant. Return to 
the assistant later by going to Help > Setup Assistant, or access each setup 
screen individually from the Setup menu.
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Figure 5: Setup Assistant

When all required settings are completed and marked with a green check mark, you are prompted 
to continue displaying the assistant at startup or to no longer show the assistant. This message also 
appears when the Do not show Setup Assistant at program startup box is cleared.

To exit the Setup Assistant, click Exit  or OK .

IMPORTANT

While the Recommended  settings are not required, several of them are 
crucial for proper program functioning. For example, if you plan to use 
Drake Document Manager, the DDM path must be correct before creating 
returns. For details, see “Drake Document Manager” on page 206.

To get the most out of the Client Status Manager, your custom statuses 
must be determined before tax season begins so that they are available 
during tax season and can help provide accurate reporting. See “Client 
Status Manager” on page 182.
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REQUIRED PROGRAM SETTINGS

These settings must be completed before beginning tax preparation and electronic filing:

• Firm(s) — Set up and edit the firm information that appears on tax forms. Select bank and 
determine fees.

• ERO — This information is required for Electronic Return Originators (EROs) or preparers 
who use Drake e-mail, RIA Checkpoint, and other Internet-related features.

• Preparer(s) — Enter each preparer’s general information, designate a login name and 
password, and set security options.

FIRM SETUP

Enter and edit information for a specific firm on the Firm Setup dialog box. See Figure 6 on 
page 20. There is no default firm information in the program.

1. From the menu bar, go to Setup > Firm(s).
2. Enter the firm information. A red field description indicates required information.
3. Enter an address. Enter a ZIP code and the city and state fill in automatically. 
4. Enter the phone number without spaces, dashes, or parentheses. (The program 

automatically formats the number.)
5. Select a starting DCN. DCNs must be staggered if you will be creating returns from more 

than one stand-alone computer using the same EFIN. 
6. Click Save to save the information. Click Exit  to exit without saving changes.

When a firm is created, it is given a firm number in the Number column of Firm Setup. Use 
this number to identify which firm is associated with a tax return in screen 1 of data entry.
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Figure 6: Firm Setup

ERO SETUP

You must complete Electronic Filing Setup to:

• Electronically file returns
• Use the Drake E-mail program
• Download software updates
• Access your Online EF Database
• Access the Tax Library from the toolbar

IMPORTANT
A temporary EFIN assigned by Drake allows you to test electronic filing and 
gives you access to Drake Internet tools. Preparers who are new to 
electronic filing and wish to transmit live returns must apply with the IRS for 
an EFIN.
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To set up an ERO’s information:

1. From the menu bar, go to Setup > ERO.
2. Enter or edit the general information fields. Fields with green text descriptions indicate 

required entries. See Figure 7 below.

3. Click OK  to save changes. Click Cancel to exit without saving changes.

Figure 7: Electronic Filing Setup 

___NOTE___NOTE
You must enter your Drake Account Number in Setup > ERO . Enter your 
temporary EFIN and password in the EFIN and Drake Password  fields. 
Your account number, EFIN and password are included on your packing 
slip or in the email confirmation you received after registering for a Demo. 

The default Connection Settings  are the settings that work for most 
computers. If you are experiencing problems connecting to Drake, please 
contact Drake Support for technical assistance.

The Service Bureau  section must be configured only by offices practicing 
as Service Bureaus. Service Bureaus actively collect and transmit returns 
for other preparers. This is small percentage of offices.
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PREPARER SETUP

Each preparer must be entered in Preparer Setup. See Figure 8 on page 23. Enter preparer 
information into the program and the preparer is assigned a preparer number. The preparer 
number is used to display unique preparer information on letters, returns, and reports

Set up Data Entry (DE) operators in Preparer Setup. Preparer numbers entered on returns are 
used primarily for tracking purposes.

To enter a new preparer in the software, complete the following steps:

1. From the menu bar, go to Setup > Preparer(s).
2. From the toolbar at the top of the Preparer Setup dialog box, click Edit Preparer  to 

make changes to an existing preparer, or Add to add a new preparer.
3. Enter preparer information. A yellow field indicates required entries, and a red field 

description represents required entries for e-filing.
4. To set security options, click the Security button at the top of the dialog box. See 

“Preparer Security Settings” on page 23.

5. Click Save to save changes. Notice that the preparer is now saved with a preparer number.

___NOTE___NOTE It is not necessary to edit the Admin information. Log in as Admin when 
accessing program setup features. Set up a preparer for use when 
preparing returns.

___NOTE___NOTE A Preparer Tax Identification Number (PTIN) is required by the IRS for tax 
preparers. For information regarding PTIN requirements, visit 
www.IRS.gov.
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Figure 8: Preparer Setup

Return Signature Options

Designate a PIN signature for signing returns electronically to produce the 8879 IRS 
e-File Signature Authorization. 

1. Enter a PIN in the PIN Signature field. (Choose any five-digit number).
2. Select Use PIN for: 8879 PIN Signature.

Preparer Security Settings

Preparer security defines what functions the preparer can access in the program. These 
settings must be established before the preparer can begin working in the software. 

___NOTE___NOTE
For details on electronically signing returns, see “Signing the Return 
Electronically” on page 108.

Return signature options may also be set for the Third Party Designee  and 
Alternative Electronic Signature . For details, review the Drake User’s 
Manual: Tax Year 2011, available on your Evaluation CD.
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In Drake, you can set preparer security on the individual level, or use group security to 
assign the same security level to many preparers.

Only administrative users can set security rights.

Default Security Options

With a preparer selected and in Edit mode, select one of the following options:

• Custom Security — See “Custom Security Setup” below.
• Set Security to Allow No Options — The preparer cannot access any items in the 

program.
• Set Security to Allow All Options — The preparer can access all areas of the 

program.
• Set Security Equal to Existing Preparer — Select this option and choose an 

existing preparer from the list. This sets the current preparer’s security rights to 
match the existing preparer.

• Add Preparer to Security Group — See “Group Security” on page 25.
• Front Office  — Select this option to allow a receptionist to set up views and 

manage appointments in the Scheduler. For more information, see “Scheduling 
Appointments” on page 173.

• Administrator — The preparer has full administrative rights similar to logging in 
as “Admin.”

Custom Security Setup

Determine which areas of the program a preparer can access.

1. Double-click a preparer’s name or click once then click the Edit Preparer  button 
to open the preparer’s information in Edit mode. Click the Security button at the 
top of the window and select Custom Security. The Preparer Security Setup 
dialog box is opened. See Figure 9 on page 25.

2. Click an item on the menu bar to display a drop list. Click to select menu items for 
accessibility or clear the check marks to deny access. Boxes with check marks 
indicate access is permitted. Go through all seven menus.

3. Click Save. When prompted, click OK .
4. Click Save to save the preparer settings. Click Exit .
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Figure 9: Preparer Security Setup

Group Security

Group security allows you to assign a preparer to a group and to set security on the 
group level. Assign preparers to predefined groups, or create new groups. 

Three security groups are available by default:

• Admin —  Users with administrative rights; group cannot be deleted
• Full —  Users with full access to everything except special Admin features
• Front Office — Front Office rights (Scheduler access only)

To access group security, go to Setup > Preparers. Click Group Security to open the 
Group Security dialog box. 

Preparer Schedule

Before you can use the Scheduler program, you must create schedules for each 
preparer. See “Generating Preparer Schedules” on page 174 for details.

___NOTE___NOTE Preparers must have security set up to avoid all functions of the program 
being disabled when the preparer logs in. A warning message displays 
when you set up a preparer without security rights chosen.
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OPTIONAL PROGRAM SETUP

The following settings are not required but Drake recommends reviewing and utilizing each option 
so you may get the most out of your software.

SETUP OPTIONS

Setup Options enable you to customize the software to suit your office needs. See Figure 10 
below. The default preferences are those that are preferred in most offices. To change or view 
the defaults, follow these steps:

1. From the menu bar, go to Setup > Options.
2. Click the tabs to open the various option windows. 
3. After selecting all options, click OK  to save.

Figure 10: Setup Options

___NOTE___NOTE Most optional settings can be carried forward each year. From the menu, 
go to Last Year Data > Update Settings 2010 to 2011 .
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The following options are available:

Setup Options, Data Entry 

Option Description

Maximize data entry screens where 
possible for easier viewing

Increase the size of the Drake screen to fill your monitor. Effective at all 
monitor resolutions.

Size data entry screens to show most 
fields without scrolling

Decrease the size of large Drake screens so they fit on your monitor. Effec-
tive only when monitor resolution is set to 1024 x 768 or smaller.

Disable sizing of data entry screens Keep preparer from resizing screens. Effective usually for monitor resolution 
set to 800 x 600 or smaller.

Tab to zip code field (skip city/state 
and use zip code database)

Press the TAB key while entering an address in data entry to bypass the City  
and State  fields and go directly to the ZIP field. City  and State  fields are 
completed automatically based on the ZIP code entered.

Show notes/reminders to preparer 
when opening a return

Show all notes and reminders from the NOTE and PAD screens every time 
you open a client file that contains notes or reminders.

Verify SSN when creating new return Require double entry of SSN or EIN, helping eliminate erroneous entries.

Enable Windows standard keystrokes CTRL+X = cut; CTRL+C = copy; CTRL+V = paste; 
SHIFT+CTRL+X = autofill amended screen;
SHIFT+CTRL+C = calculate return; SHIFT+CTRL+V = view return

Autofill preparer and firm number on 
new returns

Automatically enter the firm number and preparer number where required on 
data entry screens.

Magnify data entry Enlarge the active field for easier reading.

Activate W-2 wage and federal with-
holding verification fields

To ensure accuracy of data entry, your firm can require that amounts for 
wages and taxes withheld are entered twice on the W2 screen.

Do not restrict minimum font size in 
800X600

 If this option is selected, the program will not attempt a font substitution to 
retain readability.  Text on the screes will shrink to fit as needed.

Use grid data entry format on available 
screens

Choose to activate grid data entry for the Dependent, Dividend Income, 
Interest Income , and 4562 screens.

Language for menus and data entry 
screens

Choose between English and Spanish.

Language for field specific help in data 
entry

Choose between English and Spanish.

Error codes: Select English or Spanish as the language setting to be used in the error 
codes received during e-filing.

Letter case for data entry Choose between all uppercase letters and mixed case.

Override Field Indicator Format override fields in data entry.

Adjustment Field Indicator Format adjustment fields in data entry.

Setup Options, Calculation & View/Print

Option Description

Auto-calculate tax return when exiting data 
entry

Returns are automatically calculated every time you exit the return.
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Display client fee on Calculation screen Allows the fees charged for return preparation to appear on the Calcu-
lation Results  screen.

Print only one overflow statement per page Each overflow statement is printed on a separate piece of paper.

Go directly to form when accessing View or 
Data Entry mode

Go from a data entry screen to the corresponding form in View mode 
when clicking the View  button or pressing CTRL+V. When the Data 
Entry  button is clicked in View mode, the program returns to the data 
entry screen.

Audible notification of calculation error mes-
sages

The program produces a “beep” to indicate an error message.

Layout for depreciation schedule Select Portrait  to produce the depreciation schedule vertically using 
8.5 x 11 paper; select Landscape  to produce it horizontally.

Pause option for calculation Choose the circumstances under which the Calculation Results  win-
dow appears, allowing a review of calculation results before proceeding 
to View/Print mode.

Number of days to store print files Select to store print files from 1 to 9 days, or to have them removed 
after being selected for e-filing. If a return is needed after the print file is 
removed, recalculate the return to recreate the print file.

Print sort options for Interest/Dividends Choose how items entered on the INT and DIV screens are sorted 
when printed on Schedule B: alphabetically, numerically, or not at all.

___NOTE___NOTE
Many of the Form & Schedule Options settings can be adjusted from the 
Print  screen in data entry. (Type PRNT in the selector field and press 
ENTER.) An “on-the-fly” adjustment affects only the open return and does 
not change the global settings in Setup > Options .

Setup Options, Form & Schedule Options

Option Description

Print Schedule A only when required Produce Schedule A only when taxpayer qualifies to itemize. 

Print Schedule B only when required Produce Schedule B only when taxpayer has enough interest income to 
require filing Schedule B.

Print form 4562 only when required Produce Form 4562, Depreciation and Amortization, only when the tax 
return requires it.

Print form 6251 only when required Produce Form 6251, Alternative Minimum Tax, only when the tax return 
requires it.

Next-year depreciation schedule Select this option to produce a depreciation schedule for next year in 
addition to the depreciation schedule for this year.

W2/1099R forms Produce and display in View/Print mode all W-2 forms with the return.

Print two W2/1099Rs per page If return has more than one W-2 or 1099R form, print two per page.

Carryover worksheet Produce any carryover worksheets associated with the return.

Print Page 2 of Schedule K-1 ... Produce and print page 2 of Schedule K-1 for 1120S, 1065, and 1041.

1040A/EZ suppress Automatically suppress Form 1040A or 1040EZ.

Setup Options, Calculation & View/Print

Option Description
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Form 1045 page 2 (NOL) Automatically produce Form 1045, page 2, if the return has NOL.

Select to turn ON ___ list if greater than ... Produce lists of these forms when the selected number in the drop list is 
exceeded.

Form 8879 bank account options. Select option to print or omit bank account numbers, or to print only the 
last four digits of the account number.

Setup Options, Optional Documents 

Option Description

Folder coversheet This option generates a folder cover sheet containing the taxpayers’ names and 
the name, address, and phone number of the preparer’s firm.

Prior year(s) comparison form Select this option to produce a comparison sheet containing data from the cur-
rent year’s return and past-year returns.

Return summary Select this option to produce a return summary with every return prepared.

Bill summary Select this option to produce a summary of the taxpayer’s bill with each return.

Federal filing instructions Displays detailed federal filing information, including the date to file, form to be 
filed, address to file, and payment amount. The instructions are listed as 
FILEINST.PG in View mode. Activated by default. Clear to disable, or use the 
PRNT screen to activate or disable “on the fly.”

State filing instructions Displays detailed state filing information, including the date to file, form to be 
filed, address to file, and payment amount. The instructions are listed as 
“STINST.PG” (“ST” refers to the state abbreviation; for example, OHINST.PG for 
Ohio instructions). Activated by default. Clear to disable, or use the PRNT screen 
to activate or disable “on the fly.”

Envelope Sheet Choose the size of the envelope on which to print the addresses of the taxpayer, 
the IRS Service Center, the state tax department, and the city tax office.

Estimated Payment Coversheet Select this option for 1040 and 1041 returns with quarterly taxes. An IRS Service 
Center must be selected, and this item marked, to activate this option.

Letter Options Select the result letter templates to be used for each package.

Include privacy letter with returns Select this option to print the privacy disclosure letter with every return.

Include engagement letter with 
returns

Select this option to print engagement letters for all packages when the return is 
calculated. At the end of the letter template are spaces for client and preparer 
signatures. Engagement letters can be produced prior to completion of the return 
using Tools > Letters > Letters .

Include customized supplemental 
letter with returns

Print a customized letter that can be used for various purposes.

Include K1 letter with returns Print the cover letter for individual K-1s (partnership, S corp, and fiduciary pack-
ages only).

Referral coupons Enter the number of sheets per return or the coupon amount.

Setup Options, Form & Schedule Options

Option Description
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Setup Options, Optional Items on Return 

Option Description

Date on return The default is the current date. To change this date, enter the required date on 
the PRNT screen. If desired, select to print dates for taxpayer and spouse sig-
natures (excluding 1040).

Print dates for taxpayer and spouse 
signatures (excludes 1040)

Select this option to print the signature dates on the return.

Taxpayer phone number Select this option to print the taxpayer’s phone number entered on screen 1.

Third party designee Select the third-party designee name to print on the main form of the return.

Rounding amounts Select Dollar  or Penny  rounding. Dollar rounding is required for e-filing. Penny 
rounding prints penny amounts on all forms.

Interest and Penalty Calculation Calculate penalties and interest on returns filed after the due date based on 
interest rates entered.

Setup Options, Billing

Option Description

Print taxpayer’s SSN on the bill Select this option to print the taxpayer's SSN on the bill.

Show preparer fees withheld from 
bank product

Select this option to print the RAL Application fees withheld from the RAL 
amount on the bill.

Print taxpayer’s phone number on 
the bill

Select this option to have the taxpayer’s telephone number (from screen 1) 
printed on the bill.

Print taxpayer’s e-mail address on 
the bill

Select this option to have the taxpayer’s e-mail address (from screen 1) printed 
on the bill.

Sales Tax Enter the sales tax percent to add to client’s bill. Enter a number greater than 
one. For example, 4.5 would represent a sales tax rate of 4.5%.

Billing statement format Select among seven formatting options, including:

- Billing by time (preparing bill based on time spent preparing return multiplied by 
preparer's hourly rate as defined in Setup > Preparers )

- Billing by form (preparing bill based on forms necessary to complete return by 
price entered in Setup > Pricing ); program prepares a bill summary along with 
whatever option is selected here unless the Bill Summary  option is cleared at 
Setup > Options > Optional Documents  tab.

Header on bill Select among options for the header to be printed on the bill.

Custom Paragraph Choose to have a custom paragraph printed on the bill. Select a location, then 
write the paragraph in the supplied text box.

Setup Options, States

Option Description

There are specific options available for some states. Select the state from the drop list and select the options that 
apply. Set up each desired state separately.
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___NOTE___NOTE Many of the EF settings can be adjusted from the EF screen in data entry. 
These “on-the-fly” changes do not affect settings in Setup > Options .

Setup Options, EF

Option Description

Auto-generate Taxpayer(s) PIN (1040 
Only)

Taxpayers can choose their own PINs, or the software can assign a randomly 
generated PIN.

Require ‘Ready for EF’ indicator on EF 
screen

Select this option to require that the Ready for EF  indicator on the EF screen 
be marked before a return can be selected for e-filing.

Lock client data file after EF accep-
tance

Select this option to lock the client's data file once it has been e-filed. Open-
ing a locked file requires you to acknowledge a warning screen before you 
can edit the return. You can also access a locked file at Tools > File Mainte-
nance > Unlock Client Files .

Print 9325 when eligible for EF Print Form 9325, Acknowledgment and General Information for Taxpayers 
Who File Returns Electronically, for every eligible return.

Suppress federal EF Select this option to prevent e-filing of any return.

Print EF status page Select this option to have the EF Status  page printed whenever a return is 
eligible for e-filing.

Alert preparer when bank product is 
not included

Select this option to alert the preparer after each calculation that there is not 
a bank product entered on the current return.

Activate imperfect return election in 
data entry 

Activates Imperfect Return Election  check box on EF screen in data entry.

Allow selection for EF from the ‘Calcu-
lations Results’ screen

Allows preparer to send the currently active return directly from the Calcula-
tions Results  window to the e-filing queue. (The return is then transmitted 
automatically the next time you e-file returns.)

Enable prompting before automatic 
transmission of ‘Check Print Records’

Allows program to notify you before it transmits the Check Print records.

E-mail 9325 Notice to Taxpayer (auto-
matic from Drake Processing Center)

Have Form 9325, Acknowledgment and General Information for Taxpayers 
Who File Returns Electronically, automatically e-mailed to taxpayer when 
return is accepted. (E-mail address must be present on screen 1.)

Default ERO Choose a preparer number, Paid Preparer , or None . Override the choice in 
data entry.

Check for email during EF trans-
mit/receive

Select this option to have the program check for e-mail received every time 
you transmit returns or pick up acknowledgements.

Combine EF steps (Select, Transmit, 
Post Acks)

Select this option to combine all steps of e-filing. Click OK or press ESC on 
selected returns to e-file, pick up any new acknowledgements, and process 
the acknowledgements in one step.

Transmit return data to Drake for 
multi-office Web reports

Select this option to have the Client Status Manager (CSM) data sent auto-
matically to the Multi-Office Manager (MOM) during the EF process.

State EF Choose to suppress e-filing of all state returns, or select states to suppress 
while other state returns remain eligible.

EF Selection Report Options Customize EF selection reports by specifying which columns (such as 
SSN/EIN, client name, refund/balance due, etc.) should be included in the EF 
selection report.
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The Select print options for 1040A/EZ (suppress), Form 1045 page 2 (NOL), and Form 2210. 

PAY PER RETURN

The Pay Per Return package is available for offices preparing a small number of returns in a 
tax year. Pay Per Return setup is necessary only for those who have a PPR version of the 
program installed. Activate returns and purchase additional returns from Setup > Pay Per 
Return. (Restrictions apply.)

DIRECTORIES/PATHS

Directories and Paths determine where the program finds and stores client data and other files. 
If you are installing Drake on a network, complete Setup > Directories/Paths. See the Drake 
Software 2011 Manual, found on the Evaluation CD, for specific installation instructions for 
your network. If you are installing Drake to a stand-alone computer, you can skip this section.

Setup > Options, Administrative Options

Option Description

Use Customized Data Entry Menu Click Customize , and then select the package and package type to custom-
ize. Click Load Menu . When the data entry screen is opened, click (uncheck) 
items to disable them in the Data Entry Menu . Click Save. The selected 
(unchecked) items will not be visible or accessible to any user other than 
those with administrative rights.

Customize user-defined data entry 
fields

Create option lists for the Miscellaneous Codes  fields on screen 1 and the 
Adjustments  and Payments  fields on the BILL  screen.

Use Customized Flagged Fields on all 
Returns

Select this box, click Flag , and select a package type. When the Data Entry 
Menu  is opened, click the desired screen and click each field to flag. Click a 
field a second time to clear it. Click Esc to save your changes.

Note : This option is available for federal packages only.

Apply current-year Admin flag settings 
when updating from prior year

Flags set globally last year will still be set globally after updating data from 
Last Year Data > Update from 2011 to 2012 . 

Print due diligence documents Print due diligence documents generated from the EIC1, EIC2, EIC3, EIC4, 
and 5405 screens.

Require applicable due diligence 
screens to be completed

Require that applicable fields on the EIC1, EIC2, EIC3, EIC4, and 5405 
screens be completed before the return can be e-filed.

Enable logged in preparer’s Personal 
Client Manager

Display the Personal Client Manager on the Drake Home  window for the 
logged-in preparer (check box is marked by default).

Display Update Availability to: Select which preparer groups can view update availability. Selections are 
Administrators  (users with administrative rights), All  preparers, or No one . 
A selection of No one  turns off the user notification feature.

Default Password Select a default password format for PDF documents password protected 
using the Drake PDF Printer.

Charge ALL taxpayers the same fees 
(You MUST read the program help 
before choosing this option)

Click the Program Help  link to display important information about fees 
charged in certain states. Some preparers are required to select this option.
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PRICING

The Pricing setup information is used to calculate and generate a client bill during calculation. 
Prices can be defined for each form and for each item on some forms. Set minimum and 
maximum charges for a completed return.

To access Pricing, go to Setup > Pricing.

Pricing on the Fly

To edit or add pricing amounts without entering Pricing Setup, edit “on the fly.” From 
View/Print mode, right-click a form in the category and select Setup > Form Properties 
to set pricing. Pricing changes made on the fly change the pricing file “globally” (for all 
returns).

MACROS

Macros are used in data entry to make the process of repetitive data entry quicker and easier. A 
string of data is set to a combination of keys called “hot keys.” When you use a hot key, that 
pre-set string of data fills the chosen fields. To create your own macros, go to Setup > 
Macros.

LETTERS

Various client letters are available in Drake and can be printed in batches or generated 
individual with a tax return. Preparers can modify letters associated with return preparation 
and various tools in Letters Setup. Pre-written letters are available for all packages and 
include: schedule, preseason, estimate, cover, result, extension, amended, after-season, 
engagement, EF status, and business results letters, plus referral coupons and the privacy 
policy. The individual results letters are available in English and Spanish.

___NOTE___NOTE
You can override Pricing during data entry, either by entering an amount in 
the Fee Override  field on screen 1 or by adjusting fee amounts on the BILL  
screen.

Bank product costs are established in Setup > Firm .

___TIP To access a list of macros in data entry, press CTRL + SHIFT + M.
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To edit a letter, go to Setup > Letters. The Client Communications Editor is split into two 
parts. The left pane containes two tabs: Letter Outline  and Keywords. Each tab consists of 
conditional paragraph categories in an expandable tree format. The right pane displaying the 
selected letter template. 

• One comprehensive result letter is available for each package and is printed with all 
pertinent return information for most return scenarios. This includes paper filing and 
electronic filing information, federal, state, and city result information, and such special 
taxes as school district or franchise tax.

• Further customize letters by choosing from the various keywords and conditional 
paragraphs.

• Many editing and formatting features are available. Change alignment, font size, or font. 
Cut, copy, or paste.

• Preview letters as you edit from within the Client Communications Editor.
• Create your own letterhead and print logo and firm information on the top of letters.

Other Features:

• Choose a default letter to print with each return, or override the default on a per-return 
basis.

• Add custom paragraphs to result letters on a per-return basis.
• Carry letters forward each year. 

When the letterhead feature is activated, the preparer’s firm information is printed with either 
a selected bitmap graphic or the default simple graphic. Set the letterhead to be printed on 
client bills and client letters. From the Letter Editor , click the Setup button and choose 
Letterhead Setup from the drop list.

COLORS

Customize the appearance of the Drake program on your screen. Match the color scheme to 
your Windows scheme or select other custom colors. To customize your color scheme, go to 
Setup > Colors.

___NOTE___NOTE To print batches of letters, mailing labels, envelopes or post cards, go to 
Tools > Letters .

IMPORTANT Make sure the background color and the text color contrast or the text 
disappears.
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PRINTING

When Drake is installed, the program designates the default printer in Windows as the default 
printer in Drake. It is not necessary to add and set up a printer, even if you add another printer 
in Windows. Every printer installed in Windows is accessible from Drake.

Editing Printer Setup

To edit printer settings, go to Setup > Printing > Printer Setup. In the Printer Setup 
window, make adjustments as necessary.

Printing Sets and Print Order

The [F6] ‘Sets’ Setup tab allows you to choose which forms are printed with each return, 
the number of each form that gets printed, and the order in which the forms are printed. 
Sets can be defined in Printer Setup, from the forms list in View/Print mode, or by 
right-clicking a form and selecting Setup > Form Properties. To set up Sets and the print 
order, go to Setup > Printing > Printer Setup and select Sets and Set Form Order.

Drake Document Manager

To change the location where Drake Document Manager (DDM) files are saved, or to 
integrate your DDM files with Drake’s filing system, go to Setup > Printing > Document 
Manager.

For more on the Drake Document Manager, see “Drake Document Manager” on page 206.
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Review Questions 1
Answer the questions below. See page 38 for answers and explanations.

1. Which option on the Setup menu would you use to indicate a bank to be used for bank products?

a) ERO
b) Pricing
c) Firm
d) Preparers

2. Which setup screen(s) must be completed before beginning tax preparation and electronic filing?

a) Options
b) Directories/Paths
c) Firm , ERO, and Preparer(s)
d) All Setup menu screens

3. You hire your first data entry assistant. This person is responsible only for entering tax return data in 
the software. You would prefer that this person not do any electronic filing. When creating a preparer 
login for your new hire, which security settings do you use?

a) Front Office
b) Custom Security Setup
c) Set Security to Equal Existing Preparer
d) Set Security to Allow no Options

4. You have created a preparer login in Setup > Preparers for each of your employees. However, when 
they log in, they do not have access to any of the software’s menus. To correct this, you:

a) Go to Setup > Options > Administrative Options tab and enable menus.
b) Go to Setup > Preparers and designate security settings for each preparer.
c) Suggest that all preparers log in as “Admin” to prepare returns.
d) Suggest that they click Disable Privacy on the Home window.

5. Which of the following is inccorrect regarding the Setup Assistant?

a) To access the Setup Assistant, go to Help > Setup Assistant.
b) You must complete all setup items using the Setup Assistant before preparing returns.
c) The Setup Assistant indicates the status of each setup item using the check, X and ? symbols.
d) The Setup Assistant provides a list of all required and recommended setup items.

6. The following package(s) can be installed from the Drake CD:

a) Federal
b) States
c) Cities
d) All of the above
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ANSWERS PART 1

1. The correct answer is c) Firm. Go to Setup > Firm(s) and select your firm. Click Edit Firm . On the 
right side of the screen, select the bank used for bank products from the Select Bank drop list.

a) is incorrect. Setup > ERO is used to enter information about the ERO and to indicate the connection 
settings used during the electronic filing process.

b) is incorrect. Set pricing for forms and schedules in Setup > Pricing. The amounts entered here are 
used to compile the client bill.

d) is incorrect. Establish preparer information in Setup > Preparer(s). Custom security and access 
options are also set here for each preparer.

2. The correct answer is c) Firm, ERO, and Preparer(s). At least one firm and one preparer must be 
entered, and the ERO screen is required for electronic filing or using Drake’s Internet tools.

a) is incorrect. Options setup is not required, although we recommend reviewing each option to see 
which settings suit your office environment..

b) is incorrect. Directories/Paths settings are required only when running Drake on a network.

d) is incorrect. Not all setup screens are required, but we do recommend reviewing each setup screen 
before tax season.

3. The correct answer is b) Custom Security Setup. Using custom security, determine what areas of the 
program the preparer can access. Disable the preparer’s access to the Electronic Filing menu.

a) is incorrect. Front Office  security is designed for office personnel that would need access only to 
the Scheduler. This would not be the setting to choose for a preparer who needs to access data entry.

c) is incorrect. Choose Set Security to Equal Existing Preparer when you want to copy an existing 
preparer’s custom rights to the new preparer. This keeps you from going through the Custom Security 
process again.

d) is incorrect. You would not want Set Security to Allow no Options. This would block the new hire 
out of every menu in the program.

4. The correct answer is b) Go to Setup > Preparers and designate security settings for each pre-
parer. All preparers must have security rights defined. You may give them rights specifically, or 
assign them to a security group.

a) is incorrect. Use this option to customize the Data Entry menu, used when preparing returns.

c) is incorrect. The “Admin” login is used as the initial software login and to set up the software. 

d) is incorrect. Click Disable Privacy to display certain Home window features, like the PCM and 
preparer notes. 

5. The incorrect statment is b) You must complete all setup items using the Setup Assistant before 
preparing returns. It is not neccessary to complete all setup items using the Setup Assistant; they can 
be accessed at any time from the Setup menu.

a) is incorrect. Once the Setup Assistant is has been set not to display, you may return to it by going to 
Help > Setup Assistant. 
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c) is incorrect. On the Setup Assistant window, setup items that are complete are marked with a check, 
items that have not been started display with an “X”, and those that are not complete have a “?” 
symbol. 

d) is incorrect. The Setup Assistant lists the required items - Firm, Preparer and ERO. It also lists 
recommend setup items including Letterhead, Status, Options, Pricing, DDM, Letters and Printers. 

6. The correct statment is d) All of the above. 

All federal, state, and city programs are available on the Drake CD. If you install Drake from the 
website, you must install your States and Cities from within the Drake Software program (Tools > 
Install State Programs)..



4 0 |  R e v i e w  Q u e s t i o n s  1  2 0 1 1  D R A K E  S O F T W A R E

Drake Software Evaluation Guide Copyrighted Material



2 0 1 1  D R A K E  S O F T W A R E H o t  K e y s  |  4 1

Copyrighted Material Drake Software Evaluation Guide

 Hot Keys
Hot keys allow you to perform specific actions quickly and easily. Knowing when and where to use these keys 
can save you valuable time during tax season. 

Home Window Hot Keys

Data Entry Hot Keys

Desired Action Keyboard Keys

Open returns CTRL + O

Calculate returns CTRL + C

Print returns CTRL + P

View returns CTRL + V

Open recent client files 1 - 9

Open the Quick Estimator CTRL + Q

Open the Client Status Manager CTRL + L

Open the EF Return Selector CTRL + S

Transmit and receive CTRL + T

Open Drake Software Help CTRL + F1

Exit the program ESC

Field Help during data entry F1 OR SHIFT + ?

Insert today’s date into any date field ALT + D

Calculate a return CTRL + C

View a return CTRL + V

Print a return CTRL + P

Return to data entry from view/print mode CTRL + E

Split MFJ return to MFS return CTRL + S

Open unformatted schedule; Access form 4562 from 
the Depreciation  field

Double-click, CTRL + W or right-click > Add 
Worksheet

View preparer notes CTRL + R

Increase Declaration Control Number (DCN) CTRL + M

Toggle heads-down and standard data entry CTRL + N

Delete a data entry screen CTRL + D
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Reset the screen CTRL + U

Exit screen without saving changes SHIFT + ESC

Open the Help system CTRL + ?

Open the Drake Document Manager F6

Open the Tax Planner F7

Open the Set Client Status  menu F8

Go to EF Database F9

Activate the popup calculator F10

E-mail a client data file F11

Exit data entry ESC

View/Open Forms Based Data Entry CTRL + G

Enter the preparer note pad (PAD screen) CTRL + SHIFT + N

Clear all flags CTRL + SHIFT + SPACEBAR
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Review Questions 2
Answer the questions below. See page 44 for answers and explanations.

 1. How do I delete a screen in Drake?

A) CTRL + ?
B) CTRL + D
C) CTRL + C
D) CTRL + N

2. Can I split a joint return into two married filing separate returns? How?

a) No
b) Yes, CTRL + U
c) Yes, CTRL + P
d) Yes, CTRL + S

3. How can I create a detailed worksheet for a particular line item on a return?

a) With your cursor in the data entry field, press F10.
b) You cannot.
c) With your cursor in the data entry field, press CTRL + W.
d) With your cursor in the data entry field, press ESC.

4. How do I save screen information in a return?

A) CTRL + O
B) CTRL + END

C) ESC

D) ALT + ?

5. Press this hot key to clear all flags on a return:

A) CTRL + SHIFT + N
B) CTRL + E
C) CTRL + SHIFT + SPACEBAR

D) ALT + D
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ANSWERS PART 2

1. The correct answer is b) CTRL  + D. This hot key deletes the current screen.

a) is incorrect. CTRL + ? is used to open the Help system.

c) is incorrect. CTRL + C is used to calculate a return.

d) is incorrect. CTRL + N activates the “Heads Down” method of data entry. The Heads Down method 
uses field codes that correspond with proformas you can prepare during an interview. This makes it 
possible for a data entry clerk with no tax knowledge to enter basic information into a return.

2. The correct answer is d) Yes, CTRL  + S. Use this hot key to split an MFJ return into two MFS returns, 
allowing you to compare the differences.

a) is incorrect. With Drake Software, CTRL + S allows you to split the MFJ return.

b) is incorrect. CTRL + U is used to reset a data entry screen.

c) is incorrect. Use CTRL + P to print a return.

3. The correct answer is c) With your cursor in the data entry field on a Drake screen, press CTRL  + 
W. Enter this shortcut in any numeric field to access an unformatted schedule.

a) is incorrect. F10 is used to access the pop-up calculator when in a numeric field in data entry.

b) is incorrect. With Drake, you can use CTRL + W in any numeric field to access an unformatted 
schedule.

d) is incorrect. ESC is used to save the current screen and exit to the Data Entry Menu.

4. The correct answer is c) ESC. This hot key is used to save a data entry screen and return to the Data 
Entry Menu .

a) is incorrect. Use CTRL + O to open an existing return or create a new return.

b) is incorrect. Use CTRL + END to jump to the last field on the screen.

d) is incorrect. Use ALT + ? in any data entry field to view field-specific information. SHIFT + ? 
functions the same way.

5. The correct answer is c) CTRL  + SHIFT  + SPACEBAR. This hot key removes all flags, but you can also 
remove then one at a time by pressing F4 in the flagged field or right-clicking the field and selecting 
Remove Flag.

a) is incorrect. CTRL + SHIFT + N is used to open the preparer note pad in data entry.

b) is incorrect. CTRL + E returns to data entry from View or Print mode.

d) is incorrect. ALT + D inserts the current date in a date field in data entry.
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Return Preparation
In this section, we review:

• Opening returns

• Navigating fields and forms

• Preparing an individual tax return

OPENING A RETURN

On the menu bar, go to File > Open/Create Returns, or click Open/Create from the toolbar. The 
Open/Create a New Return window appears. See Figure 11 below. Here, you can create a new 
return or open an existing one.

Figure 11: Open/Create a New Return

___NOTE___NOTE While there are many ways Drake Software simplifies tax preparation, the 
software cannot replace a fundamental understanding of tax laws.

___NOTE___NOTE Returns are created by entering either a Social Security Number (SSN) or, 
in the case of a business return, an Employer Identification Number (EIN).
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To create a new return, click Open/Create from the toolbar, or go to File > Open/Create Returns 
and complete the following steps:

1. Type the client SSN or EIN in the top box. Then click OK , or press ENTER.

2. If the program does not find the SSN or EIN, you are prompteOpen/Created to create a new 
return. Click Yes to continue or press ENTER. See Figure 12 below.

Figure 12: New Return Prompt

3. The New Return dialog box varies according to the following options (See Figure 13 below):

• SSN Verification — This section is displayed when running a Pay Per Return package or 
when this option is selected on the Data Entry  tab under Setup > Options. (PPR clients 
cannot disable this selection.) Re-enter the SSN or EIN.

• Return Type — Select the type of return to create: Individual - 1040, C Corp - 1120, S 
Corp - 1120S, Partnership - 1065, Fiduciary - 1041, Tax Exempt - 990, or Estate - 
706.

• Name Entry — This section is displayed if the Drake Document Manager is integrated 
with Drake Software (Setup > Printing > Document Manager). Entering the client’s 
name creates a client folder in the DDM.

Figure 13: New Return
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4. Click OK  to continue. or press ENTER.

5. The return is opened to screen 1 (Demographics). Enter the new client’s name and address.

Press ESC to save and close screen 1 and go to the Data Entry Menu for the return.

To open an existing return, choose either of the following methods:
• From the Home window, if it is a recently-opened file (the last nine are listed), select it from 

the Recent Files list or press 1 through 9.
• Double-click a Client Name from the Personal Client Manager (PCM). Click Open from the 

Client Quick View window.
• Click the Open/Create button on the top left of the screen and take one of the following steps:

1. Type the SSN or EIN in the top field with no dashes, spaces, or other characters. 
(Numbers only.) Click OK  or press ENTER.

2. Select the desired return from those returns displayed in the lower box. Use the filters to 
the right to narrow your search to return types.

3. Clear the top field and click OK  or press ENTER. Scroll through the resulting list to select 
a return. Click the headers to sort by name or SSN.

4. Type an individual’s name or company name in the text box and press ENTER.

TEST RETURNS

Test returns are located in the software and consist of various forms and schedules. View these 
returns to see how different return scenarios are prepared in Drake. Test returns are identified 
by SSNs that begin with 400-00 and end with 0001 through 0010. Use these returns to practice 
electronic filing.

To open a test return, click the Open/Create button, type a test SSN on the Open/Create a 
New Return screen, and press ENTER. Once the return is opened, it appears in your return list.

___NOTE___NOTE Before accessing the test returns in the program, go to Tools > Repair 
Index Files. Select Repair All , then choose Scan Current Files  and click 
OK.
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DATA ENTRY

Working within a return is known as “data entry.” The screens, in almost every instance, resemble 
the corresponding tax form.

The following sections are specific to data entry navigation and features.

DATA ENTRY MENU

Newly-created returns open to screen 1 (Demographics). Close screen 1 and you are taken to 
the Data Entry Menu.

Existing returns open to the Data Entry Menu.

To access a form for data entry, click the form description or type the screen code into the 
selector field at the bottom of the Data Entry Menu. See Figure 14 below.

Figure 14: Data Entry Menu



2 0 1 1  D R A K E  S O F T W A R E R e t u r n  P r e p a r a t i o n  |  4 9

Copyrighted Material Drake Software Evaluation Guide

Toolbar

Drake Software offers several data entry shortcuts that can help make return preparation 
quicker and easier. See Figure 15 below.

Figure 15: Data entry speed buttons

Tabs

The forms and worksheets available for data entry are divided into categories and listed 
under different “tabs.” Categories vary depending on the tax package. Click a tab to access 
its categories. To select a tab using your keyboard, use TAB, the arrow keys, PAGE UP, or 
PAGE DOWN.

Form Codes and Selector Field

Form codes are listed to the left of each screen name on the Data Entry Menu. The 
selector field at the bottom displays a blinking cursor. To access a screen using your 
keyboard, type its form code in the selector field and press ENTER.

Figure 16: Selector Field

Status Bar

The status bar displays the Return Status (see “Client Status Manager” on page 169), the 
Return Type, and the Current Package.

Calculate  calculates the return Import  imports Sch D and W-2 data into Drake

View  opens the return in View mode CSM opens the Client Status Manager status 
selection list

Print  opens Print mode for the return Email  opens Drake E-mail with the client file 
attached

Select the Split  droplist to split a MFJ return into two 
MFS returns

Help  opens the Drake Help System

Doc Mgr  opens the Drake Document Manager Exit  exits the return

Tax Planner  opens the Tax Planner
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WORKING IN A TAX RETURN

The data entry process varies little from package to package. The following section covers 
navigation and data entry features.

Add, Modify, and Delete Data

Tax returns are prepared in Drake by entering pertinent information on specific data entry 
screens. Entries are used to calculate the federal and state tax return forms. To open a data 
entry screen, use one of the following methods:

• Keyboard — From any tab, type the form code in the selector field and press ENTER.
• Mouse — Select a tab and click the screen name.

Save and Exit Data Entry Screens

Press ESC to exit a screen. Information on that screen is saved. Press ESC on the Home 
window, click the Exit  button from the Toolbar, or click the X in the top right corner 
of the screen to exit the Drake program.

Reset

Press CTRL + U to reset a data entry screen to the state it was in when you opened it.

Exit Without Saving

Press SHIFT + ESC to exit the screen without saving. This resets the screen and returns 
you to the Data Entry Menu.

Delete a Screen

To delete a screen, use one of the following methods:

• Press CTRL + D from within the screen. At the prompt, click Yes.
• Right-click within the screen (but not within a field) and select Delete Screen.
• Multiple occurrences of a screen (for example, if you have entered two W-2s) are 

displayed in an Existing Forms List. See “Existing Forms List” on page 52. 
Select the appropriate screens to open and delete.

___NOTE___NOTE
If a data entry screen has data, the screen name appears as colored text 
on the Data Entry Menu . Removing all data from the screen does not 
delete the screen. If a screen name is colored but contains no data, it must 
be deleted to prevent electronic filing errors.
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Navigating Data Entry Fields

A blinking cursor indicates the active field. Click inside a field to activate it. The various 
methods of navigating fields include the following:

Access States and Cities In Data Entry

Drake automatically prepares states forms based on data entered. In data entry, click the 
States tab to view a list of states with individual tax programs. If you need to add or alter 
state information, click a state from the list to enter the data entry menu for that state. Press 
ESC to return to the States list. You can also enter the two-letter state code in the selector 
field to display state and city screen menus. To access another state, enter another state 
code or go to the States tab and click the selected state. It is not necessary to return to the 
main federal forms screen of the Data Entry Menu to enter a new state code.

For states with city tax, the city forms for that state are listed on the City  tab of that state’s 
Data Entry Menu. Click the form to open the data entry screen or type the corresponding 
code into the selector field.

Desired Action Keyboard Keys

Move cursor forward one field TAB, ENTER, or Down Arrow

Move cursor back one field SHIFT + TAB or SHIFT + ENTER, OR CTRL + UP ARROW

Delete character behind the cursor BACKSPACE

Delete character in front of the cursor DELETE

Move to last field on the screen CTRL + END

Move to first field on the screen CTRL + HOME

Bring up additional data entry screens

(W2, 1099, schedules, etc.)

PAGE DOWN

Return to previous screen ESC

Go to first position in a data entry field HOME

Go to last position in a data entry field END

Navigate through data entry field LEFT ARROW, RIGHT ARROW, or CTRL + LEFT ARROW or 
CTRL + RIGHT ARROW

Access View mode CTRL + V

Access Print mode CTRL + P

Access data entry from View/Print mode CTRL + E

Open a worksheet for the current form CTRL + W

Delete a form or schedule CTRL + D
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Grid Data Entry

This feature allows faster data entry and is available for the Dependents screen (screen 2), 
Interest Income (INT screen), Dividend Income (DIV ), and Depreciation Detail 
(4562). Only the most commonly-used fields are displayed in grid data entry. See 
Figure 17 below.

Figure 17: Grid Data Entry

To turn grid data entry on or off, from the Home window, go to Setup > Options > Data 
Entry  tab and click Use grid data entry format for available screens. Once in data 
entry, press F3 to move back and forth from full screen to the grid data entry screen. You 
do not have to activate grid data entry in Setup > Options to use the F3 feature.

Page Down for Additional Forms

Press PAGE DOWN to open an additional (blank) data entry screen. Each time a new screen 
is produced, the record number is indicated on the status bar.

Use PAGE DOWN in the following circumstances:

• To open another form or schedule. For instance, if you have completed one W2 screen 
and need to create a second one, press PAGE DOWN.

• To move to the next data entry screen. For example, instead of returning to the Data 
Entry Menu  to move from screen 1 to screen 2, press PAGE DOWN.

Existing Forms List

If there are multiple occurrences of a form in data entry, the number of forms entered 
appears in parentheses next to the screen name on the Data Entry Menu. If, for instance, 
three W-2s are entered, a (3) appears beside W2 - Wages on the Data Entry Screen. 
When the W2 screen is accessed, an Existing Forms List - W2: Wages appears. See 
Figure 18 on page 53.

___NOTE___NOTE The properties of the PAGE DOWN feature vary depending upon which 
screen is open. If PAGE DOWN moves to the next data entry screen but you 
need a duplicate blank screen, press CTRL + PAGE DOWN.
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Figure 18: Existing Forms List: Wages

To open a screen from the list, double-click a row, or select a row and click Open. To 
open a new, blank screen, double-click New Record or select New Record and click 
Open.

Screen Links and Tabs

Many data entry screens have “hot links.” These links allow you to access a related screen 
without returning to the Data Entry  menu. Simply click a link to move from the current 
screen to the related screen. For example, you may access a state related screen from the 
federal data entry screen by clicking the state link. See Figure 19 below.

Figure 19: Screen Links

Some data entry screens, such as the K1 screen, contain “tabs.” Tabs are the only way to 
access related screens and directly associate the information on each related screen. See 
Figure 20 below.

Figure 20: Screen Tabs

Field Flags

Use field flags to set certain fields apart for review. Flagged fields require verification 
before the return can be filed. You can “flag” fields as you go or set flags globally for all 
new returns.
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To flag fields as you go, press F2 in a field or right click the field and choose Flag for 
Review. The field is displayed with a shaded background (default is green). See Figure 21 
below.

Figure 21: Flagged Field

Once you have verified the field, clear the flag by clicking the field and pressing F4, or 
right-clicking the field and selecting Remove Flag. A return with unverified fields 
generates an UNVER message page when the return is calculated. Clear all flags to 
remove the message.

Flagging Fields For All Returns (Globally)

• Flagged fields can be selected globally. Only the ADMIN login can access the 
global flagging feature at Setup > Options > Administrative Options tab. 
Global flags can be one of two types: for screens, or for new returns. 

• Flag a field for a screen — Each time a new screen with a global flag is created in 
data entry, the flag is present. An unverified flag produces an EF message page 
only if the screen exists for the return.

• Flag a field for new returns — When a field is flagged for all new returns, an 
unverified flag produces an EF message page whether or not the screen has been 
opened for the return.

Magnifying Fields

Data entry fields can be magnified for easier viewing. When this feature is activated, the 
active field in data entry is displayed with large text in a yellow background. See 
Figure 22.

___TIP To clear all return flags at once, press CTRL + SHIFT + SPACEBAR from the 
Data Entry Menu of a return.



2 0 1 1  D R A K E  S O F T W A R E R e t u r n  P r e p a r a t i o n  |  5 5

Copyrighted Material Drake Software Evaluation Guide

Figure 22: Magnified Field

Overrides and Adjustments

Override fields and adjustment fields can be found throughout data entry.

• Override fields — Data entry fields that allow overrides are preceded by an equal 
sign (=) and appear in red by default. Data entered in these fields replaces, or 
overrides, program calculations.

• Adjustment fields — Data entry fields that allow adjustments are preceded by a plus 
and a minus sign (+/-) and appear in blue (default). Data entered in these fields adjust 
program calculations by the amount entered. Enter a negative number to subtract an 
amount. See Figure 23 below.

Figure 23: Override and Adjustment Fields

ZIP Code Database

For quicker data entry on screens requiring ZIP codes, enter the ZIP code before entering 
city or state information. City and state fields automatically fill from the system database.

___TIP Activate or disable the Magnify Field feature from Setup > Options . Under 
the Data Entry  tab, select (or clear) Magnify data entry , then click OK.

___NOTE___NOTE Formatting options for these fields are available in Setup > Options . On the 
Data Entry  tab, select from the list under Override field indicators and 
Adjustment field indicators . 
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EIN Database

Each time an EIN is entered from forms W-2, W-2G, 1099-R, 2441, 8283, or 1099-G, the 
number and the corresponding business name and address are stored in the EIN database.

An EIN stored in the database helps you enter data more quickly. The next time the EIN is 
entered on a W2, 1099, or 2441 screen, the business name and address automatically 
appear in the appropriate fields.

Auto-Complete Database

Throughout data entry, bank name and financial institution fields automatically fill once 
they’ve been entered. For example, enter First Bank in the Name of Payer field on 
the DIV  screen and the next time that bank name must be entered in that field, typing F 
fills the entire bank name from the Auto-Complete database. The Name of Payer fields on 
the DIV  and INT  screens and the Name of financial institution fields on the BANK , DD, 
and PMT  screens activate this feature.

Add, edit, or remove auto-complete entries or change the order of your auto-complete list. 
To designate priority entries, right-click a field that uses the auto-complete feature and 
select Edit Auto-Complete Data.

Search Field

To search the list of valid entries for the Resident City and School Dist. code fields on 
screen 1 and the Business Code field on schedule C, use the data entry search function.

To access the search feature in a field, press CTRL + SHIFT + S to open Data Entry 
-Search.

Commonly Used Codes

Throughout return data entry, codes TS, F, ST, and C are used to indicate whether the data 
is applicable to the taxpayer or spouse, or to federal, state, or city returns.

• TS (or TSJ) — Select T if a data entry screen applies to the primary taxpayer, S if it 
applies to the spouse, or J if it belongs to each spouse equally. (Default is T.)

• F — Indicates whether the data should be used in calculating the federal return. Data 
is not carried to the federal return if a zero is entered in this box.

• ST — The two-digit state code indicates whether the data should be used on a specific 
state return. The items are included on the state form if the software is preparing that 
state return. If this field is left blank, the software uses the resident state by default. 
The data is not carried to any state or city if a zero is entered in this box.

• City — The code entered indicates the source of the income on city returns.
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Figure 24: Form Codes 

MFJ to MFS Split

The MFJ to MFS function splits a joint return into two separate returns.

Before splitting a return, use the TS or TSJ fields to identify each item (such as W-2s) as 
applying to the taxpayer or the spouse. Also, to force either the standard or itemized 
deduction, select the applicable field on Schedule A - Itemized Deductions.

To split a return, complete the following steps:

1. Press CTRL + S or click the arrow next to the Split button while in the joint return to 
select a filing status based on the living arrangements of the couple. The software 
calculates the split and displays a calculation summary of the three returns. See 
“Calculating the Return” on page 91 for more information on reading calculation 
results.

2. Press ENTER to close each Calculation Results screen and open the Return Selector. 
Three return results are displayed: the joint return and two separate returns. Details for 
each return are listed. See Figure 25 on page 58.

3. Select returns to print, view, or save. Click the applicable button at the bottom of the 
window.
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Figure 25: Return Selector 

4. Click Exit .

If the split has been saved, the MFJ and both MFS returns can be opened for additional 
data entry. When you open the return, select a version to open at the prompt. To access the 
taxpayer’s MFS return, enter the SSN and choose the split file. To access the spouse’s 
MFS return, enter the spouse’s SSN.

Detail Worksheet

A detail worksheet is available in every numerical field in data entry. Worksheets allow up 
to 30 lines of descriptions and amounts. When the worksheet is saved, the amounts entered 
are totaled in the data entry field. Detail worksheets are not electronically filed with a 
return, but the descriptions are updated with the return into the next year.

To use a worksheet, complete the following steps:

1. Press CTRL + W or double-click a numeric field to open a Detail Worksheet for the 
field. See Figure 26 on page 59.

___NOTE___NOTE Do not save all three returns if the joint return will be filed rather than the 
separate returns. The separate returns can be viewed without being saved.
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Figure 26: Detail Worksheet

2. Drake automatically prints a title in most instances.If the Title  field is left blank, Enter 
a worksheet title.

3. Enter a Description and Amount for each item.
4. Press ESC to save and close the worksheet and total the amounts.

• Open an existing worksheet — Activate a shaded (worksheet-present) field and 
press CTRL + W or double-click the field.

• Sort items in a worksheet — Click inside the column to sort. Follow the Sort 
Options instructions at the top of the Detail Worksheet screen.

• Delete a worksheet — Open the worksheet and press CTRL + D. Click Yes to 
confirm.

The data entry field is shaded to indicate a worksheet is present. See Figure 27 below.

Figure 27: Field with worksheet

When the return is printed, the worksheet appears in View or Print mode as OVERFLOW. 
See Figure 28 on page 60. See “Viewing and Printing the Return” on page 93 for more on 
View/Print mode.
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Figure 28: Overflow Worksheet 

Macros

Macros can make data entry quicker and easier, entering frequently-used data entry items 
with just a few keystrokes.To use a macro, place the cursor in the appropriate field and 
press the shortcut key combination that identifies the macro.

Press CTRL + SHIFT + M in a data entry field to view a list of available macros.Create your 
own Macros in Setup > Macros from the Home window.

Heads-Down Data Entry

Heads-down data entry is an efficient method of data entry when working from a proforma 
interview sheet. See “Producing Letters” on page 171 for more on proformas. To activate 
Heads-Down data entry, press CTRL + N while in a data-entry screen. See Figure 29 
below.

Figure 29: Heads Down data entry
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Right-Click Menus

To access several useful functions in data entry, right-click the screen, or right-click 
within a field to view a right-click menu.

Calculator

A calculator is available in every numeric field in data entry. To access the calculator, 
press F10 from within the field. Press F1 to insert the calculated results into the data entry 
field. When the calculator is active, the NUM-LOCK status is activated and cannot be 
disabled. NUM-LOCK is disabled when the calculator is closed.

Imports

Importing features are accessed from the data entry toolbar. 

Schedule D Import

Import capital gain and loss transactions into Drake using the Schedule D Import 
tool. Import transaction information from Excel 97-2003 or later, TAB (tab 
delimited), or CSV (comma delimited) files. For the data to import correctly, the 
worksheet must contain specific columns of information. Details about the required 
spreadsheet format are available from the Schedule D Import window.

W-2 Import

If your client is an employee of a company that uses Talx W-2 eXpress, that client’s 
W-2 can be downloaded directly into Drake. See the Drake Support site, 
Support.Drakesoftware.com, for information on purchasing W-2 downloads and for a 
list of companies that supply employee W-2s using this service. 

DATA ENTRY RESOURCES

Answers to most data entry questions are just a few key strokes away. To access help in data 
entry:
• For field specific help, press F1 or SHIFT + ? or right-click in any data entry field and click 

View Help.
• Click one of the various Screen Help buttons on the screen title bar for help within a 

particular screen.

___NOTE___NOTE Automate the process even further with a GruntWorx Trades import. For 
details, see “GruntWorx” on page 214.
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Field Help (F1)

Field help provides specifics — such as explanations and lists of accepted entries – about 
each field in data entry. To access field help, place the cursor in the field and press F1 or 
right-click the field and select View Help. The Data Entry - Help opens. See Figure 30 
on page 62.

Figure 30: Field Help 

Screen Help

Various screens in data entry offer screen-level help with detailed explanations of the 
screen and associated form. To open Screen Help, click Screen Help located at the top 
right of the screen. See Figure 31 below.

Figure 31: Screen Help

___NOTE___NOTE Screen help is available only for screens with Screen Help  buttons.
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The TaxBook WebLibrary Form/Line Finder

Click Screen Help to access to the TaxBook WebLibrary Form/Line Finder. (An 
Internet connection is required.) Enter a line number in the Input Line  # field and 
click Go to access line-specific instructions from the TaxBook’s online tax return 
guides. Line numbers for fields are indicated in data entry. See Figure 32 below.

Figure 32: The TaxBook WebLibrary Form/Line Finder

Figure 33: The TaxBook WebLibrary

___NOTE___NOTE To access the complete TaxBook WebLibrary resource, click Research  
from the Home  window toolbar. See Figure 33.
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PREPARING THE 1040 EVALUATION RETURN

The following sections provide step-by-step instructions for creating a basic individual return. 

As you read this section, create a return and work through various data entry screens to become 
comfortable with Drake Software. To view a completed version of the evaluation return, open 
return 400001900.

1. On the menu bar, select File > Open/Create Returns or click the Open/Create speed button.

2. In the Open/Create A New Return dialog box, type the following SSN (without dashes) in 
the blank field: 400001901. Click OK .

3. A message prompts you to create a new return. Click Yes.

4. Next, select the type of return to create. (If you activated the Verify SSN/EIN option in 
Setup > Options, reenter the SSN.) Our sample is an Individual return. Since this is the 
default return, type the name Joseph Taylor in the corresponding fields and then press 
ENTER or click OK .

NAME AND ADDRESS SCREEN

Each time you create a new client, the return is opened to screen 1 – the Name and Address 
(or Demographics) – screen. See Figure 34 on page 66. The information provided on this 
screen flows to each of the forms for this client.

Our Evaluation Guide taxpayers are Joseph and Michelle Taylor from Asheville, NC:

• They are filing a joint return
• They have three children, Andrew, Olivia, and Anne
• Michelle receives a salary from one teaching job and one bookstore job 
• Joseph is the sole proprietor of a pizza parlor
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Enter the following data in the fields:

Fields Taxpayer (TP) Data Spouse Data

Filing Status 2

SSN* 400-00-1901 400-00-1902

First Name Joseph Michelle

Last Name Taylor Taylor

Date of Birth* 08-25-1968 05-28-1969

Occupation Restaurant Owner Teacher

Daytime Phone* 828-555-1230

Evening Phone* 828-555-0325

Address 354 Laurel Mountain Rd

ZIP Code 28801

Resident state NC

* Enter numbers with no formatting (dashes, dots, or spaces) and the program automatically 
formats the information for SSN, EIN, Date, Phone , and Zip  fields. These formats are for viewing 
purposes only and can be turned off in the Data Entry tab under Setup > Options .

___NOTE___NOTE
• Press F1 in the Filing Status  field to view a list of valid entries.
• Pressing F1 (or SHIFT + ?) in a completed Social Security Number  field 

produces the state from which the SSN was issued.
• If you leave the spouse Last Name , Address , and Phone Number  fields 

blank, Drake uses the primary taxpayer’s information.
• Drake includes an integrated ZIP Code database. To make data entry 

quicker and easier on screens 1, W2, W2G, 1099, 1099G, or Schedule C , 
enter the ZIP code before entering data in the City  and State  fields. Typing 
the ZIP code fills the City , State , County , and Resident State  fields 
automatically.
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Figure 34: Name and Address screen, Demographics
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Press ESC to save data on screen 1 and go to the Data Entry Menu. Notice the Name and 
Address selection is highlighted blue on the Data Entry Menu, indicating that data has been 
entered on this screen.

DEPENDENT INFORMATION

Joseph and Michelle have three dependents. To access the dependent screen, type 2 in the 
selector field to open the Dependent Information screen. By default, this screen opens to grid 
data entry. If you prefer the full screen mode, press F3 to toggle between the complete data 
entry screen and grid data entry. See Figure 35.

Figure 35: Grid Data Entry for screen 2, Dependent Information

___NOTE___NOTE If a screen is highlighted but contains no data, it must be deleted or it can 
cause electronic filing errors. Open the screen and press CTRL + D to 
delete it.

___NOTE___NOTE
Grid data entry allows easier and faster data entry. It is available for the 
Dependent Information (screen 2), dividend (DIV), interest (INT), and 
4562 data entry screens. To activate grid data entry, go to Setup > 
Options  > Data Entry tab. Select Use grid data entry format for 
applicable screens to make grid data entry the default when it is available, 
including: Dependent, DIV and INT, and 4562. In the return, press TAB or 
ENTER to move through the fields and press ENTER to create additional 
entries. Press F3 to toggle between the complete data entry screen and 
grid data entry.
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Enter dependents’ information from the following table. After entering information on both 
children, press F3 to exit grid data entry and open the detailed data entry screen. Enter the 
American Opportunity Credit Expenses.

Taxpayers with a qualifying child for Earned Income Credit (EIC) must also complete the EIC 
Due Diligence questions found on screen 2. All three of the Taylor dependents are unmarried, 
lived in the home for the full year, and do not have another person who could claim them as an 
exemption. Answer Yes or No to the EIC questions 10, 11 and 13a for each Taylor dependent. 

Press ESC to return to the Data Entry Menu.

Fields First Dependent Second Dependent Third Dependent

First Name Olivia Andrew Anne

SSN 400-00-0123 400-00-0234 400-00-0345

Relationship Daughter Son Daughter

Months in Home 12 12 12

Date of Birth 07-29-2001 03-20-1992 09-12-2007

Qualifying Child Care 
Expense

*4750

Education Expenses 5450 (first year)

If Over 18 and a 
Student 

X

* Child care expenses must also be entered on the 2441 screen. See the following section, “Child 
& Dependent Care Expenses”.

___NOTE___NOTE
If you leave the dependent’s Last Name  field blank, Drake uses the primary 
taxpayer’s information.

If you leave the Months in Home  field blank, Drake assumes the child was 
in the home for 12 months. 

When you are entering information on the dependent’s relationship to the 
taxpayer, it is necessary to type only D to fill the field with the word 
“daughter.” Similar features are available on other screens in data entry.



2 0 1 1  D R A K E  S O F T W A R E R e t u r n  P r e p a r a t i o n  |  6 9

Copyrighted Material Drake Software Evaluation Guide

CHILD & DEPENDENT CARE EXPENSES

Information on child care costs is entered in the Form 2441 — Child & Dependent Care 
Expenses screen. See Figure 36 below. To open this screen, type 2441 in the selector field 
and press ENTER. Enter the following taxpayer information and the amount of the expenses.

Figure 36: 2441, Child & Dependent Care Expenses

Press ESC to return to the Data Entry Menu.

WAGES

To open the W2 screen, type W2 in the selector field and press ENTER. See Figure 37 on 
page 70. In the first field of the W2 screen, enter T for taxpayer or S for spouse, depending on 
the W-2 being entered. After you press TAB to move to the next field, the corresponding 
taxpayer or spouse information fills the Employee’s name/address fields.

While entering wages, notice that Drake fills boxes 3-6 and 16, based upon the wages entered 
in box 1. Because there are three W-2s included in this return, press PAGE DOWN to save the 
current screen and produce a new W2 screen.

Fields Data

SSN/EIN 560123456

EIN  �

Provider’s Name Happy Daycare

Address 688 Mountain Way

ZIP code 28802

Amount 4750

Telephone number 828-555-0147

___NOTE___NOTE
• When entering child care expenses, make sure the expense amounts are 

listed on both the Dependent  screen and the 2441 screen.
• To place a check mark in a box, left-click with your mouse, use the space 

bar, or use the X key.
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Enter the following information:

Figure 37: W2 - Wage and Tax Statement

Fields Data

TS S

Federal ID 56-1234568

Employer’s Name Asheville Elementary

Employer’s Address 2512 School Lane

Employer ZIP Code 28802

Wages 29039

Federal Tax Withheld 3478

State NC

State ID 51111111

State Tax Withheld 1512

___NOTE___NOTE
• When multiple screens are needed — for example, when you have multiple 

W-2s, 1099s, dependents — press PAGE DOWN to save the current screen 
and produce an additional blank data entry screen.

• The bottom portion of the W2 screen allows entry of state wage 
information.
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Enter the following information from the second W2 screen.

Press ESC to return to the Data Entry Menu.

Figure 38: Data Entry Menu - Wages

Fields Data

TS S

Federal ID 56-0123455

Employer’s Name Blue Mountain Used Bookstore

Employer’s Address 269 North Pine St

Employer ZIP Code 28801

Wages 18327

Federal Tax Withheld 1200

State NC

State ID 41111111

State Tax Withheld 635

___NOTE___NOTE
When entering military wages, select M  from the Special Tax Treatment 
drop list on the W2 screen. Since Combat Pay is not taxable, enter this 
information in box 12.

___NOTE___NOTE Because there are two W-2s entered, a (2) appears in parentheses next to 
the screen name on the Data Entry Menu . See Figure 38 below. When a 
W2 screen is accessed, an Existing Forms List  - W2: Wages appears. 

___NOTE___NOTE
Drake Software 2011 supports the use of a 2D bar code scanner to enter 
data from a W2 or K1 form. For more information on how to use a 2D bar 
code scanner in Drake, please view the video at 
http://youtu.be/bcoYPu_IyOs.
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INTEREST INCOME

To open the Schedule B — Interest Income screen, type INT in the selector field and press 
ENTER. The Schedule B is opened in grid data entry. Click Item Detail or press F3 to access 
the detail screen. See Figure 39 below.

Enter the following account interest for the Taylors’ return:

Figure 39: INT, Interest Income

Press ESC to return to the Data Entry Menu.

___NOTE___NOTE
• After the name of a financial institution has been entered once, the 

program automatically fills the name field the next time the first letters are 
typed.

• Dividend income is entered in the same manner as interest. To open the 
Schedule B - Dividend Income  screen, select 1099-DIV Dividend 
Income  on the General  tab or enter DIV in the selector field.

Fields Data

TS Field J

Name of Payer Asheville Community Bank

Interest Income 749
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ITEMIZED DEDUCTIONS

To open the Itemized Deductions Schedule screen, type A in the selector field and press 
ENTER. This screen has the same lines and fields as the IRS Schedule A. See Figure 40 on 
page 74.

Enter the information from the following chart for the Taylors’ itemized deductions.

Fields Data

TSJ J

Other medical and dental expenses 645

Real estate 912

Mortgage Interest 1125

Total gifts by cash or check Use a worksheet - Press Ctrl + W

Title: Gifts by Cash or Check

Asheville Food Bank - 275

Buncombe County Humane Society - 
100

United Way - 400

Other than by cash or check 300

Tax preparation fees 150

___NOTE___NOTE
Drake Software will compute the amounts entered on the A screen to 
determine if it is more advantageous for the taxpayer(s) to take the 
standard deduction or to itemize deductions. To override the program 
selection, select Force itemized or Force standard  on the A screen.

To force the Schedule A to print, even if taking the standard deduction, go 
to the PRNT screen and select Print Schedule A .
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Figure 40: Schedule A - Itemized Deductions

PROFITS OR LOSSES FROM BUSINESS

To open the Self Employed Income screen, type C in the selector field and press ENTER. See 
Figure 41 on page 75. Enter the following information in the Taylor’ return:

Fields Data

TS T

Profession/Product Restaurant Owner

Business Code 722110

Business Name Joey’s Pizza Palace

Street Address 450 Market St

ZIP Code 28801

Accounting Method Cash (no entry necessary)

Materially Participated in 2011 Yes (no entry necessary)

Gross Receipts or Sales 114260



2 0 1 1  D R A K E  S O F T W A R E R e t u r n  P r e p a r a t i o n  |  7 5

Copyrighted Material Drake Software Evaluation Guide

Enter the following additional information on the Schedule C for Joey’s Pizza Palace:

Figure 41: Schedule C

Press ESC to return to the Data Entry Menu.

___NOTE___NOTE
To search for business codes, on line B, press CTRL + SHIFT + S to open a 
data entry search, then type restaurant in the Please input search 
data field to locate the code number for related businesses.

Expenses Data Cost of Goods Sold Data

Advertising 4250 Wages 28000

Insurance 1650 Inventory Valuation Method Cost (no entry)

Rent – Other 12000 Beginning Inventory 3625

Repairs/maintenance 1300 Materials/Supplies 29175

Taxes and licenses 400 Ending Inventory 3545

Utilities 5275
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DEPRECIATION

Drake Software provides six data entry screens for depreciation. On the Income tab of the 
Data Entry Menu, the six screens are grouped in a box labeled Depreciable Assets. Selection 
options are clearly marked and include Form 4562 - Depreciation Detail, and five additional 
screens offering additional parts of Form 4562. The 4562 screen is usually the only screen 
needed for entering depreciation; screens 6-10 are used only when you are entering 
information from another program that calculates depreciation. You can also access 
depreciation screens from the depreciation fields on schedules C, F, and E by simply clicking 
the Form 4562 link or double-clicking the field. See Figure 42 below.

Figure 42: Schedule C: Depreciation

To create a Form 4797 from within the 4562, complete the If Sold section on the bottom right 
of the 4562 screen. The only required fields are Date sold, Property type, and Sales price.

For the Taylors’ return, there are two depreciable assets: Joseph’s delivery vehicle and a new 
pizza oven.

To open the depreciation data entry screen, type 4562 in the selector field and press ENTER. 
See Figure 43 on page 77. Enter the following information on the 4562 grid data entry screen:

___NOTE___NOTE If there is an entry on the Auto  screen in the Business , Commuting , or 
Other  mileage fields, Drake figures the business use percentage for the 
vehicle on the 4562 screen.

Fields Data Data

For AUTO C

Multi Form Code (MFC) 1 1

Description Delivery Vehicle Pizza Oven

Date Acquired 01-25-2011 05-15-2011

Cost 8000 5200

Business % Use 100 100

Used X (Leave blank)

Listed Property Type V (Leave blank)

Method M M

Life 5 7
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Figure 43: 4562 in Grid Data Entry

After entering data on the grid screen, click Item Detail or F3 to view the 4562 detailed data 
entry screen. To view each depreciable item entered, press PAGE DOWN. See Figure 44 below.

Figure 44: 4562, Depreciation Detail

Press ESC to return to the Data Entry Menu.

AUTO MILEAGE FOR SCHEDULE C

Information on the Taylors’ delivery vehicle is entered on the AUTO  screen to determine 
whether to take expenses or mileage on this asset. Type AUTO in the selector field and press 
enter to open the AUTO  screen. Enter the mileage information in the table below on the Auto 
Expense Worksheet for Schedule C screen. See Figure 45 on page 78.

The vehicle was used primarily by the owner and was not available for personal use. Joseph 
maintains a policy prohibiting personal use of the vehicle. Choose to let the software 
determine the mileage rate.
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Answer the four Yes or No questions on this screen to ensure acceptance by the IRS. These 
fields are required.

Figure 45: Auto Expense worksheet for Schedule C

Press ESC to return to the Data Entry Menu.

Fields Delivery Van

For C

Description Delivery Vehicle

Date Placed in Service 01-25-2011

Business Miles before 07-01 9305

Business Miles after 06-30 6645

Gas 2100

Insurance 600

Licenses 100

Oil 85

Tires 300
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EIC CHECKLIST AND WORKSHEETS

The Earned Income Credit Checklist is entered on the Form 8867 — EIC - Paid Preparer’s 
Checklist. To open this screen, type 8867 in the selector field and press ENTER. Select Yes or 
No for Part I  - All Taxpayers and complete the Part IV - Due Diligence Requirements. 

Drake Software offers supplemental EIC Worksheets to assist preparers in Due Diligence 
Requirements as specified in IRS Rule 6695. Preparers have the option to complete the EIC 
screens to answer and record responses to important Due Diligence questions. To open these 
screens, type EIC1, EIC2, EIC3, or EIC4 in the selector field and press ENTER. 

For example, enter the following information for the Taylors’ return on EIC1 - Qualifying 
Child:

Press ESC to return to the Data Entry Menu.

Fields Data

Part I - 5a No 

Part I - 7 No

Part IV - 20 Yes

Part IV - 22 Yes

Part IV - 23 Yes

*Part II - Taxpayers With a Child - questions must be answered 
for each dependent on screen 2, Dependents . 

Screen - Field Data

EIC1 - 1a (Child 3) UNC-Asheville

EIC1 - 1b (Child 3) Yes

EIC1 - 2 (Child 3) Check Not Disabled 

___NOTE___NOTE
View the EIC calculations by reviewing the EIC worksheet, WK_EIC, 
produced automatically by Drake. 

Remember that the software does not replace knowledge. It is the 
preparer’s responsibility to read and understand the EIC requirements and 
make and record inquiries as appropriate. 



8 0 |  R e t u r n  P r e p a r a t i o n  2 0 1 1  D R A K E  S O F T W A R E

Drake Software Evaluation Guide Copyrighted Material

STATE AND CITY DATA

State returns are easy to generate in Drake Software. Install the state software on your 
computer. 

State forms are generated automatically, based on data entered on the federal return. 
Calculation is based on the state entered on screen 1 for Resident State, and on the state codes 
indicated on the screens for W2, Schedule C, 1099, Schedule B, etc.

Since the Taylors live in NC year-round, screen 1 indicates that NC is their Resident State. 
The NC forms are produced automatically according to the state info entered on the federal 
screens, such as W2. If no state code is indicated on a screen (for instance the Schedule C in 
the Taylors’ return), Drake assumes that this information flows to the resident state.

For specific information pertaining to the states, state data entry screens are available. To 
access state data entry screens, select a state from the States tab, or in the selector field on the 
Data Entry menu, type the two-letter state code for the desired state and press ENTER. See 
Figure 46 on page 81.

For states with city tax, indicate a city from the Resident City field on federal screen 1. Data 
entry screens are located on the City  tab. To access a city form, click it or type the 
corresponding screen code in the selector field.

Review the state data entry screens. It is not necessary to enter state-specific data for the 
Taylors’ return.
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Figure 46: Data Entry Menu, State Returns

PART-YEAR RETURN

In the Resident State field of screen 1, enter PY for a part-year return. If questions arise about 
which options are available for a specific field, press F1 or SHIFT + ?.

If the taxpayers are filing a part-year return, it is necessary to enter PY residency dates on the 
state screens.

For those forms corresponding to a particular state (2106, 2441, etc.), enter the appropriate 
state in the ST field at the top of the screen. This causes the state information to print on the 
appropriate state form.

Review this information. It isn’t necessary to enter any part-year information for the Taylors.

As indicated by the circles in Figure 46, the bottom of each data entry screen 
supplies you with return specific information. These details include:

(1) Return Status  — The status displayed is the return’s current status in the 
Client Status Manager.

(2) Return Type  — Displays the type of return.

(3) Current Package  — Displays which package you are currently viewing 
(Federal, Partnership, State, etc.).
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PARTNERSHIP INFORMATION

Partnership information is entered on the Schedule K-1. To open the Partnership K1, enter 
K1 in the selector field.

If either Joseph or Michelle Taylor were a partner in a business, their K-1 information could be 
imported from an existing 1065 (partnership) return or an 1120s (S-corporation) return. Since 
neither Joseph nor Michelle is a partner, no information is needed here.

ESTIMATED TAXES

To override the system’s automatic calculations and enter estimated taxes, type ES in the 
selector field to open the Estimated Taxes screen. This screen is divided into columns, one 
for Estimated Taxes Paid in 2011 and one for Estimated Taxes Due in 2012.

Review the screen. It is not necessary to enter estimated tax data for the Taylors’ return.

FAQ SCREEN

The FAQ screen is a great resource for federal and state-specific information. On the Data 
Entry Menu for federal or state, type FAQ in the selector field. Click to view the desired 
topic.

DIRECT DEPOSIT

Use the DD screen for direct deposits of IRS refunds into the taxpayer’s checking or savings 
account. Taxpayers can elect to deposit their federal refund directly into up to three checking 
or savings accounts. If the federal refund is to be deposited into more than one account, the 
program produces Form 8888 - Direct Deposit of Refund. This form can be paper filed or 
electronically filed. If only one account is entered, direct deposit information for the single 
account is printed on lines 73b and 73d of the 1040.

State refund direct deposits are also entered on the DD screen. Not all states provide direct 
deposit of refunds, nor do all states offer splitting the refund deposit into separate accounts. 
Only eligible states and cities are available from the State/City selection fields on the DD 
screen.

To access the Direct Deposit Information screen, type DD in the selector field and press 
ENTER. Review the screen. It is not necessary to enter direct deposit data for the Taylors’ 
return.

___NOTE___NOTE
Do not use this screen to enter direct deposit information related to bank 
products. Use the BANK screen to apply for bank products.

If the taxpayer chooses to purchase U.S. Savings Bonds from all or part of 
their tax refund, enter the information on the BOND screen. A link to the 
BOND screen is provided on the DD screen.
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PAYMENT

Use the PMT  screen to pay federal and state taxes due through electronic withdrawal from the 
taxpayer’s bank account. Separate accounts can be designated for federal and state payments. 
To access the Electronic Funds Withdrawal Information  screen, type PMT in the selector 
field and press ENTER. Review the screen. See Figure 47 below. If no payment date is entered, 
the default is April 15. It is not necessary to enter payment data for the Taylors’ return.

Figure 47: PMT screen for Electronic Payments.

___NOTE___NOTE
The PMT screen is divided into three sections, with the Account #1  section 
designed to accommodate electronic funds withdrawal of federal and state 
payments from the same account, and to accommodate federal and state 
estimated payments. The Account #2  and Account #3 sections are 
required only to designate payment for an additional state or if the 
electronic funds withdrawal of the state payment is from a different account 
than the account chosen for the federal payment.
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8879 E-FILE SIGNATURE

Form 8879, an electronic signature document used to authorize e-filing, allows taxpayers to 
select a PIN signature. It also authorizes the ERO to enter the taxpayers’ PIN signatures 
authorizing electronic debit for tax payments. Use the PIN screen to electronically sign the 
return and produce Form 8879. See “Signing the Return Electronically” on page 108 for 
instructions on completing the PIN signatures for the Taylors’ return.

EF OPTIONS OVERRIDE 

By default, Drake transmits the 1040 and all state returns eligible for electronic filing. Use the 
EF screen to select various electronic filing options and overrides. If you wish to practice 
electronic filing with the Taylors’ return, see “Designating EF Options” on page 109 for 
instructions on setting transmissions options for the Taylors’ return. 

USE AND DISCLOSURE SCREENS

If tax return information will be used for anything other than tax preparation, or if it will be 
disclosed to parties outside of the tax preparer’s firm, IRS Regulation 7216 requires that you 
obtain clients’ signed consents for the use and disclosure of their tax information.

See IRS Reg. 7216 for guidance regarding the use and disclosure of clients’ tax information to 
parties outside of the tax preparer’s firm. The Consent to Use of Tax Information must be 
signed and dated by the taxpayer (and spouse, if married filing jointly) before the return is 
prepared. The Consent to Disclosure of Tax Information must be signed and dated by the 
taxpayers before the return is e-filed and the information is submitted to a third party (for 
example, to a bank). 

Drake offers several options for making these forms available to your clients, including 
printing forms in bulk to be signed manually and having clients provide their signatures 
electronically.

___NOTE___NOTE
The EPAY screen is available for taxpayers to pay their federal balance 
due with a debit or credit card. Known as Integrated File and Pay (IFP), the 
payment is available only for e-filed returns and extensions and must be 
scheduled before e-filing.

___NOTE___NOTE
While a preparer is required to have each client sign these documents in 
order to use or disclose his or her tax information, clients are not required to 
sign them. If a client declines to sign one or both of the documents, you 
must recognize that using or disclosing the tax information could result in 
certain criminal penalties. As a preparer, you cannot make your services 
conditional on your client’s consent.
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Access the USE screen to allow the taxpayer to electronically sign the Consent to Use of Tax 
Information before the return is prepared. Access the DISC screen to allow the taxpayer to 
electronically sign the Consent to Disclosure of Tax Information before the return is e-filed 
and the information is submitted to a third party.

It is not necessary to complete a USE or DISC screen for the Taylors’ return.

___NOTE___NOTE If a return is prepared by a service bureau or franchisor, use the Consent to 
Disclosure of Tax Information accessed on the CONS screen.
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BANK PRODUCTS

Bank products are available through Advent Financial, e-Collect (EPS Financial), Republic 
Bank & Trust, River City Bank, and Tax Products Group. Indicate the bank you use for bank 
products in Setup > Firm. See Figure 48 below.

Figure 48: Setup > Firm(s) Banking Information

Once you select a bank, the corresponding screen is activated. Enter bank information on the 
Advent (AD), EPS Financial, LLC (ECOL), Republic Bank & Trust Company (RB), 
River City Bank (RCB) or Tax Products Group, LLC (TPG) screens. Once you select a 
bank in Setup > Firm, you can access your default bank using the BANK  screen. See 
Figure 49 on page 87. Review the screen. It is not necessary to enter bank data for the Taylors’ 
return.
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Figure 49: Sample Bank Screen

FILING AN AMENDED RETURN

The 1040X form cannot be electronically filed but can be filled with data from the original 
form. Calculate the return, then enter X in the selector field to open the form. When you are 
prompted, click Yes to fill the 1040X with information from the original return. Then change 
the data in the original return to reflect your amendments to the return. Print the return and 
check for accuracy. An amended return must be mailed to the IRS.

See Figure 50 on page 88. Review the screen. It is not necessary to enter amended data for the 
Taylors’ return.
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Figure 50: Form 1040X, Amended

FILING AN EXTENSION

Use the EXT  screen to file an extension. Only one extension can be generated at a time. If 
Form 4868 is filed in April, remove the X from that field and place an X in the 2350 box to 
generate a later extension.

Review the screen. It is not necessary to enter extension data for the Taylors’ return.
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Review Questions Part 3
Answer the questions below. See page 90 for answers and explanations.

 1. When creating a new return, which piece of information is NOT entered in the New Return dialog 
box?

a) Taxpayer SSN
b) Spouse SSN
c) Return Type
d) Taxpayer Name

2. To access a screen from the Data Entry Menu using your keyboard, type its _____ in the _____ at the 
bottom of the page.

a) form description, screen box
b) form description, selector field
c) form code, screen box
d) form code, selector field

3. An override field is preceded with a red _____ .

a) Plus (+) sign
b) Minus (-) sign
c) Multiplication (x) sign
d) Equal (=) sign

4. Which statement is NOT true of Detail Worksheets?

a) Press SHIFT + W to open a Detail Worksheet
b) A detail worksheet is available in every numerical field in data entry
c) When the worksheet is saved, the amounts entered are totaled in the data entry field
d) The worksheet appears in View/Print  mode as OVERFLOW

5. In W-2 data entry, to save the current W-2 information and produce an additional W-2 screen, press:

A) ALT + D
B) ENTER

C) SHIFT + ESC

D) PAGE DOWN
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ANSWERS PART 3

1. The correct answer is b) Spouse SSN.  When creating a new return, the Spouse SSN is not entered 
until Screen 1, also known as the Demographics screen, in data entry.

a) is incorrect.  At the time of setting up a return, you must enter the taxpayer SSN.  The taxpayer SSN 
is how the program identifies each return. 

c) is incorrect.  When creating a new return, you must select the return type, so the program creates the 
return. 

d) is incorrect.  If the Drake Document Manager (DDM) is integrated with Drake Software, entering 
the taxpayer's name creates a client folder in the DDM.

2. The correct answer is d) form code, selector field. 

a) and b) are both incorrect.  Clicking the form description allows you to access the screen, but you are 
unable to enter it in the selector field.  Also, "screen box" is not the correct term.  

c) is incorrect.  You enter the form code in the selector field, not a "screen box".

3. The correct answer is d) Equal (=) sign.  Data entry in override fields replaces, or overrides, program 
calculations. 

a) and b) are both incorrect.  Plus (+) and minus (-) signs indicate an adjustment field, which adjust 
program calculations by the amount entered.  

c) is incorrect.  Drake does not have any fields preceded by a multiplication (x) sign.

4. The correct answer is a) Press SHIFT + W to open a Detail Worksheet.  The correct hot key to open 
a Detail Worksheet is CTRL + W. 

b) is incorrect.  You are able to create a Detail Worksheet from any numerical field in Drake.  

c) is incorrect.  Worksheets allow up to 30 lines of descriptions and amounts.  The total from the 
amounts entered on each line carries to the data entry field.  

d) is incorrect.  Worksheets are named OVERFLOW in View or Print mode.  If multiple worksheets 
are created in a return, they are all listed on the OVERFLOW worksheet in View/Print.

5. The correct answer is d) PAGE DOWN. When multiple screens are needed - for example, when you 
have multiple W-2s, 1099s, dependents - press PAGE DOWN to save the current screen and produce 
additional blank data entry screens. 

a) is incorrect. ALT + D inserts today’s date in any date field. 

b) is incorrect. ENTER moves the cursor forward one field in data entry. 

c) is incorrect. SHIFT + ESC exits a screen without saving changes. 
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Calculate and Print the Return
Before a return can be printed or filed, the results must be calculated. A return can be changed, viewed, or 
calculated repeatedly before it is finally submitted. This chapter covers the basics of calculating, viewing and 
printing a return in Drake.

RETURN CALCULATIONS

Drake Software automatically saves all data as it is entered. To view the results of data entry, calculate the
return. A return can be calculated or viewed at any time during data entry and from anywhere within the return.

CALCULATING THE RETURN

Click Calculate from the Data Entry Menu toolbar, or press CTRL + C from anywhere in the 
return to calculate the return and view the Calculation Results screen. See Figure 51 on 
page 92. 

The Calculation Results screen consists of two tabs of information. The Summary tab lists 
federal and state figures and fee details. EF Messages are also listed. Double-click a message 
to jump directly to the faulty field in data entry to correct and clear the EF Message, or 
right-click the message to view a full description of why electronic filing is being prevented. 
The Details tab displays a printable summary of return figures.

Click Continue to return to the Data Entry Menu.

___NOTE___NOTE How the software functions when calculating and viewing returns can be 
customized in Setup > Options , Calculate & View/Print  tab.

___NOTE___NOTE When you calculate the Taylors’ return, an EF MESSAGES page will be 
present regarding the PIN signature for the return. The next chapter 
reviews the process for clearing this message.
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Figure 51: Calculation Results
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VIEWING AND PRINTING THE RETURN

View or print tax forms generated for the return from the Home window or from data entry within 
a return. 

To View or Print a return anytime from the Data Entry Menu, click View or press CTRL + V to 
calculate the return and view. To print the return, click Print  or press CTRL + P. 

To View or Print a return outside of data entry, click View or Print from the toolbar on the Home 
window. 

ENHANCED VIEW/PRINT MODE 

Enhanced mode allows viewing and printing from the same window and makes it easier to see 
how the printed return will look. Enhanced View/Print mode is the default view/print mode 
in Drake. It consists of five main components, described next and labeled in Figure 52 on 
page 94:

1. A toolbar with the following options:
• Data Entry  — Leave View/Print mode and return to the Data Entry Menu
• Print  — Select options to print, print to PDF, or email selected pages of the return
• Setup — Choose View/Print setup options such as form properties, color and order 
• Archive — Create archives of different return scenarios that can be reviewed, 

restored, or deleted at a later time (“Archive Manager” on page 99)
• E-mail — Encrypt and attach a PDF of selected forms to an e-mail message
• Refresh — Update the viewed return to reflect any changes made by another preparer 

working in the open return
• Basic View — Switch to the cascade view or “Classic” mode from prior years
• 8615 Export — This option is available only on returns with dependents under age 24
• Help — Access Drake Help
• Exit  — Exit View/Print Mode

2. A viewing tool that allows zooming and scrolling. Click arrows to move through the 
return; click the Zoom icon to zoom in or out. 

3. Category tabs group documents within a return; select a tab to view all documents within 
the category on the tab.

4. A tree view showing all documents in a return that can be expanded or collapsed. Click the 
plus sign (+) to expand the list of forms. Click the minus sign (-)l to collapse the list.

5. A viewing panel that displays a preview of the selected document. 
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Figure 52: Enhanced View/Print mode

Viewing in Enhanced View/Print Mode

To view a document in Enhanced View/Print mode:

1. Open Enhanced View/Print for a return. The All Forms  tab is shown by default. 
2. Expand the tree view as needed and click the name of a form to view, or use the arrow 

keys to navigate the forms list. 

Message and Notes Pages

When you view a return, a red EF MESSAGES page may be present. These pages are 
created when a return has certain issues that would cause an IRS or state rejection. Each 
page lists the error code and a brief description to help you resolve the issue. When these 
issues are resolved, the return is ready for electronic filing. You cannot select a return for 
electronic filing that has a red EF MESSAGES page in the forms list of a return.

___NOTE___NOTE To view a form, click the form name; do not select the box next to the form. 
This is a printing function and is described in “Print from Enhanced 
View/Print mode”.



2 0 1 1  D R A K E  S O F T W A R E C a l c u l a t e  a n d  P r i n t  t h e  R e t u r n  |  9 5

Copyrighted Material Drake Software Evaluation Guide

Similarly, the yellow NOTES page provides reminders or tips about the tax return but it 
does not prevent electronic filing of a return. Please read the notes pages for pertinent 
information.

Print from Enhanced View/Print Mode:

Print Selected Forms

To print selected forms and other documents from Enhanced View/Print mode:

1. Open Enhanced View/Print for a return. The All Forms tab is shown by default. 
2. Collapse or Expand the tree view as needed, then select the forms to be printed by 

selecting the box next to the form. To print all forms in a set, select all of the 
boxes in the tree view under All Forms . See Figure 53 below.

Figure 53: Tree View with print selections

3. Press CTRL + P or click Print > Print Selected Form(s) to open the Print 
Selection dialog box. See Figure 54 on page 96. (If you click the arrow next to the 
Print icon, select Print Selected Forms.)

4. Select any printing options, as appropriate, shown in the Print  dialog box. 
5. Click Print .

___NOTE___NOTE If the main box of a set is selected, all sub-boxes are automatically 
selected.
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Figure 54: Print Selection window

Print Selected Forms to PDF Document

A file saved in Portable Document Format (PDF) is an electronic copy of the 
document, which can be opened with Adobe Reader. Drake Software makes saving 
tax returns efficient with the integration of the Drake PDF Printer and the Drake 
Document Manager.

To print selected forms To PDF from Enhanced View/Print mode:

1. Open Enhanced View/Print mode for a return.
2. Collapse or Expand the tree view as needed, then select the forms to be printed to 

PDF by selecting the box next to the form. To print all forms in a set to PDF, 
select all of the boxes in the tree view.

3. Press CTRL + D or click Print > Print Selected Form(s) to PDF Document to 
open the Print Selection dialog box.The Drake PDF Printer will appear in the 
Printer  field.

___NOTE___NOTE
• Select Print “Client Set” Watermark  or Print “Preparer Set” Watermark  

to add watermark text to the paper copies of your printed forms. 
• In Drake Software, use Enhanced View/Print  mode to simultaneously 

create a paper copy and an electronic copy of a tax return. Select Send to 
DDM from the Print Selection dialog box to send a PDF of the selected 
forms to the Drake Document Manager.
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4. (Optional) If you would like to add a password for document security, select 
Password Protect. The default password is the first four letters of the client’s last 
name and the last five numbers of the client’s SSN/EIN. Type a different 
password if desired. See Figure 55 below.

5. Click Print .
6. The Save As dialog box opens with the default Drake Document Manager (DDM) 

current year folder for the client. Select a different location to save the PDF and 
assign a filename if desired. 

7. Click Save.

Figure 55: Print to PDF Selection

Print Sets of Forms

To print specific sets of a return from Enhanced View/Print mode:

1. Open Enhanced View/Print mode for the return. The All Forms tab is displayed 
by default. (See Figure 53 on page 95.) 

2. Select the Sets tab. All applicable sets in the return are displayed in the tree view. 

___NOTE___NOTE
To change the default password, log in as Admin or a preparer with Admin 
Rights and go to Setup  > Options  > Administrative Options  tab. Review 
the PDF Password Options and make a selection. 

You may encrypt PDF files created by the Drake PDF Printer, requiring the 
entry of a password before the file can be decrypted and opened.Once the 
document is password protected, Drake cannot recover the password.

___NOTE___NOTE Drake allows you to create a custom watermark “on the fly” when printing 
selected forms to PDF.
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3. Select the sets to print.
4. Click Print  to open the Print Selection dialog box. See Figure 54. (If you click 

the arrow next to the Print icon, select Print Selected Forms.) 
5. Select any printing options, as appropriate, shown in the Print  dialog box. Click 

Print.

Quick Print a Single Form

Enhanced mode allows you to print whatever document is currently in view. Printing a 
single form in this manner is referred to as quick printing. 

To Quick Print a form from Enhanced View/Print mode, press CTRL + Q or select 
Print > Quick Print.

VIEW AND PRINT IN BASIC MODE

Basic mode is a View and Print mode that displays a color-coded cascade of forms. Many of 
the same functions that are available in Enhanced View/Print mode are available in Basic 
Mode, just with a different type of interface. To view a form in Basic mode, double-click the 
form. To print a form in Basic mode, click Print Mode  on the Basic Mode toolbar and use the 
UP ARROW, DOWN ARROW or SPACEBAR to select forms to print. 

Switch From Enhanced Mode to Basic Mode 

Click the Basic View button on the toolbar in Enhanced View/Print mode to switch to 
the cascade of forms known as Basic mode. From Basic mode, click the Enhanced button 
on the toolbar to view or print in Enhanced mode. See Figure 56 below.

Figure 56: Basic and Enhanced Toolbar Buttons

___NOTE___NOTE Default printer sets are established in Setup > Printing > Printer Setup . 
See “Printing Sets and Print Order” on page 35 for more information.
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ARCHIVE MANAGER

The Archive Manger allows you to archive returns and to review, restore, or delete the 
archived returns. This means you can save various versions of a return, such as an amended 
and the original return. The Archive Manager is accessible from both Basic and Enhanced 
modes. 

Creating an Archive

To create an archive of an open return:

1. From Enhanced View/Print mode, select Archive > Archive Client Return . See 
Figure 57. 

2. In the Archive Client Return  dialog box, enter a description of the archived file, and 
click OK . See Figure 58 on page 100.

3. After the program has created the archive, click OK . The program adds the archived 
return to the Archive Manager list. 

4. To view the PDF of the archive, access the client folder in the Drake Document 
Manager. See “Drake Document Manager” on page 206.

Figure 57: Archive Speed Button

___NOTE___NOTE Archives are saved as PDF files and can be accessed and viewed from the 
Drake Document Manager (DDM). Select Archive > Document Manager  
to access the DDM.
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Figure 58: Archive Client Return dialog box

Restoring an Archive

When you restore an archive, you replace the open version of a return with an archived 
version. Drake recommends that you preserve the existing client data before restoring an 
older version of a return. A prompt will suggest that you archive the latest version of a 
return before restoring an older version.

To restore an archive:

1. From Enhanced View/Print mode, select Archive > Archive Manager.
2. Click the row of the archive to restore. See Figure59.
3. Click Restore. A program prompt suggests that you create a new archive of the 

current version of the return. 
4. Click Yes. The Archive Client Return dialog box is opened so you can name and 

save the new archive. See “Creating an Archive” on page 99.

5. When the restoration is complete, click OK .

___NOTE___NOTE
Only one version of a client return may be open at a time. Therefore, when 
an archive is restored, it overwrites the existing client file. You will be 
prompted to create an archive of the current version of the return before the 
selected archive is restored.
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Figure 59: Archive Manager

E-MAIL FROM VIEW/PRINT

The E-mail button allows you to e-mail tax returns directly from both Basic and Enhanced 
View/Print  modes.

Setting up Preferences

Before e-mailing returns from within Drake Software, set up e-mail preferences 
(optional). These settings will be applied for all e-mailed returns. To setup e-mail 
preferences:

1. Open any return.
2. Click View or Print to access View/Print mode.
3. Click E-mail > E-mail Setup. See Figure 60 below.
4. In the E-mail Setup dialog box, select your preferred e-mail program from the Select 

E-mail Method drop list.You may choose to use your default e-mail program (for 
example, Microsoft Outlook) or the Drake E-mail program. See Figure 61 on 
page 102.

5. To include a default Cc or Bcc address, type the address in the field under E-mail 
Default Settings. It is not recommend that you enter a default To address.

6. Make any desired changes to the default message.
7. Click Save. (Or click Exit to leave E-mail Setup without saving changes.)

Figure 60: E-mail Setup
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Figure 61: E-mail Setup Window

Emailing a Return to a Client

To send a return to a client from Enhanced View/Print mode:

1. Open the return.
2. Click View or Print  to access View/Print mode.
3. Select the forms to be included in the e-mail.
4. Click E-mail to use the default e-mail method, or click the arrow next to the E-mail 

button to choose a method. See Figure 62 below.
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Figure 62: E-mail to Client

5. The Password Protect dialog box is opened, showing the default password. 

6. Click OK .The e-mail message opens in the desired e-mail program, with the selected 
return documents attached.The client and spouse e-mail addresses are automatically 
shown in the To field, if they were entered on screen 1. See Figure 63 on page 104.

7. If necessary, type your message to the client. Click Send.

___NOTE___NOTE
You may replace the default password with a new one; however, if you do 
this, be sure to write the password down so you don’t forget it. Drake 
cannot recover a forgotten password.

The client must know the password in order to open the return.
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Figure 63: Drake E-mail

___NOTE___NOTE
You have the option of attaching other types of files with the Drake E-mail 
Program. Click Add  and browse or search for the desired file. 

The Drake E-mail Program can also be accessed outside of return data 
entry by going to Help > E-mail  from the Home window. See the E-Mail 
section of the Support Resources chapter for more information.
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Review Questions 4
Answer the following questions. See the next page for answers and explanations. 

 1. Data entered is this type of field, preceded by the equal sign (=), appears in red by default and replaces 
program calculations: 

a) Adjustment field
b) Override field
c) Direct Entry field
d) Flagged field

2. Which view and print mode allows viewing and printing from the same window?

a) Enhanced mode
b) Basic mode
c) Classic mode
d) PDF mode

3. Which of the following is true about NOTES pages? 

a) NOTES pages appear in yellow when you are viewing a return.
b) NOTES pages provide electronic filing warnings.
c) NOTES pages prevent electronic filing.
d) NOTES pages cannot be turned off. 

4. What two screens in the software must contain the child care expenses?

a) Screen 1 and 2441 screen
b) Screen 2 and 2441 screen
c) Screen 3 and the MISC  screen
d) Screen 4 and screen

5. What is the first step when archiving a return?

a) From Data Entry, select Archive > Archive Client Return
b) From View/Print  mode, select Archive > Archive Client Return
c) From Data Entry, select Doc Mgr > Archive Client Return
d) From View/Print  mode, select Archive > Archive Manager
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ANSWERS PART 4

1. The correct answer is b) Override field. Data entered in these fields replaces, or overrides, program 
calculations.

a) is incorrect. Adjustment fields are preceded by the (+/-) symbol and adjust program calculations by 
the amount entered. 

c) is incorrect. Direct Entry fields carry the amount entered to the specific line number or form 
specified next to the field.

d) is incorrect. Flagged fields require verification before the return can be filed and are set by the 
preparer within a single return or globally for all new returns. 

2. The correct answer is a) Enhanced mode. Enhanced mode allows viewing and printing from the same 
window and makes it easier to see how the printed return will look. It is the default view/print mode. 

b) is incorrect. Basic mode displays a color-coded cascade of forms that you must view and print from 
separate windows by clicking the View Mode and Print Mode  buttons on the Basic mode toolbar. 

c) is incorrect. Classic Mode is available by clicking the Classic button when in Basic mode. Classic 
mode is a view/print mode that simulates DOS data entry. 

d) is incorrect. A preparer may print to PDF while in Print Mode  using PDF995 or DrakePDF. 

3. The correct answer is a) NOTES pages will appear in yellow when you are viewing a return. A 
NOTES page appears in yellow in View/Print mode, while an EF MESSAGES page appears in red.

b) is incorrect. An EF MESSAGES page provides electronic filing warnings. A NOTES page is used 
to display reminders or tips.

c) is incorrect. An EF MESSAGES page prevents electronic filing when present in a return. 

d) is incorrect. To turn off NOTES pages, Go to Setup > Options >Optional Documents tab, remove 
the check mark from the Generate notes page when applicable box.

4. The correct answer is b) Screen 2 and 2441 screen. Enter child care expenses on screen 2 (the Depen-
dents screen) and on the 2441 screen (Child & Dependent Care Expenses).

a) is incorrect. Screen 1 is the Name and Address screen, and child care expenses are not entered here.

c) is incorrect. Screen 3 is the Income screen and the MISC  screen is used to enter miscellaneous 
codes and notes.

d) is incorrect. Screen 2 is correct but screen 4 (Adjustments) is not used to enter child care expenses.

5. The correct answer is b) From View/Print mode, select Archive > Archive Client Return .  You are 
able to archive the client return from either Enhanced or Basic View/Print mode by clicking the 
Archive button and selecting Archive Client Return .  You will give the archive a description, then 
click OK  to save the archive. 

a) is incorrect.  You do not have the option to archive a return from within data entry.  You must be in 
View/Print  mode.  

c) is incorrect.  Whereas you can access the Document Manager from Data Entry, clicking the Doc 
Mgr button does not give you access to archiving a return.  

d) is incorrect.  You must first archive the client return before accessing it in the Archive Manager.
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File the Return Electronically 
Electronic Return Originators (EROs) can file federal and state tax returns electronically through Drake 
Software. Becoming an ERO requires some preseason planning but pays off when tax season arrives.

APPLYING FOR AN EFIN

If you do not have an Electronic Filing Identification Number (EFIN), Drake assigns you a 
temporary EFIN. A temporary EFIN allows you to electronically file test returns and gives you 
access to Drake Internet tools. If you have not already received a temporary EFIN, go to 
www.DrakeSoftware.com and register your 2011 Evaluation software. A temporary EFIN, account 
number and password is sent to you via e-mail.

To transmit live returns, you must become an Electronic Return Originator (ERO) and obtain an 
EFIN. Complete and submit Form 8633, Application to Participate in the IRS E-File Program. 
Preparers who are not CPAs or EAs must include a fingerprint card with their application. 
Established EROs do not need to file Form 8633 except to change the original information in the 
application.

You can obtain a Form 8633 from Drake Software or from the IRS:

• From the menu bar in Drake, select Tools > Blank Forms. From the Individual  tab, print the 
8633 and 8633, page 2, or

• Log on to the IRS web site at www.irs.gov.

You can obtain fingerprint cards to submit with Form 8633 from Drake Software or from the IRS:

• Call Drake Support at (828) 524-8020, or
• Contact the IRS.

Applications to become an authorized electronic filer are accepted throughout the year. The IRS 
encourages all prospective EROs to apply as soon as possible as processing and background 
checks can take up to 45 days.

VERIFYING EF SETTINGS

After obtaining a temporary or live EFIN, enter it in Setup > ERO along with your Drake account 
number and password. An Internet connection is also required to electronically file. Make 
adjustments to the Connection Settings portion of the screen if necessary.

___NOTE___NOTE
Some states require a separate application for electronic filers. 

For more information, go to the Drake Support Web site at 
Support.DrakeSoftware.com, and from the Resources  drop list, click 
Federal/State Facts  and select your state from the drop list.
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Before transmitting live returns, review the Setup > Options, EF tab. These options allow you to 
customize your EF process. See “Setup Options” on page 26.

PREPARING THE RETURN FOR ELECTRONIC FILING

Before you electronically file a return, it must be signed electronically and, if necessary, any return 
transmission overrides must be designated. Also, any remaining EF Messages must be cleared.

SIGNING THE RETURN ELECTRONICALLY

All electronically filed returns must first be signed by the taxpayer (and spouse if it is a joint 
return) and by the preparer with a Personal Identification Number (PIN). To electronically 
sign the return with a PIN and produce Form 8879 – IRS e-File Signature Authorization, 
complete the PIN screen in data entry. The 8879 generated must be printed and signed by the 
taxpayer and then retained in the tax preparer’s office for three years.

To complete the PIN screen, first set up a PIN in Preparer Setup. For details on setting up a 
PIN, see “Return Signature Options” on page 23.

By default, the software generates the PIN for the taxpayer and spouse. If you prefer the 
taxpayers to determine their own five-digit PIN, go to Setup > Options, EF tab to disable the 
Auto-generate taxpayer(s) PIN feature.

To electronically sign the Taylors’ return and remove the PIN signature EF Message page, 
complete the following steps:

1. From the Data Entry Menu, type PIN into the selector field and press ENTER, or click 
PIN 8879/8878 e-file Signature on the right side of the screen.

2. Enter today’s date in the PIN Signature Date field or press ALT + D to insert today’s 
date. Press TAB.

3. Enter the ERO’s PIN Signature. The PIN entered must match the PIN designated in 
Setup > Preparer for the preparer selected on screen 1 in data entry, Preparer # field. 
Press TAB.

4. Press ESC to save and exit the PIN screen.

Figure 64: PIN Screen
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DESIGNATING EF OPTIONS

By default, Drake transmits the 1040 and all state returns eligible for electronically filing. The 
EF Options Override screen allows you to make specific transmission choices for each 
return.

Open the Taylors’ return, type EF into the selector field, press ENTER, and review this screen. 
With your cursor in any field, press F1 for field-specific information.

To customize the electronic filing process for a return, make one of the following selections:

• In the Ready for EF field, enter X when the return is ready for electronic filing. (To 
activate this feature, go to Setup > Options, EF tab and select Require ‘Ready for EF’ 
indicator on EF screen.)

• In the Federal E-file Override section, enter X in the appropriate federal return or form to 
transmit. To transmit state returns only, select Do NOT send Federal.

• In the State E-File Override section, select the state to transmit from the Select 
state/cities to e-file drop list. Leave these fields blank if you are not transmitting a state.

• Select any additional states to be transmitted with the return.
• In the Suppress All E-File section, select the box to Suppress Federal/State EF and all 

Bank Products to suppress electronic filing and bank products for the return.

Review the Additional Options .

___NOTE___NOTE After entering the date, press TAB to automatically fill the taxpayer’s PIN, 
and on a joint return, the spouse’s PIN. 

___NOTE___NOTE To exclude the federal return from electronic filing, you must select the Do 
NOT send Federal  box; otherwise, the federal return is included for 
transmission, if eligible.

___NOTE___NOTE To exclude state returns from electronic filing, you must select Do NOT 
send any states ; otherwise, all eligible states are transmitted.
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Figure 65: EF Options Override

Press ESC to return to the Data Entry Menu.

CLEARING EF MESSAGES

Finally, before a return is eligible for electronic filing, all EF Messages must be cleared. For 
details on EF Messages, see “Message and Notes Pages” on page 94. Before you attempt to 
e-file a return, verify that all messages are cleared and that the return is eligible for electronic 
filing on the Calculation Results screen. See Figure 66 on page 111.
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Figure 66: Eligible for Electronic Filing

ELECTRONICALLY FILING RETURNS

The following section covers the steps required to file returns electronically in Drake: 

1. Selecting returns, 

2. Transmitting returns, and 

3. Processing acks (acknowledgements).

Figure 67: EF Menu
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SELECTING RETURNS FOR EF

1. From the menu bar, go to EF > Select Returns for EF or press CTRL + S.
2. The EF Return Selector is displayed. See Figure 68 on page 112. A selection window 

lists all recently-calculated files that are eligible for electronic filing. Use the arrow keys 
to scroll through the list of returns.

3. Click the check box to select the desired returns. (If there is no check box, then the return 
is not eligible for e-filing.)

4. After selecting the returns, click Continue. A report lists all returns included in the 
transmission. Select Print  to print the report. Click Exit  to close.

Figure 68: EF Return Selector

TRANSMITTING RETURNS

Transmitting tax returns and receiving acknowledgments (also known as “acks”) is a simple 
process. It takes just a few clicks to electronically file returns to the IRS and the states.

All returns transmitted through Drake are forwarded to the correct IRS Service Center. Drake 
sends an immediate “P” ack, acknowledging a successful transmission. (The “P” also indicates 
that the transmission is being “processed.”) After the IRS (or a state) receives and processes 
the forwarded return, Drake receives acknowledgements indicating the return was accepted 
(A) or rejected (R). The acknowledgements are then forwarded to the ERO to pick up the next 
time the ERO makes a connection to Drake.

To transmit returns:

1. Select EF > Transmit/Receive or press CTRL + T.
2. The Transmit/Receive Files dialog box is opened (see Figure 69 on page 113), providing 

five options: Review, Send/Receive, Acks Only, Help, and Cancel.

___NOTE___NOTE
Double-click a return to view the EF Transmission Detail  screen, where 
electronic filing specifics can be finalized.

The Calculation Results screen includes an EF Select button that allows 
you to place a return directly into the queue for transmission. Go to Setup > 
Options > EF  tab, select Allow selection for EF from the Calculations 
results screen .
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Figure 69: Transmit/Receive Files

Review

Use this option to review the transmission file and remove any returns before connecting 
to Drake.

1. To review the manifest, click Review. See Figure 70 on page 114.
2. To remove all returns from the transmission file, click Select All and Remove. 

Selected returns are removed from the transmission file. To transmit all the returns, 
click UnSelect All. Click to choose single returns for transmission (or omission).

3. Click Cancel to return to the Transmit/Receive dialog box.
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Figure 70: Transmit File Editor

Send/Receive

Use this option to connect and transmit the file and to pick up federal and state 
acknowledgments, bank product acknowledgments, check authorizations, and e-mail.

1. Click Send/Receive.
2. The Declaration Control Record opens. Click Print .
3. Click Continue.
4. The program connects to Drake, completes the transmission, and automatically 

disconnects from Drake after the transmission is complete. See Figure 71 on 
page 115.
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Figure 71: Transmit Success

Acks Only

Use this option to pick up federal and state acknowledgements, bank product 
acknowledgements, check authorizations, and e-mail. No files are transmitted to Drake.

1. Click Acks Only.
2. The program connects and retrieves the acknowledgements.

PROCESSING ACKNOWLEDGEMENTS

Every successfully transmitted tax return receives an acknowledgement. EROs transmitting 
through Drake receive:

• Process acknowledgements to indicate the transmission was received: (T) for test 
transmissions and (P) for live transmissions

• Federal acceptance or rejection acknowledgements
• State acceptance or rejection acknowledgements (when a state return is electronically 

filed)
• Bank acknowledgements to indicate if a bank product has been accepted or rejected, when 

checks are ready to print and when funds have been deposited
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Any available acknowledgements are received when the ERO connects to Drake, whether or 
not the ERO is transmitting files. To process and print acknowledgements, select EF > 
Process Acks on the menu bar. Processing acks posts them to the EF Database, where details 
can later be reviewed. See “Searching the EF Database” on page 117 for details.

The acknowledgement report displays:

• Social Security Number of primary taxpayer
• Declaration Control Number (DCN) of the transmitted return
• Refund due on the return
• Acceptance or rejection code
• Number of errors recorded
• Two-letter state code for the state return

Figure 72: IRS Ack Report

When the acknowledgements are processed, they move to the EF Database for future 
reference. EF Reports can pull information from this database. (See Reports > Report 
Manager.)

PRACTICING ELECTRONIC FILING

Practice filing electronically by sending a few more returns. Open and calculate the test returns 
provided in the software (400-00-1001 through 400-00-1009 and 500-00-1001through 
500-00-1008). View the returns for EF MESSAGES pages. If there is a message, correct the error 
before calculating the return again.

WARNING!
Do not transmit any test returns that contain Social Security Numbers other 
than those in the 400-00 and 500-00 series included in the software. Any 
other returns are processed as actual tax returns and the ERO could be 
charged with filing fraudulent tax returns.
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SEARCHING THE EF DATABASE

The EF Database contains information about all returns that have been electronically filed.

To view your EF Database, select EF > Search EF Database on the menu bar. Use one of the 
following methods to search:

• Type the SSN, EIN, or name of the primary taxpayer (without spaces, dashes, or 
additional characters). Press ENTER or click OK .

• Leave the SSN/EIN/Name to search for field blank and click Go. Press PAGE UP or 
PAGE DOWN to browse the EF records.

There are four tabs available for viewing with the following information available:

General Information  tab — (F1)

• Taxpayer information
• Federal and state acknowledgement codes
• Acknowledgement dates
• Transaction date
• Filing status
• Refund amount or balance due
• Reject codes 
• Bank codes and loan status
• Bank check information

Bank/Direct Deposit Info tab — (F2)

• Detailed loan information
• Direct deposit information
• Document Control Number

Fees/Miscellaneous Info tab — (F3)

• Earned Income Credit (EIC)
• Adjusted Gross Income (AGI)
• PINs, firm number, preparer number, ERO number
• Bank distribution fees

Reject Code Lookup tab — (F4) Enter and view the reject code description and solution.

Also available from the Search EF Database dialog box:

___NOTE___NOTE If there are multiple records for a SSN or EIN, the additional records are 
listed in the box at the bottom of the window. 
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F10 - Online DB — Automatically logs into your Online EF Database and opens the detailed EF 
information page for the current SSN or EIN. 

F5 - Data Entry — Opens the data entry screen for the SSN/EIN displayed. To go back to the EF 
database from the return, press F9.

VIEWING YOUR ONLINE EF DATABASE

The Online EF Database displays information about electronically filed returns in real time. Run 
reports on returns, loans, and checks, or search for electronic filing information for a single SSN or 
EIN. Access the Multi-Office Manager (MOM) and view Client Status Manager data for one or 
multiple offices.

To access your Online EF Database from within the software:

1. From the toolbar, click Support. Log on to Drake Support at Support.Drakesoftware.com.

2. Go to My Account > EF Database.

To access your Online EF Database from your EF Database in the software:

1. Go to EF > Search EF Database.

2. Press F10, or click F10 - Online DB.

INCLUDING BANK PRODUCTS

Bank products work seamlessly with Drake Software electronic filing. Preparers have several 
banks and products to choose from. Visit Support.DrakeSoftware.com > Partner Programs for 
bank details.
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Review Questions 5
Answer the following questions. See page 120 for answers and explanations.

 1. Which of the following is true about EROs?

a) To become an ERO, contact the IRS at (866) 255-0654 and ask to be added to the ERO list.
b) EROs must request a temporary EFIN from Drake.
c) EROs do not need to file Form 8633 except to change the original information in the 

application.
d) ERO applicants must submit an 8633 within 90 days of tax season.

2. The easiest way to learn the electronic filing requirements for the state of Wisconsin:

a) From the software, go to Setup > Options > States tab and click WI > EF Options
b) With the Evaluation disc in the CD drive, click States > Wisconsin > EF Requirements
c) Go to Support.DrakeSoftware.com, and from the Resources list, choose Fed/State Facts and 

from the droplist, click Wisconsin.
d) Call the Wisconsin DOR and request to be placed on its approved ERO mailing list

3. How is a federal and state return excluded from electronic filing on the EF screen in data entry?

a) Click the box to Suppress federal/state and all bank products
b) Click to clear the 1040 and state boxes
c) Click the Do NOT send Federal box
d) Remove the X from the Ready for EF box

4. Which of the following statements is not true?

a) All returns listed on the EF Return Selector are eligible for electronic filing
b) Select files to remove from the queue with the Transmit File Editor
c) Send returns to the queue from the Calculation Results screen
d) Drake can send you e-mail messages during the e-file transmission process

5. What is the best place to get information on transmission, bank, direct deposit, fees, and reject infor-
mation on any electronically-filed return?

a) Call Drake Support
b) Call your participating bank
c) Go online to www.irs.gov
d) Go to EF > Search EF Database from Drake Software

6. The preparer’s PIN signature used to electronically sign the return:

a) Must match the PIN designated in Setup > Preparer for the preparer selected on Screen 1.
b) Can be changed throughout tax season according to the preparer’s preference.
c) Is not required for returns that will be efiled as a batch.
d) Is also used to sign 7216 documents. 
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ANSWERS PART 5

1. The correct answer is c) EROs do not need to file Form 8633 except to change the original infor-
mation in the application. For example, if your office has a change of address, file a new 8633 with 
your new office address.

a) is incorrect. This is not how a preparer becomes an ERO. There is an application process.

b) is incorrect. Temporary EFINs are assigned to preparers who have not yet become EROs.

d) is incorrect. Applications to become an authorized electronic filer are accepted throughout the year. 
However, it is recommended that you apply approximately 45 days before tax season to allow 
adequate time for a background check.

2. The correct answer is c) Go to Support.DrakeSoftware.com, and from the Resources list, choose 
Fed/State Facts and from the droplist, click Wisconsin. Information under Fed/State Facts 
includes e-filing information, Update Notes, Form Instructions , and any Shipment Letters.

a) is incorrect. Setup > Options > States tab is for selecting various form preferences.

b) is incorrect. E-filing information is not available on the Evaluation CD.

d) is incorrect. You could call the Wisconsin DOR for information, but there is no approved ERO 
mailing list.

3. The correct answer is a) Click the box to suppress federal/state and all bank products. This marks 
the return as ineligible and ensures it cannot be sent electronically to the IRS.

b) is incorrect. The 1040 and state boxes are not selected by default and therefore can’t be cleared with 
a click.

c) is incorrect. Clicking the Do NOT send Federal box suppresses federal electronic filing but unless 
the selection is made to Do NOT send States, all eligible state returns can be sent.

d) is incorrect. While this disallows electronic filing, it is not the answer in every case since the Ready 
for EF indicator  option can be disabled in Setup > Options, EF tab.

4. The correct answer is a) All returns listed on the EF Return Selector are eligible for electronic fil-
ing. Only returns listed with a check box to the left of the ID number are eligible.

b) is incorrect. You can remove returns from the queue with the Transmit File Editor . Simply select a 
return and click Remove.

c) is incorrect. For any eligible return, simply click the EF Select button from the Calculation Results 
screen.

d) During the e-file transmission process, Drake can send acknowledgements and e-mail. After 
transmission, look at the Drake Home screen. Any e-mail received is listed in the Message Center.

5. The correct answer is d) Go to EF > Search EF Database from Drake Software. Drake Support per-
sonnel see the same information you see in your EF Database: acknowledgement types, acceptance 
and rejection dates, bank product information, and reject codes.

a) is incorrect. Drake Support can give you transmission information, but there is a resource available 
that can provide you this information around the clock, and save you a phone call.

b) is incorrect. The bank has some information, but is not the best resource for this kind of information.

c) is incorrect. You can get no transmission information at www.irs.gov, but you can get a lot of useful 
information, instructions, and form.
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6. The correct answer is a) Must match the PIN designated in Setup > Preparer for the preparer 
selected on Screen 1. The software will create a MESSAGE page to prevent electronic filing if the 
PIN entered on the PIN screen does not match the PIN entered in Preparer Setup. 

b) is incorrect. The PIN should never be changed during the tax season per IRS guidance.

c) is incorrect. Each return must be signed electronically using the PIN screen before it is eligible for 
e-filing regardless of the number of returns to be sent.

d) is incorrect. 7216 documents are signed using the CONS and DISC screens by the taxpayer, not the 
preparer.
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Business Return
In addition to the 1040 package, Drake Software includes packages for Corporations, S-Corporations, 
Fiduciary, Partnership, Tax Exempt, and Estate returns. This chapter summarizes the basic steps to prepare an 
1120 corporate return. To view the completed return, open 400001515.

A complete set of books (a balance statement and income statement) is the key to creating a business return. 
The information in the following tables comes from the income statement and the balance sheet located at the 
end of this chapter. See page 142.

PREPARING THE 1120 EVALUATION RETURN

Begin by creating a new corporate return.

1. From the toolbar, click Open/New.

2. In the data entry field, type the following EIN: 400001516. Click OK.

3. Click Yes to create a new return.

4. Select the return type. In this case, select C Corp.

5. Type Custom Colors Paints Inc in the Corporation Name field. Click OK .

CORPORATION GENERAL INFORMATION

Initially, an 1120 return opens to screen 1, Corporation General Information . Begin 
preparing the return by entering the corporation’s general information. See Figure 73 on 
page 124. 

The client is Custom Colors Paints, Inc., which was incorporated in Iowa on March 10, 1999. 
Custom Colors Paints uses a calendar year.

Enter the following field data:

Fields Data

Address 319 Paintbrush Drive

ZIP code 50981

Phone number 555-222-1234

Date incorporated 03-10-1999

State of incorporation IA

Resident state 0**

**Because only a federal return is necessary for this 
example, suppress the state return by entering zero (0) 
as the Resident State . If this were a regular return, you 
would enter ID as Resident State  and enter state 
information on screen 2, General State Information.
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Figure 73: Screen 1, Corporation General Information

Press ESC to save the data and go the Data Entry Menu.
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INCOME

Corporate income is reported on the INC , Income screen. To open the Income screen, type 
INC in the selector field and press ENTER. See Figure 74 below. Enter the following income 
data:

Figure 74: Screen INC, Income

Press ESC to return to the Data Entry Menu.

Fields Data

Gross receipts or sales 490,520

Returns and allowances 15,645

Interest Income 695

Gross rental income 29,500
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DEDUCTIONS

Corporate Deductions are entered on the DED, Deductions screen. Type DED into the 
selector field to open the DED, Deductions screen and press ENTER. See Figure 75 on 
page 127. Enter the following data:

Fields Data

Accounting 1,700

Advertising 4500

Building insurance 3,200

Liability insurance 1,100

Workman’s comp insurance 1,100

Janitorial 8,800

Legal and professional 2,300

Pension Plans 6500

Repairs and maintenance 5650

Salaries and wages 86400

State income taxes 1,550

Local property taxes 3,580

Payroll taxes 8,470

Licenses 1,500

Telephone 850

Utilities 6,700
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Figure 75: DED, Deductions screen 

___NOTE___NOTE
Losses from a partnership owned by the corporation must include the 
partnership name, EIN, and amount of loss on the detail (Ctrl + W) 
worksheet of the Other  field. Enter the loss as a positive amount for the 
deduction field. 
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FORM 1125-A – COST OF GOODS SOLD

To open the Form 1125-A - Cost of Goods Sold screen, type A in the selector field and press 
ENTER. See Figure 76 below. Enter the following data:

Figure 76: Form 1125-A - Cost of Goods Sold

Press ESC to return to the Data Entry Menu.

Fields Data

Inventory at the beginning of the year 15,400

Purchases less cost of items withdrawn for 
personal use 

145,000

Cost of labor 7,500

Inventory at end of year 12,600

Methods used for valuing inventory Cost

Do the rules of section 263A apply to the 
corporation?

No

Was there was a change in determining 
inventories?

No
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SCHEDULE E – OFFICER INFORMATION

To open the Officer Information screen, type E in the selector field and press ENTER. See 
Figure 77 on page 130. A Schedule E is required if the total receipts of the corporation are 
greater than $500,000. Enter the following data:

Press PAGE DOWN to enter additional officers.

Fields Data

Name of Officer Robert Brown

Signs returns Yes (check mark)

Title CEO

Address 304 Rainbow Road

ZIP code 50981

E-mail address rbrown@myemail.com

Telephone 555-222-3344

ID Number 400005999

Ownership & Participation 100

Stock Percentage - Common 100

Stock Percentage - Preferred 100

Officer’s deductible compensation 65,000
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Figure 77: E, Officer Information

Press ESC to return to the Data Entry Menu.

SCHEDULE K – OTHER INFORMATION 

To open the Schedule K - Other Information screen, type K in the selector field and press 
ENTER. See Figure 78 on page 131. Enter the following data.

Fields Data

Accounting method Accrual

Principle business code (Press CTRL + SHIFT+ S 
to locate the floor covering stores code)

444120

Business activity Retail Sales

Product or service Paint

Enter the number of shareholders at the end of 
tax year if 100 or fewer

1

Are the corporation total receipts for the tax year 
AND its total assets at the end of the tax year 
less than $250,000?

No 
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Figure 78: Schedule K - Other Information

Press PAGE DOWN to access the Schedule G - Part I entry screen, and PAGE DOWN again to 
access the Schedule G - Part II. See Figure 79 on page 132. On the Part II screen, enter:

.

Fields Data

Name of Individual Robert Brown

ID# 400005999

Country of Citizenship US

Percentage owned in voting stock 100

___NOTE___NOTE
The Schedule K has lines for both the 1120C and 1120. If the corporation is 
a cooperative, enter information on the 20C 1120-C Cooperative 
Associations  screen. The line numbers on the Schedule K screen would 
then correspond to the 1120C. This return is an 1120 so the line numbers 
correspond to an 1120 return.
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Figure 79: Schedule G - Part II

Press ESC to return to the Data Entry Menu.

SCHEDULE L – BALANCE SHEET

To open the Schedule L - Balance Sheet screen, type L in the selector field and press ENTER. 
See Figure 80 on page 133. Enter the following data:

Fields Beginning (a) Beginning (b)
End of Year 

(c)
End of Year 

(d)

Cash 60,145 74,658

Trade notes & accounts 
receivable

23,555 25,412

Tax-exempt securities 25,471 56,820

Loans to shareholders 9,455 6,630

Accounts Payable 15,960 30,659

Capital Stock - common 78,274 78,274

Retained earnings - unapprop 99,705 115,453
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Figure 80: Schedule L - Balance Sheet

___NOTE___NOTE
Drake uses amounts entered in the Retained Earnings - Unappropriated  
fields, unless the balance sheet does not balance, in which case the 
system adjusts the retained earnings account to an amount that forces the 
balance sheet to balance. In this example, review the NOTES pages in 
View mode to view the adjustment amounts. To turn off the automatic 
balance feature, select the Turn off Auto Balance box on the Print  screen.
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Custom Colors Paints has other current assets for 2011. These assets require a detailed 
statement. These assets are entered on the SCH2 Balance Sheet Subsidiary Schedule screen. 

To open the SCH2 screen, type SCH2 in the selector field and press Enter. See Figure 81 
below. Select Line Number 6 Other Current Assets. Enter the following information:

Figure 81: SCH2 Balance Sheet Subsidiary Schedule

Press ESC to return to the Data Entry Menu.

SCHEDULE M1 – RECONCILIATION OF INCOME

To open the Schedule M-1 - Reconciliation of Income, type M1 in the selector field and press 
ENTER. Items entered on these fields require descriptions and amounts, and for those, you need 
worksheets.

Description Beginning of year End of year

Prepaid Expenses 1,574 1,471

Prepaid Taxes 1,286 562
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USING WORKSHEETS

In our example, we need to enter the amount of “Entertainment Facilities Expense”  in the box 
on line 5. Since there is no specific field for our expense, use the Other field. As you begin 
typing in the Other field, a worksheet opens automatically. Press TAB to go to the 
Description field and type ENTERTAINMENT FACILITIES EXPENSE in the 
Description field, and enter 690 as the amount. Press ESC to return to the M-1 screen. See 
Figure 82 below.

Figure 82: Schedule M-1 - Reconciliation of Income

Fields Data

Expense item description Entertainment Facilities Expense

Amount field 690

___NOTE___NOTE
Not all worksheets are generated automatically. When you want to generate 
a worksheet, right-click in a field and choose Add Worksheet, left-click 
and press CTRL + W, or simply double left-click.
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SCHEDULE M2 – RETAINED EARNINGS

To open the Schedule M-2 - Analysis of Unappropriated Retained Earnings screen, type 
M2 in the selector field and press ENTER. Enter the information from the following table. Line 
5 on this screen has a field for the cash amount. In the following example, enter 79595 in 
box (a) Cash Amount. See Figure 83 below. 

Figure 83: Schedule M2 - Retained Earnings

Press ESC to return to the Data Entry Menu.

FORM 4562 – DEPRECIATION

To access the 4562 screen, type 4562 in the selector field. The screen is opened in grid data 
entry mode (if that option was selected in Setup > Options.) See Figure 84 below. Enter the 
information from the figure into the grid. The items listed are used 100% for business, so leave 
the % Use field blank. (The default is 100%.) The cost and depreciation basis are the same 
amount.

Figure 84: 4562 in Grid Data Entry mode
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To access the complete 4562 screen, click Item Detail or press F3. See Figure 85 below. If 
you choose to make your entries on this screen, press PAGE DOWN to access additional 4562 
screens.

Figure 85: 4562 Item Detail screen

Screen 10 Additional Depreciation Elections is used to elect out of bonus depreciation for all 
classes or by property class. For this return, we don’t opt out of bonus depreciaiton since no 
new assets were purchased. See Figure 86 on page 138. 

___NOTE___NOTE If the prior depreciation amount is the same for the state and the federal, 
the state amount does not have to be entered.
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Figure 86: Additional Depreciation Elections

Press ESC to return to the Data Entry Menu.

ESTIMATED TAXES

Type ES in the selector field and press ENTER to open the Estimated Taxes screen. See 
Figure 87. Enter the amounts listed in the following table:

Figure 87: 1120 Estimated Tax Payments

Quarter Date Paid Amount

1st Qtr. 04-15-2011 9,500

2nd Qtr. 06-15-2011 9,500

3rd Qtr. 09-15-2011 9,500

4th Qtr. 01-15-2012 9,500
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There are no estimated tax vouchers for corporations. Instead, file form 8109 Federal Tax 
Deposit Coupon deposit via the Electronic Federal Tax Payment System (EFTPS).

In Drake, for estimated taxes due for the next tax year, type W into the selector field and press 
ENTER. On line 1, enter the taxable income expected for the tax year. Enter any other 
applicable information for the rest of the 1120W screen. See Figure 88 below.

Figure 88: Form 1120W, Corporation Estimated Tax

WK_1120W is generated when the return is viewed. 

You have just completed a corporate return in Drake. Review the forms, calculations, and any 
EF MESSAGES or NOTES pages in View mode.

Fields Data

Taxable income expected for 
the tax year

95,000

Tax credits 3,300

Other taxes 6,800
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Corporations can generally e-file the following federal forms:

• Form 1120 and related forms, schedules and attachments
• Form 7004
• From 940 and 941 employment tax returns

Many states also approve 1120 e-file.

REVIEW

Review the return for accuracy. Click View at the top of the screen to open View/Print mode. 
(If you indicated in Setup > Options that the Calculation Results screen be displayed before 
View mode, click Continue on the Calculation Results screen to open View mode.)

Click form 1120 from the category tree view. Review the 1120, the Statements, and the listed 
schedules to check expenses. Compare these to the 1120 income statements on the following 
pages.

Click form 1120.PG5. Use this page to see if the return is in balance. Line 15 -Total assets 
should be the same as line 28 -Total liabilities and shareholders’ equity. Line 8 of the M-2 
should equal line 25 end-of-year Retained earnings Unappropriated. See Figure 89 on 
page 141. 
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Figure 89: Schedule L - 1120.PG5
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FINANCIALS

Use the following balance sheet and financial statement to complete the business return. See 
Figure 90 below and Figure 91 on page 143. 

Figure 90: Balance Sheet
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Figure 91: Income Statement
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Review Questions Part 6
Answer the questions below. See page 146 for answers and explanations.

 1. Which account is used to see if the return is balanced?

a) Accounts payable
b) Retained earnings
c) Cash account
d) Capital stock

2. In a corporate return, the Principal Business Activity code is entered on which screen?

a) Screen 1, Name and Address, General tab
b) Taxes and Licenses
c) Schedule K, Other Information
d) Schedule J, Tax Computation

3. Distribution of cash, stock, or property is entered on which screen?

a) M1, Reconciliation of Income
b) L, Schedule L Balance Sheet
c) Income
d) M2, Retained Earnings

4. On corporate Schedule M2, how can you access the M1 screen?

A) CTRL + D
B) PAGE UP

C) END

d) ALT + END

5. Which of the following is incorrect concerning Screen 4562 for a coporation?

a) If an item is used for 100% business, you may leave the % Use field blank.
b) If prior depreciation for the state is the same as the federal, the state amount need not be 

entered.
c) The software will automatically opt out of bonus depreciation on items entered on the 4562 

screen.
d) The 4562 screen can be toggled between grid data entry and item detail modes. 



1 4 6 |  R e v i e w  Q u e s t i o n s  P a r t  6  2 0 1 1  D R A K E  S O F T W A R E

Drake Software Evaluation Guide Copyrighted Material

ANSWERS PART 6

1. The correct answer is b) retained earnings. This account acts as a balancing account for the return.

a) is incorrect. Accounts payable is an asset account and the program doesn’t use this account to 
balance.

c) is incorrect. A cash account is an asset account and the program doesn’t use this account to balance.

d) is incorrect. Capital stock is a liability account but it doesn’t function as a balancing account for the 
program.

2. The correct answer is c) Schedule K, Other Information. The Principal Business Activity Code is 
entered on Schedule K along with the answers to various questions about the corporation.

a) is incorrect. Screen 1 is used for general information about the corporation.

b) is incorrect. Amounts for the state and local taxes and licenses are entered on this screen.

d) is incorrect. This schedule is used for tax computation.

3. The correct answer is d) M2, Retained Earnings. Distributions of cash, stock, and property are 
entered on the M2 screen.

a) is incorrect. The M1 screen is used to reconcile income (or loss) per books with income (or loss) per 
return.

b) is incorrect. Assets and Liabilities are entered on the L screen.

c) is incorrect. The Income screen is used to enter income, not distributions, for the corporation.

4. The correct answer is b) PAGE UP. This takes to you the M1 screen.

a) is incorrect. CTRL + D is for deleting a screen.

c) is incorrect. END does not move you through the screens.

d) is incorrect. ALT + END doesn’t do anything in the program.

5. The correct answer is c) The software will automatically opt out of bonus depreciation on items 
entered on the 4562 screen. The software does not automatically opt out, instead the preparer must 
indicate this on Screen 10, Additional Depreciation Elections. 

a) is incorrect. The default is 100% business use, so no entry is necessary unless another percentage 
applies to the item.

b) is incorrect. If the federal and state prior depreciation amounts are equal, the preparer does not have 
to re-enter the state amount.

d) is incorrect. The software defaults to grid data entry mode for screen 4562.The preparer may press 
F3 to toggle to item detail mode if desired.
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Partnership Return
This chapter outlines the basic steps for preparing a Form 1065, or Partnership return, in Drake Software. To 
view the completed return, open 400001616.

PREPARING THE 1065 EVALUATION RETURN

Start with a balanced set of books before attempting to complete a partnership return. Examine the 
partnership books on page 165 before preparing the 1065 return.

To begin entering data in the partnership evaluation return, create a new return.

1. From the toolbar, select Open.

2. In the data entry field, type the following EIN: 400001617. Click OK  and then Yes to cre-
ate a new return.

3. Select the Partnership - 1065 option.

4. Enter Two Sisters Gift Shop in the Partnership Name field and click OK .

GENERAL INFORMATION

The Partnership General Information screen is opened. Begin preparing the return by 
entering the partnership’s general information. See Figure 92 on page 148.

___NOTE___NOTE
When opening and preparing a return, type all numbers without dashes 
(unless the number is negative), slashes, dollar signs, or commas. If 
selected on the Data Entry  tab at Setup > Options , the SSN, EIN, date, 
phone, and ZIP code fields automatically display formatting in data entry.To 
activate or turn off this feature, go to Setup > Options  Data Entry  tab. 

Fields Data

Name Two Sisters Gift Shop

Address 85 Main St

ZIP code 34201

Phone 555-333-2233

Principal business activity Retail Sales

Principal product or service Souvenirs

*Principal business code number *453220

Business start date 02-26-1998

Accounting Method Accrual

**Resident state **0
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Figure 92: Partnership General Information

Press ESC to save the data and go to the Data Entry Menu.

STATE GENERAL INFORMATION

To open the State General Information screen, type 2 in the selector field and press ENTER. 
Since we are not preparing a state return, there is no need to make entries on this screen. 
Review the screen and press ESC to return to the Data Entry Menu.

* To locate the business code number, with your cursor in the field for line C, 
press CTRL + SHIFT + S to open a field search. Type SOUVENIR in the Please 
input search data  field and click Go. Select 453220 Gift, Novelty & Souvenir , 
and click OK.

**Because we’re preparing a federal return only and not a state return, enter 0 
(zero) for the resident state to suppress the state return.

___NOTE___NOTE
To open a screen from the Data Entry Menu , click or enter the screen 
name or code in the selector field. For example, to open the State General 
Information  screen, either click State General Information , or type 2 in 
the selector field and press ENTER.
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INCOME AND COMMON SCHEDULE K ITEMS

Partnership income is reported on the Income and Common K Items screen (screen 3).

To open the Income and Common K Items screen, type 3 in the selector field and press 
ENTER. See Figure 93 on page 149. Some of the most common entries for Schedule K are 
entered on screen 3. Amounts entered on this portion of the screen do not need to be re-entered 
on the K  screens. Enter the following data from ‘Two Sisters Gift Shop’ profit and loss sheet. 
See “Financials” on page 165.

Figure 93: Income and Common Schedule K Items

Press ESC to return to the Data Entry Menu.

Fields Data

Gross receipts or sales 215,620

Returns and allowances 5,300

Interest income on receivables 2,650

Ordinary dividends 4,272

Qualified dividends 4,272
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DEDUCTIONS

Deductions are recorded on the DED screen. To open the DED, Deductions screen, type DED 
in the selector field and press ENTER. See Figure 94 on page 151. Enter the following from the 
income sheet:

Fields Data

Accounting 600

Advertising 4,500

Bad Debts 3,210

Cash Short/over 225

Cell phone 360

Computer 2,500

Delivery 780

Education and training 425

Equipment rental/lease 3,700

Partners’ health insurance 5,500

Insurance - Building & equipment 3,500

Insurance - Liability 2,000

Insurance - Workers’ Compensation 2,000

Internet 240

Janitorial 2,400

Laundry and cleaning 350

Legal and Professional 450

Permits and fees 340

Repairs and maintenance 2,400

Retirement plans 9,000

Salaries and wages 45,700

Software 695

Supplies 700

Local property taxes 2,590

Payroll taxes 8,995

Licenses 650

Telephone 240

Travel 1,700

Utilities 12,000

Waste removal 1,200
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Figure 94: Deductions

Press ESC to return to the Data Entry Menu.
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FORM 1125-A COST OF GOODS SOLD

Open the Form 1125-A by typing A in the selector field and pressing ENTER. See Figure 95 
below.

Enter the following data:

Figure 95: Form 1125-A Cost of Goods Sold

Press ESC to return to the Data Entry Menu.

Fields Data

Inventory at the beginning of the year 10,478

Purchases less cost of items withdrawn for 
personal use 

35,879

Cost of labor 6,800

Inventory at end of year 16,987

Methods used for valuing inventory Cost

Do the rules of section 263A apply to the 
partnership?

No

Was there was a change in determining 
inventories?

No
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SCHEDULE B OTHER INFORMATION

Open the Schedule B screen by typing B in the selector field and pressing ENTER. In the Type 
of Entity field, select Domestic general partnership. Select No to questions 2 through 18, 
with the exception of question 6. See Figure 96 on page 153.

Figure 96: Schedule B - Other Information
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Press ESC to return to the Data Entry Menu.

SCHEDULE K-1 PARTNER INFORMATION

The partner’s information goes on the Schedule K-1 - Partner’s Share of Income, Credits, 
Deductions, etc. screen. Type K1 in the selector field, press ENTER, then enter the partners’ 
information from the following table. Press CTRL + PAGE DOWN to enter the next partner.

The partnership is a domestic general partnership and each partner is a general and domestic 
partner. Each partner is an Individual entity (line I). Each partner’s percentage of profit, loss, 
and capital is 50% Before Change and 50% at Year End. 

For each partner, enter the following information for Item L Analysis of Capital Account and 
in Item M check No to the question Did the partner contribute prop with a built-in gai n or 
loss?: 

There is no debt and no other entries for the K-1.The amounts carry to the K-1 for each partner 
when ordinary dividend income is entered. See Figure 97 on page 155.

___NOTE___NOTE
Question 6 was answered Yes because the partnership met the 
requirements for question 6. These requirements are:

• The partnership’s total receipts for the tax year were less than $250,000

• The partnership’s total assets at the end of the year were less than $1 
million

• Schedules K-1 are filed with the return and furnished to the partners on 
or before the due date of the partnership return

• The partnership is not filing, and is not required to file, Schedule M-3

SSN 400001910

Name Mary Hughes

Address 31 Overlook Drive

ZIP 34201

SSN 400001911

Name Jane Hughes

Address 54 Scenic Road

ZIP 34201

Name of Partner Beginning capital account

Mary Hughes 53,029

Jane Hughes 53,028
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Figure 97: Schedule K-1, Partner’s Share

ADJUSTED BASIS WORKSHEET

Use the Adjusted Basis Worksheet to calculate a partner’s new basis for income or gain. A 
partner’s adjusted basis refers to a partner’s investment in the partnership. The basis is 
determined without considering any amount shown in the partnership books as capital, equity, 
or similar account. When a partner disposes of an interest in a partnership, the difference 
between the sale price and the adjusted basis is the taxable gain or loss.

Some additions to basis include:
• Cash contributed
• Taxable income of partnership including capital gains
• Tax-exempt income of partnership
• Partner’s adjusted basis of property transferred to a partnership
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Decreases include:
• Distributions of cash or property to partners
• Separately stated losses and deductions
• Nondeductible partnership expenses
• Credit adjustments

To enter data on the Partner’s Adjusted Basis Worksheet, type K1 in the selector field, and 
press ENTER. Select #1 ID Number 400001910 Mary Hughes from the Existing Forms List 
- K1: Schedule K-1 Partner Information. 

Click the Basis Wks link at the top of the K1 screen. See Figure 98 below. Enter the partner’s 
information from the following table.

Figure 98: Adjusted Basis Worksheet link

Press ESC to return to the Data Entry Menu.

Printing the Adjusted Basis Worksheets

To print the adjusted basis worksheets, open the PRNT screen (from the Data Entry 
Menu either click Print Options or type PRNT in the selector field and press ENTER). In 
the K-1 Items to Print section, select Print partner’s adjusted basis worksheet. 
Calculate the return and the program generates the worksheets based on the K-1 
information, then compares them to the partners’ K-1s. Change the partners’ information 
as necessary.

Also, view the return and double-click the WK_PCOMP  folder for Schedules K and K-1 
comparison worksheets to see how your entered data compares to the calculated data.

PARTNER SPECIAL ALLOCATIONS

General allocations for profit, loss, and capital are assigned on the Schedule K-1. Special 
allocations such as interest income, guaranteed payments, or ordinary dividends are entered on 
the SA Partner Special Allocations screen. Type SA into the selector field and press ENTER 
or select SA Partner Special Allocations on the Data Entry Menu. See Figure 99 on 
page 157.

Fields Data

Debt Basis, Line 15 22,500
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Select an allocation type from the Allocation Type list. Next, select either the Percentage 
allocation or Dollar allocation option. Select a partner from the Partner’s ID Number and 
Name field. Enter an Allocation Percentage or Amount.

The Partner Special Allocation for Two Sisters Gift Shop uses Dollar allocation. In the 
following example, $5500 for Medical Insurance Paid is allocated among the partners.

Figure 99: Partner Special Allocations

The amounts are carried to the K-1 for each partner when medical insurance paid is entered on 
the Deductions screen.

___NOTE___NOTE
To help sort through the list of allocation types, click the Allocation Type  
text box and press F1. In the resulting window, the types are divided into 
categories such as Analysis of capital account , Total liabilities , Income , 
Other  income , Section  179, Deductions , etc.

Fields Data

Allocation Type 138 Line 13 - M AMOUNTS PD FOR MED

Allocation Method Dollar Allocation

Partner SSN/EIN 400001910 400001911

Partner Name Mary Hughes Jane Hughes

Dollar Allocation 2,750 2,750
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Press ESC to return to the Data Entry Menu.

BALANCE SHEET INFORMATION

Next, enter balance sheet information on the Schedule L – Balance Sheet screen.

Type L into the selector field and press ENTER to open the Balance Sheet screen. See 
Figure 100. From the following table, enter the beginning and ending totals in the Schedule L 
- Assets section.

Figure 100: Schedule L1 – Balance Sheet – Assets

Fields Beginning of Year End of Year

Cash 35,620 45,980

Trade Notes & accounts 
received

12,350 15,000
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From the following table, enter the Beginning of Year and End of Year totals in the Schedule 
L - Liabilities and Parners’ Captial  section.

Figure 101: L – Liabilities & Partner’s Capital

Press ESC to return to the Data Entry Menu.

Schedules L and M-1 are not necessary for this return. However, choose to have the software 
complete and print those forms to help you review. Type PRNT in the selector field and press 
ENTER to open Print Options . At the top left of the screen, put a check mark in the Force 
print Schedules L, M-1, M-2 & K-1 Section L box. Press ESC to return to the Data Entry 
Menu.

SCH2 BALANCE SHEET SUBSIDIARY SCHEDULE

Two Sisters Gift Shop has other current assets that require a detailed statement. These assets 
are entered on the SCH2 screen. To open the SCH2 screen, type SCH2 in the selector field 
and press ENTER. See Figure 102 below. 

Fields Beginning of Year End of Year

Accounts payable 23,500 25,940

Payables less than 1 year 10,620 12,350

Payable more than one year 45,735 38,790

Partners’ capital accounts 106,057 143,848

___NOTE___NOTE
A partnership is not required to complete schedules L, M-1, M-2, and item L 
on Schedule K-1  if the partnership's total receipts for the tax year were less 
than $250,000 and the partnership's total assets at the end of the tax year 
were less than $1,000,000 and Schedules K-1 are filed with the return and 
furnished to the partners on or before the due date for partnership returns.
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Enter the following information for Line 6 Other Current Assets:

Figure 102: SCH2 Subsidiary Schedule for the Balance Sheet

Press ESC to return to the Data Entry Menu.

DEPRECIATION

Drake provides six data entry screens for depreciation. On the Assets-Sales-Recapture tab of 
the Data Entry Menu, the six screens are grouped in a box labeled Depreciable Assets. 
Selection options are clearly marked and include:
• A screen for 4562 Depreciation Detail Items, and four screens offering additional parts 

of Form 4562. The 4562 screen is usually the only screen needed for entering 
depreciation; screens 6-9 are used only when entering depreciation calculated outside of 
Drake. 

• A screen 10 Additional Depreciation Elections screen. Screen 10 is the place to elect out 
of bonus depreciation for all classes or by property class. For this return, we do not opt out 
of bonus depreciation. See Figure 103 below.

Description Beginning of Year End of Year

Prepaid Expense 4,545 5,373

Prepaid Taxes 3,000 10,000



2 0 1 1  D R A K E  S O F T W A R E P a r t n e r s h i p  R e t u r n  |  1 6 1

Copyrighted Material Drake Software Evaluation Guide

Figure 103: Additional Depreciation Elections

To create a Form 4797 from within the 4562, complete the If Sold section on the bottom right 
of the 4562. The only required fields are Date sold, Sales price, and Property type.

For the Two Sisters Gift Shop’s return, there are three depreciable assets. To enter them in the 
return, first type 4562 into the selector field and press ENTER or, while on the Assets/Sales 
tab, click 4562 on the right side of the screen. 

Depreciable item #2, Displays, has a bonus depreciation of 16,000. To view the individual 
details of each depreciable asset and make adjustments, click Item Detail at the bottom of the 
grid data entry screen..

Form Description Date Acquired Cost Method Life Prior Dep

1065 Building 07-12-2002 183,500 ARP 39 66,153

1065 Displays 06-13-2011 32,000 M 7

1065 Storage Racks 09-12-2005 15,000 M 7 12,428
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Figure 104: 4562 screen in grid data entry mode

Press ESC to return to the Data Entry Menu.

AUTO-BALANCE

Auto-balance forces Schedule L to balance for both the beginning and end-of-year amounts. 
The program adjusts the partners’ capital account on Schedule L by the difference between the 
total assets and the total liabilities plus capital before the adjustment.

For example, if a partner’s beginning assets are $1,000 and the liabilities and capital are $900, 
then the program increases the partner’s capital by $100.

The program makes the adjustment due to differences in the balance sheet. These differences 
can come from amounts entered incorrectly but are usually the result of: 

• Assets deleted from the 4562 detail screen instead of indicated as sold
• Beginning inventory amounts adjusted on Form 1125-A or ending inventory amounts 

entered incorrectly
• Amounts erroneously deleted from the Schedule L screens

To reconcile the differences, it is best to compare the beginning and ending balance sheet 
amounts for the partnership for the tax year.

___NOTE___NOTE
Use grid data entry for quicker data entry. This feature is available for 
certain screens, including 4562 screens for all packages. Once in grid data 
entry, enter the appropriate information into the grid and press TAB, or use 
the UP ARROW or DOWN ARROW keys to navigate the fields. See Figure 104 
below. 

To turn grid data entry on or off, go to the Data Entry  tab under 
Setup > Options and click to activate or disable Use grid data entry 
format for select screens . (It is activated by default.) Once in data entry, 
press F3 to move from full screen to the grid data entry screen. Press F3 
again to return to full screen mode. Grid data entry does not need to be 
activated in Setup > Options to use the F3 feature.
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If you do not wish to use Auto-Balance for a specific return, it can be turned off on the Print 
Options screen. Enter PRNT in the selector field, press ENTER, and select Turn off Sch L 
Auto Balance screen.

REVIEW

Review the return for accuracy. Click View at the top of the screen to open View/Print mode. 
(If you indicated in Setup > Options that the Calculation Results screen be displayed before 
View mode, click Continue on the Calculation Results screen to open View mode.)

Select 1065 from the category tree view. Review the 1065, the Statement, and the listed 
schedules to check expenses. Compare these to the 1065 income statements on the following 
pages.

Exit this form and click to view 1065.PG5. Check the balance sheet at the top of the page and 
the M-1 in the middle of the page. Schedule L line 14 -Total assets should match Schedule L 
line 22 -Total liabilities and capital. Schedule L line 21 column (d) should match Schedule 
M-2 line 9. See Figure 105 on page 164. The M-1 is used to reconcile your books to your 
taxes. Compare these to the 1065 books on the following pages.

___NOTE___NOTE To force the 1065.PG5 to print Scheule L information, go to the PRNT 
screen in data entry and select Force Schedules L, M-1, M-2 & K-1 
Section L.
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Figure 105: Form 1065, page 5
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FINANCIALS

Use the following income statement and balance sheet to complete the partnership return.See 
Figure 106 below and Figure 107 on page 166.

Figure 106: Income Statement
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Figure 107: Balance Sheet
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Review Questions Part 7
Answer the following questions. See page 168 for answers and explanations.

 1. Beginning and ending cash should be entered on the:

a) M1, Reconciliation of Income
b) M2, Partners’ Capital
c) L, Assets, Liabilities and Capital
d) A, Form 1125-A Cost of Goods Sold

2. Which schedule has an Auto-Balance feature that can be disabled on the PRNT screen?

a) Form 1125-A
b) Schedule K
c) Schedule L
d) Schedule M

3. Questions about a partnership’s total receipts and total assets are answered on which screen?

a) Screen INC, Income
b) Schedule B - Other Information
c) Schedule K-1 - Partner’s Share of Income, Credits, Deductions, etc.
d) L, Assets, Liabilities and Capital

4. Beginning and ending amounts on the partner’s capital account would be entered on:

a) Schedule K 1, Partner Share of Income, Credit, Deductions, etc.
b) L2 - Liabilities and Capital
c) M2 - Partners’ Capital
d) L, Assets, Liabilities and Capital

5. Special Allocations:

a) Are entered on each partner’s K1 screen
b) Are entered on the Schedule K Partner’s Summary screen
c) Are shown on the 1065, Income section, line 7, Other income
d) Can include ordinary dividends, interest income, and guaranteed payments

6. Depreciation can be entered on which tab in Drake?

a) General
b) Credits
c) Other Forms
d) Assets/Sales/Recapture
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ANSWERS PART 7

1. The correct answer is c) L, Assets, Liabilities and Capital. Use the L1 screen to enter cash since cash 
is an asset.

a) is incorrect. The M1, Reconciliation of Income screen is for reconciling income or loss from the 
books with income or loss from the return.

b) is incorrect. The M2 is used for increases and decreases to partner’s capital.

d) is incorrect. The A screen is used to enter costs of goods sold from the income statement.

2. The correct answer is c) Schedule L. Balance Sheet.

a) is incorrect. Form 1125-A, Cost of Goods Sold, doesn’t have an auto-balance feature.

b) is incorrect. Schedule K is a summary of partner information.

d) is incorrect. Schedule M is used to reconcile income or loss.

3. The correct answer is a) Screen INC, Income.

b) is incorrect. Schedule B, Other Information is used to report information about the partnership.

c) is incorrect. The K-1 is used to enter information about a partner.

d) is incorrect. The L, Assets, Liabilities and Capital is used to enter partnership assets and liabilities.

4. The correct answer is b) Liabilities and Capital .

a) is incorrect. Beginning capital amounts for each partner are entered on the K1, but not the total 
amounts for beginning and ending.

c) is incorrect. The M2 is used for reconciling income (or loss) per books with income (or loss) per 
return.

d) is incorrect. The L, Assets, Liabilities and Capital is used to enter partnership assetsand liabilities.

5. The correct answer is d) Special Allocations. Special Allocations can include ordinary dividends, 
interest income, and guaranteed payments.

a) The K1 is used to enter information about a partner.

b) The Partner’s Summary include information on all the partners.

c) Special Allocations aren’t included in Other Income.

6. The correct answer is d) Assets/Sales/Recapture.

a) is incorrect. The General tab includes demographic information, income and deductions, and 
partner’s information.

b) is incorrect. Depreciation is not a credit.

c) is incorrect. The Other Forms tab contains miscellaneous forms.
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Tools
The following sections review the various functions and file maintenance tools located on the Tools menu.

UPDATING THE SOFTWARE

Because tax law is ever-changing and Drake Software is continuously being enhanced, the update 
process should be part of a daily business routine. Installing updates with the Update Manager 
ensures you are always running the most current version of the software. The software 
automatically looks for updates for all tax packages and installed states. Updates can be 
downloaded manually, or if you have a constant internet connection, you can set up the program to 
download them automatically. From the Home window, go to Tools > Update Manager. See 
Figure 108 below. From the menu, choose from the following update options:

• Check For Available Updates
• Auto Update Settings
• View Release Notes

Figure 108: Update Manager

___NOTE___NOTE When updates are installed, the program creates an installation log 
showing the file name, release date, and number of the update. Click a tab 
and description to view the installation log.
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PRINTING BLANK FORMS

Use the Blank Forms tool to view or print blank federal and state tax forms and interview sheets. 
Forms that are not available in data entry may be available as a blank form. Some states prohibit 
printing blank state forms; in this case, contact the state revenue office to obtain blank forms.

REPAIRING INDEX FILES

Repair your index files often for general file maintenance. Repair Index Files should be used:

• After using the Backup/Restore function to restore files. (In this case, repair the Name 
Index.)

• After receiving a ‘?’ on a file while processing acks. (Repair the EF Index.)
• When the Search EF Database does not function properly. (Repair EF Index.)
• When a file for data entry does not open. (Repair the Name Index.)
• When adding records to the EIN Database. (Repair EIN Database.)
• After deleting a client through Tools > File Maintenance > Delete Client Files to remove the 

client from the Open a Return list. 
• To update the Client Status Manager index.

To access Repair Index Files from the Home window, go to Tools > Repair Index Files or press 
CTRL + R.

MAINTAINING FILES

File maintenance tools provide a means to manage data files within the program. Certain files can 
be imported or exported, changed or deleted. Client data files and important configuration files can 
be copied to diskettes, CDs, or external media device, then moved to other computers or used as a 
backup in case of computer malfunction. Returns can be locked and unlocked to prevent 
unauthorized access.

___NOTE___NOTE Repairing the Name Index  takes approximately one minute for every 2,000 
clients.
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To access maintenance tools, go to Tools > File Maintenance. There, you can choose from:

• Backup and Restore — Back up files to a media device or other locations and restore files to 
a hard drive.

• Change SSNs on File — Rename a file when the SSN/EIN is changed. (Not available for PPR 
clients.)

• Export Client or EF Data — Convert client data and EF files to a “text” or CSV file for 
importing into other programs such as Microsoft Word or Excel.

• Password Protect Files — Protect files from unauthorized access.
• Unlock Client Files — Unlock a client file that has been locked after electronic filing.
• Delete Print Files — Delete the temporary “print” files.
• Delete Client Files — Permanently delete client data files.
• Change File Type — Change an Individual, Corporation, S-corporation, Fiduciary, 

Partnership, or Tax Exempt return to another file type.
• Quickbooks Import  — Import client data from Quickbooks into Drake.

PRODUCING LETTERS

The Letters function allows you to produce preseason, postseason, estimate, schedule letters for 
one or multiple clients, EF status, and engagement letters. You can also produce mailing labels, 
envelopes, and postcards sorted in dozens of different ways, such as by All Clients, All 1040 
Clients, All Corporate Clients, even by the birthdays of the clients’ dependents.

To access Letters, go to Tools > Letters > Letters. See Figure 109 below

Figure 109: Client Letters

___NOTE___NOTE
• Preseason organizers and proformas print prior-year data on interview 

sheets. To access these forms, go to Last Year Data > Organizers  or 
Proformas .

• To edit a letter, go to Setup > Letters .
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AMORTIZING

The Amortization  tool prepares loan repayment schedules and provides a variety of loan 
scenarios. To access this tool from the menu bar, select Tools > Amortization.

Complete the following fields on the Amortization Schedule screen:

• Schedule Title –– Name your schedule.
• Loan Amount –– Enter the original amount of the loan.
• Amortization Periods –– Enter the number of payments to be made over the life of the loan. 

For example, if the loan is for two years and monthly payments are required, enter 24 for the 
number of amortization periods.

• Payments Per Year –– Enter the number of payments to be made each calendar year.
• Annual Interest –– Enter the annual interest amount for the loan. The interest for each 

monthly period is calculated automatically. If the interest is unknown, and the payment 
amount is known, leave the Annual Interest field blank.

• Payment Amount –– In most cases, the program calculates the payment amount based on the 
other information entered. If this field is blank, and the interest amount is entered in the 
Annual Interest field, the program calculates the payment and displays it in this field. If the 
interest amount is unknown and the payment amount is known, enter the payment amount in 
this field. If the Annual Interest field is left blank, the program calculates the interest and 
displays the amount in the Annual Interest field.

• Payment Type –– Choose Fixed Payment or Fixed Principal. The default is Fixed 
Payment.

• Date of First Payment –– Enter the date that the first payment for the loan is due. This entry 
is used to determine the dates for the subsequent payments.

After the information is entered, click Calculate or press ENTER to create the amortization 
schedule. Click Print  Schedule to send the schedule to the printer or click Save Schedule to save 
the schedule for future viewing through Reports > Report Viewer.

EDIT EIN DATABASE

When an Employer Identification Number (EIN) is entered in data entry, it is stored in the EIN 
database. Use the Edit EIN Database tool to edit EIN information.

1. On the menu bar, go to Tools > Edit EIN Database.

2. Enter the desired EIN and click Edit, or press ENTER.

3. Select the employer from the list and press ENTER, or double-click the name.

4. Once the Edit EIN/Employer Listing window is opened, edit any of the available fields.
• Click Cancel to revert to the saved information.
• Click Delete on the primary screen to delete the EIN from the database.

5. Click Save.
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SCHEDULING APPOINTMENTS

Use the Scheduler to create and manage daily schedules for preparers in a firm. Schedule 
appointments and reminders and run reports based on schedule information. Preparers’ schedules 
and appointments can be brought forward each tax year.

SCHEDULER MODES

The Scheduler can be opened in one of two modes:

• Preparer mode — Three calendars are available: Selected Date, Weekly, and Preparer. 
The current date displays on the Selected Date tab by default and displays the 
appointments for the logged in preparer. See Figure110 below.

• Front Office mode — Designed for the receptionist and other personnel who manage 
appointments but do not prepare tax returns, this mode allows a receptionist to set up 
views and manage appointments. To create a Front Office login, go to Setup > Preparers, 
add a preparer, and give the preparer “Front Office” security rights.

Figure 110: Calendar Tabs
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PREPARING TO USE THE SCHEDULER

Preparer schedules must be created before you can use the Scheduler.

Generating Preparer Schedules

To create a preparer schedule, complete the following steps:

1. From the Home screen of Drake, select Setup > Preparer(s) on the menu bar. Select 
a preparer and click Edit Preparer. Click Schedule to create the preparer’s schedule.

2. In Setup Schedule, select a day from the Select day list.
3. Choose the In and Out times for that day. As times are selected, they appear on the 

schedule grid. Continue to set In and Out times for each day of the week. To apply the 
selected times for every day of the week at once, click Apply to All .

4. Click Save to save the schedule, then click Save and Exit to exit Preparer Setup.

SCHEDULING APPOINTMENTS

Once preparer schedules are created and selected for view, appointments can be scheduled 
from the Appointment Detail screen.

To access the Appointment Detail screen, click New Appt from the Scheduler toolbar, or 
double-click a time slot on the schedule grid.

Figure 111: Appointment Detail Screen
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Creating a New Appointment

To schedule an appointment, complete the following steps.

1. From the Appointment Scheduler window, click New Appt from the toolbar, or 
double-click a time slot on the schedule grid to open the Appointment Detail screen. 
Or, from the Data Entry  menu of a return, right-click and select Add Appointment . 

2. Complete the fields.
3. Choose to schedule the appointment for one or more preparers.
4. Click Save to display the appointment on the schedule grid. See Figure 112 below

Figure 112: Appointer Scheduler Grid

CREATING APPOINTMENT REPORTS

To generate reports based on scheduled appointments, complete the following steps:

1. From the Home window, open the Scheduler and select Reports.
2. Select the type of report to run:

• Preparer Appointments – List of a preparer’s appointments for one day. Enter 
appointment date and preparer. The report is printed.

• Preparer Calls List – List of a preparer’s calls for one day.
• Call List for All Preparers –  List of all preparers’ calls for a specific date.
• New Client List – List of new clients entered in the Scheduler.

3. Choose a preparer (except when running the Call List for All Preparers ).
4. Click View to generate the report and open the Report Viewer.

___NOTE___NOTE
When setting up appointments, enter an SSN/EIN of a client already in data 
entry and the Name, Address , Phone , Client Type , and Appointment 
Type  fields are automatically filled. Data entered manually in these fields is 
not overridden. You can also auto fill the Appointment Detail screen using 
the Lookup  feature to search for a client by last name.
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OTHER TOOLS

Two tools are located in the File menu: Forms Based Data Entry and the Quick Estimator.

FORMS BASED DATA ENTRY 

Forms Based Data Entry is available in Drake for individual tax return preparation. Instead of 
accessing data entry from the Data Entry Menu, screens are accessed from an interactive 
1040 form. See Figure 114 on page 177.

Click a form line to access the data entry screen associated with the line. Data entry screens 
may also be accessed by entering the screen code in the Screen To Load field. See Figure 113 
below.

Figure 113: Screen to Load field

Data entry screens with data appear on the interactive 1040 form as purple links. To go back 
and make edits to entries on screens, click the link on the interactive form. Screens without 
data appear as blue links. Red characters represent data as it will appear on the form. 

QUICK ESTIMATOR

The Quick Estimator allows you to enter individual return data and quickly estimate the return 
results. A return created in the Quick Estimator counts as one Pay Per Return.

1. Go to File > Quick Estimator.
2. Select a return to open or create a new return using the client’s SSN. If a return previously 

prepared in the program is selected, the Quick Estimator does not override entries 
previously made.

3. Complete the Quick Estimator screen.
4. Press CTRL + C to calculate the return and view the results

___NOTE___NOTE Remember: the Quick Estimator is only for estimating taxes. A full return 
should be prepared later. Information from the Quick Estimator flows to the 
full tax program and may need adjusting.
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Figure 114: Forms Based Data Entry
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Reports
To help you manage your practice, Drake Software offers several reporting options on the Reports menu:

• Report Manager

• Report Viewer

• Depreciation List

• Fixed Asset Manager

• Client Status Manager

• Hash Totals

REPORT MANAGER

The Report Manager provides a centralized location for managing reports in Drake. From the 
Report Manager, choose from predefined reports, edit existing reports, or create new reports with 
custom filters to suit your office needs. In addition to reporting current year data, you can also run 
reports on last year’s data. All reports can be saved as CSV (comma separated value), Excel, or 
text (in TXT format) files.

Go to Reports > Report Manager. See Figure 115 on page 180. The Report Manager displays 
the list of reports in a standard tree format. Click one of the plus signs (+) to expand a category list 
and display the available reports in that category. Click a minus sign (-) to collapse the list, hiding 
the reports in a category.

There are multiple reports to choose from among several categories. For example, under Client 
Reports, double-click Client Contact to see such reports as address lists, birthday lists, client 
lists, K1 lists, and contact lists, all of which can be edited or changed in hundreds of different 
ways. To view a list of and description of all available pre-written reported in Drake, select Click 
here for a complete list of standard report descriptions from the Report Manager window. 
The following report categories and subcategories are available:

• Client Reports — Predefined reports based on client data
• Client Contact
• Preparer and Revenue
• Return Details
• Status and Tracking
• Summary

• EF/Bank Reports — Predefined reports based on electronic filing and banking data
• Bank - Status and Tracking
• Bank Checks
• Bank Summary
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• EF-Status and Tracking
• EF Summary
• Preparer and Revenue
• Return Details

• Scheduler Reports — Create appointment reports and contact lists from the Scheduler. 

• My Reports — Custom reports, created either from scratch, or by editing a predefined report.

• Other Report Options — Allows you to access report features from other areas of the 
program, and includes:
• Client Status Manager Reports
• Depreciation List
• Fixed Asset Manager
• Hash Totals

VIEWING REPORTS

Click a report and a sample of that report is displayed in the Sample Report section at the bottom 
of the Report Manager. See Figure 115 below. View a description of the selected report (if 
available) and whether the report will be printed in Portrait  or Landscape format. (Potentially 
too wide means the number of columns may cause the report to be too wide to print without 
cutting off data. In this case, the report is still suitable for viewing in the report viewer.)

Figure 115: Report Manager
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Choose from one of the following functions in the Report Manager: 

• New Report — Create a new report from scratch.
• Edit Report — Highlight an existing report, edit the report’s settings, and save as a new 

report.
• Delete Report — Delete any reports listed under My Reports.
• View Report — Create and view a new report or an existing report. For existing reports, 

choose to view the previous version of the report or create the report again using the most 
current data. 

DEPRECIATION LIST

Generate a client depreciation report that lists detailed depreciation information for one, several, or 
all clients. 

1. Go to Reports > Depreciation List. The Depreciation List Client Selection window is 
opened. 

2. To print a report on all clients, click Next. To print a report for one or more clients, enter an 
SSN or EIN in the text box and click Add Client. Continue until all the desired clients are 
entered. Click Next.

3. If creating a report on all clients, the Basic Search Conditions window appears. If necessary, 
modify the settings and click OK .

4. When prompted, choose to print the report, export the file in CSV format, or cancel the report.

___NOTE___NOTE To view a list of previously created reports, go to Reports > Report 
Viewer . Reports can be exported to Excel as XLS files, to CSV format, or to 
Notepad as text in TXT format. 

___NOTE___NOTE The Depreciation List  report is also accessible from the Other Report 
Options  section of the Report Manager . (Go to Reports > Report 
Manager ).
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FIXED ASSET MANAGER

Run reports based on client assets. Create macros to quickly print a standard group of reports.

Go to Reports > Fixed Asset Manager. Select from the following reports:

• Depreciation Schedules — Produces a depreciation list containing asset number, description, 
date in service, method and recovery period, basis, prior depreciation, salvage value, current 
year section 179 expense, and current depreciation.

• Listings — Produces a depreciation list containing asset number, description, date in service, 
fee method and recovery period, auto listed and business percent used, cost, federal basis, 
current year section 179 expense, federal prior-year depreciation, federal depreciation, state 
depreciation, AMT depreciation, book depreciation, tax schedule code, and date disposed.

• Section 179 Assets — Produces a list of items that were expensed during the current year.
• Dispositions — Produces a list of items disposed of within the current year.
• Department Summary — Produces an asset summary report sorted by department or 

schedule.
• Year Summary — Produces a summary report of assets on a yearly basis, grouped by 

department. For each department, there is a summary line for each year up to 10 years prior. 
This report also totals depreciation for 11 years and prior.

• Preference Report — Produces a list of assets placed in service after 1986.
• Auto Code Print — Produces a report based on the macro setup for each client selected. The 

reports can be composed of any of the described reports and any valid options associated with 
them. 

CLIENT STATUS MANAGER

The Client Status Manager (CSM) is used to track the workflow within a tax office. Client files 
listed in the CSM are easy to search, view, and organize. Customize your view using built-in filters 
and run reports to narrow your search for data. 

Open the Client Status Manager in one of the following ways:

• From the menu bar, go to Reports > Client Status Manager.
• Click the CSM speed button from the Home screen toolbar.
• Press CTRL + L from the Home screen.

When the Client Status Manager in opened, all returns existing in the 2011 program are displayed. 
This includes returns brought forward from previous years, any new returns, and returns started 
but deleted from Drake. It also includes clients files imported from QuickBooks. Each column 
displays specific information about the return. See Figure 116 on page 183. 

___NOTE___NOTE Fixed Asset Manager reports are also accessible from the Other Report 
Options  section of the Report Manager (Reports > Report Manager ).
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Figure 116: Client Status Manager

The toolbar across the top contains speed buttons that perform various functions. See Figure 117 
on page 184. These buttons and corresponding hot keys are:
• Open (CTRL + O) — Click to highlight a return in the CSM and click Open to open the file in 

data entry. You can also right-click the return in the Client Status Manager to view a pop-up 
menu. Items on this menu include: Open Selected Client, Quick View, Set Client Status, 
Delete Record, Customize Display, Search Client Records, Restore CSM Data (This 
Client), Remove Duplicate Entries (Entire Database), and Cancel.

• Search (CTRL + F) — Enter the first few letters of the client’s name or ID number (SSN or 
EIN). The CSM locates the record and highlights it. Click Open to open the client return.

• Customize (CTRL + D) — Open the Customize Display window, which enables you to tailor 
the look of the CSM by selecting which columns to display. For more information on 
customizing, see “Customizing the CSM” on page 185.

• Refresh (F5) — Retrieve the latest information for the CSM database. This is useful if the 
CSM has been open for an extended period of time.

• Filters — Use filters to narrow the search for data viewed in the CSM. For more information 
on filters, see “Filtering CSM Data” on page 186.

• Quick View (CTRL + Q) — Click Quick View to view a summary of all client status 
information for a client. Click Open to access data entry for that return.

• Reports (CTRL + R) — Generate reports from data stored in the CSM. For more information 
on Reports, see “CSM Reports” on page 187.

• Export  (CTRL + E) — Open Excel and fill with all columns and rows from the CSM.
• Help (F1) — Access the Drake Help System for further assistance.
• Exit  (ESC) — Exit the Client Status Manager.
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Figure 117: Client Status Manager speed buttons

TRACKING RETURN STATUSES

The Status column in the CSM is based on the return status and is set automatically by the 
software or manually by the preparer: select a status from the CSM speed button in return data 
entry or right-click a record in the CSM.

Whether the return status is user-defined or manually set, it can be changed at any time. 
Statuses include:

• New Client — Set automatically when a new file is created
• In Progress — Set automatically by the program when the first change is made to the 

return in data entry
• EF Pending — Set automatically when a “P” ack is received
• EF Accepted — Set automatically when an “A” ack is received
• EF Rejected — Set automatically when an “R” ack is received
• On Hold — Manual setting
• Under Review — Manual setting
• Under Extension — Manual setting
• Printed — Set automatically when the return is printed through Print Sets
• Signed — Manual setting
• Delivered — Manual setting
• Complete — Manual setting
• Custom — Manually create your own statuses - See “Status Settings Tab” on page 185

___NOTE___NOTE
Return information is updated in the Client Status Manager every time a 
client return is calculated in data entry. To ensure the CSM data is always 
current, activate Auto-calculate tax return when exiting data entry  in 
Setup > Options > Calculation & View/Print .
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CUSTOMIZING THE CSM

Initially, the Client Status Manager displays client data in the most commonly referenced 
columns. These columns can be customized. 

Column Layout Tab

Click Customize from the toolbar. The Customize Display window is opened to the 
Column Layout tab. The Available Columns are listed in the left pane and in the 
Columns in Current View are listed in the right. 

To add an available column to your view:

1. Highlight the desired column in the left pane. Click Select or double-click the desired 
column. To add all of the fields, click Select All.

2. Click OK  to save and exit.

To remove columns from your view:

1. Highlight the column in the right pane that you wish to remove. Click Remove or 
double-click the desired column. To remove all, click Remove All.

2. Click OK  to save and exit.

To reset columns back to the original view:

1. Click Reset. 
2. Click OK  to save and exit.

To change the order of columns displayed in the Columns in Current View list:

1. Click and drag the field up or down the field list. An arrow shows the new position of 
the field. Release the mouse button when the field is in the desired position.

2. Click OK  to save and exit. The new position of the field is reflected in the column 
view.

Status Settings Tab

Customize up to 10 CSM statuses. Click Customize from the toolbar and the Status 
Settings tab in the Customize Display window. Select a status in the list of customizable 
statuses then click Edit . Enter a new description and click OK .

___NOTE___NOTE In the Status  column, File Not Found  in red indicates a return that was 
created and then deleted through the program. Deleted files remain in the 
Client Status Manager for tracking purposes.
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CSM Column Views

In addition to determining which columns appear in the CSM, you can adjust the column 
order, widths, and locations from the main screen of the Client Status Manager.

• Sort each column in ascending or descending order by clicking the column header. 
• Adjust column widths. To narrow a column, run your pointer over the right side of the 

column header until the arrow turns into a double-headed arrow. Click and drag the 
column to the left. To widen a column, drag the column to the right.

• Change the location of a column by clicking and dragging the column header to the 
desired location.

FILTERING CSM DATA

Use filters to further customize your view in the CSM. Select a filter from Filters on the 
toolbar. You can select one filter item from each section to build a “complex filter.” For 
example, in Figure 118 below, All Preparers, All Status Types, and Individual (1040) are 
selected. The CSM displays only items that match those criteria.

Figure 118: Filters menu
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CSM REPORTS

Several status and financial reports are available in the CSM. To run a report, click the 
Reports speed button and choose a report from the drop list.

Select any specific fields for the report and click Report. The report view appears, displaying 
the report. To print the report, go to File > Print or click the printer icon.

MULTI-OFFICE MANAGER

The Multi-Office Manager, also known as MOM, is the online version of the Client Status 
Manager. Designed for the multi-office environment, MOM allows you to track the work flow 
of multiple offices and see a snapshot of your entire business. View and print reports on return 
status and return type. Include fees, acknowledgements, refunds, phone numbers. Sort the 
reports by preparer or by EFIN.

To access the Multi-Office Manager, from the Drake Support website, enter your EFIN and 
password, go to My Account > EF Database, then click MOM .

___NOTE___NOTE Many of the reports rely on data entry for accuracy. To take full advantage 
of the CSM’s reporting features, you must use the data entry screens 
mentioned.
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Review Questions Part 8
Answer the following questions. See page 190 for answers and explanations.

 1. Which of the following statements about the Update Manager is incorrect?

a) You may choose which federal and state program updates to download and install
b) You may set an automatic download time
c) You may view release notes of installed updates
d) It is found at Tools > Update Manager

2. What should you do before installing updates through the Update Manager?

a) Install the software and state programs
b) Choose the tax packages to update
c) Copy updates from another computer
d) Call a Drake CSR to assist you in the update process

3. You want to write a customized preseason letter to remind all of your 1040 clients it’s time to gather 
their tax information and come in for a scheduled meeting. Where in Drake do you go?

a) Tools > Letters > Letters
b) Tools > Organizers and Proformas
c) Setup > Letters > Open > Individual
d) Setup > Letters Organizers

4. When using the Scheduler to set up appointments with clients, how are you reminded about your daily 
appointments?

a) They’re sent by e-mail to your EFIN@1040.com address
b) They’re automatically transferred to your computer’s calendar
c) They’re downloaded with your daily updates from Tools > Install Updates
d) They’re listed in the Appointments section of the Home page

5. To create an asset summary report for a client, use the following report tool:

a) Report Manager
b) Depreciation List
c) Fixed Asset Manager
d) Client Status Manager

6. Where do you go in the software to access tools used to manage files, such as Backup and Restore?

a) Tools > File Maintenance
b) Help > Setup Assistant
c) Last Year Data > Update Settings 2010 to 2011
d) Setup > Directories/Paths
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ANSWERS PART 8

1. The only false statement is a) It lets you choose which federal and state program updates to down-
load. The software automatically looks for and installs updates for all tax packages and installed states.

b) is correct. You can choose the exact time you want updates downloaded (even while your office is 
closed) and installed.

c) is correct. Click a tab and description to see a log of installed updates. 

d) is correct. You access the Update manager at Tools > Update Manager.

2. The correct answer is a) Install the software and state programs. All installed states and tax pack-
ages are automatically updated through the Update Manager. 

b) is incorrect. You do not choose the tax packages and states programs to be updated. All installed tax 
pacakges and state programs are automatically updated.

c) is incorrect. Updates are downloaded from Drake servers over an Internet connection. The only time 
it would be necessary to copy updates from another computer is if a computer running Drake without 
an Internet connection needed updates.

d) is incorrect. The Update Manager simplifies the process of installing updates. It is not necessary to 
request assistance from a Drake CSR when installing updates.

3. The correct answer is c) Setup > Letters > Open > Individual. Among the 18 letters listed is the Indi-
vidual Preseason Letter for Last Year’s Clients. Make whatever changes you need here.

a) is incorrect. Go to Tools > Letters > Letters when it’s time to sort the list of who gets a letter, and 
when it’s time to print the letters.

b) is incorrect. Print blank organizers and proformas from Tools > Blank Forms, or for individualized 
organizers and proformas, go to Last Year Data > Organizers and Proformas.

d) is incorrect. There are no organizers listed with Setup > Letters.

4. The correct answer is d) They’re listed in the Appointments section of the Home page

a) is incorrect. The Scheduler does not send e-mail to your 1040.com address

b) is incorrect. The Scheduler does not interface with your computer’s calendar.

c) is incorrect. Your appointments are not downloaded with the daily updates.

5. The correct answer is c) Fixed Asset Manager. Go to Reports > Fixed Asset Manager to run various 
reports based on client assets.

a) is incorrect. Use the Report Manager to run reports on client and EF data, but not on assets.

b) is incorrect. Use the Depreciation List to run detailed depreciation reports for clients.

d) is incorrect. The Client Status Manager is used to track the workflow in an office.

6. The correct answer is a) Tools > File Maintenance. All file maintenance tools are located on this 
menu. 

b) is incorrect. The Setup Assistant guides you through the process of setting up Drake Software.

c) is incorrect. The Last Year Data menu helps you bring clients forward from the previous year.

d) is incorrect. Directories/Paths establish how the software is installed and cofigured on your 
computer or newtork. 
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Support Resources
Drake offers several support resources. These resources are constantly updated and reviewed so our clients 
have 24-hour access to the latest information.

DRAKE E-TRAINING CENTER

The e-Training Center (or ETC) offers training for both single and multi-site offices by providing 
tutorials, practice returns, and interactive tax courses. With progress-tracking tools and interactive 
testing, ETC makes it simple for individuals and group administrators to monitor their personal 
and collective progress through the online training center. 

Earn continuing education credits through ETC. Receive CPE credits for a test score of 80% or 
higher on our tax courses. Review CPE details for each tax course on the tax course page. View all 
courses for which a CPE certificate is earned. The course description, date credits were earned, 
and date certificate was printed are displayed.

ETC is offered free to Drake clients. Non-Drake customers can also access ETC, but certain fees 
apply.

To open Drake’s e-Training Center, go to www.DrakeETC.com. See Figure 119 on page 192.

AVAILABLE ON ETC

• Tax Courses — Interactive tax courses explore IRS tax law and terminology and what 
these laws and terms mean in Drake data entry. CPE credits are available.

• Tutorials  — Step-by-step tutorials teach the basics of Drake through text, sound, and 
animation. After viewing a tutorial, test your knowledge and understanding by taking a 
short quiz. Tax Software, Client Write-Up and Spanish tutorials are available.

• Practice Returns — Various data entry practice returns are available for individual, 1120, 
1120S and 1065 returns. Prepare a return in data entry, calculate the return, and compare it 
to the corresponding solution. Use practice returns for hands-on training in data entry and 
electronic filing.

• Videos — Videos are designed to help new preparers become familiar with Drake 
Software and serve as a review for experienced preparers. 

• Webinars — Drake ETC Webinars provide an effective and convenient way to enhance 
your knowledge through online education. Webinar topics range from tax subjects to 
Drake Software applications. CPE credits are available.

• Report Card — Record of each course with the date started and date completed. View 
results of each test.

• Videos — Watch short video clips featuring Drake education trainers as they teach you 
the basics of Drake setup, data entry, return preparation and much more.

• Administration  — Available only when logged in with an administrator account, this tab 
allows you to create student accounts and view student report cards.



1 9 2 |  S u p p o r t  R e s o u r c e s  2 0 1 1  D R A K E  S O F T W A R E

Drake Software Evaluation Guide Copyrighted Material

Figure 119: ETC Welcome page

___NOTE___NOTE
Currently, ETC offers five tax courses: basic 1040, intermediate 1040, basic 
corporate, basic S corporation, and a basic partnership course. 

For a tax course to run properly, your system must meet the following 
requirements:
• Browser - Internet Explorer 6.0 SP1 or later, Firefox 2.0 of later, 

Netscape Navigator 7.1 or later
• Internet Connection - High Speed DSL/cable (recommended) or dial-up
• Media Player - Windows Media Player or RealPlayer
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PASSPORT TO SUCCESS

The Passport to Success is an itinerary of “stops” - important items and resources specifically 
designed to prepare new clients for tax season. Use Passport to Success to explore the stops on the 
journey, from the installation of the software to discovering Drake Support. Passport to Success 
includes instructions, tutorials, and forms that prepare Drake clients for tax season. To access your 
Passport to Success, log in to Support.Drakesoftware.com with your EFIN and password and go to 
Training Tools > Passport to Success. See Figure 120 below.

Figure 120: Passport to Success home page
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THE TAXBOOK WEBLIBRARY

The TaxBook WebLibrary offers advanced research tools for tax professionals. Drake clients have 
unlimited access to the 2011 Tax Year for free. To access The TaxBook WebLibrary, go to Help > 
Tax Research or click the Research speed button. This resource includes:

• The TaxBook WebLibrary — Designed to create an online search tool that mirrors the way 
tax professionals use The TaxBook. Navigation is intuitive and both the tax and government 
libraries are updated with the most current information.

• The TaxBook — Written exclusively by practicing tax preparers, the TaxBook has the highest 
published product satisfaction rating in the industry, at 98.6%. 

• Tax Libraries — Online access to The TaxBook 1040 Edition - 2011 Tax Year, Small 
Business Edition - 2011 Tax Year, All States Edition, and Update Service.

• Government Libraries — A complete collection of federal case law and IRS rulings 
memoranda available, including Publications, Forms and Instructions, Internal Revenue Code, 
Treasury Regulations, Revenue Procedures, Revenue Rulings, Notices, and Announcements.

• Archives — Convenient access to previous tax year information for 2008 - 2010.
• Form Line Finder — Search for content based on the form name and line number. Makes 

searching quick and easy.
• Calculators — Calculators available for use in auto, investment, loan, mortgage, personal, 

retirement, savings and tax calculations. Use in conjunction with the Drake Tax Planner.

HELP

The Drake Software Help System answers many of the most commonly asked questions about the 
software. It is easy to use and fully searchable. To access the Help system:

• Go to Help > Drake Software Help, or press CTRL + F1 from the main screen of the program.
• Click the Help button on any window (except in data entry). This opens the Help for that 

window. For example, if you are in Pricing and click Help, the Help for that screen is opened.
• In data entry, right-click in the gray area and select Read Manual to access the Help System.

FAQS

The FAQ screen, located in return data entry, is a great resource for federal and state-specific 
information. On the Data Entry Menu for the federal or state return, type FAQ in the selector 
field. Click to view the desired topic. Reject codes can be found on each state’s FAQ pages.

___NOTE___NOTE
In data entry, right-click a field or press F1 to get field-specific Help.

On certain screens, screen-specific Help is available. These screens have 
a Screen Help  button in the upper right corner.
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SOFTWARE MANUALS

Drake’s software manuals are available online as PDF files and can be accessed in the software 
through the Help menu. Manuals are also included as PDF files on the installation discs.

Drake User’s Manual: Tax Year 2011— This is a complete resource for all your software 
questions. With more than 300 pages of information, it includes details on installation, setup, 
navigation, return preparation, states, electronic filing, banking, and reports.

2012 Drake Client Write-Up Manual — A guide for using Drake’s Client Write-Up program to 
prepare and print both live and after-the-fact payroll, vendor checks, W-2s, 1099s, 940s, 941s, 
943s, 944s, 941SSs, and 944SSs.

DRAKE UPDATE SCHOOLS AND VIDEOS

Each fall, the Drake Education team holds several Update Schools across the country. The 
information presented at the schools is also available on the Drake Update Video. With topics to 
benefit everyone, the video can be used as a training tool or as an office refresher course. For more 
details on the Drake Update Schools and video, visit Support.Drakesoftware.com. From the menu 
bar, select My Account, or to order the video, go to Training Tools and select Video.

PRACTICE RETURNS

Become more familiar with the program’s data entry screens and electronic filing process by 
entering and viewing practice returns, test returns, and EF-Banking practice returns.

• Practice data entry returns are located on your Drake CD, the Drake Support website, 
www.Support.DrakeSoftware.com, and Drake ETC, https://www.drakesoftware.com/etc/. 
There are individual and business return scenarios, including sample documents needed to 
complete the returns. Enter the provided information into the software as if you were preparing 
a real return. When finished, calculate and view the results. Compare the results to the 
solutions.

• View electronic filing and banking practice scenarios on the Drake Support website. These 
scenarios are designed to familiarize beginning electronic filers with the process of electronic 
filing and check printing in Drake software. These returns have SSNs from 500001001 
through 500001008. Calculate the returns in the software and electronically file them. These 
particular returns are set up to be either accepted or rejected. Correct the rejected ones and 
resend to receive acknowledgements. Practice printing checks for the returns with a bank 
product.

___NOTE___NOTE Test transmissions do not receive an additional IRS acknowledgement. The 
“T” acknowledgement indicates the transmission was successful.
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DRAKE SUPPORT WEBSITE

All Drake clients have access to the Drake Support website, Support.Drakesoftware.com. This is a 
comprehensive online research center designed for Drake preparers. Quickly access the website 
from the Support speed button in the software, or open the website in your Internet browser. Some 
of the features available are:

• The Knowledge Base
• Broadcast Center
• Online Federal/State Database
• Online EF Database
• Forum/Message Board

KNOWLEDGE BASE

The Drake Software Knowledge Base (KB) is a comprehensive searchable database consisting 
of support solutions and articles of interest. Providing support around the clock, the 
Knowledge Base is a great alternative to a support call. Continuously updated, the KB ensures 
that Drake preparers always have access to the most up-to-date information available. Finding 
the information you need is easy. Search by keywords, read important FAQs, view the most 
popular articles, or simply browse KB articles by category. From the home page of the KB, 
view important alerts.

To open the Knowledge Base from the Drake Support website, go from the Tools page, click 
Knowledge Bases, or from the menu bar, click Resources and select from among several 
Knowledge Bases.

BROADCAST CENTER

Drake Software keeps you informed of important information about the software and tax 
industry via broadcast email. All broadcast e-mails are posted on the Broadcast Center. The 
most recent broadcasts are listed for easy viewing. To view a prior broadcast, narrow the list 
by choosing a category from the Select a category to display drop list. See Figure 121 on 
page 197.
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Figure 121: Broadcast Center

ONLINE FED/STATE FACTS DATABASE

The Fed/State Facts Database allows you to quickly access important federal and state-specific 
information, such as electronic filing specifications, form instructions, and support links. Need 
to prepare a return for an unfamiliar state? We have done all the research for you and stored it 
in our State Database. To access the Fed/State Facts Database from the Drake Support 
website, go to Resources > Fed/State Facts. 

ONLINE EF DATABASE

The Online EF Database displays information about your electronically filed returns in real 
time and offers various online reporting features. Because the electronically filed information 
is stored here at Drake, the information is always current. Run reports on returns, loans, and 
checks, or search for electronic filing information for a single SSN or EIN. Access the 
Multi-Office Manager (MOM) and view Client Status Manager data for one or multiple 
offices.

To access your EF Database from the My Account menu of the Drake Support website, click 
EF Database. To access your EF Database from the main screen of the software, go to EF > 
Search EF Database and either click the F10 - Online DB button or press F10.
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FORUM/MESSAGE BOARD

Forums provide an opportunity for Drake preparers to participate in online discussions of 
everything from business strategies and software questions to the latest tax news and software 
suggestions. Sometimes customers answer each other’s questions, while other times a Drake 
moderator may be available to provide explanations. This is a great way to share notes and 
network with fellow professionals. To access the Forums, from the Resources page of the 
Drake Support website, click Forums.

CUSTOMER SERVICE AND SUPPORT

At Drake, we pride ourselves in having the best customer support in the industry. No matter which 
support method you choose, you can be assured of receiving friendly and accurate service.

PHONE

Work one-on-one with a support technician to resolve software issues. Drake technicians are 
trained year-round on Drake topics. The number is (828) 524-8020 and the lines are open 
Monday - Friday 8 a.m. until 10 p.m., and Saturday 8 a.m. until 6 p.m during tax season. Our 
non-season hours are Monday - Friday 8 a.m. until 9 p.m., and Saturday 8 a.m. until 5 p.m. 
(All times are Eastern Time.)

FAX SUPPORT

Send your questions to Support via fax at (828) 349-5718 and we will quickly respond to your 
software question with a fax. Be sure to include specific details about your issue.

E-MAIL SUPPORT

For those non-urgent questions, or for more difficult questions that may not be resolved over 
one phone call, opt to e-mail us a question. Ask more specific Support questions through the 
Drake E-mail program.

Our general support e-mail address is Support@DrakeSoftware.com. From the software, click 
the E-mail button, and from the New Message window, click the To button. Choose Drake 
Support Address Book. Double-click to select a specific address.

___NOTE___NOTE
To send a return to Drake Support, click Email  on the Data Entry  menu 
toolbar. The return is automatically attached to the email for your 
convenience. If you use this method, be sure to include a detailed 
description of your issue. 
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E-MAIL

The E-mail program allows Drake clients to send and receive e-mail using a 1040.com e-mail 
address. This address is your EFIN@1040.com. (For instance, 777777@1040.com.) Use Drake’s 
e-mail program to:

• Receive Drake broadcast e-mail during tax season. These e-mails messages contain important 
IRS and state updates and alerts and interesting facts about Drake Software.

• Send e-mail to Drake Support and easily attach client files.
• Send e-mail to clients with encrypted return documents.
• Send bulk e-mail to your clients or other contacts.
• Create customized e-mail using a report generated recipient list.

Use it as your everyday e-mail tool. To access Drake’s e-mail program, go to Help > E-Mail .
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Suite Products
In addition to providing our comprehensive tax software, Drake offers these additional applications to enhance 
your practice:

• Tax Planner

• Drake Document Manager

• GruntWorx

• SecureFilePro

• Client Write-Up

TAX PLANNER

The Tax Planner is a stand-alone product that integrates with Drake Software and helps you and 
your clients plan their tax futures. The Tax Planner allows your clients to see how events such as 
marriage, the birth of a child, or becoming a single parent affect their income and taxes in both the 
coming year and as many as seven years ahead.

Some questions a client may need answers to include: “How will having a child affect my income 
tax next year?”, “What if I add money to my IRA?”, “What are the tax implications of getting 
married this year versus next?’” Use the “Multi-Case” option to show the client various scenarios 
for the coming tax year and use the “Multi-Year” option for long-term planning.

CREATING A TAX PLANNER FILE

To create a Tax Planner:

1. Create a tax planner using one of the following methods:
• Click the Tax Planner icon on your desktop and create a file from scratch. This 

method requires direct entry on each tab of the Tax Planner, OR
• Open a completed return in Drake Software and on the data entry toolbar, click Tax 

Planner. This method imports the data from the return into the tax planner

When prompted, click Yes to calculate the return. Click Continue to close the 
Calculation Results window. 

2. Excel opens. From the Drake Tax Planner - Setup Options dialog, choose the number of 
cases or years for this planner. You can plan for up to seven years or seven cases within a 
year.

___NOTE___NOTE
• The Tax Planner is installed during the Drake Tax Software installation and 

a Tax Planner icon is created on your desktop.

• The Drake Tax Planner requires Microsoft Excel 2000 or later.
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The Tax Planner file contains data that imported from the client’s return. Tax Planner tabs 
include: Client Setup, Demographics, Summary, Income, Adjustments, Itemized 
Deductions, Credits, Other Taxes, and Payments.

Selecting a Planning Preference

Before you begin planning, select multi-year or multi-case from the Planning 
Preferences drop list on the Client Setup tab. See Figure 122 below. The multi-year 
option provides long-range planning for up to seven years, and the multi-case option 
provides short-term planning (for the current year) with up to seven different scenarios 
defined by the preparer.

Figure 122: Planning preferences

___NOTE___NOTE Click Setup Options  from the Tax Planner toolbar and select Case 
Options  to change the number of years or cases to create in the planner.
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The Tax Planner Window

The Tax Planner contains a spreadsheet menu bar, the Tax Planner toolbar, taxpayer data, 
and tabs representing setup and specific portions of the 1040 return.

Figure 123: Tax Planner window

Some cells are “read only” and cannot be changed; others can be edited. Unshaded (white) 
cells are active and can be edited.

Certain tabs are hidden by default. For example, the Schedule C tab is not initially visible 
but appears when the Schedule C cell is double-clicked from the Income tab. Hidden 
worksheets can also be accessed from the Go To list on the toolbar.

To move through the tabs, click Next or Back on each screen, click a tab at the bottom of 
the window, or select Go to from the toolbar and select a tab.

There is a Notes section on each tab. Record comments or thoughts pertinent to the client 
or data. 
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Working in the Planner

On the Demographics tab, the 2011 information automatically fills in for the number of 
years or scenarios selected; changes are needed in the applicable fields and years only. 
The Income, Adjustments, Itemized Deductions, Credits, and Other Taxes tabs are 
filled with 2011 tax information for each year. The amounts for the additional planning 
years can be changed by using the Adjustment column, by copying and pasting from 
prior years, or by direct entry.

Entering Data

To make a direct entry in a cell, click the cell and enter an amount. Use this same 
process to override the amount in a calculated cell. You can also copy, cut, and paste 
amounts in a Tax Planner cell using typical Windows procedures for copying, cutting, 
and pasting data.

Making Adjustments

Each numerical column in the Tax Planner has an Adjustment column to the right of 
it. Use this column to enter dollar amounts or percentages by which to adjust the 
amounts.

The Adjustment column can contain either dollar amounts or percentages. To change 
to percentages, enter the number with a percentage sign (%). The adjustment amount 
fills the same field in the projected years. To decrease an amount, enter a negative 
percentage by typing a minus sign (-) before the amount. (For example, enter -5% in 
the Adjustment column.)

Figure 124: Example of a 5% increase
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To apply adjustments to all future years, right-click the cell and select Carry 
Adjustment Across.

Items on the Summary tab are adjusted by making entries on other tabs. Double-click 
a cell on the Summary tab to jump directly to the tab where changes can be made.

Using Worksheets

The Detailed Worksheet is similar to the CTRL+W worksheet in data entry. To attach a 
detailed worksheet, select the desired cell and press CTRL+W. Use the Detailed 
Worksheet dialog box to add, edit, and remove items for the cell.

Cells with associated worksheets are highlighted in blue.

Printing a Planner

Click Print Planner  from the toolbar to access the print selector. Select the sheets and 
reports to print. Click Print Preview to preview your selection and Save Selection to save 
page selections as the default.

Saving a Planner

Tax Planner files have DTP (Drake Tax Planner) extensions. These files also can be saved 
as Excel files. Drake supports Excel 2000 and above.

To save the planner, click Save Planner > Save or Save Planner > Save As and select a 
name and location for the file. (Files are saved as *.DTP files unless you specify 
otherwise.)

Reports

To access standard reports, click Reports from the tax planner toolbar. Select a report 
from the Reports drop list. There are also standard charts and graphics available.

Options

Tax Planner options are available in a drop list from the Options button on the Tax 
Planner toolbar:

• Send to DDM — Tax Planner files can be saved to an existing Drake Document 
Manager client folder. Click Send to DDM from the toolbar to print the planner to a 
PDF file and save to the appropriate folder. See “Drake Document Manager” on 
page 206 for details.

• Case Options — From the case selector, choose the number of years or cases to view 
and print in the Tax Planner. Click Set selection as default to have the same number 
of years selected each time a new planner is created.

• Directories and Paths — Select a data path for the Tax Planner to use. The current 
path is displayed. Enter a new path in the New field. Tax Planner files are saved to the 
selected location.
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Planner Help

To access cell-specific help, right-click a cell and select Drake Help. The help 
information for that cell is also displayed across the bottom of the Tax Planner window.

DRAKE DOCUMENT MANAGER

The Drake Document Manager (DDM) allows you to create an electronic organizational file 
structure for the storage of your office documents.

The DDM is organized as a three-level system. Think of it as a virtual filing cabinet with drawers 
and folders in the drawers. Level 1 is the “Cabinet,” Level 2 is the “Drawer,” and Level 3 is the 
“Folder.” Folders may also have sub-folders. Store your files in these folders electronically, 
creating a paperless office.

The Drake Document Manager is installed during the Drake Tax Software installation, and a DDM 
icon is created on your desktop.

TECHNICAL REQUIREMENTS

The DDM program takes very little disk space, but the amount of space needed to store your 
office files must be taken into consideration. The drive where files are stored should have three 
to five GB (gigabytes) of space for three to five years of storage (for an average size office). 
Most new computers have at least a 20GB hard drive.

Long file names can be used, although this naming convention might not function properly on 
older systems that limit file names to eight or fewer characters.

FILE STRUCTURE

The DDM stores files in a “file structure.” You can build a file structure entirely from scratch, 
create an automatic file structure by integrating the DDM with the tax software, or implement 
a combination of both approaches.

To implement the Drake document file structure, go to go to Setup > Printing > Document 
Manager from the Home window in Drake. Select Allow Drake to set up Document 
Manager client folders (Recommended). 

If you choose to build a filing structure from scratch, or to learn how to add additional 
cabinets, drawers, and folders to your Drake filing structure, see “Building a File Structure” on 
page 208.
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Choosing to integrate the DDM with the tax software does the following:

• A default filing structure is created. It consists of a Clients filing cabinet, drawers labeled 
0-9 and A-Z , folders in each drawer for each client labeled by last name or business name, 
a Tax subfolder, and a 2011 subfolder.

• When you create a return for a new client in Drake, you are required to enter the client’s 
name. Once a client’s name is entered, a client folder is automatically created in the DDM.

• Tax returns and other documents printed to PDF in Drake using the Drake PDF Printer, 
are saved directly in the appropriate DDM folder for the client. See “Print Selected Forms 
to PDF Document” on page 96 for details on printing documents to PDF.

• The Doc Mgr button in data entry opens the DDM to the client’s tax-year folder.
• Files saved in a client’s folder can be attached through the Drake e-mail program, or sent 

as a PDF attachment to a return (1120, 1120S, 1065, and 990 packages).

THE DDM WINDOW

The DDM consists of the file structure “tree” on the left side, a list of files in the selected 
folder on the right, and a menu bar and toolbar at the top.

Figure 125: Document Manager
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Filing cabinets are organized in standard tree format. Click [+] to expand a portion of the tree; 
click [–] to collapse it. Or with a folder selected, press [+] or [–] keys on the numbers pad of 
your keyboard.

Select a folder to view a list of its files. The DDM displays document names, types, dates 
modified, and descriptions. Click column headers to sort by columns.

Like other Drake windows, the DDM has a menu bar and a toolbar with speed buttons. Each 
speed button activates a different function. Depending on your current level in the DDM, 
different buttons are accessible. For example, if you’re on the cabinet level, you can add only 
drawers and cabinets, so only these buttons are active. To view a short description of each 
button’s function, rest your pointer on the button.

Since you can begin working in the DDM on the folder level, several buttons are displayed: 

• New Folder — Create a new folder
• New File — Create a new file
• Backup — Backup the selected folder, or the entire DDM
• Copy — Export the selected document to another location
• Cut — Remove the selected document so that it may be placed in another location
• Paste — Place a document that has been Cut in a new location
• Import  — Import a document from another location into the selected folder
• Link File  — Create a link to document outside of the DDM
• Scan — Scan a new document into the selected folder
• Email — E-mail the currently selected document
• Drag — Activate Drag and Drop. When activated, drag and drop files within the 

document manager or from Windows Explorer into DDM folders
• Help — Find answers in the DDM help system
• Exit  — Close the Drake Document Manager

Figure 126: DDM folder level speed buttons

In addition to the functions located on the toolbar, various functions are accessed by 
right-clicking a file in the right pane.

BUILDING A FILE STRUCTURE

If building your own file structure, map it out by hand before creating it in the DDM. More 
cabinets, drawers, and folders can be added to a Drake-integrated file structure. As a level is 
created, an icon representing that level appears in the DDM’s left pane.

The file structure can be created within the DDM, or you may establish a universal file struture 
for every client in the tax software at the beginning of tax season. Go to Setup > Printing > 
Document Manager and Add or Edit  the Folder Structure section. 



2 0 1 1  D R A K E  S O F T W A R E S u i t e  P r o d u c t s  |  2 0 9

Copyrighted Material Drake Software Evaluation Guide

Creating a Cabinet

You must have a cabinet in which to place your drawers and folders.

1. To create a cabinet, open the DDM, then click Create a new cabinet.
2. In the dialog box, enter the name for the cabinet.
3. Click OK . The new cabinet appears in the left pane. 

To create additional cabinets, repeat these steps. You cannot add file cabinets inside filing 
cabinets. Each cabinet acts as Level 1 storage.

Figure 127: Create a New Cabinet

CREATING A DRAWER

Drawers can be added to cabinets.

1. Click to highlight the cabinet. The drawer is added to the selected cabinet.
2. Click New Drawer from the toolbar.
3. In the dialog box, enter the name for the drawer and click OK . The new drawer 

appears in the left pane as Level 2, in the Level 1 cabinet.
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CREATING A FOLDER

Documents are stored on the folder level in the DDM. You can add folders to drawers and 
sub-folders to folders.

1. Click to highlight the drawer or folder.
2. Click New Folder from the toolbar.
3. In the window, enter the name for the folder and click OK . The new folder appears in 

the left pane as Level 3, under the Level 2 drawer in the Level 1 cabinet.

ADDING FILES TO FOLDERS

Add files to DDM folders by importing or scanning.

Importing Documents

To import a document:

1. Select the folder in which to save the document. This is the currently selected or active 
folder.

2. Click Import  from the menu bar. Browse to the file location on the server or hard 
drive and select the document for import.

3. Click Save. The Drake Document Manager copies the document into the selected 
folder and leaves the master document in the existing location. Any file type can be 
imported into the system. 

Scanning Documents

Enter documents into the system by scanning, using either a flat-bed scanner or document 
feeder scanner. To be compatible with the DDM, scanners must be TWAIN compliant. 

A flat-bed scanner scans one page at a time, creating one PDF document. A scanner with a 
document feeder scans multiple pages and makes one document of many pages, which is 
more efficient.

Initiate the scan process from the Drake Document Manager. The Document Manager 
locates your system’s default scanner. If a Scanner Cannot be Located message appears, 
the scanner might not be TWAIN compliant or properly installed. 

To scan a document:

1. Select the appropriate folder, click Scan, and choose either Use Scanner Bed or Use 
Document Feeder, depending on the type of scanner and which part of the scanner to 
use.

2. Click to select the file type.
3. Enter a name for the document or select a name from the Common Documents list, 

and click OK .
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Figure 128: Saving scanned documents in the DDM

DOCUMENT PROPERTIES

Once a document is entered into the system, you can view and edit its properties. Right-click 
the document and select Properties.

Figure 129: Accessing Document Properties

The Drake Document Manager Audit Log for a file allows you enter and edit a Description 
of the document. The also shows the actions that have occurred to the document, for example, 
Date Imported and By Whom. It also shows if the file has been renamed, exported, e-mailed, 
or opened. It provides an audit trail of activity occurring with the document if created within 
the Drake Document Manager. Any action that occurs outside the Drake system is not 
recorded.
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Figure 130: File Audit Log

PASSWORD-PROTECTING DDM FILES

Protect files with a password in the DDM. 

• Assign a password — Right-click a file and select Password Protection. Enter the 
password twice, then click Continue.

• Open a password-protected file — The Password Protection dialog box is opened when 
you try to open the file. Enter the password and click Continue.

• Remove or change a password — The Password Protection dialog box is opened when 
you try to open the file. Enter the password and click Continue. When prompted to enter 
and reenter a new password, enter a new password or leave the fields blank to remove all 
password protection and click Continue.
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SETUP OPTIONS

Some DDM configurations must be manually set. Access these options from within the DDM. 
Go to Setup > Options.

• Document Manager Data Path — To store DDM data in a different location from 
the actual DDM program, enter the data path here.

• Use this scan device — By default, the DDM automatically chooses your default 
scanner when scanning documents. To choose a different scanner, select it from the 
drop list.

• Turn off scanner interface — Click to activate or disable the scanner option in the 
DDM.

• Build index when DDM starts — The DDM index (used to search the DDM) must 
occasionally be rebuilt to ensure proper functionality. Click to activate or disable the 
option to rebuild the index each time the DDM starts.

• Edit and Reset list of Common Documents — Edit or reset the list of names that can 
be assigned to scanned documents.
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GRUNTWORX

GruntWorx is a secure, web-based application that automates the time-consuming tasks of 
organizing and populating tax data. This cutting-edge technology has been integrated into the 
Drake tax software program. This technology offers the following "job" types:

• GruntWorx Organize  – organizes, bookmarks, and labels scanned tax documents so 
you can easily find and review any document. Standardizes workflow with 
consistently organized tax workpapers.

• GruntWorx Trades  – transforms trade details on scanned consolidated brokerage 
statements into a spreadsheet file, which can be imported into Drake Software.

• GruntWorx Populate  – eliminates data entry with accurate data extraction and 
population into Drake Software. Frees preparers and reviewers to focus on higher 
value activities.

MORE INFORMATION

For more information or to purchase tokens, go to Support.DrakeSoftware.com, (or click 
Support from the Home window of Drake’s tax software). From the blue menu bar on the left 
side of the Support page, select My Account > GruntWorx . 

Contact Drake Software GruntWorx Support at 828-349-5505 if you have any questions 
regarding the integration of GruntWorx into the Document Manager or for the purchase of 
Drake Software Tokens.
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SECUREFILEPROTM

SecureFilePro is an HTTPS file-sharing site. Send and receive documents on your own secure 
web portal. SecureFilePro features include:

• An activity report that shows, at a glance, who has accessed which accounts and what 
has been uploaded and downloaded from the site.

• Automatic alerts e-mailed to your clients when their documents (such as their tax 
returns) are available for viewing or downloading.

• Automatic alerts when you are reaching the limit of your file-storage capacity.

SECUREFILEPRO SIGN-UP

Sign up for SecureFilePro from the Drake Support website (Support.DrakeSoftware.com or 
click Support from the Drake Software Home window). From the blue menu box to the left 
side of the Support web page, select My Account > Secure-FilePro. Follow the onscreen 
directions to set up an administrative account and to add employees and clients who will have 
access to the site.
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CLIENT WRITE-UP

Drake's Client Write-Up (CWU) provides the capability to prepare and print both live and 
after-the-fact payroll, W-2/W-3, 1099-MISC/1096, 940, 941, 941SS, 943, 944 and 944SS forms. 
Payroll information is transferred to the journal with the click of a button.

CWU also provides the ability to manage basic client financial records through the use of 
double-entry bookkeeping. A number of reports are provided including multi-column profit and 
loss reports, pre-posted reports, comparative or single column balance sheets, and payroll reports.

Templates make the creation of a Chart of Accounts easy, but CWU also allows you to create a 
custom Chart of Accounts either by editing an existing one or creating one from scratch. You can 
also export information into Drake Software, reducing data entry time required to prepare your 
client's tax return.

Use Client Write-Up to enter vendor invoices, print (and reprint) live vendor checks, and enter 
after-the-fact vendor invoice information for bookkeeping purposes. Use the Accounts Payable 
module or "Check Writer" to print vendor checks.

Use the Accounts Receivable module to record and track customer invoices, shipments, payments, 
and balances.

Portals is a new web-based feature that facilitates your clients editing some of their employee 
information as well as pay information. Once they create and verify pay information, the 
accountant processes payroll and automatically posts the final pay information for the client to 
view and export to Excel.

Install Client Write-Up from your Drake Evaluation CD.
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Review Questions Part 9
Answer the questions below. See page 218 for answers and explanations.

 1. These interactive courses explore IRS tax law and terminology on the Drake e-Training Center (ETC):

a) Tax Courses
b) Tutorials
c) Practice Returns
d) Test Returns

2. Which is the best option when creating a tax planner for long-range planning in the Tax Planner? 

a) Multi-year
b) Multi-case
c) Detailed Report
d) Summary Report

3. Which of the following statements regarding the Document Manager is true?:

a) Install the Document Manager by selecting it from the main installation window of your CD.
b) Integrating the Document Manager with the tax program enables the creation of a default 

filing structure.
c) The Document Manager allows you to store up to 10 GBs of files.
d) To import a file into a Document Manager folder, choose File from the toolbar.

4. When opening a new return in Drake, what items entered on the New Return screen are used to create 
client folders in the Drake Document Manager file structure?

a) The SSN/EIN Verification fields
b) The Name Entry fields
c) The selected return type
d) Client folders must be manually created

5. Which of the following support resources provides the opportunity for Drake preparers to discuss and 
post questions, suggestions and other topics?

a) Knowledge Base
b) Forums
c) Passport to Success
d) Online EF Database
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ANSWERS PART 9

1. The correct answer is a) Tax Courses. Drake’s ETC also offers five tax courses ranging from individ-
ual (1040) coures to an array of business courses (1120, 1120S and 1065).

b) is incorrect. Tutorials teach the basics of Drake Software by using text, sound, and animation.

c) is incorrect. Nineteen basic and intermediate practice return scenarios provide data entry practice 
and solutions for comparison of results.

d) is incorrect. Test returns are available in Drake Software and are not located on ETC.

2. The correct answer is a) Multi-year . The Planning Preferences option allows long-range planning 
over multiple years.

b) is incorrect. The multi-case planning preference allows multiple scenarios within the current year.

c) is incorrect. Run a detailed report clicking Reports from the Tax Planner toolbar. It does not 
determine the planning preferences of the tax planner.

d) is incorrect. A Summary report displays a summary of tax planner data. It is accessed from the 
Reports button on the Tax Planner toolbar and does not determine the planning preference.

3. The correct answer is b) Integrating the Document Manager with the tax program enables the 
creation of a default filing structure. In addition, folders for your clients are automatically created, 
and you can access the clients folder by selecting Doc Mgr from the data entry toolbar.

a) is incorrect. The Document Manager is installed automatically during the tax software installation.

c) is incorrect. The limit of the number of files you can store is based on the limitations of your 
hardware.

d) is incorrect. To import files, select Import. The File button allows you to create new documents, 
such as a text, word, or excel document. 

4. The correct answer is b) The Name Entry fields. When the DDM is activated in Drake (go to Setup > 
Printing > Document Manager) the New Return information is used to create a folder in the DDM.

a) is incorrect. The SSN/EIN Verification is activated for Pay Per Return clients and when the option 
is activated in Setup > Options, Data Entry  tab.

c) is incorrect. Selecting the return type determines only what type of file is created for the new return.

d) is incorrect. Client folders must be created manually in the DDM if the option to integrate the DDM 
is turned off. Go to Setup > Printing > Document Manager and clear the box to disable Allow 
Drake to set up Document Manager client folders (recommended). 

5. The correct answer is b) Forums. Drake Forums provide Drake preparers with a place to connect with 
other preparer and with Drake employees.

a) is incorrect. The Knowledge Base is a database of troubleshooting articles and current hot topics.

c) is incorrect. Passport to Success is a program developed for preparers who are new to Drake 
Software.

d) is incorrect. The Online EF Database is used to access return data and reports for e-filed returns.
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Glossary
Acknowledgements (acks)

All electronically-filed returns receive “acks,” acknowledging to the transmitter that the return was 
received. “T” acks designate a test returns, “P” acks acknowledge a transmission was received, 
“A” acks designate a return was accepted, and “R” acks designate a return was rejected.

Archive Manager

A tool that allows you to archive various versions of a return. Archive, restore or delete the 
archived returns from the Archive Manager. 

Bank Products

Bank products offer refund disbursement options for taxpayers and work seamlessly with Drake 
Software. 

Basic Mode

A View and Print mode that displays a color-coded cascade of forms. 

Blank Forms

Many forms that are not required and are not automatically filled out by Drake Software can still 
be found and printed from the software from Tools > Blank Forms.

Calculation Results

This window is available whether in View mode or Print mode. It displays federal and state fees 
and figures, error messages, and a printable summary of return numbers and amounts.

Client Status Manager

A program used to track workflow in an office.

Data Entry Menu

The first screen encountered when opening an existing return. Lists all the forms, schedules, and 
screens that may be used to create a return.

Demographics

Known as screen 1 and the Name and Address screen, it’s where the personal information of the 
client is entered when preparing a return.
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Drake Document Manager

A program included with Drake Software designed to help you set up, organize, and maintain a 
“paperless” office.

EF MESSAGES Page

Red pages that appear in View or Print mode when a return has certain issues that would cause an 
IRS/State rejection. You cannot select a return for electronic filing with a red EF MESSAGES 
page. Correct the issue and view the return. If the EF MESSAGES page is gone, the return can be 
electronically filed.

EFIN

Electronic Filing Identification Number. Preparers new to electronic filing must apply for an EFIN 
by preparing and submitting a Form 8633 to the IRS.

e-Training Center (ETC)

An online training site with tax courses, practice returns, videos and tutorials to help new preparers 
learn Drake’s tax software.

E-mail

Used to send and receive e-mail in the Drake program.

E-mail (Broadcast)

E-mail that provides information on important IRS updates and software changes. Receive these 
messages in Help > E-mail to Drake.

Enhanced Mode

A View and Print mode that allows viewing and printing from the same window, making it easier 
and faster to see how a printed return will look. 

ERO

Electronic Return Originator. To become an ERO, preparers must apply for an EFIN.

FAQ Screen

Frequently Asked Questions. Type FAQ in the selector field to access additional information.

Flagged Fields
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Data entry fields that can be “flagged” to automatically remind the preparer to verify the data in 
those fields before the program allows electronic filing. Flagged fields turn red by default until 
verification.

Forms Based Data Entry

A data entry format that allows preparers to view an interactive 1040 form rather than the Data 
Entry Menu . 

Grid Data Entry

A condensed data entry screen requiring data entry in only the most commonly used fields.

Group Security

Assign a preparer to a security group. Security settings are established at the group level.

Heads Down Data Entry

Uses field codes that correspond with interview sheets (proformas). Data can be gathered by a tax 
preparer and entered by a data entry operator.

Help

Various types of Help are available, from field Help and screen Help to aid you in determining 
how to complete required screens, to online tax research.

Home Window

The main screen of the Drake tax program, accessed by logging in.

Hot Keys

Allows you to perform specific actions quickly and easily using the keyboard. For example, press 
CTRL + C to calculate a return.

Knowledge Base

A comprehensive searchable database consisting of support solutions and articles of interest, 
providing support around the clock.

Macros

Keys that can be programmed to enter long strings of data with just a few keystrokes.

Menu Bar

The list of menu options across the top of the Drake screen.
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Multi-Office Manager (MOM)

An online version of the Client Status Manager, designed to track the work flow in a multi-office 
environment.

NOTES Page

The yellow NOTES page provides reminders or tips about a tax return but does not prevent 
electronic filing.

Online EF Database

Displays information about your electronically filed returns in real time and offers various online 
reporting features.

Overrides and Adjustments

Fields marked by a red equal sign (=) or blue plus and minus signs (+/-). Entries in these fields 
change the amount calculated by the program.

PINs

Personal Identification Numbers for tax preparers.

PIN Signature

A PIN that takes the place of a signature on electronically filed returns. All electronically filed 
returns must be signed by the taxpayer, spouse, (if filing a joint return), and preparer with PINs.

PDF

Portable Document Format (PDF) is a file format that captures all the elements of a printed 
document as an electronic image that can be viewed or printed. PDF files are created using the 
Drake PDF Printer, Adobe Distiller, PDF995, or similar products. View the files with Adobe 
Reader.

Piggyback

Electronically filed state returns that are sent with the federal return to the IRS. If the federal return 
is rejected, the state return is not sent.

Practice Returns

Like test returns, practice returns allow preparers not familiar with Drake to complete returns 
based on various scenarios and learn the basics of data entry.

Print Mode

Allows printing of the forms associated with a return. Press CTRL + P to enter Print  mode.
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Quick Estimator

Allows you to prepare an estimated individual return quickly and calculate the results. (Results 
form the Quick Estimator should not be filed.)

Scheduler

A program for setting up and managing the schedules and appointments of multiple preparers. 
Reminders and reports are also available through the Scheduler.

Selector Field

The entry field located at the bottom of the Data Entry menu. Type corresponding screen codes 
into the field and press ENTER to access data entry screens.

Setup Assistant

A feature designed to guide you through the process of setting up important parts of the program.

Speed Button

Used for quick access to commonly used program functions. Speed buttons are located on the 
toolbar directly under the menu bar and are represented by icons.

Split Return

Press CTRL + S to split a MFJ (Married Filing Joint) return into two MFS (Married Filing 
Separate) returns, allowing you to easily compare and determine the best option for the taxpayers.

State and City Programs

Programs necessary for completing state and city tax returns. Install from the Evaluation CD.

Tax Planner

A program for predicting your clients’ tax future and how changes in their lives – marriage, 
children, retirement, divorce – can change their tax liabilities as far ahead as seven years.

Test Returns

Pre-prepared returns already loaded into the software that new customers can use to learn the 
software and the basics of electronically transmitting tax returns.

Toolbar

Located beneath the menu bar, the toolbar is where you’ll find speed buttons — one key-stroke 
shortcuts to commonly-used program finctions.
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Tutorial

Tutorials help tax preparers learn the basics of the software through short instructional videos. 
View from the CD or to access the complete library, go to Drake’s e-Training Center at 
www.drakesoftware.com/etc

Updates (Patches)

Changes in tax laws and corrections, additions, and improvements to how the program functions 
that Drake sends its customers. During tax season, updates should be installed from Drake every 
day.

View Mode

Allows you to view the actual forms that print with a return. Press CTRL + V to enter View mode.

Worksheets

Available in every numerical field in data entry, worksheets allow up to 30 lines of descriptions 
and amounts. Amounts entered are totaled in the data entry field. Detail worksheets are not 
electronically filed with a return.
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CPE Exam
Answer the questions below. See“CPE Exam Answer Sheet” on page 233 for answer sheet and instructions for 
receiving credit.

 1. Which of these setup options are available at Setup > Options > Data Entry tab?

a) Choose which federal forms are included with returns
b) Choose which state forms share data entry information with federal returns
c) Select appearance, size, and content of data entry screens
d) Select which data entry fields must be filled out for each return

2. Which of the following is true of installing Drake from the Drake Software website?

a) Federal, state, and city programs are all installed from the website
b) Three icons appear on your desktop after the program is installed
c) If this is a first-time installation, enter your EFIN after clicking Install
d) To install from the website, go to www.DrakeSoftware.com and click Support > Download 

Center.

3. What operation does CTRL + G perform when on the Data Entry Menu in Drake?

a) Open the Quick Estimator
b) Open Drake Software Help
c) Open Forms Based Data Entry
d) Add appointments to the Scheduler

4. What purpose does the Multi-Office Manager serve?

a) Stores returns and scanned-in tax papers in electronic files
b) Alerts you when to send preseason and after-season organizers and proformas
c) Alerts you when an SSN has already been filed to prevent duplicate filings
d) Tracks client files for multiple offices

5. What function does an EF MESSAGES page serve?

a) Alerts you to messages and broadcast e-mail stored in the Drake Message Center
b) Prevents electronic filing and produces error messages, explaining why EF was prevented
c) Produces NOTES pages with all EF errors listed for each client
d) Opens the EF Options Override screen with federal and state error messages listed

6. You must complete ERO setup to:

a) Use the Drake E-mail program
b) Set up your Pricing
c) Access Drake Help System
d) None of the above



2 2 6 |  C P E  E x a m  2 0 1 1  D R A K E  S O F T W A R E

Drake Software Evaluation Guide Copyrighted Material

7. Many of the settings on the Form and Schedule Options tab in Setup > Options can be overridden 
on a per return basis from which screen in data entry?

a) ADMN  screen
b) Screen 1
c) PRNT screen
d) EF screen

8. What key toggles grid data entry and full-screen mode?

a) F3
B) CTRL + F2
C) SHIFT + F1
d) F4 

9. By default, Drake automatically electronically files:

a) The federal return and the selected state return
b) The federal return and any state return eligible for e-filing
c) The federal return; state returns must be transmitted separately
d) Only one state return at a time after the federal return is accepted

10. How many returns are listed in the Recent Returns section of the Home window?

a) 7
b) 8
c) 9
d) 10

11. Automobile expenses are reported on which screen in Drake?

a) AUTO
b) 4562
c) 4797
d) C

12. Once a 1099 has been entered in Drake, how can you quickly save and produce an additional screen?

a) Press INSERT

b) Press PAGE DOWN

c) Press F3
d) Press ESC

13. Which of the following is NOT a feature of the Client Status Manager (CSM)?

a) Filters 
b) Reports
c) Custom Statuses
d) Depreciation Lists
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14. Forms Based Data Entry allows a preparer to access screens from which of the following?

a) The Data Entry Menu
b) An interactive 1040 form
c) A list of 1040 line numbers
d) A pre-formatted PDF 

15. Which of the following is a method of placing files in the Drake Document Manager?

a) Cut and Paste
b) Import 
c) Scan
d) All of the above

16. From the C screen, how can you search for the Business Code?

a) You cannot. You must check the Schedule C instructions.
b) In the Business Code field, press CTRL + SHIFT + S
c) In the Business Code field, press ESC

d) Click Business Code.

17. Where can you go to access information about electronically filed returns in real time and to run 
reports?

a) Online EF Database
b) Fed/State Facts
c) EF Return Selector
d) Search EF Database

18. The Drake Software Home window includes: 

a) The Personal Client Manager
b) A Preparer Notes Section
c) Recent Returns List
d) All of the above

19. What is assigned to a firm to identify that it is associated with a tax return in screen 1 of data entry?

a) Login ID
b) Business Code
c) Firm Number
d) Setup Numeral

20. Which of the following is a file format that captures all the elements of a printed document as an elec-
tronic image that can be viewed or printed? 

a) HTML
b) PDF
c) XLS
d) JPEG
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21. How do you file an amended return with Drake?

a) Print the blank form, complete it, and mail to the IRS.
b) Re-enter the return. Go directly to the X screen. Click Yes and enter the changes needed to 

amend the return. Select for EF.
c) Re-enter all information into the return and reprint. Mail to the IRS.

d) Enter X in the selector field. Click Yes to auto-fill the screen. Enter the changes needed to 
amend the return. Mail to the IRS.

22. How do you create a Part-Year return with Drake Software?

a) Create two separate returns

b) Type PY in the selector field and fill out the screen

c) Enter PY as the resident state on screen 1

d) From the State tab, select PY, and make entries on applicable screens

23. How do you associate a depreciable asset on the 4562 with a particular schedule or form in Drake Soft-
ware?

a) Use the For drop list to select the form or schedule on the 4562 screen.
b) Re-enter the total depreciation amount from the 4562 on the screen for that particular schedule 

or form.
c) Create a Worksheet (Ctrl + W) on the 4562 screen and list the form or schedule that each 

asset is associated with in the Description field.
d) The software automatically associates the assets with the forms based on the order in which 

they are entered.

24. Drake Software provides what supplemental document(s) to assist preparers in Due Diligence require-
ments as specified in IRS Rule 6695?

a) Paid Preparer’s Checklist
b) EIC Worksheets
c) TRAC Reports
d) NOTES Pages 

25. Which of the following setup screens must be completed before you can prepare and electronically file 
returns?

a) Firm , ERO, and EF setup 
b) Firm , ERO, and Preparer setup
c) Firm  and ERO setup
d) Firm  and Preparer setup

26. How do you setup e-mail preferences in Drake Software?

a) From View/Print  mode, click E-mail > E-mail Setup.
b) From the Home window, go to Setup > E-mail.
c) Go to Support.DrakeSoftware.com > My Account.
d) You must call Drake Support to update your preferences.
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27. In which case should Repair Index Files be used?

a) After deleting a client file
b) After creating a new client file 
c) After a client return is calculated 
d) Before processing e-file acknowledgements 

28. On which data entry screen is the filing status selected?

a) Screen 1, Demographics
b) Screen 2, Dependents
c) MISC, Miscellaneous 
d) TAX, Taxpayer Information

29. Which of the following is a feature of Basic View/Print mode?

a) A viewing tool that allows zooming and scrolling
b) A viewing panel that displays a preview of a selected document
c) A collapsible and expandable tree view listing return documents 
d) A color-coded cascade of forms that displays return documents 

30. To print blank federal or state tax forms in Drake Software:

a) Click Support and download the selected forms from the Drake Support Web site
b) Open a new return, click View, choose from the Forms list, and press CTRL + P
c) Click RIA Tax Forms, choose from the forms list, and click Print
d) Go to Tools > Blank Forms, choose from the federal and state forms, and click Print

31. Which statement is true about the PMT  screen?

a) This screen can be used to apply for a bank product 
b) If no payment date is entered on this screen, the default is the last day of the month in which 

the return was created
c) Separate accounts can be designed for federal and state payments on this screen
d) This screen is divided into two sections: one for withdrawals and the other for direct deposits

32. Which of the following is true of the Schedule E for a corporate (1120) return?

a) Only one officer may be submitted using Schedule E for a corporate return.
b) The Schedule E is only required if total receipts for the corporation are in excess of $500,000.
c) It is not necessary to indicate ownership percentages when there are less than four officers in 

the corporation.
d) Schedule E data is entered in Drake Software on screen 1, Demographics for an 1120 return. 

33. Select one way to set the status of a return:

a) From the Client Status Manager, click Customize
b) From within return data entry, click the CSM speed button and select a status
c) From the Client Status Manager, click Status, then select from the list
d) From within return data entry, go to Tools > Set Client Status
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34. If a screen name is colored on the Data Entry Menu but contains no data, it must be deleted to prevent 
electronic filing errors.  To delete a screen press:

a) SHIFT + D
b) ALT + D
c) CTRL + D
d) CTRL + SHIFT + D

35. Where do you go to opt out of bonus depreciation for a 1065 return in Drake?

a) From the Data Entry Menu, click BD or enter BD in the selector field

b) From the Data Entry Menu, choose the 4562 tab and click Grid Data Entry
c) From the Depreciable Assets tab, click either Sales or Assets
d) From the Assets/Sales tab, go to the Depreciable Assets section and click 10 Additional 

Depreciation Elections

36. You’ve bought and installed a new printer in your system. How do you add the printer to Drake for 
printing tax returns?

a) Create a new printer profile at Setup > Update Profile
b) Enter the new printer settings at Setup > Printing > Printer Setup
c) The program automatically detects every printer installed on your computer
d) The program automatically recognizes new printers and goes online to download new drivers

37. What is the first step in the e-filing process in Drake Software?

a) Transmit/Receive
b) Process Acknowledgements
c) Select Returns for EF
d) Search the EF database

38. Of the following, which action produces Form 8879 in the software?

a) Entering the EF screen
b) Entering the PIN screen
c) Entering the 8453 screen
d) Entering the SIGN screen

39. The Drake Document Manager allows you to build an electronic file structure using the following 
three levels:

a) 1 - Cabinet, 2 - Drawer, 3 - Folder
b) 1 - Drawer, 2 - Folder, 3 - File
c) 1 - File, 2 - Folder, 3 - Document
d) 1 - Cabinet, 2 - Folder, 3- File

40. The Drake PDF Printer:

a) Must be installed in Setup > Printing > Default Printer
b) Prints returns and files in PDF format
c) Prints e-filed returns from the Drake EF Database
d) Prints e-filed returns directly from the IRS Web site
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41. Which screen is used to electronically sign the Consent to Use of Tax Information required by IRS 
Regulation 7216?

a) CONS screen
b) PIN screen
c) IFP screen
d) BANK  screen

42. Which support resource includes an "itinerary" of stops designed to guide new Drake Software users?

a) Knowledge Base
b) Forums
c) Drake ETC
d) Passport to Success

43. In Drake, the form used to calculate a partner’s new basis for income or gain is:

a) Partner’s Special Allocation screen
b) Partner’s Adjusted Basis worksheet
c) M2 Partner’s Capital
d) Schedule K-1 Partner’s Information

44. In an 1120 return, to reconcile income per books with income per return, go to:

a) M-1 screen
b) View Forms and print an income statement
c) Income tab and click Reconcile
d) Reconciliation of Income tab and click Schedule M

45. In an 1120 corporate return, how do you find the Principal Business Activity code number?

a) On screen 1, General Information  tab, select a code in the Principal  Business Activities list.
b) On either the Taxes and Licenses screen or the MISC  screen, click in the Principal Business 

Activity code field.
c) Go to the Schedule K screen, right-click in the Principal Business Activity code text box and 

press CTRL + SHIFT + S.
d) Consult your Drake Software manual, where there is list of all Principal Business Activity 

code numbers.

46. What operation does CTRL + S perform in data entry?

a) Opens a return in the Data Entry Menu
b) Splits a Married Filing Joint return into two Married Filing Separate returns
c) Sends a PDF copy of the return to the Drake Document Manager
d) Opens the return in Print/View Mode 

47. How do you create a loan repayment schedule in Drake Software?

a) In data entry, use the AMT  screen.
b) From the Home window, go to Tools > Amortization.
c) Right-click the data entry menu in a return and select Amortization . 
d) Click the Support icon on the Home window and select Amortization . 
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48. When completing a partnership return in Drake Software, the most common entries for the Schedule K 
are entered on which screen? 

a) DED, Other Deductions
b) TAX, Taxes and Licenses
c) Screen 3, Income & Deductions
d) SA, Partner Special Allocations

49. When reviewing a corporate (1120) return in Drake Software, check for balanced assets and liabilities 
on which form?

a) Schedule L, page 5
b) Form 1120, page 1
c) 1120 Worksheet, 1120_W
d) Schedule M-1

50. When is a partnership required to file a Schedule M-3?

a) If at the end of the taxable year, the gross assets reported on Schedule L of Form 1065 are 
equal to or greater than $ 10 million.

b) If the partnership had gross receipts of less than $250,000 at the end of the taxable year.
c) If the partnership files an M-1, then the M-3 is always required as a supplemental reporting 

form.
d) A Schedule M-3 is only required if the answer to question 6 of form 1065 is "yes."
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CPE Exam Answer Sheet
Circle the appropriate response on this answer sheet for each of the questions on the CPE Exam. Please return 
the completed Exam Answer Sheet and the 2011 Evaluation on page 235 before April 15, 2013 to: Education 
Department, Drake Software, 235 E. Palmer Street, Franklin NC 28734, or fax to (828) 349-5713.
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2011 EVALUATION

Please take a moment and let us know what you think. We value your input and suggestions and strive to continually 
improve our educational tools to better suit your needs. For CPE credit, enter your name and address and complete 
your evaluation of the course material. Credit is awarded to a score of 70% or better on the exam. Exam Credits will 
be determined by pilot test results. Your CPE certificate will be e-mailed to you.

Please print all information clearly.

Your Name ____________________________________________________________________

Designation (Circle One): .......CPA.........EA..........RTRP..........Other ______________________

PTIN*__________________EFIN_________________CTEC # (for CA)** __________________

E-mail (required): _______________________________________________________________

Firm Name _____________________________________________________________________

Address_________________________________________________Phone__________________

City ________________________________________ST ___________ Zip _________________

Are you interested in Pennsylvania approved credits? Circle one: Yes or No

Are you interested in Texas approved credits? Circle one: Yes or No

* If an Enrolled Agent or a Registered Tax Return Preparer, your PTIN is required. Course rosters will be uploaded to the IRS.

**A Course Report and Student List for this Evaluation is submitted on the 15th of each month to the California Tax Education 
Council, www.ctec.org.

Regarding content and media (please circle Yes or No):

• Were the stated learning objectives met? Yes or No
• If applicable, were prerequisites appropriate? Yes or No
• Were program materials accurate? Yes or No
• Were the program materials relevant and did they contribute to the achievement of the 

learning objective? Yes or No
• Was the time allotted to the learning activity appropriate? Yes or No
• If applicable, were individual instructors effective? Yes or No
• Were facilities and/or technological equipment appropriate? Yes or No
• Were the handouts or advance preparation materials satisfactory? Yes or No
• Were the audio and video materials effective? Yes or No

Comments:____________________________________________________________________

______________________________________________________________________________

To receive your CPE certificate, you must sign and date this form.

(Your signature)______________________________________________________(Date)____________
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Index

A

acks, 112
acks only, 115
activating

error message beeps, 28
grid data entry, 27
imperfect return election, 31
prompting for check print transmission, 31
W-2 verification option, 27

adding
custom paragraphs, 30

adjusted basis worksheet, 155
adjustment fields, 27
adjustments, 55
admin login, 22
allocation type, 157
alternative electronic signature, 23
Archive Manager

, 99
Creating an Archive, 99
Restoring an Archive, 100

auto-balance
Form 1065, 162
Form 1120, 133

auto-complete database, 56

B

backup, 171
bank products, 118

settings, 31
bank screen, 83
Basic Mode, 98

View, 98
billing

fee override, 33
pricing, 33
pricing on the fly, 33
see pricing setup

business returns, see Form 1120

C

calculations
pause option for, 28

calculator, 61
carryover worksheets, 28
Client Status Manager, 182

customizing, 185
filtering data, 186
MOM, 187
return statuses, 184
toolbar, 183

colors setup, 34
comparing

current to prior year, 29
connection settings, 21
coversheets, 29
CPE

information, 3
creating

miscellaneous codes, 32
creating returns, 46
CSM, see Client Status Manager
custom paragraphs, 30
Customer Service, 198
customized supplemental letter, 29
customizing

data entry menu, 32
fields on BILL screen, 32
flagged fields, 32
miscellaneous code fields, 32

D

data entry
adding data, 50
adjustments, 55
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auto-complete database, 56
calculator, 61
codes, 56
customizing, 32
data entry menu, 48
deleting data, 50
deleting screens, 50
detail worksheet, 58
EIN database, 56
existing forms list, 52
exiting screens, 50
FAQs, 82
field flags

setting flags globally, 54
field search, 56
flags, 53
grid, 27
grid data entry, 52
heads down, 60
hot keys, 41
imports, 61
links and tabs, 53
macros, 60
magnifying fields, 54
maximizing screens, 27
MFJ to MFS split, 57
modifying data, 50
navigation, 51
overrides, 55
resetting screens, 50
resources, 61
right-click menus, 61
saving data, 50
Spanish, 27
states and cities, 51
upper/mixed case, 27
ZIP code database, 55
Zip Code Database, 55

data entry menu, 48
form codes, 49
toolbar, 49

date shown on return, 30
DDM, see Drake Document Manager
depreciation schedules

for 2009, 28
layout (portrait or landscape), 28

directories and paths setup, 32
dollar rounding, 30
Drake Document Manager, 206

adding files, 210
installation, 7
installing, 206
options, 213
password, 212
scanning, 210
setup, 35
toolbar, 208

Drake Tax Planner, 201
creating files, 201
installation, 7
options, 205
printing, 205
reports, 205

DTP, see Drake Tax Planner

E

Earned Income Credit (EIC)
interview questions, 32

EF
status page, 31

EF message, see message page
EF return selector, 112
EF transmission detail screen, 112
e-filing

checking e-mail while, 31
combining steps for, 31
suppressing, 31

EFIN, 107
apply for, 107
Temporary, 107

EIN database, 56
Electronic Filing

, 107
electronic filing

acks only, 115
bank products, 118
becoming an ERO, 107

fingerprint cards, 107
calculation results screen, 110
clearing EF messages, 110
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EF database tabs, 117
EF options override, 109
EF return selector, 112
EF transmission detail screen, 112
EFIN, 107
electronic signature, 108
electronically filing returns, 111
ERO’s PIN signature, 108
federal EF override, 109
manifest, 113
online EF database, 118
practice filing electronically, 116
practice returns, 116
ready for EF indicator, 109
reject code lookup, 117
review transmission, 113
searching EF database, 117
select state for piggyback, 109
selecting returns for EF, 112
send/receive, 114
state EF override, 109
suppress federal, 109
suppress states, 109
temporary EFIN, 107
transmit/receive, 112
transmit/receive dialog box, 113
transmitting returns, 112

electronic filing setup, see ERO setup
Electronic Training Center, 191
e-mail

checking during EF transmission, 31
Form 9325 to taxpayer, 31

Email from view/print
, 101

email from view/print
sending a return, 102
setup, 101

e-mail program, 199
engagment letters, 29
Enhanced Mode

Print, 95
View, 94

enhanced mode
print to PDF, 96

envelopes, 29, 34
ERO (Electronic Return Originator)

SSN indicator setting, 31
ERO setup, 20
error messages, audible notification of, 28
estimated payment coversheet, 29
existing forms list, 52

F

fed/state facts online, 197
field search, 56
filing

instructions, 29
FIN, 107
firm setup, 19
fixed asset manager, 182
flags

customizing, 32
Form 1040

amended return, 87
auto mileage for schedule C, 77
bank products, 83
child and dependent care expenses, 69
demographics, 64
dependent information, 67
depreciation, 76
direct deposit refund, 82
EF Options, 84
E-file Signature, 84
electronic funds withdrawal, 83
estimated taxes, 82
filing an extension, 88
filing status, 65
interest income, 72
IRS Reg. 7216, 84
itemized deductions, 73
name and address, 64
partnership information, 82
part-year return, 81
preparing, 64
profit or loss from business, 74
resident city, 80
self-employed income, 74
state and city data, 80
Use and Disclosure, 84
wages, 69
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form 1040
EIC, 79

Form 1040-ES (Estimated Tax Payments), 82
Form 1040X (Amended Return), 87
Form 1065, 147

adjusted basis worksheet, 155
balance sheet, 158
business code search, 148
income and deductions, 149
K-1 partners’ share, 154
other deductions, 150
other information, 153
partnership general information, 147
print options, 159
Special allocations, 156
state general information, 148

Form 1120
balance sheet, 132
books, 123
corporation general information, 123
cost of goods sold, 128
depreciation, 136
estimated tax, 139
estimated taxes, 138
financials, 142
income and deductions, 125
officer information, 129
officers’ compensation, 129
other deductions, 126
other information, 130
reconciling income, 134
retained earnings, 136
worksheet, 135

Form 1120W (Corporation Estimated Tax), 139
Form 2350 (Extension Application), 88
Form 2441 (Child and Dependent Care Expens-
es), 69
Form 4562 (Depreciation and Amortization), 28
Form 4562, (Depreciation and Amortization), 77
Form 4868 (Extension Application), 88
Form 6251 (Alternative Minimum Tax - Individ-
ual), 28
Form 8633 (Application to Participate in the IRS
E-File Program), 107
Form 8867

EIC Checklist, 79

Form 8879
E-file signature, 84

Form 8888 (Direct Deposit of Refund), 82
Form 9325 (Acknowledgment and General Infor-
mation for Taxpayers Who File Returns Elec-
tronically), 31
form codes, 49
Form W-2 (Wage and Tax Statement), 28, 69
forum, 198

G

grid data entry, 52
activating globally, 27

GruntWorx, 214

H

heads-down data entry, 60
help

field, 62
form/line finder, 63
screen, 61, 62

Home window
recent files list, 12
toolbar, 12

hot keys, 14, 41

I

imperfect returns, 31
individual return, see 1040
ing, 8
Installation

CD, 6
Website, 7

installation
Drake Document Manager, 7
state and city programs, 8
system requirements, 5
tax software, 5
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K

Knowledge Base, 196

L

language, Spanish, 27
letterhead, 34
letters

customized supplemental, 29
default templates, 29
engagement, 29
K-1 (1120S, 1065, 1041 only), 29
Letter Editor, 34
letterhead setup, 34
privacy, 29
producing letters, 171
setup, 33

logging in
as admin, 11

M

macros setup, 33
mailing labels, 34
manifest, 113
manuals, 195
maximizing screens, 27
message page, 94, 110
MFJ to MFS split, 57
Multi-Office Manager, 187
Multi-Office Manager (MOM), 31

N

Navigation
Keyboard, 14
Mouse, 14

notes page, 94

O

online EF database, 118, 197
opening a return, 45
organizers, 171
overflow statement, see worksheet
overflow statements, 28
override fields, 27
overrides, 55

P

partnership returns, see Form 1065
part-year return, 81
pause option for calculations, 28
pay per return, 32
PCM, see Personal Client Manager
penny rounding, 30
Personal Client Manager, 32
PIN

ERO’s PIN signature, 108
PIN signature date, 108

PIN signature, 22
PIN signatures

auto-generating for taxpayer, 31
post cards, 34
PPR, see pay per return
practice returns, 195
preparer

edit, 22
return signature options, 22
security, 23
setup, 22
third party designee, 23

pricing setup, 33
Print mode, 49, 51
print order, 35
printer setup, 35
printing

bill summary, 29
carryover worksheets, 28
date of signature, 30
depreciation schedules, 28
documents only when required, 31
due diligence info for homebuyer credit, 32



x |   2 0 1 1 2 0 1 1  D R A K E  S O F T W A R E

Drake Software Evaluation Guide Copyrighted Material

EF status page, 31
EIC due diligence documents, 32
filing instructions, 29
forms only when required, 28
preparer fees withheld, 30
print order, 35
referral coupons, 29
return summary, 29
sets, 35
SSN on bill, 30
taxpayer phone number, 30
third-party designee, 30

privacy
letter, 29

processing acks, 115
proformas, 171

R

Ready for EF indicator, 31
referral coupons, 29
Reg. 7216

Use and Disclosure, 84
reject code lookup, 117
reports, 179

Client Status Manager, 182
depreciation list, 181
fixed asset manager, 182
report manager, 179
tax planner, 205
viewing reports, 180

required program settings, 19
restore, 171
returns

calculating, 91
create a new return, 46
data entry, 48
electronic filing, 111
message page, 94
notes page, 94
opening, 45
preparation, 45
printing, 93
return type, 46
SSN verification, 46

test returns, 47
viewing, 93

RIA Checkpoint Online, 194
rounding amounts, 30

S

Schedule A (Cost of Goods Sold), 128
Schedule A (Itemized Deductions), 73

printing, 28
Schedule B (Interest and Ordinary Dividends)

order of items listed on, 28
printing, 28

Schedule B (Other Information), 153
Schedule C, (Profit of Loss From Business)

Auto Expense Worksheet, 77
Schedule E (Officers’ Compensation), 129
Schedule K (Other Information), 130
Schedule K-1 (Partner’s Share), 154
Schedule K-1 (Share of Income, Deductions,
Credits, etc.), 82

letters, 29
printing page 2, 28

Schedule L ( Balance Sheet), 132
Schedule L (Partnership Balance Sheet), 158
Schedule M1 (Reconciliation of Income), 134
Schedule M-2 (Retained Earnings), 136
searching EF database, 117
section 179, 157
SecureFilePro, 215
selecting returns for EF, 112
send/receive, 114
setup

colors, 34
directories and paths, 32
ERO, 20
firm, 19
firm number, 19
letterhead, 34
letters, 33
macros, 33
optional program setup, 26
options, 26
pay per return, 32
preparer, 22
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pricing, 33
pricing on the fly, 33

printing, 35
required program setting, 19
Setup Wizard, 17
update from prior year, 26

Setup Wizard, 17
shortcut keys, 14
Social Security Numbers

printing on bill, 30
verifying, 27

Spanish
screens, 27

Special Allocations, 156
split return, see MFJ to MFS split
SSN verification, 46
state and city

data entry, 51
state and city programs

installation, 8
running from CD, 8

state requirements, 107
status bar, 12, 49
storing

print files, 28
suite products, 201

Client Write-Up, 216
Drake Document Manager, 35
Drake Tax Planner, 201

support resources, 191
customer service

e-mail support, 198
fax support, 198
phone support, 198

Drake Support Web site, 196
e-mail program, 199
ETC, 191
FAQs, 194
fed/state facts online, 197
forum, 198
help, 194
Knowledge Base, 196
manuals, 195
online EF database, 197
practice returns, 195
RIA Checkpoint Online, 194

RIA Tax Research, 194
update schools, 195
videos, 195

support Web site, 196
suppressing

e-filing of returns (globally), 31
system requirements, 5

T

TaxBook WebLibrary, 194
temporary EFIN, 20
tes, 8
test returns, 47
The TaxBook WebLibrary, 194
third party designee, 23
toolbar

client status manager, 183
data entry menu, 49
Drake Document Manager, 208
Home window, 15
speed buttons, 15

Tools, 169
backup, 171
blank forms, 170
file maintenance, 171
repair index files, 170
restore, 171
updating the software, 169

transmitting returns, 112
Tutorials

viewing from CD, 9

U

Update Schools, 195
updates

access to, 32

V

verification fields, see flags
verifying
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SSNs, 27
W-2 amounts, 27

videos, 195
View mode, 12, 49, 93
View/Print

Enhanced Mode, 93
Vista, see Windows Vista

W

Windows operating system
enabling standard keystrokes, 27

Windows Vista, 5
worksheet, 58, 135
worksheets

carryover, 28

Z

ZIP code
auto-fill, 27

ZIP code database, 55
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